Справка iTunes

Импортируйте компакт-диски или покупайте музыку, видео и многое другое

Воспроизводите музыку, видео, подкасты и т.д.

Создайте плейлисты и записывайте компакт-диски

Настройте фонотеку iTunes

Загрузите на iPod и используйте другие возможности

iTunes Store

Просмотр iTunes Store

Покупка музыки, видео и многого другого

Ваши дети и iTunes Store

Подарки из iTunes Store

Узнайте больше

Что такое iTunes?

Часто задаваемые вопросы

Новинки iTunes7

В сети Интернет

Новости о продуктах и программном обеспечении

Обучающие программы (на некоторых языках)

Поддержка и телеконференции


Что такое iTunes?

1 из 5 >

iTunes – это программа, которая позволяет без труда воспроизводить и систематизировать музыку, фильмы, телепередачи, подкасты и т.д. Вы можете иметь свою коллекцию музыки и видео при себе, синхронизировав свою фонотеку iTunes с iPod, портативным плеером для музыки и видео.

С помощью iTunes Вы можете также загружать музыку, фильмы, телепередачи и многое другое из iTunes Store. Загрузите свои любимые песни или целые альбомы всего одним щелчком. Любая песня стоит всего 99 центов. Выберите из тысяч музыкальных видео или множества популярных телепередач; каждый объект стоит всего 1,99 доллара. Новинка в iTunes 7: Вы можете теперь загружать сотни самых кассовых фильмов, пользующихся успехом, по начальной цене всего 9,99 долларов за каждый.

iTunes Store всегда открыт, и Ваши покупки сразу же загрузятся на Ваш компьютер.

1 из 5 >
Feedback Icon Помогла ли Вам эта страница?Послать ответ.


Новинки iTunes7

iTunes 7 включает в себя множество усовершенствований общего характера и новых возможностей, в том числе:

Играйте в игры на Вашем iPod

Теперь iTunes Store предлагает игры, которые Вы можете воспроизводить на iPod. Узнайте больше

Просмотр кассовых фильмов-бестселлеров

Загрузить фильмы из iTunes Store (доступен в некоторых странах). Узнайте больше

Воспроизведение Фонотеки iTunes на ТВ-устройстве

С Apple TV Вы можете наслаждаться просмотром Ваших любимых фильмов, телепередач, музыки и многого другого из iTunes, удобно расположившись в собственной гостиной. Узнайте больше

Создание резервной копии «Фонотеки iTunes»

Защищайте свою фонотеку iTunes с помощью новой функции резервного копирования. Легко и просто создавайте на компакт-дисках или DVD резервные копии новых песен и видео, покупок из iTunes Store или всей фонотеки целиком. Узнайте больше

Улучшенные возможности сортировки

Используя новые параметры сортировки, Вы можете определять способ сортировки Ваших любимых исполнителей, альбомов или песен в iTunes. Узнайте больше

Осуществить поиск, используя в качестве критерия обложку альбома

Просмотрите Вашу коллекцию, используя обложки альбомов в качестве критерия, с помощью CoverFlow. Узнайте больше


Импорт компакт-дисков или покупка музыки, видео и многого другого

Импорт музыки и видео в iTunes
Импортируйте песни из своей коллекции компакт-дисков и других источников; загружайте бесплатно подкасты из iTunes Store.

Покупка музыки, видео и много другого
Находите и покупайте песни, видео, аудиокниги и многое другое с помощью iTunes Store.

Ведение учетной записи iTunes Store
Проверьте свою историю покупок или обновите настройки iTunes Store.

Настройка параметров для импорта компакт-дисков
Измените формат кодирования и другие параметры, с помощью которых iTunes импортирует песни.


Импорт музыки и видео в iTunes

Импорт песен с компакт-дисков

Импорт песен из Интернета

Импорт музыки и видео, уже имеющихся на Вашем компьютере

О подкастах

Загрузка подкастов

Удаление элементов из iTunes

Соединение дорожек CD

Импортированные мною песни звучат неправильно

Я не вижу названий песен

У меня возникли трудности с импортом песен из аудио-CD

Я не могу подписаться на подкаст


Импорт песен с компакт-дисков

Вы можете импортировать песни со своих компакт-дисков в фонотеку iTunes. Импортированные песни хранятся на жестком диске, поэтому Вы можете прослушивать их, не вставляя в дисковод оригинала компакт-диска.

чтобы импортировать песни с компакт-дисков в фонотеку iTunes:

  1. Вставьте аудио-CD во внутренний CD- или DVD-дисковод компьютера.
  2. Когда список песен появится в окне iTunes, снимите флажки с песен, которые Вы не хотите импортировать.
  3. Чтобы добавить выделенные песни в фонотеку, нажмите кнопку «Импортировать CD» (в нижней части окна iTunes).

    4. Чтобы отменить импорт, нажмите маленький крестик X рядом с индикатором выполнения в верхней части окна iTunes.

  4. Когда импорт песен завершится, нажмите значок «Извлечь» справа от компакт-диска или нажмите кнопку «Извлечь диск» (показанную ниже) в нижнем правом углу окна iTunes.

кнопка извлечения диска

Вы можете продолжать пользоваться iTunes, пока песни импортируются.

Совет. Вы также можете импортировать песню, перетянув ее в плейлист «Музыка» (под «Фонотекой»). Увидев зеленый знак плюса, можете останавливать перетягивание.

По умолчанию iTunes воспроизводит песни во время импорта (чтобы остановить воспроизведение, нажмите кнопку «Пауза»). Чтобы iTunes не воспроизводила песни автоматически, выберите пункт меню «Правка» > «Настройки», нажмите вкладку «Дополнительно» и снимите отметку с маркера «Воспроизводить во время импорта».

По умолчанию используется формат кодирования AAC. Если у Вас трудности с импортом, или импортированные песни звучат неправильно, нажмите ссылку, приведенную ниже.

Близкие темы

Выбор параметров импорта

Соединение дорожек CD


Импорт песен из Интернета

Вы можете добавлять в фонотеку iTunes аудиофайлы, которые найдете в Интернете.

Внимание: не воруйте музыку. Некоторые веб-сайты требуют зарегистрироваться, прежде чем воспроизводить или загружать файлы.

Чтобы загрузить песню с веб-сайта в iTunes:

  1. Откройте iTunes.
  2. Найдя на веб-сайте аудиофайл, который Вам нужен, нажмите этот файл, чтобы загрузить его на компьютер.
  3. Перетяните файл в окно iTunes.

Некоторые веб-сайты разрешают скачивать сами аудиофайлы. С других веб-сайтов загружается ссылка (URL) на аудиофайл; когда Вы воспроизводите его, iTunes находит песню в Интернете и «транслирует ее в виде потока» в реальном масштабе времени на Ваш компьютер. Данный вид файла помечен символом вещания (показан выше) возле песни в iTunes.

Когда Вы покупаете песни в iTunes Store, файлы загружаются на жесткий диск и автоматически добавляются в фонотеку iTunes.

Близкие темы

Об iTunes Store

Поиск музыки и других элементов в iTunes Store

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Импорт музыки и видео, уже имеющихся на Вашем компьютере

Вы можете импортировать звуковой файл (или все звуковые файлы папки) в фонотеку iTunes.

С помощью iTunes на iPod можно копировать только музыку. Чтобы скопировать на iPod музыку из MusicMatch Jukebox или Audible Manager, ее сначала надо импортировать в iTunes.

Вот способы импорта звуковых файлов в фонотеку iTunes:

  • Чтобы импортировать отдельный звуковой файл, выберите «Файл» > «Добавить файл в «Фонотеку»».
  • Чтобы импортировать все звуковые файлы папки, выберите «Файл» > «Добавить папку в «Фонотеку»», и затем найдите местоположение папки, содержащей нужные аудиозаписи. Папка «Моя музыка» (внутри папки «Мои документы») зачастую является местом по умолчанию для песен, импортированных в другие программы, такие как MusicMatch.

По умолчанию, при добавлении песен в фонотеку iTunes в папку «Музыка iTunes» помещается указатель на каждый звуковой файл; оригинальный файл остается на прежнем месте. Сведения о копировании в папку «Музыка iTunes» файлов вместо ссылок на них ищите в справке по ключевым словам «копирование файлов в Вашу папку музыка».

Если файл является незащищенным файлом WMA, и у Вас установлен Windows Media Player версии 9 или более поздней, iTunes делает копию такого файла в формате AAC – или в том формате, который выбран на панели «Дополнительно» настроек iTunes (на панели «Импорт») – и добавляет его в фонотеку iTunes. Оригинальный файл WMA остается неизменным. Защищенные файлы WMA или WMV нельзя добавить в iTunes.


О подкастах

Подкасты – это передачи в стиле радио- и телепередач, которые Вы можете загрузить из Интернета.

Вы можете бесплатно загрузить подкасты из iTunes Store. Вы можете также подписаться на подкасты (бесплатно), чтобы новые выпуски автоматически загружались по мере поступления. (Некоторые веб-сайты берут плату за подкасты.)

Подкасты не следует путать с радиостанциями Интернета, которые передают поток данных по Интернету. Выпуски подкастов загружаются в iTunes на Вашем компьютере (и Вы можете копировать их в iPod), так что Вы можете воспроизводить их без подключения к Интернету.

Близкие темы

Загрузка подкастов

Я не могу подписаться на подкаст


Загрузка подкастов

Подкасты – это загружаемые передачи в стиле радиопередач. Кроме того, некоторые подкасты показывают видео.

Вы можете бесплатно загрузить подкасты из iTunes Store. Некоторые веб-сайты берут плату за подкасты.

Чтобы загрузить подкаст из iTunes Store:

  1. нажмите iTunes Store (под Store).
  2. нажмите «Подкасты» (под «Внутри iTunes Store»). Нажмите подкаст, чтобы увидеть список последних выпусков.
  3. Когда Вы найдете подкаст, который хотите загрузить, выполните одно из следующих действий:
    • Чтобы загрузить единственный выпуск, нажмите кнопку «Получить выпуск».
    • Чтобы подписаться на подкаст, нажмите «Подписаться». iTunes загружает самые свежие выпуски. Как только появляются новые выпуски, они автоматически загружаются в iTunes (когда Вы подключены к Интернету).

Выберите «Редактирование» > «Настройки» и нажмите«Подкасты» и выполните следующее:

  • Измените количество выпусков, которые загружает iTunes.
  • Измените периодичность загрузки новых подкастов, на которые Вы подписались.
  • Настройте iTunes на удаление подкастов после прослушивания.

Чтобы отменить подписку на подкаст, выделите его или выпуск и нажмите«Отказаться от подписки» (в нижней части окна iTunes.

Если известен URL-адрес подкаста в Интернете, Вы можете подписаться на него без помощи iTunes Store. Выберите «Дополнительно»> «Подписаться на подкаст» и затем введите URL. Обычно URL подкаста можно найти на его веб-странице.


Удаление элементов из iTunes

Вы можете удалить элементы из фонотеки iTunes, чтобы они больше не появлялись в iTunes. Удаление элемента из фонотеки iTunes не означает, что он будет навсегда удален с жесткого диска.

Чтобы удалить элемент из iTunes:

  1. В iTunes выделите запись, которую хотите удалить, и затем нажмите клавишу Backspace или Delete.
  2. Если запись хранится в папке «Музыка iTunes» (в папке «Мои документы»/«Моя музыка»/iTunes), Вы увидите сообщение. Выполните одно из следующих действий:
    • Чтобы оставить элемент на жестком диске, нажмите «Оставить файлы».
    • Чтобы удалить запись с жесткого диска, нажмите«Выбросить в «Корзину»». Элемент будет навсегда удален, как только Вы в следующий раз очистите «Корзину».

Чтобы удалить запись, хранящуюся не в папке «Музыка iTunes», перетащите ее файл в «Корзину».

Чтобы выяснить, где хранится запись, выделите ее в iTunes и выберите «Файл» > «Показать файл» (это срабатывает лишь в том случае, если Вы еще не удалили этот файл из iTunes).


Соединение дорожек CD

Импортируя песни с компакт-диска в iTunes, Вы можете объединять песни, чтобы они всегда воспроизводились вместе.

Чтобы соединить дорожки:

  1. Вставьте аудио-CD в накопитель CD или DVD компьютера.
  2. Когда песни диска появятся в окне iTunes, выделите те из них, которые Вы хотите объединить (удерживайте нажатой клавишу «Shift», чтобы выделить несколько песен).
  3. Выберите «Дополнения» > «Соединить дорожки CD».

Близкие темы

Непосредственное воспроизведение альбомов

Изменение интервала между песнями во время записи компакт-диска


Импортированные мною песни звучат неправильно

Если Вы слышите потрескивание и щелчки при воспроизведении песен, импортированных с компакт-диска, то, возможно, Ваш CD-дисковод считывает неправильно. Попробуйте включить коррекцию ошибок и затем импортируйте песни еще раз.

Чтобы включить коррекцию ошибок во время импорта компакт-дисков:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем – «Импорт».
  2. Отметьте маркер «Корректировать ошибки при чтении аудио-CD».
  3. Вставьте компакт-диск и заново импортируйте песни.

Возможно, Вы захотите осведомиться у производителя Вашего компьютера или дисковода о наличии обновлений микропрограммы для дисковода.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не вижу названий песен

Когда Вы вставляете компакт-диск в компьютер, iTunes находит в Интернете информацию о нем и отображает информацию о песнях. Если песни появляются под названиями «Дорожка 01», «Дорожка 02» и т.д., то либо Вы не подключены к Интернету, либо iTunes не может найти информацию о компакт-диске.

Если Вы не подключены к Интернету, Вы можете импортировать песни, а информацию о компакт-диске посмотреть при следующем подключении.

Если в Вашей сети используется HTTP-прокси, проверьте, что на панели управления «Сетевые подключения» выбраны правильные настройки.

iTunes ищет названия песен и альбомов в Gracenote CDDB (база данных компакт-дисков) в Интернете.

Чтобы посмотреть информацию о компакт-диске в Gracenote CDDB:

  1. Выделите одну или несколько песен (удерживайте нажатой клавишу Shift,чтобы выделить несколько песен).
  2. Выберите «Дополнительно» > «Получить имена дорожек CD».

Если iTunes не может подключиться к Gracenote CDDB, или если в ней нет информации о компакт-диске, Вы можете в iTunes собственную информацию о песне. Вы можете также отправить эту информацию в Gracenote, чтобы другие люди смогли ей воспользоваться.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


У меня возникли трудности с импортом песен со аудио-CD

Если iTunes не распознает аудио-CD, или если у Вам трудности с импортом песен, проверьте следующее:

  • Если iTunes не распознает аудио-CD (он не появляется в окне iTunes), выйдите из iTunes, затем откройте ее снова двойным щелчком по значку программы в папке iTunes внутри папки Program Files на жестком диске. Не открывайте iTunes с помощью ярлыка на рабочем столе. Если теперь iTunes распознает компакт-диск, удалите ярлык iTunes и создайте новый.
  • Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем – «Импорт». Отметьте маркер «Корректировать ошибки при чтении аудио-CD», если он не отмечен. Если он уже отмечен, уберите отметку.
  • Если у Вас возникли трудности с импортом песен, проверьте, веб-сайт производителя Вашего компьютера или дисковода на наличие обновлений для встроенного ПО и установите все, что подходит для Вашего компьютера и CD- или DVD-дисковода.
  • Убедитесь, что Вы установили самые последние обновления для Windows и CD- или DVD-дисковода. Проверьте наличие обновлений на веб-сайте Windows и производителя Вашего компьютера и дисковода. Проверьте также, установлены ли самые свежие драйверы для звуковой и видеокарты.
  • Если у Вас несколько CD- или DVD-дисководов, попробуйте использовать iTunes с другим дисководом.
  • Чтобы посмотреть, может iTunes найдет какие-либо неполадки CD-дисковода, выберите «Справка» > «Выполнить диагностику CD» и выберите «Диагностика DVD/CD». Помощь в объяснении результатов диагностики и другую информацию по устранению неполадок, связанных с компакт-диском, ищите в статье на веб-сайте поддержки Apple: www.apple.com/support/itunes/windows/cddiagnostics.
  • Если на импорт песни со аудио-CD уходит слишком много времени (более 10 минут), то диск, наверное, испачкан или поцарапан. Попробуйте почистить компакт-диск мягкой, неворсистой тканью и затем импортируйте песни еще раз.

Если у Вас по-прежнему трудности с импортом песен, посетите веб-сайт обслуживания и поддержки iTunes.

Перейти

Веб-сайт поддержки и обслуживания iTunes


Я не могу подписаться на подкаст

Когда Вы нажимаете кнопку «Подписаться» рядом с подкастом в iTunes Store, iTunes загружает только самые последние выпуски этого подкаста.

Если возникли трудности с подпиской на подкаст:

  • Если серия подкаста не загружается в iTunes, когда Вы нажимаете в iTunes Store кнопки «Подписаться» или «Получить выпуск», веб-сайт, который предоставляет этот подкаст, возможно, отключен от сети или занят. Выделите «Подкасты» и нажмите «Обновить», чтобы повторить попытку.
  • Если Вы подписываетесь на подкаст, вводя его URL, и подкаст не загружается, возможно, Вы ввели неправильный URL. Проверьте правильность URL на веб-сайте подкаста.
  • Некоторые подкасты в Интернете могут использовать файлы, которые не совместимы с iTunes. За подробными сведениями обращайтесь к изготовителю подкаста.

Близкие темы

Загрузка подкастов

Перейти

Веб-сайт поддержки и обслуживания iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Покупка музыки, видео и много другого

Об iTunes Store

Покупка элементов в iTunes Store

Оплата покупок в iTunes Store

Поиск музыки и других объектов в iTunes Store

Покупка выпусков телепередач

Покупка аудиокниг

Создание списка желаний

Предварительный заказ объектов в iTunes Store

Дарение музыки или видео

Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Как убедиться, что загружены все покупки, сделанные в iTunes Store

Если у Вас возникают трудности в использовании iTunes Store


Об iTunes Store

В iTunes Store продаются тысячи песен, альбомов, видео и многое другое, а также имеется множество бесплатных элементов. Чтобы посетить Store, нажмите iTunes Store (в левой стороне окна iTunes).

В iTunes Store содержится:
  • Музыка. Прослушивайте песни, прежде чем покупать их; покупайте отдельные песни или полные альбомы. Все песни и альбомы снабжены обложками. Загружайте бесплатно новые синглы каждую неделю. Узнайте больше
  • Видео. Телепередачи, фильмы, музыкальные видео, короткометражные фильмы и многое другое. Узнайте больше
  • Подкасты. Бесплатные радио- и телепередачи. Узнайте больше
  • Аудиокниги. Слушайте книги, читаемые вслух. Узнайте больше

Для приобретения этих элементов в iTunes Store, Вам нужны:
  • Учетная запись Apple или AOL Если Вы уже настроили учетную запись Apple (на веб-сайте Apple Store или .Mac, например), можете воспользоваться ею, и деньги за покупки будут сниматься, по Вашему выбору, с кредитной карточки или счета. Оплачивать можно и с помощью платежной системы Paypal. Узнайте больше
  • Подключение к Интернету. Рекомендуется широкополосное подключение (DSL, кабель или ЛВС).

Способы приобретения элементов в Store:
  • Метод 1-Click. По умолчанию, в этом случае элементы автоматически загружаются в iTunes на Вашем компьютере. Узнайте больше
  • Корзина покупателя Добавьте элементы в свою корзину и купите их, когда будете готовы. Узнайте больше
  • «Карманные деньги» или подарочный сертификат. Пользуйтесь ежемесячными карманными деньгами или купите товары на определенную сумму. Узнайте больше
  • Подарочная карточка iTunes, имеющаяся в магазинах различных типов. Узнайте больше

Внимание: покупки возврату не подлежат. Деньги снимаются с Вашего счета, когда Вы нажимаете кнопку «Купить».

Если Вы выходите из iTunes или перезапускаете компьютер до завершения загрузки покупок, она должна возобновиться (без дополнительной оплаты) следующий раз, когда Вы откроете iTunes. Если она не возобновляется, выберите «Магазин» > «Проверить покупки».

Некоторые элементы в iTunes Store могут быть доступны не во всех странах. Если Вы не видите iTunes Store в списке «Источники», этот магазин, наверное, недоступен в Вашей стране. Чтобы получить подробные сведения, посетите веб-сайт iTunes Store.


Покупка элементов в iTunes Store

Приобрести элементы в iTunes Store можно двумя способами.

  • 1-Click: когда Вы нажимаете кнопку «Купить», элемент заносится на счет Вашей учетной записи и загружается в фонотеку iTunes.
  • Корзина покупателя: нажмите кнопку «Добавить», чтобы сохранить элементы для покупки. Прежде чем нажать кнопку «Купить сейчас», Вы можете просмотреть свою корзину и удалить элементы.

По умолчанию включена покупка методом 1-Click. Чтобы изменить эту настройку, выберите «Редактирование» > «Настройки» и нажмитеStore.

Внимание: покупки возврату не подлежат. Вы не можете отменить покупку, после того, как щелкнули кнопке «Купить» или «Купить сейчас».

Чтобы сделать покупку в iTunes Store:

  1. В iTunes нажмите iTunes Store (под Store).
  2. Отыщите песню, видео или альбом, которые хотите купить.

    3. Совет. Чтобы убедиться в том, что песня та, которая Вам нужна, сделайте двойной щелчок по ней, и Вы услышите образец (фрагмент песни).

  3. Выполните одно из следующих действий:
    • Если Вы делаете покупки методом 1-Click, нажмите «Купить».
    • Если Вы пользуетесь корзиной покупателя, нажмите «Добавить». Чтобы увидеть свою корзину, нажмите «Корзина покупателя» (в разделе «Store»). Чтобы удалить пoкупку, выделите ее и нажмите клавишу Delete. Когда будете готовы, нажмите кнопку «Купить сейчас».

Если Вы выходите из iTunes или перезапускаете компьютер до завершения загрузки покупок, она должна возобновиться без дополнительной оплаты следующий раз, когда Вы откроете iTunes. Если она не возобновляется, выберите Store > «Проверить покупки».

Не забывайте делать резервные копии приобретенных файлов. Если Ваш жесткий диск выйдет из строя или будет утерян купленный элемент, Вам придется снова купить его.

Некоторые элементы в iTunes Store могут быть доступны не во всех странах.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Оплата покупок в iTunes Store

Для покупок элементов в iTunes Store Вам нужна учетная запись Apple. Наверное, у Вас уже есть учетная запись Apple, раз уж Вы приобрели товары из Apple Store, купили книгу iPhoto или являетесь членом .Mac. Если такой учетной записи нет, Вы можете завести ее с помощью iTunes.

Если у Вас уже есть учетная запись AOL, Вы можете, по желанию, пользоваться ею вместо учетной записи Apple.

Имея одну из этих учетных записей, Вы можете настроить учетную запись iTunes Store и определить, как Вы хотите платить за покупки в iTunes.

Чтобы настроить новую учетную запись iTunes Store:

В iTunes выберите Store > «Создать учетную запись» и затем следуйте инструкциям.

Если у Вас уже есть счет в PayPal, Вы можете указать ее в качестве платежного средства, когда вводите информацию о своей кредитной карточке.

Близкие темы

Изменение информации в учетной записи iTunes Store

Перейти

Веб-сайт iTunes Store

Веб-сайт PayPal

Веб-сайт AOL

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Поиск музыки и других записей в iTunes Store

Чтобы посетить Store, нажмите iTunes Store (ниже Store).

Вы можете находить элементы в iTunes Store путем просмотра или поиска.

  • Чтобы просмотреть, нажмите элемент или выберите жанр из всплывающего меню «Выбрать жанр». Или нажмите кнопку «Просмотр» (она напоминает глаз).
  • Чтобы осуществить поиск, введите текст в поле «Поиск в iTunes Store» в верхней правой части окна iTunes. Чтобы провести более совершенный поиск, следуйте приведенным ниже инструкциям:

Чтобы провести поиск элементов в iTunes Store:

  1. Выберите Store > «Поиск».
  2. Чтобы ограничить поиск видом элемента, выберите категорию («Музыка», «Телепередачи» и т.д.).
  3. Введите имя исполнителя, композитора, название песни или альбома в полях поиска.
  4. Чтобы ограничить поиск жанром, выберите соответствующий жанр из всплывающего меню «Жанр».
  5. нажмите «Поиск» или нажмите клавишу Enter.

Если Вы видите «Частичный альбом» (вместо «Купить альбом»), некоторые песни из этого альбома не продаются. Попробуйте посетить нас в другой раз, чтобы узнать, не появился ли полный альбом.

Если Вы не можете отыскать нужные песню или альбом, возможно, их нет в продаже. Чтобы отправить запрос в iTunes Store, посетите веб-страницу «Заявка на музыку» (нажмите по приведенной ниже ссылке).

Близкие темы

Покупка элементов в iTunes Store

Перейти

Веб-страница «Заявка на музыку»


Покупка выпусков телепередач

Многие телепередачи можно приобрести в iTunes Store и загрузить на компьютер.

Чтобы купить телепередачи:

  1. В iTunes нажмите iTunes Store (под Store с левой стороны окна iTunes).
  2. В iTunes Store выберите «Телепередачи» из всплывающего меню «Жанр».
  3. Когда Вы найдете телепередачу, которую хотите приобрести, выполните одно из следующих действий:
    • Чтобы купить один выпуск, нажмите «Купить серию» на странице телепередачи в iTunes Store.
    • Для некоторых телепередач Вы можете купить множество выпусков по цене ниже номинальной, приобретя абонемент. Существует два вида абонементов.

    Мультиабонемент: чтобы приобрести все выпуски текущего сезона, нажмите «Мультиабонемент». Все имеющиеся в настоящее время выпуски загружаются в iTunes на Ваш компьютер. Как только появляется новый эпизод, Вам отравляется извещение по электронной почте, а выпуск помещается в Вашу очередь на загрузку. (Чтобы приобрести и загрузить все выпуски передач, чьи выпуски закончились, нажмите кнопку «Купить мультиабонемент».)

    Мультиабонемент: предназначен для телепередач, у которых нет традиционных «сезонов» (например, новые программы), «Мультиабонемент» дает право на приобретение определенного количества серий. Когда Вы покупаете этот абонемент, на Ваш компьютер загружается самый последний эпизод. Как только появляется каждая из оставшихся серий, Вам отравляется извещение по электронной почте, а серия помещается в Вашу очередь на загрузку.

    • Чтобы приобрести все имеющиеся серии текущего выпуска, нажмите «Купить все серии». В этом случае не будут приобретены новые серии, когда они появятся в продаже.

Чтобы убедиться в том, что Вы получили самые последние серии, выберите «Дополнительно» > «Проверить покупки». Чтобы включить или выключить автоматическое получение извещений по электронной почте, перейдите в iTunes Store, нажмите «Учетная запись» (в левой части окна iTunes), войдите и нажмите «Просмотреть абонементы».

Внимание: если Вы покупаете мультиабонемент и затем покупаете отдельную серию, с Вас еще раз вычтут деньги за эту серию. Если Вы видите, что серия имеется в продаже, но пока еще не загружена на Ваш компьютер, выберите Store > «Проверить покупки».

Многие шоу доступны для загрузки через день после выхода в эфир; а другие могут не появиться в течение нескольких дней. Телепередачи и абонементы доступны не во всех странах.

Вы не можете записать на DVD видео, приобретенное в iTunes Store.

Близкие темы

Поиск музыки и других элементов в iTunes Store


Покупка аудиокниг

Вы можете добавлять аудиокниги и другие речевые программы, такие как записи радиопередач, журналов или газет, в свою фонотеку iTunes. Приобрести эти элементы Вы можете в iTunes Store.

Чтобы купить аудиокниги в iTunes Store:

  1. В iTunes нажмите iTunes Store (под Store).
  2. нажмите «Аудиокниги», затем просмотрите имеющиеся аудиокниги и найдите нужную.

    3. Вы можете также ввести название или автора в поле поиска в верхней правой части окна iTunes и нажать клавишу Enter.

Многие аудиокниги и другие речевые программы содержат метки глав. Чтобы перейти к другой главе, используйте меню «Главы».

Если Вы прекратили прослушивание аудиокниги и вернулись к ней позже, она начинает воспроизводиться с того места, где Вы остановились.

Речевые файлы, приобретенные в iTunes Store, имеют расширение .m4b.

Близкие темы

Загрузка подкастов

Перейти

Веб-сайт компании Audible


Создание списка желаний

Список желаний – это подборка элементов из iTunes Store, которые Вы хотели бы приобрести позже.

Если Вы опубликуете свой список желаний в iTunes Store (как iMix), другие могут купить для Вас объекты из Вашего списка. (Чтобы узнать, как опубликовать список желаний, нажмите пункт «Публикация плейлистов», приведенный ниже.)

Чтобы создать список желаний:

  1. Выберите «Файл» > «Новый плейлист».
  2. Назовите новый плейлист «Список желаний».
  3. нажмите iTunes Store (под Store) и найдите песню, которую хотите добавить в свой список желаний.
  4. Перетяните образец песни из iTunes Store в плейлист «Список желаний».

    5. Вы можете перетянуть только образцы отдельных песен; нельзя перетянуть ссылку на песню или альбом, обложку альбома или образец аудиокниги.

Вы можете прослушать образец песни или купить песню непосредственно из плейлиста, нажав кнопку «Купить». Вы можете также быстро перейти на страницу песни, альбома или исполнителя в iTunes Store, щелкнув мышью стрелки в столбцах плейлиста.

После покупки песни из плейлиста она загружается в Вашу фонотеку iTunes (копия помещается и в плейлист «Покупки»). Эта песня остается и в плейлисте «Список желаний», но, если дважды щелкнуть ее мышью, будет воспроизводится вся песня целиком, а не ее образец, и цена песни больше не будет появляться.

Близкие темы

Систематизация музыки и видео с помощью плейлистов

Предварительный заказ элементов в iTunes Store

Публикация плейлистов


Предварительный заказ элементов в iTunes Store

Если какого-то элемента пока нет, Вы можете сделать предварительный заказ на него и потом загрузить этот элемент, как только он появится.

Вот способы предварительного заказа элементов в iTunes Store:

  • Чтобы предварительно заказать элемент, нажмите кнопку «Предв. заказ» рядом с ним. Когда этот элемент становится доступным для загрузки, Вы получаете уведомление по электронной почте. Вам не выписывается счет, пока этот элемент не будет загружен.
  • Чтобы загрузить предварительно заказанный элемент, нажмите по ссылке в электронном письме с уведомлением или откройте iTunes и выберите Store > «Проверить покупки».
  • Чтобы просмотреть, отменить или увидеть предполагаемую дату выхода не выполненных предварительных заказов, выберите Store > «Посмотреть мою учетную запись» и затем нажмите «Распорядиться предварительными заказами».

Заказав элемент предварительно, возможно, Вы не сможете загрузить его сразу, как только он поступит в продажу. Вы получите электронное письмо в тот же день, в котором укажут, когда можно будет загрузить этот элемент.

Некоторые альбомы или коллекции, которые Вы можете заказать, включают в себя песни, уже имеющиеся в продаже. Когда Вы предварительно заказываете такие альбомы, имеющиеся в наличии песни загружаются, и на Ваш счет зачисляются только эти песни. Остальные деньги вычтут с Вашего счета, когда Вы загрузите остальные песни альбома (после получения уведомления).

Близкие темы

Регистрация или отмена регистрации в iTunes Store

Создание списка желаний

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Дарение музыки или видео

Если у Вас есть учетная запись iTunes Store, Вы можете приобрести следующее, чтобы сделать подарки другим:

  • Подарочный сертификат iTunes Store на определенную сумму.
  • «Карманные деньги» iTunes Store на определенную ежемесячную сумму.
  • Все песни созданного Вами плейлиста.
  • Песни, альбомы, видео, аудиокниги и т.д.

Вы можете также купить с предоплатой «Подарочную карточку iTunes» у выбранных продавцов. (Чтобы получить подробные сведения, посетите веб-сайт iTunes.)

Вы можете использовать подарочный сертификат, карманные деньги или подарочную карточку только в iTunes Store той же самой страны, в которой этот сертификат был приобретен.

Вот как можно подарить музыку и видео:

  • Чтобы купить подарочный сертификат или завести карманные деньги, нажмите iTunes Store (под Store). Под «Учетная запись» нажмите «Подарочный сертификат» или «Разрешение» и затем следуйте инструкциям, появляющимся на экране.
  • Чтобы подарить конкретную песню или альбом из iTunes Store, перейдите на страницу альбома и нажмите «Подарить» (для песни) или «Подарить альбом», и затем следуйте инструкциям на экране.
  • Чтобы подарить плейлист, нажмите стрелку справа от него, нажмите «Предоставить плейлист» и затем следуйте инструкциям, появляющимся на экране.

    • Совет: Вы можете перетянуть элементы из iTunes Store в плейлист и вручить (купить) их в качестве подарка, даже если у Вас нет этих элементов. Вы можете воспроизвести 30-секундные образцы; получатель подарка может воспроизводить песни или видео полностью.

Получатели могут использовать подарочные сертификаты и карманные деньги для приобретения всего, что есть в iTunes Store (если Вы не ограничили доступ к элементам с помощью метки «Родительский контроль»).

Вы можете изменить размер карманных денег или отменить их в любое время. Просто зарегистрируйтесь в iTunes Store и затем нажмите «Посмотреть уч. зап.».

Близкие темы

Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Ограничение доступа к откровенному контенту в iTunes Store

Перейти

Веб-сайт iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Если Вы получили «карманные деньги» iTunes Store, подарочный сертификат, подарочную карточку iTunes или код рекламной акции, Вы можете купить песни, видео или аудиокниги в iTunes Store.

Чтобы воспользоваться «карманными деньгами», выберите Store > «Зарегистрироваться».

Чтобы воспользоваться подарочным сертификатом iTunes или подарочной карточной iTunes:

  1. В iTunes нажмите iTunes Store (под Store).
  2. Под заголовком «Учетная запись» нажмите «Подарочный сертификат» или «Подарочная карточка iTunes» и следуйте инструкциям, появляющимся на экране.

    3. Если у Вас нет учетной записи Apple или AOL, Вы должны создать одну из них, прежде чем Вы сможете погасить сертификат или карточку. Вам не надо вводить информацию о кредитной карточке, если Вы возьмете товар лишь на сумму, указанную в сертификате или карточке.

Сумма на Вашем счете появится справа от имени Вашей учетной записи. По мере приобретения товара (путем нажатия кнопки «Купить») сумма изменяется, показывая, сколько еще денег Вы можете потратить.

Вы можете использовать подарочный сертификат только в iTunes Store той же самой страны, в которой этот сертификат был приобретен.

Близкие темы

Дарение музыки или видео

Об iTunes Store


Как убедиться, что загружены все покупки, сделанные в iTunes Store

Вы можете проверить, загружены ли все музыка, видео и другие элементы, купленные в iTunes Store. Такая проверка не помешает, если загрузка была прервана.

Чтобы проверить покупки, необходимо подключение к Интернету.

Чтобы убедиться, что все покупки были загружены на компьютер:

  1. Выберите Store > «Проверить покупки».
  2. Введите ID и пароль учетной записи iTunes Store и нажмите «Проверить».

Если загружены не все покупки, начнется загрузка.

Поскольку Вы можете добавить или удалить элементы в плейлисте «Приобретено», он может включать не все Ваши покупки из iTunes Store. Чтобы увидеть все свои покупки, нажмите iTunes Store, затем нажмите «Учетная запись», войдите в Store и затем нажмите «История покупок».

Вы также можете удалить плейлист «Приобретено»; iTunes создает его новый экземпляр, когда Вы купите элемент в iTunes Store.

Близкие темы

Оплата покупок в iTunes Store


Если у Вас возникают трудности при использовании iTunes Store

Если Вы не можете просматривать элементы, зарегистрироваться или купить музыку в iTunes Store, проверьте следующее:

  • Если Вы видите сообщение о том, что компьютер не может подключиться к iTunes Store, нажмите другой элемент (например, «Подкасты»), и затем нажмите еще раз iTunes Store. Если соединения по-прежнему нет, проверьте, все ли в порядке с Вашим соединением с Интернетом; откройте веб-браузер и перейдите на другой сайт или выберите «Справка» > «Выполнить диагностику». Если Ваше подключение к Интернету в порядке, возможно, возникли проблемы с iTunes Store. Попытайтесь посетить магазин позже.
  • Убедитесь, что на панели управления «Дата и время» правильно установлены дата, время и часовой пояс.
  • Убедитесь, что информация в Вашей учетной записи iTunes Store правильная, и что Вам не надо устранить проблемы с предыдущей покупкой. Зарегистрируйтесь в iTunes Store и затем нажмите «Учетная запись». Чтобы сверить информацию своей учетной записи, нажмите «Редактирование учетной записи» и «Редактирование платежной информации».
  • Если Вы видите сообщение об ошибке, когда пытаетесь зарегистрироваться в iTunes Store или воспользоваться этим магазином, возможен конфликт с другой установленной программой, или Вам надо проверить некоторые настройки компьютера. Чтобы узнать подробнее, нажмите ссылку, приведенную ниже, чтобы перейти на веб-сайт поддержки Apple.
  • Если у Вас трудности с регистрацией в магазине с помощью учетной записи AOL, возможно, в Вашей стране ее нельзя использовать в iTunes Store. Лишь клиенты из США и Великобритании могут регистрироваться помощью своих учетных записей AOL.
  • Убедитесь, что iTunes Store доступен в Вашей стране. Чтобы получить подробные сведения, посетите веб-сайт iTunes.
  • Если Вы не можете отыскать нужные песню или альбом, возможно, их нет в продаже. Посетите страницу «Заявка на музыку» (нажмите по ссылке, приведенной ниже) и затем посетите iTunes Store через несколько дней, чтобы проверить, не появилась ли эта песня или альбом.

Если проблемы с iTunes Store по-прежнему остаются, посетите веб-страницу поддержки iTunes Store.

Перейти

Веб-сайт Службы работы с покупателями по обслуживанию iTunes

Веб-сайт «Заявка на музыку»

Веб-сайт поддержки iTunes Store

Статья на веб-сайте обслуживания и поддержки Apple: «Возможные ошибки iTunes Store»

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Ведение учетной записи iTunes Store

Регистрация или отмена регистрации в iTunes Store

Изменение информации в учетной записи iTunes Store

Авторизация компьютера для воспроизведения покупок из iTunes

Оплата покупок в iTunes Store

Просмотр истории покупок

Ограничение доступа к откровенному контенту в iTunes Store

Работа с iTunes при наличии интернет-брандмауэра

Как убедиться, что загружены все покупки, сделанные в iTunes Store


Регистрация или отмена регистрации в iTunes Store

После настройки учетной записи Apple (или если Вы пользуетесь вместо нее имеющейся учетной записью AOL) можно зарегистрироваться в iTunes Store, чтобы покупать музыку и видео, просматривать или изменять информацию в своей учетной записи и видеть свою историю покупок.

Прекратив пользоваться Store, Вы можете отменить регистрацию, чтобы кто-нибудь из тех, кто имеет доступ к Вашему компьютеру, не смог сделать покупки с помощью Вашей учетной записи.

Чтобы зарегистрироваться или отменить регистрацию в iTunes Store:

В iTunes выберите Store > «Войти» (или «Выйти»).

Близкие темы

Авторизация компьютера для воспроизведения покупок из iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Изменение информации в учетной записи iTunes Store

Вы можете в любое время изменить ID учетной записи, пароль или платежную информацию.

Чтобы изменить информацию в учетной записи:

Выберите Store > «Посмотреть мою учетную запись».

Ваши изменения сразу же вступают в силу.

Если у Вас есть учетная запись Apple, изменения, сделанные в iTunes, распознаются и другими программами, в которых Вы используете ту же самую учетную запись Apple.

Если у Вас есть учетная запись AOL, изменения, внесенные Вами с помощью iTunes, не повлияют на Вашу учетную запись AOL в службе AOL. Например, если Вы изменили пароль с помощью iTunes, то пароль, используемый для входа в службу AOL, останется прежним.

Близкие темы

Оплата покупок в iTunes Store

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Авторизация компьютера для воспроизведения покупок из iTunes

Чтобы воспроизводить покупки из iTunes Store, Вы должны авторизовать компьютер с помощью своей учетной записи iTunes Store и пароля.

Вы можете авторизовать до пяти компьютеров (Macintosh, Windows или те и другие) одновременно. Для воспроизведения оплаченной покупки на шестом компьютере Вам надо деавторизовать один из этих пяти. (Авторизация помогает защитить авторские права на приобретенные элементы.) iPod не считается компьютером.

Вы можете авторизовать или деавторизовать компьютер в любое время. Продавая или выбрасывая компьютер, не забудьте деавторизовать его.

Вот способы авторизации или деавторизации компьютера:

  • Чтобы авторизовать компьютер для воспроизведения покупок из iTunes Store, выберите Store > «Авторизовать компьютер».
  • Чтобы деавторизовать компьютер, выберите Store > «Деавторизовать компьютер».
  • Чтобы деавторизовать на компьютере воспроизведение речевых программ, приобретенных на веб-сайте Audible, выберите «Дополнительно» > «Деавторизовать учетную запись Audible».

Совет. Если Вы забыли деавторизовать компьютер, которым уже не владеете, Вы можете деавторизовать все авторизованные компьютеры сразу. Выберите Store > «Посмотреть мою учетную запись». Таким способом можно воспользоваться раз в год.

Если у Вас возникли трудности с авторизацией или деавторизацией, посетите веб-сайт, указанный ниже.

Перейти

Веб-сайт Службы работы с покупателями iTunes Store


Просмотр истории покупок

Вы можете увидеть список всех Ваших покупок в iTunes Store

Чтобы просмотреть историю покупок:

  1. Выберите Store > «Посмотреть мою учетную запись».
  2. В окне «Сведения об учетной записи» нажмите «История покупок».

История покупок показывает купленное с помощью данной учетной записи, причем самые последние покупки показаны первыми. Чтобы увидеть подробности предыдущих покупок, нажмите стрелку слева от даты заказа. Если Вы видите не всю историю покупок, не забывайте щелкать стрелку рядом с каждой предыдущей покупкой, чтобы увидеть всю информацию Вашей истории покупок.

Если история покупок кажется Вам неправильной, или Вы считаете, что Вам зачли элемент, который Вы не покупали, посетите веб-сайт, указанный ниже.

Перейти

Веб-сайт Службы работы с покупателями iTunes Store


Ограничение доступа к откровенному контенту в iTunes Store

Вы можете ограничить доступ к откровенному контенту в iTunes Store, чтобы другие пользователи Вашего компьютера не могли просмотреть или купить:

  • Элементы с «Меткой предостережения для родителей» (от Американская ассоциации компаний звукозаписи).
  • Фильмы, которые не имеют особой оценки (от Ассоциация американского кино).
  • Телепередачи, которые не имеют особой оценки (от Наблюдательного совета по родительским рекомендациям в области телевидения).

Чтобы изменить настройки доступа, Вы должны обладать правами администратора на данном компьютере.

Чтобы ограничить доступ в iTunes Store:

  1. Выберите «Правка» > «Настройки» и нажмите «Родительский контроль».
  2. В случае необходимости, нажмите замок и введите пароль администратора.
  3. Поставьте флажки для одного или более параметров в разделе iTunes Store (при необходимости выберите другую страну из всплывающего меню).
  4. Нажмите замок.

Чтобы закрыть паролем доступ к записям откровенного содержания в iTunes Store, Вы должны использовать Windows XP или новее. Если Вы пользуетесь Windows 2000, Вы можете выключить доступ, но чтобы включить его снова, пароль не нужен.

Не забудьте защитить свой пароль. Любой, кто знает пароль администратора для Вашего компьютера, может изменить настройки родительского контроля.

Чтобы узнать, как устанавливается Знак родительского контроля (Parental Advisory Label), нажмите ссылку ниже или посетите веб-сайт консультационной службы «Американской ассоциации компаний звукозаписи» для родителей.

Перейти

Веб-сайт консультационной службы «Американской ассоциации компаний звукозаписи» для родителей

Веб-сайт Ассоциации американского кино

Веб-сайт Наблюдательного совета по родительским рекомендациям в области телевидения


Работа с iTunes при наличии интернет-брандмауэра

Чтобы получить информацию из Интернета или подключиться к iTunes Store, iTunes использует настройки прокси-сервера из программы Internet Explorer.

Если в Вашей сети используется HTTP-прокси, убедитесь в правильности настроек.

Чтобы установить правильные настройки прокси-сервера:

  1. Откройте панель управления «Свойства обозревателя».
  2. нажмите вкладку «Подключения».
  3. Нажмите кнопку «Настройка LAN».

Перейти

Веб-сайт поддержки и обслуживания iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Настройка параметров для импорта компакт-дисков

Выбор параметров импорта

О параметрах импорта и места на жестком диск

Автоматический импорт или воспроизведение компакт-дисков

Импортированные мною песни звучат неправильно

Копирование файлов в папку «Музыка» при добавлении их в фонотеку

Выбор пользовательских параметров для импорта в форматах AIFF и WAV

Выбор пользовательских параметров для импорта в формате MP3

Выбор пользовательских параметров для импорта в формате AAC


Выбор параметров импорта

Вы можете выбрать формат кодирования и другие параметры, которые iTunes использует для импорта песен. Ваш выбор влияет на качество звука и размер файла песни (чем выше качество, тем больше размер).

Формат кодирования AAC (Advanced Audio Coding) доступен лишь в том случае, если установлена программа QuickTime 6.2 или более поздняя версия. (iTunes поддерживает файлы формата MPEG-4 AAC, но не более старые версии AAC.)

Чтобы выбрать параметры импорта:

  1. Выберите «iTunes» > «Настройки», нажмите «Дополнительно», а затем – «Импорт».
  2. Выберите кодер из всплывающего меню «Импортировать с помощью».
    • Вы можете прослушивать песни, закодированные в формате AAC или Apple Lossless в iTunes или с помощью моделей iPod, которые снабжены разъемом Dock. Если Вы планируете слушать музыку с помощью другой программы или MP3-плеера, выберите MP3.
    • Если Вы хотите записать высококачественные аудио-CD из импортированных Вами песен без потери качества, выберите Apple Lossless или AIFF. (Имеете ввиду, что песни, импортированные с помощью этого формата, занимают значительно больше места на диске.)
    • Если Вы будете воспроизводить свои песни на компьютере, который не оснащен программным обеспечением для MP3, выберите WAV.
  3. Выберите битрейт из всплывающего меню «Настройка» (недоступно для кодера Apple Lossless). В большинстве случаев вполне подойдут настройки по умолчанию.
    • «Высшее качество»: выберите в том случае, если Вы остановились на кодере MP3 и планируете создать собственные аудио-CD для прослушивания на высококачественной стереосистеме.
    • «Высокое качество»: выберите в том случае, если воспроизводите музыку в шумной обстановке. При таком выборе создаются файлы, в которых одна минута музыки занимает примерно 1 Мбайт.
    • «Хорошее качество»: используйте для того, чтобы вместить больше песен на переносной MP3-плеер с ограниченной памятью.
    • «Пользовательская»: выберите, чтобы лучше управлять размером и качеством звука.

Чтобы узнать больше о выборе оптимального соотношения между выбранными Вами настройками импорта и используемом при этом пространстве жесткого диска, поищите в справке по ключевым словам «настройки импорта».


О параметрах импорта и месте на жестком диске

Песня, импортированная в iTunes, хранится на жестком диске. Сколько места занимает на диске песня зависит от самой песни и настроек импорта, выбранных в настройках iTunes. Настройки импорта влияют и на качество звука. В целом, чем больше файл, тем лучше звук.

В этой таблице дается обзор форматов, в которых Вы можете воспроизводить и хранить файлы в iTunes.

Формат кодирования | Можно воспроизвести с помощью | Размер файла (прибл.) | Комментарии
AAC (MPEG-4) | iPod, программы, которые поддерживают QuickTime | > 1 Мбайт/мин. (параметр «Высокое качество») | Используется по умолчанию в компьютерах Windows и Mac с QuickTime 6.2 или более поздней версией.
MP3 | iPod, компьютеры, большинство цифровых музыкальных плееров. | 1 Мбайт/мин. (параметр «Высокое качество») | Используется по умолчанию в компьютерах Mac с QuickTime 6.1 или более ранней версией.
AIFF | Многие программы | 10 Мбайт/мин. | Используется для записи высококачественных аудио-CD с помощью импортированных песен
WAV | Компьютеры Windows без iTunes, компьютеры без программного обеспечения для MP3 и компьютеры Mac | 10 Мбайт/мин. |
Apple Lossless | Некоторые модели iPod, программы, которые поддерживают QuickTime | 5 Мбайт/мин. | Используется для записи высококачественных аудио-CD с помощью импортированных песен

AAC-файлы конкурируют по качеству с аудио-CD и звучат не хуже, или даже лучше, чем MP3-файлы, закодированные с той же самой или даже более высоким битрейтом. Например, записанный при скорости 128 кбит/с файл AAC звучит не хуже, или даже лучше, чем файл MP3, записанный при скорости 160 кбит/с. Поскольку битрейт меньше, файл AAC будет меньше, чем файл MP3. Файлы AAC позволяют хранить больше музыки на жестком диске или iPod. С помощью форматов Apple Lossless, AIFF или WAV Вы можете вместить на аудио-CD одинаковое количество песен; самые маленькие размеры песенных файлов дает кодирование Apple Lossless.

Близкие темы
Выбор параметров импорта


Автоматический импорт или воспроизведение компакт-дисков

Вы можете настроить iTunes так, чтобы при вставке компакт-диска она автоматически либо воспроизводила его, либо начинала импортировать песни в фонотеку.

Чтобы изменить действия, выполняемые после вставки компакт-диска:

  1. Выберите «Редактирование» > «Настройки».
  2. нажмите «Дополнительно» и затем «Импорт».
  3. Выберите нужный вариант из всплывающего меню «При вставке CD».

Совет: если Вы планируете импортировать записи с большого числа компакт-дисков, выберите «Импортировать CD и извлечь», чтобы автоматически извлечь компакт-диск, как только песни будут импортированы.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Копирование файлов в папку «Музыка» при добавлении их в фонотеку

Когда Вы импортируете песню с компакт-диска, ее копия помещается в папку «Музыка iTunes» (в /My Music/iTunes), так что все импортированные музыкальные файлы хранятся централизовано.

Когда вы добавляете запись в фонотеку iTunes, перетаскивая ее в окно iTunes (или выбрав команду меню «Файл» > «Добавить файл в «Фонотеку»»), в папку «Музыка iTunes» помещается ссылка (или «указатель») на эту запись, но не она сама. Вы можете изменить эту настройку, чтобы iTunes копировала файлы, добавляемые в фонотеку, в папку iTunes. Такой выбор позволит Вам иметь копии всех файлов iTunes в одной папке.

Чтобы копировать файлы в Вашу папку «Музыка» и фонотеку:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем «Общие».
  2. Отметьте «Копировать в папку «Музыка iTunes» при добавлении в фонотеку».

Следующий раз, когда Вы будете добавлять запись в фонотеку, iTunes поместит копию файла в папку «Музыка iTunes»; оригинал файла останется на прежнем месте.

Совет. Перетаскивая файлы в окно iTunes, вы можете временно поменять значение этого маркера на обратное, удерживая нажатой клавишу Alt во время перетягивания.

Если Вы настраиваете iTunes, чтобы она добавляла музыкальные файлы в фонотеку, не копируя их в папку «Музыка iTunes», и затем перемещаете файлы с песнями, Вам, возможно, понадобиться перетащить эти файлы в окно iTunes, чтобы воспроизвести песни.


Выбор пользовательских параметров для импорта в форматах AIFF и WAV

В случае использования кодирования AIFF или WAV Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы выбрать пользовательские параметры для импорта в форматах AIFF и WAV:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем – «Импорт».
  2. Выберите «Кодер AIFF» или «Кодер WAV» из всплывающего меню «Импортер».
  3. Выберите из всплывающего меню строку «Настроить».
  4. В появившемся диалоговом окне выберите параметры:
    • «Частота выборки»: столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество компакт-диска, например, обеспечивает частота 44,100 кГц, поэтому излишне выбирать более высокую частоту при кодировании с компакт-диска. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.
    • «Размер выборки»: количество битов, используемых для хранения каждого образца, взятого по мере кодирования музыки. Чем выше размер выборки, тем лучше качество и больше размер файла.
    • «Каналы»: если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать через наушники или с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические дорожки преобразуются в монофайлы, а стереофонические дорожки – в стереофайлы.

Близкие темы

Выбор параметров импорта

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Выбор пользовательских параметров для импорта в формате MP3

В случае использования кодирования MP3 Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы воспользоваться пользовательскими настройками для кодирования MP3:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем – «Импорт».
  2. Выберите кодер MP3 из всплывающего меню «Импортировать с помощью».
  3. Выберите из всплывающего меню строку «Настроить».
  4. В появившемся диалоговом окне выберите параметры:
    • «Битрейт»: чем выше скорость моно- или стереопередачи в килобитах в секунду (кбит/с), тем выше качество звучания и больше размер файла. Для стереофонических MP3-файлов наиболее распространена битрейт 128-192 кбит/с. Более низкий битрейт больше подходит для звуковых файлов, содержащих речевые записи (в отличие от музыки).
    • «Кодирование переменного потока данных» (VBR): Этот параметр меняет количество битов, используемых для хранения музыки, в зависимости от ее сложности. В результате размер файла можно свести к минимуму.
    • «Частота выборки»: столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество компакт-диска, например, обеспечивает частота 44,100 кГц, поэтому излишне выбирать более высокую частоту при кодировании с компакт-диска. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.
    • «Каналы»: если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать свои MP3-файлы с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические дорожки преобразуются в монофонические MP3-файлы, а стереодорожки – в стереофонические MP3-файлы.
    • «Режим стерео»: в режиме «Нормальный» Ваши MP3-файлы содержат одну дорожку для правого стереоканала, и одну дорожку для левого стереоканала. Во многих случаях эти два канала содержат похожую информацию. В режиме «Объединенное стерео» по одному каналу передается информация, которая идентична для обоих каналов, а по другому идет уникальная информация. При битрейтах 160 кбит/с и ниже это может улучшить качество преобразованного звука.
    • «Смарт-кодировка»: выберите этот параметр, чтобы iTunes анализировал Ваши настройки кодирования и источник музыки, и затем настраивался на обеспечение максимального качества.
    • «Низкочастотный фильтр ≤10 Гц»: фильтрация неслышимых частот приводит к небольшим, более эффективным файлам без ощутимой потери качества.

Близкие темы

Выбор параметров импорта

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Выбор пользовательских параметров для импорта в формате AAC

В случае использования кодирования AAC (Advanced Audio Coding) Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы воспользоваться пользовательскими настройками для кодирования AAC:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем – «Импорт».
  2. Выберите кодер AAC из всплывающего меню «Импортировать с помощью».
  3. Выберите из всплывающего меню строку «Настроить».
  4. В появившемся диалоговом окне выберите параметры:
    • «Битрейт»: чем выше скорость моно- или стереопередачи в килобитах в секунду (кбит/с), тем выше качество звучания и больше размер файла. Для AAC-файлов наиболее распространен битрейт 128 кбит/с. Более низкий битрейт больше подходит для звуковых файлов, содержащих речевые записи (в отличие от музыки).
    • «Частота выборки»: столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество компакт-диска, например, обеспечивает частота 44,100 кГц, поэтому излишне выбирать более высокую частоту при кодировании с компакт-диска. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.
    • «Каналы»: если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать через наушники или с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические дорожки преобразуются в монофайлы, а стерефайлы – в стереофайлы.

Близкие темы

Выбор параметров импорта

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Воспроизведение музыки, видео, подкастов и т.д.

Прослушивание музыки и других аудиозаписей
Слушайте музыку, аудиокниги и подкасты с компакт-дисков, своего компьютера или из Интернета.

Настройка звука и порядка воспроизведения
Регулируйте громкость и качество звука; воспроизводите любые сочетания песен в любом порядке.

Просмотр видеофильмов и других видеофайлов
Смотрите музыкальные видео, фильмы, визуальные эффекты, обложки альбомов и PDF-буклеты.

Воспроизведение Фонотеки iTunes на ТВ-устройстве
Используйте Apple TV для просмотра и прослушивания Вашей Фонотеки iTunes на ТВ-устройстве.


Прослушивание музыки и других аудиофайлов

Прослушивание компакт-диска

Автоматический импорт или воспроизведение компакт-диска

Выбор акустических колонок для прослушивания

Прослушивание радиостанций Интернета

Подключение к вещанию в Интернете

Как сделать iTunes аудиоплеером по умолчанию

Я не слышу воспроизводимую музыку

Я не могу воспроизвести песню

Я не могу воспроизвести аудиокнигу

Я не вижу свои удаленные колонки


Прослушивание компакт-диска

Когда Вы вставляете компакт-диск в CD- или DVD-дисковод компьютера, он появляется в окне iTunes.

Вот способы прослушивания компакт-диска (сначала выделите компакт-диск):

  • Чтобы воспроизвести песню, сделайте двойной щелчок по ней в окне iTunes.
  • Чтобы воспроизвести весь альбом, нажмите кнопку «Воспроизвести». Чтобы воспроизвести определенные песни, снимите отметки с тех песен, которые не хотите слушать (нажмите флажок рядом с песней, чтобы удалить его).
  • Чтобы приостановить песню или перейти к ближайшей предшествующей или предыдущей песне, воспользуйтесь кнопками управления воспроизведением в верхней левой части окна iTunes. Чтобы увидеть команды управления воспроизведением, нажмите меню «Управление».
  • Чтобы перемешать или повторить песни, воспользуйтесь кнопками в нижней левой части окна iTunes. Чтобы получить дополнительную информацию о кнопке, наведите на нее курсор.

Вы можете также импортировать песни с компакт-диска в фонотеку, чтобы прослушивать содержащиеся на нем песни без него.

Близкие темы

Импорт песен с компакт-дисков

Автоматический импорт или воспроизведение компакт-дисков


Выбор акустических колонок для прослушивания

Вы можете прослушивать аудиофайлы iTunes с помощью одного из следующих устройств:

  • Встроенные динамики компьютера.
  • Акустические колонки, подключенные к компьютеру и розетке.
  • Удаленные колонки, подключенные к сети AirPort Express.

Вот способы выбора колонок для прослушивания:

  • Если Вы подключаете внешние колонки, iTunes воспроизводит через них и убирает звук встроенных динамиков компьютера (в зависимости от Ваших аппаратного и программного обеспечения).
  • Если Вы подключаете колонки к сети AirPort Express, в нижней части окна iTunes появляется всплывающее меню с колонками. Чтобы слушать через удаленные колонки, выберите их из этого всплывающего меню. Если Вы не видите данное меню, iTunes использует динамики компьютера (и внешние акустические колонки, если они подключены). Как сделать, чтобы громкость регулировалась только на удаленных колонках, смотрите в разделе «Регулировка громкости».
  • Чтобы компьютер не искал удаленные колонки (и не отображал всплывающее меню с колонками), выберите «Редактирование» > «Настройки», нажмите«Дополнительно», нажмите«Общие» и снимите отметку с «Искать удаленные динамики, подключенные к AirTunes».

speakers pop-up menu

Подробные сведения о настройке AirPort Express см. прилагаемую к ней документацию или посетите веб-сайты, приведенные ниже.

Перейти

Веб-сайт AirPort Express

Веб-сайт поддержки и обслуживания AirPort


Прослушивание радиостанций Интернета

С помощью iTunes Вы можете слушать музыку, передаваемую в виде потока на Ваш компьютер по Интернету.

Чтобы настроиться на радиостанции Интернета:

  1. В iTunes нажмите«Радио» (под «Фонотекой»).
  2. Чтобы увидеть доступные станции, нажмите треугольник рядом с видом музыки, которую хотите услышать.
  3. Чтобы настроиться на станцию, сделайте по ней двойной щелчок.

Вы не можете записывать или сохранять песни из радиопередачи, но Вы можете добавить любимые станции в библиотеку или плейлист, чтобы легко настраиваться на них.

Если для подключения к Интернету Вы пользуетесь модемом коммутируемой линии передачи, то, чтобы добиться наилучших результатов, выберите станцию со скоростью передачи данных менее 48 килобит в секунду (кбит/с). Попробуйте также следующее: выберите «Редактирование» > «Настройки», нажмите вкладку «Дополнительно», нажмите«Общие» и затем выберите пункт «Большой» из всплывающего меню «Размер буфера потока».

Близкие темы

О подкастах

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Подключение к вещанию в Интернете

Если известен адрес в Интернете (URL) живого (потокового) вещания, Вы можете подключиться к нему с помощью iTunes.

Чтобы подключиться к вещанию в Интернете:

  1. Выберите «Дополнительно» > «Открыть поток».
  2. Введите полный URL файла, который Вы хотите прослушать. Например:

    3. http://www.apple.com/itunes/sample.mp3

Близкие темы

О подкастах

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Как сделать iTunes аудиоплеером по умолчанию

iTunes может воспроизводить многие виды аудиофайлов, таких как музыка и речевые программы. Вы можете задать, чтобы программа iTunes всякий раз автоматически открывалась и воспроизводила файл, который загружается из Интернета или выбран в Windows Explorer для прослушивания (если iTunes может открыть файл такого типа).

Чтобы с помощью iTunes воспроизводить файлы из Интернета:

  1. Выберите «Редактирование» > «Настройки».
  2. нажмите вкладку «Дополнительно» и затем «Общие».
  3. Проверьте, чтобы был отмечен маркер «Использовать iTunes в качестве плеера для аудиофайлов».

Если этот маркер отмечен и Вы два раза щелкаете на аудиофайле, когда iTunes закрыта, она открывается и воспроизводит этот файл. Если маркер не отмечен, Вы все равно можете воспроизвести любой файл с помощью iTunes, щелкнув правой кнопкой этот файл и выбрав из контекстного меню пункт «Открыть в iTunes».

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не слышу воспроизводимую музыку

Если индикатор выполнения в верхней части окна iTunes движется, но Вы ничего не слышите, проверьте следующее:

  • Если Вы пытаетесь слушать музыку через встроенные динамики компьютера (или активные акустические колонки, подключенные к компьютеру), убедитесь, что регулятор громкости в верхней части окна iTunes не выведен в крайнее левое положение, и что выходная громкость компьютера не убавлена до конца (на панели управления «Звуки и аудиоустройства»).
  • Если Вы пытаетесь слушать через активные колонки, подключенные к компьютеру, убедитесь, что они правильно подключены к аудиопорту компьютера, соединены с розеткой и включены. Проверьте также, что громкость на них не убавлена до конца.
  • Если Вы не можете воспользоваться регулятором громкости iTunes, потому что он недоступен, убедитесь, что во всплывающем меню в нижней части окна iTunes выбран «Компьютер», и что на панели «Дополнительно» настроек iTunes (в разделе «Общие») не отмечен маркер «Выключить в iTunes регулировку громкости удаленных динамиков».
  • Если Вы пытаетесь воспроизводить музыку через удаленные колонки с помощью AirPort Express и маркер «Выключить в iTunes регулировку громкости удаленных динамиков» отмечен, убедитесь, что Ваши удаленные колонки выбраны во всплывающем меню в нижней части окна iTunes, и что громкость на удаленных колонках не убавлена до конца.

Если Вы используете AirPort Express, то дополнительные сведения по устранению неполадок можно найти в документации, прилагаемой к AirPort Express, или на веб-сайте, указанном ниже.

Перейти

Веб-сайт поддержки и обслуживания AirPort

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не могу воспроизвести песню

Если Вы не можете воспроизвести песню, проверьте следующее:

  • Если не удается воспроизвести песню, приобретенную в iTunes Store, то Вы, возможно, превысили число компьютеров, на которых можете прослушивать свои покупки. Если Вы «авторизовали» пять компьютеров (воспроизводя на них покупки), на шестом компьютере приобретенные песни слушать нельзя, пока не будет деавторизован один из пяти авторизованных компьютеров. Чтобы деавторизовать компьютер, выберите Store > «Деавторизовать компьютер» (компьютер должен быть подключен к Интернету) и затем выберите «Деавторизовать компьютер для уч. записи iTunes Store».
  • Если Вы слушаете фонотеку или плейлист общего доступа, iTunes пропускает покупки iTunes Store, если этот компьютер не был авторизован для их воспроизведения. Чтобы прослушать приобретенную песню из общей фонотеке или плейлист, сделайте двойной щелчок по ней. Если Ваш компьютер не авторизован для воспроизведения песен, приобретенных человеком, который делится ими, Вам надо ввести ID и пароль его учетной записи Apple или AOL, чтобы услышать эти песни.
  • Возможно, Вы пытаетесь воспроизвести AAC-файл, который был создан не с помощью iTunes или не был загружен из iTunes Store. Песни, загруженные Вами из iTunes Store или импортированные в фонотеку с помощью кодера AAC, кодируются с помощью нового формата MPEG-4 AAC и будут воспроизводиться в iTunes и на iPod. Более старые файлы AAC, которые Вы находите в Интернете или где-то еще, не будут воспроизводиться в iTunes.
  • Если Вы пытаетесь воспроизвести песню с компакт-диска или DVD, которые записаны с помощью iTunes, убедитесь, что аппаратура, на которой Вы это делаете, подходит для данного формата диска. Например, если Вы записали диск CD-RW, его можно воспроизводить только на компьютере или некоторых новых CD-плеерах. Если Вы записали диск в формате MP3, он будет работать на компьютере и специальных CD-плеерах формата MP3, но не на стандартных потребительских звуковых CD-плеерах.
  • Если при наличии медленной связи с Интернетом (128 кбит/с или меньше) Вы пытаетесь воспроизвести образец песни из iTunes Store, он может звучать неровно. Выберите «Редактирование» > «Настройки», нажмитеStore и выберите «Завершить загрузку перед воспроизведением». Затем попытайтесь прослушать песню снова.
  • С помощью узла Windows Update убедитесь, что на компьютере установлен самый последний пакет обновления. Проверьте также веб-сайт производителя компьютера или аудиокарты на наличие обновлений для драйверов аудиокарты.
  • Если у Вас возникают трудности с воспроизведением музыки, приобретенной в iTunes Store, убедитесь, что на компьютере установлена самая свежая версия QuickTime.
  • Если Вы слушаете плейлист, который содержит образец песни, воспроизведение остановится после прослушивания этого образца. Сделайте двойной щелчок по следующей песне списка воспроизведения, чтобы возобновить воспроизведение оставшихся в нем записей.
  • Если во время воспроизведения песня звучит неправильно, Вам, по-видимому, надо сменить настройки QuickTime. Выберите «Пуск» > «Панель управления». Затем сделайте двойной щелчок по QuickTime и нажмите вкладку «Звук». нажмите«Выбрать устройства воспроизведения и записи» и выберите другое устройство. Если песня по-прежнему звучит неправильно, попробуйте выключить и включить «Усилитель звука» iTunes на панели «Воспроизведение» настроек iTunes. Если и это не помогает, посетите веб-сайт, указанный ниже.

Перейти

Статья на веб-сайте обслуживания и поддержки Apple: «Песни и другие аудиозаписи воспроизводятся неправильно»


Я не могу воспроизвести аудиокнигу

Если Вы не можете воспроизвести файл, загруженный с веб-сайта Audible, то Вы, возможно, превысили число компьютеров, авторизованных для воспроизведения этого файла Audible. Или, может быть, Вы пытаетесь слушать файл Audible, который был приобретен с помощью чужой учетной записи.

Речевые программы Audible, купленные в iTunes Store, могут воспроизводиться на пяти компьютерах одновременно. (Файлы Audible, купленные в iTunes Store, нельзя воспроизвести на шестом компьютере, пока Вы не деавторизуете один их пяти уже авторизованных компьютеров.)

Речевые программы, приобретенные на веб-сайте Audible, можно одновременно загрузить на три или менее компьютеров.

Чтобы деавторизовать компьютер:

  • Если элемент приобретен с помощью учетной записи Apple ил AOL, выберите Store > «Деавторизовать компьютер» на компьютере, которым Вы больше не пользуетесь для прослушивания своих покупок из Audible (компьютер должен быть подключен к Интернету). Затем выберите пункт «Деавторизовать компьютер для уч. записи iTunes Store».
  • Если объект приобретен с помощью учетной записи Audible, выберите «Дополнительно» > «Деавторизовать учетную запись Audible» на компьютере, которым Вы больше не пользуетесь для прослушивания своих покупок из Audible (компьютер должен быть подключен к Интернету).

Чтобы узнать, где был приобретен файл, выделите его, выберите «Файл» > «Свойства» и затем посмотрите поле «Тип». Файлы, приобретенные в iTunes Store, имеют расширение «.m4b». Файлы, приобретенные на веб-сайте Audible, оканчиваются на «.aa».

Чтобы узнать, кто загрузил файл Audible, выделите его в фонотеке и выберите «Файл» > «Свойства». Поля «Приобретено» или «Владелец» показывают имя пользователя, по учетной записи которого был загружен данный файл.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не вижу свои удаленные колонки

Если у Вас есть колонки, подключенные к AirPort Express, в нижней части окна iTunes появляется всплывающее меню, с помощью которого Вы можете выбрать колонки.

Если Вы не можете выбрать свои удаленные колонки, убедитесь, что:

  • Станция AirPort Express правильно подключена к рабочей розетке электропитания.
  • Удаленные колонки правильно подключены к AirPort Express.
  • В настройках iTunes отмечен маркер «Искать удаленные колонки, подключенные к AirTunes» (выберите «Настройки» в меню «Редактирование», нажмите«Дополнительно» и затем нажмите«Общие»).
  • Компьютер находится в пределах досягаемости Вашей беспроводной сети (если Вы пользуетесь ею), и станция AirPort Express поддерживает сеть и работает. В области уведомлений нажмите«Беспроводная сеть» и убедитесь, что Ваша сеть отмечена.

speakers pop-up menu

Если Вы не видите меню с колонками, обратитесь к следующей статье на веб-сайте поддержки Apple: http://docs.info.apple.com/article.html?artnum=108071.

Если проблему не устранены, обратитесь к документации, прилагаемой к AirPort Express.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Настройка звука и порядка воспроизведения

Регулировка громкости

Плавное повышение и снижение уровня громкости песен

Непосредственное воспроизведение альбомов

Воспроизведение песен в определенном порядке

Перемешивание песен

Создание пользовательского микса с помощью функции «Ди-джей»

Воспроизведение песен повторно

Настройка iPod shuffle на воспроизведение с одинаковой громкостью звука

Настройка максимального уровня громкости в iPod shuffle

Обогащение качества звука

Об эквалайзерах

Настройка звуковых частот

Сохранение настроек эквалайзера


Регулировка громкости

Вот способы регулировки громкости музыки или видео:

  • Чтобы изменить громкость для всех песен (как с помощью ручки регулировки громкости на стереоаппаратуре), воспользуйтесь регулятором громкости в верхнем левом углу окна iTunes. Максимальная громкость ограничивается настройками громкости компьютера.
  • Некоторые песни и видео из фонотеки iTunes могут звучать громче или тише среднего уровня. Чтобы настроить громкость отдельной песни или видео, выделите ее, выберите пункт меню «Файл» > «Свойства», нажмите «Параметры» и затем перетяните движок «Громкость» влево или вправо. iTunes будет использовать эту настройку всякий раз, когда будет воспроизводить данную песню или видео.
  • Чтобы все песни или видеозаписи воспроизводились с одинаковой громкостью, выберите команду меню «Редактирование» > «Настройки», нажмите вкладку «Воспроизведение» и затем отметьте «Проверка звука».
  • Если Вы пользуетесь удаленными колонками, подключенными к AirPort Express, Вы можете пользоваться регуляторами громкости, как на колонках, так и в iTunes. Чтобы пользоваться регуляторам громкости только акустических колонок, выберите «Редактирование» > «Настройки», нажмите вкладку «Дополнительно», нажмите«Общие» и затем отметьте «Выключить в iTunes регулировку громкости удаленных динамиков».


Плавное повышение и снижение уровня громкости песен

Ваша музыка может плавно «замирать» между песнями без беззвучных пауз между песнями (это функция называется «Перекрестное затухание») Вы можете регулировать интервал времени, в течение которого громкость одной песни плавно снижается, а громкость другой песни плавно нарастает.

Чтобы установить плавное снижение и повышение громкости между песнями:

  1. Выберите «Редактирование» > «Настройки», затем нажмите вкладку «Воспроизведение» в верхней части окна.
  2. Чтобы слышать плавное снижение и повышение громкости песен, выберите «Перекрестное затухание».
  3. Чтобы уменьшить или увеличить количество времени для плавного затухания громкости текущей песни и плавного повышения громкости новой песни, перетяните бегунок «секунды» влево или вправо.

    4. Если Вы снимите отметку с маркера «Перекрестное затухание», песни воспроизводятся без плавного перехода громкости между ними.


Непосредственное воспроизведение альбомов

Некоторые компакт-диски, такие как альбомы «живых» концертов или классической музыки, подразумевают непосредственное воспроизведение без эффекта затухания между песнями (или дорожками). Если Вы включите функцию «Перекрестное затухание», iTunes может выключить эту функцию при воспроизведении таких альбомов.

Чтобы переопределить функцию «Перекрестное затухание» для определенных песен:

  1. В iTunes выделите песню и выберите «Файл» > «Информация».
  2. Нажмите «Параметры».
  3. Выберите пункт «Часть полного альбома».

    4. Совет: Вы можете выделить все песни сразу (нажимая клавишу «Command» во время выделения), выбрать «Файл» > «Информация», и затем выбрать «Да» из всплывающего меню «Полный альбом».

Близкие темы

Плавное повышение и снижение уровня громкости песен


Воспроизведение песен в определенном порядке

Вы можете воспроизводить песни в определенном порядке или настроить iTunes, чтобы она перемешивала песни в произвольном порядке. Сведения о перемешивании песен приведены в разделе «Перемешивание песен».

Вот способы изменения порядка песен:

  • Чтобы воспроизводить песни в алфавитном порядке по названию песен, исполнителей или альбомам, нажмите заголовок соответствующего столбца в списке iTunes.
  • Чтобы изменить порядок песен в плейлисте, выделите его и затем с помощью перетягивания расставьте в нем песни в нужном порядке. Если Вы не можете перетянуть песню, нажмите заголовок столбца над номерами. Нельзя изменять порядок песен, если они отсортированы по заголовку одного из других столбцов, или если включено перемешивание (чтобы выключить перемешивание, нажмите кнопку «Перемешать»).

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Перемешивание песен

Вы можете настроить iTunes так, чтобы она воспроизводила песни, альбомы или коллекции (сборники фрагментов классических произведений) в произвольном порядке.

Вот способы перемешивания песен:

  • Чтобы включить или выключить перемешивание, нажмите кнопку «Перемешать» (показана ниже).
  • Чтобы выбрать способ перемешивания в iTunes – по песням, альбомам или коллекциям, выберите «Правка» > «Настройки», а затем выберите параметр «Перемешивание». Если Вы выбираете «Альбомы» или «Коллекции», iTunes воспроизводит песни в том порядке, в каком они появляются в альбоме или коллекции, и затем произвольно выбирает другие альбом или коллекцию.
  • Чтобы задать вероятность, с которой iTunes воспроизводит несколько подряд идущих песен одного и того же исполнителя или из одного и того же альбома, выберите «Редактирование» > «Настройки», нажмите«Воспроизведение» и затем перетащите бегунок «Интеллектуальное перемешивание».

Когда перемешивание включено, Вы не можете перетащить песни, чтобы изменить порядок списка воспроизведения.


Создание пользовательского микса с помощью функции «Ди-джей»

iTunes может создать плейлист из произвольных песен фонотеки или какого-либо плейлиста. Вы можете в любое время редактировать этот «живой микс».

Чтобы создать «живую смесь»:

  1. Под пунктом «Плейлисты» нажмите «Ди-джей».
  2. Чтобы выделить определенный плейлист (вместо фонотеки) для «живой смеси», выберите его из всплывающего меню «Источник» в нижней части окна iTunes.
  3. Выберите ряд воспроизводимых или планируемых песен, которое Вы хотите видеть в плейлисте.

Чтобы изменить порядок или добавить новые песни, перетяните их. Чтобы удалить песню, выделите ее и нажмите клавишу Delete. Чтобы скрыть плейлист «Ди-джей», перейдите на вкладку «Общие» настроек iTunes.

Близкие темы

Перемешивание песен

Создание смарт-плейлиста

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Воспроизведение песен повторно

Вы можете повторить одну песню, все песни фонотеки или плейлист.

Вот как можно повторно воспроизвести песни:

  • Чтобы повторить воспроизводимую в данную момент песню, выделите ее, и затем дважды нажмите кнопку «Повторить» (показана ниже), чтобы появилась цифра «1».
  • Чтобы повторить все песни фонотеки или плейлисты, выделите фонотеку или плейлист и затем один раз нажмите кнопку «Повторить», чтобы она была выделена голубым цветом.
  • Чтобы выключить повторение, щелкайте кнопку «Повторить», пока не исчезнет выделение.


Настройка iPod shuffle на воспроизведение песен с одинаковой громкостью звука

Вы можете настроить iPod shuffle на воспроизведение всех песен с одинаковой относительной громкостью звука iTunes тоже должна быть настроена на воспроизведение песен с одинаковой громкостью звука.

Чтобы настроить iPod shuffle на воспроизведение всех песен с одинаковой громкостью звука:

  1. Выберите «Редактирование»> «Настройки», нажмите«Воспроизведение» и пометьте «Проверка звука».
  2. Подключите iPod shuffle к компьютеру.
  3. Когда значок iPod shuffle появится в окне iTunes, выделите его.
  4. Если вкладка «Настройки» не отображается, нажмите «Настройки».
  5. Отметьте маркер «Включить проверку звука».


Задание максимального уровня громкости в iPod shuffle

Вы можете сделать так, чтобы громкость iPod shuffle не превышала определенного уровня. Вы также можете заблокировать изменение этой настройки кем-либо, кто не знает пароль.

Внимание: чтобы можно было воспользоваться этой возможностью, на iPod shuffle должно быть установлено самое свежее программное обеспечение, которое можно загрузить с веб-сайта iPod (нажмите по ссылке внизу).

Чтобы установить ограничение максимальной громкости на iPod shuffle:

  1. Установите на iPod shuffle желательную максимальную громкость.
  2. Подключите iPod shuffle к компьютеру.
  3. Когда значок iPod shuffle появится в окне iTunes, выделите его.
  4. Если вкладка «Настройки» не отображается, нажмите «Настройки».
  5. Отметьте пункт «Ограничить максимальную громкость».

    6. Если Вы не видите этот параметр, на Вашем iPod shuffle нет необходимого программного обеспечения. Чтобы обновить программу, нажмите на вкладке «Обзор» и затем выберите «Обновить».

  6. Перетяните бегунок на желательную максимальную громкость.

    7. Первоначальная позиция бегунка соответствует громкости, который был установлен на iPod shuffle, когда Вы ставили отметку на маркер «Ограничить максимальную громкость».

  7. Чтобы при изменении этой настройки запрашивался пароль, нажмите замок и введите пароль.

Перейти

Веб-сайт iPod

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Обогащение качества звука

Вы можете добавить глубину и оживить качество музыки, регулируя с помощью «Усилителя звука».

Чтобы отрегулировать «Усилитель звука»:

  1. Выберите «Редактирование» > «Настройки», затем нажмите вкладку «Воспроизведение» в верхней части окна.
  2. Убедитесь, что «Усилитель звука» выделен.
  3. Чтобы увеличить или снизить влияние «Усилителя звука», перетяните движок.


Об эквалайзерах

В своей работе эквалайзер (EQ) во многом напоминает регуляторы высоких и низких частот стереосистем, но он еще более мощный и гибкий.

С помощью эквалайзера iTunes Вы можете точно регулировать определенные частоты звукового спектра. Регулируя частоты, Вы можете настроить музыку для различных жанров, условий прослушивания (например, для различных комнат Вашего дома) и способов прослушивания (через акустические колонки или наушники). Настроить эквалайзер можно вручную или выбрать из более чем 20 предварительных настроек, которые наиболее часто используются.

Чтобы открыть эквалайзер, выберите «Вид» > «Показать эквалайзер».

Расположенные по горизонтали числа в нижней части показывают спектр человеческого слуха в герцах (Гц). Нижние частоты (начиная с 32 Гц) представляют низкие звуки, а более высокие частоты соответствуют высоким звукам.

Расположенные по вертикали числа на каждой полоске показывают децибелы (дБ), единицы измерения громкости или интенсивности каждой частоты. Передвигая бегунки (также называемые «микшерами») вверх или вниз, Вы усиливаете или ослабляете звуки, которые слышите в этом частотном диапазоне.

Предусилитель – это вторичная регулировка громкости, применяемая ко всем частотам в равной степени. Вы можете уменьшить или увеличить громкость предусилителя, когда слушаете музыку, которая записана очень громко или очень тихо.

Близкие темы

Настройка звуковых частот

Сохранение настроек эквалайзера


Настройка звуковых частот

С помощью эквалайзера iTunes Вы можете настроить характеристики музыки, такие как нижние и высокие частоты. Вы можете настроить звук для различных жанров, комнат своего дома или определенных акустических колонок.

Чтобы регулировать звуковые частоты песни:

  1. Выберите «Вид» > «Показать эквалайзер».
  2. Выполните одно из следующих действий:
    • Выберите предварительную настройку из всплывающего меню.
    • Перетяните бегунок частот вверх или вниз, чтобы увеличить или уменьшить громкость частоты (в децибелах).

Эти настройки эквалайзера применяются к текущей воспроизводимой песне.

Близкие темы

Об эквалайзерах

Сохранение настроек эквалайзера


Сохранение настроек эквалайзера

Вы можете вручную настроить эквалайзер iTunes и затем сохранить свои индивидуальные настройки эквалайзера, чтобы создать собственную «предварительную настройку» для повторного использования. Например, Вы могли бы создать предварительные настройки для различных комнат Вашего дома или различных жанров музыки.

Что создать индивидуальные настройки эквалайзера:

  1. Выберите «Вид» > «Показать эквалайзер».
  2. С помощью ползунков задайте нужные параметры для частот.
  3. Выберите из всплывающего меню строку «Создать набор настроек эквалайзера» и затем введите имя для этой предварительной настройки.

Чтобы переименовать или удалить предварительную настройку, выберите из всплывающего меню команду «Редактировать список».

Близкие темы

Настройка звуковых частот


Просмотр видеофильмов и других видеофайлов

Просмотр видео

Просмотр обложек к музыке и видео

Включение визуальных эффектов

Установка модулей

Использование буклетов в iTunes

Я не могу воспроизвести видео


Просмотр видео

Вы можете просматривать в iTunes видео следующего вида:

  • Видео, приобретенные в iTunes Store (Вы также можете просматривать их в «Плеере QuickTime», но не редактировать).
  • Видеоподкасты, загруженные бесплатно из iTunes Store.
  • Видео, совместимые с QuickTime (такие как файлы с расширениями «.mov» или «.mp4»).

Вот способы просмотра видео:

  • Чтобы просмотреть загруженное видео, дважды нажмите его в фонотеке или плейлисте.

    • По умолчанию фильм воспроизводится в основном окне, в окне просмотра обложек (если Вы не видите его, выберите «Вид» > «Показать обложку»). Вы можете управлять воспроизведением видео с помощью кнопок («Воспроизвести», «Громкость», «Перемотать назад» и т.д.) в верхнем левом углу окна iTunes.

  • Чтобы открыть видео в отдельном окне, нажмите фильм. Чтобы изменить размер экрана, выберите параметры в меню «Вид».
  • Чтобы просмотреть видео, совместимое с QuickTime, перетяните этот файл в окно iTunes, как обычно поступаете с песенным файлом.
  • Чтобы изменить место по умолчанию, где появляются видео, выберите «Редактирование» > «Настройки», нажмите «Общие», убедитесь в наличии отметки на маркере «Показывать видео», затем выберите параметр из всплывающего меню.

Для воспроизведения видео, приобретенных в iTunes Store, у Вас должны быть QuickTime 7.1.3 или более поздняя версия, ПК с Windows с процессором 500 МГц Pentium или более быстрым для музыки, и 2,0 ГГц Pentium 4 или более быстрым для видео, 256 Мбайт ОЗУ и Windows 2000 или XP с совместимой с QuickTime аудиокартой.

С помощью узла Windows Update убедитесь также, что на компьютере установлен самый последний пакет обновления.

Перейти

Веб-сайт QuickTime


Просмотр обложек к музыке и видео

Многие песни, альбомы и видео включают в себя обложки, которые появляются в окне просмотра обложек, когда элемент воспроизводится или выделяется. Чтобы вывести на экран окно просмотра обложек, выберите «Вид» > «Показать обложку». Чтобы увидеть обложку в ее собственном окне, нажмите обложку.

Вы также можете осуществлять поиск в Фонотеке iTunes, используя Cover Flow (что напоминает перелистывание обложек альбомов). Чтобы осуществить поиск с помощью Cover Flow, нажмите крайнюю правую кнопку «Вид»:

Способы использования Cover Flow:

  • Чтобы просмотреть коллекцию, перетяните бегунок линейки прокрутки или воспользуйтесь клавишами со стрелками на клавиатуре.
  • Чтобы воспроизвести элемент, дважды нажмите его кнопкой мыши, когда его название появится под обложкой.
  • Для показа альбомов в режиме полного экрана нажмите изображенную ниже кнопку. Чтобы выйти из режима полного экрана, повторно нажмите кнопку или нажмите клавишу «Escape».

кнопка режима полного экрана

Совет: для сортировки объектов с исполнителем или названием альбома в качестве критерия нажмите заголовок колонки.

Близкие темы

Добавление обложки к песням и другим элементам


Включение визуальных эффектов

Пользуйтесь визуализатором iTunes, чтобы наблюдать красочные световые шоу. Вы можете использовать визуализатор с музыкой или без нее; эффекты меняются в зависимости от воспроизводимой музыки.

Чтобы включить визуальные эффекты:

  1. Выберите «Вид» > «Включить визуализатор».
  2. Чтобы изменить параметры, выберите «Вид» > «Визуализатор»> «Параметры». Ваши подборка может не работать со всеми эффектами.
  3. Чтобы развернуть визуализатор на весь экран, выберите «Вид» > «Полный экран». Чтобы выйти из полноэкранного режима, нажмите клавишу Esc или нажмите кнопкой мыши.

Чтобы увидеть список команд, которые Вы можете использовать для управления визуализатором, нажмите клавишу «?» или «H».

Близкие темы

Установка модулей


Установка модулей

Вы можете использовать в iTunes программы других производителей, называемые модулями. Некоторые модули, например, предоставляют другие визуальные эффекты.

Убедитесь, что любое устанавливаемое расширения предназначено для Windows (не для Mac OS).

Чтобы установить расширения:

Перетащите расширение в:

«Мои документы»/«Моя музыка»/iTunes/Plug-ins

Если папки iTunes и «Модули iTunes» отсутствуют, Вы можете создать их.

Если Вы разрабатываете модули для iTunes, Вы можете получить средства разработки ПО на веб-сайте, указанном ниже.

Перейти

Веб-сайт средств разработки Apple


Использование буклетов в iTunes

Некоторые альбомы, приобретаемые в iTunes Store, поступают с интерактивными буклетами или цифровыми буклетами. Вы можете приобретать и загружать эти буклеты как часть альбома или другого коммерческого предложения. Рядом с буклетом в iTunes Store и фонотеке iTunes имеется значок книги. Буклеты, файлы в формате PDF (Portable Document Format), обычно представляют собою электронную версию печатных документов, таких как примечания на вкладышах альбомов.

Чтобы открыть буклет:

Сделайте двойной щелчок по файлу.

Файл открывается в программе, используемой по умолчанию для просмотра PDF-файлов. Если у Вас нет программы для просмотра PDF-файлов, Вы можете загрузить Adobe Acrobat Reader с веб-сайта Adobe.

Перейти

Веб-сайт QuickTime

Веб-сайт Adobe


Я не могу воспроизвести видео

Если Вы дважды щелкаете мышью видео в iTunes, но оно не воспроизводится, проверьте следующее:

  • По умолчанию видео воспроизводятся в окне просмотра обложек в нижнем левом углу окна iTunes. Если Вы не видите окно просмотра обложек, выберите «Вид» > «Показать обложку».
  • Если Вы видите окно просмотра обложек, но видео не воспроизводится, перетяните окно iTunes, чтобы увидеть, не воспроизводится ли этот элемент в отдельном окне. Чтобы увидеть список всех открытых окон iTunes, нажмите меню «Окно». Выделите видео, если оно находится в списке.
  • Если полоса над окном просмотра обложек показывает выделенный элемент, нажмите по ней, чтобы появилась надпись «Исполняется сейчас».

Редактировать подкасты, приобретенные в iTunes Store, нельзя. Видео, приобретенные в этом магазине, можно просматривать только в iTunes и «Плеере QuickTime».

Системные требования для воспроизведения видеозаписей, приобретенных в iTunes Store, смотрите в статье, приведенной ниже.

Перейти

Статья на веб-сайте поддержки Apple: «iTunes для Windows: системные требования»


Воспроизведение Фонотеки iTunes на ТВ-устройстве

Синхронизация Apple TV с iTunes

Воспроизведение Фонотеки iTunes на ТВ-устройстве через сеть

Удаление Apple TV из Вашей фонотеки iTunes

Воспроизведение Ваших собственных фильмов на ТВ-устройстве с использованием Apple TV

Apple TV не отображается в iTunes


Синхронизация Apple TV с iTunes

Вы можете автоматически синхронизировать Apple TV с Вашей фонотекой iTunes. Таким образом, Вы сможете воспроизводить аудио и видео на ТВ-устройстве без необходимости включения компьютера и запуска iTunes.

Чтобы синхронизировать Apple TV с фонотекой iTunes:

  1. На Apple TV выберите «Настройки», затем – «Синхронизировать», «Включить синхронизацию» и запомните появившийся код-пароль.
  2. В iTunes выберите «Apple TV» (в панели «Устройства») и введите код-пароль.
  3. Введите полную регистрационную информацию.
  4. В iTunes нажмите вкладки Apple TV («Фильмы», «Телепередачи» и т. д.), чтобы указать параметры синхронизации.

    5. Если Apple TV уже содержит контент, (если он предварительно был синхронизирован с другой Фонотекой iTunes), он заменяется контентом из Фонотеки iTunes, с которой Вы проводите синхронизацию.

При каждом изменении настроек синхронизации Apple TV синхронизируется с Вашей Фонотекой iTunes. Чтобы немедленно обновить контент Apple TV, выберите «Файл» > «Синхронизировать».

Синхронизация происходит в следующем порядке: фильмы, телепередачи, музыка, подкасты, фото. Например, если Apple TV заполнен фильмами и телепередачами, то синхронизация музыки, подкастов или фото не происходит. Во время синхронизации контент удаляется из Apple TV в обратном порядке, по мере необходимости. Таким образом, приобретение нового фильма может привести к удалению фото и подкастов из Apple TV.

Совет: больший контроль над выбором объектов для синхронизации Вы получите, создав плейлист iTunes, содержащий объекты, которые Вы хотите синхронизировать, и выберите этот плейлист для синхронизации.

Для синхронизации с другой библиотекой в Apple TV выберите «Настройки» > «Синхронизация» > «Изменить Фонотеку iTunes». Контент, имеющийся на Apple TV заменяется контентом новой фонотеки.

Чтобы выключить синхронизацию, в Apple TV выберите «Настройки» > «Синхронизация» > «Выключить синхронизацию».

Вы можете осуществить потоковую передачу контента на Apple TV, независимо от того, включена ли синхронизация. (Нажмите приведенную ниже ссылку, чтобы узнать, как это сделать.)

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Воспроизведение Фонотеки iTunes на ТВ-устройстве через сеть

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Воспроизведение Фонотеки iTunes на ТВ-устройстве через сеть.

При наличии у Вас Apple TV Вы можете воспроизводить объекты из Вашей фонотеки iTunes на ТВ-устройстве.

Для воспроизведения объектов, которые не были синхронизированы с Apple TV необходимо произвести потоковую передачу контента через локальную сеть. Вы можете производить потоковую передачу из фонотек iTunes количеством до пяти штук, в добавление к фонотеке, с которой синхронизирован Apple TV (в случае, если он синхронизирован с какой-либо фонотекой). Потоковая передача фото невозможна.

Вы можете производить потоковую передачу только из одной фонотеки iTunes одновременно. Для потоковой передачи из другой фонотеки, которая уже настроена на потоковую передачу, в Apple TV выберите «Источники» > «Соединить с новой iTunes».

Если Apple TV синхронизирован с Фонотекой iTunes, он уже настроен на потоковую передачу.

Чтобы настроить Apple TV на потоковую передачу:

  1. Убедитесь, что компьютер, с которого Вы хотите произвести потоковую передачу, включен, а iTunes открыта.
  2. На Apple TV выберите «Источники», затем выберите «Соединить с новой iTunes», и запомните появившийся код-пароль.
  3. В iTunes выберите Apple TV, используя «Нажмите, чтобы настроить» возле него, и введите код-пароль.

Во время потоковой передачи контента компьютер должен быть включен, а iTunes открыта.

Apple TV, производящий потоковую передачу, не появляется в списке источников iTunes.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Синхронизация Apple TV с iTunes

Apple TV не отображается в iTunes


Удаление Apple TV из Вашей фонотеки iTunes

Вы можете удалить Apple TV, который был добавлен в Вашу фонотеку iTunes (для этого необходимо ввести код-пароль Apple TV в iTunes).

Чтобы удалить Apple TV из Вашей фонотеки iTunes:

  1. Выберите «iTunes» > «Настройки» и нажмите «Apple TV».
  2. Выберите Apple TV, который Вы хотите отсоединить, и нажмите «Удалить Apple TV».

Если в списке источников iTunes периодически появляется «Apple TV», это означает, что iTunes обнаружила другие устройства Apple TV в Вашей локальной сети. Чтобы предотвратить это, выберите «iTunes» > «Настройки», нажмите «Apple TV» и убедитесь, что параметр «Поиск Apple TV» не выбран.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Перейти

Веб-сайт обслуживания и поддержки Apple TV

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Воспроизведение в домашних условиях фильмов на ТВ-устройстве с использованием Apple TV

Воспроизведение Ваших собственных фильмов на ТВ-устройстве с использованием Apple TV

При наличии у Вас Apple TV Вы можете воспроизводить множество видеофильмов из Вашей фонотеки iTunes на ТВ-устройстве.

Видео Вашей фонотеки iTunes должно быть совместимо с Apple TV. Если после перетягивания видеофайла из Finder в окно iTunes видео не появляется в iTunes, оно не совместимо. Некоторые видеофайлы Вы можете сохранить в другом формате, чтобы использовать их с iTunes.

Любое видео, которое можно воспроизводить на iPod, можно также воспроизводить на Apple TV.

Ниже приведены способы сохранения версии видеофайла для использования его с iTunes/Apple TV:

  • Выберите фильм в iTunes, а затем выберите «Дополнения» > «Конвертировать выделенное для iPod».
  • При наличии у Вас QuickTime Pro откройте фильм в QuickTime-плеере и выберите «Файл» > «Экспорт». Выберите «Фильм на iPod/Apple TV». Дополнительную информацию Вы найдете в Справке QuickTime-плеера.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.


Apple TV не отображается в iTunes

Если Apple TV не отображается в списке источников iTunes (в панели «Устройства»), примите во внимание следующее:

  • Убедитесь, что Apple TV включен и подсоединен к сети. Чтобы проверить сетевые настройки Apple TV, выберите «Настройки» > «Сеть».
  • Выберите «iTunes» > « Настройки», нажмите «Apple TV» и убедитесь, что выбран параметр «Поиск Apple TV».

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Воспроизведение Фонотеки iTunes на ТВ-устройстве через сеть

Синхронизация Apple TV с iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Создание плейлистов и запись компакт-дисков

Создание плейлистов
Систематизируйте песни и видео с помощью списков, создавайте смарт-плейлисты, которые обновляются в соответствии с Вашими настройками, и используйте функцию «Ди-джей» для реорганизации песен на ходу.

Запись компакт-дисков или DVD
Изготовьте аудио-CD на основе плейлиста или создайте резервные копии музыки и видео на компакт-дисках или DVD.

Совместное использование плейлистов
Делитесь своими плейлистами с владельцами других компьютеров или публикуйте их в iTunes Store.


Создание плейлистов

О плейлистах

Систематизация музыки и видео с помощью плейлистов

Создание смарт-плейлиста

Создание пользовательского микса с помощью функции «Ди-джей»

Автоматическое создание плейлистов на основе приобретенных сборников

Удаление элементов из плейлиста

Поиск одинаковых элементов

Как узнать, в каком плейлисте находится элемент

Систематизация плейлистов с помощью папок

Удаление плейлиста или папки


О плейлистах

Плейлист – это подборка песен и видео. Возможно, Вы захотите создать плейлисты, чтобы:

  • Систематизировать Фонотеку iTunes.
  • Сделать подборку под определенное настроение или случай. Например, Вы бы могли создать плейлист для прослушивания на званом обеде, во время тренировок или свадьбы.
  • Записать песни на компакт-диск для прослушивания на CD-плеере.
  • Выделить определенные песни, чтобы делиться ими с другими пользователями Вашей локальной сети или синхронизировать с iPod.

Плейлисты могут включать в себя песни, подкасты, аудиокниги, видео и ссылки на радиостанции Интернета. (Вы можете прослушивать радиостанции из плейлиста лишь в том случае, когда Вы подключены к Интернету.)

Существует три вида плейлистов:

  • Стандартный, созданный путем перетягивания элементов в список.
  • Смарт-плейлист, созданный на основе правил, заданных Вами. Смарт-плейлист обновляется автоматически по мере изменения фонотеки.
  • «Ди-джей», или «живой микс», создан из случайно выбранных песен фонотеки или плейлиста.

На некоторых моделях iPod можно также создать плейлисты на iPod, когда он не подключен к компьютеру. Сведения о плейлистах «На ходу» см. в документации, прилагаемой к iPod.

Близкие темы

Систематизация музыки и видео с помощью плейлистов

Создание смарт-плейлиста

Создание пользовательского микса с помощью функции «Ди-джей»


Систематизация музыки и видео с помощью плейлистов

Вы можете создать списки песен, называемые «плейлистами». Возможно, Вы захотите создать плейлисты, чтобы подобрать песни под особое настроение, систематизировать песни по определенной теме или сгруппировать песни, которые Вы хотите записать на компакт-диск.

Кроме песен плейлисты могут включать в себя аудиокниги, видео, подкасты, радиостанции Интернета, PDF-файлы и другие элементы. (Вы можете прослушивать радиостанции из плейлистов лишь тогда, когда Вы подключены к Интернету.)

Чтобы создать плейлист:

  1. Выберите «Файл» > «Новый плейлист» или нажмите кнопку «Добавить» (+) в нижнем левом углу окна iTunes.
  2. Введите название для плейлиста.
  3. Нажмите «Музыка» (или другой объект под «Фонотекой») и затем перетяните элемент в плейлист. Чтобы выделить несколько элементов, во время щелчка удерживайте нажатой клавишу «Control» или «Shift».

    4. Чтобы удалить элемент из плейлиста, выделите ее и нажмите клавишу Delete (при этом элемент не удалится из фонотеки или с жесткого диска).

Совет: чтобы быстро создать плейлист, содержащий избранные песни, выделите их и затем выберите пункт меню «Файл» > «Новый плейлист из выбранного».

Вы также можете создать «Интеллектуальные списки воспроизведения», которые автоматически обновляются на основе правил, выбранных Вами, и можете систематизировать списки воспроизведения с помощью папок.

Близкие темы

О плейлистах

Создание смарт-плейлиста

Систематизация плейлистов с помощью папок

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Создание смарт-плейлиста

Вы можете создавать плейлисты, содержащие музыку определенного вида, песни с конкретными оценками или песни, которые соответствуют другим правилам. iTunes может автоматически обновлять эти плейлисты.

Например, Вы могли бы создать плейлист, размер которого не превышает 5 гигабайт (Гбайт), и который включает в себя джазовые песни с лучшими оценками. Или Вы могли бы создать плейлист из песен, принадлежащих определенному исполнителю. Когда Вы импортируете новый компакт-диск этого исполнителя, эти песни могут автоматически добавиться в смарт-плейлист.

Чтобы создать смарт-плейлист:

  1. Выберите «Файл» > «Новый смарт-плейлист».
  2. Чтобы добавить песни, соответствующие определенным правилам, убедитесь, что выделен пункт «Соответствует следующему правилу» и затем выберите параметры из всплывающих меню. Чтобы еще добавить правила, нажмите кнопку «Добавить» (+).

    3. Совет. Чтобы скопировать правило, удерживайте нажатой клавишу Shift и нажмите кнопку «Добавить».

  3. Чтобы создать плейлист определенной длины или размера, выберите пункт «Макс.» и задайте параметры.
  4. Чтобы включать лишь песни, которые помечены флажками в фонотеке (и которые соответствуют Вашим правилам), поставьте флажок на «Подбирать только отмеченные песни».
  5. Чтобы iTunes автоматически корректировал Ваш смарт-плейлист по мере добавления песен или удаления их из фонотеки, не забудьте поставить отметку на маркер «Оперативное обновление».
  6. Чтобы создать смарт-плейлист, нажмите «ОК» и дайте название плейлисту.

Любые песни Вашей фонотеки, которые соответствуют Вашим правилам, добавляются в этот плейлист. На значке смарт-плейлиста изображена шестеренка.

Чтобы изменить смарт-плейлист, выделите его и выберите «Файл» > «Редактировать смарт-плейлист».

Близкие темы

Создание пользовательского микса с помощью функции «Ди-джей»

Оценка песен и других элементов


Автоматическое создание плейлистов на основе приобретенных сборников

Вы можете задать в iTunes автоматическое создание плейлистов при покупке сборников в iTunes Store, таких как iMix, присланных пользователями iTunes, и iTunes Essentials (любимые элементы, выбранные специалистами iTunes Store).

Чтобы автоматически создать плейлисты:

  1. Выберите «Редактирование» > «Настройки» и нажмите вкладку «Хранение».
  2. Отметьте пункт «Автоматически создавать плейлисты при покупке коллекций песен».


Удаление элементов из плейлиста

Вы можете удалить элемент из плейлиста в любое время. Удаление элементов из плейлиста не удаляет его из фонотеки.

Чтобы удалить элемент из плейлиста:

Выделите элемент и нажмите клавишу Delete.

Возможно, Вам не удастся удалить песни из смарт-плейлиста, в котором включено «Оперативное обновление», так как этот плейлист постоянно обновляется.

Чтобы навсегда удалить запись из списка воспроизведения и фонотеки, выделите ее и нажмите клавиши Shift-Delete.

Близкие темы

Создание смарт-плейлиста

Обновление опубликованного iMix


Поиск дубликаты элементов

Вы можете проводить поиск элементов, которые имеют одинаковые названия и одного и того же исполнителя.

Чтобы найти дубликаты:

Выделите элемент под пунктами «Фонотека» или «Плейлист» и выберите «Вид» > «Показать дубликаты».

Чтобы снова увидеть все элементы, нажмите кнопку «Показать все» в нижней части окна iTunes.


Как узнать, в каком плейлисте находится элемент

Вы можете посмотреть, в каком плейлисте находится песня или другой элемент.

Чтобы посмотреть, в какой плейлист входит песня:

Нажмите правой кнопкой мыши на элементе и выберите «Показать в списке воспроизведения».

Подменю показывает плейлисты, включающие в себя этот элемент.

Вы можете выбрать плейлист из подменю, чтобы он открылся с выделенным в нем элементом.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Систематизация плейлистов с помощью папок

Чтобы легче было систематизировать песни, видео и другие элементы, Вы можете добавить папки под пунктом «Плейлисты». Создав папку, Вы можете добавить в нее плейлисты и другие папки. (Вы не можете добавлять отдельные песни или видео непосредственно в папку.)

Чтобы создать папку:

  1. Выберите «Файл» > «Новая папка».
  2. Введите имя для папки и нажмите клавишу Return.
  3. Перетяните плейлисты или другие папки в только что созданную папку, или перетяните саму эту папку в другую папку.

Чтобы переместить папку из другой папки на верхний уровень, перетяните ее в нижнюю часть окна iTunes.

Чтобы переименовать папку, дважды нажмите ее кнопкой мыши.

Близкие темы

Удаление плейлиста или папки


Удаление плейлиста или папки

Вы можете удалить плейлист или папку, созданные Вами. При удалении плейлиста из окна iTunes песни остаются в фонотеке и на жестком диске.

Чтобы удалить плейлист или папку:

Нажмите плейлист или папку, что выделить их, а затем нажмите клавишу «Delete».

Когда Вы удаляете папку, все содержащиеся в ней плейлисты и папки также удаляются.


Запись компакт-дисков или DVD

О записи компакт-дисков и DVD

Создание собственных аудио-CD

Создание собственных MP3 CD

Изменение интервала между песнями во время записи компакт-диска

Изменение скорости записи компакт-диска

Создание резервных копий фонотеки iTunes на компакт-дисках или DVD

Покупка чистых компакт-дисков и DVD

Печать вкладышей для компакт-дисков и песен или списков песен альбомов

У меня возникли трудности с записью компакт-диска или DVD


О записи компакт-дисков и DVD

С помощью iTunes Вы можете создать собственные диски, содержащие аудио- и видеофайлы из фонотеки iTunes.

Чтобы создать собственный компакт-диск или DVD, Вам нужны:

  • Компьютер, который может записывать диски, или внешний пишущий дисковод.
  • Плейлист iTunes, содержащий музыку и видео, которые Вы хотите записать на диск.
  • Чистый диск. Если у Вас привод CD-RW (CD-пишущий, чтение-запись), то для создания аудио-CD или компакт-дисков с данными для воспроизведения на компьютере можете использовать диски CD-R или CD-RW. Однако большинство стереосистем не распознают диски CD-RW. Чтобы изготовить компакт-диски, которые Вы сможете воспроизводить на своей стереосистеме и другой аппаратуре, используйте диски CD-R. Если у Вас есть пишущий DVD-дисковод, Вы также можете записывать свои файлы на диски DVD-R, DVD-RW или DVD+RW (если Ваш дисковод поддерживает запись DVD-RW). Вы можете использовать DVD-диски для данных, но большинство коммерческих DVD-плееров не могут читать DVD с данными. ("RW" обозначает «чтение-запись» и означает, что диск можно стирать и использовать повторно.)

Количество песен, которое может вместить диск, зависит от того, как они закодированы. Стандартный аудио-CD (650 Мбайт) может содержать порядка 20 песен, диск MP3 – порядка 150, а компакт-диск с данными – порядка 185 AAC-файлов с песнями. DVD может вместить почти в пять раз больше песен, чем компакт-диск.

Фильмы, приобретенные в iTunes Store, нельзя записать на DVD или VCD, которые будут воспроизводиться на DVD-плеере или плеере для видео-CD.

Чтобы узнать, какие приводы работают с iTunes, посетите веб-сайт, указанный ниже.

Перейти

Веб-сайт поддержки и обслуживания iTunes

Статья на веб-сайте обслуживания и поддержки Apple: «Еще об устранении неполадок, возникающих во время записи»


Создание собственных аудио-CD

Чтобы создать собственный компакт-диск, Вам нужны:

  • Компьютер со встроенным дисководом, которым может записывать компакт-диски (CD-RW или SuperDrive), или совместимым внешним накопителем. (Чтобы узнать, совместим ли Ваш привод, выберите команду меню «Редактирование» > «Настройки», нажмите вкладку «Дополнительно» и нажмите пункт «Запись». Если привод есть в списке, он совместим.)
  • Чистый компакт-диск. Если Вы планируете прослушивать этот компакт-диск на потребительском CD-плеере (не только на компьютере), Вам нужен чистый CD-R, а не CD-RW диск.
  • Плейлист iTunes, содержащий песни, которые Вы хотите записать на компакт-диск. На диск CD-R объемом 650 Мбайт Вы можете вместить около 74 минут музыки (примерно 20 песен). Некоторые диски могут вместить 80 минут (700 Мбайт) музыки. (Объем выделенного плейлиста можно увидеть в нижней части окна iTunes.) Инструкции по созданию списка воспроизведения ищите в справке по ключевым словам «создание списков песен».

Чтобы создать аудио-CD:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем «Запись».
  2. В качестве формата диска выберите «Аудио-CD».
  3. Чтобы все песни диска воспроизводились с одинаковой громкостью, выберите пункт «Проверка звука вкл.».
  4. нажмите «ОК».
  5. Выделите плейлист, содержащий песни, которые Вы хотите записать на компакт-диск, и убедитесь, что рядом с каждой из этих песен стоит флажок.
  6. Нажмите «Записать диск» (в нижней части окна iTunes) и вставьте чистый диск.

    7. Если в плейлисте больше песен, чем вмещает компакт-диск, iTunes записывает столько песен, сколько вместится на один диск, а затем просит вставить еще один диск, чтобы продолжить запись оставшихся песен.

    Если плейлист включает в себя речевые программы Audible с метками глав, главы будут записываться в виде отдельных дорожек.

На запись аудио-CD может уйти несколько минут. Вы можете отменить запись, щелкнув крестик X рядом с индикатором выполнения (но если Вы используете диск CD-R, он станет непригодным для дальнейшего пользования).

Если плейлист содержит песни, приобретенные в iTunes Store, Вы можете записать этот плейлист на компакт-диск до семи раз.

Перейти

Статья на веб-сайте обслуживания и поддержки Apple: «Еще об устранении неполадок, возникающих во время записи»


Создание собственных MP3 CD-дисков

С помощью iTunes Вы можете создавать компакт-диски с музыкой в формате MP3; песни на компакт-диске звучат так же хорошо, как и в iTunes. (MP3 – это высококачественный, стандартный для Интернета метод кодирования.) Вы можете слушать созданные Вами компакт-диски формата MP3 на специальных потребительских CD-плеерах или на компьютере.

Перед записью компакт-диска Вам необходимо создать плейлист, содержащий песни, которые Вы хотите записать. На диске CD-R объемом 650 Мбайт Вы можете хранить более 12 часов музыки, или примерно 150 песен. (Объем выделенного плейлиста можно увидеть в нижней части окна iTunes.) Если Вы планируете воспроизводить компакт-диск только на компьютере, можно воспользоваться и диском CD-RW.

Чтобы создать MP3 CD:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем «Запись».
  2. Выберите MP3 CD в качестве «Формата диска» и нажмите «ОК».
  3. Выделите плейлист, содержащий песни, которые Вы хотите записать на компакт-диск, и убедитесь, что рядом с каждой из песен стоит флажок.
  4. Нажмите кнопку «Записать диск MP3» (в нижней части окна iTunes).
  5. Вставьте чистый диск и снова нажмите кнопку «Записать диск MP3».

    6. Если в плейлисте больше песен, чем вмещает компакт-диск, iTunes записывает столько песен, сколько вместится на один диск, а затем просит вставить еще один диск, чтобы продолжить запись оставшихся песен.

Если в плейлист включены песни в формате, отличном от MP3, например, песни, купленные в iTunes Store, они не запишутся на компакт-диск.

Песни, загруженные Вами из Интернета, могут отличаться по качеству, поскольку использовались другие форматы кодирования.


Изменение интервала между песнями во время записи компакт-диска

Записывая компакт-диск, Вы можете установить длину паузы между песнями.

Чтобы задать длину паузы между песнями:

  1. Выберите «Редактирование» > «Настройки».
  2. нажмите «Дополнительно» и затем «Запись».
  3. Выберите нужную величину из всплывающего меню «Пауза между песнями».

Общее расчетное время, показанное в окне плейлиста, не учитывает паузы между песнями.


Изменение скорости записи компакт-диска

Во время записи компакт-диска iTunes автоматически подбирает скорость записи в соответствии с характеристиками чистого компакт-диска. Однако, если чистый компакт-диск предназначен для более медленной скорости, чем максимальная скорость Вашего дисковода, или если у Вас возникают трудности при создании компакт-дисков, Вы, возможно, захотите изменить скорость записи, чтобы она соответствовала номинальным характеристикам компакт-дисков.

Чтобы изменить скорость записи компакт-диска:

  1. Выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем «Запись».
  2. Выберите максимальную скорость записи из всплывающего меню «Предпочтительная скорость».


Создание резервных копий фонотеки iTunes на компакт-диске или DVD

Вы можете без труда создать резервные копии фонотеки iTunes, плейлистов и покупок для их сохранности. Чтобы уменьшить количество дисков, необходимых для резервного копирования, iTunes может выполнять нарастающее резервное копирование (только записей, добавленных или измененных с момента последнего резервного копирования).

Чтобы создать резервные компакт-диске или DVD:

  1. Выберите «Файл» > «Создать резервную копию на диске» и затем выберите подходящие параметры.
  2. Вставьте чистый диск (CD-R, CD-RW, DVD-R или DVD-RW).
  3. Нажмите «Сделать резервную копию».

    4. iTunes записывает столько, сколько вмещается на один диск, а затем просит вставить следующий диск, чтобы продолжить запись оставшихся файлов.

Чтобы восстановить резервные файлы, вставьте резервный диск, выберите «Файл» > «Сделать резервную копию на диске» и затем нажмите «Восстановить».

Речевые программы, приобретенные на веб-сайте Audible, не резервируются.

Диски, созданные с помощью функции резервного копирования iTunes, можно использовать только для восстановления; их нельзя воспроизвести на CD или DVD-плеере.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Покупка чистых компакт-дисков и DVD

Вы можете заказать чистые компакт-диски с помощью iTunes.

Чтобы купить чистые диски:

Выберите «Справка» > «Магазин iTunes».

Чтобы изготовить аудио-CD, которые подходят для большинства стереосистем, используйте диски CD-R. Диски CD-RW обычно работают только в компьютерах.

Чтобы создать компакт-диск с MP3-файлами для воспроизведения на компьютере или CD-плеере формата MP3, используйте диск CD-R; некоторые MP3-плееры воспринимают и диски CD-RW.

Если на Вашем компьютере есть пишущий DVD-дисковод, Вы можете создавать резервные копии файлов на дисках DVD-R или DVD-RW. DVD-диски, которые Вы создаете с помощью iTunes, пригодны только для компьютера (но не для DVD-плееров).


Печать вкладышей для компакт-дисков и песен или списков песен альбомов

Вы можете распечатать список песен фонотеки или выделенного плейлиста, чтобы использовать в качестве вкладыша для украшения футляра компакт-диска, или просто иметь список песен или альбомов.

Чтобы распечатать вкладыш для компакт-диска или список песен и альбомов:

  1. Выделите фонотеку или плейлист и выберите «Файл» > «Напечатать».
  2. Выделите параметр «Напечатать».
  3. Выберите тему из всплывающего меню «Тема» и нажмите «Напечатать».

    4. Вы можете предварительно просмотреть каждую тему, щелкнув на ней.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


У меня возникли трудности с записью компакт-дисков или DVD

Обратите внимание на следующее:

  • Убедитесь, что Вы пытаетесь записать плейлист (список песен). Вы не можете записать диск непосредственно из фонотеки, радио, совместно используемого плейлиста или iPod. Чтобы узнать подробнее, поищите в справке по ключевым словам «создание списков воспроизведения».
  • Если Вы записываете компакт-диск или DVD, но правильные песни не копируются, или если ничего не происходит, когда Вы нажимаете кнопку «Записать диск», убедитесь, что эти песни отмечены в плейлисте.
  • Некоторые приводы CD-RW не работают с iTunes. Чтобы узнать, совместим ли привод, выберите «Редактирование» > «Настройки», нажмите вкладку «Дополнительно» и пункт «Запись». Если привод есть в списке, он работает с iTunes. Если привода нет в списке, он, по-видимому, не поддерживается, или не установлен подходящий драйвер. Чтобы установить соответствующие драйверы, переустановите iTunes.
  • Проверьте правильность выбранного формата диска: выберите «iTunes» > «Настройки», нажмите «Дополнительно» и затем – «Запись». Чтобы создать компакт-диск с помощью аудиофайла любого вида, поддерживаемого iTunes (MP3, AAC, AIFF и т.д.), выберите строку «CD или DVD-диск данных». Если Вы пытаетесь записать файлы AAC, убедитесь, что не выбрана строка MP3 CD.
  • Если в плейлист входят покупки из iTunes Store, Вы, наверное, превысили допустимое количество (семь) записей с помощью данного плейлиста.
  • Если запись компакт-диска останавливается на определенной песне, плейлист, по-видимому, содержит покупки из iTunes Store, которые не были авторизованы для воспроизведения на данном компьютере. Чтобы авторизовать компьютер, сделайте двойной щелчок по купленной песне (на которой остановилась запись компакт-диска) и введите информацию об учетной записи, с помощью которой приобретена данная песня. Вы можете авторизовать до пяти компьютеров одновременно. Чтобы узнать подробнее, поищите в справке по ключевому слову «авторизация».
  • Если чистый компакт-диск или DVD не появляется в окне iTunes, или если Ваши настройки записи не сохраняются, проверьте, есть ли у Вас соответствующие права для записи компакт-дисков на компьютере.
  • Если компьютер или дисплей может перейти в спящий режим во время записи компакт-диска, попробуйте увеличить время до перехода в спящий режим на панели управления «Электропитание».
  • Если записанный компакт-диск запинается во время воспроизведения на внешнем CD-RW-дисководе, попробуйте прослушать его с помощью внутреннего дисковода или стереосистемы.
  • Если Вам не удается записать компакт-диск, а внешний дисковод перестал реагировать, выключите его и запустите снова.
  • С помощью узла Windows Update убедитесь, что на компьютере установлен самый последний пакет обновления.
  • Проверьте на сайте производителя Вашего компьютера или дисковода наличие обновлений для встроенного ПО и установите установите все, что положено для Вашего компьютера и CD- или DVD-дисковода.
  • Даже если компьютер новый, убедитесь, что на нем установлены самые свежие драйверы для звуковой и видеокарты и для остального периферийного оборудования. Проверьте наличие обновлений на сайтах производителей.
  • Попробуйте использовать другую торговую марку или другой тип диска (например, CD-RW вместо CD-R).
  • Попробуйте выбрать меньшую скорость записи (выберите «Редактирование» > «Настройки», нажмите«Дополнительно» и затем «Запись»).
  • Фильмы, приобретенные в iTunes Store, нельзя записать на DVD или VCD, которые будут воспроизводиться на DVD-плеере или плеере для видео-CD.

Чтобы узнать больше об устранении неполадок, нажмите ссылки внизу.

Перейти

Веб-сайт поддержки и обслуживания iTunes

Статья на веб-сайте обслуживания и поддержки Apple: «Еще об устранении неполадок, возникающих во время записи»

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Совместное использование плейлистов

О совместно используемых фонотеках

Совместное использование фонотеки iTunes с другими компьютерами

Поиск общих фонотек

Выключение общего доступа

Публикация плейлистов

Обновление опубликованного iMix

Сохранение копии плейлистов

Использование информации о песне в других программах

Я не вижу ни одной общей фонотеки


О совместно используемых фонотеках

Если Ваш компьютер подключен к другим компьютерам в Вашем доме или офисе с помощью проводной или беспроводной сети, Вы можете делиться фонотекой iTunes с пятью или менее такими компьютерами. iTunes Может также искать фонотеки общего доступа в Вашей сети и отображать их в iTunes.

Вы можете слушать общие песни или просматривать общее видео, но Вы не можете добавлять их в свою фонотеку или плейлисты, копировать в iPod или записывать на компакт-диск.

Вы можете также делиться аудиокнигами, приобретенными в iTunes Store, но не можете поделиться речевыми программами Audible, загруженными с Audible.com, или звуковыми файлами QuickTime.

Чтобы поделиться музыкой или видео, приобретенными в iTunes Store, Вы должны авторизовать компьютер для воспроизведения этих покупок; Вы можете авторизовать до пяти компьютеров одновременно.

Вы можете также поделиться плейлистами с друзьями, опубликовав его в виде iMix в iTunes Store. Посетители Store могут увидеть песни из Вашего iMix и прослушать анонс любой песни, имеющейся в iTunes Store.

Общий доступ предназначен исключительно для личного пользования, и возможно только для компьютеров из одной и той же подсети.

Инструкции по общему доступу к музыке и публикации списков воспроизведения можно найти в справке поиском по ключевым словам «общий доступ» или «публикация».


Совместное использование фонотеки iTunes с другими компьютерами

Если Ваш компьютер подключен к другим компьютерам через локальную сеть, Вы можете делиться записями своей фонотеки и списками воспроизведения с пятью или менее такими компьютерами (в одной и той же подсети).

Чтобы поделиться своими элементами с другими компьютерами:

  1. Выберите «iTunes» > «Настройки», нажмите «Общий доступ» и отметьте «Открыть в локальной сети общий доступ к моей фонотеке».
  2. Выделите элементы, которые Вы хотите использовать совместно.
  3. Введите имя для этих элементов в поле «Общее имя».
  4. Чтобы потребовать от пользователей вводить пароль, прежде чем они увидят элемент, которым Вы хотите поделится, выберите пункт «Требовать пароль» и введите пароль.

Имя, которое Вы вводите, появляется в окне iTunes других локальных компьютеров (из той же подсети), настроенных на поиск совместно используемых фонотек. Чтобы другие видели элементы, которыми Вы делитесь, должен быть включен Ваш компьютер и открыта программа iTunes.

Вы можете делится фильмами в формате MP3, Apple Lossless, AIFF, WAV и файлами AAC а также ссылками на радиостанции; Вы не можете делится речевыми программами Audible или звуковыми файлами QuickTime.

Музыка, которой Вы делитесь, предназначена исключительно для индивидуального использования.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Поиск общих фонотек

Если Ваш компьютер подключен к другим компьютерам через локальную сеть (проводную или беспроводную), Вы можете искать музыку, предоставляемую для общего доступа другими пользователями сети (в той же подсети).

Чтобы искать общую музыку:

  1. Выберите «Редактирование» > «Настройки».
  2. нажмите «Общий доступ» и затем отметьте «Искать общие фонотеки».

Фонотеки и плейлисты общего доступа появляются под пунктом «Общий доступ» в окне iTunes.

Вы можете видеть видеофайлы, файлы в форматах MP3, Apple Lossless, AIFF, WAV и AAC, а также общие ссылки на радиостанции. Речевые программы Audible и звуковые файлы QuickTime не могут быть общими.

Близкие темы

Совместное использование фонотеки iTunes с другими компьютерами

О совместно используемых фонотеках


Выключение общего доступа

Вы можете выключить общий доступ, чтобы другие компьютеры Вашей сети не могли искать или прослушивать песни Вашей фонотеки или плейлисты.

Чтобы выключить общий доступ к музыке:

  1. Выберите «Редактирование» > «Настройки», затем нажмите вкладку «Общий доступ» в верхней части окна.
  2. Снимите флажок «Открыть в локальной сети общий доступ к моей фонотеке» и нажмите«ОК».


Публикация плейлистов

Вы можете делиться своими плейлистами с другими людьми, публикуя их в iTunes Store. Опубликованные плейлисты называются iMix.

iMix включают в себя 30-секундные образцы песен из Вашего плейлиста, которые доступны в iTunes Store. Песни, которых нет в iTunes Store, не появляются в iMix.

Чтобы опубликовать свой iMix:

  1. Выделите плейлист, который Вы хотите опубликовать как iMix, и выберите «Файл» > «Создать iMix».
  2. Введите запрашиваемую информацию о плейлисте и нажмите кнопку «Опубликовать».

Чтобы обновить опубликованный iMix, нажмите стрелку рядом с этим плейлистом. (Изменения, сделанные Вами в опубликованном iMix, не обновляются автоматически в iTunes Store.)

Близкие темы

О совместно используемых фонотеках

Обновление опубликованного iMix

Совместное использование фонотеки iTunes с другими компьютерами


Обновление опубликованного iMix

Чтобы обновить опубликованный iMix, нажмите стрелку рядом с этим плейлистом. Вы можете также редактировать описание или заголовок iMix или удалить iMix из iTunes Store.

Вот как можно изменить опубликованный iMix:

  • Чтобы обновить iMix, выделите плейлист, нажмите стрелку справа от плейлиста, и затем нажмите «Обновить iMix». Внесите необходимые изменения и нажмите кнопку «Опубликовать».
  • Чтобы увидеть Ваш iMix в том виде, в котором он появляется в iTunes Store, нажмите стрелку справа от плейлиста.
  • Чтобы увидеть перечень плейлистов, которые Вы опубликовали как iMix или удалили из iTunes Store, зарегистрируйтесь в iTunes Store и нажмите «Посмотреть уч. зап.».

Если стрелки справа от плейлиста не видно, проверьте, чтобы на вкладке «Общие» настроек iTunes был отмечен маркер «Показывать ссылки на iTunes Store».

Близкие темы

Публикация плейлистов

Регистрация или отмена регистрации в iTunes Store


Сохранение копии плейлистов

Вы можете экспортировать плейлист и импортировать его на другой компьютер, чтобы у Вас был один и тот же плейлист в обоих местах. Вы можете также экспортировать плейлист, чтобы сохранить его копию.

Экспортированные плейлисты содержат список элементов плейлиста; сами песни или видео в них не включаются.

Способы архивирования или использования плейлистов на другом компьютере:

  • Чтобы архивировать отдельный плейлист или воспользоваться им в iTunes на другом компьютере, выделите этот плейлист (под пунктом «Плейлисты»), выберите «Файл» > «Экспорт», и выберите XML из всплывающего меню «Формат».
  • Чтобы сохранить копию всех плейлистов, выберите «Файл» > «Экспортировать фонотеку». Экспортированная информация сохраняется в формате XML.
  • Чтобы импортировать плейлист iTunes, выберите «Файл» > «Импортировать». Импортированный плейлист включает в себя лишь песни и видео, которые уже есть в Вашей фонотеке iTunes. Недоступные элементы удаляются из него.

Близкие темы

Использование информации о песне в других программах

Совместное использование фонотеки iTunes с другими компьютерами

Публикация плейлистов

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Использование информации о песне в других программах

Вы можете сохранить все информацию о песнях в списке воспроизведения или фонотеке в виде текстового или XML-файла, чтобы ее можно было импортировать в базу данных или использовать в другой программе. Вы можете также скопировать информацию об одной песне в другую программу.

Вот способы переноса информации о песне в другие программы:

  • Чтобы экспортировать всю информацию о песнях в текстовый файл, выделите «Музыку» или плейлист, затем выберите пункт меню «Файл» > «Экспортировать список песен». Проверьте, чтобы из всплывающего меню «Сохранить в виде» был выбран пункт «Текстовые файлы».

    • Экспортируется вся информация из окна «Свойства» каждой песни, а не просто поля, отображаемые в данный момент в фонотеке или плейлисте.

  • Чтобы скопировать информацию (столбцов, которые отображены) только для одной песни, выделите ее и выберите «Редактирование» > «Копировать», и затем в другой программе (например, в электронном письме или текстовом документе) выберите «Редактирование» > «Вставить».
Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не вижу ни одной общей фонотеки

Проверьте следующее:

  • Убедитесь, что на вкладке «Общий доступ» в настройках iTunes отмечен маркер «Искать общую музыку».
  • Не забудьте щелкнуть треугольник рядом с «Общим доступом» в окне iTunes.
  • В Вашей локальной сети, по-видимому, нет ни одного компьютера, на котором включен совместный доступ.

Близкие темы

Поиск общих фонотек

Совместное использование фонотеки iTunes с другими компьютерами

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Настройте фонотеку iTunes

Редактирование информации о музыке и видео
Добавляйте названия песен, имена исполнителей и т.д. к своим песням и видео, чтобы проще было просматривать свою коллекцию и вести в ней поиск.

Настройка окна iTunes
Скрывайте или показывайте записи в списке «Источник» и окне iTunes, сжимайте окно iTunes в «мини-плеер», и сортируйте песни по заголовкам столбцов.

Управление музыкальными и видеофайлами
Задайте, как и где iTunes будет хранить Ваши музыкальные и видеофайлы.


Редактирование информации о музыке и видео

Редактирование информации о песне и компакт-диске

Советы по использованию информации о CD

Оценка песен и других элементов

Добавление обложки к песням и другим элементам

Ввод и просмотр текстов песен

Поиск информации о компакт-диске в Интернете

Отправка информации о компакт-диске в Gracenote CDDB

Сохранение копии песни в файле другого формата

Исправление названий песен, состоящих из необычных символов

После импорта из другой программы названия песен искажены


Редактирование информации о песне и компакт-диске

Когда Вы вставляете компакт-диск, iTunes автоматически находит и доставляет информацию о компакт-диске и песнях на нем (если Вы подключены к Интернету).

Вы можете также самостоятельно ввести информацию в iTunes или изменить ту, которая была извлечена компьютером. Чтобы изменить название песни, имя исполнителя или название альбома, выделите этот элемент, нажмите клавишу «Enter» и введите с помощью клавиатуры новое название или имя.

Чтобы отредактировать информацию о песне или компакт-диске:

  1. Выделите песню или компакт-диск, которые хотите отредактировать, и выберите «Файл» > «Свойства» (или нажмите клавиши Control-I).
  2. Нажмите «Свойства» и внесите необходимые изменения.

    3. Если в окне «Свойства» не появляется никакой информации, выберите «Дополнительно» > «Получить имена дорожек CD», чтобы извлечь доступную информацию о песне (Вы должны быть подключены к Интернету).

По умолчанию изменение информации в iTunes меняет и имя файла на жестком диске. Чтобы внести изменения в iTunes, не изменяя файлы на жестком диске, выберите «Редактирование» > «Настройки», нажмите«Дополнительно», нажмите«Общие» и снимите отметку с маркера «Сохранять информацию о песнях в папке «Музыка iTunes»»."

iTunes извлекает информацию о компакт-диске из Gracenote CDDB (базы данных компакт-дисков). Чтобы узнать подробнее, посетите веб-сайт Gracenote.

Перейти

Веб-сайт Gracenote


Советы по использованию информации о CD

Информация об объектах, имеющихся в Вашей фонотеке, например, исполнители и другая информация песен, находится в окне информации об объектах (выберите объект, а затем – «Файл» > «Информация»). Вы можете использовать эту информацию для сортировки объектов в Вашей фонотеке или для создания плейлистов. Вы даже можете изменить информацию в соответствии с Вашими потребностями.

Например, Вы можете:

  • Сгруппировать отдельные части на CD с классической музыкой в единое произведение, указав часть (например, «Концерт для фортепьяно с оркестром до минор, оп. 25») в поле группировки.
  • Сгруппировать песни, входящие в сборник, в Вашей фонотеке, поставив флажок перед параметром «Часть сборника». Затем выберите «iTunes» > «Настройки», нажмите «Общие» и выберите «Сгруппировать по группам при просмотре».
  • Идентифицировать отдельных исполнителей в альбоме «tribute album» (т.е. в альбоме, посвященном какому-либо исполнителю) в поле «Исполнитель», а затем ввести «разные» в поле «Исполнитель альбома».
  • Создать собственную жанровую категорию, выбрав «Произвольная» во всплывающем меню жанра.
  • Изменять порядок воспроизведения дорожек на CD, изменяя номера в полях номеров дорожек.
  • Создавать смарт-плейлисты, включающие песни со скоростью, подходящей для Ваших тренировок. Для этого Вам необходимо указать количество бит в минуту в поле «Темп».

Близкие темы

Редактирование информации о песне и компакт-диске

Выбор отображаемой информации

Сортировка объектов в фонотеке или плейлисте

Поиск информации о компакт-диске в Интернете

Создание смарт-плейлиста


Оценка песен и других элементов

Вы можете давать оценки песне, видео, подкасту или другому элементу, чтобы показать, насколько он Вам нравится. С помощью этих оценок Вы можете автоматически создавать плейлисты или сортировать и просматривать свою фонотеку.

Чтобы назначить оценку:

  1. Выделите плейлист или элемент в фонотеке.
  2. Выберите «Вид» > «Параметры показа».
  3. Выделите «Мой рейтинг» и нажмите «ОК».
  4. Выделите песню или другую запись, которую хотите оценить, и нажмите столбец «Мой рейтинг», чтобы добавить 1-5 звездочек.

Вы также можете добавить оценки записям с помощью меню быстрого вызова или системного лотка (которые называют также «состоянием панели задач» и «областью уведомления»). Чтобы сделать это с помощью меню быстрого вызова, наведите курсор на запись и нажмите правой кнопкой мыши, затем выберите оценку из подменю «Мой рейтинг».


Добавление обложки к песням и другим элементам

Музыка и видео, покупаемые в iTunes Store, поступают со своими обложками. Вы можете добавить собственные обложки к песням и другим элементам своей фонотеки.

Добавить можно многие виды файлов со статическими изображениями, включая JPEG, PNG, GIF, TIFF и Photoshop. Прежде чем добавлять обложки, Вы должны преобразовать файлы WAV в другой формат.

Обложка появляется в окне просмотра обложек (в нижнем левом углу окна iTunes), когда элемент выделяется или воспроизводится. Чтобы вывести на экран окно просмотра обложек, выберите пункт меню «Вид» > «Показать обложку» или нажмите эту кнопку:

show artwork button

Вот как можно добавить иллюстрации к песням:

  • Чтобы добавить обложку к одному элементу, выделите его в фонотеке iTunes и перетяните файл обложки в окно просмотра обложек. (Вы также можете скопировать и вставить.)
  • Чтобы добавить обложку к нескольким элементам, выделите их, выберите «Файл» > «Свойства» и нажмите «Обложка». Чтобы добавить обложку к выделенным элементам, нажмите кнопку «Добавить» (или перетяните файл обложки с рабочего стола в окно обложки). Чтобы добавить обложку к следующему элементу, нажмите кнопку «Следующая».
  • Чтобы добавить одну и ту же обложку к нескольким элементам, нажмите клавишу Command и выделите щелчками нужные элементы, выберите «Файл» > «Свойства», нажмите «Иллюстрация» и перетяните файл обложки в окно обложек.
  • Чтобы добавить к песне обложку, состоящую из нескольких частей, перетяните в одно и то же окно обложки нужное число обложек.
  • Чтобы получить обложки альбомов в Вашу фонотеку, выделите эти песни и выберите «Дополнительно» > «Получить обложку альбома». Песня должна быть доступна в iTunes Store.
  • Чтобы iTunes автоматически загружала обложку альбома, когда Вы импортируете компакт-диск или добавляете песни с отсутствующей обложкой, выберите «Редактирование» > «Настройки», нажмите «Общие», и выберите загрузку обложки альбома.

Вы также можете просматривать объекты с обложкой в качестве критерия поиска, используя Cover Flow. (Чтобы получить подробные сведения, нажмите по ссылке «Просмотр обложек к музыке и видео», приведенной ниже.)

Близкие темы

Просмотр обложек к музыке и видео

Сохранение копии песни в файле другого формата

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Ввод и просмотр текстов песен

Если Вы знаете слова песни, Вы можете ввести их в iTunes и просматривать их в любое время.

Чтобы ввести слова песни:

  1. Выделите песню и выберите «Файл» > «Свойства».
  2. нажмите «Тексты» и введите слова песни.

Чтобы просмотреть уже введенные тексты песен, выделите песню, выберите «Файл» > «Свойства» и затем нажмите «Тексты».

Вы можете просматривать тексты песен на некоторых моделях iPod, если они введены с помощью iTunes. Убедитесь, что в iPod сделаны самые последние обновления программного обеспечения. Подробные сведения см. в документации, прилагаемой к iPod.

Файлы некоторых видов, такие как WAV и файлы QuickTime, не поддерживают редактирование текстов песен.


Поиск информации о компакт-диске в Интернете

Когда Вы вставляете компакт-диск в компьютер, iTunes ищет информацию о нем (название, исполнитель, название песен и т.п.) в Интернете (в базе данных, называемой Gracenote CDDB). Если Вы подключены к Интернету, и такая информация имеется, iTunes извлекает ее.

Если у Вас нет постоянного подключения к Интернету, Вы все же можете импортировать песни в фонотеку (они будут называться «Дорожка 01», «Дорожка 02» и т.д.). Позже, когда Вы подключитесь к Интернету, iTunes может извлечь информацию для всех Ваших компакт-дисков сразу.

Чтобы найти информацию о компакт-диске в Интернете:

  1. Убедитесь, что Вы подключены к Интернету.
  2. Выделите компакт-диск или импортированную песню под названием «Дорожка 1».
  3. Выберите «Дополнительно» > «Получить имена дорожек CD».

Если для компакт-диска обнаружено более одной записи базы данных (это происходит, если более одного человека послали в Gracenote CDDB информацию об одном и том же компакт-диске), выберите одну из них. Если она не верна, выберите еще раз «Дополнительно» > «Получить имена дорожек CD» и выберите другую запись базы данных. Если и она не верна, Вы можете самостоятельно отредактировать эту информацию.

Близкие темы

Редактирование информации о песне и компакт-диске

Отправка информации о компакт-диске в Gracenote CDDB

Перейти

Веб-сайт Gracenote

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Отправка информации о компакт-диске в Gracenote CDDB

Если Вы вставляете компакт-диск, когда компьютер подключен к Интернету, и песни появляются под названиями «Дорожка 01», «Дорожка 02» и т.д., то в Gracenote CDDB (базе данных компакт-дисков) нет информации об этом компакт-диске. Вы можете ввести в iTunes информацию о песне и затем отослать ее в Gracenote, чтобы другие смогли воспользоваться результатами Вашего труда.

Чтобы отправить информацию о компакт-диске в Gracenote CDDB:

  1. Выделите компакт-диск и выберите «Файл» > «Свойства».
  2. Нажмите «Свойства» и введите информацию о компакт-диске.
  3. Чтобы отправить информацию в Gracenote, выберите «Дополнительно» > «Предоставить имена дорожек CD».

Не отправляйте информацию о пользовательских компакт-дисках, которые Вы создали, так как другие не смогут воспользоваться ею.

Близкие темы

Редактирование информации о песне и компакт-диске

Исправление названий песен, состоящих из необычных символов

Перейти

Веб-сайт Gracenote

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Сохранение копии песни в файле другого формата

Вы можете преобразовать файл песни в другой формат, сохранив копию оригинала. Например, Вы можете сохранить копию песни, хранящейся в сжатом виде в файле, например, MP3 или AAC, в несжатом формате (AIFF или WAV).

Преобразуя файл из сжатого в несжатый формат (например, из MP3 в AIFF), Вы не заметите какого-либо ухудшения качества звука. Однако при преобразовании из одного сжатого формата в другой (например, из MP3 в AAC), Вы можете заметить ухудшение качества звука. Если Вы хотите перекодировать свои музыкальные файлы в другой формат, лучше всего заново импортировать эту музыку из оригинала, используя новый формат кодирования файлов.

Чтобы преобразовать формат файла песни:

  1. Выберите «Редактирование» > «Настройки», затем нажмите вкладку «Дополнительно» в верхней части окна и нажмите«Импорт».
  2. Из всплывающего меню «Импортировать с помощью» выберите формат кодирования, в который хотите преобразовать песню, затем, чтобы сохранить настройки, нажмите «ОК».
  3. Выделите одну или несколько песен в фонотеке, потом выберите «Дополнительно» > «Преобразовать выделенное в MP3», «Преобразовать выделенное в AAC», «Преобразовать выделенное в Apple Lossless», «Преобразовать выделенное в AIFF» или «Преобразовать выделенное в WAV». (Элементы, отображаемые в данном меню, зависят от того, что выбрано в «Настройках импорта».)

    4. Чтобы преобразовать все песни в папке или на диске, удерживайте нажатой клавишу Shift и выберите «Дополнительно» > «Преобразовать выделенное в», затем выберите папку или диск, содержащие песни, которые Вы хотите преобразовать. Все песни папки или диска будут преобразованы, за исключением звуковых файлов, приобретенных в iTunes Store. (Купленные песни кодируются с помощью защищенного формата AAC, который предохраняет от преобразования.)

В Вашей фонотеке останутся песни в оригинальном формате и появятся вновь преобразованные песни.


Исправление названий песен, состоящих из необычных символов

Если название песни и информация о ней отображаются неправильно, то файл, вероятно, создан с помощью программы, которая хранит информацию не так, как iTunes. Возможно, Вам удастся разрешить эту проблему путем преобразования тегов информации о песне (ID3-тегов) в другой формат хранения.

Преобразование ID3-тегов полезно также для песен с информацией на языках, использующих не латинский алфавит, или если Вы хотите применить MP3-файлы в другой программе, использующей иной формат.

Чтобы изменить формат тегов информации о песне:

  1. Выделите песни, которые Вы хотите преобразовать.
  2. Выберите «Дополнительно» > «Конвертировать ID3-теги».
  3. Выберите версию ID3 из всплывающего меню.

Близкие темы

После импорта из другой программы названия песен искажены

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


После импорта из другой программы названия песен искажены

Если название песни и информация о ней отображаются неправильно, то файл, вероятно, создан с помощью программы, которая хранит информацию не так, как iTunes. Возможно, эту проблему удастся устранить, вернув прежний вид символам Unicode в тегах песни.

Чтобы вернуть прежний вид символам Unicode:

  1. Выделите песню и выберите «Дополнительно» > «Конвертировать ID3-теги».

    2. Чтобы выделить несколько соседних песен, нажмите клавишу Shift и удерживайте ее, когда будете нажимать названия песен. Чтобы выделить несколько песен, расположенных не по соседству, нажмите клавишу Control и нажимайте необходимые Вам песни.

  2. Нажмите «Вернуть Unicode».

Чтобы изменить информацию к прежнему виду, еще раз выберите «Вернуть Unicode».


Настройка окна iTunes

Сжатие окна iTunes

Выбор информации, которая будет отображаться

Предотвращение появления элементов в окне iTunes

Показ или сокрытие iTunes MiniStore

Просмотр обложек к музыке и видео

Добавление обложки к песням и другим элементам

Сортировка песен в фонотеке или плейлисте

Перемещение столбцов и изменение их размеров

Я не вижу то, что ищу в окне iTunes


Сжатие окна iTunes

Вы можете свернуть окно iTunes в «миниплеер», который показывает лишь кнопки управления воспроизведением и статус. Вы также можете сделать так, чтобы окно миниплеера находилось поверх всех остальных окон, или свернуть его, чтобы убрать в панель задач или в область уведомлений Windows.

Вот как можно сжать или расширить окно iTunes:

  • Чтобы сжать окно iTunes в плавающее окно миниплеера, выберите команду меню «Дополнительно» > «Переключить на миниплеер». Чтобы вернуться к полному окну iTunes, нажмите «Восстановить».
  • Чтобы миниплеер плавал поверх всех остальных окон и был все время на виду, выберите команду «Редактирование» > «Настройки», нажмите вкладку «Дополнительно», нажмите пункт «Общие» и отметьте «Держать миниплеер поверх остальных окон».
  • Чтобы убрать миниплеер на панель задач Windows, нажмите правой кнопкой в пустой области панели задач Windows и выберите команду «Панели инструментов» > iTunes. Чтобы вернуться к полному окну iTunes, нажмите «Восстановить».
  • Чтобы убрать миниплеер в область уведомлений, выберите «Редактирование» > «Настройки», нажмите вкладку «Дополнительно», нажмите пункт «Общие» и отметьте «Убрать iTunes в область уведомлений».


Выбор информации, которая будет отображаться

Вы можете выбрать, какие столбцы («Название», «Время» и т.д.) будут появляться для элементов в фонотеке или плейлисте. Вы также можете показывать или скрывать элементы под «Фонотекой».

Вот способы выбора информации, которая отображается:

  • Чтобы выбрать колонки, которые будут отображаться, выделите элемент (например, плейлист), выберите «Вид» > «Параметры показа» и отметьте информацию, которую хотите видеть.
  • Чтобы скрыть элементы фонотеки, выберите «iTunes» > «Настройки», нажмите вкладку «Общие» и затем снимите отметки с элементов, которые Вы хотите скрыть.
  • Чтобы просмотреть фонотеку по жанру, что Вы обычно делаете в музыкальном магазине, выберите пункт меню «Редактирование» > «Настройки», нажмите «Общие», поставьте отметку на маркере «Показывать жанр при просмотре», и затем выберите пункт меню «Вид» > «Показать браузер» (или нажмите кнопку «Просмотреть», показанную ниже).

Вы также можете нажать правую кнопку мыши и щелкнуть заголовок столбца, чтобы увидеть список параметров показа.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Предотвращение появления элементов в окне iTunes

Если Вы имеете доступ к компьютеру на правах администратора, Вы можете заблокировать появление фильмов, подкастов, радиостанций Интернета, iTunes Store, общей музыки и других элементов на левой стороне окна iTunes.

Чтобы заблокировать появление элементов в iTunes:

  1. Выберите «Редактирование» > «Настройки» и нажмите вкладку «Родительский контроль».
  2. Если замок закрыт, нажмите его и введите пароль администратора.
  3. Выделите элементы, чтобы отключить их. Например, если Вы выбрали «Выключить подкасты», элемент «Подкасты» не появится в окне iTunes.
  4. Чтобы для отображения заблокированного Вами элемента запрашивался пароль администратора (или внесения любых других изменений на вкладке «Родительский контроль»), нажмите замок.

    5. Чтобы защитить эти элементы паролем, Вы должны пользоваться Windows XP. Если Вы пользуетесь Windows 2000, Вы можете скрыть эти элементы, но чтобы показать их снова, пароль не нужен.

Если Вы отключили подкасты, Вы не можете подписаться на них в iTunes Store.

Чтобы скрыть другие элементы, выберите «iTunes» > «Настройки», нажмите«Общие» и снимите отметки с элементов, которые не хотите отображать.


Показ или сокрытие iTunes MiniStore

Когда Вы выбираете элемент в iTunes, iTunes MiniStore (в нижней части окна iTunes) отображает аналогичные элементы, имеющиеся в iTunes Store. Вы можете щелкнуть мышью эти элементы, чтобы просмотреть их в Store.

Чтобы пользоваться iTunes MiniStore, необходимо подключение к Интернету.

Чтобы показать MiniStore:

Выберите «Вид» > «Показать MiniStore».

Если Вы с помощью вкладки «Родительский контроль» или «Настроек iTunes» запретили показывать iTunes Store, MiniStore тоже не появится.

Близкие темы

Сжатие окна iTunes

Об iTunes Store

Предотвращение появления элементов в окне iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Сортировка песен в фонотеке или плейлисте

Вы можете сортировать объекты в фонотеке или плейлисте по любому из отображаемых столбцов. Например, Вы можете сгруппировать объекты в библиотеке, соответствующие особой характеристике (например, песни в жанре рок или песни, сохраненные как AAC).

Вы также можете ввести собственный критерий сортировки объектов. Например, Вы можете настроить iTunes на сортировку песен с «фамилией исполнителя» вместо «имени исполнителя» в качестве критерия сортировки.

Вот способы сортировки песен в фонотеке или плейлисте:

  • Чтобы отсортировать список по столбцу, нажмите его заголовок. Например, если Вы хотите отсортировать список по названиям альбомов, нажмите заголовок «Альбом».

    • Совет. Если Вы не видите столбец с нужным заголовком, нажмите правой кнопкой заголовок какого-либо столбца, чтобы увидеть список столбцов, которые можно просмотреть. Выделите нужный столбец (поставьте флажок), чтобы его можно было видеть, или снимите флажок с элемента, чтобы скрыть его.

  • Чтобы изменить порядок сортировки на обратный, нажмите треугольник, который появляется возле выделенного столбца.
  • Чтобы вернуть прежний порядок песен в плейлисте, нажмите заголовок самого левого столбца (над номерами), который показывает порядок воспроизведения.
  • Для пользовательской настройки критерия сортировки выберите один или несколько объектов, выберите «Файл» > «Информация», нажмите «Сортировка» и введите необходимый Вам критерий сортировки.

Вы также можете просматривать по всем исполнителям и альбомам фонотеки, выделив элемент под «Фонотекой» и щелкнув кнопку «Просмотреть» (она напоминает глаз). Если Вы не видите вкладки «Исполнитель» и «Альбом», нажмите кнопку «Просмотреть» еще раз.

Близкие темы

Выбор информации, которая будет отображаться

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Перемещение столбцов и изменение их размеров

Вы можете переставить столбцы или изменить их размеры в фонотеке или плейлисте.

Вот способы перестановки столбцов или изменения их размеров:

  • Чтобы переставить столбец, перетяните его заголовок влево или вправо на новое место.
  • Чтобы изменить размер столбца, наведите курсор на вертикальную линию между столбцами. Когда курсор изменится, растяните столбец до нового размера.
  • Чтобы столбец или все столбцы автоматически изменяли свой размер в соответствии с шириной содержимого, наведите курсор на заголовок столбца, нажмите правую кнопку мыши и затем выберите из появившегося контекстного меню «Автоподбор ширины колонки» или «Автоподбор ширины всех колонок». Вы можете также просто сделать двойной щелчок на вертикальной линии между столбцами.


Я не вижу то, что ищу в окне iTunes

Возможно, Вы использовали настройки iTunes для предотвращения появления некоторых элементов.

Вот способы увидеть недостающие элементы:

  • Выберите «Редактирование» > «Настройки», нажмите«Общие» и убедитесь, что элемент, который Вы хотите увидеть, отмечен.
  • Выберите «Редактирование» > «Настройки», нажмите«Родительский контроль» и убедитесь, что разыскиваемый Вами элемент не отмечен (например, чтобы показать «Подкасты» в окне iTunes, снимите отметку с маркера «Выключить «Подкасты»»).
  • Если Вы не видите плейлист или папку, они, наверное, удалены. Вам придется создать эти плейлист или папку заново.


Управление музыкальными и видеофайлами

Поиск места, где хранятся файлы iTunes

Изменение места, где хранятся файлы iTunes

Копирование всех файлов iTunes в общее место

Использование нескольких фонотек iTunes

Копирование файлов в папку «Музыка» при добавлении их в фонотеку

Поиск в фонотеке или плейлисте

Символы, используемые в iTunes

Создание резервных копий фонотеки iTunes на компакт-дисках или DVD

Перемещение фонотеки iTunes на другой компьютер

Копирование покупок из iTunes Store на другой компьютер

О файле «iTunes Library»

Удаление элементов из iTunes

Я потерял(а) песни на своем компьютере


Поиск места, где хранятся файлы iTunes

По умолчанию, звуковые, видео и другие файлы хранятся в папке «Музыка iTunes» (в папке «Мои документы»/«Моя музыка»iTunes). Папка «Музыка iTunes» содержит все песни, импортированные с компакт-дисков, видео, подкасты и другие записи, загруженные из Интернета. Все эти файлы появляются в фонотеке iTunes.

Если Вы изменяете настройки на вкладке «Дополнительно» настроек iTunes (в разделе «Общие»), файлы могут храниться в другом месте.

Вот способы определения места, где хранятся файлы iTunes:

  • Чтобы выяснить, где хранится файл, выделите запись в iTunes и выберите «Файл» > «Свойства». Путь к файлу отображается в нижней части вкладке «Обзор» (в разделе «Где»).
  • Чтобы открыть файл в «Проводнике Windows», выделите песню и выберите «Файл» > «Показать в «Проводнике»».
Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Изменение места, где хранятся файлы iTunes

П умолчанию, песни и другие файлы, которые Вы импортируете в iTunes, помещаются сюда:

«Мои документы»/«Моя музыка»/iTunes/«Музыка iTunes»

Чтобы изменить место, используемое по умолчанию для хранения импортированных файлов:

  1. В iTunes выберите «Редактирование» > «Настройки».
  2. нажмите «Дополнительно» и затем «Общие».
  3. нажмите «Изменить» и выберите новое место для файлов.

    4. С этого момента новые песни и другие элементы, которые Вы импортируете, будут храниться в этом новом месте. Песни, которые Вы импортировали до этого, остаются на своих прежних местах.

Чтобы восстановить папку «Музыка iTunes» как место хранения по умолчанию, нажмите «Сбросить» (на вкладке «Дополнительно» настроек iTunes).

Чтобы переместить уже импортированные файлы на новое место (например, в другую папку на жестком диске, или на другой компьютер), следуйте инструкциям, приведенным выше, и затем выйдите из iTunes. Выделите все в папке «Музыка iTunes» и перетащите файлы на новое место (не перетаскивайте саму папку «Музыка iTunes», только ее содержимое). Узнать, где хранятся отдельные звуковые файлы, можно с помощью поиска в справке по ключевым словам «поиск файлов».

Дополнительные советы по переносу файлов между компьютерами можно найти по ссылкам, приведенным ниже.

Перейти

Статья на сайте поддержки и обслуживания Apple: «Перемещение папки «Музыка iTunes»

Статья на сайте поддержки и обслуживания Apple: «Копирование музыки между авторизованными компьютерами с помощью iTunes для Windows

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Копирование всех файлов iTunes в одно место

В зависимости от того, как песни, видео и другие элементы были импортированы в iTunes, фонотека может включать в себя элементы, которые расположены в различных местах на жестком диске компьютера или в других местах.

Вы можете поместить копии всех этих файлов в свою фонотеку в папку «Музыка iTunes», чтобы проще было копировать эту фонотеку на новый компьютер.

Чтобы скопировать все файлы iTunes в папку «Музыка iTunes»:

Выберите «Дополнительно» > «Собрать фонотеку».

Каждый файл iTunes, находящийся вне папки «Музыка iTunes», остается на своем исходном месте, а его копия помещается в папку «Музыка iTunes».

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Использование нескольких фонотек iTunes

Вы можете располагать несколькими фонотеками iTunes. Вы можете иметь несколько фонотек, например, одну фонотеку с музыкой из отпуска, которая не будет появлятся в Вашем сборнике Party Shuffle в течение всего оставшегося года. Вы также можете использовать отдельные фонотеки для хранения музыки на компьютере и фильмов на внешнем жестком диске.

Чтобы создать или использовать новую фонотеку iTunes:

  1. Если iTunes открыта, завершите ее.
  2. Открывая iTunes, удерживайте нажатой клавишу «Shift» (в главном меню выберите «Все программы» > «iTunes» > «iTunes»).
  3. В появившемся диалоговом окне выполните одно из следующих действий:
    • Чтобы создать новую фонотеку, нажмите «Создать фонотеку».
    • Чтобы выбрать другую фонотеку, нажмите «Выбрать фонотеку».

Вы можете присвоить Вашей фонотеке iTunes (папка содержащая весь Ваш контент iTunes и файл iTunes Library.itl) любое имя и разместить ее на свое усмотрение.


Поиск в фонотеке или плейлисте

С помощью поля поиска (в верхнем правом углу окна iTunes) Вы можете быстро определить место элементов в фонотеке или плейлисте.

Чтоб найти элемент в фонотеке iTunes:

  1. Выделите элемент (например, «Музыку» или плейлист), где искать.

    2. Вы не можете искать в радиосписках, поскольку они не доступны, пока Вы не подключитесь к Интернету и не извлечете их.

  2. Нажмите кнопкой мыши в поле поиска и введите с помощью клавиатуры текст, который Вы хотите найти.

    3. По мере ввода текста iTunes отображает элементы, которые содержат вводимый Вами текст.

Чтобы осуществить поиск по столбцу «Комментарий», убедитесь, что он отображается (выберите «Вид» > «Параметры показа»).

Чтобы снова увидеть все элементы, удалите текст из поля поиска (или нажмите клавишу Escape).

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Символы, используемые в iTunes

Когда Вы импортируете музыку и видео, эти символы показывают статус. Другие символы позволяют выполнять задачи.

Значок

Описание значка

Означает, что

значок дисплея

Это видео

значок книги

Это PDF-файл

движущийся зигзаг

Песня импортируется в iTunes с компакт-диска или жесткого диска

зеленый флажок

iTunes завершила импорт песни

восклицательный знак рядом с песней

Песню не удается обнаружить; возможно, она перемещена или удалена

восклицательный знак рядом со смарт-плейлистом

Одно из условий – недоступный плейлист; нажмите восклицательный знак, чтобы выбрать другой плейлист или удалить недоступный плейлист

значок вещания

Песня хранится в Интернете; когда Вы щелкаете по ней, она «передается в виде потока» на Ваш компьютер в режиме реального времени

черный флажок

Песня будет включена в определенное действие. Например, только песни, помеченные флажком, импортируются, когда Вы щелкаете кнопку «Импортировать».

динамик

Песня воспроизводится

следующие друг за другом стрелки

Элемент копируется или загружается из Интернета

стрелка рядом с элементом или плейлистом

нажмите, чтобы перейти к элементу или опубликовать плейлист в iTunes Store (включите или выключите эти стрелки на вкладке «Общие» в настройках iTunes)

значок извлечения

нажмите, чтобы извлечь компакт-диск или изъять этой устройство из списка «Источник»

Голубая точка рядом с выпуском или серией подкаста

Вы не воспроизвели данный эпизод до конца или данная серия содержит как минимум один эпизод, который не был воспроизведен до конца

Серая точка рядом с элементом

элемент не синхронизирован с iPod или телефоном

Треугольник с левой стороны окна дисплея

При нажатии Вы попеременно активируете строку воспроизведения и измерение громкости

Изогнутая стрелка с правой стороны окна дисплея

При нажатии будет выделена воспроизводимая в данный момент песня


Перемещение Фонотеки iTunes на другой компьютер

Если у Вас появился новый компьютер, Вы можете перенести Фонотеку iTunes, подключив компьютеры друг к другу, или воспользовавшись портативным жестким диском или iPod.

Чтобы узнать подробнее, нажмите указанную ниже ссылку. Вы сможете просмотреть статьи на веб-сайте поддержки и обслуживания Apple.

Продавая или передавая компьютер, не забудьте деавторизовать его.

Близкие темы

Создание резервных копий Фонотеки iTunes на CD или DVD

Авторизация компьютера для воспроизведения покупок из iTunes Store

Сохранение копий плейлистов

Копирование покупок из iTunes Store на другой компьютер

Перейти

Статья на сайте поддержки и обслуживания Apple: «How to copy music between authorized computers»

Статья на сайте поддержки и обслуживания Apple: «Moving your iTunes Music folder»

Статья на сайте поддержки и обслуживания Apple: «How to use your iPod to move your music to a new computer»

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Копирование покупок из iTunes Store на другой компьютер

Если у Вас есть iPod с покупками из iTunes Store, Вы можете использовать его для копирования этих покупок на другие авторизованные компьютеры. Это может понадобиться Вам, если Вы постоянно пользуетесь несколькими компьютерами (например, дома и на работе или в школе) для покупки объектов в iTunes Store и хотите иметь все покупки в обеих Фонотеках iTunes.

Чтобы скопировать покупки iTunes Store из iPod:

  1. Убедитесь в наличии на iPod приобретенных объектов, которые Вы хотите переместить.
  2. Убедитесь, что компьютер назначения (компьютер, на который Вы хотите поместить объекты) авторизован для воспроизведения покупок из iTunes Store (выберите «Store» > «Авторизовать» и нажмите «Авторизовать»).
  3. Подсоедините iPod к компьютеру назначения.
  4. Выполните одно из следующих действий:
    • Если iPod синхронизирован с другим компьютером или если это iPod shuffle: нажмите «Перенести покупки» в появившемся диалоговом окне.
    • Если iPod настроен на обработку объектов вручную: подождите появления iPod в списке источников iTunes и выберите «Файл» > «Перенести покупки из iPod».

Вы можете скопировать покупку iTunes Store в авторизованные компьютеры количеством до пяти штук.

Близкие темы

Загрузка песен на iPod вручную

Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes

Авторизация компьютера для воспроизведения покупок из iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


О файле iTunes Library

Файл iTunes Library представляет собою базу данных песен и видео Вашей фонотеки и созданных Вами плейлистов. Этот файл находится в папке iTunes внутри папки «моя музыка» (в папке «Мои документы»). Не перемещайте этот файл в другое место. Если Вы удалите его, iTunes создаст новую, пустую копию, как только Вы в следующий раз откроете эту программу, но все плейлисты, оценки песен, комментарии и другая созданная Вами информация будут утеряны.

Чтобы узнать больше, нажмите ссылку внизу.

Перейти

Статья на веб-сайте обслуживания и поддержки Apple: «Что собою представляют файлы фонотеки iTunes?


Я потерял(а) песни на своем компьютере

Если Вы утратили файл «Фонотека iTunes», Ваши песни больше не появятся в фонотеке, даже если файлы песен по-прежнему находятся в папке «Музыка iTunes».

Если Вы переместили песни из папки «Музыка iTunes», Вам, по-видимому, прийдется снова добавить их в iTunes, чтобы их можно было воспроизвести.

Если файлы загадочным образом исчезли, проверьте весь компьютер обновленной антивирусной программой.

Вот как можно сделать, чтобы песни снова появились в Вашей фонотеке:

  • Перетащите папку iTunes (по умолчанию, она находится в папке «Моя музыка» внутри папки «Мои документы») в окно iTunes. Вы снова увидите песни из своей фонотеки, но не увидите списки воспроизведения, созданные Вами.
  • Если это не помогает, Ваши песни, по-видимому, находятся где-то в другом месте на жестком диске. В меню «Пуск» выберите «Поиск» и поищите песню по названию или исполнителю. Перетащите папки с песнями в iTunes, чтобы снова добавить их.

    • Если поиск не дает результатов, посмотрите в «Корзине».

Вы можете добавлять музыкальные файлы в фонотеку, не копируя их в папку «Музыка iTunes».

Если Вы настраиваете iTunes, чтобы она добавляла музыкальные файлы в фонотеку, не копируя их в папку «Музыка iTunes», и затем перемещаете файлы с песнями, Вам, возможно, понадобиться снова перетащить эти файлы в iTunes, чтобы можно было воспроизвести эти песни.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Загрузка на iPod и использование других возможностей

Загрузка песен на iPod или другой музыкальный плеер
Загрузите песни на iPod или телефон, поддерживающий iTunes, чтобы прослушивать их на ходу.

Использование других возможностей iPod
Загрузите подкасты, видео и фотографии, синхронизируйте контакты и календари и храните файлы на iPod или телефоне, поддерживающем iTunes, синхронизируйте данные о тренировках со своего комплекта Nike + iPod с помощью веб-сайта nikeplus.com.


Загрузка песен на iPod или другой музыкальный плеер

О iTunes и iPod

Подключение iPod, телефона, поддерживающего iTunes, или другого музыкального плеера

Автоматическая загрузка песен на iPod shuffle

Загрузка песен на iPod вручную

Загрузка песен на iPod shuffle

Удаление элементов с iPod

Загрузка песен на телефон, поддерживающий iTunes

Я не могу загрузить песни на свой телефон, поддерживающий iTunes


Об iTunes и iPod

iPod – это универсальный портативный музыкальный плеер. Вы можете загрузить iPod песнями из фонотеки iTunes,чтобы можно было слушать музыку на ходу. На некоторые модели iPod можно также загрузить фотографии, видео и игры.

По умолчанию iTunes автоматически обновляет iPod, когда Вы подключаете его к компьютеру; Вы можете изменить настройки так, чтобы можно было загружать элементы вручную. В зависимости от вида имеющегося у Вас iPod, Вы, наверное, можете также создавать на нем плейлисты или синхронизировать с контактами и календарями на компьютере.

Любые покупки в iTunes Store будут воспроизводиться на iPod до тех пор, пока компьютер, к которому Вы его подключаете, авторизован для воспроизведения этих покупок.

За подробными сведениями об использовании iPod, обратитесь к прилагаемой к нему документации или посетите веб-сайт iPod, приведенный ниже.

Близкие темы

Об iTunes Store

Авторизация компьютера для воспроизведения покупок из iTunes

Перейти

Веб-сайт с обучающими программами iPod


Подключение iPod, поддерживающего iTunes телефона или другого музыкального плеера

Вы можете подключить любой iPod или мобильный телефон, поддерживающий iTunes, к компьютеру и затем загрузить песни из фонотеки iTunes на него. На некоторые модели iPod можно также загрузить фотографии, видео и игры.

Чтобы подключить устройство к компьютеру:

  • В случае iPod shuffle снимите крышку или вытяжной шнур и подключите iPod shuffle к USB-порту компьютера.
  • Другие устройства подключите к компьютеру с помощью кабеля, входящего в комплект каждого из них.

Если Вы видите диалоговое окно с просьбой перезапустить компьютер, сделайте это и затем откройте iTunes. Значок iPod или мобильного телефона появится в окне iTunes (под «Устройствами»). Прежде чем отключать iPod или мобильный телефон, нажмите кнопку «Извлечь» рядом с этим устройством.

За подробными сведениями о подключении и отключении iPod обращайтесь к документации, входящей в его комплект, или посетите веб-сайт iPod.

Перейти

Веб-сайт iPod

Веб-сайт «iTunes для Вашего мобильного телефона»


Автоматическая загрузка песен на iPod

Если у Вас есть iPod shuffle, нажмите по ссылке «Загрузка песен на iPod shuffle»; данные инструкции касаются iPod, iPod nano и iPod mini.

Чтобы iTunes автоматически загружал песни на iPod:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в окне iTunes (под пунктом «Устройства»), выделите его.
  3. Если вкладка «Обзор» не отображается, нажмите «Обзор».
  4. Убедитесь, что маркер «Обрабатывать музыкой вручную» не отмечен. (Если Ваш iPod показывает видео, этот параметр будет называться «Обрабатывать музыку и видео вручную».)
  5. нажмите на вкладке «Музыка» и выполните одно из следующий действий:
    • Чтобы автоматически обновлять iPod всеми песнями и плейлистами фонотеки, выберите пункт «Синхронизировать музыку» и затем выберите «Все песни и плейлисты». iTunes загружает песни и плейлисты в фонотеку iTunes на iPod и удаляет с него песни, отсутствующие в фонотеке.
    • Чтобы iPod автоматически обновлялся лишь определенными плейлистами, выберите пункт «Синхронизировать музыку», «Выделенные плейлисты», и затем выделите плейлисты, которые хотите синхронизировать.

Если Вы подключаете и обновляете iPod и затем добавляете песни в фонотеку iTunes, которые хотите добавить на iPod, выберите «Файл» > «Синхронизировать iPod».

Вы можете синхронизировать (автоматически обновлять) iPod только с одним компьютером. Чтобы использовать iPod с несколькими компьютерами, настройте iTunes на управление песнями вручную. Управление песнями вручную может Вам понадобиться и в том случае, если в фонотеке iTunes музыки больше, чем может вместить iPod.

Совет. Если Вы хотите синхронизировать только те элементы фонотеки, которые помечены флажками, нажмите на вкладке «Обзор» и выберите «Синхронизировать только отмеченные элементы».

Близкие темы

Загрузка песен на iPod shuffle

Загрузка песен на iPod вручную

Удаление элементов с iPod

Перейти

Веб-сайт iPod

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Загрузка песен на iPod вручную

Возможно, Вы захотите обрабатывать песни на iPod вручную, если используете его с несколькими компьютерами, или если Ваша Фонотека iTunes содержит больше музыки, чем может вместить iPod.

Если у Вас iPod shuffle, нажмите приведенную ниже ссылку «Загрузка песен на iPod shuffle».

Чтобы загрузить песни на iPod вручную:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в окне iTunes (под пунктом «Устройства»), выделите его.
  3. Если панель «Обзор» не отображается, нажмите вкладку «Обзор».
  4. Выберите «Обрабатывать музыку вручную». (Если Ваш iPod показывает видео, этот параметр будет называться «Обрабатывать музыку и видео вручную».)
  5. Нажмите «Музыка» (под пунктом «Фонотека», на левой стороне окна iTunes) и перетяните песни и плейлисты на iPod.

Близкие темы

Загрузка песен на iPod shuffle

Автоматическая загрузка песен на iPod shuffle


Загрузка песен на iPod shuffle

Вы можете автоматически наполнять iPod shuffle песнями из своей фонотеки или плейлиста. Загружать песни можно и вручную, в дополнение к автоматическому наполнению или вместо него.

При автоматическом наполнении всякий раз выбираются разные песни.

Чтобы загрузит музыку на iPod shuffle:

  1. Подключите iPod shuffle к компьютеру.

    2. За подробными сведениями обращайтесь к документации, прилагаемой к iPod shuffle.

  2. Выполните одно или несколько из следующих действий:
    • Чтобы загрузить песни вручную, перетяните их на iPod в списке устройств. Если Вы захотите, чтобы iTunes автоматически заполнил оставшееся место, снимите отметку с маркера «Заменять все элементы во время автозаполнения». (Если этот маркер отмечен, когда Вы щелкаете мышью «Автозаполнение», песни, перетянутые Вами на iPod, заменяются.)
    • Чтобы автоматически загрузить песни из фонотеки или плейлиста, выберите «Музыка» или плейлист из всплывающего меню «Автоматически заполнить из». Когда будете готовы автоматически загрузить песни на iPod shuffle, нажмите «Автозаполнение».
    • Чтобы iTunes загружал песни из выделенного источника в случайном порядке (а не по порядку), выделите пункт «Выбирать элементы наугад». Когда будете готовы автоматически загрузить песни на iPod shuffle, нажмите «Автозаполнение».

iTunes загружает песни, которые вместятся на iPod shuffle, и удаляет любые песни, которые на нем были ранее, но отсутствуют в текущем плейлисте. Все немузыкальные файлы, такие как документы, остаются на iPod shuffle.

Песни, которые не были загружены (например, из-за нехватки места), в плейлисте iPod shuffle помечены серой точкой.

За подробными сведениями об использовании iPod shuffle, обратитесь документации, входящей в его комплект, или посетите веб-сайт iPod.

Близкие темы

Управление местом на iPod shuffle или телефоне, поддерживающем iTunes

Перейти

Веб-сайт iPod


Удаление элементов с iPod

Вы можете удалить отдельные песни, аудиокниги и видео с iPod. Удаление песни с iPod не удаляет ее из фонотеки iTunes.

Чтобы удалить элементы с iPod, отличного от iPod shuffle, сначала убедитесь, что iTunes настроен так, что позволяет Вам копировать песни вручную (чтобы узнать, как это сделать, нажмите по ссылке внизу).

Чтобы удалить песни с iPod:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в iTunes, выделите его.
  3. Если раскрывающий треугольник слева от iPod закрыт, нажмите его, чтобы увидеть контент iPod.
  4. Выделите элементы, которые Вы хотите удалить, и нажмите клавишу Delete.

Близкие темы

Загрузка песен на iPod вручную


Загрузка песен на телефон, поддерживающий iTunes

Вы можете загрузить на мобильный телефон, поддерживающий iTunes, следующие объекты Фонотеки iTunes:

  • Песни и плейлисты.
  • Подкасты, форматированные в виде файлов MP3 или AAC.
  • Аудиокниги.

Вы можете автоматически наполнять телефон элементами из своей фонотеки или плейлиста. Загружать элементы на телефон можно и вручную, дополнительно к автоматическому наполнению или вместо него.

Чтобы загрузить объекты на телефон, поддерживающий iTunes:

  1. Подключите мобильный телефон к компьютеру и откройте iTunes.
  2. Выполните одно или несколько из следующих действий:
    • Чтобы загрузить элементы вручную, перетяните их из iTunes на значок телефона в окне iTunes. Если Вы захотите, чтобы iTunes также автоматически заполнил Ваш телефон, снимите отметку с маркера «Заменять все элементы во время автозаполнения». (Если этот маркер отмечен, когда Вы щелкаете мышью «Автозаполнение», элементы, перетянутые Вами на телефон, заменяются.)
    • Чтобы автоматически загрузить элементы из фонотеки или плейлиста, выберите их из всплывающего меню «Автоматически заполнить из». Когда будете готовы автоматически загрузить элементы на телефон, нажмите «Автозаполнение».
    • Чтобы iTunes загружал элементы из выделенного источника в случайном порядке (а не последовательно), выделите пункт «Выбирать элементы в случайном порядке». Когда будете готовы автоматически загрузить песни на телефон, нажмите «Автозаполнение».

Элементы, которые Вы удаляете с мобильного телефона вручную, или щелкнув мышью «Автозаполнение», удаляются и из плейлистов, в которых они появились в мобильном телефоне.

Если Вы подключаете свой мобильный телефон к другому компьютеру или входите в тот же компьютер с помощью учетной записи другого пользователя и загружаете элементы, то уже имеющиеся в телефоне элементы уничтожаются.

Копировать песни с мобильного телефона в iTunes нельзя.

Перейти

Веб-сайт «iTunes для Вашего мобильного телефона»

Часто задаваемые вопросы об использовании iTunes для мобильного телефона

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Я не могу загрузить песни на свой телефон, поддерживающий iTunes

Чтобы песню можно было загрузить на телефон, поддерживающий iTunes, она должна быть закодирована с битрейтом 128 кбит/с или ниже. Чтобы узнать битрейт песни, выделите ее и выберите «Файл» > «Свойства».

У песен с низким битрейтом меньше размер файла и, возможно, немного хуже качество звучания.

Чтобы песни с высоким битрейтом автоматически загружались с битрейтом 128 кбит/с:

  1. Подключите телефон к компьютеру.
  2. Выберите «Редактирование» > «Настройки» и нажмите «Телефон».
  3. Выберите «Для песен с высоким качеством – снижать до 128 Кбит/с AAC».

На песнях, хранимых на Вашем компьютере, это не отразится.

При выборе такого параметра загрузка может потребовать больше времени. Если Вы хотите, можете преобразовать песни вручную и затем загрузить их в телефон. Чтобы узнать о преобразовании песен с целью снижения битрейта, нажмите по ссылке «Сохранение копии песни в файле другого формата», приведенной ниже.

Близкие темы

Сохранение копии песни в файле другого формата

Выбор параметров импорта


Использование других возможностей iPod

Загрузка подкастов на iPod

Загрузка фотографий на iPod

Загрузка видео на iPod

Подготовка видео для работы с iPod

Покупка игр для Вашего iPod

Синхронизация контактов и календарей с iPod

Обновление программного обеспечения iPod

Управление местом на iPod shuffle или телефоне, поддерживающем iTunes

Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes

Просмотр и сохранение данных о тренировке с комплекта Nike + iPod

Использование нескольких датчиков или кроссовок Nike + iPod


Загрузка подкастов на iPod

Подкасты – это передачи в стиле радио- и телепередач, которые Вы можете загрузить на компьютер из Интернета. В iTunes Store Вы можете бесплатно загрузить подкасты или подписаться на них.

Если у Вас есть iPod shuffle или мобильный телефон, поддерживающий iTunes, Вы можете загрузить на них подкасты только вручную. Для других моделей iPod Вы можете настроить iTunes на автоматическую загрузку подкастов на них при подключении к компьютеру.

Чтобы на iPod можно было загружать видеоподкасты, он должен поддерживать видео.

Чтобы загрузить подкасты на iPod:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в iTunes, выделите его.
  3. нажмите на вкладке «Подкасты» и затем выполните одно из следующий действий:
    • Чтобы iPod атомистически обновлялся всеми подкастами, входящими в плейлист «Подкасты», выберите «Синхронизировать».
    • Чтобы вручную загружать подкасты на iPod, снимите отметку с маркера «Синхронизировать» и перетяните подкасты или серии подкастов из плейлиста «Подкасты» на значок iPod в окне iTunes (под пунктом «Устройства»).

Если Вы подключаете и обновляете iPod и затем добавляете подкасты в фонотеку iTunes, выберите «Файл» > «Синхронизировать iPod», чтобы добавить новые подкасты на iPod.

Перейти

Веб-сайт iPod


Загрузка фотографий на iPod

Если у Вас есть iPod с цветным дисплеем, Вы можете с помощью iTunes загружать фотографии с компьютера на iPod. Вы можете загрузить все фотографии или только избранные.

Фотографии, загружаемые на iPod, можно просматривать только на нем или, в случае некоторых моделей, на телевизоре, подключенном к iPod. Чтобы скопировать фотографии на другой компьютер, Вам надо также загрузить на iPod файлы изображений с полным разрешением (см. шаг 5).

Загружая песни и фотографии на iPod, убедитесь, что Ваш компьютер не собирается перейти в режим ожидания.

Чтобы загрузить фотографии на iPod:

  1. Подключите iPod к компьютеру с помощью кабеля, входящего в его комплект.
  2. Когда значок iPod появится в окне iTunes, выделите его и нажмите вкладку «Фотографии».
  3. Отметьте «Синхронизировать фотографии из» и выберите программу для работы с фотографиями или папку, содержащие фотографии, которые Вы хотите копировать.

    4. Если Вы используете Adobe Photoshop Album 2.0 или более позднюю версию или Adobe Photoshop Elements 3.0 или более позднюю версию, фотографии на iPod можно импортировать непосредственно из этих программ, выбрав Photoshop Album или Photoshop Elements из всплывающего меню.

  4. Выберите, копировать ли все Ваши папки и альбомы, или только выбранные.
  5. Чтобы загрузить на iPod версии этих фотографий с полным разрешением, выберите пункт «Включить фото высокого разрешения».
  6. нажмите «ОК».

    7. Если синхронизация выполняется первый раз, на копирование всех фотографий может уйти много времени. Последующие синхронизации займут меньше времени.

Если Вы загрузили на iPod версии фотографий с полным разрешением, чтобы перенести их оттуда на другой компьютер, отметьте «Включить использование диска» на панели «Обзор» в iPod. Чтобы получить подробные сведения, нажмите ссылку «Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes», приведенную ниже.

За подробными сведениями об использовании iPod для просмотра фотографий, обратитесь к прилагаемой к нему документации или посетите веб-сайт iPod.

Близкие темы

Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes

Перейти

Веб-сайт iPod

Статья на веб-сайте обслуживания и поддержки Apple: «Синхронизация фотографий создает в iPhoto кэш для фотографий»

Статья на веб-сайте обслуживания и поддержки Apple: «Часто задаваемые вопросы о синхронизации фотографий»


Загрузка видео на iPod

Вы можете просматривать видео на iPod (если эта модель воспроизводит видео). Если Ваш iPod воспроизводите видео, Вы можете также прослушивать видео и видеоподкасты, не отображая картинку на экране.

Вы можете сделать так, чтобы iTunes автоматически обновляла iPod видео из фонотеки iTunes, или можете загружать их на iPod вручную

Чтобы загрузить видео на iPod:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в окне iTunes, выделите его.
  3. нажмите на вкладке «Музыка» и затем выполните одно из следующий действий:
    • Чтобы обрабатывать видео вручную, отметьте «Обрабатывать музыку и видео вручную».
    • Чтобы автоматически обновлять видео, снимите отметку с маркера «Работать с музыкой и видео вручную», нажмите на вкладке «Фильмы» и затем выберите параметры.

За сведениями о прослушивании и просмотре видео на iPod, поддерживающем видео, обращайтесь к документации, прилагаемой к нему.

iPod, который может работать с видео, поддерживает видео в специальном формате. Большинство видео можно преобразовать в формат, подходящий для iPod.

Близкие темы

Подготовка видео для работы с iPod


Подготовка видео для работы с iPod

Если Ваш iPod воспроизводит видео, Вы можете загружать в него видео из фонотеки iTunes. iPod, который воспроизводит видео, может работать лишь с теми из них, которые оптимизированы для iPod. Большинство видео можно преобразовать в формат, подходящий для iPod.

Чтобы преобразовать видео:

  1. В iTunes выделите видео.
  2. Выберите «Дополнительно» > «Конвертировать для iPod».

    3. На преобразование видео для iPod может уйти от нескольких минут до нескольких часов, в зависимости от Вашего компьютера а также длины и видеоконтента.

Исходное видео остается в фонотеке iTunes.

Чтобы узнать подробнее о загрузке видео на iPod, нажмите по ссылке внизу.

Перейти

Статья на веб-сайте обслуживания и поддержки Apple: «Не удается перенести видеозаписи на iPod»

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Покупка игр для Вашего iPod

Если у Вас есть iPod, который может показывать видео, Вы можете приобрести игры для iPod в iTunes Store.

Чтобы купить игры и воспроизвести их на iPod:

  1. В iTunes нажмите «iTunes Store».
  2. В iTunes Store нажмите «Игры».
  3. Найдите необходимую Вам игру и нажмите «Купить игру».
  4. Подключите iPod к компьютеру.

iTunes автоматически загружает игры на iPod, когда Вы подключаете его.

Вы можете воспроизвести игры только на iPod (не на компьютере).


Синхронизация контактов и календарей с iPod

Если Вы пользуетесь программой Microsoft Outlook Express или Microsoft Outlook 2003 или более поздней версией для хранения своей контактной информации, Вы можете синхронизировать контактную информацию с iPod, iPod nano или iPod mini. Если Вы пользуетесь Microsoft Outlook 2003 или более поздней версией для ведения календаря, Вы можете синхронизировать и информацию календаря.

Синхронизировать контакты iPod можно только с одного компьютера.

Чтобы синхронизировать информацию о контактах и календарях:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в окне iTunes, выделите его и нажмите вкладку «Контакты».
  3. Выделите «Синхронизировать» и затем выберите параметры.

Информация о Ваших контактах и календаре обновляется на iPod всякий раз, когда Вы подключаете его к компьютеру или выбираете «Файл» > «Синхронизировать iPod».

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Обновление программного обеспечения iPod

Apple постоянно обновляет программное обеспечение iPod, чтобы устранить неполадки.

Чтобы обновить программное обеспечение iPod:

  1. Подключите iPod к компьютеру.
  2. Выберите Справку > Проверить обновления.

Новое программное обеспечение может быть доступно на веб-сайте iPod до того, как оно станет доступно как автоматическое обновление.

Перейти

Веб-сайт iPod


Управление местом на iPod shuffle или телефоне, поддерживающем iTunes

Вы можете увеличить количество песен, которые вмещает iPod shuffle или мобильный телефон, поддерживающий iTunes, и изменить объем места, зарезервированного для музыки (за счет других немузыкальных файлов, таких как документы).

Чтобы управлять местом на iPod shuffle или телефоне, поддерживающем iTunes:

  1. Подключите это устройство к компьютеру.
  2. Когда оно появится в окне iTunes, выделите его, нажмите «Настройки» и затем выполните одно или несколько следующих действий:
    • Чтобы увеличить количество песен, помещающихся на устройство, выберите «Для песен с высоким качеством – снижать до 128 Кбит/с AAC».
    • Чтобы определить, сколько места резервируется для музыки, перетяните бегунок распределения места влево, чтобы увеличить долю свободного места, используемую под музыку (это не повлияет на документы или другие файлы, которые уже хранятся в устройстве). ).

    iTunes загружает столько песен, сколько позволяет место, не занятое немузыкальными файлами или не зарезервированное под них.

За подробными сведениями об использовании iPod shuffle, обратитесь к документации, входящей в его комплект, или посетите веб-сайт iPod.

За подробными сведениями об использовании мобильного телефона, поддерживающего iTunes, обратитесь к документации, входящей в его комплект, или посетите веб-сайт изготовителя телефона.

Близкие темы

Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes

Перейти

Веб-сайт iPod


Хранение и просмотр файлов на iPod или телефоне, поддерживающем iTunes

В зависимости от объема доступного места Вы можете хранить на iPod или мобильном телефоне, поддерживающем iTunes, файлы любого вида (такие как текстовые документы или картинки). Вы могли бы, например, с помощью iPod копировать файл с одного компьютера на другой. Вы можете также просматривать файлы, хранящиеся на iPod или мобильном телефоне, поддерживающем iTunes, на рабочем столе.

Чтобы сохранить или просмотреть файлы:

  1. Подключите iPod или мобильный телефон к компьютеру.
  2. Когда значок iPod появится в окне iTunes, выделите его, нажмите «Обзор» и затем отметьте «Включить использование диска».

    3. Значок iPod, или значок диска, или значок съемного диска (если Вы работаете с мобильным телефоном) появляется со следующей свободной буквой дисковода в Windows Explorer или в окне «Мой компьютер».

  3. Чтобы скопировать файлы в iPod или мобильный телефон, перетяните их на значок.
  4. Чтобы просмотреть файлы, хранящиеся на устройстве, сделайте двойной щелчок по его значку на рабочем столе.

    5. Вы не можете видеть музыку, видео или игры, скопированные на устройство с помощью iTunes.

  5. Чтобы скопировать файлы из iPod или мобильного телефона на компьютер, сделайте дважды нажмите значок и перетяните файлы из открывшегося окна.

Чтобы освободить место на iPod, перетащите из него файлы в «Корзину», которую затем очистьте.

За подробными сведениями о подключении, копировании музыки или управлении файлами на iPod или мобильном телефоне обращайтесь к документации, прилагаемой к этим устройствам.


Просмотр и сохранение данных о тренировке с комплекта Nike + iPod

iPod nano сохраняет результаты Ваших тренировок с комплекта Nike + iPod. Вы можете просматривать эти результаты тренировок на iPod по одному, и можете просмотреть результаты последней тренировки на вкладке Nike + iPod в настройках iPod.

Чтобы проще было просматривать и анализировать всю историю тренировок, Вы можете с помощью iTunes отправить данные о своих тренировках на nikeplus.com. После подписки на бесплатную учетную запись nike.com можно автоматически отправлять на этот веб-сайт данные о Ваших тренировках, где Вы сможете отслеживать свои успехи с течением времени, ставить цели и контролировать их выполнение, сравнивать свои результаты с другими и соревноваться с другими пользователями nikeplus.com.

Когда Вы впервые подключаете к компьютеру iPod, содержащий данные о тренировках из комплекта Nike + iPod, iTunes спрашивает, хотите ли Вы автоматически отправлять на nikeplus.com данные о Ваших тренировках. Если Вы выбираете «Нет», а позже решаете, что хотите отправлять данные о своих тренировках на nikeplus.com, выполните следующие действия.

Чтобы отправлять данные о своих тренировках на nikeplus.com:

  1. Завершите одну или несколько тренировок с помощью Nike+ кроссовки и приемника Nike + iPod.
  2. Подключите iPod к компьютеру.
  3. Когда значок iPod появится в окне iTunes, выделите его и затем нажмите на вкладке Nike + iPod.
  4. Отметьте пункт «Автоматически отправлять данные о тренировках на nikeplus.com».
  5. Если у Вас нет учетной записи nike.com, нажмите «Создайте новую учетную запись Nike» и следуйте инструкциям, появляющимся на экране.

Когда Вы завершаете тренировку с помощью нового датчика, Вы можете задать, чтобы он посылал данные о тренировке на новую или уже существующую учетную запись nike.com.

Создать новую учетную запись на nike.com можно в любое время. Возможно, Вы захотите иметь несколько учетных записей, если, например, другие члены Вашей семьи пользуются Вашим комплектом Nike + iPod.

Совет: Отравление данные о Ваших тренировках на nikeplus.com гарантирует, что история Ваших тренировок останется доступной, даже если Вы будете вынуждены переустановить свой iPod.

Близкие темы

Использование нескольких датчиков или кроссовок Nike + iPod

Перейти

Веб-сайт Nike + iPod


Использование нескольких датчиков или кроссовок Nike + iPod

С одним и тем же приемником Nike + iPod Вы можете использовать столько комплектов пар Nike + кроссовки, сколько захотите. Лучше всего для каждой пары кроссовок иметь собственный уникальный датчик. Если Вы используете точно настроенный датчик с различными парами кроссовок (или если другой человек пользуется этим же датчиком), то для достижения наилучших результатов сначала его надо точно отрегулировать. Подробные сведения о точной настройке см. в документации, входящей в спортивный комплект Nike + iPod, или посетите веб-сайт, указанный ниже.

Вы можете хранить данные о тренировке каждого датчика в отдельной учетной записи nike.com, или можете зарегистрировать несколько датчиков на одну учетную запись.

По умолчанию каждому датчику присваивается имя «Датчик 1», «Датчик 2» и т.д. Вы можете изменить эти названия (например, «Бег», «Общие тренировки»), чтобы легко различать наборы данных о тренировках.

Чтобы изменить название датчика:

  1. Подключите iPod к компьютеру.
  2. Когда значок iPod появится в окне iTunes, выделите его и затем нажмите на вкладке Nike + iPod.
  3. Выберите команду «Редактирование» из меню «Датчик».
  4. В появившемся диалоговом окне введите новое название.

Близкие темы

Просмотр и сохранение данных о тренировке с комплекта Nike + iPod

Перейти

Веб-сайт Nike + iPod

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Клавиатурные сокращения

С помощью клавиатуры Вы можете быстро выполнять многие задачи в iTunes. Чтобы найти клавиатурные сокращения для обычных команд, загляните в меню или обратитесь к этому списку. Кроме того, многие элементы iTunes (например, песни или заголовки столбцов) имеют и контекстные меню. Чтобы увидеть контекстное меню, нажмите правой кнопкой мыши на соответствующий элемент.

Чтобы выполнить действие, нажмите сочетания клавиш, указанные ниже.

Клавиатурные сокращения воспроизведения

Немедленно воспроизвести выделенную песню

Вход

Перемотать песню вперед или назад

Control-Alt-Arrow

Прослушать следующий или предыдущий альбом из списка

Option-Стрелка вправо или Стрелка влево (или Option-щелчок на кнопках «Пропустить вперед» или «Пропустить назад» в верхнем левом углу окна iTunes)

Перейти к следующей или предыдущей песне в списке

Стрелка вправо или Стрелка влево (или щелчок на кнопках «Пропустить вперед» или «Пропустить назад» в верхнем левом углу окна iTunes)

Клавиатурные сокращения фонотеки и плейлиста

Выбрать или отменить выбор всех песен в списке (отметьте или снимите все маркеры)

Control-щелчок по маркеру рядом с какой-либо песней

Создать плейлист из выделенных песен

Alt-щелчок по кнопке «Добавить» (+)

Создать новый смарт-плейлист

Shift-щелчок по кнопке «Добавить» (+)

Еще раз перемешать плейлист

Alt-щелчок по кнопке «Перемешать»

Обновить список «Радио» или «Ди-джей» (когда выделены, под «Фонотекой»)

F5

Клавиатурные сокращения iTunes Store

Перейти на следующую страницу в iTunes Store

Control-Правая скобка ( ] )

Перейти на следующую страницу в iTunes Store

Control-Левая скобка ( [ )

Проверить наличие новых серий подкастов (когда «Подкасты» выделены, под «Фонотекой»)

F5

Клавиатурные сокращения для файла и окна

Развернуть или свернуть все треугольники в списке «Радиопотоки»

Control-щелчок по треугольнику

Сжать окно iTunes, чтобы оно показывало только кнопки управления воспроизведением

Control-M

В окне «Свойства» увидеть информацию о следующей или предыдущей песне списка

Control-N или Control-P

Выделить поле поиска

Control-Alt-F

Увидеть больше параметров показываемого визуального эффекта

Нажмите ?, затем нажмите указанную клавишу, чтобы воспользоваться параметром (поддерживается не всеми визуальными эффектами)

Клавиатурные сокращения iPod

Заблокировать автоматическое обновление iPod при подключении к компьютеру

Control-Alt во время подключения iPod к компьютеру (удерживайте клавиши нажатыми, пока iPod не появится в окне iTunes)

Клавиатурные сокращения для речи

Перейти к следующей или предыдущей главе (если имеется)

Control-Shift-Правая стрелка или Левая стрелка

Клавиатурные сокращения меню «Файл»

Создать новый плейлист

Control-N

Создать новую папку

Shift-Control-N

Добавить файл в фонотеку

Control-O

Закрыть окно iTunes

Control-W

Импортировать файл песни, плейлиста или фонотеки

Shift-Control-O

Открыть «Свойства» песни или компакт-диска выделенной песни или компакт-диска

Control-I

Показать местоположение файла песни

Control-R

Показать текущую воспроизводимую песню в списке воспроизведения

Control-L

Клавиатурные сокращения меню «Редактирование»

Откройте Настройки iTunes

Control-клавиша с запятой

Отменить последнее изменение вводимого текста, оставаясь в окне редактирования

Control-Z

Вырезать информацию или обложку выделенной песни

Control-X

Копировать информацию или обложку выделенной песни

Control-C

Вставить информацию или обложку выделенной песни

Control-V

Выделить все песни списка

Control-A

Выделить все песни списка

Shift-Control-A

Клавиатурные сокращения управления

Начать или остановить воспроизведение выделенной песни

Пробел

Во время воспроизведения перейти к следующей песне из списка

Стрелка вправо

Во время воспроизведения перейти к предыдущей песне из списка

Стрелка влево

Увеличить громкость

Control-Стрелка вниз

Уменьшить громкость

Control-Стрелка вниз

Убрать звук (воспроизведение песни продолжается)

Control-Alt-Стрелка вниз

Извлечь компакт-диск

Control-E

Показать меню клавиатурных сокращений

Скрыть или показать браузер (столбцы «Исполнитель» и «Альбом»)

Control-B

Скрыть или показать обложку песни

Control-G

Включить или выключить визуализатор

Control-T

Переключение между визуальными эффектами, занимающими весь экран или отображаемыми в окне iTunes (когда визуализатор включен)

Control-F

Открыть окно «Параметры» показа для выделенного источника

Control-J

Клавиатурные сокращения меню «Дополнительно»

Передать в виде потока аудиофайл, находящийся по определенному URL, в iTunes

Control-U

Клавиатурные сокращения меню «Справка»

Открыть «Справку iTunes»

Control-?


О предупредительных метках для родителей

Предостережение относительно радио в Интернете: станции, доступные с помощью iTunes, созданы не Apple. Некоторые из них могу передавать материалы для взрослой аудитории, такие как песни с откровенными словами и комедии с темами и ситуациями для взрослых.

Предостережение относительно iTunes Store: ниже следует выдержка из веб-сайта консультационной службы «Американской ассоциации компаний звукозаписи» для родителей. «Предостережение для родителей» предупреждает потребителей, что записи с этим логотипом могут содержать сильные выражения или описания насилия, секса или чрезмерного потребления алкоголя или наркотиков. Родителям рекомендуется проявить осторожность.

Использование метки с предостережением для родителей вовсе не определяет окончательно, подходит или нет запись для определенных слушателей. Эта неудаляемая метка скорее служит сигналом предостережения для родителей (потребителей, оптовой и розничной торговли) при покупке на собственное усмотрение определенных записей для детей или при прослушивании записей дома.

При определении области применения данной метки, имелись ввиду следующие возможные проблемы.

  • В свете современных культурных моральных устоев и стандартов, либо в соответствии со своими взглядами и убеждениями, отдельные родители могут не захотеть, чтобы их дети услышали эту запись.
  • Контекст, очевидно, имеет большое значение: некоторые слова, фразы, звуки или описания могут быть оскорбительными для родителей, если выдвигаются на первый план и подчеркиваются, но могут и не быть таковыми, если просто являются частью фона или невыразительной частью слов песни.
  • Манера подачи материала исполнителем и то, чего от него ждет публика, тоже имеет значение. При рассмотрении вопроса о применении метки, предупреждающей родителей, помимо сквернословия необходимо учитывать «описания насилия, секса или злоупотребления алкоголем или наркотиками».
  • Текст песен зачастую допускает различную интерпретацию. Слова могут иметь разный смысл. Кроме того, слова нельзя рассматривать в отрыве от музыки, сопровождающей их. Текст, сопровождаемый громкой и хриплой музыкой, может восприниматься иначе, чем тот же самый текст, сопровождаемый приятной успокаивающей музыкой.

Выставление меток – это не наука; оно требует щепетильности и здравого смысла. Контекст, повторяемость и акцент, очевидно, важны; разрозненных или нечетких ссылок на определенный материал может оказаться недостаточным для гарантированного выставления метки.

Эти рекомендации применимы в случае отдельных дорожек, реализованных на коммерческой основе, а также распространяются на полные альбомы (будь то компакт-диски, кассеты или любые другие формы) и видео.

Близкие темы

Ограничение доступа к откровенному контенту в iTunes Store

Перейти

Веб-сайт консультационной службы «Американской ассоциации компаний звукозаписи» для родителей


Импортируйте музыку в iTunes

2 из 5 >

С помощью iTunes Вы можете импортировать музыку с компакт-дисков на компьютер и затем воспроизводить любую песню всего одним щелчком. Вы можете также систематизировать свои песни в пользовательские сборники, называемые «плейлистами».

Когда Вы вставляете аудио-CD в дисковод компьютера, iTunes автоматически извлекает название каждой песни, исполнителя и другую информацию (Вы должны быть подключены к Интернету, чтобы автоматически получать информацию о песнях). Всего одним щелчком мыши iTunes импортирует содержимое каждого компакт-диска в фонотеку iTunes.

2 из 5 >


Могущество плейлистов

3 из 5 >

Плейлисты – это сборники песен и видео. Вы могли бы, например, создать плейлист из своих любимых песен или песен для подходящего случая, например, для вечеринки по поводу дня рождения. Вы можете воспроизводить песни в заданном Вами порядке или воспользоваться функцией перемешивания, которая воспроизводит песни в произвольном порядке. Вы можете создать столько плейлистов, сколько пожелаете.

Смарт-плейлисты обновляются автоматически по мере изменения фонотеки. Например, Если Вы создаете смарт-плейлист из песен определенного исполнителя, то при добавлении новых песен в его исполнении, они автоматически добавятся в этот смарт-плейлист.

С плейлистами Вы можете делать следующее:

  • Прослушивать их на компьютере.
  • Синхронизировать плейлисты с iPod или мобильным телефоном, поддерживающим iTunes.
  • С помощью iTunes записывать плейлисты на компакт-диски или DVD.
  • Совместно использовать, или «отправлять потоком», свои плейлисты или всю фонотеку iTunes целиком на другие компьютеры у себя дома по сети (проводной или беспроводной).
  • Публиковать плейлист, чтобы он был доступен в iTunes Store (опубликованный плейлист называется iMix).

3 из 5 >


iTunes Store

4 из 5 >

нажмите на iTunes Store в программе iTunes, и Вы сможете загружать песни, альбомы, аудиокниги, телепередачи, музыкальные видео, короткие фильмы, игры и многое другое. Просто нажмите кнопку «Купить», и элемент загружается в фонотеку iTunes на Вашем компьютере. iTunes Store также бесплатно предлагает каждую неделю новые песни и бесплатные подкасты.

Подкасты – это передачи в стиле радио- и телепередач. Вы можете загрузить отдельные выпуски или подписаться на подкаст, чтобы самые последние выпуски автоматически загружались в Фонотеку iTunes на Вашем компьютере.

Вы можете также приобрести телепередачи и подписаться на них. Если Вы подписываетесь, новые выпуски загружаются по мере поступления.

Синхронизируйте свои загрузки iTunes с iPod, чтобы иметь свою коллекцию при себе, куда бы Вы не отправлялись. Если Ваш iPod поддерживает видео, Вы можете просматривать на нем шоу.

iTunes Store доступен лишь в некоторых странах.

4 из 5 >


Хотите узнать больше?

Вы можете многое сделать с помощью iTunes, например, слушать радиостанции Интернета. Чтобы узнать подробнее о iTunes или iPod, введите вопрос в поле поиска, расположенном выше, вернитесь назад на главную страницу справки (нажмите по ссылке внизу) или посетите веб-сайт обучающих программ iTunes (нажмите по ссылке внизу).

Перейти

Веб-сайт с обучающими программами iTunes


Обновление iTunes

Вы можете вручную проверить наличие обновлений для iTunes или настроить автоматическую еженедельную проверку новых версий iTunes.

Вот способы проверки обновлений для iTunes:

  • Чтобы вручную проверить наличие новых версий iTunes, выберите «Справка» > «Проверить обновления».
  • Чтобы iTunes автоматически проверяла наличие новый версий каждую неделю, выберите «Редактирование» > «Настройки» и нажмите вкладку «Общие». Затем отметьте «Проверять обновления iTunes автоматически».

Когда автоматическое обновление включено, iTunes проверяет новые обновления еженедельно. Делает это iTunes лишь после того, как Вы вышли из нее и запустили снова, хотя бы один раз за неделю.


Изменения языка для iTunes

Вы можете изменить язык, используемый в меню и диалоговых окнах iTunes.

Чтобы изменить язык, используемый в меню и диалоговых окнах iTunes:

  1. Выберите «Редактирование» > «Настройки» и нажмите вкладку «Общие».
  2. Выберите язык из всплывающего меню «Язык».
  3. Завершите работу iTunes и снова запустите ее.


Предотвращение открытия iTunes Store объектами

Вы можете нажать стрелку (показанную ниже) рядом с объектом, чтобы перейти к странице с данным объектом в iTunes Store.

Чтобы скрыть ссылки в iTunes Store:

  1. Выберите «Правка» > «Настройки».
  2. Нажмите вкладку «Основные».
  3. Отмените выбор «Показывать ссылки в iTunes Store».
Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Не удается подключить iTunes к Интернету

Причиной могут быть неполадки с подключением компьютера к Интернету. Убедитесь, что модем подключен и показывает, что соединение с Интернетом работает, и что у Вас есть, минимум, одно рабочее сетевое подключение.

Чтобы просмотреть сетевые подключения:

  1. Нажмите кнопку «Пуск», а затем нажмите «Панель управления».
  2. Нажмите «Сеть и подключения к Интернету».
  3. Нажмите правой кнопкой мыши сетевой интерфейс, который Вы хотите включить, и выберите «Подключить».
  4. Нажмите «Пуск», а затем нажмите «Выключить компьютер».
  5. Нажмите «Перезагрузить».

Если устранить проблемы с подключением к Интернету не удалось, обратитесь к «Справке» и в сервисный центр.

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Как включить iTunes в брандмауэре Windows XP

Когда в Windows XP включен брандмауэр, он может препятствовать подключению iTunes к Интернету, если iTunes не указана в перечне исключений.

Чтобы убедиться в том, что брандмауэр не блокирует iTunes:

  1. Нажмите «Пуск», а затем – «Панель управления».
  2. Нажмите дважды «Сетевые подключения».
  3. Нажмите правой кнопкой сетевой интерфейс, которым Вы пользуетесь для доступа в Интернет, и выберите пункт «Свойства».
  4. В окне «Свойства» нажмите вкладку «Дополнения».
  5. В разделе «Брандмауэр Windows» нажмите кнопку «Параметры».
  6. В окне «Брандмауэр Windows» убедитесь, что функция «Не разрешать исключения» не выбрана, а затем нажмите вкладку «Исключения».
  7. Убедитесь, что в разделе «Программы и службы» iTunes отмечена флажком и нажмите «ОК».

    8. Если iTunes отсутствует в списке «Программы и службы», нажмите «Добавить программу». Если iTunes отсутствует в списке «Программы», нажмите «Обзор», найдите программу iTunes (обычно в C:\Program Files\iTunes\iTunes), выделите ее и нажмите «Открыть». Примите во внимание, что iTunes может появиться как iTunes.exe.

  8. Нажмите «ОК» в окнах «Добавить программу», «Брандмауэр Windows» и «Свойства».

Если Вы по-прежнему испытываете трудности, посетите веб-сайт обслуживания и поддержки iTunes.

Перейти

Веб-сайт обслуживания и поддержки iTunes

Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Программе iTunes не удалось установить подключение к Интернету

Если iTunes не удается подключиться к Интернету, возможно несколько причин. Если Вы используете кабельное подключение или подключение по цифровой абонентской линии (DSL), в первую очередь необходимо проверить наличие маршрутизаторов между компьютером и модемом. Попробуйте соединить компьютер непосредственно с кабельным модемом или DSL-модемом и попытайтесь подключиться к http://www.apple.com.

Примечание: Как правило, кабельные и DSL-модемы необходимо выключить на несколько минут, прежде чем менять конфигурацию сети. Попробуйте отсоединить модем от розетки питания на 5 минут, прежде чем подключать его непосредственно к компьютеру.

Если проблема не в маршрутизаторе, то наиболее распространенной причиной того, что Вы можете подключиться не ко всем веб-сайтам, являются неправильные настройки Сервера доменных имен (DNS). Возможно, очистка кэш DNS решит эту проблему и позволит Вам подключиться к iTunes Store.

Самой простой способ очистить кэш DNS – полностью выключить систему и затем перезагрузить ее. Если выключение не помогло, кэш DNS можно очистить вручную.

Чтобы вручную очистить кэш DNS:

  1. Нажмите «Пуск» и выберите «Выполнить».
  2. В появившемся диалоговом окне введите «cmd» и нажмите «ОК».
  3. После приглашения DOS (C:\), введите «ipconfig /flushdns» и нажмите клавишу «Enter».

    4. Убедитесь, что после «ipconfig» введен один пробел.

Настройки DNS, которые использует Ваше подключение к Интернету, предоставляются Вашим интернет-провайдером. Если очистка кэш в соответствии с приведенными инструкциями не привела к устранению проблемы, то Вам, вероятно, надо обратиться к своему интернет-провайдеру и сверить параметры DNS.


Обновление iTunes для работы с Windows Vista

Если Вы произвели обновление с Windows XP до Windows Vista после установки iTunes, Вам, возможно, необходимо обновить iTunes.

Чтобы обновить iTunes для работы с Windows Vista:

  1. Нажмите «Пуск», затем нажмите «Панель управления», а затем – «Программы».
  2. Нажмите «Программы и функции».
  3. Нажмите «iTunes», а затем нажмите «Восстановить».
Feedback Icon Помогла ли Вам эта страница? Послать ответ.


Просмотр iTunes Store

Об iTunes Store

Поиск музыки и других элементов в iTunes Store

Создание списка желаний


Покупка музыки, видео и много другого

Об iTunes Store

Поиск музыки и других элементов в iTunes Store

Покупка элементов в iTunes Store

Оплата покупок в iTunes Store

Покупка выпусков телепередач

Покупка аудиокниг

Покупка игр для Вашего iPod

Предварительный заказ элементов в iTunes Store

Создание списка желаний

Если у Вас возникают трудности в использовании iTunes Store


Ваши дети и iTunes Store

Ограничение доступа к откровенному контенту в iTunes Store

Показ или сокрытие iTunes MiniStore

Предотвращение появления элементов в окне iTunes

Предотвращение открытия iTunes Store элементами

О предупредительных метках для родителей


Вручение подарков из iTunes Store

Дарение музыки или видео

Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Создание списка желаний


Часто задаваемые вопросы

Как копировать песни на iPod?

Вы можете настроить iTunes на автоматическую загрузку песен на iPod при подключении его к компьютеру. Узнайте больше

Как записать компакт-диск?

Вы можете создать собственные аудио-CD, содержащие песни из плейлиста, созданного Вами. Узнайте больше

Как авторизовать компьютер для воспроизведения покупок из iTunes Store?

Для воспроизведения песен Вы можете использовать вплоть до пяти компьютеров. Узнайте больше

Как создать плейлист?

Систематизируйте свою музыку с помощью списков воспроизведения, подходящих под особое настроение или определенное мероприятие. Узнайте больше

Я не могу найти песню в iTunes Store

Узнайте, как искать и заказывать элементы в iTunes Store. Узнайте больше