Apple TV Help

Het gebruik van uw Apple TV

Volledige instructies voor alle functies

Handleidingen:

  • Gebruikershandleiding
  • Informatie over veiligheid
  • Softwarelicentieovereenkomst

Over de Apple TV

Informatie over de Apple TV en de accessoires

Service en ondersteuning

Informatie over het oplossen van problemen en meer