Guida iTunes

Importare CD o acquistare musica, video e altro ancora

Riprodurre musica, video, podcast e altro ancora

Creare playlist e masterizzare CD

Personalizzare la libreria iTunes

Caricare iPod e utilizzare altre funzionalità

iTunes Store

Sfogliare iTunes Store

Acquistare musica, video e altro ancora

I bambini e iTunes Store

Regalare da iTunes Store

Ulteriori informazioni

Cos'è iTunes?

Domande frequenti

Novità in iTunes

Sul web

Novità del prodotto e software

Tutorial (in alcune lingue)

Supporto e gruppi di discussione


Cos'è iTunes?

1 di 5 >

iTunes è un software che semplifica l'organizzazione e la riproduzione di musica, filmati, programmi TV, podcast e di molto altro ancora. Puoi mantenere la tua raccolta di musica e video sincronizzando la libreria iTunes con iPod, il lettore di musica e video di Apple.

Con iTunes, puoi anche scaricare musica, filmati, trasmissioni televisive e altro ancora da iTunes Store. Scarica i tuoi brani preferiti o un intero album con un semplice clic. Tutti i brani costano 99 centesimi ciascuno. Scegli fra migliaia di videoclip o fra molte delle più importanti trasmissioni TV; ciascuna costa soltanto 1,99 euro. Vuoi saperne di più su iTunes 7? Pensa che puoi scaricare centinaia di successi video del momento, a partire da soli 9,99 euro.

iTunes Store è sempre aperto e puoi scaricare i brani acquistati immediatamente.

1 di 5 >
Icona opinioni Hai trovato utile questa pagina? Invia opinioni.


Novità in iTunes 7

iTunes 7 include molte migliorie generali e nuove funzionalità, inclusi:

Utilizzare giochi su iPod

Su iTunes Store sono ora disponibili giochi per iPod. Ulteriori informazioni

Godetevi i film più belli

Download di filmati da iTunes Store (disponibile in alcuni paesi). Ulteriori informazioni

Riprodurre la tua libreria iTunes su un televisore

Con un Apple TV, puoi goderti i filmati iTunes preferiti, gli spettacoli TV, musica e altro ancora comodamente seduto in soggiorno. Ulteriori informazioni

Backup della libreria iTunes

Utilizza la nuova funzionalità di backup per proteggere la libreria iTunes. Crea in modo semplice delle copie di backup dei nuovi brani o video, degli elementi acquistati in iTunes Store o dell'intera libreria su CD o DVD. Ulteriori informazioni

Classificazione migliorata

Utilizzando le nuove opzioni di classificazione, puoi controllare come iTunes classifica gli artisti, gli album o i brani preferiti. Ulteriori informazioni

Sfoglia le copertine degli album

Sfoglia la tua raccolta per copertine con CoverFlow. Ulteriori informazioni


Importare CD o acquistare musica, video e altro ancora

Importare musica e video in iTunes
Importa i brani dalla tua collezione di CD e da altre risorse; scarica i podcast gratuiti da iTunes Store.

Acquistare musica, video e altro ancora
Utilizza iTunes Store per cercare e acquistare brani, video, audiolibri e altro ancora.

Gestire l'account iTunes Store
Controlla il resoconto dei tuoi acquisti o aggiorna le tue impostazioni iTunes Store.

Impostare le preferenze di importazione CD
Modifica il formato di codifica e le altre impostazioni che iTunes utilizza per importare i brani.


Importare musica e video in iTunes

Importare brani dai CD

Importare i brani da Internet

Importare musica e video già sul computer

Informazioni sui podcast

Scaricare i podcast

Rimuovere gli elementi da iTunes

Unire tracce CD

La qualità audio dei brani non è soddisfacente

Non si vedono i nomi dei brani

Problemi nell'importazione dei brani da un CD audio

Non è possibile iscriversi a un podcast


Importare brani dai CD

Puoi importare brani dai CD alla libreria di iTunes. I brani importati vengono archiviati sul disco rigido; in questo modo potrai ascoltarli anche senza disporre del CD originale nell'unità disco.

Per importare brani da CD nella libreria di iTunes:

  1. Inserisci un CD audio nell'unità CD o DVD del computer.
  2. Quando viene visualizzato l'elenco dei brani nella finestra di iTunes, deseleziona i brani che non vuoi importare.
  3. Per aggiungere i brani selezionati alla libreria, fai clic sul pulsante Importa CD (nella parte inferiore della finestra di iTunes).

    4. Per annullare l'importazione, fai clic sulla X visualizzata accanto alla barra di progresso nella parte superiore della finestra di iTunes.

  4. Al termine dell'importazione dei brani, fai clic sul simbolo di espulsione alla destra del CD oppure fai clic sul pulsante Espelli disco nell'angolo in basso a destra della finestra di iTunes.

eject disc button

Durante l'importazione dei brani puoi continuare ad utilizzare iTunes.

Suggerimento: un'altra soluzione utile per importare i brani consiste nel trascinare il nome del brano direttamente nella playlist della musica (sotto la Libreria). Vedrai visualizzato un segno più verde quando puoi rilasciare il brano che stai trascinando.

Per default, iTunes riproduce i brani durante l'importazione (per interrompere la riproduzione, fai clic sul pulsante Pausa). Se desideri che venga interrotta la riproduzione automatica dei brani, scegli Modifica > Preferenze, fai clic su Avanzate, Importazione e deseleziona Riproduci brani durante l'importazione.

La codifica di default è AAC. Se riscontri problemi nell'importazione o se la qualità dei brani importati non è soddisfacente, fai clic sui link sottostanti

Argomenti correlati:

Scegliere le impostazioni di importazione

Unire tracce CD


Importare i brani da Internet

Puoi aggiungere i file audio che hai trovato su Internet nella Libreria iTunes.

Importante: la pirateria è un reato. Alcuni siti web richiedono di effettuare la registrazione prima di poter riprodurre o acquisire file.

Per eseguire il download di un brano da un sito web in iTunes:

  1. Apri iTunes.
  2. Quando trovi un file audio su un sito web, fai clic sul file per scaricarlo sul computer.
  3. Trascina il file sulla finestra di iTunes.

Alcuni siti web consentono di scaricare il file audio effettivo. Su altri siti web, il download è un link (URL) al file audio; quando lo riproduci, iTunes trova il brano su Internet e lo trasmette in streaming dal vivo sul computer. Questo tipo di file visualizza un simbolo che rappresenta la trasmissione (mostrato più indietro) accanto al nome del brano in iTunes.

Quando acquisti dei brani da iTunes Store, questi file vengono scaricati sul disco rigido e aggiunti automaticamente alla libreria iTunes.

Argomenti correlati:

Informazioni su iTunes Store

Cercare musica e altri elementi in iTunes Store


Importare musica e video già sul computer

Puoi importare un file audio (o tutti quelli inclusi in una cartella) nella libreria di iTunes.

Puoi copiare musica su iPod soltanto utilizzando iTunes. Per copiare la musica da MusicMatch Jukebox o Audible Manager su iPod, devi prima importare la musica in iTunes.

Di seguito i modi per importare un file audio nella libreria iTunes:

  • Per importare un singolo file audio, scegli File > Aggiungi file alla libreria, quindi individua il file audio che vuoi aggiungere alla libreria.
  • Per importare tutti i file audio contenuti in una cartella, scegli File > Aggiungi cartella alla libreria, quindi individua la cartella con i file audio che vuoi aggiungere alla libreria. La cartella Musica (all'interno della cartella Documenti) spesso è la posizione predefinita per i brani importati in altri programmi, quali MusicMatch.

Di default, aggiungendo i brani alla libreria di iTunes si crea un "riferimento" per ciascun file audio nella cartella iTunes Music; i file originali rimangono nella loro attuale posizione. Per informazioni su come copiare i file nella cartella iTunes Music invece di crearne un riferimento, cerca nella Guida "copiare i file nella cartella della musica".

Se il file è nel formato WMA non protetto e se hai installato sul computer Windows Media Player Serie 9 o successiva, iTunes esegue una copia del file in formato AAC (o in qualsiasi altro formato selezionato nella scheda Avanzate delle preferenze di iTunes, nel riquadro Importazione) e lo aggiunge alla Libreria di iTunes. Il file WMA originale rimane invariato. Non puoi aggiungere file WMA o file WMV protetti a iTunes.


Informazioni sui podcast

I podcast sono trasmissioni, analoghe a quelle radiofoniche o televisive, che puoi scaricare da Internet.

Puoi scaricare dei podcast gratuiti da iTunes Store. Puoi iscriverti ai podcast (gratuitamente) in modo che le nuove trasmissioni vengano scaricate automaticamente non appena disponibili (alcuni siti web per i podcast sono a pagamento).

I podcast sono diversi dalle stazioni radio Internet, il cui contenuto viene riprodotto in streaming da Internet. Le trasmissioni podcast vengono scaricate in iTunes sul computer (e puoi copiarle su un iPod) in questo modo puoi riprodurle quando non sei connesso a Internet.

Argomenti correlati:

Scaricare i podcast

Non è possibile iscriversi a un podcast


Scaricare i podcast

I podcast sono dei programmi scaricabili, in stile radiofonico. Alcuni podcast contengono anche dei video.

Puoi scaricare dei podcast gratuiti da iTunes Store. (alcuni siti web per i podcast sono a pagamento).

Per scaricare un podcast da iTunes Store:

  1. Fai clic su iTunes Store (sotto Store).
  2. Fai clic su Podcast (sotto "Dentro iTunes Store"). Fai clic su un podcast per vedere un elenco delle trasmissioni recenti.
  3. Non appena trovi un podcast che vuoi scaricare, scegli una delle seguenti procedure:
    • Per scaricare una singola trasmissione, fai clic su "Ottieni trasmissione".
    • Per iscriverti a una trasmissione podcast, fai clic su Iscriviti. iTunes scarica la trasmissione più recente. Non appena diventano disponibili, le nuove trasmissioni vengono scaricate automaticamente in iTunes (quando sei connesso a Internet).

Scegli Modifica > Preferenze e fai clic su Podcast per:

  • Modificare il numero di trasmissioni che iTunes può scaricare.
  • Modificare la frequenza con cui scaricare i nuovi podcast a cui ti iscrivi.
  • Impostare iTunes per eliminare i podcast dopo che sono stati ascoltati.

Per rimuovere l'iscrizione a un podcast, seleziona un podcast o una trasmissione e poi fai clic su "Elimina iscrizione" (in basso nella finestra di iTunes).

Se conosci l'indirizzo Internet di un podcast, puoi iscriverti a quest'ultimo senza utilizzare iTunes Store. Scegli Avanzate > Iscriviti al podcast, quindi inserisci l'URL. Di solito l'URL dei podcast si trova sulla pagina web del podcast.


Rimuovere gli elementi da iTunes

Puoi rimuovere un elemento dalla libreria iTunes in modo che non appaia più in iTunes. Quando un elemento viene rimosso dalla libreria iTunes, non viene definitivamente eliminato dal disco rigido.

Per rimuovere un elemento da iTunes:

  1. In iTunes, seleziona l'elemento che desideri rimuovere e premi il tasto di ritorno unitario o il tasto Canc.
  2. Se l'elemento è memorizzato all'interno della cartella iTunes Music (Documenti/Musica/iTunes), verrà visualizzato un messaggio. Esegui una delle operazioni seguenti:
    • Per lasciare l'elemento sul disco rigido, fai clic su Mantieni elementi.
    • Per eliminare l'elemento dal disco rigido, fai clic su Sposta nel cestino. L'elemento verrà eliminato in modo definitivo la prossima volta che svuoterai il Cestino.

Per eliminare un elemento memorizzato in una posizione diversa dalla cartella iTunes Music, trascina il relativo file nel Cestino.

Se desideri conoscere la posizione in cui è memorizzato un elemento, selezionalo in iTunes e scegli File > Mostra file brano (questa operazione è possibile solo nel caso in cui non sia stato rimosso il file da iTunes).


Unire tracce CD

Quando importi brani da un CD in iTunes, puoi fare in modo che le singole tracce vengano sempre riprodotte senza distanze fra loro.

Per unire le tracce:

  1. Inserisci un CD audio nell'unità CD o DVD del computer.
  2. Una volta che i brani del CD vengono visualizzati nella finestra di iTunes, puoi selezionare le tracce che desideri vengano unite fra loro (tieni premuto il tasto Maiusc per eseguire selezioni multiple).
  3. Scegli Avanzate > Unisci tracce CD.

Argomenti correlati:

Riprodurre gli album dall'inizio alla fine

Modificare le pause tra i brani quando si masterizza un CD


La qualità audio dei brani non è soddisfacente

Se senti dei rumori fastidiosi quando riproduci i brani che hai importato da un CD, l'unità CD potrebbe non essere in grado di leggere correttamente il CD. Provare ad attivare la correzione errori e quindi importare nuovamente i brani.

Per attivare la "correzione errori" durante l'importazione da CD:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.
  2. Seleziona l'opzione Utilizza correzione errori leggendo CD Audio.
  3. Inserisci il CD e importa nuovamente i brani.

Informati su eventuali aggiornamenti firmware per l'unità presso il produttore del computer o dell'unità disco.


Non si vedono i nomi dei brani

Quando inserisci un CD nel computer, iTunes cerca le informazioni sul CD su Internet e visualizza le informazioni relative ai brani. Se i brani vengono visualizzati come "Traccia 01", "Traccia 02" e così via, vuol dire che non è attiva alcuna connessione a Internet o che iTunes non è riuscito a rilevare alcuna informazione sul CD.

Se non sei connesso a Internet, intanto puoi importare i brani e cercare le informazioni sul CD quando sarai connesso.

Se la tua connessione utilizza un http proxy, assicurati che le impostazioni nel pannello di controllo "Opzioni Internet" siano corrette.

iTunes cerca i nomi dei brani e degli album nel Gracenote CDDB (CD database) su Internet.

Per cercare le informazioni sui CD in Gracenote CDDB:

  1. Seleziona uno o più brani (per effettuare selezioni multiple, tieni premuto il tasto Maiusc).
  2. Scegli Avanzate > Ottieni nomi tracce CD.

Se iTunes non riesce a collegarsi a Gracenote CDDB o non rileva alcuna informazione relativa al CD, potrai inserire tu stesso le informazioni che desideri in iTunes. Inoltre, puoi inviare le informazioni del CD a Gracenote consentendo ad altre persone di utilizzarle.


Problemi nell'importazione dei brani da un CD audio

Se iTunes non riconosce i CD audio o se riscontri dei problemi nell'importazione di brani, verifica quanto segue:

  • Se iTunes non riconosce un CD audio (se non appare nella finestra iTunes), esci da iTunes, quindi riavvialo facendo doppio clic sull'icona del programma nella cartella iTunes all'interno della cartella Programmi sul disco rigido. Non aprirlo utilizzando il tasto di scelta rapida di iTunes sul desktop. Se adesso iTunes riconosce il CD, rimuovi il tasto di scelta rapida di iTunes e creane uno nuovo.
  • Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Importazione. Se la casella di controllo "Utilizza correzione errori leggendo CD Audio" non è attivata, selezionala. Se è già selezionata, deselezionala.
  • Se riscontri dei problemi durante l'importazione dei brani, visita il sito web del produttore del computer o dell'unità per gli aggiornamenti firmware e installa tutti i componenti appropriati per il computer e l'unità CD o DVD.
  • Assicurati di disporre degli ultimi aggiornamenti software per Windows o per l'unità CD o DVD. Visita il sito web di Windows e quello del produttore del computer o dell'unità per gli aggiornamenti. Inoltre, assicurati di avere le ultime versioni dei driver per le schede video e audio.
  • Se hai più di una unità CD o DVD, prova a utilizzare iTunes con ciascuna unità.
  • Per verificare se iTunes rileva delle anomalie sull'unità CD, scegli ? > Esegui la diagnosi del CD e quindi Diagnosi DVD/CD. Per ottenere aiuto sulla comprensione dei risultati della diagnosi e altre informazioni sulla risoluzione dei problemi del CD, leggi questo articolo sul sito web di Apple dedicato al supporto: www.apple.com/it/support/itunes/windows/cddiagnostics.
  • Se è necessario molto tempo per importare un brano (più di 10 minuti) da un CD audio, il CD potrebbe essere sporco o graffiato. Prova a pulire il CD con un panno morbido e pulito e quindi a importare nuovamente i brani.

Se riscontri ancora problemi quando importi i brani, visita il sito web di servizio e supporto iTunes.

Vai a:

Sito web di servizio e supporto iTunes


Non è possibile iscriversi a un podcast

Quando fai clic sul pulsante Iscriviti accanto a un podcast in iTunes Store, iTunes scarica solo l'ultima trasmissione del podcast.

Se riscontri dei problemi iscrivendoti a un podcast:

  • Se la trasmissione di un podcast non viene scaricata in iTunes quando fai clic sul pulsante Iscriviti o "Ottieni trasmissione" in iTunes Store, è possibile che il sito web sia sovraccarico o non sia in funzione. Seleziona Podcast e fai clic su Aggiorna per provare nuovamente.
  • Se ti iscrivi a un podcast inserendo il suo URL e il podcast non viene scaricato, forse hai inserito un URL non corretto. Per conoscere l'URL corretto, consulta la pagina web del podcast.
  • Alcuni podcast su Internet potrebbero utilizzare dei file non compatibili con iTunes. Per ulteriori informazioni, consulta il produttore del podcast.

Argomenti correlati:

Scaricare i podcast

Vai a:

Sito web di servizio e supporto iTunes


Acquistare musica, video e altro ancora

Informazioni su iTunes Store

Acquistare elementi in iTunes Store

Pagare i brani acquistati da iTunes Store

Cercare musica e altri elementi in iTunes Store

Acquistare trasmissioni di spettacoli televisivi

Acquistare audiolibri

Creare una lista dei desideri

Ordinare elementi in iTunes Store

Regalare musica e video

Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Verificare di aver scaricato tutti i brani acquistati da iTunes Store

Se si riscontrano problemi utilizzando iTunes Store


Informazioni su iTunes Store

iTunes Store ospita migliaia di brani, album, video e altro ancora per l'acquisto, nonché molti elementi gratuiti. Per visitare lo Store, fai clic su iTunes Store (nella parte sinistra della finestra di iTunes).

iTunes Store include:
  • Musica. Ascolta i brani prima di acquistarli; acquista singoli brani o interi album. Tutti i brani e gli album includono illustrazioni. Scarica nuovi singoli gratuiti ogni settimana. Ulteriori informazioni
  • Video. Spettacoli TV, filmati, videoclip, cortometraggi e altro ancora. Ulteriori informazioni
  • Podcast. Trasmissioni in stile radiofonico e televisivo. Ulteriori informazioni
  • Audiolibri. Ascolta i libri letti ad alta voce. Ulteriori informazioni

Per acquistare elementi dall'archivio, devi avere:
  • Un account Apple o AOL. Se hai già configurato un account Apple (ad esempio, sul sito web di Apple Store o su .Mac), puoi utilizzare lo stesso account e acquistare con la carta di credito o con l'account scelto. Per pagare i tuoi acquisti, puoi anche utilizzare PayPal. Ulteriori informazioni
  • Una connessione Internet. È consigliabile una connessione a banda larga (DSL, cavo o LAN).

Modalità per acquistare gli elementi in iTunes Store:
  • 1-Click. Per default, con questa opzione gli elementi vengono scaricati immediatamente in iTunes sul computer. Ulteriori informazioni
  • Carrello acquisti. Aggiungi elementi al carrello e acquista quando sei pronto. Ulteriori informazioni
  • Regalo mensile e certificato regalo. Utilizza un regalo mensile o metti a disposizione uno specifico ammontare. Ulteriori informazioni
  • La scheda regalo iTunes Gift Card, è disponibile nei negozi con vari nomi diversi. Ulteriori informazioni

Importante: tutte le vendite sono ultimative. Il costo viene addebitato sull'account quando fai clic sul pulsante Acquista.

Se chiudi iTunes o riavvii il computer prima che il trasferimento dei brani acquistati sia terminato, il download riprenderà quando aprirai nuovamente iTunes (senza spese addizionali). Se non funziona, scegli Store > Verifica gli acquisti.

Alcuni articoli di iTunes Store potrebbero non essere disponibili in tutti i paesi. Se nel tuo elenco Sorgente non compare iTunes Store, quest'ultimo potrebbe non essere disponibile nel tuo paese. Per ulteriori informazioni, consulta il sito web di iTunes Store.


Acquistare elementi in iTunes Store

Puoi acquistare elementi da iTunes Store in due modi:

  • 1-Click: quando fai clic sul pulsante Acquista, il costo viene addebitato al tuo account e l'elemento viene scaricato nella libreria iTunes.
  • Carrello acquisti: fai clic su Aggiungi per salvare gli elementi da acquistare. Puoi verificare il tuo carrello acquisti ed eliminare degli elementi prima di fare clic su "Acquista adesso".

Per default, è l'opzione "1-Click" è attiva. Per modificare questa impostazione, scegli Modifica> Preferenze e fai clic su Store.

Importante: tutte le vendite sono ultimative. Non puoi annullare un acquisto dopo aver fatto clic su Acquista o Acquista adesso.

Per acquistare degli elementi in iTunes Store:

  1. In iTunes, fai clic su iTunes Store (sotto Store).
  2. Cerca il brano, il video o l'album che vuoi acquistare.

    3. Suggerimento: puoi fare doppio clic su un brano per ascoltare l'anteprima (una parte del brano) e assicurarti che sia il brano che desideri.

  3. Esegui una delle operazioni seguenti:
    • Se stai utilizzando la funzionalità 1-Click, fai clic su Acquista.
    • Se stai utilizzando un carrello acquisti, fai clic su Aggiungi. Per visualizzare il carrello acquisti, fai clic su "Carrello acquisti" (sotto Store). Per rimuovere un elemento, selezionalo e premi il tasto Ritorno unitario. Quando hai finito, fai clic su Acquista adesso.

Se esci dall'applicazione iTunes o riavvii il computer prima che il download dei brani acquistati sia terminato, il trasferimento dei brani riprenderà quando aprirai nuovamente iTunes senza spese addizionali. Se il download non riprende, scegli Store > Verifica gli acquisti.

Assicurati di fare regolarmente una copia di backup dei file acquistati. Se il tuo disco rigido si danneggia o perdi un elemento acquistato, dovrai acquistarlo nuovamente.

Alcuni articoli di iTunes Store potrebbero non essere disponibili in tutti i paesi.


Pagare i brani acquistati da iTunes Store

Per acquistare degli elementi in iTunes Store, devi disporre di un account Apple. Probabilmente hai già un account Apple se hai acquistato degli elementi da Apple Store, se hai acquistato una raccolta iPhoto o sei un utente .Mac. Se non hai un account puoi configurarne uno utilizzando iTunes.

Se hai già un account AOL, puoi utilizzarlo.

Appena hai uno di questi account, puoi configurare un account per iTunes Store e specificare la modalità di pagamento per gli acquisti in iTunes Store.

Per impostare un nuovo account iTunes Store:

In iTunes, scegli Store > "Crea account" e segui le istruzioni su schermo.

Se disponi già di un account PayPal, puoi utilizzarlo come metodo di pagamento al momento di inserire le informazioni sulla tua carta di credito.

Argomenti correlati:

Modificare le informazioni dell'account iTunes Store

Vai a:

Sito web di iTunes Store

Sito web PayPal

Sito web AOL


Cercare musica e altri elementi in iTunes Store

Per visitare lo store, fai clic su iTunes Store (sotto Store).

Puoi cercare degli elementi in iTunes Store sfogliando oppure eseguendo una ricerca.

  • Per sfogliare, fai clic su un elemento o scegli un genere dal menu di scelta rapida "Scegli un genere". Altrimenti fai clic sul pulsante Sfoglia (visualizzato come un occhio).
  • Per eseguire una ricerca, inserisci del testo nel campo di ricerca di iTunes Store nella parte superiore destra della finestra iTunes. Per una ricerca avanzata, esegui le operazioni indicate in seguito.

Per cercare gli elementi in iTunes Store:

  1. Scegli Store > Ricerca.
  2. Per restringere la ricerca a uno specifico tipo multimediale, seleziona una categoria (Musica, Spettacoli TV e così via).
  3. Inserisci il nome di un artista, di un compositore, di un brano o di un album nel campo di ricerca.
  4. Per restringere la ricerca ad un genere, scegli un elemento dal menu di scelta rapida Genere.
  5. Fai clic su Ricerca o premi il tasto A capo.

Se appare "Album parziale" (invece di "Acquista album"), alcuni brani dell'album non possono essere acquistati. Prova a tornare in seguito per verificare se l'album completo è disponibile.

Se non riesci a trovare il brano o l'album che stai cercando, questo potrebbe non essere disponibile. Per inviare una richiesta ad iTunes Store, visita la pagina web per la richiesta della musica (fai clic sul link sottostante).

Argomenti correlati:

Acquistare elementi in iTunes Store

Vai a:

Request Music webpage


Acquistare trasmissioni di spettacoli televisivi

Molti spettacoli televisivi possono essere acquistati presso iTunes Store e scaricati sul tuo computer.

Per acquistare spettacoli televisivi:

  1. In iTunes, fai clic su iTunes Store (sotto Store, nella parte sinistra della finestra di iTunes).
  2. In iTunes Store, scegli "Spettacoli TV" dal menu di scelta rapida Genere.
  3. Non appena trovi uno spettacolo che vuoi acquistare, scegli una delle seguenti procedure:
    • Per acquistare una trasmissione, fai clic su "Acquista trasmissione" sulla pagina dello spettacolo in iTunes Store.
    • Per alcuni spettacoli, puoi acquistare più trasmissioni a un prezzo scontato attraverso un abbonamento. Ne esistono due tipi.

    Abbonamento stagione: per acquistare trasmissioni della stagione corrente, fai clic su Abbonamento stagione. Tutte le trasmissioni attualmente disponibili vengono scaricate sul tuo computer in iTunes. Non appena una nuova trasmissione sarà disponibile, verrai notificato tramite e-mail e la trasmissione verrà inserita nella coda dei tuoi download. In caso di spettacoli, la cui stagione si è già conclusa, potrai acquistare e scaricare tutte le trasmissioni insieme, facendo clic su "Acquista stagione".

    Abbonamento multiplo: è stato pensato per gli spettacoli che non hanno le tradizionali stagioni (ad esempio, i notiziari) e consente di acquistare un numero stabilito di trasmissioni. Quando acquisti questo tipo di abbonamento, l'ultima trasmissione viene scaricata automaticamente sul tuo computer. Non appena le rimanenti trasmissioni saranno disponibili, verrai notificato tramite e-mail e la trasmissione verrà inserita nella coda dei tuoi download.

    • Per acquistare tutte le trasmissioni disponibili nella stagione attuale, fai clic su Acquista tutte le trasmissioni. Con questa opzione, le nuove trasmissioni non vengono acquistate automaticamente quando diventano disponibili.

Per assicurarsi di disporre delle trasmissioni più recenti, scegli Store > Verifica gli acquisti. Per attivare o disattivare automaticamente la notifica email, vai a iTunes Store, fai clic su Account (sul lato sinistro della finestra di iTunes), esegui il log in e fai clic su Visualizza abbonamenti.

IMPORTANTE: se acquisti un abbonamento stagione e in seguito una trasmissione singola, il costo della trasmissione ti verrà ancora addebitato. Se una trasmissione risulta disponibile ma non è ancora stata scaricata dal computer, scegli Store > Verifica gli acquisti.

Molti spettacoli possono essere scaricati e acquistati già il giorno successivo alla loro messa in onda. Per altri spettacoli, invece, potrebbe essere necessario attendere qualche giorno. I programmi televisivi e gli abbonamenti non sono disponibili in tutti i paesi.

Non puoi masterizzare su DVD i contenuti video acquistati da iTunes Store.

Argomenti correlati:

Cercare musica e altri elementi in iTunes Store


Acquistare audiolibri

Puoi aggiungere audiolibri e altri programmi parlati, ad esempio delle trasmissioni radiofoniche, delle riviste o dei quotidiani, alla libreria iTunes. Puoi acquistare questi elementi presso iTunes Store.

Per acquistare audiolibri da iTunes Store:

  1. In iTunes, fai clic su iTunes Store (sotto Store).
  2. Fai clic su Audiolibri e sfoglia per trovare l'elemento che desideri.

    3. Puoi inserire un titolo o un autore nel campo di ricerca nella parte superiore destra della finestra iTunes, quindi premi il tasto A capo.

Molti audiolibri e altri programmi parlati contengono dei marcatori di capitolo. Per ignorare un altro capitolo, utilizza il menu Capitoli.

Se interrompi l'ascolto di un audiolibro e lo riprendi in seguito, la riproduzione riparte dal punto in cui l'avevi lasciata.

I programmi parlati acquistati da iTunes Store hanno l'estensione ".m4b".

Argomenti correlati:

Scaricare i podcast

Vai a:

Sito web di Audible


Creare una lista dei desideri

Una lista dei desideri è una selezione di elementi da iTunes Store che desideri acquistare in un secondo momento.

Se pubblichi la lista dei desideri su iTunes Store (come un elenco iMix), altre persone potranno acquistare elementi dall'elenco al posto tuo. (Per apprendere come pubblicare la lista dei desideri, fai clic su "Pubblicare le playlist" più avanti.)

Per creare una lista dei desideri:

  1. Scegli File > Nuova playlist.
  2. Inserisci un nome per la nuova playlist "Lista dei desideri".
  3. Fai clic su iTunes Store (sotto Store) e cerca il brano che vuoi aggiungere alla lista dei desideri.
  4. Trascina l'anteprima del brano da iTunes Store sulla playlist "Lista dei desideri".

    5. Puoi trascinare solo le singole anteprime dei brani; non puoi trascinare un link a un brano o a un album, una copertina di un album o l'anteprima di un audiolibro.

Puoi ascoltare l'anteprima del brano o acquistarlo direttamente da una playlist facendo clic sul pulsante Acquista. Inoltre, puoi andare rapidamente alla pagina del brano, dell'album o dell'artista in iTunes Store facendo clic sulle frecce nelle colonne della playlist.

Dopo che hai acquistato un brano di una playlist, il brano viene scaricato nella libreria iTunes (una sua copia viene inserita nella playlist degli acquisti). Il brano rimane anche nella playlist "Lista dei desideri", ma facendo doppio clic su di esso viene riprodotto l'intero brano invece della sua anteprima e non appare più il prezzo del brano.

Argomenti correlati:

Organizzare la musica utilizzando le playlist

Ordinare elementi in iTunes Store

Pubblicare le playlist


Ordinare elementi in iTunes Store

Se un elemento non è ancora disponibile, puoi ordinarlo e scaricarlo nel momento in cui diventa disponibile.

Di seguito i modi per ordinare elementi in iTunes Store:

  • Per ordinare un elemento, fai clic sul pulsante "Pre ordine" vicino all'elemento. Quando l'elemento è disponibile per il download, riceverai un'e-mail di avviso. L'elemento non ti sarà addebitato fino a quando non ne eseguirai il download.
  • Per scaricare un elemento ordinato, fai clic sul link contenuto nell'e-mail di notifica o apri iTunes e scegli Store > Verifica gli acquisti.
  • Per visualizzare, annullare o vedere la data di uscita prevista per eventuali ordinazioni in sospeso, scegli Store > Visualizza account e fai clic su "Gestisci ordinazioni".

Quando ordini un elemento, a volte non puoi scaricarlo nel momento esatto in cui diventa disponibile per il normale acquisto. Lo stesso giorno riceverai un'e-mail che ti comunicherà quando potrai scaricare l'elemento.

Nota: alcuni album o altre raccolte che puoi ordinare includono un brano che è disponibile immediatamente. Quando ordini questi album, il brano disponibile viene scaricato e ti sarà addebitato il costo solo per quel brano. Quando scarichi il resto dell'album (dopo aver verificato la disponibilità), ti sarà addebitato il resto del costo.

Argomenti correlati:

Accedere a o uscire da iTunes Store

Creare una lista dei desideri


Regalare musica e video

Se disponi di un account iTunes Store, puoi acquistare i seguenti elementi e regalarli:

  • Certificato regalo di iTunes Store di un determinato importo
  • Regalo mensile di iTunes Store di un determinato importo mensile
  • Tutti i brani in una playlist da te creata
  • Brani, album, video, audiolibri e altro ancora

Puoi anche acquistare delle carte musicali iTunes prepagate presso determinati rivenditori. Per ulteriori informazioni, consulta il sito web di iTunes.

Puoi utilizzare un certificato regalo, un regalo mensile o una carta musicale in iTunes Music Store solo per il paese in cui è stato acquistato il buono.

Di seguito i modi per regalare musica e video:

  • Per acquistare un certificato regalo o impostare un regalo mensile, fai clic su iTunes Store (sotto Store). Sotto Account, fai clic su "Certificato regalo" o "Regalo mensile" e segui le istruzioni su schermo.
  • Per regalare uno specifico brano o album da iTunes Store, vai sulla pagina dell'album e fai clic su "Fai un regalo" (per un specifico brano) o "Regala album", quindi segui le istruzioni su schermo.
  • Per regalare una playlist, fai clic sulla freccia sulla destra della playlist, fai clic su "Regala playlist" e segui le istruzioni su schermo.

    • Suggerimento: puoi trascinare elementi da iTunes Store in una playlist per regalarli anche se non sei proprietario degli elementi. Puoi riprodurre un'anteprima di 30 secondi; il destinatario potrà riprodurre l'intero brano o video.

I destinatari possono utilizzare i certificati regalo e regali mensili per l'acquisto di qualsiasi cosa su iTunes Store (a meno che non sia limitato l'accesso con una nota Parental Advisory).

Puoi modificare l'ammontare del regalo mensile e cancellarlo in qualsiasi momento. Accedi a iTunes Store e fai clic su "Visualizza account".

Argomenti correlati:

Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Limitare l'accesso a contenuti espliciti in iTunes Store

Vai a:

Sito web di iTunes


Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Se hai ricevuto un regalo mensile, un certificato regalo, una carta musicale iTunes o un codice promozionale, puoi utilizzarli per acquistare brani, video o audiolibri presso iTunes Store.

Per utilizzare un regalo mensile, scegli Store > Accedi.

Per utilizzare un certificato regalo o una carta musicale iTunes:

  1. In iTunes, fai clic su iTunes Store (sotto Store).
  2. Sotto Account, fai clic su "Certificato regalo" o "Carta musicale iTunes" e segui le istruzioni su schermo.

    3. Se non hai ancora un account Apple o AOL, devi crearne uno prima di poter utilizzare il certificato o la carta. Non devi inserire le informazioni relative alla carta di credito se desideri solo utilizzare il certificato o la carta.

L'ammontare del tuo account appare a destra del nome account. Quando acquisti (facendo clic sul pulsante Acquista), la cifra cambia e viene mostrato quanto rimane ancora da spendere.

Puoi utilizzare un certificato regalo in iTunes Store solo per il paese in cui è stato acquistato il certificato.

Argomenti correlati:

Regalare musica e video

Informazioni su iTunes Store


Verificare di aver scaricato tutti i brani acquistati da iTunes Store

Puoi verificare di avere scaricato tutta la musica, i video e gli altri elementi acquistati in iTunes Store. Se un download è stato interrotto, è bene verificare.

Per controllare i tuoi acquisti devi essere connesso a Internet.

Per assicurarti che i brani acquistati siano stati scaricati sul computer:

  1. Scegli Store > Verifica gli acquisti.
  2. Inserisci l'ID e la password del tuo account iTunes Store e fai clic su Verifica.

Se non hai scaricato tutta la musica acquistata, il download partirà immediatamente.

Poiché puoi aggiungere o rimuovere elementi nella playlist Acquisti, questa potrebbe non includere tutti gli elementi acquistati da iTunes Store. Per visualizzare tutti i tuoi acquisti, fai clic su iTunes Store, fai clic su Account, esegui il login, quindi fai clic su "Resoconto acquisti".

Se elimini la playlist Acquisti, iTunes ne creerà una nuova quando effettuerai acquisti nuovamente in iTunes Store.

Argomenti correlati:

Pagare i brani acquistati da iTunes Store


Se si riscontrano problemi utilizzando iTunes Store

Se non sei in grado di navigare, accedere o acquistare musica in iTunes Store, verifica quanto segue:

  • Se viene visualizzato un messaggio che comunica che il computer non è in grado di collegarsi ad iTunes Store, fai clic su un altro elemento (Podcast, per esempio), quindi fai nuovamente clic su iTunes Store. Se non si collega ancora, assicurati che la connessione a Internet sia funzionante: apri un browser web e visita un sito web diverso, oppure seleziona ? > Esegui diagnosi. Se la connessione a Internet funziona, potrebbe esserci un problema con iTunes Store. Prova a ricollegarti allo store più tardi.
  • Assicurati che la data, l'ora e il fuso orario del computer siano configurati correttamente nel pannello di controllo Data e ora.
  • Assicurati che le informazioni dell'account di iTunes Store siano appropriate e che non sia necessario correggere un problema con un precedente acquisto. Accedi ad iTunes Store e fai clic su Account. Per verificare le informazioni dell'account, fai clic su "Modifica informazioni account" e Modifica informazioni fatture.
  • Se appare un messaggio di errore quando cerchi di accedere a o utilizzare iTunes, potrebbe esserci un conflitto con un altro software installato o potrebbe essere necessario verificare alcune impostazioni del computer. Per ulteriori informazioni, fai clic sul link sottostante per visualizzare un articolo del sito web Apple Support.
  • Se riscontri problemi nell'accesso a Music Store utilizzando un account AOL, il tuo account AOL potrebbe non funzionare su Music Store nel tuo paese. Solo i clienti negli Stati Uniti e nel Regno Unito possono effettuare l'accesso utilizzando un account AOL.
  • Assicurati che il servizio iTunes Store sia disponibile nel tuo Paese. Per ulteriori informazioni, consulta il sito web di iTunes.
  • Se non riesci a trovare il brano o l'album desiderato, potrebbe non essere disponibile per la vendita. Visita la pagina per la richiesta della musica (fai clic sul link sottostante) e visita iTunes Store successivamente per verificare se il brano o l'album è disponibile.

Se riscontri ancora problemi nell'utilizzo di iTunes Store, visita la pagina del supporto di iTunes Store.

Vai a:

Sito web iTunes Service Customer Service

Pagina web per la richiesta di musica

Sito web di iTunes Store Support

Articolo Apple Service & Support su possibile errori di iTunes Store


Gestire l'account iTunes Store

Accedere a o uscire da iTunes Store

Modificare le informazioni dell'account iTunes Store

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Pagare i brani acquistati da iTunes Store

Visualizzare il resoconto acquisti

Limitare l'accesso a contenuti espliciti in iTunes Store

Utilizzare iTunes con un firewall Internet

Verificare di aver scaricato tutti i brani acquistati da iTunes Store


Accedere a o uscire da iTunes Store

Dopo avere configurato un account Apple (o se utilizzi un account AOL), puoi accedere ad iTunes Store per acquistare musica e video, visualizzare o modificare le informazioni dell'account e consultare il resoconto degli acquisti.

Quando hai terminato di utilizzare lo store, puoi uscire per evitare che un altro utente che ha accesso al tuo computer faccia acquisti usando il tuo account.

Per accedere a o uscire da iTunes Store:

In iTunes, scegli Store > Accedi (o Esci).

Argomenti correlati:

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store


Modificare le informazioni dell'account iTunes Store

Puoi modificare l'ID dell'account, la password o le informazioni relative alla fatturazione in qualsiasi momento.

Per cambiare le informazioni dell'account:

Scegli Store > Visualizza il mio account.

Le modifiche verranno apportate immediatamente.

Se disponi di un account Apple, le modifiche apportate in iTunes vengono riconosciute dalle altre applicazioni su cui utilizzi lo stesso account Apple.

Se disponi di un account AOL, le modifiche apportate in iTunes non vengono trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia.

Argomenti correlati:

Pagare i brani acquistati da iTunes Store


Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Per riprodurre gli elementi acquistati da iTunes Store, devi autorizzare il computer utilizzando l'account e la password di iTunes Store.

Puoi autorizzare fino a cinque computer (Macintosh, Windows o entrambi) per volta. Per riprodurre un elemento acquistato su un sesto computer, devi rimuovere l'autorizzazione da un altro (l'autorizzazione consente di proteggere i copyright degli elementi acquistati). iPod non viene considerato come un computer.

Puoi autorizzare o rimuovere l'autorizzazione da un computer in qualsiasi momento. Assicurati di rimuovere l'autorizzazione da un computer prima venderlo o di cederlo.

Di seguito i modi per autorizzare o rimuovere l'autorizzazione da un computer:

  • Per autorizzare un computer a riprodurre gli elementi acquistati in iTunes Store, scegli Store > Autorizza il computer.
  • Per rimuovere l'autorizzazione a un computer, scegli Store > Rimuovi autorizzazione.
  • Per rimuovere l'autorizzazione per la riproduzione di programmi parlati acquistati dal sito web di Audible, scegli Avanzate > Rimuovi autorizzazione per l'account Audible.

Suggerimento: se hai dimenticato di rimuovere l'autorizzazione ad un computer non più in tuo possesso, puoi rimuovere l'autorizzazione di tutti i computer autorizzati contemporaneamente. Scegli Store > Visualizza il mio account. Puoi usare questo metodo una volta all'anno.

Se riscontri dei problemi nel rimuovere l'autorizzazione dal computer, consulta il sito web riportato sotto.

Vai a:

Sito web iTunes Store Customer Service


Visualizzare il resoconto acquisti

Puoi vedere un elenco di tutti i tuoi acquisti in iTunes Store.

Per visualizzare il resoconto acquisti:

  1. Scegli Store > Visualizza il mio account.
  2. Nella finestra delle informazioni dell'account, fai clic su Resoconto acquisti.

Il resoconto acquisti mostra gli acquisti fatti con questo account: i più recenti vengono visualizzati come primi della lista. Per visualizzare i dettagli di precedenti acquisti, fai clic sulla freccia a sinistra per ordinarli per data. Se il resoconto acquisti sembra incompleto, assicurati di aver fatto clic sulla freccia accanto a ciascun acquisto precedente per visualizzare tutte le informazioni del resoconto acquisti.

Se il tuo resoconto acquisti non sembra corretto o credi ti sia stato addebitato un costo per un elemento che non hai acquistato, visita il sito web riportato sotto.

Vai a:

Sito web dell'Assistenza clienti dell'iTunes Store


Limitare l'accesso a contenuti espliciti in iTunes Store

Puoi limitare l'accesso ai contenuti espliciti in iTunes Store in modo che altre persone che usano il computer non possano visualizzare l'anteprima o acquistare:

  • Elementi classificati Parental Advisory (dalla Recording Industry Association of America)
  • Filmati che non hanno una classificazione specifica (dalla Motion Picture Association of America)
  • Spettacoli televisivi che non hanno una classificazione specifica (dalla TV Parental Guidelines Monitoring Board)

Per modificare le impostazioni di accesso, devi essere un amministratore del computer.

Per limitare l'accesso a iTunes Store:

  1. Scegli Modifica > Preferenze e fai clic su Censura.
  2. Se necessario, fai clic sul lucchetto e digita la password di amministratore.
  3. Seleziona una dei riquadri nella sezione iTunes Store (se necessario, scegli un paese diverso dal menu di scelta rapida).
  4. Fai clic sul lucchetto.

È necessario utilizzare Windows XP o versione successiva per proteggere con una password l'accesso a contenuti espliciti in iTunes Store. Se utilizzi Windows 2000, puoi disabilitare l'accesso, ma non è necessaria una password per riabilitarlo di nuovo.

Non dimenticare di proteggere la password. Chiunque conosca una password di amministratore per il tuo computer può modificare le impostazioni dei controlli censura.

Per informazioni sulla classificazione Parental Advisory, cerca nella guida la voce "parental advisory" oppure visita il sito web della Recording Industry Association of America Parental Advisory.

Vai a:

Sito web di Recording Industry Association of America Parental Advisory

Sito web della Motion Picture Association of America

Sito web della TV Parental Guidelines


Utilizzare iTunes con un firewall Internet

iTunes utilizza le impostazioni proxy di Internet Explorer per ottenere informazioni sul CD da Internet e per collegarsi ad iTunes Store.

Se la tua connessione utilizza un http proxy, assicurati che le impostazioni siano corrette.

Per la configurazione di tali impostazioni:

  1. Apri il pannello di controllo Opzioni Internet.
  2. Fai clic sulla scheda Connessioni.
  3. Fai clic sul pulsante Impostazioni LAN.

Vai a:

Sito web di servizio e supporto iTunes


Impostare le preferenze di importazione CD

Scegliere le impostazioni di importazione

Informazioni sulle impostazioni di importazione e sullo spazio sul disco rigido

Importare o riprodurre CD automaticamente

La qualità audio dei brani non è soddisfacente

Aggiungere file alla libreria copiandoli nella cartella Musica

Scegliere le impostazioni di importazione personalizzate AIFF e WAV

Scegliere impostazioni personalizzate per l'importazione degli MP3

Scegliere le impostazioni personalizzate di importazione AAC


Scegliere le impostazioni di importazione

Puoi scegliere il formato di codifica e le altre impostazioni che iTunes utilizza per importare brani. Puoi modificare la qualità audio e la dimensione del file brano (migliore è la qualità, maggiore sarà la dimensione del file).

La codifica AAC (Advanced Audio Coding) è disponibile solo se hai installato QuickTime 6.2 o versione successiva. (iTunes supporta i file MPEG-4 AAC, ma non le versioni precedenti di AAC.)

Per scegliere le opzioni di importazione:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e fai clic su Importazione.
  2. Scegli un codificatore dal menu di scelta rapida Importa utilizzando.
    • Puoi ascoltare brani codificati in formato AAC o Apple Lossless in iTunes e sui modelli iPod forniti di un connettore Dock. Se desideri ascoltare la musica utilizzando un programma o un lettore MP3 diverso, seleziona la casella di scelta Codificatore MP3.
    • Se vuoi masterizzare CD audio di elevata qualità con i brani che stai importando, senza perdere la qualità, scegli la codifica Apple Lossless o AIFF. (Nota che i brani importati utilizzando questo formato occupano maggior spazio su disco.)
    • Se riproduci i brani su un computer su cui non è installato un software MP3, scegli WAV.
  3. Scegli una frequenza bit dal menu di scelta rapida Impostazioni (non disponibile con la codifica Apple Lossless). Nella maggior parte dei casi, l'impostazione di default va bene.
    • Ottima qualità: selezionala se hai scelto "Codificatore MP3" e intendi creare un CD audio o ascoltare la musica utilizzando altoparlanti stereo di alta qualità.
    • Alta qualità: selezionala se ascolti la musica in ambienti rumorosi. Questa impostazione crea brani di dimensioni pari a 1 MB per ogni minuto di musica.
    • Buona qualità: selezionala se desideri trasferire un maggior numero di brani su un lettore MP3 portatile a bassa capacità di archiviazione.
    • Ad hoc: selezionala se desideri avere maggior controllo sulla dimensione dei file e la qualità del suono.

Per maggiori informazioni sul rapporto tra l'impostazione di importazione scelta e lo spazio su disco utilizzato, ricerca le informazioni relative alle impostazioni di importazione.


Informazioni sulle impostazioni di importazione e sullo spazio sul disco rigido

Quando aggiungi un brano in iTunes, questo viene archiviato sul disco rigido. La quantità di spazio occupato dal brano dipende dal tipo di brano e dalle impostazioni di importazione scelte nelle preferenze di iTunes. Le impostazioni di importazione determinano la qualità audio. In generale, migliore è la qualità, maggiore sarà la dimensione del file.

Questa tabella fornisce una descrizione dei formati dei file che puoi riprodurre e salvare con iTunes.

Formato di codifica | Può essere riprodotto utilizzando | Dimensione file (approssimativa) | Commenti
AAC (MPEG-4) | iPod, applicazioni che supportano QuickTime | > 1 MB/min (impostazione Alta qualità) | Default per Windows e Mac con QuickTime 6.2 o versione successiva
MP3 | iPod, computer, maggior parte dei lettori musicali digitali | 1 MB/min (impostazione Alta qualità) | Default per Mac con QuickTime 6.1 o versione precedente
AIFF | Molte applicazioni | 10 MB/min | Utilizza questo formato per masterizzare i CD audio ad alta qualità dai brani importati
WAV | Computer Windows senza iTunes e senza software MP3, computer Mac | 10 MB/min |
Apple Lossless | Alcuni modelli iPod, applicazioni che supportano QuickTime | 5 MB/min | Utilizza questo formato per masterizzare i CD audio ad alta qualità dai brani importati

I file codificati nel formato AAC hanno una qualità pari a quella di un CD audio e il loro suono è qualitativamente uguale o superiore ai file MP3 codificati alla stessa frequenza bit o persino superiore. Ad esempio, un file AAC a 128 kbps viene riprodotto con uguale o migliore qualità rispetto ai file MP3 a 160 kbps. Poiché la frequenza bit è inferiore, il file AAC sarà anche più piccolo di quello MP3. I file AAC ti consentono di archiviare la maggior parte della musica sul disco rigido o su iPod. Puoi inserire lo stesso numero di brani su un CD audio usando Apple Lossless, AIFF o WAV; i file dei brani sono più piccoli con il codificatore Apple Lossless.

Argomenti correlati:
 Scegliere le impostazioni di importazione


Importare o riprodurre CD automaticamente

iTunes ti consente di impostare la riproduzione o l'importazione automatica delle tracce audio contenute nei CD subito dopo il loro inserimento.

Per modificare cosa succede quando inserisci un CD:

  1. Scegli Modifica > Preferenze.
  2. Fai clic su Avanzate, quindi su Importazione.
  3. Scegli un'opzione dal menu di scelta rapida Inserendo un CD.

Suggerimento: se vuoi importare molti CD, scegli Importa CD ed espelli. Ciascun CD verrà espulso automaticamente una volta importati tutti i brani.


Aggiungere file alla libreria copiandoli nella cartella Musica

Quando importi un brano da un CD, viene creata una copia nella cartella iTunes Music (all'interno della cartella iTunes nella cartella Musica), in modo che tutti i file musicali importati vengono archiviati in una posizione centrale.

Quando aggiungi un elemento alla Libreria mediante l'operazione di trascinamento nella finestra di iTunes (o anche scegliendo File > Aggiungi file alla libreria), nella cartella iTunes Music viene inserito un collegamento (o "puntatore") all'elemento e non l'elemento stesso. Se lo desideri puoi modificare questa impostazione in modo che iTunes esegua una copia dei file aggiunti alla Libreria all'interno della cartella di iTunes. Questa opzione ti consente di avere una copia di tutti i tuoi file iTunes in un'unica cartella.

Per copiare i file nella cartella Music e nella Libreria:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali.
  2. Seleziona Copia i file nella cartella iTunes Music quando vengono aggiunti alla libreria.

La prossima volta che trascinerai un elemento nella libreria, ne apparirà una copia nella cartella iTunes Music; ma il file originale non verrà spostato.

Suggerimento: quando si trascinano file nella finestra di iTunes, è possibile annullare temporaneamente l'impostazione della casella di controllo, tenendo premuto il tasto Alt durante il trascinamento.

Se imposti iTunes per aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music e poi sposti i brani, per poterli riprodurre può essere necessario trascinarli nuovamente nella finestra di iTunes.


Scegliere le impostazioni di importazione personalizzate AIFF e WAV

Se scegli la codifica AIFF o WAV, puoi utilizzare le impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei file importati.

Per scegliere le impostazioni di importazione AIFF e WAV:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.
  2. Scegli "Codificatore AIFF" o "Codificatore WAV" dal menu di scelta rapida Importa usando.
  3. Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.
  4. Nella finestra di dialogo che appare, scegli le impostazioni:
    • Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.
    • Dimensione campione: è il numero di bit utilizzati per archiviare ogni campione quando i brani musicali vengono codificati. Maggiore è la dimensione campione, migliore sarà la qualità e maggiore la dimensione del file.
    • Canali: se non hai degli altoparlanti stereo o se i file audio sono monofonici, scegli Mono (la dimensione dei file mono è circa la metà di quelli stereo). Se vuoi ascoltare i file utilizzando le cuffie o un impianto stereo, scegli Stereo o Auto. L'opzione Auto converte le tracce che sono già monofoniche in file mono e quelle stereo in file stereo.

Argomenti correlati:

Scegliere le impostazioni di importazione


Scegliere impostazioni personalizzate per l'importazione degli MP3

Se scegli la codifica MP3, puoi utilizzare delle impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei file importati.

Per utilizzare le impostazioni personalizzate con la codifica MP3:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.
  2. Scegli "Codificatore MP3" dal menu di scelta rapida Importa usando.
  3. Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.
  4. Nella finestra di dialogo che appare, scegli le impostazioni:
    • Frequenza bit stereo: i kbps (kilobit al secondo) sono direttamente proporzionali alla qualità audio e alla dimensione del file. La frequenza bit più diffusa per i file MP3 stereo è compresa tra 128 Kbps e 192 Kbps. Bit rate inferiori sono indicati per file audio che contengono voci narranti.
    • VBR (Variable Bit Rate Encoding): questa impostazione modifica il numero di bit utilizzati per archiviare i brani, in funzione della loro complessità. Questo ti aiuta a mantenere la dimensione del file a un livello minimo.
    • Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.
    • Canali: se non hai degli altoparlanti stereo o se i file audio sono monofonici, scegli Mono (la dimensione dei file mono è circa la metà di quelli stereo). Se vuoi ascoltare i file MP3 da un impianto stereo, scegli "Stereo" o "Auto". La prima converte tracce stereo in file MP3 stereo, mentre la seconda converte tracce mono in file MP3 mono.
    • Modalità Stereo: nella modalità "Normale", i file MP3 contengono una traccia per il canale stereo destro e un'altra per il canale stereo sinistro. In molti casi, i due canali contengono informazioni correlate. In modalità “Stereo comp.”, un canale trasferisce le informazioni uguali su entrambi i canali, mentre l'altro canale trasferisce le informazioni uniche. A una frequenza bit di 160 kbps o meno, questo accorgimento può incrementare la qualità del suono dell'audio convertito.
    • Variazione Smart Encoding: seleziona questa opzione affinché iTunes analizzi le impostazioni di codifica e la sorgente musicale, quindi regoli le impostazioni alla massima qualità.
    • Filtra frequenze inferiori a 10 Hz: filtrando le frequenze impercettibili consente di ottenere file più piccoli ed efficienti, senza alcuna perdita di qualità.

Argomenti correlati:

Scegliere le impostazioni di importazione


Scegliere le impostazioni personalizzate di importazione AAC

Se scegli la codifica AAC (Advanced Audio Coding), puoi utilizzare le impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei file importati.

Per utilizzare le impostazioni personalizzate con la codifica AAC:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.
  2. Scegli "Codificatore AAC" dal menu di scelta rapida "Importa utilizzando".
  3. Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.
  4. Nella finestra di dialogo che appare, scegli le impostazioni:
    • Frequenza bit stereo: i kbps (kilobit al secondo) sono direttamente proporzionali alla qualità audio e alla dimensione del file. La frequenza bit più diffusa per i file AAC stereo è di 128 kbps. Bit rate inferiori sono indicati per file audio che contengono voci narranti.
    • Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.
    • Canali: se non hai degli altoparlanti stereo o se i file audio sono monofonici, scegli Mono (la dimensione dei file mono è circa la metà di quelli stereo). Se vuoi ascoltare i file utilizzando le cuffie o un impianto stereo, scegli Stereo o Auto. L'opzione Auto converte le tracce che sono già mono in file mono e quelle stereo in file stereo.

Argomenti correlati:

Scegliere le impostazioni di importazione


Riprodurre musica, video, podcast e altro ancora

Ascoltare musica e altri tipi di audio
Ascolta musica, audiolibri e podcast da CD, dal computer o da Internet.

Regolare il suono e l'ordine di ascolto
Regola il volume e la qualità del suono; ascolta qualsiasi combinazione di brani nell'ordine desiderato.

Guardare video e altri effetti visivi
Guarda videoclip, filmati, effetti visivi, illustrazioni degli album e opuscoli in formato PDF.

Riprodurre la libreria iTunes su un televisore
Usa un Apple TV per guardare e ascoltare la tua libreria iTunes con un televisore.


Ascoltare musica e altri tipi di audio

Ascoltare un CD

Importare o riprodurre CD automaticamente

Scegliere gli altoparlanti da utilizzare

Ascoltare le stazioni radio su Internet

Collegarsi a una trasmissione su Internet

Impostare iTunes come programma musicale di default

Impossibile ascoltare la musica riprodotta

Non è possibile riprodurre un brano

Non è possibile riprodurre un audiolibro

Impossibile visualizzare gli altoparlanti remoti


Ascoltare un CD

Quando inserisci un CD nell'unità CD o DVD del computer, appare nella finestra di iTunes.

Di seguito vengono descritte le diverse modalità di ascolto dei CD (per prima cosa, seleziona il CD):

  • Per riprodurre un brano, fai doppio clic su di esso nella finestra di iTunes.
  • Per riprodurre un intero album, fai clic sul pulsante Riproduci. Per riprodurre solo alcuni brani, deseleziona i brani che non vuoi riprodurre (fai clic nei riquadri accanto al brano in modo che il segno di spunta non appaia).
  • Per mettere in pausa un brano o per passare al brano precedente o successivo, utilizza i controlli di riproduzione nella parte superiore sinistra della finestra iTunes. Per consulta i comandi di controllo della riproduzione, fai clic sul menu Controlli.
  • Per ripetere o riprodurre un brano in modo casuale, utilizza i pulsanti nella parte inferiore sinistra della finestra iTunes. Per ulteriori informazioni su un pulsante, sposta il puntatore su di esso.

Inoltre, puoi importare i brani da un CD nella Libreria, evitando così di dover avere il CD per ascoltarli.

Argomenti correlati:

Importare brani dai CD

Importare o riprodurre CD automaticamente


Scegliere gli altoparlanti da utilizzare

Puoi ascoltare l'audio con iTunes tramite uno dei seguenti dispositivi:

  • Altoparlanti integrati del computer
  • Altoparlanti collegati al computer e alimentati da una presa di corrente
  • Altoparlanti remoti collegati a una rete AirPort Express

Di seguito i modi per scegliere quali altoparlanti utilizzare:

  • Se colleghi degli altoparlanti esterni, iTunes li utilizza per la riproduzione e disattiva gli altoparlanti integrati del computer.
  • Se colleghi gli altoparlanti a AirPort Express, un menu di scelta rapida degli altoparlanti appare nella parte inferiore della finestra iTunes. Per ascoltare tramite gli altoparlanti remoti, sceglili dal menu di scelta rapida. Se non sono disponibili nel menu, iTunes utilizza gli altoparlanti del computer (e gli altoparlanti esterni, se sono collegati). Per utilizzare solo i controlli del volume sugli altoparlanti remoti, consulta Regolare il volume.
  • Per evitare che il computer cerchi gli altoparlanti remoti (e visualizzi gli altoparlanti nel menu di scelta rapida), scegli Modifica > Preferenze, fai clic su Avanzate, quindi su Generali e deseleziona Cerca altoparlanti remoti connessi con AirTunes.

speakers pop-up menu

Per ulteriori informazioni su come impostare AirPort Express, consulta la documentazione fornita con AirPort Express o visita il sito web riportato sotto.

Vai a:

Sito web di AirPort Express

Sito web di servizio e supporto AirPort


Ascoltare le stazioni radio su Internet

Puoi utilizzare iTunes per ascoltare la musica trasferita in streaming sul computer via Internet.

Per sintonizzare le stazioni radio su Internet:

  1. In iTunes, fai clic su Radio (sotto Libreria).
  2. Per visualizzare le stazioni disponibili, fai clic sul triangolo visualizzato accanto al genere di musica che desideri ascoltare.
  3. Per sintonizzarti, fai doppio clic su una stazione.

Non puoi salvare un brano da una trasmissione radio, ma puoi aggiungere le stazioni preferite alla libreria o ad una playlist, per poterti poi sintonizzare nuovamente con facilità.

Se stai utilizzando un modem telefonico per la connessione a Internet, per ottenere risultati ottimali, scegli una stazione radio con una frequenza bit inferiore a 48 kbps (kilobit per secondo). In alternativa: scegli Modifica > Preferenze, fai clic su Avanzate, Generali e scegli Grande dal menu di scelta rapida Dim. Buffer Streaming.

Argomenti correlati:

Informazioni sui podcast


Collegarsi a una trasmissione su Internet

Se conosci l'indirizzo Internet (URL) di una stazione che trasmette musica in diretta (in streaming), puoi collegarti ad essa mediante iTunes.

Per collegarsi a una trasmissione su Internet:

  1. Scegli Avanzate > Apri Stream.
  2. Inserisci l'URL completo del file che desideri ascoltare. Ad esempio:

    3. http://www.apple.com/itunes/sample.mp3

Argomenti correlati:

Informazioni sui podcast


Impostare iTunes come programma musicale di default

iTunes può riprodurre diversi tipi di file audio, quali programmi parlati o musica. Puoi impostare iTunes in modo che si apra e riproduca automaticamente i file che scarichi da Internet o i file che desideri riprodurre in Esplora risorse (a condizione che iTunes supporti il file).

Per utilizzare iTunes per le riproduzioni via Internet:

  1. Scegli Modifica > Preferenze.
  2. Fai clic sulla scheda Avanzate e quindi su Generali.
  3. Assicurati che sia selezionata la casella di controllo Utilizza iTunes come player predefinito per i file audio.

Quando questa casella è selezionata, se fai doppio clic su un file audio quando iTunes è chiuso, iTunes si apre e riproduce il file. Se la casella di scelta non è selezionata, puoi scegliere di riprodurre i file audio facendo clic con il tasto destro sul file e scegliendo Apri con iTunes.


Impossibile ascoltare la musica riprodotta

Se la barra di avanzamento nella parte superiore della finestra iTunes si sposta ma non riesci a sentire nulla, verifica quanto segue:

  • Se stai cercando di ascoltare musica dagli altoparlanti incorporati del computer (o da quelli amplificati collegati al computer), assicurati che il controllo del volume nella parte superiore sinistra della finestra di iTunes e che il volume di uscita del computer non siano azzerati (nel pannello di controllo "Suoni e periferiche audio").
  • Se stai cercando di ascoltare musica dagli altoparlanti amplificati collegati al computer, assicurati che siano connessi correttamente alla porta audio del computer e a una presa di alimentazione funzionante e che siano accesi. Inoltre, assicurati che il volume non sia azzerato.
  • Se non riesci a utilizzare il controllo del volume di iTunes perché è disabilitato, assicurati che nel menu di scelta rapida nella parte inferiore della finestra iTunes sia selezionato Computer e che l'opzione "Disattiva il controllo del volume di iTunes per gli altoparlanti remoti" non sia attivata nel pannello Avanzate delle preferenze di iTunes (nella sezione Generali).
  • Se cerchi di riprodurre musica tramite gli altoparlanti remoti utilizzando AirPort Express e hai selezionato l'opzione "Disattiva il controllo del volume di iTunes per gli altoparlanti remoti", assicurati che gli altoparlanti remoti siano selezionati nel menu di scelta rapida nella parte inferiore della finestra di iTunes e che il controllo del volume sugli altoparlanti remoti non sia azzerato.

Se utilizzi AirPort Express, puoi trovare ulteriori informazioni sulla risoluzione dei problemi nella documentazione fornita con AirPort Express o nel sito web riportato sotto.

Vai a:

Sito web di servizio e supporto AirPort


Non è possibile riprodurre un brano

Se non riesci a riprodurre un brano, verifica quanto segue:

  • Se non riesci a riprodurre un brano acquistato presso iTunes Store, potrebbe essere stato superato il numero massimo di computer su cui è possibile ascoltare i brani acquistati. Se hai attivato l'autorizzazione per cinque computer (per la riproduzione degli elementi acquistati), non puoi ascoltare i brani acquistati su un sesto computer fino a quando non avrai rimosso l'autorizzazione da uno dei computer autorizzati. Per rimuovere l'autorizzazione per un computer, scegli Store > Rimuovi autorizzazione (il computer deve essere collegato a Internet), quindi seleziona Rimuovi autorizzazione per l'account iTunes Store.
  • Mentre ascolti una libreria o una playlist condivisa, iTunes salta gli elementi acquistati da iTunes Store se il computer utilizzato non è stato autorizzato per riprodurli. Per ascoltare un brano acquistato incluso in una libreria o in una playlist condivisa, fai doppio clic sul brano. Se il tuo computer non dispone dell'autorizzazione a riprodurre i brani acquistati dall'utente che condivide il brano, per poterlo ascoltare devi inserire l'ID e la password del suo account Apple o AOL.
  • Potresti cercare di riprodurre un file AAC che non è stato creato utilizzando iTunes o che è stato scaricato da iTunes Store. I brani scaricati da iTunes Music Store e importati nella Libreria utilizzando il codificatore AAC sono codificati usando il nuovo formato MPEG-4 AAC e verranno riprodotti in iTunes e su iPod. I vecchi file AAC che trovi su Internet o altrove non vengono riprodotti in iTunes.
  • Se cerchi di riprodurre un brano presente su un CD o un DVD che hai masterizzato utilizzando iTunes, assicurati che il dispositivo che stai utilizzando per la riproduzione del CD o DVD sia compatibile con il formato del disco. Ad esempio, se hai masterizzato un disco CD-RW, puoi riprodurlo solo sul computer e su alcuni nuovi modelli di lettori CD. Se masterizzi un disco MP3, potrai riprodurlo sul computer e su alcuni particolari lettori CD MP3, ma non su i lettori CD audio standard.
  • Se la connessione a Internet è lenta (128 kbps o meno) e stai provando a riprodurre l'anteprima di un brano in iTunes Store, è possibile che l'ascolto non sia soddisfacente. Scegli Modifica > Preferenze, fai clic su Store e seleziona l'opzione Carica anteprima prima di riprodurre. Quindi prova di nuovo a riprodurre l'anteprima.
  • Utilizza Windows Update per assicurarti di avere l'ultima versione di Service Pack. Inoltre, visita il sito web del produttore del computer o della scheda audio per aggiornare i driver della scheda audio.
  • Se si verificano problemi durante la riproduzione della musica che hai acquistato in iTunes Music Store, assicurati di avere l'ultima versione di QuickTime.
  • Se stai ascoltando una playlist contenente l'anteprima di un brano, la playlist si interromperà al termine dell'anteprima del brano. Fai doppio clic sul brano successivo della playlist per riprendere la riproduzione dei brani rimanenti dell'elenco nella playlist.
  • Se durante la riproduzione il suono non è corretto, dovresti modificare le impostazioni QuickTime. Scegli Start > Pannello di controllo. Quindi fai doppio clic su QuickTime e sulla scheda Audio. Fai clic sui "Seleziona i dispositivi di riproduzione e registrazione audio" e scegli un altro dispositivo. Se il suono del brano non è ancora soddisfacente, prova a disattivare "Migliora suono" nella scheda Riproduzione delle preferenze di iTunes. Se il problema persiste, consulta il sito web riportato sotto.

Vai a:

Articolo Apple Service & Support sul perché i brani e altro materiale audio non vengono riprodotti correttamente


Non è possibile riprodurre un audiolibro

Se non riesci a riprodurre un file che hai scaricato dal sito web di Audible, potresti aver superato il numero di computer autorizzati a riprodurre il file Audible. Oppure stai cercando di ascoltare un file Audible che è stato acquistato utilizzando un account di un altro utente.

Il contenuto dei programmi parlati Audible acquistati da iTunes Store può essere riprodotto su un massimo di cinque computer per volta. (Non puoi riprodurre i file parlati Audible acquistati presso iTunes Store su un sesto computer se prima non rimuovi l'autorizzazione da uno di quelli già autorizzati.)

I programmi parlati acquistati dal sito web di Audible possono essere scaricati su un massimo di tre computer per volta.

Per rimuovere l'autorizzazione da un computer:

  • Se hai acquistato l'elemento utilizzando l'account Apple o AOL, scegli Store > Rimuovi autorizzazione sul computer che non usi più per ascoltare i brani Audible acquistati (il computer deve essere connesso a Internet). Quindi scegli Rimuovi autorizzazione per l'account iTunes Store.
  • Se l'elemento è stato acquisito utilizzando un account Audible, scegli Avanzate > Rimuovi account Audible sul computer su cui non desideri ascoltare i file Audible acquistati (il computer deve essere connesso a Internet).

Per vedere dove è stato acquistato un file, selezionalo e scegli File > Ottieni informazioni, quindi cerca nel campo Tipo. I file acquistati presso iTunes Store hanno l'estensione ".m4b". Quelli acquistati presso il sito web Audible hanno l'estensione ".aa".

Per vedere chi ha scaricato un file Audible, selezionalo nella Libreria e scegli File > Ottieni informazioni. Il campo "Acquistato da" o "Proprietario" visualizza il nome dell'utente del proprietario dell'account che ha eseguito il download del file.


Impossibile visualizzare gli altoparlanti remoti

Quando colleghi gli altoparlanti a una rete AirPort Express, nella parte inferiore della finestra di iTunes appare un menu di scelta rapida dal quale puoi scegliere quali altoparlanti utilizzare.

Se non puoi scegliere gli altoparlanti remoti, verifica quanto segue:

  • AirPort Express è collegato correttamente a una presa di corrente funzionante.
  • Gli altoparlanti remoti sono collegati in modo adeguato alla rete AirPort Express.
  • L'opzione "Cerca altoparlanti remoti connessi con AirTunes" è selezionata nelle preferenze di iTunes (scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali).
  • Il computer è nel raggio di azione della rete wireless (se ne stai usando uno) e AirPort Express è collegato alla rete ed è attivo. Fai clic sulla barra delle applicazioni "Rete wireless" e assicurati che la rete sia selezionata.

speakers pop-up menu

Se non vedi il menu degli altoparlanti, leggi questo articolo al sito web di Apple (in inglese) dedicato al supporto: docs.info.apple.com/article.html?artnum=108071.

Se il problema sussiste, consulta la documentazione fornita con AirPort Express.


Regolare il suono e l'ordine di ascolto

Regolare il volume

Impostare la dissolvenza dei brani in entrata e in uscita

Riprodurre gli album dall'inizio alla fine

Riprodurre brani in un ordine specifico

Riprodurre i brani casualmente

Creare un mix personalizzato utilizzando Party Mix

Riprodurre brani ripetutamente

Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume

Impostare il volume massimo in iPod shuffle

Migliorare la qualità del suono

Informazioni sugli equalizzatori

Regolare le frequenze audio

Salvare le impostazioni dell'equalizzatore


Regolare il volume

Di seguito i modi per regolare il volume della musica e dei video:

  • Per modificare il volume di tutti i brani (come se ruotassi la manopola del volume su uno stereo), utilizza il controllo del volume nell'angolo superiore sinistro della finestra di iTunes. Il livello massimo del volume è limitato dalle impostazioni del volume del computer.
  • Alcuni brani o video nella libreria iTunes potrebbero avere un volume più basso rispetto alla media. Per regolare il volume di un determinato video o di un brano, seleziona l'elemento e scegli File > Ottieni informazioni, fai clic su Opzioni e trascina il cursore di regolazione del volume verso sinistra o destra. iTunes utilizzerà questa impostazione ogni volta che l'elemento sarà riprodotto.
  • Se desideri che tutti i brani o i video vengano riprodotti sempre allo stesso livello di volume, scegli Modifica > Preferenze, fai clic su Riproduzione e seleziona Verifica livello sonoro.
  • Se stai utilizzando degli altoparlanti remoti collegati a un AirPort Express, puoi utilizzare i controlli del volume sugli altoparlanti. Per utilizzare solo i controlli del volume degli altoparlanti remoti, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e seleziona Disattiva il controllo volume iTunes per altoparlanti remoti.


Impostare la dissolvenza dei brani in entrata e in uscita

iTunes ti permette di impostare un effetto di dissolvenza tra i brani, in modo da eliminare le pause di silenzio tra le singole tracce (definita "riproduzione in dissolvenza"). Puoi scegliere l'intervallo di tempo nel quale eseguire la dissolvenza tra la fine di un brano e l'inizio di quello successivo.

Per inserire la dissolvenza tra i brani:

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.
  2. Per ascoltare i brani con dissolvenza in entrata e in uscita, scegli Riproduzione in dissolvenza.
  3. Per ridurre o aumentare il tempo richiesto per la dissolvenza in uscita alla fine del brano corrente e la dissolvenza in entrata del brano successivo, trascina il cursore "Secondi" a sinistra o a destra.

    4. Deselezionando questa opzione, i brani si succederanno fra loro senza alcuna dissolvenza.


Riprodurre gli album dall'inizio alla fine

Alcuni CD, quali gli album di concerti dal vivo o gli album di musica classica, andrebbero ascoltati senza pause tra i brani (o tracce). Se la Riproduzione in dissolvenza è abilitata, puoi impostare iTunes in modo che venga disabilitata durante la riproduzione di questi album.

Per annullare la riproduzione in dissolvenza per determinati brani:

  1. In iTunes, seleziona un brano e scegli File > Ottieni informazioni.
  2. Fai clic su Opzioni.
  3. Seleziona Parte di un album senza pause.

    4. Suggerimento: puoi selezionare tutti i brani insieme (premi Comando mentre li selezioni), scegli File > Ottieni informazioni e poi scegli Sì dalla finestra a comparsa Parte di un album senza pause.

Argomenti correlati:

Impostare la dissolvenza dei brani in entrata e in uscita


Riprodurre brani in un ordine specifico

Puoi riprodurre i brani in un dato ordine o impostare iTunes in modo che riproduca i brani in ordine casuale. Per informazioni al riguardo, consulta l'argomento Riprodurre brani casualmente.

Di seguito i modi per modificare l'ordine dei brani:

  • Per riprodurre i brani in ordine alfabetico per titolo, artista o album, fai clic sull'intestazione della colonna dell'elenco di iTunes.
  • Per modificare l'ordine dei brani in una playlist, seleziona la playlist e trascina i brani nell'ordine che desideri. Se non puoi trascinare un brano, fai clic sull'intestazione della colonna sopra i numeri. Non è possibile riordinare i brani se sono stati organizzati in base ad una delle intestazioni o se è stata attivata l'opzione di riproduzione casuale (per disattivare tale opzione, fai clic sul relativo pulsante).


Riprodurre i brani casualmente

Puoi configurare iTunes per riprodurre casualmente brani, album o gruppi di brani (raccolte di movimenti di un'opera classica).

Di seguito i modi per riprodurre in ordine casuale i brani:

  • Per attivare o disattivare la modalità casuale, fai clic sul pulsante Casuale (mostrato sotto).
  • Per scegliere se iTunes deve riprodurre in modalità casuale brani, album o gruppi, scegli Modifica > Preferenze e fai clic su Riproduzione, quindi seleziona l'opzione Casuale. Se selezioni Album o Gruppi, iTunes riproduce i brani nell'ordine in cui appaiono nell'album o nel gruppo e poi sceglie a caso un altro album o un altro gruppo.
  • Per regolare il livello di probabilità con cui iTunes riproduce più brani consecutivamente dello stesso artista o album, scegli Modifica > Preferenze e fai clic su Riproduzione, quindi trascina il cursore "Casuale smart".

Quando è attiva la modalità casuale, non puoi trascinare e ordinare i brani in una playlist.


Creare un mix personalizzato utilizzando Party Mix

iTunes può creare una playlist di brani scelti a caso dalla tua libreria o da una playlist. Puoi modificare questo "mix dal vivo" in qualsiasi momento.

Per creare un mix dal vivo:

  1. Sotto Playlist, fai clic su "Party Mix".
  2. Per selezionare una determinata playlist (invece della libreria) per il mix dal vivo, scegli un'opzione dal menu di scelta rapida Sorgente nella parte inferiore della finestra di iTunes.
  3. Scegli il numero di brani riprodotti o da riprodurre che vuoi visualizzare nella playlist.

Per modificare l'ordine o aggiungere nuovi brani, trascinali. Per eliminare un brano, selezionalo e premi il tasto Ritorno unitario. Per nascondere la playlist Party Mix, vai nel pannello Generali delle preferenze di iTunes.

Argomenti correlati:

Riprodurre i brani casualmente

Creare una playlist speciale


Riprodurre brani ripetutamente

Puoi ripetere un singolo brano o tutti i brani della Libreria o di una playlist.

Di seguito i modi per riprodurre i brani più volte:

  • Per ripetere un brano in riproduzione, selezionalo e fai clic due volte sul pulsante Ripeti, in modo da vedere visualizzato il numero 1.
  • Per ripetere la riproduzione di tutti i brani presenti nella Libreria o all'interno di una playlist, seleziona la Libreria o la playlist e fai clic una sola volta sul pulsante Ripeti, in modo da vederlo evidenziato in blu.
  • Per disattivare l'opzione di ripetizione dei brani, fai clic sul pulsante Ripeti fino a quando verrà visualizzato senza alcuna evidenziazione.


Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume

Puoi impostare iPod shuffle in modo che riproduca tutti i brani allo stesso livello di volume relativo. iTunes deve anche essere impostato per riprodurre i brani allo stesso livello di volume.

Per configurare il tuo iPod shuffle in modo che riproduca tutti i brani allo stesso livello di volume:

  1. Scegli Modifica > Preferenze, fai clic su Riproduzione e assicurati che "Verifica livello sonoro" sia selezionato.
  2. Collega iPod shuffle al computer.
  3. Quando il tuo iPod shuffle appare nella finestra di iTunes, selezionalo.
  4. Se il pannello Impostazioni non viene visualizzato, fai clic su Impostazioni.
  5. Seleziona "Abilita Verifica livello sonoro".


Impostare il volume massimo in iPod shuffle

Puoi evitare che il volume del tuo iPod shuffle superi un determinato livello. Puoi inoltre fare in modo che questa impostazione non possa essere modificata da altre persone, proteggendola con una password.

IMPORTANTE: per poter utilizzare questa funzionalità, è necessario che iPod shuffle sia aggiornato. Puoi scaricare gli ultimi aggiornamenti gratuitamente dal sito web di iPod (fai clic sul link sottostante).

Per impostare il limite massimo di volume di iPod shuffle:

  1. Imposta il limite massimo di volume di iPod shuffle.
  2. Collega iPod shuffle al computer.
  3. Quando l'icona di iPod shuffle appare nella finestra di iTunes, selezionalo.
  4. Se il pannello Impostazioni non viene visualizzato, fai clic su Impostazioni.
  5. Seleziona Limita volume massimo.

    6. Se non riesci a visualizzare questa opzione, significa che il tuo iPod shuffle non possiede il software richiesto. Per aggiornare il software, fai clic sulla scheda Sommario e poi fai clic su Aggiorna.

  6. Trascina il cursore fino a raggiungere il volume massimo desiderato.

    7. Il volume iniziale di iPod shuffle corrisponde a quello impostato quando la casella di controllo "Limita volume massimo" è stato selezionata.

  7. Per impostare una password per la modifica di questa impostazione, fai clic sul lucchetto quindi inserisci una password.

Vai a:

Sito web di iPod


Migliorare la qualità del suono

Puoi aggiungere intensità alla qualità della musica regolando Migliora suono.

Per regolare l'opzione Migliora suono:

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.
  2. Assicurati che l'opzione "Migliora suono" sia selezionata.
  3. Per aumentare o ridurre gli effetti di Migliora suono, trascina il cursore.


Informazioni sugli equalizzatori

Un equalizzatore (EQ) funziona in modo analogo ai controlli degli alti e dei bassi di uno stereo, ma con flessibilità e potenza maggiori.

Puoi utilizzare l'equalizzatore di iTunes per perfezionare particolari frequenze dello spettro sonoro. La regolazione delle frequenze ti consente di adattare l'ascolto dei vari brani ai diversi generi musicali, ambienti di ascolto (diverse camere di una casa, ad esempio) e diffusori (ad esempio cuffie o altoparlanti). Le impostazioni dell'equalizzatore ti permettono di scegliere manualmente la soluzione di ascolto preferita o di adottare una delle oltre 20 preselezioni di equalizzazione più comuni.

Per aprire l'equalizzatore, scegli Vista > Mostra equalizzatore.

I valori orizzontali sulla parte inferiore rappresentano lo spettro d'ascolto umano in hertz (Hz). Le frequenze più basse (cominciando da 32 Hz) corrispondono ai toni bassi e quelle più alte ai toni alti.

I valori verticali di ogni barra vengono rappresentati in decibel (dB), unità che misura il volume o l'intensità di ciascuna frequenza Hz. Spostando i cursori verso l'alto o il basso, aumenti o riduci i suoni che puoi ascoltare in quell'intervallo di frequenze.

Il preamplificatore è una regolazione del volume secondaria applicata in modo unitario a tutte le frequenze. Se vuoi, puoi aumentare o ridurre il volume del preamplificatore quando ascolti brani che sono stati salvati con volumi particolarmente bassi o alti.

Argomenti correlati:

Regolare le frequenze audio

Salvare le impostazioni dell'equalizzatore


Regolare le frequenze audio

Con l'equalizzatore di iTunes, puoi regolare alcune proprietà della musica, come bassi e alti. Puoi personalizzare il suono in base a diversi generi musicali, differenti ambienti della casa o per particolari altoparlanti.

Per regolare la frequenza audio per un brano:

  1. Scegli Vista > Mostra equalizzatore.
  2. Esegui una delle operazioni seguenti:
    • Scegli un'opzione di preset dal menu di scelta rapida.
    • Trascina i cursori delle frequenze verso l'alto o verso il basso per aumentare o ridurre il volume di una frequenza (in decibel).

Le impostazioni dell'equalizzatore vengono applicate al brano riprodotto in quel momento.

Argomenti correlati:

Informazioni sugli equalizzatori

Salvare le impostazioni dell'equalizzatore


Salvare le impostazioni dell'equalizzatore

Puoi regolare manualmente l'equalizzatore di iTunes e salvare le impostazioni personalizzate creando un "preset" da utilizzare ancora. Ad esempio, puoi creare dei preset per diverse stanze della casa o differenti generi musicali.

Per personalizzare le impostazioni dell'equalizzatore:

  1. Scegli Vista > Mostra equalizzatore.
  2. Sposta i cursori sulle impostazioni di frequenza desiderate.
  3. Scegli "Crea preset" dal menu di scelta rapida e assegna un nome al preset.

Per assegnare un nuovo nome o eliminare un preset, scegli "Modifica elenco" dal menu di scelta rapida.

Argomenti correlati:

Regolare le frequenze audio


Guardare video e altri effetti visivi

Guardare video

Guardare l'illustrazione della musica e del video

Attivare gli effetti visivi

Installare plugin

Utilizzare gli opuscoli in iTunes

Non è possibile riprodurre un video


Guardare video

In iTunes puoi guardare i seguenti tipi di video:

  • Video acquistati da iTunes Store (puoi anche guardarli in QuickTime Player ma non puoi modificarli).
  • Podcast video scaricati gratuitamente da iTunes Store.
  • Video compatibili con QuickTime (quali file ".mov" o ".mp4").

Di seguito i modi per guardare i video:

  • Per guardare un video scaricato, fai doppio clic su di esso nella libreria o nella playlist.

    • Per default, il filmato viene riprodotto nella finestra principale, nel visore delle illustrazioni (se non appare, scegli Vista > Mostra illustrazione). Puoi controllare la riproduzione video con i pulsanti (Riproduci, Volume, Riavvolgi e così via) nell'angolo superiore sinistro della finestra di iTunes.

  • Per aprire il video in una finestra diversa, fai clic sul filmato. Per modificare la dimensione di visualizzazione, scegli un'opzione dal menu Vista.
  • Per guardare un video compatibile con QuickTime, trascina il file nella finestra di iTunes, come faresti con un brano.
  • Per modificare la posizione di default in cui appaiono i video, scegli Modifica > Preferenze, fai clic su Generali, assicurati che l'opzione "Riproduci video" sia selezionata, quindi scegli un'opzione dal menu di scelta rapida.

Per riprodurre i video acquistati da iTunes Store, devi disporre di QuickTime 7.1.3 o versione successiva, un PC Windows con processore Pentium a 500MHz o più potente per la musica e Pentium 4 a 2.0GHz o superiore per i video, 256 MB di RAM, e Windows 2000 o XP con scheda audio compatibile QuickTime.

Tramite Windows Update, assicurarti inoltre di avere l'ultimo Service Pack installato sul computer.

Vai a:

Sito web di QuickTime


Guardare l'illustrazione della musica e del video

Molti brani, album e video includono illustrazioni che appaiono nel visore delle illustrazioni quando l'elemento viene selezionato o riprodotto. Per visualizzare il visore delle illustrazioni, scegli Vista > Mostra illustrazione. Per visualizzare l'illustrazione all'interno della sua finestra, fai clic sull'illustrazione.

Puoi anche sfogliare la libreria iTunes con Cover Flow (che è come sfogliare le copertine degli album). Per sfogliare con Cover Flow, fai clic sul pulsante Vista più a destra:

Come utilizzare Cover Flow:

  • Per sfogliare la raccolta, trascina la barra di scorrimento o utilizza i tasti freccia della tastiera.
  • Per riprodurre un elemento, fai doppio clic su di esso quando il suo nome appare sotto l'illustrazione.
  • Per visualizzare album a tutto schermo, fai clic sul pulsante mostrato di seguito. Per uscire dalla vista a tutto schermo, fai di nuovo clic sul pulsante o premi Esc.

Suggerimento: per ordinare gli elementi per artista o titolo dell'album, fai clic sull'intestazione di una colonna.

Argomenti correlati:

Aggiungere illustrazioni ai brani e ad altri elementi


Attivare gli effetti visivi

Utilizza il visualizzatore iTunes per guardare spettacoli di luce colorata. Puoi utilizzare il visualizzatore con o senza musica; gli effetti cambieranno in base alla musica riprodotta.

Per attivare gli effetti visivi:

  1. Scegli Vista > Attiva effetti visivi.
  2. Per modificare le opzioni, scegli Vista > Visualizzatore > Opzioni. Le selezioni potrebbero non funzionare con tutti gli effetti.
  3. Per visualizzare gli effetti visivi a tutto schermo, scegli Vista > Tutto schermo. Per uscire dalla modalità a tutto schermo, premi il tasto Esc o fai clic sul pulsante del mouse.

Per visualizzare un elenco di comandi che puoi utilizzare per controllare gli effetti visivi, premi il tasto ? o H.

Argomenti correlati:

Installare plugin


Installare plugin

Altri produttori sviluppano software, chiamati "plugin", che possono essere utilizzati con i iTunes. Ad esempio, alcuni plugin offrono effetti visivi aggiuntivi.

Assicurati che tutti i plugin che installi siano progettati per Windows (e non per Mac OS).

Per installare i plugin:

Trascina il plugin in:

Documenti/Musica/iTunes/Plug-in

Se le cartelle iTunes e iTunes Plug-in non esistono, puoi crearle.

Se sei uno sviluppatore e crei plugin per iTunes, puoi ottenere un kit di sviluppo dal sito web riportato sotto.

Vai a:

Sito web dei kit di sviluppo Apple


Riprodurre la tua libreria iTunes su un televisore

Sincronizzare Apple TV con iTunes

Riprodurre la libreria iTunes su un televisore sulla rete

Rimuovere un Apple TV dalla libreria iTunes

Riprodurre i tuoi filmati su un televisore con Apple TV

Apple TV non viene visualizzato in iTunes


Sincronizzare Apple TV con iTunes

Puoi sincronizzare automaticamente Apple TV con la tua libreria iTunes. In tal modo, puoi riprodurre audio e video sul televisore, senza dover accendere il computer e aprire iTunes.

Per sincronizzare Apple TV con una libreria iTunes:

  1. Su Apple TV, scegli Impostazioni, Sincronizzazione, Attiva sincronizzazione e quindi prendi nota del codice di accesso visualizzato.
  2. In iTunes, seleziona Apple TV (in seguito, Dispositivi) e inserisci il codice di accesso.
  3. Completa le informazioni di registrazione.
  4. In iTunes, fai clic sulle linguette Apple TV (Filmato, Spettacoli TV e così via) per specificare le preferenze di sincronizzazione.

    5. Se Apple TV dispone già di un contenuto (se era stato sincronizzato in precedenza con un'altra libreria iTunes), il contenuto verrà sostituito con il contenuto della nuova libreria iTunes con la quale si esegue la sincronizzazione.

Quando cambi le preferenze della sincronizzazione, Apple TV viene sincronizzato con la libreria iTunes. Per aggiornare immediatamente il contenuto di Apple TV, scegli File > Sincronizza.

La sincronizzazione avviene in questo ordine: filmati, spettacoli TV, musica, podcast e foto. Ad esempio, se i filmati e gli spettacoli TV occupano tutto lo spazio su Apple TV, non verrà sincronizzata alcuna musica, podcast o foto. Quando avviene una sincronizzazione, il contenuto viene rimosso da Apple TV in ordine inverso, se necessario. Acquistando un nuovo filmato, ad esempio, alcune foto e podcast potrebbero essere rimossi da Apple TV.

Suggerimento: per un maggiore controllo sugli elementi che vengono sincronizzati, crea una playlist iTunes che contiene gli elementi che desideri sincronizzare e quindi seleziona tale playlist per la sincronizzazione.

Per eseguire la sincronizzazione con un'altra libreria, su Apple TV scegli Impostazioni > Sincronizzazione > Cambia libreria iTunes. Il contenuto già su Apple TV viene sostituito con il contenuto della nuova libreria.

Per disattivare la sincronizzazione, su Apple TV scegli Impostazioni > Sincronizzazione > Disattiva sincronizzazione.

Puoi anche trasferire il contenuto su Apple TV, con la sincronizzazione attivata o disattivata. (Fai clic sull'argomento seguente per ulteriori informazioni.)

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Argomenti correlati:

Riprodurre la libreria iTunes su un televisore sulla rete


Riprodurre la libreria iTunes su un televisore sulla rete

Se disponi di Apple TV, puoi riprodurre gli elementi presenti nella libreria iTunes sul tuo televisore.

Per riprodurre elementi che non sono stati sincronizzati con Apple TV, trasferisci il contenuto sulla rete locale. Puoi trasferire un massimo di cinque librerie iTunes, oltre alla libreria con la quale Apple TV è sincronizzato (se è sincronizzato con una libreria). Non puoi trasferire foto.

Puoi effettuare il trasferimento soltanto da una libreria iTunes alla volta. Per effettuare il trasferimento da un'altra libreria già configurata per lo streaming, su Apple TV scegli Sorgenti > Connetti a nuovo iTunes.

Se Apple TV è sincronizzato con una libreria iTunes, è già configurato per lo streaming.

Per configurare Apple TV per lo streaming:

  1. Accertati che il computer dal quale desideri prelevare lo stream sia acceso e che iTunes sia aperto.
  2. Su Apple TV, scegli Sorgenti, "Connetti a nuovo iTunes" e prendi nota del codice di accesso visualizzato.
  3. In iTunes, seleziona Apple TV con "Fai clic per configurare" accanto e inserisci il codice di accesso.

Durante il trasferimento del contenuto, il computer deve restare acceso e iTunes deve restare aperto.

Uno streaming Apple TV non viene visualizzato nell'elenco delle sorgenti iTunes.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Argomenti correlati:

Sincronizzare Apple TV con iTunes

Apple TV non viene visualizzato in iTunes


Rimuovere un Apple TV dalla libreria iTunes

Puoi rimuovere un Apple TV aggiunto alla libreria iTunes (inserendo il codice di accesso di Apple TV in iTunes).

Per rimuovere un Apple TV da una libreria iTunes:

  1. Scegli Modifica > Preferenze, quindi fai clic su Apple TV.
  2. Seleziona l'Apple TV che desideri disconnettere e fai clic su Rimuovi Apple TV.

Se vengono periodicamente visualizzati spettacoli "Apple TV" nell'elenco delle sorgenti di iTunes, significa che iTunes ha rilevato altri Apple TV sulla rete. Per evitare questa situazione, scegli Modifica > Preferenze, fai clic su Apple TV e assicurati che "Cerca Apple TV" non sia selezionato.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Vai a:

Sito web di servizio e supporto Apple TV


Riprodurre i tuoi filmati su un televisore con Apple TV

Se disponi di Apple TV, puoi guardare numerosi filmati presenti nella libreria iTunes sul tuo televisore.

I filmati nella libreria iTunes devono essere compatibili con Apple TV. Se trascini un file video dal Finder alla finestra di iTunes e il filmato non viene visualizzato in iTunes, significa che non è compatibile. Puoi salvare alcuni file video in un formato diverso che funzioni con iTunes.

Tutti i filmati che possono essere riprodotti su un iPod possono essere riprodotti su Apple TV.

Per salvare una versione di un video che funzioni con iTunes/Apple TV:

  • Prova a selezionare il filmato in iTunes e quindi scegli Avanzate > Converti selezione per iPod.
  • Se disponi di QuickTime Pro, apri il filmato in QuickTime Player e quindi scegli File > Esporta. Scegli Filmato a iPod/Apple TV. Per ulteriori informazioni, consulta Guida QuickTime Player.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.


Apple TV non viene visualizzato in iTunes

Se Apple TV non viene visualizzato nell'elenco delle sorgenti di iTunes (in seguito, Dispositivi), nota quanto descritto di seguito:

  • Accertati che Apple TV sia acceso e collegato alla rete. Per verificare le impostazioni di rete su Apple TV, scegli Impostazioni > Rete.
  • Scegli Modifica > Preferenze, fai clic su Apple TV e assicurati che "Cerca Apple TV" sia selezionato.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Argomenti correlati:

Riprodurre la libreria iTunes su un televisore sulla rete

Sincronizzare Apple TV con iTunes


Creare playlist e masterizzare CD

Creare le playlist
Organizza brani e video in elenchi, crea playlist speciali che si aggiornano in base alle tue preferenze, quindi utilizza la playlist Party Mix per riorganizzare al volo i brani.

Masterizzare CD o DVD
Crea un CD audio da una playlist o esegui copie di backup della musica e del video su un CD o un DVD.

Condividere le playlist
Condividi le playlist tra computer o pubblicale su iTunes Store.


Creare le playlist

Informazioni sulle playlist

Organizzare la musica utilizzando le playlist

Creare una playlist speciale

Creare un mix personalizzato utilizzando Party Mix

Creare automaticamente playlist da raccolte di brani acquistate

Rimuovere gli elementi da una playlist

Trovare elementi duplicati

Individuare in quale playlist è contenuto un elemento

Organizzare le playlist in cartelle

Eliminare una playlist o una cartella


Informazioni sulle playlist

Una playlist è una compilation di brani e video. Puoi creare una playlist per:

  • Organizzare la libreria iTunes.
  • Specifici stati d'animo o occasioni. Ad esempio, puoi creare una playlist per ascoltarla durante una festa, mentre lavori o per un matrimonio.
  • Masterizzare un CD di brani per riprodurli su un lettore CD.
  • Selezionare i brani che desideri condividere con altre persone attraverso la rete locale o che intendi sincronizzare con iPod.

Le playlist possono includere brani, podcast, audiolibri, video e link a stazioni radio su Internet (puoi ascoltare le stazioni radio Internet in una playlist solo quando sei connesso a Internet).

Ci sono tre tipi di playlist:

  • Standard, creata trascinando gli elementi nell'elenco.
  • Playlist speciale, creata sulla base di regole impostate. Le playlist speciali si aggiornano automaticamente quando modifichi la libreria.
  • Party Mix o "mix dal vivo", creata dalla selezione casuale di brani nella libreria o in una playlist.

Con alcuni modelli di iPod, puoi anche creare delle playlist su iPod quando non è collegato al computer. Per informazioni sulle playlist On-The-Go, consulta la documentazione fornita con iPod.

Argomenti correlati:

Organizzare la musica utilizzando le playlist

Creare una playlist speciale

Creare un mix personalizzato utilizzando Party Mix


Organizzare la musica utilizzando le playlist

Puoi creare elenchi di brani, detti "playlist". Le playlist possono essere personalizzate in base a specifici stati d'animo, i brani possono essere organizzati secondo uno specifico tema oppure raggruppati per la masterizzazione su CD.

In aggiunta ai brani, le playlist possono includere audiolibri, video, podcast, stazioni radio Internet, PDF e altri elementi (puoi ascoltare le stazioni radio Internet in una playlist solo quando sei connesso a Internet).

Per creare una playlist:

  1. Scegli File > "Nuova playlist" oppure fai clic sul pulsante Aggiungi (+) nell'angolo inferiore sinistro della finestra di iTunes.
  2. Inserisci un nome per la playlist.
  3. Fai clic su Musica (o su un altro elemento al di sotto della Libreria) e trascina un elemento all'interno della playlist. Per selezionare più elementi insieme, tieni premuto il tasto CTRL o il tasto Maiusc mentre fai clic sugli elementi da selezionare.

    4. Per rimuovere un elemento da una playlist, selezionalo e premi il tasto Ritorno unitario (in questo modo non rimuovi l'elemento dalla libreria o dal disco rigido).

Suggerimento: per creare velocemente una playlist con i brani scelti, seleziona i brani e scegli File > Nuova playlist da selezione.

Puoi inoltre creare Playlist Speciali che si aggiornano automaticamente in base alle regole da te impostate, oltre a poter organizzare le playlist in cartelle.

Argomenti correlati:

Informazioni sulle playlist

Creare una playlist speciale

Organizzare le playlist in cartelle


Creare una playlist speciale

Puoi creare una playlist che includa solo alcuni tipi di musica, i brani ai primi posti della classifica di ascolto o quelli che rispondono a particolari criteri. iTunes può aggiornare queste playlist automaticamente.

Ad esempio, puoi creare una playlist che non occupa più di 5 gigabyte (GB) di spazio e che include i brani jazz ai primissimi posti della classifica di ascolto. Oppure puoi creare una playlist di brani di un particolare artista. Quando importi un nuovo CD di quell'artista, i brani possono essere aggiunti automaticamente nella playlist speciale.

Per creare una playlist speciale:

  1. Scegli File > Nuova playlist speciale.
  2. Per aggiungere i brani che rispondono a specifici criteri, assicurati che "Attieniti alla seguente regola" sia selezionato, quindi scegli le opzioni dai menu di scelta rapida. Per aggiungere altri criteri, fai clic sul pulsante Aggiungi (+).

    3. Suggerimento: per duplicare un criterio tieni premuto il tasto Maiusc mentre fai clic su Aggiungi.

  3. Per assegnare alla playlist una specifica durata o dimensione, seleziona "Limita a" e imposta le opzioni.
  4. Per includere solo i brani con un segno di spunta nella libreria (e che rispondono alle regole stabilite), seleziona Attieniti solo agli elementi selezionati.
  5. Se desideri che iTunes modifichi costantemente la playlist speciale quando nuovi brani vengono aggiunti o rimossi dalla Libreria, assicurati che l'opzione "Aggiorna automaticamente" sia selezionata.
  6. Per creare una playlist speciale, fai clic su OK, quindi assegna un nome alla playlist.

Tutti i brani della libreria che rispondono alle regole vengono aggiunti alla playlist. L'icona di una playlist speciale è contrassegnata da una ghiera.

Per modificare la playlist speciale, selezionala e scegli File > Modifica playlist speciale.

Argomenti correlati:

Creare un mix personalizzato utilizzando Party Mix

Valutare i brani e altri elementi


Creare automaticamente playlist da raccolte di brani acquistate

Puoi configurare iTunes in modo che crei automaticamente delle playlist quando acquisti delle raccolte da iTunes Store, ad esempio iMix inserite da utenti iTunes e iTunes Essentials, brani preferiti selezionati da un gruppo di esperti di iTunes Store.

Per creare automaticamente le playlist:

  1. Poi scegli Modifica > Preferenze, quindi fai clic sulla scheda Store.
  2. Seleziona "Crea automaticamente le playlist al momento dell'acquisto delle raccolte di brani".


Rimuovere gli elementi da una playlist

Puoi rimuovere un elemento da una playlist in qualsiasi momento. Un elemento rimosso da una playlist non viene eliminato dalla libreria.

Per rimuovere un elemento da una playlist:

Seleziona l'elemento e premi il tasto Ritorno unitario.

Non puoi rimuovere i brani da una Playlist speciale che ha l'opzione "Aggiorna automaticamente" attiva, perché la playlist viene continuamente aggiornata.

Per rimuovere permanentemente un elemento da una playlist e dalla libreria, selezionalo e premi Maiusc+Canc.

Argomenti correlati:

Creare una playlist speciale

Aggiornare una playlist iMix pubblicata


Trovare elementi duplicati

Puoi ricercare gli elementi che hanno lo stesso titolo e sono dello stesso artista.

Per trovare dei duplicati:

Seleziona un elemento dalla Libreria o dalle Playlist quindi scegli Visualizza > Mostra duplicati.

Per verificare tutti gli elementi di nuovo, fai clic su "Mostra tutte" in fondo alla finestra di iTunes.


Individuare in quale playlist è contenuto un elemento

Puoi vedere quali playlist includono un brano o qualsiasi altro articolo.

Per vedere quale playlist contiene un brano:

Fai clic con il tasto destro sull'elemento e scegli "Mostra in playlist".

Un sottomenu mostra le playlist che contengono l'elemento.

Puoi scegliere una playlist dal sottomenu per aprire quella con l'elemento selezionato.


Organizzare le playlist in cartelle

Per meglio organizzare i brani, i video e altri elementi, puoi aggiungere delle cartelle sotto le Playlist. Dopo avere creato una cartella, puoi inserirvi delle playlist o altre cartelle. Non puoi aggiungere singoli brani o video direttamente in una cartella.

Per creare una cartella:

  1. Scegli File > Nuova cartella.
  2. Digita un nome per la cartelle e premi A capo.
  3. Trascina le playlist o le altre cartelle all'interno della cartella appena creata oppure trascina quest'ultima in un'altra cartella.

Per spostare una cartella che si trova all'interno di un'altra nel livello più alto, trascinala nell'angolo sinistro della finestra di iTunes.

Per rinominare una cartella, fai doppio clic su di essa.

Argomenti correlati:

Eliminare una playlist o una cartella


Eliminare una playlist o una cartella

Puoi eliminare una playlist o una cartella che hai creato. Quando cancelli una playlist o una cartella all'interno della finestra di iTunes non rimuovi tali brani dalla Libreria o dal disco rigido.

Per eliminare una playlist o una cartella:

Fai clic sulla playlist o sulla cartella per selezionarla e premi il tasto Ritorno unitario.

Quando cancelli una cartella, vengono cancellate anche tutte le playlist e le cartelle contenute al suo interno.


Masterizzare CD o DVD

Informazioni sulla masterizzazione di CD e DVD

Creare i propri CD audio

Creare CD MP3 personalizzati

Modificare le pause tra i brani quando si masterizza un CD

Modificare la velocità di registrazione dei CD

Fare una copia di backup della libreria iTunes su un CD o un DVD

Acquistare CD e DVD vuoti

Stampare libretti CD ed elenchi di brani o album

Problemi nella masterizzazione di un CD o di un DVD


Informazioni sulla masterizzazione di CD e DVD

Puoi utilizzare iTunes per creare i dischi contenenti file audio e video della libreria iTunes.

Per creare un CD o un DVD, devi avere:

  • Un computer che supporta la masterizzazione dei CD o un masterizzatore esterno.
  • Una playlist iTunes contenente la musica e il video che vuoi sul disco.
  • Un disco vuoto. Se stai utilizzando un'unità CD-RW (CD Recordable, Read-Write), puoi utilizzare dischi CD-R o CD-RW per creare CD audio e dati riproducibili sul computer. Tuttavia, la maggior parte degli impianti stereo non supporta l'uso di dischi CD-RW. Utilizza i dischi CD-R per creare CD che puoi usare con il tuo stereo o con altri dispositivi. Se disponi di un masterizzatore DVD, potrai utilizzare anche dischi DVD-R o DVD-RW o ancora DVD+RW (a condizione che l'unità supporti la masterizzazione di dischi DVD-RW). Puoi utilizzare i dischi DVD forniti con il computer, ma la maggior parte dei comuni lettori DVD non saranno in grado di leggerli. ("RW" è l'acronimo di "read-write" e significa che il disco può essere inizializzato e riutilizzato.)

Il numero di brani archiviabili su un disco dipende dal tipo di codifica dei brani. Un CD audio standard (650 MB) può contenere circa 20 brani o 150 file se masterizzi MP3; un CD di dati può contenere circa 185 file audio AAC. Un disco DVD può contenere fino a cinque volte il numero di brani presenti su un CD.

I filmati acquistati su iTunes Store non possono essere masterizzati su un DVD o un VCD da riprodurre in DVD player o Video CD.

Per ulteriori informazioni sulle unità che supportano iTunes, visitare il sito web indicato di seguito.

Vai a:

Sito web di servizio e supporto iTunes

Articolo Apple Service & Support: "Risoluzione dei problemi relativi alla masterizzazione"


Creare i propri CD audio

Per creare un CD, devi avere:

  • Un computer dotato di unità disco interna che supporta la masterizzazione di CD (CD-RW o SuperDrive) o un'unità disco esterna compatibile. Per verificare la compatibilità dell'unità disco esterna, scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione. Se l'unità appare nell'elenco, se ne deduce che risulta compatibile.
  • Un CD vuoto. Se desideri riprodurre un CD su un normale lettore CD (non solo su computer), devi utilizzare un disco CD-R vuoto, non un CD-RW.
  • Una playlist di iTunes contenente i brani che vuoi sul CD. Puoi memorizzare circa 74 minuti di musica (20 brani) su un disco CD-R da 650 MB. Esistono anche dischi capaci di contenere 80 minuti (700 MB) di musica. (Puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes.) Per istruzioni sulla creazione di una playlist, ricerca l'argomento "creare elenchi di brani".

Per creare un CD audio:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e fai clic su Masterizzazione.
  2. Seleziona l'opzione "CD Audio" come formato disco.
  3. Per riprodurre tutti i brani del CD allo stesso volume, seleziona Utilizza Verifica livello sonoro.
  4. Fai clic su OK.
  5. Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.
  6. Fai clic su Masterizza CD (nella parte inferiore della finestra di iTunes) e inserisci un disco vuoto.

    7. Nel caso in cui la playlist contenga un numero di brani superiori a quelli che il CD può contenere, iTunes masterizzerà solo i brani che entrano sul CD e successivamente richiederà di inserire un nuovo CD per masterizzare i rimanenti brani.

    Se la playlist include programmi audio con separatori di capitoli, ogni capitolo viene masterizzato come singola traccia.

La masterizzazione di un CD audio potrebbe richiedere alcuni minuti. Se vuoi, puoi interrompere l'operazione facendo clic sulla X accanto alla barra di progresso (ma in questo caso i dischi CD-R non saranno più utilizzabili).

Se la playlist include alcuni brani acquistati da iTunes Store, puoi masterizzare la playlist su CD fino a sette volte.

Vai a:

Articolo Apple Service & Support: "Risoluzione dei problemi relativi alla masterizzazione"


Creare CD MP3 personalizzati

Puoi utilizzare iTunes per creare dei CD di musica in formato MP3; la qualità del suono dei brani sul CD è pari a quella ottenuta in iTunes (MP3 è un sistema di codifica, ad alta qualità, standard per Internet). Puoi ascoltare i CD MP3 che crei su particolari lettori CD o sul computer.

Prima di masterizzare un CD, devi creare una playlist contenente i brani che vuoi inserire sul CD. Puoi archiviare fino a 12 ore di musica pari a circa 150 brani, su un CD-R da 650 MB. (Puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes.) Se desideri riprodurre il CD solo sul computer, puoi utilizzare un disco CD-RW.

Per creare un CD MP3:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Masterizzazione.
  2. Scegli CD MP3 come Formato disco e poi fai clic su OK.
  3. Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.
  4. Fai clic sul pulsante Masterizza CD MP3 (nella parte inferiore della finestra di iTunes).
  5. Inserisci un disco vuoto e fai clic nuovamente su Masterizza CD MP3.

    6. Nel caso in cui la playlist contenga un numero di brani superiori a quelli che il CD può contenere, iTunes masterizzerà solo i brani che entrano sul CD e successivamente richiederà di inserire un nuovo CD per masterizzare i rimanenti brani.

Se la tua playlist include brani in formati diversi da MP3, ad esempio brani acquistati da iTunes Store, questi non saranno masterizzati sul CD.

I brani scaricati da Internet potrebbero essere di diversa qualità, dal momento che potrebbero essere stati utilizzati formati di codifica differenti.


Modificare le pause tra i brani quando si masterizza un CD

Quando masterizzi un CD, puoi impostare la lunghezza delle pause tra i brani.

Per impostare la durata della pausa tra i brani:

  1. Scegli Modifica > Preferenze.
  2. Fai clic su Avanzate e poi su Masterizzazione.
  3. Scegli un'impostazione dal menu di scelta rapida Distanza tra i brani.

Il tempo totale stimato visualizzato nella finestra della playlist non include il tempo delle pause tra i brani.


Modificare la velocità di registrazione dei CD

Quando masterizzi un CD, iTunes regola automaticamente la velocità di scrittura dopo aver analizzato il CD vuoto. Tuttavia, se il CD vuoto viene stimato con una velocità inferiore rispetto a quella massima della tua unità o se riscontri problemi nella creazione dei CD, puoi modificare la velocità di registrazione del CD e farla corrispondere a quella del CD.

Per modificare la velocità di masterizzazione del CD:

  1. Scegli Modifica > Preferenze, fai clic su Avanzate e fai clic su Masterizzazione.
  2. Scegli la velocità massima da utilizzare per la masterizzazione dal menu di scelta rapida Velocità preferita.


Fare una copia di backup della libreria iTunes su un CD o un DVD

Puoi facilmente eseguire una copia di backup della libreria iTunes, delle playlist e degli elementi acquistati in iTunes Store per salvaguardarli. Per ridurre il numero di dischi necessari per un backup, iTunes può ottimizzare le copie di backup (solo con gli elementi aggiunti o modificati rispetto all'ultima copia di backup).

Per creare una copia di backup su CD o DVD:

  1. Scegli File > "Effettua backup su disco" e seleziona le opzioni.
  2. Inserisci un disco vuoto (CD-R, CD-RW, DVD-R o DVD-RW).
  3. Fai clic su Backup.

    4. iTunes masterizza solo gli elementi che possono essere contenuti in un disco e, in seguito, richiederà di inserire gli altri dischi per continuare la masterizzazione dei file rimanenti.

Per ripristinare i file da un disco di backup, inserisci il disco di backup, scegli File > Backup su disco e fai clic su Ripristina.

Non è possibile eseguire il backup dei programmi parlati acquistati dal sito web di Audible.

I dischi che crei utilizzando la funzione di backup di iTunes possono essere usati solo per il ripristino; non possono essere utilizzati per essere riprodotti in un lettore di CD o DVD.


Acquistare CD e DVD vuoti

iTunes ti consente di ordinare CD vuoti.

Per acquistare dischi vuoti:

Scegli ? > Acquista prodotti iTunes.

Per creare CD audio riproducibili sulla maggior parte degli impianti stereo, utilizza dischi CD-R. I dischi CD-RW generalmente funzionano solo sui computer.

Per creare un CD di file MP3 da riprodurre sul computer o su un lettore CD MP3, utilizza un disco CD-R; alcuni lettori MP3 possono riprodurre anche dischi CD-RW.

Se il computer è dotato di un masterizzatore DVD, puoi archiviare i tuoi file su un disco DVD-R o DVD-RW. I DVD che hai creato utilizzando iTunes potranno essere utilizzati solo su computer (non su lettori DVD).


Stampare libretti CD ed elenchi di brani o album

Puoi stampare un elenco di brani della Libreria o di una playlist selezionata per utilizzarla come libretto CD o semplicemente per avere un elenco di brani o album.

Per stampare un inserto del CD o un elenco di brani o album:

  1. Seleziona la libreria o una playlist e scegli File > Stampa.
  2. Seleziona un'opzione di stampa.
  3. Scegli un tema dal menu di scelta rapida Tema e fai clic su Stampa.

    4. Puoi visualizzare un'anteprima di ciascun tema su cui fai clic.


Problemi nella masterizzazione di un CD o di un DVD

Presta attenzione a quanto segue:

  • Assicurati di eseguire la masterizzazione di una playlist (un elenco di brani). Non puoi masterizzare un disco direttamente dalla libreria, dalla radio, da una playlist condivisa o dall'iPod. Per ulteriori informazioni, esegui una ricerca nella Guida scrivendo "creare le playlist".
  • Se in fase di masterizzazione di un CD o di un DVD non vengono copiate le tracce che avevi scelto, come anche nell'ipotesi che non accada nulla quando fai clic sul pulsante di masterizzazione, assicurati di aver selezionato accuratamente i brani nella playlist.
  • Alcune unità CD-RW non sono compatibili con iTunes. Per verificare la compatibilità dell'unità disco, scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione. Se l'unità appare nell'elenco, se ne deduce che è compatibile. Se al contrario non appare nell'elenco, potrebbe voler dire che l'unità non è compatibile o che non sono stati installati i driver appropriati. Per installare il driver appropriato, reinstalla iTunes.
  • Assicurati che il formato del disco sia selezionato: scegli Modifica > Preferenze, fai clic su Avanzate, quindi fai clic su Masterizza. Per creare un CD utilizzando uno dei formati audio supportati da iTunes (MP3, AAC, AIFF e così via), scegli "CD o DVD dati". Se la playlist che stai tentando di masterizzare include file AAC, assicurati che "CD MP3" non sia selezionato.
  • Se la playlist include brani acquistati da iTunes Store, è possibile che sia stato superato il numero di volte (sette) in cui è consentito masterizzare tale playlist.
  • Se la masterizzazione del CD viene interrotta per un particolare brano, la playlist potrebbe includere brani acquistati da iTunes Store che non dispongono dell'autorizzazione per la riproduzione su questo computer. Per autorizzare questo computer, fai doppio clic sul brano acquistato (dove la masterizzazione del CD è stata interrotta) e inserisci le informazioni dell'account con cui è stato acquistato il brano. Puoi autorizzare fino ad un massimo di 5 computer contemporaneamente. Per ulteriori informazioni, esegui una ricerca nella Guida scrivendo "autorizzazione".
  • Se il CD o il DVD vuoto non appare nella finestra di iTunes e se le preferenze di masterizzazione non restano salvate, verifica di possedere i privilegi necessari ad eseguire masterizzazioni sul computer.
  • Se il computer o lo schermo passano alla modalità standby durante la masterizzazione di un CD, occorre aumentare l'intervallo di tempo impostato nel pannello di controllo delle opzioni di alimentazione.
  • Se un CD masterizzato salta mentre viene riprodotto su un'unità CD-RW esterna, prova con un'unità interna o con un sistema stereo.
  • Se non riesci a masterizzare un CD e l'unità esterna non risponde correttamente, spegni e riaccendi l'unità.
  • Utilizza Windows Update per assicurarti di avere l'ultimo Service Pack installato sul computer.
  • Verifica il sito del produttore del computer o del drive per gli aggiornamenti firmware e installa tutto ciò che è appropriato per il tuo computer e per l'unità CD o DVD.
  • Anche se il tuo computer è nuovo, assicurati di avere le ultime versioni dei driver per le schede video e audio e per le altre periferiche. Verifica i siti dei produttori per gli aggiornamenti.
  • Prova a utilizzare un genere diverso di media o un tipo differente di disco (ad esempio, CD-RW invece di CD-R).
  • Prova a diminuire la velocità di masterizzazione (scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione).
  • I filmati acquistati su iTunes Store non possono essere masterizzati su un DVD o un VCD da riprodurre in DVD player o Video CD.

Per ulteriori informazioni sulla risoluzione dei problemi, fai clic sui collegamenti sottostanti.

Vai a:

Sito web di servizio e supporto iTunes

Articolo Apple Service & Support: "Risoluzione dei problemi relativi alla masterizzazione"


Condividere le playlist

Informazioni sulle librerie condivise

Condividere la libreria iTunes tra computer

Cercare le librerie condivise

Disattivare la condivisione

Pubblicare le playlist

Aggiornare una playlist iMix pubblicata

Salvare una copia delle playlist

Utilizzare le informazioni dei brani in altre applicazioni

Non è possibile vedere le librerie condivise


Informazioni sulle librerie condivise

Se il computer è collegato ad altri computer, in casa o in ufficio, che utilizzano una rete cablata o wireless, puoi condividere la tua libreria iTunes con una massimo di cinque di questi computer. Inoltre, iTunes può cercare delle librerie condivise sulla rete e visualizzarle in iTunes.

Puoi ascoltare un brano o guardare un video condiviso, ma non puoi aggiungerlo alla tua libreria o alle playlist, copiarlo su un iPod o masterizzarlo su un CD.

Puoi anche condividere gli audiolibri acquistati da iTunes Store, ma non puoi condividere i programmi parlati Audible scaricati dal sito web Audible.com o i file audio QuickTime.

Per condividere musica o video acquistati da iTunes Store, devi autorizzare il computer per riprodurre gli elementi acquistati; puoi autorizzare fino a cinque computer per volta.

Puoi anche condividere una playlist con gli amici pubblicandola come iMix in iTunes Store. I visitatori dello store possono vedere i brani della tua iMix e ascoltare un'anteprima di ciascun brano disponibile su iTunes Store.

La condivisione è intesa per il solo uso personale ed è possibile solo con computer nella stessa sottorete.

Per istruzioni sulla condivisione della musica o sulla pubblicazione delle playlist, ricerca l'argomento "condividere o pubblicare".


Condividere la libreria iTunes tra computer

Se il computer è collegato ad altri computer in una rete locale, puoi condividere gli elementi della libreria e delle playlist musicali con un massimo di cinque di questi computer (nella stessa sottorete).

Per condividere la libreria con altri computer:

  1. Scegli iTunes > Preferenze, fai clic su Condivisione e seleziona Condividi la mia libreria sulla rete locale.
  2. Seleziona gli elementi che desideri condividere.
  3. Scrivi un nome per gli elementi condivisi nel campo Nome condiviso.
  4. Per far sì che gli utenti debbano inserire una password prima di poter visualizzare gli elementi condivisi, seleziona "Richiedi password" e inserisci una password.

Il nome inserito appare in iTunes sugli altri computer locali (nella stessa sottorete) configurati per visualizzare le librerie condivise. Affinché gli altri possano vedere i tuoi elementi condivisi, il computer deve essere acceso e iTunes deve essere aperto.

Puoi condividere filmati MP3, Apple Lossless, AIFF, WAV, AAC e collegamenti a stazioni radio; non puoi condividere programmi parlati Audible o file audio QuickTime.

La condivisione è intesa solo per uso personale.


Cercare le librerie condivise

Se il tuo computer è collegato ad altri computer su una rete locale (cablata o wireless), puoi cercare musica o video condivisi da altri utenti sulla rete (nella stessa sottorete).

Per cercare la musica condivisa:

  1. Scegli Modifica > Preferenze.
  2. Fai clic su Modifica e quindi seleziona "Cerca librerie condivise".

Le librerie e le playlist condivise appaiono sotto Condivisione nella finestra di iTunes.

Puoi vedere solo file MP3, Apple Lossless, AIFF, WAV, AAC e i collegamenti alle stazioni radio condivisi. Il contenuto dei programmi parlati Audible o dei file audio QuickTime non può essere condiviso.

Argomenti correlati:

Condividere la libreria iTunes tra computer

Informazioni sulle librerie condivise


Disattivare la condivisione

Puoi disattivare la condivisione per evitare che altri computer della rete possano vedere o ascoltare i brani della tua libreria o playlist.

Per disattivare la condivisione della musica:

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Condivisione nella parte superiore della finestra.
  2. Deseleziona la casella di controllo "Condividi la mia libreria sulla rete locale" e fai clic su OK.


Pubblicare le playlist

Puoi condividere le playlist con altre persone pubblicandole in iTunes Store. Le playlist pubblicate si chiamano "iMix".

Le playlist iMix includono anteprime di 30 secondi per i brani della playlist disponibili in iTunes Store. I brani che non sono disponibili in iTunes Store non appaiono in iMix.

Per pubblicare la tua playlist iMix:

  1. Seleziona la playlist che vuoi pubblicare come iMix e scegli File > Crea un iMix.
  2. Inserisci le informazioni richieste relative alla playlist e fai clic su Pubblica.

Per aggiornare una playlist iMix pubblicata, fai clic sulla freccia accanto alla playlist. Le modifiche apportate a una playlist iMix pubblicata non vengono aggiornate automaticamente in iTunes Store.

Argomenti correlati:

Informazioni sulle librerie condivise

Aggiornare una playlist iMix pubblicata

Condividere la libreria iTunes tra computer


Aggiornare una playlist iMix pubblicata

Per aggiornare una playlist iMix pubblicata, fai clic sulla freccia accanto alla playlist. Inoltre, puoi modificare la descrizione o il titolo di una playlist iMix o rimuoverla da iTunes Store.

Di seguito i modi per modificare l'iMix pubblicata:

  • Per aggiornare una playlist iMix, selezionala, quindi fai clic sulla freccia a destra della playlist e fai clic su Aggiorna iMix. Apporta le tue modifiche e poi fai clic su Pubblica.
  • Per visualizzare iMix non appena appare su iTunes Store, fai clic sulla freccia a destra della playlist.
  • Per visualizzare un elenco delle playlist pubblicate o per rimuovere una playlist iMix da iTunes Store, accedi ad iTunes Store e fai clic su Visualizza account.

Se non vedi la freccia a destra di una playlist, assicurati che l'opzione "Mostra collegamenti a iTunes Store" sia selezionata nel pannello Generali delle preferenze di iTunes.

Argomenti correlati:

Pubblicare le playlist

Accedere a o uscire da iTunes Store


Salvare una copia delle playlist

Puoi esportare una playlist e importarla su un altro computer in modo da avere la stessa playlist su entrambi i computer. Inoltre, puoi esportare una playlist per salvarne una copia.

Le playlist esportate contengono un'elenco degli elementi presenti nella playlist; i brani o i video reali non sono inclusi.

Di seguito i modi per archiviare o utilizzare le playlist su un altro computer:

  • Per archiviare una singola playlist o utilizzarla in iTunes su un altro computer, seleziona la playlist (sotto Playlist), scegli File > Esporta, quindi scegli XML dal menu di scelta rapida Formato.
  • Per salvare una copia di tutte le playlist, scegli File > Esporta Libreria (le informazioni da esportare vengono salvate nel formato XML).
  • Per importare una playlist di iTunes, scegli File > Importa. La playlist importata include solo i brani e i video già presenti nella libreria iTunes. Gli elementi non disponibili vengono rimossi dall'elenco.

Argomenti correlati:

Utilizzare le informazioni dei brani in altre applicazioni

Condividere la libreria iTunes tra computer

Pubblicare le playlist


Utilizzare le informazioni dei brani in altre applicazioni

Tutte le informazioni relative ai brani di una playlist o della libreria possono essere salvate come file di testo o XML e importate in un database o utilizzarte con altre applicazioni. Inoltre, puoi copiare solo un'informazione relativa a un brano in un'altra applicazione.

Di seguito i modi per trasferire le informazioni del brano in altre applicazioni:

  • Per esportare tutte le informazioni relative al brano all'interno di un file di testo, seleziona Musica o una playlist, quindi scegli File > Esporta elenco brani. Assicurati che "File di testo" sia selezionato nel menu di scelta rapida Tipo file.

    • Tutte le informazioni relative al brano incluse nella finestra Informazioni brano di ogni brano vengono esportate o copiate, non solo i campi attualmente visualizzati nella libreria o nella playlist.

  • Per copiare le informazioni relative ad un solo brano (quelle riportate nelle varie colonne), seleziona il brano e scegli Modifica > Copia, quindi scegli Modifica > Incolla in un'altra applicazione (ad esempio, un messaggio di posta elettronica o in un file di testo).


Non è possibile vedere le librerie condivise

Controlla quanto segue:

  • Assicurati di avere selezionato la casella di controllo "Cerca librerie condivise" nel pannello Condivisione delle preferenze di iTunes.
  • Assicurati di avere fatto clic per aprire il triangolo accanto a Condivisione nella finestra di iTunes.
  • Nessun computer della rete locale ha la condivisione attiva.

Argomenti correlati:

Cercare le librerie condivise

Condividere la libreria iTunes tra computer


Personalizzare la libreria iTunes

Modificare le informazioni della musica e del video
Aggiungi titoli, nomi di artisti e altre informazioni ai brani e ai video, in modo da poterli cercare facilmente nella tua raccolta.

Personalizzare la finestra di iTunes
Nascondi o mostra le voci dell'elenco Sorgente e la finestra di iTunes, riduci la finestra di iTunes trasformandola in un "mini-player" e organizza i brani in base alle intestazioni di colonna.

Gestire i file musicali e video
Imposta come e dove iTunes memorizza i file musicali e video.


Modificare le informazioni della musica e del video

Modificare le informazioni relative a brani e CD

Suggerimenti per l'utilizzo di Info CD

Valutare i brani e altri elementi

Aggiungere illustrazioni ai brani e ad altri elementi

Inserire e visualizzare i testi

Cercare le informazioni relative ai CD su Internet

Inviare le informazioni sui CD a Gracenote CDDB

Salvare una copia di un brano in un nuovo formato file

Correggere i titoli dei brani con caratteri non visualizzati correttamente

I titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma


Modificare le informazioni relative a brani e CD

Quando inserisci un CD, iTunes acquisisce automaticamente le informazioni relative al CD e ai brani (se sei connesso a Internet).

Inoltre, puoi inserire personalmente in iTunes le informazioni relative al brano oppure modificare quelle acquisite. Per modificare il nome del brano, dell'artista o dell'album, seleziona un elemento, premi il tasto "A capo" e scrivi il nuovo nome.

Per modificare le informazioni del CD o dei brani:

  1. Seleziona il brano o il CD che intendi modificare e scegli File > Ottieni informazioni (in alternativa, premi la combinazione di tasti CTRL-I).
  2. Fai clic su Info e inserisci le modifiche.

    3. Se nella finestra delle informazioni non appare alcuna informazione, scegli Avanzate > "Ottieni nomi tracce CD" per acquisire da Internet tutte le informazioni disponibili su quel brano (è necessaria la connessione a Internet).

Per default, modificando le informazioni in iTunes si modifica anche il nome del file sul disco rigido. Per apportare modifiche in iTunes senza modificare i singoli file sul disco rigido, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e poi deseleziona Tieni organizzata la cartella iTunes Music.

iTunes recupera informazioni sul CD da Gracenote CDDB (database dei CD). Per ulteriori informazioni, consulta il sito web di Gracenote.

Vai a:

Sito web di Gracenote


Suggerimenti per l'utilizzo di Info CD

Le informazioni sugli elementi nella tua libreria, come artista e altre informazioni sul brano, sono memorizzate nella finestra delle informazioni dell'elemento (seleziona un elemento e scegli File > Ottieni informazioni). Puoi utilizzare queste informazioni per ordinare gli elementi nella libreria o per creare playlist. Puoi anche modificare le informazioni in base alle tue esigenze.

Ad esempio, puoi:

  • Raggruppare singoli movimenti di un CD di musica classica in un brano indicando il movimento (ad esempio, "Concerto per piano in La minore, Op. 54") nel campo Gruppo.
  • Raggruppare brani che fanno parte di una compilation nella tua libreria selezionando la casella di controllo Parte di una compilation. Quindi scegli iTunes > Preferenze, fai clic su Generali e quindi seleziona Raggruppa le compilation mentre sfogli.
  • Identificare i singoli artisti di un album nel campo Artista e quindi inserire "vari" nel campo Artista album.
  • Creare una propria categoria di genere scegliendo Personalizzato nel menu di scelta rapida Genere.
  • Modificare l'ordine in cui le tracce di un CD sono riprodotte cambiando i numeri nei campi Num. traccia.
  • Creare una Playlist speciale che comprende soltanto brani che hanno la velocità adatta al tuo allenamento aggiungendo il numero di battute per minuto al campo BPM.

Argomenti correlati:

Modificare le informazioni relative a brani e CD

Scegliere quali informazioni far apparire

Ordinare gli elementi nella libreria o in una playlist

Cercare le informazioni relative ai CD su Internet

Creare una playlist speciale


Valutare i brani e altri elementi

Puoi definire una classifica per un brano, un video, un podcast o un altro elemento per indicare il tuo livello di gradimento. Puoi utilizzare le classifiche per creare automaticamente delle playlist oppure per ordinare e per sfogliare la Libreria.

Per assegnare un punteggio:

  1. Seleziona la playlist o un elemento nella libreria.
  2. Scegli Vista > Opzioni Vista.
  3. Seleziona Classifica e fai clic su OK.
  4. Seleziona il brano o l'elemento a cui vuoi assegnare il punteggio, quindi fai clic sulla colonna Classifica per aggiungere da 1 a 5 stelle.

Inoltre, puoi aggiungere le classifiche agli elementi utilizzando il menu di scelta rapida o la barra delle applicazioni (nota anche come "barra di sistema" o "area di notifica"). Per utilizzare il menu di scelta rapida, posiziona il puntatore su un elemento e premi il pulsante destro del mouse, poi scegli una classifica dal sottomenu Classifica.


Aggiungere illustrazioni ai brani e ad altri elementi

La musica e i video acquistati da iTunes Store vengono forniti con le relative illustrazioni. Puoi aggiungere le tue illustrazioni ai brani e agli altri elementi nella libreria.

Puoi aggiungere i più comuni tipi di file immagine, inclusi JPEG, PNG, GIF, TIFF e Photoshop. Devi convertire i file WAV in un altro formato prima di poter aggiungere le illustrazioni.

L'illustrazione appare nel visore delle illustrazioni (nell'angolo inferiore sinistro della finestra di iTunes) quando l'elemento viene selezionato o riprodotto. Per mostrare il visore delle illustrazioni, scegli Vista > "Mostra illustrazione" o fai clic su questo pulsante.

show artwork button

Di seguito i modi per aggiungere illustrazioni ai brani:

  • Per aggiungere un'illustrazione a un elemento, seleziona un elemento nella libreria iTunes e trascina il file immagine sul visore delle illustrazioni. (puoi anche copiare e incollare).
  • Per aggiungere un'illustrazione a più elementi, seleziona un elemento, scegli File > Ottieni informazioni e fai clic su Illustrazione. Per aggiungere un'illustrazione all'elemento selezionato, fai clic su Aggiungi (o trascina il file immagine dal desktop al riquadro dell'illustrazione). Fai clic su Avanti per aggiungere l'illustrazione all'elemento successivo.
  • Per aggiungere la stessa illustrazione a più elementi, tieni premuto il tasto Comando mentre fai cli su ciascun elemento, scegli File > Ottieni informazioni, fai clic su Illustrazione e trascina il file immagine nel riquadro dell'illustrazione.
  • Per aggiungere più di un'illustrazione a un brano, trascina più immagini sullo stesso riquadro dell'illustrazione.
  • Per acquisire illustrazioni album per i brani nella libreria, seleziona i brani e scegli Avanzate > Ottieni illustrazioni album. Il brano deve essere disponibile su iTunes Store.
  • Per impostare iTunes per l'acquisizione automatica delle illustrazioni album durante l'importazione di un CD o per l'aggiunta di brani con illustrazioni mancanti, scegli Modifica > Preferenze, fai clic su Generali, e seleziona l'opzione di scaricare illustrazioni album.

Puoi anche sfogliare per copertine utilizzando CoverFlow. Per ulteriori informazioni, fai clic su "Guardare l'illustrazione della musica e del video" in basso.

Argomenti correlati:

Guardare l'illustrazione della musica e del video

Salvare una copia di un brano in un nuovo formato file


Inserire e visualizzare i testi

Se conosci le parole di un brano, puoi inserirle in iTunes e visualizzarle in qualsiasi momento.

Per inserire il testo di un brano:

  1. Seleziona un brano e scegli File > Ottieni informazioni.
  2. Fai clic su Testi e inserisci il testo del brano.

Per visualizzare un testo già inserito, seleziona il brano, scegli File > Ottieni informazioni e poi fai clic su Testi.

Con alcuni modelli iPod, puoi vedere su iPod i testi dei brani inseriti in iTunes. Controlla che il tuo iPod sia stato aggiornato con il software più recente. Per ulteriori informazioni al riguardo, consulta la documentazione fornita con iPod.

Alcuni tipi di file, ad esempio WAV e QuickTime, non supportano la modifica dei testi.


Cercare le informazioni relative ai CD su Internet

Quando inserisci un CD nel computer, iTunes cerca le informazioni relative al CD (nome, artista, titoli dei brani e così via) su Internet (in un database chiamato Gracenote CDDB). Se sei connesso a Internet e le informazioni sono disponibili, iTunes acquisisce queste informazioni.

Se non disponi di una connessione Internet flat, potrai ugualmente importare i brani che verranno denominati "Traccia 01", "Traccia 02" e così via). In seguito, quando ti connetti a Internet, iTunes può acquisire immediatamente le informazioni su tutti i CD.

Per cercare le informazioni relative ai CD su Internet:

  1. Assicurati di essere connesso a Internet.
  2. Seleziona un CD or un brano importato con titolo "Traccia 01".
  3. Scegli Avanzate > Ottieni nomi tracce CD.

Se più di una voce viene trovata per il CD (può succedere se più di una persona invia le informazioni per lo stesso CD a Gracenote CDDB), selezionane una. Se questa non è corretta, scegli Avanzate > "Ottieni nomi tracce CD" e seleziona l'altra informazione. Se non è ancora corretto, puoi modificare personalmente le informazioni.

Argomenti correlati:

Modificare le informazioni relative a brani e CD

Inviare le informazioni sui CD a Gracenote CDDB

Vai a:

Sito web di Gracenote


Inviare le informazioni sui CD a Gracenote CDDB

Se inserisci un CD mentre sei connesso ad Internet e i titoli dei brani vengono visualizzati come "Traccia 01", "Traccia 02" e così via, significa che Gracenote CDDB (database dei CD) non ha informazioni disponibili per quel CD. Puoi inserire le informazioni del brano in iTunes e inviarle a Gracenote consentendo così ad altri di utilizzarle.

Per inviare informazioni sul CD a Gracenote CDDB:

  1. Seleziona il CD e scegli File > Ottieni informazioni.
  2. Fai clic su Info e inserisci le informazioni del CD.
  3. Per inviare le informazioni a Gracenote, scegli Avanzate > Invia nomi tracce CD.

Non inviare le informazioni relative ai CD personalizzati che hai creato, poiché gli altri non possono utilizzarle.

Argomenti correlati:

Modificare le informazioni relative a brani e CD

Correggere i titoli dei brani con caratteri non visualizzati correttamente

Vai a:

Sito web di Gracenote


Salvare una copia di un brano in un nuovo formato file

Puoi assegnare a un brano un nuovo formato file conservando una copia dell'originale. Ad esempio, puoi salvare una copia di un file brano compresso, quale MP3 o AAC, in un formato brano non compresso (AIFF o WAV).

Quando converti il formato file da compresso a non compresso (ad esempio, da MP3 a AIFF) non dovresti notare alcuna riduzione nella qualità del suono. Tuttavia, eseguendo la conversione tra due formati compressi (ad esempio, da MP3 a AAC), dovresti riscontrare una riduzione nella qualità del suono. Per ottenere risultati ancora più soddisfacenti, se desideri codificare la musica in un diverso formato di file, ripeti l'importazione del brano dalla sorgente originale utilizzando il nuovo formato di codifica.

Per convertire il formato file di un brano:

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate nella parte superiore della finestra e fai clic su Importazione.
  2. Dal menu di scelta rapida "Importa utilizzando", scegli il formato di codifica che vuoi assegnare al brano, quindi fai clic su "OK" per salvare le impostazioni.
  3. Seleziona uno o più brani nella Libreria, quindi scegli Avanzate > "Converti la selezione a MP3", "Converti la selezione a AAC", "Converti la selezione a Apple Lossless", "Converti la selezione a AIFF" o "Converti la selezione a WAV" (gli elementi del menu cambiano per mostrare che cosa è selezionato nelle preferenze di importazione).

    4. Per convertire tutti i brani inclusi in una cartella o su un disco, tenendo premuto il tasto Maiusc scegli Avanzate > Converti la selezione a, quindi seleziona la cartella o il disco contenente i brani che desideri convertire. Tutti i brani presenti nella cartella o nel disco verranno convertiti, ad eccezione dei soli file audio acquistati su iTunes Store (i brani acquistati sono codificati utilizzando un formato AAC protetto che non consente di convertirli).

Nella libreria appaiono i brani nel loro formato originale e quelli con la nuova codifica.


Correggere i titoli dei brani con caratteri non visualizzati correttamente

Se il titolo o le informazioni di un brano non appaiono correttamente, è probabile che il file sia stato creato utilizzando un programma che memorizza le informazioni diversamente da iTunes. Puoi risolvere questo problema convertendo le informazioni del tag (tag ID3) del brano in un diverso formato di archiviazione.

La conversione dei tag ID3 è utile anche per brani che utilizzano informazioni in lingue che fanno uso di caratteri non-Roman oppure quando desideri utilizzare i file MP3 con un'altra applicazione che usa un formato diverso.

Per modificare il formato dei tag:

  1. Seleziona i brani che desideri convertire.
  2. Scegli Avanzate > Converti Tag ID3.
  3. Scegli una versione di ID3 dal menu di scelta rapida.

Argomenti correlati:

I titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma


I titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma

Se il titolo o le informazioni di un brano non appaiono correttamente, probabilmente il file è stato creato utilizzando un programma che archivia le informazioni diversamente da iTunes. Potresti risolvere il problema convertendo i caratteri Unicode in tag dei brani.

Per ripristinare i caratteri Unicode:

  1. Seleziona il brano e scegli Avanzate > Converti Tag ID3.

    2. Per selezionare più brani adiacenti, tieni premuto il tasto Maiuscole mentre fai clic sui titoli dei brani. Per selezionare diversi brani non contigui, tieni premuto il tasto CTRL mentre fai clic sui vari brani.

  2. Fai clic su "Ripristina UNICODE".

Per ripristinare le informazioni originali, scegli nuovamente Ripristina UNICODE.


Personalizzare la finestra di iTunes

Ridurre l'area di visualizzazione della finestra iTunes

Scegliere quali informazioni far apparire

Evitare che degli elementi appaiano nella finestra di iTunes

Visualizzare o nascondere il MiniStore di iTunes

Guardare l'illustrazione della musica e del video

Aggiungere illustrazioni ai brani e ad altri elementi

Ordinare gli elementi nella libreria o in una playlist

Spostare e modificare la dimensione delle colonne

Non vedo nella finestra di iTunes quello che cerco


Ridurre l'area di visualizzazione della finestra iTunes

Puoi ridurre l'area di visualizzazione della finestra iTunes in un mini player che mostra solo i comandi e lo stato della riproduzione. Puoi anche fare in modo che la finestra del mini player venga visualizzata davanti a tutte le altre finestre, oppure puoi farla contrarre nella barra delle attività o nella barra delle applicazioni.

Di seguito vengono descritti i modi di espandere o comprimere la finestra di iTunes:

  • Per ridurre la finestra di iTunes in una finestra di mini player fluttuante, scegli Avanzate > Passa a mini player. Per mostrare o nascondere un brano e le informazioni sullo stato, trascina l'angolo inferiore destro della finestra. Per tornare alla visualizzazione a schermo intero della finestra, fai clic su Ripristina.
  • Per portare il mini player in primo piano rispetto a tutte le altre finestre, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e seleziona Mini Player sempre in primo piano.
  • Per contrarre il mini player nella barra delle attività di Windows, fai clic con il pulsante destro del mouse su di un'area libera della barra delle attività di Windows e scegli Barre degli strumenti > iTunes. Per tornare alla visualizzazione a schermo intero della finestra, fai clic su Ripristina.
  • Per ridurre il Mini Player nella barra delle applicazioni, scegli Modifica > Preferenze, fai clic su Avanzate, Generali, e seleziona Contrai la finestra di iTunes nella barra delle applicazioni.


Scegliere quali informazioni far apparire

Puoi scegliere quali colonne (Nome, Tempo e così via) far apparire per gli elementi nella libreria o in una playlist. Puoi inoltre decidere quali elementi desideri vengano mostrati o nascosti all'interno della Libreria.

Di seguito i modi per selezionare le informazioni da mostrare:

  • Per scegliere le colonne che desideri visualizzare, seleziona un elemento (una playlist, ad esempio) scegli Visualizza > Opzioni visualizzazione e seleziona le informazioni che desideri vengano visualizzate.
  • Per nascondere gli elementi nella libreria, scegli Modifica > Preferenze, fai clic su Generali e deseleziona un elemento per nasconderlo.
  • Per visualizzare la libreria per genere, in modo da organizzarla come un negozio di dischi, scegli Modifica > Preferenze, fai clic su Generali, seleziona Mostra genere quando sfogli, quindi scegli Vista > Mostra browser (o fai click sul tasto Sfoglia mostrato sotto).

Puoi anche premere il tasto destro del mouse e fare clic sull'intestazione di una colonna per ottenere un elenco delle opzioni di visualizzazione.


Evitare che degli elementi appaiano nella finestra di iTunes

Se disponi dei privilegi di amministratore sul tuo computer, puoi impedire che i filmati, i podcast, le stazioni radio Internet, iTunes Store, la musica condivisa e altri elementi appaiano sul lato sinistro della finestra di iTunes.

Per impedire che alcuni elementi appaiano nella barra laterale di iTunes:

  1. Scegli Modifica > Preferenze e fai clic su Censura.
  2. Se il lucchetto è chiuso, fai clic su di esso e digita la password di amministratore.
  3. Seleziona un elemento per disattivarlo. Se, ad esempio, selezioni "Disabilita podcast", l'elemento Podcast non sarà visualizzato nella finestra iTunes.
  4. Se vuoi che venga richiesta una password di amministratore per visualizzare gli elementi che hai disabilitato (o per eseguire altre modifiche nel pannello Censura), fai clic sul lucchetto.

    5. Devi utilizzare Windows XP per proteggere con una password questi elementi. Se utilizzi Windows 2000, puoi nascondere gli elementi, ma non è necessaria una password per visualizzarli di nuovo.

Se disattivi i podcast, non potrai iscriverti ad alcun podcast in iTunes Store.

Per nascondere altri elementi, scegli Modifica > Preferenze, fai clic su Generali e deseleziona gli elementi che non vuoi visualizzare.


Visualizzare o nascondere il MiniStore di iTunes

Quando selezioni un elemento in iTunes, iTunes MiniStore (nella parte inferiore della finestra di iTunes) visualizza gli elementi simili disponibili in iTunes Store. Puoi fare clic su questi elementi per visualizzarli nello store.

Devi essere connesso a Internet per utilizzare iTunes MiniStore.

Per visualizzare MiniStore:

Scegli Vista > Mostra MiniStore.

Se hai usato il pannello Censura delle preferenze di iTunes per impedire che venga visualizzato iTunes Store, non apparirà neanche il MiniStore.

Argomenti correlati:

Ridurre l'area di visualizzazione della finestra iTunes

Informazioni su iTunes Store

Evitare che degli elementi appaiano nella finestra di iTunes


Ordinare gli elementi nella libreria o in una playlist

Puoi ordinare gli elementi nella libreria o in una playlist mediante una qualsiasi delle colonne visualizzate. Ad esempio, puoi raggruppare nella libreria gli elementi che corrispondono a una particolare caratteristica (ad esempio, brani nel genere Rock o salvati in formato AAC).

Puoi anche inserire criteri di classificazione personalizzati per gli elementi. Ad esempio, puoi configurare iTunes in modo da ordinare i brani per cognome dell'artista, invece che per nome.

Di seguito i modi per ordinare i brani nella libreria o in una playlist:

  • Per ordinare l'elenco in base a una colonna, fai clic sull'intestazione della colonna. Ad esempio, se desideri ordinare l'elenco in base al titolo dell'album, fai clic sull'intestazione "Album".

    • Suggerimento: se non appare l'intestazione della colonna che stai cercando, fai clic con il tasto destro del mouse sull'intestazione di una colonna per consultare un elenco delle colonne visualizzabili. Seleziona un elemento (in modo che venga visualizzato un punto esclamativo accanto ad esso) per renderlo visibile o deselezionalo se desideri rimuoverlo.

  • Per invertire l'ordine della colonna, fai clic sul triangolo che appare quando la colonna è selezionata.
  • Per riportare i brani della playlist nell'ordine in cui erano prima, fai clic sull'intestazione della colonna all'estrema sinistra (sopra i numeri) che mostra la sequenza di riproduzione.
  • Per personalizzare i criteri di classificazione, scegli uno o più elementi, scegli File > Ottieni informazioni, fai clic su Ordina e inserisci il testo in base al quale desideri effettuare l'ordinamento.

Puoi anche scorrere gli artisti o gli album contenuti nella tua Libreria musicale selezionando un elemento posto al di sotto della Libreria e facendo clic sul pulsante Sfoglia (l'icona che lo rappresenta ha la forma dell'occhio). Se non vengono visualizzati i pannelli Artista e Album, fai nuovamente clic su Sfoglia.

Argomenti correlati:

Scegliere quali informazioni far apparire


Spostare e modificare la dimensione delle colonne

Puoi modificare l'ordine o le dimensioni delle colonne nella libreria e nelle playlist.

Di seguito i modi per modificare l'ordine o le dimensioni delle colonne:

  • Per spostare una colonna, trascina l'estremità sinistra o destra dell'intestazione della colonna nella nuova posizione.
  • Per modificare la dimensione di una colonna, posiziona il puntatore sulla linea verticale tra le colonne. Quando il puntatore cambia forma, trascina la colonna secondo la dimensione che le vuoi assegnare.
  • Per modificare automaticamente la larghezza di una o di tutte le colonne in modo da visualizzarne interamente il contenuto, premi il tasto destro del mouse e fai clic su una delle intestazioni della colonna, quindi scegli "Colonna a dimensione automatica" o "Tutte le colonne a dimensione automatica" dal menu di scelta rapida che appare. Inoltre, puoi fare doppio clic sulla linea verticale tra le colonne.


Non vedo nella finestra di iTunes quello che cerco

Puoi avere utilizzato le preferenze di iTunes per evitare che alcuni elementi apparissero.

Di seguito i modi per visualizzare gli elementi mancanti:

  • Scegli Modifica > Preferenze, fai clic sul Generali e assicurati che l'elemento che vuoi visualizzare sia selezionato.
  • Scegli Modifica > Preferenze, fai clic su Censura e assicurati che gli elementi che stai cercando non siano selezionati (ad esempio, per visualizzare i podcast nella finestra di iTunes, deseleziona "Disabilita podcast").
  • Se non sono visibili una playlist o una cartella, può darsi che siano state cancellate. In questo caso dovrai crearle di nuovo.


Gestire i file musicali e video

Cercare la posizione di archiviazione dei file iTunes

Modificare la posizione di archiviazione dei file iTunes

Copiare tutti i file iTunes in una posizione

Utilizzare più librerie iTunes

Aggiungere file alla libreria copiandoli nella cartella Musica

Effettuare ricerche nella libreria o in una playlist

Simboli utilizzati in iTunes

Fare una copia di backup della libreria iTunes su un CD o un DVD

Spostare la libreria iTunes su un altro computer

Copiare gli acquisti effettuati da iTunes Store su un altro computer

Informazioni sul file iTunes Library

Rimuovere gli elementi da iTunes

Non riesco a trovare dei brani sul mio computer


Cercare la posizione di archiviazione dei file iTunes

Per impostazione predefinita i file audio, video e gli altri file vengono memorizzati nella cartella iTunes Music (Documenti/Musica/iTunes). La cartella iTunes Music contiene tutte le tracce importate dai CD, i brani, i video, i podcast e ogni altro elemento scaricato da Internet. Tutti questi file appaiono nella libreria iTunes.

Se modifichi le impostazioni nel pannello Avanzate delle preferenze di iTunes (sezione Generali), i file utilizzati da iTunes potrebbero essere salvati in altre posizioni.

Di seguito vengono descritte le procedure che ti consentono di individuare la posizione di archiviazione dei file utilizzati da iTunes:

  • Per visualizzare la posizione di archiviazione di un file, seleziona l'elemento in iTunes e scegli File > Ottieni informazioni. Il percorso del file viene mostrato nella parte inferiore del pannello Sommario (la sezione Posizione).
  • Per visualizzare il file in Windows Explorer, seleziona il brano e scegli File > Mostra file brano.


Modificare la posizione di archiviazione dei file iTunes

Per impostazione predefinita, i brani e gli altri file importati in iTunes vengono archiviati nella seguente posizione:

Documenti/Musica/iTunes/iTunes Music

Per modificare la posizione di default dei file importati:

  1. In iTunes, scegli Modifica > Preferenze.
  2. Fai clic su Avanzate, quindi su Generali.
  3. Fai clic su Modifica e seleziona una nuova posizione per i file.

    4. Da adesso in poi, i nuovi brani e gli altri elementi importati verranno archiviati nella nuova posizione. I brani già importati restano nella loro posizione originale.

Per ripristinare la cartella iTunes Music come posizione di archiviazione predefinita, fai clic su Ripristina (nella scheda Avanzate delle Preferenze di iTunes).

Per spostare file precedentemente importati in una posizione diversa (ad esempio, una diversa cartella dello stesso computer o su un altro computer) segui le istruzioni fornite più su e poi chiudi iTunes. Seleziona tutto il contenuto della cartella iTunes Music e trascina i file nella nuova posizione (non trascinare l'intera cartella, ma solo il suo contenuto). Per ulteriori informazioni su come trovare dove sono archiviati i file audio, ricerca "cercare file" nella guida.

Per ulteriori suggerimenti sul trasferimento dei file tra diversi computer, fai clic sui link sottostanti.

Vai a:

Articolo Apple Service & Support su come spostare la cartella iTunes Music

Articolo Apple Service & Support su come copiare la musica tra computer autorizzati con iTunes per Windows


Copiare tutti i file iTunes in una posizione

A seconda della modalità con cui hai importato i brani, i video e gli altri elementi in iTunes, la libreria può includere elementi archiviati in diverse posizioni sul disco rigido del computer o in altri supporti.

Puoi posizionare una copia di tutti i file nella libreria all'interno della cartella iTunes Music in modo che sia più facile copiare la libreria su un nuovo computer.

Per copiare tutti i file di iTunes nella cartella iTunes Music:

Scegli Avanzate > Consolida libreria.

Tutti i file iTunes che sono al di fuori della cartella iTunes Music rimangono nella loro posizione originale e una loro copia viene inserita nella cartella iTunes Music.


Utilizzare più librerie iTunes

Puoi avere più di una libreria iTunes. Puoi desiderare più librerie per potere, ad esempio, avere una libreria di musica per le vacanze che non è presente nel Party Mix del resto dell'anno. Oppure puoi separare le librerie per tenere la musica sul computer e i filmati su un disco rigido esterno.

Per creare o utilizzare una libreria iTunes diversa:

  1. Se iTunes è aperto, esci dall'applicazione.
  2. Tieni premuto il tasto Maiuscole mentre apri iTunes (dal menu Start, scegli Programmi > iTunes > iTunes).
  3. Nella finestra di dialogo visualizzata, esegui una delle operazioni seguenti:
    • Per creare una nuova libreria, fai clic su Crea libreria.
    • Per scegliere un'altra libreria, fai clic su Scegli una libreria.

Puoi assegnare un nome alla libreria iTunes (la cartella che contiene tutto il contenuto di iTunes e il file della libreria iTunes con estensione Library.itl) come desideri e memorizzarlo ovunque.


Effettuare ricerche nella libreria o in una playlist

Puoi utilizzare il campo di ricerca (nell'angolo in alto a destra della finestra di iTunes) per individuare rapidamente brani presenti nella Libreria o in una playlist.

Per cercare un brano nella Libreria di iTunes:

  1. Seleziona un elemento (Musica o playlist, ad esempio) in cui eseguire la ricerca.

    2. Non puoi eseguire una ricerca nell'elenco delle radio, poiché queste sono disponibili solo se ti connetti a Internet ed esegui il download.

  2. Fai clic nel campo di ricerca e inserisci il testo che vuoi cercare.

    3. Quando inserisci il testo, iTunes visualizza gli elementi che contengono il testo inserito.

Per cercare nella colonna Commenti, assicurati che essa sia visualizzata (scegli Vista > Opzioni vista).

Per visualizzare nuovamente tutti gli elementi, rimuovi il testo dal campo di ricerca (o premi il tasto Esc).


Simboli utilizzati in iTunes

Quando importi musica e video, i simboli accanto mostrano il loro stato. Altri simboli ti consentono di eseguire delle procedure.

Icona

Descrizione dell'icona

Significato

Icona monitor

L'elemento è un video

Icona libro

L'elemento è un file PDF

Zigzag in movimento

Il brano viene importato in iTunes da un CD o dal disco rigido

Segno di spunta verde

iTunes ha terminato l'importazione del brano

Punto esclamativo vicino al brano

Il brano non può essere individuato; potrebbe essere stato spostato o eliminato

Punto esclamativo vicino alla playlist speciale

Una delle condizioni è una playlist non più disponibile; fai clic sul punto esclamativo per scegliere un'altra playlist o rimuovere quella non disponibile

Icona trasmissione

Il brano è archiviato su Internet; quando fai clic sul brano, viene eseguito in streaming dal vivo sul computer

Segno di spunta nero

Il brano verrà incluso nell'azione specificata. Ad esempio, solo i brani con accanto un segno di spunta verranno importati quando fai clic sul pulsante Importa

Altoparlante

Il brano è in riproduzione

Frecce in movimento

L'elemento viene copiato o scaricato da Internet

Freccia vicino all'elemento o alla playlist

Fai clic per andare sull'elemento o per pubblicare la playlist in iTunes Store (disattiva o attiva queste frecce nel pannello Generali delle preferenze di iTunes)

Icona espelli

Fai clic per espellere il CD o rimuovere il dispositivo dall'elenco Sorgente

Punto blu accanto alla trasmissione o alla serie podcast

Non hai riprodotto questa trasmissione fino alla fine o è presente almeno una trasmissione nella serie che non è stata riprodotta fino alla fine

Punto grigio accanto all'elemento

L'elemento non è stato sincronizzato su iPod o sul cellulare

Triangolo a sinistra della finestra Monitor

Fai clic per passare dalla barra di riproduzione al misuratore del volume e viceversa

Freccia curva a sinistra della finestra Monitor

Fai clic per evidenziare il brano al momento in riproduzione


Spostare la libreria iTunes su un altro computer

Se acquisti un computer nuovo, puoi trasferire la libreria di iTunes collegando fra loro i computer; in alternativa puoi servirti di un disco rigido portatile o di un iPod.

Per ulteriori informazioni, fai clic sul link sottostante o consulta gli articoli pubblicati sul sito web Apple Service & Support.

Se vendi o cedi un computer, ricorda di rimuoverne prima l'autorizzazione.

Argomenti correlati:

Fare una copia di backup della libreria iTunes su un CD o un DVD

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Salvare una copia delle playlist

Copiare gli acquisti effettuati da iTunes Store su un altro computer

Vai a:

Articolo Apple Service & Support: "Come copiare musica tra computer autorizzati"

Articolo Apple Service & Support su come spostare la cartella iTunes Music

Articolo Apple Service & Support: "Come usare il tuo iPod per spostare musica in un nuovo computer"


Copiare gli acquisti effettuati da iTunes Store su un altro computer

Se possiedi un iPod con acquisti effettuati su iTunes Store, puoi utilizzarlo per copiare gli acquisti su altri computer autorizzati. Questa possibilità si rivela utile anche come procedura abituale di trasferimento dei brani fra più computer (quello di casa, dell'ufficio o di scuola), quando si desidera che la musica acquistata su iTunes Store sia sempre presente nelle librerie di tutti computer utilizzati.

Per copiare gli acquisti dal tuo iPod:

  1. Accertati che gli elementi acquistati che desideri trasferire siano presenti in iPod.
  2. Accertati che il computer di destinazione (quello su cui desideri trasferire gli elementi) sia autorizzato per la riproduzione di elementi acquistati su iTunes Store (scegli Store > Autorizza e quindi fai clic su Autorizza).
  3. Collega iPod al computer di destinazione.
  4. Esegui una delle operazioni seguenti:
    • Se iPod è sincronizzato con un altro computer o è un iPod shuffle: fai clic su Trasferisci acquisti nella finestra di dialogo visualizzata.
    • Se iPod è configurato per gestire manualmente gli elementi: attendi che nell'elenco delle sorgenti di iTunes sia visualizzato iPod e quindi scegli File > Trasferisci acquisti da iPod.

Puoi copiare un acquisto su iTunes Store su un massimo di cinque computer autorizzati.

Argomenti correlati:

Caricare manualmente i brani su iPod

Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store


Informazioni sul file iTunes Library

Il file iTunes Library è un database dei brani e dei video inclusi nella libreria e nelle playlist che hai creato. Questo file è posizionato nella cartella iTunes Music, inclusa nella cartella Musica (all'interno della cartella Documenti). Non spostare questo file in un'altra posizione. Se lo rimuovi, iTunes ne crea una copia vuota, e quando aprirai iTunes, tutte le playlist, le classifiche di ascolto, i commenti e le altre informazioni create verranno perse.

Per ulteriori informazioni, fai clic sul link sottostante.

Vai a:

Articolo Apple Service & Support sui file della libreria iTunes


Non riesco a trovare dei brani sul mio computer

Se rimuovi il file iTunes Library, i brani non verranno più visualizzati nella libreria anche se sono ancora nella cartella iTunes Music.

Se sposti i brani dalla cartella iTunes Music, prima di poterli riprodurre può essere necessario aggiungerli di nuovo a iTunes.

Se riscontri un'inspiegabile scomparsa di alcuni file, esegui una scansione completa del computer con un software antivirus aggiornato per rilevare la presenza di eventuali virus.

Di seguito i modi per visualizzare nuovamente i brani nella libreria:

  • Trascina la cartella iTunes (posizionata, per impostazione predefinita, all'interno della cartella Musica in file) nella finestra di iTunes. I brani appariranno nuovamente nella Libreria, ma non ci saranno più le playlist originali.
  • Se non risolvi il problema, è possibile che i brani siano in un'altra posizione sul disco rigido. Dal menu Start, scegli Cerca e cerca un brano in base al titolo o all'artista. Trascina le cartelle contenenti i brani in iTunes in modo da aggiungere nuovamente i brani scomparsi in iTunes.

    • Se con la ricerca non trovi il brano che desideri, controlla il Cestino.

Puoi aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music.

Se imposti iTunes per aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music e poi sposti i brani, per poterli riprodurre può essere necessario trascinarli di nuovo in iTunes.


Caricare iPod e utilizzare altre funzionalità

Caricare i brani su un iPod o su un altro lettore musicale
Carica i brani su un iPod o su un telefono cellulare predisposto per iTunes per ascoltarli in movimento.

Utilizzare altre funzionalità di iPod
Caricare podcast, video e foto, sincronizzare contatti e calendari, memorizzare file su iPod o su un telefono predisposto per iTunes, sincronizzare i dati di allenamento Nike e iPod con nikeplus.com.


Caricare i brani su un iPod o su un altro lettore musicale

Informazioni su iTunes e iPod

Collegare un iPod, un telefono predisposto per iTunes o un altro riproduttore musicale

Caricare automaticamente i brani su iPod

Caricare manualmente i brani su iPod

Caricare i brani su iPod shuffle

Rimuovere gli elementi da iPod

Caricare i brani su un telefono predisposto per iTunes

Non è possibile caricare i brani su un telefono predisposto per iTunes


Informazioni su iTunes e iPod

iPod è un versatile player musicale portatile. Puoi caricare su iPod i brani della tua libreria di iTunes in modo da poterli portare sempre con te e ascoltarli ovunque vada. Su alcuni modelli di iPod, è possibile anche caricare foto, video e giochi.

Per default, iTunes aggiorna automaticamente il tuo iPod quando lo colleghi al computer; puoi modificare le impostazioni in modo da caricare gli elementi manualmente. Secondo il tipo di iPod che possiedi, puoi anche creare playlist su iPod o sincronizzare informazioni relative a contatti e calendari dal computer.

Tutti gli elementi acquistati presso iTunes Store verranno riprodotti sul tuo iPod finché il computer a cui lo colleghi è autorizzato per la riproduzione.

Per ulteriori informazioni sull'utilizzo del dispositivo iPod, consulta la documentazione con esso fornita o visita il sito web riportato sotto.

Argomenti correlati:

Informazioni su iTunes Store

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Vai a:

Sito web dei tutorial di iPod


Collegare un iPod, un telefono predisposto per iTunes o un altro riproduttore musicale

Gli iPod o i cellulari predisposti per iTunes possono essere collegati al computer così da poter trasferire su questi dispositivi i brani della libreria di iTunes. Con alcuni modelli di iPod, è possibile caricare anche foto, video e giochi su iPod.

Per collegare un dispositivo al computer:

  • Se utilizzi iPod shuffle, rimuovi la copertura o il cordino e collegalo alla porta USB del computer.
  • Per tutti gli altri dispositivi, collega il dispositivo al computer utilizzando il cavo fornito con il dispositivo.

Se richiesto da una finestra di dialogo a comparsa, riavvia il computer e apri iTunes. Nella finestra iTunes, nella sezione Sorgenti, viene visualizzata l'icona iPod o quella di un telefono cellulare. Prima di scollegare l'iPod o il telefono cellulare, fai clic sul pulsante Espelli accanto al dispositivo.

Per ulteriori informazioni su come collegare e scollegare l'iPod, consulta la documentazione fornita con iPod o consulta il sito web di iPod.

Vai a:

Sito web di iPod

Sito web di iTunes per il telefono cellulare


Caricare automaticamente i brani su iPod

Se disponi di un iPod shuffle, fai clic su "Caricare brani su iPod shuffle" in basso; queste istruzioni sono per iPod, iPod nano e iPod mini.

Per caricare automaticamente i brani da iTunes a iPod:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare nella finestra di iTunes (sotto Dispositivi), selezionala.
  3. Se il pannello Sommario non viene visualizzato, fai clic sulla scheda Sommario.
  4. Assicurati che l'opzione "Gestisci manualmente musica" non sia selezionata (se disponi di un iPod in grado di riprodurre video, la casella di controllo è "Gestisci manualmente musica e video").
  5. Fai clic sul pannello Musica e segui una delle seguenti procedure:
    • Per aggiornare automaticamente il tuo iPod con tutti i brani e le playlist della libreria, seleziona "Sincronizza musica" e seleziona Tutti i brani e le playlist. iTunes carica i brani e le playlist nella libreria iTunes all'interno del tuo iPod ed elimina i brani che non sono nella libreria
    • Per aggiornare automaticamente iPod solo con determinate playlist, seleziona "Sincronizza musica" e "Playlist selezionate", quindi seleziona le playlist che vuoi sincronizzare.

Se colleghi e aggiorni il tuo iPod e in seguito aggiungi dei brani alla libreria iTunes che vuoi aggiungere anche al tuo iPod, scegli File > Sincronizza iPod.

Puoi sincronizzare (aggiornare automaticamente) il tuo iPod con un solo computer per volta. Per utilizzare il tuo iPod con più di un computer, configura iTunes per gestire i brani manualmente. Puoi anche gestire i brani manualmente se la libreria iTunes ha più musica di quanta ne può contenere il tuo iPod.

Suggerimento: se vuoi sincronizzare solo gli elementi della tua libreria che hanno un segno di spunta accanto, fai clic sulla scheda Sommario e seleziona Sincronizza solo gli elementi selezionati.

Argomenti correlati:

Caricare i brani su iPod shuffle

Caricare manualmente i brani su iPod

Rimuovere gli elementi da iPod

Vai a:

Sito web di iPod


Caricare manualmente i brani su iPod

Nel caso in cui i brani presenti nella libreria iTunes fossero troppo numerosi rispetto alle capacità di iPod, come anche nel caso in cui iPod venisse utilizzato con diversi computer, è necessario ricorrere all'operazione di trasferimento manuale.

Se hai un iPod shuffle, fai clic su "Caricare i brani su iPod shuffle" sotto.

Per caricare manualmente i brani su iPod:

  1. Collega iPod al computer.
  2. Seleziona l'icona di iPod visualizzata nella finestra di iTunes (nella sezione Sorgenti).
  3. Se non viene visualizzato il pannello Sommario, fai clic sulla scheda Sommario.
  4. Seleziona "Gestisci manualmente i brani e le playlist" (se utilizzi un iPod che visualizza video, la casella di controllo farà riferimento anche ai video).
  5. Fai clic su Musica (sotto Libreria, nel lato sinistro della finestra di iTunes) e trascina i brani e le playlist in iPod.

Argomenti correlati:

Caricare i brani su iPod shuffle

Caricare automaticamente i brani su iPod


Caricare i brani su iPod shuffle

Puoi eseguire il riempimento automatico su iPod shuffle con i brani della libreria o di una playlist. Puoi anche caricare i brani manualmente, in aggiunta o in luogo del riempimento automatico.

Il riempimento automatico seleziona ogni volta diversi brani.

Per caricare la musica su iPod shuffle:

  1. Collega iPod shuffle al computer.

    2. Per ulteriori informazioni, consulta la documentazione fornita con iPod shuffle.

  2. Effettua una o più delle operazioni riportate di seguito:
    • Per caricare i brani manualmente, trascinali su iPod nell'elenco dei dispositivi. Se vuoi che iTunes riempia automaticamente lo spazio restante, deseleziona "Sostituisci tutti gli elementi durante il Riemp. autom." (se l'opzione è selezionata quando fai clic su "Riemp. autom.", i brani che hai trascinato su iPod vengono sostituiti).
    • Per caricare automaticamente i brani dalla libreria o da una playlist, scegli Musica o una playlist dal menu di scelta rapida "Riemp. automatico da". Quando sarai pronto per caricare automaticamente i brani sul tuo iPod shuffle, fai clic sul pulsante "Riemp. autom.".
    • Per far sì che iTunes carichi i brani in modalità casuale dalla sorgente selezionata (invece di aggiungerle in ordine), seleziona l'opzione "Scegli elementi in modo casuale". Quando sei pronto per caricare automaticamente i brani su iPod shuffle, fai clic su "Riemp. autom.".

iTunes carica i brani che il tuo iPod shuffle è in grado di contenere ed elimina qualsiasi brano già esistente sul tuo iPod shuffle che non si trovi nella playlist attuale. Tutti i file non musicali resteranno in iPod shuffle.

I brani che non sono stati caricati (ad esempio, perché non c'era sufficiente spazio) hanno un punto grigio sul lato nella playlist iPod shuffle.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod shuffle o consulta il sito web di iPod.

Argomenti correlati:

Gestire lo spazio in iPod shuffle o in un telefono predisposto per iTunes

Vai a:

Sito web di iPod


Rimuovere gli elementi da iPod

Puoi rimuovere singoli brani, audiolibri e video dal tuo iPod. Rimuovendo un brano dal tuo iPod non lo elimini dalla libreria iTunes.

Per rimuovere degli elementi da un iPod diverso da un iPod shuffle, assicurati prima che iTunes sia impostato per la copia manuale dei brani (per istruzioni, fai clic sul link sottostante).

Per rimuovere i brani dal tuo iPod:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare in iTunes, selezionalo.
  3. Se il triangolo di apertura sulla sinistra del tuo iPod è chiuso, fai clic su di esso in modo da visualizzarne il contenuto.
  4. Seleziona l'elemento che vuoi eliminare e premi il tasto Ritorno unitario.

Argomenti correlati:

Caricare manualmente i brani su iPod


Caricare i brani su un telefono predisposto per iTunes

Puoi caricare i seguenti elementi dalla libreria iTunes sul computer al telefono cellulare predisposto per iTunes:

  • Brani e playlist
  • Podcast formattati come file MP3 o AAC
  • Audiolibri

Puoi eseguire il riempimento automatico del telefono con elementi della libreria o di una playlist. Puoi anche caricare gli elementi sul telefono manualmente, in aggiunta o in luogo del riempimento automatico.

Per caricare il telefono o predisposto per iTunes:

  1. Collega il telefono cellulare al computer e apri iTunes.
  2. Effettua una o più delle operazioni riportate di seguito:
    • Per caricare gli elementi manualmente, trascinali da iTunes sull'icona del telefono nella finestra di iTunes. Se intendi utilizzare il riempimento automatico anche con il telefono cellulare, deseleziona l'opzione "Sostituisci tutti gli elementi durante il Riemp. autom." (se questa opzione è selezionata quando fai clic su "Riemp. autom.", gli elementi che hai trascinato sul telefono vengono sostituiti).
    • Per caricare automaticamente gli elementi dalla libreria o da una playlist, scegli un elemento dal menu di scelta rapida "Riemp. automatico da". Quando sei pronto per caricare automaticamente il telefono, fai clic su "Riemp. autom.".
    • Per far sì che iTunes carichi gli elementi in modalità casuale dalla sorgente selezionata (invece che in sequenza) seleziona Scegli elementi in modo casuale. Quando sei pronto per caricare automaticamente il telefono, fai clic su "Riemp. autom.".

Se elimini i brani dal telefono cellulare manualmente o facendo clic su "Riemp. autom.", questi vengono eliminati anche dalle playlist che appaiono sul telefono cellulare.

Se colleghi il telefono cellulare a un altro computer oppure esegui il login con un utente diverso sullo stesso computer, quindi carichi degli elementi, quelli già presenti sul telefono cellulare vengono eliminati.

Non puoi copiare i brani da un telefono cellulare a iTunes.

Vai a:

Sito web di iTunes per il telefono cellulare

Sito web di iTunes con le domande frequenti sul vostro cellulare


Non è possibile caricare i brani su un telefono predisposto per iTunes

Il brano deve essere codificato ad una frequenza bit pari a 128 kbps o inferiore per poter essere caricato sul telefono cellulare predisposto per iTunes. Per verificare la frequenza bit di un brano, selezionalo e scegli File > Ottieni informazioni.

I brani con frequenze bit inferiori hanno dimensioni inferiori e, a volte, una qualità audio leggermente inferiore.

Per convertire automaticamente i brani con una frequenza bit superiore a 128 kbps mentre vengono caricati:

  1. Collega il telefono al computer.
  2. Scegli Modifica > Preferenze, quindi fai clic su Telefono.
  3. Seleziona "Converti brani con bit rate più alto ad AAC a 128 kbps".

I brani originali sul computer non vengono modificati.

Il caricamento potrebbe essere più lento se questa opzione è selezionata. Se preferisci, puoi convertire i brani manualmente e poi caricarli sul telefono. Per ulteriori informazioni sulla conversione dei brani a una frequenza bit inferiore, fai clic su "Salvare una copia di un brano in un nuovo formato file" riportato sotto.

Argomenti correlati:

Salvare una copia di un brano in un nuovo formato file

Scegliere le impostazioni di importazione


Utilizzare altre funzionalità di iPod

Caricare podcast su iPod

Caricare foto su iPod

Caricare video su iPod

Preparare un video per renderlo compatibile con iPod

Acquistare giochi per iPod

Sincronizzare i contatti e i calendari con iPod

Aggiornare il software iPod

Gestire lo spazio in iPod shuffle o in un telefono predisposto per iTunes

Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

Visualizzare e salvare i dati di allenamento Nike + iPod

Utilizzare diversi sensori o scarpe Nike + iPod


Caricare podcast su iPod

I podcast sono trasmissioni radio o TV che puoi scaricare sul computer da Internet. Puoi scaricare e iscriverti ai podcast gratuiti da iTunes Store.

Se hai un iPod shuffle o un telefono cellulare predisposto per iTunes, puoi scaricare i podcast solo manualmente. Per altri modelli di iPod, puoi installare iTunes per caricare automaticamente i podcast su iPod quando lo colleghi.

Per caricare i podcast video su iPod, deve avere la capacità video.

Per caricare i podcast su iPod:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare in iTunes, selezionalo.
  3. Fai clic sul pannello Podcast e segui una delle seguenti procedure:
    • Per aggiornare automaticamente iPod con tutti i podcast della playlist Podcast, seleziona Sincronizza.
    • Per caricare manualmente i podcast su iPod, deseleziona Sincronizza e trascina i podcast o le trasmissioni dalla playlist dei Podcast sull'icona di iPod nella finestra di iTunes (sotto Dispositivi).

Se colleghi e aggiorni il tuo iPod e poi aggiungi dei podcast alla libreria iTunes, scegli File > Sincronizza iPod, per aggiungere i nuovi podcast nel tuo iPod.

Vai a:

Sito web di iPod


Caricare foto su iPod

Se disponi di un iPod con schermo a colori, puoi usare iTunes per caricare le tue foto dal computer a iPod. Puoi caricare tutte le foto o solo quelle selezionate.

Le foto caricate in iPod possono essere visualizzate solo con iPod oppure, per alcuni modelli, con un televisore collegato a iPod. Per copiare le foto su un altro computer, devi copiare anche le immagini a risoluzione massima su iPod (consulta il punto 5).

Quando carichi brani o foto su iPod, assicurati che il computer non entri in stato di stop.

Per caricare foto su iPod:

  1. Collega iPod al computer utilizzando il cavo in dotazione.
  2. Quando l'icona di iPod appare in iTunes, selezionala e fai clic sulla scheda Foto.
  3. Seleziona l'opzione "Sincronizza foto da" e scegli l'applicazione o la cartella che contiene le foto da copiare dal menu di scelta rapida.

    4. Se utilizzi Adobe Photoshop Album 2.0 o versione successiva, o Adobe Photoshop Elements 3.0 o versione successiva, puoi importare le foto in iPod direttamente da queste applicazioni selezionando Photoshop Album o Photoshop Elements dal menu di scelta rapida.

  4. Scegli se copiare tutte le cartelle o tutti gli album, o solo quelli selezionati.
  5. Per caricare su iPod le versioni a risoluzione massima di queste foto, seleziona la casella di controllo Includi foto a risoluzione massima.
  6. Fai clic su OK.

    7. Potrebbero essere necessari alcuni istanti per copiare tutte le foto la prima volta che effettui una sincronizzazione. Le successive sincronizzazioni richiedono un tempo inferiore.

Se hai caricato le foto alla massima risoluzione sul tuo iPod, per trasferirle ad un altro computer, seleziona "Abilita utilizzo come disco" nel pannello "Sommario iPod". Per ulteriori informazioni, fai clic su "Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes" in basso.

Per ulteriori informazioni sull'utilizzo di iPod per visualizzare le foto, consulta la documentazione fornita con iPod o consulta il sito web di iPod.

Argomenti correlati:

Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

Vai a:

Sito web di iPod

Articolo Apple Service & Support sulla creazione di una cartella "iPod photo Cache" dopo la sincronizzazione delle foto

Articolo Apple Service & Support sulle domande frequenti relative alla sincronizzazione delle foto


Caricare video su iPod

Puoi guardare i video sul tuo iPod (se è un modello che riproduce i video). Se hai un iPod che riproduce i video, puoi anche ascoltare i video e i podcast video senza visualizzarli sul tuo iPod.

Puoi configurare iTunes per aggiornare automaticamente iPod con i video della tua libreria iTunes oppure puoi caricarli manualmente sul tuo iPod.

Per caricare i video sull'iPod:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare nella finestra di iTunes, selezionalo.
  3. Fai clic sul pannello Sommario e segui una delle seguenti procedure:
    • Per gestire manualmente i video, seleziona "Gestisci manualmente musica e video". Quindi trascina i filmati da iTunes al tuo iPod.
    • Per aggiornare automaticamente i video, deseleziona "Gestisci manualmente musica e video", fai clic sul pannello Filmati, seleziona "Sincronizza filmati" e scegli altre opzioni.

Per ulteriori informazioni sull'ascolto e la visualizzazione dei video su un iPod con funzionalità video, consulta la documentazione in dotazione a iPod.

Un iPod con funzionalità video supporta video in un determinato formato. Puoi convertire la maggior parte dei video per farli funzionare con iPod.

Argomenti correlati:

Preparare un video per renderlo compatibile con iPod


Preparare un video per renderlo compatibile con iPod

Se hai un iPod che riproduce i video, puoi caricarli dalla libreria iTunes sul tuo iPod. Un iPod che riproduce video può solo riprodurre quelli ottimizzati per iPod. Puoi convertire la maggior parte dei video per farli funzionare con iPod.

Per convertire un video:

  1. In iTunes, seleziona il video.
  2. Scegli Avanzate > Converti selezione per iPod.

    3. La conversione di un video per iPod può durare da qualche minuto a diverse ore, a seconda della lunghezza e del contenuto del video.

Il video originale rimane nella libreria iTunes.

Per ulteriori informazioni su come caricare i video su iPod, fai clic sul link sottostante.

Vai a:

Articolo Apple Service & Support sul perché non si riescono a trasferire i video su iPod


Acquistare giochi per iPod

Se il tuo iPod è in grado di riprodurre video, puoi acquistare giochi per iPod su iTunes Store.

Per acquistare e utilizzare giochi acquistati su iPod:

  1. In iTunes, fai clic su iTunes Store.
  2. In Store, fai clic su Giochi.
  3. Scegli un gioco e fai clic su Acquista gioco.
  4. Collega iPod al computer.

Subito dopo il collegamento iTunes caricherà automaticamente su iPod i giochi.

I giochi possono essere utilizzati solo su iPod (non sul computer).


Sincronizzare i contatti e i calendari con iPod

Se utilizzi Microsoft Outlook Express o Microsoft Outlook 2003 o versioni successive, per archiviare le informazioni sui tuoi contatti, puoi sincronizzarle con iPod, iPod nano o iPod mini. Se utilizzi Microsoft Outlook 2003 o versioni successive, puoi sincronizzare anche le informazioni relative al calendario, per gestirlo.

Puoi sincronizzare i contatti su iPod con un solo computer.

Per sincronizzare le informazioni dei contatti o dei calendari:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare in iTunes, selezionala e fai clic sulla scheda Contatti.
  3. Seleziona Sincronizza e quindi scegli le opzioni che desideri.

Le informazioni dei contatti e del calendario vengono aggiornate sul tuo iPod ogni volta che lo colleghi al computer o scegli File > Sincronizza iPod.


Aggiornare il software iPod

Apple aggiorna regolarmente il software di iPod per migliorarne sempre le capacità.

Per aggiornare il software iPod:

  1. Collega iPod al computer.
  2. Scegli ? > Verifica gli aggiornamenti.

Sul sito web di iPod è possibile scaricare gli ultimi aggiornamenti del software prima che siano disponibili come aggiornamento automatico.

Vai a:

Sito web di iPod


Gestire lo spazio in iPod shuffle o in un telefono predisposto per iTunes

Puoi aumentare il numero di brani che puoi inserire su iPod shuffle o su un telefono cellulare predisposto per iTunes, e modificare lo spazio riservato per la musica (rispetto agli altri file non musicali).

Per gestire lo spazio sul tuo iPod shuffle o telefono cellulare predisposto per iTunes:

  1. Collega il dispositivo al computer.
  2. Quando il dispositivo appare nella finestra di iTunes, selezionalo, fai clic su Impostazioni, quindi esegui una delle seguenti operazioni:
    • Per massimizzare il numero di canzoni contenute dal dispositivo, seleziona "Converti brani con bit rate più alto ad AAC a 128 Kbps."
    • Per controllare quanto spazio è destinato alla musica, trascina il cursore a sinistra per utilizzare più spazio libero per la musica (ciò non influirà su nessuno dei file o file di altra natura già memorizzati sul dispositivo).

    iTunes carica solo i brani che possono essere contenuti nello spazio non utilizzato o riservato ai file non musicali.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod o visita il sito web di iPod.

Per ulteriori informazioni su come utilizzare il telefono cellulare predisposto per iTunes, consulta la documentazione acclusa al cellulare oppure il sito web del produttore del telefono.

Argomenti correlati:

Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

Vai a:

Sito web di iPod


Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

In base alla quantità di spazio disponibile, puoi archiviare qualsiasi tipo di file (ad esempio un file di testo o un'immagine) sul tuo iPod o telefono cellulare predisposto per iTunes. Puoi, ad esempio, utilizzare iPod per copiare un file da un computer a un altro. Puoi anche vedere i file archiviati su un iPod, o su un telefono cellulare predisposto per iTunes, dal desktop.

Per archiviare o vedere i file:

  1. Collega iPod o un telefono cellulare al computer.
  2. Quando l'icona di iPod appare nella finestra di iTunes, selezionala, fai clic su Sommario, quindi seleziona Abilita utilizzo come disco.

    3. L'icona di iPod, del disco o del disco rimovibile (se utilizzi un telefono cellulare) appare come lettera della successiva unità disponibile in "Esplora risorse" di Windows, nella finestra "Risorse del computer".

  3. Per copiare file su iPod o su un telefono cellulare, trascinali sull'icona.
  4. Per vedere i file archiviati sul dispositivo, fai doppio clic sulla sua icona sul desktop.

    5. Non puoi vedere la musica, i video o i giochi copiati sul dispositivo utilizzando iTunes.

  5. Per copiare i file da iPod o dal telefono cellulare sul computer, fai doppio clic sull'icona e trascina i file dalla finestra che apparirà.

Per liberare spazio sul tuo iPod, trascina i file nel Cestino e svuotalo.

Per ulteriori informazioni su come collegarsi, copiare o gestire i file su iPod o su un telefono cellulare, consulta la documentazione fornita con il dispositivo.


Visualizzare e salvare i dati di allenamento Nike + iPod

Puoi salvare il riepilogo dei tuoi allenamenti Nike + iPod. Puoi decidere di vederli uno per volta nel tuo iPod oppure di vedere l'ultimo riepilogo nel pannello Nike + iPod delle preferenze iPod.

Per visualizzare e analizzare facilmente la cronologia completa delle sessioni, puoi inviare i dati a nikeplus.com tramite iTunes. Dopo esserti iscritto gratuitamente a nike.com e aver ottenuto un account, i tuoi dati di sessione possono essere inviati automaticamente al sito web, nel quale potrai tenere traccia dei tuoi progressi nel tempo, impostare e monitorare gli obiettivi che ti sei posto, confrontare i tuoi risultati con quelli altrui e competere con altri utenti di nikeplus.com.

La prima volta che colleghi al computer un iPod con i dati di allenamento Nike + iPod, iTunes ti chiederà se intendi inviare automaticamente i dati a nikeplus.com. Se selezioni No e decidi solo in un secondo momento di inviare i tuoi dati a nikeplus.com, segui questa procedura.

Per inviare i tuoi dati di allenamento a nikeplus.com:

  1. Completa uno o più allenamenti con le scarpe Nike+ e un ricevitore Nike + iPod.
  2. Collega iPod al computer.
  3. Quando l'icona di iPod appare in iTunes, selezionalo e fai clic sulla scheda "Nike + iPod".
  4. Seleziona "Invia automaticamente dati sessione a nikeplus.com."
  5. Se non possiedi un account nike.com, fai clic su "Crea un account Nike", quindi segui le istruzioni su schermo.

Dopo aver completato una sessione con un nuovo sensore, lo puoi impostare affinché invii i dati a un nuovo account nike.com oppure a un account esistente.

Puoi creare un nuovo account su nike.com in qualsiasi momento. Potresti voler disporre di più account se, ad esempio, condividi Nike + iPod con altri componenti della tua famiglia.

Suggerimento: se invii i dati di sessione a nikeplus.com sei sicuro di non perdere la cronologia delle sessioni anche se devi di ripristinare il tuo iPod.

Argomenti correlati:

Utilizzare diversi sensori o scarpe Nike + iPod

Vai a:

Sito web Nike + iPod


Utilizzare diversi sensori o scarpe Nike + iPod

Puoi utilizzare diverse paia di scarpe Nike+ con lo stesso ricevitore Nike + iPod. L'ideale sarebbe che ciascun paio di scarpe avesse un unico sensore. Se utilizzi un sensore già calibrato su un paio di scarpe differenti (oppure se condividi il sensore con un'altra persona), per ottenere dei risultati migliori è consigliabile calibrare prima il sensore. Per ulteriori informazioni sulla calibrazione, consulta la documentazione fornita con Nike + iPod Sport Kit o visita il sito web riportato di seguito.

Puoi archiviare i dati di sessione di ciascun sensore in account diversi di nike.com oppure puoi attribuire più sensori allo stesso account.

Per default, ciascun sensore viene chiamato Sensore 1, Sensore 2 e così via. Queste etichette possono essere modificate (ad esempio, in "Scarpe da corsa" o "Scarpe da ginnastica"), al fine di poter identificare con maggiore facilità i dati di sessione.

Per rinominare un'etichetta:

  1. Collega iPod al computer.
  2. Quando l'icona di iPod appare in iTunes, selezionalo e fai clic sulla scheda "Nike + iPod".
  3. Scegli Modifica dal menu Sensore.
  4. Digita il nuovo nome nella finestra di dialogo che viene visualizzata.

Argomenti correlati:

Visualizzare e salvare i dati di allenamento Nike + iPod

Vai a:

Sito web Nike + iPod


Utilizzare gli opuscoli in iTunes

Alcuni album acquistati da iTunes Store vengono forniti con opuscoli interattivi o digitali. Puoi acquistare e scaricare questi opuscoli come parte di un album o di altre offerte. Un opuscolo appare in iTunes Store e nella libreria iTunes con accanto un'icona raffigurante un libro. Gli opuscoli, in formato PDF (Portable Document Format) di solito sono delle versioni elettroniche di file stampati, come ad esempio le note nel libretto del CD (liner notes) di un album.

Per aprire un opuscolo:

Fai doppio clic sul file.

Il file si apre nell'applicazione predefinita per visualizzare PDF. Se non possiedi alcuna applicazione che consenta di visualizzare PDF, puoi scaricare Adobe Acrobat Reader dal sito web di Adobe.

Vai a:

Sito web di QuickTime

Sito web di Adobe


Non è possibile riprodurre un video

Se fai doppio clic su un video in iTunes e non riesci a visualizzarlo, segui questa procedura:

  • Per default, i video vengono riprodotti nel visore delle illustrazioni, nell'angolo in basso a sinistra della finestra di iTunes. Se non vedi il visore delle illustrazioni, scegli Vista > Mostra illustrazione.
  • Se il visore delle illustrazioni è visibile, ma il video non viene riprodotto, sposta la finestra di iTunes per verificare se il video non venga riprodotto in un'altra finestra. Per vedere un elenco di tutte le finestre di iTunes aperte, fai clic sul menu Finestra. Se è nell'elenco, seleziona il tuo video.
  • Se la barra sopra il visore delle illustrazioni visualizza "Elemento selezionato", fai clic sulla barra per visualizzare "In riproduzione".

Non puoi modificare i video acquistati da iTunes Store. I video possono essere visualizzati solo in iTunes e QuickTime Player.

Per Informazioni sui requisiti del sistema per la riproduzione dei video acquistati da iTunes Store, consulta l'articolo di sotto.

Vai a:

Articolo Apple Service & Support: "Requisiti di sistema di iTunes per Windows"


Tasti di scelta rapida

Puoi utilizzare la tastiera per eseguire velocemente molte procedure in iTunes. Guarda i menu oppure l'elenco in questa pagina per cercare le tasti di scelta rapida per i comandi principali. Molti elementi in iTunes (ad esempio brani e intestazioni delle colonne) hanno anche un menu contestuale. Per visualizzare un menu contestuale, fai clic con il pulsante destro del mouse su un elemento.

Per eseguire un'azione, utilizza le tasti di scelta rapida per riportate di seguito.

Tasti di scelta rapida per la riproduzione

Riprodurre immediatamente il brano selezionato

Invio

Spostarsi avanti o indietro in un brano

Ctrl-Alt-Freccia

Ascoltare l'album successivo o precedente di un elenco

Alt-Freccia destra o Freccia sinistra (o Alt-clic su i controlli Successivo o Precedente nell'angolo superiore sinistro della finestra iTunes)

Andare al brano successivo o precedente di un elenco

Premi i tasti Freccia sinistra o Freccia destra (oppure facendo clic sui controlli avanti o indietro nell'angolo superiore sinistro della finestra iTunes)

Tasti di scelta rapida per la libreria e la playlist

Selezionare o deselezionare tutti i brani in un elenco (aggiungere o rimuovere tutte le caselle di controllo)

Fai clic premendo il tasto Ctrl sulla casella di controllo accanto a un brano

Creare una playlist da una selezione di brani

Fai clic tenendo premuto il tasto Alt sul pulsante Aggiungi (+)

Creare una nuova playlist speciale

Fai clic tenendo premuto il tasto Maiuscole sul pulsante Aggiungi (+)

Riprodurre in modo casuale la playlist corrente

Premi il tasto Alt facendo clic sul pulsante Casuale

Aggiornare l'elenco Radio o Party Mix (se selezionato, sotto a Libreria)

F5

Tasti di scelta rapida del menu iTunes

Andare alla pagina successiva in iTunes Store

Premi i tasti Crtl-Parentesi quadra chiusa (])

Andare alla pagina precedente in iTunes Store

Premi i tasti Crtl-Parentesi quadra aperta ([)

Cercare le nuove trasmissioni di podcast (quando è selezionato Podcast, sotto a Libreria)

F5

Tasti di scelta rapida per file e finestre

Espandere e contrarre tutti i triangoli nell'elenco Radio

Premi il tasto Ctrl facendo clic su un triangolo

Contrarre la finestra iTunes per visualizzare solo i controlli di riproduzione

Ctrl-M

Nella finestra Informazioni, verificare le informazioni accanto al brano successivo o precedente dell'elenco

Ctrl-N o Ctrl-P

Selezionare il campo di ricerca

Ctrl-Alt-F

Visualizzare più opzioni quando viene visualizzato un effetto visivo

Premi il tasto ?, quindi il tasto indicato per usare un'opzione (non tutti gli effetti visivi supportano questa opzione)

Tasti di scelta rapida per iPod

Non consentire l'aggiornamento automatico di iPod quando lo si collega al computer

Premi i tasti Ctrl-Alt quando colleghi iPod al computer (tieni premuti i tasti fino a quando iPod non appare nella finestra iTunes)

Tasti di scelta rapida per file parlati

Andare al prossimo o all'ultimo capitolo (se disponibile)

Ctrl-Maiuscole-Freccia destra o Freccia sinistra

Tasti di scelta rapida del menu Archivio

Creare una nuova playlist

Ctrl-N

Creare una nuova cartella

Maiuscole-Ctrl-N

Aggiungere un file alla libreria musicale

Ctrl-O

Chiudere la finestra iTunes

Ctrl-W

Importare un brano, una playlist o una libreria

Maiuscole-Ctrl-O

Aprire la finestra delle informazioni di un brano o di un CD per brano o il CD selezionati

Ctrl-I

Mostrare dove è archiviato un brano

Ctrl-R

Visualizzare il brano riprodotto attualmente nell'elenco

Ctrl-L

Tasti di scelta rapida del menu Modifica

Aprire le preferenze di iTunes

Ctrl-virgola

Annullare l'ultima modifica di scrittura mentre si è ancora in modalità modifica

Ctrl-Z

Tagliare le informazioni dell'illustrazione o del brano selezionato

Ctrl-X

Copiare le informazioni dell'illustrazione o del brano selezionato

Ctrl-C

Incollare le informazioni dell'illustrazione o del brano selezionato

Ctrl-V

Selezionare tutti gli elementi di un elenco

Ctrl-A

Deselezionare tutti gli elementi di un elenco

Maiuscole-Ctrl-A

Tasti di scelta rapida del menu Controlli

Interrompere o iniziare la riproduzione del brano selezionato

Premi la barra spaziatrice

Durante la riproduzione di un brano, riprodurre il brano successivo nell'elenco

Premi il tasto Freccia destra

Durante la riproduzione di un brano, riprodurre il brano precedente nell'elenco

Premi il tasto Freccia sinistra

Aumentare il volume

Ctrl-Freccia in alto

Ridurre il volume

Ctrl-Freccia in basso

Azzerare il volume (prosegue la riproduzione del brano)

Ctrl-Alt-Freccia in basso

Espellere un CD

Ctrl-E

Tasti di scelta rapida del menu Vista

Nascondere o mostrare il Browser (le colonne Artista e Album)

Ctrl-B

Nascondere o mostrare l'illustrazione dei brani

Ctrl-G

Attivare o disattivare gli effetti visivi

Ctrl-T

Spostarsi tra gli effetti visivi visualizzandoli a tutto schermo o nella finestra iTunes (quando il visualizzatore è attivo)

Ctrl-F

Aprire la finestra Opzioni Vista per la sorgente selezionata

Ctrl-J

Tasti di scelta rapida del menu Avanzate

Eseguire lo stream di un file audio da un particolare URL su iTunes

Ctrl-U

Tasti di scelta rapida del menu ?

Aprire la Guida iTunes

Ctrl-?


Informazioni sulle note Parental Advisory

Avviso per la radio via Internet: le stazioni disponibili utilizzando la radio di iTunes non vengono gestite da Apple. Alcune trasmissioni potrebbero essere riservate ad un pubblico adulto, ad esempio brani dal contenuto esplicito o trasmissioni su argomenti e temi per adulti.

Avviso per iTunes Store: quanto segue viene fornito accedendo al sito web di Recording Industry Association of America Parental Advisory. Questa etichetta informa i consumatori che le registrazioni contrassegnate con questo logo potrebbero contenere linguaggio improprio, immagini di violenza, sesso o uso illecito di sostanze. Si raccomanda la supervisione dei genitori.

L'utilizzo della nota Parental Advisory non determina se una registrazione è o meno adatta all'ascolto da parte di particolari utenti. Questa etichetta è stata invece apposta per segnalare ai genitori (e agli utenti, ai rivenditori e ai grossisti) che la loro supervisione è consigliata nell'acquisto di particolari registrazioni per i bambini o nel caso in cui questi ascoltino la musica a casa.

Questo tipo di contrassegno viene applicato in base alle considerazioni riportate di seguito.

  • Alla luce degli attuali standard e canoni etico-culturali, e delle scelte e delle opinioni dei singoli genitori, le registrazioni potrebbero non corrispondere al genere che questi vorrebbero far ascoltare ai propri figli.
  • Logicamente il contenuto è importante: alcune parole, frasi o suoni potrebbero risultare offensive per i genitori se venissero sottolineate o enfatizzate, ma potrebbero non esserlo se fossero in secondo piano o in parti non significative del testo.
  • Sono importanti anche il contesto dell’artista che esegue il brano e le aspettative del suo pubblico. Oltre questi aspetti di carattere profano, “immagini di violenza, sesso, uso illecito di sostanze” devono essere considerati per stabilire l'applicazione della nota Parental Advisory.
  • I testi spesso sono suscettibili di diverse interpretazioni. Le parole possono avere diversi significati. Inoltre, le parole non possono essere analizzate separatamente dalla musica che le accompagna. Un testo accompagnato da una musica particolare può essere percepito in modo diverso rispetto allo stesso accompagnato da musica dolce e piacevole.

L'applicazione delle note non è una scienza: richiede buon senso e sensibilità. Anche il contesto, la frequenza e l'enfasi sono ovviamente importanti: riferimenti isolati o incomprensibili a determinati materiali potrebbero non meritare l'attenzione data da questo contrassegno.

Queste linee guida sono applicabili sia nel caso di una singola traccia sia in quello di interi album (sia che vengano rilasciati come CD, cassetta o qualsiasi altro tipo di configurazione) e video.

Argomenti correlati:

Limitare l'accesso a contenuti espliciti in iTunes Store

Vai a:

Sito web di Recording Industry Association of America Parental Advisory


Importare musica in iTunes

2 di 5 >

Con iTunes, puoi importare musica dai CD nel computer e riprodurre brani con un semplice clic. Puoi anche organizzare i brani in compilation personalizzate chiamate "playlist".

Quando inserisci un CD audio nell'unità disco del computer, iTunes acquisisce automaticamente i titoli deo brani, il nome dell'artista e altre informazioni (devi essere connesso a Internet per ottenere le informazioni del brano automaticamente). Con un solo clic, iTunes importa l'intero contenuto di ciascun CD nella libreria iTunes.

2 di 5 >


La forza delle playlist

3 di 5 >

Le playlist sono compilation di brani e video. Ad esempio, puoi creare una playlist dei tuoi brani preferiti o con brani perfetti per un'occasione speciale, come un compleanno. Puoi riprodurre i brani nell'ordine che hai stabilito o utilizzare la modalità casuale, che riproduce i brani in ordine casuale. Puoi creare quante playlist desideri.

Le playlist speciali si aggiornano automaticamente quando modifichi la libreria. Ad esempio, se crei una playlist speciale con i brani di un particolare artista, quando aggiungi nuova musica dello stesso artista, i brani vengono aggiunti automaticamente alla playlist speciale.

Puoi eseguire le seguenti operazioni con le playlist:

  • Ascoltare le playlist sul computer
  • Sincronizzare le playlist con un iPod o un telefono predisposto per iTunes
  • Utilizzare iTunes per masterizzare le playlist su CD o DVD
  • Condividere o riprodurre in streaming le playlist o l'intera libreria iTunes con altri computer in casa tramite una rete (cablata o wireless)
  • Pubblicare una playlist per renderla disponibile in iTunes Store (una playlist pubblicata viene chiamata "iMix")

3 di 5 >


iTunes Store

4 di 5 >

In iTunes, fai clic su iTunes Store; potrai scaricare brani, album, audiolibri, trasmissioni televisive, videoclip, cortometraggi, giochi e altro ancora. Facendo clic sul pulsante Acquista, gli elementi vengono scaricati nella libreria iTunes del computer. Inoltre, iTunes Store offre nuovi brani gratuiti ogni settimana e podcast gratuiti.

I podcast sono trasmissioni simili a quelle radiofoniche e televisive. Puoi scaricarli come singole trasmissioni oppure iscriverti ai podcast in modo che le ultime trasmissioni vengano scaricate automaticamente nella libreria iTunes del computer.

Puoi anche acquistare o iscriverti a delle trasmissioni televisive. Quando ti iscrivi, le nuove trasmissioni vengono scaricate non appena sono disponibili.

iTunes sincronizza gli elementi scaricati con il tuo iPod per renderli disponibili ovunque. Se hai un iPod con funzionalità video, puoi guardare le trasmissioni sul tuo iPod.

iTunes Store è disponibile solo in alcuni Paesi.

4 di 5 >


Ricercare ulteriori informazioni

Sono molte le cose che puoi fare con iTunes, ad esempio ascoltare le stazioni radio su Internet. Per ulteriori informazioni su iTunes o iPod, inserisci una domanda nel campo di ricerca in alto, torna alla pagina principale della guida (fai clic sul link in alto) o visita il sito web dei tutorial di iTunes (fai clic sul link sottostante).

Vai a:

Sito web dei tutorial di iTunes


Aggiornare iTunes

Puoi verificare la presenza di aggiornamenti di iTunes manualmente oppure puoi configurare iTunes affinché verifichi automaticamente ogni settimana se vi sono nuove versioni.

Di seguito i modi per verificare la disponibilità di aggiornamenti di iTunes:

  • Per verificare manualmente le nuove versioni di iTunes, scegli ? > Verifica aggiornamenti.
  • Per fare in modo che iTunes verifichi automaticamente le nuove versioni ogni settimana, scegli Modifica > Preferenze e fai clic sulla scheda Generali. Poi assicurati che sia selezionata la casella di controllo Verifica aggiornamenti automaticamente.

Se l'aggiornamento automatico è stato attivato, iTunes verifica la disponibilità di nuovi aggiornamenti ogni settimana. La verifica degli aggiornamenti avviene soltanto dopo aver chiuso e riavviato iTunes almeno una volta nell'arco di una settimana.


Cambiare la lingua di iTunes

Puoi cambiare la lingua dei menu e delle finestre di dialogo di iTunes.

Per cambiare la lingua dei menu e delle finestre di dialogo di iTunes:

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Generali.
  2. Scegli una lingua dal menu di scelta rapida Lingua.
  3. Esci e riapri iTunes.


Evitare che degli elementi aprano iTunes Store

Puoi fare clic su una freccia (mostrata sotto) accanto a un elemento per andare alla pagina di quell'elemento in iTunes Store.

Per nascondere i link a iTunes Store:

  1. Scegli Modifica > Preferenze.
  2. Fai clic su Generali.
  3. Deseleziona Mostra collegamenti a iTunes Store.


iTunes non riesce a connettersi ad Internet

Potrebbe essersi verificato un problema con la connessione a Internet del computer. Verifica il corretto collegamento del modem e la visualizzazione della connessione attiva ad Internet: è necessario che vi sia almeno un accesso di rete attivo.

Per esaminare le connessioni di rete:

  1. Fai clic su Start e poi su Pannello di controllo.
  2. Fai clic su Rete e connessioni Internet.
  3. Fai clic con il tasto destro del mouse sull'interfaccia di rete che desideri abilitare e scegli l'opzione di abilitazione.
  4. Fai clic su Start e poi su Spegni computer.
  5. Fai clic su Riavvia.

Se i problemi di connessione persistono, consultare il centro di supporto ed assistenza.


Abilitare iTunes nel firewall di Windows XP

Se è attivo il firewall di Windows XP, potrebbe accadere che iTunes non riesca ad accedere ad Internet, finché non viene configurato come eccezione.

Per evitare che il firewall inibisca il collegamento Internet ad iTunes:

  1. Fai clic su Start e poi su Pannello di controllo.
  2. Fai doppio clic su Rete e connessioni Internet.
  3. Fai clic con il tasto destro del mouse sull'interfaccia di rete che utilizzi per accedere ad Internet e scegli Proprietà.
  4. Nella finestra delle proprietà, fare clic sulla scheda Avanzate.
  5. Nella sezione relativa al firewall di Windows, fai clic sul pulsante Impostazioni.
  6. Nella finestra del firewall di Windows, assicurati che la casella di controllo "Non consentire eccezioni" non sia selezionata e fai clic sulla scheda Eccezioni.
  7. Verifica che iTunes compaia nell'elenco "Programmi e servizi" come casella selezionata e fai clic su OK.

    8. Nel caso in cui iTunes non sia presente nell'elenco, fai clic su Aggiungi programma. Se iTunes non compare nell'elenco dei programmi che è possibile aggiungere, fai clic su Sfoglia e accedi al percorso in cui è memorizzato iTunes (generalmente C:\Program Files\iTunes\iTunes), selezionalo e fai clic su Apri. iTunes viene visualizzato come file eseguibile, ovvero "iTunes.exe".

  8. Fai clic su OK nella finestra "Aggiungi programma" del firewall di Windows e nella finestra Proprietà.

Se i problemi di collegamento persistono, visita il sito web di servizio e supporto iTunes.

Vai a:

Sito web di servizio e supporto iTunes


iTunes non riesce a collegarsi ad Internet

Esistono diverse condizioni che potrebbero impedire ad iTunes di connettersi ad Internet. Se utilizzi una connessione a fibra ottica o DSL, il primo controllo da eseguire riguarda il funzionamento di eventuali router interposti tra il computer e il modem. Prova a connettere il computer direttamente al modem per fibra ottica o DSL e accedi alla pagina http://www.apple.com.

Nota: in genere, questi apparecchi devono essere restare spenti per alcuni minuti, per consentire alla modifica apportata alla configurazione di rete di diventare efficace. Lascia il modem scollegato per 5 minuti prima di collegarlo direttamente al computer.

Se il problema non è dovuto al router, la causa che più frequentemente impedisce la connessione ad alcuni siti web, risiede nelle impostazioni DNS (Domain Name Server). Lo svuotamento della cache DNS quasi certamente risolverà il problema, consentendo l'accesso a iTunes Store.

La strada più semplice da seguire, in questo caso, consiste nello spegnimento e conseguente riavvio del sistema. Se dovesse risultare sconveniente spegnere il computer in questo particolare momento, è possibile svuotare la cache DNS anche manualmente.

A questo scopo:

  1. Fai clic su Start e scegli Esegui.
  2. Nella finestra di dialogo che viene visualizzata, digita "cmd" (senza virgolette) e fai clic su OK.
  3. Nel prompt di comandi DOS (C:\), digita "ipconfig /flushdns" (senza virgolette) e premi Invio.

    4. Assicurati di inserire un solo spazio dopo "ipconfig".

Le impostazioni DNS utilizzate dalla connessione vengono fornite dal proprio Internet Provider. Se queste operazioni non risolvono il problema, è consigliabile contattare l'Internet Provider per verificare le impostazioni DNS.


Aggiornare iTunes per lavorare con Windows Vista

Se hai aggiornato da Windows XP a Windows Vista dopo avere installato iTunes potresti dover aggiornare iTunes.

Per aggiornare iTunes per lavorare con Windows Vista:

  1. Fai clic su Start e poi su Pannello di controllo, quindi fai clic su Programmi
  2. Fai clic su "Programmi e funzionalità".
  3. Fai clic su iTunes, quindi su Ripara.


Sfogliare iTunes Store

Informazioni su iTunes Store

Cercare musica e altri elementi in iTunes Store

Creare una lista dei desideri


Acquistare musica, video e altro ancora

Informazioni su iTunes Store

Cercare musica e altri elementi in iTunes Store

Acquistare elementi in iTunes Store

Pagare i brani acquistati da iTunes Store

Acquistare trasmissioni di spettacoli televisivi

Acquistare audiolibri

Acquistare giochi per iPod

Ordinare elementi in iTunes Store

Creare una lista dei desideri

Se si riscontrano problemi utilizzando iTunes Store


I bambini e iTunes Store

Limitare l'accesso a contenuti espliciti in iTunes Store

Visualizzare o nascondere il MiniStore di iTunes

Evitare che degli elementi appaiano nella finestra di iTunes

Evitare che degli elementi aprano iTunes Store

Informazioni sulle note Parental Advisory


Regalare da iTunes Store

Regalare musica e video

Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Creare una lista dei desideri


Domande frequenti

Come copiare i brani su iPod

Puoi configurare iTunes per caricare automaticamente i brani sul tuo iPod quando lo colleghi al computer. Ulteriori informazioni

Come masterizzare un CD

Puoi creare dei CD audio personalizzati con i brani di una playlist da te creata. Ulteriori informazioni

Come autorizzare un computer per riprodurre gli elementi acquistati in iTunes Store

Puoi riprodurre gli elementi acquistati in iTunes Store su un massimo di cinque computer. Ulteriori informazioni

Come creare una playlist

Organizza la musica in elenchi per specifici stati d'animo o per determinate attività. Ulteriori informazioni

Non è possibile trovare un brano in iTunes Store

Informazioni su come cercare e chiedere gli elementi in iTunes Store. Ulteriori informazioni