iPod Hilfe

Informationen zum iPod

Erfahren Sie mehr über die verschiedenen iPod Modelle und deren Zubehör.

Online-Einführungen

Sehen Sie Filme zu verschiedenen Themen.

Fünf Schritte zur Selbsthilfe

So lösen Sie die meisten Probleme mit Ihrem iPod.

Service und Support

Hier finden Sie Infos zur Fehlerbehebung und anderes mehr.

Benutzen Ihres iPod

Ausführliche Informationen über alle Funktionen

Handbücher vom Internet laden:

  • Funktionshandbuch
  • Sicherheitshinweise
  • Software-Lizenzvertrag