はじめに

Sony Pictures Digital Track FX プラグインには、オーディオの音程特性を調整するパラメトリック EQ、パンチを追加するコンプレッサ、高ビット深度のソース オーディオを低ビット深度の配信用に最適化するディザ、微小なノイズを除去するノイズ ゲートがあります。

詳しく知りたい内容を選択してください。

EQ

コンプレッサ

ディザ

ノイズ ゲート


コンプレッサ

圧縮することにより、信号のダイナミック レンジを限定できます。コンプレッサは通常、ある信号をミックス内で突出させる目的でその信号に適用されします。

アイテム | 説明
プリセット | プラグイン パラメータを設定しない場合は、[プリセット] ドロップダウン リストからプリセットを選択できます。
プリセットの保存 | 現在の設定をプリセットとして保存できます。このプリセットは、[プリセット] ドロップダウン リストから選択できるようになります。
プリセットの削除 | 選択したカスタム プリセットを削除します。
入力レベル (dB) | 入力レベル メーターには、コンプレッサが信号に対して動作する前の入力レベルが表示されます。メーターを右クリックすると、ショートカット メニューが表示され、メーターの解像度とオプションを指定できます。
出力レベル (dB) | 出力レベル メーターには、コンプレッサが信号に対して動作した後の出力レベルが表示されます。メーターを右クリックすると、ショートカット メニューが表示され、メーターの解像度とオプションを指定できます。
除去 (dB) | 除去 メーターには、リアルタイムで圧縮される信号のレベルが表示されます。
スレッショルド (dB) | スレッショルド 値によって、ダイナミック プロセッサが信号に対して動作を開始するレベルが決まります。信号のレベルがスレッショルドを上回ると、圧縮が開始されます。スレッショルドが低い場合は、より多くの信号が圧縮されます。低スレッショルドでの圧縮率が極端に高いと、ディストーションが発生します。
量 (X:1) | 量 の設定値によって、圧縮比が決まります。量は比率で表示され、出力を 1 dB 上げるには、信号がスレッショルドをどのくらい上回る必要があるかを示します。たとえば、圧縮比が 3:1 のコンプレッサの場合、出力レベルを 2 dB 上げるには、入力レベルをスレッショルドより 6 dB 上げる必要があります。
アタック (ミリ秒) | アタック 値によって、コンプレッサのゲイン除去が最大値に達するまでの時間が決まります。
リリース (ミリ秒) | リリース 値によって、コンプレッサのゲイン除去が最大値からゼロに戻るまでの時間が決まります。
自動ゲイン補正 | このオプションを選択すると、[スレッショルド] と [圧縮比] で設定した一定量に基づいてコンプレッサの出力がブーストされます。これにより、圧縮時に全体のレベルが損失するのを防ぎます。ただし、[自動ゲイン補正] が有効な場合 、出力レベルの微調整には 出力ゲイン スライダを使用する必要があります。
スムーズ サチュレーション | [スムーズ サチュレーション] オプションは、強度のコンプレッサを適用することによって生成されるディストーションの量を低減します。このチェック ボックスをオンにすると、「ポンピング」または「ブリージング」エフェクトを除去するように圧縮レベルが調整されます。


ディザ

ディザは、クオンタイズによって発生する耳障りなノイズをマスクするためにデジタル信号に追加される低レベルのランダム ノイズです。ディザは、信号処理の最後の段階でビット深度が下がったときに使用してください。

ディザ プラグインには、ノイズを人間の聴覚より高い範囲に移動することで、ディザ信号の耳に聞こえるエフェクトを隠すノイズ形成アルゴリズムも含まれています。

アイテム

説明

プリセット

プラグイン パラメータを設定しない場合は、[プリセット] ドロップダウン リストからプリセットを選択できます。

プリセットの保存

現在の設定をプリセットとして保存できます。このプリセットは、[プリセット] ドロップダウン リストから選択できるようになります。

プリセットの削除

選択したカスタム プリセットを削除します。

クオンタイズ深度

この値によって、オーディオのターゲット ビット深度が決まります。たとえば、オーディオを .wav ファイルにレンダリングして CD に書き込む場合は、プラグイン全体にフローするビット深度の高い信号を CD に格納されるビット深度が比較的低い信号に最適化するために、16 ビットを選択する必要があります。

ディザの種類

ファイルのビット深度を下げて、クオンタイズ ノイズをマスクするためのディザ ノイズを追加する場合は、ドロップダウン リストから設定を選択します。たとえば、24 ビットのオーディオ ファイルをオーディオ CD に書き込む場合は、ディザが適用されるので、単純なビット深度の変換時に比べてよりクリーンな信号が生成されます。

長方形 | 低ビット深度への変換によって発生するディストーションを除去しますが、ノイズ レベルは信号によって異なります。
三角形 | 低ビット深度への変換によって発生するディストーションを除去し、若干高いノイズ レベルを生成することでノイズ フロア モジュレーションを除去します。
ハイパス三角形 | 低ビット深度への変換によって発生するディストーションを除去し、若干高いノイズ レベルを生成することでノイズ フロア モジュレーションを除去します。ノイズは標準の三角形ディザより高い周波数にシフトされます。
ガウス | 長方形ディザや三角形ディザのような効果はありませんが、この種類に適した素材もあります。

ノイズ シェーピング

ドロップダウン リストから設定を選択し、ノイズ シェーピングを信号に適用します。ノイズ シェーピングは、ノイズの多くを人間の聴覚より高い周波数にシフトすることで、信号のノイズ フロア感度を下げます。

オフ | ノイズ シェーピングを適用しません。
ハイパス曲線 | ノイズを高周波数に移動します。 ノイズをシフト (シェーピング) する周波数はナイキスト周波数に近いので、サンプル レートが 44.1 kHz より低いファイルにはノイズ シェーピングを適用しないでください。たとえば、22 kHz の信号の場合、ナイキスト周波数は 11 kHz になります。ノイズの多くをこの周波数範囲内に移動すると、人間の聴覚に敏感な領域に配置することになるので、信号の音質が悪くなります。
等ラウドネス曲線 | ノイズを高周波数と低周波数に均等に配分します。


EQ

EQ には、オーディオの音程特性をカスタマイズするための 4 つのバンドから構成されるパラメトリック イコライゼーションがあります。4 つの各バンドは、ゲイン、周波数、帯域幅、およびロールオフを完全に制御するピークまたはシェルフ フィルタとして設定することができます。

アイテム

説明

プリセット

プラグイン パラメータを設定しない場合は、[プリセット] ドロップダウン リストからプリセットを選択できます。

プリセットの保存

現在の設定をプリセットとして保存できます。このプリセットは、[プリセット] ドロップダウン リストから選択できるようになります。

プリセットの削除

選択したカスタム プリセットを削除します。

EQ グラフ

EQ フィルタをグラフで表したものです。EQ 設定の多くは、このグラフで直接編集することができます。

有効

このチェック ボックスの選択により、選択したバンドをバイパスできます。 [有効] チェック ボックスのオン/オフにより、設定を変えずに A/B を簡単に比較できます。

バンド モード

ローシェルフ : [ローシェルフ] を選択すると、ローシェルフ カットオフ周波数を下回る周波音は、指定した量に応じて減衰またはブーストされます。 [ロールオフ] 値を上げることで、ローシェルフ バンド モードをハイパス フィルタで使用できます。

バンド : バンド フィルタは、センター周波数に近い範囲の周波音をブーストまたはカットします。 [帯域幅] 値によって、バンドが影響する周波数が決まります。

ハイシェルフ : [ハイシェルフ] を選択すると、ハイシェルフ カットオフ周波数を上回る周波音は、指定した量に応じて減衰またはブーストされます。[ロールオフ] 値を上げることで、ハイシェルフ バンド モードをローパス フィルタで使用できます。

周波数 (Hz)

[バンド モード ] を [ローシェルフ] または [ハイシェルフ] に設定した場合は、[周波数] 値によってフィルタが処理を開始するカットオフ周波数が決まります。[周波数] 値を設定しなかった場合は、バンドのセンター周波数がカットオフ周波数になります。

ゲイン (dB)

ゲイン スライダをドラッグして、バンドに適用するゲイン全体を制御します。ゲインの値を大きくすると、一定範囲の周波数がブーストされます。ゲインの値を小さくすると、周波数は減衰されます。

ロールオフ (dB/oct)

ロ ールオフ スライダは、ローシェルフまたは ハイシェルフ バンド モードが指定されている場合のみ使用できます。ロ ールオフの値によって、オクターブごとにロールオフするフィルタのデシベル数が決まります。この設定により、EQ フィルタの勾配が決まります。

帯域幅

帯 域幅スライダは、[バンド モード] ドロップダウン リストから [バンド] を選択した場合のみ使用できます。帯 域幅の値によって、EQ の影響を受けるバンドのセンター周波数の近辺にある周波数が決まります。

EQ グラフでは、以下のショートカット キーがサポートされています。

キー | 機能
Ctrl | 音量のみ (水平方向はロックされます)
Ctrl+Shift | 周波数のみ (垂直方向はロックされます)

これらのキーを押しながらグラフ上のポイントをドラッグすると、特定のパラメータを分離できます。


ノイズ ゲート

ノイズ ゲート エフェクトは、あらゆるダイナミクス プロセス エフェクトの中で最も基本的なものです。ノイズ ゲートは従来、録音時に発生する微少なノイズや、テープ ヒス、低レベルの電気的なハミング音を除去するために使用されてきました。

  • シンプル ノイズ ゲート

    最も基本的なノイズ ゲートは、設定したスレッショルド レベルを下回るすべてのオーディオを削除します。録音時に、無音のブレークの間にフロア ノイズが聞こえることはよくあります。音源の音量がバックグラウンド ノイズよりかなり大きい場合は、ノイズを除去するスレッショルド レベルを設定するのは簡単です。

  • アドバンス ノイズ ゲート

    アタックおよびリリース スライダを使用して、ゲートの開閉速度を指定します。アタック時間とリリース時間が速いと打奏的なサウンドが生まれ、アタック時間とリリース時間が遅いと (弦楽器のような) 繊細なサウンドが生まれます。

アイテム | 説明
プリセット | プラグイン パラメータを設定しない場合は、[プリセット] ドロップダウン リストからプリセットを選択できます。
プリセットの保存 | 現在の設定をプリセットとして保存できます。このプリセットは、[プリセット] ドロップダウン リストから選択できるようになります。
プリセットの削除 | 選択したカスタム プリセットを削除します。
アタック時間 (0～500 ミリ秒) | アタック時間 値によって、信号レベルがスレッショルドを上回ったときに、ノイズ ゲートのゲインがゼロから 1 に変更されるまでに必要な時間が決まります。 アタック時間の値を低くすると、打奏的なアタックが維持されます。値を高く設定すると、サウンドの音量がゆっくりと大きくなります。
リリース時間 (1～5,000 ミリ秒) | リリース時間 スライダ値は、レベルがスレッショルドを下回ったときに、ノイズのゲインが 1 からゼロに変更されるまでに必要な時間を設定します。 リリース時間の値を長くすると、ナチュラルサウンド ディケイが生成されます。
スレッショルド レベル (-∞ ～0 dB)(&Y) | スレッショルド レベルの値を下回る信号は、オーディオから除去されます。ノイズ レベルは通常、–40 dB 程度です。


ようこそ

トラック FX

プラグイン ヘルプ

©2005.Madison Media Software, Inc.
(Sony Corporation of America の子会社)

All Rights Reserved

改訂日:2005 年 6 月 6 日