はじめに

パブリッシュ ウィザード ヘルプ

Copyright ©2005.Madison Media Software, Inc.
(Sony Corporation of America の子会社)

All Rights Reserved

改訂日: 2005 年 6 月 27 日


ファイルのパブリッシュ

[ファイル] メニュー

ファイルのパブリッシュとは、他の Web ユーザーとメディアを共有できるようにメディアを Web に登録することです。

  1. [ファイル] メニューの [パブリッシュ] を選択します。[パブリッシュのセットアップ] ダイアログ ボックスが表示されます。

  2. パブリッシュ アカウントにログインするか、画面の指示に従ってアカウントを作成します。

  3. パブリッシュするファイルを選択します。

  • 現在の曲をストリーミング形式で保存して Web にパブリッシュするには、[現在の曲をパブリッシュ] ラジオ ボタンをクリックして、ドロップダウン リストからメディア形式を選択します。[形式] 設定はメディアの品質全体に影響します。選択した形式でメディアをプレビューするには、[今すぐプレビュー] ボタンをクリックします。

  • ストリーミング形式にレンダリングしてあるファイルをパブリッシュするには、[別の曲をパブリッシュ] ラジオ ボタンをクリックし、[参照] ボタンをクリックします。

メディアをパブリッシュする場合はターゲットのオーディエンスを考慮してください。メディアの品質を高くするとファイル サイズも大きくなります。ダイヤルアップ接続でインターネットに接続している場合、高品質なメディアのダウンロードは難しいかもしれません。

  4. [次へ] ボタンをクリックします。パブリッシュ ウィザードでは、必要に応じて、メディアを適切な形式にレンダリングします。

  5. ファイルのレンダリングが終了すると、パブリッシュ プロバイダのページが表示されます。画面に表示される指示に従って、メディア ファイルに関する情報を入力します。この情報は、ファイルに関する情報としてメディア プレーヤーで使用することができます。

  6. [次へ] ボタンをクリックすると、メディアが Web にアップロードされます。