Einführung

Hilfe zum Internet-Assistenten

Copyright ©2006. Madison Media Software, Inc.,
eine Tochtergesellschaft der Sony Corporation of America

Alle Rechte vorbehalten.

Revision: 27.06.05


Veröffentlichen einer Datei

Menü "Datei"

Beim Veröffentlichen einer Datei werden Ihre Medien in das Internet gestellt, so dass Sie sie mit anderen Internetanwendern teilen können.

  1. Wählen Sie im Menü Datei die Option Veröffentlichen. Das Dialogfeld Setup veröffentlichen wird angezeigt.

  2. Melden Sie sich bei Ihrem Veröffentlichungskonto an, oder befolgen Sie die Anweisungen auf dem Bildschirm, um ein Konto anzulegen.

  3. Wählen Sie die zu veröffentlichende Datei aus:

  • Klicken Sie auf das Optionsfeld Aktuellen Song veröffentlichen und wählen Sie in der Dropdownliste ein Medienformat aus, um den aktuellen Song in einem Streamingformat zu speichern und ins Internet zu stellen. Die Einstellung Format wirkt sich auf die Gesamtqualität Ihres Mediums aus. Klicken Sie auf Vorschau jetzt anzeigen, um eine Vorschau Ihres Mediums im ausgewählten Format anzuzeigen.

  • Klicken Sie auf das Optionsfeld Anderen Song publizieren und anschließend auf Durchsuchen, um eine Datei zu veröffentlichen, die bereits in einem Streamingformat gerendert worden ist.

Denken Sie bei der Veröffentlichung von Medien an Ihr Zielpublikum: Mit zunehmender Qualität Ihres Mediums nimmt auch die Dateigröße zu. Anwender mit DFÜ-Verbindungen haben möglicherweise Probleme mit dem Download hochwertiger Medien.

  4. Klicken Sie auf die Schaltfläche Weiter. Der Internet-Assistent rendert Ihr Medium bei Bedarf im entsprechenden Format.

  5. Wenn die Datei gerendert worden ist, wird eine Seite Ihres Publishinganbieters angezeigt. Folgen Sie den Anweisungen auf der Seite und geben Sie Informationen über Ihre Mediendatei ein. Mit Hilfe dieser Informationen können Medienplayer Informationen über Ihre Datei anzeigen.

  6. Klicken Sie auf Weiter, um den Upload Ihres Mediums zu starten.