はじめに

XFX 3 プラグイン パックは、DirectX 互換のその他のアプリケーションを使用しているユーザーに対して Sound Forge ユーザーに人気の高品質エフェクトを使用できる環境を提供するために開発されました。

XFX 3 には、アンプリチュード モジュレーション、ディストーション、ビブラート、フランジ/ワウワウ、ギャッパー/スニッパー、およびスムーズ/エンハンスという個別の 6 種類のプラグインがあります。


XFX 3 の使用

XFX 3 は、あらゆる Microsoft DirectX 対応ホスト アプリケーションで使用できます。プラグインの品質と機能はどのホスト アプリケーションでも変わりませんが、エフェクトのプレビュー方法は異なります。プレビュー方法については、使用しているホスト アプリケーションのマニュアルを参照してください。

DirectX の実装はホスト アプリケーションによって異なります。そのため、リアルタイム プレビューに関する問題が発生することがあります。

使用するエフェクトを選択してください。

アンプリチュード モジュレーション

ディストーション

ビブラート

フランジ/ワウワウ

ギャッパー/スニッパー

スムーズ/エンハンス


アンプリチュード モジュレーション

  1. [アンプリチュード モジュレーション] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

b. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

c. アンプリチュード フェーダーをドラッグして、変調済み信号の最小ゲインを設定します。

d. 必要に応じて、グラフを調整します。

e. モジュレーション周波数の時間を設定します。

  • モジュレーション周波数スライダをドラッグして、入力信号に適用するゲイン波形の周波数を指定します。スロー トレモロを適用するには、低い周波数を使用します。

— または —

  • ホスト アプリケーションがテンポベースのエフェクトをサポートしている場合は、[テンポの同期] チェック ボックスをオンにし、[モジュレーション期間] コントロールを使用して、楽曲時間における変調信号の周波数を設定します。

周波数が 20 Hz を超えると、モジュレーションはアンプリチュードの変化によってではなく、周波数のサイド バンドが追加されることによって聞こえるようになります。

アンプリチュード グラフは、一定時間内に入力信号に適用されるゲインを表したものです。縦の線は時間の中間地点を示し、横の線は変調範囲の中間位置を示します。ゲイン波形は、ポイントを追加および調整することで編集できます。

  • 小さいボックス (エンベロープ ポイント) を上下にドラッグします。エンベロープが 0 dB を下回ると、信号は減衰されます。

  • 新しいエンベロープ ポイントを作成するには、エンベロープの任意のポイントをクリックします。

  • エンベロープ ポイントを削除するには、ポイントを右クリックするか、ダブルクリックします。

  • すべてのエンベロープ ポイントを移動するには、エンベロープにフォーカスがあるときに Ctrl キーを押しながら A を押して (カーソルが [image] に変わります)、ドラッグします。

  • [リセット] ボタンをクリックすると、グラフがリセットされます。

エンベロープは指定の周波数で繰り返す信号を表すため、エンベロープの開始点と終了点が一列に並んでいない場合にクリック音がすることがあります。期間を正しくドローしてもトランジション クリック音がする場合は、[グラフ エッジのブレンド] チェック ボックスをオンにして、クリック音を除去するためのエッジスムージング アルゴリズムを適用します。

[ステレオ パン] スライダをドラッグして、2 つのチャンネルの振幅ゲイン エンベロープのフェーズを、指定したパーセントに基づいてオフセットします。これにより、2 つのチャンネル間で左右のパン エフェクトが作成されます。

パンはステレオ ファイルでのみ使用できます。

ローパス フィルタを適用すると、処理済み信号内の高周波数コンテンツをカスタマイズできます。

高周波音をフィルタリングする場合は、[ローパス開始周波数] チェック ボックスをオンにして、スライダをドラッグします。スライダを左に動かすと高周波音がさらにフィルタリングされ、右に動かすと残される高周波音が多くなります。つまり、より明るいサウンドになるか、よりミュートされたサウンドになります。

アンプリチュード モジュレーション

アンプリチュード モジュレーションは、信号のゲインを指定の周波数で調整します。モジュレーションを使用すると、トレモロ ギター エフェクトを生成したり、レコーディングの空間濃度を高めることができます。

実行する操作を選択してください。

簡易モジュレーションを適用する

グラフを調整する

ステレオ パンを適用する

ローパス フィルタの適用


ディストーション

  1. [ディストーション] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

b. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

c. エンベロープ グラフを調整します。

入力レベルと 出力レベルの対比グラフには、レベルの経時変化に応じて、入力信号に適用されるゲインが表示されます。ノー ゲイン ラインと呼ばれる斜めの線は、入力レベルと出力レベルが同じ (1 対 1) になる地点を示します。エンベロープ ポイントがラインを下回ると、信号の減衰が発生します。これにより、以下のようにポイントをグラフに追加して、好みの圧縮カーブを作成できます。

  • 小さいボックス (エンベロープ ポイント) を上下にドラッグします。

  • 新しいエンベロープ ポイントを作成するには、エンベロープの任意のポイントをクリックします。

  • エンベロープ ポイントを削除するには、ポイントを右クリックするか、ダブルクリックします。

  • すべてのエンベロープ ポイントを移動するには、エンベロープにフォーカスがあるときに Ctrl キーを押しながら A を押して (カーソルが [image] に変わります)、ドラッグします。

グラフを調整することによって、エンベロープ ポイントを手動で移動して、圧縮、制限、ノイズ ゲート、拡張の各エフェクトを生成できます。共通のグラフ形状の例については、付属のプリセットを参照してください。

ディストーション プラグインを使用すると、異なるエンベロープを信号の正と負のコンポーネントに適用できます。選択範囲の正と負の極性を別々に変更すると、独特なディストーションを生成することができます。

  1. [グラフ極性編集モード] ドロップダウン リストから設定を選択します。

設定 | 説明
インディビジュアル | 2 つの独立したエンベロープ ポイント セットを有効にします。
シンクロナイズ | 正と負のグラフを結合します。
ミラー X | ノー ゲイン ラインに対称的な正と負のポイントを生成します。
ミラー Y
ミラー X/Y

  2. [正/負] ボタンをクリックして、編集するグラフを指定します。

  3. 必要に応じて、グラフを編集します。

スルー レート スライダは、一定時間におけるサウンド波形の変化の許容範囲を制御します。これにより、ディストーションを適用しなくても有効なエフェクトを生成することができます。

スルー レートを低くすると、信号の変化の度合いが小さくなり、はじけるような効果が得られます。クリッピングを最小限に抑えるには、スルー レートが低い場合はヘッドルームのあるオーディオ信号で使用します。

スルー レートを高くすると、信号の変化の度合いが大きくなり、元のパスに近づきます。

ノーゲイン ラインに大きな偏りのあるディストーション グラフを使用すると、高周波の雑音が生成されます。いくつかのプリセットは偏りの少ないディストーションを表すために用意されています。ローパス フィルタを適用すると、処理済み信号内の高周波数コンテンツをカスタマイズできます。

高周波音をフィルタリングする場合は、[ローパス開始周波数] チェック ボックスをオンにして、スライダをドラッグします。スライダを左に動かすと高周波音がさらにフィルタリングされ、右に動かすと残される高周波音が多くなります。つまり、より明るいサウンドになるか、よりミュートされたサウンドになります。

ディストーション

ディストーションを使用すると、信号のすべての入力レベルでゲインを正確にカスタマイズできます。ディストーション プラグインを使用すると、さまざまな度合いのディストーション、簡易圧縮、拡張、ノイズ ゲートなどのエフェクトを生成できます。

実行する操作を選択してください。

簡易ディストーションを適用する

エンベロープ グラフの調整

正と負の信号を変更する

スルー レートを調整する

ローパス フィルタの適用


ビブラート

  1. [アンプリチュード モジュレーション] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. 出力ゲイン フェーダーをドラッグして、処理済み信号のレベルを設定します。

b. 半音スライダをドラッグして、ビブラートの最大範囲を設定します。

c. 必要に応じてグラフを調整し、変調信号の波形を設定します。

d. モジュレーション周波数 スライダをドラッグして、入力信号に適用するモジュレーション期間の周波数を指定します。

低周波数 (0.1～2 Hz) では速いピッチ ベンドが生成されます。高周波数 (15 Hz 以上) ではセクションが高速で変調されるため、ピッチの変化ではなく、新しいサイドバンド周波音が聞こえます。

グラフは出力周波数のモジュレーション期間をマップしたものです。中央の横線は、入力と出力の周波数が同じになる地点を表します。エンベロープが中央の横線より上にある場合、入力レベルの周波数は上がります。エンベロープが中央の横線より下にある場合、信号の周波数は下がります。

ポイントの追加と調整によって、周波数モジュレーション エフェクトまたはピッチ シフト エフェクトを生成できます。

  • 小さいボックス (エンベロープ ポイント) を上下にドラッグします。

  • 新しいエンベロープ ポイントを作成するには、エンベロープの任意のポイントをクリックします。

  • エンベロープ ポイントを削除するには、ポイントを右クリックするか、ダブルクリックします。

  • すべてのエンベロープ ポイントを移動するには、エンベロープにフォーカスがあるときに Ctrl キーを押しながら A を押して (カーソルが [image] に変わります)、ドラッグします。

  • [リセット] ボタンをクリックすると、グラフがリセットされます。

ヒント:

  • エンベロープは指定の周波数で繰り返す期間を表すため、エンベロープの開始点と終了点が一列に並んでいない場合にクリック音がすることがあります。期間を正しくドローしてもトランジション クリック音がする場合は、[グラフ エッジのブレンド] チェック ボックスをオンにして、クリック音を除去するためのエッジスムージング アルゴリズムを適用します。

  • 中央の横線を開始点として、信号周波数の増減のバランスを保ちます。共通のグラフ形状の例については、付属のプリセットを参照してください。

  • グラフがまっすぐな横線の場合、信号はピッチ シフトされます。

ビブラート

ビブラート プラグインでは、周波数モジュレーションを使用して、一定時間内の信号のピッチを変更します。

実行する操作を選択してください。

簡易ビブラートを適用する

グラフを調整する


フランジ/ワウワウ

  1. [フランジ/ワウワウ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. [フランジ] ラジオ ボタンをクリックします。

b. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

c. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

d. モジュレーション周波数の時間を設定します。

  • レート スライダをドラッグして、モジュレーション周波数をヘルツ単位で設定します。周波数が低いと遅いスイープ フランジが生成され、高いと速いフランジが生成されます。

— または —

  • ホスト アプリケーションがテンポベースのエフェクトをサポートしている場合は、[テンポの同期] チェック ボックスをオンにし、[期間] コントロールを使用して、楽曲時間における変調信号の周波数を設定します。

e. 深度スライダをドラッグして、信号に適用する周波数モジュレーションの量を指定します。

  1. [フランジ/ワウワウ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. [フェイザー] ラジオ ボタンをクリックします。

b. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

c. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

d. モジュレーション周波数の時間を設定します。

  • レート スライダをドラッグして、モジュレーション周波数をヘルツ単位で設定します。

— または —

  • ホスト アプリケーションがテンポベースのエフェクトをサポートしている場合は、[テンポの同期] チェック ボックスをオンにし、[期間] コントロールを使用して、楽曲時間における変調信号の周波数を設定します。

e. 深度スライダをドラッグして、フェーズ シフトを適用する周波数の範囲を指定します。

f. センター周波数スライダをドラッグして、フェイザー エフェクトのスイープが中央に来るような周波数を設定します。

g. レゾナンス スライダをドラッグして、適用するフェーズ シフトの量を指定します。レゾナンス設定が高いと、処理される周波数の範囲は小さくなり、効果がより明確になります。

  1. [フランジ/ワウワウ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. [ワウワウ] ラジオ ボタンをクリックします。

b. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

c. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

d. モジュレーション周波数の時間を設定します。

  • レート スライダをドラッグして、モジュレーション周波数をヘルツ単位で設定します。

— または —

  • ホスト アプリケーションがテンポベースのエフェクトをサポートしている場合は、[テンポの同期] チェック ボックスをオンにし、[期間] コントロールを使用して、楽曲時間における変調信号の周波数を設定します。

e. 深度スライダをドラッグして、バンドパス フィルタのスイープ範囲を指定します。

f. センター周波数スライダをドラッグして、ワウワウ エフェクトのスイープが中央に来るような周波数を設定します。

g. レゾナンス スライダをドラッグして、適用するバンドパス フィルタの量を指定します。レゾナンス設定が高いと、処理される周波数の範囲は小さくなり、効果がより明確になります。

フランジ/ワウワウ

フランジ/ワウワウは、1960 年代のギター サウンドや現代のテクノ サウンドでよく耳にするスイープ エフェクトを生成する場合に使用します。このエフェクトにより、フランジャー、ワウワウ、フェイザー ギター べダルなどの独特なサウンドを再現することができます。

実行する操作を選択してください。

フランジャー エフェクトを適用する

フェイザー エフェクトを適用する

ワウワウ エフェクトを適用する


ギャッパー/スニッパー

ギャッパー/スニッパーは、指定した周波数でサウンド ファイルの一部のセクションをカットするか、無音部分を挿入することで、トレモロ エフェクトやさえずりエフェクトを生成することのできる強力なプラグインです。

  1. [ギャッパー/スニッパー] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. [ギャッパー] または [スニッパー] ラジオ ボタンをクリックします。

[ギャッパー] ボタンをクリックすると、指定した周波数でファイルに無音部分が挿入され、オーディオ ファイルの再生速度が遅くなります。[スニッパー] ボタンをクリックすると、指定した周波数でファイルからセクションがカットされ、オーディオの再生速度が速くなります。

b. [イベントのギャップ/スニップ周波数] スライダをドラッグして、ファイルからセクションをカットするときの周波数、またはファイルにセクションを挿入するときの周波数を設定します。

c. 1 イベント長スライダをドラッグして、ファイルからカットまたは挿入するセクションの長さを設定します。処理ファイルの推定の長さは、[オリジナルとの比率] フィールドに表示されます。

[イベントのギャップ/スニップ周波数] 設定値を高くして、[1 イベント長] 設定値を低くすると、ファズ エフェクトを生成することができます。

  3. 各イベントのエッジをフェード スライダをドラッグして、カットまたは挿入されたイベントのエッジをフェードします。フェードすることで、グリッチが発生するのを防ぐことができます。


スムーズ/エンハンス

信号のハイエンドが高すぎたり、デッドが少ないために、修正が必要になることはよくあります。イコライザを使用すれば、ハイエンドを除去またはブーストすることはできますが、シャープになりすぎる場合があります。スムーズ/エンハンス プラグインは、周波数を適切に調整して信号に強弱を付けます。

  1. [スムーズ/エンハンス] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセットを選択するか、操作スライダをスムーズまたはエンハンスの方向にドラッグします。

  3. スムーズの方にドラッグすると、サウンド内でめまぐるしく変化する経過音がスムーズになります。グリッチを除去する場合に便利です。

  4. エンハンスの方にドラッグすると、サウンド ファイル内の非常に高い (ナイキスト周波数に近い) 周波音がブーストされ、サウンド ファイルの音がより鮮明になります。これは、ダウンサンプリングを補正する場合や、サウンド ファイル内の高速経過音を引き出す場合に便利です。

エンハンス機能はナイキスト周波数に近い周波音をブーストするため、現在のサンプル レートによって、適用される周波音が決まります。サンプル レートが 44,100 Hz の場合、効果はほとんどありません。


トラブルシューティング

ここでは、XFX 3 のパフォーマンスに関する一般的な問題の解決方法について説明します。

項目をクリックすると詳細情報を表示します。

リアルタイム プレビュー時にスタッターが発生する

Sound Forge で選択した素材の処理中にグリッチが発生する


リアルタイム プレビュー時にスタッターが発生する

XFX プラグインのリアルタイム プレビュー時に問題が発生した場合は、次のいずれかの手順に従ってください。

DirectX のバッファ サイズを大きくする

Sound Forge で、XFX プラグイン ウィンドウのタイトル バーを右クリックして、ショートカット メニューから [プレビュー設定] を選択します。[処理バッファ数/秒] の値を小さくするか、[合計再生バッファ数] の値を大きくして (またはその両方)、ギャップを小さくします。ただし、この設定によりコントロールの応答は鈍くなります。数秒でプレビュー時の音が変わります。

高速浮動小数点演算に対応した高速プロセッサを使用する

Sound Forge でプラグインを使用している場合は、各プラグイン ウィンドウの下部に CPU 使用率メーターが表示されます。

このメーターを参照すれば、コンピュータがリアルタイム プレビューをどのように処理しているかの概要を把握することができます。使用率が 100% を超えると、スタッターの問題が発生しやすくなります。


Sound Forge で選択した素材の処理中にグリッチが発生する

選択した素材と選択していない素材の間のトランジションでグリッチが生じる場合は、クロスフェード エッジ機能を有効にしてください (Sound Forge 4.0d 以上)。この機能は、ファイルの中間にあるオーディオの微小な部分をピッチ シフトまたは時間圧縮する場合に特に便利です。

  1. XFX プラグイン ウィンドウのタイトル バーを右クリックして、ショートカット メニューから [設定のプレビュー] を選択します。

  2. [クロスフェード エッジ] チェック ボックスをオンにして、クロスフェード時間を指定します。

  3. [OK] ボタンをクリックします。

[クロスフェード エッジ] の設定はプラグインに依存します。つまり、各プラグインで独自の設定が維持されます。


ようこそ

Sony Pictures Digital Web サイトの XFX 3 ページにアクセス

Copyright ©2005.Madison Media Software, Inc. (Sony Corporation of America の子会社)
 | All Rights Reserved
 | 改訂日:2005 年 7 月 1 日