はじめに

XFX 2 は、DirectX 互換のその他のアプリケーションを使用しているユーザーに対して Sound Forge ユーザーに人気の高品質エフェクトを使用できる環境を提供するために開発されました。

XFX 2 には、ノイズ ゲート、グラフィック ダイナミクス、マルチバンド ダイナミクス、パラグラフィック EQ、グラフィック EQ、およびパラメトリック EQ という個別の 6 種類のプラグインがあります。


XFX 2 の使用

XFX 2 は、あらゆる Microsoft DirectX 対応ホスト アプリケーションで使用できます。プラグインの品質と機能はどのホスト アプリケーションでも変わりませんが、エフェクトのプレビュー方法は異なります。プレビュー方法については、使用しているホスト アプリケーションのマニュアルを参照してください。

DirectX の実装はホスト アプリケーションによって異なります。そのため、リアルタイム プレビューに関する問題が発生することがあります。

使用するエフェクトを選択してください。

ノイズ ゲート

グラフィック ダイナミクス

マルチバンド ダイナミクス

グラフィック EQ

パラメトリック EQ

パラグラフィック EQ


ノイズ ゲート

ノイズ ゲート エフェクトは、あらゆるダイナミクス プロセス エフェクトの中で最も基本的なものです。ノイズ ゲートは従来、録音時に発生する微少なノイズや、テープ ヒス、低レベルの電気的なハミング音を除去するために使用されてきました。

シンプル ノイズ ゲートは、設定したスレッショルド レベルを下回るすべてのオーディオを除去します。録音時に、無音のブレークの間にフロア ノイズが聞こえることはよくあります。音源の音量がバックグラウンド ノイズよりかなり大きい場合は、正確なスレッショルド レベルを設定して、無音のブレーク時に聞こえるノイズを除去するのは簡単です。

グラフィック ダイナミクス プラグインを使用して、さらに高度なノイズ ゲートを実行することもできます。

  1. [ノイズ ゲート] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

    a. スレッショルド レベル フェーダーをドラッグして、信号を除去する基準となるレベルを設定します。このレベルを下回る信号が除去されます。ノイズ レベルは通常、–40 dB 程度です。

    b. アタック時間スライダをドラッグして、信号レベルがスレッショルドを上回ったときに、ゲートのゲインがゼロから 1 に変更されるまでに必要な時間を設定します。

    アタック時間の値を低くすると、パーカッシブなアタックが維持されます。値を高く設定すると、サウンドの音量がゆっくりと大きくなります。

    c. リリース時間スライダをドラッグして、信号レベルがスレッショルドを下回ったときに、ゲートのゲインが 1 からゼロに変更されるまでに必要な時間を設定します。

    リリース時間の値を長くすると ナチュラルサウンド ディケイが維持され、短くすると長いディケイがカットオフされます。


グラフィック ダイナミクス

  1. [グラフィック ダイナミクス] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. エンベロープ グラフを調整します。

b. アタック スライダをドラッグして、信号レベルがスレッショルドを上回ったときに、ダイナミクス プロセッサが信号に対して動作を開始するのに必要な時間を設定します。

アタック時間の値を低くすると、パーカッシブなアタックが維持されます。値を高く設定すると、サウンドの音量がゆっくりと大きくなります。

c. リリース スライダをドラッグして、信号レベルがスレッショルドを下回ったときに、ダイナミクス プロセッサのゲインが 1 からゼロに変更されるまでに必要な時間を設定します。

リリース時間の値を長くするとナチュラルサウンド ディケイが維持され、短くすると長いディケイがカットオフされます。

d. スレッショルド フェーダーをドラッグして、ダイナミクス プロセッサが信号に対して動作を開始するレベルを設定します。

スレッショルドを変更すると、すべての点はノー ゲイン ラインに沿って斜めにスライドします。

e. 圧縮比スライダをドラッグして、入力レベルから出力レベルへの圧縮率を設定します。

低スレッショルドでの圧縮率が極端に高いと、ディストーションが発生します。

f. 処理後にゲインを適用する場合は、出力ゲイン フェーダーをドラッグします。

[自動ゲイン補正] チェック ボックスがオンになっている場合でも、出力ゲインはその後に適用されます。そのため、信号がクリッピングされることがあります。

  3. [自動ゲイン補正] チェック ボックスをオンにして、入出力レベルが常に最大に保たれるように、処理中にゲインを適用します。一般に、このゲインはグラフ内で一番高いエンベロープ ポイントのデシベル レベルと同じになります。

    出力ゲイン フェーダーを使用して、ゲイン全体を微調整することもできます。

  4. 左右のチャンネル ゲインを同じにする場合は、[ステレオ ゲインの同期] チェック ボックスをオンにします。これにより、左右両方のチャンネルを別々に処理する場合に発生する可能性のあるステレオ イメージの損失を防ぐことができます。

入力レベルと 出力レベルの対比グラフには、レベルの経時変化に応じて、入力信号に適用されるエンベロープが表示されます。ノー ゲイン ラインと呼ばれる斜めの線は、入力レベルと出力レベルが同じ (1 対 1) になる地点を示します。エンベロープ ポイントがラインを下回ると、信号の減衰が発生します。これにより、以下のようにポイントをグラフに追加して、好みの圧縮カーブを作成できます。

  • 小さいボックス (エンベロープ ポイント) を上下にドラッグします。

  • 新しいエンベロープ ポイントを作成するには、エンベロープの任意のポイントをクリックします。

  • エンベロープ ポイントを削除するには、ポイントを右クリックするか、ダブルクリックします。

  • すべてのエンベロープ ポイントを移動するには、エンベロープにフォーカスがあるときに Ctrl キーを押しながら A を押して (カーソルが [image] に変わります)、ドラッグします。

エンベロープ ポイントを手動で移動するか、[スレッショルド] および [圧縮比] コントロールを使用して、圧縮、制限、ノイズ ゲート、拡張の各エフェクトを生成できます。共通のグラフ形状の例については、付属のプリセットを参照してください。

グラフィック ダイナミクス

グラフィック ダイナミクス エフェクトを使用すると、信号のすべての入力レベルでゲインを正確にカスタマイズできます。グラフィック ダイナミクスを使用して、劇的から微少に至るまでさまざまな程度の圧縮および拡張エフェクトを作成できます。

実行する操作を選択してください。

グラフィック ダイナミクスの適用

エンベロープ グラフの調整


マルチバンド ダイナミクス

  1. [マルチバンド ダイナミクス] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. フェーダーをドラッグして、ダイナミクス プロセッサが信号に対して動作を開始するレベルを設定します。選択した周波数帯はこのレベルを超えると圧縮されます。[スレッショルドのキャプチャ] チェック ボックスをオンにすると、スレッショルドを自動的に検出して更新できます。

[スレッショルドのキャプチャ] がオンの場合、スレッショルドは制御できません。

b. 量スライダをドラッグして、バンドがスレッショルド レベルを上回ったときにバンドに適用する圧縮比を設定します。圧縮比を高く設定すると、より多くのゲインが除去されます。

c. ゲイン フェーダーをドラッグして、圧縮後のバンドに適用するゲイン全体を設定します。フェーダーを 0 dB より上に設定すると、圧縮によって損失したレベルが補正されます。

d. アタック時間スライダをドラッグして、入力レベルがスレッショルドを上回ったときに、ダイナミクス プロセッサが信号に対して動作を開始するのに必要な時間 (ミリ秒) を設定します。

e. リリース時間スライダをドラッグして、入力レベルがスレッショルドを下回ったときに、ダイナミクス プロセッサが信号に対する動作を停止するのに必要な時間 (ミリ秒) を設定します。

f. [種類] ドロップダウン リストから設定を選択して、周波数帯の種類を指定します。

ローシェルフ | ローシェルフ フィルタを使用すると、カットオフ周波数より下の周波音が圧縮されます。 [ローシェルフ] を選択した場合は 、 下スライダをドラッグして カットオフ周波数を設定します。
バンドノッチ | バンドノッチを使用すると、センター周波数の周囲の周波音が圧縮されます。 [バンドノッチ] を選択した場合は 、 センター スライダをドラッグしてセンター周波数を設定し、幅スライダをドラッグしてバンドの周波数範囲を設定します。
ハイシェルフ | ハイシェルフ フィルタを使用すると、カットオフ周波数より上の周波音が圧縮されます。 [ハイシェルフ] を選択した場合は 、 上スライダをドラッグして カットオフ周波数を設定します。

[スレッショルドのキャプチャ] チェック ボックスがオンの場合、現在のバンドのスレッショルドはプレビュー時に自動的に検出されて更新されます。[スレッショルドのキャプチャ] がオンの場合は、スレッショルドを制御できません。

[バンド x バイパス] チェック ボックスがオンの場合、現在のバンドは淡色表示になり、ソース素材には影響を与えません。

[ソロ] チェック ボックスがオンの場合、信号は現在のバンドでのみ処理され、その他のバンドのパラメータ処理はバイパスされます。

バンドがバイパスされない場合、メーターはフィルタを通過したプレビュー済みオーディオを表します。赤色のゲイン除去メーターは、各バンドの入出力間のゲインの差異を示します。

[入力/出力] ボタンをクリックして、各バンドの入力信号と出力信号のモニタを切り替えます。

任意のメーターを右クリックすると、選択した dB 範囲を変更できます。

マルチバンド ダイナミクス

マルチバンド ダイナミクス プラグインは、特定の周波数帯にのみ影響する基本的なコンプレッサです。この種類のコンプレッサの可能性は無限ですが、一般的には歯擦音 (S 音) や破裂音 (はじける P 音) を除去したり、EQ を使用せずにミックス内のバスをタイトにする場合に最も多く使用されます。

複数のプロパティ ページをサポートしているアプリケーション内でこのエフェクトを使用すると、ユーザーは 4 つの独立したバンドの合計を編集できるようになります。ホスト アプリケーションは、ページの切り替え方法を提供し、ユーザーはバンドのカスタム定義やバイパスを行うことができます。

実行する操作を選択してください。

マルチバンド ダイナミクスの適用

スレッショルドを自動的にキャプチャ

周波数帯のバイパスまたはソロ再生

入出力のモニタ


グラフィック EQ

  1. [グラフィック EQ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセットを選択します。

  3. [エンベロープ] タブをクリックします。

  4. 以下の方法で、エンベロープ グラフを調整します。

  5. 小さいボックス (エンベロープ ポイント) を上下にドラッグします。エンベロープが中央線を下回ると、対応する周波数レベルの信号は減衰します。エンベロープが中央線を上回ると、信号はブーストします。

  6. 新しいエンベロープ ポイントを作成するには、エンベロープの任意のポイントをクリックします。

  7. エンベロープ ポイントを削除するには、ポイントを右クリックするか、ダブルクリックします。

  8. すべてのエンベロープ ポイントを移動するには、エンベロープにフォーカスがあるときに Ctrl キーを押しながら A を押して (カーソルが [image] に変わります)、ドラッグします。

[リセット] ボタンをクリックすると、グラフがリセットされます。

  5. [精度] ドロップダウン リストから設定を選択して、フィルタ精度と処理速度とのバランスを決定します。

非常に低い周波音をフィルタリングする場合や高サンプル レートを使用する場合に、正確なフィルタリングを行うには、精度を低くしないでください。

  6. 処理後にゲインを適用する場合は、出力ゲイン フェーダーをドラッグします。

低サンプル レートを使用するファイルを操作している場合は、高周波音のフェーダーは使用できません。

  1. [グラフィック EQ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセットを選択します。

  3. [10 バンド] または [20 バンド] タブをクリックします。

  4. 周波数帯フェーダーをドラッグして、選択した周波数帯をブーストまたは減衰します。

    バンドをすばやく無効化するには、フェーダー ハンドルをダブルクリックして、ゲインを 0.0 dB に設定します。

    フェーダーの下部に表示される周波数は、フェーダーによって設定された周波数帯の中央周波数です。

  5. [精度] ドロップダウン リストから設定を選択して、フィルタ精度と処理速度とのバランスを決定します。

非常に低い周波音をフィルタリングする場合や高サンプル レートを使用する場合に、正確なフィルタリングを行うには、精度を低くしないでください。

  6. 処理後にゲインを適用する場合は、出力ゲイン フェーダーをドラッグします。

グラフィック EQ

グラフィック EQは、事前に定義されたバンドまたはユーザーが定義したエンベロープ グラフを使用して、サウンドをカスタマイズすることのできる強力なプラグインです。グラフィック EQは、エンベロープ、10 バンド、および 20 バンドの 3 つのページに分かれています。

10 バンドまたは 20 バンドのページでフィルタリングの概要を設定してから、エンベロープ ページに切り替えて周波数スペクトルを微調整することができます。

実行する操作を選択してください。

エンベロープ グラフの使用

10 バンドまたは 20 バンド EQ の使用


パラメトリック EQ

パラメトリック イコライザ は、以下の 4 種類の周波数別フィルタのセットで、サウンド信号の周波数コンテンツを正確に変更できます。

  • 高周波数シェルフ フィルタは、指定したカットオフ周波数を上回る周波音を減衰します。このフィルタは、風、テープ ヒス、コンピュータ ノイズなどの高周波数のノイズを除去する場合に便利です。

  • 低周波数シェルフ フィルタは、指定したカットオフ周波数を下回る周波音を減衰します。このフィルタは、風、電気的なハミング、道路の騒音などの低周波ランブル音を除去する場合に便利です。

  • バンドパス フィルタは、指定した周波数の範囲外にある周波音を減衰またはブーストします。このフィルタは、ヒス ノイズと低周波ランブル音を同時に除去したり、特定の周波数範囲をブーストする場合に便利です。

  • バンドリジェクト (またはノッチ) フィルタは、指定した周波数範囲内の周波音を減衰します。このフィルタは、アンプ/マイクからのフィードバックや 60 Hz の電気的なハミング音などの帯域幅の狭いノイズを除去する場合に便利です。

  1. [パラメトリック EQ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセットを選択するか、[フィルタ スタイル] ドロップダウン リストからフィルタを選択します。

  3. 以下の方法で、フィルタの周波数を調整します。

  4. 高周波数シェルフ フィルタを使用する場合は、カットオフ周波数スライダをドラッグしてフィルタを適用する基準となる周波数を設定します。この周波数を上回ると、フィルタが適用されます。トランジション幅スライダは、フィルタの傾斜を設定します。

  5. 低周波数シェルフ フィルタを使用する場合は、カットオフ周波数スライダをドラッグしてフィルタを適用する基準となる周波数を設定します。この周波数を下回ると、フィルタが適用されます。トランジション幅スライダは、フィルタの傾斜を設定します。

  6. バンドパスまたはバンドノッチ/ブースト フィルタを使用する場合は、センター周波数スライダをドラッグして、フィルタを適用する基準となる周波数を設定します。帯域幅スライダでは、フィルタの適用によって影響を受ける範囲の周波数を制御します。

  4. 量フェーダーをドラッグして、指定した周波数帯に適用するゲインを設定します。ゲインには正の値または負の値を指定できます。

  5. 処理後にゲインを適用する場合は、出力ゲイン フェーダーをドラッグします。

  6. [精度] ドロップダウン リストから設定を選択して、フィルタ精度と処理速度とのバランスを決定します。

非常に低い周波音をフィルタリングする場合や高サンプル レートを使用する場合に、正確なフィルタリングを行うには、精度を低くしないでください。


パラグラフィック EQ

パラグラフィック EQ は、非常にフレキシブルな 6 種類のパラメトリック フィルタのセットです。4 つの独立したバンド フィルタにより、特定の周波数範囲をブーストまたは減衰できます。さらに、2 つのシェルフ フィルタを使用することで、録音時の低周波音と高周波音の量を制御できます。ゲインと ゲインと周波数の対比グラフには、複合フィルタの全体的なエフェクトが示され、最終サウンドを簡単に視覚化できます。

極端に低い周波数や録音後に聞き取れない周波数を削除すると、DC オフセットが除去され、聞き取り可能な周波数のヘッドルームが追加されます。

  1. [パラグラフィック EQ] ダイアログ ボックスを開きます。

  2. [名前] ドロップダウン リストからプリセット値を選択するか、次の手順に従ってコントロールを調整します。

a. ドライ アウト フェーダーをドラッグして、出力にミックスする未処理信号のレベルを設定します。

b. ウェット アウト フェーダーをドラッグして、出力にミックスする処理済み信号のレベルを設定します。

c. ゲイン フェーダーをドラッグして、バンドのブースト量またはカット量を設定します。バンドをすばやく無効化するには、フェーダー ハンドルをダブルクリックして、ゲインを 0.0 dB に設定します。

d. 幅スライダをドラッグして、フィルタによって影響を受ける (選択した周波数を中心とした) オクターブの数を指定します。高い値を指定すると影響を受ける周波数範囲が広がり、低い値を指定するとより詳細なフィルタリング (ノッチ) が適用されます。

e. センター周波数スライダをドラッグして、選択した周波数帯の中心を指定します。

f. [ローシェルフを有効にする] チェック ボックスをオンにして、ローシェルフ カットオフ周波数を下回る周波音を減衰またはブーストします。ローシェルフ カットオフ周波数とゲインは、[ローシェルフを有効にする] チェック ボックスの右にあるスライダを動かして指定します。

g. [ハイシェルフを有効にする] チェック ボックスをオンにして、ローシェルフ カットオフ周波数を上回る周波音を減衰またはブーストします。ハイシェルフ カットオフ周波数とゲインは、[ハイシェルフを有効にする] チェック ボックスの右にあるスライダを動かして指定します。


トラブルシューティング

ここでは、XFX 2 のパフォーマンスに関する一般的な問題の解決方法について説明します。

項目をクリックすると詳細情報を表示します。

リアルタイム プレビュー時にスタッターが発生する

Sound Forge で選択した素材の処理中にグリッチが発生する


リアルタイム プレビュー時にスタッターが発生する

XFX プラグインのリアルタイム プレビュー時に問題が発生した場合は、次のいずれかの手順に従ってください。

DirectX のバッファ サイズを大きくする

Sound Forge で、XFX プラグイン ウィンドウのタイトル バーを右クリックして、ショートカット メニューから [プレビュー設定] を選択します。[処理バッファ数/秒] の値を小さくするか、[合計再生バッファ数] の値を大きくして (またはその両方)、ギャップを小さくします。ただし、この設定によりコントロールの応答は鈍くなります。数秒でプレビュー時の音が変わります。

高速浮動小数点演算に対応した高速プロセッサを使用する

Sound Forge でプラグインを使用している場合は、各プラグイン ウィンドウの下部に CPU 使用率メーターが表示されます。

このメーターを参照すれば、コンピュータがリアルタイム プレビューをどのように処理しているかの概要を把握することができます。使用率が 100% を超えると、スタッターの問題が発生しやすくなります。


Sound Forge で選択した素材の処理中にグリッチが発生する

選択した素材と選択していない素材の間のトランジションでグリッチが生じる場合は、クロスフェード エッジ機能を有効にしてください (Sound Forge 4.0d 以上)。この機能は、ファイルの中間にあるオーディオの微小な部分をピッチ シフトまたは時間圧縮する場合に特に便利です。

  1. XFX プラグイン ウィンドウのタイトル バーを右クリックして、ショートカット メニューから [設定のプレビュー] を選択します。

  2. [クロスフェード エッジ] チェック ボックスをオンにして、クロスフェード時間を指定します。

  3. [OK] ボタンをクリックします。

[クロスフェード エッジ] の設定はプラグインに依存します。つまり、各プラグインで独自の設定が維持されます。


ようこそ

Sony Pictures Digital Web サイトの XFX 2 ページにアクセス

Copyright ©2005.Madison Media Software, Inc. (Sony Corporation of America の子会社)
 | All Rights Reserved
 | 改訂日:2005 年 7 月 1 日