Einführung

XFX 2 wurde entwickelt, um Anwendern anderer DirectX-kompatibler Anwendungen die Fähigkeit zur Nutzung der hochwertigen Effekte zu geben, die Sound Forge-Anwender nicht mehr missen möchten.

XFX 2 enthält sechs eigenständige Plug-Ins: Noise Gate, Graphic Dynamics, Multi-Band Dynamics, Paragraphic EQ, Graphic EQ und Parametric EQ.


Verwenden von XFX 2

XFX 2 kann mit jeder Microsoft DirectX-kompatiblen Hostanwendung verwendet werden. Die Qualität und die Funktionalität der Plug-Ins ist die gleiche bei jeder Hostanwendung; die Methode zur Vorschau der Effekte ist jedoch verschieden. In der Dokumentation für Ihre Anwendung erfahren Sie, welche Vorschaumethoden für Sie verfügbar sind.

Die DirectX-Implementierungen sind nicht bei allen Hostanwendungn gleich. Dies kann zu Problemen bei der Echtzeitvorschau führen.

Welchen Effekt möchten Sie verwenden?

Noise Gate

Graphic Dynamics

Multi-Band Dynamics

Graphic EQ

Parametric EQ

Paragraphic EQ


Noise Gate

Der Noise Gate-Effekt ist der grundlegendste aller Dynamik verarbeitenden Effekte. Toningenieure verwenden schon seit Jahren Noise Gates, um feine Störgeräusche, Bandrauschen und elektrisches Brummen aus Aufnahmen zu eliminieren.

Eine einfaches Noise Gate entfernt alle Geräusche unterhalb eines festgelegten Grenzwertes. Bei der Aufnahme eines Klanges gibt es in Pausen häufig einen hörbaren Geräuschpegel. Wenn Ihre Klangquelle wesentlich lauter als dieses Hintergrundgeräusch ist, kann ein passender Grenzwert, der Störgeräusche aus den Pausen eliminiert, sehr einfach gewählt werden.

Sie können auch das Plug-In Graphic Dynamics verwenden, um ein fortgeschrittenes Noise-Gating durchzuführen.

  1. Öffnen Sie das Dialogfeld Noise Gate.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerungselemente wie gewünscht ein:

    a. Ziehen Sie den Schieberegler Grenzwert, um den Pegel einzustellen, unterhalb dessen Signale entfernt werden. Rauschpegel sind normalerweise bei –40 dB.

    b. Ziehen Sie den Schieberegler Anstiegszeit, um die Zeit einzustellen, die die Verstärkung des Gate benötigt, um von Null zu Eins zu wechseln, sobald der Pegel den Grenzwert überschreitet.

    Bei einer niedrigen     Anstiegszeit bleiben perkussive Signalanstiege erhalten. Höhere Werte führen dazu, dass die Lautstärke von Klängen langsam anschwillt.

    c. Ziehen Sie den Schieberegler Abklingzeit, um die Zeit einzustellen, die die Verstärkung des Gate benötigt, um von Eins zu Null zu wechseln, sobald der Pegel den Grenzwert unterschreitet.

    Eine lange     Abklingzeit bewahrt ein natürlich klingendes Abklingen; anderenfalls werden lang abklingende Signale abgeschnitten.


Graphic Dynamics

  1. Öffnen Sie das Dialogfeld Graphic Dynamics.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerungselemente wie gewünscht ein:

a. Passen Sie das Hüllkurvendiagramm an.

b. Ziehen Sie den Schieberegler Anstieg, um die Zeit einzustellen, die der Dynamikprozessor benötigt, um das Signal zu bearbeiten, sobald der Pegel den Grenzwert überschreitet.
Bei einer niedrigen Anstiegszeit bleiben perkussive Signalanstiege erhalten. Höhere Werte führen dazu, dass die Lautstärke von Klängen langsam anschwillt.

c. Ziehen Sie den Schieberegler Abklingen, um die Zeit einzustellen, die die Verstärkung des Dynamikprozessors benötigt, um von Eins zu Null zu wechseln, sobald der Pegel den Grenzwert unterschreitet.
Eine lange Abklingzeit bewahrt ein natürlich Abklingen; anderenfalls werden lang abklingende Tonsignale abgeschnitten.

d. Ziehen Sie den Schieberegler Grenzwert, um den Pegel einzustellen, an dem der Dynamikprozessor mit der Bearbeitung des Signals beginnen soll.

Wenn Sie den Grenzwert ändern, verschieben sich alle Punkte diagonal entlang der Linie Keine Verstärkung.

e. Ziehen Sie den Schieberegler Verhältnis, um das Kompressionsverhältnis zwischen Eingangs- und Ausgangspegel einzustellen.

Eine übermäßige Kompression, die bei einem niedrigen Grenzwert beginnt, ruft normalerweise eine Distortion hervor.

f. Ziehen Sie den Schieberegler Ausgangsverstärkung, wenn Sie nach der Bearbeitung eine Verstärkung hinzufügen wollen.

Wenn das Kontrollkästchen Abgleich durch Auto Gain aktiviert ist, wird die Ausgangsverstärkung danach immer noch angewendet. Dies kann zu Clipping bei Signalen führen.

  3. Aktivieren Sie das Kontrollkästchen Abgleich durch Auto Gain, um während der Verarbeitung eine Verstärkung hinzuzufügen, damit die maximalen Eingangs- und Ausgangspegel konstant bleiben. Im Allgemeinen ist diese Verstärkung gleich dem Dezibelpegel des höchsten Hüllkurvenpunktes im Diagramm.

    Sie können weiterhin den Schieberegler Ausgangsverstärkung verwenden, um die Gesamtverstärkung fein abzustimmen.

  4. Aktivieren Sie das Kontrollkästchen Stereo Gain synchronis., wenn Sie die gleiche Verstärkung für den rechten und den linken Kanal wünschen. Hierdurch wird ein Verlust an Stereoabbildung verhindert, der auftreten kann, wenn beide Kanäle unabhängig voneinander bearbeitet werden.

Das Eingangs- vs. Ausgangspegeldiagramm zeigt die Hüllkurve, die auf das Eingangssignal abhängig von dessen Pegel im Zeitverlauf angewendet wird. Die auch als No Gain- (Keine Verstärkungs-) Linie bezeichnete diagonale Linie zeigt an, wo Eingangs- und Ausgangspegel gleich sind (Verhältnis von 1 zu 1). Wenn ein Hüllkurvenpunkt sich unterhalb dieser Linie befindet, tritt eine Signaldämpfung ein. Auf diese Weise können sie eine Kompressionskurve Ihrer Wahl bilden, indem Sie dem Diagramm Punkte hinzufügen:

  • Ziehen Sie die kleinen Rechtecke (Hüllkurvenpunkte) aufwärts oder abwärts.

  • Klicken Sie mit der linken Maustaste auf eine beliebigen Punkt der Hüllkurve, um einen neuen Hüllkurvenpunkt zu erzeugen.

  • Um einen Hüllkurvenpunkt zu löschen, klicken Sie mit der rechten Maustaste darauf oder doppelklicken Sie mit der linken Maustaste darauf.

  • Drücken Sie STRG+A und ziehen Sie, wenn die Hüllkurve fokussiert ist, wenn Sie alle Hüllkurvenpunkte bewegen wollen (der Cursor wird als [image] dargestellt).

Sie können Kompressions-, Begrenzungs-, Noise Gating- und Expansionseffekte erzeugen, indem Sie die Hüllkurvenpunkte manuell bewegen oder indem Sie die Steuerelemente Grenzwert und Verhältnis verwenden. In den beigefügten Voreinstellungen können Sie Beispiele häufig vorkommender Diagrammformen sehen.

Graphic Dynamics

Mit dem Graphic Dynamics-Effekt können Sie die Verstärkung aller Eingangspegel eines Signals genau anpassen. Verwenden Sie Graphic Dynamics, um leichte bis dramatische Kompressions- und Expansionseffekte zu erzeugen.

Was möchten Sie tun?

Graphic Dynamics anwenden

Hüllkurvendiagramm anpassen


Multi-Band Dynamics

  1. Öffnen Sie das Dialogfeld Multi-Band Dynamics.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerungselemente wie gewünscht ein:

a. Ziehen Sie den Schieberegler, um den Pegel einzustellen, an dem der Dynamikprozessor mit der Bearbeitung des Signals beginnen soll. Das gewählte Frequenzband wird komprimiert, sobald es diesen Pegel überschreitet. Sie können das Kontrollkästchen Aufzeichnungsschwelle aktivieren, um den Grenzwert automatisch zu erkennen und zu aktualisieren.

Wenn Aufzeichnungsschwelle gewählt ist, können Sie den Grenzwert nicht steuern.

b. Ziehen Sie den Schieberegler Verhält., um das auf ein Band angewendete Kompressionsverhältnis einzustellen, wenn es oberhalb des Grenzwertes liegt. Ein hohes Kompressionsverhältnis bedeutet, dass mehr Gain-Reduzierung angewendet wird.

c. Ziehen Sie den Schieberegler Verstärkung, um die auf ein Band nach der Kompression angewendete Gesamtverstärkung einzustellen. Stellen Sie den Überblender auf einen Wert oberhalb 0 dB, um den aus der Kompression resultierenden Pegelverlust auszugleichen.

d. Ziehen Sie den Schieberegler Anstiegszeit, um die Zeit in Millisekunden einzustellen, die der Dynamikprozessor benötigt, um das Signal zu bearbeiten, sobald der Eingangspegel den Grenzwert überschreitet.

e. Ziehen Sie den Schieberegler Abklingzeit, um die Zeit in Millisekunden einzustellen, die der Dynamikprozessor benötigt, um die Bearbeitung des Signals zu beenden, sobald der Eingangspegel den Grenzwert unterschreitet.

f. Wählen Sie eine Einstellung in der Dropdownliste Typ aus, um den Frequenzbandtyp festzulegen:

Low-Shelf | Frequenzen unterhalb der Cutoff-Frequenz werden mit einem Low-Shelf-Filter komprimiert. Wenn Sie Low-Shelf wählen, ziehen Sie den Schieberegler Unterhalb, um die Cutoff-Frequenz einzustellen.
Band-Notch | Frequenzen um die Mittelfrequenz herum werden mit einem Band-Notch-Filter komprimiert. Wenn Sie Band-Notch wählen, ziehen Sie den Schieberegler Mitte, um die Mittelfrequenz einzustellen, und ziehen Sie den Schieberegler Breite, um den Frequenzbereich des Bandes einzustellen.
High-Shelf | Frequenzen oberhalb der Cutoff-Frequenz werden mit einem High-Shelf-Filter komprimiert. Wenn Sie High-Shelf wählen, ziehen Sie den Schieberegler Oberhalb, um die Cutoff-Frequenz einzustellen.

Wenn das Kontrollkästchen Aufzeichnungsschwelle aktiviert ist, wird der Grenzwert für das aktuelle Band automatisch erkannt und während der Vorschau aktualisiert. Wenn Aufzeichnungsschwelle aktiviert ist, können Sie den Grenzwert nicht steuern.

Wenn das Kontrollkästchen Bandx umgehen aktiviert ist, wird das aktuelle Band grau hinterlegt dargestellt und hat keinen Einfluss auf das Quellmaterial.

Wenn das Kontrollkästchen Solo aktiviert ist, wird das Signal nur vom aktuellen Band verarbeitet und umgeht die Bearbeitungsparameter für andere Bänder.

Wenn ein Band nicht umgangen wird, stellen die Pegel das durch den Filter gegangene Vorschau-Audiosignal dar. Der rote Pegel für Verstärkungsreduktion zeigt den Verstärkungsunterschied zwischen Eingang und Ausgang für jedes Band an.

Klicken Sie auf die Schaltfläche Input/Output, um zwischen der Überwachung des Eingangs- oder Ausgangssignals jedes Bandes hin und her zu schalten.

Sie können mit der rechten Maustaste auf einen beliebigen Pegel klicken, um den gewählten dB-Bereich zu ändern.

Multi-Band Dynamics

Das Plug-In Multi-Band Dynamics ist im Wesentlichen ein Compressor, der nur bestimmte Frequenzbänder bearbeitet. Die Möglichkeiten für diesen Typ von Compressor sind schier endlos; die meistgenutzte Anwendung besteht in der Reduzierung von Zischlauten (S-Laute) und Explosivlauten (ploppende P-Laute) oder der Verdichtung eines Basstons in einem Mix, ohne EQ einzusetzen.

Wenn dieser Effekt in Anwendungen verwendet wird, die mehrere Eigenschaftsseiten unterstützen, haben die Anwender die Möglichkeit zur Bearbeitung von vier verschiedenen Bändern. Hostanwendungen bieten die Möglichkeit, zwischen Seiten umzuschalten, wodurch der Anwender jedes Band benutzerdefiniert umgehen kann.

Was möchten Sie tun?

Multi-Band Dynamics anwenden

Grenzwert automatisch aufzeichnen

Frequenzband umgehen oder solo setzen

Eingang oder Ausgang überwachen


Graphic EQ

  1. Öffnen Sie das Dialogfeld Graphic EQ.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus:

  3. Klicken Sie auf die Registerkarte Hüllkurve.

  4. Passen Sie das Hüllkurvendiagramm an:

  5. Ziehen Sie die kleinen Rechtecke (Hüllkurvenpunkte) aufwärts oder abwärts. Wenn die Hüllkurve unterhalb der Mittellinie ist, werden Signale des entsprechenden Frequenzbereichs gedämpft. Wenn die Hüllkurve oberhalb der Mittellinie ist, wird das Signal verstärkt.

  6. Klicken Sie mit der linken Maustaste auf eine beliebigen Punkt der Hüllkurve, um einen neuen Hüllkurvenpunkt zu erzeugen.

  7. Um einen Hüllkurvenpunkt zu löschen, klicken Sie mit der rechten Maustaste darauf oder doppelklicken Sie mit der linken Maustaste darauf.

  8. Drücken Sie STRG+A und ziehen Sie, wenn die Hüllkurve fokussiert ist, wenn Sie alle Hüllkurvenpunkte bewegen wollen (der Cursor wird als [image] dargestellt).

Klicken Sie auf die Schaltfläche Zurücksetzen, um das Diagramm zurückzusetzen.

  5. Wählen Sie eine Einstellung in der Dropdownliste Genauigkeit aus, um eine Balance zwischen Filtergenauigkeit und Bearbeitungsgeschwindigkeit einzustellen.

Eine niedrige Genauigkeit empfiehlt sich nicht zur Durchführung einer sehr scharfen Filterung, für das Filtern sehr niedriger Frequenzen oder bei Verwendung einer hohen Samplerate.

  6. Ziehen Sie den Schieberegler Ausgangsverstärkung, wenn Sie nach der Bearbeitung eine Verstärkung hinzufügen wollen.

Die Schieberegler für hohe Frequenzen sind nicht verfügbar, wenn Sie mit Dateien mit niedrigen Sampleraten arbeiten.

  1. Öffnen Sie das Dialogfeld Graphic EQ.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus:

  3. Klicken Sie auf die Registerkarte 10-Band oder 20-Band.

  4. Ziehen Sie die Frequenzbandschieberegler, um das gewählte Frequenzband zu verstärken oder zu dämpfen.

    Um ein Band schnell zu deaktivieren, stellen Sie die Verstärkung auf 0,0 dB ein, indem Sie auf das Schiebereglerhandle doppelklicken.

    Die unten am Schieberegler angezeigte Frequenz ist die Mittelfrequenz des vom Schieberegler beeinflussten Frequenzbandes.

  5. Wählen Sie eine Einstellung in der Dropdownliste Genauigkeit aus, um eine Balance zwischen Filtergenauigkeit und Bearbeitungsgeschwindigkeit einzustellen.

Eine niedrige Genauigkeit empfiehlt sich nicht zur Durchführung einer sehr scharfen Filterung, für das Filtern sehr niedriger Frequenzen oder bei Verwendung einer hohen Samplerate.

  6. Ziehen Sie den Schieberegler Ausgangsverstärkung, wenn Sie nach der Bearbeitung eine Verstärkung hinzufügen wollen.

Graphic EQ

Der Graphic EQ ist ein leistungsfähiges Plug-In, mit dem Sie Klänge mit vordefinierten Bändern oder einem vom Anwender definierbaren Hüllkurvendiagramm auf Ihre Bedürfnisse zuschneiden können. Graphic EQ ist in drei Seiten unterteilt: Hüllkurve, 10-Band und 20-Band.

Sie können mit der 10- bzw. 20-Band-Seite eine grobe Darstellung eines Filters anlegen und dann zur Hüllkurvenseite gehen, um eine Feinabstimmung des Frequenzspektrums vorzunehmen.

Was möchten Sie tun?

Hüllkurvendiagramm verwenden

10- oder 20-Band-EQ verwenden


Parametric EQ

Der Parametric Equalizer ist ein Satz von vier frequenzselektiven Filtern, der sehr genaue Änderungen im Frequenzgehalt eines Klangsignals ermöglicht:

  • Ein Hochfrequenz-Shelf-Filter dämpft Frequenzen oberhalb einer festgelegten Cutoff-Frequenz. Dieser Filter dient zur Entfernung hochfrequenten Rauschens wie z. B. Wind, Bandrauschen oder Computerrauschen.

  • Ein Niederfrequenz-Shelf-Filter dämpft Frequenzen unterhalb einer festgelegten Cutoff-Frequenz. Dieser Filter dient zur Entfernung niederfrequenten Rauschens wie z. B. Wind, Netzbrummen oder Verkehrsgeräuschen.

  • Ein Bandpassfilter dämpft oder verstärkt Frequenzen, die außerhalb eines festgelegten Frequenzbereiches liegen. Dieser Filter dient zur gleichzeitigen Entfernung von Rauschen und niederfrequentem Rumpeln oder zum Verstärken eines bestimmten Frequenzbereiches.

  • Ein Bandsperrfilter (oder Notch-Filter) dämpft Frequenzen innerhalb eines bestimmten Frequenzbereiches. Dieser Filter dient zum Entfernen von Rauschen mit schmalen Bandbreiten wie z. B. Verstärker- oder Mikrofon-Feedback oder 60 Hz-Netzbrummen.

  1. Öffnen Sie das Dialogfeld Parametric EQ.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder wählen Sie einen Filter in der Dropdownliste Filterart aus.

  3. Stellen Sie die Filterfrequenz ein:

  4. Wenn Sie den Hochfrequenz-Shelf-Filter verwenden, ziehen Sie den Schieberegler Cutoff-Frequenz, um die Frequenz einzustellen, oberhalb derer der Filter eingesetzt wird. Der Schieberegler Übergangsbreite stellt die Filtersteilheit ein.

  5. Wenn Sie den Niederfrequenz-Shelf-Filter verwenden, ziehen Sie den Schieberegler Cutoff-Frequenz, um die Frequenz einzustellen, unterhalb derer der Filter eingesetzt wird. Der Schieberegler Übergangsbreite stellt die Filtersteilheit ein.

  6. Wenn Sie den Bandpass- oder Band-Notch/Boost-Filter verwenden, ziehen Sie den Schieberegler Mittelfrequenz, um die Frequenz einzustellen, bei der der Filter eingesetzt wird. Der Schieberegler Bandbreite steuert die vom Filter bearbeiteten Frequenzbereiche.

  4. Ziehen Sie den Schieberegler Verhältnis, um die auf das vorgegebene Frequenzband angewendete Verstärkung einzustellen. Diese Verstärkung kann positiv oder negativ sein.

  5. Ziehen Sie den Schieberegler Ausgangsverstärkung, wenn Sie nach der Bearbeitung eine Verstärkung hinzufügen wollen.

  6. Wählen Sie eine Einstellung in der Dropdownliste Genauigkeit aus, um eine Balance zwischen der Filtergenauigkeit und der Bearbeitungsgeschwindigkeit einzustellen.

Eine niedrige Genauigkeit empfiehlt sich nicht zur Durchführung einer sehr scharfen Filterung, für das Filtern sehr niedriger Frequenzen oder bei Verwendung einer hohen Samplerate.


Paragraphic EQ

Der Paragraphic EQ ist ein Satz aus sechs sehr flexiblen parametrischen Filtern. Vier unabhängige Bandfilter ermöglichen Ihnen die Verstärkung oder Dämpfung bestimmter Frequenzbereiche. Außerdem können Sie mit zwei Shelving-Filtern die Menge an Hoch- und Niederfrequenzen in Ihren Aufnahmen steuern. Eine Verstärkungs-/Frequenzkurve zeigt den Gesamteffekt der kombinierten Filter an und ermöglicht die Visualisierung des endgültigen Klangs.

Das Entfernen sehr niedriger und unhörbarer Frequenzen nach der Aufnahme eliminiert jeglichen DC-Offset und gibt Ihren Klängen mehr Raum für hörbare Frequenzen.

  1. Öffnen Sie das Dialogfeld Graphic EQ.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerungselemente wie gewünscht ein:

a. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

b. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Verstärkung, um die Menge an Verstärkung oder Schnitt für das Band einzustellen. Um ein Band schnell zu deaktivieren, stellen Sie die Verstärkung auf 0,0 dB ein, indem Sie auf das Schiebereglerhandle doppelklicken.

d. Ziehen Sie den Schieberegler Breite, um die Anzahl der von der Filterung betroffenen Oktaven (auf die ausgewählte Frequenz zentriert) einzustellen. Verwenden Sie einen hohen Wert, um einen größeren Frequenzbereich abzudecken, und einen niedrigen Wert, um einen selektiveren (Notch-) Filter einzusetzen.

e. Ziehen Sie den Schieberegler Mittelfrequenz, um die Mitte des ausgewählten Frequenzbandes festzulegen.

f. Aktivieren Sie das Kontrollkästchen Low-shelf aktivieren, um Frequenzen unterhalb der Low-Shelf Cutoff-Frequenz zu dämpfen oder zu verstärken. Die Low-Shelf Cutoff-Frequenz und die Verstärkung werden mit den Schiebereglern rechts vom Kontrollkästchen Low-shelf aktivieren bestimmt.

g. Aktivieren Sie das Kontrollkästchen High-shelf aktivieren, um Frequenzen oberhalb der High-Shelf Cutoff-Frequenz zu dämpfen oder zu verstärken. Die High-Shelf Cutoff-Frequenz und die Verstärkung werden mit den Schiebereglern rechts vom Kontrollkästchen High-shelf aktivieren bestimmt.


Fehlersuche

Dieser Abschnitt enthält wichtige Abhilfemaßnahmen für allgemeine Probleme mit XFX 2.

Worüber möchten Sie mehr erfahren?

Stutter während der Echtzeit-Vorschau

Störungen beim Verarbeiten von Auswahlen in Sound Forge


Stutter während der Echtzeitvorschau

Wenn Sie Probleme bei der Echtzeitvorschau von XFX Plug-Ins haben, versuchen Sie folgendes:

Erhöhen Sie die DirectX-Puffergröße

Klicken Sie in Sound Forge mit der rechten Maustaste auf die Titelleiste eines XFX Plug-In-Fensters und wählen Sie Vorschaukonfiguration im Kontextmenü aus. Verringern Sie den Wert für Zu verarbeitende Puffer pro Sekunde und/oder erhöhen Sie die Anzahl der Wiedergabepuffer, um das Gapping (Unterbrechen) zu reduzieren. Dadurch werden die Steuerungselemente allerdings weniger empfindlich. Nach etwa einer Sekunde sind die Änderungen in der Vorschau hörbar.

Verwenden Sie einen schnelleren Prozessor mit einer schnellen Fließkomma-Arithmetik

Wenn Sie die Plug-Ins in Sound Forge verwenden, wird unten in jedem Plug-in-Fenster ein CPU-Auslastungsmeter angezeigt.

Dadurch bekommen Sie eine grobe Übersicht darüber, wie gut Ihr Computer die Echtzeitvorschau verarbeitet. Wenn die Auslastung auf über 100,00 % ansteigt, werden wahrscheinlich Stutter-Probleme auftreten.


Störungen beim Verarbeiten von Auswahlen in Sound Forge

Wenn Sie in den Übergängen zwischen ausgewähltem Material und nicht ausgewähltem Material kleine Störungen feststellen, versuchen Sie es mit Aktivieren der Funktion Anfang und Ende überblenden (Sound Forge 4.0d oder höher). Diese Funktion ist besonders hilfreich, wenn ein kleiner Audiodatenbereich in der Mitte einer Datei in der Tonhöhe verändert oder zeitlich komprimiert wird.

  1. Klicken Sie mit der rechten Maustaste auf die Titelleiste eines XFX Plug-In-Fensters und wählen Sie Vorschaukonfiguration im Kontextmenü aus.

  2. Aktivieren Sie das Kontrollkästchen Anfang und Ende überblenden und geben Sie eine Überblendungszeit an.

  3. Klicken Sie auf OK.

Die Einstellung Anfang und Ende überblenden ist vom Plug-In abhängig. Dies bedeutet, dass jedes Plug-In seine eigene Einstellung beibehält.


Willkommen

Gehen Sie zur XFX 2-Seite der Sony Pictures Digital-Webseite

Copyright ©2006. Madison Media Software, Inc., eine Tochtergesellschaft der Sony Corporation of America
 | Alle Rechte vorbehalten.
 | Rev. 01.07.05