Einführung

XFX 1 wurde entwickelt, um Anwendern anderer DirectX-kompatibler Anwendungen die Nutzung der hochwertigen Effekte zu ermöglichen, die Sound Forge-Anwender nicht mehr missen möchten.

XFX 1 enthält sechs eigenständige Plug-Ins: Simple Delay, Multi-Tap Delay, Chorus, Reverb, Pitch Shift und Time Compress/Expand.


Verwenden von XFX 1

XFX 1 kann mit jeder Microsoft DirectX-kompatiblen Hostanwendung verwendet werden. Die Qualität und die Funktionalität der Plug-Ins ist die gleiche bei jeder Hostanwendung; die Methode zur Vorschau der Effekte ist jedoch verschieden. In der Dokumentation für Ihre Anwendung erfahren Sie, welche Vorschaumethoden für Sie verfügbar sind.

Die DirectX-Implementierungen sind nicht bei allen Hostanwendungn gleich. Dies kann zu Problemen bei der Echtzeitvorschau führen.

Welchen Effekt möchten Sie verwenden?

Simple Delay

Multi-Tap Delay

Chorus

Reverb

Pitch Shift

Time Compress/Expand


Simple Delay

Mit dem Effekt Simple Delay können Sie subtile Raumwirkungen, Slap-Back-Echos und andere interessante Effekte erzeugen.

  1. Öffnen Sie das Dialogfeld Simple Delay.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerelemente wie gewünscht ein:

  3. a. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

  4. b. Ziehen Sie den Schieberegler Delay-Ausgabe, um den Pegel des verzögerten Signals einzustellen, das in den Output gemischt wird.

  5. c. Stellen Sie die Delayzeit ein:

  • Ziehen Sie den Schieberegler Delayzeit, um das Intervall zwischen reinen und verzögerten Signalen einzustellen.

— oder —

  • Wenn Ihre Host-Anwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Delay mit Tempo synchronisieren und stellen Sie mit den Steuerelementen Delayzeit (Tempo) die Länge der Delays in musikalischer Zeit ein.

Tipps:

  • Sehr kurze Delayzeiten (bei 3 Millisekunden) erzeugen einen Kammfiltereffekt.

  • Mittlere Delayzeiten (bei 25 Millisekunden) erzeugen einen Verdopplungseffekt, der den Klang fülliger macht.

  • Längere Delayzeiten (ca. 65 Millisekunden) können in dichten Mixes das Reverb ersetzen.

  1. d. Wenn Sie mehrfache Echos erzeugen wollen, die allmählich verklingen, aktivieren Sie das Kontrollkästchen Mehrfache Delays (Feedback) und stellen Sie die Länge der Dämpfung ein:

  2. Ziehen Sie den Schieberegler Dämpfungszeit, um mehrfache Echos zu erzeugen, die allmählich verklingen.

    Der Schieberegler     Dämpfungszeit bestimmt die Zeitdauer bis die mehrfachen Delays beinahe unhörbar sind.

— oder —

  • Wenn Ihre Host-Anwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren (Feedback) und stellen Sie mit den Steuerungselementen Dämpfungszeit (Tempo) die Länge der Dämpfungszeit in musikalischer Zeit ein.


Multi-Tap Delay

  1. Öffnen Sie das Dialogfeld Multi-Tap Delay.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerselemente wie gewünscht ein:

a. Ziehen Sie den Schieberegler Eingangsverstärkung, um den Wert einzustellen, mit dem das Signal vor der Verarbeitung verstärkt wird.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Stellen Sie die Taps wie gewünscht ein.

e. Stellen Sie die Modulation ein.

f. Ziehen Sie den Schieberegler Feedback, um zusätzliche Echos zu erzeugen. Feedbackprozentsätze von mehr als 100,00 % führen dazu, dass die sich wiederholenden Echos mit der Zeit lauter werden.

g. Aktivieren Sie das Kontrollkästchen Tiefpassstartfreq. und ziehen Sie den Schieberegler, wenn Sie hohe Frequenzen filtern wollen.

Das Fenster Multi-Tap Delay wird geöffnet, so dass jeder Tap einzeln eingestellt werden kann. Ziehen Sie den Schieberegler Anzahl der Taps oder klicken Sie auf die Pfeilschaltflächen rechts vom Schieberegler, um die Anzahl der Taps auszuwählen, die Sie verwenden wollen.

Einstellen eines bestimmten Taps

  1. Klicken Sie auf die Optionsschaltfläche Aktueller Tap, um den Tap auszuwählen, den Sie einstellen möchten.

  2. Ziehen Sie den Schieberegler Tap-Verstärkung, um festzulegen, wie laut der Tap im Verhältnis zum Ursprungssignal und zu den anderen Taps sein soll.

Eine negative Tap-Verstärkung bedeutet, dass der Tap um 180 Grad zum Rest des Signals phasenversetzt ist.

  3. Ziehen Sie den Schieberegler Delay (oder geben Sie einen Wert in das Bearbeitungsfeld ein), um das Intervall zwischen den reinen und den verzögerten Signalen einzustellen.

Die Geschwindigkeit des Schalls beträgt etwa 30 cm pro Millisekunde. Mit diesem Wert können Sie eine vorgegebene Raumgröße simulieren, indem Sie die Delays so einstellen, dass sie den Reflektionen von allen Wänden im Raum entsprechen. In einem großen Raum muss der Schall bis zum Erreichen der Reflektionsflächen eine längere Strecke zurücklegen. Daher erzeugt eine Einstellung mit weiter auseinander liegenden Echos den Eindruck eines größeren Raumes.

  4. Ziehen Sie den Schieberegler Panorama, um ein Panning des aktuellen Taps nach rechts oder links durchzuführen. Doppelklicken Sie auf den Schieberegler, um ihn zur Mitte zurückzusetzen.

Der Schieberegler Panorama ist nur verfügbar, wenn Sie mit einer Stereodatei arbeiten.

Verwenden des Echogramms

Das Echogramm stellt die von den aktuellen Einstellungen bestimmte Amplitude der Schallreflektionen im Zeitverlauf (Impulsantwort) dar. Jede vertikale Linie stellt ein Echo des Ursprungsgeräuschs dar. Die Länge jeder Linie entspricht ihrer Amplitude (als Prozentwert des Ursprungsgeräuschs) und der horizontale Abstand von der linken Kante stellt die Zeit dar, die nach dem Ursprungsgeräusch verstrichen ist. Die rote Linie ist der aktuell gewählte Tap, die schwarzen Linien sind die anderen aktiven Taps, und die blauen Linien sind die aus dem Feedback resultierenden Echos.

Ziehen Sie den Schieberegler Diagrammauflösung, um das Intervall festzulegen, das im Diagramm angezeigt wird.

In diesem Beispieldiagramm werden acht Taps angezeigt. Die Verstärkung jedes Taps ist geringer als die des vorherigen Taps; der dritte Tap ist markiert, da er mit den Optionsschaltflächen Aktueller Tap ausgewählt wurde.

Alle Taps im Multitap-Delay können moduliert werden, um einen starken Chorus oder andere Effekte zu erzeugen.

Ziehen Sie den Schieberegler Modulatorrate, um die Geschwindigkeit zu steuern, mit der die Delayzeiten moduliert werden. Langsamere Werte erzeugen nur leichte Änderungen, während schnellere Werte intensivere Werte erzeugen.

Ziehen Sie den Schieberegler Modulatortiefe, um den Modulationsbereich der Delayzeit festzulegen.

Sie können einen Tiefpassfilter anwenden, um den Hochfrequenzinhalt genau anzupassen und um verschiedene Frequenzkonturen zu erzeugen.

Aktivieren Sie das Kontrollkästchen Tiefpassstartfreq. und ziehen Sie den Schieberegler, wenn Sie hohe Frequenzen filtern wollen. Bewegen Sie den Schieberegler nach links, um mehr Hochfrequenzanteile herauszufiltern, und nach rechts, um mehr Hochfrequenzanteile zu belassen. Das Ergebnis ist ein hellerer bzw. dumpferer Klang.

Multi-Tap Delay

Mit dem Multi-Tap Delay können Sie mittels verschiedener diskreter Delays komplexe Delaymuster erzeugen. Jeder Delaytap hat seine eigenen Steuerelemente für Delayzeit, Amplitude sowie Stereopanorama.

Sie können mit dem Multi-Tap Delay-Effekt eine Vielzahl von Effekten von komplexen Rhythmusdelays bis hin zu Pseudo-Reverbs erzeugen.

Was möchten Sie tun?

Multitap-Delay anwenden

Taps anpassen

Delayzeiten modulieren

Tiefpassfilter anwenden


Chorus

  1. Öffnen Sie das Dialogfeld Chorus.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder passen Sie die Steuerselemente wie gewünscht an:

a. Ziehen Sie den Schieberegler Eingangsverstärkung, um den Wert einzustellen, mit dem das Signal vor der Verarbeitung verstärkt wird.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Chorus-Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Stellen Sie die Modulationsrate ein, um zu bestimmen, wie schnell die Delayzeit moduliert wird:

  • Ziehen Sie den Schieberegler Modulationsrate, um zu bestimmen, wie schnell die Delayzeit moduliert wird. Wählen Sie Werte von 0,3 bis 1 Hz für eine leichte Modulation aus. Höhere Werte ergeben intensivere Effekte.

— oder —

  • Wenn Ihre Hostanwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren und stellen Sie mit den Steuerelementen Modulationsperiode die Länge der Modulation in musikalischer Zeit ein.

Die Modulation wird erst hörbar, wenn Sie die Einstellung für die Modulationstiefe erhöhen.

e. Ziehen Sie den Schieberegler Modulationstiefe, um festzulegen, wie weit außerhalb der Ursprungseinstellung die Delayzeit moduliert wird. Höhere Einstellungen erzeugen Verstimmungseffekte. Für das Erzeugen kräftiger Gitarren- und Streichereffekte eignen sich niedrige Einstellungen besser.

f. Ziehen Sie den Schieberegler Chorus-Ausgabedelay, um die Delayzeit einzustellen, die den Mittelpunkt für die Modulation darstellt.

Choruseffekte werden je nach Quellmaterial typischerweise mit Delayzeiten zwischen 25 und 50 Millisekunden erzeugt. Kürzere Delayzeiten erzeugen einen Flangeeffekt, Delayzeiten einen Verdopplungs- oder Slap-Back-Delayeffekt.

Ziehen Sie den Schieberegler Chorus-Größe, um festzulegen, wie oft die Auswahl mit dem Chorusalgorithmus verarbeitet wird.

Eine längere Einstellung für die Chorus-Größe fügt dem Effekt Tiefe hinzu und unterstreicht die Effekte der Feedback-Einstellung.

Ziehen Sie den Schieberegler Feedback, um den Prozentwert des verarbeiteten Signals festzulegen, das Sie neu verarbeiten wollen.

Ein Erhöhen des Feedbacks ist eine andere Möglichkeit zur Verstärkung des Choruseffekts. Durch Erhöhen der Feedback-Einstellung werden dem Signal zusätzliche Delays hinzugefügt. Das Ergebnis kann sich von einem sanften Erhöhen des Chorusumfangs bis hin zum Hinzufügen dramatischer diskreter Echos erstrecken.

Aktivieren Sie das Kontrollkästchen Chorus-Phase umkehren, um die Phase des verarbeiteten Signals vor der Mischung mit dem unverarbeiteten Signal umzukehren.

Aktivieren Sie das Kontrollkästchen Feedback-Phase umkehren, um die Phase des Feedbacksignals vor der Hinzufügung zum Chorussignal umzukehren.

Bei der Umkehrung von Klangdaten wird die Polarität einer Wellenform um ihre Grundlinie herum vertauscht. Die Umkehrung einer Wellenform ändert den Klang einer Datei nicht, mischen Sie jedoch verschiedene Sounddateien, kann eine Phasenauslöschung auftreten, durch die ein "hohler" Klang erzeugt wird. Durch Umkehrung einer der Dateien kann eine Phasenauslöschung verhindert werden.

In dem folgenden Beispiel stellt die rote Linie die Grundlinie dar und die untere Wellenform ist das umgekehrte Bild der oberen Wellenform.

Aktivieren Sie das Kontrollkästchen Hohe Frequenzen dämpfen oberhalb und ziehen Sie den Schieberegler, um Ihrer Auswahl einen Tiefpassfilter hinzuzufügen. Frequenzen oberhalb der vom Schieberegler festgelegten Frequenz werden herausgefiltert.

Mit dieser Funktion kann eine breite Palette von nicht-chorusähnlichen Effekten erzeugt werden: wenn die Modulationstiefe hoch ist, wird ein Vibratoeffekt erzeugt, bei einem kleinen Chorus-Ausgabedelay tritt Flanging auf.

Chorus

Der Choruseffekt simuliert den Klang mehrerer gleicher Instrumente, die die gleichen Noten spielen. Beim Hinzufügen eines Choruseffekts werden sehr kurze Delays hinzugefügt und die Delayzeiten moduliert.

Das Chorusing funktioniert sehr gut bei Streichinstrumenten und kann als Spezialeffekt für Stimmen und andere Instrumente verwendet werden.

Was möchten Sie tun?

Einfachen Chorus hinzufügen

Chorus-Größe erhöhen

Feedback hinzufügen

Die Phase des Chorus oder Feedbacksignals erhöhen

Hohe Frequenzen dämpfen


Reverb

  1. Öffnen Sie das Dialogfeld Reverb.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerelemente wie gewünscht ein:

a. Wählen Sie einen Reverbmodus in der Dropdownliste aus.

Diese Modi sind die Grundtypen der Ihnen im Dialogfeld Reverb zur Verfügung stehenden Reverbsimulationen. Statt der Länge des Reverbs bestimmen diese Modi Parameter wie die Diffusion und die Reflektionsmuster der Echos, aus denen ein Reverb besteht.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schiebereglerer Reverb-Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Wählen Sie eine Art der frühen Reflexionen in der Dropdownliste aus und ziehen Sie den Schieberegler Ausgabe frühe Reflexionen, um die in den Output gemischten frühen Reflexionen anzupassen.

Frühe Reflexionen sind die ersten Reflexionen, die Sie hören, wenn ein Geräusch in einem Raum erzeugt wird. Diese Reflexionen wurden vor Erreichen Ihres Ohrs in der Regel nur ein Mal reflektiert. Das menschliche Ohr verwendet diese ersten Reflexionen, um die Größe des Raumes zu schätzen.

e. Ziehen Sie den Schieberegler Dämpfungszeit, um die Länge des Reverbs festzulegen. Die Dämpfungszeit ist die Zeit, die das Reverb braucht, um auf -60 dB unter seinen Ursprungspegel abzufallen. Ein sehr langes Reverb ist typischerweise ist ein Wert über drei Sekunden. Die meisten kleinen Räume haben Dämpfungszeiten von weniger als einer Sekunde.

f. Ziehen Sie den Schieberegler Pre-Delay, um die Zeit zwischen dem Ursprungsgeräusch und dem Start des Reverbs festzulegen. Pre-Delay ist ein weiterer Parameter, der dem menschlichen Ohr einen Hinweis darauf gibt, wie groß ein Raum ist. Lange Pre-Delay-Zeiten werden normalerweise mit großen Räumen assoziiert.

Sie können die Schieberegler Reine Ausgabe, Reverb-Ausgabe und Ausgabe frühe Reflexionen einstellen, um den Klang zu gestalten und seine Quelle in dem von Ihnen erzeugten Raum näher zum Hörer hin oder weiter vom Hörer weg zu platzieren. Eine höhere Balance eines reinen Signals lässt die Schallquelle näher erscheinen. Eine höhere Balance des Reverbs positioniert die Schallquelle weiter im Raum weg.

Reverbs neigen dazu, hohe und tiefe Frequenzen des in einem Raum reflektierten Tonmaterials zu verlieren. Sie können Ihr Signal mit Hoch- und Tiefpassfiltern bearbeiten, um den Frequenzverlust in einem Raum zu simulieren.

Aktivieren Sie das Kontrollkästchen Bassfrequenzen dämpfen unterhalb und ziehen Sie den Schieberegler, wenn Sie tiefe Frequenzen filtern wollen. Alle Klänge unterhalb der angegebenen Frequenz werden gedämpft.

Aktivieren Sie das Kontrollkästchen Hohe Frequ. dämpfen oberhalb und ziehen Sie den Schieberegler, wenn Sie hohe Frequenzen wegfiltern wollen. Alle Klänge oberhalb der angegebenen Frequenz werden gedämpft.

Dumpfe Räume dämpfen normalerweise hohe Frequenzen ab etwa 4000 Hz. In hell klingenden Räumen beginnt die Dämpfung bei höheren Frequenzen.

Reverb

Mit Reverb können Sie den Raumklang simulieren, der bei Nahmikrofon-Techniken meistens verlorengeht. Reverb kann außerdem zum Erzeugen von Effekten verwendet werden, indem Geräusche in Räume platziert werden, in denen sie normalerweise niemals erklingen würden.

Was möchten Sie tun?

Einfaches Reverb hinzufügen

Platzierung der Quell- und Reverbsignale anpassen

Hoch- und Tiefpassfilter anwenden


Pitch Shift

  1. Öffnen Sie das Dialogfeld Pitch Shift.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerelemente wie gewünscht ein:

a. Ziehen Sie den Schieberegler Halbtöne für Tonhöhenänderung (oder geben Sie einen Wert in das Bearbeitungsfeld ein), um die Tonhöhe der Auswahl anzupassen.

Wenn das Kontrollkästchen Dauer beibehalten aktiviert ist, ist dieser Schieberegler auf -12 bis 12 Halbtöne beschränkt.

b. Ziehen Sie den Schieberegler Tonhöhenänderung in Prozent (oder geben Sie einen Wert in das Bearbeitungsfeld ein), um die Tonhöhe der Auswahl anzupassen.

Ein Halbton besteht aus 100 Prozent und eine Oktave aus 12 Halbtönen. Wenn Sie eine Stimme bearbeiten, müssen sie sehr wahrscheinlich den Schieberegler Prozente einstellen, um die gewünschte Tonhöhe zu erhalten.

c. Ziehen Sie den Schieberegler Genauigkeit, um die Genauigkeit des Tonhöhenänderungsalgorithmus einzustellen. Hohe Einstellungswerte bei der Genauigkeit verlangsamen die Bearbeitung.

Wenn Ihr Computer Schwierigkeiten bei der Echtzeitvorschau des Pitch Shift hat, versuchen Sie es mit einer Verringerung der Genauigkeit. Nachdem Sie die Einstellungen, die Sie verwenden möchten, ausgewählt haben, ändern Sie die Genauigkeit für die Bearbeitung wieder auf die höchste Einstellung.

Aktivieren Sie das Kontrollkästchen Anti-Aliasfilter bei Tonhöhenänderung anwenden, um Aliasingverzerrungen beim Anheben der Tonhöhe eines Signals zu minimieren.

Beim Erhöhen der Tonhöhe enstehen sehr wahrscheinlich Frequenzen oberhalb der halben Samplefrequenz (oder Nyquist-Frequenz). Der Anti-Alias-Filter entfernt diese Frequenzen und damit alle möglichen Aliasingverzerrungen.

Dieses Kontrollkästchen ist beim Herabsetzen der Tonhöhe nicht verfügbar.

Aktivieren Sie das Kontrollkästchen Dauer beibehalten und wählen Sie einen Modus in der Dropdownliste aus.

Pitch Shift bietet 19 verschiedene Modi, die es erlauben, höchste Qualität für spezifische Klangmaterialtypen zu bewahren. Ein Modus, der bei Schlagzeug gut funktioniert, eignet sich beispielsweise weniger für Streicher-Pads.

Die Steuerelemente für Dauer beibehalten sind nicht verfügbar, wenn die Tonhöhe um mehr als 12 Halbtöne geändert wird.

Pitch Shift

Der Pitch Shift-Effekt ändert die Tonhöhe eines Klanges, ohne die Dauer des Signals zu verändern. Sie können mit diesem Effekt falsche Noten korrigieren oder die Tonart eines Liedes ändern.

Was möchten Sie tun?

Tonhöhe ändern ohne Dauer beizubehalten

Bei der Verarbeitung einen Anti-Aliasfilter einsetzen

Dauer bei Tonhöhenänderung beibehalten


Time Stretch

  1. Öffnen Sie das Dialogfeld Time Stretch.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Name aus, oder stellen Sie die Steuerelemente wie gewünscht ein:

a. Wählen Sie einen Modus in der Dropdownliste aus.

Time Stretch bietet 19 verschiedene Modi, die es erlauben, höchste Qualität für die spezifischen Klangmaterialtypen beizubehalten. Ein Modus, der bei Schlagzeug gut funktioniert, eignet sich beispielsweise weniger für Streicher-Pads.

Für Verhältniswerte zwischen 75% und 115% sollten Sie exzellente Ergebnisse erzielen. Über diesen Bereich hinaus werden Sie Störungen hören, wie z. B. Echos, Fanging oder Dropouts. Wenn Sie den Prozess mehrmals in kleinen Schritten (z. B. 105%) durchführen, werden andere Effekte erzeugt, als wenn eine große Zeitänderung auf einmal durchgeführt wird.

b. Ziehen Sie den Schieberegler Endgültiger Prozentwert, um die Länge der Auswahl zu ändern.

Der Schieberegler Endgültiger Prozentwert kann als Endgültiger Prozentwert,Endgültige Zeit oder Endgültiges Tempo dargestellt sein; dies hängt von der Einstellung der Dropdownliste Eingangsformat ab.

Die Time Stretch-Funktion ermöglicht Ihnen, die Länge Ihrer Klänge auf drei verschiedene Arten zu ändern: Prozentwert von Original, Zeit oder Tempo. Wählen Sie eine Einstellung in der Dropdownliste Eingabeformat aus, um das Zeitformat zu ändern.

Da bei Verwendung von DirectX ein Plug-In die Gesamtlänge der von ihm zu verarbeitenden Daten nicht erkennen kann, müssen Sie im Plug-In vorher angeben, ob Sie die Einstellung Zeit oder Tempo verwenden. Wenn z. B. Ihre Klangdatei 32 Sekunden lang ist und Sie sie auf 30 Sekunden verkürzen wollen, müssen Sie zunächst Zeit aus dem Dropdownmenü Eingabeformat wählen und 00:00:32 in das Feld Anfangszeit eingeben. Wenn Sie jetzt den Schieberegler Endgültige Zeit ziehen, ändern Sie den Klang in Bezug auf die Zeit. Ziehen Sie den Schieberegler, bis im Feld Endgültige Zeit 00:00:30 steht.

Time Stretch

Der Time Stretch-Effekt ermöglicht Ihnen, die Länge eines Signals ohne Änderung der Tonhöhe zu ändern.

Was möchten Sie tun?

Länge eines Klangs ändern

Zeitformat ändern


Fehlersuche

Dieser Abschnitt enthält wichtige Abhilfemaßnahmen für allgemeine Probleme mit XFX 1.

Worüber möchten Sie mehr erfahren?

Stutter während der Echtzeit-Vorschau

Störungen bei der Verarbeitung von Auswahlen in Sound Forge


Stutter während der Echtzeitvorschau

Wenn Sie Probleme bei der Echtzeitvorschau von XFX Plug-Ins haben, versuchen Sie folgendes:

Erhöhen Sie die DirectX-Puffergröße

Klicken Sie in Sound Forge mit der rechten Maustaste auf die Titelleiste eines XFX Plug-In-Fensters und wählen Sie Vorschaukonfiguration im Kontextmenü aus. Verringern Sie den Wert für Zu verarbeitende Puffer pro Sekunde und/oder erhöhen Sie die Anzahl der Wiedergabepuffer, um das Gapping (Unterbrechen) zu reduzieren. Dadurch werden die Steuerselemente allerdings weniger empfindlich. Nach etwa einer Sekunde sind die Änderungen in der Vorschau hörbar.

Verwenden Sie einen schnelleren Prozessor mit einer schnellen Fließkomma-Arithmetik

Wenn Sie die Plug-Ins in Sound Forge verwenden, wird unten in jedem Plug-in-Fenster ein CPU-Auslastungsmeter angezeigt.

Dadurch bekommen Sie eine grobe Übersicht darüber, wie gut Ihr Computer die Echtzeitvorschau verarbeitet. Wenn die Auslastung auf über 100,00 % ansteigt, werden wahrscheinlich Stutter-Probleme auftreten.


Störungen beim Verarbeiten von Auswahlen in Sound Forge

Wenn Sie in den Übergängen zwischen ausgewähltem Material und nicht ausgewähltem Material kleine Störungen feststellen, versuchen Sie es mit Aktivieren der Funktion Anfang und Ende überblenden (Sound Forge 4.0d oder höher). Diese Funktion ist besonders hilfreich, wenn ein kleiner Audiodatenbereich in der Mitte einer Datei in der Tonhöhe verändert oder zeitlich komprimiert wird.

  1. Klicken Sie mit der rechten Maustaste auf die Titelleiste eines XFX Plug-In-Fensters und wählen Sie Vorschaukonfiguration im Kontextmenü aus.

  2. Aktivieren Sie das Kontrollkästchen Anfang und Ende überblenden und geben Sie eine Überblendungszeit an.

Die Einstellung für Anfang und Ende überblenden ist vom Plug-In abhängig. Dies bedeutet, dass jedes Plug-In seine eigene Einstellung beibehält.


Willkommen

Gehen Sie zur XFX 1-Seite der Sony Pictures Digital-Webseite

Copyright ©2006. Madison Media Software, Inc., eine Tochtergesellschaft der Sony Corporation of America
 | Alle Rechte vorbehalten.
 | Rev. 01.07.05