Verwenden von ACID-FX

  1. Markieren Sie das Kontrollkästchen Distortion, um die ACID-FX-Verzerrung zu aktivieren.

  2. Ziehen Sie mit der Maus den Slider Anstieg, um zu prüfen, wie weit sich die Tonwelle im Zeitverlauf ändern darf, was nützliche Effekte auch ohne Anwendung einer Verzerrung erzeugen kann.

    Die Verwendung einer langsamen Anstiegsgeschwindigkeit bedeutet, dass das Signal nicht sehr stark abweichen darf, was zu einem Blubbereffekt führt. Langsame Anstiegsgeschwindigkeiten sollten bei Audiosignalen mit Übersteuerungsreserve verwendet werden, um Clipping (Übersteuerung) minimal zu halten.

    Eine Erhöhung der Anstiegsgeschwindigkeit erlaubt dem Signal, sich drastischer zu ändern, d. h. das Signal kann seinen ursprünglichen Lauf nehmen.

  3. Markieren Sie das Kontrollkästchen Hard-Clipping, um das gesamte Signal zu verzerren. Die Kanten einer Wellenform mit Hard-Clipping sind scharf, wodurch erhöhte Obertoneffekte erzeugt werden.

  1. Markieren Sie das Kontrollkästchen EQ, um den ACID-FX-Equalizer zu aktivieren.

  2. Ziehen Sie mit der Maus die Regler Höhen, Mitten und Bass, um das ausgewählte Frequenzband zu dämpfen oder zu verstärken.

  1. Markieren Sie das Kontrollkästchen LFO, um den ACID-FX-Niederfrequenzoszillator (Phaser, Flanger und Chorus) zu aktivieren.

  2. Wählen Sie in der Dropdownliste LFO die Option Chorus, Flange, Phaser oder Wah-Wah aus.

  3. Wählen Sie in der Dropdownliste LFO-\rTaktgeber die Option Tempo oder Zeit aus.

  4. Stellen Sie die Oszillationsrate ein. Langsame Einstellungen erzeugen einen langsamen, schwingenden Effekt, während höhere Frequenzen schnelle Oszillationen hervorrufen.

  • Wenn Sie in der Dropdownliste LFO-\rTaktgeber die Option Tempo ausgewählt haben, wählen Sie in der Dropdownliste Dauer eine Einstellung aus, um die Frequenz des Modulationssignals zu bestimmen. ACID berechnet die Oszillationsrate anhand des Projekttempos und der Tempomarker im Projekt.

  • Wenn Sie in der Dropdownliste LFO-\rTaktgeber die Option Zeit ausgewählt haben, ziehen Sie mit der Maus den Slider Frequenz, um die Frequenz des Modulationssignals in Hz einzustellen. Langsame Einstellungen erzeugen einen langsamen, schwingenden Effekt, während höhere Frequenzen schnelle Oszillationen hervorrufen.

  5. Ziehen Sie mit der Maus den Slider Tiefe, um zu bestimmen, wie groß die Frequenzmodulation sein soll, die auf das Signal angewendet wird.

  1. Markieren Sie das Kontrollkästchen Delay, um das ACID-FX-Delay zu aktivieren.

  2. Wählen Sie in der Dropdownliste Delay die Option Tempo oder Zeit aus.

  3. Stellen Sie die Delayrate ein:

  • Wenn Sie in der Dropdownliste Delay die Option Tempo ausgewählt haben, wählen Sie in der Dropdownliste Notenwert eine Einstellung aus, um die Delayrate festzulegen. ACID berechnet die Delayzeit anhand des Projekttempos und der Tempomarker im Projekt.

  • Wenn Sie in der Dropdownliste Delay die Option Zeit ausgewählt haben, ziehen Sie mit der Maus den Slider Zeit, um eine Delayrate in Millisekunden anzugeben.

  4. Ziehen Sie mit der Maus den Slider Dämpfung, um anzugeben, wie oft das Delay wiederholt wird. Ziehen Sie den Slider nach rechts, um die Anzahl der Verzögerungswiederholungen zu erhöhen, oder ziehen Sie den Slider nach links, um die Anzahl der Delaywiederholungen zu verringern.

  5. Ziehen Sie mit der Maus den Slider Rein/Unrein, um den Anteil des unbearbeiteten und bearbeiteten Signals anzugeben, der zu hören sein soll.

  1. Markieren Sie das Kontrollkästchen Reverb, um ACID-FX-Reverb zu aktivieren.

  2. Wählen Sie in der Dropdownliste Reverb eine Einstellung aus, um die Art des anzuwendenden Halls zu bestimmen.

  3. Ziehen Sie mit der Maus den Slider Rein/Unrein, um den Anteil des unbearbeiteten und bearbeiteten Signals anzugeben, der zu hören sein soll.

Verwenden von ACID-FX

Die ACID-FX-Kette enthält die folgenden Effekte, die vom Audiosignal in dieser Reihenfolge durchlaufen werden: Distortion, EQ, LFO (Niederfrequenzoszillator), Delay und Reverb.

Welchen Effekt möchten Sie verwenden?

Distortion

EQ

LFO (Niederfrequenzoszillator)

Delay

Reverb


Willkommen

ACID-FX

Copyright ©2006. Madison Media Software, Inc.,
eine Tochtergesellschaft der Sony Corporation of America

Alle Rechte vorbehalten.

Rev. 20. Juni 2005