このバージョンの新機能

Copyright © 2006. Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
改訂日：2006 年 2 月 22 日

ACID Pro 6 ソフトウェアは、最高の機能を持つデジタル オーディオ ワークステーションです。すでに高い評価を得ているACIDのループ機能と、新しいマルチトラック テクノロジ、そして充実した MIDI シーケンシング機能が組み合わさり、音楽の創作や制作のために比類のない環境を提供します。ACID Pro 6 ソフトウェアには、オーディオや MIDI の作曲、録音、編集、処理を行い、音楽制作ワークフロー全体に刺激を与える総合的なツールセットを備えています。

新機能

オーディオ および MIDI のマルチトラック録音

オーディオ録音用の入力モニタ

複数のメディア クリップを含むトラック (トラック間のイベントのコピーと貼り付けを含む)

オーバーラップしているイベント間の自動クロスフェード

タイムライン上の MIDI 編集

連続コントローラ、プログラムの変更、および VSTi パラメータ オートメーション用の MIDI トラックのエンベロープとキーフレーム

MIDI イベントのプロセスとフィルタリング

トラックへの MIDI 入力フィルタ

ドラム マップ エディタでのドラム グリッド タイムライン編集モード

外部 MIDI デバイス用のプログラム マップ エディタ

MIDI エクスポート

効率よいアレンジを可能にするプロジェクトのセクション

エンベロープ オートメーションの録音

タイムライン上のフリーハンドでのエンベロープ作成

MIDI、ワンショット、ビートマップの各クリップのために強化されたペイント ツール

オーディオ パフォーマンスを最大にする、再生の動的な最適化

Mackie Control Universal、Frontier TranzPort などのコントロール サーフェイスのサポート

ATRAC3™、ATRAC3plus™、ATRAC Advanced Lossless™ の各ファイルの読み込みおよびレンダリングのサポート

CD からオーディオを抽出するための Gracenote® 音楽認識テクノロジ

5.1 サラウンド プロジェクト用のフィルムスタイル パン モード

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。詳細については、ここをクリックしてください。

ATRAC、ATRAC3、ATRAC3plus、ATRAC Advanced Lossless および ATRAC ロゴは、Sony Corporation の商標です。http://www.sony.net/Products/ATRAC3/

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。

音楽認識テクノロジおよび関連データは、Gracenote® から提供されます。Gracenote は、音楽認識テクノロジおよび関連コンテンツ配信の業界標準です。詳細については、www.gracenote.com をご覧ください。


ヘルプの使用方法

このヘルプ ファイルで使用されているアイコンを以下に示します。

シンボル | 意味
 | ドロップダウン テキスト： クリックすると詳細情報が表示されます。見出しをもう一度クリックすると、ドロップダウン テキストは非表示になります。
 | 注： トピックの補足情報について説明します。
 | ヒント： 操作のショートカットや別の実行方法について説明しています。
 | 警告： 操作を実行する前に理解しておく必要がある重要な情報について説明しています。
下線付きのテキスト | リンク： 青の下線付きの単語をクリックすると、トピックにジャンプします。前のトピックに戻るには、[戻る] ボタンをクリックします。
下線付きのテキスト | ポップアップ： 緑の下線付きの単語をクリックすると、定義や図がポップアップ表示されます。ポップアップ ウィンドウを閉じるには、ポップアップ ウィンドウの内側をクリックします。

オンライン ヘルプを表示するには、[F1] キーを押すか、[ヘルプ] メニューの [目次と索引] を選択します (このヘルプをお読みになっているのですから、すでにご存知でしょう)。

[目次] タブ

[目次] タブには、使用可能なヘルプ トピックが分類されて一覧表示されます。ブック アイコン [image] をクリックして開き、表示するトピック ページ [image] をクリックします。右側のパネルにトピックが表示されます。

[キーワード] タブ

[キーワード] タブには、参照可能なヘルプ トピックが一覧表示されます。スクロール バーを使用して、使用可能なトピックの一覧を閲覧します。テキスト ボックスに単語を入力すると、キーワードに関係するトピックをすばやく見つけることができます。トピックを選択し、[表示] ボタンをクリックします。

[検索] タブ

[検索] タブでキーワードを入力すると、そのキーワードを含むトピックがすべて表示されます。テキスト ボックスにキーワードを入力し、[検索開始] ボタンをクリックします。一覧でトピックを選択して、[表示] ボタンをクリックします。

[お気に入り] タブ

[お気に入り] タブを使用すると、頻繁に参照するトピックに簡単に戻ることができます。[お気に入り] タブからトピックを表示するには、[トピック] リストのトピックを選択し、[表示] ボタンをクリックします。現在のトピックを [お気に入り] タブに追加するには、[追加] ボタンをクリックします。トピックを削除するには、[トピック] リストでトピックを選択し、[削除] ボタンをクリックします。

コマンド | キーボード ショートカット
ペインを切り替える | F6
スクロール | ↑/↓
選択されているブックを開く | Enter または →
選択されているブックを閉じる | Enter または ←
選択されているリンクを開く | Enter (右側のペインがアクティブなとき)
選択されているリンクを切り替える | Tab または Shift+Tab (右側のペインがアクティブなとき)
[目次]、[キーワード]、[検索]、[お気に入り] タブを切り替える | Ctrl+Tab (左側のペインがアクティブなとき) 目次 = Alt+C キーワード = Alt+N 検索 = Alt+S お気に入り = Alt+I
戻る | Alt+←
進む | Alt+→
トピックを印刷する | Ctrl+P

  1. [ヘルプ] メニューの [ポップアップ ヘルプ] を選択します。マウス ポインタの形状が疑問符 [image] に変わり、「ポップアップ ヘルプ」ヘルプ モードになっていることを示します。

ポップアップ ヘルプをアクティブにするには、[Shift] と [F1] キーを押します。

  2. ACID ウィンドウの任意の部分をクリックすると、クリックした項目に関する状況依存のヘルプが表示されます。

  1. ダイアログ ボックスの右上隅にある [ポップアップ ヘルプ] ボタン [image] をクリックします。マウス ポインタの形状が疑問符 [image] に変わり、「ポップアップ ヘルプ」ヘルプ モードになっていることを示します。

ポップアップ ヘルプをアクティブにするには、[Shift] と [F1] キーを押します。

  2. ダイアログ ボックスの任意の部分をクリックすると、クリックした項目に関する状況依存のヘルプが表示されます。

ヘルプの使用

ACID オンライン ヘルプには、ACID ソフトウェアのすべての機能のヘルプが含まれています。さらに詳しい情報が必要な場合は、インストール CD に含まれる PDF マニュアルを参照してください。また、Sony Media Software Web サイトにも多くの有用な情報が掲載されています。ACID オンライン ヘルプの機能は、他の Microsoft HTML ヘルプ プログラムと同じです。標準 Windows コマンドの使い方については、Microsoft のオンライン ヘルプを参照してください。

また、ACID ソフトウェアにはポップアップ ヘルプも含まれており、ACID のメイン ウィンドウとダイアログ ボックス内の項目に関する状況依存のヘルプを表示できます。

ACID オンライン ヘルプの使い方をひととおり理解しておいてください。

表記規則

HTML ヘルプ ウィンドウ

ヘルプ ウィンドウのキーボード ショートカット

ACID メイン ウィンドウでのポップアップ ヘルプの使用

ダイアログ ボックスでのポップアップ ヘルプの使用


テクニカル サポート

ACID ソフトウェアを使用しているときに問題が発生した場合、または不明な点がある場合は、テクニカル サポートまでお問い合わせください。最新の情報については、Sony Media Software の Web サイトを参照してください。

  • テクニカル サポート オプションの詳細については、弊社ホームページのサポート ページをご覧ください。

  • サポート オプションについては、608-256-5555 までお問い合わせください。


法定通知

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。

Thomson Fraunhofer MP3

MPEG Layer-3 オーディオ コーディング テクノロジは、Fraunhofer IIS および Thomson からライセンス許諾されています。

この製品の提供により、この製品で作成したコンテンツを営利放送システム (地上波、衛星、ケーブル、その他の放送チャンネル)、ストリーミング アプリケーション (インターネット、イントラネット、その他のネットワーク)、その他の配布システム (ペイ オーディオまたはオーディオ オン デマンド アプリケーション、その他類似システム)、または物理メディア (CD、デジタル汎用ディスク、半導体チップ、ハード ディスク ドライブ、メモリ カードなど) によって配布するライセンスが許諾されることも、何らかの権利が暗示されることもありません。当該目的で使用する場合は、個々にライセンスが必要になります。詳しくは、http://mp3licensing.com を参照してください。

ATRAC

ATRAC、ATRAC3、ATRAC3plus、ATRAC Advanced Lossless、および ATRAC ロゴは、Sony Corporation (http://www.sony.net/Products/ATRAC3/) の商標です。

Microsoft DirectX プログラミング インターフェイス

一部では Microsoft® DirectX® プログラミング インターフェイスを使用しています。Copyright © 1999 - 2006 Microsoft Corporation. All rights reserved.

Microsoft Windows Media 9

一部では Microsoft Windows Media® テクノロジを利用しています。Copyright © 1999 - 2006 Microsoft Corporation. All rights reserved.

Real、RealMedia、RealAudio、および RealVideo アプリケーション

2006 RealNetworks, Inc. Patents Pending. All rights reserved. Real®、Real Media®、RealAudio®、RealVideo®、および Real ロゴは、米国およびその他の国における RealNetworks, Inc. の登録商標です。

Dolby、Dolby Digital AC-3、および AAC エンコーディング

この製品に含まれるプログラムの一部は、国際および米国著作権法により、未発表の著作物として保護されています。これらの著作権および所有権は Dolby Laboratories に帰属します。これらの複製または公開、あるいは派生物の製作は、全部または一部を問わず、Dolby Laboratories による明示的な許可がない限り禁止されています。Copyright 1992 - 2006 Dolby Laboratories. All rights reserved.

Dolby®、ダブル D 記号、AC-3®、および Dolby Digital® は、Dolby Laboratories の登録商標です。AAC™ は Dolby Laboratories の商標です。

PNG ファイル形式

Copyright © 2006. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and Mathematics, Keio University). All rights reserved. この業績は、W3C ソフトウェア ライセンスの下で、有用であることを願って配布されています。ただし、商品性または特定目的への適合性の黙示の保証を含め、一切の保証はありません。http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231

Apple QuickTime

Apple® QuickTime® アプリケーションは、米国およびその他の国における Apple, Inc. の商標です。

Apple Macintosh Audio Interchange File Format (AIFF) ファイル形式

Apple® Macintosh® Audio Interchange™ File Format (AIFF) は、米国およびその他の国における Apple, Inc. の商標です。

Targa ファイル形式

Targa™ ファイル形式は、Pinnacle Systems, Inc. の商標です。

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format は、米国およびその他の国における Adobe Systems Incorporated の登録商標です。All rights reserved.

Steinberg Media Technologies

Cubase®、VST®、および Nuendo® は、Steinberg Media Technologies GmbH の登録商標です。

ASIO™ は Steinberg Media Technologies GmbH の商標です。

Propellerhead Software

ReWire™ は Propellerhead Software の登録商標です。

Macromedia Flash

Macromedia および Flash は、米国およびその他の国における Macromedia, Inc. の商標または登録商標です。

Gracenote

CD およびミュージックに関するデータは、Gracenote, Inc. の提供を受けています。 copyright© 2000-2006 Gracenote. Gracenote CDDB® Client Software, copyright 2000-2006 Gracenote. この製品およびサービスは、以下に挙げる米国特許を 1 つ以上行使している場合があります。#5,987,525、#6,061,680、#6,154,773、#6,161,132、#6,230,192、#6,230,207、#6,240,459、#6,330,593、およびその他の取得済みまたは申請中の特許。サービスの提供またはデバイスの製造は、Open Globe, Inc の米国特許 6,304,523 のライセンス許諾を受けて行われています。

Gracenote および CDDB は、Gracenote の登録商標です。Gracenote のロゴおよびロゴタイプ、ならびに "Powered by Gracenote" ロゴは、Gracenote の商標です。


ACID ウィンドウ

ACID ウィンドウは、5 つの主なエリアで構成されています。

トラック リスト、タイムライン、ウィンドウ ドッキング エリアは、境界線をドラッグして目的のサイズに変更できます。

詳しく知りたい ACID ウィンドウのエリアを選択してください。

ツールバー

トラック リスト

タイムライン

ウィンドウ ドッキング エリア

ポップアップ ヘルプは、ACID ウィンドウの各部分の機能を簡単に説明します。Shift+F1 を押してから、ACID インターフェイスの任意のエレメントをクリックします。ポップアップ ウィンドウが表示され、クリックした項目に関する情報が表示されます。


ツールバー

[表示] メニュー

ツールバーの表示/非表示を切り替えるには、[表示] メニューの [ツールバー] を選択します。ツールバーが表示されている場合は、[ツールバー] コマンドの横にチェック マークが表示されます。

ツールバーには、使用頻度の高いコマンドを簡単に選択できるボタンが含まれています。ボタンを追加、削除、または並べ替えて、ツールバーをカスタマイズできます。

設定項目

説明

新規

クリックすると、新しいプロジェクトが開きます。作業中のプロジェクトへの変更を保存するかどうかを確認する画面が表示されます。

開く

クリックすると、[ファイルを開く] ダイアログ ボックスが表示されます。ここでは、使用可能なすべてのドライブを参照して、ACID プロジェクトまたはオーディオ ファイルを選択して開くことができます。

現在のプロジェクトを保存せずに ACID プロジェクト開こうとすると、変更の保存を求めるメッセージが表示されます。オーディオ ファイルを選択した場合、ファイルは現在の ACID プロジェクトの新しいトラックとして開かれます。

保存

クリックすると、現在のプロジェクトに行われた変更が保存されます。

プロジェクトを初めて保存する場合は、[名前を付けて保存] ダイアログ ボックスが表示されます。

パブリッシュ

クリックすると、プロジェクトが Web にパブリッシュされます。

メディアの取得

クリックすると、[Web からメディアを取得] ダイアログ ボックスが表示されます。ここで、ACID プロジェクトで使用するメディア ファイルを検索できます。

切り取り

クリックすると、選択したイベントがタイムラインからクリアされ、ACID クリップボードに配置されます。クリップボードに保存したアイテムは、新しい場所に貼り付けることができます。

コピー

クリックすると、選択したイベントのコピーが ACID クリップボードに作成されます。クリップボードに保存したアイテムは、タイムライン上の新しい場所に貼り付けることができます。

貼り付け

クリックすると、ACID クリップボードの内容が現在のカーソル位置に挿入されます。イベントは、既存のあらゆるイベントの上に貼り付けることができます。場所を空けてイベントを貼り付けるには、[編集] メニューの [挿入貼り付け] を選択します。

取り消し

クリックすると、最後に行った操作が元に戻ります。取り消し操作は何回でも実行でき、最後に [保存] コマンドを使用して保存した後の任意の状態に戻すことができます。

やり直し

クリックすると、[取り消し] コマンドが元に戻ります。

スナップを有効にする

クリックすると、スナップ機能のオン/オフが切り替わります。

このボタンが有効の場合、[グリッドのみ] コマンドが、[オプション] メニュー ([オプション] > [スナップ] > [グリッドのみ]) で選択可能になり、タイムラインのどのエレメントをスナップ ポイントとして使用するかを指定できます。

エンベロープをイベントに対してロック

クリックすると、イベントをタイムラインに沿って移動したときに、エンベロープ ポイントと位置がイベントと共に移動されます。

メトロノーム

クリックすると、オーディオまたは MIDI を録音するときにメトロノームが使用されます。

インライン MIDI 編集を有効にする

クリックすると、タイムラインの中のピアノ ロール ビューまたはドラム グリッド ビューで、直接 MIDI データを編集できます。

ドロー ツール

クリックすると、ドロー ツールが起動します。

選択ツール

クリックすると、選択ツールが起動します。

ペイント ツール

クリックすると、ペイント ツールが起動します。

消去ツール

クリックすると、消去ツールが起動します。

エンベロープ ツール

クリックすると、エンベロープ ツールが起動します。

時間範囲ツール

クリックすると、時間範囲編集ツールが起動します。

グルーブ ツール

クリックすると、グルーブ ツールが起動します。

グルーブをビートマップ トラックに適用することはできません。

グルーブ消去ツール

クリックすると、グルーブ消去ツールが起動します。

ポップアップ ヘルプ

このボタンをクリックして ACID ウィンドウの任意の部分をクリックすると、クリックしたアイテムに関する状況依存のヘルプが表示されます。


トラック リスト

トラック リストには各トラックのマスタ コントロールが用意されています。ここからミックスを調整したり、再生デバイスを選択したり、トラックを再編成することができます。

実行する操作を選択してください。

[時間表示] ウィンドウの調整

ミックスの調整

再生デバイスの選択

トラック リストのメディア ファイルの整列

トラック ストレッチの監視


[時間表示] ウィンドウ

[時間表示] ウィンドウには、現在のカーソル位置、MTC 入力、MTC 出力、または MIDI クロック出力時間が表示されます。右側のフィールドには、現在のカーソル位置が「小節.拍数.ティック」の形式で表示され、左側のフィールドには、カーソル位置 (タイム ルーラー形式) または MIDI タイムコード/MTC ステータスが表示されます。

[時間表示] ウィンドウのいずれかのフィールドをダブルクリックして、編集ボックスに値を入力します。[Enter] キーを押すと、カーソルがその位置に移動します。

[時間表示] ウィンドウを右クリックして、ショートカット メニューから新しい形式を選択することで、左側のフィールドの形式を変更したり [時間表示] ウィンドウの外観を変更できます。

A0;設定項目 | 説明
カーソル位置の編集 - ビート | 指定した位置にカーソルを移動できます。
カーソル位置の編集 - 時間
カーソル位置の時間形式 | [時間表示] ウィンドウおよびタイム ルーラーで使用する時間単位を設定するには、[時間形式] を選択し、サブメニューから設定を選択します。 サブメニューで使用できる各時間単位の説明については、「タイム ルーラー」トピックの「タイム ルーラーの形式の変更」を参照してください。
カーソル位置の時間 | 現在のカーソル位置に基づいて時間を表示します。
MIDI タイムコード出力 | 出力 MIDI タイムコードを表示します。
MIDI クロック アウト | 出力 MIDI クロックを表示します。
MIDI タイムコード入力 | 入力 MIDI タイムコードを表示します。
MIDI タイムコードの生成 | 再生中の MIDI タイムコードの生成を有効にします。詳しくは、ここをクリックしてください。
MIDI クロックの生成 | 再生中の MIDI クロックの生成を有効にします。詳しくは、ここをクリックしてください。
MIDI タイムコードから起動 | MIDI タイムコードを使用した再生のトリガを有効にします。詳しくは、ここをクリックしてください。


オーディオ トラック コントロール

トラック ヘッダーを右クリックして、サブメニューから [カラー] を選択し、トラック上の波形を表示するときに使用する色を選択します。

トラックのクリップの色を変更した場合、そうしたクリップの色はトラックの色を変更しても変わりません。

トラックの下端をドラッグして高さを設定します。設定したトラックの高さを新しいトラックのデフォルトの高さにするには、トラック リスト内を右クリックし、ショートカット メニューから [デフォルト トラック プロパティの設定] を選択します。

トラックを縦方向に最小化するには、[最小化] [image] をクリックします。

[最大化] [image] をクリックすると、トラック ビュー内で縦方向に最大化されます。

トラックを最小化/最大化した後で、もう一度 [最小化] または [最大化] ボタンをクリックすると、元の高さに戻ります。

トラックの高さに関するキーボード ショートカット

  • Ctrl+Shift+↑/↓キーを押すと、すべてのトラックの高さを一度に変更できます。

  • [`] キーを押すとすべてのトラックが最小化されます。もう一度クリックすると、元の高さに戻ります。

  • [Ctrl] と [`] キー押すとすべてのトラックがデフォルトの高さに戻ります。

  1. トラック名をダブルクリックして、新しい名前を入力します。

  2. [Enter] キーを押して、名前を保存します。

トラック ヘッダーを右クリックし、ショートカット メニューから [トラックのピッチ シフト] を選択します。次に、サブメニューからコマンドを選択すると、トラックのすべてのイベントのピッチを変更できます。イベント固有のピッチ シフトは、プロジェクト キーとトラックのピッチ シフトの後に計算されます。

ヒント：

  • トラックが選択された状態で、テンキーの [+] または [-] を押すと、トラック ピッチを変更できます。

  • [表示] メニューの [イベント情報] を選択すると、タイムライン内のイベント固有情報の表示/非表示が切り替わります。イベント情報には、クリップ名やイベント ピッチ シフトなどがあります。

  1. トラックの [バス] ボタンをクリックします。

    ボタンは、トラックがマスタ バスにルーティングされているときは [image] として表示され、トラックが別のバスにルーティングされているときはバス文字 ( [image] 、 [image] など) が表示されます。

  2. サブメニューから該当するバスを選択します。[バス] ボタンの形状が、選択したバスを表すものに変わります。

トラックに [バス] ボタンが表示されないときは、プロジェクト設定で 1 つしかバスが選択されていないことを意味します。プロジェクトのバス数の指定の詳細については、バスの追加を参照してください。

バス センドは、デフォルトではプリボリュームに設定されています。ポストボリュームに変更するには、フェーダー ハンドルを右クリックし、ショートカット メニューから [ポストボリューム] を選択します。[ポストボリューム] モードでは、トラックがバスに送られる前に、トラック ボリューム、トラック ボリューム エンベロープ、トラック パン、トラック パン エンベロープの各設定が適用されます。

[トラック FX] ボタン [image] をクリックして、トラックにエフェクトを追加したり、既存のエフェクト チェーンを編集することができます。

トラック エフェクトの使用方法の詳細については、トラック エフェクトを参照してください。

[ミュート] ボタン [image] をクリックすると、トラックがミックスで再生されなくなります。トラックの [ミュート] ボタンをクリックすると、そのトラックがミュート グループに追加されます。ミュートを解除するには、[ミュート] ボタンを再度クリックします。

トラックのミュートとミュート解除

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. [ミュート] ボタン ( [image]) をクリックします。

複数のトラックがミュートされているとき、[Ctrl] キーを押しながらミュート解除されたトラック上で [ミュート] ボタンをクリックすると、そのトラックだけがミュートされ、その他のトラックはミュート グループから削除されます。[Ctrl] キーを押しながら、ミュートされたトラック上で [ミュート] ボタンをクリックすると、すべての [ミュート] ボタンがリセットされます。

ミュート オートメーションの調整

[オートメーション設定] ボタン [image] を選択すると、ミュートボタンの表示が [image] のように変わります。この状態で、ボリューム オートメーションの設定が行えます。

[ソロ] ボタン [image] をクリックすると、選択されていないすべてのトラックがミュートされます。ソロ グループにトラックを追加するには、そのトラックの [ソロ] ボタンをクリックします。ソロ グループからトラックを削除するには、もう一度 [ソロ] ボタンをクリックします。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのトラックのみがソロに設定され、その他すべてのトラックがソロ グループから削除されます。

トラック ヘッダーの [ボリューム] フェーダーは、トラック全体のボリュームを調整するトリミング コントロールとして、または、トラック ボリュームのオートメーション設定を調整するコントロールとして使用できます。

ボリュームオートメーション設定にトリミング レベルを追加した場合、エンベロープはそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのエンベロープを 3 dB カットするのと同じことです。

トラックのミックスを調整するときは、必ずミキサーのメーターを確認してください。すべてのトラックのボリュームを追加するので、オーディオ出力がクリッピングしやすくなります。再生中に赤いクリップ記号が表示されないようにしてください。

ボリューム トリミング レベルの調整

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. [ボリューム] フェーダーをドラッグしてミックスでのトラックの音量を制御します。

    値が 0 dB の場合は、トラックがブーストやカットを受けずに再生されることを意味します。フェーダーを左にドラッグするとボリュームがカットされ、右にドラッグするとブーストされます。

    [Ctrl] キーを押しながらフェーダーをドラッグすると、より細かく音量を調整できます。また、フェーダーをダブルクリックすると、設定が 0 dB に戻ります。

    複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

ボリューム オートメーション レベルの調整

[オートメーション設定] ボタン [image] を選択すると、フェーダーのつまみの表示が [image] のように変わります。この状態で、ボリューム オートメーションの設定が行えます。

トラック ヘッダーの [パン] スライダは、トラック全体のパンを調整するトリミング コントロールとして、または、トラックのパン オートメーション設定を調整するコントロールとして使用できます。

パン オートメーション設定にトリミング レベルを追加した場合、エンベロープはそのままで、オフセットだけが適用されます。たとえば、トリミング コントロールを -9% レフトに設定するのは、すべてのエンベロープを 9% 左に移動するのと同じことです。

この手順はステレオ パンにのみ適用されます。5.1 サラウンド プロジェクトについて詳しくは、5.1 サラウンドのパンとミキシングを参照してください。

トラック パン トリミング レベルの調整

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. [パン] スライダをドラッグして、ステレオ フィールドにおけるトラックの位置を調整します。左にドラッグすると左スピーカーからの音量のほうが大きくなり、右にドラッグする右スピーカーからの音量のほうが大きくなります。

    [Ctrl] キーを押しながらスライダをドラッグすると、より細かくパンを調整できます。また、スライダをダブルクリックすると、位置が     0 に戻ります。

    複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

トラックのパン オートメーション レベルの調整

[オートメーション設定] ボタン [image] を選択すると、パンのつまみの表示が [image] のように変わります。この状態で、パン オートメーションの設定が行えます。

[パン] スライダの動作を変更するには、スライダを右クリックして、ショートカット メニューからパンの種類を選択します。

選択されたパン モードは、トラック レベルのパン エンベロープでも使用されます。

トラック ヘッダーの多目的スライダは、トラック全体の割り当て可能なエフェクトのセンド レベルを調整するトリミング コントロールとして、または、割り当て可能なエフェクト センドのオートメーション設定を調整するコントロールとして使用できます。

割り当て可能なエフェクトのオートメーション設定にトリミング レベルを追加した場合、エンベロープはそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのエンベロープを 3 dB カットするのと同じことです。

FX センドは、デフォルトではポストボリュームに設定されています。プレボリュームに変更するには、フェーダー ハンドルを右クリックし、ショートカット メニューから [プレボリューム] を選択します。

割り当て可能なエフェクトのトリミング レベルの調整

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. 多目的スライダのラベルをクリックし、メニューから割り当て可能なエフェクト チェーンを選択します。多目的スライダの形状が全トラックのエフェクト センド レベルを表すものに変わり、各トラックの相対センド レベルを見ることができるようになります。

  3. FX フェーダーをドラッグして、作成済みの割り当て可能な FX チェーンに送られるトラックのレベルを制御します。フェーダーを左にドラッグするとボリュームがカットされ、右にドラッグするとブーストされます。

    [Ctrl] キーを押しながらフェーダーをドラッグすると、より細かくレベルを調整できます。また、フェーダーをダブルクリックすると、設定が 0 dB に戻ります。

    複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

割り当て可能なエフェクトのオートメーション レベルの調整

[オートメーション設定] ボタン [image] を選択すると、フェーダーのつまみの表示が [image] のように変わります。この状態で、割り当て可能なエフェクト センド レベルのオートメーションの設定が行えます。

トラック ヘッダーの多目的スライダは、トラック全体のバス センド レベルを調整するトリミング コントロールとして、または、バス センドのオートメーション設定を調整するコントロールとして使用できます。

バス センド オートメーション設定にトリミング レベルを追加した場合、エンベロープは維持され、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのエンベロープを 3 dB カットするのと同じことです。

バス センドは、デフォルトではプリボリュームに設定されています。ポストボリュームに変更するには、バス フェーダーを右クリックし、ショートカット メニューから [ポストボリューム] を選択します。

バス センド トリミング レベルの調整

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. 多目的スライダのラベルをクリックし、メニューからバスを選択します。

  3. フェーダーをドラッグして、プロジェクト向けに作成した追加の各バスに送信されるトラックのレベルを制御します。フェーダーを左にドラッグするとボリュームがカットされ、右にドラッグするとブーストされます。

    [Ctrl] キーを押しながらフェーダーをドラッグすると、より細かくレベルを調整できます。また、フェーダーをダブルクリックすると、設定が 0 dB に戻ります。

    複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

バス センド オートメーションの調整

[オートメーション設定] ボタン [image] を選択すると、フェーダーのつまみの表示が [image] のように変わります。この状態で、バス センド レベルのオートメーションの設定が行えます。

トラック ヘッダーのコントロールは、トラック ボリューム、パン、割り当て可能なエフェクトのセンド、バス センド レベルのトリミング コントロールまたはオートメーション コントロールとして使用できます。トリミング コントロールを調整すると、旧バージョンの ACID ソフトウェアと同様、トラック全体のレベルが影響を受けます。

トラック オートメーション設定にトリミング レベルを追加した場合、オートメーション設定はそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのエンベロープを 3 dB カットするのと同じことです。

トリミング レベルを調整するには、[オートメーション設定] ボタン [image] を選択解除します。このボタンが選択されていると、各種トラック コントロールはオートメーション設定を調整します。

オーディオ トラック コントロール

トラック リストのコントロールを使用すると、トラック ボリューム、パン、割り当て可能なエフェクトのセンド レベル、およびバス センド レベルを調整できます。

フェーダーやスライダを微調整するには、[Ctrl] キーを押しながらコントロールをドラッグします。

実行する操作を選択してください。

トラックの色の変更

トラックの高さの変更

トラック名の変更

トラックのピッチ シフト

トラックのバスへの割り当て

トラック エフェクトの追加または編集

トラックのミュート

トラックのソロ

トラックのボリュームの調整

トラックのパン

パン モードの変更

割り当て可能エフェクト センド レベルの調整

バス センド レベルの調整

トリミング レベルの調整


再生デバイスの選択

オーディオ トラックの再生デバイスの選択

各トラックは、コンピュータにインストールされた任意のデバイスで再生できます。再生デバイスを選択するには、トラック リストで [デバイスの選択] ボタン [image] をクリックします。

MIDI トラックをソフト シンセまたは MIDI ポートにルーティングする方法については、「ソフト シンセまたは MIDI デバイスへのトラックのルーティング」を参照してください。

複数のトラックの再生デバイスを変更するには、トラックのアイコンをクリックしてトラックを 1 つ選択します。つぎに [Shift] キーを押しながら、トラック リスト内の別のトラックをクリックします。中間にあるトラックがすべて選択されます。同様に、[Ctrl] キーを押しながら選択すると、隣接しない複数のトラックを選択できます。1 つのトラックの再生デバイスを変更すると、すべてのトラックの再生デバイスが変更されます。

プロジェクトにバスを追加した後、[デバイスの選択] ボタン [image] がトラック リストに表示されます。

  1. [デバイスの選択] ボタンをクリックします。使用可能なすべての再生デバイスの一覧が表示されます。

  2. リストからデバイスを選択し、現在のトラックをそのデバイスに送ります。


トラックの整列

プロジェクトの編集中にいつでもトラックを移動して、論理的なグループを作成できます。

トラックを移動するには、トラックのアイコンを新しい場所またはトラック リストのフォルダ トラックにドラッグします。新しい場所は、トラックを分割する線によって示されます。

複数のトラックを移動するには、複数のトラックを選択し、新しい場所にドラッグします。

トラックの色を変更して、同じような素材のトラックのグループを作成することができます。


クリップ ストレッチの監視

テンポ スライダをクリックすると、各トラック名の下にバーが表示され、プロジェクトのテンポに合わせるためにトラックがストレッチされた量を確認できます。

バー中央のマークは、ループの元のテンポを表します。バーがマークの右にあるときは、プロジェクトのテンポは元のループより速く、バーがマークの左にあるときは、プロジェクトのテンポは元のループより遅いことを表します。


タイムライン

トラック ビューの大部分はタイムラインが占めています。タイムラインは、各トラックにイベントをドローするのに使用します。ただし、トラック ビューにはその他にも構成要素があり、ここではそれらについて説明します。

詳しく知りたいエリアを選択してください。

ビート ルーラー

タイム ルーラー

スクロール バー

ズーム コントロール

トランスポート コントロール


ビート ルーラー

ビート ルーラーは、タイムラインの上部に表示されます。このタイムラインでは、小節、ビート、ティック (ティックはズーム イン時に表示) による音楽時間を参照しながらイベントを配置できます。

このタイムラインは、拍子が変更されたときのみ変わります。テンポを変更してもビート ルーラーは変わらないため、テンポを調整してもイベントのサイズは変わりません。

ビート ルーラー

タイム ルーラー

図では、1.1 は第 1 小節の第 1 拍を表し、ルーラーの各マークは 1 つの拍を表しています。ビート ルーラーのスケールは、タイムラインのズーム率に応じて変わります。

タイムラインを小節、ビート、およびティック以外のスケールで表示するには、タイム ルーラーを使用します。


タイム ルーラー

[表示] メニューの [タイム ルーラー] を選択し、サブメニューから形式を選択します。

形式 | 説明
サンプル | サンプル形式でタイム ルーラーを表示します。
時間 | 「時間:分:秒.ミリ秒」形式でタイム ルーラーを表示します。
秒 | 秒形式でタイム ルーラーを表示します。
時間とフレーム | 「時間:分:秒.フレーム」形式でタイム ルーラーを表示します。
絶対フレーム | すべてのフレームにプロジェクトの先頭からの連番が付けられた状態でタイム ルーラーを表示します。
フィート/フレーム 16mm (40 fpf) | 1 フィートあたり 40 フレームのフィート/フレーム形式でタイム ルーラーを表示します。
フィート/フレーム 35mm (16 fpf) | 1 フィートあたり 16 フレームのフィート/フレーム形式でタイム ルーラーを表示します。
SMPTE フィルム同期 (24 fps) | フィルムとの同期が可能な 24 フレーム/秒のフレーム レートの「時間:分:秒:フレーム」形式でタイム ルーラーを表示します。
SMPTE EBU (25 fps、ビデオ) | 25 フレーム/秒のフレーム レートの「時間:分:秒.フレーム」形式でタイム ルーラーを表示します。欧州でのテレビ システムのフレーム レートが 25 fps であることから、この表示形式は SMPTE EBU (European Broadcasting Union: 欧州放送連盟) とも呼ばれます。
SMPTE ドロップなし (29.97 fps、ビデオ) | 29.97 フレーム/秒のフレーム レートの「時間:分:秒.フレーム」形式でタイム ルーラーを表示します。 ビデオでは、30 fps ちょうどのフレーム レートは使用されず、29.97 fps のフレーム レートでタイムコードが実行されます。そのため、実際の時間 (時計表示) と SMPTE 時間と間にずれが生じます。このずれを補正するために SMPTE ドロップが用意されています。
SMPTE ドロップ (29.97 fps、ビデオ) | 30 フレーム/秒のフレーム レートの「時間:分:秒.フレーム」形式でタイム ルーラーを表示します。 この形式は、「SMPTE ドロップなし」の場合と同様、29.97 fps で実行されます。ただし、SMPTE クロックが実際の時間からずれないように、特定の数のフレームがカウント システムから削除されています。時間は、0、10、20、30、40、および 50 分を除く分の変わり目に、2 フレーム前に進められます。このため、SMPTE ドロップ時間が 00:00:59.29 から増える場合、次の値は 00:01:00.02 になります。「SMPTE ドロップなし」の場合は、時間は 00:01:00.00 と示されますが、実際の時間よりも 2 フレーム前になっています。
SMPTE 30 (30 fps、オーディオ) | 30 フレーム/秒のフレーム レートの「時間:分:秒.フレーム」形式でタイム ルーラーを表示します。 このフレーム レートは 30 fps ちょうどで、一般的にマルチトラック レコーダーや MIDI シーケンサーなどのオーディオ アプリケーションと同期させる場合に使用されます。
オーディオ CD 時間 | Red Book CD の作成向けに、75 フレーム/秒のフレーム レートの「時間:分:秒:フレーム」形式でタイム ルーラーを表示します。

タイム ルーラーのオフセットにより、特定の時間に開始するようにタイム ルーラーを変更できます。通常、この機能は、タイムラインが主要な基準となっている SMPTE および MIDI プロジェクトと共に使用されます。

タイム ルーラーのオフセットにより、参照目的で別のプロジェクトのタイムラインに基づいて ACID プロジェクトのタイム ルーラーを設定できます。

  1. [表示] メニューの [タイム ルーラー] を選択し、サブメニューから [カーソル位置の時間設定] を選択します。タイム ルーラー内に編集ボックスが表示されます。

単純なオフセットを作成するには、[最初に移動] [image] をクリックして、カーソルをプロジェクトの先頭に移動します。

  2. 編集ボックスに時間を入力し、[Enter] キーを押します。

    指定した時間とカーソル位置が一致するように、タイム ルーラーがシフトされます。たとえば、カーソルが 2:00 分のマークのところにある場合、15:00 分と入力すると、プロジェクトの開始位置は 13:00 分に設定されます。

タイム ルーラー

[表示] メニュー

タイム ルーラーの表示を切り替えるには、[表示] メニューの [タイム ルーラー] を選択し、サブメニューから [タイム ルーラーの表示] を選択します。

タイム ルーラーがタイムラインの下部に表示されます。表示形式を変更するには、タイムラインを右クリックし、ショートカット メニューからオプションを選択します。1 秒あたりの実際の小節数および拍数はテンポと共に変化し、このタイムラインもテンポと共に変化します。

ビート ルーラー

タイム ルーラー

実行する操作を選択してください。

タイム ルーラーの形式の変更

タイム ルーラーのオフセットの作成


スクロール バー

スクロール バーを使用して、プロジェクト全体をスクロールし、倍率を変更できます。

水平方向スクロール バーは、タイム ルーラーの下に表示されます。プロジェクトを左または右にパンするには、スクロール ボックスをドラッグします。

スクロール ボックスはズーム コントロールとしても機能します。スクロール ボックスのエッジをドラッグするとズーム イン/アウトされます。また、スクロール ボックスをダブルクリックするとズーム アウトされ、プロジェクト全体が表示されるようになります。

垂直スクロール バーは、タイムラインの右側に表示されます。スクロール ボックスをドラッグするとプロジェクトが上下にパンされます。

スクロール ボックスをダブルクリックすると、プロジェクトがズーム アウトされ、可能な限り多くのトラックが表示されます。


ズーム コントロール

[表示] メニューの [ズーム] を選択し、サブメニューからコマンドを選択して、タイムラインの倍率を変更できます。

アイテム | 説明
標準 (F9) | プロジェクトの拡大/縮小率をデフォルト設定に戻します。この機能は、拡大または縮小しているときに元のサイズに戻すときに便利です。
編集 (Shift+F9) | トラックの高さのズームを、トラック リストのすべての編集コントロールが表示できる高さに調整します。この機能は、トラック リストを使用して編集するときに、タイムズームの倍率を変更したくないときに便利です。
全体 (Ctrl+F9) | プロジェクト全体およびできるだけ多くのトラックを表示できるように、タイムラインの倍率を下げます。

  • をクリックすると、トラックの高さのズーム率が増加し、イベントがより詳細に表示されます。

  • をクリックすると、トラックの高さ方向のズーム率が減少し、より多くのトラックが表示されます。

  • と [image] ボタンの間のエリアをクリックしてドラッグすると、トラックの高さ方向のズーム率が増減します。

  • をクリックすると、横方向のズーム率が増加し、イベントがより詳細に表示されます。

  • をクリックすると、横方向のズーム率が減少し、タイムラインのより多くの部分が表示されます。

  • と [image] ボタンの間のエリアをクリックしてドラッグすると、タイムラインがズーム イン/ズーム アウトします。

タイムラインの角にある [ズーム] ボタンをクリックすると、カーソルが一時的にズーム ツールになります。タイムラインで倍率を変更するエリアを選択すると、カーソルは以前にアクティブになっていたツールに戻ります。

ズームと倍率

[表示] メニュー

[表示] メニューの [ズーム] を選択し、サブメニューからコマンドを選択して (またはタイムラインの左下隅のコントロールを使用して)、ACID プロジェクトの表示倍率を変更します。

タイムラインの角にある [ズーム] ボタン [image] をダブルクリックすると、可能な限り多くのプロジェクトが表示されるように幅方向と高さ方向の倍率が調整されます。

実行する操作を選択してください。

高速ズーム イン/アウト

トラックの高さ方向のズーム イン

イベントのズーム イン

選択範囲のズームイン


トランスポート コントロール

設定項目 |  | 説明
 | 録音 | クリックすると、録音アームされているすべてのオーディオおよび MIDI トラックに録音が開始されます。
 | ループ再生 | クリックすると、ループ再生モードが切り替わります。このボタンが選択されている場合は、ループ リージョン [image] 内の現在のプロジェクトの部分のみが再生されます。
 | 最初から再生 | クリックすると、現在のカーソル位置にかかわらず、プロジェクトの最初から再生が開始されます。
 | 再生 | クリックすると、現在のカーソル位置からプロジェクトが再生されます。
 | 一時停止 | クリックすると、再生が停止され、カーソルが現在の位置に残ります。もう一度クリックすると、再生が再開されます。
 | 停止 | クリックすると、再生が停止され、カーソルが開始位置に戻ります。
 | 最初に移動 | クリックすると、現在のプロジェクトの先頭にカーソルが移動します。
 | 最後に移動 | クリックすると、現在のプロジェクトの最後にカーソルが移動します。
 | MIDI ステップ録音 | クリックすると、[MIDI ステップ録音] ダイアログ ボックスが表示され、MIDI ノートどうしの間隔を指定して録音できます。ステップ録音では、非常に正確なタイミングで録音できます。
 | MIDI マージ録音 | クリックすると、MIDI マージ録音が有効になり、ループ リージョンに反復しながら録音して MIDI パートを作成できます。MIDI マージ データはリアルタイムで録音され、録音がループ リージョンを通過するたびにノートまたは MIDI コントローラ データを追加できます。


ウィンドウ ドッキング エリアとフローティング ウィンドウ ドック

ACID ウィンドウの下半分は、ウィンドウ ドッキング エリアです。このエリアには、頻繁に使用するウィンドウを表示しておくことができます。プロジェクトの作業中は、操作しやすいようにこのエリアを非表示にすることもできます。

また複数のフローティング ドックを作成して、ACID の各ウィンドウを整理することができます。フローティング ドックは、ACID ウィンドウを越えて自由に動かせます。デュアルモニタのビデオ カードを使用していれば、2 台目のモニタに移動することもできます。

  • ウィンドウをドッキングするには、ドッキング エリアまたはフローティング ドックにドラッグします。

  • ウィンドウを切り離すには、ハンドル [image] をクリックして、ドッキング エリアまたはフローティング ドックの外にドラッグします。

  • ウィンドウをドラッグしたときにウィンドウがドッキングしないようにするには、[Ctrl] キーを押しながらドラッグします。

  • ドッキングしているウィンドウを拡大して、ドッキング エリアいっぱいに表示するには、[最大化] ボタン [image] をクリックします。もう一度クリックすると、ウィンドウは元のサイズに戻ります。

  • ドッキング エリアからウィンドウを削除するには、[閉じる] ボタン [image] をクリックします。

いくつかのウィンドウを画面の同じエリアに固定して、ウィンドウを重ねることができます。ウィンドウのタブをクリックすると、そのウィンドウが一番手前に表示されます。

詳しく知りたいエリアを選択してください。

[エクスプローラ] ウィンドウ

[チョッパー] ウィンドウ

[ミキサー] ウィンドウ

[ビデオ プレビュー] ウィンドウ

[メディア マネージャ] ウィンドウ

[トラック プロパティ] ウィンドウ (オーディオ)

[トラック プロパティ] ウィンドウ (MIDI)

[サラウンド パン] ウィンドウ

[ソフト シンセ プロパティ] ウィンドウ

[オーディオ プラグイン] ウィンドウ

[プラグイン マネージャ] ウィンドウ

[グルーブ プール] ウィンドウ

[クリップ プロパティ] ウィンドウ (オーディオ)

[クリップ プロパティ] ウィンドウ (MIDI)


[エクスプローラ] ウィンドウ

アイテム

名前

説明

アドレス バー

現在のフォルダを表示します。表示するファイルの形式を指定することもできます。ファイル形式を指定するには、[表示] ボタンで [すべてのファイル] が選択されていないことを確認し、コンボ ボックス内をクリックします。拡張子の前にワイルドカードを入力します。たとえば、*.wav、?intro?.avi などを入力します。

ツリー ビュー

使用可能なファイルとメディア ファイルを検索できるすべてのフォルダが表示されます。

コンテンツ ペイン

アクティブ フォルダに含まれるフォルダとメディア ファイルが表示されます。

上の階層

アクティブ フォルダの 1 つ上の階層のフォルダを開きます。

更新

アクティブ フォルダの内容を更新します。

新しい CD (または他のリムーバブル メディア) を挿入した場合は、このボタンをクリックして [エクスプローラ] ウィンドウを更新します。

お気に入りに追加

選択したフォルダをお気に入りフォルダに追加し、簡単にアクセスできるようにします。

プレビューの開始

選択したメディア ファイルを再生します。

プレビューの終了

選択したメディア ファイルの再生を停止します。

自動
プレビュー

[エクスプローラ] ウィンドウのメディア ファイルがクリックされたときに、自動的にメディア ファイルをプレビューします。

MusicID

[エクスプローラ] ウィンドウでオーディオ CD が選択されている場合、このボタンをクリックすると、Gracenote Media Recognition Service を使用してCD 情報を取得します。

CD 情報

CD 情報が入手できない場合は、このボタンをクリックしてダイアログ ボックスを開き、CD 情報を編集できます。編集した情報は、Gracenote に送信して、Gracenote Media Database に登録できます。

表示

ファイルの一覧を表示する方法を変更します。

ツリー ビュー | 使用可能なすべてのドライブとフォルダを表示が表示されます。ファイルを検索できます。
サマリー ビュー | 選択したメディア ファイルの簡単な説明を [エクスプローラ] ウィンドウの下部に表示します。
詳細 | ファイル サイズとファイルの作成日時または更新日時が表示されます。
すべてのファイル | アクティブ フォルダのすべてのファイル形式のファイルを表示します。

[自動プレビュー] ボタン [image] が選択されている場合は、[エクスプローラ] ウィンドウのファイルをクリックしてプレビューできます。プレビューを停止するには [プレビューの終了] ボタン [image] をクリックします。または、[自動プレビュー] ボタンの選択を解除して、プレビュー機能を無効にします。

[自動プレビュー] ボタンが選択されていないときは、[プレビューの開始] ボタン [image] をクリックすると、ループを試聴できます。

プロジェクトの再生中にループをプレビューして、プロジェクトに合うループを選択することができます。プロジェクトの再生を開始してから、プレビューするループを選択します。選択したループは、プロジェクトの他の部分と同期して再生されます。そのループが気に入ったら、ダブルクリックしてプロジェクトに追加します。そのループが気に入らない場合は、別のループを選択します。

最適化されていない非常に小さいファイルは、正常にプレビューできないことがあります。ファイルのテンポが正しく推定されていない場合は、先に最適化する必要があります。

[ユーザー設定] ダイアログ ボックスの [その他] タブで [[エクスプローラ] ウィンドウで複数選択プレビューを有効にする] チェック ボックス (ACID Music Studio ソフトウェアの場合は [オーディオ] タブ) がオンになっている場合は、[エクスプローラ] ウィンドウで複数のファイルを選択できます。選択したファイルは、[再生] ボタン [image] をクリックしたとき (または [自動プレビュー] ボタン [image] が選択されているとき) に、順番に再生されます。

各ファイルのアイコンは、再生中は再生アイコン [image] に変わります。[Ctrl] と [Enter] キーを押すと、現在再生中のファイルがタイムラインに追加され、[Enter] キーを押すと、選択されたすべてのトラックが追加されます。

ヒント：

  • [ユーザー設定] ダイアログ ボックスの [その他] タブ (ACID Music Studio ソフトウェアの場合は [オーディオ] タブ) を使用すると、各ファイルを再生する長さを指定できます。

  • 選択ファイルをループ再生モードで再生する機能は、プロジェクトに最適なループを探すのに役立ちます。

[ミキサー] ウィンドウのプレビュー フェーダーをドラッグして、プレビュー ボリュームを調整します。

この設定は、[チョッパー] ウィンドウおよび Beatmapper ウィザードでメディアを再生するときの音量も制御します。プロジェクトにメディアを追加すると、新しいトラックのボリュームがプレビュー ボリュームに設定されます。

プレビュー フェーダーが表示されない場合は、ミキサーを右クリックし、ショートカット メニューから [プレビュー フェーダーの表示] を選択します。

トラックの追加

エクスプローラ内でファイルをダブルクリックするか、トラックを含まないタイムラインのエリアにドラッグすると、そのファイルが ACID プロジェクトに追加され、トラックが作成されます。

ファイルを右クリックして、タイムラインまたはトラック リストにドラッグすると、作成されるトラックの種類を指定できます。ファイルをドロップすると、ショートカット メニューが表示され、ファイルの取り扱いをループ、ワンショット、ビートマップ トラックから選択できます。自動検出されたタイプをそのまま使用するように指定することもできます。

[デフォルト トラック プロパティの設定] ダイアログ ボックスでデフォルトのトラック ボリュームを設定するまでは、プレビュー フェーダーの設定によって新しいトラックのボリュームが決まります。

クリップの追加

エクスプローラからタイムライン上の既存のトラックにファイルをドラッグすると、新規クリップが作成され、新規メディア ファイルがアクティブなクリップとして設定されます。

ヒント：

  • CD または共有ネットワーク フォルダの長いメディア (ワンショットまたはビートマップ トラック) を使用する場合、最高のパフォーマンスが得られるように、メディアをローカル ドライブにコピーしてください。

  • 複数のファイルをタイムラインに追加するには、[Ctrl] + クリック (または [Shift] + クリック) で複数のファイルを選択し、タイムラインまたはトラック リストにドラッグします。

  • オーディオ CD からトラックを追加するには、CD ドライブを参照し、.cda ファイルをダブルクリックします (またはタイムラインにドラッグします)。トラックが CD から抽出され、ACID プロジェクトにトラックとして追加されます。

    Gracenote Media Recognition Service から CD 情報を取得するには、CD を参照し、[エクスプローラ] ウィンドウで [image] ボタンをクリックします。

  • リムーバブル デバイスからメディア ファイルがプロジェクトに追加されると、メディア ファイルのコピーが一時ファイル フォルダ内のサブフォルダに格納されます。これにより、メディアのソースが使用できなくなってもメディア ファイルを使用することができます。

    これらのサブフォルダは、アプリケーションを終了するときにクリアされるので注意してください。ただし、アプリケーションが不正に終了した場合、サブフォルダはクリアされません。

ACID プロジェクトへの MIDI ファイルの追加はオーディオの追加と同じように行えます。すなわち、MIDI ファイルをダブルクリックして新規のトラックとイベントを作成するか、MIDI ファイルを既存のトラックにドラッグして新規クリップを追加します。

[エクスプローラ] ウィンドウ内で MIDI ファイルを選択すると、ファイル長、テンポ、種類、トラック数がウィンドウの最下部に表示されます。

[エクスプローラ] ウィンドウで MIDI ファイルを右クリックして、プロジェクトへの追加方法を次の中から選択します。

コマンド

説明

プロジェクトへの追加

現在の ACID プロジェクトにファイルを追加し、トラック リストにトラックを追加します。イベントは作成されません。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

ACID プロジェクトにファイルを追加したあとイベントをドローしても、タイムラインに MIDI コントローラ データは追加されません。その場合は、イベントを右クリックし、ショートカット メニューから [クリップからエンベロープを作成] を選択すると、MIDI コントローラがタイムライン上にエンベロープとして表示されます。

イベントをプロジェクトに追加

現在の ACID プロジェクトのカーソル位置にファイルを追加し、トラック リストにトラックを追加して、各トラック上に MIDI ノート データのイベントを作成します。エンベロープは、MIDI コントローラ データを表すトラックに追加されます。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

リップルされたイベントをプロジェクトに追加

現在の ACID プロジェクトのカーソル位置にファイルを追加し、トラック リストにトラックを追加して、イベントを作成します。既存のイベントは、MIDI ファイルを追加できるように右にシフトされます。エンベロープは、MIDI コントローラ データを表すトラックに追加されます。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

新規プロジェクトとして開く

新規プロジェクトを開き、トラック リストにトラックを追加して、各トラック上に MIDI ノート データのイベントを作成します。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成されます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成されます。

MIDI ファイルを新規プロジェクトとして開いたあとイベントをドローしても、タイムラインに MIDI コントローラ データは追加されません。その場合は、イベントを右クリックし、ショートカット メニューから [クリップからエンベロープを作成] を選択すると、MIDI コントローラがタイムライン上にエンベロープとして表示されます。

お気に入りフォルダ [image] を選択するか、アドレス バーから [お気に入り] を選択すると、お気に入りフォルダの内容が表示されます。このフォルダには、使用頻度の高いフォルダへのショートカットが含まれています。

フォルダをお気に入りに追加

  1. 追加するフォルダが表示されます。

  2. フォルダを右クリックして、ショートカット メニューから [フォルダをお気に入りに追加] を選択します。フォルダへのショートカットが作成されます。

フォルダをお気に入りフォルダから削除

  1. お気に入りフォルダを選択します。

  2. 削除するフォルダを右クリックし、ショートカット メニューから [削除] を選択します。

お気に入りフォルダからフォルダを削除してもフォルダへのショートカットが削除されるだけで、フォルダが削除されるわけではありません。

[エクスプローラ] ウィンドウ

Alt+1

[表示] メニュー

[エクスプローラ] ウィンドウを使用すると、ACID のワークスペースから離れずにメディア ファイルを表示したりアクセスすることができます。[エクスプローラ] ウィンドウからメディア ファイルのプレビューとメディア ファイルのプロジェクトへの配置を行うことができます。

[表示] メニューの [エクスプローラ] を選択して、ウィンドウの表示を切り替えることができます。

また、[Web からメディアを取得] ダイアログ ボックスを使用して、プロジェクトで使用するメディアを検索することもできます。

実行する操作を選択してください。

[エクスプローラ] ウィンドウの詳細

ファイルのプレビュー

選択した複数のファイルを連続再生

プレビュー ボリュームの調整

プロジェクトへのトラックの追加またはトラックへのクリップの追加

マルチトラック/マルチチャンネル MIDI ファイルの追加

お気に入りフォルダの使用


[チョッパー] ウィンドウの使用

  1. イベントを選択します。選択したイベントのクリップの波形は、[チョッパー] ウィンドウに表示されます。

  2. イベントとして挿入する部分の波形を選択します。

    スナップが有効の場合、選択範囲は、現在のグリッド スペースにスナップされます。

  3. イベントを端から端まで挿入するには、[選択範囲に矢印をリンク] ボタン [image] を選択します。または、[リンク] ボタンをオフにし、選択範囲の上の矢印をドラッグして、オフセットを指定します。詳細については、このトピックの「選択範囲間にオフセットを設定する」を参照してください。

  4. 選択範囲をイベントとしてタイムラインに追加します。

a. 現在の選択範囲をイベントとして編集カーソル位置に挿入するには、[選択範囲の挿入] [image] をクリックします。もう一度クリックすると、イベント インクリメント矢印の長さだけ開始点がずれて、別のイベントが挿入されます。

b. [再生カーソル位置に選択範囲を挿入] ボタン [image] をクリックして (または [Y] を押して)、現在のイベントを再生カーソル位置にイベントとして追加します (再生中、編集カーソルは固定され、再生カーソルは再生と連動して移動します)。

選択範囲をタイムラインにドラッグしたり、[チョッパー] ウィンドウからタイムラインにコピーして貼り付けることもできます。

スナップが有効の場合、イベントは次のスナップ ポイントに作成されます。

  1. イベントを選択します。選択したイベントのクリップの波形は、[チョッパー] ウィンドウに表示されます。

  2. 新規ループの作成に使用する部分の波形を選択します。

    スナップが有効の場合、選択範囲は、現在のグリッド スペースにスナップします。

  3. 選択範囲に必要なビート数がある場合は、ループが作成されます。

  4. 選択範囲が [ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [次の範囲内のときにファイルをループとして開く] 設定より短い場合は、ワンショットが作成されます。

  5. 選択範囲が [ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [次の範囲内のときにファイルをループとして開く] 設定より長い場合は、ビートマップ クリップが作成されます。

  3. 次のどちらかの操作を実行します。

  • 選択範囲を右クリックして、ショートカット メニューから [新規クリップにチョップ] を選択します。

－ または －

  • 選択範囲を右クリックして、ショートカット メニューから [新規トラックにチョップ] を選択します (または選択範囲をトラック リストにドラッグします)。

    [新規トラックへのチョップ] ダイアログ ボックスが表示されます。

  4. [新規トラックへのチョップ] ダイアログ ボックスを使用して、新規ファイルを保存する形式と場所を指定します。元のファイル名が使用され、チョップされた [数] がファイル名に付加されます。

  5. [保存] をクリックすると、新しいファイルが保存されます。

    新しいクリップにチョップすると、新しいクリップが元のトラックに追加されます。

    新しいトラックにチョップすると、新しい空のトラックがプロジェクトに追加されます。

[チョッパー] ウィンドウの選択範囲は、[選択範囲の挿入] [image] ボタンをクリックしたときに、トラック リストに追加されるメディア ファイルの部分を決定します。以下のいずれかの方法で選択範囲を作成します。

  • [チョッパー] ウィンドウ内をドラッグします。

  • カーソルを選択するデータの開始位置に置きます。[チョッパー] ウィンドウを右クリックして、ショートカット メニューから [選択の長さ] を選択し、サブメニューから長さを選択します。

  • [Shift] キーを押しながら、[→] キーまたは [←] キーを押します。

  • タイムラインのイベントを右クリックして、ショートカット メニューから [チョッパーで選択] を選択します。イベントに含まれるサウンド データは、[チョッパー] ウィンドウで選択されます。たとえば、イベントにドラム トラックから割り当てられたオーディオが 1 ビートだけ含まれている場合、[チョッパー] ウィンドウでは、完全なドラム トラックが表示され、イベントのビートが [チョッパー] ウィンドウで選択されます。

選択範囲を [チョッパー] ウィンドウのマーカーまたはルーラー マークにスナップさせる場合は、[オプション] メニューの [スナップ] を選択し、サブメニューから [有効] を選択します。

選択範囲の開始位置、終了位置、長さは、M:B:T (小節: ビート: ティック) の形式で、ウィンドウの右下隅に表示されます。

選択範囲の
先頭

選択範囲の
末尾

選択範囲の
長さ

[チョッパー] ウィンドウで選択範囲を作成するときは、選択トラックにバーが表示され、[選択範囲の挿入] ボタンをクリックしたときにイベントが挿入される位置がわかるようになっています。

[選択範囲に矢印をリンク] ボタン [image] を使用すると、[チョッパー] ウィンドウから挿入されたイベントの先頭と先頭の間のスペースを指定できます。

  • イベント間にスペースを空けずにイベントを挿入するには、[選択範囲に矢印をリンク] ボタンを選択します。インクリメント矢印が波形と同じ色で表示され、インクリメントの長さは選択範囲の長さに一致します。

  • イベント間にスペースを空けてイベントを挿入するには、[選択範囲に矢印をリンク] ボタンをオフにし、矢印の端をドラッグしてイベント インクリメントを設定します。インクリメント矢印は黒で表示され、長さはサイズを変更するまで変わりません。

    挿入イベント間にギャップを作成するには、イベント インクリメント    を選択範囲のサイズより長くします。以下の例では、1 ビートの複数のイベントが、互いに 1 ビートの間隔を空けて挿入されています。

チョッパーの選択範囲 | 挿入されたイベント

イベントをオーバーラップして、スタッター エフェクトを作成するには、イベント インクリメントを選択範囲のサイズより短くします。以下の例では、1 ビートの複数のイベントが、互いに半ビート オーバーラップして挿入されています。

チョッパーの 選択範囲 | 挿入されたイベント

チョッパーにマーカーやリージョンを追加すると、サウンド ファイルの部分を識別しやすくなります。詳細については、マーカーとリージョンを参照してください。

[チョッパー] ウィンドウ内のマーカーとリージョンは ACID プロジェクトと共に保存されます。トラックのソース メディア ファイルに保存するには、[トラック プロパティ] ウィンドウの [保存] ボタンを使用します。

コントロール | 説明 | ショートカット キー
 | 選択範囲の挿入： クリックすると、現在の選択範囲がイベントとしてカーソル位置に挿入されます。もう一度クリックすると、イベント インクリメント矢印の長さだけ開始点がずれて、別のイベントが挿入されます。 | [/] または [a]
 | トラック ビュー カーソルを左に移動： クリックすると、タイムライン内のカーソルが現在のイベントのインクリメント分を左に移動します。 | [Ctrl]+[,]
 | トラック ビュー カーソルを右に移動： クリックすると、タイムライン内のカーソルが現在のイベントのインクリメント分を右に移動します。 | [Ctrl]+[.]
 | 選択範囲に矢印をリンク： 選択範囲とイベントのインクリメント設定をリンクする場合は、このボタンを選択します。ボタンがオンの場合、選択範囲とインクリメントは常に等しくなります。ボタンがオフの場合、インクリメントを選択範囲より長くまたは短く設定して、ギャップまたはスタッター エフェクトを作成できます。 | [n]
 | 選択範囲を半分にする： クリックすると、現在の選択範囲が半分になります。たとえば、4 小節選択している場合に [選択範囲を半分にする] を選択すると、第 1 小節と第 2 小節だけが選択されます。 | [;]
 | 選択範囲を倍にする： クリックすると、現在の選択範囲が倍になります。たとえば、4 小節選択している場合に [選択範囲を倍にする] を選択すると、さらに 4 小節分が選択されます。 | [']
 | 選択範囲を左にシフト： クリックすると、現在の選択範囲が選択範囲の長さだけ左に移動します。 | [,] または [<]
 | 選択範囲を右にシフト： クリックすると、現在の選択範囲が選択範囲の長さだけ右に移動します。 | [.] または [>]

[チョッパー] ウィンドウ

Alt+2

[表示] メニュー

[チョッパー] ウィンドウを使用すると、メディアの部分を選択して、イベントとしてトラックに配置したり、新規ループの作成に使用することができます。

[表示] メニューの [チョッパー] を選択して、ウィンドウの表示を切り替えます。

実行する操作を選択してください。

[チョッパー] ウィンドウを使用したイベントの作成

[チョッパー] ウィンドウを使用した新規ループの複製 (新規トラックまたはクリップへのチョップ)

[チョッパー] ウィンドウでの選択

選択範囲間へのオフセットの設定

[チョッパー] ウィンドウへのマーカーまたはリージョンの追加

[チョッパー] ウィンドウ コントロールの詳細


ミキサー

このショートカットはステレオ プロジェクトに適用されます。5.1 サラウンド モードでマスタ バスを使用している場合は、ミキサーの機能が一部異なります。5.1 チャンネルのミキシングの詳細については、ここをクリックしてください。

設定項目

説明

オーディオ プロパティ

[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブを開きます。

ダウンミックス出力

5.1 サラウンド オーディオをステレオに、またはステレオ オーディオをモノラルにダウンミックスして、意図したとおりにミックスが聞こえるようにします。対象オーディエンスのハードウェアのチャンネルが元のミックスより少ない場合も対応できます。

ボタンは現在の再生モードを表します。

5.1 サラウンド出力

ステレオ出力

モノラル出力

ディム出力

ハードウェア出力にルーティングされているすべてのバスのボリュームを 20 dB 減衰します。電話に出るときや人が訪問したときに便利です。もう一度クリックすると、元のボリュームに戻ります。

FX の挿入

プロジェクトの 1 つまたは複数のトラックにルーティングできる割り当て可能なエフェクトチェーンを作成します。

割り当て可能なエフェクト チェーンを削除するには、割り当て可能なエフェクト コントロールを選択し、[Delete] キーを押します。

バスの挿入

プロジェクトにバスを追加します。[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブが更新され、新しいバス数が反映されます。

バスを削除するには、バス コントロールを選択し、[Delete] キーを押します。

ソフト シンセの挿入

MIDI トラックのボリューム制御とボイス マッピングに使用できるソフト シンセ コントロールを作成します。

[プレビュー] コントロール

メトロノームや、[チョッパー] ウィンドウ、Beatmapper ウィザード、[エクスプローラ]、[メディア マネージャ] ウィンドウで再生されるメディアの音量を制御します。プロジェクトにメディアを追加すると、新しいトラックのボリュームがプレビュー ボリュームに設定されます。

ミキサーのスペースを節約する必要がある場合は、ミキサーのどこかを右クリックし、[プレビュー フェーダーの表示] を選択して、コントロールの表示を切り替えます。

バス コントロール

バス コントロールは、プロジェクト内のバスごとに使用できます。このコントロールを使用して、バスの設定を調整します。

FX コントロール

割り当て可能なエフェクト コントロールは、プロジェクト内の割り当て可能なエフェクトごとに使用できます。このコントロールを使用して、割り当て可能なエフェクトの設定を調整します。

ソフト シンセ バス コントロール

ソフト シンセ バス コントロールは、プロジェクト内のソフト シンセごとに使用できます。このコントロールを使用して、割り当て可能なエフェクトの設定を調整します。

複数のバスまたは割り当て可能なエフェクト コントロールが選択されているときは、グループに対して以下の任意の操作を実行できます。

  • バス/ハードウェア ルーティングの変更

  • ミュート/ソロ

  • [Delete] キーによるバスまたは割り当て可能なエフェクト チェーン コントロールの削除

  • フェーダー設定の変更

プロジェクトが 5.1 サラウンド モードに設定されている場合、ミキサーはステレオ プロジェクトの場合と異なる動作をします。

  • チャンネルの全体的なレベル、バス レベル、およびパンを調整するときは、ミキサーを使用します。

  • 5.1 チャンネル入力を受け入れるのはサラウンド マスタ バスのみです。トラックを別のバスに割り当てると、ステレオ出力がバスに送られ、バス レベルでサラウンド パンを実行できます。

  • サラウンド パン [image] は、ハードウェア出力にルーティングされたトラックまたはバスでは実行できません。

  • サラウンド マスタ バスにプラグインを追加することはできません (標準ステレオ プラグインは 5.1 チャンネル オーディオでは機能しません)。

設定項目

説明

オーディオ プロパティ

[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブを開きます。

ダウンミックス出力

5.1 サラウンド オーディオをステレオに、またはステレオ オーディオをモノラルにダウンミックスして、意図したとおりにミックスが聞こえるようにします。対象オーディエンスのハードウェアのチャンネルが元のミックスより少ない場合も対応できます。

ボタンは現在の再生モードを表します。

5.1 サラウンド出力

ステレオ出力

モノラル出力

ディム出力

ハードウェア出力にルーティングされているすべてのバスのボリュームを 20 dB 減衰します。電話に出るときや人が訪問したときに便利です。もう一度クリックすると、元のボリュームに戻ります。

FX の挿入

プロジェクトの 1 つまたは複数のトラックにルーティングできる割り当て可能なエフェクトチェーンを作成します。

割り当て可能な FX チェーンを削除するには、割り当て可能な FX コントロールを選択し、[Delete] キーを押します。

バスの挿入

プロジェクトにバスを追加します。[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブが更新され、新しいバス数が反映されます。

バスを削除するには、バス コントロールを選択し、[Delete] キーを押します。

ソフト シンセの挿入

MIDI トラックのボリューム制御とボイス マッピングに使用できるソフト シンセ コントロールを作成します。

サラウンド マスタ

各チャンネルの全体的なレベルの調整、バス エフェクトの追加、バスのミュート/ソロを実行できます。

バス コントロール

バス コントロールは、プロジェクト内のバスごとに使用できます。このコントロールを使用して、各バスの全体的なレベルの調整、バス エフェクトの追加、バスのミュート/ソロ、および基本的なサラウンド パンを実行できます。

バスのパンをオートメーションするには、サラウンド パン エンベロープを対応するバス トラックに追加します。

FX コントロール

割り当て可能なエフェクト コントロールは、プロジェクト内の割り当て可能なエフェクトごとに使用できます。このコントロールを使用して、割り当て可能なエフェクトの設定を調整します。

ソフト シンセ バス コントロール

ソフト シンセ バス コントロールは、プロジェクト内のソフト シンセごとに使用できます。このコントロールを使用して、割り当て可能なエフェクトの設定を調整します。

サラウンド パン

バスまたは割り当て可能なエフェクト チェーンのサラウンド パンを実行できます。サラウンド パンについては、ここをクリックしてください。

[ミキサー] ウィンドウ

Alt+3

[表示] メニュー

[ミキサー] ウィンドウでは、ボリュームを調整したり、プレビュー フェーダー、バス、ソフト シンセ バス、および割り当て可能なエフェクト チェーンの属性を変更できます。

[表示] メニューの [ミキサー] を選択して、ウィンドウの表示を切り替えることができます。

詳しく知りたい内容を選択してください。

ACID Pro プロジェクトにおけるミキサーの使用

ACID Pro の 5.1 サラウンド プロジェクトにおけるミキサーの使用


[ビデオ プレビュー] ウィンドウ

Alt+4

[表示] メニュー

[ビデオ プレビュー] ウィンドウには、タイムラインの現在のカーソル位置に対応するプロジェクトのビデオ出力が表示されます。

[ビデオ プレビュー] ウィンドウの表示/非表示を切り替えるには、[表示] メニューの [ビデオ] を選択します。[ビデオ プレビュー] ウィンドウのオプションが表示されたショートカット メニューを表示するには、ウィンドウの任意の部分を右クリックします。

アイテム | 名前 | 説明
 | フレームのコピー | 現在のフレームをクリップボードにコピーします。
 | 外部モニタ | [ユーザー設定] ダイアログ ボックスの [ビデオ] タブで指定されたデバイスにビデオ出力を送ります。 デバイスを指定していない場合は、[外部モニタ] ボタンをクリックしたときに、[ビデオ] タブが表示されます。 外部モニタの使い方の詳細については、 ここ をクリックしてください。
ショートカット メニュー | デフォルトの背景 | [ビデオ] ウィンドウの背景色をデフォルトの色に設定します。
 | 黒の背景 | [ビデオ] ウィンドウの背景色を黒に設定します。
 | 白の背景 | [ビデオ] ウィンドウの背景色を白に設定します。
 | デバイスのアスペクト比のシミュレート | 現在のメディア ファイルが非正方形ピクセル (DV) を使用している場合も、[ビデオ] ウィンドウに正方形ピクセルを表示します。 このスイッチは、正方形/非正方形補間のオン/オフを切り替えます。これによって、[ビデオ] ウィンドウでビデオ フレームを描画する際に、高速な再生と柔軟な表示を実現できます。
 | メディア サイズで表示 | 現在のメディア ファイルのサイズに合わせて[ビデオ] ウィンドウを表示します。
 | ツールバーの表示 | [ビデオ] ウィンドウのツールバーの表示/非表示を切り替えます。
 | ステータス バーの表示 | [ビデオ] ウィンドウのステータス バーの表示/非表示を切り替えます。ステータス バーには、ビデオのフレーム サイズ、フレーム レート、および現在のプレビュー サイズに関する情報が表示されます。


[メディア マネージャ] ウィンドウ

Alt+5

[表示] メニュー

[メディア マネージャ] ウィンドウでは、メディアの検索やループのコレクションの管理によって、作曲中の曲にぴったりのメディアを見つけることができます。

メディア マネージャでは、ファイル属性、ACID メタデータ、メディアを分類するためのタグなどを含む、メディアのデータベースを管理します。

[ユーザー設定] ダイアログ ボックスの [全般] タブで [メディア マネージャを有効にする] チェック ボックスをオンにすると、ACID ソフトウェアの起動時にメディア マネージャも起動します。

チェック ボックスをオフにした場合、メディア マネージャはアプリケーションに連動して起動されません。メディア マネージャを使用していない場合、オフにすることで処理パワーやメモリを節約できます。

実行する操作を選択してください。

新規メディア ライブラリの作成

メディア ライブラリを開く

リファレンス ライブラリの使用

ライブラリのバックアップ

ライブラリへのメディアの追加

ライブラリからのメディアの削除

メディアのタグ付け

メディアの検索

詳細検索の実行

[検索結果] ペインのカスタマイズ

メディアのプレビュー

メディア関連情報の表示

プロジェクトへのメディアの追加

新しいループ コレクション用のメディアのタグ付け

メディア マネージャのオプションの設定

複数のコンピュータでのメディア マネージャの使用


オーディオ トラック プロパティの編集

アクティブなクリップを設定するには、[クリップ プール] タブのクリップ名の横のスペースをクリックします。 アイコンによって、ドロー ツール [image] またはペイント ツール [image] を使用してイベントを作成するときに使用するクリップが示されます。

トラック ヘッダーの [ペイント クリップ セレクタ] ボタンをクリックして、メニューからクリップを選択しても、同じことが行えます。

[クリップ プール] タブで特定のクリップのチェック ボックスをオフにすると、そのクリップがトラックからは削除されずに、トラック ヘッダーの [ペイント クリップ セレクタ] メニューからのみ削除されます。クリップを再度使用可能にするには、そのクリップのチェック ボックスをオンに戻します。

トラックに複数のクリップが含まれている場合、それらのクリップを [ペイント クリップ セレクタ] メニューから削除すると、トラック リストでの操作が楽になります。

[開く] ボタン [image] をクリックして [開く] ダイアログ ボックスを表示し、トラックに追加するクリップを選択します。

ヒント：

  • Windows エクスプローラ、[エクスプローラ] ウィンドウ、[メディア マネージャ] ウィンドウから [クリップ プール] タブにファイルをドラッグすると、クリップがトラックに追加され、ドロー ツール [image] やペイント ツール [image] でイベントを作成するときに使用するアクティブなクリップとして設定されます。

  • [エクスプローラ] ウィンドウまたは [メディア マネージャ] ウィンドウからタイムライン上の既存のトラックにファイルをドラッグすると、そのトラックにクリップが追加され、クリップをドロップした場所にイベントが追加されます。

  • [チョッパー] ウィンドウを使用して、トラックの既存のメディアから新規クリップを作成することもできます。

  • イベントを作成せずにトラックにクリップを追加する場合は、Windows エクスプローラ、[エクスプローラ] ウィンドウ、または [メディア マネージャ] ウィンドウから [ペイント クリップ セレクタ] ボタン上にファイルをドラッグします。

[保存] ボタン [image] をクリックして [トラック プロパティと一緒に新規ファイルとして保存] ダイアログ ボックスを開きます。このダイアログ ボックスで、ファイル名と選択したクリップのコピーを保存するフォルダを選択します。

新規ファイルが指定したフォルダに保存され、ファイルの元の属性が [クリップ プロパティ] ウィンドウでの設定で置換されます。

クリップ プールからクリップを削除するには、次のどちらかの方法を使用します。

  • トラックから未使用のクリップをすべて削除するには、[未使用クリップの削除] ボタン [image] をクリックします。

  • トラックからクリップを削除するには、クリップ リストからクリップを選択し、[削除] ボタン [image] をクリックします。

[クリップ プロパティ] ウィンドウの [切り取り] [image] 、[コピー] [image] 、[貼り付け] [image] の各ボタンを使用すると、複数のトラックにまたがってクリップの切り取り、コピー、貼り付けを行うことができます。

クリップの切り取り、コピー、貼り付けについて詳しくは、ここをクリックしてください。

クリップ リストからクリップを選択し、[再生] ボタン [image] をクリックして再生します。

[停止] ボタン [image] をクリックして、再生を停止します。

オーディオ トラック プロパティの編集

Alt+6

[表示] メニュー

[トラック プロパティ] ウィンドウを表示するには、[表示] メニューの [トラック プロパティ] を選択します。現在選択しているトラックを反映するように [トラック プロパティ] ウィンドウの内容が変更されます。

オーディオ トラックの場合は、[クリップ プール] を使用して各トラックのメディアを整理できます。クリップ プールには、各トラックのクリップ、トラック上での各クリップの使用回数、各クリップのメディア ファイルへのパスが表示されます。

MIDI トラック プロパティの編集について詳しくは、ここをクリックしてください。

メディア プロパティとストレッチ情報を編集する場合は、[クリップ プロパティ] ウィンドウを使用します。

実行する操作を選択してください。

トラックのペイント クリップの設定

トラックのペイント クリップ セレクタの内容のフィルタリング

クリップ プールへのクリップの追加

新規ファイルとしてのクリップの保存

クリップ プールからのクリップの削除

複数のトラック間でのクリップの切り取り、コピー、貼り付け

クリップのプレビュー


MIDI トラック プロパティの編集

[出力設定] タブを使用して、オートメーション可能なコントローラを設定できます。具体的には、エンベロープの追加、削除、非表示、デフォルト値の設定、各エンベロープのデフォルトのフェード カーブの設定を行えます。

MIDI トラック エンベロープの編集について詳しくは、MIDI トラック エンベロープとキーフレームを参照してください。

[入力フィルタ] タブで、MIDI 録音の対象に含めたり除外したりするノートやその他の MIDI メッセージを選択します。

  1. フィルタを適用するトラックを選択します。

  2. [トラック プロパティ] ウィンドウで、[入力フィルタ] タブをクリックします。

  3. ページ最上部のドロップダウン リストから [メッセージ フィルタ] を選択します。

  4. [有効] チェック ボックスをオンにします。

  5. 録音オプションを選択します

アイテム | 説明
すべて録音 | 入力ポートからすべての MIDI メッセージを録音します。
選択項目を録音 | 録音する MIDI メッセージを選択します。
非選択アイテムを録音 | 録音対象から除外する MIDI メッセージを選択します。

  6. [MIDI メッセージの種類] ドロップダウン リストから設定を選択します。ページの最下部のボックスに使用可能な MIDI メッセージが表示されます。

  7. フィルタリングする各 MIDI メッセージのチェック ボックスをオンにします。ノート メッセージを編集する場合は、[最小] および [最小] ボックスをダブルクリックして、フィルタリングするノートを入力します。

ヒント：

  • 2 つのトラックに録音する場合は、ノート メッセージ フィルタを使用してキーボードを 2 つの異なる部分に分割できます。

    たとえば、トラック 1 にはノート A1～B4、トラック 2 にはノート C5～C9 を録音するという具合に設定します。トラック 1 をプラッキング バス ストリング ソフト シンセに、トラック 2 をグランド ピアノ シンセに割り当てると、キーボードで演奏した低いノートはトラック 1 だけに録音され、バス ストリングでボイシングされます。一方、高いノートはトラック 2 だけに録音され、ピアノでボイシングされます。

  • 連続するコントローラ メッセージをフィルタリングすると、連続するコントローラのうちどれを録音対象にするのかを正確に制御できます。

    例えば、キーボードのモジュレーション ホイールを動かしたときに誤ってモジュレーションのオートメーションを録音してしまわないようにするには、[非選択アイテムを録音] を選択し、[MIDI メッセージの種類] ドロップダウン リストから [連続コントロール] を選択して、[モジュレーション] チェック ボックスを選択します。

  • 録音時にシステム固有のメッセージを除外すると、リアルタイム録音時および MIDI スルーを使用時のパフォーマンスが向上します。

[入力フィルタ] タブを使用して、録音時に、トラックの MIDI 入力デバイスからのノートオン ベロシティおよびノートオフ ベロシティを変更または制限します。

  1. フィルタを適用するトラックを選択します。

  2. [トラック プロパティ] ウィンドウで、[入力フィルタ] タブをクリックします。

  3. ページ最上部のドロップダウン リストから [ベロシティ] を選択します。

  4. [有効] チェック ボックスをオンにします。

  5. 次のどちらかのチェック ボックスをオンにして、ノートオン ベロシティとのノートオフ ベロシティのどちらを編集するのかを指定します。

アイテム | 説明
スタート ベロシティを変更 | ノートオン ベロシティを編集します。
リリース ベロシティを変更 | ノートオフ ベロシティを編集します。

  6. 次のいずれかのラジオ ボタンを選択して、ベロシティの変更方法を指定します。

アイテム | 説明
反転 | ノート ベロシティを反転します。 ベロシティを反転すると、127 から現在値が差し引かれます (負の値は正の値に変換されます)。例えば、ベロシティが 127 のノートを反転すると 0 になり、ベロシティが 10 のノートを反転すると 117 になるという具合です。
設定 | スライダをドラッグしてノート ベロシティを特定の値に変更します。
追加 | スライダをドラッグして、ノート ベロシティに定数オフセットを追加 (またはノート ベロシティから定数オフセットを削除) します。
スケール | スライダをドラッグしてノート ベロシティに一定割合 (パーセント) を掛けます。例えば、スライダを 50% に設定すると、すべてのノートオンまたはノートオフ ベロシティの値が半分になります。
制限 | [最小] および [最大] ボックスに値を入力して、ノート ベロシティを指定した範囲内に制限します。 例えば、[最小] ボックスに 40、[最大] ボックスに 90 を入力すると、40 を下回るベロシティは 40 に、90 を超えるベロシティは 90 に設定されます。40 以上 90 以下のベロシティは変更されません。

ノートオン ベロシティの範囲は 1～127、ノートオフ ベロシティの範囲は 0～127 です。

[入力フィルタ] タブを使用して、録音時に、トラックの入力ポートからのノートを音楽ビートに強制的に合わせることができます。

  1. フィルタを適用するトラックを選択します。

  2. [トラック プロパティ] ウィンドウで、[入力フィルタ] タブをクリックします。

  3. ページ最上部のドロップダウン リストから [クオンタイズ] を選択します。

  4. [有効] チェック ボックスをオンにします。

  5. 書き込みオプションを選択します

アイテム | 説明
クオンタイズ スタート | MIDI イベントの開始 (ノートオン メッセージ) をグリッド上の指定された解像度で行います。
クオンタイズ リリース | MIDI イベントの終了 (ノートオフ メッセージ) をグリッド上の指定された解像度で行います。
長さの維持 | [クオンタイズ スタート] または [クオンタイズ リリース] を選択した場合は、このチェックボックスをオンにしてノートの長さを維持できます。
クオンタイズ グリッド | アイコンをクリックしてクオンタイズ グリッドの解像度を選択します。
連符 | クオンタイズ グリッドの不規則なビート境界を設定します。例えば、8分3連符をステップサイズとして設定する場合、［ステップサイズ］で8分音符を選択し、[連符] チェック ボックスをオンにして、[3 / 2] を選択します。
オフセット | ボックスにクオンタイズ グリッドのオフセットをティック数で入力します。グリッドを逆方向にシフトするには負の値を入力します。
スイング | スライダをドラッグしてクオンタイズ グリッドにスイングを追加します。 スライダを 0 にセットすると、ノートがグリッドに直接クオンタイズされます。設定値を増やすと、他のすべてのグリッド境界が順方向にシフトします。300% にセットすると、他のすべてのグリッド境界が次のグリッド分割線にシフトします。
強さ | スライダをドラッグして、クオンタイズの厳密さを調整します。 例えば、グリッドに直接クオンタイズするには、スライダを 100% にセットします。スライダを 50% にセットすると、例えば 40 ティック移動するはずのノートが 20 ティックしか移動しません。

クオンタイズ フィルタは MIDI スルー データまたは録音中に聞こえるオーディオには適用されません。

アクティブなクリップを設定するには、[クリップ プール] タブのクリップ名の横のスペースをクリックします。 アイコンによって、ドロー ツール [image] またはペイント ツール [image] を使用してイベントを作成するときに使用するクリップが示されます。

トラック ヘッダーの [ペイント クリップ セレクタ] ボタンをクリックして、メニューからクリップを選択しても、同じことが行えます。

[クリップ プール] タブで特定のクリップのチェック ボックスをオフにすると、そのクリップがトラックからは削除されずに、トラック ヘッダーの [ペイント クリップ セレクタ] メニューからのみ削除されます。クリップを再度使用可能にするには、そのクリップのチェック ボックスをオンに戻します。

トラックに複数のクリップが含まれている場合、それらのクリップを [ペイント クリップ セレクタ] メニューから削除すると、トラック リストでの操作が楽になります。

[開く] ボタン [image] をクリックして [開く] ダイアログ ボックスを表示し、トラックに追加するクリップを選択します。

ヒント：

  • Windows エクスプローラ、[エクスプローラ] ウィンドウ、[メディア マネージャ] ウィンドウから [クリップ プール] タブにファイルをドラッグすると、クリップがトラックに追加され、ドロー ツール [image] やペイント ツール [image] でイベントを作成するときに使用するアクティブなクリップとして設定されます。

  • [エクスプローラ] ウィンドウまたは [メディア マネージャ] ウィンドウからタイムライン上の既存のトラックにファイルをドラッグすると、そのトラックにクリップが追加され、クリップをドロップした場所にイベントが追加されます。

  • [チョッパー] ウィンドウを使用して、トラックの既存のメディアから新規クリップを作成することもできます。

  • イベントを作成せずにトラックにクリップを追加する場合は、Windows エクスプローラ、[エクスプローラ] ウィンドウ、または [メディア マネージャ] ウィンドウから [ペイント クリップ セレクタ] ボタン上にファイルをドラッグします。

[保存] ボタン [image] をクリックして、選択したクリップを新規フォルダに、または新規ファイル名で、エクスポートします。

MIDI のエクスポートについて詳しくは、MIDI のエクスポートを参照してください。

クリップ プールからクリップを削除するには、次のどちらかの方法を使用します。

  • トラックから未使用のクリップをすべて削除するには、[未使用クリップの削除] ボタン [image] をクリックします。

  • トラックからクリップを削除するには、クリップ リストからクリップを選択し、[削除] ボタン [image] をクリックします。

[クリップ プール] タブの [切り取り] [image] 、[コピー] [image] 、[貼り付け] [image] の各ボタンを使用すると、複数のトラックにまたがってクリップの切り取り、コピー、貼り付けを行うことができます。

クリップの切り取り、コピー、貼り付けについて詳しくは、クリップとトラックの使い方を参照してください。

クリップ リストからクリップを選択し、[再生] ボタン [image] をクリックして再生します。

[停止] ボタン [image] をクリックして、再生を停止します。

タイムライン上にペイントするとき MIDI クリップを繰り返すには、クリップ プールにある [ループ] ボタン [image] を選択します。ループ クリップは、トラック リストに [image] アイコン付きで表示されます。

MIDI クリップをワンショットとして扱う場合は、[ループ] ボタンを選択解除します。ワンショット クリップは、 [image] アイコン付きで表示されます。

ACID の種類について詳しくは、ACID の種類を参照してください。

MIDI クリップの拍子を変更するには、[クリップ プール] タブのクリップを右クリックして、ショートカット メニューから [拍子] を選択し、サブメニューから拍子を選択します。

選択した拍子は、OPT ピアノロール エディタ上にグリッドを表示するとき、および OPT リスト エディタ上に M.B.T (measure.beat.tick) 値を表示するときに使用されます。

MIDI トラック プロパティの編集

Alt+6

[表示] メニュー

[トラック プロパティ] ウィンドウを表示するには、[表示] メニューの [トラック プロパティ] を選択します。[トラック プロパティ] ウィンドウには、現在選択しているトラックのプロパティ設定が表示されます。

MIDI トラックの場合は、[出力設定] タブを使用して、MIDI コントローラ、ボイス、ドラム マップを調整できます。また、[入力フィルタ] タブを使用して、MIDI メッセージ、ベロシティ、クオンタイズ フィルタを設定できます。さらに、[クリップ プール] タブを使用して、各トラックのメディアを整理し、MIDI イベントのループ ドローやワンショット ドローを有効にできます。

オーディオ トラックのトラック プロパティの編集については、オーディオ トラック プロパティの編集を参照してください。

OPT ピアノロールまたはリスト エディタを使用する場合は、[クリップ プロパティ] ウィンドウを開きます。

実行する操作を選択してください。

MIDI トラック コントローラ オートメーションの設定 (出力設定)

MIDI メッセージ入力フィルタの設定

MIDI ベロシティ入力フィルタの設定

MIDI クオンタイズ入力フィルタの設定

トラックのペイント クリップの設定

トラックのペイント クリップ セレクタの内容のフィルタリング

クリップ プールへのクリップの追加

MIDI クリップのエクスポート

クリップ プールからのクリップの削除

複数のトラック間でのクリップの切り取り、コピー、貼り付け

クリップのプレビュー

MIDI クリップのループ ペイントとワンショット ペイントの切り替え

MIDI クリップの拍子の編集


5.1 サラウンド パン

チャンネルをミュートすると、そのチャンネルからはオーディオが再生されなくなります。たとえば、センターのリスニング ポジションにステレオ イメージを再現したい場合にセンター チャンネルをミュートしたり、音声部分の作業をするときに、センター チャンネルを単独で再生したりすることができます。

  1. パンするトラックまたはバスのサラウンド パン [image] をダブルクリックします。[サラウンド パン] ウィンドウが表示されます。

  2. チャンネルをミュートまたは出力するには、チャンネルのスピーカー アイコンをクリックします。

チャンネルをソロ再生する場合は、[Ctrl] キーを押しながらスピーカー アイコンをクリックします。

トラック ボリュームの調整

トラック ボリュームは、ステレオ プロジェクトの場合と同じ要領で、トラック ヘッダーの [ボリューム] フェーダーを使用して調整できます。トラック ヘッダーのフェーダーは、トラック全体のボリュームを調整するトリミング コントロールとして、または、トラック ボリュームのオートメーション設定を調整するコントロールとして使用できます。

ボリュームオートメーション設定にトリミング レベルを追加した場合、エンベロープはそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのエンベロープを 3 dB カットするのと同じことです。

トリミング レベルを調整する場合は、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択解除します。ボリューム オートメーションを調整する場合は、このボタンを選択します。

割り当て可能なエフェクトのセンド レベルまたはバス センド レベルの調整

バスまたは割り当て可能エフェクト チェーンのセンド レベルは、ステレオ プロジェクトの場合と同じ要領で、トラック ヘッダーの多目的フェーダーを使用して調整できます。フェーダー ラベルをクリックして、メニューから割り当て可能エフェクト チェーンまたはバスを選択します。トラック ヘッダーのフェーダーは、トラック全体のセンド レベルを調整するトリミング コントロールとして、または、センド レベルのオートメーション設定を調整するコントロールとして使用できます。

トリミング レベルを調整する場合は、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択解除します。ボリューム オートメーションを調整する場合は、このボタンを選択します。

チャンネル レベルの調整

5.1 チャンネルの個々のレベルを調整するには、[ミキサー] ウィンドウのサラウンド マスタ バス コントロールを使用します。トラック バス コントロールのフェーダーは、各チャンネル全体のレベルを調整するトリミング コントロールとして使用できます。また、サラウンド マスタ バスのマスタ ボリュームもオートメーションできます (個々のチャンネル レベルはオートメーションできません)。

トリミング レベルを調整する場合は、バス コントロールまたはバス トラックの [オートメーション設定] ボタン [image] をクリックして、[オートメーション コントロールの表示] がオフになっていることを確認します。ボリューム オートメーションを調整する場合は、[オートメーション コントロールの表示] をオンにします。

センター チャンネルのボリュームを調整すると、音声を強調したりミックスのバランスを変更できます。センターチャンネルのボリューム トリミング レベルやオートメーション設定も調整できます。

サラウンド パン キーフレームにトリミング レベルを追加した場合、キーフレーム設定はそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -3 dB に設定するのは、すべてのキーフレームでセンター チャンネルのレベルを 3 dB カットするのと同じことです。

センター チャンネルのトリミング レベルの調整

  1. トリミング レベルを調整するために、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択解除します。

  2. パンするトラックまたはバスのサラウンド パン [image] をダブルクリックします。[サラウンド パン] ウィンドウが表示されます。

  3. センターのフェーダーをドラッグすると、センター チャンネルのボリュームの強弱を調整できます。フェーダーの設定が 0.0 dB のときは、ゲインが適用されていない状態です。

センター チャンネルがミュートされている場合、センター フェーダーは表示されません。センター チャンネル アイコン [image] をクリックすると、センター チャンネルのミュートが解除されます。

キーフレームによるセンター チャンネル レベルのオートメーション

  1. オートメーション レベルを調整するために、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択します。

  2. パンするトラックまたはバスのサラウンド パン [image] をダブルクリックします。[サラウンド パン] ウィンドウが表示されます。

  3. 既存のキーフレームを選択してそのセンター チャンネル レベルを調整するか、新規キーフレームを作成する場所にカーソルを移動します。

  4. センターのフェーダーをドラッグすると、センター チャンネルのボリュームの強弱を調整できます。フェーダーの設定が 0.0 dB のときは、ゲインが適用されていない状態です。オートメーション モードでは、フェーダーのつまみが [image] に変わります。

センター チャンネルがミュートされている場合、センター フェーダーは表示されません。センター チャンネル アイコン [image] をクリックすると、センター チャンネルのミュートが解除されます。

サラウンド パンを行う方法は 2 つあります。

  • [サラウンド パン] ウィンドウまたはトラック ヘッダーのミニ サラウンド パンを使用して、個々のトラックをパンします。

  • ミキサー コントロール (バス、割り当て可能なエフェクト チェーン、ソフト シンセなど) にトラックをルーティングした後、適切なバス トラックの [サラウンド パン] ウィンドウを使用してミキサー コントロールをパンします。[表示] メニューの [バス トラックの表示] を選択して、トラック ビューの下部にバス トラックを表示します。

サラウンド パンは、トラック全体のパンを調整するトリミング コントロールとして、または、トラックのパン オートメーション設定を調整するコントロールとして使用できます。サラウンド パン キーフレームを調整する場合は、トラックまたはバスの [オートメーション設定] ボタン [image] を選択します。トリミング レベルを調整する場合は、同ボタンを選択解除します。

パン オートメーション設定にトリミング レベルを追加した場合、キーフレーム設定はそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -9% レフトに設定するのは、すべてのキーフレームを 9% 左に移動するのと同じことです。

パン トリミング レベルの調整

  1. トリミング レベルを調整するために、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択解除します。

  2. トラックまたはバスのサラウンド パン [image] をダブルクリックして、[サラウンド パン] ウィンドウを表示します。

  2. [サラウンド パン] ウィンドウでパン ポイントをドラッグして、サウンド フィールド内のサウンドの位置を決定します。淡色表示は各チャンネルからの出力を示しています。

  • パン ポイントをダブルクリックすると、パン ポイントがフロント センターのリスニング ポジションにリセットされます。

  • [サラウンド パン] ウィンドウ内をダブルクリックすると、クリックした位置にパン ポイントが移動します。

  • パン ポイントの動きを制限するには、 [image] ボタンをクリックして、[自由に移動] [image] 、[左/右にのみ移動する] [image] 、[前/後にのみ移動する] [image] の各モードを切り替えます。

トラック ヘッダーのトラック サラウンド パンを使用して、トラックをパンすることもできます。キーボードとマウス ショートカットを使用すると、パン ポイントの位置決めをすばやく正確に行うことができます。詳しくは、キーボード ショートカットを参照してください。

キーフレームによるパンのオートメーション

キーフレームを追加すると、パンをオートメーションできます。キーフレームは、エンベロープ ポイントと同様、トラック内で設定が変化する特定の位置をマークします。ただし、エンベロープ ポイントとは異なり、キーフレームはトラックの下に表示されます。

注：

  • パン キーフレームをバスに追加するには、バス トラックを使用します。[表示] メニューの [バス トラックの表示] を選択して、トラック ビューの下部にバス トラックを表示します。

  • センターチャンネルのゲインはオートメーションできません。

  • ミュートとソロはオートメーションできません。

  1. パンするトラック (またはバス トラック) を選択します。

  2. サラウンド パン キーフレームを調整するために、トラックまたはバスの [オートメーション設定] ボタン [image] を選択します。

  3. [挿入] メニューの [エンベロープ] を選択し、サブメニューの [サラウンド パン キーフレーム] を選択します。トラックの下のプロジェクトの先頭にキーフレームの行が追加されます。このキーフレームは、トラックの現在のパン設定を表します。

パン キーフレームをプロジェクトから削除せず非表示にするには、[表示] メニューの [エンベロープの表示] を選択し、サブメニューの [サラウンド パン キーフレーム] を選択します。

  3. トラックのパンを開始する位置でクリックしてカーソル位置を決定します。

  4. 以下の手順で、トラックをパンします。

a. トラックまたはバスのサラウンド パン [image] をダブルクリックして、[サラウンド パン] ウィンドウを表示します。

b. [サラウンド パン] ウィンドウでパン ポイントをドラッグして、サウンド フィールド内のサウンドの位置を決定します。各チャンネルからの出力は淡色表示され、キーフレームがトラックの下に追加されます。

  • パン ポイントをダブルクリックすると、パン ポイントがフロント センターのリスニング ポジションにリセットされます。

  • [サラウンド パン] ウィンドウ内をダブルクリックすると、クリックした位置にパン ポイントが移動します。

  • パン ポイントの動きを制限するには、 [image] ボタンをクリックして、[自由に移動] [image] 、[左/右にのみ移動する] [image] 、[前/後にのみ移動する] [image] の各モードを切り替えます。

トラック ヘッダーのサラウンド パンを使用して、トラックをパンすることもできます。キーボードとマウス ショートカットを使用すると、パン ポイントの位置決めをすばやく正確に行うことができます。詳しくは、キーボード ショートカットを参照してください。

  5. 手順 3 と 4 を繰り返し、パン キーフレームを必要な数だけ追加します。[サラウンド パン] ウィンドウにパンの軌跡が表示されます。

  6. 2 つ以上のキーフレームがある場合は、スムーズ スライダをドラッグして、キーフレーム間の補間カーブを調整できます。カーブを調整すると、サウンド フィールド内で知覚されるサウンドの動きが影響を受けます。設定値が 0 の場合、キーフレーム間の動きが直線的になります。設定値を大きくすると、パスのカーブが大きくなります。

    時間的な補間 (時間の経過に対するパン) を調整するには、キーフレームを右クリックして、ショートカット メニューから別の種類のキーフレームを選択します。

トラックまたはバスのパンをオートメーションしている場合、キーフレームは各パン設定のタイムライン (トラックのすぐ下) に表示されます。移動、コピー、フェードの種類の変更は、タイムラインから行うことができます。

キーフレーム行を右クリックして、ショートカット メニューから [トラック キーフレームの表示] を選択すると、サラウンド位置、センター レベル、スムーズ キーフレームが別々の行に表示されます。再度右クリックして、ショートカット メニューから [トラック キーフレームを非表示] を選択すると、単一のキーフレーム行に戻ります。

キーフレームの編集

  1. キーフレームをダブルクリックすると、[サラウンド パン] ウィンドウが開きます。

  2. サウンド フィールド内にサウンドを配置するには、パン ポイントをドラッグします。

  3. 必要に応じて、スムーズ スライダをドラッグして、キーフレーム間のカーブを調整します。

キーフレームを選択して、トラックまたはバスのサラウンド パン内のパン ポイントをドラッグすることでキーフレームを編集することもできます。

キーフレームの追加

キーフレーム バーの中をダブルクリックすると、キーフレームをトラック ビューに追加できます。新しいキーフレームでは、前のキーフレームと同じ設定と補間カーブが使用されます。

キーフレームの削除

キーフレームを右クリックし、ショートカット メニューの [削除] を選択します。

キーフレームの移動

キーフレームをタイムライン上の別の位置にドラッグします。

キーフレームのコピー

[Ctrl] キーを押したままキーフレームをドラッグすると、キーフレームがコピーされます。

キーフレーム間のフェード カーブの変更

時間的な補間 (時間の経過に対するパン) を調整するには、キーフレームを右クリックして、ショートカット メニューから別の種類のキーフレームを選択します。

サウンド フィールド内で知覚されるサウンドの動きを調整するには、スムーズ スライダをドラッグして、キーフレーム間の補間カーブを調整します。[スムーズ] の設定値が 0 の場合は、キーフレーム間の動きが直線的になります。設定値を大きくすると、パスのカーブが大きくなります。

コマンド | 説明 | グラフ
ホールド | 補間は行われません。キーフレームの設定は、次のキーフレームまで維持されます。 |
リニア | パンは直線的な軌跡で補間されます。 |
高速 | パンは、急な対数曲線の軌跡で補間されます。 |
低速 | パンは、緩やかな対数曲線の軌跡で補間されます。 |
スムーズ | パンは、スムーズで自然な曲線に沿って補間されます。 |

以下のいずれかの操作を実行すると、オーディオを LFE (低周波エフェクト) チャンネルから出力できます。

  • [サラウンド パン] ウィンドウの [LFE のみ] ボタン [image] をクリックして、サラウンド モードと LFE モードを切り替えます。

または

  • トラックまたはミキサー コントロールのサラウンド パン [image] を右クリックして、ショートカット メニューの [LFE のみ] を選択します。

通常のサラウンド パンに戻すには、[サラウンド パン] ウィンドウの [image] ボタンをもう一度クリックするか、サラウンド パンを右クリックして、ショートカット メニューの [サラウンド パン] を選択します。

LFE チャンネルに割り当てられた各トラックまたはバスにローパス フィルタを適用するには、[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブにある、[LFE のローパス フィルタを有効にする] チェック ボックスをオンにします。LFE チャンネルでカットする周波数の下限を設定するには、[ローパス フィルタのカットオフ周波数] ボックスに周波数を設定し、[ローパス フィルタ品質] ドロップダウン リストから設定を選択して、フィルタのロールオフ カーブの鋭さを決定します。[最高] が最も鋭いカーブになります。

ローパス フィルタを適用すると、5.1 デコーダのバス管理システムに近くなり、低周波オーディオのみが LFE チャンネルに送信されるようになります。

サラウンド プロジェクトをレンダリングする前に、サラウンド オーサリング アプリケーションのマニュアルで必要なオーディオ形式を確認してください。一部のエンコーダでは、特定のローパス フィルタのカットオフ周波数とロールオフが必要な場合や、エンコード前にフィルタを適用できない場合があります。

[サラウンド パン] ウィンドウ内部 (もしくはトラックまたはバスのサラウンド パン [image]) を右クリックし、ショートカット メニューの [パンの種類] を選択してサブメニューからパンの種類を選択します。パン モードについて詳しくは、オーディオ パン モードを参照してください。

選択したパン モードはサラウンド パン キーフレームにも使用されます。

[サラウンド パン] ウィンドウのグリッドは、パンが実際に聞こえる様子を視覚的に表現します。グリッドの間隔は、現在のパン モードに合わせて変わります。

縦の線はそれぞれ、左右の信号比が 6 dB、0 dB、-6dB の位置を表します。一番左の線の位置では、レフト チャンネルの音がライト チャンネルより 6.0 dB 大きくなります。

横の線はそれぞれ、前後の信号比が 6 dB、0 dB、-6 dB の位置を表します。センター フェーダーを調整すると、線はフロント方向またはリア方向に移動して、センター チャンネルのゲインを補正します。

グリッド線は、サラウンド システムが正しく設定されていることを前提に表示されます (スピーカーの統一と理想的な配置)。モニタ システムにばらつきがあると、グラフと出力感度に矛盾が生じます。

5.1 サラウンドのパンとミキシング

Alt+7

[表示] メニュー

5.1 サラウンド ミキシング プロジェクトのセットアップが完了すると、トラック ヘッダーとミキサー スイッチが 5.1 サラウンド モードに切り替わり、パンを開始できます。

[表示] メニューの [サラウンド パン] を選択して、[サラウンド パン] ウィンドウの表示を切り替えます。[サラウンド パン] ウィンドウを使用して、トラック、バス、割り当て可能なエフェクト チェーン、およびソフトウェア シンセザイザをパンします。

5.1 チャンネル入力を受け入れるのはサラウンド マスタ バスのみです。トラックを別のバスに割り当てると、ステレオ出力がバスに送られ、バス レベルでサラウンド パンを実行できます。

5.1 サラウンド プロジェクトにエフェクトを適用する場合は、エフェクト オートメーションを使用すると、チャンネルごとに異なるプラグイン設定を使用できます (例えば、フロント スピーカーとサラウンド スピーカーで異なる EQ 設定を使用するなど)。トラック エフェクト チェーンに複数のプラグイン インスタンスを追加して、各プラグインを作用させるチャンネルの FX オートメーション チューザーで、[有効にする] チェックボックスをオンにしてください。

サラウンド パンは、ハードウェア出力にルーティングされたトラックまたはバスでは実行できません。

実行する操作を選択してください。

チャンネルのミュートまたはソロ

ボリュームとセンド レベルの調整

センター チャンネルのボリュームの調整

トラックまたはバスのパン

パン キーフレームの調整

オーディオの LFE (低周波エフェクト) へのルーティング

パン モードの変更

グリッドを使用したパンのモニタ


ソフト シンセの編集

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ソフト シンセの編集] ボタン [image] をクリックします。[ソフト シンセ チューザー] ダイアログ ボックスが表示されます。

  3. 使用する DLS ソフト シンセまたは VSTi を選択するか、[ReWire デバイス] タブを選択して、ReWire 2.0 デバイスを選択します。

使用する VSTi が [ソフト シンセ チューザー] ダイアログ ボックスに表示されない場合は、[VSTi 設定] ボタンをクリックして、[ユーザー設定] ダイアログ ボックスの [VSTi] タブを表示します。このタブでは、VSTi のインストール場所と使用する楽器の種類を指定できます。

使用する ReWire デバイス アプリケーションが [ソフト シンセ チューザー] ダイアログ ボックスに表示されない場合は、[ReWire 設定] ボタンをクリックして、[ユーザー設定] ダイアログ ボックスの [ReWire デバイス] タブを表示します。このタブでは、有効にする ReWire デバイスを指定できます。別のアプリケーションが ReWire ミキサーとして実行されている場合は、[ReWire デバイス] タブは使用できません。

  4. [OK] をクリックして、[ソフト シンセ プロパティ] ウィンドウに戻ります。

    VSTi を選択した場合は、VSTi シンセサイザが [ソフト シンセ プロパティ] ウィンドウに表示され、必要に応じてコントロールを調整できます。DLS ソフト シンセを選択した場合は、[DLS ボイス セットを開く] ボタン [image] をクリックして、DLS ボイス セットを選択できます。

    ReWire 2.0 デバイスを選択した場合は、[ソフト シンセ プロパティ] ウィンドウに、シンセサイザの MIDI ポートに関する情報が表示されます。[ReWire デバイス アプリケーションを開く] ボタン [image] をクリックして、デバイス アプリケーションを起動するか (一部のアプリケーションは ReWire から起動できません)、[MIDI ポートの設定のロック] ボタン [image] をクリックして、MIDI ポートをロックし、ReWire デバイスによる動的変更によってポートの割り当てが失われないようにします。

[ミキサー] ウィンドウの各ソフト シンセ バス コントロールは、MIDI トラックおよび外部 MIDI デバイスからの入力を受け入れることができます。好みのコントローラを使用して、DLS ソフト シンセまたは VSTi を再生し、MIDI 録音を実行できます。

外部 MIDI コントローラの使い方の詳細については、ここをクリックしてください。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [外部 MIDI 入力ポート] ボタン [image] をクリックし、メニューからポートを選択します。

    使用するポートが表示されない場合は、メニューから [外部 MIDI デバイスの設定] を選択します。[ユーザー設定] ダイアログ ボックスに [MIDI] タブが表示されます。このダイアログ ボックスの [次のデバイスを MIDI 入力に使用できるようにする] セクションでポートを選択できます。

この手順を実行する必要があるのは、[ユーザー設定] ダイアログ ボックスの [MIDI] タブで [自動 MIDI 入力ルーティング] チェック ボックスがオフになっている場合だけです。

VSTi ソフト シンセを使用している場合に、[ソフト シンセ プロパティ] ウィンドウで [有効] ボタン [image] をクリックすると、MIDI をリアルタイムで再生できます。

外部 MIDI デバイスは、複数のソフト シンセ バス コントロールおよびデバイス経由の MIDI にルーティングできます。外部入力のソロ再生を行うと、別のソフト シンセおよびデバイス経由の MIDI での再生ができなくなります。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [MIDI 入力に合わせてソロ再生] ボタン [image] をクリックします。

    ソフト シンセ バス コントロールの [MIDI 入力に合わせてソロ再生] ボタンをクリックすると、そのソフト シンセをソロ グループに追加できます。

[ユーザー設定] ダイアログ ボックスの [MIDI] タブで [自動 MIDI 入力ルーティング] チェック ボックスがオンの場合、このボタンは使用できません。

[ソフト シンセ プロパティ] ウィンドウの内容は、ソフト シンセ バスのタイプによって異なります。

  • DLS ソフト シンセ プロパティの編集について詳しくは、ここをクリックしてください。

  • VSTi ソフト シンセ プロパティの編集について詳しくは、ここをクリックしてください。

  • ReWire ソフト シンセ プロパティの編集について詳しくは、ここをクリックしてください。

ソフト シンセ プロパティの編集

Alt+8

[表示] メニュー

[表示] メニューの [ソフト シンセ プロパティ] を選択すると、選択されているトラックの [ソフト シンセ プロパティ] ウィンドウが表示されます。このダイアログ ボックスを使用して、ソフト シンセを DLS ソフト シンセ、VSTi、または ReWire 2.0 デバイスにルーティングし、MIDI コントローラからの外部入力を設定できます。

VSTi または ReWire 2.0 デバイス アプリケーションにルーティングされたソフト シンセでは、ボイシング情報が継承されます。DLS (DirectX) ソフト シンセにルーティングされたソフト シンセは、DLS または DLS-2 ファイルを使用してボイシングすることができます。

[ミキサー] ウィンドウのソフト シンセ バス コントロールで [image] アイコンをダブルクリックするか、該当のソフト シンセにルーティングされるトラックを選択すると、そのソフト シンセの [ソフト シンセ プロパティ] ウィンドウが表示されます。

実行する操作を選択してください。

ソフト シンセ バス コントロールの DLS ソフト シンセ、VSTi、または ReWire 2.0 シンセへのルーティング

外部入力のソフト シンセの設定

外部 MIDI 入力のソロ

DLS、VSTi、または ReWire ソフト シンセ プロパティの編集


[オーディオ プラグイン] ウィンドウ

トラックに適用するプラグインのチェック ボックスをそれぞれオンにします。チェック ボックスをオフにすると、チェーンから削除されずにエフェクトがバイパスされます。

チェーン上のプラグインのエフェクトは重ねられているため、あるプラグインの処理がチェーン内の他のプラグインに悪影響を及ぼさないようにプラグインを並べ替えることが必要な場合があります。チェーン内のプラグインの順序を変更するには、プラグイン ボタンを新しい場所にドラッグします。

トラックまたは [ミキサー] ウィンドウの [image] ボタンを右クリックして、ショートカット メニューからコマンドを選択すると、チェーンに含まれるすべてのプラグインを有効化、バイパス、または削除できます。

プラグインを選択するにはプラグインのボタンをクリックし、エフェクトのパラメータの調整にはウィンドウの下部を使用します。各プラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

  1. [チェーンの編集] ボタン [image] をクリックすると、プラグイン チューザーが表示されます。

  2. プラグイン ボタンを選択してから、[追加] または [削除] ボタンをクリックします。ウィンドウ上部に変更されたチェーンが表示されます。

  3. エフェクトがオートメーション可能かどうかは、プラグイン チューザーの [image] アイコンで判断できます。

  4. VST プラグインの場合、プラグイン チューザーに [image] アイコンが表示されます。

  3. [OK] をクリックします。[オーディオ プラグイン] ダイアログ ボックスが表示されます。

ヒント：

  • トラックまたは [ミキサー] ウィンドウの [image] ボタンを右クリックして、ショートカット メニューからコマンドを選択すると、チェーンに含まれるすべてのプラグインを有効化、バイパス、または削除できます。

  • [オーディオ プラグイン] ダイアログ ボックスからプラグインを削除するには、プラグインを選択し、[選択されたプラグインの削除] ボタン [image] をクリックします。

プラグイン チェーン プリセットのロード

[チェーン] ドロップダウン リストから設定を選択します。チェーン内の DirectX および VST プラグインごとに保存された設定でプリセット チェーンがロードされます。

個々の DirectX プラグインのプリセットのロード

[プリセット] ドロップダウン リストから設定を選択します。プリセットに格納されているプラグインの設定がロードされます。

個々の VST プラグインのプリセットのロード

  1. [VST プリセットを開く] ボタン [image] をクリックします。

    [VST プリセットを開く] ダイアログ ボックスが表示されます。

  2. 使用する .fxp ファイルを参照します。

  3. [開く] ボタンをクリックします。

    現在の VST プリセットが、.fxp ファイルに格納されている設定で置き換えられます。

VST プラグイン プリセットのバンクのロード

  1. [エフェクト バンクを開く] ボタン [image] をクリックします。

    [VST プリセット バンクを開く] ダイアログ ボックスが表示されます。

  2. 使用する .fxb ファイルを参照します。

  3. [開く] ボタンをクリックします。

    現在の VST プラグインのすべてのプリセットが、バンクに格納されている設定で置き換えられ、バンクの最初のプリセットがデフォルトでロードされます。

プラグイン チェーン プリセットの作成

  1. 使用するエフェクトを追加し、各プラグインの設定を調整します。

  2. [チェーン プリセット] ボックスに名前を入力します。

  3. [チェーン プリセットの保存] ボタン [image] をクリックします。チェーン内のエフェクトの順序と各プラグインの設定が保存されます。

個々の DirectX プラグインのプリセットの作成

  1. プラグインの設定を調整します。

  2. [プリセット] ボックスに名前を入力します。

  3. [プリセットの保存] ボタン [image] をクリックします。現在のプラグインの設定が保存されます。

個々の VST プラグインのプリセットの作成

  1. [プリセット] ボックスに名前を入力します。

  2. [VST プリセットを名前を付けて保存...] ボタン [image] をクリックします。

    [VST プリセットの保存] ダイアログ ボックスが表示されます。

  3. .fxp ファイルを保存するフォルダを参照して、[ファイル名] ボックスに名前を入力します。

  4. [保存] ボタンをクリックします。現在のプラグインの設定が .fxp ファイルに保存されます。

VST プラグイン プリセットのバンクの保存

  1. [VST バンクを名前を付けて保存...] ボタン [image] をクリックします。

    [VST プリセット バンクの保存] ダイアログ ボックスが表示されます。

  2. .fxb ファイルを保存するフォルダを参照して、[ファイル名] ボックスに名前を入力します。

  3. [保存] ボタンをクリックします。現在のプラグインのすべてのプリセットがバンクに格納されます。

プリセットの削除

[チェーン] または [プリセット] ドロップダウン リストからプリセットを選択し、[削除] ボタン [image] をクリックします。

注：

  • 組み込まれているプリセットは削除できません。

  • 上記で説明したように、VST プラグインの設定がロードされるか、.fxp および .fxb ファイルを使用して保存されます。個々のプリセットおよびバンクは、[オーディオ プラグイン] ウィンドウからは削除できません。

プラグインがサポートしている場合は、エンベロープを使用して、エフェクト パラメータを自動的に調整できます。オートメーション エンベロープをトラックおよびバス トラックに追加すると、トラック エフェクト、バス エフェクト、および割り当て可能なエフェクトを個々に制御できます。

トラックでのオートメーション エンベロープの使用については、ここをクリックしてください。

オートメーションをサポートするプラグインを追加すると、[オーディオ プラグイン] ウィンドウに [FX オートメーションのバイパス] ボタン [image] が表示されます。エフェクトがオートメーション可能かどうかは、プラグイン チューザーの [image] アイコンで判断できます。

  • エフェクト オートメーション エンベロープを追加すると、[FX オートメーションのバイパス] ボタンの選択が解除され、エフェクト パラメータはエンベロープ設定を使用してオートメーションされます。

  • このボタンがオンの場合は、エフェクト オートメーション エンベロープは無視され、エフェクトの初期状態がトラック全体で使用されます。

  • プラグインからすべてのオートメーション エンベロープを削除すると、[FX オートメーションのバイパス] ボタンは使用できなくなります。

[オーディオ プラグイン] ウィンドウ

Alt+9

[表示] メニュー

[表示] メニューの [オーディオ プラグイン] を選択すると、[オーディオ プラグイン] ウィンドウの表示を切り替えることができます。[オーディオ プラグイン] ダイアログ ボックスでは、エフェクトの有効化とバイパス、DirectX エフェクトや VST エフェクトのトラック、バス、および割り当て可能な FX チェーンに対する追加/削除、エフェクト パラメータの編集、エフェクト オートメーションの設定を行うことができます。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

エフェクトの有効化/バイパス

エフェクト パラメータの編集

エフェクトの追加または削除

エフェクト チェーンまたはプラグイン プリセットのロード

エフェクト チェーンまたはプラグイン プリセットの作成/削除

エフェクト パラメータのオートメーション


[プラグイン マネージャ] ウィンドウ

Ctrl+Alt+1

[表示] メニュー

[表示] メニューの [プラグイン マネージャ] を選択して、[プラグイン マネージャ] ウィンドウの表示を切り替えます。

このウィンドウを使用すると、トラック、バス、割り当て可能なエフェクト チェーン、ソフト シンセ バスに適用できるエフェクトやエフェクト パッケージを使用できます。また、プラグインの名前の変更や整理にも使用できます。エフェクトをプロジェクトに追加する方法については、ここをクリックしてください。

[プラグイン マネージャ] ウィンドウからトラック、バス、割り当て可能なエフェクト チェーン、またはソフト シンセ バスにプラグインをドラッグすると、エフェクトをすばやく追加できます。


グルーブ： 概要

グルーブ マップの操作

Ctrl+Alt+2

[表示] メニュー

[表示] メニューの [グルーブ プール] を選択して、[グルーブ プール] ウィンドウの表示を切り替えることができます。[グルーブ プール] ウィンドウの上部には、プロジェクトで使用可能なグルーブ マップが表示されます。ウィンドウの下部には、編集できるように選択されたグルーブ マップが表示されます。

グルーブとは、曲のリズム パターンのことです。ACID ソフトウェアでは、グルーブ マップを使用して、ファイルを実際に編集することなく、リズムとタイミングをリアルタイムで一致させることができます。

  • グルーブを適用してリズムを変えることにより、ループ コレクションや MIDI ファイルに新しい効果を与えることができます。

  • トラックのタイミングを調整して、人間的な感覚を付け加えたり、外したりできます。

  • 複数のトラックやループを共通のグルーブにクオンタイズしてマップします。

  • 既存のオーディオ ファイルからグルーブを抽出します。

  • 新しいグルーブを一から作成します。

  • トラックの全体または一部に異なるグルーブを適用することによって、実際に編集しなくても、ループをさまざまな雰囲気に合わせたり、グルーブをタイト/ルーズにすることができます。

グルーブは、ビートマップ クリップが含まれるトラックには適用できません。

詳しく知りたい内容を選択してください。

グルーブの適用と削除

グルーブの作成

グルーブの編集


オーディオ クリップ プロパティの編集

ACID プロジェクト内の各トラックには、複数の別個のメディア ファイルを含めることができます。これらのメディア ファイルのことをクリップといいます。[トラック プロパティ] ウィンドウの [クリップ プール] タブを使用して、クリップを追加、削除、プレビューできます。

クリップとトラック使い方について詳しくは、クリップとトラックの使い方を参照してください。

[全般] タブには、トラックに関連付けられているファイルに関する情報が表示されます。また、このタブでは、ACID の種類を変更したり、同じクリップを使用したトラック上のすべてのイベントにピッチ シフトを適用したり、ビートマップ クリップのタイム ストレッチを調整したりできます。

ACID の種類の変更

[ACID の種類] ドロップダウン リストから設定を選択すると、ACID プロジェクトにおけるクリップ メディアの処理方法を変更できます。

ACID の種類 | 説明
ループ | [ループ] を選択すると、クリップはプロジェクト キーに移調され、プロジェクトのテンポに合わせてストレッチされます。 ループは、トラック全体にわたってドローでき、最初から最後まで繰り返されます。
ワンショット | [ワンショット] を選択すると、クリップは RAM に格納されずにハード ディスクからストリーミングされます。また、他のループに合わせてテンポが変更されることもなく、プロジェクト キーに移調されることもありません。 [ワンショット] を選択すると、[ストレッチ] タブは使用できなくなります。
ビートマップ | 30 秒を超えるファイルをプロジェクトに追加した場合は、Beatmapper ウィザードが開始され、ファイルにテンポ情報を追加することができます。 極めて短いメディア ファイルの場合は、[ビートマップ] を選択することはできません。ビートマップ ファイルには、少なくとも 300 BPM で 1 小節の長さが必要です。 ファイルの長さを決定するには、[ユーザー設定] ダイアログ ボックスの [オーディオ] タブにある [次の範囲内のときにファイルをループとして開く (秒)] 設定を使用します。

ピッチ シフトの調整

同じクリップを使用したトラック上のすべてのイベントのピッチを調整するには、[ピッチ シフト] ボックスに値を入力します (またはスピナー コントロールを使用します)。

トラックのピッチ シフトは、[保存] ボタン [image] をクリックしてもメディア ファイルには保存されません。

タイム ストレッチの調整 (ビートマップ トラックのみ)

プロジェクトのテンポが変わったときにトラックのピッチを維持するには、[ストレッチ時にピッチを保存] チェック ボックスをオンにします。このチェック ボックスをオフにすると、テンポの変化に合わせてピッチが上下します。

使用するメディアに最適なストレッチ方法を選択するには、[モード] ドロップダウン リストから設定を選択します。

このチェック ボックスをオフにすると、ビートマップ イベントのピッチを変更できなくなります。

[ストレッチ] タブでは、ループまたはビートマップ トラックのピッチ シフトとタイム ストレッチの処理方法を指定できます。

[ビートの再検出] ボタンをクリックして、ACID のビート検出アルゴリズムを既存のメディアに適用します。

[ストレッチ] タブは、[グルーブ エディタ] ウィンドウによく似ています。両ウィンドウにはそれぞれビート アンカー [image] とビート マーカーが含まれますが、これらのウィンドウのマーカーは互いに補完的な機能を備えています。

  3. [クリップ プロパティ] ウィンドウの [ストレッチ] タブでは、ビート マーカー [image] はメディア内のビートを表し、ビート アンカー [image] は新しいグルーブを適用する前にメディアを直線的な時間軸にクオンタイズするのに必要な調整を表します。

  4. [グルーブ エディタ] ウィンドウでは、ビート アンカー [image] は調整対象のビートを表し、グルーブ マーカー [image] はグルーブを適用した場合にビートが再生される位置を表します。グルーブ マーカーは、ビート アンカーの前後に配置できます。グルーブ マーカーとビート アンカーは、対応関係がわかるように線で結ばれます。

ビート アンカーとマーカーを編集した結果を視聴するには、[クリップ プロパティ] ウィンドウの下部にある [クオンタイズされた再生] ボタン [image] を選択し、[クリップ プロパティ] ウィンドウのトランスポート コントロールを使用してループを再生します。[クオンタイズされた再生] モードでは、ストレートにクオンタイズされたグルーブが適用されたとき、トラックがどのように聞こえるかを確認できます。[再生] ボタン [image] をクリックすると、元のループを聞くことができます。

クリップのプロパティの編集が完了したら、[保存] ボタン [image] をクリックして ACID 情報をファイルに埋め込みます。

変更内容を新しいファイルに保存するには、[Ctrl] キーを押しながら [保存] ボタン [image] をクリックします。

ストレッチのプロパティを新しいファイルに保存した場合、変更内容は現在のクリップにも適用され、ACID プロジェクトと共に保存されます。変更内容は元のファイルには保存されません。

別のオーディオ編集プログラムでファイルを編集すると、ACID のデータが失われることがあります。その場合は、[ストレッチ] タブで設定を編集して、もう一度ファイルを最適化してください。

アイテム

説明

ルート音

ドロップダウン リストから音を選択して、プロジェクト キーに一致させるループのルート音を設定します。

クリップをプロジェクト キーに移調しない場合 (たとえば、ドラム サンプルを含んでいるクリップ) は、[移調しない] を選択します。

拍数

ドロップダウン リストから設定を選択して、元のファイルの長さを指定します。

実際のファイルに一致しない値を選択すると、標準とは異なる速度でループが再生されます。たとえば、4 ビートのループに 8 ビートの長さを指定すると、指定したあらゆるテンポでループが半分の速度で再生されます。

ストレッチ方法

ストレッチ プロパティは、オーディオ イベントで時間を圧縮/伸張する方法を決定します。時間の圧縮によってオーディオが変に聞こえる場合は、トラックのストレッチ プロパティを編集してみてください。

[ループ セグメント] はデフォルトのストレッチ方法です。ほとんどの種類の素材に適合します。トラック メディアは断片へと分割されクロスフェードされます。また必要な長さに応じて断片ごとにループされます。

ビート/ストレッチ マーカーの組み合わせ [image] およびストレッチのみのマーカー [image] は、クリップ メディア内の分割箇所を表します。

シンセサイザ パッドやヘルド ノートなど持続音の場合は、[ループなしセグメント] を選択します。クリップ メディアは断片へと分割されクロスフェードされます。ただし、どの断片もループされません。

ビート/ストレッチ マーカーの組み合わせ [image] およびストレッチのみのマーカー [image] は、クリップ メディア内の分割を表します。

テンポの変化に合わせてクリップのピッチをシフトする場合は、[ピッチ シフト セグメント] を選択します。このオプションを使用すると、テンポが急激に変わったときに発生する一部の問題を除去したり、既存のループから新しいサウンドを作り出すことができます。

たとえば、プロジェクト テンポを遅くしたときにエコー ノイズが聞こえる場合は、[ピッチ シフト セグメント] 設定を使用すると、これらのノイズを除去できます。

ビート/ストレッチ マーカーの組み合わせ [image] およびストレッチのみのマーカー [image] は、クリップ メディア内の分割箇所を表します。

ノートの間に無音があるドラム ループのような素材の場合は、[スライス セグメント] を選択します。分割した断片をクロスフェードする代わりに、各ビート間に無音を追加します。これによって震えた音になったり、その他の劣化が発生するのを避けることができます。

ストレッチ方法に [スライス セグメント] を設定した場合、ビート マーカー [image] はストレッチを適用するために無音が挿入されるクリップ メディア内の分割箇所を表します。ストレッチのみのマーカー [image] はこのモードでは使用できず、淡色表示 [image] になっています。

経過音感度の変更

ボックスに値を入力するか、スピン コントロールを使用して、ビート検出の感度を調整します。コントロールを 100 に設定した場合は、経過音が発生するたびに、ビート マーカー [image] 、ストレッチ マーカー [image] または [image] 、およびビート アンカー [image] が作成されます。

設定値を小さくすると、強い経過音に対してのみマーカーが作成されます。

複雑なリズムを刻むオーディオで作業している場合は、設定値を大きくした方が便利です。シンセサイザ パッドなど基本的な素材の場合は、設定値を小さくします。

タイミング間隔

ドロップダウン リストから設定を選択すると、ビート アンカー [image] の解像度を選択できます。たとえば、ビート アンカーを 16 分音符にクオンタイズするには、ドロップダウン リストから [16 分音符] を選択します。

クオンタイズされたビート アンカーは [image] として表示されます。[タイミング間隔] ドロップダウン リストで選択した解像度が粗過ぎると、一部のビート マーカーがクオンタイズされません。

ストレッチ間隔

ドロップダウン リストから設定を選択すると、波形表示の下部に表示するストレッチ マーカー [image] または [image] の数を指定できます。

ドラム ロールなど速いノートを含むオーディオの場合は、1 ビートを細かく分割できる設定にした方が便利です。ペースの遅い素材の場合は、高解像度にしても不便なだけです。

ビートの再検出

クリックすると、現在のファイルのビートを自動的に検出します。これは既存のメディアに対して、ACID のビート検出アルゴリズムを再適用するために使用します。

ストレッチ マーカー

ストレッチ マーカーは、オーディオ ファイルのビートのさらに小さな単位に対応します。これらのマーカーによって、ACID ソフトウェアは、タイム ストレッチを実行してテンポに合わせるときにオーディオを分割する位置を認識できます。これらのビートを正確に検出することは、時間圧縮処理音の音質を高めるために重要です。

ソフトウェアによって検出されたか、手動で追加されたストレッチのみのマーカーを表します。

ビート/ストレッチ マーカーの組み合わせを表します。ビート ルーラー上の各ビート マーカー [image] は、タイムライン上のビート/ストレッチ マーカー [image] の組み合わせに対応します。

ビート/ストレッチ マーカーの組み合わせをストレッチのみのマーカーに変換する場合は、マーカーをダブルクリックします (またはマーカーを右クリックし、ショートカット メニューから [ストレッチ マーカーへの変換] を選択します)。

非アクティブ ストレッチ マーカーを表します。

[ストレッチ方法] ドロップダウン リストで [スライス セグメント] を選択した場合、ビート マーカー [image] はストレッチを適用するために無音が挿入されるトラック メディア内の分割箇所を表します。ストレッチのみのマーカー [image] はこのモードでは使用できないため、淡色表示 [image] になっています。

[ズーム イン タイム] ボタン [image] と [ズーム アウト タイム] ボタン [image] を使用して、波形の倍率を変更できます。

一般的に、マーカー同士の間隔が近すぎると、オーディオにクリック音が発生することがあります。ただし、マーカー間を 1 秒以上空けないでください。ピッチ ノイズやエコーノイズが発生する場合があります。

[ストレッチ] タブのストレッチ マーカーは、追加、移動、および削除することができます。スナップが有効の場合、マーカーは、現在のグリッド スペースにスナップします。

マーカーの移動

任意のマーカーをドラッグして別の場所に移動できます。ストレッチ/ビート マーカー [image] を移動すると、関連付けられているビート マーカー [image] も移動します。

マーカーの追加

波形表示の下部にあるマーカー バーをダブルクリックすると新しいマーカーを作成できます。ソフトウェアが 1 ビートより細かいリズムを検出できない場合に新しいマーカーを追加すると便利です。

時間圧縮によるノイズの最大の原因はビート検出の欠落です。アプリケーションが発音されたビートに配置できなかった場所すべてにマーカーを追加していることを確認します。

マーカーの削除

ユーザー定義のマーカーを削除するには、右クリックして、ショートカット メニューから [削除] を選択します。

ビート/ストレッチ マーカーの組み合わせ [image] をダブルクリックしてビート マーカー [image] を削除するか、ストレッチ マーカー [image] をダブルクリックして削除します。

ストレッチ マーカーのリセット

最後に保存した位置にマーカーをリセットするには、[再ロード] ボタン [image] をクリックします。

ビート アンカーとビート マーカー

ビート アンカー [image] は、波形表示の上のルーラーの音楽ビートに対応します。ビート マーカー [image] は、波形表示の下部のルーラーの時間上の位置に対応します。各ビート マーカーは、タイムライン上のビート/ストレッチ マーカー [image] の組み合わせに対応します。ビート/ストレッチ マーカーの組み合わせをストレッチのみのマーカーに変換する場合は、マーカーをダブルクリックします (またはマーカーを右クリックし、ショートカット メニューから [ストレッチ マーカーへの変換] を選択します)。

ビート アンカーとビート マーカーは、グルーブがトラックに適用されているときにだけ使用されます。

ビート アンカーとビート マーカーのオフセットは、アンカーによって表されるビートが、実際にはビートの前後にずらされたマーカーの位置で再生されることを表しています。このマッピングは、グルーブを正確に適用するために、メディア ファイルから既存のグルーブを削除したり、メディア を直線的な機械時間に戻すのに必要な差を表しています。

ビート アンカーとマーカーを編集した結果を視聴するには、[クリップ プロパティ] ウィンドウの下部にある [クオンタイズされた再生] ボタン [image] を選択し、[クリップ プロパティ] ウィンドウのトランスポート コントロールを使用してループを再生します。[クオンタイズされた再生] モードでは、ストレートにクオンタイズされたグルーブが適用されたときにどのように聞こえるかを確認できます。

ほとんどの場合は、ビート アンカーを編集する必要はありません。

[ズーム イン タイム] ボタン [image] と [ズーム アウト タイム] ボタン [image] を使用して、波形の倍率を変更できます。

グルーブが [ストレッチ] タブのマーカーを使用して適用されることはありません。自動検出されたストレッチ マーカーは、[グルーブ プール] ウィンドウおよびグルーブ ツールを使用して、他のグルーブを適用するための基準を確立するために使用されます。ユーザー定義のマーカーは、グルーブ クオンタイズには影響しません。

[ストレッチ] タブのビート アンカーとマーカーは、追加、移動、および削除することができます。

アンカーの移動

ビート アンカーとストレッチ マーカーをドラッグして、波形に含まれるサンプル データを特定のビートにマップできます。

  • ビート マーカー [image] を移動すると、ビート アンカーの位置で再生されるオーディオが変化します。

  • ビート アンカー [image] を移動すると、ストレッチ マーカーによって表されるオーディオが再生されるビートが変化します。ビート アンカーは、現在のグリッド スペースにスナップします。スナップをバイパスするには、[Shift] キーを押しながらドラッグします。

この例では、ストレッチ マーカーのオーディオは、ビートより早く発生しますが、ビート アンカーによって示される位置で再生されます。 | この例では、ストレッチ マーカーのオーディオはビートと同時に発生します。 | この例では、ストレッチ マーカーのオーディオは、ビートより遅れて発生しますが、ビート アンカーによって示される位置で再生されます。

アンカーの追加

マーカー バー (ビート ルーラーの上) をダブルクリックすると、新規アンカーとマーカーが作成されます。

アンカーの削除

マーカーを削除するには、右クリックして、ショートカット メニューから [削除] を選択します (またはマーカーをダブルクリックします)。

ビート アンカーのリセット

ビート マーカー バーを右クリックして、ショートカット メニューから [すべてリセット] を選択すると、マーカーは最後に保存した位置にリセットされます。

Beatmapper ウィザードを起動せずにクリップの Beatmapper 情報をすばやく編集するには、[ストレッチ] タブを使用します。クリップのプロパティの編集が完了したら、[保存] ボタン [image] をクリックして ACID 情報をファイルに埋め込みます。

変更内容を新しいファイルに保存するには、[Ctrl] キーを押しながら [保存] ボタン [image] をクリックします。

ストレッチのプロパティを新しいファイルに保存した場合、変更内容は現在のクリップにも適用され、ACID プロジェクトと共に保存されます。変更内容は元のファイルには保存されません。

別のオーディオ編集プログラムでファイルを編集すると、ACID のデータが失われることがあります。その場合は、[ストレッチ] タブで設定を編集して、もう一度ファイルを最適化してください。

アイテム | 説明
ルート音 | ドロップダウン リストから音を選択して、プロジェクト キーに一致させるトラックのルート音を設定します。 トラックをプロジェクト キーに移調しない場合は、[移調しない] を選択します。
元のテンポ | Beatmapper ウィザードによって検出された、トラックの元のテンポが表示されます。ボックスに値を入力するか、スピン コントロールを使用してテンポを調整します。
ダウンビート オフセット | Beatmapper ウィザードによって検出された、トラックの最初のダウンビートの位置が表示されます。ボックスに値を入力するか、ダウンビート マーカーをドラッグして位置を調整します。
Beatmapper ウィザード | ウィザードを使用してトラックのテンポ情報を調整するには、[Beatmapper ウィザード] ボタンをクリックします。 詳細情報.

メディア ファイルの最後に保存したバージョンを再ロードするには、[クリップ プロパティ] ウィンドウの [再ロード] ボタン [image] をクリックします。すべてのイベントがタイムラインに残りますが、ファイルを最後に保存してから [クリップ プロパティ] ウィンドウで行った変更は破棄されます。

外部エディタでクリップを編集している場合、サウンド ファイルに対する変更内容は、外部エディタでファイルを保存した直後に反映されます。

現在のクリップを別のファイルで置き換えるには、[置換] ボタン [image] をクリックします。タイムライン内のイベントとエンベロープは変更されませんが、オーディオは新しいファイルで置き換えられます。

[エクスプローラ] ウィンドウからトラック リスト内のトラック名にファイルをドラッグして、アクティブなペイント クリップを別のファイルですばやく置き換えることもできます。

クリップのメディアが ACID プロジェクトから作成されます。ファイル内のプロジェクト パス参照を使用してレンダリングされている場合は、[ソース プロジェクトの編集] ボタン [image] をクリックすると、ソース プロジェクトを新規 ACID プロジェクトで開くこともできます。

編集したファイルを、トラックの元のメディアと同じファイル名と場所を使用してレンダリングすると、プロジェクトはレンダリングされた最新のメディア ファイルが使用されるように更新されます。

選択したクリップをグルーブ プールに加えてそのクリップのタイミングを他のトラックに適用できるようにするには、[グルーブ プールに追加] ボタン [image] をクリックします。

グルーブのクローン作成を使用すると、ループ トラックのみからグルーブが抽出されます。

現在のクリップとクリップ プロパティを保存するには [ファイルの保存] ボタン [image] をクリックします。

現在のクリップとクリップ プロパティを新しいファイルに保存するには、[ファイルに名前を付けて保存] ボタン [image] をクリックします。保存した新しいファイルを使用するようにクリップが更新されます。

クリップのピッチ シフトは、メディア ファイルには保存されません。

オーディオ クリップ プロパティの編集

Ctrl+Alt+3

[表示] メニュー

[クリップ プロパティ] ウィンドウを表示するには、[表示] メニューの [クリップ プロパティ] を選択します。[クリップ プロパティ] ウィンドウの表示内容が変わり、タイムラインで現在選択されているクリップのプロパティが表示されます。

注：

  • クリップのプロパティを調整した後、[保存] ボタン [image] をクリックしなかった場合、新しいクリップのプロパティは ACID プロジェクトにのみ保存されます (メディア ファイルは変更されません)。

  • クリップのプロパティを調整した後、[保存] ボタン [image] をクリックすると、変更されたプロパティは、可能であればメディア ファイルに埋め込まれます (必要に応じて別のファイルへの保存を求めるメッセージが表示されます)。

  • プロジェクトをロードすると、最初に ACID プロジェクトに保存されたクリップ プロパティが表示されます。最後にプロジェクトを保存した後にクリップ プロパティが編集されている場合、またはクリップが外部エディタで編集されている場合は、[再ロード] ボタン [image] をクリックして、ファイルに保存されたプロパティをロードできます。

実行する操作を選択してください。

トラックのクリップの管理

ループ、ワンショット、またはビートマップ クリップの全般プロパティの調整

ループのストレッチ プロパティの調整

ビートマップ クリップのストレッチ プロパティの調整

クリップのリロード

別のメディア ファイルによるクリップの置換

クリップのソース プロジェクトの編集

クリップのグルーブ プールへの追加

クリップ プロパティの変更の保存


MIDI クリップ プロパティの編集

ACID プロジェクト内の各トラックには、複数の別個のメディア ファイルを含めることができます。これらのメディア ファイルのことをクリップといいます。[トラック プロパティ] ウィンドウの [クリップ プール] タブを使用して、クリップを追加、削除、プレビューできます。

クリップとトラック使い方について詳しくは、クリップとトラックの使い方を参照してください。

現在のクリップとクリップ プロパティを新しいファイルに保存するには、[ファイルに名前を付けて保存] ボタン [image] をクリックします。

[ピアノ ロール] タブは OPT プラグインで、ACID の [クリップ プロパティ] ウィンドウでノート イベントの作成や編集を行うために使用します。

MIDI ファイルのピアノ ロール ビューには、シーケンサやプレーヤー ピアノのロールのように、グリッド上にノート情報が表示されます。

ピアノ ロールの使い方について詳しくは、ピアノ ロールの使用を参照してください。

[リスト エディタ] タブは OPT プラグインで、MIDI トラックの [クリップ プロパティ] ウィンドウで詳細なフィルタ設定や編集を行うために使用します。

選択されたトラックの MIDI ファイル内のイベントは表形式で表示されます。各イベントは行ごとに表示され、各行は時系列でソートされます。[リスト エディタ] タブ内の列には、イベントの内容が表示されます。

リスト エディタの使い方について詳しくは、リスト エディタの使用を参照してください。

MIDI コントローラ データが含まれる MIDI クリップを使用しても、デフォルトでは、コントローラ データはタイムラインに表示されません。

その場合は、タイムライン上のイベントを右クリックし、ショートカット メニューから [クリップからエンベロープを作成] を選択すると、MIDI コントローラがタイムライン上にエンベロープとして表示されます。

[クリップからエンベロープを作成] コマンドは、インライン MIDI 編集モードでは使用できません。

[オプション] メニューで [エンベロープをイベントに対してロック] をオンにすると、イベントをタイムラインに沿って移動したとき、エンベロープ ポイントもいっしょに移動します。[エンベロープをイベントに対してロック] をオフにすると、イベントとエンベロープを別々に移動できます。

MIDI クリップ プロパティの編集

Ctrl+Alt+3

[表示] メニュー

[クリップ プロパティ] ウィンドウを表示するには、[表示] メニューの [クリップ プロパティ] を選択します。[クリップ プロパティ] ウィンドウの表示内容が変わり、タイムラインで現在選択されているクリップのプロパティが表示されます。

[クリップ プロパティ] ウィンドウでは、OPT プラグインである リスト エディタまたはピアノ ロールを使用して、MIDI ファイルのプレビューおよび MIDI データの編集を行うことができます。

[クリップ プロパティ] ウィンドウがロックされていないときは、タイトル バーをダブルクリックして、サイズを切り替えられます。これは特にピアノ ロールを使用しているときに便利です。

実行する操作を選択してください。

トラックのクリップの管理

クリップ プロパティの変更の保存

OPT ピアノ ロールを使用した MIDI クリップの編集

OPT リスト エディタを使用した MIDI クリップの編集

MIDI クリップのコントローラ データからのエンベロープの作成


ACID ソフトウェアの使用

ACID ソフトウェアでは簡単に、曲の作成、リミックス、ミュージック ベッドの開発、ビデオのスコアリング、Web サイトや Flash アニメーション用の作曲を行うことができます。選んで、ペイントして、再生するだけです。簡単なだけではありません。ACID ソフトウェアにはミックスやリミックスを行うための強力なツールも搭載されています。

詳しく知りたい内容を選択してください。

プロジェクトの操作

トラックの編集

タイムラインでのイベントの編集

グルーブの操作

テンポ、拍子、キー

マーカー、リージョン、コマンドの使用

オートメーションの使用

エフェクトの適用

オーディオのミキシング

5.1 サラウンド プロジェクト

録音

CD の書き込み

MIDI の操作

ビデオの操作

タイムコード同期

メディア マネージャの使用


プロジェクトの操作

プロジェクト ファイル (.acd) には、ファイルの場所、編集、挿入ポイント、エフェクトなどのソース メディアに関する情報が保存されます。

プロジェクト ファイルはマルチメディア ファイルではありません。プロジェクト ファイルには、元のソース ファイルを指すポインタが含まれているため、ソース ファイルに影響を与えずにプロジェクトを編集できます。

実行する操作を選択してください。

新規プロジェクトの開始

プロジェクト プロパティの設定

[エクスプローラ] ウィンドウでのメディアの検索と追加

CD からのオーディオの抽出

既存のプロジェクトを開く

プロジェクトのプレビュー

メトロノームを使用して一定のリズムを保つ

プロジェクトを特定の時間に合わせる

埋め込みプロジェクト参照での操作

プロジェクトの保存


新規プロジェクトの開始

Ctrl+N

[ファイル] メニュー

[ファイル] メニューの [新規] を選択します。[プロジェクト プロパティ] ダイアログ ボックスが表示され、プロジェクトに関する情報を入力できます。入力された設定を使用して新規プロジェクトが作成されます。

変更が保存されていない ACID プロジェクトを開いている場合は、変更の保存を求めるメッセージが表示されます。

[プロジェクト プロパティ] ダイアログ ボックスをスキップして、以前に選択したプロジェクト設定を使用するには、ツールバーの [新規] ボタン [image] をクリックします (または、[Shift] キーを押しながらメニューから [新規] を選択します)。


プロジェクト プロパティ

[サマリー] タブの情報は ACID プロジェクトと共に保存され、プロジェクトを別のファイル形式でレンダリングするときにメディア プレーヤーで表示できます。

設定項目 | 説明
タイトル | プロジェクトのタイトルを入力します。
アーティスト | プロジェクトを演奏したアーティストの名前を入力します。
エンジニア | プロジェクトをミキシングまたは編集したエンジニアの名前を入力します。
著作権 | プロジェクトの著作権情報を入力します。
コメント | プロジェクトに関するコメントを入力します。
ユニバーサル製品コード/メディア カタログ番号 | 識別の手段として、ユニバーサル製品コード (UPC) またはメディア カタログ番号 (MCN) をディスクアットワンス オーディオ CD に書き込むことができます。ただし、この機能をサポートしていない CD-R ドライブもあります。CD-R ドライブがこの機能に対応しているかどうか不明な場合は、ドライブのマニュアルを参照してください。 このテキスト ボックスにコードを入力すると、プロジェクトの他の情報と一緒に CD に書き込まれます。 ユニバーサル製品コードはユニバーサル コード委員会によって管理されています。詳細については、 ここ をクリックしてください。
この設定ですべての新規プロジェクトを開始 | 現在のダイアログ ボックスの設定をデフォルトとして使用する場合は、このチェック ボックスをオンにします。 [ユニバーサル製品コード/メディア カタログ番号] の設定は、一意の値であり、別のプロジェクトで使用されることはありません。

現在のプロジェクトのデータ形式を変更するには、[オーディオ] タブを使用します。

ACID ソフトウェアが ReWire ミキサー アプリケーションに接続されている場合は、ACID プロジェクトでは自動的にミキサー アプリケーションのビット深度とサンプル レートが使用されます。ACID プロジェクトを ReWire モードで保存してもプロジェクトの元のビット深度とサンプル レートは上書きされません。

設定項目

説明

マスタ バス モード

ACID Pro を使用している場合、2 チャンネルのステレオ プロジェクトを作成するには、ドロップダウン リストから [ステレオ] を選択します。

5.1 チャンネル ミキシングを行う場合は [5.1 サラウンド] を選択します。詳細情報...

追加ステレオ バス数

ACID Pro を使用している場合は、プロジェクトのステレオ バスの数を入力します。詳細情報...

サンプル レート

ドロップダウン リストから設定を選択し、プロジェクトのサンプル レートを指定します。

ビット深度

ドロップダウン リストから設定を選択し、各サンプルを保存するために使用するビット数を指定します。大きい値を指定すると、再生および録音の質が高くなります。

LFE のローパス フィルタを有効にする

5.1 サラウンド プロジェクトの LFE チャンネルに 割り当て られる各トラックにローパス フィルタを適用する場合は、このチェック ボックスをオンにします。

ローパス フィルタを適用すると、5.1 デコーダのバス管理システムに近くなり、低周波オーディオのみが LFE チャンネルに送信されるようになります。

サラウンド プロジェクトをレンダリングする前に、サラウンド オーサリング アプリケーションのマニュアルで必要なオーディオ形式を確認してください。特定のカットオフ周波数とロールオフが必要なエンコーダもありますが、実際に使用するエンコーダではエンコードの前にフィルタの適用が不要なものもあります。

ローパス フィルタのカットオフ周波数

LFE チャンネルで無視する周波数の下限を設定するには、周波数をドロップダウン リストから選択するか、ボックスに入力します。

ローパス フィルタ品質

フィルタのロールオフ カーブのシャープネスをドロップダウン リストから選択します。[最高] が最も鋭いカーブになります。

録音ファイル フォルダ

このボックスには、新しいオーディオまたは MIDI トラックを録音するのに使用されるフォルダへのパスが表示されます。[プロジェクト] を選択して、ACID プロジェクト ファイルと同じフォルダに録音ファイルを保存するか、[参照] ボタンをクリックして別のフォルダを選択します。

[ユーザー設定] ダイアログ ボックスの [フォルダ] タブの録音ファイル フォルダは、プロジェクト固有の場所が選択されていない限り、デフォルトで使用されます。[この設定ですべての新規プロジェクトを開始] チェック ボックスがオンの場合、[ユーザー設定] ダイアログ ボックスの [フォルダ] タブは更新され、[プロジェクト プロパティ] ダイアログ ボックスに指定されているフォルダが使用されます。

この設定ですべての新規
プロジェクトを開始

現在のダイアログ ボックスの設定をデフォルトとして使用する場合は、このチェック ボックスをオンにします。

プロジェクト プロパティ

Alt+Enter

[ファイル] メニュー

[ファイル] メニューの [プロパティ] を選択して、[プロジェクト プロパティ] ダイアログ ボックスを表示します。このダイアログ ボックスでは、プロジェクトの設定の調整とすべての新規プロジェクトで使用されるデフォルト設定を行うことができます。

タブ名をクリックすると詳細情報を表示します。

サマリー

オーディオ


CD からの抽出

CD からのオーディオの抽出

[ファイル] メニュー

[ファイル] メニューの [CD からオーディオを抽出] を選択して、CD からトラックを抽出し、ACID プロジェクトでトラックとして開きます。

[エクスプローラ] ウィンドウで .cda ファイルをダブルクリック (またはタイムラインにドラッグ) すると、[CD からオーディオを抽出] ダイアログ ボックスを開かずに CD トラックを抽出できます。

ACID ソフトウェアは、著作物の違法な複製および共有などの違法行為または著作権侵害行為を想定したものではなく、またかかる目的への使用は禁止されています。ACID ソフトウェアのかかる目的への使用は、著作権に関する米国連邦法および国際法に違反するものであり、エンド ユーザー ライセンス契約の条項に違反します。かかる行為は、法律により罰せられることがあります。また、エンド ユーザー ライセンス契約に定められている救済に違反します。

  1. [ファイル] メニューの [CD からオーディオを抽出] を選択します。

  2. [アクション] ドロップダウン リストからオーディオを抽出する方法を選択します。

    アイテム

    説明

    指定したトラックを読み取り

    個々の CD トラックを抽出します。[読み取るトラック] リストで抽出するトラックを選択します。各 CD トラックはプロジェクト内の新しいトラックに抽出されます。

    ディスク全体を読み取り

    現在の CD を 1 つのファイルに抽出します。ディスクはプロジェクト内の新しいトラックに抽出されます。

    指定した範囲を読み取り

    指定した時間範囲を抽出します。開始時間と終了時間 (または開始時間と長さ) を指定できます。指定された範囲は、プロジェクトに新しいトラックとして抽出されます。

  3. [アクション] ドロップダウン リストから [指定したトラックを読み取り] または [指定した範囲を読み取り] を選択している場合は、抽出するトラックまたは時間範囲を選択します。

Click 選択内容をプレビューするには、[再生] をクリックします。プレビューするには、CD ドライブのオーディオ出力がサウンド カードに接続されているか、CD ドライブ前面にヘッドホンが接続されている必要があります。

  4. [ドライブ] ドロップダウン リストから、オーディオを抽出する CD を含むドライブを選択します。

  5. Gracenote Media Recognition Service を使用して CD 情報を取得する場合は、[MusicID] ボタンをクリックします。

    CD 情報が入手できない場合は、[CD 情報] ボタンをクリックしてダイアログ ボックスを開き、CD 情報を編集できます。編集した情報は、Gracenote に送信して、Gracenote Media Database に登録できます。

    CD 情報の取得または編集について詳しくは、ここをクリックしてください。

  6. [速度] ドロップダウン リストから、オーディオの抽出速度を選択します。ギャップやグリッチが発生する場合は、速度を落とすか、[設定] をクリックして、オーディオ抽出の最適化スライダを調整します。

  7. [OK] をクリックして、オーディオの抽出を開始します。

  8. ファイル名とファイルを保存する場所を入力します。

    トラックが 30 秒を超える場合は、トラックの抽出後に Beatmapper ウィザードが起動します。

    CD から抽出したトラックに自動的に名前を割り当てるには、[ユーザー設定] ダイアログ ボックスの [全般] タブで [抽出したトラックに自動的に名前を付ける] チェック ボックスをオンにします。ファイル名には、CD の識別番号とトラック番号が含まれます。ファイルは [ユーザー設定] ダイアログ ボックスの [フォルダ] タブで指定されたフォルダに保存されます。


開く

設定項目

説明

すべてのファイル

現在のフォルダのすべてのファイル (ACID でサポートされていないファイルを含む) を表示します。

すべてのプロジェクト ファイル、グルーブ ファイル、およびメディア ファイル

ACID プロジェクト、サポートされているメディア ファイル、およびグルーブ ファイルを表示します。

ACID プロジェクト ファイル (*.acd, *.acd-bak)

ACID プロジェクト ファイルのみを表示します。ACID プロジェクト ファイルには、1 つのプロジェクトに関するすべての情報が含まれています。トラック レイアウト、エンベロープ設定、およびエフェクト パラメータは、このプロジェクト ファイルに保存されます。この種類のファイルにはオーディオ自身は含まれず、オーディオ ファイルへの参照のみが含まれます。

デフォルトでは、ファイルを開いたり保存したりするときにバックアップ プロジェクト ファイルが作成されます。バックアップ ファイルは、.acd-bak という拡張子が付き、プロジェクトと同じフォルダに保存されます。バックアップ ファイルを使用して、プロジェクトを以前の状態に再現することができます。

埋め込みメディアを含む ACID プロジェクト (*.acd-zip)

ACID Zip ファイルのみを表示します。ACID Zip ファイルには、プロジェクトのすべてのメディア ファイルおよびプロジェクト ファイルが圧縮された形式で含まれています。

.acd-zip プロジェクトを開くと、プロジェクト ファイルおよびすべてのメディア ファイルは一時フォルダにコピーされます。プロジェクトの内容を変更すると、プロジェクトは .acd-zip ファイルにもう一度保存されるまで、この一時フォルダに保存されます。フォルダの場所は、[ユーザー設定] ダイアログ ボックスの [全般] タブで変更できます。

ACID グルーブ (.groove)

ACID のグルーブ ファイルのみを表示します。グルーブ ファイルとは、プロジェクトのグルーブ プールに追加して、ループ、ワンショット、および MIDI トラックのリズムのタイミングを調整できるファイルのことです。

MIDI (*.mid, *.smf, *.rmi)

MIDI ファイルのみを表示します。

マルチトラック MIDI ファイルを開くと、ACID プロジェクトでファイルはシングル トラックとして表示されます。

CD オーディオ (*.cda)

オーディオ CD のトラックのみを表示します。.cda ファイルを開くと、CD からオーディオが抽出され、新規トラックとして追加されます。

ACID ソフトウェアは、著作物の違法な複製および共有などの違法行為または著作権侵害行為を想定したものではなく、またかかる目的への使用は禁止されています。ACID ソフトウェアのかかる目的への使用は、著作権に関する米国連邦法および国際法に違反するものであり、エンド ユーザー ライセンス契約の条項に違反します。かかる行為は、法律により罰せられることがあります。また、エンド ユーザー ライセンス契約に定められている救済に違反します。

AIFF (*.aiff, *.aif, *.snd)

AIFF ファイルのみを表示します。AIFF ファイル は、Macintosh の標準形式です。この形式の 16 ビットおよび 24 ビット ファイルは、トラックとして ACID プロジェクトに追加できます。

MP3 オーディオ (*.mp3)

MPEG (Moving Picture Expert Group) レイヤー 3 ファイルのみを表示します。

可変ビットレートの MP3 ファイルは、固定ビットレートでエンコードされたファイルに比べて、通常はより正確にループされます。

OggVorbis (*.ogg)

OggVorbis コーデックでエンコードされたファイルのみを表示します。

QuickTime (*.mov, *.qt, *.dv, *.gif)

QuickTime ファイルのみを表示します。

プロジェクトに追加できるのは、1 つのビデオ トラックだけです。プロジェクトにビデオ トラックが既に存在する場合に、別のビデオ ファイルを開くと、既存のビデオの置換を求めるメッセージが表示されます。

Sony Perfect Clarity Audio (*.pca)

Sony Perfect Clarity 無損失コーデックでエンコードされたファイルのみを表示します。

Sony Wave 64 (*.w64)

Sony の Wave64 形式で保存されたファイルのみを表示します。この形式では、オペレーティング システムで 2 GB を超えるファイルがサポートされている場合は、標準の Wave 形式で制限されているファイル サイズ (2 GB) を超えるファイルを保存できます。

Video for Windows (*.avi)

.avi ファイルのみを表示します。

プロジェクトに追加できるのは、1 つのビデオ トラックだけです。プロジェクトにビデオ トラックが既に存在する場合に、別のビデオ ファイルを開くと、既存のビデオの置換を求めるメッセージが表示されます。

Wave (Microsoft) (*.wav)

Wave ファイルのみを表示します。

Windows Media Audio V9 (*.wma)

Windows Media Audio ファイルのみを表示します。

Windows Media Video V9 (*.wmv, *.asf)

Windows Media Video ファイルのみを表示します。

プロジェクトまたはファイルを開く

Ctrl+O

[ファイル] メニュー

[ファイル] メニューの [開く] を選択して、[ファイルを開く] ダイアログ ボックスを開きます。このダイアログ ボックスでは、ACID プロジェクト、メディア ファイル、またはグルーブ マップを選択して開くことができます。

現在のプロジェクトを保存せずに ACID プロジェクト開こうとすると、変更の保存を求めるメッセージが表示されます。メディア ファイルを選択した場合、ファイルは新規トラックとして現在の ACID プロジェクトに追加されます。グルーブ マップを選択した場合、グルーブはプロジェクトのグルーブ プールに追加されます。

CD またはネットワーク フォルダにあるサイズの大きいメディア ファイル (ワンショット トラック、ビートマップ トラックなど) を使用する場合、最適なパフォーマンスを得られるように、事前にメディアをローカルのドライブにコピーしてください。

  1. [ファイル] メニューの [開く] を選択します。[開く] ダイアログ ボックスが表示されます。

  2. 開くファイルが保存されているフォルダを選択します。

  • [ファイルの場所] ドロップダウン リストからドライブとフォルダを選択します。

－ または －

  • [最近使用したフォルダ] ドロップダウン リストからフォルダを選択すると、前に開いたことのあるファイルを含むフォルダをすばやく選択できます。

  3. [参照] ウィンドウからファイルを選択するか、[ファイル名] ボックスにファイル名を入力します。選択されたファイルの詳細情報が、ダイアログ ボックスの下部に表示されます。

  4. [ファイルの種類] ドロップダウン リストからファイルの種類を選択して、ダイアログ ボックスに表示するファイルを制限します。

ワイルドカード文字を使用すると、ダイアログ ボックスに表示するファイルにフィルタを適用できます。たとえば、「*guitar*.wav 」と入力すると、ファイル名に「guitar」という単語が含まれている Wave ファイルがすべて表示されます。

  5. [開く] ボタンをクリックします。

ACID プロジェクトを開くときに見つからないメディア ファイルがある場合は、そのメディアをオフライン状態にして、トラック上のイベントの編集を続行することができます。イベントはソース メディア ファイルの場所を示します。後でソース メディア ファイルを復元すると、プロジェクトは正常に開きます。


作成したプロジェクトの試聴

[再生] ボタン [image] をクリックして、現在のカーソル位置から再生を開始します。

[メトロノーム] ボタン [image] が選択されている場合は、再生中にメトロノームが鳴り続けます。

カーソル位置にかかわらずプロジェクト全体を再生するには、[すべて再生] ボタン [image] をクリックします。

[メトロノーム] ボタン [image] が選択されている場合は、再生中にメトロノームが鳴り続けます。

時間範囲ツール [image] を使用して、マーカー バーに沿ってドラッグして時間範囲を作成してから、[再生] ボタン [image] をクリックします。

[メトロノーム] ボタン [image] が選択されている場合は、再生中にメトロノームが鳴り続けます。

[ループ再生] ボタン [image] が選択されている場合は、選択範囲が繰り返し再生されます。[ループ再生] ボタンが選択されていない場合は、選択範囲の再生後に再生は停止します。

再生中に新しい選択範囲を作成すると、カーソルは新しいループ リージョンの先頭に移動し、その位置から再生が開始されます。再生を中断せずに選択範囲を調整するには、ループ リージョンの中央または端部からドラッグします。

選択範囲のループ再生は、タイムラインの特定の部分に集中したい場合に便利です。

ループ リージョン [image] は再生リージョンを定義します。

  1. ループ再生をオンにするには、以下のいずれかの操作を実行します。

  • [ループ再生] ボタン [image] を選択します。

  • [オプション] メニューの [ループ再生] を選択します。

  • キーボードの Q または Ctrl+Shift+L を押します。

  2. [再生] ボタン [image] をクリックすると、選択範囲がループ再生されます。

ループ リージョンを移動するには、ループ リージョンの端部の間をクリックし、新しい位置までバーをドラッグします。ループ リージョンの長さを編集するには、いずれかの端をドラッグします。

再生中に新しい選択範囲を作成すると、カーソルは新しいループ リージョンの先頭に移動し、その位置から再生が開始されます。再生を中断せずに選択範囲を調整するには、ループ リージョンの中央または端部からドラッグします。

ショートカット

  • ループ リージョンの色の付いたバー内部をダブルクリックすると、端部がタイムラインの限界まで広がります。

  • Ctrl キーを押したままループ リージョンの開始位置をクリックすると、ループ リージョンの長さが保持されたまま、クリックした場所に移動します。

  • Shift キーを押したままクリックすると、ループ リージョンがいずれかの方向に拡張します。

  • Ctrl+Shift キーを押しながらループ リージョンの最初または最後をクリックすると、リージョンの長さが、クリックした位置までストレッチまたは短縮されます。

  • Ctrl+Shift+← キーを押すと、マーカーがある場合は、ループ リージョンがカーソル位置から前のマーカーの範囲に設定され、カーソルの前にマーカーがない場合は、カーソル位置からプロジェクトの先頭の範囲に設定されます。

  • Ctrl+Shift+→ キーを押すと、マーカーがある場合は、ループ リージョンがカーソル位置から次のマーカーの範囲に設定され、カーソルの前にマーカーがない場合は、カーソル位置からプロジェクトの最後の範囲に設定されます。

作成したプロジェクトの試聴

トランスポート コントロールを使用すると、プロジェクト全体 (またはプロジェクトの一部) を再生できます。また、再生中にプロジェクトのテンポを変更することもできます。

タイムの圧縮と展開は、プロジェクトのすべてのループで実行されるので、プロジェクトのテンポと一致させることができます。圧縮/展開アルゴリズムは非常に優れたものですが、120 bpm のループ サウンドを 60 bpm でも高品質で再生することはできないでしょう。[トラック プロパティ] ウィンドウの [ストレッチ] タブを使用すると、ストレッチ プロパティを最適化できます。

プロジェクトに負荷の高いエフェクトが含まれている場合に、[オプション] メニューの [すべてのオーディオ FX をバイパス] を選択すると、処理パワーが節約され、再生の問題を回避できます。

実行する操作を選択してください。

カーソル位置からの再生

プロジェクト全体の再生

選択範囲の再生

ループ再生


メトロノーム

[オプション] メニュー

プロジェクトの録音または再生中にメトロノームを鳴らすには、[オプション] メニューの [メトロノーム] を選択します。

プロジェクトの録音または再生を開始すると、メトロノームはプロジェクト テンポの再生を開始し、テンポまたは拍子の変化に応じて変化します。たとえば、20 小節目から録音を開始し、プロジェクト テンポが 160 BPM に変わると、メトロノームは 160 BPM で再生されます。

メトロノーム音は一般的な MIDI サウンド セットで作成され、再生中のメトロノームのボリュームは、ミキサーの [プレビュー] フェーダーで調整できます。

注記：

  • メトロノーム音は、プロジェクトの最終レンダリングではミキシングされません。

  • ReWire ミキサー アプリケーションからレンダリングする前に、ACID のメトロノームをオフにしてください。オフにしないと、レンダリングされた出力にメトロノームの音も含まれてしまいます。

メトロノームは、プロジェクトに適用したグルーブとは無関係に再生されます。メトロノームをグルーブに合わせたい場合は、単純なクリック音を含むループを読み込み、そのトラックにグルーブを適用します。


指定した時間に合わせる

[編集] メニュー

[編集] メニューの [指定した時間に合わせる] を選択すると、ACID プロジェクトの正確な長さを指定できます。プロジェクト テンポは新しい長さに合わせて調整されます。

最長/最短の長さは、使用可能なプロジェクト テンポの範囲 40～300 BPM から外れないように制限されています。


レンダリング ファイル内のプロジェクト参照

  1. ACID プロジェクトを保存します。レンダリングしたファイルにプロジェクト参照を埋め込む前に、プロジェクトを保存する必要があります。

  2. 「ファイルのレンダリング」トピックで説明されている手順を実行して、ファイル形式とファイルをレンダリングする場所を選択し、[プロジェクトをレンダリング メディアにパス リファレンスとして保存] チェック ボックスをオンにします。

プロジェクトが保存されていない場合、またはサードパーティ製のファイル フォーマット プラグインを使用してレンダリングした場合は、このチェック ボックスは使用できません。

  1. 次のいずれかの操作を実行します。

  2. [エクスプローラ] ウィンドウでメディア ファイルを右クリックします。

  • トラック ヘッダーを右クリックし、ショートカット メニューから [トラック クリップ] を選択して、トラックのアクティブなクリップを編集します。

  • タイムライン上でイベントを右クリックし、ショートカット メニューから [イベント クリップ] を選択して、イベントのクリップを編集します。

  2. [ソース プロジェクトの編集] を選択します。新しい ACID ウィンドウでソース プロジェクトが開かれます。

トラックのメディアが ACID プロジェクトから作成されます。ファイル内のプロジェクト パス参照を使用してレンダリングされている場合は、[トラック プロパティ] ウィンドウの [ソース プロジェクトの編集] ボタン [image] をクリックして、ソース プロジェクトを新規 ACID プロジェクトで開くこともできます。

  3. 必要に応じてプロジェクトを編集します。

  4. 編集したプロジェクトを元のメディア ファイルと同じ名前でレンダリングしてから、2 つ目の ACID ウィンドウを閉じます。

    既存のトラックを編集すると、プロジェクトは自動的に最新のメディア ファイルが使用されるように更新されます。

レンダリング ファイル内のプロジェクト参照

レンダリングしたファイルにプロジェクト パスを保存すると、別のプロジェクトでそのファイルを使用するときに、簡単にソース プロジェクトに戻ることができます。

レンダリング ファイル内のプロジェクト情報は、プロジェクト ファイルのみを参照する情報です。レンダリング後にプロジェクト ファイルを編集した場合、プロジェクト データとレンダリングしたファイルは一致しなくなります。パスの参照を使用してプロジェクトを編集するには、プロジェクト ファイルとすべてのメディア ファイルがコンピュータ上で使用できる必要があります。

実行する操作を選択してください。

レンダリングしたファイルへのプロジェクト パスの保存

レンダリングしたプロジェクトの編集


プロジェクトの保存

プロジェクトの保存形式は複数用意されています。ACID プロジェクト ファイルに保存したり、それ以外の形式にレンダリングしたり、オーディオ CD を作成することもできます。

実行する操作を選択してください。

ACID プロジェクトの保存

別の名前または別のプロジェクト タイプでのプロジェクトの保存

別の形式でのレンダリング

5.1 チャンネル プロジェクトのレンダリング

プロジェクトの Web へのパブリッシュ

トラックアットワンス (TAO) オーディオ CD の書き込み

ディスクアットワンス (DAO) オーディオ CD の書き込み

プロジェクトの Net-MD デバイスへのエクスポート


プロジェクトの保存

Ctrl+S

[ファイル] メニュー

現在のプロジェクトに変更を保存するには、[ファイル] メニューの [保存] を選択します。プロジェクトは既存の名前で保存および更新されるため、プロジェクトには最新の変更が反映されます。

プロジェクトを初めて保存する場合は、[名前を付けて保存] ダイアログ ボックスが表示されます。

プロジェクトを別の形式で保存する場合は、[ファイル] メニューの [レンダリング] を選択します。

ACID 6.0 ソフトウェアで ACID 1.0、2.0、3.0、4.0、または 5.0 プロジェクトを保存すると、そのプロジェクトは旧バージョンのソフトウェアでは使用できなくなります。プロジェクトを ACID 6.0 ソフトウェアで編集後に別の名前で保存する場合は、[名前を付けて保存] ダイアログ ボックスを使用します。

デフォルトでは、ファイルを開いたり保存したりするときにバックアップ プロジェクト ファイルが作成されます。バックアップ ファイルは、.acd-bak という拡張子が付けられて、プロジェクトと同じフォルダに保存されます。バックアップ ファイルを使用して、プロジェクトを以前の状態に再現することができます。

[ユーザー設定] ダイアログ ボックスの [全般] タブで [自動保存を有効にする] チェック ボックスがオンになっている場合は、クラッシュ時の復旧に使用できる一時プロジェクト ファイルが 5 分間隔で保存されます。元のプロジェクトは上書きされません。


ファイルの種類 | 説明
ACID プロジェクト ファイル (*.acd) | ACID プロジェクト ファイルには、1 つのプロジェクトに関するすべての情報が含まれています。トラック レイアウト、エンベロープ設定、およびエフェクト パラメータは、このプロジェクト ファイルに保存されます。この種類のファイルにはオーディオ自身は含まれず、オーディオ ファイルへの参照のみが含まれます。
埋め込みメディアを含む ACID プロジェクト (*.acd-zip) | ACID Zip ファイルには、プロジェクトのすべてのメディア ファイルおよびプロジェクト ファイルが圧縮された形式で含まれています。 プロジェクトを .acd-zip 形式で保存すると、プロジェクト ファイルとすべてのメディア ファイルが一時フォルダにコピーされます。.acd-zip ファイルの保存後にプロジェクトでの作業を続けると、変更は一時フォルダ内のファイルに保存されます。フォルダの場所は、[ユーザー設定] ダイアログ ボックスの [フォルダ] タブで変更できます。

名前を付けて保存

[ファイル] メニュー

[名前を付けて保存] ダイアログ ボックスで、現在のプロジェクトを別の場所または新しい名前で保存できます。

ファイルを別の形式で保存する場合は、[ファイル] メニューの [レンダリング] を選択します。

  1. [ファイル] メニューの [名前を付けて保存] を選択します。[保存先] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してプロジェクトを保存するフォルダを検索します。

  3. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のプロジェクトを置き換えます。

  4. ファイルの種類を [ファイルの種類] ドロップダウン リストから選択します。

[すべてのメディアをプロジェクトと同じ場所にコピー] チェック ボックスをオンにして、プロジェクトの各メディア ファイルのコピーをプロジェクト ファイルと同じ場所に作成します。これにより、プロジェクトのすべてのコンテンツを 1 つの場所にまとめられます。

  5. [保存] ボタンをクリックします。


ファイルのレンダリング

  1. [ファイル] メニューの [レンダリング] を選択します。[名前を付けてレンダリング] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してファイルを保存するフォルダを検索します。

  3. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のファイルを置き換えます。

  4. ファイルの種類を [ファイルの種類] ドロップダウン リストから選択します。

  5. [テンプレート] ドロップダウン リストからテンプレートを選択してファイルの保存に使用するパラメータを指定するか、[カスタム設定] ボタンをクリックして新規テンプレートを作成します。

  6. プロジェクトのループ リージョンに含まれている部分だけを保存する場合は、[ループ リージョンのみレンダリング] チェック ボックスをオンにします。[ループ再生] [image] をこのオプションで選択する必要はありません。

  7. 選択されたファイル形式でサポートしている場合は、[プロジェクト マーカーをメディア ファイルと一緒に保存] チェック ボックスをオンすると、マーカー、リージョン、およびタイム マーカーもメディア ファイルに保存されます。メディア ファイルにこれらの情報を保存できない場合は、メディア ファイルと同じベース名の .sfl ファイルが作成されます。

  8. 選択したファイル形式でサポートされている場合、[セクションをメディア ファイルといっしょにリージョンとして保存します] チェック ボックスをオンにすると、レンダリングされるメディア ファイルにセクションを含めることができます。メディア ファイルにこれらの情報を保存できない場合は、メディア ファイルと同じベース名の .sfl ファイルが作成されます。

  9. ソース メディア設定と異なるアスペクト比の形式で保存する場合は、[出力フレームのサイズに合わせてビデオをストレッチ (レターボックスにしない)] チェック ボックスをオンにします。このチェック ボックスをオフにすると、黒いバーがフレームの上下 (レターボックス) および左右 (ピラーボックス) に表示され、アスペクト比が維持されます。

  10. レンダリングしたビデオに許容できないレベルの映像劣化が見られる場合は、[高速ビデオ サイズ変更] チェック ボックスをオフにします (これらの劣化はストリーミングと MPEG 形式で最も顕著に発生します)。このオプションをオフにすると、劣化は修正できますが、レンダリング時間が大幅に長くなります。

  11. [保存] ボタンをクリックします。ダイアログ ボックスに保存処理の進行状態が表示されます。

  12. 保存が完了したら、[開く] ボタンをクリックして関連付けられているプレーヤーでファイルを再生するか、[フォルダを開く] をクリックしてファイルが保存されているフォルダを開きます。

ファイルの種類

説明

AIFF (Audio Interchange)
(*.aif)

プロジェクトを 1 つの AIFF ファイルとして保存します。

このオプションを選択すると、[属性] ドロップダウン リストが表示されます。[属性] ドロップダウン リストを使用して、希望するサンプル レート、ビット深度、および出力ファイルのチャンネル数を選択します。

MP3 オーディオ (*.mp3)

Sony MP3 プラグインを使用して、プロジェクトを MPEG (Moving Picture Expert Group) レイヤー 3 ファイルとして保存します。

MP3 を使用すると、音質を劣化させることなく、オーディオを小さいファイルに保存できます。MP3 オプションを選択して [保存] ボタンをクリックすると、[Sony MP3 プラグイン] ダイアログ ボックスが表示され、MP3 をエンコードするときのオプションを設定できるようになります。エンコード オプションの詳細については、ポップアップ ヘルプを参照してください。

MP 3 エンコードを 20 回実行できます。システムの残りの評価エンコード回数は [Sony MP3 プラグイン] ダイアログ ボックスの下部に表示されます。さらに MP3 ファイルのエンコードが必要な場合は、[購入] ボタンをクリックし、電話または Sony の Web ページで登録キーを入手すると、Sony MP3 プラグインをアンロックできます。

OGG Vorbis
(.OGG)

OGG Vorbis 圧縮標準を使用して、プロジェクトを保存します。

QuickTime
(*.qt)

Apple の QuickTime 圧縮形式を使用して、ビデオを含む ACID プロジェクトを保存します。

RealMedia

インターネット上でのブロードキャスト用に、プロジェクトを RealMedia ファイルとして保存します。

Sony Perfect Clarity Audio
(*.pca)

Sony Perfect Clarity 無損失圧縮形式を使用して、プロジェクトを保存します。

Sony Wave 64
(*.w64)

Sony Wave 64 形式を使用してプロジェクトを保存します。この形式では、オペレーティング システムで 2 GB を超えるファイルがサポートされている場合は、標準の Wave 形式で制限されているファイル サイズ (2 GB) を超えるファイルを保存できます。

Video for Windows
(*.avi)

プロジェクトを標準の Windows AVI (Audio/Video Interleaved) ファイルとして保存します。

Wave
(*.wav)

プロジェクトを 1 つの Wave ファイルとして保存します。

Windows Media Audio
(*.wma)

インターネット上でのブロードキャスト用に、プロジェクトを Microsoft Windows Media 形式ファイルとして保存します。

Windows Media Video
(*.wmv)

ビデオを含む ACID プロジェクトをインターネット上でのブロードキャスト用に Microsoft Windows Media 形式ファイルとして保存します。

上の手順を実行して、ファイルをレンダリングするファイル形式と場所を選択し、レンダリングしたファイルに ACID プロジェクトへのパスを保存する場合は、[プロジェクトをレンダリング メディアにパス リファレンスとして保存] チェック ボックスをオンにします。プロジェクトへのパスを保存しておくと、別のプロジェクトでそのファイルを使用するときに、簡単にソース プロジェクトに戻ることができます。

レンダリング ファイル内のプロジェクト情報は、プロジェクト ファイルのみを参照する情報です。レンダリング後にプロジェクト ファイルを編集した場合、プロジェクト データとレンダリングしたファイルは一致しなくなります。パスの参照を使用してプロジェクトを編集するには、プロジェクト ファイルとすべてのメディア ファイルがコンピュータ上で使用できる必要があります。

上の手順を実行して、ファイルをレンダリングするファイル形式と場所を選択し、[各トラックを別ファイルに保存] チェック ボックスをオンにします。

各トラックは別々のファイルに保存されます (MIDI トラックはレンダリングされません)。ボリューム調整、パン、FX、およびイベントがすべてトラックと一緒に保存されます。この機能を使用して、マルチトラック録音ソフトウェアや Macromedia Flash に対応したトラックを作成することもできます。

ファイルのレンダリング

[ファイル] メニュー

[名前を付けてレンダリング] ダイアログ ボックスで、現在のプロジェクトを新しい名前または別の形式で別の場所に保存できます。

実行する操作を選択してください。

プロジェクトを別の形式にレンダリングする

プロジェクト パスのレンダリング ファイルへの保存

各トラックの別ファイルへの保存


5.1 チャンネル ミックスのレンダリング

サラウンド プロジェクトをレンダリングすると、6 つのモノラル ファイル (AIFF、WAV、W64、または PCA) または 1 つの 5.1 チャンネル ファイル (AC-3、WMA、および WMV) が作成されます。これらのファイルは、オーサリング アプリケーションで DVD ビデオ プロジェクトまたは 5.1 チャンネル ミュージック プロジェクトを作成するのに使用できます。

Sony 5.1 Surround Plug-In Pack を追加している場合は、ACID ソフトウェアを使用して AC-3 ファイルをレンダリングし、結果ファイルを DVD に書き込むことができます。

サラウンド プロジェクトをレンダリングする前に、サラウンド オーサリング アプリケーションのマニュアルで必要なオーディオ形式を確認してください。一部のエンコーダでは、特定のローパス フィルタのカットオフ周波数とロールオフが必要なため、エンコード前にフィルタを適用できない場合があります。ローパス フィルタの設定には、[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブを使用します。

  1. [ファイル] メニューの [レンダリング] を選択し、[名前を付けてレンダリング] ダイアログ ボックスを表示します。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してファイルを保存するフォルダを検索します。

  3. [ファイル名] ボックスに名前を入力します。チャンネルごとに独立したファイルが、この名前を基に付けられた名前で作成されます。

    [ファイル名] ボックスに「My Project」と入力し、プロジェクトを Wave ファイルとしてレンダリングした場合、作成されるファイルは My Project Left.wav、My Project Right.wav、My Project Center.wav、My Project LFE.wav、My Project Left Surround.wav、および My Project Right Surround.wav です。

  4. [保存する種類] ドロップダウン リストからファイルの種類を選択します。Sony AC-3 エンコーダがある場合は、リストから [AC-3] を選択できます。

  5. 6 つのモノラル ファイルにレンダリングする場合は、[テンプレート] ドロップダウン リストから [44,100 Hz, 16 Bit, Mono, PCM] を選択します。選択したファイル形式でサポートされている場合は、適切な 5.1 チャンネル テンプレートを選択します。

  6. プロジェクトのループ リージョンに含まれている部分だけを保存する場合は、[ループ リージョンのみレンダリング] チェック ボックスをオンにします。[ループ再生] をこのオプションで選択する必要はありません。

  7. 選択されたファイル形式でサポートしている場合は、[プロジェクト マーカーをメディア ファイルと一緒に保存] チェック ボックスをオンすると、マーカー、リージョン、およびタイム マーカーもメディア ファイルに保存されます。メディア ファイルにこれらの情報を保存できない場合は、メディア ファイルと同じベース名の .sfl ファイルが作成されます。

  8. [保存] ボタンをクリックします。ダイアログ ボックスに保存処理の進行状態が表示されます。


トラックアットワンス CD の書き込み

[ツール] メニュー

[ツール] メニューの [トラックアットワンス オーディオ CD の書き込み] を選択して、プロジェクトをトラックとしてオーディオ CD に保存します。ただし、トラックアットワンス (TAO) ディスクの場合、オーディオ CD プレーヤーで使用する前に、セッションを閉じる必要があります。

プロジェクト全体が CD トラックに書き込まれます。プロジェクトのミュートされたトラック上にイベントがあり、ミュートされていない音源の終端を越えている場合、ミュートされたイベントは、CD トラックの最後に無音として書き込まれます。プロジェクトの一部のみを書き込むには、ループ リージョンを作成し、[ループ リージョンのみ書き込み] チェックボックスをオンにします。

  1. プロジェクトを保存していない場合は保存します。

  2. [ツール] メニューの [トラックアットワンス オーディオ CD の書き込み] を選択します。[トラックアットワンス オーディオ CD の書き込み] ダイアログ ボックスには、現在のファイルの長さと、CD レコーダ内の CD の残り時間が表示されます。

  3. [アクション] ドロップダウン リストから設定を選択します。

    アイテム

    説明

    オーディオの書き込み

    [開始] ボタンをクリックしたときに、CD へのオーディオの書き込みを開始します。作成した CD をオーディオ CD プレーヤーで再生するには、ディスクをクローズする必要があります。

    テストしてからオーディオを書き込む

    バッファ アンダーランを発生させずにファイルを CD レコーダに書き込めるかどうかのテストを実行します。テストが正常に完了した後に、書き込みが開始されます。

    テストのみ

    バッファ アンダーランを発生させずにファイルを CD に書き込めるかどうかのテストを実行します。CD にオーディオは書き込まれません。

    ディスクのクローズ

    [開始] ボタンをクリックしたときに、オーディオを追加せずにディスクをクローズします。ディスクをクローズすると、ファイルをオーディオ CD プレーヤーで再生できるようになります。

    CD-RW メディアの消去

    CD-RW メディアを使用している場合は、[開始] ボタンをクリックしたときに、ディスクの内容を消去します。

  4. 書き込みオプションを選択します。

    アイテム

    説明

    バッファ アンダーラン防止

    使用している CD レコーダーにバッファ アンダーラン防止機能が装備されている場合は、このチェック ボックスをオンにします。この機能を使用すると、バッファ アンダーランが発生した場合は、書き込みが停止され、エラーが解消された後で再開されます。

    バッファ アンダーラン防止機能を使用して作成したディスクは、CD プレーヤーで再生できますが、書き込みを停止および再開した位置にビット エラーが発生することがあります。プレマスタ ディスクを作成する場合は、このチェック ボックスをオフにしてください。

    書き込み前に CD-RW ディスクを消去

    CD-RW ディスクを使用している場合、書き込みを開始する前に CD の中身を消去するには、このチェック ボックスをオンにします。

    書き込み完了後にディスクをクローズ

    書き込み完了後に CD をクローズするには、このチェック ボックスをオンにします。ディスクをクローズすると、ファイルをオーディオ CD プレーヤーで再生できるようになります。

    書き込み完了後にディスクを取り出し

    書き込み完了後に自動的に CD を取り出すには、このチェック ボックスをオンにします。

    選択のみを書き込み

    ループ リージョン内のオーディオのみを書き込むには、このチェック ボックスをオンにします。

    書き込み前に一時イメージをレンダリング

    CD プロジェクトを書き込む前に一時ファイルにレンダリングする場合は、このチェック ボックスをオンにします。リアルタイムでレンダリングや書き込みを行うことのできない複雑なプロジェクトの場合は、事前にレンダリングすることによって、バッファ アンダーランの発生を防止することができます。

    レンダリングされた一時ファイルは、プロジェクトを変更するかアプリケーションを終了するまで保持されます。[トラックアットワンス オーディオ CD の書き込み] ダイアログ ボックスを開いたときにイメージ ファイルが存在する場合は、このチェック ボックスは [レンダリングされた既存の一時イメージを使用する] になります。

  5. [ドライブ] ドロップダウン リストから、CD の作成に使用する CD ドライブを選択します。

  6. [書き込み速度] ドロップダウン リストから、書き込み速度を選択します。[最大] を選択すると、デバイスで対応可能な最高速度で書き込まれます。書き込みで問題が発生する場合は、速度を遅くしてください。

  7. [開始] ボタンをクリックします。

ディスク書き込みプロセスが開始された後で [キャンセル] ボタンをクリックすると、ディスクが使用できなくなります。


ディスクアットワンス (Red Book) CD の書き込み

  1. タイムライン上のオーディオ ファイルを整列します。

複数のプロジェクトのオーディオを使用して CD の書き込みを実行するには、各プロジェクトを 16 ビット、44 kHz の Wave ファイルとしてレンダリングし、レンダリングした Wave ファイルを新しいプロジェクトに追加します。

[トラック プロパティ] ウィンドウを使用して、[ACID の種類] の設定を [ワンショット] に変更し、プロジェクトの元のテンポを使用してメディアを CD に書き込みます。

  2. CD トラックを開始する位置にカーソルを置き、[挿入] メニューの [CD トラック マーカー] を選択して (または [N] キーを押して)、カーソル位置に CD トラック マーカーを追加します。Red Book CD には最大 99 トラックを収録することができます。

    CD を書き込むときは、最初の CD トラックの前に 2 秒の無音が挿入されます。その後でトラック間に無音が挿入されるのは、[タイムの挿入] コマンドを使用して、CD トラック マーカーの前に無音を挿入した場合のみです。

最初の CD トラック マーカーがプロジェクトの先頭に配置されていない場合、そのマーカーの前にあるオーディオはディスクに書き込まれません。

各 CD トラック マーカーの間は、4 秒以上の間隔を空ける必要があります。マーカーの間隔を確認するには、タイム ルーラーを使用してください。

識別の手段として、ユニバーサル製品コード (UPC) またはメディア カタログ番号 (MCN) を CD に書き込むことができます。ただし、この機能をサポートしていない CD-R ドライブもあります。CD-R ドライブがこの機能に対応しているかどうか不明な場合は、ドライブのマニュアルを参照してください。

[プロジェクト プロパティ] ダイアログ ボックスの [サマリー] タブにある [ユニバーサル製品コード/メディア カタログ番号] ボックスにコードを入力します。

ユニバーサル製品コードはユニバーサル コード委員会によって管理されています。詳細については、ここをクリックしてください。

タイムライン上のメディアの整列と、CD トラック マーカーの追加が完了したら、書き込みを開始できます。

  1. [ツール] メニューの [ディスクアットワンス オーディオ CD の書き込み] を選択します。[ディスクアットワンス オーディオ CD の書き込み] ダイアログ ボックスが表示されます。

  2. [ドライブ] ドロップダウン リストから、CD の作成に使用する CD ドライブを選択します。

  3. [書き込み速度] ドロップダウン リストから、書き込み速度を選択します。[最大] を選択すると、デバイスで対応可能な最高速度で書き込まれます。バッファ アンダーランの発生を防止するには、速度を遅くしてください。

  4. 使用している CD レコーダーにバッファ アンダーラン防止機能が装備されている場合は、[バッファ アンダーラン防止] チェック ボックスをオンにします。この機能を使用すると、バッファ アンダーランが発生した場合は、書き込みが停止され、バッファに十分なデータが蓄積されると再開されます。

バッファ アンダーラン防止機能を使用して作成したディスクは、CD プレーヤーで再生できますが、書き込みを停止および再開した位置でビット エラーが発生することがあります。プレマスタ ディスクを作成する場合は、このチェック ボックスをオフにしてください。

  5. [書き込みモード] ボックスで、ラジオ ボタンを選択します。

    アイテム

    説明

    CD の書き込み

    CD へのオーディオの書き込みを直ちに開始します。

    テストをしてから CD に書き込む

    バッファ アンダーランを発生させずにファイルを CD レコーダに書き込めるかどうかのテストを実行します。テスト中は、CD にオーディオは書き込まれず、テストが正常に完了した後に書き込みが開始されます。

    テストのみ (CD に書き込まない)

    バッファ アンダーランを発生させずにファイルを CD レコーダに書き込めるかどうかのテストを実行します。CD にオーディオは書き込まれません。

  6. CD プロジェクトを書き込む前に一時ファイルにレンダリングする場合は、[書き込み前に一時イメージをレンダリング] チェック ボックスをオンにします。リアルタイムでレンダリングや書き込みを行うことのできない複雑なプロジェクトの場合は、事前にレンダリングすることによって、バッファ アンダーランの発生を防止することができます。

レンダリングされた一時ファイルは、プロジェクトを変更するかアプリケーションを終了するまで保持されます。[トラックアットワンス オーディオ CD の書き込み] ダイアログ ボックスを開いたときにイメージ ファイルが存在する場合は、このチェック ボックスは [レンダリングされた既存の一時イメージを使用する] になります。

  7. CD-RW メディアに書き込む場合に、書き込み前にディスクを消去するには、[CD-RW メディアを自動的に消去] チェック ボックスをオンにします。

  8. 書き込み完了後に CD を自動的に取り出す場合は、[書き込み完了後に取り出し] チェック ボックスをオンにします。

  9. [OK] をクリックして書き込みを開始します。

ディスクアットワンス (DAO または Red Book) CD の書き込み

[ツール] メニュー

[ツール] メニューの [ディスクアットワンス オーディオ CD の書き込み] を選択すると、現在の CD レイアウトを使用してディスクアットワンス (DAO) CD が作成されます。

DAO CD は、大量の複製のマスタ ディスクを作成する必要がある場合や、トラック間の 2 秒の途切れがない CD を作成したい場合に使用します。

プロジェクトのテンポではなく、メディアの元のテンポを使用して CD トラックを書き込む場合は、トラックを選択してから [トラック プロパティ] ウィンドウで [ACID の種類] 設定を [ワンショット] に変更します。

[時間表示] ウィンドウを右クリックし、[カーソル位置の時間形式] を選択してから、[オーディオ CD 時間] を選択すると、プロジェクトの整列が簡単になります。[時間表示] ウィンドウの [カーソル位置の時間] 部分には、tt+mm:ss:ff (トラック番号 +/- 分:秒:フレーム) が表示されます。オーディオ CD タイムでは 75 fps のフレーム レートが使用されます。

実行する操作を選択してください。

CD トラック マーカーの ACID プロジェクトへの追加

ユニバーサル製品コード/メディア カタログ番号情報の設定

ディスクの書き込み


Net MD へのトラックのエクスポート

Net MD デバイスへのエクスポート

[ファイル] メニュー

プロジェクトはどこにでも持ち運ぶことができます。

[ファイル] メニューの [Net MD にエクスポート] を選択して、サウンド ファイルを Net MD デバイスに転送できます。

  1. [ファイル] メニューの [Net MD にエクスポート] を選択します。

  2. [トラック名] ボックスに、Net MD デバイスでオーディオ ファイルの識別に使用する名前を入力します。

  3. [エクスポート] ボタンをクリックします。 プロジェクトは、デバイスに適した形式に変換され、変換が完了すると転送が開始されます。


トラックの編集

トラックとは、タイムラインに沿ってイベントを配置するためのコンテナです。

トラックにイベントを配置することで、メディア再生の開始と停止の時間が決まります。最終的な出力は、複数のトラックがミックスされて生成されます。

詳しく知りたい内容を選択してください。

トラックの挿入

トラックの選択

トラックの整列

クリップのトラックでの使用

フォルダ トラックの使用

トラックの切り取り、コピー、貼り付け

トラックの削除

オーディオ トラック コントロールの調整

オーディオ トラック エンベロープの使用

MIDI トラック コントロールの調整

MIDI トラック エンベロープの使用

デフォルト トラック プロパティの設定

オーディオ トラック プロパティの編集

MIDI トラック プロパティの編集

オーディオ エディタでのトラックの編集

トラック ストレッチの最適化


トラックの挿入

Ctrl+Q

[挿入] メニュー

Ctrl+Alt+Q

[挿入] メニューの [オーディオ トラック] [image] を選択して、トラック リストの末尾に新規の空のオーディオ トラックを追加するか、[MIDI トラック] [image] を選択して新規の空の MIDI トラックを追加します。

指定した場所にトラックを追加するには、トラック ヘッダーを右クリックして、ショートカット メニューから [オーディオ トラックの挿入] または [MIDI トラックの挿入] を選択します。新規トラックが選択したトラックの上に挿入されます。

注：

  • [エクスプローラ] ウィンドウまたは [メディア マネージャ] ウィンドウからタイムライン上のトラックを含まない領域にメディアをドラッグすると、新規トラックが作成され、メディアをドロップした新規トラックに新規イベントが追加されます。

  • [エクスプローラ] ウィンドウまたは [メディア マネージャ] ウィンドウからタイムライン上の既存のトラックにファイルをドラッグすると、そのトラックにクリップが追加され、クリップをドロップした場所にイベントが追加されます。新規クリップは、ドロー ツール [image] またはペイント ツール [image] でイベントを作成するためのアクティブなクリップとして設定されます。

  • MIDI トラックを追加すると、使用可能な次のチャンネルに自動的に出力が割り当てられます (ただし、10 チャンネルをドラム用に予約しているデバイスがあるため、10 チャンネルは割り当て対象から除外されます)。MIDI トラックをソフト シンセまたは MIDI デバイスにルーティングする方法については、ここをクリックしてください。

  • MIDI トラックでは、.mid、.smf、および .rmi ファイルを使用できます。

トラック ボリューム、パンの種類、トラックの高さ、トラック エフェクト、録音入力モニタ ステータス、オートメーション モードのデフォルト設定を変更するには、トラックを右クリックして、ショートカット メニューから [デフォルト トラック プロパティの設定] を選択します。


トラックの選択

トラックの選択は、さまざまな編集作業を行う際に初めに実行する手順です。選択したトラックは、移動したり、クリップボードにコピーしたり、削除することができます。複数のトラックを一度に編集することもできます。

複数のトラックが選択されているときは、すべての選択トラックを同時に編集できます。たとえば、複数のオーディオ トラックのボリュームを、相対レベルを変えずに調整するには、トラックを選択して、選択トラックのいずれかのボリューム フェーダーをドラッグします。そうすると、すべてのフェーダーが連動します。

実行する操作を選択してください。

シングル トラックの選択

隣接した複数のトラックの選択

隣接していない複数のトラックの選択


クリップ - 概要

クリップの使用

ACID の旧バージョンでは、プロジェクト内の各トラックが 1 つのメディア ファイルに対応していました。このようにトラックとメディアをイコールとみなすモデルで問題ないという場合は、今バージョンでも旧バージョンと同じように動作させることができます。すなわち、プロジェクトにメディアを追加すると、そのメディアに対応する新規トラックが作成され、ドロー ツール [image] とペイント ツール [image] では、トラックのメディアを使用してイベントを作成するという具合です。

しかし、各トラックに複数のメディア ファイルを使用したい場合もあります。今バージョンでは、それらのファイルをクリップとして追加できるようになりました。例えば、プロジェクトのすべてのギター ループを 1 つのトラックにまとめる場合は、1 つのギター トラックを追加し、各ギター ループを個々のクリップとして追加します。トラックが複数のクリップで構成されている場合、ドロー ツール [image] とペイント ツール [image] は、アクティブなクリップを使用してイベントを作成します。

実行する操作を選択してください。

トラック クリップの追加または編集

オーディオ クリップ プロパティの編集

MIDI クリップ プロパティの編集


トラックでのクリップの使用

[エクスプローラ] ウィンドウまたは [メディア マネージャ] ウィンドウからタイムライン上の既存のトラックにファイルをドラッグすると、そのトラックにクリップが追加され、クリップをドロップした場所にイベントが追加されます。新しいクリップは、ドロー ツール [image] またはペイント ツール [image] でイベントを作成するためのアクティブなクリップとして設定されます。

また、トラックに録音して新しいクリップを作成することもできます。

シングルストリーム MIDI ファイルをトラックにドラッグすると、クリップを追加できます。マルチストリーム MIDI ファイルをタイムラインにドラッグすると、トラックおよびイベントが作成されます。詳細については、「MIDI ファイルのプロジェクトへの追加」を参照してください。

ヒント：

  • [チョッパー] ウィンドウを使用して、トラックの既存のメディアから新規クリップを作成することもできます。

  • イベントを作成せずにトラックにクリップを追加する場合は、Windows エクスプローラ、[エクスプローラ] ウィンドウ、または [メディア マネージャ] ウィンドウから [ペイント クリップ セレクタ] ボタン上にファイルをドラッグします。

  • [Shift] キーを押したまま[ペイント クリップ セレクタ] ボタンをクリックすると、[開く] ダイアログ ボックスが表示され、そこで新しいクリップを追加できます。

  1. トラック ヘッダーで[ペイント クリップ セレクタ] ボタンをクリックします。トラックの現在のクリップの一覧を示すメニューが表示されます。

  2. メニューからクリップを選択します。選択したクリップは、ドロー ツール [image] またはペイント ツール [image] でイベントを作成するために使用されます。

ACID の旧バージョンでは、同じトラック内でしかイベントをコピーして貼り付けることができませんでした。現バージョンでは、クリップを使用してトラック間でイベントをコピーできます。

[オーディオ トラック プロパティ] ウィンドウまたは [MIDI トラック プロパティ] ウィンドウの [クリップ プール] タブで [切り取り] [image] 、[コピー] [image] 、[貼り付け] [image] の各ボタンを使用して、複数のトラックにまたがってクリップの切り取り、コピー、および貼り付けを行うこともできます。

  1. コピーするイベントを選択します。

    複数のイベントを選択するには、[Ctrl] キーまたは [Shift] キーを押しながらファイルをクリックします。さまざまなクリップを使用する複数のイベントを選択できます。

  2. イベントを貼り付ける位置にカーソルを置いてクリックします。

  3. クリップボードの内容を貼り付けるトラックのトラック ヘッダーをクリックします。

  4. [編集] メニューの [貼り付け] を選択します。

    イベントがカーソル位置に追加され、クリップは、必要に応じて貼り付けられたイベントのトラックに追加されます。

トラック 1 でイベントをコピーして、 | . . . 同じトラックに貼り付けると、新規イベントが同じトラック上に作成されます。クリップは作成されません。

トラック 1 でイベントをコピーして、 | . . . トラック 2 に貼り付けると、トラック 1 のイベントがトラック 2 に追加され、新規クリップが新規イベント用の作成されます。

トラック 1 と 3 からイベントをコピーして、 | . . . トラック 2 に貼り付けると、トラック 1 のイベントがトラック 2 に追加され、新規クリップが新規イベント用に作成されます。新規トラックがトラック 3 のイベント用に作成されます。

[オーディオ トラック プロパティ] ウィンドウまたは [MIDI トラック プロパティ] ウィンドウの [切り取り] [image] 、[コピー] [image] 、[貼り付け] [image] の各ボタンを使用して、複数のトラックにまたがってクリップの切り取り、コピー、および貼り付けを行うことができます。

  1. トラック ヘッダーで[ペイント クリップ セレクタ] ボタンをクリックして、メニューから [クリップ プール] を選択します。

  2. [クリップ プール] で、切り取りまたはコピー対象のクリップを選択して、[切り取り] または [コピー] をクリックします。

  3. クリップを貼り付けるトラック ヘッダーで[ペイント クリップ セレクタ] ボタンをクリックして、メニューから [クリップ プール] を選択します。

  4. [クリップ プール] で [貼り付け] ボタン をクリックします。

MIDI クリップを右クリックしてショートカットメニューから [新規クリップにコピー] を選択し、選択したクリップを新しい別のクリップにコピーします。イベントを新しいクリップにコピーすると、同じクリップを使用する他のイベントに影響を及ぼさずに、1 つの MIDI イベントを編集できます。

MIDI トラックを右クリックしてショートカット メニューから [空クリップの作成] を選択し、新しい空のクリップを作成して、それをトラックのアクティブ クリップとして設定します。

[チョッパー] ウィンドウを使用して、トラックの既存のメディアから新規クリップを作成することもできます。

オーディオ イベントを右クリックしてショートカットメニューから [新規クリップにチョップ] を選択し、選択したイベントを新しい別のクリップにコピーします。

イベントを新しいクリップにチョップすると、同じクリップを使用する他のイベントに影響を及ぼさずに、1 つのイベントを編集できます。

ヒント：

  • [チョッパー] ウィンドウを使用して、トラックの既存のメディアから新しいクリップを作成することもできます。

  • [新規クリップにチョップ] を使用して、録音済みのクリップから新しいワンショットやループを作成できます。

  • 新しいクリップにチョップすると、.acd-zip ファイルとしてプロジェクトを保存するときにファイル サイズを小さくすることもできます。プロジェクトに数多くの録音されたクリップがある場合は、録音された各イベントを新しいクリップにチョップして、[ツール] メニューから [すべての未使用クリップの削除] を選択します。.acd-zip ファイルを保存する場合、実際にタイムラインに表示されるクリップだけが保存されます。

  1. タイムラインのイベントを右クリックして、ショートカット メニューから [新規クリップにチョップ] を選択します。

    イベントの長さによって、作成されるクリップの種類が決まります。

  2. イベントに必要なビート数がある場合は、ループが作成されます。

  3. イベントが [ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [次の範囲内のときにファイルをループとして開く] 設定より短い場合は、ワンショットが作成されます。

  4. イベントが [ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [次の範囲内のときにファイルをループとして開く] 設定より長い場合は、ビートマップ クリップが作成されます。

ループ ポイントを含むイベントの場合、[新規トラックへのチョップ] コマンドは使用できません。

  2. [新規トラックへのチョップ] ダイアログ ボックスを使用して、新規ファイルを保存する形式と場所を指定します。元のファイル名が使用され、チョップされた [数] がファイル名に付加されます。

  3. [保存] をクリックすると、新しいファイルが保存され、選択したイベントは新しいクリップを使用するよう切り替わります。

  1. 変更するイベントを選択します。

  2. 選択したイベントを右クリックして、ショートカット メニューから [イベント クリップ] を選択します。トラックの現在のクリップがサブメニューに表示されます。

  3. サブメニューから使用するクリップを選択します。選択したすべてのイベントは、新しいクリップを使用するよう更新されます。

[C] キーまたは [Shift] と [C] キーを押し、トラックのクリップを順方向または逆方向に切り替えて、選択したすべてのイベントのクリップを変更します。

デフォルトでは、トラックのイベントはトラックの色で描画されます。ただし、個々のクリップの表示に使用する色は変更できます。クリップのイベントの描画色を変更するには、次のいずれかのアクションを実行します。

  • トラック ヘッダーを右クリックし、ショートカット メニューから [ペイント クリップ] を選択します。次に、サブメニューの [カラー] を選択し、トラックのアクティブなクリップで作成されるイベント用の色を選択します。

  • イベントを右クリックし、ショートカット メニューから [イベント クリップ] を選択します。次に、サブメニューの [カラー] を選択し、サブメニューから色を選択します。

  • オーディオまたは MIDI トラックの [クリップ プール] タブでクリップを右クリックし、サブメニューの [カラー] を選択します。次に、サブメニューから色を選択します。

[クリップ プール] およびタイムラインでクリップの表示名を変更できます。クリップ名を変更するには、次のどちらかのアクションを実行します。

  • イベントを右クリックし、ショートカット メニューから [イベント クリップ] を選択します。次に、サブメニューの [名前の変更] を選択し、新しい名前を入力します。

  • オーディオまたは MIDI トラックの [クリップ プール] タブでクリップを右クリックし、サブメニューの [名前の変更] を選択します。次に、新しい名前を入力します。

[表示] メニューで [イベント情報] が選択されると、[クリップ プール] およびイベントに新しい名前が表示されます。

[オーディオ トラック プロパティ] ウィンドウまたは [MIDI トラック プロパティ] ウィンドウの [クリップ プール] タブを使用すると、トラックのクリップを管理できます。

[オーディオ トラック プロパティ] ウィンドウまたは [MIDI トラック プロパティ] ウィンドウの [クリップ プール] タブを使用すると、各トラックのメディアを整理できます。

[クリップ プロパティ] ウィンドウを使用すると、特定のオーディオ クリップに関連付けられているトラックのすべてのイベントのピッチ シフトを行うことができます。

次のいずれかの操作を行うと、特定のクリップから作成されたイベントを選択できます。

  • タイムライン上でイベントを右クリックして、ショートカット メニューから [このイベントのクリップを使用してイベントを選択する] を選択します。選択したイベントと同じクリップを使用したすべてのイベントがトラック上で選択されます。

  • タイムラインを右クリックし、[クリップを使用してイベントを選択する] を選択し、サブメニューからクリップを選択すると、指定したクリップを使用するすべてのイベントをトラックから選択できます。

  • [クリップ プール] ウィンドウでクリップを右クリックし、ショートカット メニューから [タイムライン イベントの選択] イベントを選択します。

トラックでのクリップの使用

クリップとは、ペイントブラシに色を乗せるパレットのようなものです。そのペイントブラシでタイムラインをペイントします。

1 つのオーディオ トラックには、ループ、ワンショット、ビートマップ クリップの任意の組み合わせを追加できます。MIDI トラックには、MIDI クリップだけを追加できます。 ACID のメディアの種類の詳細については、「ACID の種類」を参照してください。

クリップが 1 つのトラックでは、イベントは、常にトラックのメディアを使用して作成されます。

クリップが複数のトラックでは、各イベントは、異なるメディア ファイルを指す可能性があります。この例では、各イベントは、トラックの 3 つのクリップのいずれかを表します。

各イベントの上部のバナーには、イベントのソース クリップの名前が表示されます。

[表示] メニューの [イベント情報] を選択して、タイムラインのイベント固有の情報 (-メディアの種類、クリップ名、イベント ピッチ シフトなど-) の表示を切り替えます。

実行する操作を選択してください。

トラックへのクリップの追加

アクティブなクリップの設定およびイベントの作成

複数のトラックにまたがるクリップやイベントのコピー

イベントをコピーしない複数のトラックにまたがるクリップのコピー

新しい MIDI クリップの作成

新しいオーディオ クリップの作成 (新しいクリップにチョップ)

イベントのクリップの変更

クリップの色の変更

クリップの名前の変更

トラックからのクリップの削除

クリップの管理

オーディオ クリップのピッチ シフト

指定したクリップを使用するイベントの選択


フォルダ トラック

[挿入] メニューの [フォルダ トラック] を選択します。現在選択されているトラックの下にフォルダ トラックが追加されます。

既存のフォルダ トラックに別のフォルダ トラックをドラッグすると、ネストしたフォルダ トラックを作成できます。

フォルダ トラックにトラックをドラッグすると、追加されます。フォルダ トラック ヘッダーにトラックをドロップすると、フォルダ内の最初のトラックとしてトラックが追加されます。

トラックが展開されているときは、フォルダ トラック内の特定の場所にトラックをドロップできます。トラックが追加される場所に挿入バーが表示されます。

  1. [展開] ボタン [image] をクリックすると、フォルダ トラックを展開できます。

  2. フォルダ トラックからトラック リスト内の別の場所にトラックをドラッグします。

フォルダ トラックを展開するには [展開] ボタン [image] 、折りたたむには [最小化] ボタン [image] をクリックします。

フォルダ トラックのアイコンをダブルクリックして、トラックを展開したり、最小化したりすることもできます。

[ミュート] ボタン [image] をクリックすると、フォルダ トラックのトラックがミックスで再生されなくなります。フォルダ トラックをミュートしても、フォルダ トラック内でソロに設定されているトラックの設定は無効になりません。

トラックの [ミュート] ボタンをクリックすると、そのトラックがミュート グループに追加されます。ミュートを解除するには、[ミュート] ボタンをもう一度クリックします。

[ソロ] ボタン [image] をクリックすると、選択されていないすべてのトラックとフォルダ トラックを効率的にミュートできます。フォルダ トラックをソロ再生しても、フォルダ トラック内でミュートされているトラックの設定は無効になりません。

ソロ グループにフォルダを追加するには、そのトラックの [ソロ] ボタンをクリックします。ソロ グループからフォルダ トラックを削除するには、もう一度 [ソロ] ボタンをクリックします。

フォルダ トラックが最小化されているときは、グループ内のクラスタ化イベントを編集できます。以下の編集操作がクラスタ化イベントに影響します。

  • イベントのピッチ シフト

  • イベントのドラッグ

  • イベントの切り取り、コピー、貼り付け、および削除

クラスタ化イベントのグループをクリックして選択します。複数のイベントを選択するには [Shift] または [Ctrl] キーを押しながらクリックします。選択されたイベントの色は、選択されていないイベントよりも濃く表示されます。

フォルダ トラックが最小化されている場合、オーバーラップするイベントは 1 つのイベントとして扱われます。

マゼンタ クラスタのイベントを編集すると、すべてのマゼンタ イベントに影響します。グリーン クラスタのイベントを編集すると、すべてのグリーン イベントに影響します。

いずれかのクラスタのイベントを編集すると、グリーン クラスタおよびマゼンタ クラスタのすべてのイベントに影響します。

スナップが有効な場合、同じグリッド スペースにあるイベントは、そのグリッド スペース内でクリックまたはドラッグしたときにクラスタ化されます。そのグリッド スペースの外部でクリックまたはドラッグした場合は、直接オーバーラップするイベントのみが影響を受けます。

フォルダ トラック

Ctrl+Alt+F

プロジェクトが複雑な場合、タイムラインをクラスタ化できます。フォルダ トラックを使用すると、関連トラックまたはプロジェクトの特定部分をグループ化して、簡単に展開または最小化できるので、トラック リストおよびタイムラインの整理が容易になります。たとえば、プロジェクトに多数のドラム トラックがある場合は、フォルダ トラックを追加して、すべてのドラム トラックをまとめておくことで、トラック リスト内に占める垂直スペースを最小化できます。

フォルダ トラックが最小化されている場合は、グループ内のクラスタ化イベントを編集できますが、ドロー ツール [image] やペイント ツール [image] でイベントを作成したり、エッジトリミングすることはできなくなります。フォルダ トラックを展開すると、個々のイベントを編集できます。

フォルダ トラックを使用して、プロジェクトの別のミックスを保持することもできます。たとえば、独立した 2 つのドラム パートを作成し、別々のフォルダ トラックにトラックを移動します。ドラムを含む一方のフォルダ トラックをミュートすることで、プロジェクトの再生時またはレンダリング時に使用するビートを選択することができます。

実行する操作を選択してください。

フォルダ トラックの作成

トラックのフォルダ トラックへの追加

トラックのフォルダ トラックからの削除

フォルダ トラックの展開または最小化

フォルダ トラックのミュート

フォルダ トラックのソロ

クラスタ化イベントの編集


削除するトラックを選択し、[切り取り] ボタン [image] をクリックします (または Ctrl+X キーを押します)。選択したトラックは ACID のクリップボードに移動します。

コピーするトラックを選択し、[コピー] ボタン [image] をクリックします (または Ctrl+C キーを押します)。選択したトラックが ACID のクリップボードにコピーされます。

Ctrl キーを押しながら、選択したイベントをドラッグすると、コピーを作成できます。

トラックを選択してから、[貼り付け] ボタン [image] をクリックします (または Ctrl+V キーを押します)。ACID のクリップボードのトラックが現在選択されているトラックの上に挿入されます。

トラックの切り取り、コピー、貼り付け

[編集] メニュー

トラック リストにフォーカスがある場合、切り取り、コピー、および貼り付けコマンドを使用して、トラックを移動および複製できます。

ソフトウェアの複数のインスタンスを実行している場合は、プロジェクト間でトラックを切り取り、コピー、および貼り付けできます。

実行する操作を選択してください。

トラックの切り取り

トラックのコピー

トラックの貼り付け


イベントの削除

削除

[編集] メニュー

[編集] メニューの [削除] を選択して、選択したイベントまたはトラックを、クリップボードにコピーせずに削除します。

時間範囲を削除すると、すべてのトラックにわたってイベントがタイムラインから削除されます。イベントが時間範囲より長い場合は、時間範囲の両端で分割されます。

時間範囲 | 削除後のイベント | 削除後のイベント (リップル モード)

時間範囲内で選択したイベントを削除すると、選択されたイベントがタイムラインから削除されます。選択したイベントが時間範囲より長い場合は、時間範囲の両端で分割されます。

タイム/イベント選択 | 削除後のイベント | 削除後のイベント (リップル モード)


オーディオ トラック エンベロープ

  1. オーディオ トラックを選択します。

  2. [挿入] メニューから [エンベロープ] を選択するか、トラック リストを右クリックして、ショートカット メニューから [エンベロープの挿入/削除] を選択します。

  3. サブメニューから [ミュート] を選択します。コマンドの横にチェック マークが表示され、エンベロープがタイムラインに追加されます。

    ミュート オートメーションはオンまたはオフのどちらかです。オンとオフの間にフェードは作成されません。フェードを使用する場合は、ボリューム オートメーションを適用してください。

  4. トラック全体でミュート状態を変更する場合は、タイムライン上でエンベロープを編集します。

  5. トラックのミュート状態をオートメーション設定の録音によって変更する場合は、トラック ヘッダーの [オートメーション設定] ボタン [image] をクリックして、ミュート モードとミュート オートメーション モードを切り替えます。

  6. トラック ヘッダーの [ミュート] ボタン [image] をクリックして、カーソル位置でのトラックのミュート オートメーション状態を変更します。

    [ミュート] ボタンの動作は、トラック オートメーション録音モードによって異なります。

  7. トラック オートメーション モードがオフに設定されている場合は、トラック全体がミュートされます。

  8. トラックにミュート エンベロープが存在し、トラック オートメーション モードが読み取りに設定されている場合は、エンベロープ設定が再生時に反映されますが調整はできません。

  9. トラックにミュート エンベロープが存在し、トラック オートメーション モードがタッチまたはラッチに設定されている場合は、カーソル位置のエンベロープ設定が調整されます。

ミュート オートメーションをトラックに適用する場合に、トラック ヘッダーの [ミュート] [image] ボタン と [ソロ] [image] ボタン を使用すると、1 つのトラックに対してミュートとソロを同時に適用することができます。その場合、ミュート状態はソロ状態よりも優先されます。

  • [ソロ] ボタンをオンにするとトラックはソロ グループに含められますが、ミュート オートメーションでそのトラックをミュートするように設定するとソロに設定されていてもミュートされます。

  • [ミュート] ボタンをオンにすると、トラックはミュート オートメーション設定に関係なくミュートされます。

  1. エンベロープを追加または削除するトラックを選択します。

  2. 次のいずれかの操作を実行します。

  3. [挿入] メニューの [エンベロープ] を選択し、サブメニューから [ボリューム] または [パン] を選択します。

  4. トラック ヘッダーを右クリックして、ショートカット メニューから [エンベロープの挿入/削除] を選択し、サブメニューから [ボリューム] または [パン] を選択します。

  5. ボリューム エンベロープの場合は [Shift] と [V] キーを押し、パン エンベロープの場合は [Shift] と [P] キーを押します。

    5.1 サラウンド プロジェクト を編集している場合は、1 つのエンベロープの代わりにサラウンド パン キーフレームが使用されます。

  3. トラック全体のボリュームまたはパンを変更する場合は、タイムライン上でエンベロープを編集します。

パン エンベロープでは、トラック リストのパン スライダの現在のパン モードが使用されます。

  4. ボリュームまたはパンの設定を録音オートメーションによって変更する場合は、トラック ヘッダーの [オートメーション設定] [image] ボタンをオンにして、オートメーション モードに切り替えます。オートメーション モードでは、[ボリューム] フェーダーまたは [パン] スライダのつまみが [image] に変わります。

  5. [ボリューム] フェーダーまたは [パン] スライダをドラッグして、カーソル位置でのオートメーション設定を変更します (オートメーションの調整はタイムライン上でエンベロープを編集しても行えます)。

    このコントロールの動作は、トラックのオートメーション録音モードによって異なります。

  6. トラック オートメーション モードがオフに設定されている場合は、トラック全体のレベルが調整されます。このモードでは、オートメーション コントロールはトリミング コントロールと同じように動作します。

  7. トラックにボリュームまたはパン エンベロープが存在し、トラック オートメーション モードが読み取りに設定されている場合、再生はエンベロープ設定に従って行われますがレベルの調整はできません。

  8. トラック オートメーション モードがタッチまたはラッチに設定されている場合は、カーソル位置のエンベロープ設定が変更されます。トラックにエンベロープが存在しない場合は、コントロールを調整するとエンベロープが追加されます。

複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

割り当て可能なエフェクト エンベロープによって、割り当て可能なエフェクト チェーンに送られるトラックのレベルが変わります。割り当て可能なエフェクト エンベロープを追加する前に、プロジェクトに割り当て可能なエフェクト チェーンを追加する必要があります。

  1. エンベロープを追加または削除するトラックを選択します。

  2. 次のいずれかの操作を実行します。

  3. [挿入] メニューの [エンベロープ] を選択し、エンベロープを追加または削除するエフェクト チェーンを選択します。

  4. トラック ヘッダーを右クリックし、ショートカット メニューから [エンベロープの挿入/削除] を選択してから、エンベロープを追加または削除するエフェクト チェーンを選択します。

  3. トラック ヘッダーの [オートメーション設定] ボタン [image] をオンにすると、オートメーション モードに切り替わります。オートメーション モードでは、フェーダーのつまみが [image] に変わります (オートメーションの編集は、タイムライン上でエンベロープを編集しても行えます)。

  4. 多目的スライダのラベルをクリックし、メニューから [割り当て可能なエフェクト] を選択します。

  5. FX フェーダーをドラッグして、作成済みの割り当て可能な FX チェーンに送られるトラックのレベルを制御できます。

    フェーダーの動作は、トラックのオートメーション録音モードによって異なります。

  6. トラックに割り当て可能なエフェクト エンベロープが存在し、トラック オートメーション モードがオフに設定されている場合は、トラック全体のセンド レベルが調整されます。このモードでは、オートメーション コントロールはトリミング コントロールと同じように動作します。

  7. トラックに割り当て可能なエフェクト エンベロープが存在し、トラック オートメーション モードが読み取りに設定されている場合、再生はエンベロープ設定に従って行われますがレベルの調整はできません。

  8. トラックに割り当て可能なエフェクト エンベロープが存在し、トラック オートメーション モードがタッチまたはラッチに設定されている場合は、カーソル位置のエンベロープ設定が調整されます。トラックにエンベロープが存在しない場合は、フェーダーを調整するとエンベロープが追加されます。

複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

バス エンベロープによって、バスに送られるトラックのレベルが変わります。バス エンベロープを追加する前に、プロジェクトのバスの数を指定する必要があります。

  1. エンベロープを追加または削除するトラックを選択します。

  2. 次のいずれかの操作を実行します。

  3. [挿入] メニューの [エンベロープ] を選択し、エンベロープを追加または削除するバスを選択します。

  4. トラック ヘッダーを右クリックし、ショートカット メニューから [エンベロープの挿入/削除] を選択してから、エンベロープを追加または削除するバスを選択します。

  3. トラック ヘッダーの [オートメーション設定] ボタン [image] をオンにすると、オートメーション モードに切り替わります。オートメーション モードでは、フェーダーのつまみが [image] に変わります (オートメーションの編集は、タイムライン上でエンベロープを編集しても行えます)。

  4. 多目的スライダのラベルをクリックし、メニューからバスを選択します。

  5. フェーダーをドラッグして、選択されたバスに送られるトラックのレベルを調整します。

    フェーダーの動作は、トラックのオートメーション録音モードによって異なります。

  6. トラック オートメーション モードがオフに設定されている場合は、トラック全体のセンド レベルが調整されます。このモードでは、オートメーション コントロールはトリミング コントロールと同じように動作します。

  7. トラックにバス エンベロープが存在し、トラック オートメーション モードが読み取りに設定されている場合、再生はエンベロープ設定に従って行われますがレベルの調整はできません。

  8. トラックにミュート エンベロープが存在し、トラック オートメーション モードがタッチまたはラッチに設定されている場合は、カーソル位置のエンベロープ設定が変更されます。トラックにエンベロープが存在しない場合は、フェーダーを調整するとエンベロープが追加されます。

複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

プラグインがオートメーションをサポートしている場合は、エンベロープを使用して、エフェクト パラメータを自動的に調整できます。

[表示] メニューの [エンベロープの表示] を選択し、非表示にするエンベロープを選択します。エンベロープを非表示にすると、再生プロパティを保持したまま線を削除できます。

ボリューム エンベロープの場合は [V] キーを押し、パン エンベロープの場合は [P] キーを押します。

エンベロープの種類を非表示にすると、プロジェクトのすべてのトラックに影響します。

エフェクト オートメーション エンベロープをトラックに追加すると、トラックが煩雑になることがあります。そのような場合は、[トラック FX] [image] ボタンの横にある下矢印をクリックし、ドロップダウン リストから表示するエンベロープを選択してください。

タイムライン上のイベントの移動に合わせて、エンベロープ ポイントとエンベロープの位置を移動するには、[オプション] メニューの [エンベロープをイベントに対してロック] を選択します。

オーディオ トラック エンベロープの追加

[挿入] メニュー

オーディオ トラック エンベロープを使用すると、フェードの作成、ステレオ パンの適用、およびパラメータやセンド レベルが時間とともに変化するエフェクトの追加を行うことができます。

トラック エンベロープは常にトラック上のすべてのイベントに影響します。したがって、イベント エンベロープは、トラック エンベロープの後で計算されます。

トラック ヘッダーのコントロールを使用してトラック オートメーションを記録するには、[オートメーション設定] ボタン [image] をオンにします。[オートメーション設定] をオフにすると、各種コントロールは静的な (トリミング) レベルの調整を行います。

ヒント：

  • イベント エンベロープは、イベントのレベル、フェードイン、またはフェードアウトを制御するときに使用します。

  • [ユーザー設定] ダイアログ ボックスの表示タブを使用すると、トラック エンベロープの描画に使用される色を変更できます。エフェクト オートメーションの制御にトラック エンベロープを使用している場合に、カスタムのエンベロープ カラーを使用すると、複雑なエンベロープ構成でも迷わずに済みます。

実行する操作を選択してください。

ミュート オートメーションの適用

ボリューム エンベロープまたはパン エンベロープの追加

割り当て可能エフェクト センド エンベロープの追加

バス センド エンベロープの追加

エフェクト オートメーション エンベロープの追加

エンベロープの非表示

エンベロープをイベントに対してロック


MIDI トラック コントロール

トラック ヘッダーを右クリックし、サブメニューから [カラー] を選択して、トラックや MIDI データのタイムラインでの表示に使用する色を選択します。

トラックのいずれかのクリップの色を変更した場合、変更されたクリップの色はトラック カラーを変更しても更新されません。

トラックの下端をドラッグして高さを設定します。設定したトラックの高さを新しいトラックのデフォルトの高さにするには、トラック リスト内を右クリックし、ショートカット メニューから [デフォルト トラック プロパティの設定] を選択します。

トラックを縦方向に最小化するには、[最小化] [image] をクリックします。

[最大化] [image] をクリックすると、トラック ビュー内で縦方向に最大化されます。

トラックを最小化/最大化した後で、もう一度 [最小化] または [最大化] ボタンをクリックすると、元の高さに戻ります。

トラックの高さに関するキーボード ショートカット

  • Ctrl+Shift+↑/↓キーを押すと、すべてのトラックの高さを一度に変更できます。

  • [`] キーを押すとすべてのトラックが最小化されます。もう一度クリックすると、元の高さに戻ります。

  • [Ctrl] と [`] キー押すとすべてのトラックがデフォルトの高さに戻ります。

  1. トラック名をダブルクリックして、新しい名前を入力します。

  2. [Enter] キーを押して、名前を保存します。

トラック ヘッダーを右クリックし、ショートカット メニューから [トラックのピッチ シフト] を選択します。次に、サブメニューからコマンドを選択すると、トラックのすべてのイベントのピッチを変更できます。イベント固有のピッチ シフトは、プロジェクト キーとトラックのピッチ シフトの後に計算されます。

トラックが選択された状態で、テンキーの [+] または [-] を押すと、トラック ピッチを変更できます。

MIDI トラックの [録音アーム] ボタン [image] をクリックすると、そのトラックの録音の準備が行われます。

メイン トランスポート バーの [録音] ボタン [image] をクリックすると、準備されたすべての MIDI トラックで録音が開始されます。

MIDI 録音については、ここをクリックしてください。

[ミュート] ボタン [image] をクリックすると、トラックがミックスで再生されなくなります。トラックの [ミュート] ボタンをクリックすると、トラックがミュート グループに追加されます。トラックのミュートを解除するには、[ミュート] ボタンを再度クリックします。

トラックのミュートまたはミュート解除

  1. [オートメーションの設定] ボタン [image] の選択を解除して、トリミング モードに切り替えます。

  2. [ミュート] ボタン [image] をクリックします。

ミュートされているトラック グループがある場合、ミュートされていないトラックで [Ctrl] キーを押しながら [ミュート] ボタンをクリックすると、ミュート グループからそれ以外のすべてのトラックが削除されます。ミュートされているトラックで [Ctrl] キーを押しながら [ミュート] ボタンをクリックすると、すべての [ミュート] ボタンがリセットされます。

ミュート オートメーションの調整

[オートメーションの設定] ボタン [image] を選択すると、[ミュート] ボタンが [image] のように表示され、このボタンを使用してミュートのオートメーションを編集できます。

[ソロ] ボタン [image] をクリックすると、選択されていないすべてのトラックがミュートされます。ソロ グループにトラックを追加するには、そのトラックの [ソロ] ボタンをクリックします。ソロ グループからトラックを削除するには、もう一度[ソロ] ボタンをクリックします。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのトラックのみがソロに設定され、その他すべてのトラックがソロ グループから削除されます。

トラック ヘッダーの [ボリューム] フェーダーは、トラック全体のボリュームの調整やトラック ボリューム オートメーション設定の調整に使用するトリミング コントロールとして機能します。

トラックにボリューム エンベロープがない場合、フェーダーはチャンネルのボリュームを設定します (0～127)。

トラックにボリューム エンベロープがある場合、フェーダーはボリューム オートメーション設定に追加されたトリミング コントロールとして動作します。したがって、エンベロープはそのままで、ブーストやカットだけが適用されます。たとえば、トリミング コントロールを -6 に設定することは、すべてのエンベロープ ポイントを 6 下げることに相当します。コントロール レンジは -127～127 ですが、MIDI トラック全体のボリュームは 0～127 に制限されます。

トラックのミックスを調整するときは、必ずミキサーのメーターを確認してください。すべてのトラックのボリュームを追加するので、オーディオ出力がクリッピングしやすくなります。再生中に赤いクリップ記号が表示されないようにしてください。

ボリューム トリミング レベルの調整

  1. [オートメーションの設定] ボタン [image] の選択を解除して、トリミング モードに切り替えます。

  2. [ボリューム] フェーダーをドラッグして、ミックスでのトラックのボリュームを制御します。

    値として 0 を指定すると、トラックがブーストまたはカットなしで再生されます。フェーダーを左にドラッグするとボリュームがカットされ、右にドラッグするとブーストされます。

    [Ctrl] キーを押しながらフェーダーをドラッグすると、より細かく音量を調整できます。フェーダーをダブルクリックすると、0 dB に戻ります。

    複数のトラックが選択されている場合、すべてのトラックが調整対象になります。

ボリューム オートメーション レベルの調整

[オートメーションの設定] ボタン [image] を選択すると、フェーダーつまみが [image] のように表示され、このコントロールを使用してボリュームのオートメーションを編集できます。

トラック ヘッダーの[パン] スライダは、ステレオ フィールドにおけるトラック全体の位置の調整やトラック パン オートメーション設定の調整のためのトリミング コントロールとして機能します。

トラックにパン エンベロープがない場合、スライダによりチャンネルのパンが設定されます (100% L～100% R)。

トラックにパン エンベロープがある場合、スライダはパン オートメーション設定に追加されたトリミング コントロールとして動作します。したがって、エンベロープは保持されますが、ブーストまたはカットが適用されます。たとえば、トリミング コントロールを -6 に設定することは、すべてのエンベロープ ポイントを 6 下げることに相当します。コントロール レンジは -127～127 ですが、全体のパン値は 0～127 に制限されます。

トラック パン トリミング レベルの調整

  1. [オートメーションの設定] ボタン [image] の選択を解除して、トリミング モードに切り替えます。

  2. [パン] スライダをドラッグして、ステレオ フィールドにおけるトラックの位置を調整します。左にドラッグすると、トラックは左側のスピーカー寄りに配置され、右にドラッグすると右側のスピーカー寄りに配置されます。

    [Ctrl] キーを押しながらスライダをドラッグすると、設定を微調整できます。スライダをダブルクリックすると、センター    に戻ります。

    複数のトラックが選択されている場合、すべてのトラックが調整対象になります。

トラック パン オートメーション レベルの調整

[オートメーションの設定] ボタン [image] を選択すると、[パン] スライダのハンドルが [image] のように表示され、このコントロールを使用してパンのオートメーションを編集できます。

[MIDI 入力] ボタンをクリックし、メニューからコマンドを選択して、MIDI 録音に使用するトラックの入力デバイスおよびチャンネルを設定します。

このトラックは、USB Keystation の全チャンネルからの入力を受け入れるよう設定されます。

設定項目 |  | 説明
 | 自動入力 | 自動入力ルーティングを使用します。
 | 入力オフ | トラックへの MIDI 入力をオフにします。
 | ハードウェア入力ポート リスト | [ユーザー設定] ダイアログ ボックスの [MIDI] タブの [次のデバイスを MIDI 入力リストで使用できるようにする] で選択されているデバイスが表示されます。 MIDI のトラックへの送信に使用するデバイスを選択します。 MIDI 入力フィルタに使用する特定の入力ポートを選択する必要があります。
 | ソフト シンセ入力ポート リスト | プロジェクトで使用できるソフト シンセが表示されます。 MIDI のトラックへの送信に使用するソフト シンセを選択します。

MIDI 録音については、ここをクリックしてください。

トラック ヘッダー上の [MIDI 出力] ボタンをクリックし、ソフト シンセまたは MIDI デバイス、およびトラックでの MIDI データ再生に使用するチャンネルを選択します。

このトラックは、MIDI を B4 Xpress ソフト シンセのポート 1 に送信します。

各 MIDI トラックは、[ミキサー] ウィンドウの DLS、VSTi、ReWire 2.0 ソフト シンセ バス コントロール、または外部 MIDI ポートを使用して再生できます。

MIDI トラックのルーティングについては、ここをクリックしてください。

トラック ヘッダー上の [プログラム] ボタン [image] には、トラック上の MIDI データの再生に使用されるプログラム (ボイスまたはパッチ) が表示されます。トラック全体の再生に使用するボイスを設定したり、キーフレームを追加してプログラム チェンジを追加したりできます。

トラック ボイスの変更

  1. [プログラム] ボタン [image] をクリックします。

  2. メニューからプログラムを選択するか、[プログラム チェンジの選択] を選択して [MIDI トラック プロパティ] ウィンドウ に [出力設定] タブを表示し、そこでプログラムを選択します。

    トラックにプログラム変更キーフレームがない場合、選択したプログラムがトラック全体の再生に使用されます。

    トラックにキーフレームがある場合、選択したプログラムが現在のカーソル位置より前にあるキーフレームに割り当てられます。

ハードウェア シンセに対するプログラムの変更

トラックがハードウェア シンセにルーティングされている場合、プログラムを変更するにはいくつかの方法があります。

  • シンセのコントロールを使用してプログラムを変更する場合は、[プログラム] ボタン [image] をクリックし、[プログラム チェンジのシンセ制御] を選択します。

  • プログラム、MSB 値、および LSB 値を指定することによってプログラムを変更する場合は、[プログラム] ボタン [image] をクリックし、[プログラムの変更とバンクの使用] を選択します。トラック ヘッダーに表示されている値をダブルクリックして、編集します。

  • デバイス用にプログラム マップを作成してある場合は、[プログラム] ボタン [image] をクリックし、[デバイス プログラム マップの使用] を選択して、デバイスのプログラム マップに戻ります。そこで、[プログラム] ボタンをクリックし、メニューからプログラムを選択することにより、プログラムを選択できます。

    プログラム マップの作成とそのハードウェア デバイスへの割り当てについては、ここをクリックしてください。

プログラム変更キーフレームの追加

  1. [プログラム] ボタン [image] をクリックし、[プログラム変更キーフレームの挿入] を選択します。プログラム変更キーフレーム行が、トラックの下部に表示されます。

  2. ドロー [image] ツールまたはエンベロープ [image] ツールを使用して、トラックのキーフレーム行のどこかをダブルクリックして、キーフレームを追加します。

  3. キーフレームを編集するには、キーフレームをダブルクリックして、[トラック プロパティ] ウィンドウの [出力設定] タブを表示し、キーフレームに割り当てるプログラムを選択します。

トラック ヘッダーのスライダとフェーダーは、連続コントローラの全体的な設定の調整やオートメーション設定の調整のためのトリミング コントロールとして機能します。

トリミング レベルがオートメーション設定に追加されるので、コントローラ エンベロープは維持されますが、オフセットが適用されます。たとえば、[パン] トリミング コントロールを -9% 左に設定することは、すべてのエンベロープ ポイントを 9% 左に移動することと同じです。

MIDI コントローラのトリミング レベルの設定

  1. [オートメーション設定] ボタン [image] の選択を解除します。

  2. 調整するコントローラを選択します。

  3. トラックのチャンネル セレクタが [All (すべて)] に設定されている場合、[ボリューム] および [パン] コントロールで [image] をクリックし、調整するチャンネルを選択できます。

トラックのチャンネルを変更するには、[MIDI 出力] ボタンをクリックし、サブメニューから [MIDI チャンネル] を選択し、MIDI データの送信先チャンネルを選択します (または、全チャンネルに送信する場合は [All (すべて)] を選択します)。

  • もう 1 つのスライダで [image] をクリックして、調整する連続コントローラを選択します。

    調整するコントローラがメニューに表示されない場合は、メニューから [コントローラの設定] を選択します。[トラック プロパティ] ウィンドウの [出力設定] タブを使用して、トラックで使用できるコントローラを設定できます。

  3. スライダをドラッグして、コントローラ値を編集します。

    [Ctrl] キーを押しながらスライダをドラッグすると、設定を微調整できます。スライダをダブルクリックすると、    0 に戻ります。

    複数のトラックが選択されている場合、すべてのトラックが調整対象になります。

MIDI コントローラのオートメーション レベルの設定

[オートメーションの設定] ボタン [image] を選択すると、コントローラのスライダ ハンドルが [image] のように表示され、このコントロールを使用してボリュームのオートメーションを編集できます。

トラック ヘッダーのコントロールは、ボリューム、パン、および連続コントローラ値のトリミング コントロールまたはオートメーション コントロールとして機能します。トリミング コントロールを調整すると、従来の ACID ソフトウェアの場合と同様に、トラック全体のレベルが影響を受けます。

トリミング レベルがトラック オートメーション設定に追加され、オートメーション設定は保持されますが、ブーストまたはカットが適用されます。たとえば、トリミング コントロールを -3 dB に設定することは、すべてのエンベロープ ポイントを 3 dB 下げることと同じです。

トリミング レベルを調整するには、[オートメーション設定] ボタン [image] の選択を解除します。このボタンが選択されていると、トラック コントロールによりオートメーション設定が調整されます。

MIDI トラック コントロール

トラック リストのコントロールを使用すると、トラック ボリューム、パン、および MIDI コントローラ値を調整できます。

フェーダーやスライダを微調整するには、[Ctrl] キーを押しながらコントロールをドラッグします。

実行する操作を選択してください。

トラックの色の変更

トラックの高さの変更

トラック名の変更

トラックのピッチ シフト

トラックの録音アーム

トラックのミュート

トラックのソロ

トラックのボリュームの調整

トラックのパン

トラックの MIDI 入力ポートおよびチャンネルの設定

トラックの MIDI 出力ポートおよびチャンネルの設定

トラック ボイスの設定またはプログラム変更キーフレームの追加

トラックの MIDI コントローラの調整

トリミング レベルの調整


MIDI トラック エンベロープ

  1. MIDI トラックを選択します。

  2. [挿入] メニューから [エンベロープ] を選択するか、トラック リストを右クリックし、ショートカット メニューから [エンベロープの挿入/削除] を選択します。

  3. ショートカット メニューから [ミュート] を選択します。コマンドの横にチェック マークが表示され、エンベロープがタイムラインに追加されます。

    ミュート オートメーションはオンまたはオフであり、オン状態とオフ状態との間にフェードはありません。フェードを使用する場合は、ボリューム オートメーションを適用します。

  4. トラック全体でミュート状態を変更する場合は、タイムライン上でエンベロープを編集します。

  5. オートメーション設定を記録することでトラックのミュート状態を変更する場合は、トラック ヘッダーの [オートメーション設定] ボタン [image] を選択します。

  6. トラック ヘッダーの [ミュート] ボタン [image] をクリックして、トラックのミュート オートメーション状態をカーソル位置で変更します。

    このボタンの動作は、トラックのオートメーション録音モードによって異なります。

  7. トラックのオートメーション モードが [オフ] の場合、このボタンによりトラック全体がミュートになります。

  8. トラックにミュート エンベロープがあり、トラックのオートメーション モードが [読み取り] に設定されている場合、このボタンにより状態が変わり、再生中にエンベロープ設定が反映されますが、調整はできません。

  9. トラックにミュート エンベロープがあり、トラックのオートメーション モードが [タッチ] または [ラッチ] の場合、このボタンを使用してカーソル位置のエンベロープ設定を編集できます。

トラックにミュート オートメーションを適用する際、トラック ヘッダーで [ミュート] ボタン [image] と [ソロ] ボタン [image] を使用すると、1 つのトラックに対してミュートとソロを同時に適用することができます。その場合、ミュート状態はソロ状態よりも優先されます。

  • [ソロ] ボタンをオンにするとトラックはソロ グループに含められますが、ミュート オートメーションでそのトラックをミュートするように設定するとソロに設定されていてもミュートされます。

  • [ミュート] ボタンをオンにすると、トラックはミュート オートメーション設定に関係なくミュートされます。

  1. エンベロープを追加または削除するトラックを選択します。

  2. 次のいずれかの操作を実行します。

  3. [挿入] メニューの [エンベロープ] を選択し、サブメニューから [ボリューム] または [パン] を選択します。

  4. トラック ヘッダーを右クリックして、ショートカット メニューから [エンベロープの挿入/削除] を選択し、サブメニューから [ボリューム] または [パン] を選択します。

  5. ボリューム エンベロープの場合は [Shift] と [V] キーを押し、パン エンベロープの場合は [Shift] と [P] キーを押します。

    5.1 サラウンド プロジェクト を編集している場合は、1 つのエンベロープの代わりにサラウンド パン キーフレームが使用されます。

  3. トラック全体のボリュームまたはパンを変更する場合は、タイムライン上でエンベロープを編集します。

  4. オートメーションを記録することによりボリュームまたはパンの設定を変更する場合は、トラック ヘッダーで [オートメーション設定] ボタン [image] を選択して、オートメーション モードを切り替えます。オートメーション モードでは、[ボリューム] フェーダーまたは [パン] スライダのつまみが [image] に変わります。

  5. [ボリューム] フェーダーまたは [パン] スライダをドラッグして、カーソル位置でのオートメーション設定を変更します (オートメーションの調整はタイムライン上でエンベロープを編集しても行えます)。

    このコントロールの動作は、トラックのオートメーション録音モードによって異なります。

  6. トラックのオートメーション モードが [オフ] に設定されると、オートメーション エンベロープはバイパスされ、コントロールは何もしません。

  7. トラックにボリュームまたはパン エンベロープが存在し、トラック オートメーション モードが [読み取り] に設定されている場合、再生はエンベロープ設定に従って行われますがレベルの調整はできません。

  8. トラック オートメーション モードが [タッチ] または [ラッチ] に設定されている場合は、カーソル位置のエンベロープ設定が変更されます。トラックにエンベロープがない場合、コントロールを調整するとエンベロープが追加されます。

複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

  1. エンベロープを追加または削除するトラックを選択します。

  2. 以下のいずれかの操作を実行します。

  3. トラック ヘッダーのコントローラのスライダの横にある [エンベロープの表示/非表示] ボタン [image] をクリックします。

  • トラック ヘッダーを右クリックして、ショートカット メニューから [エンベロープの挿入/削除] を選択し、コントローラの種類を選択します。

    トラック ヘッダーでは、スライダを使って最高 4 つのコントローラを表すことができます。スライダにより変更されるコントローラを変更するには、ラベルをクリックし、メニューから別のコントローラを選択します。

    調整するコントローラがメニューに表示されない場合は、メニューから     [コントローラの設定] を選択します。[トラック プロパティ] ウィンドウの [出力設定] タブを使用して、トラックで使用できるコントローラを設定できます。

  3. コントローラ設定をトラック全体について変更する場合は、タイムラインでエンベロープを編集します。

  4. オートメーションを記録することによってコントローラ設定を変更する場合は、トラック ヘッダーで [オートメーション設定] ボタン [image] をクリックします。オートメーション モードでは、スライダ ハンドルが [image] のように表示されます。

MIDI コントローラ エンベロープをハードウェア コントローラを使用してトラックに記録する場合、エンベロープの記録に MIDI マージ録音を使用できます。

  5. スライダをドラッグして、カーソル位置のオートメーション設定を編集します。

    トラック ヘッダー コントロールの動作は、トラックのオートメーション録音モードによって異なります。

  6. トラック オートメーション モードが [オフ] に設定されている場合は、トラック全体のレベルが調整されます。このモードでは、オートメーション エンベロープはバイパスされ、コントロールは何もしません。

  7. トラックにコントローラ エンベロープがあり、トラックのオートメーション モードが [読み取り] に設定されている場合、コントロールは再生中にエンベロープに従いますが、調整はできません。

  8. トラック オートメーション モードが [タッチ] または [ラッチ] に設定されている場合は、カーソル位置のエンベロープ設定が変更されます。トラックにエンベロープがない場合、コントロールを調整するとエンベロープが追加されます。

複数のトラックが選択されている場合は、選択されているトラックがすべて調整対象になります。

以下のいずれかの操作を実行して、エンベロープのポイントをデフォルト値にリセットします。

  • トラック ヘッダーのコントローラのスライダの横にある [エンベロープの挿入/削除] ボタン [image] の横の下矢印 [image] をクリックして、[エンベロープ ポイントをすべてリセット] を選択します。

  • エンベロープを右クリックして、ショートカット メニューから [すべてリセット] を選択します。

各連続コントローラのデフォルト値は、[トラック プロパティ] ウィンドウの [出力設定] タブで設定できます。

トラック ヘッダーのコントローラのスライダの横にある [エンベロープの挿入/削除] ボタン [image] の横の下矢印 [image] をクリックして、[エンベロープの削除] を選択します。

設定を削除することなくエンベロープを表示または非表示にするには、[エンベロープの表示/非表示] ボタン [image] をクリックします。

また、連続コントローラ エンベロープを [トラック プロパティ] ウィンドウの [出力設定] タブで削除することもできます。

MIDI [トラック プロパティ] ウィンドウの [出力設定] タブを使用して、オートメーションにするコントローラの設定、エンベロープの追加、削除、または非表示化、デフォルト値の設定、および各エンベロープのデフォルト フェード カーブの設定を行うことができます。

  1. トラック ヘッダーを右クリックし、[エンベロープの挿入/削除] を選択し、メニューから [コントローラの設定] を選択します。[トラック プロパティ] ウィンドウに [出力設定] タブが表示されます。

  2. エンベロープを使用してオートメーションにする各コントローラのチェック ボックスをオンにします。

    オートメーションにするコントローラが表示されない場合、ダイアログ ボックス下部の [エンベロープをすべて表示] チェック ボックスをオンにします。

  3. [エンベロープ] ボックスの下矢印 [image] をクリックして、メニューからコマンドを選択します。

設定項目 | 説明
エンベロープの挿入 | コントローラにオートメーション エンベロープがない場合は、[いいえ] が表示されます。 下矢印 [image] をクリックし、[エンベロープの挿入] を選択して、オートメーション エンベロープをタイムラインに追加します。
エンベロープの表示/非表示を切り替える | コントローラにオートメーション エンベロープがある場合、[表示] または [非表示] が表示されます。 下矢印 [image] をクリックし、[エンベロープの非表示] または [エンベロープの表示] を選択して、表示を切り替えます。 ウィンドウ下部の [全エンベロープを非表示] ボタンをクリックすると、トラック上のすべてのコントローラ エンベロープが非表示になります。
エンベロープ ポイントをすべてリセット | コントローラにオートメーション エンベロープがある場合、下矢印 [image] をクリックし、[エンベロープ ポイントをすべてリセット] を選択することで、すべてのポイントをデフォルト値に戻すことができます。 ウィンドウ下部の [全エンベロープをリセット] ボタンをクリックすると、トラック上のすべてのコントローラ エンベロープのすべてのポイントがデフォルト値に設定されます。
エンベロープの削除 | コントローラにオートメーション エンベロープがある場合、下矢印 [image] をクリックし、[エンベロープの削除] を選択することで、タイムラインからエンベロープとすべてのエンベロープ ポイントを削除できます。 ウィンドウ下部の [全エンベロープを削除] ボタンをクリックすると、トラック上のすべてのコントローラ エンベロープが削除されます。

  4. [Def] ボックスをダブルクリックし、新しい値を入力して、コントローラのデフォルト設定を変更します。この値は、エンベロープ ポイントをリセットする際に使用されます。

  5. [曲線の種類] ボックスの下矢印 [image] をクリックして、各コントローラのオートメーション エンベロープのデフォルト フェード カーブを設定します。新しいカーブの種類は、エンベロープのすべてのセグメントに適用されます。セグメントを右クリックし、新しいフェード カーブを選択することで、デフォルトのカーブの種類を上書きできます。

  6. 現在の設定をマッピング ファイルとして保存する場合は [保存] ボタンをクリックします。現在の設定の代わりに使用するマッピング ファイルを参照する場合は [ロード] をクリックします。

MIDI コントローラ データが含まれる MIDI クリップを使用しても、デフォルトでは、コントローラ データはタイムラインに表示されません。

タイムライン上のイベントを右クリックし、ショートカット メニューから [クリップからエンベロープを作成] を選択することで、タイムライン上に MIDI コントローラをエンベロープとして表示できます。

[クリップからエンベロープを作成] コマンドは、インライン MIDI 編集モードでは使用できません。

[オプション] メニューで [エンベロープをイベントに対してロック] が選択されている場合、タイムラインでイベントを動かすと、エンベロープ ポイントもそれに合わせて移動します。[エンベロープをイベントに対してロック] が選択されていない場合は、イベントとエンベロープを個別に移動できます。

トラック ヘッダー上の [プログラム] ボタン [image] には、トラック上の MIDI データの再生に使用されるボイスまたはパッチが表示されます。トラック全体の再生に使用するボイスを設定したり、キーフレームを追加してプログラム チェンジを追加したりできます。

トラック ボイスの変更

  1. [プログラム] ボタン [image] をクリックします。

  2. メニューからプログラムを選択するか、[プログラム チェンジの選択] を選択して [トラック プロパティ] ウィンドウに [出力設定] タブを表示し、そこでプログラムを選択します。

    トラックにプログラム変更キーフレームがない場合、選択したプログラムがトラック全体の再生に使用されます。

    トラックにキーフレームがある場合、選択したプログラムが現在のカーソル位置より前にあるキーフレームに割り当てられます。

プログラム変更キーフレームの追加

  1. [プログラム] ボタン [image] をクリックし、[プログラム変更キーフレームの挿入] を選択します。プログラム変更キーフレーム行が、トラックの下部に表示されます。

  2. ドロー [image] ツールまたはエンベロープ [image] ツールを使用して、トラックのキーフレーム行のどこかをダブルクリックして、キーフレームを追加します。

  3. キーフレームを編集するには、キーフレームをダブルクリックして、[トラック プロパティ] ウィンドウの [出力設定] タブを表示し、キーフレームに割り当てるプログラムを選択します。

  1. トラック ヘッダーを右クリックし、[エンベロープの挿入/削除] を選択し、サブメニューから [Sysex の挿入] を選択します。

  2. ドロー [image] ツールまたはエンベロープ [image] ツールを使用して、トラックのキーフレーム行のどこかをダブルクリックして、キーフレームを追加します。

  3. キーフレームを編集するには、キーフレームをダブルクリックして、[システム エクスクルーシブ エディタ] ダイアログ ボックスを表示します。

キーフレームを削除しないで Sysex キーフレーム行を非表示にするには、トラック ヘッダーを右クリックし、[エンベロープの挿入/削除] を選択し、サブメニューから [Sysex を非表示] を選択します。キーフレーム行を再表示するには、トラック ヘッダーを右クリックし、[エンベロープの挿入/削除] を選択し、[Sysex を表示] を選択します。

ソフト シンセ バス トラックを使用して、VST インスツルメントのパラメータ オートメーションを制御できます。

パラメータ オートメーション エンベロープの追加

  1. VSTi ソフト シンセで使用するバス トラック ヘッダーを選択します。

  2. 以下のいずれかの操作を実行します。

  • VSTi の [ソフト シンセ プロパティ] ウィンドウで [ソフト シンセ パラメータ オートメーションの設定] ボタン [image] をクリックします。

－または －

  • [挿入] メニューから [エンベロープ] を選択し、サブメニューから [ソフト シンセ オートメーション] を選択します。

    [ソフト シンセ パラメータ オートメーション] ダイアログ ボックスが表示されます。

  3. エンベロープでオートメーションにする各パラメータのチェック ボックスをオンにします。

  4. [エンベロープ] ボックスの下矢印 [image] をクリックして、メニューからコマンドを選択します。

設定項目 | 説明
エンベロープの挿入 | パラメータにオートメーション エンベロープがない場合は、[いいえ] が表示されます。 下矢印 [image] をクリックし、[エンベロープの挿入] を選択して、オートメーション エンベロープをタイムラインに追加します。
エンベロープの表示/非表示 | パラメータにオートメーション エンベロープがある場合、[表示] または [非表示] が表示されます。 下矢印 [image] をクリックし、[エンベロープの非表示] または [エンベロープの表示] を選択して、表示を切り替えます。 ダイアログ ボックス下部の [全エンベロープを非表示] ボタンをクリックすると、バス トラック上のすべてのエンベロープが非表示になります。
エンベロープ ポイントをすべてリセット | パラメータにオートメーション エンベロープがある場合、下矢印 [image] をクリックし、[エンベロープ ポイントをすべてリセット] を選択することで、すべてのポイントをデフォルト値に戻すことができます。 ダイアログ ボックス下部の [全エンベロープをリセット] ボタンをクリックすると、バス トラック上のすべてのエンベロープのすべてのポイントがデフォルト値に設定されます。
エンベロープの削除 | パラメータにオートメーション エンベロープがある場合、下矢印 [image] をクリックし、[エンベロープの削除] を選択することで、タイムラインからエンベロープとすべてのエンベロープ ポイントを削除できます。 ダイアログ ボックス下部の [全エンベロープを削除] ボタンをクリックすると、トラック上のすべてのパラメータ エンベロープが削除されます。

  5. [曲線の種類] ボックスの下矢印 [image] をクリックして、各パラメータのオートメーション エンベロープのデフォルト フェード カーブを設定します。新しいカーブの種類は、エンベロープのすべてのセグメントに適用されます。セグメントを右クリックし、新しいフェード カーブを選択することで、デフォルトのカーブの種類を上書きできます。

パラメータ オートメーション エンベロープの編集

ミュート オートメーション設定を編集するには、バス トラックにエンベロープを追加するか、[ソフト シンセ プロパティ] ウィンドウのコントロールを使用します。

  1. [オートメーション設定] [image] ボタンをオンにします。

  2. パラメータを編集するタイムライン上の位置でカーソルをクリックします。

  3. オートメーションにされたパラメータを調整するには、タイムラインでエンベロープを編集するか、[ソフト シンセ プロパティ] ウィンドウのコントロールを使用してオートメーション録音を実行します。

    トラックにオートメーション エンベロープがある場合、トラック オートメーション録音モードを変更すると、[ソフト シンセ プロパティ] ウィンドウのコントロールは異なる動作をします。

  4. トラックのオートメーション モードが [オフ] に設定されている場合、[ソフト シンセ プロパティ] ウィンドウのコントロールの対象はバス トラック全体 (およびソフト シンセにルーティングされるすべてのトラック) になります。

  5. トラックにオートメーション エンベロープがあり、トラックのオートメーション モードが [読み取り] に設定されている場合、[ソフト シンセ プロパティ] のコントロールにより状態が変わり、再生中にエンベロープ設定は反映されますが、調整はできません。

  6. トラックにオートメーション エンベロープがあり、トラックのオートメーション モードが [タッチ] または [ラッチ] の場合、[ソフト シンセ プロパティ] のコントロールを使用してカーソル位置のエンベロープ設定を編集できます。

MIDI トラック エンベロープとキーフレーム

MIDI トラック エンベロープを使用すると、ボリューム、パン、コントローラ パラメータ、プログラム変更、または Sysex コマンドを、トラック全体について動的に調整できます。

VSTi パラメータを、ソフト シンセ バス トラック上のエンベロープを使用してオートメーションにできます。

トラック オートメーションをトラック ヘッダーのコントロールを使用して記録するには、[オートメーション設定] ボタン [image] を選択します。このボタンが選択されていない場合、各種コントロールは静的 (トリミング) なレベルの調整を行います。

[ユーザー設定] ダイアログ ボックスの [表示] タブを使用すると、トラック エンベロープの描画に使用される色を変更できます。MIDI コントローラにトラック エンベロープを使用している場合に、カスタム エンベロープ カラーを使用すると、複雑なエンベロープ構成でも迷わずに済みます。

実行する操作を選択してください。

ミュート エンベロープの追加

ボリュームまたはパン エンベロープの追加

MIDI コントローラ エンベロープの追加

MIDI コントローラ エンベロープのポイントのリセット

MIDI コントローラ エンベロープの削除

MIDI トラック コントローラ オートメーションの設定

MIDI クリップでのコントローラ データに基づくエンベロープの作成

プログラム変更キーフレームの追加

Sysex キーフレームの追加

VSTi パラメータのオートメーション化


デフォルト トラック プロパティの設定

  1. トラック ヘッダーを右クリックしてショートカット メニューから [デフォルト トラック プロパティの設定] を選択します。

  2. 新規トラックを作成するときにデフォルトとして使用する各アイテムのチェック ボックスをオンにします。

    設定項目

    説明

    ボリューム

    オーディオ トラックを追加したときに、ボリューム フェーダーの現在の設定を常に使用するには、このチェック ボックスをオンにします。

    [デフォルト トラック プロパティの設定] ダイアログ ボックスでデフォルトのトラック ボリュームが設定されるまでは、プレビュー フェーダーの設定によって新しいトラックのボリュームの設定が決まります。

    パンの種類

    オーディオ トラックを追加したときに、現在のパン モードが常に使用されるようにするには、このチェック ボックスをオンにします。

    パン モードを設定するには、パン スライダを右クリックし、ショートカット メニューからモードを選択します。パンについては、ここをクリックしてください。

    高さ

    オーディオまたはビデオ トラックを追加したときに、現在のトラックの高さが常に使用されるようにするには、このチェック ボックスをオンにします。

    トラック FX

    オーディオ トラックを追加したときに、現在のトラックのエフェクト チェーン設定が常に使用されるようにするには、このチェック ボックスをオンにします。

    デフォルトのトラック エフェクトは、チェーンの先頭 4 つのプラグインに制限されています。

    オーディオ トラック エフェクトについては、ここをクリックしてください。

  3. [OK] をクリックします。

  1. トラック ヘッダーを右クリックしてショートカット メニューから [デフォルト トラック プロパティの設定] を選択します。

  2. [元のデフォルトの復元] チェック ボックスをオンにします。

  3. [OK] をクリックします。

デフォルト トラック プロパティの設定

任意のトラックの設定を使用して、新規トラックをデフォルト設定を指定できます。

実行する操作を選択してください。

トラックの設定の新しいデフォルトとしての使用

元のトラック設定の復元


オーディオ エディタで開く

<エディタ名> で編集

[ツール] メニュー

[ユーザー設定] ダイアログ ボックスの [編集] タブで指定したエディタを使用して編集するには、トラックを右クリックし、[<エディタ名> で編集] を選択します。

タイムラインでイベントを右クリックし、ショートカット メニューから [イベント クリップ] を選択し、サブメニューから [<エディタ名> で編集] を選択します。

  1. 編集するトラックを選択します。

複数のトラックを選択して、各トラックのクリップをサウンド エディタの別々のウィンドウに表示することができます。

  2. [ツール] メニューの [<エディタ名> で編集] を選択します。編集アプリケーションが開き、トラックのアクティブなクリップが表示されます。

  3. ファイルを編集して保存します。

    変更が ACID プロジェクトに自動的に適用されます。

編集したメディアを別の名前や場所で保存した場合、変更は自動的には適用されません。新しく作成したメディアを新しいトラックとしてプロジェクトに追加し、[クリップ プロパティ] ウィンドウの [置換] ボタン [image] をクリックすると、既存のトラックを新しいファイルと置き換えることができます。


ファイルの最適化

クリップ ストレッチの最適化

ファイルの最適化とは、メディア ファイルのルート音、ビートまたはテンポの数、およびストレッチのプロパティを定義し、ループまたはビートマップ ファイルに情報を保存する処理のことです。

この情報は、ファイルを開いたときに自動的にタイム ストレッチおよびピッチ シフトを行うのに使用されます。

ACID では最適化されていないファイルを使用することもできますが、ストレッチ プロパティは最適化されない可能性があり、現在のプロジェクトのキーに対応しなくなります。[クリップ プロパティ] ウィンドウの [ストレッチ] タブを使用して、ファイルのストレッチのプロパティを編集します。

[クリップ プロパティ] ウィンドウの [ストレッチ] タブで [ビートの再検出] ボタンをクリックして、ACID 6.0 のビート検出アルゴリズムを既存のメディアに適用します。

実行する操作を選択してください。

トラック リストのクリップ ストレッチの監視

ループのストレッチ プロパティの編集

Beatmapper ウィザードの使用


Beatmapper の使用

Beatmapper ウィザードの使用

プロジェクトに長いファイルが追加されると、Beatmapper ウィザードが起動し、ファイルにテンポ情報を追加できます。

Beatmapper ウィザードは、デフォルトでは、ファイルの長さが 30 秒を超えたときに起動します。ファイルの長さを決定するには、[ユーザー設定] ダイアログの [オーディオ] タブにある [次の範囲内のときにファイルをループとして開く (秒)] 設定を使用します。

  1. 以下のいずれかの操作を実行して、Beatmapper ウィザードを開始します。

  • 長いファイルをプロジェクトに追加します。ファイル内でテンポ情報が検出されなかった場合は、Beatmapper ウィザードが起動します。

    小節とダウンビートを検出するには、    [はい] ラジオ ボタンを選択し、[次へ] をクリックします。ファイルはプロジェクトのテンポに合わせてストレッチ/圧縮されます。

    ファイルをワンショットとして追加する場合は、[いいえ] ラジオ ボタンを選択して [完了] をクリックします。プロジェクトのテンポに関係なく、ファイルの元の長さは変わりません。

－ または －

  • ビートマップ トラックの [クリップ プロパティ] ウィンドウを開き、[ストレッチ] タブに切り替えてから、[Beatmapper ウィザード] ボタンをクリックします。

  2. Beatmapper ウィザードによりファイルの波形が描画され、先頭小節の最初のビートにマーカーが配置されます。

    [再生] ボタン [image] をクリックして、マーカーの位置を確認します。マーカーがダウンビートの位置にある場合は、[次へ] をクリックします。ダウンビートに配置されていない場合は、マーカーを適切な位置にドラッグして、[次へ] をクリックします。

ダウンビート マーカーを元の位置に戻すには、[リセット] ボタンをクリックします。

  3. Beatmapper は、ファイルの波形を描画し、第 1 小節の長さを示すリージョンを配置します。

    [再生] ボタンをクリックして、小節の長さを確認します。リージョンの位置が正しい場合は、[次へ] をクリックします。位置が正しくない場合は、ループ リージョンの終端を適切な場所にドラッグして、[次へ] をクリックします。

  4. [選択範囲を半分にする] ボタン [image] または [選択範囲を倍にする] ボタン [image] をクリックするか、ループ リージョンの端をドラッグして、小節の長さを調整します。

  5. 検出したテンポでクリック トラックが再生されるようにするには、[メトロノーム] チェック ボックスをオンにします。

  4. 波形が表示され、小節の終端にマーカーが示されます。小節スライダをドラッグして曲をスクロールし、[再生] ボタンをクリックして、検出された小節の長さが曲全体で正しい長さになっていることを確認します。

    小節の長さが正しい場合、小節スライダを前後にドラッグすると、拍 (波形の一番高い部分) は同じ位置に残り、ストロボ効果のように見えます。図の表示...

    小節の長さが正しくない場合、小節スライダを前後にドラッグすると、拍 (波形の一番高い部分) が前後に移動します。図の表示...

    Beatmapper ウィザードが使用する小節長は、曲を通して 1 つです。小節選択範囲の終端をドラッグして、小節の長さを変更できます。ただし、小節の長さを変更すると曲全体に影響が及びます。曲の最終小節の長さを調整して先頭小節が不正になる場合は、ダウンビートの位置が不正確か、曲のテンポが一貫していないために Beatmapper ウィザードで処理できないといった可能性が考えられます。

  5. 小節の長さが正しい場合は、[次へ] をクリックします。テンポ情報がファイルに追加されます。

  6. 目的のチェック ボックスをオンにします。

  • プロジェクト テンポを Beatmapper ウィザードが計算したテンポに設定する場合は、[ビートマップ トラックに合わせてプロジェクトのテンポを変更する] チェック ボックスをオンにします。このチェック ボックスをオンにすると、ビートマップ トラックが元のテンポで再生されます。このチェック ボックスをオフにすると、トラックは現在のプロジェクト テンポで再生されます。

  • プロジェクトのテンポが変更されたときに、トラックのピッチを維持するには、[テンポの変更時にビートマップ トラックのピッチを維持する] チェック ボックスをオンにします。DJ スタイルのリミックスを生成するには、チェック ボックスをオフにします。ターンテーブルの速度を操作したときと同様に、テンポの変化に応じてトラックのピッチが上下します。

  • テンポ情報をファイルに保存する場合は、[Beatmapper 情報をファイルに保存する] チェック ボックスをオンにします。チェック ボックスをオンにすると、毎回 Beatmapper ウィザードを開始することなく、ファイルを別の ACID プロジェクトに追加できます。

メディア ファイルにこれらの情報を保存できない場合は、テンポ情報を格納する .sfl ファイルが作成されます (メディア ファイルと同じベース名)。メディア ファイルを移動する場合は、関連付けられている .sfl ファイルも移動してください。

  7. [完了] をクリックして、Beatmapper を閉じます。

トラック全体をペイントするには、ペイント ツール [image] を選択して、[Ctrl] キーを押しながらトラック内をクリックします。

トラックのダウンビートの前にイントロがある場合、イベントをドローまたはペイントしたときにイントロは含まれません。イントロを表示するには、イベントの左エッジをドラッグします。


タイムラインでのイベントの編集

トラックを作成したら、イベントを作成して、メディア ファイルを再生するタイミングをソフトウェアに指示します。

実行する操作を選択してください。

イベントのトラックへの追加

再生カーソル位置へのイベントの挿入

再生カーソル位置へのイベントの貼り付け

プロジェクトへの時間の挿入

編集ツールの選択

イベントの選択

タイムラインへのカーソルの移動

イベントのピッチ シフト

イベントの移動

自動クロスフェードの有効化

トラック上の複数のメディア ファイルに対応するクリップを使用したイベントの作成

セクションを使用したイベントのグループ化

スナップの有効化

イベントの切り取り、コピー、貼り付け

イベントの削除

リップル編集モードでの編集

イベントの分割

イベントの結合

イベントのトリミング

イベントのリバース

[チョッパー] ウィンドウを使用したイベントの作成

イベント エンベロープの調整

イベントの長さの調整/イベントのトリミング

イベント プロパティの変更


トラックへのイベントの追加

トラックを作成したら、ドロー ツール [image] またはペイント ツール [image] を使用して、タイムラインにイベントを作成できます。

トラックに複数のクリップが含まれる場合は、アクティブなクリップを使用してイベントが作成されます。

  • ドロー ツールは、シングル トラックにイベントを 1 つずつ追加するときに使用します。

  • ペイント ツールを複数のトラックにわたってドラッグすると、複数のトラックに対してイベントを 1 度で作成できます。

ヒント：

  • ペイント ツールを選択した場合は、クリックするときに [Ctrl] キーを押したままにすると、メディア ファイル全体を 1つのイベントとしてペイントできます。

  • MIDI クリップまたはワンショット クリップをペイントするときに、ペイント ツールの横にある下矢印 ( [image]) をクリックすると、ペイント ツールでドラッグしたときに作成されるイベントの長さを設定できます。

使用可能な編集ツールについて詳しくは、編集ツールを参照してください。

再生中にすばやくイベントを作成するには、[再生カーソル位置にイベントを挿入] コマンドと [再生カーソル位置にイベントを貼り付け] コマンドを使用します。


再生カーソル位置へのイベントの挿入

Y

[編集] メニュー

[編集] メニューの [再生カーソル位置にイベントを挿入] を選択して、フォーカス トラックの再生カーソル位置にイベントを作成できます。再生が停止している場合は、編集カーソル位置にイベントが作成されます。

この機能を使用すると、プロジェクトの他の部分の設定は変えずに、編集中のトラックを聞きながら、ワンショット トラックにリズムを作成できます。イベントを作成したり、[新規トラックにレンダリング] コマンドを使用して、新規トラックにリズムを保存するか、新規イベントをタイムラインでコピーして貼り付けます。

低レイテンシのオーディオ ドライバを使用している場合でも、イベントが追加されたときにイベントの最初の音は聞こえず、非常に短いイベントの場合まったく再生されない場合があります。

  1. プロジェクトの編集する部分で時間範囲を作成します。

  2. [ループ再生] ボタン [image] を選択します。

  3. [再生] ボタン [image] をクリックして、再生を開始します。

  4. トラック リストのトラック ヘッダーをクリックして、トラックをフォーカスします。

  5. [Y] キーを押して再生カーソル位置にイベントを追加します (再生中、編集カーソルは固定され、再生カーソルは再生に従って移動します)。

    スナップが有効の場合、イベントは次のスナップ ポイントに作成されます。スナップを使用するとイベントをクオンタイズすることができます。

  6. 必要に応じて手順 5 を繰り返します。

  7. [↑] キーと [↓] キーを使用して、フォーカス トラックを変更できます。

  8. イベントの作成が完了したら、[停止] ボタン [image] をクリックします。

  9. 必要に応じてイベント位置を編集します。

この機能を使用して、リズムをワンショット トラックにタップする場合は、グルーブを適用してリズムのタイミングを調整してみてください。


再生カーソル位置へのイベントの貼り付け

Shift+Y

[編集] メニュー

[編集] メニューの [再生カーソル位置に貼り付け] を選択すると、クリップボードの内容を再生カーソル位置に貼り付けることができます。再生が停止している場合は、編集カーソル位置に貼り付けられます。

この機能を使用すると、プロジェクトの他の部分の設定は変えずに、編集中のトラックを聞きながら、ワンショット トラックにリズムを作成できます。イベントを作成したり、[新規トラックにレンダリング] コマンドを使用して、新規トラックにリズムを保存するか、新規イベントをタイムラインでコピーして貼り付けます。

イベントおよびエンベロープ ポイント ([エンベロープをイベントに対してロック] [image] が選択されているとき) のみが貼り付けられます。

低レイテンシのオーディオ ドライバを使用している場合でも、イベントが追加されたときにイベントの最初の音は聞こえず、非常に短いイベントの場合まったく再生されない場合があります。

  1. プロジェクトの編集する部分で時間範囲を作成します。

  2. [ループ再生] ボタン [image] を選択します。

  3. 使用するワンショットをコピーします。

  4. [再生] ボタン [image] をクリックして、再生を開始します。

  5. [Shift] と [Y] キーを押して再生カーソル位置にイベントを貼り付けます (再生中、編集カーソルは固定され、再生カーソルは再生に従って移動します)。

    スナップが有効の場合、イベントは次のスナップ ポイントに貼り付けられます。スナップを使用するとイベントをクオンタイズすることができます。

  6. 必要に応じて手順 5 を繰り返します。

  7. イベントの作成が完了したら、[停止] ボタン [image] をクリックします。

  8. 必要に応じてイベント位置を編集します。

この機能を使用して、リズムをワンショット トラックにタップする場合は、グルーブを適用して、リズムのタイミングを調整してみてください。


時間の挿入

[挿入] メニュー

[挿入] メニューの [時間] を選択すると、指定した量の空のスペースがプロジェクトのカーソル位置に挿入されます。この機能は、プロジェクトに新しいイベントのためのスペースを作成するために使用できます。

  1. 時間を挿入する位置にカーソルを置きます。

  2. [挿入] メニューの [時間] を選択します。[時間の挿入] ダイアログ ボックスが表示されます。

  3. 挿入する時間量を入力し (「小節:拍数:ティック」の形式)、[OK] をクリックします。


ツール

ドロー ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [ドロー] を選択します (または [Ctrl] と [D] を押します)。このツールを使用して、タイムラインでイベントを挿入、編集、選択、および移動することができます。

イベントの追加

イベントを追加するには、タイムライン内をクリックしてドラッグします。長くドラッグするほど、ループが繰り返される回数が多くなります (ワンショットおよびビートマップ クリップは繰り返されません)。

ループ内の繰り返しは、イベントの上下の境界線内に黒いぎざぎざの線で表されます。

イベントの選択

イベントをクリックして選択します。複数のイベントを選択するには、[Ctrl] キーを押しながらイベントを選択します。2 つのイベントの間にあるすべてのイベントを選択するには、[Shift] キーを押しながら最初と最後のイベントを選択します。

イベントの移動

イベントを選択してから、タイムラインに沿ってドラッグします。

イベントの長さの変更

イベントのエッジをドラッグすると長さを変更できます。スナップをオンにしている場合は、イベントのエッジがグリッド線にスナップされます。スナップを一時的に無効にしてドラッグするには、[Shift] キーを押しながらドラッグします。

選択ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [選択] を選択します。

選択ツールは、選択するイベントの周りに選択ボックスを描画して、複数のトラックの複数のイベントを選択できるツールです。選択ツールでは、次の 3 つのタイプの選択ボックスを描画できます。

種類

説明

自由選択

デフォルトはこのタイプです。

  • 個々のイベントをクリックして選択します。複数のイベントを選択するには [Shift] または [Ctrl] キーを押しながらクリックします。

  • マウス ボタンを押しながらドラッグして、すべての対象を囲む矩形をドローし、マウス ボタンを離して終了します。その領域内のすべてのイベントが選択されます。この方法は、互いの近くにある一連のイベントを選択するのに適しています。

垂直方向

特定の時間範囲内に発生するすべてのイベントを簡単に選択できます。垂直方向の選択ボックスを使用すると、描画した選択ボックスの時間範囲内にある、すべてのトラック上のすべてのイベントが自動的に選択されます。現在の拡大率では表示されていないトラックのイベントも選択されます。

水平方向

シングル トラックまたは隣接する複数のトラック上のすべてのイベントを簡単に選択できます。水平方向の選択ボックスを使用すると、選択ボックスがかかっているトラック上のすべてのイベントが自動的に選択されます。現在の倍率で表示されていないイベントも選択されます。

選択ボックスのタイプを変更するには、マウスの左ボタンを押しながら右クリックします。右ボタンをクリックすると、3 つの選択ボックスが順に切り替わります。

ペイント ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [ペイント] を選択します。

ペイント ツールは、複数のトラックにわたってイベントをペイントするためのツールです。ペイント ツールが選択されている状態でマウスをクリックしてドラッグすると、複数のトラックにわたってイベントをペイントできます。このツールは、ワンショット イベントをグリッドに沿って均等に挿入するときにも便利です。

ペイント ツールは、トラックの境界を超えることができるという点でドロー ツールとは異なります。ACID プロジェクトにランダムなエレメントを追加する場合は、ペイント ツールを使用します。

MIDI クリップまたはワンショット クリップをペイントする場合は、ペイント ツールの横にある下矢印 [image] をクリックして、ペイント ツールをドラッグしたときに作成されるイベントの長さを設定します。

ループと MIDI クリップは ([クリップ プール] で [ループ] チェック ボックスがオンになっている場合に) タイムラインを超えて連続的にペイントされます。ワンショット クリップとビートマップ クリップは繰り返されません。

操作 | 手順
イベントの追加 | イベントを追加するには、クリックして複数のトラックにわたってドラッグします。 メディア ファイル全体を 1 つのイベントとしてペイントするには、[Ctrl] キーを押しながらクリックします。イベント全体を削除するには [Ctrl] キーを押しながら右クリックします。
イベントのマージ | 2 つまたはそれ以上の既存のイベントをマージするには、クリックしてそれらの上をドラッグします。
イベントの消去 | 右クリックすると、ツールは消去ツールのように機能します。

消去ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [消去] を選択します。

消去ツールを使用して、イベントのセクションを削除することができます。

操作 | 手順
イベントの消去 | 消去ツールが選択されている状態で、イベント内をクリックしてドラッグすると、現在のスナップ値に従ってセクションが消去されます。
イベントの分割 | 消去ツールが選択されている状態で、イベントの中央を 1 回クリックすると、イベントが最も近いスナップ ポイントで分割されます。
イベントのペイント | 消去ツールが選択されている状態で右クリックすると、ツールはペイント ツールのように機能します。

エンベロープ ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [エンベロープ] を選択します。

エンベロープ ツールは、イベント内のエンベロープを操作するためのツールです。エンベロープ ツールを選択した状態では、エンベロープ ポイントの追加、削除、選択、および移動を行うことができますが、イベントを移動したり編集したりすることはできません。

時間範囲ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [時間範囲] を選択します。

時間範囲ツールは、ある時間範囲内のすべてのイベントを選択することができるツールです。タイムライン内でドラッグして選択を行います。

グルーブ ツール [image] を使用するには、[編集] メニューの [編集ツール] を選択し、サブメニューから [グルーブ] を選択します。グルーブ ツールを使用すると、タイムライン上のイベントにグルーブを追加することで、プロジェクトのメディアのタイミングを調整できます。

グルーブの選択

適用するグルーブを選択するには、グルーブ ツールバー ボタンの横にある下矢印 [image] をクリックし、メニューからグルーブを選択します (または [グルーブ プール] ウィンドウでグルーブをダブルクリックします)。選択されているグルーブの名前がツールバー ボタンの横に表示されます。

グルーブ イベントのペイントまたは消去

グルーブ ツールが選択されている場合にグルーブ イベントを追加または削除するには、次の操作を実行します。

  • タイムライン上でクリックとドラッグを使用して、グルーブ イベントをペイントします。グルーブ イベントはグルーブが適用される場所を表します。

  • [Ctrl] キーを押しながら 2 つのグルーブ イベント間のスペースをクリックすると、イベント間のスペースを埋める新しいグルーブ イベントが作成されます。

  • グルーブ ツールで右クリックしてドラッグすると、グルーブ イベントが削除されます。[Ctrl] キーを押しながら右クリックすると、グルーブ イベント全体が削除されます。

ヒント：

  • グルーブをグルーブ プールから既存のグルーブ イベントにドラッグすると、イベントのグルーブが変更されます。

  • グルーブ プールからグルーブを 2 つのグルーブ イベント間のスペースにドラッグすると、イベント間のスペースを埋める新しいグルーブ イベントが作成されます。

グルーブをビートマップ トラックに適用することはできません。

  1. グルーブ消去ツール [image] を選択します。

  2. グルーブ イベントを削除するには、クリックして全体をドラッグします。

ヒント：

  • [Ctrl] キーを押しながらグルーブ消去ツール [image] でトラックをクリックすると、トラックからすべてのグルーブ イベントが消去されます。

  • グルーブ ツール [image] が選択されているときに右クリックしてドラッグすると、グルーブ イベントを消去することができます。[Ctrl] キーを押しながら右クリックすると、グルーブ イベント全体が消去されます。

[次のツール] を選択すると (または [D] キーを押すと)、リスト内の次のツールに切り替わります。たとえば、ペイント ツールを使用している場合、[次のツール] を選択すると消去ツールが選択されます。

[前のツール] を選択すると (または [Shift] と [D] キーを押すと)、リスト内の前のツールに切り替わります。たとえば、消去ツールを使用している場合、[前のツール] を選択するとペイント ツールが選択されます。

編集ツール

D
Shift+D

[編集] メニュー

[編集] メニューの [編集ツール] を選択し、サブメニューからツールを選択すると、アクティブになっているツールを変更できます。

詳しく知りたいツールを選択してください。

ドロー

選択

ペイント

消去

エンベロープ

時間範囲

グルーブ

グルーブ消去

次のツール

前のツール


イベントの選択

ドロー ツール [image] 、選択ツール [image] 、または時間範囲ツール [image] がアクティブになっている状態でイベントをクリックします。イベントがハイライトされ、選択されたことを示します。

隣接した複数のイベントを選択する場合は、次の手順に従います。

  1. [Shift] キーを押しながら、選択する最初のイベントと最後のイベントをクリックします。選択したイベントとその間にあるイベントがハイライトされます。

プロジェクトのすべてのイベントを選択するには、[編集] メニューの [すべて選択] を選択します。

  2. イベントの選択が完了したら、[Shift] キーを離します。

隣接していない複数のイベントを選択する場合は、次の手順に従います。

  1. [Ctrl] キーを押しながら、選択するイベントをクリックします。イベントがハイライトされます。

イベントの選択を解除するには、もう一度イベントをクリックします。

  2. イベントの選択が完了したら、[Ctrl] キーを離します。

  1. [編集] メニューの [編集ツール] を選択し、ショートカット メニューから [選択] を選択します。

[Ctrl] キーを押しながらイベントをクリックすることで、選択エリアにイベントを追加したり、選択エリアからイベントを排除したりできます。

  2. 選択するエリアの角となる位置にマウス ポインタを置きます。

  3. 選択するエリアの対角となる位置までカーソルをドラッグします。

  4. マウス ボタンを離します。長方形内のイベントがハイライトされます。

タイムラインのすべてのイベントを選択するには、[編集] メニューの [すべて選択] を選択します (または [Ctrl] と [A] キーを押します)。

イベントを右クリックして、ショートカット メニューから [トラックですべて選択] を選択します。トラック上のすべてのイベントが選択されます。

イベントを右クリックして、ショートカット メニューから [以降のイベントをすべて選択] を選択します。そのイベントと以降のすべてのイベントが選択されます。

このコマンドは、複数のトラックでイベントを選択している場合にも使用できます。

イベントを右クリックし、ショートカット メニューから [このイベントのクリップを使用してイベントを選択する] を選択すると、同じクリップを選択したイベントとして使用するすべてのイベントをトラックから選択できます。

タイムラインを右クリックし、[クリップを使用してイベントを選択する] を選択し、サブメニューからクリップを選択すると、指定したクリップを使用するすべてのイベントをトラックから選択できます。

選択、エンベロープ、時間範囲のいずれかのツールを使用して、マーカー バーに沿ってドラッグします。ループ リージョンが作成され、そのリージョン内のすべてのイベント (およびイベントの部分) がハイライトされます。

トラック上のすべてのイベントをすばやく選択するには、トラック上の何も表示されていない部分を右クリックし、ショートカット メニューから [トラックですべて選択] を選択します。

再生中に新しい選択範囲を作成すると、カーソルは新しいループ リージョンの先頭に移動し、その位置から再生が開始されます。再生を中断せずに選択範囲を調整するには、ループ リージョンの中央または端部からドラッグします。

[Ctrl] キーを押しながら、選択されているイベントをクリックします。イベントの選択が解除されます。

イベントの選択

イベントの選択は、さまざまな編集作業を行う際に初めに実行する手順です。選択したイベントを移動したり、クリップボードにコピーしたり、削除または編集することができます。

完璧な選択操作をした後で、間違えてどこか別の場所をクリックしてしまったとします。初めからやり直さなければいけないのでしょうか?問題ありません。選択内容は失われていません。[Backspace] キーを押すと、それまでの 5 回の選択内容を次々に切り替えられます。

実行する操作を選択してください。

1 つのイベントの選択

隣接した複数のイベントの選択

隣接していない複数のイベントの選択

特定の範囲内にあるイベントの選択

すべてのトラックのすべてのイベントの選択

トラックのすべてのイベントの選択

トラックの最後までのイベントの選択

指定されたクリップを使用するイベントの選択

特定の時間範囲内にあるすべてのイベントの選択

現在選択されているイベントの選択解除


移動

Ctrl+G
Shift+G

移動コマンドは、カーソルを ACID プロジェクトの特定の位置に移動します。

[時間表示] ウィンドウのいずれかのフィールドをダブルクリックして、編集ボックスに値を入力します。Enter キーを押すと、カーソルがその位置に移動します。

注記:

  • タイムラインにフォーカスがあるときは、Ctrl+G を押して、右側のフィールドに移動先の時間を「小節.拍数.ティック」の形式で入力します。または、Shift+G を押して、左側のフィールドに移動先の時間を現在のタイム ルーラー形式で入力します。

  • [チョッパー] ウィンドウにフォーカスがあるときは、Ctrl+G を押し、カーソル位置 (または 選択範囲の開始時間) を「小節.拍数.ティック」の形式で入力します。または、Shift+G を押し、カーソル位置 (または 選択範囲の開始時間) を現在のタイム ルーラー形式で入力します。


イベントのピッチ シフト

イベントを右クリックして、ショートカット メニューから [ピッチ シフト] を選択し、サブメニューから設定を選択します。

コマンド | 機能
半音上 | 選択したイベントを半音上げます。
半音下 | 選択したイベントを半音下げます。
リセット | 現在イベント内に設定されているすべてのピッチ シフトを削除します。

ビートマップ トラック プロパティで [ストレッチ時にピッチを保存] チェック ボックスをオフにすると、ビートマップ イベントのピッチを変更できなくなります。

キーボード ショートカットを使用すると、選択したイベントにすばやくピッチ シフトを適用できます。

コマンド | ショートカット
1 半音上げる | テンキー + =
1 半音下げる | テンキー - -
4 半音上げる | Shift++ Shift+ テンキー +
4 半音下げる | Shift+- Shift+ テンキー -
1 オクターブ上げる | Ctrl+ テンキー +
1 オクターブ下げる | Ctrl+ テンキー -
ピッチのリセット | Ctrl+Shift+-/+ Ctrl+Shift+ テンキー +/-

イベントのピッチ シフト

イベントを選択後、ピッチ シフトを適用できます。イベント固有のピッチ シフトは、プロジェクト キーとトラックのピッチ シフトの後に計算されます。

[表示] メニューから [イベント情報] を選択して、イベント固有の情報—クリップ名やイベント ピッチ シフトなど—のタイムラインでの表示を切り替えます。

実行する操作を選択してください。

ショートカット メニューを使用したピッチ シフトの適用

キーボード ショートカットを使用したピッチ シフトの適用


イベントの移動

  1. ドロー [image] 、選択 [image] 、時間範囲 [image] のいずれかのツールがアクティブな状態で、イベントをクリックし、マウス ボタンを押したままにします。

  2. イベントを再生する位置までドラッグします。

イベントをドラッグして別のイベントに重なるようにすると、2 つのイベントが滑らかに移り変わるようクロスフェードが挿入されます。自動クロスフェードについては、ここをクリックしてください。

  3. マウス ボタンを離します。

イベントを右クリックしてドラッグすると、マウス ボタンを離したときにショートカット メニューが表示されます。イベントを移動する場合は、メニューから [ここに移動] を選択します。元の位置を維持したまま、マウス ボタンを離した位置にイベントのコピーを作成する場合は、[ここにコピー] を選択します。

  1. あるイベントとトラック上でそれ以降にあるすべてのイベントとを移動するには、先頭のイベントをクリックし、[以降のイベントをすべて選択] を選択します。

  2. 再生する位置までイベントをドラッグします。

イベントの移動にはキーボード ショートカットも使用できます。テンキーの [4] または [6] を押すと、1 ピクセル左または右に移動します。

ワープロを使用する場合と同様に、ACID ではタイムライン上でイベントの切り取り、コピー、および貼り付けができます。

  1. イベントをクリックして選択します。

  2. [コピー] [image] ボタンまたは [切り取り] [image] ボタンをクリックします。

  3. イベントを挿入する位置にカーソルを置いてクリックします。

  4. [貼り付け] ボタン [image] をクリックします。

イベントの移動

イベントを選択したら、タイムライン上の新しい位置までドラッグできます。タイムライン上のイベントの位置で、そのイベントが再生されるタイミングが決まります。

スナップを使用すると、イベントを整列できます。

実行する操作を選択してください。

イベントを新しい位置までドラッグ

複数のイベントをタイムライン上で移動

イベントの切り取り、コピー、貼り付け


自動クロスフェード

イベント間のクロスフェードは、イベントをドラッグすると簡単に作成できます。

  1. [オプション] メニューの [自動クロスフェード] を選択して、自動クロスフェードをオンにします。

  2. 同じトラック上の別のイベントとオーバーラップするようにイベントをドラッグします。

    クロスフェードが 2 つのイベント間のトランジションに自動的に作成されます。

クロスフェードは、高速、低速、リニア、スムーズ、シャープの各フェード カーブを自由に組み合わせて使用するように変更できます。

  1. オーバーラップしているエリアを右クリックしてショートカット メニューを表示します。

  2. ショートカット メニューから [フェード アウト タイプ] を選択して、サブメニューから最初のイベントのフェード アウトに使用するフェード カーブを選択します。

  3. ショートカット メニューから [フェード イン タイプ] を選択して、サブメニューから最初のイベントのフェード インに使用するフェード カーブを選択します。

自動クロスフェード

Ctrl+Shift+X

[オプション] メニュー

2 つのオーディオ イベントをオーバーラップさせたとき、自動的にクロスフェードを作成するには、[オプション] メニューから [自動クロスフェード] を選択します。

MIDI イベントでは、イベントのクロスフェードは使用できません。

実行する操作を選択してください。

クロスフェードの作成

フェードの種類の変更


セクションの使用

  1. セクションとして使用するタイムライン上の一部分を含むタイム セクションを作成します。

  2. [挿入] メニューで [セクション] を選択します (または [Shift] と [S] キーを押します)。セクション ラベルがマーカー バーの上に追加されます。

  3. セクションを識別する名前を入力して、[Enter] キーを押します。

  1. セクション ラベルの端にカーソルを置きます。マウス ポインタの形状が [image] に変わります。

  2. セクションの終了位置 [image] をドラッグして伸ばしたり縮めたりします。

ヒント：

  • スナップを無効にするには、[Shift] キーを押しながらドラッグします。

  • 隣接するセクションまでドラッグすると、両方のセクションが同時に調整されます。

  1. セクション ラベルを右クリックして、ショートカット メニューから [名前の変更] を選択します。セクション ラベルが編集ボックスに変わります。

[F2] キーを押して、選択したセクションの名前を変更します。

  2. 編集ボックスに新しい名前を入力します。

  3. [Enter] キーを押します。

  1. セクション ラベルを右クリックして、ショートカット メニューから [カラー] を選択します。

  2. メニューから色を選択します。セクション ラベルの色が更新されますが、イベントの色は変わりません。

セクションをシャッフルすると、特定のセクション内に存在するすべてのイベント、エンベロープ、リージョン、コマンド、およびマーカーを 1 度の操作で移動できます。

  1. セクション ラベルをタイムライン上の別の位置にドラッグします。 が表示され、セクションの移動先が示されます。

  2. セクションをドロップすると、イベントが各セクションの末尾で分割され、そのセクションに含まれていするすべてのイベントが、セクションをドロップした位置に移動されます。カーソルの右側にあるイベントは、ドラッグしたセクションの場所を確保するため (または、スペースを埋めるため) リップルされます。

    セクションのシャッフルのサンプル アニメーションについては、ここをクリックしてください。

注：

  • 複数のセクションを選択してシャッフルするには、[Ctrl] キーまたは [Shift] キーを押しながら選択します。

  • エンベロープ ポイントをシャッフルすると、エンベロープの形状が新しい位置にコピーされ、必要に応じて各セクションの末尾に追加ポイントが作成されます。

  • シャッフル中、セクションのテンポ、拍子、およびキーは維持され、必要に応じてテンポ、拍子、およびキーのマーカーが作成されます。

セクションをコピーすると、そのセクションに含まれているすべてのイベントを 1 度の操作でコピーできます。

  1. [Ctrl] キーを押しながら、セクション ラベルをタイムライン上の別の位置にドラッグします。 が表示され、セクションのコピー先が示されます。

  2. セクションをドロップすると、その位置にセクションがコピーされます。

複数のセクションを選択してコピーするには、[Ctrl] キーまたは [Shift] キーを押しながら選択します。

セクションを削除すると、そのセクションとすべてのイベントがタイムラインから削除されます。

セクション ラベルを右クリックして、ショートカット メニューから [削除] を選択します。各セクションの末尾でイベントが分割され、そのセクションに含まれているすべてのイベント、エンベロープ ポイント、リージョン、コマンド、およびマーカーが削除されます。カーソルの右側にあるイベントは、削除したセクションのスペースを埋めるためにリップルされます。

[Alt] キーを押しながらセクション ラベルをドラッグすると、タイムラインのコンテンツに影響を与えることなく、選択したセクション ラベルを移動できます。

[Ctrl] と [Alt] キーを押しながらセクション ラベルをドラッグすると、タイムラインのコンテンツに影響を与えることなく、選択したセクション ラベルをコピーできます。

セクション ラベルを削除すると、セクションのイベントに影響を与えることなく、タイムラインからセクション ラベルを削除できます。

セクション ラベルを右クリックして、ショートカット メニューから [ラベルの削除] を選択します。

イベントをクリアすると、セクションからイベントが削除されますが、セクション ラベルはそのまま残ります。

セクション ラベルを右クリックして、ショートカット メニューから [イベントのクリア] を選択します。各セクションの末尾でイベントが分割され、そのセクションに含まれているすべてのイベントが削除されます。

セクションの使用

Shift+S

[挿入] メニュー

セクションを使用すると、シンプルなドラッグ アンド ドロップ操作でさまざまなアレンジを実現できます。

タイムラインの上に示される各セクション ラベルは、プロジェクトのセグメントを表します。セクション ラベルをタイムライン上の別の位置にドラッグすると、そのセクションに含まれているすべてのイベント、エンベロープ、リージョン、コマンド、およびマーカーも連動します。

実行する操作を選択してください。

セクションの挿入

セクション長の調整

セクション名の変更

セクションの色の変更

セクションの移動 (シャッフル)

セクションのコピー

セクションの削除

セクション ラベルの移動

セクション ラベルの削除

すべてのイベントのセクションからのクリア


スナップ

F8

[オプション] メニュー

[オプション] メニューの [スナップ] を選択し、サブメニューから [有効] を選択して、スナップのオン/オフを切り替えることができます。

スナップを使用すると、[チョッパー] ウィンドウ、[トラック プロパティ] ウィンドウの [ストレッチ] タブ、および [グルーブ エディタ] ウィンドウで、アイテムをメインの ACID タイムラインに沿って整列させることができます。

スナップが有効のときは、[グリッドのみ] コマンドを使用できます。

  • [グリッドのみ] (Ctrl+F8) を選択すると、グリッドにスナップ可能なすべてのエレメントは、タイムラインのグリッド線だけにスナップするようになります。グリッドは時間の分割単位として定義されています。

    グリッドの間隔を設定するには、[スナップを有効にする] ボタン [image] の横にある下矢印 [image] をクリックし、メニューから設定を選択するか、[オプション] メニューの [グリッド スペース] を選択して、サブメニューからコマンドを選択します。

  • [グリッドのみ] が選択されていない場合、ドラッグを開始する前に、エレメントをグリッド線、リージョンの境界、マーカー、カーソル位置、ループ リージョン イン/アウト ポイント、またはエレメントの位置にスナップできます。

ドラッグの開始後に [Shift] キーを押したまま操作すると、一時的にスナップ設定を無効にすることができます。


イベントの切り取り、コピー、貼り付け

削除するイベントを選択し、[切り取り] ボタン [image] をクリックします (または Ctrl+X を押します)。選択したイベントがトラックから削除され、クリップボードに追加されます。

時間範囲を使用しているときに、イベントを切り取った後に残ったスペースを既存のイベントをシャッフルして埋めるには、リップル編集モードを使用します。

時間範囲の切り取り

時間範囲を切り取ると、タイムライン上のすべてのトラックにわたってイベントが削除され、クリップボードに配置されます。イベントが時間範囲より長い場合は、時間範囲の両端で分割されます。

時間範囲 | クリップボード | 切り取り後のイベント | 切り取り後のイベント (リップル モード)

時間範囲内で選択したイベントの切り取り

時間範囲内で選択したイベントを切り取ると、選択されたイベントはタイムラインから削除され、クリップボードに配置されます。選択したイベントが時間範囲より長い場合は、時間範囲の両端で分割されます。

タイム/イベント選択 | クリップボード | 切り取り後のイベント | 切り取り後のイベント (リップル モード)

コピーするイベントを選択し、[コピー] ボタン [image] をクリックします (または Ctrl+C を押します)。選択したイベントがクリップボードにコピーされます。コピーしたイベントは、プロジェクトの任意の場所に貼り付けることができます。

[Ctrl] キーを押しながらドラッグすると、選択したイベントのコピーを作成できます。

時間範囲のコピー

時間範囲をコピーすると、すべてのトラックのイベントの、時間範囲の内側にある部分がクリップボードに追加されます。

時間範囲 | クリップボード

時間範囲内で選択したイベントのコピー

時間範囲内で選択したイベントをコピーすると、選択したイベントの、時間範囲の内側にある部分がクリップボードに追加されます。

タイム/イベント選択 | クリップボード

貼り付ける位置にカーソルを置き、[貼り付け] ボタン [image] をクリックします (または Ctrl+V キーを押します)。クリップボードからカーソル位置にイベントが挿入されます。

貼り付けたイベントがオーバーラップする場合は、トラック内の他のイベントの上に配置されます。イベントを貼り付けるスペースを空けるには、[挿入貼り付け] コマンドを使用するか、リップル編集モードをオンにします。

ACID の旧バージョンでは、同じトラック内でしかイベントをコピーして貼り付けることができませんでした。現バージョンでは、クリップを使用してトラック間でイベントをコピーできます。異なるトラックを選択してから [貼り付け] ボタンをクリックすると、選択したトラックにイベントが追加され、新規クリップが自動的に作成されます。

トラック 1 でイベントをコピーして、 | . . . 同じトラックに貼り付けると、新規イベントが同じトラック上に作成されます。クリップは作成されません。

トラック 1 でイベントをコピーして、 | . . . トラック 2 に貼り付けると、トラック 1 のイベントがトラック 2 に追加され、新規クリップが新規イベント用の作成されます。

トラック 2 およびトラック 3 でイベントをコピーして、 | . . . トラック 2 に貼り付けると、トラック 1 のイベントがトラック 2 に追加され、新規クリップが新規イベント用に作成されます。新規トラックがトラック 3 のイベント用に作成されます。

[編集] メニューの [連続貼り付け] を選択して (または Ctrl+B を押して)、クリップボードのイベントを現在のカーソル位置に繰り返し貼り付けます。

  1. イベントをクリップボードにコピーします。

  2. イベントを貼り付ける開始位置にカーソルを置きます。

  3. [編集] メニューの [連続貼り付け] を選択します。[連続貼り付け] ダイアログ ボックスが表示されます。

  4. [貼り付け回数] ボックスにイベントの貼り付け回数を入力します。

  5. オプションを選択し、必要に応じて設定を指定します。

  6. 連続： イベント間にスペースを入れずに並べて貼り付けます。

  7. 等間隔： 貼り付けるイベントの開始位置間に、[貼り付け間隔] コントロールで指定された時間間隔を空けてイベントを貼り付けます。

    [貼り付け間隔] 設定がクリップボードの内容より短い場合、貼り付けられるイベントはオーバーラップします。

クリップボードの内容を現在のカーソル位置に挿入し、貼り付けるイベントの分だけ既存のイベントを後に移動するには、[編集] メニューの [挿入貼り付け] を選択します (または Ctrl+Shift+V を押します)。

カーソルがイベントの中間にある場合に、新しいイベントが貼り付けられると、イベントはカーソル位置で分割されます。

この機能は、バースおよびコーラスの部分を移動してプロジェクトを変更する場合に便利です。

イベントの切り取り、コピー、貼り付け

[編集] メニュー

ACID ソフトウェアは、ワープロと同じように、オーディオの編集時にイベントを切り取ったり、コピーしたりして、新しい場所に貼り付けることができます。

実行する操作を選択してください。

イベントの切り取り

イベントのコピー

イベントの貼り付け

クリップボードの内容の複数回貼り付け

イベントの挿入貼り付け


リップル編集

選択範囲の種類によって結果が変わります。次の図に、リップル モードを有効または無効にしてイベントの切り取りを実行した場合の例を示します。

  • 時間範囲内でイベントが選択されていない場合の例については、ここをクリックしてください。

  • 時間範囲内でイベントが選択されている場合の例については、ここをクリックしてください。

  1. [オプション] メニューの [リップル編集] を選択します。

  2. 切り取るイベントを選択します。時間範囲内のすべてのイベントを切り取る場合は、イベントを選択せずに、手順 3 に進んでください。

  3. マーカー バーに沿ってドラッグし、時間範囲を行います。すべてのイベントまたはリージョン内のイベントの一部あるいはその両方がハイライトされます。

  4. [編集] メニューの [切り取り] を選択します。選択したイベントは削除され、クリップボードにコピーされます。残りのイベントはタイムラインに沿って移動し、空白になったタイム スペースに移されます。

時間範囲 | クリップボード | リップル モードを使わずに切り取った後のイベント | リップル モードで切り取った後のイベント
タイム/イベント選択 | クリップボード | リップル モードを使わずに切り取った後のイベント | リップル モードで切り取った後のイベント

選択範囲の種類によって結果が変わります。次の図に、リップルモードを有効または無効にしてイベントの貼り付けを実行した場合の例を示します。

  • 時間範囲内でイベントが選択されていない場合の例については、ここをクリックしてください。

  • 時間範囲内でイベントが選択されている場合の例については、ここをクリックしてください。

  1. [オプション] メニューの [リップル編集] を選択します。

  2. イベントを貼り付ける位置にカーソルを置きます。

  3. [編集] メニューの [貼り付け] を選択します。イベントがクリップボードからカーソル位置に挿入されます。残りのイベントはトラック上を移動します。

イベントは常に元のトラックに貼り付けられます。

コピーした時間範囲 | リップル モードを使わずに貼り付けた時間範囲 | リップル モードで貼り付けた時間範囲
コピーしたタイム/イベント選択 | リップル モードを使わずに貼り付けたタイム/イベント選択 | リップル モードで貼り付けたタイム/イベント選択

選択範囲の種類によって結果が変わります。次の図に、リップル モードを有効または無効にしてイベントの削除を実行した場合の例を示します。

  • 時間範囲内でイベントが選択されていない場合の例については、ここをクリックしてください。

  • 時間範囲内でイベントが選択されている場合の例については、ここをクリックしてください。

  1. [オプション] メニューの [リップル編集] を選択します。

  2. 削除するイベントを選択します。時間範囲内のすべてのイベントを削除する場合は、イベントを選択せずに、手順 3 に進んでください。

  3. マーカー バーに沿ってドラッグし、時間範囲を行います。すべてのイベントまたはリージョン内のイベントの一部あるいはその両方がハイライトされます。

  4. [編集] メニューの [削除] を選択します。選択したイベントはトラックから削除され、残りのイベントはトラック上を移動し、空白になったタイム スペースに移されます。

時間範囲 | リップル モードを使わずに削除した後のイベント | リップル モードで削除した後のイベント
タイム/イベント選択 | リップル モードを使わずに削除した後のイベント | リップル モードで削除した後のイベント

リップル編集

Ctrl+L

[オプション] メニュー

特定のトラック内でイベントを切り取り、削除、および貼り付けを行うときに既存のイベントの位置を移動させる場合は、[オプション] メニューの [リップル編集] を選択します。

リップル編集モードでは、時間範囲が作成されていない場合には使用できません。

リップル編集モードで貼り付けを行うと、イベントを貼り付けるトラックのイベントのみがリップルされます。すべてのトラックをリップルする場合は、[挿入貼り付け] コマンドを使用します。

実行する操作を選択してください。

リップル編集モードでのイベントの切り取り

リップル編集モードでのイベントの貼り付け

リップル編集モードでのイベントの削除


分割

イベントの分割

S

[編集] メニュー

選択したイベントをカーソル位置で分割するには、[編集] メニューの [分割] を選択します。

イベントを分割すると、1 つのイベントの分割した部分ごとに調整することができます。たとえば、1 つのイベントの数小節にピッチ シフトを適用してから、イベントを元の設定に戻すことができます。

  1. イベントを分割する位置にカーソルを置くか、時間範囲を選択します。

  2. 分割するイベントを選択します。

  3. [編集] メニューの [分割] を選択します。

    時間範囲が存在しない場合は、イベントがカーソル位置で分割されます。時間範囲が存在する場合は、イベントが時間範囲の両エッジで分割されます。

    イベントが選択されていない場合は、現在のカーソル位置にあるすべてのトラック上のイベントが分割されます。


結合

  1. 結合するイベントを選択します。

  2. [編集] メニューの [結合] を選択します。

    各トラックで選択されたイベントが結合されます。イベント間のスペースはすべて埋められます。

    別々のクリップを使用したイベントを結合した場合、クリップ間のスペースは、最初のクリップのメディアで埋められます。

    結合前のイベント

    結合後のイベント

    ペイント ツールを選択した状態でイベントを他のイベントまでドラッグすると、それらのイベントが結合されます。

  1. 結合するイベントを選択します。

  2. [編集] メニューの [結合] を選択します。

    各トラック上の選択されたイベント (およびそれらの間に存在するすべてのイベント) が結合されます。イベント間のスペースは埋められ、クリップによって展開された MIDI データを含む新規 MIDI クリップが作成されます。

    結合前のイベント

    結合後のイベント。新規クリップが作成されます。

イベントの結合

J

[編集] メニュー

選択したイベントをマージするには、[結合] コマンドを使用します。

トラックで 2 つ以上のイベントを選択していないと、このコマンドは使用できません。

実行する操作を選択してください。

オーディオ トラック上のイベントの結合

MIDI トラック上のイベントの結合


トリミング

イベントのトリミング

Ctrl+T

[編集] メニュー

現在の時間範囲外にあるイベントからすべてのデータを削除するには、[編集] メニューから [トリミング] を選択します。トリミングしてもデータはクリップボードにコピーされません。

このコマンドを使用できるのは、時間範囲ツールがアクティブになっているときだけです。

  1. 残しておくデータを選択します。

  2. [編集] メニューから [トリミング] を選択します。選択されていないすべてのデータが削除されます。


イベントのリバース

U

リバースしたイベントは、バックワード ギター ソロに最適です。時間が逆転する効果を作り出すなど、アイデア次第でさまざまな利用法があります。イベントはソース メディアに影響せずに、タイムライン上を逆向きに再生されます。

イベントは MIDI トラック上ではリバースできません。

  1. リバースするオーディオ イベントを選択します。

  2. 選択したイベントを右クリックします。

  3. ショートカット メニューから [リバース] を選択します (または [U] キーを押して選択イベントをリバースさせます)。イベントはタイムライン上でリバース再生され、リバースしていることを示す矢印がイベントに表示されます。

これは、[イベント プロパティ] ダイアログ ボックスで [リバース] チェック ボックスをオンにすることと同じです。


イベント エンベロープ (ASR)

  1. ドロー ツール [image] または時間範囲ツール [image] を使用して、イベントの上にカーソルを置きます。

  2. エンベロープ ポインタ ( [image]) に変わったら、ボリューム ラインを必要なレベルまでドラッグします。ボリューム ラインをドラッグすると、イベントのゲインが dB 単位で表示されます。

複数のイベントを選択している場合は、すべての選択イベントのゲインが同時に調整されます。複数のイベントを選択している場合は、フェード イン/アウト カーブをドラッグしても何も起こりません。

  1. ドロー ツール [image] または時間範囲ツール [image] を使用して、イベントの左上隅または右上隅にカーソルを置きます。マウス ポインタの形状が [image] に変わります。

  2. イベントの角をクリックしてドラッグし、フェードを作成します。

    フェードを削除するには、フェード カーブの終端をイベントの終端までドラッグします。

  1. ドロー ツール [image] または時間範囲ツール [image] を選択して、フェードされたエリアを右クリックし、ショートカット メニューから [フェード イン タイプ] または [フェード アウト タイプ] を選択します。

  2. サブメニューからフェードの種類を選択して、フェードの速度を設定します。

イベント エンベロープ

イベント エンベロープを使用すると、オーディオ イベントのボリューム、フェードイン、およびフェードアウトを制御できます。

ACID 1.0 または 2.0 ソフトウェアから今バージョンにアップグレードした場合は、イベント エンベロープの動作が異なるので注意してください。トラック エンベロープは、パン、エフェクト レベル、エフェクト オートメーション、および複数のエンベロープ ポイントを作成するときに使用します。

実行する操作を選択してください。

イベント全体のレベルの調整

イベントのフェード イン/アウト (フェード オフセット)

フェード カーブの種類の変更


イベントの長さの調整

ドロー ツール [image] または時間範囲ツール [image] を選択した状態で、イベントの終端のいずれかをドラッグします。波形の位置は変わりませんが、イベントの開始位置または終了位置が移動します。

スナップが有効な場合は、イベントのエッジをグリッドに合わせることができます。また、[Shift] キーを押したままドラッグすると、一時的にスナップを無効にすることができます。

イベントの終端をメディア ファイルの終端を越えてドラッグすると、ループと MIDI クリップ (クリップ プールで [ループ] チェック ボックスがオンになっている場合) がタイムライン全体に繰り返しペイントされます。ただし、ワンショットおよびビートマップ クリップは繰り返されません。

ドロー ツール [image] または時間範囲ツール [image] を選択した状態で、[Alt] キーを押しながらイベントをドラッグします。マウス ポインタの形状が [image] に変わります。

イベントのドラッグに合わせて内容はシフトしますが、イベント自体は移動しません。このテクニックは、イベントの長さと位置を維持したまま、イベントがソース メディア ファイルの別のセクションで再生されるようにしたい場合に使用します。

オーディオ/ビデオ イベントのスリップの例については、ここをクリックしてください。

ドロー ツール [image] または時間範囲ツール [image] を選択した状態で、[Alt] キーを押しながらイベントの左端または右端をドラッグします。マウス ポインタの形状が [image] に変わります。

イベントのエッジをドラッグすると、反対側のエッジは固定されたまま、ドラッグしているエッジからメディアがトリミングされます。

オーディオ/ビデオ イベントのスリップトリミングの例については、ここをクリックしてください。

[Ctrl] と [Alt] キーを押しながらイベントをドラッグします。マウス ポインタの形状が [image] に変わります。

ドラッグすると、メディアのトラック上での相対的な位置は維持されたまま、イベントが移動します。このテクニックは、イベントの長さを維持したまま、イベントがソース メディア ファイルの別のセクションで、プロジェクトの別の位置に再生されるようにしたい場合に使用します。

オーディオ/ビデオ イベントのスライドの例については、ここをクリックしてください。

イベントの長さの調整

イベントの長さの調整では、イベントによって再生するメディア ファイルの範囲や、その長さを決定します。

実行する操作を選択してください。

イベントの開始位置または終了位置のトリミング

イベントの内容のシフト (スリップ)

イベントのスリップトリミング

イベントのスライド


イベント プロパティ

イベントのスタート オフセットでは、ファイルの先頭以外の再生開始位置を指定できます。これは特にループの場合に便利です。ループを 1 拍目以外の位置から開始するだけで雰囲気が変わります。

スタート オフセットを編集する方法は 2 つあります。

  • [スタート オフセット] 編集ボックスにオフセットするサンプル数 (MIDI クリップの場合はティック数) を入力します。最も正確な方法です。

  • タイムラインでドロー ツールを選択し、[Alt] キーを押しながら、イベントを左右いずれかにドラッグします。イベントの境界内で波形がスクロールされ、新しい開始位置が表示されます。

[ピッチ シフト] の値によって、選択したイベントのピッチを上下します。イベントごとのピッチ シフトは、プロジェクト キー、およびトラックに適用されるピッチ シフトの後で計算されます。

ビートマップ トラック プロパティで [ストレッチ時にピッチを保存] チェック ボックスをオフにすると、ビートマップ イベントのピッチを変更できなくなります。

[速度] 設定を使用すると、ワンショットクリップのイベントの再生速度 (結果的にピッチも) を変更できます。

イベントがループ ポイントで終了しない場合は、イベントのエッジでクリック音が発生することがあります。[エッジの高速フェードでクリック音を防ぐ] チェック ボックスをオンにすると、イベントの分割、ピッチ シフト、またはループ ポイントで発生しない編集を実行したときに、高速フェード イン/アウトを実行して、クリック音が発生しないようにすることができます。

高速フェードは非常に短いので、画面で確認するにはズーム インする必要があります。高速フェードの長さは、[ユーザー設定] ダイアログ ボックスの [オーディオ] タブで設定できます。

高速フェードの調整

高速フェードを調整するには、イベントをズーム インして、マウスのカーソルをイベントの左上または右上の角に置き、表示が [image] に変わるまで待ちます。フェードのエッジをドラッグして長さを調整します。

フェード カーブの調整

  1. ドロー [image] ツールまたは時間範囲 [image] ツールが選択されている状態で、フェードされている領域のどこかを右クリックし、ショートカット メニューから [フェード イン タイプ] または [フェード アウト タイプ] を選択します。

  2. サブメニューからフェード タイプを選択し、フェード速度を設定します。

リバース再生エフェクトを追加すると、ユニークなニュアンスを出すことができます。

イベントをリバースするには、[リバース再生] チェック ボックスをオンにします。プロジェクトを再生すると、イベントは逆向きに再生され、イベント上にリバースされていることを示す矢印が表示されます。

[B] キーを押すか、イベントを右クリックし、ショートカット メニューから [逆方向] を選択します。複数の選択イベントを一度にリバースできます。

イベント プロパティの変更

イベント プロパティを使用すると、イベント レベルの高度な編集を行うことができます。これらのプロパティは、プロジェクトの保存時にのみ保存され、クリップのストレッチ プロパティを保存してもファイルには保存されません。

イベントのプロパティを変更するには、イベントを右クリックして、ショートカット メニューから [プロパティ] を選択します。

詳しく知りたい内容を選択してください。

スタート オフセット

ピッチ シフト

速度 (ワンショットのみ)

エッジの高速フェードでクリック音を防ぐ

リバース再生


グルーブの適用と削除

  1. [表示] メニューの [グルーブ プール] を選択して、[グルーブ プール] ウィンドウを表示します (表示されていない場合)。

  2. グルーブを [グルーブ プール] ウィンドウからトラックにドラッグします。ドラッグしたグルーブはトラック リストまたはタイムラインにドロップできます。

    トラックの下部にグルーブ イベントが表示され、グルーブがトラックに適用されていることを示します。

    グルーブ ストリップの高さを切り替えるには、[表示] メニューの     [グルーブ ストリップのフルサイズ表示] を選択します。

ヒント：

  • グルーブをグルーブ プールから既存のグルーブ イベントにドラッグすると、イベントのグルーブが変更されます。

  • グルーブ ツールで右クリックしてドラッグすると、グルーブ イベントが消去されます。

  • グルーブ ツールで [Ctrl] キーを押しながらグルーブ イベントを右クリックすると、グルーブ イベント全体が消去されます。

  • グルーブ消去ツール [image] で [Ctrl] キーを押しながらグルーブ イベントをクリックすると、グルーブ イベント全体が消去されます。

プロジェクト全体の雰囲気を設定するためにグルーブを使用する場合は、そのグルーブをプロジェクトのデフォルトに設定することができます。

  1. [表示] メニューの [グルーブ プール] を選択して、[グルーブ プール] ウィンドウを表示します (表示されていない場合)。

  2. [新規トラックのデフォルト グルーブ] ドロップダウン リストから設定を選択します。

    新規ループ、ワンショット、または MIDI トラックをプロジェクトに追加すると、選択中のグルーブがトラック全体に適用されます。既存のトラックに影響はありません。

グルーブ イベントを使用すると、トラックの一部にグルーブを適用したり、1 つのトラックの各部分に異なるグルーブを適用することができます。グルーブは、グルーブ イベントがメディア イベントにオーバーラップする場所に適用されます。

グルーブ イベントのエッジは、グルーブの境界です。イベントのエッジを越えてオーディオをグルーブすることはできません。以下の例では、グルーブはイベントの最初のビートがタイムラインの 10.1 の前で再生されるように調整されています。

以下の例では、グルーブ イベントのエッジがあるため、イベントの最初のビートがタイムラインの 10.1 の前では再生されません。

  1. グルーブ ツール [image] を選択します。

  2. グルーブ ツールバーの横にある下矢印 [image] をクリックし、メニューからグルーブを選択します (またはグルーブ プールのグルーブをダブルクリックします)。

  3. タイムラインに他のイベントを作成するときと同じように、トラック上をクリックしてドラッグし、グルーブ イベントをペイントします。

    トラックの下部にグルーブ イベントが表示され、グルーブが適用されたことを示します。

  4. 必要に応じて手順 2 と 3 を繰り返して、グルーブ イベントをペイントします。

    グルーブ ストリップの高さを切り替えるには、[表示] メニューの [グルーブ ストリップのフルサイズ表示] を選択します。

ヒント：

  • グルーブをグルーブ プールから既存のグルーブ イベントにドラッグすると、イベントのグルーブが変更されます。

  • グルーブ プールからグルーブを 2 つのグルーブ イベント間のスペースにドラッグすると、イベント間のスペースを埋める新しいグルーブ イベントが作成されます。

  • [Ctrl] キーを押しながら 2 つのグルーブ イベント間のスペースをクリックすると、イベント間のスペースを埋める新しいグルーブ イベントが作成されます。

  • グルーブ ツールで右クリックしてドラッグすると、グルーブ イベントが消去されます。

  • グルーブ ツールで [Ctrl] キーを押しながらグルーブ イベントを右クリックすると、グルーブ イベント全体が消去されます。

  • グルーブ消去ツール [image] で [Ctrl] キーを押しながらグルーブ イベントをクリックすると、グルーブ イベント全体が消去されます。

  • グルーブ イベントのグルーブ マーカーを確認するには、ズーム インします。マーカーは、ビートに適用されるオフセットの量と方向を表します。

  1. グルーブ消去ツール [image] を選択します。

  2. グルーブ消去ツールをクリックしてドラッグし、グルーブを消去します。[Ctrl] キーを押しながらグルーブ イベントをクリックすると、イベント全体が消去されます。

ヒント：

  • グルーブ ツール [image] で右クリックしてドラッグすると、グルーブ イベントが消去されます。

  • グルーブ ツールで [Ctrl] キーを押しながらグルーブ イベントを右クリックすると、グルーブ イベント全体が消去されます。

  • グルーブ消去ツール [image] で [Ctrl] キーを押しながらグルーブ イベントをクリックすると、グルーブ イベント全体が消去されます。

  • グルーブ イベントのグルーブ マーカーを確認するには、ズーム インします。マーカーは、マップされたグルーブの目印となります。

  • トラック ヘッダーを右クリックし、ショートカット メニューから [トラックからグルーブを削除] を選択して、トラックからすべてのグルーブ イベントを削除することもできます。

[未使用のすべてのグルーブをプロジェクトから削除] ボタン [image] をクリックすると、プロジェクトの使用されていないグルーブがすべて削除されます。

  1. [グルーブ プール] ウィンドウでグルーブを選択します。

  2. [選択されたグルーブをプロジェクトから削除] ボタン [image] をクリックします。選択したグルーブがプロジェクトから削除されます。

    [ユーザー設定] ダイアログ ボックスの [全般] タブで [使用中のグルーブの削除を確認する] チェック ボックスがオンになっており、グルーブが使用中のときは、確認ダイアログ ボックスが表示されます。

グルーブの適用と削除

Ctrl+Alt+2

[表示] メニュー

[表示] メニューの [グルーブ プール] を選択して、[グルーブ プール] ウィンドウの表示を切り替えることができます。

録音したドラム トラックがスイングしない場合は、ドラム パートを録音する前に、グルーブ プールの [ハード スイング] を適用してみてください。

グルーブ プールおよびグルーブ ツール [image] でグルーブ マップを使用して、すべてまたは一部のトラックのタイミングを調整します。

ヒント：

  • クリエイティブな効果を演出したい場合は、クリップのストレッチ方法を [ピッチ シフト セグメント] ([クリップ プロパティ] ウィンドウの [ストレッチ] タブ]) に設定してみてください。グルーブを使用してビートが速く再生されるように調整すると、ピッチが上がります。ビートが遅く再生される場合は、ピッチが下がります。

  • グルーブ マップがループで正しく機能しない場合は、ファイル内のビートが正しく検出されていない可能性があります。[クリップ プロパティ] ウィンドウの [ストレッチ] タブで [ビートの再検出] ボタンをクリックして、ACID 5.0 のビート検出アルゴリズムをループに適用します。

グルーブ マップが、他に影響を与えることなく適用されます。メディア ファイルの継承グルーブを変更する場合は、[新規トラックにレンダリング] コマンドを使用して、新しいグルーブ メディア ファイルをレンダリングします。

グルーブは、ビートマップ クリップが含まれるトラックには適用できません。

実行する操作を選択してください。

グルーブのトラック全体への適用

新規トラックのデフォルト グルーブの設定

複数のグルーブの 1 つのトラックへの適用

グルーブ イベントの消去

未使用のグルーブのプロジェクトからの削除

グルーブのプロジェクトからの削除


グルーブの作成

ACID ソフトウェアでは、クリップのオーディオを分析して、グルーブを抽出し、その雰囲気を他のトラックに適用できます。

グルーブのクローン作成を使用すると、ループ クリップからのみグルーブが抽出されます。

  1. 以下のいずれかの操作を実行します。

  2. タイムラインのイベントを右クリックして、ショートカット メニューから [イベント クリップ] を選択します。

  3. トラック ヘッダーを右クリックして、ショートカット メニューから [ペイント クリップ] を選択します。

  2. サブメニューから [グルーブ プールに追加] を選択します。

    手順 1 で選択したクリップの名前が付いた新しいグルーブが [グルーブ プール] ウィンドウに追加されます。

既存のクリップから作成したグルーブは、グルーブを作成したプロジェクトでのみ使用できます。他のプロジェクトでも使用できるグルーブを作成するには、グルーブを .groove ファイルにエクスポートします。詳しくは、このヘルプ トピックの「グルーブのエクスポート」を参照してください。

[クリップ プロパティ] ウィンドウにある [グルーブ プールに追加] ボタン [image] をクリックしても、選択したクリップのグルーブをグルーブ プールに追加できます。

既存のグルーブをテンプレートとして新しいグルーブを作成できます。

  1. [グルーブ プール] ウィンドウで、複製するグルーブを選択します。複数のグルーブを選択するには、[Ctrl] キーまたは [Shift] キーを押しながらクリックします。

  2. [選択されたグルーブを複製] ボタン [image] をクリックします。複製したグルーブがグルーブ プールに追加されます。

  3. 複製したグルーブの名前を変更するには、グルーブを右クリックし、ショートカット メニューから [名前の変更] をクリックします。

  4. 続けて、必要に応じて複製したグルーブを編集できます。

.groove ファイルまたはその他のメディア ファイルからプロジェクトのグルーブ プールにグルーブを追加するには、[グルーブのインポート] ボタンを使用します。

  1. [グルーブ プール] ウィンドウにある [グルーブのインポート] ボタン [image] をクリックします。[グルーブのインポート] ダイアログ ボックスが表示されます。

  2. 追加する .groove ファイルまたはメディア ファイルを選択します。ファイルに関する情報がダイアログ ボックスの下部に表示されます。

  3. [開く] ボタンをクリックすると、新しいグルーブがグルーブ プールに追加されます。

[エクスプローラ] ウィンドウまたは[メディア マネージャ] ウィンドウから[グルーブ プール] ウィンドウにファイルをドラッグして、グルーブを簡単に抽出することもできます。

グルーブは ACID プロジェクトと共に保存されます。グルーブをエクスポートすると、ファイルにグルーブを保存して、他のプロジェクトで使用したり、他の ACID ユーザーと共有したりすることができます。

  1. [グルーブ プール] ウィンドウでグルーブを選択します。

  2. [選択されたグルーブをエクスポート] ボタン [image] をクリックします。[グルーブをファイルにエクスポート] ダイアログ ボックスが表示されます。

  3. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してグルーブを保存するフォルダを検索します。

デフォルトでは、グルーブは [ユーザー設定] ダイアログ ボックスの [フォルダ] タブにある [デフォルトのグルーブ フォルダ] ボックスで指定されているフォルダに保存されます。

このフォルダのグルーブは、新規 ACID プロジェクトを作成するときに、[グルーブ プール] ウィンドウで使用できます。

  4. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のグルーブを置き換えます。

  5. [保存] ボタンをクリックして、グルーブを保存します。

  1. [グルーブ プール] ウィンドウにある [新規グルーブ] ボタン [image] をクリックします。新しいグルーブがグルーブ プールに追加されます。

  2. 編集ボックスにグルーブの名前を入力し、[Enter] キーを押します。

  3. [グルーブ プール] ウィンドウの下部にあるグルーブ エディタを使用して、グルーブの長さや雰囲気を調整します。グルーブの編集の詳細については、ここをクリックしてください。

グルーブの作成

プロジェクトにグルーブを追加するには、既存のクリップを使用するか、既存のグルーブを複製するか、またはグルーブをインポートします。あるいは、新規グルーブを一から作成することもできます。

実行する操作を選択してください。

グルーブのクローン作成による、プロジェクトのクリップを使用した新しいグルーブの作成

グルーブの複製

グルーブのインポート

グルーブのエクスポート

新規グルーブの作成


グルーブの編集

Ctrl+Alt+2

[表示] メニュー

[グルーブ プール] ウィンドウの下部を使用して、グルーブを編集できます。

編集内容はプロジェクトと共に保存されます。編集したグルーブを別のプロジェクトで使用するには、グルーブを .groove ファイルとしてエクスポートし、使用する各プロジェクトでインポートする必要があります。

  1. [表示] メニューの [グルーブ プール] を選択して、[グルーブ プール] ウィンドウを表示します。

  2. ウィンドウ上部でグルーブを選択します。グルーブの作成または複製の詳細については、ここをクリックしてください。

編集内容をリアルタイムに視聴するには、グルーブの編集を開始する前に、イベントにグルーブを適用し、ループ再生を開始します。

  3. [グルーブ プール] ウィンドウの下部に、グルーブ ファイルがタイムラインとして表示され、ビート アンカーとグルーブ マーカーによってビートがどのように調整されるかが示されます。

    ビート アンカー [image] は調整対象のビートを表し、    グルーブ マーカー [image] はビートが再生される位置を表します。グルーブ マーカーは、ビート アンカーの前後に配置できます。グルーブ マーカーとビート アンカーは、対応関係がわかるように線で結ばれます。

  4. [長さ] スピン コントロールを使用して、グルーブの長さを調整できます。設定値を小さくすると、ファイルからビート アンカーとグルーブ マーカーが削除され、設定値を大きくすると、アンカーとマーカーが追加されます。

  5. 以下の手順を実行して、必要に応じてマーカーを追加または削除します。

  6. マーカーを追加するには、[M] キーを押すか、ビート ルーラーをダブルクリックします。1 組のビート アンカーとグルーブ マーカーが、ビート ルーラー上で最も近くにある分割線に追加されます。

  7. マーカーを削除するには、マーカーを右クリックし、ショートカット メニューから [削除] を選択します。

1 つのビート アンカー/グルーブ マーカーを使用して、すべてのビートを前または後ろに均等に揃えることができます。これは、イベントのスリップと同じような効果を生み出します。

  6. 必要に応じてビート アンカーとグルーブ マーカーを調整します。ループ再生中にアンカーとマーカーを調整すると、編集した結果を視聴できます。

a. ビート アンカー [image] をドラッグして (または新規アンカーを追加)、調整するビートを指定します。

スナップが有効の場合、ビート アンカーは、現在のグリッド スペースにスナップします。スナップをバイパスするには、[Shift] キーを押しながらドラッグします。

b. グルーブ マーカー [image] をドラッグして、ビートが再生される位置を調整します。再生位置を早めるには左に、遅らせるには右にドラッグします。

他のグルーブ マーカーを越えてドラッグすることはできませんが、複数のビート マーカーを時間上の同一の点に配置することはできます。

[ユーザー設定] ダイアログ ボックスの [全般] タブにある [ポストグルーブ マーカーのスナップを有効にする] チェック ボックスをオンにすると、スナップが有効の場合は、グルーブ マーカーが現在のグリッド スペースにスナップされます。スナップをバイパスするには、[Shift] キーを押しながらドラッグします。

c. グルーブ マーカーをビート アンカーの位置にリセットするには、ビート アンカーまたはマーカーをダブルクリックします。

ビート アンカーまたはグルーブ マーカーの上にカーソルを置くと、ツールヒントにグルーブ マーカーの調整に関する説明が表示されます。


テンポ、拍子、およびキーの変更

プロジェクト テンポ スライダをドラッグします。

厳密な値を入力するには、[プロジェクト テンポ] ラベルをダブルクリックします。テキストが編集ボックスに変わり、テンポを指定できます。完了したら [Enter] キーを押します。

プロジェクト テンポ スライダをクリックすると、各トラック ヘッダーにバーが表示され、プロジェクトのテンポに合わせるためにトラックがストレッチされた量を確認できます。バー中央のマークは、ループの元のテンポを表します。

プロジェクトの拍子を調整するには、[プロジェクト拍子] コントロールをクリックして、メニューから拍子を選択します。

[その他] を選択すると、[拍子のカスタム設定] ダイアログ ボックスが表示されるので、1 小節あたりの拍数および 1 ビートのノートを指定します。

拍子を変更すると、それに応じてタイム ルーラーとグリッド スペースが更新されます。

ループ クリップの場合、各ビートは 4 分音符であると見なされます。1 ビートのノートが 4 分音符以外の拍子を選択すると、タイムライン上のループの長さに不整合が発生します。たとえば、5 ビート長のループが 5/8 拍子のタイムラインでは 10 ビートになります。同じループが 5/16 拍子の場合は 20 ビートになります。

1 ビートのノートが 4 分音符以外の拍子で作業するときは、ワンショット トラックを使用すると、タイムライン上に正確にドローされます。

プロジェクトのキーを調整するには、[プロジェクト キー] コントロールをクリックして、メニューからキーを選択します。

特定のルート音を持つループ クリップは、[プロジェクト キー] コントロールが表すキーに移調されます。

たとえば、それぞれ A、B、C のルート音を持つ 3 つのループがあり、[プロジェクト キー] コントロールが D に設定されている場合、これらのループは、それぞれ、5 半音、3 半音、2 半音ピッチ シフトされます。

  1. マーカーを挿入する位置にカーソルを置きます。

  2. [挿入] メニューの [テンポ/キー/拍子変更] を選択します。[テンポ/キー/拍子変更] ダイアログ ボックスが表示されます。

    コマンド

    キーボード ショートカット

    キー変更マーカーの追加

    K

    テンポ変更マーカーの追加

    T

    拍子マーカーの追加

    Shift+K

  3. 別のキー変更マーカーが出現するまで全トラックのキーを変更する場合は、[キー変更] チェック ボックスをオンにして、ドロップダウン リストから新しいキーを選択します。

  4. 別のテンポ変更マーカーが出現するまで全トラックのテンポを変更する場合は、[テンポ変更] チェック ボックスをオンにして、編集ボックスに新しいテンポを入力します。

  5. マーカー位置で拍子を変更する場合は、[拍子変更] チェック ボックスをオンにして、[ビート/小節] および [ビート値] の新しい設定を入力します。タイム ルーラーの分割線とグリッド スペースが更新されます。

拍子の変更は、小節の第 1 ビートで実行する必要があります。カーソルが小節の第 1 ビートにない場合は、マーカーは最も近い小節に配置されます。

  6. [OK] をクリックします。

キー/テンポ/拍子マーカーを編集する方法はいくつかあります。

  • カーソルをマーカーの位置または直後に置いて、プロジェクト テンポ スライダ、[プロジェクト拍子] コントロール、または [プロジェクト キー] コントロールを調整します。マーカーがコントロール設定に合わせて更新されます。

  • カーソルをマーカーの前後いずれかに置き、右クリックします。ショートカット メニューから [カーソルがマーカーと一致するようにテンポを調整] を選択します。マーカーのビート ルーラー上の位置が維持されたまま、プロジェクトのテンポがカーソルがその位置と一致するように調整されます。

  • テンポ/キー変更マーカーを右クリックして、ショートカット メニューから [編集] を選択します。[テンポ/キー/拍子変更] ダイアログ ボックスが表示されます。

  • マーカーのテキストをダブルクリックして、値を入力します。

コンビネーション マーカーを編集するときに、3 つの値すべてを入力する必要はありません。たとえば、現在のマーカー値が「130,F」のときにキーのみを編集するには、「A」と入力して [Enter] キーを押すだけで済みます。マーカーは「130,A」に変更されます。

テンポ、拍子、およびキーの変更

T または K

[挿入] メニュー

プロジェクトは任意のテンポ、拍子、またはキーで再生できます。また、再生中に調整することも可能です。

テンポ、拍子、およびキーの変更マーカーを使用すると、テンポとキーを自動的に変更することができます。これらのマーカーはタイムライン上部のマーカー バーに追加されます。カーソルがこれらのマーカーのいずれかを越えると、プロジェクトのマスタ プロジェクト テンポ、拍子、またはキーが変わります。

[メトロノーム] ボタン [image] が選択されている場合は、メトロノームのテンポも再生および録音中に変化します。

注：

  • キー変更マーカーを使用する場合、その後にピッチ シフトするイベントがあると、そのイベントは新しいキーに基づいてシフトされます。

  • MIDI クリップがプロジェクトに合わせて移調されることはありません。

実行する操作を選択してください。

プロジェクト テンポの調整

拍子の変更

プロジェクト キーの変更

プロジェクトへのキー、テンポ、または拍子の変更マーカーの追加

キー、テンポ、または拍子の変更マーカーの編集


マーカー、リージョン、コマンドの使用

マーカーとリージョンは、タイムライン上の参照ポイントとして機能し、イベントを整列するのに役立ちます。マーカーは、注釈、メタデータ コマンドの挿入に使用したり、カーソルの移動や時間範囲のスナップ ポイントとして使用することができます。

詳しく知りたい内容を選択してください。

マーカーの使用

タイム マーカーの使用

テンポ/キー変更マーカーの使用

リージョンの使用

セクションを使用したイベントのグループ化

メタデータ コマンドの追加


マーカーの使用

  1. マーカー タブ [image] を右クリックし、ショートカット メニューから [名前の変更] を選択します。マーカー名が編集ボックスに変わります。

  2. 編集ボックスに新しい名前を入力します。

  3. [Enter] キーを押します。

マーカー タブを別の位置にドラッグします。

スナップを無効にするには、[Shift] キーを押しながらドラッグします。

マーカー タブを右クリックし、ショートカット メニューから [削除] を選択します。

マーカー タブをクリックします。

  1. カーソルを配置します。

  2. マーカー タブを右クリックし、ショートカット メニューから [マーカーがカーソルと一致するようにテンポを調整] を選択します。

    カーソル位置が選択したマーカーと一致するようにプロジェクトのテンポが変更されます。

マーカーの使用

M

[挿入] メニュー

マーカーは、特定の場所を示したり、プロジェクトに注釈を付けるのに使用します。

マーカーを作成するには、[挿入] メニューの [マーカー] を選択します。カーソル位置にマーカーが追加されます。

各マーカー (最大 99 個) には番号が割り当てられます。キーボードで数字キーを押すと、カーソルがその数字のマーカーに移動します。

実行する操作を選択してください。

マーカー名の指定

マーカーの移動

マーカーの削除

マーカーへのカーソルの移動

カーソルをマーカーと一致させるためのプロジェクトのテンポの調整


タイム マーカー

  1. マーカー タブ [image] を右クリックして、ショートカット メニューから [名前の変更] を選択します。マーカー名が編集ボックスに変わります。

  2. 編集ボックスに新しい名前を入力します。

  3. 終了したら [Enter] キーを押します。

マーカー タブを別の位置にドラッグします。スナップが有効で、[グリッドのみ] がオフの場合、マーカーはタイム ルーラーの分割線にスナップします。

スナップを無効にするには、[Shift] キーを押しながらドラッグします。

マーカー タブを右クリックし、ショートカット メニューから [削除] を選択します。

マーカー タブをクリックします。

  1. カーソルを配置します。

  2. マーカー タブを右クリックし、ショートカット メニューから [マーカーがカーソルと一致するようにテンポを調整] を選択します。

    プロジェクト テンポが変化し、選択したタイム マーカーとカーソル位置が一致します。

[Alt] キーを押しながらタイム マーカーをビート ルーラー上にドラッグすると、マーカーが配置されている時間に特定のビートが発生するようにプロジェクトのテンポが調整されます。たとえば、タイム マーカーをタイム ルーラーの 10 秒の位置に配置し、[Alt] キーを押しながらマーカーをビート ルーラーの 5.1 にドラッグすると、第 5 小節の最初のビートが 10 秒のところで発生するようにプロジェクトのテンポが調整されます。

タイム マーカー

H

[挿入] メニュー

タイム マーカーは、プロジェクトの特定の場所を示したり、プロジェクトに注釈を付けるのに使用します。タイム マーカーは標準のマーカーとは異なり、プロジェクトの絶対時間に関連付けられており、テンポが変更されるとシフトされ、ビデオとの同期が維持されます (標準マーカーはビートに関連付けられているので、絶対時間はプロジェクトのテンポによって変化します)。タイム マーカーは、ビデオをスコアリングする場合に便利です。

タイム マーカーを作成するには、カーソルを配置し、[挿入] メニューの [タイム マーカー] を選択します。カーソル位置にタイム マーカー が追加され、最初のタイム マーカーが挿入されたときにタイム ルーラーが自動的に表示されます。

これらはタイム マーカーなのにショートカット キーが [H] であることに不思議に思うかもしれません。これは、タイム マーカーがビデオスコアリングの専門用語でヒット マーカーと呼ばれるためです。

実行する操作を選択してください。

タイム マーカー名の指定

タイム マーカーの移動

タイム マーカーの削除

タイム マーカーへのカーソルの移動

カーソルとタイム マーカーを一致させるためのプロジェクトのテンポの調整


リージョン

  1. 最初のリージョン タブ [image] を右クリックし、ショートカット メニューから [名前の変更] を選択します。リージョン名が編集ボックスに変わります。

  2. 編集ボックスに新しい名前を入力します。

  3. [Enter] キーを押します。

いずれかのリージョン タブをドラッグしてタブを移動し、リージョンのサイズを変更します。

－ または －

[Alt] キーを押しながらいずれかのリージョン タブをドラッグして、リージョンの長さを維持したままリージョンを移動します。

リージョン タブをクリックします。

－ または －

いずれかのリージョン タブをクリックし、ショートカット メニューから [最初に移動] を選択して、カーソルをリージョンの先頭に移動します。

－ または －

キーボードで数字キーを押すと、カーソルがその数字のマーカーの先頭に移動します。

リージョン タブを右クリックし、ショートカット メニューから [リージョンの選択] を選択します。

リージョン タブを右クリックし、ショートカット メニューから [削除] を選択します。

リージョンの使用

R

[挿入] メニュー

リージョンは、コーラス、バース、ブリッジなどプロジェクトのセクションを表すのに使用します。

リージョンを作成するには、時間範囲を実行し、[挿入] メニューの [リージョン] を選択します。リージョンはカーソル位置に追加されます。

各リージョン (最大 99 個) には番号が割り当てられます。キーボード上の数字キーを押すと、対応するリージョンが選択されます。

実行する操作を選択してください。

リージョンに名前を付ける

リージョンの移動

カーソルのリージョン タブへの移動

リージョンの選択

リージョンの削除


コマンドの挿入

  1. コマンド マーカーを挿入する位置にカーソルを置きます。

  2. [挿入] メニューの [コマンド] を選択します。[コマンド プロパティ] ダイアログ ボックスが表示されます。

  3. [コマンド] ドロップダウン リストから挿入するコマンドの種類を選択するか、ボックスにカスタム コマンドを入力します。

  4. コマンドに渡す引数を [パラメータ] ボックスに入力します。たとえば、URL コマンドを使用する場合、表示する Web ページのアドレスを入力します。

    コマンド

    プレーヤーの種類

    説明

    URL

    Windows Media および RealMedia

    表示内容を変更するための命令をいつユーザーのインターネット ブラウザに送信するかを示します。

    [パラメータ] ボックスには、レンダリングされたプロジェクトの再生中の特定の時間に表示する URL を入力します。

    テキスト

    Windows Media

    Windows Media Player のビデオ表示エリアの下にあるキャプション エリアにテキストを表示します。

    [パラメータ] ボックスには、再生中に表示するテキストを入力します。

    Windows Media Player 9 または 10 で再生中にキャプションを表示するには、Windows Media Player の [再生] メニューの [キャプションと字幕] を選択し、サブメニューから [利用できる場合はオン] を選択します。

    WMClosedCaption

    Windows Media

    [パラメータ] ボックスに入力されたテキストを HTML レイアウト ファイルに定義されたキャプション ウィンドウに表示します。

    WMTextBodyText

    Windows Media

    [パラメータ] ボックスに入力されたテキストを HTML レイアウト ファイルに定義されたテキスト ウィンドウに表示します。

    WMTextHeadline

    Windows Media

    [パラメータ] ボックスに入力されたテキストを HTML レイアウト ファイルに定義されたヘッドライン ウィンドウに表示します。

    タイトル

    RealMedia

    [パラメータ] ボックスに入力されたテキストをメディア プレーヤーでファイルのタイトルを識別するために表示します。

    Windows Media ファイルをレンダリングする場合、タイトル情報は、ACID の [プロジェクト プロパティ] ダイアログ ボックスの [サマリー] タブまたは [カスタム テンプレート] ダイアログ ボックスの [インデックス/サマリー] タブの設定を基に作成されます。両方のタブで情報が指定されている場合は、[プロジェクト プロパティ] ダイアログ ボックスのサマリー情報が使用されます。

    この情報を再生中に表示するには、Windows Media Player で [表示] メニューの [プレイ ビュー オプション] を選択し、表示するアイテムを選択します。

    作成者

    RealMedia

    RealPlayer のショートカット メニューから [このプレゼンテーションについて] を選択するか、Windows Media Player のショートカット メニューから [プロパティ] を選択したときに、入力されたテキストを表示します。

    [パラメータ] ボックスに、表示するテキストを入力します。

    Windows Media ファイルをレンダリングする場合、作成者情報は、ACID の [プロジェクト プロパティ] ダイアログ ボックスの [サマリー] タブまたは [カスタム テンプレート] ダイアログ ボックスの [インデックス/サマリー] タブの設定を基に作成されます。両方のタブで情報が指定されている場合は、[プロジェクト プロパティ] ダイアログ ボックスのサマリー情報が使用されます。

    この情報を再生中に表示するには、Windows Media Player で [表示] メニューの [プレイ ビュー オプション] を選択し、表示するアイテムを選択します。

    著作権

    RealMedia

    RealPlayer のショートカット メニューから [このプレゼンテーションについて] を選択するか、Windows Media Player のショートカット メニューから [プロパティ] を選択したときに、入力されたテキストを表示します。

    [パラメータ] ボックスに、表示するテキストを入力します。

    Windows Media ファイルをレンダリングする場合、著作権情報は、ACID の [プロジェクト プロパティ] ダイアログ ボックスの [サマリー] タブまたは [カスタム テンプレート] ダイアログ ボックスの [インデックス/サマリー] タブの設定を基に作成されます。両方のタブで情報が指定されている場合は、[プロジェクト プロパティ] ダイアログ ボックスのサマリー情報が使用されます。

    この情報を再生中に表示するには、Windows Media Player で [表示] メニューの [プレイ ビュー オプション] を選択し、表示するアイテムを選択します。

    HotSpotPlay

    RealMedia

    RealPlayer のビデオ表示をクリックしたときに、[パラメータ] ボックスで指定された RealMedia ファイルを表示します。

    たとえば、[パラメータ] ボックスに http://mediasoftware.sonypictures.com/audio/acidlatin/salsa.rm と入力すると、現在のメディア ファイルの再生が中止され、salsa.rm ファイルが再生されます。

    HotSpotBrowse

    RealMedia

    RealPlayer のビデオ表示をクリックしたときに、[パラメータ] ボックスで指定された RealMedia ファイルを表示します。

    たとえば、[パラメータ] ボックスに http://www.sony.com/mediasoftware と入力すると、RealPlayer のビデオ表示の任意の場所をクリックしたときに、Web ブラウザまたは RealOne Player の [メディア ブラウザ] ウィンドウに Sony Media Software ホーム ページが表示されます。

    HotSpotSeek

    RealMedia

    RealPlayer のビデオ表示をクリックしたときに、[パラメータ] ボックスで指定された時間にジャンプします。

    たとえば、[パラメータ] ボックスに 00:00:20:00 と入力すると、RealPlayer のビデオ表示の任意の場所をクリックしたときに、再生が 20 秒のマークにジャンプします。

    Scott EOM

    Scott Studios WAV ファイル

    キュー内で待機している次のクリップが Scott Studios System でいつ再生されるかを計算します。

    詳細については、Scott Studios のマニュアルを参照してください。

    Scott Cue In

    Scott Studios WAV ファイル

    上書き編集せずに、Scott Studios System でファイルの先頭を設定します。

    詳細については、Scott Studios のマニュアルを参照してください。

  5. [コメント] ボックスには、コマンドに関する任意のコメントを入力します。一般的にコメントには、プロジェクトでの作業中にコマンドの内容がすぐわかるような情報を入力します。この機能は、マーカーやリージョンに名前を付けるのに似ています。

  6. [位置] ボックスには、プロジェクト内でコマンドを実行する時間を入力します。デフォルトでは、コマンドはカーソル位置に挿入されます。

コマンド マーカー タブ [image] を右クリックし、ショートカット メニューから [削除] を選択します。

コマンド マーカー タブ [image] を右クリックし、ショートカット メニューから [編集] を選択します。

または

[コマンド マーカー] タブをダブルクリックします。

[コマンド マーカー] タブ [image] をクリックします。

類似する設定のコマンドを頻繁に挿入する場合は、テンプレートを作成して、コマンド設定が自動的に挿入されるようにすることができます。

テンプレートの作成

  1. [挿入] メニューの [コマンド] を選択して、[コマンド プロパティ] ダイアログ ボックスを表示します。

  2. 使用する設定を [コマンド]、[パラメータ]、[コメント]、および [位置] ボックスに入力します。

  3. [テンプレート] ボックスに、テンプレートの保存に使用する名前を入力します。

  4. [保存] ボタン [image] をクリックします。

テンプレートの呼び出し

  1. [挿入] メニューの [コマンド] を選択して、[コマンド プロパティ] ダイアログ ボックスを表示します。

  2. [テンプレート] ドロップダウン リストから使用するテンプレートを選択します。テンプレートに保存された情報が、[コマンド]、[パラメータ]、[コメント]、および [位置] ボックスに入力されます。

  3. 必要に応じて、[コマンド]、[パラメータ]、[コメント]、および [位置] ボックスの設定を編集します。

  4. [OK] をクリックします。

メタデータ コマンドの編集

メタデータ コマンドのテンプレートは、ACID プログラム フォルダの cmdtemp.xml ファイルに保存されます。このファイルを直接編集してテンプレートを変更できます。

コマンドの挿入

[挿入] メニュー

[挿入] メニューの [コマンド] を選択すると、現在のカーソル位置にメタデータ コマンド マーカーを挿入できます。

コマンド マーカーは、ストリーミング メディア ファイルでいつ命令 (機能) が実行されるかを示します。コマンド マーカーを使用して、ヘッドライン、キャプション、Web サイトへのリンクなど、定義したあらゆる機能を表示できます。

実行する操作を選択してください。

コマンド マーカーの挿入

コマンド マーカーの削除

コマンド マーカーの編集

カーソルのコマンド マーカーへの移動

コマンド テンプレートの使用


オートメーションの概要

オートメーションの使用

オートメーションを使用すると、一定時間内のオーディオ レベル、パン、エフェクト パラメータを制御できます。プロジェクト全体に作用するパラメータを使用して、フェードの作成、ステレオ パンの適用、エフェクトの追加を行うことができます。

オートメーションはタイムライン上のエンベロープとして表現されます。トラック (バス トラックも含む) にエンベロープを追加してオートメーションを作成したり、再生中に ACID インターフェイス (またはコントロール サーフェス) のコントロールを調整してオートメーション パラメータを記録したりできます。

詳しく知りたい内容を選択してください。

オーディオ トラック オートメーション

MIDI トラック オートメーション

バス トラック オートメーション

オーディオ エフェクト パラメータのオートメーション

エンベロープの調整

トラック エンベロープ オートメーションの録音


バス トラック

ボリューム、パン、およびエフェクトのオートメーション エンベロープをトラックに追加する方法は、エンベロープを標準のトラックに追加するのとほぼ同じです。

バス トラック ヘッダーの [バス FX] ボタン [image] をクリックし、バス エフェクトを追加または編集します。バスにエフェクトがない場合は、このボタンをクリックすると、プラグイン チューザーが表示されます。バスにエフェクトが割り当て済みの場合は、このボタンをクリックすると、[オーディオ プラグイン] ウィンドウが表示されます。

バス トラック上でこのボタンをクリックするのは、[ミキサー] ウィンドウのバス コントロールのボタンをクリックするのと同じことです。

バス エフェクト チェーンにオートメーション可能なパラメータを持つプラグインが含まれている場合は、[バス FX] ボタンが [image] に変わります。

[ミュート] ボタン [image] をクリックすると、バス トラックがミックスで再生されなくなります。トラックの [ミュート] ボタンをクリックすると、そのトラックがミュート グループに追加されます。ミュートを解除するには、[ミュート] ボタンを再度クリックします。

バス トラック上でこのボタンをクリックするのは、[ミキサー] ウィンドウのバス コントロールのボタンをクリックするのと同じことです。

バス トラックのミュート/ミュート解除

  1. [オートメーション設定] ボタン [image] を選択解除して、トリミング モードに切り替えます。

  2. [ミュート] ボタン ( [image]) をクリックします。

複数のトラックがミュートされているとき、[Ctrl] キーを押しながらミュート解除されたトラック上で [ミュート] ボタンをクリックすると、そのトラックだけがミュートされ、その他のトラックはミュート グループから除外されます。[Ctrl] キーを押しながら、ミュートされたトラック上で [ミュート] ボタンをクリックすると、すべての [ミュート] ボタンがリセットされます。

ミュート オートメーションの調整

[オートメーション設定] ボタン [image] を選択すると、ミュートボタンの表示が [image] のように変わります。この状態で、ボリュームオートメーションを設定が行えます。

[ソロ] ボタン [image] をクリックすると、選択したすべてのオーディオ バス トラックがソロに設定されます。ソロ グループにトラックを追加するには、そのトラックの [ソロ] ボタンをクリックします。ソロ グループからトラックを削除するには、もう一度 [ソロ] ボタンをクリックします。

バス トラック上でこのボタンをクリックするのは、[ミキサー] ウィンドウのバス コントロールのボタンをクリックするのと同じことです。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのトラックのみがソロに設定され、その他すべてのトラックがソロ グループから削除されます。

ソフト シンセ バス トラックでは、エンベロープを使用して、VST インスツルメントのパラメータ オートメーションを制御できます。

トラック リストとバス トラックの間にある水平分割バーをドラッグすると、バス トラックに割り当てるスペースを調整できます。個々のバス トラックのサイズを変更するには、以下のいずれかの操作を実行します。

  • バス トラックの下端をドラッグして高さを設定します。

  • トラックを縦方向に最小化するには、[最小化] [image] をクリックします。

  • 縦方向にズーム インし、タイムラインの下部にバス トラックのサイズを合わせるには、[最大化] [image] をクリックします。

  • バス トラックを最小化/最大化した後で、もう一度 [最小化] または [最大化] ボタンをクリックすると、元の高さに戻ります。

  • バス トラック エリアにフォーカスがあるときに Ctrl+Shift+↑/↓ キーを押すと、すべてのバス トラックのサイズを一度に変更できます。

バス トラック

B

[表示] メニュー

[表示] メニューの [バス トラックの表示] を選択して、トラック ビューの下部のバス トラックの表示を切り替えます。プロジェクトのバス、割り当て可能なエフェクト チェーン、およびソフト シンセそれぞれに 1 つのバス トラックが存在します。

バス トラックでは、エンベロープを使用して、ボリューム、パン、およびエフェクト パラメータをオートメーションできます。バス トラックにエンベロープが適用されている場合は、バス トラックと [ミキサー] ウィンドウにフェーダーのアイコン [image] が表示されます。

たとえば、プロジェクトのすべてのトラックのボリュームを調整するには、各トラックを個々に調整する代わりに、マスタ バス トラックにボリューム エンベロープを適用できます。

実行する操作を選択してください。

エンベロープのバス トラックへの追加

エフェクトのバス トラックへの追加

トラックのミュート

トラックのソロ

VSTi パラメータのオートメーション

バス トラックのサイズの変更


エンベロープによるオーディオ エフェクトのオートメーション

  1. [トラック FX] ボタン [image] の横にある下矢印をクリックして、[FX オートメーション] を選択すると、FX オートメーション チューザーが表示されます。トラック エフェクト、バス エフェクト、割り当て可能なエフェクトの使い方については、リンクをクリックしてください。

トラック エフェクトが存在しない場合に、[トラック FX] ボタンをクリックすると、プラグイン チューザーが表示されます。エフェクトがオートメーション可能かどうかは、チューザーの [image] アイコンで判断できます。最初のプラグインを選択したときに、そのプラグインがオートメーション可能かどうかが判定され、プラグインのアイコンが更新されます。オートメーション可能なプラグインは、プラグイン チューザーの [オートメーション可能] フォルダに追加されます。

  2. FX オートメーション チューザーの上部にあるエフェクト ボタンをクリックします。そのエフェクトのオートメーション可能なパラメータが表示されます。

  3. エンベロープで制御する各パラメータのチェック ボックスをオンにします。

5.1 サラウンド プロジェクトを使用している場合は、[有効にする] チェック ボックスをオンにすると、プラグインの影響を受けるチャンネルを指定できます。オートメーション エンベロープは選択した各チャンネルごとにタイムラインに追加されるので、プロジェクトでの作業中にプラグインを有効にしたりバイパスしたりできます。

チャンネルごとに固有のプラグイン設定を使用する場合は (たとえば、フロント スピーカーとサラウンド スピーカーで異なる EQ 設定を使用する場合など)、トラック エフェクト チェーンに複数のプラグイン インスタンスを追加して、各プラグインを作用させるチャンネルの [有効にする] チェック ボックスをオンにします。

  4. [OK] をクリックして、FX オートメーション チューザーを閉じます。FX オートメーション チューザーで選択した各パラメータのトラックにエンベロープが追加されます。

オートメーション化されたエフェクト パラメータを調整するには、タイムライン上でエンベロープを編集するか、[オーディオ プラグイン] ウィンドウ内のコントロールでオートメーション録音を実行します。

プラグインの [バイパス] パラメータを有効にしている場合、プラグインのバナーの [バイパス] ボタンをクリックすると、カーソル位置のエンベロープのバイパスを切り替えることができます。

トラック EQ エフェクトの周波数パラメータなど、エフェクトの周波数パラメータをオートメーションすると、低周波域で周波数の変化が顕著に現れます。これは、トラック EQ やその他のプラグインの周波数スケールが対数スケールなのに対し、エフェクト オートメーションではリニア補間が使用されるためです。

オートメーションした周波数の変化をより自然にするには、フェード カーブの種類を変更して、エンベロープ ポイント間の補間レートが変わるようにします。ハイ-ロー周波数スイープでは、高速フェード カーブを使用し、ロー-ハイ周波数スイープでは低速カーブを使用します。

[オーディオ プラグイン] ウィンドウの [FX オートメーションのバイパス] ボタン [image] をクリックすると、オートメーション エンベロープの有効/バイパスを切り替えることができます。

  • エフェクト オートメーション エンベロープを追加すると、[FX オートメーションのバイパス] ボタンの選択が解除され、エフェクト パラメータはエンベロープ設定を使用してオートメーションされます。

  • このボタンがオンの場合は、エフェクト オートメーション エンベロープは無視され、エフェクトの初期状態がトラック全体で使用されます。

  • プラグインからすべてのオートメーション エンベロープを削除すると、[FX オートメーションのバイパス] ボタンは使用できなくなります。

  1. [トラック FX] ボタン [image] の横にある下矢印をクリックして、[FX オートメーション] を選択すると、FX オートメーション チューザーが表示されます。トラック エフェクト、バス エフェクト、割り当て可能なエフェクトの使い方については、リンクをクリックしてください。

トラック エフェクトが存在しない場合に、[トラック FX] ボタンをクリックすると、プラグイン チューザーが表示されます。エフェクトがオートメーション可能かどうかは、チューザーの [image] アイコンで判断できます。最初のプラグインを選択したときに、そのプラグインがオートメーション可能かどうかが判定され、プラグインのアイコンが更新されます。オートメーション可能なプラグインは、プラグイン チューザーの [オートメーション可能] フォルダに追加されます。

  2. FX オートメーション チューザーの上部にあるエフェクト ボタンをクリックします。そのエフェクトのオートメーション可能なパラメータが表示されます。

  3. 削除するオートメーションのチェック ボックスをオフにします。

  4. [OK] をクリックして、FX オートメーション チューザーを閉じます。FX オートメーション チューザーでオフにした各チェック ボックスは、タイムラインからそのエンベロープが削除されます。

オーディオ エフェクト パラメータのオートメーション

オートメーションをサポートするエフェクトを追加すると、オートメーションを使用してエフェクト パラメータを動的に調整できます。

オーディオ トラック エフェクトのオートメーションはオーディオ トラックに適用されます。バス エフェクトと割り当て可能なエフェクトのオートメーションは、適切なバス トラックに適用されます。

実行する操作を選択してください。

エフェクト オートメーションの追加

エフェクト オートメーション パラメータの調整

エフェクト オートメーションのバイパス

エフェクト オートメーションの削除


エンベロープの調整

デフォルトでは、新しいエンベロープには 1 つのエンベロープ ポイントが含まれています。エンベロープのレベル全体を調整するには、エンベロープを上下にドラッグします。フローティング ツール ヒントにエンベロープの現在の設定が表示されます。

エンベロープに複数のポイントがある場合、各ポイントまたはエンベロープ セグメントを上下にドラッグすることができます。

ヒント：

  • スナップ が有効の場合は、エンベロープ ポイントがスナップ ポイントにスナップされます。[Shift] キーを押したまま操作すると、一時的にスナップが無効になります。

  • [Ctrl] キーを押したままエンベロープ ポイントまたはエンベロープ セグメントをドラッグすると、エンベロープ ポイントのタイムライン上の位置を変化させずに値のみを細かく調整できます。

  • [Ctrl] と [Alt] キーを押したままエンベロープ ポイントまたはエンベロープ セグメントをドラッグすると、エンベロープ ポイントのタイムライン上の位置を変化させずに値のみを調整できます。

  • [Alt] キーを押したままエンベロープ ポイントをドラッグすると、値を変化させずにタイムライン上の位置のみを調整できます。

  • エンベロープ ツール [image] を使用すると、タイムラインに沿ってドラッグすることで、選択したトラック上の複数のエンベロープ ポイントを選択できます。

より複雑なエンベロープを作成するには、ポイントを追加する必要があります。エンベロープ ポイントを追加するには、エンベロープをダブルクリックします。新しいエンベロープ ポイントが追加され、必要に応じてこれをドラッグして位置を変更できます。

ポイントを削除するには、ポイントを右クリックし、ショートカット メニューから [削除] を選択します。

エンベロープを手早く作成するには、タイムラインにフリーハンドでエンベロープ カーブを描画します。

  1. ドロー ツール [image] 、エンベロープ ツール [image] 、または時間範囲ツール [image] がアクティブな状態で、エンベロープ上にカーソルを置きます。

  2. [Shift] キーを押しながら、エンベロープ上をクリックしてドラッグします。ドラッグにしたがって、エンベロープ ポイントが作成されます。

  3. カーブを描画したら、マウス ボタンを離します。

    [ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブで [録音または描画の後にオートメーション データを滑らかに間引く] チェック ボックスがオンになっていると、マウス ボタンを離したときにエンベロープ ポイントの数が間引かれます。

    間引かれる前のエンベロープ

    間引かれた後のエンベロープ

エンベロープをフリップして、エンベロープを中心線と対称に反転させることができます。ボリューム、パン、バス、および割り当て可能なエフェクトのエンベロープをフリップできます。

すべてのポイントのフリップ

  1. エンベロープまたはポイントを右クリックします。ショートカット メニューが表示されます。

  2. ショートカット メニューから [すべてのポイントをフリップ] を選択します。

選択したポイントのフリップ

  1. 時間範囲ツール [image] またはエンベロープ ツール [image] を使用して、時間範囲を作成します。

  2. 時間範囲内のエンベロープを右クリックします。ショートカット メニューが表示されます。

  3. ショートカット メニューから [選択されたポイントをフリップ] を選択します。

各エンベロープ セグメントのフェード カーブを個別に調整できます。フェード カーブを変更するには、エンベロープ セグメントを右クリックし、ショートカット メニューからコマンドを選択します。

フェードの種類 | フェード イン/アウト エンベロープ
リニア フェード |
高速フェード |
低速フェード |
スムーズ フェード |
シャープ フェード |
フェードの維持 |

  1. エンベロープ ツール [image] を選択します。

  2. トラック内をクリックしてトラックを選択します。

  3. タイムラインに沿ってドラッグし、エンベロープ ポイントを選択します。

  4. [編集] メニューの [切り取り] または [コピー] を選択します。

  5. エンベロープ ポイントを貼り付ける位置をクリックしてカーソルを配置します。

エンベロープ ポイントを別のトラックに貼り付けるには、別のトラック内をクリックします。

  6. [編集] メニューの [貼り付け] を選択します。

  1. エンベロープ ツール [image] を選択します。

  2. トラック内をクリックしてトラックを選択します。

  3. [編集] メニューの [すべて選択] を選択します。

  4. [編集] メニューの [コピー] を選択します。

  5. トラック内をクリックしてトラックを選択します。

エンベロープ ポイントを別の種類のエンベロープに貼り付けるには、貼り付け先のエンベロープを選択します。

  6. エンベロープを、オリジナル トラックとまったく同じにするには、[最初に移動] [image] をクリックするか、エンベロープの開始位置をクリックしてカーソルを配置します。

  7. [編集] メニューの [貼り付け] を選択します。

エンベロープの調整

ドロー ツール [image] 、エンベロープ ツール [image] 、または時間範囲ツール [image] を選択した状態で、エンベロープ ポイントを追加、削除、または調整することができます。

エンベロープ ツールが選択された状態ではイベントを移動したり編集したりすることはできません。

実行する操作を選択してください。

エンベロープの調整

エンベロープ ポイントの追加

エンベロープ ポイントの描画

エンベロープのフリップ

フェード プロパティの設定

エンベロープ ポイントの切り取り、コピー、貼り付け

エンベロープの別のトラックへのコピー


エンベロープ オートメーション録音

  1. エンベロープまたはオートメーション可能なエフェクトをトラックに追加します。

    オートメーション可能なオーディオ トラック エフェクトの場合は、オートメーション化するパラメータごとにエフェクト オートメーション エンベロープを追加する必要があります。

  2. [オートメーション設定] ボタン [image] をオンにします。

すべてのトラックをオートメーション コントロールに切り替えるには、[Ctrl] と [A] を押してから [オートメーション設定] ボタンをオンにします。

  3. [オートメーション設定] ボタンの横にある [image] をクリックして、メニューから [オートメーション書き込み (タッチ)] または [オートメーション書き込み (ラッチ)] を選択します。

オートメーション録音モード | トラック アイコン | 説明
オートメーション書き込み (タッチ) |  | コントロールを調整している間だけエンベロープ ポイントまたはキーフレームが作成されます。コントロールの調整を停止すると、オートメーション録音が停止します。既存のエンベロープ ポイント/キーフレームは影響を受けません。
オートメーション書き込み (ラッチ) |  | コントロール設定を変更するとエンベロープ ポイントまたはキーフレームが作成され、録音は再生を停止するまで継続されます。コントロールの調整を停止すると、コントロールの現在の設定で既存のエンベロープ ポイント/キーフレームが上書きされます。

  4. タイムライン上をクリックして再生を開始する位置にカーソルを置き、[再生] [image] ボタンをクリックします。

  5. 調整対象のエンベロープ ポイントまたはキーフレームに対応するコントロールを調整します。

    再生中にコントロールを調整すると、カーソル位置にエンベロープ ポイントまたはキーフレームが作成されます。コントロールを調整している間は、再生カーソル位置を変更するたびに、新しいエンベロープ ポイント/キーフレームが作成されます。

  6. [停止] [image] をクリックすると、再生が終了し、オートメーション録音が停止します。

タッチ録音モードでは、コントロールを調整している間だけエンベロープ ポイントまたはキーフレームが作成されます。コントロールの調整を停止すると、オートメーション録音が停止します。既存のエンベロープ ポイント/キーフレームは影響を受けません。

タッチ モードは、録音されたオートメーション設定のセクションを追従させるときに使用します。

  1. [オートメーション設定] ボタン [image] をオンにします。

すべてのトラックをオートメーション コントロールに切り替えるには、[Ctrl] と [A] を押してから [オートメーション設定] ボタンをオンにします。

  2. [オートメーション設定] ボタンの横にある [image] をクリックして、メニューから [オートメーション書き込み (タッチ)] を選択します。トラック ヘッダーのアイコンが [image] に変わります。

  3. タイムライン上をクリックして再生を開始する位置にカーソルを置き、[再生] [image] ボタンをクリックします。

  4. 編集開始の準備ができたら、調整対象のエンベロープ ポイントまたはキーフレームに対応するコントロールを調整します。

    エンベロープ ポイント/キーフレームがカーソル位置で更新されます。コントロールの調整を停止すると、元の設定が保存されます。

  5. [停止] [image] をクリックすると、再生が終了し、オートメーション録音が停止します。

ラッチ モードでは、コントロール設定を変更するとエンベロープ ポイントまたはキーフレームが作成され、録音は再生を停止するまで継続されます。コントロールの調整を停止すると、コントロールの現在の設定で既存のエンベロープ ポイント/キーフレームが上書きされます。

ラッチ モードは、オートメーション設定を新しい値で上書きするときに使用します。

  1. [オートメーション設定] ボタン [image] をオンにします。

すべてのトラックをオートメーション コントロールに切り替えるには、[Ctrl] と [A] を押してから [オートメーション設定] ボタンをオンにします。

  2. [オートメーション設定] ボタンの横にある [image] をクリックして、メニューから [オートメーション書き込み (ラッチ)] を選択します。トラック ヘッダーのアイコンが [image] に変わります。

  3. タイムライン上をクリックして再生を開始する位置にカーソルを置き、[再生] [image] ボタンをクリックします。

  4. 編集開始の準備ができたら、調整対象のエンベロープ ポイントまたはキーフレームに対応するコントロールを調整します。

    再生を停止するまで、カーソル位置のエンベロープ ポイントまたはキーフレームが更新されます。

  5. [停止] [image] をクリックすると、再生が終了し、オートメーション録音が停止します。

個々のエンベロープ ポイントを編集すると、録音された設定を細かく制御できます。

  1. [オートメーション設定] ボタン [image] をオンにします。

  2. [オートメーション設定] ボタンの横にある [image] をクリックして、メニューから [トラック オートメーション: 書き込み (タッチ)] または [トラック オートメーション: 書き込み (ラッチ)] を選択します。

  3. エンベロープ ツール [image] を選択して、編集するエンベロープ ポイントをクリックします。

    ポイントを右クリックして、ショートカット メニューから [プロパティ] を選択し、エフェクトのプロパティ ページを表示します。

  4. 調整対象のエンベロープ ポイントに対応するコントロールを調整します。選択したエンベロープ ポイントだけが変更され、その他のエンベロープ ポイントは影響を受けません。

    トラック エンベロープの場合は、タイムライン上で直接エンベロープを編集することもできます。

  1. [オートメーション設定] [image] ボタンをオンにします。

  2. [オートメーション設定] ボタンの横にある [image] をクリックして、メニューからコマンドを選択してオートメーション モードを選択します。

すべてのトラックのオートメーション モードを設定するには、[Ctrl] と [A] を押してから任意のトラック上でモードを選択します。

モード | トラック アイコン | 説明
オフ |  | 再生中、オートメーション パラメータが無視されます。 オフ モードにすると、カーソル位置のコントロール設定が静的な設定として使用され、エンベロープ/キーフレームは淡色表示になり使用できないことが示されます。
読み取り |  | 再生中、エンベロープ/キーフレームが適用され、コントロールはカーソル位置のエンベロープ/キーフレームの設定を反映します。 コントロールの調整は記録されません。
書き込み (タッチ) |  | 再生中は、エンベロープ/キーフレームが適用されます。また、コントロールは、再生中、およびカーソルが位置づけられたとき、エンベロープ/キーフレームの設定に従います。 コントロールを調整している間だけエンベロープ ポイントまたはキーフレームが作成されます。コントロールの調整を停止すると、オートメーション録音が停止します。既存のエンベロープ ポイント/キーフレームは影響を受けません。
書き込み (ラッチ) |  | 再生中は、エンベロープ/キーフレームが適用されます。また、コントロールは、再生中、およびカーソルが位置づけられたとき、エンベロープ/キーフレームの設定に従います。 コントロール設定を変更するとエンベロープ ポイントまたはキーフレームが作成され、録音は再生を停止するまで継続されます。コントロールの調整を停止すると、コントロールの最後の設定で既存のエンベロープ ポイント/キーフレームが上書きされます。

トラック エンベロープ オートメーションの録音

オートメーション録音を使用すると、ACID インターフェイスのコントロールを使用してエンベロープとキーフレームの設定を編集できます。コントロール サーフェスと組み合わせれば、実際に手で触れているような微妙なレベルで、フェードを作成したり、コントロール パラメータを調整したりできます。

オートメーション録音は、次の設定で使用できます。

  • オーディオ トラック エンベロープ (トラック ヘッダーのコントロールを使用)

  • MIDI トラック エンベロープ (トラック ヘッダーのコントロールを使用)

  • オートメーション可能なエフェクト用のオーディオ トラック エフェクト パラメータ ([オーディオ プラグイン] ウィンドウのコントロールを使用)

  • バス、ソフト シンセ、割り当て可能なエフェクト出力、パン レベル ([ミキサー] ウィンドウまたはバス トラック ヘッダーのコントロールを使用)

  • VSTi パラメータ ([ソフト シンセ プロパティ] ウィンドウのコントロールを使用)

  • サラウンド パン キーフレーム

ヒント：

  • ハードウェア コントローラを使用して MIDI コントローラ エンベロープをトラックに録音する場合は、MIDI マージ録音を使用してエンベロープを録音できます。

  • オートメーションの録音後にエンベロープ ポイントを間引くには、[ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブにある [録音または描画の後にオートメーション データを滑らかに間引く] チェック ボックスをオンにします。または、当該エンベロープを右クリックして、ショートカット メニューから [すべてのポイントを間引く] または [選択したポイントを間引く] を選択します。

実行する操作を選択してください。

オートメーション録音の設定

タッチ モードで録音された設定のセクションの編集

ラッチ モードでの録音された設定の上書き

個々のエンベロープ ポイントまたはキーフレームの編集

トラックのオートメーション録音モードの設定


コントロール サーフェイスのユーザー設定

ユーザー設定 - 外部コントロール & オートメーション

[オプション] メニュー

[外部コントロール & オートメーション] タブを使用して、コントロール サーフェイスを設定およびカスタマイズできます。このタブを表示するには、[オプション] メニューから [ユーザー設定] を選択し、[外部コントロール & オートメーション] をクリックします。

1 つの Mackie Control Universal (最大 4 つの Mackie Control Universal Extender)、1 つの Frontier TranzPort、最大 5 つの標準的な MIDI コントローラに接続できます。

項目 | 説明
録音または描画の後にオートメーション データを滑らかに間引く | オートメーションの録音またはエンベロープ カーブの描画の実行時には、コントロールの動きを表現するためにできるだけ多くのエンベロープ ポイントまたはキーフレームが作成されます。 録音または描画後にエンベロープ ポイントまたはキーフレームの数を間引くには、このチェック ボックスをオンにします。 この間引き処理は、ハードウェア デバイスから録音した MIDI コントローラ エンベロープには適用されません。
オートメーションがオフの場合にコントロールをデフォルト値に設定する | このチェック ボックスをオンにすると、オートメーション録音モードを [自動オフ] にしたときコントロールがデフォルト値に戻ります。オートメーションされたエフェクト パラメータはデフォルトの設定値を持たないので、オートメーションをオフにしたときの最後の設定値が保持されます。 このチェック ボックスをオフにすると、オートメーションをオフにしたとき、そのオートメーションの最後の設定値が保持されます。
使用可能なデバイス | 各ドロップダウン リストからデバイスを選択し、[追加] をクリックして、ACID ソフトウェアで使用可能なコントロール サーフェイスを選択します。デバイスを追加すると、そのデフォルト プロフィールが読み込まれます。 コントロール サーフェイスの設定方法については、コントロール サーフェイスの使用を参照してください。 Mackie Control Universal の使用方法については、Mackie Control の使用を参照してください。 Frontier TranzPort の使用方法については、Frontier TranzPort の使用を参照してください。 コントロール サーフェイスの設定方法については、標準コントロール サーフェイスの使用を参照してください。
アクティブなコントロール デバイス | 追加したコントロール デバイスをリストします。コントローラの動作をカスタマイズするには、デバイス名をダブル クリックします。
すべてデフォルト | コントロール サーフェイス設定をすべてデフォルト設定に復元します。


コントロール サーフェイスの使用

1 つの Mackie Control Universal (最大 4 つの Mackie Control Universal Extender )、1 つの Frontier TranzPort、および最大 5 つの標準的なコントロール サーフェイスを使用できます。デバイスごとに次の手順を実行します。

  1. MIDI インターフェイスの MIDI 出力ポートをコントロール サーフェイスの MIDI 入力ポートに接続します。

  2. MIDI インターフェイスの MIDI 入力ポートをコントロール サーフェイスの MIDI 出力ポートに接続します。

Frontier TranzPort のような USB インターフェイスを使用している場合は、USB ケーブルをプラグインするだけです。

[ユーザー設定] ダイアログ ボックスの [MIDI] タブを使用して、コントロール サーフェイスを接続するデバイスを選択します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. MIDI 入力ポートと MIDI 出力ポートを有効にします。

a. [ユーザー設定] ダイアログ ボックスの [MIDI] タブを選択します。

b. [次のデバイスを MIDI トラック再生に使用できるようにする] ボックスで、コントロール サーフェイスの入力ポートに接続する MIDI ポートのチェック ボックスをオンにします。

c. [次のデバイスを MIDI 入力に使用できるようにする] ボックスで、コントロール サーフェイスの出力ポートに接続する MIDI ポートのチェック ボックスをオンにします。

コントロール サーフェイスで使用されている MIDI ポートには、MIDI トラックの入力または再生に使用できないことを示す [image] アイコンが表示されます。

  3. コントロール サーフェイスを選択します。

a. [ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを選択します。

b. [使用できるデバイス] ドロップダウン リストからデバイスを選択して、[追加] ボタンをクリックします。デバイスを追加すると、そのデフォルト プロファイルがロードされます。コントロール サーフェイスの動作をカスタマイズする場合は、[アクティブなコントロール デバイス] リストのそのエントリをダブルクリックします。

  4. [OK] をクリックして変更を適用し、[ユーザー設定] ダイアログ ボックスを閉じます。

  5. [オプション] メニューの [外部コントロール] を選択して、選択したコントロール サーフェイスを有効にします。

[ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを使用して、使用するコントロール サーフェイスを選択し、その設定を調整します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. [外部コントロール & オートメーション] タブを選択します。

  3. [使用できるデバイス] ドロップダウン リストからデバイスを選択して、[追加] ボタンをクリックします。デバイスが [アクティブなコントロール デバイス] リストに追加されます。

  4. [アクティブなコントロール デバイス] リストでエントリをダブルクリックして、設定ダイアログ ボックスを表示します。

  5. Mackie Control の設定の詳細については、ここを参照してください。

  6. 標準的な MIDI コントロールの設定の詳細については、ここを参照してください。

ここでは、コントロール サーフェイスの使用方法について一般的な説明を行います。

使用する個々のデバイスについては、メーカーのマニュアルを参照してください。

  1. [オプション] メニューの [外部コントロール] を選択して、選択したコントロール サーフェイスを有効にします。

  2. 必要に応じて、コントロール サーフェイスの [自動] ボタンを押します。

  3. コントロール サーフェイスで編集するトラックごとに [オートメーション設定] ボタン [image] をクリックし、[オートメーション書き込み (タッチ)] または [オートメーション書き込み (ラッチ)] を選択してオートメーション録音を有効にします。

    オーディオ バスやソフト シンセのオートメーション録音を有効にするには、オーディオ バス トラックを使用します。

  4. コントロール サーフェイスの機能を使用してプロジェクトを編集します。

コントロール サーフェスの使用

コントロール サーフェイスは、通常はマウスで制御するユーザー インターフェイスを、ノブ、フェーダー、およびボタンで制御するためのハードウェア デバイスです。コントロール サーフェイスを使用すると、手先の感覚を使った編集操作が可能になります。

キーボード ショートカットは ACID ウィンドウのどの部分にフォーカスが設定されているかによって動作が異なりますが、コントロール サーフェイスに割り当てられている機能は、アプリケーションでフォーカスが設定されている部分にかかわらずいつでも同じように動作します。

実行する操作を選択してください。

コントロール サーフェイスの接続

コントロール サーフェイスを使用するための ACID の設定

コントロール サーフェイスの設定またはカスタマイズ

コントロール サーフェイスの使用


Mackie Control の使用

[ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを使用して、使用するコントロール サーフェイスを選択し、その設定を調整します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. [外部コントロール & オートメーション] タブを選択します。

  3. [アクティブなコントロール デバイス] リストで [Mackie Control] をダブルクリックして、[Mackie Controlの設定] ダイアログ ボックスを表示します。

  4. 機能の追加または変更を行うには、以下の操作を実行します。

a. [ユーザ定義サーフェイス コントロール マップ] リストでアイテムを選択します。

b. [使用できるホスト機能] リストでアイテムを選択します。

c. [割り当て] ボタンをクリックします。

  5. 機能を削除するには、[ユーザ定義サーフェス コントロール マップ] リストでアイテムを選択して、[クリア] ボタンをクリックします。

  6. すべての機能を削除するには、[すべてクリア] ボタンをクリックします。

  7. すべてのカスタム機能をデフォルト設定に置き換えるには、[すべてデフォルト] ボタンをクリックします。

チャンネル セクションには、トラックやバスの編集に使用できる V-Pot (ノブ)、ボタン、およびフェーダーがあります。

エリア

説明

V-Pot

パン、ボリューム ([Flip] ボタンが選択されている場合)、およびエフェクト パラメータの値を調整します。

オーディオ トラックのボリューム | [Pan] または [Sends] ボタンが選択され、および [Flip] ボタンが選択されている場合にトラック ボリュームを調整します。
オーディオ トラックのパン | [Pan] が選択されている場合にオーディオ トラックのパンを調整します。
バス センド レベル | [Sends] が選択されている場合にバス センド レベルを調整します。
エフェクト パラメータ | [Inserts] ボタン選択がされている場合、エフェクト パラメータを調整します。

V-Pot は反応が速いので、速く回すと値がすばやく変化し、ボタンを押すと選択を確定できます。

[Pan] または [Sends] ボタンが選択されている場合、トラックまたはバス エフェクト チェーンを編集するするには V-Pot を押します。

[Rec/Rdy] ボタン

オーディオ トラックの録音の準備をします。

Signal LED

オーディオ トラックまたはバスが信号を出力しているかどうかを示します。

[Solo] ボタン

トラックをソロ再生するか、トラックをソロ グループから削除する場合に押します。

[Mute] ボタン

トラックをミュートするか、ミュートを解除する場合に押します。

[Select] ボタン

トラックを選択する場合に押します。

フェーダー

トラックまたはバス レベルを調整します ([Flip] ボタンが選択されていない場合)。

[Automation] ボタンが選択されると、フェーダーは、トラックが [オートメーション書き込み (タッチ)] または [オートメーション書き込み (ラッチ)] モードであればオートメーション エンベロープを調整します。

チャンネル セクションの他のボタンを選択すると、フェーダーは、以下のアイテムの設定を調整することもできます。

オーディオ トラックのパン | [Pan] および [Flip] のボタンが選択されている場合にオーディオ トラックのパンを調整します。
バス センド レベル | [Sends] および [Flip] のボタンが選択されている場合にバス センド レベルを調整します。

フェーダーはタッチセンシティブなので、オートメーション パラメータを記録する場合は、フェーダーに触れると記録が開始され、フェーダーを離すと記録は停止します。 現在の設定は、Mackie Control 画面に表示されます。

Mackie Control には、Mackie Control の設定タブ ([ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブで [設定] ボタンをクリックする) で割り当てる 2 つの切り替え入力 ([User A] および [User B] というラベル) が用意されています。

[CONTROL] セクションのボタンは、Mackie Control のチャンネル セクションの V-Pot およびフェーダーの処理を決定します。モードごとに、フェーダーでトラック ボリュームを調整し、V-Pot で選択したコントロール モードを調整します。[Flip] ボタンを押すと、V-Pot およびフェーダー機能をリバースできます。

ボタン

説明

Output

[Output] ボタンを押して、各トラックまたはバスの出力デバイスを設定します。チャンネル セクションの V-Pot を回して出力デバイスを選択し、V-Pot を押してそのデバイスを確定します。

Input

各トラックの録音入力デバイスを設定する場合に押します。チャンネル セクションの V-Pot を回して入力デバイスを選択し、V-Pot を押してそのデバイスを確定します。

Pan

チャンネル セクションの V-Pot を使用してトラックのパンを調整する場合に押します。

5.1 サラウンド プロジェクトでは、[Pan] ボタンを押して、V-Pot を使用して左から右のパン、前後のパン、およびセンター チャンネル レベルの調整を切り換えます。

Sends

バスおよび割り当て可能なエフェクト センド レベルを調整する場合に押します。[Sends] ボタンを押して使用可能なバスおよび割り当て可能なエフェクト チェーンをスクロールし、V-Pot を回してセンド レベルを調整します。

Inserts

エフェクト設定を調整する場合に押します。

このボタンを一度押すと、Mackie Control の割り当て画面に PL が表示されます。Mackie Control では、各トラックまたはバスに割り当てられるエフェクトが表示されます。V-Pot を回してエフェクトをスクロールし、V-Pot を押して現在のエフェクトを編集します。割り当て画面に PE が表示されます。

PE モードでは、以下のコントロールが使用されます。

V-Pot 1 - 4 | エフェクトのパラメータを編集する場合に回します。
V-Pot 5 | エフェクトのプロパティ ページをスクロールする場合に回します。
V-Pot 6 | プラグインの使用可能なプリセットを選択する場合に回します。プリセットを選択するには、V-Pot を押します。
V-Pot 7 | 別のチャンネルの現在のエフェクトを編集する場合に回します。
V-Pot 8 | 現在のチャンネルに他のエフェクトを選択する場合に回します。

エフェクト チェーンを表示するよう切り替えるには、もう一度 [Inserts] ボタンを押します。割り当て画面に PS が表示されます。

PS モードでは、以下のコントロールが使用されます。

V-Pots 1、3、および 5 | 現在のチャンネルに他のエフェクトを選択する場合に回します。選択したエフェクトを編集して PE モードにする場合に押します。
V-Pots 2、4、および 6 | V-Pot 1、3、または 5 でエフェクトを選択した後に、V-Pot 2、4、または 6 を押してそのエフェクトをチャンネルに追加します。
V-Pot 7 | チェーンのプロパティ ページをスクロールする場合に回します。
V-Pot 8 | 他のチャンネルのエフェクト チェーンを選択する場合に回します。

Settings

[F1]～[F6] のボタンを使用してトラックまたはバスの設定を調整する場合に押します。

F1

このボタンを押したまま V-Pot を回して、各トラックおよびバス トラックのオートメーション録音モードを変更します。

F2

このボタンを押したまま V-Pot を回して、現在のパン モードを変更します。

F3

未使用。

F4

このボタンを押したまま V-Pot を回して、ASIO オーディオ デバイスを使用しているときのレコード入力モニタ設定を変更します。

F5

[Pan] ボタンが選択されている場合、[Settings] ボタンを押した後 [F5] を押したまま V-Pot を押して、バス エフェクト出力フェーダーまたは割り当て可能なエフェクト出力フェーダーをプリ FX またはポスト FX に変更します。

[Sends] ボタンが選択されている場合、[Settings] ボタンを押した後 [F5] を押したまま V-Pot を押して、トラックのバス センド レベルまたは割り当て可能なエフェクト センド レベルをプリボリュームまたはポストボリュームに変更します。使用可能なバス センドおよびエフェクト センドをスクロールする場合は [Sends] ボタンを押します。

F6

[Settings] ボタンを押し、[F6] を押したままチャンネルの V-Pot を押して、チャンネルの設定を トラックのデフォルトに戻します。

[FADER BANKS] のボタンでは、チャンネル セクション コントロールの動作を制御します。

ボタン | 説明
Bank | 左または右の矢印ボタンを押すと、一度にチャンネルの 8 ユニットがスクロールされます。 たとえば、現在トラック 1 ～ 8 が表示されている場合、右矢印を押すと、トラック 9 ～ 16 に変わります。
Channel | 左または右の矢印ボタンを押すと、一度にチャンネルの 1 ユニットがスクロールされます。 たとえば、現在トラック 1 ～ 8 が表示されている場合、右矢印を押すと、トラック 2 ～ 9 に変わります。 [Option] ボタンを押したままどちらかの [Channel] ボタンを押して、トラック順を変更します。たとえば、トラック 2 が選択されている状態で [Option] を押したまま [< Channel] を押すと、トラック 2 がトラック 1 になります。逆に、トラック 1が選択されている状態で [Option] を押したまま [Channel >] を押すと、トラック 1 がトラック 2 になります。
Flip | 許可されている場合、フェーダーと V-Pot の動作を入れ替える場合に押します。

[DISPLAY] のボタンは、Mackie Control LCD 表示を調整します。

ボタン | 説明
Meters/Values | オーディオ トラックまたはバスを操作しているときに、メーターまたは数値を表示する場合に押します。メーター モードの場合でも、値を編集するときは、数値が表示されます。 [MODIFIERS] セクションの [Shift] ボタンを押したまま [Meters/Values] ボタンを押すと、トラック、バス、またはトラックとバスのコントロールが切り替えられます。
Time Format Set Zero | 現在の時間形式を表示する場合に押したままにします。このボタンを押したまま V-Pot を回して形式を変更します。 [MODIFIERS] セクションの [Shift] ボタンを押したまま [Time Format/Set Zero] ボタンを押すと、現在のカーソル位置がゼロに設定されます。

[MARKERS] のボタンでは、トラックおよびチャンネルの追加設定を調整します。

ボタン | 説明
Marker 1/9 Automation Mode | マーカー 1 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 9 にカーソルを置く場合に押します。 [Settings] ボタンが選択されている場合、このボタンを押したまま V-Pot を回して、各トラックおよびバス トラックのオートメーション録音モードを変更します。
Marker 2/10 Pan Mode | マーカー 2 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 10 にカーソルを置く場合に押します。 [Settings] ボタンが選択されている場合、このボタンを押したまま V-Pot を回して、現在のパン モードを変更します。
Marker 3/11 | マーカー 3 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 11 にカーソルを置く場合に押します。
Marker 4/12 Input Monitor | マーカー 4 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 12 にカーソルを置く場合に押します。 [Settings] ボタンが選択されている場合、このボタンを押したまま V-Pot を回して、ASIO オーディオ デバイスを使用しているときのレコード入力モニタ設定を変更します。
Marker 5/13 Pre/Post | マーカー 5 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 13 にカーソルを置く場合に押します。
Marker 6/14 Default | マーカー 6 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 14 にカーソルを置く場合に押します。
Marker 7/15 | マーカー 7 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 15 にカーソルを置く場合に押します。
Marker 8/16 | マーカー 8 にカーソルを置く場合に押します。または、[Shift] を押したままマーカー 16 にカーソルを置く場合に押します。

[ADD NEW] のボタンで、プロジェクトにバスまたはトラックを追加します。

ボタン | 説明
Track | 新しいオーディオ トラックを追加する場合に押します。
Bus | プロジェクトにオーディオ バスを追加する場合に押します。

[WINDOWS] のボタンでは、各種 ACID ウィンドウの表示を調整します。

ボタン | 説明
Mixer | [ミキサー] ウィンドウを表示する場合に押します。ウィンドウがドッキングされていない場合は、ボタンを押すと、ウィンドウを表示/非表示にすることができます。
Video Preview | [ビデオ プレビュー] ウィンドウを表示する場合に押します。ウィンドウがドッキングされていない場合は、ボタンを押すと、ウィンドウを表示/非表示にすることができます。
Plug-Ins | [プラグイン マネージャ] ウィンドウを表示する場合に押します。ウィンドウがドッキングされていない場合は、ボタンを押すと、ウィンドウを表示/非表示にすることができます。

[VIEW] のボタンでは、ACID ウィンドウの各種セクションの表示を調整します。

ボタン | 説明
Bus Tracks | タイムラインのバス トラックを表示または非表示にする場合に押します。
Dock Area | ACID ウィンドウの下部でウィンドウ ドッキング エリアを表示または非表示にする場合に押します。
Track List | タイムラインのトラック リストを表示または非表示にする場合に押します。

[MODIFIERS] のボタンでは、Mackie Control の他のボタンの機能を拡張します。

ボタン | 説明
Shift | [Shift] ボタンを押したまま反転文字ラベルのボタンを押すと、切り替え機能が実行されます。 たとえば、[Shift] を押したまま [Undo/Redo] ボタンを押すと、取り消しアクションではなくやり直しアクションが実行されます。
Option/ Track Order | [Option/Track Order] ボタンを押したまま [Settings]、[ADD NEW]、または [WINDOWS] グループのボタンを押すと、代替機能が実行されます。 [Option/Track Order] ボタンを押したまま [< Channel] または [Channel >] ボタンを押すと、トラック順が変更されます。 [Option/Track Order] ボタンを押したまま [F1]～[F16] を押すと、ユーザーが定義したカスタム機能が実行されます。詳細については、このヘルプ トピックの「 コントロール マップの設定またはカスタマイズ」という見出しを参照してください。
Ctrl | [Ctrl] ボタンを押したままコントロールを使用すると、代替機能が実行されます。
Alt | [Alt] ボタンを押したままコントロールを使用すると、代替機能が実行されます。

[ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを使用して、使用するコントロール サーフェイスを選択し、その設定を調整します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. [外部コントロール & オートメーション] タブを選択します。

  3. [アクティブなコントロール デバイス] リストで [Mackie Control] をダブルクリックして、[Mackie Controlの設定] ダイアログ ボックスを表示します。

  4. 機能の追加または変更を行うには、以下の操作を実行します。

a. [ユーザ定義サーフェス コントロール マップ] リストでアイテムを選択します。

b. [使用できるホスト機能] リストでアイテムを選択します。

c. [割り当て] ボタンをクリックします。

  5. 機能を削除するには、[ユーザ定義サーフェイス コントロール マップ] リストでアイテムを選択して、[クリア] ボタンをクリックします。

  6. すべての機能を削除するには、[すべてクリア] ボタンをクリックします。

  7. すべてのカスタム機能をデフォルト設定に置き換えるには、[すべてデフォルト] ボタンをクリックします。

[AUDIO/VIDEO] のボタンでは、Mackie Control の他のボタンの機能を拡張します。

ボタン | 説明
Automation | Mackie Control のコントロールを自動モードにする場合に押します。[オートメーション書き込み (タッチ)] または [オートメーション書き込み (ラッチ)] モードが選択されている場合、Mackie Control のチャンネル セクションのコントロールは、トラックまたはバスのオートメーション パラメータに作用します。 このボタンが選択されていない場合は、各ボタンでトリミング (静的な) 値を調整します。
Bypass FX | すべてのオーディオ エフェクトをバイパス/有効にする場合に押します。
Metronome | メトロノーム機能のオン/オフを切り替える場合に押します。
Surround | プロジェクト プロパティをステレオと 5.1 サラウンド モードの間で切り替える場合に押します。
Downmix | [ミキサー] ウィンドウで [ダウンミックス出力] ボタンの状態を切り替える場合に押します。
Dim | [ミキサー] ウィンドウで [ディム出力] ボタンの状態を切り替える場合に押します。

[PROJECT] のボタンでは、プロジェクトレベルの各種コマンドを実行します。

ボタン | 説明
Save | プロジェクトを保存する場合に押します。
Undo/ Redo | 編集操作をリバースする場合に押します。[Shift] を押したままこのボタンを押すと、取り消しアクションではなくやり直しアクションが実行されます。
OK | 未使用。
Cancel | 未使用。

[TIMELINE] のボタンでは、プロジェクト タイムラインの各種コマンドを実行します。

ボタン | 説明
Marker | カーソル位置にマーカーを置く場合に押します。 [Ctrl] ボタンを押したまま [Marker/CD] ボタンを押すと、マーカーが削除されます。
Region | 現在の選択範囲をリージョンに変換する場合に押します。 [Ctrl] ボタンを押したまま [Region] ボタンを押すと、リージョンが削除されます。
Loop/ Select | ループ再生モードを切り替えまる場合に押します。 [Shift] ボタンを押したまま [Loop/Select] ボタンを押すと、ループ リージョンから時間範囲が作成されます。
Mark In/ Go To In | カーソル位置でループ リージョンの先頭を設定する場合に押します。 [Shift] ボタンを押したまま [Mark In/Go To In] ボタンを押すと、カーソルがループ リージョンの先頭に移動されます。
Mark Out/ Go To Out | カーソル位置でループ リージョンの末尾を設定する場合に押します。 [Shift] ボタンを押したまま [Mark Out/Go To Out] ボタンを押すと、カーソルがループ リージョンの末尾に移動されます。
Event Trim/ Center Cursor | [Shift] ボタンを押したまま [Event Trim/Center Cursor] ボタンを押すと、カーソルがタイムライン ビューの中央に配置されます。
RTZ/ End | カーソルをプロジェクトの先頭に移動する場合に押します。 [Shift] ボタンを押したまま [RTZ/End] ボタンを押すと、カーソルがプロジェクトの末尾に移動されます。

トランスポート関連のボタンにより、タイムラインを移動してプロジェクトをプレビューすることができます。

ボタン | 説明
Rewind | 未使用。
Fast Forward | 未使用。
Stop | 再生を停止してカーソルを再生開始前の位置に戻す場合に押します。
Play | 再生を開始する場合に押します。もう一度押すと、再生が停止され、カーソルが現在の位置に残ります。
Record | 録音を開始する場合に押します。もう一度押すと、録音が停止され、カーソルが現在の位置に残ります。 [Shift] ボタンを押したまま [Record] ボタンを押すと、現在の選択範囲が 新しいトラックにレンダリングされます。

矢印ボタンにより、タイムラインを移動してプロジェクトをプレビューすることができます。

ボタン

説明

←/→

[ズーム] ボタンが選択されていない場合：

カーソルを少しずつ左または右に移動する場合に左または右の矢印ボタンを押します。

[Ctrl] ボタンを押したまま左または右の矢印ボタンを押すと、カーソルが前のマーカーまたは次のマーカーに移動します。

[Ctrl] と [Shift] ボタンを押したまま左または右の矢印ボタンを押すと、前のマーカーまたは次のマーカーが選択されます。

[ズーム] ボタンが選択されている場合：

[Shift] ボタンを押したまま左または右の矢印ボタンを押すと、カーソルがピクセル単位で左または右に移動します。

[Ctrl] ボタンを押したまま左または右の矢印ボタンを押すと、カーソルが前のマーカーまたは次のマーカーに移動します。

[Ctrl] と [Shift] ボタンを押したまま左または右の矢印ボタンを押すと、前のマーカーまたは次のマーカーが選択されます。

↑/↓

[ズーム] ボタンが選択されていない場合：

ズーム インまたはズーム アウトする場合に押します。

[Ctrl] ボタンを押したまま上または下のボタンを押すと、選択範囲または最大限までズーム イン/アウトが行われます。

[Ctrl] と [Shift] ボタンを押したまま上または下のボタンを押すと、トラックの高さが変更されます。

[Zoom] ボタンが選択されている場合：

ズーム インまたはズーム アウトする場合に押します。

[Shift] ボタンを押したまま上または下の矢印ボタンを押すと、オーディオ波形の拡大率が変更されます。

[Ctrl] ボタンを押したまま上または下のボタンを押すと、選択範囲または最大限までズーム イン/アウトが行われます。

[Ctrl] と [Shift] ボタンを押したまま上または下のボタンを押すと、トラックの高さが変更されます。

ジョグ ダイヤルを使用すると、再生が停止しているときにタイムラインを移動できます。

Mackie Control の使用

Mackie Control は、ACID ソフトウェアで全面的にサポートされています。

Mackie からオーバレイを入手できます。このオーバレイを使用すると、Vegas ソフトウェアで機能が割り当てられている、Mackie Control のボタンやコントロールのラベルを利用することができます。こうした機能の多くは ACID でも使用できます。新しいブラウザ ウィンドウでオーバレイを表示するには、ここをクリックしてください。また、フルサイズの印刷可能なバージョンをダウンロードするには、ここをクリックしてください。

デフォルトのマッピングでは、Mackie Control は、いくつかの機能領域に分割されています。このトピックで説明するすべての機能は、デフォルトのコントロール マップを参照しています。Mackie Control のボタンやコントロールをカスタマイズすることもできます。

Mackie Control については、メーカーのマニュアルを参照してください。

ACID を設定してコントロール サーフェイスを使用する方法の詳細については、「コントロール サーフェイスの使用」を参照してください。

Mackie Control Universal では、トリミング設定やオートメーション設定を調整できます。オートメーション設定を調整するためには、[AUDIO/VIDEO] セクションの [Automation] ボタンを選択する必要があります。また、編集するトラックまたはバスを [オートメーション書き込み (タッチ)] または [オートメーション書き込み (ラッチ)] に設定する必要があります。[F1] ボタンを押したまま V-Pot を回して (または [オートメーション設定] ボタン [image] を使用して)、各トラックおよびバス トラックのオートメーション録音モードを変更します。

実行する操作を選択してください。

コントロール マップの設定またはカスタマイズ

チャンネル セクション (図なし)

フット スイッチ (図なし)

[CONTROL] のボタン

[FADER BANKS] のボタン

[DISPLAY] のボタン

[MARKERS] のボタン

[ADD NEW] のボタン

[WINDOWS] のボタン

[VIEW] のボタン

[MODIFIERS] のボタン

[AUDIO/VIDEO] のボタン

[PROJECT] のボタン

[TIMELINE] のボタン

トランスポート関連のボタン (図なし)

矢印ボタン (図なし)

ジョグ ダイヤル (図なし)


標準コントロール サーフェイスの使用

使用するコントロール サーフェイスの選択とその設定の調整には、[ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを使用します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. [外部コントロール & オートメーション] タブを選択します。

  3. [アクティブなコントロール デバイス] リストの [標準コントロール] エントリをダブルクリックして、[標準コントロールの設定] ダイアログ ボックスを表示します。

  4. 機能を追加または変更するには、次の操作を実行します。

a. [機能グループの表示] ドロップダウン リストから設定を選択します。

b. [学習] チェック ボックスを選択します。

c. [ホスト コマンド] リストからコマンドを選択し、コントロール サーフェイスのコントロールをアクティブにします。

d. [編集] ボタンをクリックすると、MIDI メッセージ設定を微調整できます。

  5. コントロール サーフェイスで使用できるようにするコマンドごとに、手順 3 と 4 を繰り返します。

  6. 機能を削除するには、[ホスト コマンド] リストで項目を選択し、[リセット] ボタンをクリックします。

  7. すべての機能を削除するには、[すべてリセット] ボタンをクリックします。

  8. [名前を付けて保存] ボタンをクリックして、更新した設定ファイルを保存します。

  1. [オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。

  2. [ユーザー設定] ダイアログ ボックスの [外部コントロール & オートメーション] タブを選択します。

  3. [アクティブなコントロール デバイス] リストの [標準コントロール] エントリをダブルクリックして、[標準コントロールの設定] ダイアログ ボックスを表示します。

  4. [開く] ボタンをクリックして、使用するマップ ファイルを参照します。

  5. [OK] をクリックして変更を適用し、[ユーザー設定] ダイアログ ボックスに戻ります。

  6. [OK] をクリックして、[ユーザー設定] ダイアログ ボックスを閉じます。

標準コントロール サーフェイスの使用

ACID インターフェイスと連動する標準 MIDI コントロール サーフェイスを最高 5 つまで設定できます。

使用する個々のデバイスについては、メーカーのマニュアルを参照してください。

コントロール サーフェスの設定については、「コントロール サーフェイスの使用」を参照してください。

実行する操作を選択してください。

コントロール マップのカスタマイズ

コントロール マップ ファイルのロード


エフェクトの追加

トラック レベルで、あるいはバスまたはソフト シンセ に DirectX と VST オーディオ プラグインを使用したり、これらを割り当て可能なエフェクト チェーンとして使用することができます。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

エフェクトのトラックへの追加

エフェクトのバスへの追加

エフェクトのソフト シンセへの追加

割り当て可能なエフェクト チェーンの作成

[オーディオ プラグイン] ウィンドウのエフェクトの編集

すべてのオーディオ エフェクトのバイパス


トラックへのエフェクトの追加

  1. エフェクトを追加するトラックで [トラック FX] ボタン [image] をクリックします。[オーディオ プラグイン] ウィンドウが表示されます。

    トラック エフェクトが割り当てられていないトラックの [トラック FX] ボタンは淡色表示になっています。トラックにエフェクトが存在しない場合は、[トラック FX] ボタンをクリックすると、オーディオ プラグイン チューザーが表示されます。

  2. [オーディオ プラグイン] ウィンドウの [チェーンの編集] ボタン [image] をクリックします。プラグイン チューザーが表示されます。

  3. 追加する各プラグインを選択して [追加] ボタンをクリックするか、エフェクト チェーン パッケージを指定します。プラグインは、追加された順番でウィンドウ上部に表示されます。

チェーン内のプラグインの順序を変更するには、プラグイン ボタンを新しい場所にドラッグするか、[プラグインを左にシフト] ボタン [image] または [プラグインを右にシフト] ボタン [image] をクリックします。

  4. すべてのプラグインを追加し、プラグイン チェーンの順序の指定が完了した後、[OK] をクリックすると、プラグイン チューザーが閉じ、[オーディオ プラグイン] ウィンドウに戻ります。

  5. エフェクトの設定の調整特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

  1. トラックの [トラック FX] ボタン [image] をクリックすると、[オーディオ プラグイン] ウィンドウが開きます。

  2. [オーディオ プラグイン] ウィンドウでは、エフェクトの有効化/パイパス、エフェクト パラメータの編集、エフェクトのチェーンへの追加、チェーンからの削除を行うことができます。各プラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

プラグインがサポートしている場合は、エンベロープを使用して、エフェクト パラメータを自動的に調整できます。トラックにオートメーション可能なエフェクトが割り当てられている場合、[トラック FX] ボタンは、 [image] として表示されます。

トラックでのオートメーション エンベロープの使用については、ここをクリックしてください。

トラック エフェクト

[ツール] メニュー

DirectX または VST プラグインをトラック レベルで適用または編集するには、[ツール] メニューの [トラック FX] を選択します。トラックレベルのプラグインは、選択したトラックのすべてのイベントに適用されます。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

オーディオ録音中に入力モニタがオンの場合、オーディオ信号にディレイを生じさせる可能性があるプラグイン チェーンは [image] で示されます。ライブ モニタに使用できないチェーンは自動的にバイパスされ、 [image] で示されます。

実行する操作を選択してください。

エフェクトのトラックへの追加

トラック エフェクト チェーンの編集

エフェクト パラメータのオートメーション


バス エフェクトの使用

  1. バス コントロールまたは バス トラックの [バス FX] ボタン [image] をクリックします。 [プラグイン チューザー] ウィンドウが表示されます。

    エフェクトが割り当てられていないバスの [バス FX] ボタンは淡色表示になっています。バスにエフェクトが存在しないときに、[バス FX] ボタンをクリックすると、オーディオ プラグイン チューザーが表示されます。

  2. 追加する各プラグインを選択して [追加] ボタンをクリックするか、エフェクト チェーン パッケージを指定します。

チェーン内のプラグインの順序を変更するには、プラグイン ボタンを新しい場所にドラッグするか、[プラグインを左にシフト] ボタン [image] または [プラグインを右にシフト] ボタン [image] をクリックします。

  3. すべてのプラグインを追加し、プラグイン チェーンの順序の指定が完了した後、[OK] をクリックすると、プラグイン チューザーが閉じ、[オーディオ プラグイン] ウィンドウに戻ります。

  4. エフェクトの設定の調整特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

  1. バス コントロールまたは バス トラックの [バス FX] ボタン [image] をクリックすると、[オーディオ プラグイン] ウィンドウが表示されます。

  2. [オーディオ プラグイン] ウィンドウでは、エフェクトの有効化/パイパス、エフェクト パラメータの編集、エフェクトのチェーンへの追加、チェーンからの削除を行うことができます。特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

プラグインがオートメーションをサポートしている場合は、バス トラックにエンベロープを追加して、エフェクト パラメータを自動的に調整できます。

バスのバス トラックにエンベロープが割り当てられている場合、バス トラックと [ミキサー] ウィンドウにフェーダーのアイコン [image] が表示されます。

エンベロープのオートメーションの詳細については、ここをクリックしてください。

バスへのエフェクトの追加

バス エフェクトは、そのバスに割り当てられたすべてのトラックに適用されます。1 つのトラックにトラック エフェクトとバス エフェクトが含まれる場合、トラック エフェクトはバス エフェクトの前に処理されます。オーディオ信号フローの詳細については、ここをクリックしてください。

プロジェクトのすべてのオーディオにエフェクトを追加するには、エフェクトをマスタ バスに追加します。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

エフェクトのバスへの追加

バス エフェクトの編集

エフェクト パラメータのオートメーション


プラグインのソフト シンセへの追加

  1. ソフト シンセ バス コントロールまたはバス トラックの [シンセサイザ FX] ボタン [image] をクリックします。[プラグイン チューザー] ウィンドウが表示されます。

    エフェクトが割り当てられていないソフト シンセの [シンセサイザ FX] ボタンは淡色表示になっています。

  2. 追加する各プラグインを選択して [追加] ボタンをクリックするか、エフェクト チェーン パッケージを指定します。

チェーン内のプラグインの順序を変更するには、プラグイン ボタンを新しい場所にドラッグするか、[プラグインを左にシフト] ボタン [image] または [プラグインを右にシフト] ボタン [image] をクリックします。

  4. すべてのプラグインを追加し、プラグイン チェーンの順序の指定が完了した後、[OK] ボタンをクリックすると、プラグイン チューザーが閉じ、[オーディオ プラグイン] ウィンドウが表示されます。

  5. エフェクトの設定の調整特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

  1. ソフト シンセ コントロールまたはバス トラックの [シンセサイザ FX] ボタン [image] をクリックすると、[オーディオ プラグイン] ウィンドウが表示されます。

  2. [オーディオ プラグイン] ウィンドウでは、エフェクトの有効化/パイパス、エフェクト パラメータの編集、エフェクトのチェーンへの追加、チェーンからの削除を行うことができます。特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

プラグインがオートメーションをサポートしている場合は、ソフト シンセのバス トラックにエンベロープを追加して、エフェクト パラメータを自動的に調整できます。

トラック上のオートメーション エンベロープの使用法について詳しくは、オーディオ トラック エンベロープの追加を参照してください。

プラグインのソフト シンセへの追加

MIDI トラックがルーティングされているソフト シンセ バスにエフェクトを追加して、MIDI トラックに標準 DirectX または VST オーディオ プラグインを適用できます。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

エフェクトのソフト シンセへの追加

エフェクトの編集

エフェクト パラメータのオートメーション


割り当て可能なエフェクトの使用

複数のトラックを DirectX または VST プラグインのチェーンにルーティングすると同時に、エフェクト センド レベルを個々のトラックごとに設定するには、割り当て可能なエフェクト チェーンを使用します。

[ミキサー] ウィンドウには、割り当て可能なエフェクト チェーンを 32 個まで追加できます。各チェーンには プラグインを 32 個まで追加できます。割り当て可能なエフェクト コントロールが [ミキサー] ウィンドウに表示されるようにするには、少なくとも 1 つのプラグインを選択する必要があります。

オーディオ信号フローを表示するには、ここをクリックしてください。

非インプレース プラグイン (タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

割り当て可能なエフェクト チェーンの追加

トラックの割り当て可能なエフェクト チェーンへのルーティング

割り当て可能なエフェクト エンベロープの使用

割り当て可能なエフェクト チェーンの削除

割り当て可能なエフェクト コントロールの使用


割り当て可能なエフェクト チェーンの追加

  1. [挿入] メニューの [割り当て可能な FX] を選択します。[FX プラグイン チューザー] ウィンドウが表示されます。

  2. 追加する各プラグインを選択して [追加] ボタンをクリックするか、エフェクト チェーン パッケージを指定します。プラグインは、追加された順番でウィンドウ上部に表示されます。

チェーン内のプラグインの順序を変更するには、プラグイン ボタンを新しい場所にドラッグするか、[プラグインを左にシフト] ボタン [image] または [プラグインを右にシフト] ボタン [image] をクリックします。

  3. プラグインを追加し、チェーンの順序を設定したら、[OK] ボタンをクリックします。新しい割り当て可能なエフェクト チェーンが [ミキサー] ウィンドウに追加され、[オーディオ プラグイン] ウィンドウが表示されます。

  4. エフェクトの設定の調整特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

  1. 割り当て可能なエフェクト コントロールまたはバス トラックの [割り当て可能な FX] ボタン [image] をクリックすると、[オーディオ プラグイン] ウィンドウが表示されます。

  2. [オーディオ プラグイン] ウィンドウでは、エフェクトの有効化/パイパス、エフェクト パラメータの編集、エフェクトのチェーンへの追加、チェーンからの削除を行うことができます。特定のプラグインの使用については、[プラグインのヘルプ] ボタン [image] をクリックしてください。

プラグインでオートメーションがサポートされている場合は、ソフト シンセの割り当て可能なエフェクト チェーンのバス トラックにエンベロープを追加して、エフェクト パラメータを自動的に調整できます。

割り当て可能なエフェクト チェーンのバス トラックにエンベロープが割り当てられている場合は、バス トラックと [ミキサー] ウィンドウにフェーダーのアイコン [image] が表示されます。

エンベロープのオートメーションの詳細については、ここをクリックしてください。

割り当て可能なエフェクト チェーンの追加

[挿入] メニュー

[挿入] メニューの [割り当て可能な FX] を選択 (または [ミキサー] ウィンドウの [FX の挿入] ボタン [image] をクリック) して、プロジェクトのトラックをルーティングできるエフェクト チェーンを作成できます。

非インプレース プラグイン(タイム ストレッチ、長さを維持しないピッチ シフト、一部のビブラート設定など) を使用すると、オーディオがタイムライン上の波形表示や他のトラックと同期されなくなるので注意してください。エフェクト チェーンに非インプーレス プラグインが含まれる場合、エフェクト チェーンは [image] として表示されます。

ACID ソフトウェアを ReWire デバイスとして使用している場合、ReWire ミキサー アプリケーションとの同期の問題を回避するために、非インプレース プラグインを含むエフェクト チェーンは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

実行する操作を選択してください。

割り当て可能なエフェクト チェーンの作成

割り当て可能なエフェクト チェーンの編集

エフェクト パラメータのオートメーション


割り当て可能なエフェクトへのトラックのルーティング

トラックを割り当て可能なエフェクト チェーンにルーティング

トラックを割り当て可能なエフェクト チェーンにルーティングすると、複数のトラックをプラグイン チェーンに割り当てることができます。

トラックを割り当て可能なエフェクト チェーンにルーティングするには、割り当て可能なエフェクト チェーンをプロジェクトに先に追加する必要があります。

  1. 多目的スライダのラベルをクリックし、サブメニューから割り当て可能なエフェクト チェーンを選択します。割り当て可能なエフェクトの名前を反映してラベルが変わります。

多目的スライダが表示されない場合は、トラック ヘッダーの下エッジをドラッグして高さを調整します。

  2. フェーダーをドラッグして、割り当て可能なエフェクト チェーンに送られるトラックのレベルを調整します。

    エフェクト チェーンの ドライ アウト フェーダーを「-∞」に設定した場合、ウェット/ドライのバランスを多目的スライダの [ボリューム] と [FX] の設定を使用して調整できます。[ボリューム] はドライ信号を調整し、[FX] はエフェクト信号をコントロールします。

割り当て可能なエフェクトはデフォルトでポストボリュームです。[ポストボリューム] モードでは、トラックがバスに送信される前に、次の設定が適用されます。トラック ボリューム、トラック ボリューム エンベロープ、トラック パン、およびトラック パン エンベロープ。

プリボリュームに変更するには、バス フェーダーを右クリックし、ショートカット メニューから [プリボリューム] を選択します。


割り当て可能なエフェクト エンベロープの使用

割り当て可能なエフェクト エンベロープをトラックに追加すると、割り当て可能なエフェクト チェーンに送られるトラックのレベルを変更できます。各トラックには、プロジェクト内に存在する割り当て可能なエフェクト チェーンごとに 1 つのエンベロープがあります。

エンベロープの調整方法と追加方法の詳細については、ここをクリックしてください。


割り当て可能な FX チェーンの削除

割り当て可能なエフェクト チェーンの削除

エフェクト チェーンを削除すると、プロジェクトから完全に削除されます。もう一度使用する場合は、エフェクトを再び作成する必要があります。チェーンを削除したくないが、現在のプロジェクトでは不要な場合は、チェーンをプリセットとして保存できます。

割り当て可能なエフェクト チェーンをプロジェクトから削除せずにバイパスするには、割り当て可能なエフェクト コントロールの [ミュート] ボタン [image] を選択します。

  1. [ミキサー] ウィンドウで、削除する割り当て可能なエフェクト チェーンを選択します (複数のチェーンを選択するには、[Ctrl] キーを押しながら選択します)。

  2. 選択したチェーンを右クリックし、ショートカット メニューから [削除] を選択するか、[Delete] キーを押します。エフェクト チェーンがプロジェクトから削除されます。


割り当て可能な FX コントロール

割り当て可能なエフェクト コントロール

割り当て可能なエフェクト コントロールは [ミキサー] ウィンドウに表示されます。割り当て可能なエフェクト コントロールは、プロジェクトに追加した割り当て可能なエフェクト チェーンごとに作成されます。

割り当て可能なエフェクト チェーンのバス トラックにエンベロープが割り当てられている場合は、バス トラックと [ミキサー] ウィンドウにフェーダーのアイコン [image] が表示されます。

これらのチェーンのバス トラックには、割り当て可能な FX コントロール内の各種コントロールがコピーされます。

割り当て可能な FX コントロール | オートメーション コントロールが表示された 割り当て可能な FX コントロール

割り当て可能なエフェクト チェーンの名前を変更するには、チェーン ラベルをダブルクリックし、新しい名前をボックスに入力します。

アイテム

名前

説明

バス割り当て

クリックすると、プロジェクトの使用可能なバスの一覧が表示されます。割り当て可能なエフェクト チェーンをルーティングするバスを選択します。

割り当て可能なエフェクト チェーンがマスタ バスにルーティングされているときは、ボタンは [image] として表示されます。

割り当て可能なエフェクト チェーンが他のバスにルーティングされているときは、バス文字 ( [image] 、 [image] など) が表示されます。

割り当て可能な FX

エフェクトの属性を調整できる[オーディオ プラグイン] ウィンドウを表示します。

[割り当て可能な FX] ボタンを右クリックすると、ショートカット メニューから、チェーン内のすべてのプラグインを有効、バイパス、または削除するコマンドを選択できます。

オートメーション設定

割り当て可能なコントロール内の各種コントロールは、出力レベル、パン、ミュートのトリミング コントロールまたはオートメーション コントロールとして使用できます。

割り当て可能なコントロールをトリミング コントロールとして使用する場合は、このボタンをオフにします。トリミング コントロールを調整すると、バス トラック全体が影響を受けます。

オートメーション設定を調整するには、このボタンをオンにします。オートメーションについては、バス トラックを参照してください。

ミュート

エフェクト チェーンをミュートします。チェーンの [ミュート] ボタンをクリックすると、そのチェーンがミュート グループに追加されます。

[オートメーション設定] をオンにすると、このボタンは [image] に変わります。この状態で、チェーンのバス トラックのミュート オートメーションを変更できます。

[Ctrl] キーを押したまま [ミュート] ボタンをクリックすると、そのエフェクトのみがミュートされ、その他すべてのミキサー コントロールがミュート グループから削除されます。

ソロ

その他すべての割り当て可能なエフェクト チェーンをミュートして、チェーンを分離します。チェーンの [ソロ] ボタンをクリックすると、そのチェーンがソロ グループに追加されます。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのチェーンのみがミュートされ、その他すべてのチェーンがミュート グループから削除されます。

バス パン

割り当て可能なエフェクト チェーン全体のパンを調整します。

[オートメーション設定] をオンにすると、スライダのつまみが [image] に変わります。この状態で、チェーンのバス トラックのパン オートメーションを変更できます。

スライダのつまみを右クリックしてパンの種類を選択すると、[パン] スライダの動作を変更できます。パン モードについては、ここをクリックしてください。

選択されたパン モードは、バス トラックのパン エンベロープでも使用されます。

入力フェーダー

割り当て可能なエフェクト チェーンの入力ボリュームを調整します。

  • ダブルクリックすると、フェーダーは 0.0 dB にリセットされます。

  • ライト チャンネルとレフト チャンネルの設定が異なる場合は、いずれかのフェーダーをクリックすると、もう一方のチャンネルがクリックした方と同じ値に設定されます。

出力フェーダー

割り当て可能なエフェクト チェーンの出力ボリュームを調整します。

  • ダブルクリックすると、フェーダーは 0.0 dB にリセットされます。

  • [オートメーション設定] をオンにすると、フェーダーのつまみが [image] に変わります。この状態で、チェーンのバス トラックのボリューム オートメーションを変更できます。

メーター

割り当て可能なエフェクト チェーンの入出力レベルを表示します。

メーターを右クリックしてショートカット メニューから設定を選択すると、解像度を変更できます。

フェーダー チャンネルのロック/アンロック

クリックすると、フェーダーがロックされ、ステレオ ファイルの左右のチャンネルが常に連動して動くようになります。もう一度クリックするとロックが解除されます。

[Shift] キーを押しながらフェーダーをドラッグすると、ボタンの現在の状態を一時的に無効にできます。すなわち、ボタンがオフになっているときに [Shift] キーを押しながら操作すると、ロック モードでフェーダーをドラッグできます。ボタンがオンになっているときに [Shift] キーを押しながら操作すると、フェーダーを独立にドラッグできます。

複数の割り当て可能なエフェクト コントロールが選択されているときは、グループに対して以下の任意の操作を実行できます。

  • バス/ハードウェア ルーティングの変更

  • ミュート/ソロ

  • [Delete] キーによる割り当て可能なエフェクト チェーン コントロールの削除

  • フェーダー設定の変更


すべてのオーディオ エフェクトのバイパス

[オプション] メニュー

[オプション] メニューの [すべてのオーディオ FX をバイパス] を選択すると、再生中にすべてのオーディオ エフェクト (トラック、バス、割り当て可能なエフェクト) を無効にできます。

エフェクトをバイパスすると、エフェクトの有無によるプロジェクトの違いを比較したり、処理パワーを節約することで再生の問題を回避することができます。

エフェクトをバイパスするときに、バイパスされたエフェクトをオープンにするかどうかを選択できます。[ユーザー設定] ダイアログ ボックスの [全般] タブで [バイパスした FX を実行したままにする] チェック ボックスをオンにすると、エフェクトはオープンされたままになるので、一時停止することなくエフェクトのバイパス/有効を切り替えて比較できます。チェック ボックスをオフにすると、エフェクトが完全にバイパスされるため、処理負荷を軽減できます。


オーディオのミキシング

プロジェクトに追加できるオーディオ トラックの数に制限はありません。トラックをミキシングする方法は 2 つあります。

  • トラック リストのオーディオ トラック コントロールを使用すると、相対的なトラック ボリューム、パン、割り当て可能な FX センド レベル、および個々のトラックのバス センド レベルを調整できます。

  • [ミキサー] ウィンドウでは、バスと割り当て可能なエフェクトを使用した高度なマルチチャンネル ミキシングを実行できます。

詳しく知りたい内容を選択してください。

新規トラックへのレンダリング (ミキシング)

オーディオ トラック コントロール

[ミキサー] ウィンドウ

バスの使用

割り当て可能なエフェクトの使用

ソフト シンセ バス コントロールの調整

オーディオ信号フロー


新規トラックへのレンダリング

Ctrl+M

[ツール] メニュー

[ツール] メニューの [新規トラックにレンダリング] を選択し、ミュートされていないトラックに含まれているすべてのオーディオを 1 つのトラックにミキシングします。この機能は、アナログ処理のトラック バウンシングに似ています。

プロジェクトに多数のトラックが含まれている場合は、ミックス ダウンを行うことで、処理パワーを節約できます。

注：

  • [新規トラックにレンダリング] は、5.1 サラウンド プロジェクトでは使用できません。

  • MIDI トラックをレンダリングした出力に含めるには、MIDI トラックを DLS または VSTi ソフト シンセにルーティングする必要があります。

  1. ミックス ダウンするトラックの [ソロ] ボタン [image] をクリックします。ソロのトラックがない場合は、レンダリングしたトラックは、マスタ バス出力と同じになります。プロジェクトの一部をミックス ダウンするには、時間範囲を作成します。

  2. [ツール] メニューの [新規トラックにレンダリング] を選択します。[新規トラックにレンダリング] ダイアログ ボックスが表示されます。

  3. ファイルを保存するフォルダを選択します。

  • [保存先] ドロップダウン リストからドライブおよびフォルダを選択します。

－ または －

  • [最近使用したフォルダ] ドロップダウン リストからフォルダを選択して、以前にファイルを保存したフォルダを選択できます。

  4. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のファイルを置き換えます。

  5. [保存する種類] ドロップダウン リストからファイルの種類を選択します。

  6. [テンプレート] ドロップダウン リストから設定を選択して希望するサンプル レート、ビット深度、および出力ファイルのチャンネル数を選択するか、[カスタム設定] ボタンをクリックして独自の設定を指定します。

  7. プロジェクトのループ リージョンに含まれている部分だけを保存する場合は、[ループ リージョンのみレンダリング] チェック ボックスをオンにします。このオプションを使用するためにループ リージョンをアクティブにする必要はありません。

  8. [保存] ボタンをクリックします。保存処理が開始され、ステータス バーに新規トラックの保存処理状況がパーセントで表示されます。

  9. ミキシングが完了すると、新しいトラックがトラック リストの下部に表示されます。

新規トラックが表示されたら、元のイベントを削除またはミュートできます。


バスの使用

バスを使用すると、複数のトラックをグループ化してミキシングできます。トラックとエフェクトの出力を特定のハードウェア出力にルーティングしたり、単純にトラックのセットのマスタ コントロールとして使用するのがバスの最も一般的な使い方です。

たとえば、すべてのドラム トラックのマスタ レベルを 1 つの相対レベルに制御するには、バスを作成して、すべてのドラム トラックをそのバスに割り当てます。ドラムをミキシングしたら、バス ボリュームを調整することで、ドラム トラックの全体ボリュームを調整できます。

オーディオ信号フローを表示するには、ここをクリックしてください。

実行する操作を選択してください。

バスの追加と削除

バスの他のバスまたはハードウェア出力へのルーティング

トラックのバスへの割り当て

エフェクトのバスへの追加

バス コントロールの使用


バスの追加と削除

バスをプロジェクトに追加するには、[挿入] メニューの [バス] を選択します。バスは 26 個 (およびマスタ バス) まで割り当てられます。バスの数はいつでも変更できます。

ミキサーが表示されているときは、[バスの挿入] ボタン [image] をクリックします。

バスの名前を変更するには、バス ラベルをダブルクリックし、新しい名前をボックスに入力します。

カスタム バス名のすべての文字を削除すると、デフォルトの名前にリセットされます。

バス コントロールを右クリックし、ショートカット メニューから [削除] を選択するか、[ミキサー] ウィンドウでバス コントロールを選択し、[Delete] キーを押します。

プロジェクトからバスを削除すると、そのバスに割り当てられていたトラックはすべてマスタ バスに割り当てられます。

バスの追加

[挿入] メニュー

バスをプロジェクトに追加するには、[挿入] メニューの [バス] を選択します。

プロジェクトのバスの数は、ハードウェアに含まれている出力の数や、プロジェクトでのエフェクトの使用および適用方法などのいくつかの要因によって決まります。

デフォルトでは、すべてのバスがマスタ バスに割り当てられています。この構成では、バスを使用してトラックのサブグループを作成できます。たとえば、すべてのドラム トラックを 1 つのバスにルーティングして、ドラム トラックのレベルを、相対レベルを変えずに同時に調整できます。ただし、バスをハードウェア出力にルーティングして、トラックを外部エフェクト プロセッサに送ったり、外部ミキサーでミキシングしたりするのに、バスを使用することもできます。

実行する操作を選択してください。

バスの追加

バス名の変更

バスの削除


バスのルーティング

  1. プロジェクトにバスを追加します。

  2. バス コントロールまたはオーディオ バス トラックの [再生デバイス セレクタ] クリックし、メニューからバスを選択します。

  3. バスがマスタ バスにルーティングされているときは、ボタンは [image] に変わります。

  4. バスが他のバスにルーティングされている場合は、バス文字 ( [image] 、 [image] など) が表示されます。

  5. バスがハードウェア出力にルーティングされているときは、ボタンは [image] として表示されます。

フィードバックを防ぐため、ルーティングを循環させることはできません。たとえば、プロジェクトに 2 つのバスがあり、バス A が バス B にルーティングされる場合、バス B はマスタ バスにのみルーティングできます。

  1. Windows Classic Wave ドライバまたは ASIO ドライバを使用していることを確認します。

a. [オプション] メニューの [ユーザー設定] を選択し、[オーディオ デバイス] タブをクリックします。

b. [オーディオ デバイスの種類] ドロップダウン リストから [Windows Classic Wave ドライバ] または ASIO ドライバを選択します。

c. [OK] をクリックして、[ユーザー設定] ダイアログ ボックスを閉じます。

[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブの [オーディオ デバイスの種類] ドロップダウン リストで [Microsoft Sound Mapper] を選択した場合、バスをハードウェア出力に割り当てることはできません。

  2. [ミキサー] ウィンドウで、ルーティングするバスの [再生デバイス セレクタ] ボタンをクリックし、メニューからハードウェア デバイスを選択します。

  3. バスがマスタ バスにルーティングされているときは、ボタンは [image] に変わります。

  4. バスが他のバスにルーティングれている場合は、バス文字 ( [image] 、 [image] など) が表示されます。

  5. バスがハードウェア出力にルーティングされているときは、ボタンは [image] として表示されます。

バスのルーティング

[ミキサー] ウィンドウでは、26 個までの仮想バス (およびマスタ バス) を作成できます。作成したバスはコンピュータに接続されたハードウェアまたは他のバスにルーティングできます。

デフォルトでは、すべてのバスがマスタ バスに割り当てられています。この構成では、バスを使用してトラックのサブグループを作成できます。たとえば、すべてのドラム トラックを 1 つのバスにルーティングして、ドラム トラックのレベルを、相対レベルを変えずに同時に調整できます。バスをハードウェア出力に割り当てた場合、トラックを外部エフェクト プロセッサに送ったり、外部ミキサーでミキシングしたりすることができます。

バスをハードウェア出力にルーティングすると、プロジェクトをレンダリングする場合に、これらのバスはミックスに含まれなくなります。

実行する操作を選択してください。

バスを別のバスにルーティング

バスをハードウェア出力にルーティング


トラックのバスへの割り当て

トラックをバスに割り当てると、一連のトラックに設定を適用したり、トラックをハードウェア出力にルーティングすることができます。

たとえば、同一の 3 つのエフェクトを、複数のトラックに適用する場合は、1 つのバスにエフェクトを適用し、そのバスに複数のトラックを割り当てます。複数のトラックを 1 つのハードウェア出力に送る場合は、複数のトラックを 1 つのバスに割り当ててから、ハードウェア出力にバスをルーティングします。

  1. トラックの [バス] ボタンをクリックします。

    ボタンは、トラックがマスタ バスにルーティングされているときは [image] として表示され、トラックが別のバスにルーティングされているときはバス文字 ( [image] 、 [image] など) が表示されます。

  2. メニューから該当するバスを選択します。[バス] ボタンの形状が、選択したバスを表すものに変わります。

トラックに [バス] ボタンが表示されないときは、プロジェクト設定で 1 つしかバスが選択されていないことを意味します。

バス センドは、デフォルトではプリボリュームに設定されています。[ポストボリューム] モードでは、トラックがバスに送られる前に、トラック ボリューム、トラック ボリューム エンベロープ、トラック パン、トラック パン エンベロープの各設定が適用されます。

ポストボリュームに変更するには、フェーダー ハンドルを右クリックし、ショートカット メニューから [ポストボリューム] を選択します。


バス コントロール

ミキサーには、プロジェクトの各バスのバス コントロールが含まれています。各コントロールでは、バスの設定を指定できます。

バス コントロール内の各種コントロールは、そのバスのバス トラック上に複製されます。

バスのバス トラックにエンベロープが割り当てられている場合、バス トラックと [ミキサー] ウィンドウにフェーダーのアイコン [image] が表示されます。

バス コントロール | 各種オートメーション コントロール が表示されたバス コントロール

バスの名前を変更するには、バス ラベルをダブルクリックし、新しい名前をボックスに入力します。

ボタン

アイテム

説明

再生デバイス

クリックすると、再生に使用するバスまたはハードウェア出力を選択できます。詳細情報 . .

[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブの [オーディオ デバイスの種類] ドロップダウン リストで [Microsoft Sound Mapper] を選択した場合は、バスをハードウェア出力に割り当てることはできません。

バスがマスタ バスにルーティングされている場合、ボタンは [image] に変わります。

バスが他のバスにルーティングされている場合は、バス文字 ( [image] 、 [image] など) が表示されます。

バスがハードウェア出力にルーティングされている場合、ボタンは [image] に変わります。

バス FX

クリックすると、バス エフェクトを追加または編集できます。バスにエフェクトがない場合は、このボタンをクリックすると、プラグイン チューザーが表示されます。バスにエフェクトが割り当て済みの場合は、このボタンをクリックすると、[オーディオ プラグイン] ウィンドウが表示されます。

このボタンをクリックするのは、バストラックの [バス FX] ボタンをクリックするのと同じことです。

[割り当て可能な FX] ボタンを右クリックすると、ショートカット メニューから、チェーン内のすべてのプラグインを有効化、バイパス、または削除するコマンドを選択できます。

オートメーション設定

バス コントロール内の各種コントロールは、出力レベル、パン、ミュートの、トリミング コントロールまたはオートメーション コントロールとして使用できます。

バス コントロールをトリミング コントロールとして使用する場合は、このボタンをオフにします。トリミング コントロールを調整すると、バス トラック全体が影響を受けます。

オートメーション設定を調整するには、このボタンをオンにします。オートメーションについては、バス トラックを参照してください。

ミュート

バスをミュートします。バスの [ミュート] ボタンをクリックすると、そのバスがミュート グループに追加されます。

[オートメーション設定] をオンにすると、このボタンが [image] に変わります。この状態で、バス トラックのミュート オートメーションを変更できます。

[Ctrl] キーを押したまま [ミュート] ボタンをクリックすると、そのバスのみがミュートされ、その他すべてのバスがミュート グループから削除されます。

ソロ

その他すべてのバスをミュートして、バスを分離します。バスの [ソロ] ボタンをクリックすると、そのバスがソロ グループに追加されます。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのバスのみがソロに設定され、その他すべてのバスがソロ グループから削除されます。

パン

ドラッグしてバス全体のパンを調整できます。

[オートメーション設定] をオンにすると、スライダのつまみが [image] に変わります。この状態で、バス トラックのパン オートメーションを変更できます。

スライダのつまみを右クリックしてパンの種類を選択すると、[パン] スライダの動作を変更できます。

選択されたパン モードは、バス トラックのパン エンベロープでも使用されます。

出力フェーダー

ドラッグしてバスのボリュームを調整できます。ダブルクリックすると、フェーダーは 0.0 dB にリセットされます。

マスタ バス上でライト チャンネルとレフト チャンネルの設定が異なる場合は、いずれかのフェーダーをダブルクリックすると、もう一方のチャンネルが同じ値に設定されます。

[オートメーション コントロールの表示] をオンにすると、フェーダーのつまみが [image] に変わります。この状態で、バスのバス トラックのボリューム オートメーションを変更できます。

フェーダーのつまみを右クリックしてショートカット メニューから [プリ FX] または [ポスト FX] を選択すると、指定したバス レベルをバス エフェクト チェーンの前後どちらに適用するのかを指定できます。

メーター

バスの出力時の再生レベルを表示します。このレベルは、選択されたオーディオ デバイスに送られるときのレベルです。

メーターを右クリックしてショートカット メニューから設定を選択すると、解像度を変更できます。

フェーダー チャンネルのロック/アンロック

クリックすると、フェーダーがロックされ、ステレオ ファイルの左右のチャンネルが常に連動して動くようになります。もう一度クリックすると、フェーダーのロックが解除されます。

[Shift] キーを押しながらフェーダーをドラッグすると、ボタンの現在の状態を一時的に無効にできます。すなわち、ボタンがオフになっているときに [Shift] キーを押しながら操作すると、ロック モードでフェーダーをドラッグできます。ボタンがオンになっているときに [Shift] キーを押しながら操作すると、フェーダーを独立にドラッグできます。

複数のバス コントロールが選択されているときは、グループに対して以下の任意の操作を実行できます。

  • バス/ハードウェア ルーティングの変更

  • ミュート/ソロ

  • [Delete] キーによるバスの削除

  • フェーダー設定の変更


ソフト シンセの追加

ソフト シンセ バス コントロールの調整

ミキサーには、プロジェクトの各 DLS ソフト シンセ、VSTi、または ReWire デバイス アプリケーションのソフト シンセ バス コントロールが含まれています。

ソフト シンセ バス コントロールを使用すると、各ソフト シンセのミュート、ソロ、エフェクトの追加、ボリュームの調整を行うことができます。各ソフト シンセ バス コントロールは、DLS ソフト シンセ、VSTi、または ReWire デバイス アプリケーションにルーティングできます。

ソフト シンセのバス トラックにエンベロープが割り当てられている場合は、バス トラックと [ミキサー] ウィンドウにフェーダー [image] のアイコンが表示されます。

ソフト シンセ バス コントロール | オートメーション コントロールが表示された ソフト シンセ バス コントロール

ソフト シンセの名前を変更するには、ラベルをダブルクリックして、新しい名前をボックスに入力します。

注：

  • 最初に MIDI トラックをプロジェクトに追加するときに、デフォルト ソフト シンセ バス コントロールがミキサーに追加されます。ただし、([ユーザー設定] ダイアログ ボックスの [MIDI] タブで) 再生用に MIDI ポートをセットアップしている場合は、ソフト シンセ バス コントロールは自動的に作成されません。

  • プログラムには、最大 32 のソフト シンセ バス コントロールを追加できます。

  • VSTi が複数の出力ポートをサポートしている場合は、ソフト シンセのメイン出力にソフト シンセ バス コントロールが追加されます。VSTi の各出力ポートにソフト シンセ バス コントロールを追加すると、各ソフト シンセ バス コントロールについて個別に、ミュート、ソロ、エフェクトの追加、ボリュームの調整を行うことができます。ポートの追加または削除について詳しくは、VSTi の使用を参照してください。

    ACID プロジェクトにソフト シンセを追加した後で VSTi の出力数を変更しても、VSTi がホスト アプリケーションに動的ポート変更を通知しない場合は、ACID の [ミキサー] ウィンドウには変更が反映されません。

ボタン

アイテム

説明

バスのアイコン

ダブルクリックすると、選択しているソフト シンセの [ソフト シンセ プロパティ] ウィンドウが表示されます。

ReWire 1.0 デバイスの場合は、バスのアイコンをダブルクリックすると、ReWire デバイス アプリケーションが起動します。

ReWire 2.0 デバイスの場合は、バスのアイコンをダブルクリックすると、[ソフト シンセ プロパティ] ウィンドウに設定されているシンセサイザの MIDI ポートに関する情報が表示されます。[ソフト シンセ プロパティ] ウィンドウの [ReWire デバイス アプリケーションを開く] ボタン [image] をクリックして、デバイス アプリケーションを起動します (一部のアプリケーションは ReWire ミキサーからは起動できません)。

バス割り当て

プロジェクトに複数のバスが含まれる場合は、このボタンをクリックして、ソフト シンセのルーティング先のバスを選択します。

割り当て可能なエフェクト チェーンがマスタ バスにルーティングされているときは、ボタンは [image] として表示されます。

割り当て可能なエフェクト チェーンが他のバスにルーティングされているときは、バス文字 ( [image] 、 [image] など) が表示されます。

シンセサイザ FX

割り当て済みのプラグインがない場合は、プラグイン チューザーが表示され、エフェクトをソフト シンセに追加できます。

オートメーション設定

ソフト シンセ バス内の各種コントロールは、出力レベル、パン、ミュートの、トリミング コントロールまたはオートメーション コントロールとして使用できます。

バス コントロールをトリミング コントロールとして使用する場合は、このボタンをオフにします。トリミング コントロールを調整すると、バス トラック全体が影響を受けます。

オートメーション設定を調整するには、このボタンをオンにします。オートメーションについては、バス トラックを参照してください。

ミュート

ソフト シンセをミュートします。ソフト シンセの [ミュート] ボタンをクリックすると、そのソフト シンセがミュート グループに追加されます。

[オートメーション コントロールの表示] をオンにすると、このボタンは [image] に変わります。この状態で、ソフト シンセ バス トラックのミュート オートメーションを変更できます。

[Ctrl] キーを押したまま [ミュート] ボタンをクリックすると、そのバスのみがミュートされ、その他すべてのバスがミュート グループから削除されます。

ソロ

その他すべてのソフト シンセ バス コントロールをミュートして、ソフト シンセを分離します。バスの [ソロ] ボタンをクリックすると、そのソフト シンセがソロ グループに追加されます。

[Ctrl] キーを押したまま [ソロ] ボタンをクリックすると、そのソフト シンセのみがソロとして設定され、その他すべてのソフト シンセはソロ グループから削除されます。

パン

ドラッグしてソフト シンセ全体のパンを調整できます。

[オートメーション設定] をオンにすると、つまみが [image] に変わります。この状態で、ソフト シンセ バス トラックのパン オートメーションを変更できます。

スライダのつまみを右クリックしてパンの種類を選択すると、[パン] スライダの動作を変更できます。

選択されたパン モードは、バス トラックのパン エンベロープでも使用されます。

フェーダー

ドラッグして、ソフト シンセの出力ボリュームを調整できます。

[オートメーション設定] をオンにすると、つまみが [image] に変わります。この状態で、ソフト シンセ バス トラックのボリューム オートメーションを変更できます。

ダブルクリックすると、フェーダーは 0.0 dB にリセットされます。

ライト チャンネルとレフト チャンネルの設定が異なる場合は、いずれかのフェーダーをクリックすると、もう一方のチャンネルがクリックした方と同じ値に設定されます。

フェーダー設定は、トラック ボリュームおよび MIDI ファイル内のすべてのボリューム情報に追加されます。このため、トラックのボリュームを操作しても、ファイル内にボリューム コントローラ情報が含まれている場合はこの情報を維持できます。ただし、MIDI トラックの全体的なボリュームは 0～127 に限定されます。

複数の MIDI トラックを 1 つのソフト シンセ コントローラにルーティングして、3 つのトラックのいずれかのボリュームを、トラック ヘッダーのフェーダーまたは連続する制御メッセージを使用して 0 に設定した場合、そのソフト シンセにルーティングされたすべてのトラックのボリュームは 0 に設定されます。

メーター

ソフト シンセの出力時の再生レベルを表示します。

メーターを右クリックしてショートカット メニューから設定を選択すると、解像度を変更できます。

フェーダー チャンネルのロック/アンロック

クリックすると、フェーダーがロックされ、ステレオ ファイルの左右のチャンネルが常に連動して動くようになります。もう一度クリックすると、フェーダーのロックが解除されます。

[Shift] キーを押しながらフェーダーをドラッグすると、ボタンの現在の状態を一時的に無効にできます。すなわち、ボタンがオフになっているときに [Shift] キーを押しながら操作すると、ロック モードでフェーダーをドラッグできます。ボタンがオンになっているときに [Shift] キーを押しながら操作すると、フェーダーを独立にドラッグできます。

複数のソフト シンセ バス コントロールが選択されているときは、グループに対して以下の任意の操作を実行できます。

  • ミュート/ソロ

  • [Delete] キーによるソフト シンセ バス コントロールの削除

  • フェーダー設定の変更


信号フロー図

この図は ACID Pro ソフトウェアに基づいています。

注：

  • この図は非 MIDI オーディオ イベントを示しています。

  • 5.1 サラウンド サウンド プロジェクトの場合、サラウンド マスタ バスにルーティングされたトラックからは、サラウンド パン情報 (6 チャンネル) が送られます。バス (バス A など) にルーティングされたトラックからは、ステレオ パン情報 (2 チャンネル) が送られます。

  • 割り当て可能なエフェクト チェーン パンは、5.1 サラウンド サウンド プロジェクトでのみ使用できます。5.1 サラウンド サウンド プロジェクトの場合、サラウンド マスタ バスにルーティングされた割り当て可能なエフェクト チェーンからは、サラウンド パン情報 (6 チャンネル) が送られます。バス (バス A など) にルーティングされた割り当て可能なエフェクト チェーンからは、ステレオ パン情報 (2 チャンネル) が送られます。

  • バスのパンは、5.1 サラウンド サウンド プロジェクトでのみ使用できます。5.1 サラウンド サウンド プロジェクトの場合、サラウンド マスタ バスにルーティングされたバスからは、サラウンド パン情報 (6 チャンネル) が送られます。ハードウェアにルーティングされたバスからは、ステレオ パン情報 (2 チャンネル) が送られます。

この図は ACID Pro ソフトウェアに基づいています。

注：

  • ソフト シンセのパンは、5.1 サラウンド サウンド プロジェクトでのみ使用できます。5.1 サラウンド サウンド プロジェクトの場合、サラウンド マスタ バスにルーティングされたソフト シンセ バス コントロールからは、サラウンド パン情報 (6 チャンネル) が送られます。バス (バス A など) にルーティングされたソフト シンセ バス コントロールからは、ステレオ パン情報 (2 チャンネル) が送られます。

  • バスのパンは、5.1 サラウンド サウンド プロジェクトでのみ使用できます。5.1 サラウンド サウンド プロジェクトの場合、サラウンド マスタ バスにルーティングされたバスからは、サラウンド パン情報 (6 チャンネル) が送られます。ハードウェアにルーティングされたバスからは、ステレオ パン情報 (2 チャンネル) が送られます。

信号フロー図

ここでは、ACID ソフトウェアのオーディオ処理に関する詳細な図を示します。

詳しく知りたい内容を選択してください。

オーディオ信号フロー

MIDI 信号フロー


5.1 サラウンド プロジェクト

5.1 チャンネル プロジェクトを作成して、リスナーをサウンドで包み込むような効果を作り出したり、映画、DVD ビデオ、DVD オーディオ、DTS 5.1 ミュージック プロジェクト用のオーディオを準備することができます。

5.1 サラウンド サウンドは、フルレンジの 5 チャンネルと LFE (低周波エフェクト) 1 チャンネルから構成される規格です。

フルレンジの 5 チャンネルは、リスナーの前方 (フロント) に配置されたレフト、ライト、センターの各スピーカーと、後方 (リア) に配置された左右のサラウンド スピーカーによって再生されます。人間の耳は低周波音の位置情報を知覚できないため、LFE チャンネルは、メイン スピーカーまたは任意の場所に配置できるサブウーファーから出力できます。

通常、センター チャンネルは音声を映像画面に固定するために使用されます。LFE チャンネルは、爆発音や衝突音などの重低音の効果音の迫力を出すため、サブウーファーから出力されます。このチャンネルのオーディオは、約 25 Hz～120 Hz の範囲に制限されています。

ACID ソフトウェアでは、非圧縮の 5.1 チャンネル オーディオを再生およびミキシングできます。5.1 チャンネル オーディオを配布用の圧縮形式にエンコードし、オーディオ DVD を書き込むには、DVD Architect ソフトウェアなどの編集ソフトウェアが必要になります。

実行する操作を選択してください。

5.1 サラウンド プロジェクトのセットアップ

5.1 チャンネル オーディオのミキシング

5.1 チャンネル プロジェクトのレンダリング


5.1 サラウンドのセットアップ

  1. [ファイル] メニューの [プロパティ] を選択します。

  2. [オーディオ] タブを選択します。

  3. [マスタ バス モード] ドロップダウン リストから [5.1 サラウンド] を選択します。

  4. LFE チャンネルに割り当てられた各チャンネルにローパス フィルタを適用する場合は、[LFE のローパス フィルタを有効にする] チェック ボックスをオンにします。

    [ローパス フィルタのカットオフ周波数] ドロップダウン リストから設定を選択するか、ボックスに値を入力して、LFE チャンネルで無視するオーディオの周波数の下限を設定します。

    ローパス フィルタを適用すると、5.1 デコーダのバス管理システムに近くなり、低周波オーディオのみが LFE チャンネルに送信されるようになります。

  5. [OK] をクリックします。

    トラック ヘッダーとミキサーが 5.1 サラウンド モードに切り替わります。

5.1 サラウンド モードで作業しているときは、5.1 チャンネル ミックスから出力をどこに送るかを指定する必要があります。

デフォルト ルーティングの設定

[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブでは、5.1 サラウンド プロジェクトのデフォルト ルーティングを設定できます。

  1. [オプション] メニューの [ユーザー設定] を選択します。[ユーザー設定] ダイアログ ボックスが表示されます。

  2. [オーディオ デバイス] タブを選択します。

  3. [オーディオ デバイスの種類] ドロップダウン リストからデバイスを選択します。デバイスの種類に [Microsoft Sound Mapper] または [Direct Sound サラウンド マッパー] 以外を選択すると、3 組のステレオの再生用に、それぞれ別のデバイスを選択できます。

サラウンド出力に使用するドライバの種類については、サウンド カードのマニュアルを参照してください。

  4. [デフォルトのステレオ/フロント再生デバイス] ドロップダウン リストから、フロント スピーカーが接続されているデバイスを選択します。

  5. [デフォルトのリア再生デバイス] ドロップダウン リストから、リア スピーカーが接続されているデバイスを選択します。

  6. [デフォルトのセンター/LFE 再生デバイス] ドロップダウン リストから、センター スピーカーとサブウーファーが接続されているデバイスを選択します。

デフォルト デバイス ルーティングの上書き

[オーディオ デバイスの種類] ドロップダウン リストから [Microsoft Sound Mapper] または [Direct Sound サラウンド マッパー] 以外の設定を選択した場合は、[サラウンド マスタ] コントロールの [オーディオ デバイス セレクタ] ボタン [image] を使用すると、デフォルトのデバイス ルーティングを上書きできます。

サラウンド出力に使用するドライバの種類については、サウンド カードのマニュアルを参照してください。

  1. [ミキサー] ウィンドウを開きます。

  2. [オーディオ デバイス セレクタ] ボタン [image] をクリックし、メニューからチャンネルを選択してから、サブメニューから出力デバイスを選択します。

  3. チャンネルのペアごとに手順 2 を繰り返します。

5.1 互換サウンド カードの使用

  • サウンド カードのマニュアルを参考にして、パワード スピーカーをサウンド カードの出力に接続します。

または

  • サウンド カードのフロント、リア、およびセンター/サブウーファーの出力を 6 チャンネル アンプ/ホーム シアター レシーバの適切な入力に接続します。フロント、リア、センター、および LFE スピーカーをアンプに接続します。

6 出力のサウンド カードの使用

  • パワード スピーカーをサウンド カードの出力に接続します。センター/LFE ペアでは、レフト チャンネルがセンター チャンネル、ライト チャンネルが LFE チャンネルになります。

または

  • サウンド カードの出力を 6 チャンネル アンプ/ホーム シアター レシーバの適切な入力に接続します。フロント、リア、センター、および LFE スピーカーをアンプに接続します。

必要なオーディオ ケーブルは、使用するハードウェアによって異なります。

3 枚のステレオ サウンド カードの使用

  • 各チャンネル ペアのルーティング先のサウンド カードの出力にパワード スピーカーを接続します。センター/LFE ペアでは、レフト チャンネルがセンター チャンネル、ライト チャンネルが LFE チャンネルになります。

または

  • サウンド カードの出力を 6 チャンネル アンプ/ホーム シアター レシーバの適切な入力に接続します。フロント、リア、センター、および LFE スピーカーをアンプに接続します。

複数のサウンド カードを使用すると、ASIO ドライバが正常に機能しない場合があります。一度に使用できる ASIO ドライバは 1 つだけです。一部の ASIO ドライバ (WDM ドライバおよび Wave ドライバなど) は、他のオーディオ ドライバ モデルと競合する場合があります。

必要なオーディオ ケーブルは、使用するハードウェアによって異なります。通常のアプリケーションでは、端子の片方が 3.5 mm ステレオ プラグ、もう一方がデュアル RCA コネクタの 3 本のケーブルが必要になります。

5.1 サラウンドのセットアップ

5.1 サラウンドのプロジェクトをセットアップするには、[プロジェクト プロパティ] ダイアログ ボックスを使用します。

5.1 サラウンド プロジェクトをプレビューするには以下のハードウェアが必要になります。

  • 6 チャンネル出力可能なオーディオ インターフェイス (5.1 互換のサウンド カード、6 出力のサウンド カード、3 枚のステレオ サウンド カードのいずれか)

  • パワード スピーカー 6 台、または パッシブ スピーカー 6 台と 6 チャンネル アンプ

実行する操作を選択してください。

プロジェクトの 5.1 サラウンド モードへの設定

ACID ミキサー出力のルーティング

アンプとスピーカーの接続


オーディオの録音

  1. オーディオ ソースをサウンド カードの入力に接続します。

  2. 録音を開始する位置にカーソルを置きます。

  3. 録音するトラックの [録音アーム] ボタン [image] を選択します。トラックをアームすると、録音できるようになります。

    トラックが録音アームされると、トラックのメーターにトラックのレベルが表示されます。入力モニタがオンでない場合、メーターには入力ソースのレベルが表示されます。入力モニタがオンの場合、メーターには入力ソースとトラック エフェクト チェーンとが可算されたレベルが表示されます。

  4. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

  5. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。[録音ファイル] ダイアログ ボックスが表示されます。

  6. [録音ファイル] ダイアログ ボックスを使用して、録音されたオーディオのファイル名と場所を確認します。録音ファイルを保存しない場合は、[削除] または [すべて削除] をクリックします。ファイル名を変更する場合は、[名前の変更] をクリックします。

  7. [完了] をクリックして、[録音ファイル] ダイアログ ボックスを閉じます録音ファイルが、タイムラインに新しいイベントとして表示されます。

プロジェクトで [ループ再生] [image] がオンの場合、再生は録音中にループされ、再生がループ リージョンに戻るたびにクリップが作成されます。最後に録音されたクリップは、トラックのアクティブ クリップとして設定されます。

ACID がループ リージョンで録音するたび、別個のクリップが作成されます。このクリップは、[トラック プロパティ] ウィンドウの [クリップ プール] タブを使用して管理できます。

[クリップ プロパティ] ウィンドウに、リージョン マーカーが表示され、選択したイベントのクリップを波形で表します。

クリップの使用方法については、「クリップとトラックの使い方」を参照してください。

オーディオ イベントを選択することで、そこに録音できます。録音時間はイベントの長さで決まります。

  1. イベントを選択して、カーソルをイベントの先頭に置きます。

  2. そのイベントを含むトラックの [録音アーム] ボタン [image] を選択します。

  3. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

選択したイベントに複数のクリップを録音する場合は、トランスポート バーの [ループ再生] ボタン [image] を選択します。

最後に録音されたクリップは、トラックのアクティブ クリップとして設定されます。クリップの使用方法については、「クリップとトラックの使い方」を参照してください。

  4. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。[録音ファイル] ダイアログ ボックスが表示されます。

  5. [録音ファイル] ダイアログ ボックスを使用して、録音されたオーディオのファイル名と場所を確認します。録音ファイルを保存しない場合は、[削除] または [すべて削除] をクリックします。ファイル名を変更する場合は、[名前の変更] をクリックします。

  6. [完了] をクリックして、[録音ファイル] ダイアログ ボックスを閉じますタイムラインのイベントの内容が録音ファイルに置き換わります。

新しいクリップを、選択したオーディオ イベントに、時間範囲を使用して録音できます。この方法により、録音中にプリロールとポストロールの部分を確保できます。

  1. パンチインするイベントを選択します。

  • イベントの中間部分にパンチインする場合は、イベントで置き換える部分を選択し、[S] キーを押して、イベントを分割します。

  • パンチインおよびパンチアウト ポイントを複数作成する場合は、複数のイベントを選択します。

  2. 時間範囲を作成して、プリロールとポストロールの分量を設定し、[Home] キーを押して、カーソルを時間範囲の先頭に移動します。選択したイベントのエッジがパンチインおよびパンチアウト ポイントとして保存されます。

  3. 各イベントに複数のクリップを録音する場合は、[ループ再生] ボタン [image] を選択します。再生がループ リージョンの先頭に戻るたびに、新しいクリップが作成されます。最後に録音されたクリップは、トラックのアクティブ クリップとして設定されます。

    クリップの使用方法については、「クリップとトラックの使い方」を参照してください。

  4. そのイベントを含むトラックの [録音アーム] ボタン [image] を選択します。

  5. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

    入力モニタがオンの場合、選択したイベントにカーソルが達するまではトラックの元のオーディオが再生されます。選択したイベントをカーソルが再生しているときは、録音中の入力が再生され、選択したイベントをカーソルが過ぎると、トラックの元のオーディオの再生に戻ります。

  6. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。[録音ファイル] ダイアログ ボックスが表示されます。

  7. [録音ファイル] ダイアログ ボックスを使用して、録音されたオーディオのファイル名と場所を確認します。録音ファイルを保存しない場合は、[削除] または [すべて削除] をクリックします。ファイル名を変更する場合は、[名前の変更] をクリックします。

  8. [完了] をクリックして、[録音ファイル] ダイアログ ボックスを閉じます

パンチイン録音の実行中、録音はプリロールとポストロールの間で行われます。演奏主題が早めに始まる場合などは、イベントを調整して録音部分を早めることができます。[Alt] キーを押しながらイベントをドラッグして、メディアをイベントの下にスリップさせます。または、次のリンクをクリックして、トリミングとイベントのスリップ/スライドについて参照してください。

デフォルトでは、オーディオの録音には Microsoft Sound Mapper が使用されます。ただし、[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブを使用して別の録音デバイスを指定できます。

Microsoft Sound Mapper でのモノラルまたはステレオ録音の選択

Microsoft Sound Mapper をデフォルト オーディオ デバイスとして使用する場合、[録音アーム] ボタンの横に [録音デバイス セレクタ] [image] が表示され、録音用に選択されているデバイスを表示します。

[録音デバイス セレクタ] ボタン [image] をクリックし、メニューから設定を選択します。

設定 | 説明
 | ステレオ—両チャンネルとも録音されます。
 | レフト—左チャンネルだけが録音されます。
 | ライト—右チャンネルだけが録音されます。

入力デバイスの選択

入力ポートが複数あるデバイスを使用する場合、[録音アーム] ボタンの横に [録音デバイス セレクタ] [image] が表示され、録音用に選択されているポートを表示します。

[録音デバイス セレクタ] ボタン [image] をクリックし、メニューから設定を選択します。

設定 | 説明
 | ステレオ—選択されているデバイスの両チャンネルとも録音されます。
 | レフト—選択されているデバイスの左チャンネルだけが録音されます。
 | ライト—選択されているデバイスの右チャンネルだけが録音されます。

録音ファイルのビット深度とサンプル レートは、[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブの設定に従います。

録音中、選択された録音デバイスの入力信号レベルをモニタするためのメーターがトラック ヘッダーに表示されます。録音する場合は、クリッピングが生じない範囲でできる限り高い信号を使用することが重要です。

トラックが録音アームされると、トラックのメーターにトラックの入力レベルが表示されます。入力モニタがオンでない場合、メーターには入力ソースのレベルが表示されます。入力モニタがオンの場合、メーターには入力ソースとトラック エフェクト チェーンとが可算されたレベルが表示されます。

0 dB の目盛はデジタル信号の最大値を表します。デジタル値として表される入力信号が高すぎると、クリッピングが発生します。その結果、録音中にディストーションが発生します。信号がクリップされたことは、メーターの端にある赤いインジケータで示されます。

メーターを右クリックし、ショートカット メニューからコマンドを選択して、メーターの表示を調整します。

低レイテンシ オーディオ デバイスを使用している場合、ACID は録音入力モニタを実行できるので、録音信号はリアルタイムのトラック エフェクトが適用された状態で再生されます。

入力モニタをオンにするには、[録音デバイス セレクタ] ボタン ( [image] または [image]) をクリックし、メニューから [入力モニタ] を選択し、サブメニューから [自動] または [オン] を選択します。録音中、信号は現在のトラック エフェクト チェーンを使用して再生されますが、録音されるのはドライ (未処理) 信号です。

[自動] を選択すると、再生が停止されている場合と録音中に、入力モニタ信号が再生されます。選択したイベントに録音している場合、入力モニタ信号が再生されるのは、カーソルが選択したイベントを通過しているときだけです。

[オン] が選択されている場合、動作は [自動] モードと同様ですが、録音中に入力モニタが常に再生されます。—選択したイベントに録音されているときでも、モニタのオン/オフは切り替わりません。

エフェクトをリアルタイムでモニタできるかどうかは、使用コンピュータの性能に依存します。エフェクト オートメーション エンベロープは、録音モニタ中はバイパスされます。

録音前に、[オプション] メニューの [メトロノーム] [image] を選択します。録音を開始すると、メトロノームが現在のプロジェクトのテンポに合わせて再生されます。

メトロノームのボリュームの調整には、[ミキサー] ウィンドウのプレビュー フェーダーを使用します。

メトロノーム音は、プロジェクトの最終レンダリングではミキシングされません。

オーディオの録音

Ctrl+R

ACID では、オーディオを複数のモノラルまたはステレオ トラックに録音しながら、同時に既存のオーディオと MIDI を再生できます。録音と再生のパフォーマンスは、お使いのコンピュータ システムとオーディオ機器のハードウェアによってのみ制限されます。オーディオはコンピュータ上のメディア ファイルに録音され、タイムライン上のイベントに読み込まれます。

オーディオは、空のトラック、時間範囲、イベント、または時間とイベントを組み合わせた範囲のいずれかに録音できます。複数のテイクを 1 つのイベントにクリップとして録音して、複数のバージョンを保存し、後で再生編集することも可能です。

MIDI の録音については、「MIDI の録音」を参照してください。

注：

  • 録音ファイルのデフォルトの保存先は、[ユーザー設定] ダイアログ ボックスの [フォルダ] タブで指定したフォルダです。プロジェクト固有のフォルダを選択する場合は、 [プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブの [録音ファイル フォルダ] ボックスを使用します。

  • オーディオを録音する際にビートマップ クリップとワンショットのどちらを作成するかを指定するには、[ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [オーディオの録音に使用する ACID の種類] ドロップダウン リストを使用します。

  • [ユーザー設定] ダイアログ ボックスの [オーディオ] タブの [何も実装されていない場合の録音処理] ドロップダウン リストでは、録音アームされているトラックがない状態で [録音] ボタン [image] をクリックした場合に、オーディオ トラックを作成するか、MIDI トラックを作成するか、何もしないかを指定します。

オーディオ録音中に入力モニタがオンの場合、オーディオ信号にディレイを生じさせる可能性があるトラック エフェクト チェーンは、 [image] で示されます。ライブ モニタに使用できないチェーンは自動的にバイパスされ、 [image] で示されます。

実行する操作を選択してください。

オーディオの録音

複数のクリップの録音

オーディオ イベントで使用する新しいクリップの録音

時間範囲またはイベントへの録音 (パンチイン)

録音デバイスと録音オーディオの属性の変更

オーディオ レベルのモニタ

録音入力モニタの切り替え

メトロノームを使用した録音


MIDI の録音

[MIDI マージ録音] ボタン [image] をクリックすると、ループ リージョンに反復しながら録音して MIDI パートを作成できます。MIDI マージ データはリアルタイムで録音され、録音がループ リージョンを通過するたびにノートを追加できます。

  1. MIDI コントローラをコンピュータに接続します。

    MIDI コントローラが手元にない場合は、トラック ビューのキーボード (MIDI タイムライン編集モードの場合) または [ソフト シンセ プロパティ] ウィンドウのキーボードを使用できます。

一部の VSTi プラグインでは、[ソフト シンセ プロパティ] ウィンドウのキーボードを使用した録音ができません。

  2. 録音するトラックの [録音アーム] ボタン [image] を選択します。トラックをアームすると、録音できるようになります。

    トラックを録音アームしていない場合は、[MIDI ステップ録音] ボタンをクリックしたときに新しい MIDI トラックが作成されます。

  3. アームしたトラックごとに、MIDI 入力デバイスとチャンネルを選択します。詳しくは、このヘルプ トピックの「トラックへの録音に使用する MIDI コントローラの設定」を参照してください。

    トラック ビューまたは [ソフト シンセ プロパティ] ウィンドウでキーボードを使用して録音している場合は、[自動入力] を選択します。

    MIDI コントローラからのノートをトラックの MIDI デバイスまたはソフト シンセにエコーしてモニタする場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [入力を MIDI 出力に送信] を選択します。

  4. アームしたトラックで、取り込む MIDI メッセージ、ベロシティ、クオンタイズ フィルタを設定します。詳しくは、このヘルプ トピックの「MIDI メッセージ フィルタの設定」、「MIDI ベロシティ フィルタの設定」、または「MIDI クオンタイズ フィルタの設定」を参照してください。

  5. マーカー バーまたはタイムラインの何も表示されていないエリアをクリックしてドラッグすることで、ループ リージョンを作成します。

  6. [ループ再生] ボタン [image] を選択します。

  7. [MIDI マージ録音] ボタン [image] を選択します。

  8. ループ リージョンの先頭にカーソルを置きます。プリロールを使用して録音する場合は、カーソルをループ リージョンより前の、録音を開始する位置に置きます。

  9. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

    コントローラからの MIDI メッセージが、再生と同時に録音されます。ノートがタイムラインのイベントに追加され、連続コントローラ調整 (ピッチ ホイールやモジュレーション ホイールの動きなど) はトラック エンベロープとして記録されます。

    録音がループ リージョンを通過するたび、イベントにデータを追加できます。

  10. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。

  1. データが録音される MIDI トラックを選択します。または、Ctrl+Alt+Q を押して、新規の空の MIDI トラックをプロジェクトに追加します。

  2. MIDI 入力ポートを選択します。

a. トラック ヘッダーの [MIDI 入力] ボタンをクリックします。

b. メニューからコマンドを選択します。

設定項目 |  | 説明
 | 自動入力 | 自動入力ルーティングを使用します。このコマンド ボックスがオンの場合、フォーカス トラックは任意の MIDI 入力デバイスからの入力を受け入れます。
 | 入力オフ | トラックへの MIDI 入力をオフにします。
 | ハードウェア入力ポート リスト | [ユーザー設定] ダイアログ ボックスの [MIDI] タブの [次のデバイスを MIDI 入力リストで使用できるようにする] で選択されているデバイスが表示されます。 MIDI のトラックへの送信に使用するデバイスを選択します。 MIDI 入力フィルタに使用する特定の入力ポートを選択する必要があります。
 | ソフト シンセ入力ポート リスト | プロジェクトで使用できるソフト シンセが表示されます。 MIDI のトラックへの送信に使用するソフト シンセを選択します。

  3. MIDI 入力チャンネルを選択します。

a. トラック ヘッダーの [MIDI 入力] ボタンをクリックします。

b. メニューから [MIDI チャンネル] を選択して、トラックへのデータ送信元となる MIDI チャンネルを選択します。トラックですべてのチャンネルを受け入れる場合は、[All (すべて)] を選択します。

  4. MIDI コントローラからのノートをトラックの MIDI デバイスまたはソフト シンセにエコーしてモニタする場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [入力を MIDI 出力に送信] を選択します。

  5. 録音 (または除外) する MIDI メッセージを指定する場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [MIDI 入力フィルタ] を選択します。詳しくは、「MIDI トラック プロパティの編集 」の「MIDI メッセージ入力フィルタの設定」、「MIDI ベロシティ フィルタの設定」または「MIDI クオンタイズ フィルタの設定」を参照してください。

MIDI 録音で録音または除外するノートやその他の MIDI メッセージを選択するには、[MIDI トラック プロパティ] ウィンドウの [入力フィルタ] タブを使用します。

リアルタイム録音では、プロジェクトを再生しながら MIDI をリアルタイムで録音できます。

  1. MIDI コントローラをコンピュータに接続します。

    MIDI コントローラがない場合、トラック ビューのキーボード (MIDI タイムライン編集モードの場合) または [ソフト シンセ プロパティ] ウィンドウのキーボードを使用できます。

一部の VSTi プラグインでは、[ソフト シンセ プロパティ] ウィンドウのキーボードを使用した録音ができません。

  2. 録音するトラックの [録音アーム] ボタン [image] を選択します。トラックの録音アームにより、録音が有効になります。

  3. 録音アームされたトラックごとに、MIDI 入力デバイスとチャンネルを選択します。詳しくは、このヘルプ トピックの「トラックへの録音に使用する MIDI コントローラの設定」を参照してください。

    トラック ビューまたは [ソフト シンセ プロパティ] ウィンドウでキーボードを使用して録音している場合は、[自動入力] を選択します。

    MIDI コントローラからのノートをトラックの MIDI デバイスまたはソフト シンセにエコーしてモニタする場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [入力を MIDI 出力に送信] を選択します。

  4. アームしたトラックで、取り込む MIDI メッセージ、ベロシティ、クオンタイズ フィルタを設定します。詳しくは、「MIDI トラック プロパティの編集」の「MIDI メッセージ入力フィルタの設定」、「MIDI ベロシティ フィルタの設定」または「MIDI クオンタイズ フィルタの設定」を参照してください。

  5. 録音を開始する位置にカーソルを置きます。

  6. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

    コントローラからの MIDI メッセージが、再生と同時に録音されます。

  7. ノートがタイムラインのイベントに追加されます。

  8. MIDI コントローラ調整 (ピッチ ホイールやモジュレーション ホイールの動きなど) がトラック エンベロープとして記録されます。MIDI コントローラは、ラッチ モードで録音されます。コントロール設定を変更するとエンベロープ ポイントが作成され、再生を停止するまで録音が継続されます。コントロールの調整を停止すると、コントロールの現在の設定で既存のエンベロープ ポイントが上書きされます。

MIDI コントローラをハードウェア デバイスから録音する場合、エンベロープ ポイントは間引かれません。

  7. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。

    アームされた各トラック上に、録音した MIDI データの新規クリップが作成されます。作成されたクリップは、[トラック プロパティ] ウィンドウの [クリップ プール] タブで管理できます。

また、オーディオの録音の場合と同じように、時間範囲内への録音、MIDI イベントへのパンチイン、複数クリップの録音 ([ループ再生] [image] がオンの状態で選択範囲内に録音する場合) も行えます。

[MIDI ステップ録音] ボタン [image] をクリックすると、[MIDI ステップ録音] ダイアログ ボックスが表示され、MIDI メッセージの間隔を指定して録音できます。ステップ録音では、非常に正確なタイミングで録音できます。

  1. MIDI コントローラをコンピュータに接続します。

    MIDI コントローラがない場合、トラック ビューのキーボード (MIDI タイムライン編集モードの場合) または [ソフト シンセ プロパティ] ウィンドウのキーボードを使用できます。

一部の VSTi プラグインでは、[ソフト シンセ プロパティ] ウィンドウのキーボードを使用した録音ができません。

  2. 録音するトラックの [録音アーム] ボタン [image] を選択します。トラックをアームすると、録音できるようになります。

    トラックを録音アームしていない場合は、[MIDI ステップ録音] ボタンをクリックしたときに新しい MIDI トラックが作成されます。

  3. 録音アームされたトラックごとに、MIDI 入力デバイスとチャンネルを選択します。詳しくは、このヘルプ トピックの「トラックへの録音に使用する MIDI コントローラの設定」を参照してください。

    トラック ビューまたは [ソフト シンセ プロパティ] ウィンドウでキーボードを使用して録音している場合は、    [自動入力] を選択します。

    MIDI コントローラからのノートをトラックの MIDI デバイスまたはソフト シンセにエコーしてモニタする場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [入力を MIDI 出力に送信] を選択します。

  4. アームしたトラックで、取り込む MIDI メッセージ、ベロシティ、クオンタイズ フィルタを設定します。詳しくは、「MIDI トラック プロパティの編集」の「MIDI メッセージ入力フィルタの設定」、「MIDI ベロシティ フィルタの設定」または「MIDI クオンタイズ フィルタの設定」を参照してください。

  5. 録音を開始する位置にカーソルを置きます。

  6. [MIDI ステップ録音] ボタン [image] をクリックします。

  7. [MIDI ステップ録音] ダイアログ ボックスを使用して、録音された MIDI ノートのオプションを設定します。

a. [ステップ サイズ] ボタンをクリックして、ノートの開始点の間隔を選択します。

不規則な間隔を設定する場合は、[連符] チェック ボックスをオンにします。例えば、8分3連符をステップサイズとして設定する場合、［ステップサイズ］で8分音符を選択し、[連符] チェック ボックスをオンにして、[3 / 2] を選択します。

b. [長さ] ボタンをクリックし、ノートのサステイン長を選択します。ステップ サイズより長い値を選択すると、ノートがオーバーラップします。

c. 録音されたノートのノート オン ベロシティを設定するには、[ベロシティ] ボックスに値を入力します。コントローラからのノート オン ベロシティを記録する場合は、[再生に合わせる] チェック ボックスをオンにします。

[MIDI ステップ録音] ダイアログ ボックスのキーボード ショートカット
コマンド | ショートカット
[ステップ サイズ] を全音符に設定する。 | 1
[ステップ サイズ] を 2 分音符に設定する。 | 2
[ステップ サイズ] を三連符に設定する。 | 3
[ステップ サイズ] を 4 分音符に設定する。 | 4
[ステップ サイズ] を 16 分音符に設定する。 | 5
[ステップ サイズ] を 32 分音符に設定する。 | 6
[ステップ サイズ] を 64 分音符に設定する。 | 7
[ステップ サイズ] を付点音符に設定する。 | .
[長さ] を全音符に設定する。 | Shift+1
[長さ] を 2 分音符に設定する。 | Shift+2
[長さ] を三連符に設定する。 | Shift+3
[長さ] を 4 分音符に設定する。 | Shift+4
[長さ] を 16 分音符に設定する。 | Shift+5
[長さ] を 32 分音符に設定する。 | Shift+6
[長さ] を 64 分音符に設定する。 | Shift+7
[長さ] を付点音符に設定する。 | Shift+.
カーソル位置のノートを削除する。 | Delete
ステップ サイズだけ前進してノートを削除する。 | Insert
ステップ サイズだけ前進する。 | →
ステップ サイズだけ後退する。 | ←
ステップ サイズだけ後退してノートを削除する。 | Backspace

  8. コントローラからの MIDI メッセージは再生と同時に録音され、ノートがタイムラインのイベントに追加されます。

注：

  9. ステップ録音モードでは、MIDI コントローラ調整 (ピッチ ホイールやモジュレーション ホイールの動きなど) は記録されません。

  10. 現在のキーを離す前に別のキーを押すと、両方のノートが同じタイムライン位置に録音されます。両方のキーを離すと、次のステップに進みます。

  9. 録音を停止するには、[MIDI ステップ録音] ダイアログ ボックスを閉じるか、トランスポート バーの [停止] ボタン [image] をクリックします。

ループ リージョンに繰り返し録音することで MIDI 部分を作成する場合は、[MIDI マージ録音] ボタン [image] をクリックします。MIDI マージ データはリアルタイムで録音され、録音がループ リージョンを通過するたびにノートまたは MIDI コントローラ データを追加できます。

  1. MIDI コントローラをコンピュータに接続します。

    MIDI コントローラが手元にない場合は、トラック ビューのキーボード (MIDI タイムライン編集モードの場合) または [ソフト シンセ プロパティ] ウィンドウのキーボードを使用できます。

一部の VSTi プラグインでは、[ソフト シンセ プロパティ] ウィンドウのキーボードを使用した録音ができません。

  2. 録音するトラックの [録音アーム] ボタン [image] を選択します。トラックをアームすると、録音できるようになります。

    トラックを録音アームしていない場合は、[MIDI ステップ録音] ボタンをクリックしたときに新しい MIDI トラックが作成されます。

  3. 録音アームされたトラックごとに、MIDI 入力デバイスとチャンネルを選択します。詳しくは、このヘルプ トピックの「トラックへの録音に使用する MIDI コントローラの設定」を参照してください。

    トラック ビューまたは [ソフト シンセ プロパティ] ウィンドウでキーボードを使用して録音している場合は、[自動入力] を選択します。

    MIDI コントローラからのノートをトラックの MIDI デバイスまたはソフト シンセにエコーしてモニタする場合は、トラック ヘッダーの [MIDI 入力] ボタンをクリックし、メニューから [入力を MIDI 出力に送信] を選択します。

  4. アームしたトラックで、取り込む MIDI メッセージ、ベロシティ、クオンタイズ フィルタを設定します。詳しくは、「MIDI トラック プロパティの編集」の「MIDI メッセージ入力フィルタの設定」、「MIDI ベロシティ フィルタの設定」または「MIDI クオンタイズ フィルタの設定」を参照してください。

  5. マーカー バーまたはタイムラインの何も表示されていないエリアをクリックしてドラッグすることで、ループ リージョンを作成します。

  6. [ループ再生] ボタン [image] を選択します。

  7. [MIDI マージ録音] ボタン [image] を選択します。

  8. ループ リージョンの先頭にカーソルを置きます。プリロールを使用して録音する場合は、カーソルをループ リージョンより前の位置に置きます。

  9. トランスポート バーの [録音] ボタン [image] をクリックして、録音を開始します。

    録音がループ リージョンを通過するたび、イベントにデータを追加できます。コントローラからの MIDI メッセージが演奏と同時に録音されます。

  10. ノートがタイムラインのイベントに追加されます。

  11. MIDI コントローラ調整 (ピッチ ホイールやモジュレーション ホイールの動きなど) がトラック エンベロープとして記録されます。MIDI コントローラは、タッチ タイムアウト モードで録音されます。コントロール設定を変更すると、エンベロープ ポイントが作成または編集されます。コントロールの調整をやめると、タイムライン上の既存のエンベロープ ポイントが維持されます。

    スイッチ形式の MIDI コントローラ (ダンパー ペダルなど) は、ラッチ モードでは常に録音対象になります。コントロール設定を変更するとエンベロープ ポイントが作成され、再生を停止するまで録音が継続されます。コントロールの調整を停止すると、コントロールの現在の設定で既存のエンベロープ ポイントが上書きされます。

    録音がループ リージョンの先頭に戻った場合、既存の MIDI コントローラ エンベロープは影響を受けません。たとえば、録音がループ リージョンを初めて通過するときにはノート データを記録し、2 回目の通過ではピッチ ベンド コントローラを記録し、3 回目にはモジュレーションを記録することができます。

MIDI コントローラをハードウェア デバイスから録音する場合、エンベロープ ポイントは間引かれません。

  10. 録音を停止するには、[録音] ボタンをもう一度クリックするか、トランスポート バーの [停止] ボタン [image] をクリックします。

MIDI の録音

Ctrl+R

外部 MIDI コントローラ (またはトラック ヘッダーとタイムラインとの間のキーボード/ドラム リスト) を使用して、MIDI を ACID プロジェクトに録音することができます。

プロジェクト再生と並行したリアルタイム録音や、ステップ録音、または MIDI マージ録音を使用して、MIDI トラックを作成できます。

トラック レベルの MIDI 入力フィルタ—[トラック プロパティ] ウィンドウの [入力フィルタ] タブからアクセス—を使用すると、録音 (または除外) する MIDI メッセージを正確にコントロールできます。

トラック ヘッダーとタイムラインとの間のキーボード/ドラム リストを使用して MIDI ノートを入力する場合、ボタンはベロシティに対応しています。ボタンの右側に向かってクリックすると、左側に向かってクリックした場合に比べて、ノートのベロシティが高くなります。キーボード/ドラム リストは、インライン MIDI 編集モードで表示されます。

既存のイベント上に MIDI コントローラからのデータを録音すると、既存のノート データが上書きされます。ノート データを含む既存のイベントにコントローラを重ねて録音する場合は、MIDI マージ録音 (このヘルプ トピックの「MIDI マージ録音を使用したパートの作成」を参照) を使用してください。

実行する操作を選択してください。

トラックへの録音に使用する MIDI コントローラの設定

MIDI のメッセージ フィルタ、ベロシティ フィルタ、またはクオンタイズ フィルタの設定

MIDI のリアルタイム録音

ステップ録音の使用

MIDI マージ録音を使用したパートの作成


CD の書き込み

[ツール] メニュー

プロジェクトをアーカイブして配布するために作成できる CD には 2 種類あります。

  • トラックアットワンス (TAO) CD は、複数のセッションで書き込むことができます。ただし、TAO ディスクの場合は、オーディオ CD プレーヤーで 使用する前に、セッションを閉じる必要があります。TAO CD はプロジェクトを共有したり、ミックスをテストしたりするのに便利ですが、通常複製のマスタとしては使用できません。

  • ディスクアットワンス (DAO または Red Book) CD は、1 回のセッションで書き込むことができます。複製用のマスタ ディスクを作成するときは、DAO で書き込みます。

実行する操作を選択してください。

トラックアットワンス オーディオ CD の作成

ディスクアットワンス オーディオ CD の作成


MIDI の操作

ループ、ワンショット、およびビートマップ トラックを使用できるほか、MIDI トラックを録音したり、プロジェクトの MIDI ファイルを使用することができます。

ACID ソフトウェアで MIDI ファイルを編集するには、[MIDI トラック プロパティ] ウィンドウの [リスト エディタ] タブまたは [ピアノ ロール エディタ] タブを使用します。外部エディタで MIDI ファイルを編集するには、トラックを右クリックし、[<エディタ名> で編集] を選択してファイルを開き、[ユーザー設定] ダイアログ ボックスの [編集] タブで指定したエディタを使用して編集します。

詳しく知りたい内容を選択してください。

MIDI ファイルのプロジェクトへの追加

MIDI トラックのプロジェクトへの追加

トラックのソフト シンセまたは MIDI デバイスへのルーティング

MIDI トラック コントロールの調整

MIDI トラック エンベロープの使用

MIDI トラック プロパティの編集

MIDI クリップ プロパティの編集

タイムライン上の MIDI の編集

MIDI イベントに対するプロセスとフィルタの適用

外部 MIDI デバイスの使用

MIDI トラックの録音

MIDI のエクスポート

ソフト シンセの使用

ドラム マップの作成

プログラム マップの作成

MIDI ポートのリセット

MIDI トラックを含むプロジェクトのレンダリング

ピアノ ロールでの MIDI トラックの編集

リスト エディタで MIDI トラックの編集

タイムコード同期


MIDI ファイルのプロジェクトへの追加

ACID プロジェクトへの MIDI ファイルの追加はオーディオの追加と同じように行えます。すなわち、MIDI ファイルをダブルクリックして新規のトラックとイベントを作成するか、MIDI ファイルを既存のトラックの [ペイント クリップ セレクタ] ボタンにドラッグして新規クリップを追加します。

[エクスプローラ] ウィンドウ内で MIDI ファイルを選択すると、ファイル長、テンポ、種類、トラック数がウィンドウの最下部に表示されます。

[エクスプローラ] ウィンドウで MIDI ファイルを右クリックして、プロジェクトへの追加方法を次の中から選択します。

コマンド

説明

プロジェクトへの追加

現在の ACID プロジェクトにファイルを追加し、トラック リストにトラックを追加します。イベントは作成されません。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

ACID プロジェクトにファイルを追加したあとイベントをドローするとき、タイムラインに MIDI コントローラ データは追加されません。その場合は、イベントを右クリックし、ショートカット メニューから [エンベロープ データのマージ] を選択すると、MIDI コントローラがタイムライン上にエンベロープとして表示されます。

イベントをプロジェクトに追加

現在の ACID プロジェクトのカーソル位置にファイルを追加し、トラック リストにトラックを追加して、各トラック上に MIDI ノート データのイベントを作成します。MIDI コントローラ データを表すエンベロープがトラックに追加されます。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

リップルされたイベントをプロジェクトに追加

現在の ACID プロジェクトのカーソル位置にファイルを追加し、トラック リストにトラックを追加して、イベントを作成します。既存のイベントは、MIDI ファイルを追加できるように右にシフトされます。エンベロープは、MIDI コントローラ データを表すトラックに追加されます。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成され、すべてのトラックがフォルダ トラック内にまとめられます。

新規プロジェクトとして開く

新規プロジェクトを開き、トラック リストにトラックを追加して、各トラック上に MIDI ノート データのイベントを作成します。

  • Type 0 の MIDI ファイルの場合は、MIDI ファイル内のチャンネルごとに個別にトラックが作成されます。

  • Type 1 の MIDI ファイルの場合は、MIDI ファイル内のトラックごとに個別にトラックが作成されます。

MIDI ファイルを新規プロジェクトとして開いたあとイベントをドローしても、タイムラインに MIDI コントローラ データは追加されません。その場合は、イベントを右クリックし、ショートカット メニューから [クリップからエンベロープを作成] を選択すると、MIDI コントローラがタイムライン上にエンベロープとして表示されます。


ソフト シンセまたは MIDI デバイスへのトラックのルーティング

各 MIDI トラックは、[ミキサー] ウィンドウの DLS、VSTi、ReWire 2.0 ソフト シンセ バス コントロール、または外部 MIDI ポートを使用して再生できます。

  1. [MIDI 出力] ボタンをクリックします。使用可能なすべての MIDI デバイスとソフト シンセの一覧が表示されます。

  • 使用するソフト シンセがメニューにない場合は、[ソフト シンセの挿入] を選択して、ソフト シンセ バス コントロールをプロジェクトに追加し、トラックを新しいシンセサイザにルーティングします。DLS セット、VSTi、または ReWire デバイス アプリケーションについては、各リンクをクリックしてください。

  • 特定の MIDI デバイスがメニューに表示されない場合は、[外部 MIDI デバイスの設定] を選択して、[ユーザー設定] ダイアログ ボックスの [MIDI] タブを開き、そのデバイスのチェック ボックスがオンになっていることを確認します。[同期の詳細設定] タブで MIDI タイムコードの生成用に選択されているデバイスを再生用デバイスとして使用することはできません。

  2. リストからデバイスを選択し、現在のトラックをそのデバイスに送ります。特定のデバイスを ReWire 2.0 ポートにルーティングするには、リストから使用する ReWire デバイス アプリケーションを選択し、サブメニューからポート ( [image] アイコンで表示) を選択します。

MIDI トラックを含むプロジェクトをレンダリングするには、MIDI トラックが DLS、VSTi、または ReWire 2.0 ソフト シンセにルーティングされている必要があります。外部 MIDI デバイスにルーティングされたトラックは、レンダリングしたファイルには含まれません。

  3. MIDI データの送信に使用する MIDI チャンネルを選択するには、[MIDI チャンネル] を選択し、サブメニューからチャンネルを選択します。

MIDI トラックを追加すると、その出力は使用可能な次のチャンネルに自動的に割り当てられます (一部のデバイスはチャンネル 10 をドラム用に予約するので、チャンネル 10 はスキップされます)。


インライン MIDI 編集

MIDI トラックには、ピアノ ロールまたはドラム グリッドを表示できます。ドラム マップの作成または編集については、ドラム マップの作成と編集を参照してください。

DLS ソフト シンセにルーティングされるトラックの場合は、現行プログラム用のドラム マップが存在するときだけ、ドラム グリッドが表示されます。GM2 ドラム キット用のドラム マップは編集できません。

ドラム マップまたはキットの選択

  1. トラック ヘッダーの [プログラム] ボタン [image] をクリックします。

  2. 以下のいずれかの操作を実行します。

  3. トラックを DLS ソフト シンセにルーティングする場合は、メニューから [ドラム キット] を選択します。サブメニューに使用可能なドラム キットが表示されます。

  4. トラックを MIDI デバイスまたは VSTi ソフト シンセにルーティングする場合は、メニューから [ドラム マップ] を選択し、続いてサブメニューから [ドラム マップの選択] を選択します。[トラック プロパティ] ウィンドウの [出力設定] ページが表示されます。

  3. 使用するドラム マップまたはキットを選択します。

ピアノ ロールの表示

トラックを MIDI デバイスまたは VSTi ソフト シンセにルーティングしている場合は、ドラム グリッド ビューをピアノ ロールに切り替えることができます。[プログラム] [image] ボタンをクリックし、[ドラム マップ] を選択してから、[なし] を選択してください。

インライン MIDI 編集モードでは、トラックの高さを調整することで、ピアノロールまたはドラム グリッドの表示領域を調整できます。トラックの高さを設定したら、以下の操作を実行できます。

垂直にスクロールする

次のいずれかの方法でトラック内を垂直にスクロールします。

  • トラックの左端にあるスクロール ボタンを使用して上下にスクロールします。

    ピアノ ロール

    ドラム グリッド

  • ドロー ツール [image] または選択ツール [image] を使用して、タイムライン上にカーソルを置き、[Ctrl] キーを押しながらマウスのホイールを順方向または逆方向に回します。

  • [Ctrl] キーを押しながらキーボード/ドラム リストを上下にドラッグします。

  • キーボード/ドラム リスト上にカーソルを置き、マウスのホイールを順方向または逆方向に回します。

ノートの位置をズームする

次のどちらかの方法でノートの位置をズームします。

  • ドロー ツール [image] または選択ツール [image] を使用して、タイムライン上にカーソルを置き、[Ctrl] と [Alt] キーを押しながらマウス ホイールを順方向または逆方向に回します。

  • キーボードまたはドラム グリッド上にカーソルを置き、[Shift] キーを押しながらマウスのホイールを順方向または逆方向に回します。

ノートの幅をズームする

ノートの幅はタイムラインの垂直方向のズーム レベルに基づいて決まります。タイムラインの右下隅にあるズーム コントロールを使用して (またはタイムライン上にカーソルを置き、マウス ホイールを順方向または逆方向に回して)、ズーム インまたはズーム アウトします。

トラック ヘッダーとタイムラインの間にあるキーボード/ドラム グリッドを使用して、トラックの MIDI 出力を視聴したり、MIDI を録音したりできます。キーをクリックすると、カーソル位置の適切なプログラムを使用してノートが再生されます。

これらのボタンにはベロシティ感応性がある点に注意してください。すなわち、ボタンの右側に向かってクリックしたほうが左側に向かってをクリックした場合に比べて、高いベロシティでノートが再生されます。

オーディオ ドライバ レイテンシが原因で、DLS ボイスをリアルタイムでプレビューできない場合があります。その場合は、レイテンシの低いドライバを使用すると、最適な結果を得ることができます。

個々のノートの選択

ドロー ツール [image] または選択ツール [image] を使用して個々のノートをクリックし選択します。選択範囲に対して個々のノートを追加または削除するには、[Ctrl] キーを押しながらクリックします。

ノートのグループ選択

選択ツール [image] をドラッグして、対象となるすべてのノートを囲む選択ボックスを描画します。選択ツールでは、次の 3 つのタイプの選択ボックスを描画できます。

自由選択 | デフォルトはこのタイプです。 各ノートをクリックして選択します。複数のノートを選択するには [Shift] または [Ctrl] キーを押しながらクリックします。 マウス ボタンを押しながらドラッグして、すべての対象を囲む矩形をドローし、マウス ボタンを離して終了します。矩形内のすべてノートが選択されます。この方法は、近くにある複数のノートを選択する場合に適しています。
垂直方向 | 時間範囲内に発生するすべてのノートを簡単に選択できます。最初にマウスをクリックしてから選択ボックスをドローするまでのすべてのノートを自動的に選択します。現在の倍率で表示されていないノートも選択されます。
水平方向 | 1 つの行または隣接する複数の行にあるすべてのノートを簡単に選択できます。選択ボックスがかかっている行の上にあるすべてのノートを自動的に選択します。現在の倍率で表示されていないノートも選択されます。

選択ボックスのタイプを変更するには、マウスの左ボタンを押しながら右クリックします。右ボタンをクリックすると、3 つの選択ボックスが順に切り替わります。

  1. [インライン MIDI 編集を有効にする] ボタン [image] をクリックします。

  2. トラックの左端にあるスクロール ボタンを使用して、ピアノロール/ドラム グリッドを操作します。

トラック ヘッダーの下境界をドラッグすると、トラックの高さが高くなります。

  3. 編集ツールを選択します。

    ツール

    説明

    ドロー

    ノートを挿入、編集、選択、および移動できます。

    ドラム グリッド モードでは、ドロー ツールとペイント ツールのどちらを使用しても固定長のノート イベントが描画されます。

    ペイント

    特定の長さのノートを挿入できます。

    ペイント ツールはドロー ツールとは異なり、ノート行の境界を越えて編集することができます。ACID プロジェクトにランダムなエレメントを追加する場合は、ペイント ツールを使用します。

    ドラム グリッド モードでは、ドロー ツールとペイント ツールのどちらを使用しても固定長のノート イベントが描画されます。

    ペイント ツールの使用

    1. ペイント ツール ボタンの横にある下矢印をクリックして、メニューからノートの長さを選択します。

    2. ペイント ツール ボタンをクリックして、ツールを選択します。ペイント ツールが選択され、選択した長さのノートがペイントされます。

    ノートを消去するには、ペイント ツールで右クリックします。

    消去

    既存のノートを削除できます。

  4. イベント内で、作成するピッチの行にドラッグして新しいノートを作成するか、消去ツール [image] で既存のノートをクリックして削除します。

    イベントのエッジを越えてノートをドローまたはペイントすると、イベントが自動的に拡張されます。

    水平方向のスナップを無効にするには、[Shift] キーを押しながらドラッグします。

インライン MIDI 編集モードでは、トラックの最上部でドラッグすると、アクティブなクリップを使用して新規イベントが作成されます。

  1. 切り取りまたはコピーするノートを選択します。

    ドロー ツール [image] または選択ツール [image] でノートをクリックして選択します。選択範囲に対してノートを追加または削除するには、[Ctrl] キーを押しながらクリックします。または、選択ツール [image] をドラッグして、選択するノートを囲む選択ボックスをドローします。

  2. [切り取り] ボタン [image] をクリックしてイベントからノートを削除しクリップボードに入れます。または、[コピー] ボタン [image] をクリックしてクリップボード内のイベントを複製します。

  3. タイムライン上のノートを貼り付ける位置をクリックしてカーソルを移動し、[貼り付け] ボタン [image] をクリックします。ノートは常に、切り取り元またはコピー元と同じ行に貼り付けられます。

ヒント：

  • [Ctrl] キーを押しながら MIDI をドラッグすると、選択した MIDI ノートのコピーがドロップした位置に作成されます。

  • クリップボードの内容をカーソル位置に複数コピーするには、[編集] メニューで [連続貼り付け] を選択します。

  1. [インライン MIDI 編集を有効にする] ボタン [image] をクリックします。

  2. トラックの左端にあるスクロール ボタンを使用して、ピアノロール/ドラム グリッドを操作します。

  3. 編集するノートを選択します。

  • ドロー ツール [image] でノートをクリックして選択します。複数のノートを選択するには [Ctrl] キーを押しながらクリックします。

または

  • 選択ツール [image] を使用して複数のイベントを選択するには、編集するノートを選択ボックスで囲みます。

  4. 選択したノートを左右にドラッグするとタイムライン上での位置が変わります。また、上下にドラッグするとノートに別のピッチが割り当てられます。

ヒント：

  • 水平方向のスナップを無効にするには、[Shift] キーを押しながらドラッグします。

  • [Alt] キーを押しながらドラッグすると、水平方向または垂直方向に動きが制限されます。

  1. [インライン MIDI 編集を有効にする] ボタン [image] をクリックします。

  2. ドロー ツール [image] を選択します。

  3. トラックの左端にあるスクロール ボタンを使用して、ピアノロール/ドラム グリッドを操作します。

  4. ノートのいずれかの端をドラッグします。ノートの端が移動してノートの長さが変わります。

    水平方向のスナップを無効にするには、[Shift] キーを押しながらドラッグします。

ノートのベロシティは、タイムライン上のベロシティ縦線によって表されます。インライン MIDI 編集モードでベロシティ縦線の表示/非表示を切り替えるには、[表示] メニューの [インライン MIDI 編集の表示] を選択し、サブメニューから [ノートオン ベロシティの表示] または [ノートオフ ベロシティの表示] を選択します。

  1. [インライン MIDI 編集を有効にする] ボタン [image] をクリックします。

  2. ドロー ツール [image] を選択します。

  3. ベロシティ縦線が表示されていない場合は、[表示] メニューの [インライン MIDI 編集の表示] を選択し、サブメニューから [ノートオン ベロシティの表示] または [ノートオフ ベロシティの表示] を選択します。

インライン MIDI 編集モードで [F] キーを押すと、ベロシティ縦線の表示/非表示が切り替わります。

  4. 縦線の上部 (ノートオン ベロシティの場合は [image] 、ノートオフ ベロシティの場合は [image]) を上方向にドラッグしてノートのベロシティを増やすか、下方向にドラッグしてベロシティを減らします。複数のノートを選択している場合は、選択しているすべてのノートのベロシティが同時に調整されます。

ヒント：

  • ベロシティ縦線の最上部をダブルクリックすると、そのノートのベロシティがデフォルト値 (64) に戻ります。

  • ノートを右クリックし、ショートカット メニューから [ベロシティ] を選択すると、サブメニューにノートオン ベロシティを設定するコマンドがあります。

  • 複数のノートを選択している場合は、選択しているすべてのノートのベロシティを同時に編集できます。

インライン MIDI 編集

G

[インライン MIDI 編集を有効にする] ボタン [image] をクリックすると、タイムライン上で直接 MIDI イベントを編集できます。このモードでは、ピアノロール ビューまたはドラム グリッド ビューでノートをドローおよび消去できます。

ピアノ ロールを使用すると、ほとんどのパッチ の MIDI ノートを編集できます。 | ドラム グリッドを使用すると、ドラム マップが定義 されているソフト シンセの MIDI ノートを編集できます。

MIDI イベントを編集すると、同じクリップを使用しているすべてのイベントが更新されます。特定のイベントだけを編集するには、そのイベントを右クリックして、サブメニューから [新規クリップにコピー] を選択してください。

ヒント：

  • [Ctrl] と [Shift] キーを押しながら MIDI イベントをダブルクリックすると、インライン MIDI 編集モードに入ります。

  • インライン MIDI 編集モードで、ドロー ツール [image] を使用してタイムラインの黒い領域をドラッグすると、新規クリップが作成され、空のイベントがドローされます。

  • インライン MIDI 編集モードで、ノートまたはベロシティ縦線にカーソルを置くと、タイムラインの右下隅にその値が表示されます。

  • インライン MIDI 編集モードで MIDI イベントを移動するには、イベントの最上部をドロー ツール [image] または選択ツール [image] でドラッグします。

実行する操作を選択してください。

トラックのドラム マップまたはキットの選択

ピアノロールまたはドラム グリッドの操作

キーボード/ドラム グリッドによるノートの試聴

ノートの選択

ノートの追加または削除

ノートの切り取り、コピー、貼り付け

ノート位置の編集

ノート長の編集

ノート ベロシティの編集


MIDI イベントのプロセスとフィルタリング

  1. [編集] メニューから [MIDI プロセスとフィルタ] を選択します。[MIDI プロセスとフィルタ] ダイアログ ボックスが表示されます。

  2. [クオンタイズ] タブを選択します。

  3. クオンタイズ オプションを選択します。

設定項目 | 説明
クオンタイズ スタート | このチェック ボックスをオンにすると、MIDI イベントの最初 (ノート オン メッセージ) をグリッド上で特定の解像度に強制します。
クオンタイズ リリース | このチェック ボックスをオンにすると、MIDI イベントの最後 (ノート オフ メッセージ) をグリッド上で特定の解像度に強制します。
長さの維持 | [クオンタイズ スタート] または [クオンタイズ リリース] を選択した場合、このチェック ボックスをオンにすることで、ノートの長さが維持されます。
クオンタイズ グリッド | アイコンをクリックしてクオンタイズ グリッドの解像度を選択します。
連符 | クオンタイズ グリッドの不規則なビート境界を設定します。例えば、8分3連符をステップサイズとして設定する場合、［ステップサイズ］で8分音符を選択し、[連符] チェック ボックスをオンにして、[3 / 2] を選択します。
オフセット | ボックスにクオンタイズ グリッドのオフセットをティック数で入力します。グリッドを逆方向にシフトするには負の値を入力します。
スイング | スライダをドラッグしてクオンタイズ グリッドにスイングを追加します。 スライダを 0 にセットすると、ノートがグリッドに直接クオンタイズされます。設定値を増やすと、他のすべてのグリッド境界が順方向にシフトします。300% にセットすると、他のすべてのグリッド境界が次のグリッド分割線にシフトします。
強さ | スライダをドラッグして、クオンタイズの厳密さを調整します。 例えば、グリッドに直接クオンタイズするには、スライダを 100% にセットします。スライダを 50% にセットすると、例えば 40 ティック移動するはずのノートが 20 ティックしか移動しません。

  4. クオンタイズするトラックまたはイベントを選択します。

  5. トラックを選択して、トラック上のすべてのイベントをクオンタイズします。複数のトラックを選択する場合は、[Ctrl] キーまたは [Shift] キーを押しながらトラック ヘッダーをクリックします。

  6. 複数のトラック上の複数のイベントをクオンタイズする場合、[Ctrl] キーまたは [Shift] キーを押しながらイベントをクリックして選択し、次いでトラックを選択します。

  7. 選択したイベントに選択済みのノート イベントがある場合、選択したノートだけがクオンタイズされます。

ミュート トラックはクオンタイズされません。

  5. [適用] ボタンをクリックします。

  1. [編集] メニューから [MIDI プロセスとフィルタ] を選択します。[MIDI プロセスとフィルタ] ダイアログ ボックスが表示されます。

  2. [ベロシティ] タブを選択します。

  3. 次のどちらかのチェック ボックスをオンにして、ノートオン ベロシティとのノートオフ ベロシティのどちらを編集するのかを指定します。

設定項目 | 説明
スタート ベロシティを変更 | ノートオン ベロシティを編集します。
リリース ベロシティを変更 | ノートオフ ベロシティを編集します。

  4. 次のいずれかのラジオ ボタンを選択して、ベロシティの変更方法を指定します。

設定項目 | 説明
反転 | 選択したノート ベロシティを反転します。 ベロシティを反転すると、127 から現在値が差し引かれます (負の値は正の値に変換されます)。例えば、ベロシティが 127 のノートを反転すると 0 になり、ベロシティが 10 のノートを反転すると 117 になるという具合です。
設定 | スライダをドラッグしてノート ベロシティを特定の値に変更します。
追加 | スライダをドラッグして、選択したノート ベロシティに定数オフセットを追加 (またはノート ベロシティから定数オフセットを削除) します。
スケール | スライダをドラッグして、選択したノート ベロシティに一定割合 (パーセント) を掛けます。例えば、スライダを 50% に設定すると、すべてのノートオンまたはノートオフ ベロシティの値が半分になります。
制限 | [最小] および [最大] ボックスに値を入力して、選択したノート ベロシティを特定の範囲に制限します。 例えば、[最小] ボックスに 40、[最大] ボックスに 90 を入力すると、40 を下回るベロシティは 40 に、90 を超えるベロシティは 90 に設定されます。40 以上 90 以下のベロシティは変更されません。
徐々に変更 | [元] および [先] ボックスに値を入力して、ベロシティ値を徐々に変更します。 選択された最初のノートのベロシティが [元] の値に設定され、最後のノートのベロシティが [先] の値に設定されます。 [パーセント単位] チェック ボックスをオンにすると、現在の値をベースにしてベロシティが徐々に変わります。たとえば、選択をフェード インさせるには、[パーセント単位] チェック ボックスをオンにし、[元] ボックスに「1」を入力し、[先] ボックスに「100」を入力します。選択をフェード アウトさせる場合は、[元] ボックスに「100」を入力し、[先] ボックスに「1」を入力します。 カーブ スライダをドラッグして、最初と最後のノートの間にあるノートのベロシティ生成に使用するフェード カーブを選択します。

ノートオン ベロシティの範囲は 1～127、ノートオフ ベロシティの範囲は 0～127 です。

  5. 編集するトラックまたはイベントを選択します。

  6. トラックを選択して、トラック上のすべてのイベントを編集します。複数のトラックを選択する場合は、[Ctrl] キーまたは [Shift] キーを押しながらトラック ヘッダーをクリックします。

  7. 複数のトラック上の複数のイベントを編集する場合、[Ctrl] キーまたは [Shift] キーを押しながらイベントをクリックしてイベントを選択し、次いでトラックを選択します。

  8. 選択したイベントに選択したノート イベントがある場合、選択したノートだけが編集されます。

ミュート トラックは編集されません。

  6. [適用] ボタンをクリックします。

  1. [編集] メニューから [MIDI プロセスとフィルタ] を選択します。[MIDI プロセスとフィルタ] ダイアログ ボックスが表示されます。

  2. [長さ] タブを選択します。

  3. 次のいずれかのラジオ ボタンを選択して、ノート長の変更方法を指定します。

設定項目

説明

変更

ドロップダウン リストから設定を選択します。

長さの設定 | ノートを特定の長さに設定できます。 選択したノート長の横の下矢印 [image] をクリックし、メニューから目的のノート長を選択します。[ユーザー サイズ] を選択すると、ノート長を編集ボックスに「ビート.ティック」形式で入力できます。たとえば、2 ビートの場合は「2.000」と入力し、200 ティックの場合は「0.200」と入力します。
長さの可算 | 既存のノート長に定数値を可算できます。 選択したノート長の横の下矢印 [image] をクリックし、ノートへの加算分を選択します。
長さから減算 | 既存のノート長から定数値を減算できます。 選択したノート長の横の下矢印 [image] をクリックし、ノートからの減算分を選択します。

スケール

スライダをドラッグして、選択したノート長に一定割合 (パーセント) を乗算します。例えば、スライダを 200% に設定すると、ノート長が倍になります。

長さの変更中にノートの開始時間を変更する場合は、[開始時間を変更] チェック ボックスをオンにします。

たとえば、[スケール] スライダを 50% に設定し、[開始時間を変更] チェック ボックスをオンにした場合、ノートを圧縮してダブル タイムで再生できます。[スケール] スライダを 50% に設定し、[開始時間を変更] チェック ボックスをオフにした場合、ノート長は短くなりますが、タイムライン上の位置は変わりません。

制限

[最小] および [最大] に値を指定して、選択したノート長を特定の範囲に制限します。

たとえば、[最小] 設定として 8 分音符を選択し、[最大] 設定として 2 分音符を選択した場合、16 分音符は 8 分音符に変更され、全音符は 2 分音符になります。[最小] 設定と [最大] 設定の間のノートは影響を受けません。

  5. 編集するトラックまたはイベントを選択します。

  6. トラックを選択して、トラック上のすべてのイベントを編集します。複数のトラックを選択する場合は、[Ctrl] キーまたは [Shift] キーを押しながらトラック ヘッダーをクリックします。

  7. 複数のトラック上の複数のイベントを編集する場合、[Ctrl] キーまたは [Shift] キーを押しながらイベントをクリックしてイベントを選択し、次いでトラックを選択します。

  8. 選択したイベントに選択したノート イベントがある場合、選択したノートだけが編集されます。

ミュート トラックは編集されません。

  6. [適用] ボタンをクリックします。

MIDI イベントのプロセスとフィルタリング

[編集] メニュー

[編集] メニューから [MIDI プロセスとフィルタ] を選択すると、タイムライン上の MIDI イベントに上書き編集を適用できます。イベントに含まれているデータのクオンタイズ、ベロシティ値の編集、イベント長の変更、MIDI データの移調を行うことができます。

実行する操作を選択してください。

MIDI イベントのクオンタイズ

ベロシティの編集

長さの編集


外部 MIDI デバイスの使用

  1. メーカーのマニュアルを参考に、デバイスとその他の必要なドライバをインストールします。

  2. [オプション] メニューの [ユーザー設定] を選択します。[ユーザー設定] ダイアログ ボックスが表示されます。

  3. [MIDI] タブを選択します。

  4. [次のデバイスを MIDI トラックの再生と MIDI クロックの生成に使用できるようにする] ボックスで、MIDI トラック の MIDI 出力と MIDI クロック の生成に使用する各 MIDI デバイスのチェック ボックスをオンにします。

  5. [次のデバイスを MIDI 入力に使用できるようにする] ボックスで、MIDI の録音やソフト シンセの制御に使用する各 MIDI デバイスのチェック ボックスをオンにします。

MIDI トラック ヘッダーの [MIDI 入力] ボタンをクリックして、使用する MIDI デバイスとチャンネルを選択します。

MIDI トラックの入力デバイスのルーティング設定の詳細については、ここを参照してください。

MIDI トラック ヘッダーの [MIDI 出力] ボタンをクリックして、使用する MIDI デバイスとポートを選択します。

MIDI トラックのルーティングの詳細については、ここをクリックしてください。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ソフト シンセ プロパティ] ウィンドウで、[外部 MIDI 入力ポート] ボタン [image] をクリックして、メニューからポートを選択します。

    使用するポートを選択しなかった場合は、[外部 MIDI デバイスの設定] を選択して [ユーザー設定] ダイアログ ボックスの [MIDI] タブを表示し、そこでデバイスを MIDI 入力に使用できるようにすることができます。

注：

  1. 手順 2 は、[ユーザー設定] ダイアログ ボックスの [MIDI] タブで [自動 MIDI 入力ルーティング] チェック ボックスがオフの場合にのみ実行する必要があります。

  2. VSTi ソフト シンセを使用している場合に、[ソフト シンセ プロパティ] ウィンドウで [有効] ボタン [image] をクリックすると、MIDI をリアルタイムで再生できます。

  3. お使いの MIDI コントローラを再生すると、[ソフト シンセ プロパティ] ウィンドウの現在のプログラムの設定が使用されます。

MIDI 入力ポートから受信したノートを MIDI 出力ポートにエコーしてモニタするには、任意の有効なポートに MIDI スルーをセットアップします。

  • 1 つの MIDI 出力にルーティング可能な MIDI ポートは 1 つです。

  • 1 つの MIDI 入力ポートは、MIDI スルー データを受信する複数の MIDI 出力ポートにルーティングできます。

  • Sysex メッセージは、MIDI スルー デバイスに送信されません。

  1. [オプション] メニューの [ユーザー設定] を選択します。[ユーザー設定] ダイアログ ボックスが表示されます。

  2. [MIDI] タブを選択します。

  3. [次のデバイスを MIDI トラックの再生と MIDI クロックの生成に使用できるようにする] ボックスと [次のデバイスを MIDI 入力に使用できるようにする] ボックスで、それぞれ少なくとも 1 つのポートを選択します。

  4. 選択した任意の出力ポートの [MIDI スルー元] テキスト ボックスを右クリックし、MIDI スルー データの受信元の入力ポートをショートカット メニューから選択します。

選択できるポートは、[次のデバイスを MIDI 入力に使用できるようにする] ボックスで選択されているポートのみです。

  5. MIDI 入力ポートが MIDI スルー データを複数の出力ポートに送信するようにするには、選択した任意の入力ポートの [MIDI スルー先] テキスト ボックスを右クリックし、MIDI スルー データの送信先のポートをショートカット メニューから選択します。

選択できるポートは、[次のデバイスを MIDI トラックの再生と MIDI クロックの生成に使用できるようにする] ボックスで選択されているポートのみです。

外部 MIDI デバイスの使用

MIDI コントローラやハードウェア シンセサイザなどの外部 MIDI デバイスが接続されている場合、ACID ソフトウェアでは、これらのデバイスを MIDI トラックの再生または録音に使用できます。

リアルタイム MIDI モニタを有効にして、ACID ソフトウェアが MIDI ポートと通信できるようにする必要があります。リアルタイム MIDI モニタはデフォルトで有効になっていますが、無効にしている場合は、[オプション] メニューの [リアルタイム MIDI を有効にする] [image] を選択してもう一度有効にすることができます。

[リアルタイム MIDI を有効にする] コマンドが選択されている場合、再生が停止してもオーディオ プラグインは実行を継続します。このコマンドをオフにしておくと、処理パワーを節約できますが、外部 MIDI コントローラからの入力は無視されます。

実行する操作を選択してください。

MIDI デバイスの有効化

トラックの入力デバイスの設定

トラックの MIDI デバイスへのルーティング

MIDI デバイスでのソフト シンセの再生

MIDI スルー ポートの設定


MIDI のエクスポート

[トラック プロパティ] ウィンドウの [クリップ プール] タブを使用して、選択したクリップを新規フォルダに保存するか、新規ファイル名で保存します。

MIDI クリップは常に、MIDI type 0 でエクスポートされます。

  1. [トラック プロパティ] ウィンドウの [クリップ プール] タブにある [保存] ボタン [image] をクリックします。[MIDI クリップを保存] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してファイルを保存するフォルダを検索します。

  3. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のファイルを置き換えます。

  4. [解像度] ボックスに値を入力してファイルの解像度を設定します。デフォルト値は 960 ですが、24～960 の任意の値を指定できます。

MIDI デバイスによっては一部の解像度を読み取ることができません。

  5. [保存] ボタンをクリックします。

MIDI ファイルをエクスポートすると、プロジェクト内の MIDI トラックが標準 MIDI ファイルに保存されます。エクスポート ファイルには、トラック名、トラック デバイス名、トラック ボイスが保存されます。

ミュートされたトラックは、エクスポート ファイルには出力されません。

  1. [ファイル] メニューの [MIDI のエクスポート] を選択します。[プロジェクトをスタンダード MIDI ファイルとしてエクスポート] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してファイルを保存するフォルダを検索します。

  3. [ファイル名] ボックスに名前を入力するか、参照ウィンドウからファイルを選択して既存のファイルを置き換えます。

  4. [MIDI ファイルの種類] ドロップダウン リストから設定を選択して、保存するファイルのタイプを指定します。

  5. エクスポート時のトラックを維持するには [スタンダード MIDI ファイル タイプ 1] を選択します。このモードでは、ACID プロジェクト内の MIDI データが維持されます。

  6. プロジェクトを単一トラックのマルチチャンネル MIDI ファイルとして保存するには、[スタンダード MIDI ファイル タイプ 0] を選択します。

プロジェクトにタイプ 0 MIDI ファイルを追加すると、ファイル内のチャンネルごとに異なるトラックが作成されます。トラックを異なるソフト シンセまたは MIDI デバイスにルーティングしている場合は、それらの MIDI 出力が異なるチャンネルを使用しているときだけ、個々のトラックが維持されます。トラックの出力ポートとチャンネルの使用方法について詳しくは、ソフト シンセまたは MIDI デバイスへのトラックのルーティングを参照してください。

  5. [解像度] ボックスに値を入力してファイルの解像度を設定します。デフォルト値は 960 ですが、24～960 の任意の値を指定できます。

MIDI デバイスによっては一部の解像度を読み取ることができません。

  6. [保存] ボタンをクリックします。

MIDI のエクスポート

[ファイル] メニュー

[ファイル] メニューの [MIDI のエクスポート] を選択すると、プロジェクト内の MIDI トラックを新規の MIDI ファイルにエクスポートできます。

実行する操作を選択してください。

MIDI クリップのエクスポート

プロジェクトを MIDI ファイルとしてエクスポート


ソフト シンセの使用

ソフト シンセ バス コントロールを [ミキサー] ウィンドウに追加するには、[挿入] メニューの [ソフト シンセ] を選択します。

各ソフト シンセ バス コントロールは、DLS ソフト シンセ、VSTi、または ReWire デバイス アプリケーションを表します。

DLS または VSTi ソフト シンセ バス コントロールは、仮想シンセサイザ モジュールのように、トラックをルーティングできます。同様に、MIDI キーボードを外部のシンセサイザ モジュールにルーティングしたり、各 MIDI トラックをプロジェクト用にセットアップした任意のソフト シンセにルーティングしたり、ソフト シンセを外部 MIDI コントローラで再生したりすることができます。

ReWire ソフト シンセ バス コントロールは、ReWire デバイス アプリケーションと ACID ソフトウェアを接続します。この場合、ACID ソフトウェアは ReWire ミキサー アプリケーションとして機能します。ACID が ReWire デバイス アプリケーションのホストの場合、再生は 2 つのプログラム間で同期され、ReWire デバイス アプリケーションのオーディオは、ACID ミキサー経由で出力されます。ReWire 2.0 デバイスでは、MIDI トラックを ReWire デバイス アプリケーション内のシンセサイザにルーティングすることもできます。

[ミキサー] ウィンドウのソフト シンセ バス コントロールを使用すると、各ソフト シンセのミュート、ソロ、エフェクトの追加、ボリュームの調整を行うことができます。

プロジェクトには最大 32 のソフト シンセ バス コントロールを追加できます。プロジェクトに複数の出力を用いた VSTi が含まれている場合は、各出力がそれぞれ個別のソフト シンセ バスとして追加されます。

詳しく知りたい内容を選択してください。

DLS ソフト シンセの使用

VSTi の使用

ReWire デバイスの使用

ソフト シンセ バス コントロールの調整

トラックのソフト シンセまたは MIDI ポートへのルーティング

ソフト シンセ プロパティの編集

ソフト シンセへのプラグインの追加


DLS ソフト シンセ

  1. [挿入] メニューの [ソフト シンセ] を選択するか、[ミキサー] ウィンドウの [ソフト シンセの挿入] ボタン [image] をクリックします。ソフト シンセ チューザーが表示されます。

  2. リストから [Sony DLS ソフト シンセ] を選択し、[OK] ボタンをクリックします。

    デフォルト ボイス セットを使用して、ソフト シンセ バス コントロールが [ミキサー] ウィンドウに追加されます。ボイス セットはいつでも変更できます。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ボイス セット] ドロップダウン リストから DLS セットを選択するか、[DLS ボイス セットを開く] [image] をクリックして .dls ファイルを選択します。新しいボイス セットが適用され、ボイス セット内のプログラムに関する情報が表示されます。

複数のボイス セットを試聴するには、ボイス セットごとに個別にソフト シンセ バス コントロールを作成します。こうして作成した各ソフト シンセ バスコントロールには、再生中にトラックを割り当てることができます。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ボイス セット] ドロップダウン リストから DLS セットを選択するか、[DLS ボイス セットを開く] [image] をクリックして .dls ファイルを選択します。新しいボイス セットが適用され、ボイス セット内のプログラムに関する情報が表示されます。

  3. [デフォルトの DLS ボイス セットとして設定] ボタン [image] をクリックします。

    DLS ソフト シンセを追加したときに、選択されたボイス セットが常に使用されます。デフォルト ボイス セットが使用できない場合は、Windows GS Sound Set が使用されます。

DLS ソフト シンセを使用しているときは、[使用可能なボイス] ペインに、パッチ名、番号、その他 DLS セットに含まれるボイスのパラメータが表示されます。

チャンネルのプログラムの設定

  1. [チャンネル] ドロップダウン リストからチャンネルを選択します。[トラック プロパティ] ウィンドウの [リスト エディタ] タブを使用すると、MIDI ファイルのチャンネル メッセージを表示できます。

GS Sound Set を使用している場合、チャンネル 10 はパーカッション プログラム専用になります。GS SysEx メッセージをチャンネル 11 で受信している場合は、チャンネル 11 がパーカッション プログラム用に予約されます。

  2. [使用可能なボイス] ペインでパッチを選択します。

    トラック ヘッダーの [プログラム] ボタン [image] をクリックすると、手順 1 で選択したチャンネルにルーティングされているすべてのトラックについて、選択済みのプログラムが表示されます。

    トラックにプログラム変更キー フレームが含まれていない場合は、選択済みプログラムを使用してトラック全体が再生されます。

    トラックにキー フレームが含まれている場合は、選択済みプログラムが、現在のカーソル位置の前にあるキー フレームに割り当てられます。

プログラム変更の MIDI ファイルへの追加

トラックにプログラム変更キー フレームを追加すると、プロジェクト全体のプログラムを変更できます。

リスト エディタでプログラム変更イベントを作成して、MIDI ファイル内のプログラムとバンクを変更することもできます。リスト エディタでイベントを作成する方法については、ここをクリックしてください。

DLS ソフト シンセを使用している場合は、[ソフト シンセ プロパティ] ダイアログ ボックスの下部にキーボードが表示されるので、マウスと試聴パッチを使用してシンセサイザを再生できます。

オーディオ ドライバ レイテンシが原因で、DLS ボイスをリアルタイムでプレビューできない場合があります。その場合は、レイテンシの低いドライバを使用すると、最適な結果を得ることができます。

MIDI トラックのルーティングは、ルーティング先が DLS ソフト シンセ、VSTi、ReWire 2.0 デバイス、MIDI ポートのいずれかにかかわらず、同じ手順で操作できます。

詳しくは、ここをクリックしてください。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ソフト シンセ プロパティ] ウィンドウで、[外部 MIDI 入力ポート] ボタン [image] をクリックして、メニューからポートを選択します。

    使用するポートが表示されない場合は、[外部 MIDI デバイスの設定] を選択して、[ユーザー設定] ダイアログ ボックスの [MIDI] タブを表示します。このタブで、各種外部デバイスを MIDI 入力として使用可能にできます。

この手順を実行する必要があるのは、[ユーザー設定] ダイアログ ボックスの [MIDI] タブで [自動 MIDI 入力ルーティング] チェック ボックスがオフになっている場合だけです。

  3. お使いの MIDI コントローラを再生すると、[ソフト シンセ プロパティ] ウィンドウの現在のプログラムの変更設定が使用されます。

外部 MIDI デバイスの使い方について詳しくは、ここをクリックしてください。

DLS ソフト シンセの使用

DLS ソフト シンセは、MIDI トラックまたは MIDI キーボード用のサウンドを提供するソフトウェアベースのシンセサイザです。

ソフト シンセはハードウェアベースのシンセサイザと同じように扱うことができます。つまり、MIDI キーボードを外部のシンセサイザ モジュールにルーティングする場合と同じ方法で、MIDI キーボードを使用してソフトシンセサイザを再生したり、MIDI トラックを DLS ソフト シンセ、VSTi、または ReWire 2.0 デバイス アプリケーションにルーティングすることができます。

DLS ソフト シンセは [ミキサー] ウィンドウのソフト シンセ バス コントロールとしてプロジェクトに追加されます。MIDI トラックをソフト シンセ バス コントロールにルーティングすると、トラックはソフト シンセのボイス セットで再生されます。また、外部 MIDI コントローラで再生することもできます。ボイス マッピングとプログラムの変更には、[ソフト シンセ プロパティ] ウィンドウを使用します。

プログラムには、最大 32 のソフト シンセ バス コントロールを追加できます。プロジェクトに複数の出力を用いた VSTi が含まれている場合は、各出力がそれぞれ個別のソフト シンセ バスとして追加されます。

実行する操作を選択してください。

DLS ソフト シンセのプロジェクトへの追加

DLS ソフト シンセのボイス マッピングの変更

デフォルト DLS ボイス セットの設定

DLS ソフト シンセのパッチの変更

[ソフト シンセ プロパティ] ウィンドウでの DLS ソフト シンセのプレビュー

MIDI トラックのソフト シンセへのルーティング

MIDI デバイスでのソフト シンセの再生


VST インスツルメント

  1. [挿入] メニューの [ソフト シンセ] を選択するか、[ミキサー] ウィンドウの [ソフト シンセの挿入] ボタン [image] をクリックします。ソフト シンセ チューザーが表示されます。

  2. リストから VSTi を選択して、[OK] をクリックします。

使用する VSTi が [ソフト シンセ チューザー] ダイアログ ボックスに表示されない場合は、[ユーザー設定] ダイアログ ボックスの [VSTi] タブで、VSTi がインストールされている場所と使用する VSTi を指定できます。

    デフォルト設定を使用してソフト シンセ バス コントロールが [ミキサー] ウィンドウに追加され、[ソフト シンセ プロパティ] ウィンドウが表示されます。新規プリセットまたはバンクをロードしたり、[ソフト シンセ プロパティ] ダイアログ ボックスで VSTi のインターフェイスを使用して、設定を調整します。

    複数の出力ポートをサポートする VSTi を挿入すると、[ミキサー] ウィンドウで VSTi のメイン出力用のソフト シンセ バスが作成されます。

    VSTi の出力ポートにソフト シンセ バス コントロールを追加すると、各ソフト シンセ バス コントロールについて個別に、ミュート、ソロ、エフェクトの追加、ボリュームの調整を行うことができます。詳細については、「マルチポート VSTi のソフト シンセ バスの追加または削除」を参照してください。

ACID プロジェクトにソフト シンセを追加した後でマルチポート VSTi の出力数を変更しても、VSTi がホスト アプリケーションに動的ポート変更を通知しない場合は、ACID の [ミキサー] ウィンドウには変更が反映されません。

複数の出力ポートをサポートする VSTi を挿入すると、[ミキサー] ウィンドウで VSTi のメイン出力用のソフト シンセ バスが作成されます。

VSTi の出力ポートにソフト シンセ バス コントロールを追加すると、各ソフト シンセ バス コントロールについて個別に、ミュート、ソロ、エフェクトの追加、ボリュームの調整を行うことができます。

  1. [ミキサー] ウィンドウで VSTi のソフト シンセ アイコン [image] を右クリックします。

  2. ショートカット メニューから [<シンセの名前> の出力の挿入/削除 ] を選択し、サブメニューからコマンドを選択します。

メイン出力のソフト シンセ バス コントロールを削除すると、VSTi のすべてのポートが削除されます。

VSTi をソフト シンセとして使用するときは、[ソフト シンセ プロパティ] ウィンドウを使用して、個々の VSTi 設定をロードおよび保存できます。

一部の VSTi では、ACID インターフェイスからのプリセットのロードまたは保存がサポートされていない場合があります。これらの VSTi では独自のプリセット/バンクの保存方法があったり、デモ バージョンや機能制限バージョンのために保存が無効になっている可能性があります。

VSTi プリセットのロード

  1. [エフェクト プリセットを開く] ボタン [image] をクリックします。[VSTi エフェクト プリセットを開く] ダイアログ ボックスが表示されます。

  2. 使用する .fxp ファイルを参照します。

  3. [開く] ボタンをクリックします。現在の VSTi 設定が、プリセットに格納されている設定で置き換えられます。

現在の設定のプリセットとしての保存

  1. [エフェクト プリセットの保存] ボタン [image] をクリックします。[VSTi エフェクト プリセットの保存] ダイアログ ボックスが表示されます。

  2. .fxp ファイルを保存するフォルダを参照して、[ファイル名] ボックスに名前を入力します。

  3. [保存] ボタンをクリックします。現在の VSTi 設定がプリセットに保存されます。

VSTi をソフト シンセとして使用するときは、[ソフト シンセ プロパティ] ウィンドウを使用して、設定のバンクをロードおよび保存できます。

保存したバンクのロード

  1. [エフェクト バンクを開く] ボタン [image] をクリックします。[VSTi エフェクト バンクを開く] ダイアログ ボックスが表示されます。

  2. 使用する .fxb ファイルを参照します。

  3. [開く] ボタンをクリックします。現在の VSTi 設定がバンクに保存されている設定で置き換えられます。

現在の設定のバンクとしての保存

  1. [エフェクト バンクを名前を付けて保存] ボタン [image] をクリックします。[VSTi エフェクト バンクの保存] ダイアログ ボックスが表示されます。

  2. .fxb ファイルを保存するフォルダを参照して、[ファイル名] ボックスに名前を入力します。

  3. [保存] ボタンをクリックします。現在の VSTi 設定がバンクに保存されます。

[ソフト シンセ プロパティ] ウィンドウの [有効] ボタン [image] をクリックすると、VSTi が有効になり、出力が聞こえるようになります。もう一度クリックすると、VSTi がバイパスされます。

別の VSTi を使用するためにソフト シンセ バス コントロールを変更した場合は、新しい VSTi が自動的に有効になります。

MIDI トラックのルーティングは、ルーティング先が DLS ソフト シンセ、VSTi、ReWire 2.0 デバイス アプリケーションのいずれかにかかわらず、同じ手順で操作できます。詳細については、ここをクリックしてください。

  1. [ミキサー] ウィンドウのソフト シンセ アイコン [image] をダブルクリックします。[ソフト シンセ プロパティ] ウィンドウが表示されます。

  2. [ソフト シンセ プロパティ] ウィンドウで、[外部 MIDI 入力ポート] ボタン [image] をクリックして、メニューからポートを選択します。

    使用するポートを選択しなかった場合は、[外部 MIDI デバイスの設定] を選択して [ユーザー設定] ダイアログ ボックスの [MIDI] タブを表示し、そこでデバイスを MIDI 入力に使用できるようにすることができます。

注：

  1. 手順 2 は、[ユーザー設定] ダイアログ ボックスの [MIDI] タブで [自動 MIDI 入力ルーティング] チェック ボックスがオフの場合にのみ実行する必要があります。

  2. VSTi ソフト シンセを使用している場合に、[ソフト シンセ プロパティ] ウィンドウで [有効] ボタン [image] をクリックすると、MIDI をリアルタイムで再生できます。

  3. お使いの MIDI コントローラを再生すると、[ソフト シンセ プロパティ] ウィンドウの現在のプログラムの設定が使用されます。

外部 MIDI デバイスの使い方の詳細については、ここをクリックしてください。

ソフト シンセ バス トラックを使用して、VSTi のパラメータ オートメーションを制御できます。

VSTi パラメータの自動化の詳細については、「MIDI トラック エンベロープとキーフレーム」を参照してください。

VSTi の使用

VSTi (Virtual Studio Technology instrument) は、ソフトウェアベースのシンセサイザで、MIDI トラックからオーディオを作成するのに使用されます。ソフト シンセをハードウェアベースのシンセサイザと同様に扱うことができます。つまり、MIDI キーボードを外部のシンセサイザ モジュールにルーティングするのと同じ方法で、MIDI トラックを VSTi、DLS ソフト シンセ、または ReWire 2.0 デバイス アプリケーションにルーティングできます。

VSTi は [ミキサー] ウィンドウのソフト シンセ バス コントロールとしてプロジェクトに追加されます。MIDI トラックをソフト シンセ バス コントロールにルーティングすると、VSTi を使用してトラックを再生させることができます。また、[ソフト シンセ プロパティ] ダイアログ ボックスを使用して、プリセットを選択し、VSTi の設定を調整できます。

プロジェクトには最大 32 のソフト シンセ バス コントロールを追加できます。プロジェクトに複数の出力を用いた VSTi が含まれている場合は、各出力がそれぞれ個別のソフト シンセ バスとして追加されます。

ACID プロジェクトにソフト シンセを追加した後でマルチポート VSTi の出力数を変更しても、VSTi がホスト アプリケーションに動的ポート変更を通知しない場合は、ACID の [ミキサー] ウィンドウには変更が反映されません。

実行する操作を選択してください。

VSTi のプロジェクトへの追加

マルチポート VSTi のソフト シンセ バスの追加または削除

VSTi エフェクト プリセットのロードと保存

VSTi エフェクト バンクのロードと保存

VSTi の有効化とバイパス

MIDI トラックの VSTi へのルーティング

MIDI デバイスでのソフト シンセの再生

VSTi パラメータのオートメーション化


ACID ソフトウェアの ReWire ミキサーとしての使用

  1. [挿入] メニューの [ソフト シンセ] を選択するか、[ミキサー] ウィンドウの [ソフト シンセの挿入] ボタン [image] をクリックします。ソフト シンセ チューザーが表示されます。

  2. [ソフト シンセ チューザー] ダイアログ ボックスで [ReWire デバイス] タブを選択します。

  3. リストから ReWire デバイス アプリケーションとオーディオ出力を選択し、[OK] をクリックします。

使用する ReWire デバイス アプリケーションが [ソフト シンセ チューザー] ダイアログ ボックスに表示されない場合は、[ユーザー設定] ダイアログ ボックスの [ReWire デバイス] タブで、使用するデバイス アプリケーションを指定できます。

    ソフト シンセ バス コントロールがデフォルト設定で [ミキサー] ウィンドウに追加され、デバイス アプリケーションの起動が試行されます。ReWire デバイス アプリケーションが自動的に開かなかった場合は、手動で起動できます。

  4. ReWire デバイス アプリケーションのインターフェイスを使用してプロジェクトを開き、設定を調整します。

ReWire ソフト シンセ バス コントロールをプロジェクトに追加すると、デバイス アプリケーションの起動が試行されます。他にも以下のアプリケーション起動方法があります。

  • ソフト シンセ バス コントロール ラベル [image] をダブルクリックする

  • ソフト シンセ バス コントロールを右クリックして、ショートカット メニューから [ReWire デバイス アプリケーションを開く] を選択する

  • アプリケーションを手動で開く (一部のデバイスは ReWire ミキサーから開くことができません)

ReWire デバイスを停止するには、デバイス アプリケーションを閉じます。

ReWire デバイス アプリケーションとミキサー アプリケーションは、曲の位置データをサンプルレベルの精度で互いに通信します。

ACID のタイムラインにカーソルを置き (またはループ リージョンを作成し)、再生を開始する位置を指定し、[再生] [image] をクリックします。プロジェクトの再生については、ここをクリックしてください。

MIDI トラックのルーティングは、ルーティング先が DLS ソフト シンセ、VSTi、ReWire 2.0 デバイス、MIDI ポートのいずれかにかかわらず、同じ手順で操作できます。詳しくは、ここをクリックしてください。

MIDI トラックを ReWire 1.0 デバイスにルーティングすることはできません。この機能をサポートする ReWire のバージョンについては、ReWire デバイス アプリケーションのマニュアルを参照してください。

ReWire 2.0 シンセサイザのマスタ バスをソフト シンセ バスとして追加している場合は、バス コントロール ラベル [image] をダブルクリックすると、[ソフト シンセ プロパティ] ウィンドウが表示されます。ここで、デバイスの MIDI ポートの表示、アプリケーションの起動、MIDI ポートのロックを行うことができます。

[ReWire デバイス アプリケーションを開く] ボタン [image] をクリックすると、デバイス アプリケーションが起動します (一部のシンセサイザは、ReWire ミキサー アプリケーションからは起動できません)。

ACID プロジェクトが、ReWire デバイスの動的変更によってポート割り当てを失わないようするには、[MIDI ポートの設定のロック] ボタン [image] を選択します。

ACID ソフトウェアの ReWire ミキサーとしての使用

ReWire ソフト シンセ バスを ACID ミキサーに追加すると、バスは ReWire デバイス アプリケーションを ACID オーディオ エンジンと接続されます。再生中、曲の位置データは ACID ウィンドウから ReWire デバイス アプリケーションに送られ、デバイス アプリケーションは自らのオーディオ データを ACID ソフト シンセ バス コントロールに送り返します。例を表示するには、ここをクリックしてください。

ACID ソフトウェアは、ReWire ミキサーとして機能するため、ReWire 2.0 がサポートされています。このため、ReWire デバイス アプリケーションをソフト シンセとして使用して、MIDI トラックをルーティングすることができます。

デバイス アプリケーションが開いていないと、ReWire データは再生またはレンダリングに含まれません。

ReWire デバイス アプリケーションの使い方の詳細については、各アプリケーションのマニュアルを参照してください。

プロジェクトを再生しようとしたときに、MIDI ポートが使用中であることを表すエラーが発生した場合は、[ユーザー設定] ダイアログ ボックスの [MIDI] タブを表示して、ReWire デバイス アプリケーションが ACID ソフトウェアに設定されている MIDI ポートと同じポートに接続しようとしていないかを確認してください。

実行する操作を選択してください。

ReWire ソフト シンセ バスのプロジェクトへの追加

ReWire デバイス アプリケーションの起動と停止

ACID プロジェクトおよび同期した ReWire デバイス アプリケーションの再生開始

ReWire 2.0 デバイスへの MIDI トラックのルーティング

ReWire 2.0 デバイス用の [ソフト シンセ プロパティ] ウィンドウの表示


ドラム マップの作成と編集

MIDI トラックでは、ピアノ ロールまたはドラム グリッドを表示できます。

DLS ソフト シンセにルーティングされるトラックの場合は、現行パッチ用のドラム マップが存在するときだけ、ドラム グリッドが表示されます。GM2 ドラム キット用のドラム マップは編集できません。

ドラム マップまたはキットの選択

  1. トラック ヘッダーの [プログラム] ボタン [image] をクリックします。

  2. 以下のいずれかの操作を実行します。

  3. トラックを DLS ソフト シンセにルーティングする場合は、メニューから [ドラム キット] を選択します。サブメニューに使用可能なドラム キットが表示されます。

  4. トラックを MIDI デバイスまたは VSTi ソフト シンセにルーティングする場合は、メニューから [ドラム マップ] を選択し、続いてサブメニューから [ドラム マップの選択] を選択します。[トラック プロパティ] ウィンドウの [出力設定] ページが表示されます。

  3. 使用するドラム マップまたはキットを選択します。

ピアノ ロールの表示

トラックを MIDI デバイスまたは VSTi ソフト シンセにルーティングしている場合は、ドラム グリッド ビューをピアノ ロールに切り替えることができます。[プログラム] [image] ボタンをクリックし、[ドラム マップ] を選択してから、[なし] を選択してください。

  1. [ツール] メニューから [ドラム マップ エディタ] を選択して、[ドラム マップ エディタ] ダイアログ ボックスを表示します。

  2. 編集するドラム マップを選択します。

  3. [MIDI ドラム マップ テンプレート] リストからドラム マップを選択します。

または

  • [開く] ボタン [image] をクリックして、XML ドラム マッピング ファイルを選択します。

GM2 キットに同梱されているドラム マップには [image] が表示され、編集できません。

  3. ドラム マップの名前を編集するには、[MIDI ドラム マップ テンプレート] カラムにある名前をダブルクリックして、ボックスに新規の名前を入力します。

  4. ドラム マップを MIDI デバイスに関連付けるには、[デバイス] ボックスをダブルクリックして、MIDI デバイス名を入力します。

    MIDI デバイスに関連付けられたドラム マップは、[トラック プロパティ] ウィンドウの [出力設定] タブの最上部にあるドロップダウン リストから [ドラム マップ] を選択すると自動的に表示されます。

ドラム マップ エディタとプログラム マップ エディタには必ず同じデバイス名を入力してください。

  5. マップの説明を変更する場合は、[ドラム マップの説明] ボックス内のテキストを編集します。

  6. 必要に応じてキーを追加します。

a. ドラム マップにキーを追加するには [キーの挿入] ボタン [image] をクリックします。

キーを選択すると、使用可能な次のキーが挿入されます。例えば、C5 を選択して [キーの挿入] をクリックすると、C#5 が追加されます (ただし、C#5 が現在のドラム マップ内に存在しない場合)。C#5、D5、D#5 の各キーが既に存在する場合は、E5 が追加されます。

b. [楽器] カラムの名前をダブルクリックして、選択したキーに対応する楽器の名前を入力します。

  7. ダイアログ ボックスの右側にある表からキーを選択して、[キーの削除] ボタン [image] をクリックすると、ドラム マップからそのキーが削除されます。

  8. 他のドラム マップからキー割り当てをコピーするには、以下の手順を実行します。

a. [MIDI ドラム マップ テンプレート] リストで、コピーするキーが含まれているドラム マップを選択します。

b. コピーするキーを選択します。複数のキーを選択するには、[Ctrl] キーまたは [Shift] キーを押しながらファイルをクリックします。

c. [選択したキーをコピーする] ボタン [image] をクリックします。

d. [MIDI ドラム マップ テンプレート] リストで、編集するドラム マップを選択します。

e. [コピーしたキーをマップに貼り付ける] ボタン [image] をクリックし、コピーするキーを選択します。複数のキーを選択するには、[Ctrl] キーまたは [Shift] キーを押しながらファイルをクリックします。

キーを選択すると、使用可能な次のキーが挿入されます。例えば、C5 を選択して [キーの挿入] をクリックすると、C#5 が追加されます (ただし、C#5 が現在のドラム マップ内に存在しない場合)。C#5、D5、D#5 の各キーが既に存在する場合は、E5 が追加されます。

f.[楽器] カラムの名前をダブルクリックして、選択したキーに対応する楽器の名前を入力します。

  9. [OK] をクリックしてダイアログ ボックスを閉じ、変更内容を保存します。

ドラム マップの作成と編集

[ツール] メニュー

[ツール] メニューから [ドラム マップ エディタ] を選択すると、[ドラム マップ エディタ] ダイアログ ボックスが表示されます。

[ドラム マップ エディタ] ダイアログ ボックスを使用すると、ドラム マップを作成または編集できます。ソフト シンセ用のドラム マップが定義されている場合は、タイムライン上でドラム グリッドを使用して MIDI データを編集できます。

ピアノ ロールを使用すると、ほとんどのパッチの MIDI ノートを編集できます。 | ドラム グリッドを使用すると、ドラム マップが定義 されているソフト シンセの MIDI ノートを編集できます。

実行する操作を選択してください。

トラックのドラム マップまたはキットの選択

ドラム マップの編集


プログラム マップの作成と編集

  1. [ツール] メニューから [プログラム マップ エディタ] を選択して、[プログラム マップ エディタ] ダイアログ ボックスを表示します。

  2. [新規] ボタン [image] をクリックして新規プログラム マップを作成します。

    ファイル名および新規マップの保存場所の選択を求めるメッセージが表示されます。

既存のマップに基づいてプログラム マップを作成する場合は、既存のプログラム マップを読み込み、[名前を付けて保存] ボタン [image] をクリックして、そのプログラム マップのコピーに別の名前を付けて保存します。

  3. [新規プログラムの追加] ボタン [image] または [新規ドラム プログラムの追加] ボタン [image] をクリックすると、テーブル内の最初の空きスロットにプログラムが追加されます。

[プログラム グループ] ドロップダウン リストでグループを選択している場合は、そのグループに属するプログラムだけがテーブルにリストされます。その場合、追加したプログラムはすべて、自動的に選択したグループに関連付けられます。

  4. [プログラム名] ボックスにプログラムの説明を入力します。

    既存の名前は、ダブル クリックすると編集できます。

  5. プログラムをグループに割り当てるには、[グループ] ボックスを右クリックして、ショートカット メニューからグループを選択します。

    新規グループを作成するには、[新規グループの追加] を選択して、ボックスに名前を入力します。

  6. [プログラム]、 [MSB]、および [LSB] の各値をダブルクリックして編集し、適切なプログラムに対応する値を入力します。

    各プログラムに対応する正しい値については、お使いのデバイスまたはそのドキュメントを参照してください。

注：

  7. ACID では、MIDI 値の範囲は 0 ～ 127 です。お使いのデバイスで 1 ～ 128 を使用している場合は、プログラムを編集するとき、MIDI 値から 1 を引いてください。

  8. Sysex メッセージを使用してプログラムを変更するデバイスの場合、プログラムの数は 128 に制限されます。

  7. [OK] をクリックしてダイアログ ボックスを閉じ、変更内容を保存します。

  1. [ツール] メニューから [プログラム マップ エディタ] を選択して、[プログラム マップ エディタ] ダイアログ ボックスを表示します。

  2. 編集するプログラム マップをロードします。

  3. [MIDI デバイス] ドロップダウン リストから設定を選択します。

  4. [ロード] ボタンをクリックして、編集するマップを特定します。

既存のマップに基づいてプログラム マップを作成する場合は、既存のプログラム マップを読み込み、[名前を付けて保存] ボタン [image] をクリックして、そのプログラム マップのコピーに別の名前を付けて保存します。

  3. プログラムをマップに追加するには、[新規プログラムの追加] ボタン [image] または [新規ドラム プログラムの追加] ボタン [image] をクリックします。テーブル内の最初の空きスロットにプログラムが追加されます。

[プログラム グループ] ドロップダウン リストでグループを選択している場合は、そのグループに属するプログラムだけがテーブルにリストされます。その場合、追加したプログラムはすべて、自動的に選択したグループに関連付けられます。

  4. マップからプログラムを削除するには、プログラムを選択し、[削除] ボタン [image] をクリックします。

  5. プログラム名を変更するには、名前をダブルクリックして、新しい名前をボックスに入力します。

  6. プログラム [image] を ドラム プログラム [image] に変更するには、プログラム名を右クリックして、ショートカット メニューから [ドラム キット] を選択します。

    ドラム プログラムをプログラムに変更するには、プログラム名を右クリックして、ショートカット メニューから [ドラム キット] を選択し、チェック ボックスをオフにします。

  7. プログラムをグループに割り当てるには、[グループ] ボックスを右クリックして、ショートカット メニューからグループを選択します。

    新規グループを作成するには、[新規グループの追加] を選択して、ボックスに名前を入力します。

  8. [プログラム]、 [MSB]、および [LSB] の各値をダブルクリックして編集し、適切なプログラムに対応する値を入力します。

    各プログラムに対応する正しい値については、お使いのデバイスまたはそのドキュメントを参照してください。

注：

  • ACID では、MIDI 値の範囲は 0 ～ 127 です。お使いのデバイスで 1 ～ 128 を使用している場合は、プログラムを編集するとき、MIDI 値から 1 を引いてください。

  • Sysex メッセージを使用してプログラムを変更するデバイスの場合、プログラム数は 128 に制限されます。

  9. [OK] をクリックしてダイアログ ボックスを閉じ、変更内容を保存します。

  1. [オプション] メニューの [ユーザー設定] を選択します。

  2. [MIDI] タブをクリックします。

  3. ダイアログ ボックスの [次のデバイスを MIDI トラック再生に使用できるようにする] セクションで、お使いの MIDI デバイスのチェック ボックスがオンになっていることを確認します。

  4. MIDI デバイスの [デバイス] 値を右クリックして、ショートカット メニューから [デバイス テンプレートの読み込み] を選択します。

  5. 使用するプログラム マップを探して、[開く] をクリックします。

    選択したプログラムは、お使いの MIDI デバイスにルーティングされているすべてトラックで使用されます。

プログラム マップの作成と編集

[ツール] メニュー

[ツール] メニューから [プログラム マップ エディタ] を選択して、[プログラム マップ エディタ] ダイアログ ボックスを表示します。

[プログラム マップ エディタ] ダイアログ ボックスを使用すると、外部 MIDI デバイスのプログラム マップを作成または編集できます。プログラム マップを使用すると、MIDI トラックがハードウェア シンセサイザにルーティングされているとき、トラック ヘッダーおよび [トラック プロパティ] ウィンドウの [出力設定] タブに分かりやすいプログラム名を表示できます。

実行する操作を選択してください。

プログラム マップの作成

プログラム マップの編集

プログラム マップの MIDI デバイスへの割り当て


MIDI ポートのリセット

すべての MIDI ポートのリセット

Ctrl+Alt+F7

[ツール] メニュー

すべての MIDI ポートにグローバル ノートオフ コマンドを送るには、[ツール] メニューの [すべての MIDI ポートをリセット] を選択します。

このコマンドは、MIDI ハードウェア デバイスのパニック ボタンのように、スタック ノートの再生を停止するのに使用できます。


MIDI トラックを含むプロジェクトのレンダリング

MIDI トラックを含むプロジェクトをレンダリングするには、MIDI トラックが DLS または VSTi ソフト シンセにルーティングされている必要があります。外部 MIDI デバイスにルーティングされたトラックは、レンダリングしたファイルには含まれません。


タイムコード同期

ACID ソフトウェアは、MIDI タイムコードと MIDI クロックを生成したり、MIDI タイムコードによって再生をトリガしたりすることができます。これらの機能を使用すると、ACID プロジェクトを他のオーディオ アプリケーションや外部オーディオ ハードウェアと同期させることができます。

詳しく知りたい内容を選択してください。

MIDI タイムコードの生成

MIDI タイムコードからの起動

MIDI クロックの生成


  1. タイムコードを送信する MIDI 出力デバイスとタイムコードのフレーム レートを指定します。このオプションは [ユーザー設定] ダイアログ ボックスの [同期] ページにあります。

MTC 生成デバイスは、MIDI トラックの再生には使用できません。

  2. [オプション] メニューの [タイムコード] を選択し、サブメニューから [MIDI タイムコードの生成] を選択します。

    MTC は、[再生] [image] をクリックしたときに生成されます。

複数のデバイスを同期させるため、タイムコードを (01:00:00:00 などに) オフセットして開始したい場合があります。このような場合は、ACID タイム ルーラーでオフセットを作成できます。

タイムコードの出力を表示するには、[時間表示] ウィンドウを右クリックして、ショートカット メニューから [MIDI タイムコード出力] を選択します。[時間表示] ウィンドウに出力 MTC の時間が表示されます。

MIDI タイムコードの生成

F7

[オプション] メニュー

[再生] [image] をクリックしたときに MIDI タイムコード (MTC) が生成されるようにする場合は、[オプション] メニューの [タイムコード] を選択し、サブメニューから [MIDI タイムコードの生成] を選択します。

MIDI タイムコード (MTC) は、ほとんどのアプリケーションと一部のハードウェア デバイスで同期に使用される標準タイムコードです。ACID ソフトウェアでは、追跡する他のアプリケーションで使用可能なすべてのフレーム レートで安定している MTC を生成できます。

実行する操作を選択してください。

MIDI タイムコードを生成する

オフセット付きの MTC の生成

出力タイムコードの表示


MIDI タイムコードから起動

  1. コンピュータとトリガ デバイスの間でワード クロック信号を通信し、同期をロックします。

    MIDI トリガ デバイスが MIDI タイムコードを出力できる場合、タイムコード コンバータは必要ありません。トリガ デバイスを直接コンピュータに接続できます。

  2. トリガ デバイスから MIDI タイムコード (MTC) がコンピュータに送信されるように設定します。

  3. 以下の手順に従って、ACID ソフトウェアが MTC を受信するように設定します。

a. [オプション] メニューの [ユーザー設定] を選択し、[同期] タブを選択します。

b. [入力デバイス] ドロップダウン リストから MTC の受信に使用するポートを選択します。

c. [フレーム レート] ドロップダウン リストから、トリガ デバイスが MTC を ACID ソフトウェアに送信するのに使用するフレーム レートを選択します。

d. [OK] をクリックして、[ユーザー設定] ダイアログ ボックスを閉じます。

  4. [オプション] メニューの [タイムコード] を選択し、サブメニューから [MIDI タイムコードから起動] を選択します。

    入力 MTC 信号を受信すると、ACID プロジェクトでは、タイムコードによって指定された位置から再生が開始されます。ACID ソフトウェアが MTC を受信していないときは、通常どおり再生や編集を行うことができます。

タイムコードの出力を表示するには、[時間表示] ウィンドウを右クリックし、ショートカット メニューから [MIDI タイムコード入力] を選択します。[時間表示] ウィンドウに入力 MTC の時間が表示されます。

同時にステータスおよびエラー情報も表示されます。[MIDI タイムコードから起動] が有効で、MTC が検出されない場合は、「待機中...」と表示されます。検出された MTC のフレーム レートに問題がある場合は「誤った形式です」と表示されます。

MIDI タイムコードからの起動

Shift+F7

[オプション] メニュー

別のデバイスからタイムコードを受信して再生を開始するには、[オプション] メニューの [タイムコード] を選択し、サブメニューから [MIDI タイムコードから起動] を選択します。

実行する操作を選択してください。

MIDI タイムコードからの起動

入力タイムコードの表示


MIDI クロックの生成

Shift+F7

[オプション] メニュー

[再生] [image] をクリックしたときに MIDI クロックが生成されるようにする場合は、[オプション] メニューの [タイムコード] を選択し、サブメニューから [MIDI クロックの生成] を選択します。

MIDI クロックは、位置情報の他にテンポが含まれる点で MIDI タイムコードとは異なります。原則的にMIDI クロックは、プロジェクトの開始からティック単位で計測されます。MIDI クロックは 4 分音符 1 つにつき 24 ティックを送信します。

MIDI クロックを使用すると、ACID ソフトウェアから追跡アプリケーションにテンポ変更が送信されるので、そのテンポ変更を維持できます。

実行する操作を選択してください。

MIDI クロックの生成

出力 MIDI クロックの表示


ReWire の使用

ReWire ソフトウェアを使用すると、アプリケーション間でオーディオをリアルタイムにストリームしたり、再生を同期したり、いずれかのアプリケーションのトランスポート コントロールを使用して、同期したアプリケーションでの再生を制御することができます。カーソル位置とループ リージョンは同期したアプリケーション間で共有されます。

ACID ソフトウェアは、ReWire ミキサー (ホスト) または ReWire デバイス (クライアント) として使用することができます。

  • ACID ソフトウェアを ReWire ミキサーとして使用すると、ACID ミキサーのソフト シンセ バスによって、ReWire デバイス アプリケーションと ACID オーディオ エンジンが接続されます。再生中、曲の位置データは ACID ウィンドウから ReWire デバイス アプリケーションに送られ、デバイス アプリケーションは自らのオーディオ データを ACID ソフト シンセ バス コントロールに送り返します。

  • ACID ソフトウェアを ReWire デバイスとして使用すると、ReWire ミキサーからは曲の位置データが ACID プロジェクトに送られ、ACID ソフトウェアからは曲のオーディオが ReWire ミキサーに送られます。ACID ソフトウェアでは、ReWire 1.0 がサポートされているため、MIDI データは送信されません (MIDI データは、ソフト シンセを通して、オーディオ データとして出力されます)。

詳しく知りたい内容を選択してください。

ACID ソフトウェアの ReWire ミキサーとしての使用

ACID ソフトウェアの ReWire デバイスとしての使用


ACID ソフトウェアの ReWire デバイスとしての使用

  1. Nuendo または Cubase ソフトウェアを起動します。

  2. プロジェクトを開きます。

  3. プロジェクトに ReWire チャンネルを追加します。

a. [Devices] メニューの [ACID Pro 6.0] を選択します。ダイアログ ボックスが開き、使用可能な ACID ミキサー出力の一覧が表示されます。

b. Nuendo に送信する各 ACID ミキサーの [Power] ボタンを選択します。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

  4. ACID ソフトウェアを起動します。

    ACID ソフトウェアは、Nuendo が ReWire ミキサーとして実行されていることを検出し、ReWire デバイス モードで起動します。

  5. ACID プロジェクトを開きます。

  6. ACID または Nuendo/Cubase のトランスポート コントロールを使用して、再生を開始します。

    ACID プロジェクトは、Nuendo/Cubase プロジェクトの再生位置およびテンポの情報に従って再生されます。

  1. Tracktion ソフトウェアを起動します。

  2. ReWire のサポートが有効になっていることを確認します。

a. Tracktion ウィンドウ上部の [settings] タブを選択します。

b. タブの左側にある [plugins] をクリックします。

c. [enable ReWire] ラジオ ボタンが選択されていることを確認します。

  3. プロジェクトを開きます。

  4. ReWire フィルタをプロジェクトに追加します。

a. Tracktion ウィンドウ上部の [new filter] ボタンをトラック右側のフィルタ ボックスにドラッグします。メニューが開き、使用可能なフィルタの一覧が表示されます。

b. タブの左側にある [ReWire Device] をクリックします。

ReWire フィルタがトラックに追加されます。

  5. Tracktion ウィンドウの下部にある [ReWire Filter] タブを使用して、ReWire フィルタを設定します。

a. [choose device] ボタンをクリックし、メニューから [ACID Pro 6.0] を選択します。

b. [output channels to use] コントロールを使用して、Tracktion に送信する ACID ミキサーを選択します。タブの左側にある [ReWire Device] をクリックします。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

c. [input channels for MIDI] コントロールはデフォルト設定のままにしておきます。ACID Pro 6.0 ReWire デバイスは、MIDI 入力を受け付けません。

  6. [ReWire Filter] タブの [launch editor] ボタンをクリックして、ACID 6.0 ソフトウェアを ReWire デバイス モードで起動します。

  7. ACID 6.0 ウィンドウに切り替え、使用するプロジェクトを開きます。

  8. Tracktion ウィンドウに切り替え、Tracktion のトラック コントロールを使用して、ACID ミキサー出力のレベルを制御します。

  9. 再生の開始と停止またはループ リージョンの設定には、Tracktion または ACID のトランスポート コントロールを使用できます。

    ACID プロジェクトは、Tracktion プロジェクトの再生位置およびテンポの情報に従って再生されます。

  1. Sonar ソフトウェアを起動します。

  2. Sonar の [Insert] メニューの [ReWire Device] を選択して、サブメニューの [ACID Pro 6.0] を選択します。[Insert DXi Synth Options] ダイアログ ボックスが表示されます。

  3. [Insert DXi Synth Options] ダイアログ ボックスで、適切なチェック ボックスをオンにして、Sonar プロジェクトで ACID Pro 6.0 ReWire デバイスを使用する方法を指定します。

    アイテム

    説明

    Create These Tracks: MIDI Source Output

    このチェック ボックスをオンにしても何も起こりません。ACID ReWire デバイスは、MIDI データを ReWire ミキサーに送信しないためです。

    Create These Tracks: First Synth Output (Audio)

    ACID ミキサーからのマスタ出力を含む 1 つのオーディオ トラックを Sonar プロジェクトに追加するには、このチェック ボックスをオンにします。

    Create These Tracks: All Synth Outputs (Audio)

    ACID ミキサーからの各出力に対して、個々のオーディオ トラックを Sonar プロジェクトに追加するには、このチェック ボックスをオンにします。

    Open These Windows: Synth Property Page

    ダイアログ ボックスを閉じたときに ACID ソフトウェアを起動するには、このチェック ボックスをオンにします。

    Open These Windows: Synth Rack View

    ダイアログ ボックスを閉じたときに、[Sonar Synth Rack View] ウィンドウを開く場合は、このチェック ボックスをオンにします。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

  4. [OK] をクリックします。

    ACID ReWire デバイス トラックが Sonar プロジェクトに追加され、ACID ソフトウェアが ReWire デバイス モードで起動します。

  5. ACID 6.0 ウィンドウに切り替え、使用するプロジェクトを開きます。

  6. Sonar ウィンドウに切り替えて、ACID ReWire デバイス トラックを Sonar プロジェクト内で展開します。

  7. ACID ReWire デバイス トラックを使用して、ACID ReWire デバイスを設定します。

a. [Output To] ドロップダウン リストをクリックして、ACID ReWire デバイス トラック出力を送信する出力を選択します。

b. トラック FX コントロールを使用して、エフェクトを ACID シーケンサ トラックに追加します。

c. トラック ボリューム コントロールを使用して、ACID プロジェクトのレベルを調整します。

  8. 再生の開始と停止またはループ リージョンの設定には、Sonar または ACID トランスポート コントロールを使用できます。

    ACID プロジェクトは、Sonar プロジェクトの再生位置およびテンポの情報に従って再生されます。

  1. Ableton Live ソフトウェアを起動します。

  2. [Session View] ボタンをクリックして、セッション ビューに切り替えます。

  3. オーディオ トラックを Live プロジェクトに追加します。このトラックは、ACID シーケンサからのオーディオ出力を受信します。

  4. [Show/Hide In/Out Section] ボタンをクリックして、Live ミキサーの in/out セクションを表示します。

  5. 新規トラックの in/out セクションの [Audio From] コントロールを使用して、ACID ReWire デバイスを設定します。

a. [Input Type] ドロップダウン リストをクリックし、[ACID Pro 6.0] を選択します。

b. [Input Channel] ドロップダウン リストをクリックし、Live トラックに送信する ACID ミキサー出力を選択します。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

  6. ACID ソフトウェアを起動します。

    ACID ソフトウェアは、Ableton Live が ReWire ミキサーとして実行されていることを検出し、ReWire デバイス モードで起動します。

  7. ACID プロジェクトを開きます。

  8. Live ウィンドウに切り替え、Live トラック コントロールを使用して、ACID ミキサー出力のレベルを制御します。

  9. Live トランスポート コントロールを使用して、再生を開始します。

    ACID プロジェクトは、Live プロジェクトの再生位置およびテンポの情報に従って再生されます。

  1. Orion ソフトウェアを起動します。

  2. Orion の [Insert] メニューの [ReWire] を選択し、サブメニューから [ACID Pro 6.0] を選択します。

    Orion は ACID 6.0 ソフトウェアを ReWire モードで起動し、ACID ミキサー出力を Orion のミキサー ウィンドウに追加します。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

  3. ACID 6.0 ウィンドウに切り替え、使用するプロジェクトを開きます。

  4. Orion 5.0 ウィンドウに切り替え、Orion ミキサー ウィンドウを使用して、ACID ミキサー出力のレベルを制御します。

  5. Orion 5.0 を使用して、再生の開始と停止、およびループ リージョンの設定を行うことができます (Orion ソフトウェアは ReWire デバイスからの再生、テンポ、およびリージョンの要求を無視します)。

    ACID プロジェクトは、Orion プロジェクトの再生位置およびテンポの情報に従って再生されます。

  1. ProTools ソフトウェアを起動します。

  2. 以下の手順を実行して、新しい AUX 入力トラックを作成します。

a. [ProTools File] メニューの [New Track] を選択します。[New Track] ダイアログ ボックスが表示されます。

b. [Track Type] ドロップダウン リストの [Aux. Input] を選択します (ProTools TDM システムでは、[Audio Track] を選択します)。

c. [Create] ボタンをクリックします。

  3. [Mix] ウィンドウで、AUX 入力またはオーディオ トラックの [Inserts] ボタンをクリックし、メニューから [Plug-In] を選択します。次に、サブメニューから [Instrument] を選択し、サブメニューから [ACID Pro 6.0] を選択します。ProTools TDM システムでは、ReWire RTAS プラグインはオーディオ トラックに追加することのみ可能です。

    ProTools は、ReWire デバイス モードで ACID 6.0 ソフトウェアを起動し、[ProTools Mix] ウィンドウに入力デバイスとして ACID Pro 6.0 ReWire デバイスを追加します。

  4. [ProTools Mix] ウィンドウで ACID Pro 6.0 ReWire デバイスを選択します。[RTAS Plug-In] ダイアログ ボックスの ACID Pro 6.0 ReWire デバイスの欄に、<no output> と表示されます。ボタンをクリックして、ProTools トラックに送信する ACID ミキサー出力を選択します。

ReWire デバイス ドライバの [オーディオの詳細設定] ダイアログ ボックスを使用して、ACID ReWire デバイスが ReWire ミキサーに送信するステレオ ポートとモノラル ポートの数を指定します。

  5. ACID 6.0 ウィンドウに切り替え、使用するプロジェクトを開きます。

  6. ProTools ウィンドウに切り替え、[Mix] ウィンドウを使用して、ACID ミキサー出力のレベルを制御します。

  7. 再生の開始と停止またはループ リージョンの設定には、ProTools または ACID トランスポート コントロールを使用できます。

    ACID プロジェクトは、ProTools プロジェクトの再生位置およびテンポの情報に従って再生されます。

ACID ソフトウェアの ReWire シンセサイザとしての使用

ACID ソフトウェアを ReWire デバイスとして使用する場合、ACID ミキサーからの出力は、ReWire ミキサー アプリケーションに出力されます。

ACID シンセサイザを ReWire ミキサー アプリケーションに追加すると、ミキサー アプリケーションから曲の位置データが ACID シンセサイザに送信され、ACID ソフトウェアからオーディオが ReWire ミキサーに送り返されます。例を表示するには、ここをクリックしてください。

ACID ソフトウェアでは ReWire 1.0 がサポートされているため、MIDI データはミキサーに送信されません (MIDI データは、ソフト シンセを通して、オーディオ データとして出力されます)。

注：

  • ACID ソフトウェアを起動する前に ReWire ミキサー アプリケーションを起動する必要があります。

  • ACID ソフトウェアが ReWire ミキサー アプリケーションに接続されている場合は、ACID プロジェクトでは自動的にミキサー アプリケーションのビット深度とサンプル レートが使用されます。ACID プロジェクトを ReWire モードで保存してもプロジェクトの元のビット深度とサンプル レートは上書きされません。

  • ReWire ミキサー アプリケーションから ACID ソフトウェアを開始すると、ACID ウィンドウが ReWire モードで起動されるので、ReWire モードから切り替えることはできません。ReWire ミキサーを既存の ACID ウィンドウに接続した場合は、ACID ウィンドウが ReWire モードで実行されるので、必要に応じて ReWire モードから切り替えることができます。ACID ソフトウェアのそのインスタンスを終了し、もう一度 ACID ソフトウェアを起動した場合は、ACID ソフトウェアが ReWire モードで起動されるので、必要に応じて ReWire モードから切り替えることができます。ReWire モードから切り替えるには、[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブにある [オーディオ デバイスの種類] で別の設定を選択します。

  • トラック リストの下の ACID テンポ コントロールは、ReWire デバイス モードでは使用できません。テンポ情報は、ReWire ミキサー アプリケーションによって提供されます。

  • ReWire ミキサー アプリケーションにテンポ マップが含まれている場合、ACID プロジェクトのビデオ トラックと長いワンショット トラックは、ループ音源と同期されなくなります。ACID ソフトウェアを ReWire ミキサーとして (または ACID プロジェクトを ReWire なしで) 使用すれば、問題は解決します。

  • 非インプレース プラグインを含むエフェクト チェーンはすべて、ReWire ミキサー アプリケーションでの同期の問題を回避するために、ReWire デバイス モードでは自動的にバイパスされます。この場合、エフェクト チェーンは [image] として表示されます。プラグインは、ReWire ミキサー アプリケーション内で適用してください。

  • ReWire ミキサー アプリケーションからレンダリングする前に、ACID のメトロノームをオフにしてください。オフにしないと、レンダリングされた出力にメトロノームの音も含まれてしまいます。

  • ミキサーで [リアルタイムでレンダリング] オプションが設定されている場合は、このモードにすると、レンダリング中に発生する可能性のある ACID ReWire デバイスからのドロップアウトが軽減されます。

セットアップ情報は、いくつかの一般的な ReWire ミキサー アプリケーションに準じています。この情報は、ACID ソフトウェアを ReWire デバイスとして使用するときに役立ちます。各 ReWire ミキサー アプリケーションの使い方に関する最新の情報については、メーカーのマニュアルを参照してください。

実行する操作を選択してください。

ACID ReWire デバイスの使用： Steinberg Nuendo または Cubase の場合

ACID ReWire デバイスの使用： Tracktion バージョン 1.2 の場合

ACID ReWire デバイスの使用： Cakewalk Sonar バージョン 3 の場合

ACID ReWire デバイスの使用： Ableton Live バージョン 4 の場合

ACID ReWire デバイスの使用： Orion バージョン 5 の場合

ACID ReWire デバイスの使用： ProTools LE または TDM システムの場合


ビデオの操作

ACID プロジェクトに 1 つのビデオ トラックを追加して、ACID のタイムラインをスコアリング ツールとして使用できます。

実行する操作を選択してください。

プロジェクトへのビデオ トラックの追加

オーディオとビデオの同期

タイム マーカーの使用

[ビデオ プレビュー] ウィンドウの表示


ビデオ トラック

使用するファイルを [エクスプローラ] ウィンドウで見つけ、それをダブルクリックするかタイムラインにドラッグして、タイムラインに追加します。ビデオは一番上のトラックに配置され、ファイルにオーディオ トラックがある場合、そのオーディオはタイムラインにワンショットとして配置されます。

プロジェクトにビデオ トラックが既に存在する場合に、別のビデオ ファイルを開くと、既存のビデオの置換を求めるメッセージが表示されます。

ACID プロジェクトのビデオ トラックの表示を切り替えるには、[表示] メニューの [ビデオ トラックの表示] を選択します。

このコマンドをオフにしても、プロジェクトからビデオ トラックが削除されるわけではありません。

ビデオ トラックを右クリックして、ショートカット メニューから [ビデオ トラックの非表示] を選択します。

ビデオ トラックの任意の場所を右クリックして、ショートカット メニューから [ビデオの削除] を選択します。ビデオ トラックが削除されますが、オーディオはそのまま残ります。

トラック リストでオーディオ トラックを右クリックして、ショートカット メニューから [トラックの削除] を選択します。オーディオ トラックが削除されますが、ビデオはそのまま残ります。

ビデオ イベントの長さを維持したまま再生するタイミングを変更するには、イベントをタイムライン上の別の位置にドラッグします。

イベントの長さを変更したり、開始/終了位置を変更したりするには、イベントの終端をドラッグします。イベントのトリミングについては、ここをクリックしてください。

ビデオ トラックの各フレームについて、イベント内のフレーム番号を表示できます。

番号付け形式を変更、またはフレームの番号付けをオフにするには、[ユーザー設定] ダイアログ ボックスの [ビデオ] タブを選択して、[ビデオのサムネールにソース フレーム番号を表示] ドロップダウン リストから設定を選択します。

ビデオ トラック

ビデオは常にトラック リストの一番上のトラックに追加されます。水平方向の拡大率によっては、ビデオ トラックに表示されている各フレームがソース ビデオの複数のフレームを表している場合があります。ズーム インすると、各フレームを表すマークが表示されます。さらにズーム インして、個別のフレームを表示することもできます。

また、ビデオ トラックに静止画 (.bmp、.jpg、.psd、.gif、.png、.tga 形式) を追加することもできます。

実行する操作を選択してください。

ビデオ ファイルの追加または置換

ビデオ トラックの表示/非表示

ビデオ トラックの削除

ビデオのオーディオの削除

ビデオの移動またはトリミング

フレームの番号付けの変更


オーディオとビデオの同期

テンポ変更を使用して、プロジェクト全体を通じてビデオとオーディオ トラックを同期させることができます。たとえば、シーンの変更や他の主要なシーンを、ビート ルーラー上の特定のビートに合わせることができます。

  1. オーディオ トラックとビデオを追加します。

  2. オーディオを同期させるビデオの位置にマークを付けます。

a. [表示] メニューの [ビデオ プレビュー] を選択して [ビデオ プレビュー] ウィンドウを表示します。

b. [再生] ボタン [image] をクリックして、再生を開始します。

c. [H] キーを押して、強調するフレーム (シーンの変わり目など) にタイム マーカーを配置します。

再生を一時停止または停止してビデオをコマ送りする場合は、Alt+←/→ キーを押します。強調するフレームが見つかったら、タイム マーカーをカーソル位置にドラッグします。[F8] キーを押してスナップを有効にし、[Ctrl] と [F8] キーを押して [グリッドのみ] をオフにします。これで、マーカーがカーソル位置にスナップするようになります。

  3. 次の手順に従って、タイム マーカーを同期させる位置にマークを付けます。

a. [オプション] メニューの [スナップ] を選択し、サブメニューから [有効] を選択します。

b. [M] キーを押して、ビート ルーラー上にマーカーを配置します。たとえば、手順 2c でマークを付けたフレームをダウンビートに一致させることができます。

c. ビート ルーラーでマーカーを選択します。

d. タイム マーカーを右クリックして、ショートカット メニューから [マーカーがカーソルと一致するようにテンポを調整] を選択します。

e. [T] キーを押して、テンポ変更マーカーを挿入します。調整されたテンポが検出され、それがテンポ マーカーの編集ボックスに挿入されます。その後の編集で、テンポ変更マーカーはタイム マーカーとビート ルーラー上の位置の同期を維持します。

  4. 手順 2 と 3 を繰り返して、ビデオの残りの部分を同期させます。

プロジェクトを編集すると、テンポ変更またはイベント トリミングにより、ビデオ トラックとオーディオ トラック上のイベント間の同期が失われることがあります。

同期を復元するには、イベントを右クリックして、ショートカット メニューから [ビデオと同期] を選択します。

このコマンドは、ビデオ ファイルのオーディオ トラックの種類をループに変更している場合は機能しません。

オーディオとビデオの同期

プロジェクトに複数のオーディオ トラックを追加する場合は、オーディオとビデオが同期されるようにする必要があります。

実行する操作を選択してください。

ビデオの作成

オーディオとビデオ イベント間の同期の復元


次の図は、ACID のタイムラインからビデオを外部テレビ モニタに送信する場合の推奨セットアップを示しています。

ビデオは、DV 形式に変換され、IEEE-1394 カードから DV デバイス (カムコーダーまたはデジタル-アナログ メディア コンバータ) に送信されます。DV デバイスによってアナログ出力がテレビ モニタに送信されます。

IEEE-1394 カードを設定するには、[ユーザー設定] ダイアログ ボックスの [ビデオ] タブを使用します。

外部モニタを使用するには、DV デバイスでパス スルーがサポートされている必要があります。

外部モニタでプレビューする場合、IEEE-1394 からオーディオは送信されません。

上の図で示したように、オーディオはサウンド カードに送られてから、ミキサー (存在する場合) およびスピーカーに送られるため、通常のテレビのスピーカーより高性能のスピーカーでオーディオをミキシングできます。

外部モニタの使用

タイムラインからテレビ モニタに直接ビデオを送信できます。この機能を使用すると、大画面で確認して、編集上の最終的な判断を下すことができます。大画面とコンピュータのモニタでは見え方が大幅に異なります。外部モニタを使用するには、以下の要件を満たしている必要があります。

  • OHCI 互換の IEEE-1394 DV カード

  • DV カムコーダーまたはデジタル-アナログ コンバータ

実行する操作を選択してください。

外部モニタのセットアップ

オーディオのプレビュー


Frontier TranzPort の使用

TranzPort 用のマップでは、コントロールは次のように割り当てられています。

コントロール

通常機能

Shift 時機能

Track

フォーカスを前のトラックまたはミキサー コントロールに移します。

オーディオ トラックを挿入します。

Track

フォーカスを次のトラックまたはミキサー コントロールに移します。

MIDI トラックを挿入します。

Rec

トラックを録音アームします。

Mute

トラックをミュートします。

Solo

トラックをソロ再生します。

Undo

取り消しです。

やり直しです。

In

ループ開始にセットします。

Out

ループ終了にセットします。

Punch

メトロノームを切り替えます。

MIDI トラックのボリュームまたはパンが表示されているときに、MIDI マージ録音を切り替えます。

  1. Track [image] または Track [image] を押して、MIDI トラックを選択します。

  2. ボリュームまたはパンの情報が TranzPort に表示されるまで、[Shift] と [Loop] を押し続けます。

  3. [Shift] を押しながら [Punch] を押します。

Loop

ループ再生を切り替えます。

トラック コントロールやミキサー コントロールで使用するボリューム、パン、入力デバイス、または出力デバイスのジョグ ホイール コントロールを切り替えます。

  1. Track [image] または Track [image] を押して、調整するトラックを選択します。

  2. 編集する項目が TranzPort に表示されるまで、[Shift] と [Loop] を押し続けます。

  3. [Shift] を押しながらジョグ ホイールを回して、選択したコントロールを調整します。

Shift

別の機能に切り替えます。

Markers
Prev

前のマーカーに移動します。

Markers
Add

カーソル位置にマーカーを挿入します。

Markers
Next

次のマーカーに移動します。

ジョグ ホイール

カーソルをスクロールします。

現在のトラックのボリュームまたはパンを調整します。

巻き戻します。

最初に移動します。

早送りします。

最後に移動します。

録音または再生を停止します。

再生/一時停止します。

録音をパンチインまたは開始します。

  1. Track [image] または Track [image] を押して、調整するトラックまたはミキサーのコントロールを選択します。

  2. TranzPort にボリュームが表示されるまで、[Shift] と [Loop] を押し続けます。

  3. [Shift] を押しながらジョグ ホイールを回して、選択したトラックまたはミキサーのコントロールのボリュームを調整します。

  1. Track [image] または Track [image] を押して、調整するトラックまたはミキサーのコントロールを選択します。

  2. TranzPort にパンが表示されるまで、[Shift] と [Loop] を押し続けます。

ミキサー コントロールの中には、パンを調整できないものがあります。

  3. [Shift] を押しながらジョグ ホイールを回して、選択したトラックまたはミキサーのコントロールのパンを調整します。

  1. Track [image] または Track [image] を押して、調整するトラックを選択します。

  2. TranzPort にトラックの入力デバイスが表示されるまで、[Shift] と [Loop] を押し続けます。

  3. [Shift] を押しながらジョグ ホイールを回して、使用可能な入力デバイス間をスクロールします。入力デバイスを変更すると、TranzPort でデバイス名の前にアスタリスクが表示されます。

  4. [Shift] と [Punch] を押して、入力デバイスを設定します。

  1. Track [image] または Track [image] を押して、調整するトラックまたはミキサーのコントロールを選択します。

  2. TranzPort にトラックの出力デバイスが表示されるまで、[Shift] と [Loop] を押し続けます。

  3. [Shift] を押しながらジョグ ホイールを回して、使用可能な出力デバイス間をスクロールします。出力デバイスを変更すると、TranzPort でデバイス名の前にアスタリスクが表示されます。

  4. [Shift] と [Punch] を押して、出力デバイスを設定します。

Frontier TranzPort の使用

Frontier TranzPort を使用すると、ACID をワイヤレスでコントロールできます。

ACID を設定してコントロール サーフェスを使用する方法については、「コントロール サーフェスの使用」を参照してください。

実行する操作を選択してください。

コントロール マップの表示

トラックまたはバスのボリュームの調整

トラックまたはバスのパンの調整

トラックの入力デバイスの編集

トラックまたはミキサー コントロールの出力デバイスの編集


ACID インターフェイスのカスタマイズ

ACID のインターフェイスは、好みや環境に合わせてカスタマイズできます。

カスタマイズするインターフェイスを選択してください。

ツールバー

キーボード ショートカット

タイム ルーラー

グリッド スペース

[時間表示] ウィンドウ

ウィンドウ ドッキング エリア

デフォルト トラック プロパティ

アプリケーションのユーザー設定


ツールバーのカスタマイズ

  1. [オプション] メニューの [ツールバーのカスタマイズ] を選択します。

  2. [使用可能なツールバー ボタン] カラムで、追加するボタンを選択します。

  3. [追加] ボタンをクリックします。

  4. [閉じる] をクリックして、[ツールバーのカスタマイズ] ダイアログ ボックスを閉じます。

  1. [オプション] メニューの [ツールバーのカスタマイズ] を選択します。

  2. [現在のツールバー ボタン] カラムで、削除するボタンを選択します。

  3. [削除] ボタンをクリックします。

  4. [閉じる] をクリックして、[ツールバーのカスタマイズ] ダイアログ ボックスを閉じます。

  1. [オプション] メニューの [ツールバーのカスタマイズ] を選択します。

  2. [現在のツールバー ボタン] カラムで、移動するボタンを選択します。

  3. ボタンを移動します。

  4. [上に移動] をクリックすると、[現在のツールバー ボタン] リストで 1 つ上に、ツールバー上で 1 つ左にボタンが移動します。

  5. [下に移動] をクリックすると、[現在のツールバー ボタン] リストで 1 つ下に、ツールバー上で 1 つ右にボタンが移動します。

  4. [閉じる] をクリックして、[ツールバーのカスタマイズ] ダイアログ ボックスを閉じます。

  1. [オプション] メニューの [ツールバーのカスタマイズ] を選択します。

  2. [リセット] ボタンをクリックします。

  3. [閉じる] をクリックすると、[ツールバーのカスタマイズ] ダイアログ ボックスが閉じ、デフォルトの外観にリセットされます。

ツールバーのカスタマイズ

[オプション] メニュー

ACID のツールバーはすべてカスタマイズ可能です。ツールバーの外観を変更するには、ツールバーの空の領域をダブルクリックするか、[オプション] メニューの [ツールバーのカスタマイズ] を選択します。

ツールバー ボタンをすばやく移動するには、[Shift] キーを押したままボタンを新しい場所にドラッグします。[Shift] キーを押したままボタンをツールバーの外にドラッグすると、そのボタンは削除されます。[Ctrl] キーと [Shift] キーを押しながらボタンの左エッジをクリックすると、分割バーが追加されます。

実行する操作を選択してください。

ツールバーへのボタンの追加

ツールバーからのボタンの削除

ボタンの移動

ツールバーのリセット


キーボード ショートカットのカスタマイズ

  1. ダイアログ ボックスの中央にあるタブをクリックして、キーボード ショートカットに割り当てるコマンドの種類を指定します。

  2. リストからコマンドを選択します。

[以下の文字列を含むコマンドを表示] ボックスに単語を入力すると、その単語を含むコマンドだけが表示されます。

  3. [新しいショートカット キー] ボックスをクリックして、選択したコマンドに割り当てるキーの組み合わせを押します。

  4. [追加] ボタンをクリックすると、[ショートカット キー] ボックスで指定したキーの組み合わせが選択したコマンドに割り当てられます。

[名前を付けて保存] ボタンをクリックして名前を入力すると、現在のキーボード ショートカットが、C:¥Documents and Settings¥[user name]¥Local Settings¥Application Data¥Sony¥ACID Pro¥6.0 フォルダの .ini ファイルに保存されます。

Application Data フォルダは、Windows の [フォルダ オプション] コントロール パネルの [表示] タブで [すべてのファイルとフォルダを表示する] を選択していないと表示されません。

このファイルは、キーボード ショートカットのバックアップまたは他の ACID ユーザーとの共有に使用できます。

[キーボード マッピング] ドロップダウン リストからマッピングを選択して [削除] ボタンをクリックすると、選択したキーボード マッピングが削除されます。

ACID のデフォルトのキーボード マッピングは削除できません。

ACID 6.0 のキーボード マッピングが格納されている .ini ファイルを、C:¥Documents and Settings¥[ユーザー 名]¥Local Settings¥Application Data¥Sony¥ACID Pro¥6.0 フォルダにコピーします。

Application Data フォルダは、Windows の [フォルダ オプション] コントロール パネルの [表示] タブで [すべてのファイルとフォルダを表示する] を選択していないと表示されません。

次回 ACID を起動すると、[キーボードのカスタマイズ] ダイアログ ボックスの [キーボード マッピング] ドロップダウン リストで、インポートしたキーボード マッピングが選択できるようになります。

[キーボード マッピング] ドロップダウン リストから [デフォルト] を選択して [OK] をクリックすると、デフォルトの設定が復元されます。

キーボード ショートカットのカスタマイズ

[オプション] メニュー

[オプション] メニューの [キーボードのカスタマイズ] を選択すると、ACID インターフェイスで使用するキーボード ショートカットをカスタマイズできます。

[キーボード マッピング] ボックスには、現在割り当てられているショートカット キーが表示されます。ダイアログ ボックスの中央にあるタブをクリックすると、表示するキーボード ショートカットを選択できます。

実行する操作を選択してください。

新しいショートカットの編集または作成

キーボード マッピングの保存

キーボード マッピングの削除

キーボード マップのインポート

デフォルト キーボード マップにリセット


グリッド スペース

[オプション] メニュー

[オプション] メニューの [グリッド スペース] を選択し、サブメニューからコマンドを選択してから、タイムライン軸の縦方向のグリッド線の間隔を指定します。

[グリッドにスナップ] が有効の場合は、グリッド線をスナップ ポイントとして使用できます。

グリッド スペース設定は、ビート ルーラー形式とは無関係です。


ユーザー設定

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択して、[ユーザー設定] ダイアログ ボックスを表示します。このダイアログ ボックスにはさまざまなユーザー オプションが含まれています。

タブ名をクリックすると詳細情報を表示します。

全般

オーディオ

オーディオ デバイス

MIDI

表示

その他

フォルダ

外部コントロール & オートメーション

VST エフェクト

VST インスツルメント

ReWire デバイス

ビデオ

編集

同期


全般設定

[ユーザー設定] - [全般] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[全般] タブをクリックして、さまざまなオプションを指定できます。

アイテム | 説明
起動時に前回使用したプロジェクトを自動的に開く | 最後に ACID を閉じたときに開いていたプロジェクトが自動的に開かれるようにするには、このチェック ボックスをオンにします。チェック ボックスをオフにすると、ACID は空のプロジェクトで起動します。
起動時にトップ画面を表示する | アプリケーションの起動時に ACID のトップ画面を表示する場合は、このチェック ボックスをオンにします。
Sony 製品の最新情報を入手するためにオンライン通知を使用する | このチェック ボックスをオンにすると、起動時に Sony からの情報を定期的に表示します。チェック ボックスをオフにすると、オンライン通知をスキップします。
イベントの内容をドローする | イベントの波形をドローする場合は、このチェック ボックスをオンにします。チェック ボックスをオフにすると、システムによってはパフォーマンスが向上することがあります。
FX のパラメータ変更の取り消しを作成する | FX ページでプラグイン パラメータを変更したときに取り消しを作成して操作を取り消すことができるようにする場合は、このチェック ボックスをオンにします。
使用中のメディア ファイルの削除を確認する | このチェック ボックスをオンにすると、現在プロジェクトで使用しているメディア ファイルを削除するかどうかを確認するメッセージがメッセージ ボックスに表示されます。
ACID がアクティブでないときはメディア ファイルを閉じる | このチェック ボックスをオンにすると、ACID プロジェクトのイベントに含まれているファイルを外部エディタで編集できます。
ACID がアクティブでないときはオーディオと MIDI ポートを閉じる | 別のアプリケーションに切り替えたときに、オーディオ ポートと MIDI ポートを閉じたい場合は、このチェック ボックスをオンにします。 ポートを開いたままにするには、チェック ボックスをオフにします。たとえば、ソフト シンセにルーティングされた MIDI キーボードを使用している場合に、ダイアログ ボックスをオフにすると、シーケンサで作業しているときもソフト シンセを聞き続けることができます。
マルチメディア キーボード サポートを有効にする | このチェック ボックスをオンにすると、マルチメディア キーボードを使用してプロジェクトの再生をコントロールできます。
Wave ファイルを自動的に Wave64 として保存する | .wav 形式の最大ファイル サイズは 2 GB に制限されています。このチェック ボックスをオンにすると、サイズが 2 GB を超えるファイルを Sony Wave64 ファイルとして保存できます。
再生中ではない場合はリージョンとマーカーの名前を要求する | このチェック ボックスをオンにすると、編集ボックスが表示され、マーカーおよびリージョンに名前を付けることができます。
プロジェクト ファイルの保存時にバックアップを作成する (.acd-bak) | このチェック ボックスがオンの場合は、ファイルを開いたり保存したりするときにバックアップ プロジェクト ファイルが作成されます。バックアップ ファイルは、.acd-bak という拡張子が付き、プロジェクトと同じフォルダに保存されます。バックアップ ファイルを使用して、プロジェクトを以前の状態に再現することができます。
テンポ変更時にビートマップ トラックのピッチを維持する | プロジェクト テンポを変更するときにビートマップ トラックのピッチを維持する場合は、このチェック ボックスをオンにします。
長いファイルに対して Beatmapper ウィザードを自動的に開始する | 30 秒より長いファイルをプロジェクトに追加したときに Beatmapper ウィザードを開始する場合は、このチェック ボックスをオンにします。
編集中に再生をクリックしないように、速度の遅いアップデートを使用する | オーディオ エンジンの更新を遅くするには、このチェック ボックスをオンにします。このオプションを選択すると、タイムラインの編集中にノイズが発生するのを防げます。
自動保存を有効にする | クラッシュ時の復旧に役立つ一時プロジェクト ファイルを作成する場合は、このチェック ボックスをオンにします。このファイルは、5 分ごとに保存され、元のプロジェクトは上書きされません。 *.autosave.acd ファイルと *.autosave.acd-bak ファイルは、正規の起動および終了時に、プロジェクト フォルダから削除されます。 クラッシュ後、アプリケーションを再起動したときにプロジェクトの復元を選択すると、*.autosave.acd ファイルの名前が *.restored.acd に変更され、プロジェクト ファイルとして使用できるようになります。 復元したプロジェクトを [名前を付けて保存] で保存した後も、*.restored.acd ファイルは残ります。ときどきプロジェクト フォルダを確認して、不要なファイルを削除してください。
CD の書き込みに SPTI Direct を使用する | CD を書き込むドライブと通信するのに SPTI (SCSI Pass-Through Interface) を使用する場合は、このチェック ボックスをオンにします。
プラグアンドプレイ CD/DVD ドライブの自動検出 | CD/DVD ドライブが接続または切断されたことを自動的に検出する場合は、このチェック ボックスをオンにします。 このチェック ボックスをオフにすると、ACID の起動時に接続されていたドライブだけが使用可能になります。この状態で ACID の実行中にドライブを接続した場合、そのドライブは、ACID をいったん終了してから再起動しないと使用可能になりません。
抽出したトラックに自動的に名前を付ける | CD から抽出したトラックにファイル名を自動的に割り当てる場合は、このチェック ボックスをオンにします。 ファイル名には、CD の識別番号およびトラック番号が含まれます。
新規 MIDI トラックに自動的に名前を付ける | 新規 MIDI トラックを追加するときに、ファイル名を自動的に割り当てる場合は、このチェック ボックスをオンにします。ファイルは、[録音] ダイアログ ボックスの [録音フォルダ] ボックスで指定された場所に保存されます。 このチェック ボックスがオフの場合は、MIDI トラックの作成時にファイルの名前と場所を指定するように求められます。
バイパスした FX を実行したままにする | エフェクトをオープンにしておき、一時停止することなくエフェクトのバイパス/有効を切り替えられるようにするには、このチェック ボックスをオンにします。チェック ボックスをオフにすると、エフェクトは完全にバイパスされ、処理パワーを節約できます。
使用中のグルーブの削除を確認する | このチェック ボックスをオンにすると、プログラムで使用中のグルーブを [グルーブ プール] ウィンドウからを削除するかどうかを確認するメッセージがメッセージ ボックスに表示されます。
Windows XP テーマのサポートを有効にする | このチェック ボックスがオンの場合、Windows XP を使用していると、ACID ウィンドウは Windows XP の現在のテーマの外観を継承します。チェック ボックスがオフの場合、ユーザー インターフェイスのエレメントは 従来の Windows オペレーティング システムの外観と同じになります。
メディアの使用状況を有効なメディア ライブラリに保存する | このチェック ボックスをオンにすると、メディアの使用状況に関する情報がメディア マネージャによって保存され、メディアの関係を検索できるようになります。 特定のメディア ファイルを使用するプロジェクト、特定のメディア ファイルをプレビューしたプロジェクト、特定のメディア ファイルをレンダリングに使用したプロジェクトなどを検索できます。 メディアの使用状況情報をライブラリから削除するには、[メディア マネージャ オプション] ダイアログ ボックスで [削除] ボタンをクリックします。
メディア マネージャを有効にする | このチェック ボックスをオンにすると、ACID ソフトウェアを起動したときに、メディア マネージャも起動されます。 チェック ボックスをオフにした場合、メディア マネージャはアプリケーションに連動して起動されません。メディア マネージャを使用していない場合、オフにすることで処理パワーやメモリを節約できます。
ポストグルーブ マーカーのスナップを有効にする | スナップが有効の場合は、このチェック ボックスをオンにすると、グルーブ エディタでグルーブ マーカー [image] が現在のグリッド スペースにスナップされます。スナップをバイパスするには、[Shift] キーを押しながらドラッグします。 グルーブ マーカーをグリッドにスナップしない場合は、このチェック ボックスをオフにします。
.acd ファイルの関連付けを起動時にチェックする | このチェック ボックスをオンにすると、.acd、.acd-zip、.acd-bak の各ファイルが ACID ソフトウェアに関連付けられているかどうかをチェックし、必要に応じてファイルの関連付けを復元するように求めるメッセージが表示されます。
Gracenote に CD 情報を問い合わせない | このチェック ボックスをオンにすると、オーディオ CD をドライブに挿入したとき、Gracenote Media Recognition サービスから CD 情報を取得しません。
最近使用したプロジェクトのリスト | 最近使用したプロジェクトのリストを [編集] メニューの下部に表示する場合は、このチェック ボックスをオンにして、[編集] ボックスに数字を入力します。
すべてデフォルト | クリックすると、[全般] タブの設定がデフォルト設定に戻ります。


オーディオ設定

[ユーザー設定] - [オーディオ] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[オーディオ] タブを選択して、再生および録音のオプションを指定します。

アイテム

説明

次の範囲内のときにファイルをループとして開く

下限値および上限値を入力して、ストレッチ プロパティがファイルに保存されていない場合にループとして開くファイルを指定します。

下限値より短いファイルの場合はワンショット トラックとして開かれ、上限値より長いファイルの場合は Beatmapper ウィザードが起動します。

オーディオ イベントの高速フェード編集エッジ

このチェック ボックスをオンにすると、オーディオ イベントのエッジに高速フェードが配置され (デフォルトでは 10ms)、トランジションがソフトになります。コマンドが選択されていないときは、新しいイベントのエッジはフェードされません (チェック ボックスをオフにする前に適用されたフェードは削除されません)。

イベントを右クリックし、[高速フェード エッジ] コマンドをオン/オフにすると、イベントごとにデフォルトのイベント フェード動作が上書きされます。

このチェック ボックスのオン/オフは、プロジェクトの既存の高速フェードには影響しません。プロジェクトからすべての高速フェードを削除するには、[高速フェード時間] ボックスに 0 を入力します。

高速フェード時間

イベントのエッジに適用するフェード時間をミリ秒単位で入力します。

この設定の変更は、プロジェクトの既存のすべての高速フェードに影響します。

録音中の波形表示

ドロップダウン リストから設定を選択して、オーディオの録音中にタイムラインに波形を表示するかどうかを指定します。波形表示をオフにするとパフォーマンスが向上します。

オーディオの録音に使用する ACID の種類

オーディオを録音するときに作成されるクリップの種類をドロップダウン リストから選択します。

何もアームされていない場合の録音処理

アームされたトラックが存在しない場合に [録音] ボタン [image] をクリックしたときの処理をドロップダウン リストから選択します。

新規オーディオ トラックを作成する | 録音可能な新規オーディオ トラックを作成します。
新規 MIDI トラック | 録音可能な新規 MIDI トラックを作成します。
何もしない | オーディオ トラックまたは MIDI トラックが録音用にアームされていないと [録音] ボタンを使用できません。

録音メディアの名前にプロジェクト名を含める

録音クリップの識別にプロジェクト名を使用する場合は、このチェック ボックスをオンにします。

例えば、このチェック ボックスがオンになっており、プロジェクト名が My Remix.acd の場合、録音ファイルの名前は My Remix Track X Recording X.wav となります。

このチェック ボックスをオフにすると、録音ファイル名は Track X Recording X.wav となります。

すべてデフォルト

クリックすると、[オーディオ] タブの設定がデフォルト設定に戻ります。


オーディオ デバイスのユーザー設定

[ユーザー設定] - [オーディオ デバイス] タブ

[オプション] メニュー

[オーディオ デバイス] タブは、再生および録音のオプションの指定に使用します。このタブを表示するには、[オプション] メニューから [ユーザー設定] を選択し、[オーディオ デバイス] タブをクリックします。[詳細] ボタンをクリックすると、[オーディオの詳細設定] ダイアログ ボックスが表示されます。

設定項目

説明

オーディオ デバイスの種類

ドロップダウン リストからドライバの種類を選択します。

Microsoft Sound Mapper | デフォルトの設定です。Sound Mapper で適切な再生デバイスが選択されるようにします。
Direct Sound サラウンド マッパー | サラウンド マッパーで、5.1 サラウンド プロジェクトのフロント、リア、センター/LFE チャンネルに適切な再生デバイスが選択されるようにします。
Windows Classic Wave ドライバ | Classic Wave ドライバを使用するオーディオ デバイスを選択できます。 ステレオ プロジェクトの場合は、[デフォルトのステレオ/フロント再生デバイス] ドロップダウン リストからデバイスを選択します。 5.1 サラウンド プロジェクトの場合は、[デフォルトのステレオ/フロント再生デバイス]、[デフォルトのリア再生デバイス]、および [デフォルトのセンター/LFE 再生デバイス] ドロップダウン リストからデバイスを選択します。
ASIO | 低レイテンシの ASIO ドライバを使用するオーディオ デバイスを選択できます。 ステレオ プロジェクトの場合は、[デフォルトのステレオ/フロント再生デバイス] ドロップダウン リストからデバイスを選択します。 5.1 サラウンド プロジェクトの場合は、[デフォルトのステレオ/フロント再生デバイス]、[デフォルトのリア再生デバイス]、および [デフォルトのセンター/LFE 再生デバイス] ドロップダウン リストからデバイスを選択します。
ReWire デバイス ドライバ | ReWire ミキサー アプリケーション内で ACID ソフトウェアを ReWire デバイスとして使用できます。 ReWire ミキサー アプリケーションから ACID ソフトウェアを開始すると、ACID ウィンドウが ReWire モードで起動されるので、ReWire モードから切り替えることはできません。 ReWire ミキサーを既存の ACID ウィンドウに接続した場合は、ACID ウィンドウが ReWire モードで実行されるので、必要に応じて ReWire モードから切り替えることができます。ACID ソフトウェアのそのインスタンスを終了し、もう一度 ACID ソフトウェアを起動した場合は、ACID ソフトウェアが ReWire モードで起動されるので、必要に応じて別のオーディオ デバイスの種類を変更して、ReWire モードから切り替えることができます。

デフォルトのステレオ/フロント再生デバイス

ステレオ サウンド データの再生および 5.1 サラウンド プロジェクトのフロントの左右チャンネルの再生に使用するデバイスを選択します。

[Microsoft Sound Mapper] を選択すると、Windows で現在のサウンド データに使用する適切なデバイスを選択できるようになります。

[Microsoft Sound Mapper] を選択した場合は、別のデバイスにバスを割り当てることができなくなります。

デフォルトのリア再生デバイス

5.1 サラウンド プロジェクトのリア チャンネルの再生に使用するデバイスを選択します。

デフォルトのセンター/LFE 再生デバイス

5.1 サラウンド プロジェクトのセンター チャンネルと低周波エフェクト チャンネルの再生に使用するデバイスを選択します。

再生用バッファ (秒)

サウンド カードに送信されるオーディオ セグメントのサイズを指定します。

数値が大きいほど、再生中のバッファ量が多くなります。この値は、ギャップが生じない範囲でできる限り低くする必要があります。値の設定を 0.25 から始めて、標準的な曲を再生してみます。トラック フェーダーをいくつか調整します。再生中にギャップが生じる場合は、ギャップがなくなるまで、このスライダの値を少しずつ大きくします。スライダの値を大きくすると、ACID ウィンドウの下部にある RAM メーターに表示される RAM 使用量が増えます。RAM 使用量と再生用バッファのバランスをとる必要があります。

再生中のギャップの問題が解決されない場合は、同時に再生するトラックの数を減らす、コンピュータに RAM を追加してバッファ量を増やす、高速アクセスが可能なハード ディスク ドライブを購入する、同時に使用するオーディオ プラグイン数を最小にする、などを試してみます。

トラック バッファを有効にする

カーソル位置より前に事前レンダリングされるオーディオの量を調整する場合は、このチェック ボックスをオンにし、トラック バッファ スライダをドラッグします。

このチェック ボックスがオンの場合、トラックからのオーディオのレンダリングに別の処理スレッドが使用されます。マルチプロセッサまたはマルチコア コンピューの場合、論理プロセッサごとにスレッドが作成されます。

このチェック ボックスがオフの場合、トラックおよびバスからのオーディオのレンダリングには単一の処理スレッドが使用されます。

デフォルトのオーディオ録音デバイス

サウンド データの録音に使用するデバイスを選択します。

[Microsoft Sound Mapper] を選択すると、オペレーティング システムで現在のサウンド データに使用する適切なデバイスを選択できるようになります。

ハードウェア録音待ち時間を自動的に検出およびオフセット

このチェック ボックスをオンにすると、録音を開始してからサウンド カードへの録音が開始されるまでの間のオフセットが自動的に補正されます。

オフセット値を指定するには、チェック ボックスをオフにして、[ユーザー録音待ち時間オフセット] スライダをドラッグします。

詳細

このボタンをクリックすると、[オーディオの詳細設定] ダイアログ ボックスが開きます。

すべてデフォルト

クリックすると、[オーディオ] タブの設定がデフォルト設定に戻ります。


MIDI 設定

[ユーザー設定] - [MIDI] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択してから [MIDI] タブを選択し、ACID ソフトウェアで MIDI デバイスを使用するときのオプションを設定します。

設定項目 | 説明
次のデバイスを MIDI トラックの再生と MIDI クロックの生成に使用できるようにする | MIDI トラックの出力と MIDI クロックの生成に使用する MIDI デバイスのチェック ボックスをそれぞれオンにします。 ハードウェア シンセで使用するプログラム マップをロードするには、MIDI デバイスの [デバイス] ボックスを右クリックして、ショートカット メニューから [デバイス テンプレートの読み込み] を選択します。選択したプログラム マップが、その MIDI デバイスにルーティングされるあらゆるトラックに対して使用されます。 MIDI 出力ポートへの入力デバイスを割り当てるには、[デバイス] ボックスを右クリックし、ショートカット メニューから [入力] を選択し、サブメニューから入力デバイスを選択します。
次のデバイスを MIDI 入力に使用できるようにする | MIDI の録音およびソフト シンセの制御に使用する MIDI デバイスのチェック ボックスをぞれぞれオンにします。 入力デバイスへの出力ポートを割り当てるには、[デバイス] ボックスを右クリックし、ショートカット メニューから [出力] を選択し、サブメニューから出力デバイスを選択します。
自動 MIDI 入力ルーティング | このチェック ボックスがオンの場合、フォーカス トラックは任意の MIDI 入力デバイスからの入力を受け入れます。 複数のトラックが選択されている場合、フォーカス トラックのトラック番号にインジケータが点滅表示されます。 [ソフト シンセ プロパティ] ウィンドウの [MIDI 入力に合わせてソロ再生] ボタン [image] は、このチェック ボックスがオンのときは使用できません。
すべてデフォルト | クリックすると、[MIDI] タブの設定がデフォルト設定に戻ります。

ヒント：

  • [デバイス] ボックスをダブルクリックして、各入出力ポートに接続された MIDI デバイスを区別できるように新しい名前を入力します。これらの入出力ポートを使用する MIDI トラックでは、ここで指定したデバイス名がトラック フェーダーの [MIDI 入力] および [MIDI 出力] に表示されます。

  • MIDI 入力ポートから受信したノートを MIDI 出力ポートからエコーしてモニタするには、[MIDI スルー元] および [MIDI スルー先] を右クリックし、入出力ポートを指定します。MIDI スルーの設定については、ここをクリックしてください。


表示設定

[ユーザー設定] - [表示] タブ

[オプション] メニュー

ACID ワークスペースの外観のオプションを指定するには、[オプション] メニューの [ユーザー設定] を選択し、[表示] タブを選択します。

設定項目

説明

トラックの色

これらのコントロールは、プロジェクトのトラックの表示に使用するデフォルト カラーを変更するときに使用します。

[トラック] ドロップダウン リストからトラックを選択し、色見本をクリックして、カラー ピッカーを表示します。

RGBA または HSLA コントロールを使用して、任意の色を選択できます。 ボタンをクリックすると、RGB と HSL のカラーモードを切り替えられます。また、スポイト [image] をクリックすると、画面から色をサンプリングできます。

[OK] または [適用] をクリックすると、選択した色を使用しているすべてのトラックが更新されます。

エンベロープの色

[エンベロープの種類] ドロップダウン リストからエンベロープの種類を選択し、色見本をクリックします。色見本から RGBA または HSLA コントロールを使用して任意の色を選択できます。 ボタンをクリックすると、RGB と HSL のカラーモードを切り替えられます。また、スポイト [image] をクリックすると、画面から色をサンプリングできます。

エフェクト オートメーションの制御にトラック エンベロープを使用している場合に、カスタム エンベロープ カラーを使用すると、複雑なエンベロープ構成でも迷わずに済みます。

セクション カラー

これらのコントロールは、プロジェクトのセクションの表示に使用するデフォルト カラーを変更するときに使用します。

[セクション] ドロップダウン リストからセクション文字を選択し、色見本をクリックします。色見本から RGBA または HSLA コントロールを使用して任意の色を選択できます。 ボタンをクリックすると、RGB と HSL のカラーモードを切り替えられます。また、スポイト [image] をクリックすると、画面から色をサンプリングできます。

アイコンの彩度

スライダをドラッグして、ACID ウィンドウのアイコンのカラー濃度を調整します。左にドラッグすると、彩度が下がり、右にドラッグすると彩度が上がります。

アイコンの色の濃淡

スライダをドラッグして、ACID ウィンドウのアイコンに適用する色合いの量を調整します。スライダを右にドラッグすると、アイコンにタイトル バーの色を平均した色合いが付けられます。左にドラッグすると、適用される色合いの量が減ります。

コントロール パネルの [画面のプロパティ] を使用すると、アクティブ ウィンドウのタイトル バーの色を変更できます。Windows 2000 オペレーティング システムの場合は、コントロール パネルの [画面のプロパティ] を開き、[デザイン] タブを選択します。次に [指定する部分] ドロップダウン リストから [アクティブ タイトル バー] を選択します。Windows XP オペレーティング システムの場合は、コントロール パネルの [画面のプロパティ] を開き、[デザイン] タブを選択します。次に [詳細設定] ボタンをクリックし、[指定する部分] ドロップダウン リストから [アクティブ タイトル バー] を選択します。

すべてデフォルト

クリックすると、[表示] タブの設定がデフォルト設定に戻ります。


その他の設定

[ユーザー設定] - [その他] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択してから、[その他] タブを選択し、[エクスプローラ] ウィンドウのリスト ベースのプレビューを設定します。

設定項目 | 説明
[エクスプローラ] ウィンドウで複数選択プレビューを有効にする | 複数のファイルを選択して、[エクスプローラ] ウィンドウで連続してプレビューするには、このチェック ボックスをオンにします。
各ループの繰り返し回数 | 次のファイルの再生が開始される前に再生をループする回数を入力します。
再生する各ワンショットの秒数 | 次のファイルの再生が開始される前にワンショットを再生する時間を入力します。
再生するビートマップ小節数 | 次のファイルの再生が開始される前にビートマップ ファイルを再生する小節数を入力します。
すべてデフォルト | クリックすると、[その他] タブの設定がデフォルト設定に戻ります。


フォルダ設定

[ユーザー設定] - [フォルダ] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[フォルダ] タブを選択して、プロジェクト メディアを保存するフォルダを指定します。

アイテム

説明

デフォルトのプロジェクト フォルダ

このボックスには、新規プロジェクトを作成するのに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。

プロジェクト メディアの保存に 1 つのデフォルト フォルダを使用

すべてのプロジェクト メディアを 1 つのフォルダに保存するには、このラジオ ボタンを選択します。

プロジェクト メディアの保存の種類ごとに個別のデフォルトを使用

プロジェクト メディアの種類ごとに保存場所を選択するには、このラジオ ボタンを選択します。

以下のボックスに、各種のメディア ファイルが保存される場所が表示されます。

録音 | このボックスには、新しいオーディオまたは MIDI トラックを録音するのに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。 ここで指定したフォルダが新規プロジェクトのデフォルトのフォルダとして使用されます。プロジェクト固有の録音ファイル フォルダを選択する場合は、[プロジェクト プロパティ] ダイアログ ボックスの [オーディオ] タブにある [録音ファイル フォルダ] ボックスを使用します。
CD から抽出 | このボックスには、CD からオーディオを抽出するのに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。
プロジェクトのレンダリング | このボックスには、プロジェクトをレンダリングするのに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。
新規のレンダリング先 | このボックスには、新規トラックにレンダリングするときに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。
新規のチョップ先 | このボックスには、[チョッパー] ウィンドウを使用して新規トラックを作成するときに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。
新規 MIDI | このボックスには、新規 MIDI トラックを作成するのに使用されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。

デフォルトのグルーブ フォルダ

このボックスには、新規 ACID プロジェクトのデフォルトのグルーブが保存されるフォルダへのパスが表示されます。別のフォルダを選択するには、[参照] ボタンをクリックします。

このフォルダは、[グルーブ プール] ウィンドウからエクスポートされたグルーブを保存するデフォルトのフォルダとしても使用されます。

一時ファイル フォルダ

一時ファイルを作成するフォルダが表示されます。別のフォルダを指定するには、[参照] ボタンをクリックします。

メディア ファイルをリムーバブル ドライブからプロジェクトに追加すると、メディア ファイルのコピーがこのフォルダのサブフォルダに保存されます。これにより、メディアのソースが使用できなくなってもメディア ファイルを使用することができます。

これらのサブフォルダは、アプリケーションを終了するときにクリアされるので注意してください。ただし、アプリケーションが不正に終了した場合、サブフォルダはクリアされません。

選択したフォルダの空き容量

このボックスには、[一時ファイル フォルダ] ボックスで指定されたフォルダの空き容量が表示されます。

すべてデフォルト

クリックすると、[フォルダ] タブの設定がデフォルト設定に戻ります。


VST エフェクト設定

[ユーザー設定] - [VST エフェクト] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[VST エフェクト] タブを選択して、VST プラグインがインストールされる場所を指定します。

設定項目 | 説明
デフォルト VST 検索フォルダ | アプリケーションが起動時に VST エフェクトを検索するフォルダです。
別の VST 検索フォルダ 1 | 編集ボックスにパスを入力するか、[参照] をクリックして、VST エフェクトの場所を指定します。 VST プラグインを使用すると、ACID ソフトウェアが終了するまで、その VST はロックされます。ロック [image] はチェック ボックスの横に表示され、プラグインを閉じてアプリケーションを再起動するまで、削除できないことを示します。
別の VST 検索フォルダ 2


VSTi 設定

[ユーザー設定] - [VSTi] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[同期] タブを選択してから、VSTi プラグインがインストールされている場所を指定し、ソフト シンセとして使用できるようにするプラグインを選択できます。

設定項目 | 説明
デフォルト VSTi 検索フォルダ | アプリケーションが起動時に VSTi を検索するフォルダです。
別の VSTi 検索フォルダ 1 | 編集ボックスにパスを入力するか、[参照] をクリックして、VSTi の場所を指定します。
別の VSTi 検索フォルダ 2
ソフト シンセとして使用可能にする VSTi の選択 | 現在使用可能な VSTi のリストを表示します。VSTi のチェック ボックスをオンにすると、ソフト シンセで使用できるようになります。 VSTi プラグインを使用すると、ACID ソフトウェアが終了するまで、その VSTi はロックされます。ロック [image] はチェック ボックスの横に表示され、プラグインを閉じてアプリケーションを再起動するまで、削除できないことを示します。


ReWire デバイスの設定

[ユーザー設定] - [ReWire デバイス] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[ReWire デバイス] タブを選択して、ACID プロジェクトで使用する ReWire アプリケーションを指定します。

設定項目 | 説明
ソフト シンセとして使用可能にする ReWire デバイスの選択 | 現在コンピュータにインストールされている ReWire アプリケーションのリストを表示します。ACID プロジェクトで使用するアプリケーションのチェック ボックスをオンにします。


ビデオ設定

[ユーザー設定] - [ビデオ] タブ

[オプション] メニュー

ビデオ トラックのオプションを設定したり、外部モニタを構成するには、[オプション] メニューの [ユーザー設定] を選択し、[ビデオ] タブをクリックします。[ビデオ] ウィンドウの [外部モニタでプレビュー] ボタン [image] をクリックしたときに、ビデオはこのデバイスに送られます。

オーディオは外部モニタに出力されません。

設定項目 | 説明
イベントのサムネールにソース フレーム番号を表示 | ドロップダウン リストから設定を選択すると、ビデオ トラックでフレーム番号を表示するのに使用する形式を変更できます。[なし] を選択すると、フレーム番号表示をオフにできます。
デバイス | ドロップダウン リストからデバイスを選択します。
詳細 | [デバイス] ドロップダウン リストで指定したキャプチャ カードに関する情報を表示します。
DV 出力に対してプロジェクトが無効な場合は、 次の仕様に準拠させる | ソース メディアが DV 標準に準拠していない場合は、ドロップダウン リストから設定を選択し、外部モニタで正しく表示されるようビデオを調整します。
同期のオフセット (フレーム) | 外部モニタでの再生時にオーディオとビデオが同期しない場合は、このスライダをドラッグしてフレーム オフセットを指定し、同期を復元します。 この設定は、外部モニタでの同期にのみ影響します。ACID プロジェクトのオーディオおよびビデオの同期には影響ありません。
録画実行ディレイ (フレーム) | このコントロールを使用しても、ACID プロジェクトには影響ありません。
すべてデフォルト | クリックすると、[ビデオ] タブの設定がデフォルト設定に戻ります。


編集設定

[ユーザー設定] - [編集] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択し、[編集] タブを選択して、ACID タイムラインの編集オプションを指定します。

アイテム | 説明
プロジェクト テンポの範囲 | ACID プロジェクトで使用可能な最大および最小テンポを指定するには、上矢印および下矢印を使用して、[編集] ボックスに値を入力します。このオプションを変更すると、テンポ スライダの最小単位も変わります。
編集用アプリケーション X | トラック リストのショートカット メニューおよび [ツール] メニューに表示する各エディタへのパスを表示します。エディタを選択するには [参照] ボタンをクリックします。 トラック リストを右クリックして [<エディタ名> で編集] を選択し、トラックに関連付けられたメディア ファイルを編集します。 任意の編集用ツールを指定できますが、この機能は上書き編集オーディオ/MIDI エディタで使用するよう設計されています。
参照 | クリックすると、トラック リストのショートカット メニューで選択可能にする各エディタの .exe ファイルを選択できます。
名前 | 各エディタの識別に使用する名前を入力します。この名前はトラック リストのショートカット メニューおよび [ツール] メニューに表示されます。
クリア | クリックすると、割り当て済みのエディタを削除します。
Sony エディタの最新バージョンを確認 | このチェック ボックスをオンにすると、コンピュータで Sony のプログラムの最新バージョンが自動的に検索され、編集用アプリケーションとして使用できます。
すべてデフォルト | クリックすると、[編集] タブの設定がデフォルト設定に戻ります。


[ユーザー設定] - [同期] タブ

[同期] タブの以下の設定は、ACID タイムラインから MIDI タイムコードの生成をセットアップするのに使用します。

設定項目 | 説明
[MIDI タイムコードの生成] の設定 | これらの設定は ACID タイムラインから MIDI タイムコードの生成をセットアップするために使用します。
出力デバイス | このオプションには、MIDI タイムコードの送信先の MIDI デバイスを指定します。MTC スレーブはこのデバイスに接続する必要があります。
フレーム レート | このオプションには、MIDI タイムコードを生成するときのフレーム レートを指定します。MTC スレーブにも同じフレーム レートを設定する必要があります。
[MIDI クロックの生成] の設定 | これらの設定は、ACID タイムラインから MIDI クロックの生成をセットアップするために使用します。
出力デバイス | このオプションには、MIDI クロックの送信先の MIDI デバイスを指定します。MIDI クロック スレーブはこのデバイスに接続する必要があります。
[MIDI タイムコードから起動] の設定 | これらの設定は、別のアプリケーションまたは外部デバイスからの MIDI タイムコードによるトリガをセットアップするために使用されます。
入力デバイス | このオプションには、MIDI タイムコードの受信元の MIDI デバイスを指定します。MTC マスタはこのデバイスに接続する必要があります。
フレーム レート | このオプションには、MTC マスタがタイムコードを ACID アプリケーションに送信するフレーム レートを指定します。
詳細 | クリックすると、選択されている MIDI 設定の [同期の詳細設定] ダイアログ ボックスが表示されます。
すべてデフォルト | クリックすると、[同期] タブの設定がデフォルト設定に戻ります。

[ユーザー設定] ダイアログ ボックスの [同期] タブで [詳細] ボタンをクリックすると、[MIDI タイムコード入力] ダイアログ ボックスが表示されます。このダイアログ ボックスには、MIDI タイムコード入力の詳細オプションが含まれています。このダイアログ ボックスは、[ユーザー設定] ダイアログ ボックスで MTC 入力用のデバイスが選択されている場合にのみ表示されます。

設定項目

説明

タイムコードの消失時にフリーホイール

このオプションが選択されている場合は、何らかの原因でタイムコードが消失しても、タイムコードが追跡されずに一定時間再生が継続されます。このオプションは、タイムコードの消失がまれに発生する場合に便利です。タイムコードの消失が頻繁に発生する場合は、トラブルシューティングを実行して問題の原因を見つける必要があります。

フリーホイール復帰時間

↑/↓ キーを使用するか、編集ボックスに値を入力して、タイムコードが消失してからフリーホイール再生時間の開始までの時間を指定します。指定する時間が長くなるほど、入力タイムコードの継続への影響が少なくなります。

フリーホイール再生時間

フリーホイール復帰時間が経過した後に再生を継続する時間を指定します。

同期ディレイ時間

↑/↓キーを使用するか、編集ボックスに値を入力して、入力タイムコードの同期にかかる時間を指定します。

コンピュータが低速な場合、この時間を約 2 秒に設定する必要があります。コンピュータが高速の場合は、より小さい値を設定できます。

設定値が小さすぎると、再生開始時にピッチ シフトが聞こえる場合があります。

オフセット調整

同期が常に MTC ジェネレータより進んだり遅れたりする場合は、ボックスに値を入力して、同期オフセットを 1/4 フレームの精度で調整します。

  • 同期が遅れる場合は、この値を負の値に設定します。通常は -4 に設定します。

  • 同期が進む場合は、この値を正の値に設定します。通常は +4 に設定します。ただし、ACID ソフトウェアが MTC ジェネレータより進むことはほとんどありません。

このタブには、MTC (MIDI タイムコード) 入力の詳細オプションが含まれています。このタブは、メインの [ユーザー設定] ダイアログ ボックスの [同期] タブで MTC 入力用のデバイスが選択されている場合にのみ表示されます。

設定項目 | 説明
フルフレーム メッセージの生成 | このオプションには、[MIDI タイムコードの生成] が有効になっている場合に、フルフレーム タイムコード メッセージを送信するタイミングを指定します。フルフレーム メッセージは、同期可能な一部の外部オーディオ デバイスによって実際に同期が開始される前に、適切な位置をシークするために使用されます。フルフレーム メッセージのシークが最も有効なのはテープ レコーダです。これは、テープ レコーダの場合、適切な位置に移動するのに時間がかかるためです。ただし、フルフレーム メッセージはデバイスによっては無視されたり、予期しない動作を起こしたりする場合があります。 ハードウェアのマニュアルを参照して、フルフレーム メッセージがサポートされているかどうかを確認してください。

[ユーザー設定] ダイアログ ボックスの [同期] タブで [詳細] ボタンをクリックすると、[MIDI クロック出力] ダイアログ ボックスが表示されます。このダイアログ ボックスには、MIDI クロック出力用の詳細オプションが含まれています。このダイアログ ボックスは、[ユーザー設定] ダイアログ ボックスで MIDI クロック出力用のデバイスが選択されている場合にのみ表示されます。

設定項目 | 説明
再生の開始時に「継続」ではなく「開始」を送信 | [MIDI クロックの生成] が有効の場合に、「継続」コマンドではなく「開始」コマンドを送信するには、このチェック ボックスをオンにします。 このチェック ボックスをオフにすると、「継続」コマンドが送信されます。このコマンドを使用すると、追跡デバイスは指定した時間から追跡を開始できます。ただし、MIDI クロック追跡をサポートする一部の古いシーケンサでは、「継続」コマンドがサポートされず、毎回先頭から再生を開始する必要があります。
曲の位置ポインタの生成 | このオプションには、[MIDI クロックの生成] が有効の場合に、曲の位置ポインタ メッセージを送信するタイミングを指定します。曲の位置ポインタ メッセージは、MIDI アプリケーションおよびデバイスによって、実際に同期を開始する前に、適切な位置をシークするために使用されます。

[ユーザー設定] - [同期] タブ

[オプション] メニュー

[オプション] メニューの [ユーザー設定] を選択して [同期] タブを選択し、ACID ソフトウェアで他のアプリケーションやデバイスと同期させるときのオプションを設定します。

詳しく知りたい内容を選択してください。

同期設定

MIDI タイムコード入力 - 詳細設定

MIDI タイムコード出力 - 詳細設定

MIDI クロック出力 - 詳細設定


ショートカット

キーボード ショートカット

[ヘルプ] メニューの [キーボード ショートカット] を選択すると、使用可能なショートカット キーが表示されます。使用可能なショートカット キーは、機能ごとに表に記載されています。

以下のショートカットは、デフォルトの設定を示しています。キーボードのカスタマイズ ダイアログ ボックスを使用してキーボード ショートカットをカスタマイズしてある場合、設定が異なっている場合があります。

詳しく知りたいショートカットを選択してください。

全般

プロジェクト ファイル

拡大/縮小と表示

[エクスプローラ] ウィンドウ

カーソルの配置、ループ リージョン、および時間範囲

イベントの編集

再生

タイムライン

トラック リスト

ミキサー

MIDI

[チョッパー] ウィンドウ

サラウンド パン

マウス ショートカット

一般的なショートカット

コマンド | ショートカット
オンライン ヘルプの表示 | F1
ポップアップ ヘルプの表示ヘルプ | Shift+F1 を押しながらアイテムをクリック
画面の更新 | F5
ショートカット メニュー | Shift+F10
スナップを一時的に無効化 | Shift キーを押しながらドラッグ

プロジェクト ファイルのショートカット

コマンド | ショートカット
新規プロジェクトを作成する | Ctrl+N
新規プロジェクトを作成して、[プロジェクト プロパティ] ダイアログ ボックスをバイパスする | Ctrl+Shift+N
既存のプロジェクトまたはメディア ファイルを開く | Ctrl+O
プロジェクトの保存 | Ctrl+S
プロジェクト プロパティを開く | Alt+Enter
現在のプロジェクトを閉じる | Ctrl+F4

拡大/縮小と表示

コマンド | ショートカット
トラック ビューにフォーカスを設定する | Alt+0
[エクスプローラ] ウィンドウの表示 | Alt+1
[チョッパー] ウィンドウの表示 | Alt+2
[ミキサー] ウィンドウの表示 | Alt+3
[ビデオ プレビュー] ウィンドウの表示 | Alt+4
[メディア マネージャ] ウィンドウの表示 | Alt+5
[トラック プロパティ] ウィンドウの表示 | Alt+6
[サラウンド パン] ウィンドウの表示 | Alt+7
[ソフト シンセ プロパティ] ウィンドウの表示 | Alt+8
[オーディオ プラグイン] ウィンドウの表示 | Alt+9
[プラグイン マネージャ] ウィンドウの表示 | Ctrl+Alt+1
[グルーブ プール] ウィンドウを表示する | Ctrl+Alt+2
[クリップ プロパティ] ウィンドウの表示 | Ctrl+Alt+3
バス トラックの表示/非表示 | B
イベント情報の表示/非表示 | Ctrl+Shift+I
現在開いている次の ACID ウィンドウにフォーカスを移動する | F6
現在開いている前の ACID ウィンドウにフォーカスを移動する | Shift+F6
トラック リスト、タイムライン、バス トラック タイムライン、およびバス トラック リストの順に (時計回り) フォーカスを移動する (トラック ビューまたはタイムラインにフォーカスがある場合) | Tab
トラック リスト、バス トラック リスト、バス トラック タイムライン、タイムラインの順に (反時計回り) にフォーカスを移動 (トラック ビューまたはタイムラインにフォーカスがある場合) | Shift+Tab
プロジェクトの拡大/縮小をデフォルト設定に戻す | F9
すべてのトラック リスト コントロールが表示されるようにトラックの高さを調整 | Shift+F9
プロジェクト全体の長さとできるだけ多くのトラックが表示されるようにタイムラインの倍率を縮小 | Ctrl+F9
タイムを少しずつズーム イン/アウト (タイムラインにフォーカスがある場合) | ↑/↓
タイムを大幅にズーム イン/アウト (タイムラインにフォーカスがある場合) | Ctrl+↑/↓
各ビデオ サムネールが 1 フレーム表示されるまでタイムをズーム イン | Alt+↑
トラックの高さをズーム イン/アウト (タイムラインにフォーカスがある場合) | Shift+↑/↓
タイムライン、[チョッパー]、および [クリップ プロパティ] でオーディオ波形を縦にズーム イン/アウトする | Alt+Shift+↑または↓
すべてのトラックの高さを変更 | Ctrl+Shift+↑/↓
すべてのトラックの高さを最小化/元に戻す | `
すべてのトラックをデフォルトの高さに戻す | Ctrl+` (抑音符)
ウィンドウ ドッキング エリアを最小化/元に戻す | F11 または Alt+`
タイムラインを縦横同時に最大化/復元 (ウィンドウ ドッキング エリアおよびトラック リストは非表示になります) | Ctrl+F11 または Ctrl+Alt+`
トラック リストを最小化/元に戻す | Shift+F11 または Shift+Alt+`

[エクスプローラ] ウィンドウ

コマンド | ショートカット
すべての選択ファイルをトラック リストに追加する | Enter
選択ファイルまたは現在再生中のファイルをトラック リストに追加する | Ctrl+Enter

カーソルの配置、ループ リージョン、および時間範囲

コマンド | ショートカット
アクティブなループ リージョンまたは表示エリア (時間範囲がない場合) の最初に移動 | Home
アクティブなループ リージョンまたは表示エリア (時間範囲がない場合) の最後に移動 | End
ループ リージョンの最初と最後でカーソル位置を切り替え | テンキー 5
ループ リージョンの時間範囲 (時間範囲ツール [image] が選択されている場合) | Shift+Q
前の選択に切り替え | Backspace
プロジェクトの最初に移動 | W または Ctrl+Home
プロジェクトの最後に移動 | Ctrl+End
グリッド マーク単位で左に移動 | Page Up
グリッド マーク単位で右に移動 | Page Down
移動 (小節、拍、ティックを使用) | Ctrl+G
移動 (絶対時間を使用) | Shift+G
時間範囲の終了位置を設定する (時間範囲ツール [image] が選択されているときに小節、拍数、ティックを使用) | Ctrl+Shift+G
ビューの中央に移動 | ¥
カーソルを対応するマーカーに移動、または対応するリージョンを選択 | 数字キー (テンキーではなくキーボード上)
左/右に 1 ピクセル移動 | ←/→
マーカーに移動 | Ctrl+←/→
カーソルをフェード エッジを含むイベント編集ポイントの左右に移動 | Ctrl+Alt+←/→
ビデオ イベントを一度に 1 フレームずつ移動 | Alt+←/→
ループ リージョン/時間範囲の作成または拡張 | Shift+←/→
ループ リージョン/選択の長さを 2 倍にする | ^ (ハット)
ループ リージョン/選択の長さを半分にする | * (アスタリスク)
ループ リージョン/選択を左にシフト | , (コンマ)
ループ リージョン/選択を右にシフト | . (ピリオド)
前のセクションを選択 | Ctrl+[
次のセクションを選択 | Ctrl+]

イベントの編集

コマンド | ショートカット
ビデオ以外のすべてのメディアのメディア長全体を追加する (ペイント ツール [image] が選択されている場合のみ) | Ctrl を押しながらタイムラインでクリック
選択されたすべてのクリップについてイベント クリップを順方向に循環 | C
選択されたすべてのクリップについてイベント クリップを逆方向に循環 | Shift+C
新しい MIDI クリップにコピー | Ctrl+Shift+C
ドロー ツールの選択 | Ctrl+D
リスト内の次の編集ツールを選択 | D
リスト内の前の編集ツールを選択 | Shift+D
ベロシティ情報を MIDI イベントに表示 (インライン MIDI 編集モード時) | F
インライン MIDI 編集モードの切り替え | G
取り消し | Ctrl+Z
やり直し | Ctrl+Shift+Z
選択範囲の切り取り | Ctrl+X
選択範囲のコピー | Ctrl+C
イベントのコピー | Ctrl を押しながらドラッグ
クリップボードの内容の貼り付け | Ctrl+V
クリップボードからの連続貼り付け | Ctrl+B
挿入貼り付け | Ctrl+Shift+V
カーソル位置にイベントを挿入 | Y
カーソル位置にイベントを貼り付け | Shift+Y
選択範囲の削除 | Delete
選択したイベント (複数可) を右に 1 ピクセル移動 | テンキー 6
選択したイベント (複数可) を左に 1 ピクセル移動 | テンキー 4
スナップを一時的に無効化 | Shift を押しながらイベントをドラッグ
イベント全体の消去 | 消去ツールで Ctrl を押しながらイベントをクリック
イベントを分割する | S
選択したイベントの結合 | J
イベントのリバース | U
選択された長さにイベントをトリミング。データが選択されていない場合は、このコマンドを実行しても何も起こりません。トリミングしてもデータはクリップボードにコピーされません。時間範囲ツールが有効な場合にのみ使用できます。 | Ctrl+T
スリップ トリミング： エッジをトリミングしながらメディアを移動 | Alt を押しながら、イベントのエッジをドラッグ
スリップ： イベントを移動せずに、メディアをイベントの範囲内で移動 | Alt を押しながら、イベントの内側をドラッグ
スライド： 元になっているメディアの位置を変更せずにイベントを移動 | Ctrl+Alt を押しながらイベントをドラッグ
1 半音上げる | テンキー + =
1 半音下げる | テンキー - -
4 半音上げる | Shift++ Shift+ テンキー +
4 半音下げる | Shift+- Shift+ テンキー -
1 オクターブ上げる | Ctrl+ テンキー +
1 オクターブ下げる | Ctrl+ テンキー -
ピッチのリセット | Ctrl+Shift+-/+ Ctrl+Shift+ テンキー +/-
イベントのゲイン設定を変更 | テンキー / または *
イベントのゲイン設定を 10% 変更 | Shift+ テンキー / または *
イベントのゲイン設定を 25% 変更 | Ctrl+ テンキー / または *
イベントのゲインを 0.0 dB に設定 | Shift+Ctrl+ テンキー *
イベントのゲインを無音に設定 | Shift+Ctrl+ テンキー /
新規トラックにレンダリング 新規クリップにチョップ ([チョッパー] ウィンドウにフォーカスがある場合) | Ctrl+M

再生

コマンド | ショートカット
再生の開始/停止 | スペース キー
再生を停止する | Esc
ループ再生の切り替え | Q
最初から再生 | タイムラインまたはトラック ビューにフォーカスがあるときに Shift+ スペースまたは Ctrl+Shift+ スペース 任意のウィンドウで Shift+F12
カーソル位置から再生 | タイムラインまたはトラック ビューにフォーカスがあるときに Ctrl+ スペース 任意のウィンドウで F12
再生の一時停止/再開 | タイムラインまたはトラック ビューにフォーカスがあるときに Enter 任意のウィンドウで Ctrl+F12
録音 | Ctrl+R
プロジェクトの最初に移動 | Ctrl+Home または W
プロジェクトの最後に移動 | Ctrl+End
後ろにスキップ | Page Up
前にスキップ | Page Down

タイムライン

コマンド | ショートカット
録音 | Ctrl+R
移動する (「小節:拍:ティック」形式を使用) | Ctrl+G
移動 (現在のタイム ルーラー形式を使用) | Shift+G
時間範囲の終了位置を設定する (時間範囲ツール [image] が選択されているときに小節、拍数、ティックを使用) | Ctrl+Shift+G
スナップの切り替え | F8
スナップを一時的に無効化 | Shift を押しながらドラッグ
グリッドへのスナップの切り替え | Ctrl+F8
リップル編集モード | Ctrl+L
ドロー ツール | Ctrl+D
リスト内の次の編集ツールを選択 | D
リスト内の前の編集ツールを選択 | Shift+D
マーク イン ポイント | I または [
マーク アウト ポイント | O または ]
新規トラックにレンダリング | Ctrl+M
トラック パン エンベロープの挿入/表示/非表示 | P
トラック パン エンベロープの挿入/削除 | Shift+P
トラック ボリューム エンベロープの挿入/表示/非表示 | V
トラック ボリューム エンベロープの挿入/削除 | Shift+V
タイムライン上の位置を変えずにエンベロープ ポイント値を微調整 | Ctrl を押しながら、エンベロープ ポイントまたはセグメントをドラッグ
タイムライン上の位置を変えずにエンベロープ ポイント値を調整 | Ctrl+Alt を押しながら、エンベロープ ポイントまたはセグメントをドラッグ
値を変えずにタイムライン上のエンベロープ ポイントの位置を調整 | Alt を押しながらドラッグ
オーディオ トラックを挿入する | Ctrl+Q
MIDI トラックの挿入 | Ctrl+Alt+Q
フォルダ トラックの挿入 | Ctrl+Alt+F
リージョンの挿入 | R
マーカーの挿入 (標準) | M
タイム マーカーの挿入 | H
ディスクアットワンス CD トラック マーカーの挿入 | N
テンポの変更 | Alt を押しながらタイム マーカーをドラッグ
テンポ変更の挿入 | T
キー変更の挿入 | K
拍子変更の挿入 | Shift+K
テンポ/キー変更の挿入 | Shift+T
タイムラインを縦に最大化 (ウィンドウ ドッキング エリアは非表示になります) | F11
タイムラインを縦横同時に最大化 (ウィンドウ ドッキング エリアおよびトラック リストは非表示になります) | Ctrl+F11
タイムラインを横に最大化 (トラック リストは非表示になります) | Shift+F11

トラック リスト

コマンド | ショートカット
選択したトラックのミュート | Z
選択したトラックのソロ再生 | X
録音 | Ctrl+R
エフェクト オートメーション エンベロープ間の循環 | E または Shift+E
新規トラックにレンダリング | Ctrl+M
バス トラックの表示/非表示 | B
オーディオ トラックを挿入する | Ctrl+Q
MIDI トラックの挿入 | Ctrl+Alt+Q
フォルダ トラックの挿入 | Ctrl+Alt+F

ミキサー

コマンド | ショートカット
ミキサー コントロールの選択を変更する | ←/→
選択したミキサー コントロールのライト チャンネルを移動する | Ctrl+↑/↓
選択したミキサー コントロールのレフト チャンネルを移動する | Shift+↑/↓
隣接する複数のミキサー コントロールを選択する | Shift+←/→
隣接しない複数のミキサー コントロールを選択する | Ctrl+←/→
選択したバスまたは割り当て可能な FX を削除する | Delete
選択したミキサー コントロールのフェーダーを移動する (割り当て可能な FX の場合、アウト フェーダーのみを移動します) | ↑/↓

MIDI

コマンド | ショートカット
新規 MIDI トラックの挿入 | Ctrl+Alt+Q
ベロシティ情報を MIDI イベントに表示 (インライン MIDI 編集モード時) | F
インライン MIDI 編集モードの切り替え | G
MIDI タイムコードを生成する | F7
MIDI クロックの生成 | Shift+F7
MIDI タイムコードから起動 | Ctrl+F7
すべての MIDI ポートをリセット | Ctrl+Alt+F7

チョッパー

コマンド | ショートカット
選択範囲の作成/拡張 | Shift+←/→
ループ リージョンの開始位置をマーク | I または [
ループ リージョンの終了位置をマーク (終了位置が決定すると、ループ リージョンはハイライトされます。) | O または ]
現在のカーソル位置にチョッパーの選択範囲を挿入 | / または A
選択範囲の長さだけチョッパーの選択範囲を左にシフト | , または <
選択範囲の長さだけチョッパーの選択範囲を右にシフト | . または >
インクリメント矢印の長さだけチョッパーの選択範囲を左にシフト | Ctrl+Shift+,
インクリメント矢印の長さだけチョッパーの選択範囲を右にシフト | Ctrl+Shift+.
インクリメント矢印の長さだけタイムライン カーソルを左にシフト | Ctrl+,
インクリメント矢印の長さだけタイムライン カーソルを右にシフト | Ctrl+.
インクリメント矢印の長さと選択の長さをリンク (オンに切り替えると、インクリメントの長さが常に選択の長さと等しくなります。オフに切り替えると、チョッパーの選択範囲とは無関係にインクリメントを設定できます。) | N
チョッパーの選択範囲の長さを半分にする | * (アスタリスク)
チョッパーの選択範囲の長さを倍にする | ^ (ハット)
インクリメント矢印の長さを倍にする | Ctrl+' (アポストロフィ)
インクリメント矢印の長さを半分にする | Ctrl+; (セミコロン)
リージョンの挿入 | R
マーカーを挿入する | M
新規トラックにチョップ | Ctrl+M

サラウンド パン

コマンド | ショートカット
45 度単位に動きを制限 | Shift を押しながら、パン ポイントをドラッグ ([自由に移動] [image] がオンになっている場合のみ)
中心から一定の半径に動きを制限 | Alt を押しながら、パン ポイントをドラッグ ([自由に移動] [image] がオンになっている場合のみ)
サラウンド パンに収まる最大円に動きを制限する | Alt+Shift を押しながら、パン ポイントをドラッグ ([自由に移動] [image] がオンになっている場合のみ)
パン ポイントを前/後に移動する (パン ポイントが選択されている場合) | ↑/↓ マウス ホイール
パン ポイントを左/右に移動する (パン ポイントが選択されている場合) | ←/→ Shift を押しながらマウス ホイールを前後に回転
パン ポイントを前/後に少しずつ移動 (パン ポイントが選択されている場合) | Ctrl を押しながらパン ポイントをドラッグ Ctrl+↑/↓ Ctrl+マウス ホイール Page Up/Page Down
パン ポイントを左/右に少しずつ移動する (パン ポイントが選択されている場合) | Ctrl を押しながらパン ポイントをドラッグ Ctrl+←/→ Ctrl+Shift を押しながらマウス ホイールを回転 Shift+Page Up/Page Down
パン ポイントをサラウンド パンの隅、境界、または中心に移動 (パン ポイントが選択されている場合) | テンキー
サラウンド パンに収まる最大円と対角線の交わる位置にパン ポイントを移動する (パン ポイントが選択されている場合) | Ctrl+テンキー 1、3、7、9

マウス ショートカット

コマンド | ショートカット
タイムライン上でズーム イン | マウス ホイールを前後に回転
垂直スクロール | Ctrl を押しながらマウス ホイールを回転
水平スクロール | Shift を押しながらマウス ホイールを回転
ピアノ ロールまたはドラム グリッドでズーム イン/アウト | タイムラインのピアノ ロール/ドラム グリッドの上で Shift を押しながらマウス ホイールを回転
自動スクロール | マウス ホイールを押し、移動したい方向にマウスを移動
グリッドに合わせてカーソルを移動 | Ctrl+Shift を押しながらマウス ホイールを回転
ビデオ フレーム内でカーソルを移動 | Ctrl+Alt+Shift を押しながらマウス ホイールを回転
スライダ/フェーダーの調整 | スライダ/フェーダー ハンドルの上でマウス ホイールを上下に回転
スライダ/フェーダーの微調整 | スライダ/フェーダー ハンドルの上で Ctrl を押しながらマウス ホイールを回転


トラブルシューティング

レイテンシ設定を上げる

  1. [オプション] メニューの [ユーザー設定] を選択します。[ユーザー設定] ダイアログ ボックスが表示されます。

  2. [オーディオ デバイス] タブを選択して、[詳細] ボタンをクリックします。[オーディオの詳細設定] ダイアログ ボックスが表示されます。

  3. [ASIO ドライバ] タブを選択し、[設定] ボタンをクリックすると、ハードウェア メーカー製の設定アプレットが表示されます。

  4. 新しいレイテンシ値を入力し、変更を適用して、設定アプリケーションを閉じると、[オーディオの詳細設定] ダイアログ ボックスに戻ります。

  5. [オーディオの詳細設定] ダイアログ ボックスで [適用] ボタンをクリックします。

その他のオーディオ デバイスをオフにする

一度に使用できる ASIO ドライバは 1 つだけです。一部の ASIO ドライバ (WDM ドライバおよび Wave ドライバなど) は、他のオーディオ ドライバ モデルと競合する場合があります。

コンピュータに複雑なプロジェクトを再生させるには慎重な配慮が必要です。応答のよい再生とグリッチの生じない再生との間には微妙なバランスがあります。ハードウェアに合ったスイート スポットを発見することが重要です。

オーディオの詳細設定については、ここをクリックしてください。

  1. [オプション] メニューの [ユーザー設定] を選択し、[オーディオ デバイス] タブをクリックします。

  2. [詳細] ボタンをクリックすると、使用しているサウンド カードの [オーディオの詳細設定] ダイアログ ボックスが表示されます。

  3. 再生の反応が良好で、出力がクリアになるまでバッファ サイズを調整します。

  4. Wave デバイスの場合、スイート スポットが見つかるまでデフォルト設定から値を増減してみてください。[バッファ サイズ] ドロップダウン リストを使用して、サンプル バッファ サイズを選択するか、[MME] を選択して、[ユーザー設定] ダイアログ ボックスの [再生用バッファ] の設定が使用されるようにします。[オーディオ バッファ] の設定を大きくして作成されるバッファ数を増やしてみることもできます。最後の手段として、[優先度] ドロップダウン リストから [時間の重要度] を選択することもできます。

  5. ASIO デバイスの場合は、2048 サンプルの設定で開始します。再生中にグリッチが生じなければ、設定値を小さくしてみます。グリッチが聞こえたら、設定値を大きくする必要があります。

サンプル レート (およびビット深度) を大きくすると、デバイスを通過するデータ量が増えるため、より大きなバッファが必要になります。

リアルタイム MIDI モニタを有効にする

外部 MIDI デバイスにルーティングされている MIDI トラックがある場合は、リアルタイム MIDI モニタを有効にして、ACID ソフトウェアが MIDI ポートと通信できるようにする必要があります。

リアルタイム MIDI モニタはデフォルトで有効になっていますが、無効にしている場合は、[オプション] メニューの [リアルタイム MIDI を有効にする] [image] を選択してもう一度有効にすることができます。

[リアルタイム MIDI を有効にする] コマンドが選択されている場合、再生が停止してもオーディオ プラグインは実行を継続します。このコマンドをオフにしておくと、処理パワーを節約できますが、外部 MIDI コントローラからの入力は無視されます。

VSTi を有効にする

VSTi を使用している場合、出力を聞くには、[ソフト シンセ プロパティ] ウィンドウで [有効] ボタン [image] を選択します。

別のソフト シンセを試行する

残念ながら、ソフト シンセは製品ごとに性能に差があります。使用しているソフト シンセを別の DLS セット または VSTi にルーティングしてみてください。

ASIO サウンド ドライバは、Microsoft GS Wavetable Synth と競合する場合があります。プロジェクトを再生するには、MIDI の再生用に別のデバイスを選択し、ASIO 以外のドライバを使用するアプリケーションがないことを確認します。

残念なことに、DirectX ホスト アプリケーションからプラグインがオートメーション可能かどうかを判定する標準的な方法はありません。このため、プラグインが実際に使用されるまで、アプリケーションによるチェックは実行されません (起動時間を大幅に短縮するためです)。

プラグインが実際に使用されると、そのプラグインがオートメーション可能かどうかを判定できるようになり、プラグイン チューザーの正しいフォルダに表示されます。オートメーション可能な場合は、 [image] アイコンによって示されます。

これらの設定を調整すると、特定の VSTi プラグインで発生する問題を解決できます。これらの設定は、ユーザーの構成によって異なります。値の変更には Windows のレジストリを使用します。

レジストリの変更を誤ると、パフォーマンスが低下したり、オペレーティング システムに深刻な問題を引き起こす場合があります。設定の変更方法が不明な場合は、デフォルト設定を使用してください。

  1. Windows のレジストリ エディタを起動します。

  2. [HKEY_CURRENT_USER¥Software¥Sonic Foundry¥ACID¥6.0¥Metrics¥VSTi Synth] に移動します。

  3. 適切な DWORD 値に編集します。

    DWORD

    デフォルト値

    説明

    FlushOnStopCount

    00000000

    一部の VSTi (FruityLoops など) では、閉じるときにバッファをフラッシュせず、これらのバッファが次回の再生されるときまたはレンダリングされるときに出力します。[FlushOnStopCount] DWORD に値を入力すると、500 個までのバッファを自動的にフラッシュできます。

    FrameSize

    00000006

    フレーム サイズのデフォルトは 6 ms ですが、200 ms までの値を設定できます。この値の変更が必要になることは、ほとんどありません。

これらの設定は共に再生、シーク、およびレンダリングに適用されます。極端に大きな値を設定すると、アプリケーションのクラッシュで見られるような長い遅延が発生します。たとえば、バッファ サイズを 2000 ms に設定し、ACID ソフトウェアが 500 個のバッファをフラッシュするように設定すると、停止、シーク、レンダリングが実行されるたびに、1000 秒もの間操作不能になります。

MIDI ポートを ACID ソフトウェアと ReWire クライアント アプリケーションの両方で設定すると、2 つのアプリケーションが同時に同じポートにアクセスしようとするため、競合が発生します。

ReWire クライアントでシンセサイザを再生するのに MIDI ポートを使用するには、[ユーザー設定] ダイアログ ボックスの [MIDI] タブにある [次のデバイスを MIDI トラックの再生に使用できるようにする] および [MIDI クロックの生成] セクションで、そのポートのチェック ボックスをオフにします。

MIDI ポートを ACID ソフトウェアで使用するには、ReWire クライアントがそのポートを使用するように設定されていないことを確認してください。

トラブルシューティング

このトピックでは、問題を解決し、ACID ソフトウェアを使用した創作活動に戻れるように、よくある問題とその解決方法についての情報を提供します。

発生した問題を選択してください。

ASIO サウンド カードからのオーディオのドロップアウトが頻繁に発生します。どうすればよいですか?

プロジェクトを再生すると、音飛びやギャップが発生します。修正できますか?

ソフト シンセや MIDI スルー ポートにルーティングした MIDI コントローラの出力が聞こえません。

プロジェクトを再生しようとすると、Microsoft GS Wavetable Synth を開けないというメッセージが表示されます。どうすればよいですか?

[オートメーション可能] フォルダにすべてのオートメーション可能なプラグインが表示されません。

VSTi プラグイン用にバッファ サイズとバッファ フラッシュを調整したいのですが、[ユーザー設定] ダイアログ ボックスには設定項目がありません。

プロジェクトを再生しようとすると、MIDI ポートが使用中であることを示すエラー メッセージが表示されます。どうすればよいですか?


用語集

記号 A B D M P R S V W あ か さ た な は ま や ら わ

-記号-

先頭に戻る

μ-Law

ジュネーブ勧告 (G.711) によって規定されたボイス信号の圧縮アルゴリズム。G.711 勧告では、μ-Law は 16 ビットの PCM 信号を非線形の 8 ビット形式にエンコードする方法として定義されています。このアルゴリズムは、ヨーロッパとアジアの電気通信業界で広く使用されています。μ-Law は A-Law によく似ていますが、使用されるコーダ/デコーダが多少異なります。

-A-

先頭に戻る

ACM (Audio Compression Manager)

Microsoft が開発した、Windows 用のオーディオ圧縮と信号処理の標準インターフェイス。Windows プログラムでACM を使用すれば、.wav ファイルの圧縮と解凍を実行できます。

ActiveX

異なるプログラム間で情報を共有可能にするために Microsoft が開発した技術。ActiveX は Microsoft Windows ベースのアーキテクチャを拡張し、インターネットおよび企業イントラネット機能を包含するものです。開発者は ActiveX を使用して、プログラムと WWW ページにユーザー対話機能を組み込むことができます。

ADPCM (Adaptive Delta Pulse Code Modulation)

オーディオ データを圧縮する方法の 1 つ。ADPCM を使用した圧縮理論は標準となっていますが、その実装にはさまざまなアルゴリズムが用いられています。たとえば、Microsoft の ADPCM アルゴリズムは、IMA (International Multimedia Association) 承認の ADPCM とは互換性がありません。

ASF (Advanced Streaming Format)

「Windows Media 形式」参照。

ASIO

Steinberg Media Technologies AG によって開発された、低レイテンシのオーディオ ドライバ モデル。

ASX ファイル

ASF ストリーム リダイレクタ ファイル。「リダイレクタ ファイル」参照。

-B-

先頭に戻る

BPM (Beats Per Minute)

曲のテンポは、1 分間のビート数として表すことができます。テンポが 60 BPM の場合、毎秒 1 回ビートが発生します。

-D-

先頭に戻る

DC オフセット

DC オフセットは、サウンド カードなどのハードウェアによって、録音されたオーディオ信号が直流電流の影響を受けるときに発生します。この電流により、録音された波形が 0 ベースライン付近からずれることがあります。DC オフセットを含むファイルにサウンド エフェクトを適用すると、グリッチが発生するなど予想しない結果になる場合があります。

以下の例で、赤い線は 0 dB を表します。下の波形は DC オフセットを表しています。波形の中心がベースラインから約 2 dB 上にずれていることに注意してください。

DLS/DLS-2

DLS と DLS-2 は、ダウンロード可能なサウンドの仕様を表します。DLS は、General MIDI を拡張し、General MIDI サウンド セットだけでなく、ユーザー独自のサウンドを MIDI ファイルに使用できるようにした規格です。DLS を使用して新しいサンプル バンクをダウンロードすることにより、新しい楽器音を追加できます。

DSP (Digital Signal Processing)

デジタル データの加工を表す一般的な用語。シグナル プロセッサは、アナログ電子機器の領域でかなり以前から存在しています (トーン コントロール、ディストーション ボックス、ワウワウ ペダル)。デジタル シグナル プロセッサは、プログラミングと数学技術を使用してデジタル化したデータを加工します。DSP 技術は、イコライゼーションやリバーブ シミュレーションなど多数のエフェクトを実行するために使用されます。

ほとんどの DSP は加算や乗算など単純な算術演算によって実行されるため、DSP 演算はコンピュータのプロセッサでも専用の DSP チップでも実行できます。DSP チップが数学関数の実行に特別に最適化されているのに対して、コンピュータのマイクロプロセッサは最適化されていないという違いがあります。この結果、処理速度に差が出ます。

-M-

先頭に戻る

MCI (Media Control Interface)

Windows プログラムで、サウンド カードや CD プレーヤーなどと通信するための標準的な方法。デバイスに MCI デバイス ドライバがある場合は、ほとんどの Windows マルチメディア ソフトウェアによって簡単に制御できます。

MIDI (Musical Instrument Device Interface)

任意の MIDI 互換デバイス間の通信に使用する制御メッセージの標準言語。シンセサイザから照明、工場の設備に至るまで、MIDI を通じて制御可能です。ACID ソフトウェアでは MIDI を同期目的で使用します。

MIDI クロック

MIDI デバイス固有のタイミング基準。MIDI タイムコード (MTC) のような絶対時間とは異なり、4 分音符あたりの「ティック」数で、テンポに依存します。MIDI クロックは、曲中でテンポを変化させるときに必要なデバイスを同期するときに便利です。ACID ソフトウェアでは、MIDI クロック出力はサポートされていますが、MIDI クロック入力はサポートされていません。

MIDI タイムコード (MTC)

MIDI 1.0 仕様に追加された情報。MIDI 対応アプリケーションを同期するための絶対時間を指定する方法を提供します。MTC は本質的には、SMPTE タイムコードの MIDI 表現です。

MIDI ポート

MIDI ハードウェア上の物理的な MIDI 接続端子のこと。このポートには、MIDI IN、MIDI OUT、MIDI スルーがあります。コンピュータに、MIDI タイムコードを外部デバイスに出力したり、外部デバイスから MIDI タイムコードを受信するための MIDI 対応カードが搭載されている必要があります。

-P-

先頭に戻る

PCM (Pulse Code Modulation)

非圧縮のオーディオ信号の最も一般的な表現形式。これは、デジタル ストレージを使用するときに最も再現性の高いコーディング方法です。PCM は、.wav および .aif ファイルの標準形式です。

-R-

先頭に戻る

RTSP (Real-Time Streaming Protocol)

ストリーミング メディアのブロードキャストを制御するための規格案。RTSP は、RealNetworks および Netscape を含む多数の企業によって検討されました。

-S-

先頭に戻る

SDMI (Secure Digital Music Initiative)

SDMI (Secure Digital Music Initiative) は、レコード業界および技術関連企業によって、デジタル ミュージックを安全に配信するための規格を開発するために組織された団体です。SDMI 仕様は、高品質のデジタル ミュージックを簡単に入手したいという消費者の要求に答えるもので、アーティストの作品の著作権を保護し、音楽関連企業と技術関連企業がビジネスを成立させるのに十分な機能を持ちます。

SMPTE (Society of Motion Picture and Television Engineers)

SMPTE タイムコードは、デバイス間の同期を取るために使用されます。タイムコードは、時間:分:秒:フレームの形式で計算されます。フレームは、フレーム レートを基準とする 1 秒あたりのフレーム数です。SMPTE タイムコードのフレーム レートは、24、25、29.97、30 (フレーム/秒) です。

-V-

先頭に戻る

VMR (Virtual MIDI Router)

プログラム間で MIDI データをやり取りするためのソフトウェアのみのルーター。VMR は、MIDI タイムコードを受信し、MIDI クロックを送信するのに使用されます。VMR には MIDI ハードウェアやケーブルは必要ないため、ルーティングは同一 PC 上で実行されているプログラム間でのみ実行されます。Sony は、Sony Virtual MIDI Router という VMR を提供しています。

VSTi

VSTi (Virtual Studio Technology instrument) は、Steinberg Media Technologies AG によって開発されたソフト シンセ シンセサイザ プラグインです。

-W-

先頭に戻る

wav

Microsoft および IBM によって開発されたデジタル オーディオ規格。非圧縮の 1 分間のオーディオに 10 MB のストレージが必要です。

Windows Media 形式

Microsoft の Windows Media ファイル形式は、オーディオおよびビデオのほか、スクリプト、URL フリップ、画像、HTML タグなどのデータを処理できます。Advanced Streaming Format ファイルは、拡張子 .asf または .wma で保存されます。

-あ-

先頭に戻る

アタック

サウンドのアタックとは、サウンドの先頭の部分のことです。打奏的なサウンド (ドラム、ピアノ、ギターのプラッキング) のことを、「アタックが速い」といいます。これは、サウンドが非常に短い時間で最大振幅に達するということを意味します。音量がゆっくりと大きくなるサウンド (弦楽器と管楽器) のことを、「アタックが遅い」といいます。

圧縮比 (オーディオ)

圧縮比は、指定のスレッショルドを上回る、入力レベルと出力レベルの量の比率を制御します。この圧縮比によって、出力を 1 dB 上げるには、信号がスレッショルドをどのくらい上回る必要があるかが決定します。たとえば、圧縮比が 3:1 の場合、出力レベルを 1 dB 上げるためには、入力レベルを 3 dB 上げる必要があります。

スレッショルド = -10 dB

圧縮比 = 3:1

入力 = -7 dB

出力 = -9 dB

入力がスレッショルドより 3dB 大きく、圧縮比が 3:1 なので、結果の信号は、スレッショルドより 1 dB 大きくなります。

圧縮比 (ファイル サイズ)

元の圧縮前のファイルと圧縮後のファイルのサイズの比率。たとえば、圧縮比が 3:1 の場合、圧縮後のファイルは元のファイルの 1/3 のサイズになります。

イコライゼーション (EQ)

サウンド ファイルのイコライゼーションとは、特定の周波数帯のレベルを上下させる処理のことです。EQ にはさまざまな用途があります。ACID プロジェクトのユーザーにとって最も一般的な使い方は、単純に主観的な音質を調整する方法です。

イベント

メディア ファイルのトラック上のインスタンス。1 つのイベントでメディア ファイル全体を再生することも、ファイルの一部を再生することもできます。

インプレース プラグイン

インプレース プラグインは、出力の長さが入力の長さと常に一致するようにオーディオ データを処理します。非インプレース プラグインの場合は、出力の長さが指定された入力の長さと常に一致するわけではありません。たとえば、タイム ストレッチ、ギャッパー/スニッパー、ピッチ シフト (長さを維持しないもの)、および一部のビブラートの設定で、入力より長いまたは短い出力が生成される場合があります。

入力がなくなったとき、またはインプレースを操作するとき (リバーブやディレイなど) にテイルを生成するプラグインは、インプレース プラグインとみなされます。

エイリアシング

高周波音を低サンプル レートでデジタル録音したときに発生するディストーションの一種。たとえば、自動車が走っているビデオで、自動車は高速で前方に移動しているのに、ホイールがゆっくりと逆回転しているように見えるのは、エイリアシングの影響です。同様に、サンプル レートの半分より高い周波数音 (ナイキスト周波数) を録音しようとすると、高い音の代わりに低周波のランブル音が聞こえる場合があります。

エイリアシングを防ぐには、録音前に高周波音を除去するアンチエイリアシング フィルタを使用します。録音後にエイリアシング ディストーションを削除しようとすると、どうしても他の周波数も除去されてしまうからです。サンプル レートを下げてリサンプリングするときは、同一のアンチエイリアシング フィルタを適用する必要があります。

エンベロープ

エンベロープを使用すると、ある時間でパラメータを自動的に変化させることができます。例えば、ボリュームのフェード アウト (時間と共にパラメータを変化させる必要がある) を作成するには、エンベロープを追加してライン上にフェードを開始するポイントを作成し、その後、エンベロープの終端を-∞まで下げます。

オーディオ プロキシ ファイル

オーディオ プロキシ ファイル (.sfap0) は、オーディオ ストリームへのアクセスが効率的でないとき、または正確にシークできないときに作成されます。ACID ではこのファイルからオーディオ ストリームを取得して、独立した管理可能なオーディオ プロキシ ファイルに保存します。オーディオ プロキシ ファイルは圧縮されないためサイズが大きくなることがありますが、パフォーマンスは大幅に向上します。

オーディオ プロキシ ファイルは、元のメディア ファイルと同じ名前で、独自の *.sfap0 形式のファイルに保存され、元のオーディオ ストリームと同じ性質が維持されます。たとえば、movie.avi は、movie.avi.sfap0 オーディオ プロキシになります。同一ファイル内の追加オーディオ ストリームは、movie.avi.sfap1、movie.avi.sfap2 などの名前で保存されます。これは一時的な処理であり、編集速度を大幅に向上させます。変換は自動的に実行され、変換によって品質や同期の低下が発生することはありません。元のソース ファイルは、変更されずに残ります (不可逆処理は含まれない)。ACID では必要に応じてオーディオ プロキシ ファイルを作成しなおすことができるので、いつでも安全に削除できます。

オーディオ プロキシ ファイルは、ソース メディアと同じフォルダに保存されます。ソース メディア フォルダが読み取り専用の場合 (CD-ROM など)、ファイルは一時ディレクトリに保存されます。

オフライン メディア

コンピュータ上に配置できないメディア ファイル。メディアがオフラインになるように設定している場合は、トラックのイベントの編集を続行できます。イベントはソース メディア ファイルの元の場所を指すことになります。

-か-

先頭に戻る

クオンタイズ

規定された値に準拠させることです。たとえば、不規則なタイミングのノートで構成される録音済みの MIDI ファイルの場合は、ノートを直線的な時間軸にクオンタイズすることができます。直線的な時間軸で再生されるノートで構成されるファイルの場合は、ノートがグルーブされ、異なる雰囲気になるようにクオンタイズすることができます。スナップはクオンタイズの一種で、編集結果を、タイムラインのグリッドまたはルーラーの分割線に強制的に合わせます。

クリッピング

サウンドの振幅が録音レベルの上限を超えたときに発生します。デジタル システムでは、クリッピングはデータを最大値 (16 ビット データでは 32,767) に丸める場合に発生します。クリッピングによりサウンドの歪みが発生します。

クリップボード

ACID プロジェクトからコピーまたは切り取ったデータが格納される場所。クリップボード内のデータはプロジェクトの別の場所に貼り付けることができます。

グルーブ

グルーブとは、曲のリズム パターンのことです。機械によってクオンタイズされたビートに合わせるのではなく、その音楽の雰囲気の変化に合わせて各ビートを速くしたり遅くしたりしながら再生します。グルーブを適用すると、人間の生の感覚を MIDI で生成する音楽に取り込み、音楽の異なる複数の部分を共通のタイミングにクオンタイズして、ミュージシャンのタイミング パターンをシミュレーションできます。

クロスフェード

2 つの曲の一方をフェード アウトさせ、もう 一方をフェード インさせてミキシングすること。

減衰

信号レベルの低下のこと。

コーデック

coder/decoder の略。データを圧縮および解凍する技術を指します。コーデックという用語は、ソフトウェア、ハードウェア、または両技術の組み合わせを表します。

コンピュータ ID

各コンピュータにはナンバー プレートのように一意の番号が割り当てられています。有効コードは、この番号を元に作成されます。有効コードは、コンピュータ ID に基づいているため、実際に ACID を使用するコンピュータにインストールすることが大変重要です。コンピュータ ID は自動的に検出され、ACID のインストール時に表示されます。

コンピュータ ID は登録用にのみ使用されます。コンピュータ ID によって、Sony が個人情報にアクセスできるということではありません。また、ACID を使用するための有効番号の生成以外の目的で使用されることはありません。

-さ-

先頭に戻る

サンプル

デジタル サウンドの世界では、サンプルという語はさまざまな意味で使用され、ときには混乱を引き起こします。以下に、いくつかの意味について解説します。

  • デジタル化の際にサウンド信号を分割する離散的な時刻のこと。たとえば、オーディオ CD-ROM には、1 秒あたり 44,100 個のサンプルが含まれます。各サンプルは、実際には時間の経過に従って計測された波形の振幅値を含む数値に過ぎません。

  • デジタル形式で録音されたサウンドのこと。ミュージシャンが楽器の短い音を録音し、音楽やサウンド エフェクトの作曲や再生に使用します。これらの録音をサンプルといいます。このヘルプでは、デジタル録音を指す場合には、「サンプル」ではなく「サウンド ファイル」と呼ぶようにしています。

  • サウンドをデジタル録音すること。つまり楽器のサンプルは、デジタル化とその格納を意味します。

サンプル サイズ

「ビット深度」参照。

サンプル値

別名、サンプル振幅。1 つのサンプルによって格納される数値です。16 ビット オーディオの場合、これらの値は、-32768～32767 になります。8 ビット オーディオの場合、範囲は -128～127 です。使用可能な最大サンプル値は、100 % または 0 dB と表現されることもあります。

サンプル レート

サンプル レート (サンプリング レートまたはサンプリング周波数とも呼ばれる) とは、サウンドの格納に使用する 1 秒あたりのサンプル数のことです。44,100 Hz などの高サンプル レートは、11,025 Hz などの低いサンプル レートより高い再現性を実現します。ただし、サンプル レートが高いほど、必要な空き容量も大きくなります。

時間形式

タイム ルーラーと時間単位の表示に使用されるフォーマット。タイム、秒、フレーム、およびすべての標準 SMPTE フレーム レートなどがあります。

周波数スペクトル

信号の周波数スペクトルは、信号の周波数の範囲を表します。オーディオでは、周波数範囲は基本的に 20～20,000 Hz です。周波数スペクトルという用語で、これらの周波数の分布を表すこともあります。たとえば、重低音の内訳の大部分はスペクトルの下端 (20～200 Hz) にあります。

ショートカット メニュー

画面の特定のエリアをクリックすると表示される状況依存のメニュー。ショートカット メニューから使用可能な機能は、クリックされたオブジェクトやプログラムの状態に依存します。他のメニューと同様、ショートカット メニューからアイテムを選択すると、特定の操作を実行できます。ショートカット メニューは、さまざまなコマンドにすばやくアクセスするために頻繁に使用されます。

デジタル オーディオの場合、信号/ノイズ比の高さは、サンプルあたりのビット数によって決まります。信号/ノイズ比は、16 ビット オーディオの場合は 96 dB、8 ビット オーディオの場合は 48 dB になります。ただし、この SNR が現実に達成されることはありません。特にローエンド機器を使用している場合は困難です。

信号/ノイズ比

信号/ノイズ比 (SNR) は、録音された信号レベルとノイズ レベルの差に関する指標です。SNR として高い値が目標です。

ストリーミング

ファイルのダウンロードと再生を同時に実行するデータ転送の手法の 1 つ。ストリーミング技術により、インターネット ユーザーは、バッファ処理に短時間かかるだけで、安定的かつ連続的なストリームとしてデータを受信できます。ストリーミングを使わない場合、ユーザーは再生前にファイルを完全にダウンロードすることが必要になります。

スレッショルド

スレッショルドは、シグナル プロセッサが信号に対して動作を開始する信号レベルを決定します。ノーマライズ処理において、このスレッショルドを超えるレベルは減衰 (カット) されます。

挿入ポイント

別名カーソル位置。ワープロのカーソルと同じような意味を持ちます。操作によってマーカーやコマンドが挿入される場所です。挿入ポイントは、点滅する黒い縦線として表示され、マウスの左ボタンをコントロール エリア内の任意の場所でクリックすることで移動できます。

ソフト シンセ

ソフトウェアベースのシンセサイザのこと。DLS (Downloadable Sounds) と VST (Virtual Studio Technology Instruments) が代表的なソフト シンセの種類です。

-た-

先頭に戻る

帯域幅

オーディオ イコライゼーションでは、各周波数帯に関連付けられた幅を指します。その幅によって、EQ の影響を受ける周波数域が決まります。帯域幅の広い EQ バンドは、帯域幅の狭い EQ バンドより広範囲の周波数に影響します。

ネットワーク接続では、信号が伝送されるレート、つまり、一定時間に伝送可能なデータ量 (ビット/秒) を表します。56 Kbps のネットワーク接続は、1 秒あたり 56,000 ビットのデータを受信できます。

ダイナミック レンジ

最大信号レベルと最小信号レベルの差。この用語は、音楽のパフォーマンス (高ボリューム信号と低ボリューム信号) や電子機器 (ディストーション発生前のピーク レベルとノイズ フロア) を表すこともあります。たとえば、オーケストラの楽曲のダイナミック レンジは広く、スラッシュ メタルのダイナミック レンジは非常に狭い (常に大音量) と表現することができます。

ディスクベース ファイル

通常 RAM に格納されず、ハード ディスクから再生される長いオーディオ クリップ。ディスクベース ファイルは、ボーカルやその他のループしない長いオーディオ ファイルに使用されます。

デジタル著作権管理 (DRM)

曲、ビデオ、その他のメディアを、著作権物を保護するファイル形式で、インターネットを通じて配信するためのシステム。現在の計画では、著作権の所有権の証明書が含まれ、未許可の再配布を禁止しています。

デシベル (dB)

対数スケールで 2 つの数値間の比率を表すために使用される単位。たとえば、14 と 7 を比較する場合は、14 は 7 の 2 倍であると表現することも、14 は 7 より 6 dB 大きいと表現することもできます。この 6 dB はどこから出てきたのでしょうか？エンジニアは 2 つの瞬間値を比較するときに、dB = 20 × log(V1/V2) という方程式を使用します。聴覚は音の大きさを対数スケールで知覚するため、デシベルは一般に音に関する領域で使用されます。

ACID プロジェクトでは、ほとんどの計測値はデシベル単位で表示されます。たとえば、サウンドの振幅を 2 倍にする場合は、6 dB ゲインを適用します。32,767 のサンプル値 (16 ビット サウンドの正の最大サンプル値) は、0 dB の値を持つと表現できます。同様に、16,384 は、-6 dB の値を持つと表現できます。

デバイス ドライバ

Windows が異なるハードウェアやソフトウェアに接続できるようにするプログラム。たとえば、サウンド カード デバイス ドライバは、Windows ソフトウェアによってサウンド カードの録音と再生を制御するために使用されます。

テンポ

テンポは、作曲におけるリズムの速度を表します。通常、拍/秒 (BPM) で指定されます。

トラック

オーディオ データ用の独立したタイムライン。オーディオ イベントは、トラック上に配置され、サウンドの開始と停止のタイミングを決定します。複数のオーディオ トラックが同時に再生されることにより、スピーカーから聞こえるような複合されたサウンドが作成されます。

ドラッグ アンド ドロップ

マウスを使用してある操作をすばやく実行する方法。ドラッグ アンド ドロップを行うには、ハイライトされた選択部分の上でマウスのボタンを押し、そのままドラッグ (マウスの左ボタンを押したままマウスを移動) して、画面上の別の場所でドロップ (マウス ボタンを離す) します。

トラック ビュー

トラック ビューの大部分は、各トラック上のイベント描画領域から成ります。

トラック リスト

トラック リストには、各トラックのマスタ コントロールが含まれます。ここからミックスを調整したり、再生デバイスを選択したり、トラックを再編成することができます。

取り消し/やり直し

この 2 つのコマンドを使用すると、変更した内容が気に入らないときにプロジェクトを 1 つ前の状態に戻したり、取り消した操作を再び適用することができます。

-な-

先頭に戻る

ナイキスト周波数

ナイキスト周波数 (ナイキスト レート) とは、サンプル レートの 1/2 の周波数のことです。これはエイリアシングを起こさずに録音可能な最高周波数を表します。たとえば、44,100 Hz のナイキスト周波数は 22,050 Hz です。22,050 Hz を超える周波数は、録音中にアンチエイリアシング フィルタを使用しないかぎり、エイリアシング ディストーションを引き起こします。

ノーマライズ

ファイル内の最大レベル サンプルがユーザー定義レベルに達するようにボリュームを上げること。ノーマライズを使用すると、使用可能なダイナミック レンジをすべて使用することができます。

-は-

先頭に戻る

バイト

8 ビットのセットのこと。8 ビット サンプルの格納には 1 バイトが必要になり、16 ビット サンプルには 2 バイトが必要になります。

波形

サウンドや光など波状の現象のビジュアル表現。たとえば、音圧の振幅を時間の経過に従ってグラフ化すると、音圧の変化は通常滑らかな波形を形成します。

波形表示

各イベントは、サウンド データの波形グラフを表示します。縦軸は音波の振幅に対応します。16 ビット サウンドの場合、振幅範囲は -32,768～+32,767 です。8 ビット サウンドの場合、範囲は -128～+127 です。横軸は時間に対応し、左端が波形の開始位置になります。メモリ内では、横軸はサウンド ファイルの開始点からのサンプル数になります。

バス

トラックからの信号とエフェクトがミキシングされる仮想経路。バスの出力は、実際に音を発生する、コンピュータの物理的なオーディオ デバイスです。

バッファ

2 点間でデータを転送するときに、データを一時的に格納し、転送を待機するための中間リポジトリとして使用されるメモリ。バッファを使用することにより、コンピュータ間のデータ フローが中断されないようにすることができます。ネットワークが混雑しているときは、メディア プレーヤーに再バッファが必要になる場合があります。

パン

モノラルまたはステレオの音源を複数のスピーカーから聞こえてくるように配置すること。

ピーク データ ファイル

ファイルを最初に開いたときに作成されるファイル。このファイルには、波形のグラフィック表示に関する情報が格納されているので、ファイルを即座に開くことができます。このファイルは、オーディオ ファイルと同じディレクトリに格納され、拡張子は .sfk です。このファイルがオーディオ ファイルと同じディレクトリにない場合、または削除された場合は、ファイルが次に開かれたときに再計算されます。

ビット

デジタル システムの最も基本的な単位。値は 1と 0 のみです。電子回路の電圧に対応します。ビットは、2 進数の値を表すために使用されます。たとえば、8 ビットの数値 10011010 は、符号なし 10 進数の 154 を表します。デジタル サンプリングでは、2 進数が個々のサウンド レベル (サンプル) を格納するために使用されます。

ビット深度

1 つのサンプルを表すために使用されるビット数。たとえば、8 ビットまたは 16 ビットが一般的なサンプル サイズです。8 ビット サンプルの場合は、メモリやハード ディスクの消費量は小さくなりますが、16 ビットのサンプルよりノイズが大きくなります。

ファイル形式

フロッピー ディスクまたはハード ディスク ドライブにデータを格納する方法を表します。Windows では、最も一般的なファイル形式は Microsoft の .wav 形式です。ACID ソフトウェアでサポートされているさまざまなファイル形式の詳細については、ここをクリックしてください。

プリロール/ポストロール

プリロールとは、イベントが発生する前の経過時間のことです。ポストロールとは、イベント発生後の時間のことです。時間範囲は、選択したイベントの録音時のプリロールとポストロールを定義します。

フレーム レート

オーディオでは、フレーム レートはビデオや他のオーディオと同期する目的でのみ使用されます。オーディオとの同期には通常 30 ドロップなしが使用されます。ビデオとの同期には通常 29.97 ドロップが使用されます。

プロキシ ファイル

「オーディオ プロキシ ファイル」参照。

ヘルツ (Hz)

周波数の測定単位。サイクル/秒 (CPS) で表すこともあります。

-ま-

先頭に戻る

マーカー

マーカーは、ファイル内にアンカー付けされたアクセス可能な参照ポイントです。

マルチビットレート エンコード

マルチビットレート エンコード (Windows Media プラットフォームでは Intelligent Streaming、RealMedia G2 プラットフォームでは SureStream? とも呼ばれる) を使用すると、複数のビットレートのストリームを含む 1 つのファイルを作成できます。マルチビットレート ファイルを使用すると、さまざまなインターネット接続速度のユーザーに対応でき、ファイルのビットレートを自動的に変化させることでネットワークが混雑していても再生が妨げられないようにすることができます。

マルチビットレート エンコードの利点を活用するには、メディア ファイルを Windows Media サーバーまたは RealServer G2 に登録する必要があります。

-や-

先頭に戻る

有効コード

この番号は、ソフトウェアがインストールされたコンピュータのコンピュータ ID 番号に基づいています。各コンピュータにはナンバー プレートのように一意の番号が割り当てられています。有効コードは、この番号を元に作成されます。ソフトウェアを登録するときに、Sony によって有効コードが生成されます。一度コードを入力すると、ACID を無期限で使用できるようになります。有効コードは、コンピュータ ID に基づいているため、実際に ACID を使用するコンピュータにインストールすることが大変重要です。

-ら-

先頭に戻る

リサンプリング

ファイルが最初に録音されたときと異なるレートでサンプルを再計算すること。リサンプリングのレートを低くすると、サウンド ファイルからサンプル ポイントが削除され、ファイル サイズが小さくなりますが、使用可能な周波数範囲も狭くなります。リサンプリングのレートを高くすると、サウンド ファイル内のサンプル ポイントが補間され、追加されます。これによってサウンド ファイルのサイズは大きくなりますが、品質は向上しません。サンプル レートを下げる場合は、エイリアシングが発生しないように注意してください。

リダイレクタ ファイル

ストリーミング メディア ファイルに関する情報をメディア プレーヤーに提供するメタファイル。ストリーミング メディア プレゼンテーションを開始するため、Web ページにはリダイレクタ ファイルへのリンクが含まれます。リダイレクタ ファイルへのリンクにより、ファイルのストリーミングが可能になります。メディア ファイルにリンクした場合、再生前にファイルがダウンロードされます。

Windows Media リダイレクタ ファイルの拡張子は .asx または .wax です。RealMedia リダイレクタ ファイルの拡張子は .ram、.rpm、または .smi です。

ループ

ループは、ビートまたはパターンの繰り返しを作成するための小さなオーディオ クリップです。通常、ループは 1～4 小節の長さで、完全に RAM に格納され再生されます。

-わ-

先頭に戻る

ワンショット

ループしないように設計された、RAM ベースのオーディオ クリップ。ワンショットの例としては、シンバル音やサウンド バイトなどが挙げられます。コンピュータに十分なメモリがあれば、より長いファイルをワンショットとして扱うことができます。


ACID の種類

ループは、ビートまたはパターンの繰り返しを作成するための小さなオーディオ クリップです。通常、ループは 1～4 小節の長さで、完全に RAM に格納され再生されます。

ループは、トラック リストに [image] アイコンで表示されます。[表示] メニューで [イベント情報] を選択している場合は、タイムライン上のイベントにも ACID の種類を表すアイコンが表示されます。

ループは最も頻繁に使用されるイベント タイプです。ループ クリップは、タイムライン全体に連続して描画できるので、ループの配置は非常に簡単です。

ワンショットは、ループしないように設計されたオーディオ クリップです。シンバル クラッシュ、サウンド バイト、ボーカルなどは、ワンショットとして考えられます。

ワンショットは、トラック リストに [image] アイコンで表示されます。[表示] メニューで [イベント情報] を選択している場合は、タイムライン上のイベントにも ACID の種類を表すアイコンが表示されます。

ワンショットとループの主な違いは、ワンショットは他のループに合わせてテンポを変えない点、プロジェクト キーに移調しない点、および RAM からロードされるのではなくディスクからストリームされる点です。

ACID 1.0 または 2.0 ソフトウェアからアップグレードした場合は、メディアの種類としてディスクベースが使用できなくなっているので注意してください。以前にディスクベースとして使用していたクリップにはワンショットを使用してください。再生時のパフォーマンスが向上します。

ACID プロジェクトに 30 秒を超えるファイルが追加された場合、Beatmapper ウィザードが起動し、ファイルにテンポ情報を追加できます。

ビートマップ クリップは、トラック リストに [image] アイコンで表示されます。[表示] メニューで [イベント情報] を選択している場合は、タイムライン上のイベントにも ACID の種類を表すアイコンが表示されます。

MIDI クリップを使用して、MIDI ファイルを再生できます。MIDI トラックを外部デバイスにルーティングして、データを再生したり、MIDI 機器から録音することができます

[クリップ プール] で [ループ] ボタン [image] がオンになっている場合、MIDI クリップは、トラック リストに [image] アイコンで表示されます。このボタンがオンになっていると、MIDI クリップは、タイムライン上にペイントされたとき繰り返されます。

[ループ] ボタンがオフになっている場合、MIDI クリップは、 [image] アイコンで表示されます。このボタンがオフになっていると、MIDI クリップはワンショットとしてペイントされます。

[表示] メニューで [イベント情報] を選択している場合は、タイムライン上のイベントにも ACID の種類を表すアイコンが表示されます。

MIDI トラックでは、.mid、.smf、および .rmi ファイルを使用できます。MIDI ファイルをプロジェクトに追加する方法について詳しくは、プロジェクトへの MIDI ファイルの追加を参照してください。

フォルダ トラックには、複数のオーディオ/MIDI トラックを含めることができます。フォルダ トラックを使用して、関連トラックやプロジェクトのセクションをグループ化すると、簡単に展開または最小化することができます。たとえば、プロジェクトに多数のドラム トラックがある場合は、フォルダ トラックを追加して、すべてのドラム トラックをまとめておくことで、トラック リスト内に占める垂直スペースを最小化できます。

フォルダ トラックが最小化されている場合は、グループ内のクラスタ化イベントを編集することもできますが、ドロー ツール [image] やペイント ツール [image] でイベントを作成したり、エッジトリミングすることはできなくなります。フォルダ トラックを展開すると、個々のイベントを編集できます。

ACID の種類

ACID プロジェクトで使用できるメディアには、ループ、ワンショット、ビートマップ クリップ、MIDI クリップの 4 つの種類があります。

1 つのオーディオ トラックで、ループ、ワンショット、ビートマップクリップを自由に組み合わせて使用できます。ただし、MIDI トラックでは MIDI クリップしか使用できません。

ファイルを右クリックして、タイムラインまたはトラック リストにドラッグすると、作成されるクリップの種類を指定できます。ファイルをドロップすると、ショートカット メニューが表示され、ファイルの取り扱いをループ、ワンショット、ビートマップ クリップから選択できます。自動検出されたタイプをそのまま使用するように指定することもできます。

詳しく知りたい内容を選択してください。

ループ

ワンショット

ビートマップ クリップ

MIDI クリップ

フォルダ トラック


オーディオの詳細設定

アイテム | 説明
オーディオ デバイス | このリストには、コンピュータにインストールされているすべてのオーディオ デバイスが含まれます。リストからデバイスを選択すると、そのデバイスに対して以下のオプションを設定できます。
位置の補間 | このチェック ボックスをオンにすると、再生位置または録音位置が補間され、不正確なデバイスの補間が試行されます。再生カーソルが実際に聞こえる位置からずれている場合は、その再生デバイスに対してこのオプションを有効にします。
位置のバイアス | [位置の補間] を有効にした後も、再生位置または録音位置が実際に聞こえる位置からずれている場合は、[位置のバイアス] スライダを使用して補間することができます。 このスライダを調整すると、位置を前後にオフセットして、デバイスの問題を補間できます。
再生開始前にバッファのプリロールを行わない | このチェック ボックスがオンの場合は、再生を開始する前にバッファは作成されません。一部のデバイスは、このボックスをオフにすると正しく動作しません。 再生開始時にオーディオにスタッターが発生する場合は、このチェック ボックスをオンにしてください。
オーディオ バッファ | スライダをドラッグすると、使用されるオーディオ バッファの数が設定されます。この設定を調整すると、入力と出力のギャップが減少するので、それらの同期に役立ちます。
バッファ サイズ | 使用するバッファ サイズをドロップダウン リストから選択します。[MME] を選択すると、[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブにある [再生用バッファ] 設定が使用されます。 たとえば、[バッファ サイズ] ドロップダウン リストから [MME] を選択し、オーディオ バッファ スライダを 5 に、[再生用バッファ] を 0.35 秒に設定すると、5 つの 0.07 秒のバッファが作成されます。 [バッファ サイズ] ドロップダウン リストから 1024 を選択し、オーディオ バッファ スライダを 5 に設定すると、5 つの 1024 バイトのバッファが作成されます。
優先度 | オーディオ バッファに割り当てられる優先度をドロップダウン リストから選択します。 バッファの優先度を上げると、再生がスムーズになりますが、他のプロセスにも影響します。

ASIO ドライバが選択されているときは、[オーディオの詳細設定] ダイアログ ボックスに選択したドライバの設定に関する情報が表示されます。[設定] ボタンをクリックすると、ドライバ メーカーの設定アプレットが開き、設定を変更できます。

アイテム | 説明
追加ステレオ ポート数 | ACID Pro 6.0 ReWire デバイスから ReWire ミキサー アプリケーションに出力される追加ステレオ ポート数を指定します。 この設定を変更した場合は、ACID ソフトウェアとアクティブな ReWire ミキサー アプリケーションをすべて閉じて再起動する必要があります。ReWire の使用中は、ポートを動的に変更することはできません。
追加モノラル ポート数 | ACID Pro 6.0 ReWireデバイスから ReWire ミキサー アプリケーションに出力される追加モノラル ポート数を指定します。 この設定を変更した場合は、ACID ソフトウェアとアクティブな ReWire ミキサー アプリケーションをすべて閉じて再起動する必要があります。ReWire の使用中は、ポートを動的に変更することはできません。 一部の ReWire ミキサーでは、ステレオ入力よりモノラル入力の方が適している場合があります。要件の詳細については、ReWire ミキサー アプリケーションのマニュアルを参照してください。
優先度 | オーディオ バッファに割り当てられる優先度をドロップダウン リストから選択します。 バッファの優先度を上げると、再生がスムーズになりますが、他のプロセスにも影響します。

オーディオの詳細設定

[オーディオの詳細設定] ダイアログ ボックスでは、[ユーザー設定] ダイアログ ボックスの [オーディオ デバイス] タブにある、[オーディオ デバイスの種類] ドロップダウン リストで選択したオーディオ デバイスの設定情報を表示したり、設定を変更することができます。

ダイアログ ボックスを表示するには、[オーディオ デバイスの種類] ドロップダウン リストからデバイスを選択し、[適用] をクリックしてから [詳細] をクリックします。

項目をクリックすると、デバイスの詳細情報が表示されます。

Microsoft Sound Mapper または Windows Classic Wave ドライバ

ASIO

ReWire デバイス ドライバ


サンプル アニメーション

スリップ

この例は、[Alt] キーを押しながらオーディオ イベントを右にドラッグした状態を示しています。

この例は、[Alt] キーを押しながらビデオ イベントを左にドラッグした状態を示しています。

スライド

以下のイメージは、[Ctrl] と [Alt] キーを押しながらオーディオ イベントを右にドラッグした状態を示しています。

以下のイメージは、[Ctrl] と [Alt] キーを押しながらビデオ イベントを右にドラッグした状態を示しています。

スリップトリミング

この例は、[Alt] キーを押しながらイベントの右エッジを右にドラッグした状態を示しています。

この例は、[Alt] キーを押しながらビデオ イベントの右エッジを左にドラッグした状態を示しています。

セクションのシャッフル


オーディオ パン モード

ステレオ オーディオ トラック、5.1 サラウンドトラック、またはバスをパンする場合は、フェーダー ハンドル (またはサラウンド パン) を右クリックし、パンの種類を選択して、パン モデルを変更します。

選択されたパン モードは、トラック レベルのパン エンベロープでも使用されます。

モード

説明

チャンネルの追加

このモードは、ステレオ ファイルをパンするときに特に便利です。ステレオ フィールドを横切るようにパンすると、ステレオ イメージはスピーカー間を横切るように現れます。どちらかのチャンネルに向けてパンしていくと、そのチャンネルに反対側のチャンネルからの信号が追加されていき、最後には両方のチャンネルの信号が 1 つのチャンネルに最大音量で出力されます。

このモードではリニア パン カーブが使用されます。

チャンネルが追加されるときにクリッピングが発生することがあります。ミキサーのメーターを確認して、トラック ボリュームを調整してください。

バランス
(0 dB センター)

ステレオ プロジェクトの場合、このモードはステレオ音源のチャンネルの相対的な信号レベルを調整するときに便利です。センターからいずれかのチャンネルにパンしていくと、反対側のチャンネルはセンター値から -∞ まで減衰します。パンした信号は、センター値から 0 dB まで増幅されます。たとえば、右方向に完全にパンすると、音が聞こえるのはライト チャンネルのみになります。

5.1 サラウンド プロジェクトでセンターから任意のチャンネルにパンするに従って、そのチャンネルの信号は、指定したセンター値から 0 dB まで増幅されます。反対側のチャンネルの信号は、指定したセンター値から -∞ まで減衰されます。

このパン モードではリニア パン カーブが使用されます。

バランス
(-3 dB センター)

バランス
(-6 dB センター)

コンスタント パワー

このモードはモノラル音源をパンするときに便利です。このモードでは、チャンネル間をパンするときに音量が維持されます。

ステレオ ファイルを 100% R にパンすると、メディア ファイルのライト チャンネルのみが再生され、このチャンネルが両出力チャンネルに送られます。続けて左にパンすると、レフト チャンネルが徐々に出力に追加され、ライト チャンネルは徐々にフェード アウトして、スライダが 100% L に達すると、両出力チャンネルからレフト チャンネルのみが聞こえるようになります。

メディア ファイルを右方向、5.1 サラウンド プロジェクトのフロント チャンネルとリア チャンネルの中間に完全にパンした場合、メディア ファイルのライト チャンネルのみが再生され、このチャンネルはフロントの右とリアの右の出力チャンネルに送られます。左にパンすると、レフト チャンネルは徐々に出力に追加され、ライト チャンネルは徐々にフェード アウトしていき、最後にはレフト チャンネルのみがフロントの左とリアの左の出力チャンネルに送られます。

フィルム

このモードでは、コンスタント パワー モデルを使用して、5.1 サラウンド プロジェクトの隣接するスピーカー間でパンできます。このモードは映画館スタイルのスピーカー配置に最適化されています。ステレオ プロジェクトの場合、フィルム モードはコンスタント パワーと同じ機能を果たします。

パン ポイントをセンター スピーカーにパンすると、サウンドはフロント スピーカーとリア スピーカーに拡散されます。トラックをセンター スピーカーに完全にパンすると、フロント スピーカーとリア スピーカーからの出力はなくなります。

パン ポイントをサラウンド パンの中央にドラッグすると、信号はすべてのスピーカーに送られます。

1 つのスピーカーに完全にパンすると、一部の信号が反対側のスピーカーにミックスされるのが分かります。これは、理想的なサラウンド スピーカーの配置がサラウンド パンの表示と一致しないためです。たとえば、フロントレフト スピーカーにパンすると、リアレフト スピーカーに低レベルの信号が発生します。

フロントレフト スピーカーの理想的な配置は中央の 30° 左ですが、サラウンド パンのスピーカーは中央の 45° 左に配置されています。中央の 45° 左のパンを再現するには、信号はフロントレフト スピーカーとリアレフト スピーカーの間でパンする必要があります。


レンダリング テンプレート

  1. [レンダリング] ダイアログ ボックスを使用して、保存するファイルの場所と名前を指定します。

  2. [カスタム設定] ボタンをクリックすると、[カスタム テンプレート] ダイアログ ボックスが開きます。

  3. [テンプレート] ドロップダウン リストからテンプレートを選択するか、編集ボックスに新しい名前を入力します。

注：

  • 組み込みのプリセットは編集できません。

  • ビットレートを決定するときは、1K = 1024 で計算されます。

  4. [カスタム テンプレート] ダイアログ ボックスを使用して、テンプレートのプロパティを設定します。

各ファイル形式の [カスタム テンプレート] ダイアログ ボックスに含まれる特定のコントロールの詳細については、[ポップアップ ヘルプ] ボタン [image] をクリックしてからアイテムをクリックします。

  5. [テンプレートの保存] ボタン [image] をクリックします。

  6. [OK] をクリックすると、[名前を付けて保存] または [レンダリング] ダイアログ ボックスに戻ります。

  1. [レンダリング] ダイアログ ボックスを使用して、保存するファイルの場所と名前を指定します。

  2. [カスタム設定] ボタンをクリックすると、[カスタム テンプレート] ダイアログ ボックスが開きます。

  3. [テンプレート] ドロップダウン リストからテンプレートを選択します。

  4. [テンプレートの削除] ボタン [image] をクリックします。

組み込みのプリセットは削除できません。

  5. [OK] をクリックすると、[名前を付けて保存] または [レンダリング] ダイアログ ボックスに戻ります。

別のコンピュータまたはユーザー アカウントでカスタム レンダリング テンプレートを使用できるようにするには、.sft ファイルを別のアカウントまたはコンピュータの適切な場所にコピーします。

レンダリング テンプレートは、次のフォルダに格納されています。C:¥Documents and Settings¥<username>¥Application Data¥Sony¥File Templates¥<plug-in name>¥<plug-in GUID>.

Application Data フォルダは、Windows の [フォルダ オプション] コントロール パネルの [表示] タブで [すべてのファイルとフォルダを表示する] を選択していない場合は表示されません。

プラグイン名を調べるには、[レンダリング] ダイアログ ボックスの [バージョン情報] ボタンをクリックします。

パスの最後の暗号フォルダは、ファイル形式のプラグインの GUID (グローバル ユニーク識別子) を表します。このフォルダには各レンダリング テンプレートが .stf ファイルとして格納されます。プラグインで複数のファイル形式がサポートされている場合は、プラグインのフォルダに複数の GUID サブフォルダが含まれます。たとえば wave plug では、.wav、.w64、および .sfa ファイルがサポートされています。GUID が対応する形式を調べるには、フォルダ内の .sft ファイルとプラグインの使用可能なテンプレートを比較します。

テンプレートを別のコンピュータまたはユーザー アカウントで使用できるようにするには、.sft ファイルを別のアカウントの同じ場所にコピーします。

たとえば、JSmith のカスタム Wave テンプレートを AJones のユーザー アカウントで使用できるようにするには、適切な .sft ファイルをフォルダ

C:¥Documents and Settings¥JSmith¥Application Data¥Sony¥File Templates¥wavplug¥{80A33477-DD7A-11D2-8761-00C04F8EF35F}

から

C:¥Documents and Settings¥AJones¥Application Data¥Sony¥File Templates¥wavplug¥{80A33477-DD7A-11D2-8761-00C04F8EF35F} にコピーします。

カスタム レンダリング テンプレート

選択したファイル形式でこのテンプレートがサポートされている場合は、[レンダリング] ダイアログ ボックスで、ファイルを保存するためのカスタム テンプレートを作成できます。

実行する操作を選択してください。

テンプレートの作成または編集

テンプレートの削除

コンピュータまたはユーザー アカウント間でのレンダリング テンプレートのコピー


ループのエクスポート

[ファイル] メニュー

[ファイル] メニューの [ループのエクスポート] を選択して、ACID プロジェクトのメディアを使用して新しいループを作成できます。

ループ トラックごとに、各テンポおよびキー変更の別々のループが作成されるので、トラックごとに複数のファイルを作成できます。

MIDI、ビートマップ、およびワンショット トラックはエクスポートされません。

  1. [ファイル] メニューの [ループのエクスポート] を選択します。[ループのエクスポート] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブおよびフォルダを選択するか、参照ウィンドウを使用してファイルを保存するフォルダを検索します。

  3. [保存する種類] ドロップダウン リストからファイルの種類を選択します。

  4. 選択したファイル形式でサポートされている場合、エンコード用テンプレートを [テンプレート] ドロップダウン リストから選択するか、新しいテンプレートを [カスタム設定] をクリックして作成します。

  5. [保存] をクリックすると、ループのエクスポートが開始されます。

    各ループは、ベース名にテンポとキーが付いた名前で保存されます。たとえば、ベース名が GuitarChops.wav の場合、ループ名は GuitarChops 150.00 BPM C.wav および GuitarChops 120.00 BPM A.wav のようになります。


CD 情報の取得と編集

  1. ドライブに CD を挿入します。

  2. [CD からオーディオを抽出] ダイアログ ボックスの [MusicID] ボタンをクリックするか、CD を参照して、[エクスプローラ] ウィンドウの [image] ボタンをクリックします。

    Gracenote Media Recognition Service は、条件に一致する CD 情報を取得し、アーティスト、アルバム、トラック データを表示します。

  3. 完全に一致する情報が見つかると、その情報が自動的に表示されます。余分な作業は必要ありません。

  4. 複数のマッチ候補が見つかると、[Match] ダイアログ ボックスが表示されます。手順 2 に進んでください。

  3. CD 情報の入力方法を選択します。

  4. 表示されたマッチ候補の中に適切なものが見つからない場合は、[Submit New] ボタンをクリックします。[Gracenote CDDB Disc Information] ダイアログ ボックスが表示されます。このダイアログ ボックスで、CD に関する情報を入力し、Gracenote Media Database に送信/登録できます。CD 情報の送信方法については、このダイアログ ボックスの [Help/Guidelines] ボタンをクリックしてください。

    CD 情報を入力したら、[OK] ボタンをクリックしてデータを送信します。

  5. リストから適切なマッチを選択して、[Accept Match (この候補を使用する)] ボタンをクリックします。選択したマッチに対応するアーティスト、アルバム、トラック情報が PC 領域の右側に表示されます。

  4. これで、トラック情報を抽出できようになります。

  1. ドライブに CD を挿入します。

  2. トラックを選択し、[CD からオーディオを抽出] ダイアログ ボックスの [CD 情報] ボタンをクリックするか、CD を参照して、[エクスプローラ] ウィンドウの [image] ボタンをクリックします。[Gracenote CDDB Disc Information] ダイアログ ボックスが表示されます。

  3. [Gracenote CDDB Disc Information] ダイアログ ボックスで、CD に関する情報を編集します。CD 情報の送信方法については、このダイアログ ボックスの [Help/Guidelines] ボタンをクリックしてください。

  4. 情報の入力を終えたら、[OK] ボタンをクリックして Gracenote に送信し、Gracenote データベースに登録します。

CD 情報の取得と編集

ACID が ファイルや CD、またはローカル キャッシュからトラックや CD に関する情報にアクセスできる場合は、CD を挿入するか、コンピュータ内を参照したとき、自動的にそれらの情報が読み込まれ表示されます。そうした情報にアクセスできない場合、ACID は、インターネット上の Gracenote Media Recognition Service から情報を取得します。

ACID は、Gracenote Media Recognition Service から取得した情報をローカル キャッシュに保存して、次回、トラックを表示するとき迅速に情報が表示されるようにします。

Gracenote Media Database に接続できないため適切な CD 情報を入手できない場合、トラックは単純に番号でリストされます。その場合は、CD 情報を入力して、Gracenote Media Database に送信して頂くこともできます。

Gracenote Media Recognition Service を使用するには、インターネット接続環境が必要です。

Gracenote Media Recognition Service の使用方法について詳しくは、Gracenote のサイトを参照してください。

実行する操作を選択してください。

Gracenote サービスによる CD 情報の検索

CD 情報の編集と Gracenote への送信


操作手順

[ヘルプ] メニューの [操作手順] を選択すると、操作手順ウィザードが起動されます。このウィザードでは、ACID インターフェイスの各部分やプロジェクトの作成方法について、対話的に説明されます。

操作手順の概要でトピックを選択すると、チュートリアルが開始されます。

操作手順チュートリアルは、ACID Music Studio、ACID XMC、および ACID XPress ソフトウェアでのみ使用できます。


ステータス バー

[表示] メニュー

ステータス バーの表示/非表示を切り替えるには、[表示] メニューの [ステータス バー] を選択します。ステータス バーは、タイムラインの下部に表示されます。

マウスをメニュー項目上に移動すると、ステータス バーにテキスト形式のヘルプが表示されます。また、完了するまでに時間がかかる処理を実行した場合は、スタータス バーに進行状況メーターが表示されます。実行中の操作を停止するには、[キャンセル] をクリックします。

ステータス バーの RAM メーターには、コンピュータの使用可能な RAM 容量と合計 RAM 容量が表示されます。


編集操作の取り消しとやり直し

[編集] メニューの [取り消し] を選択するか、[取り消し] ボタン [image] をクリックします。

  1. [取り消し] ボタン [image] の横にある下矢印 [image] をクリックします。取り消すことができる最新の操作の一覧が表示されます。

  2. 取り消す操作を選択します。リストにアクションが表示されない場合は、スクロール バーを使用してリストをスクロールします。選択した操作と、その上に表示されているすべての操作が元に戻ります。

[編集] メニューの [やり直し] を選択するか、[やり直し] ボタン [image] をクリックします。

取り消した操作を元に戻したい場合は、[取り消し] ボタン [image] をクリックします。

取り消した操作を戻すときは、リスト上でその操作より上にあるすべての取り消しアクションを戻すこともできます。

  1. [やり直し] ボタン [image] の横にある下矢印 [image] をクリックします。やり直しが可能な最新アクションの一覧が表示されます。

  2. やり直しするアクションを選択します。リストにアクションが表示されない場合は、スクロール バーを使用してリストをスクロールします。選択されたアクションとその上にあるすべてのアクションが元に戻ります。

[編集] メニューの [すべて取り消し] を選択すると、取り消し履歴にあるすべての編集が元に戻ります。

[取り消し] ボタン [image] の横にある矢印 [image] をクリックすると、編集履歴が表示されます。

[編集] メニューの [編集履歴のクリア] を選択すると、現在のプロジェクトの取り消し/やり直し履歴リストのすべてのエントリをクリアします。

編集履歴は、プロジェクトを閉じたときにもクリアされます。

履歴をクリアした後は、クリア前の変更を取り消したりやり直したりすることはできません。

編集操作の取り消しとやり直し

Ctrl+Z

[編集] メニュー

Ctrl+Y

取り消しとやり直しを駆使すると、プロジェクトでさまざまな操作を実験的に行うことができます。心の赴くままに編集してみてください。気が変わったら、いつでも変更を取り消すことができます。また気が変わったら、取り消した編集をやり直すことができます。

たとえば、トラックを間違って削除した場合は、[取り消し] を選択すればトラックを復元できます。

取り消し操作には回数制限がないので、最後に [保存] コマンドを使用して保存した後のあらゆる状態にプロジェクトを戻すことができます。

実行する操作を選択してください。

最後に実行した操作の取り消し

一連の操作の取り消し

最後に実行された取り消し操作の復元

一連の取り消し操作の復元

すべての編集の取り消し

編集履歴のクリア


Beatmapper 使用例

このウィンドウを閉じるには、メイン ヘルプ ペインをクリックします。

このウィンドウを閉じるには、メイン ヘルプ ペインをクリックします。