Neuerungen in dieser Version

Copyright © 2006. Madison Media Software, Inc., eine Tochtergesellschaft der Sony Corporation of America.
Alle Rechte vorbehalten.
Version vom 22.02.06

ACID Pro 6 ist der Beweis dafür, dass nicht alle Digital-Audio-Workstations gleich sind. Neue Mehrspurtechnologien und vollständiges MIDI-Sequenzing bilden gemeinsam mit den Loopfunktionen von ACID eine einmalige Umgebung zum Kreieren und Produzieren von Musik. Die Software ACID Pro 6 umfasst alle zum Komponieren, Aufzeichnen, Bearbeiten und Verarbeiten von Audio und MIDI erforderlichen Tools.

Neue Funktionen

Mehrspuraudio und MIDI-Aufzeichnung

Inputmonitor für Audioaufzeichnung

Mehrere Medienclips pro Track (einschließlich Kopieren und Ausschneiden von Events zwischen Tracks)

Automatische Überblendungen zwischen überlappenden Events

MIDI-Bearbeitung auf der Zeitachse

MIDI-Trackhüllkurven und -Keyframes für Continuous-Controller-, Programmwechsel- und VSTi-Parameter-Automation

Verarbeitung und Filter für MIDI-Events

MIDI-Input-Filter für Tracks

Drumraster-Zeitachsenbearbeitung mit Drumzuordnungseditor

Programmzuordnungseditor für externe MIDI-Geräte

MIDI-Export

Projektabschnitte zum leichten Anordnen

Aufzeichnung von Automatisierungsdaten für Hüllkurven

Freihand-Hüllkurvenzeichnung auf der Zeitachse

Verbessertes Maltool für MIDI-, One-Shot- und Beatmapped-Clips

Dynamische Wiedergabeoptimierung zur Maximierung der Audioleistung

Unterstützung von Bedienoberflächen wie Mackie Control Universal und Frontier TranzPort

Unterstützung für das Öffnen und Rendern von ATRAC3™-, ATRAC3plus™- und ATRAC Advanced Lossless™-Dateien

Gracenote®-Musikerkennungstechnologie für das Extrahieren von Audio von CDs

Filmstil-Panoramamodus für 5.1-Surround-Projekte

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Madison Media Software, Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber. Klicken Sie hier, um weitere Informationen zu erhalten.

"ATRAC", "ATRAC3", "ATRAC3plus", "ATRAC Advanced Lossless" und das ATRAC-Logo sind Marken der Sony Corporation. http://www.sony.net/Products/ATRAC3/

Madison Media Software, Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Madison Media Software, Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.

Musikerkennungstechnologie und verwandte Daten wurden von Gracenote® bereitgestellt. Gracenote ist der Branchenstandard für Musikerkennungstechnologie und die Bereitstellung verwandter Inhalte. Informationen hierzu finden Sie unter www.gracenote.com.


Verwenden der Hilfe

In dieser Hilfedatei werden durchgängig die folgenden Symbole verwendet:

Symbol | Bedeutung
 | Dropdowntext: Wenn Sie hier klicken, werden weitere Informationen angezeigt. Wenn Sie noch einmal auf die Überschrift klicken, wird der Dropdowntext ausgeblendet.
 | Hinweis: liefert zusätzliche Informationen zu einem Thema.
 | Tipp: bietet eine kürzere oder alternative Möglichkeit für einen Vorgang an.
 | Warnung: liefert wichtige Informationen, die Sie kennen müssen, bevor Sie einen Vorgang durchführen.
unterstrichener Text | Link: Nach dem Klicken auf den unterstrichenen blauen Text wird direkt zu dem Thema gesprungen. Klicken Sie auf die Schaltfläche Zurück, um zum vorherigen Thema zurückzukehren.
unterstrichener Text | Popup: Nach dem Klicken auf den unterstrichenen grünen Text wird ein Popupfenster mit einer Definition oder einer Grafik eingeblendet. Klicken Sie auf das Popupfenster, um es zu schließen.

Drücken Sie die F1-TASTE, oder klicken Sie im Menü Hilfe auf Inhalt und Index, um die Onlinehilfe anzuzeigen (wenn Sie dies jedoch lesen, haben Sie es wahrscheinlich schon herausgefunden).

Registerkarte "Inhalt"

Die Registerkarte Inhalt enthält eine in Kategorien unterteilte Liste verfügbarer Hilfethemen. Klicken Sie auf ein Buch [image], um es zu öffnen, und klicken Sie auf die Themenseite [image], die angezeigt werden soll. Das Thema wird im rechten Teilfenster angezeigt.

Registerkarte "Index"

Die Registerkarte Index enthält eine vollständige Liste der verfügbaren Hilfethemen. Blättern Sie mit der Bildlaufleiste durch die Liste der verfügbaren Themen, oder geben Sie im Textfeld einen Begriff ein, um schnell die Themen zu finden, die mit diesem Suchbegriff verbunden sind. Wählen Sie ein Thema aus, und klicken Sie auf die Schaltfläche Anzeigen.

Die Registerkarte "Suchen"

Auf der Registerkarte Suchen können Sie einen Suchbegriff eingeben. Danach werden alle Themen angezeigt, die den eingegebenen Suchbegriff enthalten. Geben Sie im Textfeld einen Suchbegriff ein, und klicken Sie auf die Schaltfläche Themen auflisten. Wählen Sie in der Liste ein Thema aus, und klicken Sie auf die Schaltfläche Anzeigen.

Die Registerkarte "Favoriten"

Mit Hilfe der Registerkarte Favoriten können Sie schnell zu Themen gelangen, die Sie häufig benötigen. Um ein Thema aus der Registerkarte Favoriten anzuzeigen, wählen Sie in der Liste Themen das Thema aus und klicken dann auf Anzeigen. Um das aktuelle Thema der Registerkarte Favoriten hinzuzufügen, klicken Sie auf die Schaltfläche Hinzufügen. Um ein Thema zu entfernen, wählen Sie in der Liste Themen das Thema aus und klicken dann auf die Schaltfläche Entfernen.

Befehl | Tastenkombination
Zwischen Teilfenstern umschalten | F6
Scrollen | Nach oben/Nach unten
Ausgewähltes Buch öffnen | Eingabetaste oder Nach-rechts-Taste
Ausgewähltes Buch schließen | Eingabetaste oder Nach-links-Taste
Ausgewählten Link öffnen | Eingabetaste (wenn das rechte Teilfenster aktiv ist)
Ausgewählten Link wechseln | Tab-Taste oder Umschalttaste+Tab (wenn das rechte Teilfenster aktiv ist)
Zwischen Registerkarten Inhalt, Index, Suchen und Favoriten umschalten | Strg+Tab (wenn das linke Teilfenster aktiv ist) Inhalt = Alt+C Index = Alt+N Suchen = Alt+S Favoriten = Alt+I
Zurück | Alt+Nach links
Vorspulen | Alt+Nach rechts
Thema drucken | Strg+P

  1. Wählen Sie im Menü Hilfe die Option Direkthilfe aus. Der Mauszeiger wird zu einem Fragezeichen [image] , um anzuzeigen, dass der Direkthilfe-Modus aktiv ist.

Drücken Sie Umschalttaste+F1, um die Direkthilfe zu aktivieren.

  2. Klicken Sie auf eine beliebige Stelle im ACID-Fenster, um eine kontextsensitive Hilfe für das angeklickte Element zu erhalten.

  1. Klicken Sie in der oberen rechten Ecke des Dialogfeldes auf die Schaltfläche Direkthilfe [image]. Der Mauszeiger wird zu einem Fragezeichen [image] , um anzuzeigen, dass der Direkthilfemodus aktiv ist.

Drücken Sie Umschalttaste+F1, um die Direkthilfe zu aktivieren.

  2. Klicken Sie auf eine beliebige Stelle im Dialogfenster, um eine kontextsensitive Hilfe für das angeklickte Element zu erhalten.

Verwenden der Hilfe

Die Onlinehilfe von ACID enthält eine Hilfe für alle Funktionen in der Software ACID. Zusätzliche Informationen finden Sie im PDF-Handbuch auf Ihrer Installations-CD. Außerdem finden Sie Informationen auf der Website von Sony Media Software. Das Fenster für die Onlinehilfe von ACID funktioniert in derselben Weise wie andere Microsoft HTML-Hilfeprogramme. Informationen zur Verwendung der Standardbefehle für Fenster finden Sie in der Microsoft-Onlinehilfe.

Die Software ACID enthält außerdem eine Direkthilfe, die eine kontextsensitive Hilfe für die Elemente im Hauptfenster von ACID und in den Dialogfeldern bereitstellt.

Sie sollten sich auch mit den Konventionen in der Onlinehilfe zu ACID vertraut machen.

Grafische Konventionen

Das HTML-Hilfefenster

Tastenkombinationen für das Hilfefenster

Die Direkthilfe im Hauptfenster von ACID verwenden

Die Direkthilfe in Dialogfeldern verwenden


Technischer Support

Wenn bei der Verwendung der Software ACID Probleme oder Fragen auftreten, können Sie sich jederzeit an unsere Abteilung für den technischen Support wenden. Darüber hinaus finden Sie Unterstützung und zusätzliche Informationen auf der Website von Sony Media Software.

  • Eine detaillierte Liste der Angebote des technischen Supports finden Sie auf unserer Website auf der Seite für den Support.

  • Weitere Informationen zu den Optionen für den technischen Support erhalten Sie unter der Rufnummer +1 608 256 55 55.


Rechtliche Hinweise

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Madison Media Software, Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Madison Media Software, Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Madison Media Software, Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.

Thomson Fraunhofer MP3

Die MPEG-Layer 3 Audiokodierungstechnologie ist durch Fraunhofer IIS und Thomson lizenziert.

Durch die Bereitstellung dieses Produkts wird weder eine Lizenz noch ein impliziertes Recht erteilt, den mit diesem Produkt erstellten Inhalt über kommerzielle Rundfunksysteme (terrestrisch, per Satellit, Kabel und/oder über sonstige Vertriebskanäle), Streaminganwendungen (via Internet, Intranet und/oder andere Netzwerke), andere Vertriebssysteme (Pay-Audio- oder Audio-on-Demand-Anwendungen und dergleichen) oder auf physikalischen Medien (CDs, DVDs, Halbleiterchips, Festplatten, Speicherkarten und dergleichen) zu vertreiben. Eine solche Verwendung der Software erfordert eine eigene Lizenz. Weitere Einzelheiten finden Sie unter: http://mp3licensing.com.

ATRAC

"ATRAC", "ATRAC3", "ATRAC3plus", "ATRAC Advanced Lossless" und das ATRAC-Logo sind Marken der Sony Corporation. http://www.sony.net/Products/ATRAC3/

Programmierschnittstelle Microsoft DirectX

Einzelne Komponenten nutzen die Programmierschnittstelle Microsoft® DirectX®. Copyright © 1999 – 2006 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft Windows Media 9

Einzelne Komponenten nutzen Microsoft Windows Media®-Technologien. Copyright © 1999 – 2006 Microsoft Corporation. Alle Rechte vorbehalten.

Real-, RealMedia-, RealAudio- und RealVideo-Anwendungen

2006 RealNetworks, Inc. Patente angemeldet. Alle Rechte vorbehalten. Real®, Real Media®, RealAudio®, RealVideo® und das Real-Logo sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von RealNetworks, Inc.

Dolby, Dolby Digital AC-3 und AAC-Kodierung

Dieses Produkt enthält mehrere, durch internationale und US-amerikanische Urheberrechtsgesetze geschützte, unveröffentlichte Programme. Sie sind vertraulich und Eigentum von Dolby Laboratories. Die Vervielfältigung oder der unbefugte Vertrieb dieses Programms oder Teile ohne die ausdrückliche Genehmigung von Dolby Laboratories ist untersagt. Copyright 1992 – 2006 Dolby Laboratories. Alle Rechte vorbehalten.

Dolby®, das Doppel-D-Symbol, AC-3® und Dolby Digital® sind eingetragene Marken von Dolby Laboratories. AAC™ ist eine Marke von Dolby Laboratories.

PNG-Dateiformat

Copyright © 2006. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and Mathematics, Keio University). Alle Rechte vorbehalten. Dieses Programm wird unter der W3C-Softwarelizenz in der Erwartung vertrieben, dass es von Nutzen sein wird, aber OHNE JEDE GARANTIE, auch ohne die konkludente Garantie der HANDELSÜBLICHKEIT oder der EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Apple QuickTime

Apple® QuickTime® ist in den USA und/oder anderen Ländern eine Marke von Apple, Inc.

Apple Macintosh Audio Interchange File Format (AIFF)-Dateiformat.

Apple® Macintosh® Audio Interchange™ File Format (AIFF) ist in den USA und/oder anderen Ländern eine Marke von Apple, Inc.

Targa-Dateiformat

Das Dateiformat Targa™ ist eine Marke von Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Das Dateiformat Adobe Tagged Image™ ist in den USA und/oder anderen Ländern eine eingetragene Marke von Adobe Systems Incorporated. Alle Rechte vorbehalten.

Steinberg Media Technologies

Cubase®, VST® und Nuendo® sind eingetragene Marken von Steinberg Media Technologies GmbH.

ASIO™ ist eine eingetragene Marke der Steinberg Media Technologies GmbH.

Propellerhead Software

ReWire™ ist eine Marke von Propellerhead Software.

Macromedia Flash

Macromedia und Flash sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Macromedia, Inc.

Gracenote

CD- und musikbezogene Daten von Gracenote, Inc., Copyright © 2000-2006 Gracenote. Gracenote CDDB®-Clientsoftware, Copyright 2000-2006 Gracenote. Dieses Produkt und dieser Dienst unterliegt u.U. mindestens einem der folgenden US-amerikanischen Patente: 5.987.525; 6.061.680; 6.154.773, 6.161.132, 6.230.192, 6.230.207, 6.240.459, 6.330.593 und anderen ausgestellten oder beantragten Patenten. Die Dienste und/oder das Gerät wurden unter Lizenz für das folgende US-amerikanische Open Globe, Inc.-Patent bereitgestellt bzw. hergestellt: 6.304.523.

Gracenote und CDDB sind eingetragene Marken von Gracenote. Das Gracenote-Logo und das "Powered by Gracenote"-Logo sind Marken von Gracenote.


Das ACID-Fenster

Das ACID-Fenster besteht aus vier Hauptbereichen.

Trackliste, Zeitachse und Fensterandockbereich können bezüglich Größe Ihren Vorstellungen angepasst werden, indem Sie mit der Maus die Teilungsbalken zwischen ihnen ziehen.

Über welchen Bereich des ACID-Fensters möchten Sie mehr erfahren?

Die Symbolleiste

Die Trackliste

Die Zeitachse

Der Fensterandockbereich

Die einfachste Möglichkeit für das Kennenlernen eines Teiles des ACID-Fensters besteht in der Verwendung der Direkthilfe. Drücken Sie die Umschalttaste+F1, und klicken Sie auf eine beliebige Stelle in der ACID-Benutzeroberfläche. Ein Popupfenster wird geöffnet, das Informationen über das angeklickte Element enthält.


Die Symbolleiste

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Symbolleiste aus, um die Anzeige ein- bzw. auszuschalten. Wenn die Symbolleiste geöffnet wurde, wird neben dem Befehl Symbolleiste ein Häkchen angezeigt.

Die Symbolleiste enthält Schaltflächen, über die Sie häufig verwendete Befehle schnell auswählen können. Sie können sie anpassen, indem Sie Schaltflächen hinzufügen, entfernen oder umordnen.

Element

Beschreibung

Neu

Klicken Sie hier, um ein neues Projekt zu öffnen. Sie werden aufgefordert, zuerst Ihre Änderungen am aktuellen Projekt zu speichern.

Öffnen

Klicken Sie hier, um das Dialogfeld Öffnen für eine Datei anzuzeigen. In diesem Fenster können Sie alle verfügbaren Laufwerke durchsuchen, um ein ACID-Projekt oder eine Audiodatei zu öffnen.

Wenn Sie ein ACID-Projekt auswählen und noch ein Projekt geöffnet ist, das noch nicht gespeichert wurde, werden Sie aufgefordert, zuerst Ihre Änderungen zu speichern. Wenn Sie eine Audiodatei auswählen, wird die Datei als neuer Track im aktuellen ACID-Projekt geöffnet.

Speichern unter

Klicken Sie hier, um Änderungen am aktuellen Projekt zu speichern.

Wenn ein Projekt zum ersten Mal gespeichert werden soll, wird das Dialogfeld Speichern unter angezeigt.

Veröffentlichen

Klicken Sie hier, um Ihr Projekt im Internet zu veröffentlichen.

Get Media

Klicken Sie hier, um das Dialogfeld Medien vom Web herunterladen zu öffnen, in dem Sie nach Mediendateien suchen können, um sie in Ihrem ACID-Projekt zu verwenden.

Ausschneiden

Klicken Sie hier, um die ausgewählten Events aus der Zeitachse zu löschen und in der Zwischenablage von ACID abzulegen. Sie können sie dann an einer anderen Position einfügen.

Kopieren

Klicken Sie hier, um in der Zwischenablage von ACID Kopien der ausgewählten Events zu erstellen. Sie können sie dann an einer anderen Position auf der Zeitachse einfügen.

Einfügen

Klicken Sie hier, um den Inhalt der Zwischenablage von ACID an der aktuellen Cursorposition einzufügen. Die eingefügten Events überdecken eventuell vorhandene Events. Um Platz für die eingefügten Events zu schaffen, wählen Sie im Menü Bearbeiten die Option An Cursorposition einfügen aus.

Rückgängig machen

Klicken Sie hier, um die zuletzt durchgeführte Aktion rückgängig zu machen. Für die Anzahl der Rückgängig-Operationen gibt es keine Beschränkung. Damit ist es möglich, das Projekt in jedem beliebigen Zustand seit dem letzten Speichern wiederherzustellen.

Wiederherstellen

Klicken Sie hier, um einen Rückgängig-Befehl rückgängig zu machen.

Ausrichten aktivieren

Klicken Sie hier, um die Ausrichtfunktion zu aktivieren oder zu deaktivieren.

Bei aktivierter Schaltfläche ist der Befehl Nur Raster im Menü Optionen verfügbar (Optionen > Ausrichten > Nur Raster), und Sie können angeben, welche Elemente auf der Zeitachse als Ausrichtpunkte verwendet werden können.

Hüllkurven an Events einrasten

Klicken Sie hier, wenn beim Verschieben eines Events entlang der Zeitachse auch dessen Hüllkurve (Punkte und Position) mitverschoben werden soll.

Metronom

Klicken Sie hier, wenn beim Aufzeichnen von Audiodaten oder MIDI das Metronom verwendet werden soll.

Inline-MIDI-Bearbeitung aktivieren

Klicken Sie, um direkt auf der Zeitachse in einer Pianorolle oder in der Drumrasteransicht MIDI-Daten zu bearbeiten.

Zeichen-Tool

Klicken Sie hier, um das Zeichen-Tool zu aktivieren.

Auswahl-Tool

Klicken Sie hier, um das Auswahl-Tool zu aktivieren.

Mal-Tool

Klicken Sie hier, um das Mal-Tool zu aktivieren.

Lösch-Tool

Klicken Sie hier, um das Lösch-Tool zu aktivieren.

Hüllkurven-Tool

Klicken Sie hier, um das Hüllkurven-Tool zu aktivieren.

Zeitauswahl-Tool

Klicken Sie hier, um das Bearbeitungs-Tool für die Zeitauswahl zu aktivieren.

Groove-Tool

Klicken Sie hier, um das Groove-Tool zu aktivieren.

Grooves können nicht auf Beatmapped-Tracks angewendet werden.

Groove-Lösch-Tool

Klicken Sie hier, um das Groove-Lösch-Tool zu aktivieren.

Direkthilfe

Klicken Sie zuerst auf diese Schaltfläche und dann auf eine beliebige Stelle im ACID-Fenster, um eine kontextsensitive Hilfe für das angeklickte Element zu erhalten.


Trackliste

Die Trackliste

Die Trackliste enthält die Hauptsteuerlemente für jeden Track. Von hier aus können Sie den Mix anpassen, Wiedergabegeräte auswählen und Tracks neu anordnen.

Was möchten Sie tun?

Die Zeitanzeige anpassen

Den Mix anpassen

Wiedergabegeräte auswählen

Mediendateien in der Trackliste anordnen

Das Stretchen von Tracks überwachen


Fenster "Zeit"

Die Zeitanzeige

In der Zeitanzeige werden aktuelle Cursorposition, MTC-Input-, MTC-Output- oder MIDI-Taktgeberoutput-Zeit angezeigt. Im rechten Feld wird immer die Cursorposition im Format Takte.Beats.Ticks und im linken Feld die Cursorposition (nach dem Format der Zeitskala) oder der MIDI-Time Code/MTC-Status angezeigt.

Doppelklicken Sie auf eines der Felder im Fenster Zeitanzeige, um im Bearbeitungsfeld einen Wert einzugeben. Wenn Sie die EINGABETASTE drücken, wird der Cursor an diese Position verschoben.

Sie können das Format des linken Feldes oder das Erscheinungsbild der Zeitanzeige ändern, indem Sie mit der rechten Maustaste auf die Zeitanzeige klicken, um das Kontextmenü zu öffnen, und dort ein neues Format auswählen.

Element

Beschreibung

Cursorposition bearbeiten - Beats

Zum Verschieben des Cursors an die angegebene Position.

Cursorposition bearbeiten - Zeit

Zeit bei Cursor formatieren

Klicken Sie auf Zeitformat, und wählen Sie im Untermenü eine Einstellung aus, um die Zeiteinheiten festzulegen, die in der Zeitanzeige und auf dem Zeitskala verwendet werden.

Eine Beschreibung der im Untermenü enthaltenen Zeiteinheiten finden Sie unter "Das Format der Zeitskala ändern" im Hilfethema Die Zeitskala.

Zeit an Cursorposition

Zeigt die Zeit auf Basis der aktuellen Cursorposition an.

MIDI-Time Code-Out

Zeigt den ausgehenden MIDI-Time Code an.

MIDI-Taktgeber-Out

Zeigt den ausgehenden MIDI-Takt an.

MIDI-Time Code-In

Zeigt den eingehenden MIDI-Time Code an.

MIDI-Time-Code generieren

Ermöglicht die Erzeugung von MIDI-Time Code während der Wiedergabe. Klicken Sie hier, um weitere Informationen zu erhalten.

MIDI-Taktgeber generieren

Ermöglicht die Erzeugung des MIDI-Taktgebers während der Wiedergabe. Klicken Sie hier, um weitere Informationen zu erhalten.

Vom MIDI-Time Code auslösen

Ermöglicht das Auslösen der Wiedergabe über den MIDI-Time Code. Klicken Sie hier, um weitere Informationen zu erhalten.


Audiotrack-Steuerelemente

Klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie im Kontextmenü Farbe, und legen Sie anschließend fest, in welcher Farbe Wellenformen auf dem Track angezeigt werden.

Wenn Sie die Farbe von Clips des Tracks geändert haben, wird beim Ändern der Trackfarbe die Farbe dieser Clips nicht aktualisiert.

Ziehen Sie den unteren Rand eines Tracks, um seine Höhe einzustellen. Wenn Sie die Höhe eines Tracks als Standardhöhe für neue Tracks festlegen möchten, klicken Sie mit der rechten Maustaste auf die Trackliste und wählen im Kontextmenü die Option Standard-Trackeigenschaften einstellen aus.

Klicken Sie auf Minimieren [image], um einen Track vertikal zu minimieren.

Klicken Sie auf Maximieren [image], um einen Track vertikal so zu vergrößern, dass er die Trackansicht ausfüllt.

Wenn Sie nach dem Minimieren oder Maximieren eines Tracks erneut auf die Schaltfläche Minimieren oder Maximieren klicken, wird die vorherige Höhe des Tracks wiederhergestellt.

Tastaturkürzel für die Trackhöhe

  • Drücken Sie Strg+Umschalttaste+Nach-oben oder Nach-unten, um die Höhe aller Tracks gleichzeitig zu ändern.

  • Zum Minimieren aller Tracks drücken Sie `. Drücken Sie die Taste noch einmal, um die vorherige Höhe der Tracks wiederherzustellen.

  • Drücken Sie Strg+´, um die Standardhöhe aller Tracks wiederherzustellen.

  1. Doppelklicken Sie auf den Tracknamen, und geben Sie einen neuen Namen ein.

  2. Drücken Sie die EINGABETASTE, um den Namen zu speichern.

Klicken Sie mit der rechten Maustaste auf einen Trackheader, wählen Sie im Kontextmenü die Option Tonhöhe in Track verändern aus, und wählen Sie dann im Untermenü einen Befehl aus, um die Tonhöhe aller Events auf einem Track zu ändern. Die eventspezifische Tonhöhenänderung wird nach der Projekttonart und der Tonhöhenänderung des Tracks berechnet.

Tipps:

  • Wenn ein Track ausgewählt ist, drücken Sie auf dem numerischen Tastenblock + und -, um die Tracktonhöhe zu ändern.

  • Wählen Sie im Menü Ansicht den Befehl Event-Informationen, um die Anzeige eventspezifischer Informationen – hierzu zählen der Clipname und die Event-Tonhöhenänderung – auf der Zeitachse zu aktivieren oder zu deaktivieren:

  1. Klicken Sie auf dem Track auf die Schaltfläche Bus.

    Die Schaltfläche wird als [image] angezeigt, wenn der Track zum Master-Bus geroutet wird, und der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn ein Track zu einem anderen Bus geroutet wird.

  2. Wählen Sie im Untermenü den gewünschten Bus aus. Die Schaltfläche Bus zeigt jetzt den ausgewählten Bus an.

Wenn die Schaltfläche Bus nicht auf dem Track angezeigt wird, haben Sie in Ihren Projekteinstellungen nur einen Bus angegeben. Um weitere Informationen über die Angabe der Anzahl von Bussen für Ihr Projekt zu erhalten, schlagen Sie nach unter Hinzufügen von Bussen.

Die Lautstärkeeinstellung wirkt sich standardmäßig nicht auf Bus-Send-Signale aus. Zum Ändern der Lautstärkennachbearbeitung klicken Sie mit der rechten Maustaste auf den Schieberegler und wählen im Kontextmenü die Option Lautstärkennachbearbeitung. Im Modus Lautstärkennachbearbeitung wird der Track mit den folgenden Einstellungen versehen, bevor er an den Bus gesendet wird: Tracklautstärke, Tracklautstärkenhüllkurven, Trackpanorama und Trackpanorama-Hüllkurven.

Klicken Sie auf die Schaltfläche Track-FX [image], um einem Track Effekte hinzuzufügen oder die vorhandene Effektkette zu bearbeiten.

Weitere Informationen zur Verwendung von Trackeffekten finden Sie unter Trackeffekte.

Klicken Sie auf die Schaltfläche Ton aus [image], um zu verhindern, dass ein Track im Mix abgespielt wird. Klicken Sie auf weiteren Tracks auf die Schaltfläche Ton aus, um sie der Gruppe stumm geschalteter Tracks hinzuzufügen. Um den Ton für einen Track wieder einzuschalten, klicken Sie noch einmal auf die Schaltfläche Ton aus.

Stummschaltung für einen Track einschalten oder aufheben

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Klicken Sie auf die Schaltfläche Ton aus [image].

Ist eine Gruppe von Track stumm geschaltet, klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines nicht stumm geschalteten Tracks, um alle anderen Tracks aus der Gruppe stumm geschalteter Tracks zu entfernen. Klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines stumm geschalteten Tracks, um alle Ton aus-Schaltflächen zurückzusetzen.

Anpassen der Stummschaltungsautomatisierung

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird die Schaltfläche Ton aus in Form von [image] abgebildet, und Sie können damit die Lautstärkeautomatisierung bearbeiten.

Klicken Sie auf die Schaltfläche Solo [image], um alle nicht ausgewählten Tracks stumm zu schalten. Klicken Sie auf weiteren Tracks auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen. Um einen Track aus der Sologruppe zu entfernen, klicken Sie wieder auf dessen Schaltfläche Solo.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo eines einzelnen Tracks klicken, um diesen solo abzuspielen und alle anderen Tracks aus der Sologruppe zu entfernen.

Der Schieberegler Lautstärke im Trackheader kann als ein Trimmsteuerelement fungieren, das die Gesamtlautstärke des Tracks anpasst, oder er kann die Automatisierungseinstellungen für die Tracklautstärke anpassen.

Der Trimmpegel wird den Einstellungen der Lautstärkeautomatisierung hinzugefügt, um die Hüllkurve beizubehalten (jedoch mit angewandtem Boost oder Cut). Wird beispielsweise die Trimmsteuerung auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Beobachten Sie beim Mischen der Tracks die Pegel auf dem Mischpult. Da Sie die Lautstärken aller Tracks gemeinsam hinzufügen, tritt bei der Audioausgabe leicht Clipping auf. Vergewissern Sie sich, dass sich die Pegel während der Wiedergabe niemals im roten Bereich befinden.

Lautstärkentrimmpegel anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Ziehen Sie den Lautstärkeschieberegler, um die Lautstärke eines Tracks im Mix einzustellen.

    Beim Wert 0 dB wird der Track ohne Boost oder Cut wiedergegeben. Wird der Regler mit der Maus nach links gezogen, verringert sich die Lautstärke. Wird er nach rechts gezogen, erhöht sie sich.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf 0 dB zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Lautstärkenautomatisierungspegel anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler in Form von [image] abgebildet, und Sie können damit die Lautstärkeautomatisierung bearbeiten.

Der Schieberegler Panorama im Trackheader kann als Trimmsteuerelement zum Anpassen des Gesamtpanoramas des Tracks anzupassen, oder er steuert die Automatisierungseinstellungen für das Trackpanorama.

Die Trimmstufe wird den Einstellungen der Panoramaautomatisierung hinzugefügt, so dass die Panoramahüllkurve unter Anwendung eines Offsets beibehalten wird. Wenn beispielsweise das Trimmsteuerelement auf -9 % links eingestellt wird, hat dies denselben Effekt wie das Verschieben aller Hüllkurvenpunkte um 9% nach links.

Dieses Verfahren bezieht sich nur auf das Stereopanorama. Weitere Informationen über die Panoramaeinstellung von 5.1-Surroundprojekten finden Sie unter 5.1 Surround-Panorama und Mischen.

Trimmpegel für Trackpanorama anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Ziehen Sie den Slider Panorama, um die Position des Tracks im Stereofeld zu steuern: durch Ziehen nach links wird der Track mehr im linken als im rechten Lautsprecher positioniert, und durch Ziehen nach rechts wird der Track mehr im rechten Lautsprecher platziert.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf     0 zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Automatisierung für Trackpanning anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler Panorama in Form von [image] abgebildet, und Sie können damit die Panoramaautomatisierung bearbeiten.

Zum Ändern des Verhaltens des Schiebereglers Panorama klicken Sie mit der rechten Maustaste auf den Schieberegler, und wählen Sie im Kontextmenü einen Panoramatyp.

Der ausgewählte Panoramamodus wird auch für Panoramahüllkurven auf Trackebene verwendet.

Der Mehrzweckslider im Trackheader kann als Trimmsteuerelement fungieren, das den Gesamtsendepegel für zuweisbare Effekte des Tracks anpasst, oder er kann die Effekt-Send-Automatisierung anpassen.

Der Trimmpegel wird den Einstellungen für die Automatisierung der zuweisbaren Effekte hinzugefügt, so dass die Hüllkurve unter Anwendung eines Boosts oder Cuts konstant bleibt. Wird die Trimmsteuerung beispielsweise auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Die Lautstärke wirkt sich standardmäßig auf die Effekt-Sends aus (Post-Volume). Um zu "Pre-Volume" (Lautstärke wirkt sich nicht auf die Effekt-Sends aus) umzuschalten, klicken Sie mit der rechten Maustaste auf den Schieberegler, und wählen Sie im Kontextmenü die Option Lautstärkenvoreinstellung.

Trimmpegel für zuweisbare Effekte anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Klicken Sie auf die Bezeichnung des Mehrzweckschiebereglers, und wählen Sie im Menü eine zuweisbare Effektkette.Der Mehrzweckschieberegler zeigt jetzt die Effekt-Send-Pegel aller Tracks an, und Sie können die relativen Send-Pegel überwachen.

  3. Ziehen Sie den FX-Schieberegler, um den Pegel des Tracks zu steuern, der zu jeder der von Ihnen erstellten zuweisbaren Effektketten gesendet wird. Durch Ziehen des Schiebereglers nach links wird die Lautstärke reduziert, durch Ziehen nach rechts wird die Lautstärke erhöht.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf 0 dB zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Automatisierungsstufe für zuweisbare Effekte anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler in Form von [image] abgebildet, und Sie können damit die Automatisierung des Send-Signals zuweisbarer Effekte bearbeiten.

Der Mehrzweckschieberegler im Trackheader kann als Trimmsteuerelement fungieren, das den Gesamtsendepegel des Tracks anpasst, oder es kann die Automatisierungseinstellungen des Send-Signals für den zuweisbaren Bus anpassen.

Die Trimmstufe wird den Einstellungen für die Bus-Send-Automatisierung hinzugefügt, so dass die Hüllkurve unter Anwendung eines Boosts oder Cuts konstant bleibt. Wird die Trimmsteuerung beispielsweise auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Die Lautstärkeeinstellung wirkt sich standardmäßig nicht auf Bus-Send-Signale aus. Um zu Post-Lautstärke umzuschalten, klicken Sie mit der rechten Maustaste auf den Busschieberegler, und wählen Sie im Kontextmenü die Option Lautstärkennachbearbeitung.

Trimmpegel für Bus-Send anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Klicken Sie auf die Bezeichnung des Mehrzweckschiebereglers, und wählen Sie im Menü einen Bus aus.

  3. Ziehen Sie den Schieberegler, um den Pegel des Tracks zu steuern, der an jeden der zusätzlichen Busse gesendet wird, die Sie für das Projekt erstellt haben. Durch Ziehen des Schiebereglers nach links wird die Lautstärke reduziert, durch Ziehen nach rechts wird die Lautstärke erhöht.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf 0 dB zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Bus-Send-Automatisierung anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler in Form von [image] abgebildet, und Sie können damit die Automatisierung des Bus-Send-Pegels bearbeiten.

Die Steuerelemente im Trackheader können als Trimmsteuerelemente oder Automatisierungssteuerelemente für Tracklautstärke, Panorama, zuweisbare Effektnachrichten und Bussendepegel funktionieren. Das Anpassen der Trimmsteuerelemente wirkt sich wie schon in früheren Versionen der ACID-Software auf den Pegel des gesamten Tracks aus.

Der Trimmpegel wird den Einstellungen für die Trackautomatisierung hinzugefügt, so dass die Automatisierungseinstellungen unter Anwendung eines Boosts oder Cuts erhalten bleiben. Wird die Trimmsteuerung beispielsweise auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Zum Anpassen der Trimmpegel deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image]. Bei aktivierter Schaltfläche werden die Automatisierungseinstellungen mit den Tracksteuerelementen geregelt.

Audiotrack-Steuerelemente

Mit den Steuerelementen in der Trackliste können Sie Tracklautstärke, Panoramen sowie Sendepegel von zuweisbaren Effekten und Bussen einstellen.

Um Schieberegler und Slider in kleinen Schritten zu verschieben, halten Sie die Strg-Taste gedrückt, während Sie das Steuerelement ziehen.

Was möchten Sie tun?

Die Farbe eines Tracks ändern

Die Höhe eines Tracks ändern

Einen Track umbenennen

Die Tonhöhe in einem Track ändern

Einen Track einem Bus hinzufügen

Trackeffekte hinzufügen oder bearbeiten

Einen Track stumm schalten

Einen Track solo schalten

Die Lautstärke eines Tracks ändern

Einen Track im Stereofeld platzieren

Den Panoramamodus ändern

Den Sendepegel für zuweisbare Effekte anpassen

Einen Bussendepegel anpassen

Trimmpegel anpassen


Auswählen von Wiedergabegeräten

Auswählen von Wiedergabegeräten für Audiotracks

Jeder Track kann über ein Gerät abgespielt werden, das in Ihrem Computer installiert ist. Um ein Wiedergabegerät auszuwählen, klicken Sie auf der Trackliste auf die Schaltfläche Gerätauswahl [image].

Informationen über das Routen von MIDI-Tracks an Soft Synths oder MIDI-Ports finden Sie unter Routen von Tracks zu Soft Synths oder MIDI-Geräten.

Wenn Sie das Wiedergabegerät für mehrere Tracks wechseln möchten, wählen Sie einen Track aus, indem Sie auf sein Symbol klicken. Halten Sie die UMSCHALTTASTE gedrückt, während Sie auf einen anderen Track in der Trackliste klicken. Alle Tracks dazwischen werden ausgewählt. Wenn Sie die STRG-TASTE auf dieselbe Art verwenden, können Sie mehrere, nicht benachbarte Tracks auswählen. Wenn Sie jetzt das Wiedergabegerät für einen Track ändern, gilt diese Änderung für alle Tracks.

Wenn Sie Ihrem Projekt Busse hinzugefügt haben, wird die Schaltfläche Gerätauswahl [image] in der Trackliste angezeigt.

  1. Klicken Sie auf die Schaltfläche Gerätauswahl. Eine Liste aller verfügbaren Wiedergabegeräte wird angezeigt.

  2. Wählen Sie in der Liste das Gerät aus, an das der aktuelle Track gesendet werden soll.


Anordnen von Tracks

Sie können Tracks verschieben, um während der Projektbearbeitung jederzeit logische Gruppierungen zu erstellen.

Um einen Track zu verschieben, ziehen Sie dessen Symbol an eine neue Position oder auf einen Ordnertrack in der Trackliste. Die neue Position wird durch eine Linie angezeigt, die die Tracks trennt.

Um mehrere Tracks zu verschieben, müssen Sie die gewünschten Tracks auswählen und an eine neue Position ziehen.

Sie können die Trackfarben ändern, um Gruppierungen von ähnlichem Material zu erstellen.


Überwachen des Clip-Stretchings

Wenn Sie auf den Slider Tempo klicken, wird unter jedem Tracknamen ein Balken angezeigt, der darstellt, um wie viel ein Track gestretcht wird, damit er mit dem Projekttempo übereinstimmt.

Die Markierung in der Mitte des Balkens repräsentiert das ursprüngliche Tempo eines Loops. Wenn sich der Balken rechts von der Markierung befindet, ist das Projekttempo schneller als der Originalloop; wenn sich der Balken links von der Markierung befindet, ist das Projekttempo langsamer als der Originalloop.


Die Zeitachse

Der größte Teil der Trackansicht besteht aus der Zeitachse, auf der Sie die Events für den jeweiligen Track zeichnen. Es gibt jedoch noch weitere Aspekte der Zeitachse, mit denen Sie sich vertraut machen sollten.

Über welchen Bereich möchten Sie mehr erfahren?

Die Beatskala

Die Zeitskala

Bildlaufleisten

Zoomsteuerelemente

Transportsteuerelemente


Die Beatskala

Die Beatskala wird entlang des oberen Bereichs der Zeitachse angezeigt. Mit Hilfe der Beatskala können Sie auf der Zeitachse Events in Bezug auf Taktarten nach Takten, Beats und Ticks platzieren (Ticks sind erst nach dem Vergrößern sichtbar).

Diese Zeitachse ändert sich nur dann, wenn Sie das Taktmaß ändern. Tempowechsel haben keinen Einfluss auf die Beatskala. Dadurch bleibt die Größe der Events auch bei einer Anpassung des Tempos erhalten.

Beatskala

Zeitskala

Im abgebildeten Beispiel repräsentiert 1.1 Beat Eins von Takt Eins, und jede Markierung auf der Skala repräsentiert einen Beat. Die Skalierung der Beatskala richtet sich nach dem Vergrößerungsfaktor der Zeitachse.

Verwenden Sie die Zeitskala, um die Zeitachse in Form einer Skala und nicht in Takte, Beats und Ticks unterteilt anzuzeigen.


Zeitskala

Klicken Sie im Menü Ansicht auf Zeitskala, und wählen Sie im Untermenü ein Format aus.

Format

Beschreibung

Samples

Zeigt die Zeitskala in Samples an.

Zeit

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Millisekunden an.

Sekunden

Zeigt die Zeitskala in Sekunden an.

Zeit und Frames

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames an.

Absolute Frames

Zeigt die Zeitskala mit allen Frames an, wobei die Frames ab dem Beginn Ihres Projekts durchnummeriert werden.

Feet und Frames 16mm (40 fpf)

Zeigt die Zeitskala in Fuß+Frames mit einer Einteilung von 40 Frames pro Fuß an, was etwa 131 Frames pro Meter entspricht.

Feet und Frames 35 mm (16 fpf)

Zeigt die Zeitskala in Fuß+Frames mit einer Einteilung von 16 Frames pro Fuß an, was etwa 131 Frames pro Meter entspricht.

SMPTE Film Sync (24 fps)

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames mit einer Framerate von 24 Frames pro Sekunde für die Synchronisation mit Filmmaterial an.

SMPTE EBU (25 fps, Video)

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames mit einer Framerate von 25 Frames pro Sekunde an. Dies ist als SMPTE EBU (European Broadcasting Union) bekannt, denn die europäischen Fernsehsysteme arbeiten mit 25 Bildern pro Sekunde.

SMPTE Non-Drop (29,97 fps, Video)

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames mit einer Framerate von 29,97 Frames pro Sekunde an.

In Videos wird die Framerate von exakt 30 Frames pro Sekunde niemals verwendet. Stattdessen läuft der Time Code mit einer Geschwindigkeit von 29,97 Frames pro Sekunde. Dies führt zu einer Abweichung zwischen der Echtzeit (zum Beispiel auf einer Uhr) und der SMPTE-Zeit. SMPTE Drop wurde zur Kompensation dieser Abweichung geschaffen.

SMPTE Drop (29,97 fps, Video)

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames mit einer Framerate von 30 Frames pro Sekunde an.

Dieses Format arbeitet genau wie SMPTE Non-Drop mit 29,97 Frames pro Sekunde. Um jedoch das Auseinanderlaufen zwischen SMPTE-Zeit und Echtzeit zu verhindern, werden die Frames mit bestimmten Nummern aus der Zählung herausgenommen. Die Zeit wird hierbei an jeder Minutengrenze (außer 0, 10, 20, 30, 40 und 50) um zwei Frames vorwärts korrigiert. Damit erscheint nach der SMPTE Drop-Zeit 00:00:59.29 als nächster Wert die Zeitangabe 00:01:00.02. In SMPTE Non-Drop-Zeit würde der Wert 00:01:00.00 angezeigt werden, obwohl die Wiedergabe gegenüber der Echtzeit um zwei Frames hinterherläuft.

SMPTE 30 (30 fps, Audio)

Zeigt die Zeitskala in Stunden:Minuten:Sekunden:Frames mit einer Framerate von 30 Frames pro Sekunde an.

Diese Geschwindigkeit beträgt exakt 30 Frames pro Sekunde und wird im Allgemeinen bei der Synchronisation von Audioanwendungen wie zum Beispiel bei Multitrackrecordern oder MIDI-Sequenzern verwendet.

Audio-CD-Zeit

Zeigt die Skala im Format Stunden:Minuten:Sekunden:Frames bei einer Framerate von 75 fps an, zur Erstellung von Red Book-CDs.

Über einen Offset können Sie die Zeitskala so einstellen, dass bei einer bestimmten Zeit begonnen wird. In der Regel wird diese Funktion in Verbindung mit SMPTE- und MIDI-Projekten verwendet, wenn deren Zeitachsen als Hauptreferenz dienen.

Über einen Offset können Sie die Zeitskala in einem ACID-Projekt so einstellen, dass als Referenz die Zeitachse eines anderen Projekts dient.

  1. Klicken Sie im Menü Ansicht auf Zeitskala und dann im Untermenü auf Zeit bei Cursor einstellen. Auf der Zeitskala wird ein Bearbeitungsfeld angezeigt.

Um einen einfachen Offset einzustellen, klicken Sie auf Zum Anfang [image], um den Cursor an den Anfang Ihres Projekts zu verschieben.

  2. Geben Sie im Bearbeitungsfeld eine Zeit ein, und drücken Sie die EINGABETASTE.

    Die Zeitskala wird so verschoben, dass die Cursorposition mit der angegebenen Zeit übereinstimmt. Wenn der Cursor zum Beispiel an der Markierung für 2:00 Minuten steht und Sie 15:00 Minuten eingeben, wird der Anfang des Projekts auf 13:00 Minuten eingestellt.

Die Zeitskala

Menü "Ansicht"

Klicken Sie im Menü Ansicht auf Zeitskala und dann im Untermenü auf Zeitskala anzeigen, um die Anzeige der Zeitskala ein- bzw. auszuschalten.

Die Zeitskala wird entlang des unteren Bereichs der Zeitachse angezeigt. Um das Format der Anzeige zu ändern, klicken Sie mit der rechten Maustaste auf die Zeitachse, um das Kontextmenü zu öffnen, und wählen dort eine Option aus. Die Zeitachse wird dem jeweiligen Tempo angepasst, da sich die Anzahl der Striche und der Beats pro Sekunde in Echtzeit mit dem Tempo verändert.

Beatskala

Zeitskala

Was möchten Sie tun?

Das Format der Zeitskala ändern

An der Zeitskala einen Offset einstellen


Bildlaufleisten

Mit Hilfe der Bildlaufleisten können Sie durch Ihr Projekt scrollen (blättern) und dessen Vergrößerung ändern.

Die horizontale Bildlaufleiste wird unter der Zeitskala angezeigt. Ziehen Sie mit der Maus die Bildlaufschaltfläche, um nach links oder nach rechts durch das Projekt zu schwenken.

Die Bildlaufschaltfläche funktioniert auch als Zoom-Steuerelement. Ziehen Sie mit der Maus die Kanten der Bildlaufschaltfläche, um zu vergrößern oder zu verkleinern, oder doppelklicken Sie auf die Bildlaufschaltfläche, um so weit zu verkleinern, dass die gesamte Länge des Projekts angezeigt wird.

Die vertikale Bildlaufleiste wird an der rechten Seite der Zeitachse angezeigt. Ziehen Sie mit der Maus die Bildlaufschaltfläche, um nach oben oder nach unten durch das Projekt zu schwenken.

Doppelklicken Sie auf die Bildlaufschaltfläche, um das Projekt so weit zu verkleinern, dass so viele Tracks wie möglich angezeigt werden.


Zoomsteuerelemente

Klicken Sie im Menü Ansicht auf Zoom, und wählen Sie im Untermenü einen Befehl aus, um die Vergrößerung der Zeitachse zu ändern.

Element | Beschreibung
Normal (F9) | Stellt für die Vergrößerung des Projekts die Standardeinstellungen wieder her. Diese Funktion eignet sich für das schnelle Vergrößern auf einen angemessenen Vergrößerungsfaktor, nachdem Sie sehr stark vergrößert oder verkleinert haben.
Bearbeiten (UMSCHALT+F9) | Stellt die Vergrößerung der Trackhöhe auf einen Faktor ein, bei dem alle Steuerelemente für die Bearbeitung der Trackliste sichtbar sind. Diese Funktion eignet sich dann, wenn zwar mit Hilfe der Trackliste bearbeitet, aber die zeitliche Vergrößerung nicht verändert werden soll.
Übersicht (STRG+F9) | Reduziert die Vergrößerung der Zeitachse, so dass das Projekt in seiner gesamten Länge und so viele Tracks wie möglich angezeigt werden.

  • Klicken Sie auf [image], um die Vergrößerung der Trackhöhe zu erhöhen, damit mehr Details zu den Events angezeigt werden.

  • Klicken Sie auf [image], um die Vergrößerung der Trackhöhe zu reduzieren, damit mehr Tracks angezeigt werden.

  • Ziehen Sie mit der Maus den Bereich zwischen den Schaltflächen [image] und [image], um die Vergrößerung der Trackhöhe zu erhöhen oder zu reduzieren.

  • Klicken Sie auf [image], um die horizontale Vergrößerung zu erhöhen, damit mehr Details zu den Events angezeigt werden.

  • Klicken Sie auf [image], um die horizontale Vergrößerung zu reduzieren, damit mehr von der Zeitachse angezeigt wird.

  • Ziehen Sie mit der Maus den Bereich zwischen den Schaltflächen [image] und [image], um die Vergrößerung der Zeitachse zu erhöhen oder zu reduzieren.

Klicken Sie in der Ecke der Zeitachse auf die Schaltfläche Zoom, um den Cursor vorübergehend als Zoom-Tool zu verwenden. Wählen Sie den Bereich der Zeitachse aus, den Sie vergrößern möchten, und der Cursor wird wieder zu dem vorher aktiven Tool.

Zoom und Vergrößerung

Menü "Ansicht"

Klicken Sie im Menü Ansicht auf Zoom, und wählen Sie im Untermenü einen Befehl aus, (oder verwenden Sie die Steuerelemente in der unteren linken Ecke der Zeitachse,) um den Vergrößerungsfaktor Ihres ACID-Projekts zu ändern.

Durch Doppelklicken auf die Schaltfläche Zoom [image] in der Ecke der Zeitachse können Sie die horizontale und vertikale Vergrößerung anpassen, damit ein möglichst großer Teil des Projekts angezeigt wird.

Was möchten Sie tun?

Schnell vergrößern oder verkleinern

Auf Trackhöhe vergrößern

Ein Event vergrößern

Eine Auswahl vergrößern


Steuerelemente für Transport

Element |  | Beschreibung
 | Aufzeichnen | Klicken Sie, um das Aufzeichnen in allen zum Aufzeichnen vorbereiteten Audio- und MIDI-Tracks zu beginnen.
 | Loopwiedergabe | Klicken Sie hier, um den Loopwiedergabemodus ein- bzw. auszuschalten. Wenn die Schaltfläche aktiviert wurde, wird nur der Teil des aktuellen Projekts innerhalb der Loopregion [image] abgespielt.
 | Von Anfang an abspielen | Klicken Sie hier, um mit der Wiedergabe ungeachtet der aktuellen Cursorposition am Anfang des Projekts zu beginnen.
 | Abspielen | Klicken Sie hier, um mit der Wiedergabe des Projekts an der aktuellen Cursorposition zu beginnen.
 | Pause | Klicken Sie hier, um die Wiedergabe anzuhalten. Der Cursor bleibt an seiner aktuellen Position. Klicken Sie noch einmal, um die Wiedergabe fortzusetzen.
 | Stopp | Klicken Sie hier, um die Wiedergabe zu beenden. Der Cursor kehrt an seine Anfangsposition zurück.
 | Zum Anfang | Klicken Sie hier, um den Cursor an den Anfang des aktuellen Projekts zu verschieben.
 | Zum Ende | Klicken Sie hier, um den Cursor an das Ende des aktuellen Projekts zu verschieben.
 | Schrittweise MIDI-Aufzeichnung | Klicken Sie zum Öffnen des Dialogfelds MIDI-Aufzeichnung schrittweise, in dem Sie zum Aufzeichnen das Intervall zwischen MIDI-Noten festlegen können. Mit dem schrittweisen Aufzeichnen können Sie Noten mit einem sehr präzisen Timing aufzeichnen.
 | Eingebundene MIDI-Aufzeichnung | Klicken Sie, um die eingebundene MIDI-Aufzeichnung zu aktivieren, und durch wiederholtes Aufzeichnen in einem Loopbereich einen MIDI-Part zu erstellen. Eingebundene MIDI-Daten werden in Echtzeit aufgezeichnet, und Sie können bei jedem Durchlaufen des Loopbereichs weitere Noten oder MIDI-Controllerdaten aufzeichnen.


Fensterandockbereich und bewegliche Fensterandockstellen

Die untere Hälfte des ACID-Fensters ist der Fensterandockbereich. In diesem Bereich können Sie häufig verwendete Fenster verfügbar halten, wenn sie bei der Arbeit am Projekt nicht im Weg sein sollen.

Sie können auch mehrere bewegliche Andockstellen generieren, um Ihre ACID-Fenster zu organisieren. Diese Andockstellen können das ACID-Fenster auch überlappen oder, wenn Sie eine Dual-Monitor-Videokarte besitzen, auf einem zweiten Monitor angezeigt werden.

  • Um ein Fenster anzudocken, ziehen Sie es mit der Maus zum Andockbereich oder zur einer beweglichen Andockstelle.

  • Um ein Fenster von einer Andockstelle abzukoppeln, klicken Sie auf den Ziehpunkt [image] und ziehen es mit der Maus aus dem Andockbereich oder aus der beweglichen Andockstelle heraus.

  • Halten Sie die STRG-TASTE gedrückt, um zu verhindern, dass beim Verschieben mit der Maus ein Fenster angedockt wird.

  • Um ein angedocktes Fenster so zu erweitern, dass es den Andockbereich komplett ausfüllt, klicken Sie auf die Schaltfläche Maximieren [image]. Klicken Sie erneut, um die vorherige Größe des Fensters wiederherzustellen.

  • Um ein Fenster aus dem Andockbereich zu entfernen, klicken Sie auf die Schaltfläche Schließen [image].

Sie können in demselben Bereich des Fensters mehrere Fenster andocken. Diese Fenster werden übereinander geschichtet. Um ein Fenster in den Vordergrund zu bringen, klicken Sie auf die zugehörige Registerkarte.

Über welchen Bereich möchten Sie mehr erfahren?

Fenster "Explorer"

Fenster "Chopper"

Fenster "Mischpult"

Fenster "Videovorschau"

Fenster "Media Manager"

Fenster "Trackeigenschaften" (Audio)

Fenster "Trackeigenschaften" (MIDI)

Fenster "Surround-Panorama"

Fenster "Soft Synth-Eigenschaften"

Fenster "Audio-Plug-In"

Fenster "Plug-In-Manager"

Fenster "Groove-Pool"

Fenster "Clipeigenschaften" (Audio)

Fenster "Clipeigenschaften" (MIDI)


Das Fenster "Explorer"

Element

Name

Beschreibung

Adressleiste

Zeigt den aktuellen Ordner an. Sie können auch einen Dateityp zur Anzeige angeben. Stellen Sie hierfür sicher, dass im Schaltflächenmenü Ansichten nicht die Option Alle Dateien ausgewählt ist, und klicken Sie dann auf das Kombinationsfeld. Geben Sie einen Platzhalter und dann die Erweiterung ein. Zum Beispiel *.wav oder ?intro?.avi

Strukturansicht

Zeigt alle verfügbaren Dateien und Ordner an, in denen Sie Mediendateien finden können.

Inhaltsbereich

Zeigt die Ordner und Mediendateien an, die im aktiven Ordner enthalten sind.

Nach oben

Öffnet den Ordner, der sich eine Ebene über dem aktiven Ordner befindet.

Aktualisieren

Aktualisiert den Inhalt des aktiven Ordners.

Wenn Sie eine neue CD (oder andere Wechselmedien) einlegen, klicken Sie auf diese Schaltfläche, um den Explorer zu aktualisieren.

Zu Favoriten hinzufügen

Fügt den ausgewählten Ordner zum Ordner Favoriten hinzu, um einen schnellen Zugriff zu ermöglichen.

Vorschau starten

Spielt die ausgewählte Mediendatei ab.

Vorschau anhalten

Hält die Vorschau der ausgewählten Mediendatei an.

Auto-Vorschau

Führt eine automatische Vorschau von Mediendateien durch, wenn Sie im Explorer-Fenster darauf klicken.

MusicID

Ist im Explorer-Fenster eine Audio-CD ausgewählt, werden mit dieser Schaltfläche unter Verwendung des Gracenote Media Recognition Service CD-Informationen abgerufen.

CD-Info

Sind keine CD-Informationen erhältlich, klicken Sie auf diese Schaltfläche, um ein Dialogfeld anzuzeigen, in dem Sie die CD-Informationen bearbeiten können. Anschließend können diese Informationen der Gracenote-Mediendatenbank hinzugefügt werden.

Ansichten

Hiermit können Sie die Darstellungsart von Dateien in der Listenansicht ändern.

Strukturansicht | Zeigt alle verfügbaren Laufwerke und Ordner an, auf bzw. in denen Sie auf Dateien zugreifen können.
Übersichtsansicht | Zeigt eine kurze Beschreibung der ausgewählten Mediendatei am unteren Rand des Explorer-Fensters an.
Details | Zeigt die Dateigröße, das Datum und den Zeitpunkt an, an dem die Datei erstellt oder zuletzt geändert wurde.
Alle Dateien | Zeigt alle Dateitypen im aktiven Ordner an.

Wenn die Schaltfläche Auto-Vorschau [image] ausgewählt ist, können Sie auf eine Datei im Explorer-Fenster klicken, um sie als Vorschau anzuzeigen. Klicken Sie auf die Schaltfläche Vorschau anhalten [image], um die Vorschau anzuhalten, oder schalten Sie die Vorschaufunktion ab, indem Sie die Schaltfläche Auto-Vorschau deaktivieren.

Wenn die Schaltfläche Auto-Vorschau nicht ausgewählt ist, klicken Sie auf die Schaltfläche Vorschau starten [image], um einen Loop wiederzugeben.

Sie können Loops während der Wiedergabe des Projekts vorhören, um auszuprobieren, welche Loops zusammenpassen. Beginnen Sie mit der Wiedergabe des Projekts, und wählen Sie dann einen Loop für die Vorschau aus. Der ausgewählte Loop wird synchron mit dem restlichen Projekt wiedergegeben. Wenn Ihnen der Loop gefällt, doppelklicken Sie auf ihn, und er wird dem Projekt hinzugefügt. Wenn Ihnen der Loop nicht gefällt, wählen Sie einfach einen anderen für die Vorschau aus.

Bei sehr kleinen Dateien, die nicht optimiert wurden, kann die Vorschau fehlerhaft sein. Wenn das Tempo der Datei nicht richtig eingeschätzt werden kann, muss sie erst optimiert werden, um korrekte Ergebnisse zu erzielen.

Wenn im Dialogfeld Präferenzen auf der Registerkarte Andere (in ACID Music Studio auf der Registerkarte Audio) das Kontrollkästchen Vorschau mit Mehrfachauswahl in Explorer-Fenster aktivieren aktiviert wurde, können Sie mehrere Dateien im Explorer auswählen. Diese werden der Reihe nach wiedergegeben, wenn Sie auf die Schaltfläche Abspielen [image] klicken (oder wenn die Schaltfläche Auto-Vorschau [image] ausgewählt wird).

Während der Wiedergabe ändert sich das Symbol jeder Datei zu einem Wiedergabesymbol [image]. Drücken Sie STRG+EINGABE, um die derzeit spielende Datei der Zeitachse hinzuzufügen, oder drücken Sie die EINGABETASTE, um alle ausgewählten Tracks hinzuzufügen.

Tipps:

  • Geben Sie im Dialogfeld Präferenzen auf der Registerkarte Andere (in ACID Music Studio auf der Registerkarte Audio) an, wie lange jede Datei abgespielt werden soll.

  • Wenn Sie eine Auswahl im Modus geloopte Wiedergabe wiedergeben, hilft Ihnen diese Funktion dabei, den perfekten Loop für Ihr Projekt zu finden.

Ziehen Sie den Schieberegler Vorschau im Mischpultfenster, um die Vorschaulautstärke anzupassen.

Diese Einstellung steuert auch die Lautstärke der Medien, die über das Fenster "Chopper" und den Beatmapper-Assistenten abgespielt werden. Beim Hinzufügen eines Mediums zum Projekt wird für den neuen Track die Vorschaulautstärke eingestellt.

Wenn der Vorschau-Schieberegler nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf das Mischpult und wählen im Kontextmenü Vorschau-Schieberegler anzeigen aus.

Tracks hinzufügen

Doppelklicken Sie im Explorer auf eine Datei, oder ziehen Sie sie auf der Zeitachse auf einen Bereich, der keinen Track enthält, um die Datei dem ACID-Projekt hinzuzufügen und einen Track zu erstellen.

Klicken Sie mit der rechten Maustaste auf eine Datei und ziehen Sie diese auf die Zeitachse oder in die Trackliste, um den Typ des zu erstellenden Tracks anzugeben. Wenn Sie die Datei ablegen, wird ein Kontextmenü angezeigt, in dem Sie auswählen können, ob die Datei als Loop, One-Shot, Beatmapped-Track oder automatisch erfasster Typ behandelt werden soll.

Wenn Sie keine Standardtracklautstärke im Dialogfeld Standard-Trackeigenschaften einstellen einstellen, bestimmt die Einstellung des Vorschau-Schiebereglers die Lautstärke neuer Tracks.

Hinzufügen von Clips

Ziehen Sie eine Datei aus dem Explorer auf einen vorhandenen Track auf der Zeitachse, um einen neuen Clip zu erstellen und die neue Mediendatei als aktiven Clip zu bestimmen.

Tipps:

  • Bevor Sie lange Medien (One-Shots oder Beatmapped-Tracks) von CDs oder aus gemeinsamen Netzwerkordnern verwenden, sollten Sie die Medien in Ihr lokales Laufwerk kopieren, um die bestmögliche Leistung zu erreichen.

  • Um der Zeitachse mehrere Dateien hinzuzufügen, drücken Sie STRG (oder die UMSCHALTTASTE) und klicken auf die Dateien, um sie auszuwählen, und ziehen sie dann auf die Zeitachse oder in die Trackliste.

  • Um einen Track von einer Audio-CD hinzuzufügen, navigieren Sie zu Ihrem CD-Laufwerk, und doppelklicken Sie auf eine CDA-Datei (oder ziehen Sie sie auf die Zeitachse). Der Track wird aus der CD extrahiert und als Track in das ACID-Projekt eingefügt.

    Zum Abrufen der CD-Informationen vom Gracenote Media Recognition Service navigieren Sie zur CD, und klicken Sie im Explorer-Fenster auf die Schaltfläche [image].

  • Wenn einem Projekt eine Mediendatei von einem Wechselmedium hinzugefügt wird, wird eine Kopie der Mediendatei in einem Unterordner eines Ordners für temporäre Dateien gespeichert. Dadurch bleibt die Mediendatei auch dann verfügbar, wenn ihre Quelle nicht mehr zugänglich ist.

    Beachten Sie, dass diese Unterordner gelöscht werden, wenn Sie die Anwendung schließen. Sie werden jedoch nicht gelöscht, wenn die Anwendung unzulässig geschlossen wird.

Das Hinzufügen von MIDI-Dateien zu einem Projekt ist wie das Hinzufügen von Audio: Doppelklicken Sie auf eine MIDI-Datei, um neue Tracks und Events zu erstellen, oder ziehen Sie zum Hinzufügen eines neuen Clips eine MIDI-Datei auf einen vorhandenen Track.

Wenn Sie im Explorer-Fenster eine MIDI-Datei auswählen, werden am unteren Fensterrand die Länge, das Tempo, der Typ und die Anzahl an Tracks angezeigt:

Klicken Sie im Explorer-Fenster mit der rechten Maustaste auf eine MIDI-Datei, und legen Sie fest, wie die Datei dem Projekt hinzugefügt wird:

Befehl

Beschreibung

Zu Projekt hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt und der Trackliste Tracks hinzu. Es werden keine Events erstellt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal in der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Wenn Sie nach dem Hinzufügen einer Datei zum ACID-Projekt Events zeichnen, werden der Zeitachse keine MIDI-Controllerdaten hinzugefügt. Klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü den Befehl Hüllkurven aus Clip erstellen, um MIDI-Controller auf der Zeitachse als Hüllkurven darzustellen.

Dem Projekt mit Events hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt an der Cursorposition hinzu, fügt der Trackliste Tracks hinzu und erstellt für die MIDI-Notendaten auf jedem Track Events. Den Tracks werden Hüllkurven für die MIDI-Controllerdaten hinzugefügt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Dem Projekt mit Ripple-Events hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt an der Cursorposition hinzu, fügt der Trackliste Tracks hinzu und erstellt Events. Vorhandene Events werden nach hinten verlagert, um für die MIDI-Datei Platz zu schaffen. Den Tracks werden Hüllkurven für die MIDI-Controllerdaten hinzugefügt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Als neues Projekt öffnen

Startet ein neues Projekt, fügt der Trackliste Tracks hinzu und erstellt für die MIDI-Notendaten auf jedem Track Events.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt.

Wenn Sie nach dem Öffnen einer Datei als neues Projekt Events zeichnen, werden der Zeitachse keine MIDI-Controllerdaten hinzugefügt. Klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü den Befehl Hüllkurven aus Clip erstellen, um diese auf der Zeitachse als Hüllkurven darzustellen.

Wählen Sie den Ordner Favoriten [image] aus, oder wählen Sie Favoriten auf der Adressleiste aus, um den Inhalt des Ordners Favoriten anzuzeigen. Diese Ordner enthält Verknüpfungen mit Ordnern, die Sie häufig benutzen.

Hinzufügen eines Ordners zum Ordner "Favoriten"

  1. Navigieren Sie zu dem Ordner, den Sie hinzufügen möchten.

  2. Klicken Sie mit der rechten Maustaste auf den Ordner, und wählen Sie im Kontextmenü Ordner zu Favoriten hinzufügen aus. Es wird eine Verknüpfung mit dem Ordner erstellt.

Entfernen eines Ordners aus dem Ordner "Favoriten"

  1. Wählen Sie den Ordner Favoriten aus.

  2. Klicken Sie mit der rechten Maustaste auf den Ordner, den Sie löschen möchten, und wählen Sie im Kontextmenü Löschen aus.

Durch das Löschen eines Ordners aus dem Ordner Favoriten wird nur die Verknüpfung mit dem Ordner gelöscht. Der Zielordner ist davon nicht betroffen.

Das Fenster "Explorer"

ALT+1

Menü "Ansicht"

Das Explorer-Fenster ermöglicht Ihnen, Mediendateien anzuzeigen und darauf zuzugreifen, ohne dass Sie den ACID-Arbeitsbereich verlassen müssen. Vom Explorer-Fenster aus können Sie Mediendateien als Vorschau anzeigen und Mediendateien im Projekt platzieren.

Wählen Sie im Menü Ansicht die Option Explorer aus, um die Anzeige des Fensters ein- oder auszuschalten.

Sie können auch das Dialogfeld Medien vom Web herunterladen verwenden, um Medien für Ihr Projekt zu finden.

Was möchten Sie tun?

Mehr über das Explorer-Fenster erfahren

Eine Datei als Vorschau anzeigen

Mehrere ausgewählte Dateien der Reihe nach als Vorschau anzeigen

Die Vorschaulautstärke anpassen

Tracks einem Projekt oder Clips einem Track hinzufügen

Multitrack-/Mehrkanal-MIDI-Dateien hinzufügen

Ordner "Favoriten" verwenden


Verwenden des Fensters "Chopper"

  1. Wählen Sie ein Event aus. Die Wellenform des Clips des ausgewählten Events wird im Fenster Chopper angezeigt.

  2. Wählen Sie den Teil der Wellenform aus, den Sie als Event einfügen möchten.

    Wenn das Ausrichten aktiviert wurde, wird Ihre Auswahl am aktuellen Rasterabstand ausgerichtet.

  3. Aktivieren Sie die Schaltfläche Pfeil mit Auswahl verknüpfen [image], wenn Sie Events durchgängig einfügen möchten, oder deaktivieren Sie die Link-Schaltfläche, und ziehen Sie mit der Maus den Pfeil über Ihrer Auswahl, um einen Offset festzulegen. Weitere Informationen finden Sie in diesem Thema unter Einen Offset zwischen Auswahlbereichen einstellen.

  4. Fügen Sie die Auswahl als Event auf der Zeitachse ein.

a. Klicken Sie auf Auswahl einfügen [image], um die aktuelle Auswahl am Bearbeitungscursor als Event einzufügen. Klicken Sie noch einmal, um ein weiteres Event mit versetztem Anfangspunkt (Offset) einzufügen. Die Größe des Offsets wird über den Schrittpfeil des Events definiert.

b. Klicken Sie auf die Schaltfläche Auswahl bei Wiedergabecursor einfügen [image] (oder drücken Sie die Y-TASTE), um die aktuelle Auswahl am Wiedergabecursor als Event einzufügen (während der Wiedergabe bleibt der Bearbeitungscursor stehen, und der Wiedergabecursor folgt der Wiedergabe).

Sie können auch mit der Maus eine Auswahl auf die Zeitachse ziehen oder Auswahlbereiche aus dem Fenster Chopper kopieren und auf der Zeitachse einfügen.

Wenn Ausrichten aktiviert ist, werden die Events am nächsten Ausrichtungspunkt erstellt.

  1. Wählen Sie ein Event aus. Die Wellenform des Clips des ausgewählten Events wird im Fenster Chopper angezeigt.

  2. Wählen Sie den Teil der Wellenform aus, den Sie zum Erstellen der neuen Loop verwenden möchten.

    Wenn das Ausrichten aktiviert wurde, wird Ihre Auswahl am aktuellen Rasterabstand ausgerichtet.

  3. Besteht die Auswahl aus einer bestimmten Anzahl von Beats, wird eine Loop erstellt.

  4. Ist die Auswahl kürzer als die Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen, wird ein One-Shot erstellt.

  5. Ist die Auswahl länger als die Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen, wird ein Beatmapped-Clip erstellt.

  3. Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie mit der rechten Maustaste auf die Auswahl, um das Kontextmenü zu öffnen, und wählen Sie dort die Option In neuen Clip schneiden aus.

— oder —

  • Klicken Sie mit der rechten Maustaste auf die Auswahl, um das Kontextmenü zu öffnen, und wählen Sie dort die Option In neuen Track schneiden aus (oder ziehen sie mit der Maus die Auswahl in die Trackliste).

    Das Dialogfeld In neu Track schneiden wird angezeigt.

  4. Geben Sie im Dialogfeld In neu schneiden das Format und den Speicherort an, in dem die neue Datei gespeichert werden soll. Der ursprüngliche Dateiname wird verwendet, und Geschnitten [Nummer] wird dem Dateinamen angehängt.

  5. Beim Klicken auf Speichern wird die neue Datei gespeichert.

    Beim Schneiden in einen neuen Clip wird dem Originaltrack ein neuer Clip hinzugefügt.

    Beim Schneiden in einen neuen Track wird dem Projekt ein neuer leerer Track hinzugefügt.

Die Auswahl im Fenster Chopper bestimmt, welcher Teil der Mediendatei der Trackliste hinzugefügt wird, wenn Sie auf die Schaltfläche Auswahl einfügen [image] klicken. Mit den folgenden Aktionen können Sie eine Auswahl erstellen:

  • Ziehen Sie mit der Maus innerhalb des Fensters Chopper.

  • Positionieren Sie den Cursor am Anfang der Daten, die Sie auswählen möchten. Klicken Sie dann mit der rechten Maustaste auf das Fenster Chopper, wählen Sie im Kontextmenü die Option Länge der Auswahl aus, und wählen Sie dann im Untermenü eine Länge aus.

  • Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie die NACH-LINKS-TASTE oder die NACH-RECHTS-TASTE.

  • Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, um das Kontextmenü zu öffnen, und wählen Sie dort die Option In Chopper auswählen aus. Die im Event enthaltenen Audiodaten werden im Fenster Chopper ausgewählt. Wenn zum Beispiel ein Event nur einen Beat aus einem Schlagzeugtrack enthält, wird im Fenster Chopper der gesamte Schlagzeugtrack angezeigt, und der Beat aus dem Event wird im Fenster Chopper ausgewählt.

Klicken Sie im Menü Optionen auf Ausrichten und dann im Untermenü auf Aktivieren, wenn Ihre Auswahl an Markern oder Markierungen auf der Skala im Fenster Chopper ausgerichtet werden soll.

Anfang, Ende und Länge der Auswahl werden in M:B:T (Measures=Takte: Beats: Ticks) in der unteren rechten Ecke des Fensters angezeigt:

Auswahlanfang

Auswahlende

Länge der
Auswahl

Wenn Sie im Fenster Chopper eine Auswahl erstellen, wird im ausgewählten Track ein Balken angezeigt, der markiert, wo das Event eingefügt wird, wenn Sie auf die Schaltfläche Auswahl einfügen klicken:

Mit der Schaltfläche Pfeil mit Auswahl verknüpfen [image] können Sie angeben, in welchem Abstand Events aus dem Fenster Chopper eingefügt werden sollen.

  • Um Events ohne Abstand zwischeneinander einzufügen, aktivieren Sie die Schaltfläche Pfeil mit Auswahl verknüpfen. Der Schrittpfeil wird in derselben Farbe wie die Wellenform angezeigt, und die Schrittlänge ist an die Länge der Auswahl gebunden.

  • Um Events mit Abstand zwischeneinander einzufügen, aktivieren Sie die Schaltfläche Pfeil mit Auswahl verknüpfen und ziehen mit der Maus das Ende des Pfeils, um die Eventschrittgröße einzustellen. Der Schrittpfeil wird schwarz angezeigt, und die Länge bleibt so lange erhalten, bis Sie sie ändern.

    Um zwischen eingefügten Events eine Lücke zu schaffen, stellen Sie die Eventschrittgröße     länger ein als die Größe der Auswahl. Im folgenden Beispiel werden einen Beat lange Events eingefügt, wobei zwischen ihnen einen Beat lang Stille herrscht.

Chopper-Auswahl | Eingefügte Events

Um Events überlappen zu lassen und einen Stottereffekt zu erzeugen, stellen Sie die Eventschrittgröße kürzer ein als die Größe der Auswahl. Im folgenden Beispiel werden einen Beat lange Events eingefügt, die einander um einen halben Beat überlappen.

Chopper -Auswahl | Eingefügte Events

Sie können dem Chopper Marker und Regionen hinzufügen, damit Sie die Teile einer Sounddatei leichter kennzeichnen können. Weitere Informationen finden Sie unter Marker und Regionen.

Marker und Regionen im Fenster Chopper werden mit Ihrem ACID-Projekt gespeichert. Wenn sie in der Medienquelldatei des Tracks gespeichert werden sollen, verwenden Sie die Schaltfläche Speichern im Fenster Trackeigenschaften.

Steuerelement | Beschreibung | Tastaturkürzel
 | Auswahl einfügen: Klicken Sie hier, um die aktuelle Auswahl an der Cursorposition als Event einzufügen. Klicken Sie noch einmal, um ein weiteres Event mit versetztem Anfangspunkt (Offset) einzufügen. Die Größe des Offsets wird über den Schrittpfeil des Events definiert. | / oder a
 | Trackansichtscursor nach links verschieben: Klicken Sie hier, um den Cursor auf der Zeitachse um die aktuelle Eventschrittgröße nach links zu verschieben. | Strg+,
 | Trackansichtscursor nach rechts verschieben: Klicken Sie hier, um den Cursor auf der Zeitachse um die aktuelle Eventschrittgröße nach rechts zu verschieben. | Strg+.
 | Pfeil mit Auswahl verknüpfen: Aktivieren Sie die Schaltfläche, um die Größe der Auswahl und die eingestellte Eventschrittgröße miteinander zu verknüpfen. Wenn diese Schaltfläche aktiviert ist, sind Auswahl und Erhöhung immer gleich groß. Wenn diese Schaltfläche deaktiviert ist, können Sie die Erhöhung länger oder kürzer als die Auswahl einstellen, um Lücken zu erstellen oder Stottereffekte zu erzeugen. | n
 | Halbe Auswahl: Klicken Sie hier, um die aktuelle Auswahl zu halbieren. Wenn Sie zum Beispiel vier Takte ausgewählt haben und auf Halbe Auswahl klicken, werden nur die Takte eins und zwei ausgewählt. | ;
 | Doppelte Auswahl: Klicken Sie hier, um die aktuelle Auswahl zu verdoppeln. Wenn Sie zum Beispiel vier Takte ausgewählt haben und auf Doppelte Auswahl klicken, werden vier Takte zusätzlich ausgewählt. | '
 | Auswahl nach links schieben: Klicken Sie hier, um die aktuelle Auswahl um die Länge der Auswahl nach links zu verschieben. | , oder <
 | Auswahl nach rechts schieben: Klicken Sie hier, um die aktuelle Auswahl um die Länge der Auswahl nach rechts zu verschieben. | . oder >

Das Fenster "Chopper"

Alt+2

Menü "Ansicht"

Mit dem Fenster Chopper können Sie Teile eines Mediums auswählen und sie als Events in Tracks platzieren oder mit ihnen neue Loops erstellen.

Wählen Sie im Menü Ansicht die Option Chopper aus, um die Anzeige des Fensters ein- bzw. auszublenden.

Was möchten Sie tun?

Über das Fenster "Chopper" Events erstellen

Das Fenster "Chopper" zum Klonen neuer Loops verwenden (in neuen Track oder Clip schneiden)

Im Fenster "Chopper" eine Auswahl erstellen

Einen Offset zwischen Auswahlbereichen einstellen

Dem Fenster "Chopper" Marker und Regionen hinzufügen

Mehr über die Steuerelemente im Fenster "Chopper" erfahren


Mischpult

Dieser Abschnitt betrifft Stereoprojekte. Wenn Sie den Master-Bus im 5.1 Surround-Modus verwenden, funktioniert das Mischpult etwas anders. Um weitere Informationen über die 5.1-Kanalmischung zu erhalten, klicken Sie hier.

Element

Beschreibung

Audioeigenschaften

Öffnet die Registerkarte Audio im Dialogfeld Projekteigenschaften.

Abmischoutput

Mischt die Audiodaten von 5.1 Surround auf Stereo bzw. von Stereo auf Mono ab. So stellen Sie sicher, dass Ihr Mix wie beabsichtigt klingt, auch dann, wenn die Hardware Ihres Publikums weniger Kanäle als der Originalmix aufweist.

Die Schaltfläche stellt den aktuellen Wiedergabemodus dar:

5.1 Surround-Output

Stereo-Output

Mono-Output

Output dimmen

Dämpft die Lautstärke aller Busse, die zu Hardware-Outputs geroutet werden, um 20 dB, damit Sie z. B. einen Anruf entgegennehmen oder das Pizzataxi hören können. Klicken Sie erneut, um die Lautstärke wiederherzustellen und Ihren übel gelaunten Assistenten auszublenden.

FX einfügen

Erstellt eine Kette mit zuweisbaren Effekten, die Sie zu einem oder mehreren Tracks im Projekt routen können.

Um eine solche Effektkette zu löschen, wählen Sie die Steuerung für zuweisbare Effekte aus und drücken die ENTF-TASTE.

Bus einfügen

Fügt dem Projekt einen Bus hinzu. Die Registerkarte Audio im Dialogfeld Projekteigenschaften wird aktualisiert, um die neue Busanzahl widerzuspiegeln.

Um einen Bus zu löschen, wählen Sie die Bussteuerung aus und drücken Entf.

Soft Synth einfügen

Erstellt ein Soft Synth-Steuerelement, mit der Sie die Lautstärke und Programmzuordnungen für die MIDI-Tracks steuern können.

Vorschausteuerung

Regelt die Lautstärke des Metronoms und der Medien, die über das Fenster Chopper, den Beatmapper-Assistenten, den Explorer oder das Fenster Media Manager abgespielt werden. Beim Hinzufügen eines Mediums zum Projekt wird für den neuen Track die Vorschaulautstärke eingestellt.

Klicken Sie mit der rechten Maustaste in das Mischpult, und wählen Sie Vorschauschieberegler anzeigen, um die Anzeige des Steuerelements umzuschalten, wenn Sie im Mischpult Platz sparen müssen.

Bussteuerung

Für jeden Bus im Projekt steht eine Bussteuerung zur Verfügung. Verwenden Sie diese Steuerung, um Buseinstellungen vorzunehmen.

FX-Steuerung

Für jede Kette zuweisbarer Effekte im Projekt steht eine Steuerung für zuweisbare Effekte zur Verfügung. Verwenden Sie diese Steuerung, um Einstellungen für zuweisbare Effekte vorzunehmen.

Soft Synth-Bussteuerung

Für jeden Software-Synthesizer im Projekt steht eine Soft Synth-Bussteuerung zur Verfügung. Verwenden Sie diese Steuerung, um Einstellungen für zuweisbare Effekte vorzunehmen.

Bei Auswahl mehrerer Steuerelemente für Busse oder zuweisbare Effekte können Sie folgende Aktionen mit der Gruppe durchführen:

  • Ändern des Bus-/Hardwareroutings

  • Stumm schalten/Solo abspielen

  • Löschen von Steuerelementen für Busse oder zuweisbare Effekte mit der ENTF-TASTE

  • Ändern von Schiebereglereinstellungen

Wenn das Projekt auf 5.1 Surround-Modus eingestellt ist, verhält sich das Mischpult anders als bei Stereoprojekten:

  • Verwenden Sie das Mischpult, um die Gesamtpegel der Kanäle sowie Buspegel und das Panorama anzupassen.

  • 5.1-Kanalinputs werden nur vom Surround-Master-Bus akzeptiert. Wenn Sie einen Track einem anderen Bus zuweisen, wird ein Stereo-Output an den Bus gesendet, und Sie können die Surround-Panoramaeinstellung auf Busebene durchführen.

  • Der Surround-Panoramabereich [image] steht nicht zur Verfügung, wenn ein Bus zu einem Hardware-Output geroutet wird.

  • Dem Surround-Master-Bus können keine Plug-Ins hinzugefügt werden (Standard-Stereo-Plug-Ins funktionieren bei 5.1-Kanalaudiomaterial nicht).

Element

Beschreibung

Audioeigenschaften

Öffnet die Registerkarte Audio im Dialogfeld Projekteigenschaften.

Abmischoutput

Mischt die Audiodaten von 5.1 Surround auf Stereo bzw. von Stereo auf Mono ab. So stellen Sie sicher, dass Ihr Mix wie beabsichtigt klingt, auch dann, wenn die Hardware Ihres Publikums weniger Kanäle als der Originalmix aufweist.

Die Schaltfläche stellt den aktuellen Wiedergabemodus dar:

5.1 Surround-Output

Stereo-Output

Mono-Output

Output dimmen

Dämpft die Lautstärke aller Busse, die zu Hardware-Outputs geroutet werden, um 20 dB, damit Sie z. B. einen Anruf entgegennehmen oder das Pizzataxi hören können. Klicken Sie erneut, um die Lautstärke wiederherzustellen und Ihren übel gelaunten Assistenten auszublenden.

FX einfügen

Erstellt eine Kette mit zuweisbaren Effekten, die Sie zu einem oder mehreren Tracks im Projekt routen können.

Um eine solche Effektkette zu löschen, wählen Sie die Steuerung für zuweisbare Effekte aus und drücken Entf.

Bus einfügen

Fügt dem Projekt einen Bus hinzu. Die Registerkarte Audio im Dialogfeld Projekteigenschaften wird aktualisiert, um die neue Busanzahl widerzuspiegeln.

Um einen Bus zu löschen, wählen Sie die Bussteuerung aus und drücken auf ENTF.

Soft Synth einfügen

Erstellt ein Soft Synth-Steuerelement, mit der Sie die Lautstärke und Programmzuordnungen für die MIDI-Tracks steuern können.

Surround-Master

Hiermit können Sie den Gesamtpegel jedes einzelnen Kanals anpassen, Buseffekte hinzufügen und den Bus stumm schalten oder solo abspielen.

Bussteuerung

Für jeden Bus im Projekt steht eine Bussteuerung zur Verfügung. Verwenden Sie diese Steuerung, um den Gesamtpegel jedes einzelnen Busses anzupassen, Buseffekte hinzuzufügen, einen Bus stumm zu schalten oder solo abzuspielen und ein einfaches Surround-Panorama durchzuführen.

Wenn Sie das Panorama für einen Bus automatisieren möchten, können Sie eine Surround-Panorama-Hüllkurve zu dem entsprechenden Bustrack hinzufügen.

FX-Steuerung

Für jede Kette zuweisbarer Effekte im Projekt steht eine Steuerung für zuweisbare Effekte zur Verfügung. Verwenden Sie diese Steuerung, um Einstellungen für zuweisbare Effekte vorzunehmen.

Soft Synth-Bussteuerung

Für jeden Software-Synthesizer im Projekt steht eine Soft Synth-Bussteuerung zur Verfügung. Verwenden Sie diese Steuerung, um Einstellungen für zuweisbare Effekte vorzunehmen.

Surround-Panorama

Ermöglicht die Durchführung des Surround-Panoramas für einen Bus oder eine Kette zuweisbarer Effekte. Um weitere Informationen zum Surround-Panorama zu erhalten, klicken Sie hier.

Das Fenster "Mischpult"

ALT+3

Menü "Ansicht"

Das Mischpultfenster ermöglicht die Einstellung der Lautstärke und die Änderung der Attribute für den Vorschauschieberegler, für Busse, Soft Synth-Busse und Ketten zuweisbarer Effekte.

Wählen Sie im Menü Ansicht die Option Mischpult aus, um die Anzeige des Fensters ein- bzw. auszuschalten.

Worüber möchten Sie mehr erfahren?

Verwenden des Mischpults in einem ACID Pro-Stereoprojekt

Verwenden des Mischpults in einem ACID Pro-5.1 Surround-Projekt


Das Fenster "Videovorschau"

Alt+4

Menü "Ansicht"

Im Fenster Videovorschau wird der Videooutput an der aktuellen Cursorposition auf der Zeitachse angezeigt.

Wählen Sie im Menü Ansicht die Option Videovorschau aus, um die Anzeige des Fensters Videovorschau umzuschalten. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Fenster, um ein Kontextmenü mit Optionen für das Fenster Videovorschau anzuzeigen.

Element

Name

Beschreibung

Frame kopieren

Kopiert den aktuellen Frame in die Zwischenablage.

Externer Monitor

Sendet den Videooutput an das Gerät, das auf der Registerkarte Video im Dialogfeld Präferenzen angegeben wurde.

Wenn Sie kein Gerät angegeben haben, wird die Registerkarte Video angezeigt, wenn Sie auf die Schaltfläche Externer Monitor klicken.

Um weitere Informationen zur Verwendung eines externen Monitors zu erhalten, klicken Sie hier .

Kontextmenü

Standard-Hintergrund

Stellt die Hintergrundfarbe des Videofensters auf die Standardfarbe ein.

Schwarzer Hintergrund

Stellt die Hintergrundfarbe des Videofensters auf schwarz ein.

Weißer Hintergrund

Stellt die Hintergrundfarbe des Videofensters auf weiß ein.

Bildseitenverhältnis des Gerätes simulieren

Zeigt im Videofenster quadratische Pixel an, auch wenn die aktuelle Mediendatei nichtquadratische Pixel verwendet (DV).

Dieser Schalter aktiviert/deaktiviert die quadratische/nichtquadratische Interpolation und ermöglicht so eine schnellere Wiedergabe und eine höhere Flexibilität beim Zeichnen von Videoframes im Videofenster.

In Mediengröße anzeigen

Passt das Videofenster an die Größe der aktuellen Mediendatei an.

Symbolleiste anzeigen

Blendet die Symbolleiste des Videofensters ein bzw. aus.

Statusleiste anzeigen

Blendet die Statusleiste des Videofensters ein bzw. aus. Auf der Statusleiste werden Informationen zu Framegröße, Framerate und aktueller Vorschaugröße des Videos angezeigt.


Media Manager (Fenster)

Das Fenster "Media Manager"

ALT+5

Menü "Ansicht"

Im Fenster Media Manager können Sie nach Medien suchen und Ihre Loopsammlung verwalten, damit Sie für Ihre ACID-Kompositionen immer die richtigen Medien finden.

Der Media Manager unterhält eine Datenbank mit Ihren Medien, einschließlich Dateiattributen, ACID-Metadaten und Tags, die Sie zum Klassifizieren der Medien zuweisen können.

Wenn das Kontrollkästchen Media Manager aktivieren auf der Registerkarte Allgemein im Dialogfeld Präferenzen aktiviert ist, startet der Media Manager beim Starten von ACID ebenfalls.

Deaktivieren Sie das Kontrollkästchen, um den Media Manager zu deaktivieren, damit er beim Start der Anwendung nicht mitstartet. Wenn Sie den Media Manager nicht verwenden, sollten Sie ihn deaktivieren, um Verarbeitungsleistung oder Speicher zu sparen.

Was möchten Sie tun?

Eine neue Medienbibliothek erstellen

Eine Medienbibliothek öffnen

Referenzbibliotheken verwenden

Die Bibliothek sichern

Medien einer Bibliothek hinzufügen

Medien aus einer Bibliothek entfernen

Medien mit Tags versehen

Nach Medien suchen

Eine erweiterte Suche durchführen

Das Teilfenster "Suchergebnisse" anpassen

Medien als Vorschau anzeigen

Medienbeziehungen anzeigen

Medien einem Projekt hinzufügen

Medien für eine neue Loopsammlung mit Tags versehen

Media Manager-Optionen festlegen

Den Media Manager für mehrere Computer verwenden


Bearbeiten von Audiotrackeigenschaften

Zum Festlegen des aktiven Clips klicken Sie auf der Registerkarte Clippool neben dem Clipnamen. Das Symbol [image] gibt an, welcher Clip zum Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] verwendet wird.

Sie können auch im Trackheader auf die Schaltfläche Malclip-Auswahl klicken und im Menü einen Clip auswählen:

Deaktivieren Sie auf der Registerkarte Clippool das Kontrollkästchen eines Clips, um ihn aus dem Menü Malclip-Auswahl des Trackheaders, jedoch nicht aus dem Track zu entfernen. Aktivieren Sie das Kontrollkästchen eines Clips, um den Clip wieder verfügbar zu machen.

Enthält ein Track viele Clips, wird das Navigieren in der Trackliste erleichtert, wenn im Menü Malclip-Auswahl Clips entfernt werden.

Klicken Sie auf die Schaltfläche Öffnen [image], um das Dialogfeld Öffnen anzuzeigen, in dem Sie Clips für den Track auswählen können.

Tipps:

  • Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf die Registerkarte Clippool, um einem Track einen Clip hinzuzufügen und für das Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] als aktiven Clip festzulegen.

  • Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf einen Track auf der Zeitachse, um dem Track einen Clip und an der Stelle, an der Sie den Clip ablegen, ein Event hinzuzufügen.

  • Verwenden Sie das Chopper-Fenster, um aus den vorhandenen Medien eines Tracks neue Clips zu erstellen.

  • Wenn Sie einem Track einen Clip hinzufügen möchten, ohne ein Event zu erstellen, ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster, und legen Sie diese auf der Schaltfläche Malclip-Auswahl ab:

Klicken Sie auf die Schaltfläche Speichern [image], um das Dialogfeld Als neue Datei mit Trackeigenschaften speichern zu öffnen, in dem Sie einen Dateinamen und Ordner zum Speichern einer Kopie des ausgewählten Clips wählen können.

Die neue Datei wird im angegebenen Ordner gespeichert, und die ursprünglichen Attribute der Datei werden durch die Einstellungen im Fenster Clipeigenschaften ersetzt.

Verwenden Sie eine der folgenden Methoden zum Entfernen von Clips aus dem Clippool:

  • Klicken Sie auf die Schaltfläche Nicht verwendete Clips entfernen [image], um alle nicht verwendeten Clips aus dem Track zu entfernen.

  • Wählen Sie in der Clipliste einen Clip aus, und klicken Sie auf die Schaltfläche Löschen [image], um ihn aus dem Track zu entfernen.

Verwenden Sie die Schaltflächen Ausschneiden [image], Kopieren [image] und Einfügen [image] im Fenster Clipeigenschaften, um Clips in Tracks auszuschneiden, zu kopieren und einzufügen.

Klicken Sie hier, wenn Sie weitere Informationen über das Ausschneiden, Kopieren und Einfügen von Clips wünschen.

Wählen Sie in der Clipliste einen Clip, und klicken Sie auf die Schaltfläche Wiedergabe [image], um den Clip abzuspielen.

Klicken Sie auf die Schaltfläche Stopp [image], um die Wiedergabe zu stoppen.

Bearbeiten von Audiotrackeigenschaften

ALT+6

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Trackeigenschaften aus, um das Fenster Trackeigenschaften anzuzeigen. Der Inhalt des Fensters Trackeigenschaften ändert sich je nach dem ausgewählten Track.

Verwenden Sie für Audiotracks den Clippool, um die Medien eines Tracks zu ordnen. Der Clippool enthält die Clips von jedem Track, die Anzahl der Male, die jeder Clip im Track verwendet wird, und den Pfad zur Mediendatei von jedem Clip.

Um weitere Informationen zum Bearbeiten von MIDI-Tracks zu erhalten, klicken Sie hier.

Verwenden Sie zum Bearbeiten von Medieneigenschaften und Stretchinginformationen das Fenster Clipeigenschaften.

Was möchten Sie tun?

Malclip eines Tracks festlegen

Inhalt der Malclip-Auswahl des Tracks filtern

Dem Clippool Clips hinzufügen

Einen Clip als neue Datei speichern

Clips aus dem Clippool entfernen

Clips in Tracks ausschneiden, kopieren und einfügen

Clips anhören


Bearbeiten von MIDI-Trackeigenschaften

Auf auf der Registerkarte mit den Output-Einstellungen können Sie festlegen, welche Controller automatisierbar sind, können Sie Hüllkurven hinzufügen, entfernen oder ausblenden, Standardwerte festlegen und die Standardfadekurve von jeder Hüllkurve bestimmen.

Weitere Informationen über das Bearbeiten von MIDI-Trackhüllkurven finden Sie unter MIDI-Trackhüllkurven und -Keyframes.

Legen Sie auf der Registerkarte Input-Filter fest, welche Noten oder MIDI-Meldungen in MIDI-Aufzeichnungen berücksichtigt oder ausgeschlossen werden.

  1. Wählen Sie den Track aus, auf den der Filter angewendet werden soll.

  2. Klicken Sie im Fenster Trackeigenschaften auf die Registerkarte Input-Filter.

  3. Wählen in der Dropdownliste oben auf der Seite den Eintrag Meldungsfilter.

  4. Aktivieren Sie das Kontrollkästchen Aktivieren.

  5. Wählen Sie die Aufzeichnungsoptionen aus.

Element | Beschreibung
Alle aufzeichnen | Aktivieren Sie dieses Optionsfeld, wenn alle MIDI-Meldungen vom Input-Port aufgezeichnet werden sollen.
Ausgewählte Elemente aufzeichnen | Aktivieren Sie dieses Optionsfeld, um festzulegen, welche MIDI-Meldungen aufgezeichnet werden.
Nicht ausgewählte Elemente aufzeichnen | Aktivieren Sie dieses Optionsfeld, um festzulegen, welche MIDI-Meldungen nicht aufgezeichnet werden.

  6. Wählen Sie in der Dropdownliste MIDI-Meldungstyp eine Einstellung aus. Das Feld am unteren Seitenrand enthält die verfügbaren MIDI-Meldungen.

  7. Aktivieren Sie für jede MIDI-Meldung, die gefiltert werden soll, das entsprechende Kontrollkästchen. Doppelklicken Sie beim Bearbeiten von Notenmeldungen auf die Felder Min und Max, und geben Sie die Noten ein, nach denen gefiltert werden soll.

Tipps:

  • Sie können beim Aufzeichnen in zwei Tracks Notenmeldungsfilter verwenden, um das Keyboard zu splitten und zwei getrennte Parts zu erstellen.

    Beispiel: Setzen Sie Track 1 zur Aufnahme der Noten A1 bis B4 und Track 2 zur Aufnahme der Noten C5 bis C9. Wenn Sie Track 1 einem gezupften Soft Synth-Bass und Track 2 einem Flügel-Synth zuordnen, werden die auf dem Keyboard gespielten tiefen Noten nur auf Track 1 aufgezeichnet und mit dem Bass wiedergegeben. Die hohen Noten werden nur auf Track 2 aufgezeichnet und vom Flügel wiedergegeben.

  • Mittels Filtern von Continuous-Controller-Meldungen legen Sie fest, welche Continuous-Controller aufgezeichnet werden.

    Möchten Sie zum Beispiel überprüfen, ob nach dem versehentlichen Drehen am Modulationsrad des Keyboards Modulationsautomatisierung aufgezeichnet wurde, aktivieren Sie das Optionsfeld Nicht ausgewählte Elemente aufzeichnen, wählen Sie in der Dropdownliste MIDI-Meldungstyp den Eintrag Alle fortlaufenden Controller, und aktivieren Sie anschließend das Kontrollkästchen Modulation.

  • Der Ausschluss von System-Exclusiv-Meldungen beim Aufzeichnen kann die Leistung beim Aufzeichnen in Echtzeit und bei Verwendung von MIDI-Thru verbessern.

Auf der Registerkarte Input-Filter können Sie während des Aufzeichnens die Note-ein- und Note-aus-Geschwindigkeit des MIDI-Input-Geräts eines Tracks ändern oder beschränken.

  1. Wählen Sie den Track aus, auf den der Filter angewendet werden soll.

  2. Klicken Sie im Fenster Trackeigenschaften auf die Registerkarte Input-Filter.

  3. Wählen in der Dropdownliste oben auf der Seite den Eintrag Geschwindigkeit.

  4. Aktivieren Sie das Kontrollkästchen Aktivieren.

  5. Aktivieren Sie ein Kontrollkästchen, um festzulegen, ob die Note-ein- oder Note-aus-Geschwindigkeiten bearbeitet werden:

Element | Beschreibung
Startgeschwindigkeit ändern | Aktivieren Sie dieses Kontrollkästchen, um die Note-ein-Geschwindigkeiten zu ändern.
Abklinggeschwindigkeit ändern | Aktivieren Sie dieses Kontrollkästchen, um die Note-aus-Geschwindigkeiten zu ändern.

  6. Aktivieren Sie ein Optionsfeld, um festzulegen, wie die Geschwindigkeit geändert werden soll:

Element

Beschreibung

Vertauschen

Aktivieren Sie dieses Optionsfeld, um die Notengeschwindigkeiten zu vertauschen.

Beim Vertauschen einer Geschwindigkeit wird diese von 127 subtrahiert (negative Werte werden in positive Werte geändert). Eine Note mit der Geschwindigkeit 127 wird zu 0 umgekehrt, die Geschwindigkeit 10 wird zu 117 umgekehrt usw.

Einstellen auf

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um die Notengeschwindigkeiten auf einen bestimmten Wert einzustellen.

Hinzufügen

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um Notengeschwindigkeiten einen konstanten Versatz hinzuzufügen (oder davon abzuziehen).

Skalieren um

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um die Notengeschwindigkeiten mit einem Prozentwert zu multiplizieren. Beispiel: Stellen Sie diesen Schieberegler auf 50 %, um alle Note-ein- oder Note-aus-Geschwindigkeiten um die Hälfte zu reduzieren.

Grenze

Aktivieren Sie dieses Optionsfeld, und geben Sie in die Felder Min und Max Werte ein, um die Notengeschwindigkeiten auf den festgelegten Bereich zu beschränken.

Wenn Sie beispielsweise im Feld Min den Wert 40 und im Feld Max den Wert 90 eingeben, werden die Geschwindigkeiten unter 40 auf 40 gesetzt, die Geschwindigkeiten über 90 werden auf 90 gesetzt, während die Geschwindigkeiten zwischen 40 und 90 gleich bleiben.

Note-ein-Geschwindigkeiten sind auf den Bereich 1 bis 127 Note-aus-Geschwindigkeiten auf den Bereich 0 bis 127 beschränkt.

Auf der Registerkarte Input-Filter können Sie veranlassen, dass Noten vom Input-Port eines Tracks beim Aufzeichnen an den Beats ausgerichtet werden.

  1. Wählen Sie den Track aus, auf den der Filter angewendet werden soll.

  2. Klicken Sie im Fenster Trackeigenschaften auf die Registerkarte Input-Filter.

  3. Wählen in der Dropdownliste oben auf der Seite den Eintrag Quantisieren.

  4. Aktivieren Sie das Kontrollkästchen Aktivieren.

  5. Wählen Sie die Quantisierungsoptionen:

Element | Beschreibung
Start quantisieren | Aktivieren Sie dieses Kontrollkästchen, um den Anfang von MIDI-Events (Note-ein-Meldungen) an eine bestimmte Auflösung im Raster anzupassen.
Abklingen quantisieren | Aktivieren Sie dieses Kontrollkästchen, um das Ende von MIDI-Events (Note-aus-Meldungen) an eine bestimmte Auflösung im Raster anzupassen.
Dauer beibehalten | Bei der Auswahl von Start quantisieren oder Abklingen quantisieren aktivieren Sie dieses Kontrollkästchen, um die Länge von Noten beizubehalten.
Quantisierungsraster | Klicken Sie auf ein Symbol, um die Auflösung des Quantisierungsrasters festzulegen.
Tupel | Aktivieren Sie dieses Kontrollkästchen, um für das Quantisierungsraster unregelmäßige Beatgrenzen festzulegen. Beispiel: Zum Quantisieren zu Triolen-Beatgrenzen in 4/4 aktivieren Sie das Kontrollkästchen Tupel, und wählen Sie 3 innerhalb von 4.
Versatz von | Aktivieren Sie das Kontrollkästchen, und geben Sie einen Wert ins Feld ein, um das Quantisierungsraster um die angegebene Anzahl von Ticks zu versetzen. Geben Sie einen negativen Wert ein, um das Raster in Rückwärtsrichtung zu versetzen.
Swing | Ziehen Sie am Schieberegler, um dem Quantisierungsraster ein Swingfeel hinzuzufügen. Beim Schiebereglerwert 0 werden die Noten direkt auf das Raster quantisiert. Beim Erhöhen des Werts wird jede zweite Rastergrenze nach vorne versetzt: Setzen Sie den Wert auf 300 %, um jede zweite Rastergrenze auf die nächste Rastereinteilung zu versetzen.
Stärke | Stellen Sie mit diesem Schieberegler ein, wie strikt quantisiert werden soll. Stellen Sie den Schieberegler auf 100 %, um direkt auf das Raster zu quantisieren. Wenn Sie den Schieberegler auf 50 % einstellen, wird eine um 40 Ticks versetzte Note nur um 20 Ticks versetzt.

Der Quantisierungsfilter wird nicht auf MIDI-Thru-Daten oder das beim Aufzeichnen hörbare Audio angewendet.

Zum Festlegen des aktiven Clips klicken Sie auf der Registerkarte Clippool neben dem Clipnamen. Das Symbol [image] gibt an, welcher Clip zum Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] verwendet wird.

Sie können auch im Trackheader auf die Schaltfläche Malclip-Auswahl klicken und im Menü einen Clip auswählen:

Deaktivieren Sie auf der Registerkarte Clippool das Kontrollkästchen eines Clips, um ihn aus dem Menü Malclip-Auswahl des Trackheaders, jedoch nicht aus dem Track zu entfernen. Aktivieren Sie das Kontrollkästchen eines Clips, um den Clip wieder verfügbar zu machen.

Enthält ein Track viele Clips, wird das Navigieren in der Trackliste erleichtert, wenn im Menü Malclip-Auswahl Clips entfernt werden.

Klicken Sie auf die Schaltfläche Öffnen [image], um das Dialogfeld Öffnen anzuzeigen, in dem Sie Clips für den Track auswählen können.

Tipps:

  • Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf die Registerkarte Clippool, um einem Track einen Clip hinzuzufügen und für das Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] als aktiven Clip festzulegen.

  • Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf einen Track auf der Zeitachse, um dem Track einen Clip und an der Stelle, an der Sie den Clip ablegen, ein Event hinzuzufügen.

  • Verwenden Sie das Chopper-Fenster, um aus den vorhandenen Medien eines Tracks neue Clips zu erstellen.

  • Wenn Sie einem Track einen Clip hinzufügen möchten, ohne ein Event zu erstellen, ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster, und legen Sie diese auf der Schaltfläche Malclip-Auswahl ab.

Klicken Sie auf die Schaltfläche Speichern [image], um den ausgewählten Clip in einen neuen Ordner oder mit einem neuen Dateinamen zu exportieren.

Weitere Informationen über das Exportieren von MIDI finden Sie unter Exportieren von MIDI.

Verwenden Sie eine der folgenden Methoden zum Entfernen von Clips aus dem Clippool:

  • Klicken Sie auf die Schaltfläche Nicht verwendete Clips entfernen [image], um alle nicht verwendeten Clips aus dem Track zu entfernen.

  • Wählen Sie in der Clipliste einen Clip aus, und klicken Sie auf die Schaltfläche Löschen [image], um ihn aus dem Track zu entfernen.

Verwenden Sie die Schaltflächen Ausschneiden [image], Kopieren [image] und Einfügen [image] auf der Registerkarte Clippool, um Clips in Tracks auszuschneiden, zu kopieren und einzufügen.

Weitere Informationen über das Ausschneiden, Kopieren und Einfügen von Clips finden Sie unter Verwenden von Clips mit Tracks.

Wählen Sie in der Clipliste einen Clip, und klicken Sie auf die Schaltfläche Wiedergabe [image], um den Clip abzuspielen.

Klicken Sie auf die Schaltfläche Stopp [image], um die Wiedergabe zu stoppen.

Klicken Sie im Clippool auf die Schaltfläche Loop [image], wenn ein auf die Zeitachse gemalter MIDI-Clip wiederholt werden soll. Loopclips sind in der Trackliste mit dem Symbol [image] gekennzeichnet.

Deaktivieren Sie die Schaltfläche Loop, wenn ein MIDI-Clip als One-Shot behandelt werden soll. One-Shot-Clips sind mit dem Symbol [image] gekennzeichnet.

Weitere Informationen über ACID-Typen finden Sie unter ACID-Typen.

Zum ändern des Taktmaßes eines MIDI-Clips klicken Sie mit der rechten Maustaste auf die Registerkarte Clippool, wählen Sie im Kontextmenü den Befehl Taktmaß und anschließend im Untermenü ein Taktmaß.

Das ausgewählte Taktmaß wird zur Anzeige des Rasters im OPT-Pianorolleneditor und zum Anzeigen M.B.T-Werten (Takt.Beat.Tick) im OPT-Listeneditor verwendet.

Bearbeiten von MIDI-Trackeigenschaften

ALT+6

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Trackeigenschaften aus, um das Trackeigenschaften anzuzeigen. Der Inhalt des Fensters Trackeigenschaften ändert sich je nach dem ausgewählten Track.

Verwenden Sie für MIDI-Tracks die Registerkarte mit den Output-Einstellungen, um MIDI-Controller, Stimmen und Drumzuordnungen anzupassen. Legen Sie auf der Registerkarte Input-Filter Filter für MIDI-Meldungen, die Geschwindigkeit oder Quantisierung fest. Auf der Registerkarte Clippool können Sie Medien von jedem Track ordnen und die Loop- oder One-Shot-Zeichnung für MIDI-Events aktivieren.

Weitere Informationen über das Bearbeiten von Audiotrackeigenschaften finden Sie unter Bearbeiten von Audiotrackeigenschaften.

Verwenden Sie zum Arbeiten mit dem OPT-Pianorollen- oder Listeneditor das Fenster Clipeigenschaften.

Was möchten Sie tun?

MIDI-Track-Controller-Automatisierung (Output-Einstellungen) konfigurieren

Input-Filter für MIDI-Meldungen einrichten

Input-Filter für die MIDI-Geschwindigkeit einrichten

Input-Filter für die MIDI-Quantisierung einrichten

Malclip eines Tracks festlegen

Inhalt der Malclip-Auswahl des Tracks filtern

Dem Clippool Clips hinzufügen

MIDI-Clip exportieren

Clips aus dem Clippool entfernen

Clips in Tracks ausschneiden, kopieren und einfügen

Clips anhören

Loop- oder One-Shot-Malen für MIDI-Clip wählen

Taktmaß von MIDI-Clip bearbeiten


5.1 Surround-Panorama

Durch das Stummschalten eines Kanals wird gewährleistet, dass keine Audiodaten über diesen Kanal abgespielt werden. Sie könnten beispielsweise den Mittenkanal stumm schalten, wenn ein Stereobild an der mittleren Hörposition erzeugt werden soll, oder vielleicht möchten Sie den Mittenkanal solo schalten, wenn Sie mit Dialogen arbeiten.

  1. Doppelklicken Sie auf den Surround-Panoramabereich [image] auf dem Track oder Bus, den Sie als Panorama anzeigen möchten. Das Fenster Surround-Panorama wird angezeigt.

  2. Klicken Sie auf die Lautsprechersymbole, um Kanäle stumm zu schalten oder einzuschließen.

Halten Sie die Strg-Taste gedrückt, während Sie auf ein Lautsprechersymbol klicken, um den Kanal solo abzuspielen.

Tracklautstärke anpassen

Sie können die Tracklautstärke unter Verwendung des Schiebereglers Lautst. im Trackheader genauso wie in Stereoprojekten anpassen. Der Schieberegler im Trackheader kann als ein Trimmsteuerelement fungieren, das die Gesamtlautstärke des Tracks anpasst, oder er kann die Automatisierungseinstellungen für die Tracklautstärke anpassen.

Der Trimmpegel wird den Einstellungen der Lautstärkeautomatisierung hinzugefügt, um die Hüllkurve beizubehalten (jedoch mit angewandtem Boost oder Cut). Wird beispielsweise die Trimmsteuerung auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Trimmpegel anzupassen. Aktivieren Sie die Schaltfläche, um die Lautstärkenautomatisierung einzustellen.

Zuweisbare Effekt- oder Bus-Send-Pegel anpassen

Sie können Send-Pegel für Busse oder zuweisbare Effektketten unter Verwendung des Mehrzweckschiebereglers im Trackheader so wie in Stereoprojekten anpassen. Klicken Sie auf die Schiebereglerbezeichnung, und wählen Sie im Menü eine zuweisbare Effektkette oder einen Bus. Der Schieberegler im Trackheader kann als Trimmsteuerelement fungieren, das den Gesamtsendepegel des Tracks anpasst, oder er kann die Automatisierungseinstellungen für den Send-Pegel anpassen.

Deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Trimmpegel anzupassen. Aktivieren Sie die Schaltfläche, um die Lautstärkenautomatisierung einzustellen.

Kanalpegel anpassen

Verwenden Sie das Bussteuerelement Surround-Master im Mischpultfenster, um die Pegel der einzelnen 5.1-Kanäle zu anzupassen. Die Schieberegler in der Trackbussteuerung können als Trimmsteuerelemente fungieren, die den Gesamtpegel jedes Kanals anpassen. Sie können jedoch auch die Masterlautstärke des Surround-Master-Busses automatisieren (die einzelnen Kanalpegel können nicht automatisisert werden).

Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, und stellen Sie sicher, dass Automatisierungssteuerelemente anzeigen nicht aktiviert ist, wenn Sie die Trimmpegel anpassen möchten. Aktivieren Sie Automatisierungssteuerelemente anzeigen, wenn Sie die Lautstärkenautomatisierung einstellen möchten.

Durch das Einstellen der Lautstärke des mittleren Kanals können Sie Dialoge betonen oder den Mix ausbalancieren. Sie können den Trimmpegel für die Lautstärke des Mittelkanals oder die Automatisierungseinstellungen anpassen.

Der Trimmpegel wird den Surround-Panoramakeyframes hinzugefügt, um die Keyframeeinstellungen beizubehalten (allerdings wird ein Boost oder Cut angewendet). Wird beispielsweise das Trimmsteuerelement auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern des Mittelkanals um 3 dB in jedem Keyframe.

Trimmpegel des Mittelkanals anpassen

  1. Deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Trimmpegel einzustellen.

  2. Doppelklicken Sie auf das Surround-Panorama [image] des Tracks oder Busses, den Sie im Klangfeld platzieren möchten. Das Fenster Surround-Panorama wird angezeigt.

  3. Verschieben Sie den Schieberegler Mitte, um die Lautstärke des mittleren Kanals zu erhöhen oder zu reduzieren. Wenn der Regler auf 0,0 dB eingestellt wird, erfolgt keine Verstärkung.

Der Schieberegler Mitte wird nicht angezeigt, wenn der mittlere Kanal stumm geschaltet ist. Klicken Sie auf das Symbol des mittleren Kanals [image], um den Ton des Kanals wieder einzuschalten.

Mittelkanalpegel mit Keyframes automatisieren

  1. Aktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Automatisierungsstufen einzustellen.

  2. Doppelklicken Sie auf das Surround-Panorama [image] des Tracks oder Busses, den Sie im Klangfeld platzieren möchten. Das Fenster Surround-Panorama wird angezeigt.

  3. Wählen Sie einen Keyframe zum Anpassen seines Mittelkanalpegels aus oder klicken Sie, um den Cursor dort zu positionieren, wo Sie einen neuen Keyframe erstellen möchten.

  4. Verschieben Sie den Schieberegler Mitte, um die Lautstärke des mittleren Kanals zu erhöhen oder zu reduzieren. Wenn der Regler auf 0,0 dB eingestellt wird, erfolgt keine Verstärkung. Der Schieberegler wird im Automatisierungsmodus als [image] angezeigt.

Der Schieberegler Mitte wird nicht angezeigt, wenn der Mittelkanal stumm geschaltet ist. Klicken Sie auf das Symbol des mittleren Kanals [image], um den Ton des Kanals wieder einzuschalten.

Das Surround-Panorama kann auf zwei Arten eingestellt werden:

  • Platzieren Sie Tracks einzeln mit dem Fenster Surround-Panorama (oder mit dem Mini-Surround-Panorama im Trackheader) im Klangfeld.

  • Routen Sie Tracks zu den Mischpultsteuerelementen (Busse, zuweisbare Effektketten oder Softsynths), und stellen Sie das Panorama der Mischpultsteuerelemente mit dem Fenster Surround-Panorama für den entsprechenden Bustrack ein. Wählen Sie im Menü Ansicht die Option Bustracks anzeigen aus, um die Bustracks am unteren Rand der Trackansicht anzuzeigen.

Das Surround-Panorama kann als ein Trimmsteuerelement fungieren, das die Gesamtlautstärke des Tracks anpasst, oder es kann die Automatisierungseinstellungen für das Trackpanorama anpassen. Aktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Track oder Bus zum Einstellen von Surround-Panorama-Keyframes. Deaktivieren Sie die Schaltfläche, um Trimmpegel einzustellen.

Der Trimmpegel wird den Einstellungen zur Panoramaautomatisierung hinzugefügt, um die Keyframes beizubehalten (allerdings wird ein Boost oder Cut angewendet). Wenn beispielsweise das Trimmsteuerelement auf -9 % links eingestellt wird, hat dies die gleiche Wirkung wie das Verschieben jedes Keyframes um 9 % nach links.

Panorama-Trimmpegel anpassen

  1. Deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Trimmpegel einzustellen.

  2. Doppelklicken Sie auf das Surround-Panorama [image] des Tracks oder Bussses, um das Fenster Surround-Panorama anzuzeigen:

  2. Ziehen Sie den Panoramapunkt im Fenster Surround-Panorama, um den Sound innerhalb des Klangfeldes zu positionieren. Der Ouput aus den einzelnen Kanälen wird schattiert angezeigt.

  • Doppelklicken Sie auf den Panoramapunkt, um ihn auf die Hörposition vorne-Mitte zurückzusetzen.

  • Doppelklicken Sie innerhalb des Fensters Surround-Panorama, um den Panoramapunkt auf den Punkt, auf den Sie klicken, zu verschieben.

  • Wenn Sie die Bewegung des Panoramapunktes einschränken möchten, klicken Sie auf die Schaltfläche [image], um zwischen den Modi Frei verschieben [image], Nur nach links/rechts verschieben [image] und Nur nach vorne/hinten verschieben [image] zu wechseln.

Sie können zum Platzieren des Tracks im Klangfeld auch das Tracksurround-Panorama im Trackheader verwenden. Tastatur- und Mauskombinationen helfen Ihnen, den Panoramapunkt schnell und genau zu postionieren. Weitere Informationen finden Sie unter Tastaturkürzel.

Panorama mit Keyframes automatisieren

Sie können die Panoramaeinstellung automatisieren, indem Sie Keyframes hinzufügen. Keyframes ähneln Hüllkurvenpunkten, sie markieren bestimmte Positionen im Track, an denen sich Einstellungen ändern. Im Gegensatz zu Hüllkurvenpunkten werden Keyframes jedoch unter einem Track angezeigt:

Hinweis:

  • Verwenden Sie Bustracks, um Bussen Panoramakeyframes hinzuzufügen. Wählen Sie im Menü Ansicht die Option Bustracks anzeigen, um die Bustracks am unteren Rand der Trackansicht anzuzeigen.

  • Die Verstärkung des Mittelkanals kann nicht automatisiert werden.

  • Das Stummschalten und Soloschalten von Kanälen kann nicht automatisiert werden.

  1. Wählen Sie den Track (oder Bustrack), den Sie im Klangfeld platzieren möchten.

  2. Aktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Track oder Bus, um die Surround-Panoramakeyframes einzustellen.

  3. Wählen Sie im Menü Einfügen die Option Hüllkurven und dann im Kontextmenü Surround-Panoramakeyframes aus. Unter dem Track wird eine zusätzliche Reihe mit einem einzelnen Keyframe angezeigt, der am Anfang des Projekts positioniert ist. Dieser Keyframe gibt die aktuellen Panoramaeinstellungen für den Track an.

Zum Ausblenden der Panoramakeyframes, ohne diese aus dem Projekt zu löschen, wählen Sie im Menü Ansicht die Option Hüllkurven anzeigen und dann im Untermenü Surround-Panoramakeyframes aus.

  3. Klicken Sie auf die Stelle, an der Sie mit der Panoramaeinstellung des Tracks beginnen möchten.

  4. Legen Sie die Panoramaeinstellung des Tracks fest:

a. Doppelklicken Sie auf das Surround-Panorama [image] des Track oder Busses, um das Fenster Surround-Panorama anzuzeigen:

b. Ziehen Sie den Panoramapunkt im Fenster Surround-Panorama, um den Sound innerhalb des Klangfeldes zu positionieren. Der Output aus den einzelnen Kanälen wird schattiert angezeigt, und unter dem Track wird ein Keyframe hinzugefügt.

  • Doppelklicken Sie auf den Panoramapunkt, um ihn auf die Hörposition vorne-Mitte zurückzusetzen.

  • Doppelklicken Sie innerhalb des Fensters Surround-Panorama, um den Panoramapunkt auf den Punkt, auf den Sie klicken, zu verschieben.

  • Zum Einschränken die Bewegung des Panoramapunktes klicken Sie auf die Schaltfläche [image], um zwischen den Modi Frei verschieben [image], Nur nach links/rechts verschieben [image] und Nur nach vorne/hinten verschieben [image] zu wechseln.

Sie können Platzieren des Tracks im Klangfeld auch das Surround-Panorama im Trackheader verwenden. Tastatur- und Mauskombinationen helfen Ihnen, den Panoramapunkt schnell und genau zu postionieren. Weitere Informationen finden Sie unter Tastaturkürzel.

  5. Wiederholen Sie die Schritte 3 und 4, um so viele Panoramakeyframes wie erforderlich hinzuzufügen. Im Fenster Surround-Panorama wird der Panoramapfad gezeichnet:

  6. Bei zwei oder mehr Keyframes justieren Sie den Schieberegler Glätte, um die Interpolationskurve zwischen diesen Keyframes anzupassen. Das Anpassen der Kurve wirkt sich auf die empfundene Bewegung des Sounds innerhalb des Klangfeldes aus: Die Einstellung 0 erzeugt eine lineare Bewegung von einem Keyframe zum nächsten. Durch Erhöhung des Wertes erhalten Sie einen gekrümmten Pfad.

    Wenn Sie die zeitliche Interpolation anpassen möchten, d. h. die Panoramaeinstellung über einen bestimmten Zeitraum hinweg, klicken Sie mit der rechten Maustaste auf einen Keyframe und wählen im Kontextmenü einen neuen Keyframetyp aus.

Wenn Sie die Panoramaeinstellung für einen Track oder Bus automatisiert haben, wird für jede Panoramaeinstellung ein Keyframe auf der Zeitachse (unmittelbar unter dem Track) angezeigt. Sie können Fadetypen auf der Zeitachse verschieben, kopieren und ändern.

Klicken Sie mit der rechten Maustaste auf die Keyframezeile, und wählen Sie im Kontextmenü Trackkeyframes erweitern, um Surroundpositions-, Mittenpegel- und Glättekeyframes in eigenen Zeilen anzuzeigen. Klicken Sie noch einmal mit der rechten Maustaste, und wählen Sie im Kontextmenü Trackkeyframes reduzieren, um nur eine Keyframezeile anzuzeigen.

Bearbeiten eines Keyframes

  1. Doppelklicken Sie auf einen Keyframe, um das Fenster Surround-Panorama zu öffnen.

  2. Ziehen Sie den Panoramapunkt, um den Sound innerhalb des Klangfeldes zu positionieren.

  3. Stellen Sie den Silder Glätte nach Bedarf ein, um die Kurve zwischen den Keyframes anzupassen.

Sie können einen Keyframe auch bearbeiten, indem Sie den Keyframe auswählen und den Panoramapunkt in den Track- oder Bussurround-Panoramabereich ziehen.

Hinzufügen von Keyframes

Doppelklicken Sie auf die Keyframeleiste, um der Trackansicht einen Keyframe hinzuzufügen. Der neue Keyframe verwendet dieselben Einstellungen und dieselbe Interpolationskurve wie der vorherige Keyframe.

Löschen von Keyframes

Klicken Sie mit der rechten Maustaste auf einen Keyframe, und wählen Sie im Kontextmenü die Option Löschen aus.

Verschieben von Keyframes

Ziehen Sie den Keyframe an eine neue Position auf der Zeitachse.

Kopieren von Keyframes

Halten Sie die Strg-Taste gedrückt, und ziehen Sie den Keyframe, um ihn zu kopieren.

Ändern der Ein-/Ausblendkurve zwischen Keyframes

Wenn Sie die zeitliche Interpolation anpassen möchten, d. h. die Panoramaeinstellung über einen bestimmten Zeitraum hinweg, klicken Sie mit der rechten Maustaste auf einen Keyframe und wählen im Kontextmenü einen neuen Keyframetyp aus.

Wenn Sie die empfundene Bewegung des Sounds innerhalb des Klangfeldes anpassen möchten, ziehen Sie den Slider Glätte, um die Interpolationskurve zwischen den Keyframes anzupassen. Eine Einstellung der Glätte von 0 simuliert eine lineare Bewegung von einem Keyframe zum nächsten. Durch Erhöhung des Wertes erhalten Sie einen gekrümmten Pfad.

Befehl | Beschreibung | Aussehen
Halten | Es findet keine Interpolation statt. Die Einstellungen des Keyframes werden bis zum nächsten Keyframe beibehalten. |
Linear | Die Panoramaeinstellung wird auf einem linearen Pfad interpoliert. |
Schnell | Die Panoramaeinstellung wird auf einem schnellen logarithmischen Pfad interpoliert. |
Langsam | Die Panoramaeinstellung wird auf einem langsamen logarithmischen Pfad interpoliert. |
Glatt | Die Panoramaeinstellung wird entlang einer glatten, natürlichen Kurve interpoliert. |

Führen Sie eine der folgenden Aktionen durch, um Audiodaten an den LFE-Kanal zu senden:

  • Klicken Sie im Fenster Surround-Panorama auf die Schaltfläche Nur LFE [image], um zwischen dem Modus Surround und LFE zu wechseln.

— oder —

  • Klicken Sie mit der rechten Maustaste auf das Surround-Panorama [image] auf dem Track oder der Mischpultsteuerung, und wählen Sie im Kontextmenü Nur LFE.

Um zur normalen Surround-Panoramaeinstellung zurückzukehren, klicken Sie im Fenster Surround-Panorama erneut auf die Schaltfläche [image], oder klicken Sie mit der rechten Maustaste auf das Surround-Panorama, und wählen Sie im Kontextmenü Surround-Pan.

Aktivieren Sie im Dialogfeld Projekteigenschaften auf der Registerkarte Audio das Kontrollkästchen Tiefpassfilter für LFE aktivieren, wenn Sie auf jeden Track oder Bus, der dem LFE-Kanal zugewiesen ist, einen Tiefpassfiler anwenden möchten. Sie können die Frequenz einstellen, über der Audiosignale vom LFE-Kanal ignoriert werden. Geben Sie hierzu im Feld Cutoff-Frequenz für Tiefpassfilter eine Frequenz ein. Wählen Sie eine Einstellung in der Dropdownliste Tiefpassfilterqualität aus, um die Steilheit der abfallenden Kurve des Filters zu bestimmen. Optimal sorgt für den schärfsten Abfall der Kurve.

Die Anwendung eines Tiefpassfilters ist annähernd mit dem Bassmanagementsystem in einem 5.1-Decoder vergleichbar und gewährleistet, dass nur niederfrequente Audiodaten an den LFE-Kanal gesendet werden.

Das erforderliche Audioformat entnehmen Sie vor dem Rendern Ihres Surroundprojekts der Dokumentation der Authoring-Anwendung. Einige Encoder erfordern eine bestimmte Tiefpassfilter-Cutoff-Frequenz und einen bestimmten Abfall, oder bei Ihrem Encoder muss möglicherweise vor dem Kodieren kein Filter angewendet werden.

Klicken Sie mit der rechten Maustaste auf das Fenster Surround-Panorama (oder klicken Sie mit der rechten Maustaste auf einen Surround-Panoramabereich [image] auf einem Track oder Bus), wählen Sie im Kontextmenü die Option Panoramatyp und dann im Untermenü einen Panoramatyp aus. Weitere Informationen über Panoramamodi finden Sie unter Audiopanoramamodi.

Der ausgewählte Panoramamodus wird auch für Surround-Panoramakeyframes verwendet.

Das Raster im Fenster Surround-Panorama macht sichtbar, wie das Panorama klingen wird. Der Rasterabstand ändert sich je nach aktuellem Panoramamodus.

Die vertikalen Linien stellen die Punkte dar, an denen das Signalverhältnis von links nach rechts 6 dB, 0 dB bzw. -6 dB beträgt: An der Linie ganz links ist der linke Kanal 6,0 dB lauter als der rechte Kanal.

Die horizontalen Linien stellen die Punkte dar, an denen das Signalverhältnis von vorne nach hinten 6 dB, 0 dB bzw. -6 dB beträgt. Wenn Sie den Schieberegler Mitte anpassen, werden die Linien vor oder zurück verschoben, um die Verstärkung des Mittenkanals zu kompensieren.

Das Raster setzt voraus, dass Sie ein korrekt eingerichtetes Surroundsystem (aufeinander abgestimmte Lautsprecher und ideale Positionierung) verwenden. Abweichungen im Überwachungssystem führen zu Widersprüchen zwischen dem Graphen und dem empfundenen Output.

5.1 Surround-Panorama und Mischen

ALT+7

Menü "Ansicht"

Nach dem Einrichten des Projekts für das 5.1 Surround-Mixing wechseln die Trackheader und das Mischpult in den 5.1 Surround-Modus, und Sie können die Panoramaeinstellung vornehmen.

Wählen Sie im Menü Ansicht die Option Surround-Panorama, um die Anzeige des Fensters Surround-Panorama ein- oder auszuschalten. Im Fenster Surround-Panorama können Sie die Panoramaeinstellung von Tracks, Bussen, zuweisbaren Effektketten und Softsynths festlegen.

5.1-Kanal-Input wird nur vom Surround-Master-Bus akzeptiert. Wenn Sie einen Track einem anderen Bus zuweisen, wird ein Stereo-Output an den Bus gesendet, und Sie können die Surround-Panoramaeinstellung auf Busebene durchführen.

Beim Anwenden von Effekten in einem 5.1 Surround-Projekt können Sie mit der Effektautomatisierung für jeden Kanal unterschiedliche Plug-In-Einstellungen verwenden (beispielsweise separate EQ-Einstellungen für den vorderen Lautsprecher und den Surroundlautsprecher). Fügen Sie der Trackeffektkette mehrere Plug-in-Instanzen hinzu, und aktivieren Sie in der FX-Automatisierungsauswahl die Kontrollkästchen Aktivieren für die Kanäle die einzelnen Plug-In-Instanzen.

Das Surround-Panorama steht für Tracks oder Busse, die zu einem Hardware-Output geroutet werden, nicht zur Verfügung.

Was möchten Sie tun?

Kanäle stumm schalten oder solo abspielen

Lautstärke und Sendepegel anpassen

Die Lautstärke des Mittelkanals anpassen

Track oder Bus im Klangfeld platzieren

Panoramakeyframes anpassen

Audiodaten zum LFE-Kanal routen

Den Panoramamodus ändern

Panoramaeinstellung mit dem Raster überwachen


Bearbeiten von Soft Synths

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie auf die Schaltfläche Soft Synth bearbeiten [image]. Das Dialogfeld Soft Synth-Auswahl wird angezeigt.

  3. Wählen Sie den DLS Soft Synth oder das VST-Instrument aus, den bzw. das Sie verwenden möchten, oder klicken Sie auf die Registerkarte ReWire-Geräte und wählen Sie ein ReWire 2.0-Gerät aus.

Wenn das gewünschte VST-Instrument nicht im Dialogfeld Soft Synth-Auswahl angezeigt wird, klicken Sie auf die Schaltfläche VSTi-Präferenzen, um die Registerkarte VST-Instrumente im Dialogfeld Präferenzen anzuzeigen. Auf dieser Registerkarte können Sie angeben, wo die VST-Instrumente installiert sind und welche Instrumente Sie verwenden möchten.

Wenn die gewünschte Anwendung für ReWire-Geräte nicht im Dialogfeld Soft Synth-Auswahl angezeigt wird, klicken Sie auf die Schaltfläche ReWire-Präferenzen, um die Registerkarte ReWire-Geräte im Dialogfeld Präferenzen anzuzeigen. Auf dieser Registerkarte können Sie angeben, welche ReWire-Geräte Sie aktivieren möchten. Die Registerkarte ReWire-Geräte ist nicht verfügbar, wenn eine andere Anwendung als ReWire Mixer läuft.

  4. Klicken Sie auf OK, um zum Fenster Soft Synth-Eigenschaften zurückzukehren.

    Wenn Sie ein VST-Instrument ausgewählt haben, wird der VSTi Synth im Fenster Soft Synth-Eigenschaften angezeigt, und Sie können die Steuerelemente nach Bedarf anpassen. Wenn Sie den DLS Soft Synth ausgewählt haben, können Sie zur Auswahl eines DLS-Stimmen-Sets auf die Schaltfläche DLS-Stimmen-Set öffnen [image] klicken.

    Wenn Sie ein ReWire 2.0-Gerät ausgewählt haben, werden im Fenster Soft Synth-Eigenschaften Informationen über die MIDI-Ports des Synths angezeigt. Klicken Sie auf die Schaltfläche ReWire-Gerät öffnen [image], um das Gerät zu starten (einige Anwendungen können nicht von einem ReWire Mixer gestartet werden), oder wählen Sie die Schaltfläche MIDI-Portkonfiguration sperren [image], um MIDI-Ports zu sperren, damit die Software keine Portzuweisungen aufgrund dynamischer Änderungen von ReWire-Geräten verliert.

Jede Soft Synth-Bussteuerung im Fenster Mischpult kann einen Input aus MIDI-Tracks und externen MIDI-Geräten annehmen. Sie können Ihren bevorzugten Controller verwenden, um einen DLS Soft Synth oder ein VST-Instrument zur Aufzeichnung von MIDI zu spielen.

Um weitere Informationen zur Verwendung externer MIDI-Controller zu erhalten, klicken Sie hier.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie auf die Schaltfläche Externer MIDI-Inputport [image], und wählen Sie im Menü einen Port aus.

    Wenn der gewünschte Port nicht angezeigt wird, wählen Sie im Menü die Option Präferenzen für externes MIDI-Gerät aus. Es wird die Registerkarte MIDI im Dialogfeld Präferenzen angezeigt, auf der Sie im Abschnitt Folgende Geräte für MIDI-Input präparieren einen Port auswählen können.

Dieser Schritt ist nur dann notwendig, wenn das Kontrollkästchen Automatisches MIDI-Inputrouting auf der Registerkarte MIDI im Dialogfeld Präferenzen nicht aktiviert ist.

Wenn Sie einen VSTi Soft Synth verwenden, wählen Sie im Fenster Soft Synth-Eigenschaften die Schaltfläche Aktivieren [image] aus, um eine Echtzeit-MIDI-Wiedergabe zu ermöglichen.

Die externen MIDI-Geräte können zu mehreren Soft Synth-Bussteuerelementen und MIDI Thru-Geräten geroutet werden. Das Soloschalten eines externen Inputs verhindert, dass das Gerät durch andere Soft Synths und MIDI Thru-Geräte gespielt wird.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie auf die Schaltfläche Solohören von MIDI-Input [image].

    Sie können die Schaltfläche Solohören von MIDI-Input auf weiteren Soft Synth-Bussteuerelementen auswählen, um sie der Sologruppe hinzuzufügen.

Diese Schaltfläche ist nicht verfügbar, wenn das Kontrollkästchen Automatisches MIDI-Inputrouting auf der Registerkarte MIDI im Dialogfeld Präferenzen aktiviert ist.

Der Inhalt des Fensters Soft Synth-Eigenschaften ist vom Soft Synth-Bustyp abhängig.

  • Weitere Informationen über das Bearbeiten von DLS Soft Synth-Eigenschaften erhalten Sie hier.

  • Weitere Informationen über das Bearbeiten von VSTi-Soft Synth-Eigenschaften erhalten Sie hier.

  • Weitere Informationen über das Bearbeiten von ReWire-Soft Synth-Eigenschaften erhalten Sie hier.

Bearbeiten von Soft Synth-Eigenschaften

ALT+8

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Soft Synth-Eigenschaften aus, um das Fenster Soft Synth-Eigenschaften für den ausgewählten Track zu öffnen. Über dieses Fenster können Sie Soft Synths zu DLS Soft Synths, VST-Instrumenten oder ReWire 2.0-Geräten routen. Außerdem können Sie Soft Synths für einen externen Input von einem MIDI-Controller konfigurieren.

Soft Synths, die zu VST-Instrumenten oder ReWire 2.0-Geräteanwendungen geroutet werden, übernehmen Stimmeninformationen. Soft Synths, die zum DLS (DirectX) Soft Synth geroutet werden, können mithilfe von DLS oder DLS-2-Dateien mit Stimmen versehen werden.

Doppelklicken Sie im Fenster Mischpult auf das Symbol [image] auf einer Soft Synth-Bussteuerung, oder wählen Sie einen Track aus, der zu diesem Soft Synth geroutet wird, um das Fenster Soft Synth-Eigenschaften für den Soft Synth anzuzeigen.

Was möchten Sie tun?

Eine Soft Synth-Bussteuerung zum DLS Soft Synth, zu einem VST-Instrument oder einer Anwendung für einen ReWire 2.0-Synth routen

Einen Soft Synth für einen externen Input konfigurieren

Externe MIDI-Inputs solo schalten

DLS-, VSTi- oder ReWire Soft Synth-Eigenschaften bearbeiten


Fenster "Audio-Plug-In"

Aktivieren Sie das Kontrollkästchen von jedem Plug-In, das Sie auf den Track anwenden möchten, oder deaktivieren Sie ein Kontrollkästchen, um einen Effekt zu umgehen, ohne ihn aus der Kette zu entfernen.

Der Effekt von Plug-Ins auf eine Kette ist kumulativ, weshalb Sie die Plug-Ins evtl. neu anordnen müssen, damit sich die Verarbeitung eines Plug-Ins nicht nachteilig auf die anderen Plug-Ins in der Kette auswirkt. Um die Plug-Ins innerhalb der Kette neu anzuordnen, ziehen Sie eine Plug-In-Schaltfläche an eine neue Position.

Sie können sämtliche Plug-Ins in der Kette umgehen, aktivieren oder löschen, indem Sie in der Trackliste oder im Mischpultfenster mit der rechten Maustaste auf die Schaltfläche [image] klicken und einen Befehl im Kontextmenü auswählen.

Klicken Sie zur Auswahl eines Plug-Ins auf die entsprechende Schaltfläche, und passen Sie in der unteren Fensterhälfte die Parameter des Effekts an. Um weitere Informationen zur Verwendung eines speziellen Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

  1. Klicken Sie auf die Schaltfläche Kette bearbeiten [image] , um die Plug-In-Auswahl anzuzeigen.

  2. Wählen Sie eine Plug-In-Schaltfläche aus, und klicken Sie dann auf die Schaltfläche Hinzufügen oder Entfernen. Die geänderte Kette wird am oberen Fensterrand angezeigt.

  3. Effekte, die automatisiert werden können, werden in der Plug-In-Auswahl mit dem Symbol [image] gekennzeichnet.

  4. VST-Plug-Ins werden in der Plug-In-Auswahl mit dem Symbol [image] gekennzeichnet.

  3. Klicken Sie auf die Schaltfläche OK. Das Dialogfeld Audio-Plug-In wird angezeigt.

Tipps:

  • Sie können sämtliche Plug-Ins in der Kette umgehen, aktivieren oder löschen, indem Sie in der Trackliste oder im Mischpultfenster mit der rechten Maustaste auf die Schaltfläche [image] klicken und einen Befehl im Kontextmenü auswählen.

  • Sie können ein Plug-In aus dem Dialogfeld Audio-Plug-In entfernen, indem Sie das Plug-In auswählen und auf die Schaltfläche Ausgewähltes Plug-In entfernen [image] klicken.

Laden einer Plug-In-Kettenvoreinstellung

Wählen Sie in der Dropdownliste Kette eine Einstellung aus. Die Voreinstellung der Kette wird mit den für jedes DirectX- und VST-Plug-In in der Kette gespeicherten Einstellungen geladen.

Laden einer Voreinstellung für ein einzelnes DirectX-Plug-In

Wählen Sie in der Dropdownliste Voreinstellung eine Einstellung aus. Die in der Voreinstellung gespeicherten Plug-In-Einstellungen werden geladen.

Laden einer Voreinstellung für ein einzelnes VST-Plug-In

  1. Klicken Sie auf die Schaltfläche VST-Voreinstellung öffnen [image].

    Das Dialogfeld VST-Preset öffnen wird angezeigt.

  2. Navigieren Sie zur gewünschten FPX-Datei.

  3. Klicken Sie auf die Schaltfläche Öffnen.

    Das aktuelle VST-Preset wird durch die in der FPX-Datei gespeicherten Einstellungen ersetzt.

Laden einer Bank mit VST-Plug-In-Presets

  1. Klicken Sie auf die Schaltfläche Effektbank öffnen [image].

    Das Dialogfeld VST-Preset Bank öffnen wird angezeigt.

  2. Navigieren Sie zur gewünschten FXB-Datei.

  3. Klicken Sie auf die Schaltfläche Öffnen.

    Alle Voreinstellungen für das aktuelle VST-Plug-In werden durch die in der FBX-Datei gespeicherten Einstellungen ersetzt, und die erste Voreinstellung in der Bank wird standardmäßig geladen.

Erstellen einer Plug-In-Kettenvoreinstellung

  1. Fügen Sie die Effekte hinzu, die Sie verwenden möchten, und passen Sie die Einstellungen für jedes Plug-In an.

  2. Geben Sie im Feld Voreinstellung der Kette einen Namen ein.

  3. Klicken Sie auf die Schaltfläche Voreinstellung der Kette speichern [image]. Daraufhin werden die Reihenfolge der Effekte in der Kette und die Einstellungen für jedes Plug-In gespeichert.

Erstellen einer Voreinstellung für ein einzelnes DirectX-Plug-In

  1. Passen Sie die Einstellungen für das Plug-In an.

  2. Geben Sie im Feld Voreinstellung einen Namen ein.

  3. Klicken Sie auf die Schaltfläche Voreinstellung speichern [image]. Daraufhin werden die Einstellungen für das aktuelle Plug-In gespeichert.

Speichern einer Voreinstellung für ein einzelnes VST-Plug-In

  1. Geben Sie im Feld Voreinstellung einen Namen ein.

  2. Klicken Sie auf die Schaltfläche VST-Voreinstellung speichern unter [image].

    Das Dialogfeld VST-Preset speichern wird angezeigt.

  3. Navigieren Sie zu dem Ordner, in dem Sie die FPX-Datei speichern möchten, und geben Sie im Feld Dateiname einen Namen ein.

  4. Klicken Sie auf die Schaltfläche Speichern. Daraufhin werden die aktuellen Plug-In-Einstellungen in der FPX-Datei gespeichert.

Speichern einer Bank mit VST-Plug-In-Presets

  1. Klicken Sie auf die Schaltfläche VST-Bank speichern unter [image].

    Das Dialogfeld VST-Preset Bank speichern wird angezeigt.

  2. Navigieren Sie zu dem Ordner, in dem Sie die FXB-Datei speichern möchten, und geben Sie im Feld Dateiname einen Namen ein.

  3. Klicken Sie auf die Schaltfläche Speichern. Daraufhin werden alle Voreinstellungen für das aktuelle Plug-In in der Bank gespeichert.

Eine Voreinstellung löschen

Wählen Sie in der Dropdownliste Kette oder Voreinstellung eine Voreinstellung aus, und klicken Sie auf die Schaltfläche Löschen [image].

Hinweis:

  • Integrierte Voreinstellungen können nicht gelöscht werden.

  • VST-Plug-In-Einstellungen werden in FXP- und FXB-Dateien geladen oder gespeichert wie oben beschrieben. Individuelle Voreinstellungen und Banken können nicht aus dem Fenster Audio Plug-In gelöscht werden.

Wenn zur Automatisierung ein Plug-In verwendet wird, können Sie Hüllkurven verwenden, um die Parameter für die Effekte im Zeitverlauf automatisch zu regeln. Automatisierungshüllkurven können zu Tracks und Bustracks hinzugefügt werden, um einzelne Effektparameter für Trackeffekte, Buseffekte und zuweisbare Effekte zu steuern.

Um weitere Informationen zur Verwendung von Automatisierungshüllkurven auf Tracks zu erhalten, klicken Sie hier.

Wenn Sie ein Plug-In hinzufügen, das die Automatisierung unterstützt (Effekte, die automatisiert werden können, werden in der Plug-In-Auswahl mit dem Symbol [image] gekennzeichnet), wird im Fenster Audio-Plug-In die Schaltfläche FX-Automatisierung umgehen [image] angezeigt.

  • Nachdem Sie Effekt-Automatisierungshüllkurven hinzugefügt haben, wird die Schaltfläche FX-Automatisierung umgehen deaktiviert, und die Effektparameter werden mit den Hüllkurveneinstellungen automatisiert.

  • Wenn die Schaltfläche aktiviert wurde, werden Effekt-Automatisierungshüllkurven ignoriert, und für die Dauer des Tracks wird der Effekt in seinem Anfangszustand verwendet.

  • Wenn Sie aus einem Plug-In alle Automatisierungshüllkurven löschen, dann steht die Schaltfläche FX-Automatisierung umgehen nicht zur Verfügung.

Das Fenster "Audio-Plug-In"

ALT+9

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Audio-Plug-In aus, um die Anzeige des Audio-Plug-In-Fensters ein- bzw. auszuschalten. Über das Dialogfeld Audio-Plug-In können Sie Effekte aktivieren/umgehen, DirectX- und VST-Effekte zu Tracks, Bussen und Ketten zuweisbarer Effekte hinzufügen oder daraus entfernen, Effektparameter bearbeiten und die Effektautomatisierung konfigurieren.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Effekte aktivieren oder umgehen

Effektparameter bearbeiten

Effekte hinzufügen oder entfernen

Eine Effektkette oder Plug-In-Voreinstellung laden

Eine Effektkette oder Plug-In-Voreinstellung erstellen oder löschen

Effektparameter automatisieren


Fenster "Plug-In-Manager"

Das Fenster "Plug-In-Manager"

Strg+Alt+1

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Plug-In-Manager aus, um die Anzeige des Fensters Plug-In-Manager ein- bzw. auszuschalten.

Sie können dieses Fenster verwenden, um auf Effekte und Effektpakete zuzugreifen, die auf Tracks, Busse, Ketten zuweisbarer Effekte und Soft Synth-Busse angewendet werden können. Dieses Fenster ermöglicht es, Plug-Ins umzubenennen und neu anzuordnen. Um Informationen zum Hinzufügen von Effekten zu Ihrem Projekt zu erhalten, klicken Sie hier.

Um schnell einen Effekt hinzuzufügen, ziehen Sie ein Plug-In aus dem Fenster Plug-In-Manager auf einen Track, einen Bus, eine Kette zuweisbarer Effekte oder einen Soft Synth-Bus.


Grooves: Übersicht

Arbeiten mit Groove-Maps

Strg+Alt+2

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Groove-Pool aus, um die Anzeige des Fensters Groove-Pool zu aktivieren bzw. zu deaktivieren. Im oberen Teil des Fensters Groove-Pool werden die in Ihrem Projekt verfügbaren Groove-Maps angezeigt. Im unteren Teil wird die ausgewählte Groove-Map dargestellt, so dass Sie sie bearbeiten können.

Ein Groove bezieht sich auf das rhythmische Muster eines Musikstücks. Die Groove-Maps in ACID erweitern die Fähigkeit der Software, den Rhythmus und das Timing von Dateien zerstörungsfrei und in Echtzeit aneinander anzupassen:

  • Hauchen Sie Ihrer Loop- und MIDI-Dateisammlung neues Leben ein, indem Sie Grooves kreativ anwenden und damit den rhythmischen Charakter ändern.

  • Passen Sie das Timing eines Tracks an, um einen handgemachten Klangcharakter hinzuzufügen oder diesen zu entfernen.

  • Quantisieren und mappen Sie mehrere Tracks oder Loops auf einen gemeinsamen Groove.

  • Extrahieren Sie den Groove aus einer vorhandenen Audiodatei.

  • Erstellen Sie neue Grooves ganz von vorn.

  • Unterschiedliche Grooves können auf einen ganzen Track oder auf Trackteile angewendet werden, so dass Sie problemlos Loops an inkompatible Klangcharaktere anpassen und Grooves zerstörungsfrei verdichten/auflockern können.

Grooves können nicht auf Tracks angewendet werden, die Beatmapped-Clips enthalten.

Worüber möchten Sie mehr erfahren?

Anwenden oder Entfernen von Grooves

Erstellen von Grooves

Bearbeiten von Grooves


Bearbeiten von Audioclipeigenschaften

Jeder Track im ACID-Projekt kann mehrere verschiedene Mediendateien, die Clips genannt werden, enthalten. Verwenden Sie die Registerkarte Clippool im Fenster Trackeigenschaften, um Clips hinzuzufügen, zu entfernen und anzuhören.

Weitere Informationen zur Verwendung von Clips mit Tracks finden Sie unter Verwenden von Clips mit Tracks.

Die Registerkarte Allgemein enthält Informationen über die einem Track zugeordnete Datei. Auf ihr können Sie den ACID-Typ ändern, die Tonhöhe aller Events im Track, die denselben Clip verwenden, ändern und die zeitliche Streckung (Time Stretch) für Beatmapped-Tracks einstellen.

Ändern des ACID-Typs

Wählen Sie in der Dropdownliste ACID-Typ eine Einstellung aus, um festzulegen, wie die Medien des Clips in Ihrem ACID-Projekt gehandhabt werden.

ACID-Typ

Beschreibung

Loop

Wenn Loop ausgewählt ist, wird der Clip in die Projekttonart transponiert und an das Projekttempo angepasst.

Loops können quer über den Track gezeichnet werden und werden vollständig wiederholt.

One-Shot

Wenn One-Shot ausgewählt ist, wird der Clip nicht aus dem RAM, sondern von der Festplatte abgespielt, behält bei Tempowechseln in den übrigen Loops sein Tempo bei und wird nicht in die Projekttonart transponiert.

Wenn One-Shot ausgewählt wurde, ist die Registerkarte Stretchen nicht verfügbar.

Beatmapped

Wenn dem Projekt eine Datei hinzugefügt wird, die länger als dreißig Sekunden ist, wird der Beatmapper-Assistent gestartet, mit dessen Hilfe Sie der Datei Tempoinformationen hinzufügen können.

Für sehr kurze Mediendateien kann Beatmapped nicht ausgewählt werden. Damit Beatmapped gewählt werden kann, muss eine Datei aus mindestens einem Takt mit 300 BPM bestehen.

Mit der Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen können Sie die Länge der Datei bestimmen.

Anpassen der Tonhöhenänderung

Geben Sie im Feld Tonhöhe ändern einen Wert ein (oder verwenden Sie hierzu das Drehfeld), um die Tonhöhe aller Events auf dem Track anzupassen.

Die Änderung der Tonhöhe in einem Track wird nicht in der Mediendatei gespeichert, wenn Sie auf die Schaltfläche Speichern [image] klicken.

Anpassen von Time Stretch (nur Beatmapped-Tracks)

Aktivieren Sie das Kontrollkästchen Tonhöhe beim Stretchen beibehalten, wenn Ihr Track bei Änderungen des Projekttempos seine Tonhöhe beibehalten soll. Bei deaktiviertem Kontrollkästchen wird die Tonhöhe des Tracks mit den Tempowechseln angehoben oder gesenkt.

Wählen Sie in der Dropdownliste Modus eine Einstellung aus, um die Stretchmethode festzulegen, die sich für Ihre Medien am besten eignet.

Bei deaktiviertem Kontrollkästchen können Sie die Tonhöhe eines Beatmapped-Events nicht verändern.

Auf der Registerkarte Stretchen können Sie die Art der Tonhöhenänderung und des Time Stretch für Loops oder Beatmapped-Tracks angeben.

Klicken Sie auf die Schaltfläche Beats erneut erfassen, um den ACID-Algorithmus zur Erfassung von Beats auf vorhandene Medien anzuwenden.

Sie werden feststellen, dass die Registerkarte Stretchen in ihrem Erscheinungsbild dem Fenster Groove-Editor ähnelt. Beide Fenster enthalten Beatverankerungen [image] und Beatmarker. Die Marker in diesen Fenstern erfüllen jedoch komplementäre Funktionen:

  • Auf der Registerkarte Stretchen im Fenster Clipeigenschaften kennzeichnen die Beatmarker [image] einzelne Beats im Medium, und die Beatverankerungen [image] zeigen die Einstellung, die erforderlich ist, um das Medium vor der Anwendung eines neuen Grooves zu quantisieren.

  • Im Fenster Groove-Editor repräsentiert eine Beatverankerung [image] den Beat, der angepasst wird, und ein Groovemarker [image] repräsentiert den Zeitpunkt, an dem der Beat abgespielt wird, wenn der Groove eingesetzt wird. Ein Groovemarker kann vor oder nach dem Beatanker angezeigt werden. Der Groovemarker wird durch eine Linie mit dem zugehörigen Beatanker verbunden.

Wenn Sie sich nach der Bearbeitung der Beatverankerungen und Beatmarker das Resultat anhören möchten, klicken Sie am unteren Rand des Fensters Clipeigenschaften auf die Schaltfläche Wiedergabe quantisiert [image], und verwenden Sie die Transportsteuerelemente der Clipeigenschaften für eine Loopvorschau. Beim Abspielen des Clips im Modus Wiedergabe quantisiert wird demonstriert, wie der Track klingt, wenn der Groove Geradlinig quantisieren eingesetzt wird. Klicken Sie auf die Schaltfläche Abspielen [image], um sich den Originalloop anzuhören.

Nach dem Bearbeiten der Eigenschaften eines Clips klicken Sie auf die Schaltfläche Speichern [image], um die ACID-Informationen in die Datei einzubetten.

Halten Sie die STRG-TASTE gedrückt, während Sie auf die Schaltfläche Speichern [image] klicken, um Ihre Änderungen in einer neuen Datei zu speichern.

Wenn Sie Stretching-Eigenschaften in einer neuen Datei speichern, werden die Änderungen auch auf den aktuellen Clip angewendet und gemeinsam mit dem ACID-Projekt gespeichert. Die Änderungen werden nicht in der Originaldatei gespeichert.

Wenn Sie eine Datei in einem anderen Audiobearbeitungsprogramm bearbeiten, werden die ACID-Daten möglicherweise gelöscht. Bearbeiten Sie die Einstellungen einfach auf der Registerkarte Stretchen, um die Datei wieder zu optimieren.

Element

Beschreibung

Grundton

Wählen Sie in der Dropdownliste einen Ton aus, der als Grundton für Loops dienen soll, die Sie an die Projekttonart anpassen möchten.

Wenn ein Clip nicht in die Projekttonart transponiert werden soll (zum Beispiel ein Clip, der ein Schlagzeugsample enthält), klicken Sie auf Nicht transponieren.

Anzahl der Beats

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Länge der Originaldatei anzugeben.

Wird ein Wert angegeben, der nicht mit der eigentlichen Datei übereinstimmt, dann wird der Loop mit einer anderen Geschwindigkeit als normalerweise abgespielt. Wird zum Beispiel für ein Loop aus 4 Beats eine Länge von 8 Beats angegeben, wird der Loop bei jedem vorgegebenen Tempo mit der halben Geschwindigkeit abgespielt.

Stretching-Methode

Die Stretching-Eigenschaften bestimmen, wie die zeitliche Kompression und Dehnung für Audioevents erfolgt. Wenn wegen der zeitlichen Kompression Anomalien in der Audiowiedergabe zu hören sind, versuchen Sie, die Stretching-Eigenschaften des Tracks zu bearbeiten.

Loopingsegmente ist die Standardmethode für das Stretching, und sie funktioniert für die meisten Materialtypen gut. Das Clipmedium wird in Abschnitte eingeteilt, zwischen denen mit Überblendung gearbeitet wird. Einige Abschnitte werden gelooped, um die notwendige Länge zu erreichen.

Kombinierte Beat-/Stretchmarker [image] und reine Stretchmarker [image] stellen die Einteilungen im Clipmedium dar.

Wählen Sie Nonloopingsegmente, wenn es sich um Basismaterial wie zum Beispiel Synthesizer-Pads und gehaltene Töne handelt. Das Clipmedium wird in Abschnitte eingeteilt, zwischen denen mit Überblendung gearbeitet wird. Es werden aber keine Abschnitte gelooped.

Kombinierte Beat-/Stretchmarker [image] und reine Stretchmarker [image] stellen die Einteilungen im Clipmedium dar.

Wählen Sie Segmente mit Tonhöhenveränderung aus, um die Tonhöhe des Tracks den Tempowechseln anzupassen. Mit dieser Option können Sie einige der Probleme beseitigen, die im Zusammenhang mit extremen Tempowechseln auftreten, oder einfach nur neue Sounds aus vorhandenen Loops erzeugen.

Wenn Sie zum Beispiel das Projekttempo verlangsamt haben und zurückgebliebene Echos hören, können Sie mit der Einstellung Segmente mit Tonhöhenveränderung diese Artefakte eliminieren.

Kombinierte Beat-/Stretchmarker [image] und reine Stretchmarker [image] stellen die Einteilungen im Clipmedium dar.

Wählen Sie Unterteilte Segmente aus, wenn es sich um Material wie zum Beispiel Schlagzeugloops handelt, bei denen zwischen den Tönen Stille herrscht. Anstatt zwischen den Segmenten überzublenden, wird zwischen einzelnen Beats Stille eingefügt, um vorhandene Artefakte zu eliminieren.

Wenn Sie die Stretching-Methode Unterteilte Segmente auswählen, stellen Beatmarker [image] die Einteilungen im Clipmedium dar, an denen zum Stretchen Stille eingefügt wird. Reine Stretchmarker [image] werden in diesem Modus nicht verwendet und deshalb abgeblendet: .

Übergangsempfindlichkeit

Geben Sie im Feld einen Wert ein, oder verwenden Sie das Drehfeld, um die Empfindlichkeit für die Beaterkennung einzustellen. Wenn Sie das Steuerelement auf 100 einstellen, werden für jeden Übergang Beatmarker [image], Stretchmarker [image] oder [image] und Beatverankerungen [image] erstellt.

Wenn Sie diese Einstellung verringern, werden Marker nur für starke Übergänge erstellt.

Eine Erhöhung des Einstellwertes kann besonders bei der Arbeit mit Audiodaten mit komplexen Rhythmen vorteilhaft sein. Niedrigere Einstellungen eigenen sich mehr für Synthesizer-Pads und anderes Basismaterial.

Zeitdichte

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Auflösung für Beatverankerungen [image] festzulegen. Wenn Sie zum Beispiel Beatverankerungen auf Sechzehntelnoten quantisieren möchten, wählen Sie in der Dropdownliste Sechzehntelnoten aus.

Quantisierte Beatanker werden als [image] dargestellt. Wenn Sie in der Dropdownliste Zeitdichtenänderung eine zu grobe Auflösung wählen, werden nicht alle Beatmarker quantisiert.

Abstand stretchen

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie viele Stretchmarker [image] oder [image] am unteren Rand der Wellenformanzeige angezeigt werden.

Besonders bei Audiodaten, die schnelle Noten wie etwa Trommelwirbel enthalten, ist eine kleinere Beatunterteilung vorteilhaft. Für langsameres Material dagegen wirkt sich eine hohe Auflösung u.U. nachteilig aus.

Beats erneut erfassen

Klicken Sie hier, damit die Beats in der aktuellen Datei automatisch erfasst werden. Verwenden Sie diese Schaltfläche, um den ACID-Algorithmus zur Erfassung von Beats auf vorhandene Medien anzuwenden.

Stretchmarker

Stretchmarker korrespondieren mit Unterteilungen von Beats in der Audiodatei. Anhand dieser Marker erkennt die Software ACID, an welchen Stellen das Audio beim Time Stretch zur Anpassung des Tempos unterteilt werden muss. Die präzise Erkennung dieser Beats ist der Schlüssel für eine gut klingende Zeitkompression.

Kennzeichnet einen reinen Stretchmarker, der durch die Software erkannt oder manuell eingefügt wurde.

Kennzeichnet einen kombinierten Beat-/Stretchmarker. Jeder Beatmarker [image] auf der Beatskala korrespondiert mit einem kombinierten Beat-/Stretchmarker [image] auf der Zeitachse.

Wenn Sie einen kombinierten Beat-/Stretchmarker in einen reinen Stretchmarker konvertieren möchten, doppelklicken Sie auf den Marker (oder Sie klicken mit der rechten Maustaste auf den Marker, um das Kontextmenü zu öffnen und wählen dort die Option Zu Stretchmarker konvertieren).

Kennzeichnet einen inaktiven Stretchmarker.

Wenn in der Dropdownliste Stretching-Methode die Methode Unterteilte Segmente ausgewählt wurde, repräsentieren Beatmarker [image] die Punkte, an denen zum Zwecke des Stretchens Stille eingefügt wird. Reine Stretchmarker [image] werden in diesem Modus nicht verwendet und deshalb abgeblendet: .

Verwenden Sie die Schaltflächen Zeit vergrößern [image] und Zeit verkleinern [image], um die Vergrößerung der Wellenform zu ändern.

Generell gilt, dass in der Audiowiedergabe Klicktöne zu hören sind, wenn Marker zu nahe beieinander liegen. Marker sollten aber nicht weiter als eine Sekunde voneinander entfernt liegen, da sonst möglicherweise zurückgebliebene Tonhöhen und Echos zu hören sind.

Auf der Registerkarte Stretchen können Sie Stretchmarker einfügen, verschieben und löschen. Wenn das Ausrichten aktiviert wurde, werden die Marker am aktuellen Rasterabstand ausgerichtet.

Verschieben von Markern

Sie können jeden Marker mit der Maus an eine neue Position ziehen. Wenn Sie einen kombinierten Beat-/Stretchmarker [image] verschieben, wird der zugehörige Beatmarker [image] ebenfalls verschoben.

Hinzufügen von Markern

Doppelklicken Sie auf die Markerleiste am unteren Rand der Wellenformanzeige, um einen neuen Marker zu erstellen. Es ist vorteilhaft, neue Marker einzufügen, wenn die Software sehr kurze Untereinheiten in Beats nicht erkennt.

Die Hauptursache für Audioartefakte in Folge der zeitlichen Kompression ist eine mangelhafte Beaterkennung. Achten Sie darauf, dass Sie Marker dort einfügen, wo die Anwendung auf einem betonten Beat selbst keinen Marker setzen konnte.

Löschen von Markern

Sie können einen benutzerdefinierten Marker entfernen, indem Sie mit der rechten Maustaste auf den Marker klicken, um das Kontextmenü zu öffnen, und dort die Option Löschen auswählen.

Doppelklicken Sie auf einen kombinierten Beat-/Stretchmarker [image] , um den Beatmarker [image] zu entfernen, oder doppelklicken Sie auf einen Stretchmarker [image] , um ihn zu löschen.

Stretchmarker zurücksetzen

Klicken Sie auf die Schaltfläche Neu laden [image], um die Marker auf ihre zuletzt gespeicherten Positionen zurückzusetzen.

Beatverankerungen und Beatmarker

Beatverankerungen [image] korrespondieren mit musikalischen Beats auf der Skala am oberen Rand der Wellenformanzeige. Beatmarker [image] korrespondieren mit Zeitpunkten auf der Skala am unteren Rand der Wellenformanzeige. Jeder Beatmarker korrespondiert mit einem kombinierten Beat-/Stretchmarker [image] auf der Zeitachse. Wenn Sie einen kombinierten Beat-/Stretchmarker in einen reinen Stretchmarker konvertieren möchten, doppelklicken Sie auf den Marker (oder Sie klicken mit der rechten Maustaste auf den Marker, um das Kontextmenü zu öffnen und wählen dort die Option Zu Stretchmarker konvertieren).

Beatverankerungen und Beatmarker werden nur verwendet, wenn auf einem Track ein Groove eingesetzt wird.

Lücken (Offsets) zwischen Beatverankerungen und Beatmarkern weisen darauf hin, dass der durch eine Verankerung repräsentierte Beat tatsächlich an der Markerposition abgespielt wird, die sich vor oder hinter dem Beat befinden kann. Diese Zuordnung stellt die Zeitdifferenz dar, die erforderlich ist, um einen vorhandenen Groove aus einer Mediendatei zu entfernen und das Medium auf die Systemzeit zurückzusetzen, damit Grooves präzise eingesetzt werden können.

Wenn Sie sich nach der Bearbeitung der Beatverankerungen und Beatmarker das Resultat anhören möchten, klicken Sie am unteren Rand des Fensters Clipeigenschaften auf die Schaltfläche Wiedergabe quantisiert [image], und verwenden Sie die Transportsteuerelemente der Clipeigenschaften für eine Loopvorschau. Beim Abspielen des Tracks im Modus Wiedergabe quantisiert wird demonstriert, wie der Track klingt, wenn der Groove Geradlinig quantisieren eingesetzt wird.

In den meisten Fällen werden Sie Beatverankerungen nicht bearbeiten müssen.

Verwenden Sie die Schaltflächen Zeit vergrößern [image] und Zeit verkleinern [image], um die Vergrößerung der Wellenform zu ändern.

Grooves werden nicht mit Hilfe der Marker auf der Registerkarte Stretchen angewendet. Automatisch erkannte Stretchmarker werden verwendet, um eine Grundlinie für das Einsetzen weiterer Grooves mit dem Fenster "Groove-Pool" und dem Groove-Tool zu etablieren. Benutzerdefinierte Marker haben auf die Quantisierung von Grooves keine Auswirkung.

Auf der Registerkarte Stretchen können Sie Beatverankerungen und Beatmarker einfügen, verschieben und löschen.

Verschieben von Verankerungen

Sie können Beatverankerungen und Stretchmarker durch Ziehen mit der Maus verschieben, um die Sampledaten in der Wellenform einem bestimmten Beat zuzuordnen.

  • Beim Verschieben eines Beatmarkers [image] werden die Audiodaten verändert, die an der Position der Beatverankerung abgespielt werden.

  • Beim Verschieben einer Beatverankerung [image] wird der Beat verändert, bei dem die durch einen Stretchmarker repräsentierten Audiodaten abgespielt werden. Beatverankerungen werden am aktuellen Rasterabstand ausgerichtet. Um das Ausrichten zu umgehen, halten Sie die UMSCHALTTASTE beim Ziehen gedrückt.

In diesem Beispiel befinden sich die Audiodaten am Stretchmarker vor dem Beat, werden aber an dem Zeitpunkt abgespielt, der durch die Beatverankerung angegeben wird. | In diesem Beispiel befinden sich die Audiodaten am Stretchmarker auf dem Beat. | In diesem Beispiel befinden sich die Audiodaten am Stretchmarker hinter dem Beat, werden aber an dem Zeitpunkt abgespielt, der durch die Beatverankerung angegeben wird.

Hinzufügen von Verankerungen

Doppelklicken Sie auf die Markerleiste (oben oder über der Beatskala), um eine neue Verankerung und einen neuen Marker zu erstellen.

Löschen von Verankerungen

Sie können einen Marker entfernen, indem Sie mit der rechten Maustaste auf den Marker klicken, um das Kontextmenü zu öffnen, und dort die Option Löschen auswählen (oder indem Sie auf ihn doppelklicken).

Beatverankerungen zurücksetzen

Klicken Sie mit der rechten Maustaste auf die Beatmarkerleiste, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Alle zurücksetzen aus, um die Marker auf ihre zuletzt gespeicherten Positionen zurückzusetzen.

Verwenden Sie die Registerkarte Stretchen, um Beatmapperinformationen für einen Clip schnell zu bearbeiten, ohne den Beatmapper-Assistenten starten zu müssen. Nach dem Bearbeiten der Eigenschaften eines Clips klicken Sie auf die Schaltfläche Speichern [image], um die ACID-Informationen in die Datei einzubetten.

Halten Sie die STRG-TASTE gedrückt, während Sie auf die Schaltfläche Speichern [image] klicken, um Ihre Änderungen in einer neuen Datei zu speichern.

Wenn Sie Stretching-Eigenschaften in einer neuen Datei speichern, werden die Änderungen auch auf den aktuellen Clip angewendet und gemeinsam mit dem ACID-Projekt gespeichert. Die Änderungen werden nicht in der Originaldatei gespeichert.

Wenn Sie eine Datei in einem anderen Audiobearbeitungsprogramm bearbeiten, werden die ACID-Daten möglicherweise gelöscht. Bearbeiten Sie die Einstellungen einfach auf der Registerkarte Stretchen, um die Datei wieder zu optimieren.

Element

Beschreibung

Grundton

Wählen Sie in der Dropdownliste einen Ton aus, der als Grundton für Tracks dienen soll, die Sie an die Projekttonart anpassen möchten.

Wenn ein Track nicht in die Projekttonart transponiert werden soll, wählen Sie die Option Nicht transponieren aus.

Originaltempo

Zeigt das Originaltempo des Tracks an, wie es durch den Beatmapper-Assistenten bestimmt wurde. Geben Sie im Feld einen Wert ein, oder verwenden Sie das Drehfeld, um das Tempo einzustellen.

Downbeat-Offset

Zeigt die Position des ersten Schlages im Track an, wie sie durch den Beatmapper-Assistenten bestimmt wurde. Geben Sie im Feld einen Wert ein, oder ziehen Sie mit der Maus den Marker Erster Schlag an die richtige Position.

Beatmapper-Assistent

Klicken Sie auf die Schaltfläche Beatmapper-Assistent, um die Tempoinformationen eines Tracks anzupassen. Mehr. . .

Klicken Sie im Fenster Clipeigenschaften auf die Schaltfläche Neu laden [image], um die zuletzt gespeicherte Version einer Mediendatei neu zu laden. Alle Events bleiben auf der Zeitachse, aber Änderungen, die im Fenster Clipeigenschaften seit dem letzten Speichern der Datei vorgenommen wurden, werden verworfen.

Wenn Sie einen Clip in einem externen Editor bearbeiten, werden Änderungen an der Sounddatei sofort eingearbeitet, nachdem die Datei im externen Editor gespeichert wurde.

Klicken Sie auf die Schaltfläche Ersetzen [image], um den aktuellen Clip durch eine andere Datei zu ersetzen. Die Events und Hüllkurven auf der Zeitachse bleiben intakt, aber die Audiodaten werden durch die neue Datei ersetzt.

Ziehen Sie eine Datei aus dem Explorer zu einem Tracknamen in der Trackliste, um den aktiven Malclip schnell durch eine andere Datei zu ersetzen.

Wenn das Medium eines Clips in einem ACID-Projekt erstellt und mit dem Projekt als Pfadreferenz in der Datei gerendert wurde, können Sie auf die Schaltfläche Quellprojekt bearbeiten [image] klicken, um das Quellprojekt in einem neuen ACID-Fenster zu öffnen.

Wenn Sie die bearbeitete Datei mit demselben Dateinamen und Speicherort wie das Originalmedium des Tracks rendern, wird Ihr Projekt automatisch so aktualisiert, dass die zuletzt gerenderte Mediendatei verwendet wird.

Klicken Sie auf die Schaltfläche Zu Groove-Pool hinzufügen [image] , damit der Groove des aktuellen Tracks im Groove-Pool verfügbar ist und sein Timing für andere Tracks verwendet werden kann.

Mit Groove Cloning können Grooves ausschließlich aus Looptracks extrahiert werden.

Klicken Sie auf die Schaltfläche Datei speichern [image], um den aktuellen Clip und die Clipeigenschaften zu speichern.

Klicken Sie auf die Schaltfläche Datei speichern als [image], um den aktuellen Clip und die Clipeigenschaften in einer neuen Datei zu speichern. Der Clip zur Verwendung der neuen Datei aktualisiert.

Die Tonhöhenänderung für Clips wird nicht in der Mediendatei gespeichert.

Bearbeiten von Audioclipeigenschaften

Strg+Alt+3

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Clipeigenschaften aus, um das Fenster Clipeigenschaften anzuzeigen. Der Inhalt des Fensters Clipeigenschaften ändert sich, und die Eigenschaften des auf der Zeitachse ausgewählten Clips werden angezeigt.

Hinweis:

  • Wenn Sie Clipeigenschaften ändern und nicht auf die Schaltfläche Speichern [image] klicken, werden die neuen Eigenschaften nur im ACID-Projekt gespeichert (die Mediendatei wird nicht geändert).

  • Wenn Sie Clipeigenschaften ändern und danach auf die Schaltfläche Speichern [image] klicken, werden die geänderten Eigenschaften nach Möglichkeit in die Mediendatei eingebettet (bei Bedarf werden Sie aufgefordert, die Daten in einer anderen Datei zu speichern).

  • Wenn Sie ein Projekt laden, werden zuerst die im ACID-Projekt gespeicherten Clipeigenschaften angezeigt. Wenn Clipeigenschaften seit dem Speichern des Projekts bearbeitet wurden oder wenn der Clip in einem externen Editor geändert wurde, können Sie auf die Schaltfläche Neu laden [image] klicken, um die in der Datei gespeicherten Eigenschaften zu laden.

Was möchten Sie tun?

Clips eines Tracks verwalten

Allgemeine Eigenschaften für Loop-, One-Shot- oder Beatmapped-Clips anpassen

Stretching-Eigenschaften für Loops anpassen

Stretching-Eigenschaften für Beatmapped-Tracks anpassen

Einen Clip neu laden

Einen Clip durch eine andere Mediendatei ersetzen

Das Quellprojekt eines Clips bearbeiten

Einen Clip dem Groove-Pool hinzufügen

Änderungen von Clipeigenschaften speichern


Bearbeiten von MIDI-Clipeigenschaften

Jeder Track im ACID-Projekt kann mehrere verschiedene Mediendateien, die Clips genannt werden, enthalten. Verwenden Sie die Registerkarte Clippool im Fenster Trackeigenschaften, um Clips hinzuzufügen, zu entfernen und anzuhören.

Weitere Informationen zur Verwendung von Clips mit Tracks finden Sie unter Verwenden von Clips mit Tracks.

Klicken Sie auf die Schaltfläche Datei speichern als [image], um den aktuellen Clip und die Clipeigenschaften in einer neuen Datei zu speichern.

Die Registerkarte Pianorolle ist ein OPT-Plug-In, mit dem Sie im ACID-Fenster Clipeigenschaften Notenevents erstellen und bearbeiten können.

In der Pianorollenansicht einer MIDI-Datei werden Noteninformationen auf einem Raster angezeigt wie bei einem Sequenzer oder einer Rolle eines Pianolas.

Weitere Informationen zur Verwendung der Pianorolle finden Sie unter Verwenden der Pianorolle.

Die Registerkarte Listeneditor ist ein OPT-Plug-In, mit dem Sie im Fenster Clipeigenschaften eine detaillierte Filterung und Bearbeitung für einen MIDI-Track durchführen können.

Die Events in der MIDI-Datei für den ausgewählten Track werden in einer Tabelle angezeigt. Jedes Event belegt eine Zeile, und diese Zeilen sind in chronologischer Reihenfolge sortiert. Die Spalten auf der Registerkarte Listeneditor zeigen den Inhalt der Events an.

Weitere Informationen zur Verwendung des Listeneditors finden Sie unter Verwenden des Listeneditors.

Bei Verwendung von MIDI-Clips mit MIDI-Controller-Daten werden die Controller-Daten standardmäßig nicht auf der Zeitachse angezeigt.

Klicken Sie mit der rechten Maustaste auf der Zeitachse auf ein Event, und wählen Sie im Kontextmenü den Befehl Hüllkurven aus Clip erstellen, um MIDI-Controller auf der Zeitachse als Hüllkurven darzustellen.

Der Befehl Hüllkurven aus Clip erstellen ist bei der Inline-MIDI-Bearbeitung nicht verfügbar.

Bei der Auswahl von Hüllkurven an Events einrasten im Menü Optionen werden die Hüllkurvenpunkte mit einem Event verschoben, wenn das Event auf der Zeitachse verschoben wird. Ist Hüllkurven an Events einrasten nicht ausgewählt ist, lassen sich Events und Hüllkurven unabhängig von einander verschieben.

Bearbeiten von MIDI-Clipeigenschaften

Strg+Alt+3

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Clipeigenschaften aus, um das Fenster Clipeigenschaften anzuzeigen. Der Inhalt des Fensters Clipeigenschaften ändert sich, und die Eigenschaften des auf der Zeitachse ausgewählten Clips werden angezeigt.

Verwenden Sie das Fenster Clipeigenschaften, um eine MIDI-Datei anzuhören und mit dem Listeneditor oder der Pianorolle MIDI-Daten zu bearbeiten.

Wenn das Fenster Clipeigenschaften ungedockt ist, können Sie auf die Titelleiste doppelklicken, um seine Größe zu wechseln; dies ist besonders praktisch, wenn Sie die Pianorolle verwenden.

Was möchten Sie tun?

Clips eines Tracks verwalten

Änderungen von Clipeigenschaften speichern

MIDI-Clip mit der Pianorolle bearbeiten

MIDI-Clip mit dem Listeneditor bearbeiten

Aus Controllerdaten eines MIDI-Clips Hüllkurven erstellen


Verwenden der Software ACID

Mit der Software ACID ist es eine Kleinigkeit, Songs und Remixes zu erstellen, musikalische Einlagen zu entwickeln, Musik für Videos zu schreiben oder Musik für Websites und Flash-Animationen zu entwickeln – einfach auswählen, malen und abspielen. Aber lassen Sie sich nicht täuschen: Die Software ACID enthält auch leistungsstarke Tools für das Mixen und Remixen.

Worüber möchten Sie mehr erfahren?

Arbeiten mit Projekten

Trackbearbeitung

Bearbeiten von Events auf der Zeitachse

Arbeiten mit Grooves

Tempo, Taktmaß und Tonart

Verwenden von Markern, Regionen und Befehlen

Verwenden der Automatisierung

Anwenden von Effekten

Mischen von Audiodaten

5.1 Surround-Projekte

Aufzeichnen

Brennen von CDs

Arbeiten mit MIDI

Arbeiten mit Videodaten

Time Code-Synchronisierung

Verwenden des Media Managers


Arbeiten mit Projekten

In einer Projektdatei (.acd) werden die relevanten Informationen über Ihre Quellmedien gespeichert. Dazu gehören Dateispeicherorte, Bearbeitungen, Einfügepunkte und Effekte.

Eine Projektdatei ist keine Multimediadatei. Sie enthält Verweise auf die ursprünglichen Quelldateien, so dass Sie Ihr Projekt zerstörungsfrei bearbeiten können: Sie können kreativ sein und brauchen nicht zu befürchten, dass Ihre Quelldateien beschädigt werden.

Was möchten Sie tun?

Ein neues Projekt starten

Projekteigenschaften einstellen

Medien über den Explorer suchen und hinzufügen

Audiodaten von CDs extrahieren

Ein vorhandenes Projekt öffnen

Eine Vorschau des Projekts durchführen

Ein Metronom verwenden, um das Tempo zu halten

Das Projekt an ein bestimmtes Tempo anpassen

Mit eingebetteten Projektreferenzen arbeiten

Das Projekt speichern


Starten eines neuen Projekts

Strg+N

Menü "Datei"

Wählen Sie im Menü Datei die Option Neu aus. Das Dialogfeld Projekteigenschaften wird angezeigt, in dem Sie Informationen zu Ihrem Projekt eingeben können. Anhand dieser Einstellungen wird dann das neue Projekt erstellt.

Wenn noch ein ACID-Projekt geöffnet ist, das noch nicht gespeichert wurde, werden Sie aufgefordert, zuerst Ihre Änderungen zu speichern.

Klicken Sie auf der Symbolleiste auf die Schaltfläche Neu [image] , (oder halten Sie die Umschalttaste gedrückt, während Sie im Menü auf Neu klicken,) um das Dialogfeld Projekteigenschaften zu überspringen und die zuvor ausgewählten Projekteinstellungen zu verwenden.


Projekteigenschaften

Die Informationen auf der Registerkarte Zusammenfassung werden gemeinsam mit dem ACID-Projekt gespeichert und können von Medienplayern angezeigt werden, wenn Sie Ihr Projekt in verschiedene Dateiformate rendern.

Element

Beschreibung

Titel

Geben Sie den Titel des Projekts ein.

Künstler

Geben Sie den Namen des Künstlers ein.

Toningenieur

Geben Sie den Namen der Person ein, die das Projekt zusammengestellt bzw. bearbeitet hat.

Copyright

Geben Sie die Copyright-Informationen zum Projekt ein.

Kommentare

Geben Sie Kommentare ein, mit denen Sie das Projekt versehen möchten.

Universeller Produktcode (UPC) / Medienkatalognummer (MCN)

Zu Identifikationszwecken können auch universelle Produktcodes (UPC) oder Medienkatalognummern (MCN) auf eine Disc-at-Once-Audio-CD geschrieben werden. Allerdings unterstützen nicht alle CD-R-Laufwerke diese Funktion. Schlagen Sie in der Dokumentation Ihres CD-R-Laufwerks nach, um festzustellen, ob Ihr Laufwerk diese Codes unterstützt.

Wenn Sie in diesem Feld den Code eingeben, werden die Codes zusammen mit dem restlichen Projekt auf die CD geschrieben.

Universelle Produktcodes werden durch den Uniform Code Council vergeben. Um weitere Informationen zu erhalten, klicken Sie hier .

Alle neuen Projekte mit diesen Einstellungen starten

Aktivieren Sie dieses Kontrollkästchen, um die aktuellen Einstellungen des Dialogfelds als Standardeinstellung zu verwenden.

Die Einstellung Universeller Produktcode (UPC) / Medienkatalognummer (MCN) ist ein einmaliger Wert und wird nicht für neue Projekte verwendet.

Verwenden Sie die Registerkarte Audio, um das Datenformat für das aktuelle Projekt zu ändern.

Wenn die Software ACID mit einer ReWire Mixer-Anwendung verbunden ist, dann werden für das ACID-Projekt automatisch die Bittiefe und die Samplerate der Mixer-Anwendung verwendet. Beim Speichern des ACID-Projekts im ReWire-Modus werden die für das Projekt ursprünglich geltende Bittiefe und Samplerate nicht überschrieben.

Element

Beschreibung

Master-Bus-Modus

Wenn Sie ACID Pro verwenden, wählen Sie in der Dropdownliste die Option Stereo aus, um ein Zweikanal-Stereoprojekt zu erstellen.

Wählen Sie 5.1 Surround aus, wenn Sie eine erweiterte 5.1-Kanalmischung durchführen möchten. Mehr...

Anzahl an zusätzlichen Stereobussen

Wenn Sie ACID Pro verwenden, geben Sie die Anzahl der Stereo-Busse für das Projekt ein. Mehr...

Samplerate

Wählen Sie eine Einstellung in der Dropdownliste aus, um die Samplerate des Projekts anzugeben.

Bittiefe

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl von Bits festzulegen, mit denen jedes Sample gespeichert wird. Höhere Werte erhöhen die Qualität der Wiedergabe und aller Aufzeichnungen.

Tiefpassfilter für LFE aktivieren

Aktivieren Sie dieses Kontrollkästchen, wenn Sie einen Tiefpassfilter auf alle Tracks in einem 5.1 Surround-Projekt anwenden möchten, die dem LFE-Kanal zugeordnet sind.

Die Anwendung eines Tiefpassfilters gleicht dem Bassmanagementsystem in einem 5.1-Decoder. Damit wird gewährleistet, dass nur die Audiodaten der niederen Frequenzen an den LFE-Kanal gesendet werden.

Das erforderliche Audioformat entnehmen Sie vor dem Rendern Ihres Surroundprojekts der Dokumentation der Authoring-Anwendung. Einige Encoder erfordern eine bestimmte Cutoff-Frequenz und einen bestimmten Abfall, und bei Ihrem Encoder muss möglicherweise vor dem Kodieren kein Filter angewendet werden.

Cutoff-Frequenz für Tiefpassfilter

Sie können die Frequenz einstellen, über der Audiosignale vom LFE-Kanal ignoriert werden. Wählen Sie hierzu eine Frequenz in der Dropdownliste aus, oder geben Sie im Feld eine Frequenz ein.

Tiefpassfilterqualität

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Steilheit der abfallenden Kurve des Filters zu bestimmen. Mit Optimal erzielen Sie die schärfste Kurve.

Ordner der Aufzeichnungsdateien

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie neue Audio- oder MIDI-Tracks aufzeichnen. Wählen Sie <Projekt>, um aufgezeichnete Dateien im selben Ordner wie die ACID-Projektdatei zu speichern, oder klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Standardmäßig wird der Ordner für aufgezeichnete Dateiena der Registerkarte Ordner im Dialogfeld Präferenzen verwendet, wenn Sie keinen anderen Speicherort festlegen. Bei aktiviertem Kontrollkästchen Diese Einstellungen für alle neuen Projekte verwenden, wird die Einstellung auf der Registerkarte Ordner im Dialogfeld Präferenzen mit dem im Dialogfeld Projekteigenschaften angegebenen Ordner aktualisiert.

Alle neuen Projekte
mit diesen Einstellungen starten

Aktivieren Sie dieses Kontrollkästchen, um die aktuellen Einstellungen des Dialogfelds als Standardeinstellung zu verwenden.

Projekteigenschaften

Alt+Eingabetaste

Menü "Datei"

Wählen Sie im Menü Datei die Option Eigenschaften aus, um das Dialogfeld Projekteigenschaften anzuzeigen, in dem Sie die Einstellungen für Ihr Projekt anpassen und Standardeinstellungen für alle neuen Projekte festlegen können.

Über welche Registerkarte möchten Sie mehr erfahren?

Zusammenfassung

Audio


Von CD extrahieren

Extrahieren von Audiodaten von CDs

Menü "Datei"

Wählen Sie im Menü Datei die Option Audio von CD extrahieren aus, um Tracks von einer CD zu extrahieren und sie als Tracks in Ihrem ACID-Projekt zu öffnen.

Doppelklicken Sie im Explorer-Fenster auf eine CDA-Datei (oder ziehen Sie sie auf die Zeitachse), um einen CD-Track zu extrahieren, ohne das Dialogfeld Audio von CD extrahieren zu öffnen.

ACID ist nicht für illegale oder ungesetzliche Zwecke, wie z. B. das illegale Kopieren oder Weitergeben urheberrechtlich geschützter Materialien, bestimmt und darf nicht dafür verwendet werden. Die Verwendung von ACID zu solchen Zwecken verstößt u. a. gegen US-amerikanische und internationale Urheberrechtsgesetze und widerspricht den Bestimmungen und Bedingungen des Endbenutzer-Lizenzvertrags. Solche Aktivitäten können strafbar sein und Sie den im Endbenutzer-Lizenzvertrag festgelegten Rechtsansprüchen bei Vertragsverletzung aussetzen.

  1. Wählen Sie im Menü Datei die Option Audio von CD extrahieren aus.

  2. Wählen Sie eine Einstellung in der Dropdownliste Aktion aus, um anzugeben, wie die Audiodaten extrahiert werden sollen:

    Element

    Beschreibung

    Nach Tracks lesen

    Wählen Sie diese Option aus, um einzelne CD-Tracks zu extrahieren. Wählen Sie die zu extrahierenden Tracks in der Liste Zu lesende Tracks aus. Jeder CD-Track wird in einen neuen Track in Ihrem Projekt extrahiert.

    Die gesamte Disk lesen

    Wählen Sie diese Option aus, um die aktuelle CD in eine einzige Datei zu extrahieren. Die Disk wird in einen neuen Track in Ihrem Projekt extrahiert.

    Nach Bereichen lesen

    Wählen Sie diese Option aus, um einen Zeitabschnitt zu extrahieren. Sie können eine Anfangs- und eine Endzeit (oder eine Anfangszeit und eine Länge) angeben. Der Zeitabschnitt wird in einen neuen Track in Ihrem Projekt extrahiert.

  3. Wenn Sie die Option Nach Tracks lesen oder Nach Bereichen lesen in der Dropdownliste Aktion auswählen, müssen Sie die Tracks oder den Zeitabschnitt, die bzw. den Sie extrahieren möchten, auswählen.

Klicken Sie auf Abspielen, um eine Vorschau für Ihre Auswahl zu erhalten. Für die Vorschau muss der Audioausgang Ihres CD-Laufwerks mit Ihrer Soundkarte verbunden sein. Sie können aber auch an der Vorderseite Ihres CD-Laufwerks Kopfhörer anschließen.

  4. Wählen Sie in der Dropdownliste Laufwerk das Laufwerk aus, das die CD enthält, von der Sie die Audiodaten extrahieren möchten.

  5. Klicken Sie auf die Schaltfläche MusicID, wenn Sie mithilfe des Gracenote Media Recognition Service CD-Informationen abrufen möchten.

    Sind keine CD-Informationen erhältlich, klicken Sie auf die Schaltfläche CD-Info, um ein Dialogfeld anzuzeigen, in dem Sie die CD-Informationen bearbeiten können. Anschließend können diese Informationen der Gracenote-Mediendatenbank hinzugefügt werden.

    Um weitere Informationen zum Abrufen oder Bearbeiten von CD-Informationen zu erhalten, klicken Sie hier.

  6. Wählen Sie in der Dropdownliste Geschwindigkeit die Geschwindigkeit aus, mit der die Audiodaten extrahiert werden sollen. Wenn es zu Unterbrechungen oder Störungen kommt, sollten Sie die Geschwindigkeit verringern, oder klicken Sie auf Konfigurieren, und passen Sie den Slider Audioextraktionsoptimierung an.

  7. Klicken Sie auf OK, um die Extraktion der Audiodaten zu starten.

  8. Geben Sie einen Dateinamen ein, und wählen Sie einen Speicherort für die Datei aus.

    Nach dem Extrahieren des Tracks startet der Beatmapper-Assistent, wenn der Track länger als 30 Sekunden ist.

    Aktivieren Sie im Dialogfeld Präferenzen auf der Registerkarte Allgemein das Kontrollkästchen Extrahierte Tracks automatisch benennen, wenn Sie den von CDs extrahierten Tracks automatisch Dateinamen zuweisen möchten. Die Dateinamen enthalten die Kennnummer der CD und die Tracknummer. Die Dateien werden in dem Ordner gespeichert, der im Dialogfeld Präferenzen auf der Registerkarte Ordner angegeben wurde.


Öffnen

Element

Beschreibung

Alle Dateien

Zeigt alle Dateien im aktuellen Ordner an, einschließlich der Dateien, die nicht von ACID unterstützt werden.

Alle Projekt-, Groove- und Mediendateien

Zeigt das ACID-Projekt, unterstützte Mediendateien und Groove-Dateien an.

ACID-Projektdateien (*.acd, *.acd-bak)

Zeigt nur ACID-Projektdateien an. Eine ACID-Projektdatei enthält alle Informationen zu einem einzelnen Projekt. In dieser Projektdatei werden Tracklayout, Hüllkurveneinstellungen und Parameter für die Effekte gespeichert. Dateien dieses Typs enthalten keine Audiodaten, sondern nur Referenzen auf Audiodateien.

Standardmäßig werden beim Öffnen und Speichern Sicherungskopien der Projektdateien erstellt. Sicherungsdateien werden in demselben Ordner wie das Projekt gespeichert und haben die Erweiterung ACD-BAK. Mit diesen Dateien können Sie den vorherigen Zustand eines Projekts wiederherstellen.

ACID-Projekt mit eingebetteten Medien (*.acd-zip)

Zeigt nur ACID-Zip-Dateien an. Eine ACID-Zip-Datei enthält alle Mediendateien eines Projekts und die Projektdatei in einem komprimierten Format.

Wenn Sie ein ACD-ZIP-Projekt öffnen, werden die Projektdatei und sämtliche Mediendateien in einen temporären Ordner kopiert. Alle Änderungen am Projekt werden so lange in den Dateien in diesem temporären Ordner gespeichert, bis die ACD-ZIP-Datei erneut gespeichert wird. Auf der Registerkarte Allgemein des Dialogfeldes Präferenzen können Sie die Position des temporären Ordners ändern.

ACID-Groove (.groove)

Zeigt nur ACID-Groove-Dateien an. Bei einer Groove-Datei handelt es sich um eine Datei, die Sie dem Groove-Pool Ihres Projekts hinzufügen können, um das rhythmische Timing von Loops, One-Shots und MIDI-Tracks anzupassen.

MIDI (*.mid, *.smf, *.rmi)

Zeigt nur MIDI-Dateien an.

Wenn Sie eine Multitrack-MIDI-Datei öffnen, wird diese in einem einzigen Track des ACID-Projekts angezeigt.

CD-Audio (*.cda)

Zeigt nur Tracks von Audio-CDs an. Wenn Sie eine CDA-Datei öffnen, werden die Audiodaten von der CD extrahiert und als neuer Track hinzugefügt.

ACID ist nicht für illegale oder ungesetzliche Zwecke, wie z. B. das illegale Kopieren oder Weitergeben urheberrechtlich geschützter Materialien, bestimmt und darf nicht dafür verwendet werden. Die Verwendung von ACID zu solchen Zwecken verstößt u. a. gegen US-amerikanische und internationale Urheberrechtsgesetze und widerspricht den Bestimmungen und Bedingungen des Endbenutzer-Lizenzvertrags. Solche Aktivitäten können strafrechtlich verfolgt werden. Außerdem können im Rahmen der Endbenutzer-Lizenzvereinbarung Schadenersatzforderungen gegen Sie geltend gemacht werden.

Audio Interchange File Format (*.aiff, *.aif, *.snd)

Zeigt nur AIFF-Dateien an. AIFF-Dateien sind ein gebräuchliches Format für Macintosh-Rechner. 16- und 24-Bit-Dateien in diesem Format können einem ACID-Projekt als Track hinzugefügt werden.

MP3-Audio (*.mp3)

Zeigt nur MPEG (Moving Picture Expert Group) Layer 3-Dateien an.

MP3-Dateien mit variabler Bitrate lassen sich normalerweise genauer als Loop abspielen als Dateien, die mit einer festen Bitrate kodiert sind.

OggVorbis (*.ogg)

Zeigt nur mit dem OggVorbis-Codec kodierte Dateien an.

QuickTime (*.mov, *.qt, *.dv, *.gif)

Zeigt nur QuickTime-Dateien an.

Sie können einem Projekt nur einen Videotrack hinzufügen. Wenn Ihr Projekt bereits einen Videotrack enthält, werden Sie darauf hingewiesen, dass das vorhandene Video ersetzt wird, falls Sie eine weitere Videodatei öffnen.

Sony Perfect Clarity Audio (*.pca)

Zeigt die Dateien an, die mit dem verlustfreien Sony Perfect Clarity-Codec kodiert wurden.

Sony Wave 64 (*.w64)

Zeigt nur Dateien an, die mit dem Wave64-Format von Sony gespeichert wurden. In diesem Format gespeicherte Dateien können größer sein als die 2 GB, die das Standard-WAVE-Format als Grenze setzt (sofern das Betriebssystem Dateien unterstützt, die größer als 2 GB sind).

Video für Windows (*.avi)

Zeigt nur AVI-Dateien an.

Sie können einem Projekt nur einen Videotrack hinzufügen. Wenn Ihr Projekt bereits einen Videotrack enthält, werden Sie darauf hingewiesen, dass das vorhandene Video ersetzt wird, falls Sie eine weitere Videodatei öffnen.

Wave (Microsoft) (*.wav)

Zeigt nur Wave-Dateien an.

Windows Media Audio V9 (*.wma)

Zeigt nur Windows Media Audio-Dateien an.

Windows Media Video V9 (*.wmv, *.asf)

Zeigt nur Windows Media Video-Dateien an.

Öffnen eines Projekts oder einer Datei

STRG+O

Menü "Datei"

Wählen Sie im Menü Datei die Option Öffnen aus, um das Dialogfeld Öffnen anzuzeigen. In diesem Dialogfeld können Sie ein ACID-Projekt, eine Mediendatei oder eine Groove-Map zum Öffnen auswählen.

Wenn Sie ein ACID-Projekt öffnen möchten, ohne das aktuelle Projekt zu speichern, werden Sie dazu aufgefordert, erst die Änderungen zu speichern. Wenn Sie eine Mediendatei auswählen, wird die Datei dem aktuellen ACID-Projekt als neuer Track hinzugefügt. Wenn Sie eine Groove-Map auswählen, wird der Groove dem Groove-Pool des Projekts hinzugefügt.

Bevor Sie große Mediendateien (wie z. B. One-Shots oder Beatmapped-Tracks) von CDs oder aus Netzwerkordnern verwenden, sollten Sie die Medien auf ein lokales Laufwerk kopieren, um die bestmögliche Leistung zu erzielen.

  1. Wählen Sie im Menü Datei die Option Öffnen aus. Das Dialogfeld Öffnen wird angezeigt.

  2. Wählen Sie den Ordner aus, in dem die zu öffnende Datei gespeichert ist:

  • Wählen Sie in der Dropdownliste Suchen in ein Laufwerk und einen Ordner aus.

—oder—

  • Klicken Sie auf die Dropdownliste Neu, um schnell einen Ordner auszuwählen, in dem Sie zuvor Dateien geöffnet haben.

  3. Wählen Sie im Fenster Durchsuchen eine Datei aus, oder geben Sie im Feld Dateiname einen Namen ein. Ausführliche Informationen über die ausgewählte Datei werden im unteren Bereich des Dialogfeldes angezeigt.

  4. Wählen Sie in der Dropdownliste Dateityp einen Dateityp aus, um die im Dialogfeld angezeigten Dateien zu begrenzen.

Sie können Platzhalterzeichen verwenden, um die im Dialogfeld angezeigten Dateien zu filtern. Geben Sie beispielsweise *guitar*.wav ein, um alle Wave-Dateien anzuzeigen, die das Wort guitar im Dateinamen enthalten.

  5. Klicken Sie auf die Schaltfläche Öffnen.

Wenn eine Mediendatei beim Öffnen eines ACID-Projekts nicht gefunden werden kann, können Sie diese offline lassen und die Events auf dem Track weiter bearbeiten. Die Events verweisen auf den Speicherort der Medienquelldatei. Wenn Sie die Medienquelldatei zu einem späteren Zeitpunkt wiederherstellen, wird das Projekt normal geöffnet.


Anhören Ihres Musikstücks

Klicken Sie auf die Schaltfläche Abspielen [image], um die Wiedergabe ab der aktuellen Cursorposition zu starten.

Wenn die Schaltfläche Metronom [image] aktiviert ist, hält das Metronom das Tempo während der Wiedergabe.

Klicken Sie auf die Schaltfläche Von Anfang an abspielen [image], um das Projekt vollständig und unabhängig von der Cursorposition abzuspielen.

Wenn die Schaltfläche Metronom [image] aktiviert ist, hält das Metronom das Tempo während der Wiedergabe.

Ziehen Sie mit dem Zeitauswahl-Tool [image] entlang der Markerleiste, um eine Zeitauswahl zu erstellen, und klicken Sie auf die Schaltfläche Abspielen [image].

Wenn die Schaltfläche Metronom [image] aktiviert ist, hält das Metronom das Tempo während der Wiedergabe.

Wenn die Schaltfläche Loopwiedergabe [image] aktiviert ist, wird die Auswahl wiederholt wiedergegeben. Wenn die Schaltfläche Loopwiedergabe nicht aktiviert ist, wird die Wiedergabe nach dem Abspielen der Auswahl beendet.

Wenn Sie während der Wiedergabe eine neue Auswahl erstellen, wird der Cursor am Beginn der neuen Loopregion positioniert, und die Wiedergabe beginnt an dieser Stelle. Um die Auswahl ohne Unterbrechung der Wiedergabe zu verändern, ziehen Sie mit der Maus aus der Mitte oder von den Enden der Loopregion.

Die Loopwiedergabe eines Projektabschnitts ist vor allem dann von Vorteil, wenn Sie sich auf einen bestimmten Teil der Zeitachse konzentrieren möchten.

Die Loopregion [image] definiert die Wiedergaberegion.

  1. Um die geloopte Wiedergabe zu aktivieren, haben Sie folgende Möglichkeiten:

  • Wählen Sie die Schaltfläche Loopwiedergabe [image] aus.

  • Wählen Sie im Menü Optionen die Option Loopwiedergabe aus.

  • Drücken Sie Q oder STRG+UMSCHALT+L.

  2. Klicken Sie auf die Schaltfläche Abspielen [image], um sich Ihre Auswahl als Loop anzuhören.

Sie können die Loopregion verschieben, indem Sie auf die Leiste zwischen den Endpunkten der Loopregion klicken und diese an eine neue Position ziehen. Um die Länge der Loopregion zu bearbeiten, ziehen Sie einen der beiden Endpunkte bis auf die gewünschte Länge.

Wenn Sie während der Wiedergabe eine neue Auswahl erstellen, wird der Cursor am Beginn der neuen Loopregion positioniert, und die Wiedergabe beginnt an dieser Stelle. Um die Auswahl ohne Unterbrechung der Wiedergabe zu verändern, ziehen Sie mit der Maus aus der Mitte oder von den Enden der Loopregion.

Tastenkombinationen:

  • Doppelklicken Sie auf die farbige Leiste der Loopregion, um die Loopregion auf die gesamte Breite der Zeitachse zu vergrößern.

  • Halten Sie die Strg-Taste gedrückt und klicken Sie, um den Anfang der Loopregion an die Stelle zu verschieben, auf die Sie klicken, während die Länge der Loopregion beibehalten wird.

  • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie, um die Länge der Loopregion nach beiden Seiten zu vergrößern.

  • Halten Sie STRG+UMSCHALT gedrückt und klicken Sie, um den Anfang oder das Ende der Loopregion an die Stelle zu verschieben, auf die Sie klicken, wobei die Länge der Loopregion vergrößert oder verringert wird.

  • Halten Sie STRG+UMSCHALT+NACH-LINKS gedrückt, um die Loopregion vom Cursor bis zum vorherigen Marker festzulegen, sofern Marker vorhanden sind, oder vom Cursor bis zum Anfang des Projekts, wenn vor dem Cursor kein Marker vorhanden ist.

  • Halten Sie STRG+UMSCHALT+NACH-RECHTS gedrückt, um die Loopregion vom Cursor bis zum nächsten Marker festzulegen, sofern Marker vorhanden sind, oder vom Cursor bis zum Ende des Projekts, wenn nach dem Cursor kein Marker vorhanden ist.

Anhören Ihres Musikstücks

Die Transportsteuerelemente ermöglichen Ihnen die Wiedergabe des gesamten Projekts (oder von Projektteilen). Außerdem können Sie während der Wiedergabe das Tempo des Projekts ändern.

Mithilfe von Zeitkompression und -erweiterung werden alle Loops in einem Projekt an das Projekttempo angepasst. Obwohl der Kompressions-/Erweiterungsalgorithmus sehr gut ist, bestehen einige Einschränkungen: So ist es unwahrscheinlich, dass ein 120-BPM-Loop bei 60 BPM wirklich gut klingt. Sie können die Registerkarte Stretchen im Fenster Trackeigenschaften verwenden, um die Stretching-Eigenschaften zu optimieren.

Wenn das Projekt prozessorintensive Effekte enthält, können Sie im Menü Optionen die Option Alle Audio-FX umgehen auswählen, um Verarbeitungsleistung zu sparen und Wiedergabeprobleme zu vermeiden.

Was möchten Sie tun?

Ab Cursorposition abspielen

Das gesamte Projekt abspielen

Eine Auswahl abspielen

Loopwiedergabe


Metronom

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Metronom aus, wenn Sie möchten, dass das Metronom bei der Aufzeichnung oder Wiedergabe des Projekts das Tempo hält.

Wenn Sie die Aufzeichnung oder Wiedergabe des Projekts starten, beginnt das Metronom das Projekttempo zu spielen und folgt allen Änderungen von Tempo oder Taktmaß. Wenn Sie zum Beispiel die Aufzeichnung mit dem Takt 20 starten und das Projekttempo bei diesem Takt auf 160 BPM geändert wird, spielt das Metronom bei 160 BPM.

Die Töne des Metronoms werden durch das allgemeine MIDI-Soundset erzeugt. Die Lautstärke des Metronoms wird mit Hilfe des Vorschau-Schiebereglers am Mischpult eingestellt.

Hinweis:

  • Der Klang des Metronoms wird nicht in die endgültige Fassung des Projektes aufgenommen.

  • Vor dem Rendern aus einer ReWire Mixer-Anwendung sollten Sie das ACID-Metronom ausschalten, da es sonst in den gerenderten Output aufgenommen wird.

Das Metronom folgt keinen Grooves, die Sie auf das Projekt angewendet haben. Wenn Sie ein gegroovtes Metronom hören möchten, verwenden Sie einen einfachen Klickloop und wenden den gewünschten Groove auf den Track an.


Anpassen an Zeit

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten die Option An Zeit anpassen aus, um eine genaue Länge für das ACID-Projekt festzulegen. Das Projekttempo wird entsprechend der neuen Länge angepasst.

Dabei sind die maximale und die minimale Länge begrenzt, damit das Projekt nicht aus dem verfügbaren Projekttempobereich von 40 bis 300 BPM fällt.


Projektreferenzen in gerenderten Dateien

  1. Speichern Sie Ihr ACID-Projekt. Das Projekt muss erst gespeichert werden, bevor Sie die Projektreferenz in die gerenderte Datei einbetten können.

  2. Gehen Sie wie im Thema Rendern von Dateien beschrieben vor, um den Dateityp und den Speicherort zum Rendern der Dateien auszuwählen, und aktivieren Sie das Kontrollkästchen Projekt als Pfadreferenz in gerenderter Datei speichern.

Das Kontrollkästchen ist nicht verfügbar, wenn Sie das Projekt nicht gespeichert haben oder wenn Sie ein Dateiformat-Plug-In eines Drittanbieters zum Rendern verwenden.

  1. Verwenden Sie eine der folgenden Methoden:

  2. Klicken Sie mit der rechten Maustaste auf eine Mediendatei im Explorer-Fenster.

  • Klicken Sie mit der rechten Maustaste auf einen Trackheader, und wählen Sie im Kontextmenü Trackclip, um den aktiven Clip des Tracks zu bearbeiten.

  • Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, und wählen Sie im Kontextmenü die Option Event-Clip aus, um den Clip eines Events zu bearbeiten.

  2. Wählen Sie Quellprojekt bearbeiten. Es wird ein neues ACID-Fenster mit dem Quellprojekt geöffnet.

Wenn die Mediendatei eines Tracks aus einem ACID-Projekt erstellt und mit der Projektpfadreferenz in die Datei gerendert wurde, können Sie auch im Fenster Trackeigenschaften auf die Schaltfläche Quellprojekt bearbeiten [image] klicken, um das Quellprojekt in einem neuen ACID-Fenster zu öffnen.

  3. Bearbeiten Sie das Projekt nach Bedarf.

  4. Rendern Sie das bearbeitete Projekt mit demselben Namen wie die Originalmediendatei und schließen Sie das zweite ACID-Fenster.

    Wenn Sie einen vorhandenen Track bearbeiten, wird das Projekt automatisch aktualisiert, damit die zuletzt gerenderte Mediendatei verwendet wird.

Projektreferenzen in gerenderten Dateien

Wenn Sie den Projektpfad in einer gerenderten Datei speichern, können Sie mühelos zum Quellprojekt zurückkehren, wenn Sie die gerenderte Datei in einem anderen Projekt verwenden.

Die Projektinformationen in der gerenderten Datei sind lediglich eine Referenz auf eine Projektdatei. Wird die Projektdatei nach dem Rendern verändert, dann stimmen die Projektdaten nicht mehr mit der gerenderten Datei überein. Um ein Projekt mit einer Pfadreferenz bearbeiten zu können, müssen auf Ihrem Computer die Projektdatei sowie alle Medien verfügbar sein.

Was möchten Sie tun?

Den Projektpfad in der gerenderten Datei speichern

Ein referenziertes Projekt bearbeiten


Speichern Ihres Projekts

Ein Projekt kann in verschiedenen Formaten gespeichert werden: Sie können es als ACID-Projektdatei speichern, in ein anderes Format rendern oder davon sogar Audio-CDs erstellen.

Was möchten Sie tun?

Ein ACID-Projekt speichern

Ein Projekt unter einem anderen Namen oder Typ speichern

In ein anderes Format rendern

Ein 5.1 Surround-Projekt rendern

Ihr Projekt im Internet veröffentlichen

Eine Track-at-Once(TAO)-Audio-CD brennen

Eine Disc-at-Once(DAO)-Audio-CD brennen

Ein Projekt in ein Net MD-Gerät exportieren


Speichern eines Projekts

Strg+S

Menü "Datei"

Um Änderungen am aktuellen Projekt zu speichern, wählen Sie im Menü Datei die Option Speichern aus. Ihr Projekt wird unter dem aktuellen Namen gespeichert und mit den letzten Änderungen aktualisiert.

Wenn ein Projekt zum ersten Mal gespeichert werden soll, wird das Dialogfeld Speichern unter angezeigt.

Wenn Sie ein Projekt in einem anderen Format rendern möchten, dann wählen Sie im Menü Datei die Option Rendern als aus.

Wenn Sie mit der Software ACID 6.0 ein ACID 1.0-, 2.0-, 3.0-, 4.0 oder 5.0-Projekt speichern, ist es in älteren Versionen der Software nicht mehr verwendbar. Speichern Sie ein Projekt, das Sie mit der Software ACID 6.0 bearbeitet haben, mit Hilfe des Dialogfeldes Speichern unter unter einem neuen Namen.

Standardmäßig werden beim Öffnen und Speichern Sicherungskopien der Projektdateien erstellt. Sicherungsdateien werden in demselben Ordner wie das Projekt gespeichert und haben die Erweiterung ACD-BAK. Mit diesen Dateien können Sie den vorherigen Zustand eines Projekts wiederherstellen.

Wenn das Kontrollkästchen Automatische Speicherung aktivieren auf der Registerkarte Allgemein des Dialogfeldes Präferenzen aktiviert ist, dann wird alle fünf Minuten eine temporäre Projektdatei gespeichert, um die Wiederherstellung nach einem Absturz zu erleichtern. Das Originalprojekt wird nicht überschrieben.


Dateityp | Beschreibung
ACID-Projektdatei (*.acd) | Eine ACID-Projektdatei enthält alle Informationen zu einem einzelnen Projekt. In dieser Projektdatei werden Tracklayout, Hüllkurveneinstellungen und Parameter für die Effekte gespeichert. Dateien dieses Typs enthalten keine Mediendaten, sondern nur Verweise zu Mediendaten.
ACID-Projekt mit eingebetteten Medien (*.acd-zip) | Eine ACID-Zip-Datei enthält die Projektdatei und alle Mediendateien in einem komprimierten Format. Wenn Sie ein Projekt im Format .ACD-ZIP speichern, werden die Projektdatei und alle Mediendateien in einen temporären Ordner kopiert. Wenn Sie nach dem Speichern der ACD-ZIP-Datei weiter an Ihrem Projekt arbeiten, werden alle Änderungen in den Dateien in diesem temporären Ordner gespeichert. Auf der Registerkarte Ordner des Dialogfeldes Präferenzen können Sie den Speicherort des temporären Ordners ändern.

Speichern unter

Menü "Datei"

Im Dialogfeld Speichern unter können Sie das aktuelle Projekt an einem anderen Speicherort oder unter einem neuen Namen speichern.

Wenn Sie eine Datei in einem anderen Format speichern möchten, dann wählen Sie im Menü Datei die Option Rendern als aus.

  1. Wählen Sie im Menü Datei die Option Speichern unter aus. Das Dialogfeld Speichern unter wird angezeigt.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder wählen Sie im Fenster Durchsuchen den Ordner aus, in dem das Projekt gespeichert werden soll.

  3. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um ein vorhandenes Projekt zu ersetzen.

  4. Wählen Sie in der Dropdownliste Als Typ speichern einen Dateityp aus.

Aktivieren Sie das Kontrollkästchen Alle Medien mit Projekt kopieren, um an demselben Speicherort wie die Projektdatei Kopien aller Mediendateien des Projekts zu erstellen. Auf diese Weise ist es möglich, alle Medien für ein Projekt an einem einzigen Speicherort zusammenzufassen.

  5. Klicken Sie auf die Schaltfläche Speichern.


Rendern von Dateien

  1. Wählen Sie im Menü Datei die Option Rendern als aus. Das Dialogfeld Rendern als wird angezeigt.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder suchen Sie über das Fenster Durchsuchen den Ordner, in dem Sie die Datei speichern möchten.

  3. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um eine vorhandene Datei zu ersetzen.

  4. Wählen Sie in der Dropdownliste Als Typ speichern einen Dateityp aus.

  5. Wählen Sie in der Dropdownliste Vorlage eine Vorlage für die Parameter aus, die beim Rendern der Datei verwendet werden sollen, oder klicken Sie auf die Schaltfläche Benutzerdefiniert, um eine neue Vorlage zu erstellen.

  6. Aktivieren Sie das Kontrollkästchen Nur Loopregion rendern, wenn nur der Teil des Projektes gespeichert werden soll, der sich innerhalb der Loopregion befindet. Damit diese Option funktioniert, braucht die Loopwiedergabe [image] nicht aktiviert zu sein.

  7. Soweit es durch den ausgewählten Dateityp unterstützt wird, können Sie das Kontrollkästchen Projektmarker mit Mediendatei speichern aktivieren, um in der gerenderten Mediendatei auch Marker, Regionen und Zeitmarker zu berücksichtigen. Wenn die Informationen nicht in Ihrer Mediendatei gespeichert werden können, wird eine SFL-Datei erstellt (wobei der Name Ihrer Mediendatei als Basis verwendet wird).

  8. Soweit es durch den ausgewählten Dateityp unterstützt wird, können Sie das Kontrollkästchen Abschnitte mit Mediendatei als Regionen speichern aktivieren, um in der gerenderten Mediendatei auch Abschnitte zu berücksichtigen. Wenn die Informationen nicht in Ihrer Mediendatei gespeichert werden können, wird eine SFL-Datei erstellt (wobei der Name Ihrer Mediendatei als Basis verwendet wird).

  9. Aktivieren Sie das Kontrollkästchen Video vergrößern, um Outputframe zu füllen (nicht als Letterbox), wenn beim Speichern ein Format mit einem anderen Bildseitenverhältnis als in den Einstellungen Ihrer Medienquelle verwendet wird. Bei leerem Kontrollkästchen wird das aktuelle Bildseitenverhältnis beibehalten. Im Frame können dann oben und unten (Letterboxing) oder an den Seiten (Pillarboxing) schwarze Balken zu sehen sein.

  10. Deaktivieren Sie das Kontrollkästchen Schnelle Videoskalierung, wenn im gerenderten Video unerwünschte Dinge zu sehen sind (diese Artefakte treten oft bei MPEG- und Streamingformaten auf). Durch Deaktivieren dieser Option können diese unerwünschten Veränderungen korrigiert werden, wodurch jedoch das Rendern wesentlich länger dauert.

  11. Klicken Sie auf die Schaltfläche Speichern. Ein Dialogfeld wird angezeigt, in dem der Fortschritt beim Rendern überwacht werden kann.

  12. Sobald das Rendern abgeschlossen ist, können Sie auf die Schaltfläche Öffnen klicken, um die Datei mit dem zugeordneten Player abzuspielen, oder auf Ordner öffnen, um den Ordner zu öffnen, in dem die Datei gespeichert wurde.

Dateityp

Beschreibung

Audio Interchange
(*.aif)

Rendert das Projekt als einzelne AIFF-Datei.

Wenn diese Option ausgewählt wurde, wird die Dropdownliste Attribute angezeigt. In der Dropdownliste Attribute können Sie die gewünschte Samplerate, Bittiefe und Anzahl von Kanälen für die Outputdatei auswählen.

MP3-Audio (*.mp3)

Rendert das Projekt mit dem Sony-MP3-Plug-In als MPEG (Moving Picture Expert Group) Layer 3-Datei.

MP3 ermöglicht das Speichern von Audiodaten in sehr viel kleineren Dateien, ohne die Klangqualität nennenswert zu beeinträchtigen. Wenn Sie nach dem Auswählen der Option MP3 auf die Schaltfläche Speichern klicken, wird das Dialogfeld Sony-MP3-Plug-In angezeigt, in dem Sie bestimmte Auswahlen für die Kodierung in MP3 treffen können. Weitere Informationen zu diesen Kodierungsoptionen finden Sie in der Direkthilfe.

Sie können mit 20 kostenlosen MP3-Kodierungen arbeiten. Die Anzahl der verbleibenden Evaluierungskodierungen für Ihr System wird am unteren Rand des Dialogfeldes Sony-MP3-Plug-In angezeigt. Wenn Sie darüber hinaus weitere MP3-Dateien kodieren möchten, können Sie das Sony-MP3-Plug-In freischalten, indem Sie auf die Schaltfläche Bestellen klicken und dann telefonisch oder über die Website von Sony einen Registrierungsschlüssel anfordern.

OGG Vorbis
(*.ogg)

Rendert das Projekt nach dem Kompressionsstandard Ogg Vorbis.

QuickTime
(*.qt)

Rendert ein ACID-Projekt, das Videodaten nach dem Kompressionsformat QuickTime von Apple enthält.

RealMedia

Rendert das Projekt als RealMedia-Datei für die Verbreitung über das Internet.

Sony Perfect Clarity Audio
(*.pca)

Rendert das Projekt nach dem verlustfreien Kompressionsformat Perfect Clarity von Sony.

Sony Wave 64
(*.w64)

Rendert das Projekt nach dem Format Wave 64 von Sony. In diesem Format gespeicherte Dateien können größer sein als die 2 GB, die das Standard-WAVE-Format als Grenze setzt (sofern das Betriebssystem Dateien unterstützt, die größer als 2 GB sind).

Video for Windows
(*.avi)

Rendert das Projekt als Standard-AVI(Audio-Video Interleaved)-Datei für Windows.

Wave
(*.wav)

Rendert das Projekt als einzelne WAVE-Datei.

Windows Media Audio
(*.wma)

Rendert das Projekt als Datei im Microsoft Windows Media Format für die Verbreitung über das Internet.

Windows Media Video
(*.wmv)

Rendert ein ACID-Projekt, das Videodaten enthält, als Datei im Microsoft Windows Media Format für die Verbreitung über das Internet.

Legen Sie nach dem vorstehenden Verfahren den Dateityp und den Speicherort für das Rendern Ihrer Dateien fest, und aktivieren Sie das Kontrollkästchen Projekt als Pfadreferenz in gerenderter Datei speichern, wenn der Pfad zu Ihrem ACID-Projekt in der gerenderten Datei gespeichert werden soll. Das Speichern des Projektpfades ermöglicht die einfache Rückkehr in das Quellprojekt, wenn Sie Ihre gerenderte Datei in einem anderen Projekt verwenden.

Die Projektinformationen in der gerenderten Datei sind lediglich eine Referenz auf eine Projektdatei. Wird die Projektdatei nach dem Rendern verändert, dann stimmen die Projektdaten nicht mehr mit der gerenderten Datei überein. Um ein Projekt mit einer Pfadreferenz bearbeiten zu können, müssen auf Ihrem Computer die Projektdatei sowie alle Medien verfügbar sein.

Legen Sie nach dem vorstehenden Verfahren den Dateityp und den Speicherort für das Rendern Ihrer Dateien fest, und aktivieren Sie das Kontrollkästchen Jeden Track als einzelne Datei speichern.

Jeder Audiotrack wird als separate Datei gespeichert (MIDI-Tracks werden nicht gerendert). Alle Einstellungen von Lautstärke, Panorama, FX sowie alle Events werden gemeinsam mit dem Track gespeichert. Diese Funktion können Sie auch verwenden, um Tracks zu erstellen, die Sie dann in einer Multitrack-Aufzeichnungssoftware oder in Macromedia Flash verwenden können.

Rendern von Dateien

Menü "Datei"

Im Dialogfeld Rendern als können Sie das aktuelle Projekt an einem anderen Speicherort, unter einem neuen Namen oder in einem anderen Format speichern.

Was möchten Sie tun?

Ein Projekt in einem anderen Format rendern

Den Projektpfad in der gerenderten Datei speichern

Jeden Track als separate Datei rendern


Rendern eines 5.1-Kanal-Mix

Beim Rendern eines Surroundprojekts werden sechs Monodateien (AIFF, WAV, W64 oder PCA) oder eine einzige 5.1-Kanal-Datei (AC-3, WMA und WMV) erstellt, aus denen Ihre Authoring-Anwendung DVD-Video- oder 5.1-Kanal-Musikprojekte erstellen kann.

Mit dem zusätzlichen Sony 5.1 Surround Plug-In Pack können Sie mit der Software ACID auch AC-3-Dateien rendern und die entstandenen Dateien auf DVD brennen.

Das erforderliche Audioformat entnehmen Sie vor dem Rendern Ihres Surroundprojekts der Dokumentation der Authoring-Anwendung. Einige Encoder erfordern eine bestimmte Tiefpassfilter-Cutoff-Frequenz und einen bestimmten Abfall, und bei Ihrem Encoder muss möglicherweise vor dem Kodieren kein Filter angewendet werden. Verwenden Sie die Registerkarte Audio des Dialogfeldes Projekteigenschaften, um einen Tiefpassfilter zu konfigurieren.

  1. Wählen Sie im Menü Datei die Option Rendern als aus, um das Dialogfeld Rendern als zu öffnen.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder suchen Sie über das Fenster Durchsuchen den Ordner, in dem Sie die Datei speichern möchten.

  3. Geben Sie im Feld Dateiname einen Namen ein. Für jeden Kanal wird eine eigene Datei erstellt, wobei dieser Name als Basis verwendet wird.

    Wenn Sie zum Beispiel im Feld Dateiname den Wert Mein Projekt eingeben und Ihr Projekt als WAVE-Dateien rendern, dann werden die folgenden Dateien erstellt: Mein Projekt Left.wav, Mein Projekt Right.wav, Mein Projekt Center.wav, Mein Projekt LFE.wav, Mein Projekt Left Surround.wav und Mein Projekt Right Surround.wav.

  4. Wählen Sie in der Dropdownliste Als Typ speichern einen Dateityp aus. Wenn Sie mit dem Sony AC-3 Encoder arbeiten, dann können Sie in der Liste AC-3 auswählen.

  5. Wählen Sie in der Dropdownliste Vorlage den Eintrag 44.100 Hz, 16 Bit, Mono, PCM aus, wenn in sechs Monodateien gerendert werden soll, oder wählen Sie eine geeignete Vorlage für 5.1-Kanal-Dateien, sofern dies durch den ausgewählten Dateityp unterstützt wird.

  6. Aktivieren Sie das Kontrollkästchen Nur Loopregion rendern, wenn nur der Teil des Projekts gespeichert werden soll, der sich innerhalb der Loopregion befindet. Damit diese Option funktioniert, braucht die Loopwiedergabe nicht aktiviert zu sein.

  7. Soweit es durch den ausgewählten Dateityp unterstützt wird, können Sie das Kontrollkästchen Projektmarker mit Mediendatei speichern aktivieren, um in der gerenderten Mediendatei auch Marker, Regionen und Zeitmarker zu berücksichtigen. Wenn die Informationen nicht in Ihrer Mediendatei gespeichert werden können, wird eine SFL-Datei erstellt (wobei der Name Ihrer Mediendatei als Basis verwendet wird).

  8. Klicken Sie auf die Schaltfläche Speichern. Ein Dialogfeld wird angezeigt, in dem der Fortschritt beim Rendern überwacht werden kann.


Brennen von Track-at-Once-CDs

Menü "Extras"

Wählen Sie im Menü Extras die Option Track-at-Once-Audio-CD brennen, um das Projekt als Track auf einer Audio-CD zu speichern. Bevor Sie jedoch eine Track-at-Once (TAO)-Disk auf einem Audio-CD-Player abspielen können, müssen Sie die Sitzung schließen.

Das gesamte Projekt wird in einen CD-Track geschrieben. Wenn in Ihrem Projekt Events auf stumm geschalteten Tracks vorhanden sind, die über das Ende des hörbaren Materials hinausreichen, werden die stumm geschalteten Events am Ende des CD-Tracks als Stille gebrannt. Um nur einen Teil des Projekts zu brennen, müssen Sie eine Loopregion erstellen und das Kontrollkästchen Nur Loopregion brennen aktivieren.

  1. Wenn Sie es nicht bereits getan haben, speichern Sie jetzt Ihr Projekt.

  2. Wählen Sie im Menü Extras die Option Track-at-Once-Audio-CD brennen aus. Im Dialogfeld Track-at-Once-Audio-CD brennen werden die Länge der aktuellen Datei und die auf der im CD-Rekorder eingelegten CD verbleibende Zeit angezeigt.

  3. Wählen Sie in der Dropdownliste Aktion eine Einstellung aus:

    Element

    Beschreibung

    Audio brennen

    Beginnt mit der Aufzeichnung von Audiodaten auf der CD, wenn Sie auf die Schaltfläche Start klicken. Sie müssen die Disk erst schließen, bevor sie auf einem Audio-CD-Player abgespielt werden kann.

    Vor dem Brennen von Audio erst testen

    Führt einen Test durch, um festzustellen, ob die Dateien ohne Puffer-Underruns auf die CD geschrieben werden können. Die Aufzeichnung beginnt nach dem Test, wenn dieser erfolgreich war.

    Nur testen

    Führt einen Test durch, um festzustellen, ob die Dateien ohne Puffer-Underruns auf die CD geschrieben werden können. Die Audiodaten werden noch nicht auf CD gebrannt.

    Disk schließen

    Schließt die Disk, ohne weitere Audiodaten hinzuzufügen, wenn Sie auf die Schaltfläche Start klicken. Das Schließen der Disk ermöglicht die Wiedergabe der Dateien auf einem Audio-CD-Player.

    RW-Disk löschen

    Bei Verwendung einer wieder beschreibbaren CD wird die Disk gelöscht, wenn Sie auf die Schaltfläche Start klicken.

  4. Wählen Sie die Brennoptionen aus:

    Element

    Beschreibung

    Puffer-Underrun-Schutz

    Aktivieren Sie dieses Kontrollkästchen, wenn der CD-Recorder den Puffer-Underrun-Schutz unterstützt. Der Puffer-Underrun-Schutz ermöglicht dem CD-Brenner, den Brennvorgang bei Bedarf anzuhalten und fortzusetzen.

    CD-Recorder mit Puffer-Underrun-Schutz erstellen Disks, die auf CD-Playern abgespielt werden können. Diese können aber an der Stelle, an der der Brennvorgang unterbrochen wurde, einen Bitfehler enthalten. Aus diesem Grund sollten Sie dieses Kontrollkästchen beim Erstellen einer Premaster-Disk deaktivieren.

    RW-Disk vor dem Brennen löschen

    Aktivieren Sie bei Verwendung einer wieder beschreibbaren CD dieses Kontrollkästchen, um die CD vor dem Brennen zu löschen.

    Disk nach Abschluss des Brennens schließen

    Aktivieren Sie dieses Kontrollkästchen, um die CD nach dem Brennen zu schließen. Das Schließen der Disk ermöglicht die Wiedergabe der Dateien auf einem Audio-CD-Player.

    Disk nach dem Brennen auswerfen

    Aktivieren Sie dieses Kontrollkästchen, damit die CD nach dem Brennvorgang automatisch ausgeworfen wird.

    Nur Auswahl brennen

    Aktivieren Sie dieses Kontrollkästchen, wenn nur die Audiodaten in der Loopregion gebrannt werden sollen.

    Vor dem Brennen temporäres Image rendern

    Aktivieren Sie dieses Kontrollkästchen, wenn Sie das CD-Projekt vor dem Brennen in eine temporäre Datei rendern möchten. Das Vorrendern kann Puffer-Underruns verhindern, wenn das Projekt zu komplex ist, um in Echtzeit gerendert und gebrannt zu werden.

    Die gerenderte temporäre Datei bleibt nur so lange erhalten, bis Sie das Projekt ändern oder das Programm beenden. Wenn beim Öffnen des Dialogfeldes Track-at-Once-Audio-CD brennen bereits eine Image-Datei vorhanden ist, wird das Kontrollkästchen Vorhandenes gerendertes temporäres Image verwenden angezeigt.

  5. Wählen Sie aus der Dropdownliste Laufwerk das CD-Laufwerk aus, das Sie zum Brennen der CD verwenden möchten.

  6. Wählen Sie aus der Dropdownliste Geschwindigkeit die Geschwindigkeit aus, mit der Sie die CD brennen möchten. Die Option Max. brennt mit der größtmöglichen Geschwindigkeit des Laufwerks. Verringern Sie die Geschwindigkeit, wenn Sie mit der Einstellung Probleme beim Brennen haben.

  7. Klicken Sie auf die Schaltfläche Start.

Wenn Sie auf die Schaltfläche Abbrechen klicken, nachdem der Schreibvorgang begonnen hat, wird die CD unbrauchbar (als Untersetzer für Ihr Lieblingsgetränk kann sie jedoch noch verwendet werden).


Brennen von Disc-at-Once-CDs (Red Book)

  1. Ordnen Sie die Audiodateien auf der Zeitachse an.

Wenn Sie eine CD mit Audiodaten aus mehreren Projekten brennen möchten, rendern Sie jedes Projekt als WAVE-Datei mit 16 Bit, 44 kHz und fügen die gerenderten WAVE-Dateien einem neuen Projekt hinzu.

Ändern Sie über das Fenster Trackeigenschaften für jeden Track die Einstellung ACID-Typ auf One-Shot, um die Medien mit dem ursprünglichen Projekttempo auf CD zu brennen.

  2. Positionieren Sie den Cursor an der Stelle, an der ein CD-Track beginnen soll, und wählen Sie im Menü Einfügen die Option CD-Trackmarker aus (oder drücken Sie N), um einen CD-Trackmarker an der Cursorposition hinzuzufügen. Eine Red Book-CD kann bis zu 99 Tracks enthalten.

    Wenn Sie die CD brennen, werden zwei Sekunden Stille vor dem ersten CD-Track eingefügt. Zwischen den nachfolgenden Tracks ist nur dann Stille, wenn Sie mit dem Befehl Zeit einfügen Stille vor einem CD-Trackmarker einfügen.

Wenn der erste CD-Trackmarker nicht am Anfang des Projekts platziert wird, werden die Audiodaten, die vor dem Marker liegen, nicht mit auf die Disk gebrannt.

CD-Trackmarker müssen mindestens 4 Sekunden voneinander entfernt liegen. Verwenden Sie die Zeitskala, um den Markerabstand zu überprüfen.

Zu Identifikationszwecken können auch universelle Produktcodes (UPC) oder Medienkatalognummern (MCN) auf eine CD geschrieben werden. Allerdings unterstützen nicht alle CD-R-Laufwerke diese Funktion. Schlagen Sie in der Dokumentation Ihres CD-R-Laufwerks nach, um festzustellen, ob Ihr Laufwerk diese Codes unterstützt.

Geben Sie den Code im Dialogfeld Projekteigenschaften auf der Registerkarte Zusammenfassung im Feld Universeller Produktcode/Medienkatalognummer ein.

Universelle Produktcodes werden durch den Uniform Code Council vergeben. Klicken Sie hier, um weitere Informationen zu erhalten.

Nachdem Sie die Medien auf der Zeitachse angeordnet und CD-Trackmarker hinzugefügt haben, sind Sie nun bereit zum Brennen.

  1. Wählen Sie im Menü Extras die Option Disc-at-Once-Audio-CD brennen aus. Das Dialogfeld Disc-at-Once-Audio-CD brennen wird angezeigt.

  2. Wählen Sie aus der Dropdownliste Laufwerk das CD-Laufwerk aus, das Sie zum Brennen der CD verwenden möchten.

  3. Wählen Sie aus der Dropdownliste Geschwindigkeit die Geschwindigkeit aus, mit der Sie die CD brennen möchten. Die Option Max. brennt mit der größtmöglichen Geschwindigkeit des Laufwerks. Verringern Sie die Geschwindigkeit, um mögliche Puffer-Underruns zu verhindern.

  4. Aktivieren Sie das Kontrollkästchen Puffer-Underrun-Schutz, wenn Ihr CD-Brenner diese Funktion unterstützt. Der Puffer-Underrun-Schutz ermöglicht dem CD-Brenner, den Brennvorgang bei Bedarf anzuhalten und fortzusetzen.

CD-Recorder mit Puffer-Underrun-Schutz erstellen Disks, die auf CD-Playern abgespielt werden können. Diese können aber an der Stelle, an der der Brennvorgang unterbrochen wurde, einen Bitfehler enthalten. Aus diesem Grund sollten Sie dieses Kontrollkästchen beim Erstellen einer Premaster-Disk deaktivieren.

  5. Wählen Sie im Feld Brennmodus eine Option aus:

    Element

    Beschreibung

    CDs brennen

    Beginnt sofort mit dem Schreiben der Audiodaten auf die CD.

    Vor dem Brennen von CDs erst testen

    Führt einen Test durch, um festzustellen, ob die Dateien ohne Puffer-Underruns auf die CD geschrieben werden können. Während des Tests werden keine Audiodaten auf die CD gebrannt. Der Schreibvorgang beginnt, wenn der Test erfolgreich war.

    Nur testen (keine CDs brennen)

    Führt einen Test durch, um festzustellen, ob die Dateien ohne Puffer-Underruns auf die CD geschrieben werden können. Die Audiodaten werden noch nicht auf CD gebrannt.

  6. Aktivieren Sie das Kontrollkästchen Vor dem Brennen temporäres Image rendern, wenn Ihr CD-Projekt vor dem Brennen in eine temporäre Datei gerendert werden soll. Das Vorrendern kann Puffer-Underruns verhindern, wenn das Projekt zu komplex ist, um in Echtzeit gerendert und gebrannt zu werden.

Die gerenderte temporäre Datei bleibt nur so lange erhalten, bis Sie das Projekt ändern oder das Programm beenden. Wenn beim Öffnen des Dialogfeldes Disc-at-Once-Audio-CD brennen bereits eine Image-Datei vorhanden ist, wird das Kontrollkästchen als Vorhandenes gerendertes temporäres Image verwenden angezeigt.

  7. Aktivieren Sie das Kontrollkästchen Wieder beschreibbare Disks automatisch löschen, wenn Sie ein wieder beschreibbares Medium verwenden, das vor dem Brennen gelöscht werden soll.

  8. Aktivieren Sie das Kontrollkästchen Nach Abschluss auswerfen, wenn die CD nach dem Brennvorgang automatisch ausgeworfen werden soll.

  9. Klicken Sie auf OK, um den Brennvorgang zu starten.

Brennen von Disc-at-Once-CDs (DAO oder Red Book)

Menü "Extras"

Wählen Sie im Menü Extras die Option Disc-at-Once-Audio-CD brennen aus, um eine Disc-at-Once(DAO)-CD mit dem aktuellen CD-Layout zu brennen.

Verwenden Sie DAO-CDs, wenn Sie eine Masterdisk zur Massenvervielfältigung erstellen müssen oder eine CD ohne zweisekündige Pausen zwischen den Tracks erstellen möchten.

Wenn Sie CD-Tracks statt mit Ihrem Projekttempo mit dem Originaltempo des Mediums brennen möchten, wählen Sie den Track aus und öffnen das Fenster Trackeigenschaften, um die Einstellung ACID-Typ auf One-Shot zu ändern.

Klicken Sie mit der rechten Maustaste auf das Fenster Zeitanzeige, wählen Sie Zeit bei Cursor formatieren und dann Audio-CD-Zeit aus, um Ihr Projekt anzuordnen. Der Bereich Zeit an Cursorposition im Fenster Zeitanzeige zeigt tt+mm:ss:ff (Tracknummer +/- Minuten:Sekunden:Frames) an. Die Audio-CD-Zeit verwendet eine Framerate von 75 fps.

Was möchten Sie tun?

CD-Trackmarker in das ACID-Projekt einfügen

Den universellen Produktcode/die Medienkatalognummer einstellen

Die Disk brennen


Exportieren von Tracks nach Net MD

Exportieren von Tracks in ein Net MD-Gerät

Menü "Datei"

Und am Ende können Sie´s sogar mitnehmen! . . .

Wählen Sie im Menü Datei die Option Nach Net MD exportieren aus, um Sounddateien in Ihr Net MD-Gerät zu übertragen.

  1. Wählen Sie im Menü Datei die Option Nach Net MD exportieren aus.

  2. Geben Sie im Feld Name des Tracks den Namen ein, mit dem Sie die Audiodatei auf dem Net-MD-Gerät indentifizieren möchten.

  3. Klicken Sie auf die Schaltfläche Exportieren. Ihr Projekt wird in das für das Gerät geeignete Format umgewandelt und nach Abschluss der Umwandlung übertragen.


Trackbearbeitung

Tracks sind Container (eingebettete Objekte) entlang der Zeitachse, auf denen Events angeordnet werden.

Events befinden sich auf Tracks und bestimmen, wann die Wiedergabe von Medien beginnt und endet. Um das Endergebnis zu erhalten, werden mehrere Tracks gemischt.

Worüber möchten Sie mehr erfahren?

Einfügen von Tracks

Auswählen von Tracks

Anordnen von Tracks

Verwenden von Clips mit Tracks

Verwenden von Ordnertracks

Ausschneiden, Kopieren und Einfügen von Tracks

Löschen von Tracks

Anpassen von Audiotrack-Steuerelementen

Verwenden von Trackhüllkurven

Anpassen von MIDI-Track-Steuerelementen

Verwenden von MIDI-Trackhüllkurven

Einstellen von Standard-Trackeigenschaften

Bearbeiten von Audiotrackeigenschaften

Bearbeiten von MIDI-Trackeigenschaften

Bearbeiten eines Tracks in einem Audio-Editor

Optimieren des Track-Stretchings


Einfügen von Tracks

Strg+Q

Menü "Einfügen"

Strg+Alt+Q

Wählen Sie im Menü Einfügen den Befehl Audiotrack [image] , um am Ende der Trackliste einen neuen, leeren Audiotrack hinzuzufügen. Wählen Sie MIDI-Track [image] , um einen neuen leeren MIDI-Track hinzuzufügen.

Wenn Sie an einer bestimmten Position einen Track hinzufügen möchten, klicken Sie mit der rechten Maustaste auf einen Trackheader und wählen im Kontextmenü den Befehl Audiotrack einfügen oder MIDI-Track einfügen. Der neue Track wird über dem ausgewählten Track eingefügt.

Hinweise:

  • Wenn Sie eine Mediendatei aus dem Explorer- oder Media Manager-Fenster auf einen Bereich auf der Zeitachse ziehen, der keinen Track enthält, wird ein neuer Track erstellt, und dem neuen Track wird an der Stelle, an der Sie die Mediendatei ablegen, ein neues Event hinzugefügt.

  • Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf einen Track auf der Zeitachse, um dem Track einen Clip und an der Stelle, an der Sie den Clip ablegen, ein Event hinzuzufügen. Der neue Clip wird als aktiver Clip zum Erstellen von Events mit dem Zeichentool [image] oder Maaltool [image] festgelegt.

  • Wenn Sie einen MIDI-Track hinzufügen, wird sein Output automatisch dem nächsten verfügbaren Kanal zugewiesen (Kanal 10 wird übersprungen, da Kanal 10 bei einigen Geräten für Drums reserviert ist). Weitere Informationen über das Routing von MIDI-Tracks zu Soft Synths oder MIDI-Geräten erhalten Sie hier.

  • Für MIDI-Tracks können Sie Dateien mit den Erweiterungen .MID, .SMF und .RMI verwenden.

Sie können den Standard für die Tracklautstärke, den Panoramatyp, die Höhe, die Trackeffekte, den Monitorstatus für den Aufnahmeeingang und den Automatisierungsmodus ändern, indem Sie mit der rechten Maustaste auf einen Track klicken und im Kontextmenü die Option Standard-Trackeigenschaften einstellen auswählen.


Klicken Sie auf eine beliebige Stelle im Trackheader des Tracks, den Sie auswählen möchten. Der Track wird hervorgehoben.

Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die Trackheader des ersten und des letzten Tracks, den Sie auswählen möchten. Diese beiden und die dazwischen liegenden Tracks werden hervorgehoben.

  1. Halten Sie die STRG-TASTE gedrückt, und klicken Sie auf den Trackheader jedes Tracks, den Sie auswählen möchten. Die Tracks werden hervorgehoben.

Wenn Sie einen Track ausgewählt haben, den Sie eigentlich nicht auswählen wollten, klicken Sie einfach erneut darauf.

  2. Wenn Sie alle gewünschten Tracks ausgewählt haben, lassen Sie STRG los.

Auswählen von Tracks

Das Auswählen von Tracks ist bei einer Vielzahl von Bearbeitungsvorgängen der erste Schritt. Sie können ausgewählte Tracks verschieben, in die Zwischenablage kopieren, löschen und mehrere Tracks auf einmal bearbeiten.

Wenn mehrere Tracks ausgewählt sind, können Sie alle ausgewählten Tracks gleichzeitig bearbeiten. Wenn Sie zum Beispiel die Lautstärke mehrerer Audiotracks einstellen möchten, ohne dabei deren relative Pegel zu verändern, wählen Sie die Tracks aus und ziehen mit der Maus den Schieberegler Lautstärke auf einem der ausgewählten Tracks. Alle Schieberegler werden gemeinsam verschoben.

Was möchten Sie tun?

Einen einzelnen Track auswählen

Mehrere, aufeinander folgende Tracks auswählen

Mehrere, nicht aufeinander folgende Tracks auswählen


Clips – Übersicht

Verwenden von Clips

In früheren ACID-Version ist jeder Track im Projekt einer einzelnen Mediendatei zugewiesen. Wenn Ihnen dieses Modell, bei dem jeder Track einer Mediendatei zugewiesen ist, zusagt, können Sie diese ACID-Version entsprechend verwenden: Wenn Sie Ihrem Projekt Medien hinzufügen, wird für die Mediendatei ein neuer Track erstellt. Mit dem Zeichentool [image] und Maltool [image] erstellen Sie Events, die die Medien des Tracks verwenden.

Wenn Sie jedoch für jeden Track mehrere Mediendateien verwenden möchten, können Sie diese Dateien jetzt als Clips hinzufügen. Beispiel: Wenn Sie einen einzelnen Track für alle Gitarrenloops im Projekt verwenden möchten, fügen Sie einen einzelnen Gitarrentrack und jede Gitarrenloop als separaten Clip hinzu. Enthält ein Track mehrere Clips, erstellt das Zeichentool [image] und das Maltool [image] mit dem aktiven Clip Events.

Was möchten Sie tun?

Trackclips hinzufügen oder bearbeiten

Audioclipeigenschaften bearbeiten

MIDI-Clipeigenschaften bearbeiten


Verwenden von Clips mit Tracks

Ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster auf einen Track auf der Zeitachse, um dem Track einen Clip und an der Stelle, an der Sie den Clip ablegen, ein Event hinzuzufügen. Der neue Clip wird als aktiver Clip zum Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] festgelegt.

Sie können auch in einen Track aufzeichnen, um einen neuen Clip zu erstellen.

Sie können auf einen Track MIDI-Dateien mit nur einem Stream ziehen, um Clips hinzuzufügen. Beim Ziehen von Multistream-MIDI-Dateien auf die Zeitachse werden Tracks und Events erstellt. Weitere Informationen finden Sie unter Hinzufügen von MIDI-Dateien zu einem Projekt.

Tipps:

  • Verwenden Sie das Chopper-Fenster, um aus den vorhandenen Medien eines Tracks neue Clips zu erstellen.

  • Wenn Sie einem Track einen Clip hinzufügen möchten, ohne ein Event zu erstellen, ziehen Sie eine Datei aus dem Windows-Explorer, dem Explorer- oder Media Manager-Fenster, und legen Sie diese auf der Schaltfläche Malclip-Auswahl ab:

  • Halten Sie die Umschalttaste gedrückt, während Sie auf die Schaltfläche Malclip-Auswahl klicken, um das Dialogfeld Öffnen anzuzeigen, in dem Sie einen neuen Clip hinzufügen können.

  1. Klicken Sie im Trackheader auf die Schaltfläche Malclip-Auswahl. Ein Menü mit den Clips des Tracks wird angezeigt.

  2. Wählen Sie im Menü einen Clip aus. Der ausgewählte Clip wird zum Erstellen von Events mit dem Zeichentool [image] oder Maltool [image] verwendet.

In früheren ACID-Versionen konnten Events nur im selben Track kopiert und eingefügt werden. Verwenden Sie Clips, um Events zwischen Tracks zu kopieren.

Verwenden Sie die Schaltflächen Ausschneiden [image], Kopieren [image] und Einfügen [image] auf der Registerkarte Clippool im Fenster Audiotrackeigenschaften oder MIDI-Track-Eigenschaften, um Clips in Tracks auszuschneiden, zu kopieren und einzufügen.

  1. Wählen Sie die Events aus, die Sie kopieren möchten.

    Halten Sie die Strg-Taste oder Umschalttaste gedrückt, um mehrere Events auszuwählen. Sie können mehrere Events auswählen, die verschiedene Clips verwenden.

  2. Klicken Sie an der Stelle, an der Sie die Events einfügen möchten.

  3. Klicken Sie auf den Trackheader des Tracks, in den Sie den Inhalt der Zwischenablage einfügen möchten.

  4. Wählen Sie im Menü Bearbeiten den Befehl Einfügen.

    Events werden an der Cursorposition hinzugefügt, und Clips werden auf dem Track für die eingefügten Events bei Bedarf eingefügt.

Wenn Sie in Track 1 ein Event kopieren... | . . . und dieses Event im selben Track einfügen wird auf diesem Track ein neues Event erstellt. Es werden keine Clips erstellt.

Wenn Sie in Track 1 ein Event kopieren... | . . . und dieses in Track 2 einfügen, wird das Event aus Track 1 Track 2 hinzugefügt und für das neue Event ein neuer Clip erstellt.

Wenn Sie in Track 1 und 3 Events kopieren... | . . . und diese in Track 2 einfügen, wird das Event aus Track 1 Track 2 hinzugefügt und für das neue Event ein neuer Clip erstellt. Für das Event von Track 3 wird ein neuer Track erstellt.

Verwenden Sie die Schaltflächen Ausschneiden [image], Kopieren [image] und Einfügen [image] im Fenster Audiotrackeigenschaften oder MIDI-Track-Eigenschaften, um Clips in Tracks auszuschneiden, zu kopieren und einzufügen.

  1. Sie können auch im Trackheader auf die Schaltfläche Malclip-Auswahl klicken und im Menü Clippool auswählen.

  2. Wählen Sie im Clippool den Clip, den Sie ausschneiden oder kopieren möchten, und klicken Sie auf Ausschneiden oder Kopieren.

  3. Sie können auch im Trackheader des Tracks, in den Sie Clips einfügen möchten, auf die Schaltfläche Malclip-Auswahl klicken und im Menü Clippool auswählen.

  4. Klicken Sie im Clippool auf die Schaltfläche Einfügen.

Klicken Sie mit der rechten Maustaste auf einen MIDI-Clip, und wählen Sie im Kontextmenü In neuen Clip kopieren, um den ausgewählten Clip in einen neuen Clip zu kopieren. Das Kopieren eines Events in einen neuen Clip ermöglicht das Bearbeiten eines einzelnen MIDI-Events, ohne andere Events, die denselben Clip verwenden, zu beeinflussen.

Klicken Sie mit der rechten Maustaste auf einen MIDI-Track, und wählen Sie im Kontextmenü Leeren Clip erstellen, um einen neuen leeren Clip zu erstellen und als aktiven Clip des Tracks festzulegen.

Verwenden Sie das Chopper-Fenster, um aus den vorhandenen Medien eines Tracks neue Clips zu erstellen.

Klicken Sie mit der rechten Maustaste auf ein Audio-Event, und wählen Sie im Kontextmenü In neuen Clip schneiden, um das ausgewählte Event in einen separaten Clip zu kopieren.

Das Schneiden eines Events in einen neuen Clip ermöglicht das Bearbeiten eines einzelnen MIDI-Events, ohne andere Events, die denselben Clip verwenden, zu beeinflussen.

Tipps:

  • Verwenden Sie das Chopper-Fenster, um aus den vorhandenen Medien eines Tracks neue Clips zu erstellen.

  • Verwenden Sie In neuen Clip schneiden zum Erstellen neuer One-Shots und Loops aus aufgezeichneten Clips.

  • Das Schneiden in neue Clips trägt dazu bei, die Dateigrößen beim Speichern des Projekts als ACD-ZIP-Datei zu reduzieren. Schneiden Sie in einem Projekt mit vielen aufgezeichneten Clips jedes aufgezeichnete Event in einen neuen Clip, und wählen Sie im Menü Extras den Befehl Alle nicht verwendeten Clips entfernen. Beim Speichern der ACD-ZIP-Datei werden nur die auf der Zeitachse vorhandenen Clips gespeichert.

  1. Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, um das Kontextmenü zu öffnen, und wählen Sie dort die Option In neuen Clip schneiden aus.
    Die Art des Clips, der erstellt wird, ist von der Eventlänge abhängig:

  2. Besteht das Event aus einer bestimmten Anzahl von Beats, wird eine Loop erstellt.

  3. Ist das Event kürzer als die Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen, wird ein One-Shot erstellt.

  4. Ist das Event länger als die Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen, wird ein Beatmapped-Clip erstellt.

Der Befehl In neuen Clip schneiden ist nicht für Events verfügbar, die einen Looppunkt enthalten:

  2. Geben Sie im Dialogfeld In neu schneiden das Format und den Speicherort an, in dem die neue Datei gespeichert werden soll. Der ursprüngliche Dateiname wird verwendet, und Geschnitten [Nummer] wird dem Dateinamen angehängt.

  3. Beim Klicken auf Speichern wird die neue Datei gespeichert, und das ausgewählte Event verwendet den neuen Clip.

  1. Wählen Sie die Events aus, die Sie ändern möchten.

  2. Klicken Sie mit der rechten Maustaste auf das ausgewählte Event, und wählen Sie im Kontextmenü Event-Clip. Die aktuellen Clips des Tracks werden in einem Untermenü angezeigt.

  3. Wählen Sie im Untermenü den gewünschten Clip aus. Alle ausgewählten Events werden zur Verwendung des neuen Clips aktualisiert.

Drücken Sie C oder Umschalttaste+C, um die Clips aller ausgewählten Events zu ändern, indem Sie in den Trackclips navigieren.

Die Events werden auf einem Track standardmäßig in der Trackfarbe gezeichnet. Sie können die zum anzeigen einzelner Clips verwendete Farbe ändern. Führen Sie eine der folgenden Aktionen aus, um die zum Zeichnen von Clipevents verwendete Farbe zu ändern:

  • Klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie im Kontextmenü Mal-Clip und im Untermenü Farbe, wählen Sie anschließend die Farbe für Events, die mit dem aktiven Clip des Tracks erstellt werden.

  • Klicken Sie mit der rechten Maustaste auf ein Event, wählen Sie im Kontextmenü Event-Clip und im Untermenü Farbe, wählen Sie anschließend im Untermenü eine Farbe.

  • Klicken Sie mit der rechten Maustaste auf der Registerkarte Clippool für einen Audio- oder MIDI-Track auf einen Clip, wählen Sie im Untermenü Farbe und anschließend die gewünschte Farbe.

Sie können den Namen ändern, der zum Anzeigen von Clips im Clippool und auf der Zeitachse verwendet wird. Führen Sie eine der folgenden Aktionen aus, um einen Clipnamen zu ändern:

  • Klicken Sie mit der rechten Maustaste auf ein Event, wählen Sie im Kontextmenü Event-Clip und im Untermenü Umbenennen, und geben Sie anschließend einen neuen Namen ein.

  • Klicken Sie mit der rechten Maustaste auf der Registerkarte Clippool für einen Audio- oder MIDI-Track auf einen Clip, wählen Sie im Untermenü Umbenennen, und geben Sie anschließend einen neuen Namen ein.

Der neue Name erscheint im Clippool und Event, wenn im Menü Ansicht Event-Informationen ausgewählt wird.

Verwenden Sie die Registerkarte Clippool im Fenster Audiotrackeigenschaften oder MIDI-Track-Eigenschaften zum Verwalten der Clips eines Tracks.

Verwenden Sie die Registerkarte Clippool im Fenster Audiotrackeigenschaften oder MIDI-Track-Eigenschaften auch zum Ordnen der Medien eines Tracks.

Verwenden Sie das Fenster Clipeigenschaften, um die Tonhöhe aller Events des Tracks, der einen bestimmten Audioclip enthält, zu ändern.

Führen Sie zur Auswahl von Events, die von einem Clip erstellt wurden, eine der folgenden Aktionen aus:

  • Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, und wählen Sie im Kontextmenü Events wählen, die den Clip dieses Events verwenden, um alle Events im Track zu wählen, die denselben Clip wie das ausgewählte Event verwenden.

  • Klicken Sie mit der rechten Maustaste auf die Zeitachse, führen Sie den Befehl Events wählen, die Clip verwenden aus, und wählen Sie im Untermenü einen Clip, um alle Events im Track zu wählen, die den angegebenen Clip verwenden.

  • Klicken Sie mit der rechten Maustaste auf einen Clip im Clippool, und wählen Sie im Kontextmenü Zeitachsenevents auswählen.

Verwenden von Clips mit Tracks

Ein Clip lässt sich mit einer Farbpalette vergleichen, auf der Sie Farbe auf den Pinsel auftragen, um auf die Zeitachse zu malen.

Ein einzelner Audiotrack kann eine beliebige Kombination von Loops, One-Shots oder Beatmapped-Clips enthalten. MIDI-Tracks enthalten nur MIDI-Clips. Weitere Informationen über ACID-Medientypen finden Sie unter ACID-Typen.

Auf einem Track mit einem einzelnen Clip werden Events immer unter Verwendung der Trackmedien erstellt.

Auf einem Track mit mehreren Clips kann jedes Event auf eine andere Mediendatei verweisen. In diesem Beispiel stellt jedes Event eines der drei Clips des Tracks dar.

Das Banner am Anfang jedes Events enthält den Namen des Quellclips des Events.

Wählen Sie im Menü Ansicht den Befehl Event-Informationen, um die Anzeige eventspezifischer Informationen – hierzu zählen der Medientyp der Clipname und die Event-Tonhöhenänderung – auf der Zeitachse zu aktivieren oder zu deaktivieren:

Was möchten Sie tun?

Clip einem Track hinzufügen

Aktiven Clip festlegen und Events erstellen

Clips und Events in Tracks kopieren

Clips in Tracks kopieren, ohne Events zu kopieren

Neue MIDI-Clips erstellen

Neue Audioclips erstellen (in neuen Clip schneiden)

Länge des Clips eines Events ändern

Farbe eines Clips ändern

Clip umbenennen

Clips aus einem Track entfernen

Clips verwalten

Tonhöhenänderung auf Audioclips anwenden

Events auswählen, die einen bestimmten Clip verwenden


Ordnertracks

Wählen Sie im Menü Einfügen die Option Ordnertrack aus. Unter dem derzeit ausgewählten Track wird ein Ordnertrack hinzugefügt.

Sie können verschachtelte Ordnertracks erstellen, indem Sie einen Ordnertrack auf einen vorhandenen Ordnertrack ziehen.

Ziehen Sie Tracks auf den Ordnertrack, um sie hinzuzufügen. Wenn Sie einen Track auf dem Ordnertrackheader loslassen, wird der Track dem Ordner als erster Track hinzugefügt.

Wenn der Track erweitert wird, können Sie einen Track an einer bestimmten Stelle im Ordnertrack loslassen. Es wird eine Einfügeleiste angezeigt, auf der der Track hinzugefügt wird.

  1. Klicken Sie auf die Schaltfläche Erweitern [image], um den Ordnertrack zu erweitern.

  2. Ziehen Sie Tracks aus dem Ordnertrack an eine andere Position in der Trackliste.

Klicken Sie auf die Schaltfläche Erweitern [image], um den Ordnertrack zu erweitern, oder klicken Sie auf die Schaltfläche Minimieren [image], um den erweiterten Track zu reduzieren.

Sie können auch auf ein Ordnertracksymbol doppelklicken, um den Track zu erweitern und zu minimieren.

Klicken Sie auf die Schaltfläche Ton aus [image], um zu verhindern, dass die Tracks aus einem Ordnertrack im Mix abgespielt werden. Durch die Stummschaltung eines Ordnertracks werden die solo gestellten Tracks im Ordnertrack nicht übergangen.

Klicken Sie auf weiteren Ordnertracks auf die Schaltfläche Ton aus, um sie der stumm geschalteten Gruppe hinzuzufügen. Um die Stummschaltung eines Ordnertracks wieder aufzuheben, klicken Sie erneut auf die Schaltfläche Ton aus.

Klicken Sie auf die Schaltfläche Solo [image], um alle nicht ausgewählten Tracks und Ordnertracks stumm zu schalten. Beim Soloabspielen eines Ordnertracks werden die stumm geschalteten Tracks im Ordnertrack nicht übergangen.

Klicken Sie auf weiteren Ordnertracks auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen. Um einen Ordnertrack aus der Sologruppe zu entfernen, klicken Sie wieder auf dessen Schaltfläche Solo.

Wenn der Ordnertrack minimiert ist, können Sie auch Bearbeitungsvorgänge an geclusterten Events in der Gruppe durchführen. Die folgenden Bearbeitungsvorgänge wirken sich auf geclusterte Events aus:

  • Ändern der Tonhöhe von Events

  • Ziehen von Events

  • Ausschneiden, Kopieren, Einfügen und Löschen von Events

Klicken Sie, um eine geclusterte Gruppe von Events auszuwählen, oder halten Sie STRG oder die UMSCHALTTASTE gedrückt, während Sie klicken, um mehrere Eventcluster auszuwählen. Ausgewählte Events werden in einer dunkleren Farbe als nicht ausgewählte Events angezeigt.

Events, die sich überlappen, werden wie ein Event behandelt, wenn der Ordnertrack minimiert ist:

Die Bearbeitung eines Events im magentafarbenen Cluster wirkt sich auf alle magentafarbenen Events aus. Die Bearbeitung eines Events im grünen Cluster wirkt sich auf alle grünen Events aus.

Die Bearbeitung eines Events in einem der beiden Cluster wirkt sich auf alle Events im grünen und im magentafarbenen Cluster aus.

Wenn Ausrichten aktiviert ist, werden Events, die sich innerhalb desselben Rasterabstands befinden, geclustert, wenn Sie innerhalb des Rasterabstands klicken oder ziehen. Wenn Sie außerhalb dieses Rasterabstands klicken oder ziehen, sind nur sich überlappende Events betroffen.

Ordnertracks

Strg+Alt+F

Bei einem komplexen Projekt kann die Zeitachse schnell unübersichtlich werden. Ordnertracks helfen Ihnen, die Trackliste und die Zeitachse zu bereinigen, indem verwandte Tracks oder Abschnitte eines Projekts zu einer Gruppe zusammengefasst werden. Diese können dann mühelos erweitert oder minimiert werden. Wenn Sie beispielsweise viele Drumtracks in Ihrem Projekt haben, können Sie einen Ordnertrack hinzufügen, um die Drumtracks zusammenzulegen und ihren vertikalen Platzverbrauch in der Trackliste zu minimieren.

Wenn der Ordnertrack minimiert ist, können Sie zwar Bearbeitungsvorgänge an geclusterten Events in der Gruppe durchführen, aber keine Events erstellen (mit dem Zeichen-Tool [image] oder dem Mal-Tool [image]) und keine Kanten trimmen. Um einzelne Events zu bearbeiten, müssen Sie den Ordnertrack erweitern.

Sie können Ordnertracks auch dazu verwenden, alternative Mixe eines Projekts beizubehalten. Erstellen Sie z. B. zwei unterschiedliche Drumparts und verschieben Sie die Tracks in getrennte Ordnertracks. Schalten Sie einen der Drumordner stumm, um auszuwählen, welcher Beat verwendet werden soll, wenn Sie das Projekt abspielen oder rendern.

Was möchten Sie tun?

Einen Ordnertrack erstellen

Tracks zu einem Ordnertrack hinzufügen

Tracks aus einem Ordnertrack entfernen

Einen Ordnertrack erweitern oder minimieren

Einen Ordnertrack stumm schalten

Einen Ordnertrack solo schalten

Geclusterte Events bearbeiten


Wählen Sie die Tracks aus, die Sie entfernen möchten, und klicken Sie auf die Schaltfläche Ausschneiden [image] (oder drücken Sie STRG+X). Die ausgewählten Tracks werden in die ACID-Zwischenablage verschoben.

Wählen Sie die Tracks aus, die Sie kopieren möchten, und klicken Sie auf die Schaltfläche Kopieren [image] (oder drücken Sie STRG+C). Die ausgewählten Tracks werden in die ACID-Zwischenablage kopiert.

Halten Sie die STRG-TASTE gedrückt, während Sie die ausgewählten Events ziehen, um Kopien von ihnen zu erstellen.

Wählen Sie einen Track aus, und klicken Sie auf die Schaltfläche Einfügen [image] (oder drücken Sie STRG+V). Die Tracks aus der ACID-Zwischenablage werden über dem derzeit ausgewählten Track eingefügt.

Ausschneiden, Kopieren und Einfügen von Tracks

Menü "Bearbeiten"

Wenn der Fokus auf der Trackliste liegt, können Sie mit den Befehlen Ausschneiden, Kopieren und Einfügen die Tracks neu anordnen und duplizieren.

Wenn mehrere Instanzen der Software laufen, können Sie Tracks projektübergreifend ausschneiden, kopieren und einfügen.

Was möchten Sie tun?

Tracks ausschneiden

Tracks kopieren

Tracks einfügen


Löschen von Events

Entf

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten die Option Löschen aus, um ausgewählte Events oder Tracks zu entfernen, ohne sie in die Zwischenablage zu kopieren.

Wenn Sie eine Zeitauswahl löschen, werden Events über alle Tracks hinweg von der Zeitachse entfernt. Die Events, die über die Zeitauswahl hinausreichen, werden an beiden Enden der Zeitauswahl geteilt:

Zeitauswahl | Events nach dem Löschen | Events nach dem Löschen (Ripplemodus)

Wenn Sie ausgewählte Events innerhalb einer Zeitauswahl löschen, werden die Events von der Zeitachse entfernt. Die ausgewählten Events, die über die Zeitauswahl hinausreichen, werden an beiden Enden der Zeitauswahl geteilt:

Zeit-/Eventauswahl | Events nach dem Löschen | Events nach dem Löschen (Ripplemodus)


Audiotrackhüllkurven

  1. Wählen Sie einen Audiotrack aus.

  2. Wählen Sie im Menü Einfügen die Option Audiohüllkurven aus, oder klicken Sie mit der rechten Maustaste in die Trackliste, und wählen Sie im Kontextmenü den Befehl Hüllkurve einfügen/entfernen aus.

  3. Wählen Sie im Untermenü die Option Ton aus aus. Neben dem Befehl wird ein Häkchen angezeigt und eine Hüllkurve wird zur Zeitachse hinzugefügt.

    Die automatische Stummschaltung ist entweder ein- oder ausgeschaltet ohne Ein-/Ausblendung zwischen dem Ein- und Aus-Zustand. Wenn Sie Ein-/Ausblendungen verwenden möchten, wenden Sie die Lautstärkenautomatisierung an.

  4. Um den Stummschaltungszustand des Tracks für den ganzen Track zu ändern, bearbeiten Sie die Hüllkurve auf der Zeitachse.

  5. Wenn Sie den Ton-aus-Modus des Tracks durch Aufzeichnen von Automatisierungseinstellungen ändern möchten, klicken Sie im Trackheader auf die Schaltfläche Automatisierungseinstellungen [image], um zwischen dem Modus "Ton aus" und dem Modus für die Automatisierung von "Ton aus" umzuschalten.

  6. Klicken Sie im Trackheader auf die Schaltfläche Ton aus [image], um den Automatisierungsstatus für die Stummschaltung des Tracks an der Cursorposition zu ändern.

    Die Schaltfläche reagiert je nach Modus der Trackautomatisierungs-Aufzeichnung unterschiedlich:

  7. Wenn der Trackautomatisierungsmodus auf Aus eingestellt ist, schaltet die Schaltfläche den gesamten Track stumm.

  8. Wenn der Track eine stumm geschaltete Hüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen festgelegt ist, wird der Zustand der Schaltfläche während der Wiedergabe gemäß der Hüllkurveneinstellung geändert und kann nicht angepasst werden.

  9. Wenn der Track eine stumm geschaltete Hüllkurve besitzt und der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung festgelegt ist, wird mit der Schaltfläche die Hüllkurveneinstellung an der Cursorposition bearbeitet.

Wenn Sie die automatische Stummschaltung auf einen Track anwenden, kann es passieren, dass er gleichzeitig stumm geschaltet und auf Solo gestellt ist, wenn Sie die Schaltflächen Ton aus [image] und Solo [image] im Trackheader verwenden. Der Stummschaltungszustand überschreibt den Solozustand:

  • Wenn die Schaltfläche Solo eines Tracks gewählt wird, wird der Track in die Sologruppe aufgenommen, doch er wird stumm geschaltet, wenn die Stummschaltungsautomatisierung auf die Stummschaltung des Tracks eingestellt ist.

  • Wenn bei einem Track die Schaltfläche Ton aus aktiviert ist, wird der Track ohne Rücksicht auf die Automatisierungseinstellungen stumm geschaltet.

  1. Wählen Sie den Track aus, für den die Hüllkurve hinzugefügt oder entfernt werden soll.

  2. Verwenden Sie eine der folgenden Methoden:

  3. Klicken Sie im Menü Einfügen auf Hüllkurven und danach im Untermenü auf Lautstärke oder auf Panorama.

  4. Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, klicken Sie dort auf Hüllkurve einfügen/entfernen, und wählen Sie dann im Untermenü die Option Lautstärke oder Panorama aus.

  5. Drücken Sie UMSCHALT+V für eine Lautstärkenhüllkurve oder UMSCHALT+P für eine Panoramahüllkurve.

    Wenn Sie an einem 5.1 Surround-Projekt arbeiten, werden anstatt einer einzelnen Hüllkurve Surround-Panorama-Keyframes verwendet.

  3. Um die Lautstärken- oder Panoramaeinstellung für den ganzen Track zu ändern, bearbeiten Sie die Hüllkurve in der Zeitachse.

Bei Panoramahüllkurven wird für den Schieberegler Panorama in der Trackliste der aktuelle Panoramamodus verwendet.

  4. Wenn Sie die Lautstärken- oder Panoramaeinstellung durch Aufzeichnungsautomatisierung ändern möchten, klicken Sie im Trackheader auf die Schaltfläche Automatisierungseinstellungen [image], um den Automatisierungsmodus umzuschalten. Der Schieberegler Lautstärke oder Panorama wird im Automatisierungsmodus ( [image]) angezeigt.

  5. Ziehen Sie den Lautstärke- oder den Panorama-Schieberegler, um die Automatisierungseinstellungen an der Cursorposition zu bearbeiten (Sie können die Automatisierung auch anpassen, indem Sie auf der Zeitachse die Hüllkurve bearbeiten).

    Das Steuerelement reagiert je nach Modus der Aufzeichnungsautomatisierung des Tracks unterschiedlich:

  6. Wenn der Trackautomatisierungsmodus auf Aus eingestellt ist, passt das Steuerelement den Pegel des gesamten Tracks an. In diesem Modus fungieren die Automatisierungssteuerelemente als eine zusätzliche Trimmsteuerelemente.

  7. Wenn der Track eine Lautstärken- oder Panoramahüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen eingestellt ist, folgt das Steuerelement der Hüllkurve während der Wiedergabe, doch sie kann nicht angepasst werden.

  8. Wenn der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeitet das Steuerelement die Hüllkurveneinstellung an der Cursorposition. Wenn der Track keine Hüllkurve besitzt, wird beim Anpassen des Steuerelements eine Hüllkurve hinzugefügt.

Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Hüllkurven für zuweisbare Effekte regeln den Pegel eines Tracks, der an eine Kette zuweisbarer Effekte gesendet wird. Bevor eine Hüllkurve von Ketten zuweisbarer Effekte hinzugefügt werden kann, muss eine Kette zuweisbarer Effekte zum Projekt hinzugefügt werden.

  1. Wählen Sie den Track aus, für den die Hüllkurve hinzugefügt oder entfernt werden soll.

  2. Verwenden Sie eine der folgenden Methoden:

  3. Klicken Sie im Menü Einfügen auf Hüllkurven, und wählen Sie dann die Effektkette aus, für die eine Hüllkurve hinzugefügt oder entfernt werden soll.

  4. Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, klicken Sie dort auf Hüllkurve einfügen/entfernen, und wählen Sie dann die Effektkette aus, für die eine Hüllkurve hinzugefügt oder entfernt werden soll.

  3. Aktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Automatisierungsstufen einzustellen. Die Miniaturansicht des Schiebereglers wird im Automatisierungsmodus als [image] angezeigt (Sie können die Automatisierung auch durch Bearbeiten der Hüllkurve auf der Zeitachse bearbeiten).

  4. Klicken Sie auf die Bezeichnung des Mehrzweckschiebereglers, und wählen Sie im Menü eine zuweisbare Effektkette.

  5. Ziehen Sie den FX-Schieberegler, um den Pegel des Tracks zu steuern, der zu jeder der von Ihnen erstellten zuweisbaren Effektketten gesendet wird.

    Der Schieberegler reagiert je nach Aufzeichnungsautomatisierungsmodus des Tracks unterschiedlich:

  6. Wenn der Track eine zuweisbare Effekhüllkurve besitzt und der Trackautomatisierungsmodus auf Aus eingestellt ist, passt der Schieberegler den Sendepegel des gesamten Tracks an. In diesem Modus fungieren die Automatisierungssteuerelemente als eine zusätzliche Trimmsteuerelemente.

  7. Wenn der Track eine zuweisbare Effekthüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen eingestellt ist, folgt der Schieberegler der Hüllkurve während der Wiedergabe, doch sie kann nicht angepasst werden.

  8. Wenn der Track eine zuweisbare Effekthüllkurve besitzt und der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeitet der Schieberegler die Hüllkurveneinstellung an der Cursorposition. Wenn der Track keine Hüllkurve besitzt, wird eine Hüllkurve beim Anpassen des Schiebereglers erstellt.

Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Bushüllkurven regeln den Pegel eines Tracks, der an einen Bus gesendet wird. Bevor Sie eine Bushüllkurve einfügen können, müssen Sie die Anzahl der Busse für das Projekt angeben.

  1. Wählen Sie den Track aus, für den die Hüllkurve hinzugefügt oder entfernt werden soll.

  2. Verwenden Sie eine der folgenden Methoden:

  3. Klicken Sie im Menü Einfügen auf Hüllkurven, und wählen Sie dann den Bus aus, für den eine Hüllkurve hinzugefügt oder entfernt werden soll.

  4. Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, klicken Sie dort auf Hüllkurve einfügen/entfernen, und wählen Sie dann den Bus aus, für den eine Hüllkurve hinzugefügt oder entfernt werden soll.

  3. Aktivieren Sie die Schaltfläche Automatisierungseinstellungen [image] im Trackheader, um die Automatisierungsstufen einzustellen. Die Miniaturansicht des Schiebereglers wird im Automatisierungsmodus als [image] angezeigt (Sie können die Automatisierung auch durch Bearbeiten der Hüllkurve auf der Zeitachse bearbeiten).

  4. Klicken Sie auf das Label des Mehrzweckschiebereglers und wählen Sie im Menü einen Bus aus.

  5. Ziehen Sie den Schieberegler, um den Pegel des an den ausgewählten Bus gesendeten Tracks anzupassen.

    Der Schieberegler reagiert je nach Aufzeichnungsautomatisierungsmodus des Tracks unterschiedlich:

  6. Wenn der Trackautomatisierungsmodus auf Aus eingestellt ist, passt der Schieberegler den Sendepegel des gesamten Tracks an. In diesem Modus fungieren die Automatisierungssteuerelemente als eine zusätzliche Trimmsteuerelemente.

  7. Wenn der Track eine Bushüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen eingestellt ist, folgt der Schieberegler der Hüllkurve während der Wiedergabe, doch sie kann nicht angepasst werden.

  8. Wenn der Track eine Bushüllkurve besitzt und der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeitet die Schaltfläche die Hüllkurveneinstellung an der Cursorposition. Wenn der Track keine Hüllkurve besitzt, wird eine Hüllkurve beim Anpassen des Schiebereglers erstellt.

Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Wenn zur Automatisierung ein Plug-In verwendet wird, können Sie Hüllkurven verwenden, um die Parameter für die Effekte im Zeitverlauf automatisch zu regeln.

Klicken Sie im Menü Ansicht auf Hüllkurven anzeigen, und wählen Sie die Hüllkurve aus, die Sie ausblenden möchten. Beim Ausblenden einer Hüllkurve verschwindet die Linie. Die Wiedergabeeigenschaften bleiben jedoch erhalten.

Drücken Sie die V-TASTE für Lautstärkenhüllkurven oder die P-TASTE für Panoramahüllkurven.

Das Ausblenden eines Hüllkurventyps wirkt sich auf alle Tracks im Projekt aus.

Wenn Sie Effektautomatisierungshüllkurven zu einem Track hinzugefügt haben, kann der Track überhäuft werden. Klicken Sie auf die NACH-UNTEN-TASTE neben der Schaltfläche Trackeffekte [image] , und wählen Sie in der Dropdownliste eine Hüllkurve aus, um auszuwählen, welche Hüllkurve Sie anzeigen möchten.

Wenn beim Verschieben eines Events entlang der Zeitachse auch dessen Hüllkurve (Punkte und Position) mitverschoben werden soll, dann klicken Sie im Menü Optionen auf Hüllkurven an Events einrasten.

Hinzufügen von Audiotrackhüllkurven

Menü "Einfügen"

Mit Hilfe von Audiotrackhüllkurven können Sie Überblendkurven erstellen, mit Stereopanorama arbeiten und Effekte mit Parametern einfügen oder Pegel senden, die sich im Zeitverlauf verändern.

Trackhüllkurven wirken sich immer auf alle Events auf dem Track aus. Das bedeutet, dass Eventhüllkurven immer erst nach den Trackhüllkurven berechnet werden.

Zum Aufzeichnen der Trackautomatisierung mit den Steuerelementen im Trackheader wählen Sie die Schaltfläche Automatisierungseinstellungen [image]. Wenn die Schaltfläche Automatisierungseinstellungen nicht aktiviert wird, passen die Steuerelemente statische (Trimm-) Pegel an.

Tipps:

  • Verwenden Sie Eventhüllkurven, um das Ein- und Ausblenden und den Pegel eines Events zu steuern.

  • Auf der Registerkarte Anzeige im Dialogfeld Präferenzen können Sie die Farben ändern, die beim Zeichnen von Eventhüllkurven verwendet werden. Wenn Sie mit benutzerdefinierten Hüllkurvenfarben arbeiten, können Sie bei einer großen Anzahl von Hüllkurven leichter die Übersicht behalten, wenn Sie die Automatisierung von Effekten über Trackhüllkurven steuern.

Was möchten Sie tun?

Automatische Stummschaltung anwenden

Lautstärke- oder Panoramahüllkurve hinzufügen

Sendehüllkurve für zuweisbare Effekte anpassen

Einen Bussendepegel anpassen

Eine Effektautomatisierungshüllkurve hinzufügen

Hüllkurven ausblenden

Hüllkurven an Events einrasten


MIDI-Track-Steuerelemente

Klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie aus dem Untermenü die Option Farbe und anschließend die gewünschte Farbe zum Anzeigen der Track- und MIDI-Daten auf der Zeitachse.

Wenn Sie die Farbe von Clips des Tracks geändert haben, wird beim Ändern der Trackfarbe die Farbe dieser Clips nicht aktualisiert.

Ziehen Sie den unteren Rand eines Tracks, um seine Höhe einzustellen. Wenn Sie die Höhe eines Tracks als Standardhöhe für neue Tracks festlegen möchten, klicken Sie mit der rechten Maustaste auf die Trackliste und wählen im Kontextmenü die Option Standard-Trackeigenschaften einstellen aus.

Klicken Sie auf Minimieren [image], um einen Track vertikal zu minimieren.

Klicken Sie auf Maximieren [image], um einen Track vertikal so zu vergrößern, dass er die Trackansicht ausfüllt.

Wenn Sie nach dem Minimieren oder Maximieren eines Tracks erneut auf die Schaltfläche Minimieren oder Maximieren klicken, wird die vorherige Höhe des Tracks wiederhergestellt.

Tastaturkürzel für die Trackhöhe

  • Drücken Sie Strg+Umschalttaste+Nach-oben oder Nach-unten, um die Höhe aller Tracks gleichzeitig zu ändern.

  • Zum Minimieren aller Tracks drücken Sie `. Drücken Sie die Taste noch einmal, um die vorherige Höhe der Tracks wiederherzustellen.

  • Drücken Sie Strg+´, um die Standardhöhe aller Tracks wiederherzustellen.

  1. Doppelklicken Sie auf den Tracknamen, und geben Sie einen neuen Namen ein.

  2. Drücken Sie die EINGABETASTE, um den Namen zu speichern.

Klicken Sie mit der rechten Maustaste auf einen Trackheader, wählen Sie im Kontextmenü die Option Tonhöhe in Track verändern aus, und wählen Sie dann im Untermenü einen Befehl aus, um die Tonhöhe aller Events auf einem Track zu ändern. Die eventspezifische Tonhöhenänderung wird nach der Projekttonart und der Tonhöhenänderung des Tracks berechnet.

Wenn ein Track ausgewählt ist, drücken Sie auf dem numerischen Tastenblock + und -, um die Tracktonhöhe zu ändern.

Klicken Sie auf einem MIDI-Track auf die Schaltfläche Bereit für Aufzeichnung [image], um ihn für die Aufnahme vorzubereiten.

Wenn Sie auf der Haupttransportleiste auf die Schaltfläche Aufzeichnen [image] klicken, beginnt die Aufzeichnung für alle vorbereiteten MIDI-Tracks.

Weitere Informationen zur Aufzeichnung von MIDI finden Sie hier.

Klicken Sie auf die Schaltfläche Ton aus [image], um zu verhindern, dass ein Track im Mix abgespielt wird. Klicken Sie auf weiteren Tracks auf die Schaltfläche Ton aus, um sie der Gruppe stumm geschalteter Tracks hinzuzufügen. Um den Ton für einen Track wieder einzuschalten, klicken Sie noch einmal auf die Schaltfläche Ton aus.

Stummschaltung für einen Track einschalten oder aufheben

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Klicken Sie auf die Schaltfläche Ton aus [image].

Ist eine Gruppe von Track stumm geschaltet, klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines nicht stumm geschalteten Tracks, um alle anderen Tracks aus der Gruppe stumm geschalteter Tracks zu entfernen. Klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines stumm geschalteten Tracks, um alle Ton aus-Schaltflächen zurückzusetzen.

Anpassen der Stummschaltungsautomatisierung

Wenn Sie die Schaltfläche Automatisierungseinstellungen [image] auswählen, wird die Schaltfläche Ton aus als [image] angezeigt, und Sie können mit dieser Schaltfläche die Automatisierung der Stummschaltung bearbeiten.

Klicken Sie auf die Schaltfläche Solo [image], um alle nicht ausgewählten Tracks stumm zu schalten. Klicken Sie auf weiteren Tracks auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen. Um einen Track aus der Sologruppe zu entfernen, klicken Sie wieder auf dessen Schaltfläche Solo.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo eines einzelnen Tracks klicken, um diesen solo abzuspielen und alle anderen Tracks aus der Sologruppe zu entfernen.

Der Schieberegler Lautstärke im Trackheader kann als ein Trimmsteuerelement fungieren, das die Gesamtlautstärke des Tracks anpasst, oder er kann die Automatisierungseinstellungen für die Tracklautstärke anpassen.

Wenn der Track keine Lautstärkenhüllkurve hat, wird vom Schieberegler die Lautstärke des Kanals (0 bis 127) eingestellt.

Verfügt der Track über eine Lautstärkenhüllkurve, fungiert der Schieberegler als Trimmsteuerelement, das den Automatisierungseinstellungen für die Lautstärke hinzugefügt wird, wodurch Ihre Hüllkurve erhalten bleibt, allerdings mit einer Verstärkung oder Absenkung versehen. Beispielsweise erzielt eine Einstellung des Trimmsteuerelements auf -6 die gleiche Wirkung wie das Reduzieren jedes Hüllkurvenpunkts um 6. Der Steuerungsbereich beträgt -127 bis 127, aber die Gesamtlautstärke des MIDI-Tracks ist auf 0 und 127 fixiert.

Beobachten Sie beim Mischen der Tracks die Pegel auf dem Mischpult. Da Sie die Lautstärken aller Tracks gemeinsam hinzufügen, tritt bei der Audioausgabe leicht Clipping auf. Achten Sie deshalb darauf, dass die roten Clip-Indikatoren auf den Pegelanzeigen während der Wiedergabe niemals aufleuchten.

Lautstärkentrimmpegel anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Ziehen Sie den Lautstärkeschieberegler, um die Lautstärke eines Tracks im Mix einzustellen.

    Der Wert 0 bedeutet, dass der Track ohne Verstärkung oder Absenkung abgespielt wird. Wird der Regler mit der Maus nach links gezogen, verringert sich die Lautstärke. Wird er nach rechts gezogen, erhöht sie sich.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf 0 dB zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Lautstärkenautomatisierungspegel anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler in Form von [image] abgebildet, und Sie können damit die Lautstärkeautomatisierung bearbeiten.

Der Schieberegler Panorama im Trackheader kann als ein Trimmsteuerelement fungieren, das die Gesamtposition des Tracks im Stereofeld anpasst, oder er kann die Automatisierungseinstellungen für das Trackpanorama anpassen.

Wenn der Track keine Panoramahüllkurve hat, wird vom Schieberegler das Panorama für den Kanal (100% L bis 100% R) eingestellt.

Verfügt der Track über eine Panoramahüllkurve, fungiert der Schieberegler als Trimmsteuerelement, das den Automatisierungseinstellungen für das Panarama hinzugefügt wird, wodurch Ihre Hüllkurve erhalten bleibt, allerdings mit einer Verstärkung oder Absenkung versehen. Beispielsweise erzielt eine Einstellung des Trimmsteuerelements auf -6 die gleiche Wirkung wie das Reduzieren jedes Hüllkurvenpunkts um 6. Der Steuerungsbereich beträgt -127 bis 127, aber der Gesamtpanoramawert ist auf 0 und 127 fixiert.

Trimmpegel für Trackpanorama anpassen

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Ziehen Sie den Slider Panorama, um die Position des Tracks im Stereofeld zu steuern: durch Ziehen nach links wird der Track mehr im linken als im rechten Lautsprecher positioniert, und durch Ziehen nach rechts wird der Track mehr im rechten Lautsprecher platziert.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen, oder auf den Schieberegler doppelklicken, um ihn auf die Mittelposition zurückzusetzen    .

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Automatisierung für Trackpanning anpassen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schieberegler Panorama in Form von [image] abgebildet, und Sie können damit die Panoramaautomatisierung bearbeiten.

Klicken Sie auf die Schaltfläche MIDI-Input und wählen Sie einen Befehl aus dem Menü, um das Inputgerät des Tracks sowie den Kanal für die MIDI-Aufzeichnung einzustellen.

Dieser Track ist für den Input von allen Kanälen der USB-Keystation eingestellt.

Element |  | Beschreibung
 | Auto-Input | Verwendet das automatische Inputrouting.
 | Input aus | Deaktiviert die MIDI-Eingabe für den Track.
 | Liste mit Hardware-Inputports | Zeigt die in der Liste Folgende Geräte für MIDI-Input präparieren der Registerkarte MIDI im Dialogfeld Präferenzen ausgewählten Geräte. Wählen Sie das Gerät, das Sie zum Senden von MIDI an den Track verwenden möchten. Wählen Sie einen bestimmten Inputport zur Verwendung von MIDI-Inputfiltern.
 | Liste mit Soft Synth-Inputports | Enthält die in Ihrem Projekt verfügbaren Soft-Synths. Wählen Sie den Soft-Synth, den Sie zum Senden von MIDI an den Track verwenden möchten.

Weitere Informationen zum Aufzeichnen von MIDI erhalten Sie hier.

Klicken Sie im Trackheader auf MIDI-Output und wählen Sie den Soft-Synth oder das MIDI-Gerät und den Kanal für die Wiedergabe von MIDI-Daten auf dem Track aus.

Dieser Track sendet MIDI-Daten an Port 1 auf dem B4 Xpress Soft-Synth.

Jeder MIDI-Track kann über die Bus-Steuerung für einen DLS-, VSTi- oder ReWire 2.0-Soft-Synth im Fenster Mischpult oder über einen externen MIDI-Port abgespielt werden.

Um weitere Informationen zum Routen von MIDI-Tracks zu erhalten, klicken Sie hier.

Die Schaltfläche Programm [image] im Trackheader zeigt das zum Abspielen der MIDI-Daten des Tracks verwendete Programm (Stimme oder Patch) an. Sie können die Stimme für die Wiedergabe des gesamten Tracks auswählen oder Keyframes für Programmwechsel hinzufügen.

Ändern der Trackstimme

  1. Klicken Sie auf Programm [image].

  2. Wählen Sie im Menü ein Programm oder die Option zur Auswahl eines Programmwechsels aus, um die Registerkarte mit den Output-Einstellungen im Fenster MIDI-Trackeigenschaften anzuzeigen, auf der Sie ein Programm wählen können.

    Enthält der Track keine Programmwechsel-Keyframes, wird der gesamte Track mit dem ausgewählten Programm wiedergegeben.

    Enthält der Track Keyframes, wird das ausgewählte Programm dem Keyframe vor der aktuellen Cursorposition zugewiesen.

Wechseln des Programms für einen Hardware-Synth

Wenn der Track an einen Hardware-Synth geroutet wird, kann der Programmwechsel auf verschiedene Weisen erfolgen:

  • Klicken Sie auf Programm [image] und wählen Sie die Option Synthsteuerung von Programmwechsel, wenn Sie das Programm mithilfe der Synthsteuerungen wechseln wollen.

  • Klicken Sie auf Programm [image] und wählen Sie die Option Programmwechsel und Bank verwenden, wenn Sie das Programm durch Festlegen der Programm-, MSB und LSB-Werte wechseln wollen. Doppelklicken Sie auf die Werte im Trackheader, um sie zu bearbeiten: .

  • Wenn Sie eine Programmzuordnung für Ihr Gerät erstellt haben, klicken Sie auf Programm [image] und wählen Sie die Option Geräteprogrammzuordnung verwenden, um zur Programmzuordnung des Geräts zurückzukehren. Klicken Sie dann auf die Schaltfläche Programm und wählen Sie ein Programm aus dem Menü aus.

    Weitere Informationen zum Erstellen von Programmzuordnungen und zum Zuweisen zu Hardwaregeräten finden Sie hier.

Hinzufügen eines Programmwechsel-Keyframes

  1. Klicken Sie auf die Schaltfläche Programm [image] und wählen Sie Fügt Programmwechsel-Keyframe in Track ein. Unten im Track wird die Programmwechsel-Keyframe-Zeile angezeigt.

  2. Verwenden Sie das Zeichentool [image] oder das Hüllkurventool [image], und doppelklicken Sie auf die Keyframe-Zeile des Tracks, um einen Keyframe hinzuzufügen.

  3. Zum Bearbeiten eines Keyframes doppelklicken Sie darauf, um die Registerkarte mit den Output-Einstellungen im Fenster Trackeigenschaften zu öffnen und das Programm auszuwählen, das Sie dem Keyframe zuordnen möchten.

Die Slider und Schieberegler im Trackheader können als Trimmsteuerelemente fungieren, die die Gesamteinstellung für einen Continuous-Controller anpassen, oder sie können die Automatisierungseinstellungen anpassen.

Die Trimmstufe wird den Einstellungen der Automatisierung hinzugefügt, so dass die Controller-Hüllkurve unter Anwendung eines Offsets beibehalten wird. Wenn beispielsweise das Trimmsteuerelement Pan auf -9 % links eingestellt wird, hat dies denselben Effekt wie das Verschieben aller Hüllkurvenpunkte um 9% nach links.

Anpassen der MIDI-Controller-Trimmstufen

  1. Deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image].

  2. Wählen Sie den einzustellenden Controller aus:

  3. Wenn die Kanalauswahl des Tracks auf Alle eingestellt ist, können Sie durch Klicken auf [image] auf den Steuerelementen Lautstärke und Pan den anzupassenden Kanal auswählen.

Zum Ändern des Kanals eines Tracks klicken Sie auf die Schaltfläche MIDI-Output und wählen aus dem Untermenü die Option MIDI-Kanal. Wählen Sie dann den Kanal aus, an den der Track MIDI-Daten senden soll (oder wählen Sie die Option Alle, um MIDI-Daten an alle Kanäle zu senden).

  • Klicken Sie auf [image] auf den anderen Schiebereglern, um den anzupassenden Continuous-Controller auszuwählen.

    Ist der gewünschte Controller nicht enthalten, wählen Sie aus dem Menü den Befehl Controller konfigurieren. Konfigurieren Sie auf der Registerkarte mit den Output-Einstellungen im Fenster Trackeigenschaften, welche Controller im Track verfügbar sind.

  3. Ziehen Sie den Schieberegler, um den Controller-Wert anzupassen.

    Sie können bei gedrückter Strg-Taste einen Schieberegler ziehen, um die Einstellung in kleineren Schritten anzupassen oder auf den Schieberegler doppelklicken, um ihn auf     0 zurückzusetzen.

    Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Anpassen der MIDI-Controller-Automatisierungsstufen

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird der Schiebereglerziehpunkt des Controllers als [image] abgebildet, und Sie können damit die Automatisierung bearbeiten.

Die Steuerelemente im Trackheader können als Trimmsteuerelemente oder Automatisierungssteuerelemente für Tracklautstärke-, Panorama- und Continous-Controller-Werte fungieren. Das Anpassen der Trimmsteuerelemente wirkt sich wie schon in früheren Versionen der ACID-Software auf den Pegel des gesamten Tracks aus.

Der Trimmpegel wird den Einstellungen für die Trackautomatisierung hinzugefügt, so dass die Automatisierungseinstellungen unter Anwendung eines Boosts oder Cuts erhalten bleiben. Wird die Trimmsteuerung beispielsweise auf -3 dB eingestellt, hat dies die gleiche Wirkung wie das Verringern jedes Hüllkurvenpunkts um 3 dB.

Zum Anpassen der Trimmpegel deaktivieren Sie die Schaltfläche Automatisierungseinstellungen [image]. Bei aktivierter Schaltfläche werden die Automatisierungseinstellungen mit den Tracksteuerelementen geregelt.

MIDI-Track-Steuerelemente

Mit den Steuerelementen in der Trackliste können Sie die Lautstärke, das Panorama und die MIDI-Controller-Werte des Tracks anpassen.

Um Schieberegler und Slider in kleinen Schritten zu verschieben, halten Sie die Strg-Taste gedrückt, während Sie das Steuerelement ziehen.

Was möchten Sie tun?

Die Farbe eines Tracks ändern

Die Höhe eines Tracks ändern

Einen Track umbenennen

Die Tonhöhe in einem Track ändern

Einen Track für die Aufzeichnung vorbereiten

Einen Track stumm schalten

Einen Track solo schalten

Die Lautstärke eines Tracks ändern

Einen Track im Stereofeld platzieren

Den MIDI-Inputport und Kanal eines Tracks einstellen

Den MIDI-Outputport und Kanal eines Tracks einstellen

Die Trackstimme einstellen oder einen Programmwechsel-Keyframe hinzufügen

Die MIDI-Controller eines Tracks anpassen

Trimmstufen anpassen


MIDI-Trackhüllkurven

  1. Wählen Sie einen MIDI-Track aus.

  2. Wählen Sie im Menü Einfügen die Option Audiohüllkurven aus, oder klicken Sie mit der rechten Maustaste in die Trackliste, und wählen Sie im Kontextmenü den Befehl Hüllkurve einfügen/entfernen aus.

  3. Wählen Sie im Untermenü die Option Ton aus aus. Neben dem Befehl wird ein Häkchen angezeigt und eine Hüllkurve wird zur Zeitachse hinzugefügt.

    Die automatische Stummschaltung ist entweder ein- oder ausgeschaltet ohne Ein-/Ausblendung zwischen dem Ein- und Aus-Zustand. Wenn Sie Ein-/Ausblendungen verwenden möchten, wenden Sie die Lautstärkenautomatisierung an.

  4. Um den Stummschaltungszustand des Tracks für den ganzen Track zu ändern, bearbeiten Sie die Hüllkurve auf der Zeitachse.

  5. Wenn Sie den Ton-aus-Modus des Tracks durch Aufzeichnen von Automatisierungseinstellungen ändern möchten, klicken Sie im Trackheader auf die Schaltfläche Automatisierungseinstellungen [image].

  6. Klicken Sie im Trackheader auf die Schaltfläche Ton aus [image], um den Automatisierungsstatus für die Stummschaltung des Tracks an der Cursorposition zu ändern.

    Die Schaltfläche reagiert je nach Modus der Trackautomatisierungs-Aufzeichnung unterschiedlich:

  7. Wenn der Trackautomatisierungsmodus auf Aus eingestellt ist, schaltet die Schaltfläche den gesamten Track stumm.

  8. Wenn der Track eine stumm geschaltete Hüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen festgelegt ist, wird der Zustand der Schaltfläche während der Wiedergabe gemäß der Hüllkurveneinstellung geändert und kann nicht angepasst werden.

  9. Wenn der Track eine stumm geschaltete Hüllkurve besitzt und der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung festgelegt ist, wird mit der Schaltfläche die Hüllkurveneinstellung an der Cursorposition bearbeitet.

Wenn Sie die automatische Stummschaltung auf einen Track anwenden, kann es passieren, dass er gleichzeitig stumm geschaltet und auf Solo gestellt ist, wenn Sie die Schaltflächen Ton aus [image] und Solo [image] im Trackheader verwenden. Der Stummschaltungszustand überschreibt den Solozustand:

  • Wenn die Schaltfläche Solo eines Tracks gewählt wird, wird der Track in die Sologruppe aufgenommen, doch er wird stumm geschaltet, wenn die Stummschaltungsautomatisierung auf die Stummschaltung des Tracks eingestellt ist.

  • Wenn bei einem Track die Schaltfläche Ton aus aktiviert ist, wird der Track ohne Rücksicht auf die Automatisierungseinstellungen stumm geschaltet.

  1. Wählen Sie den Track aus, für den die Hüllkurve hinzugefügt oder entfernt werden soll.

  2. Verwenden Sie eine der folgenden Methoden:

  3. Klicken Sie im Menü Einfügen auf Hüllkurven und danach im Untermenü auf Lautstärke oder auf Panorama.

  4. Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, klicken Sie dort auf Hüllkurve einfügen/entfernen, und wählen Sie dann im Untermenü die Option Lautstärke oder Panorama aus.

  5. Drücken Sie UMSCHALT+V für eine Lautstärkenhüllkurve oder UMSCHALT+P für eine Panoramahüllkurve.

    Wenn Sie an einem 5.1 Surround-Projekt arbeiten, werden anstatt einer einzelnen Hüllkurve Surround-Panorama-Keyframes verwendet.

  3. Um die Lautstärken- oder Panoramaeinstellung für den ganzen Track zu ändern, bearbeiten Sie die Hüllkurve in der Zeitachse.

  4. Wenn Sie die Lautstärken- oder Panoramaeinstellung durch Aufzeichnungsautomatisierung ändern möchten, klicken Sie im Trackheader auf die Schaltfläche Automatisierungseinstellungen [image], um den Automatisierungsmodus umzuschalten. Der Schieberegler Lautstärke oder Panorama wird im Automatisierungsmodus ( [image]) angezeigt.

  5. Ziehen Sie den Lautstärke- oder den Panorama-Schieberegler, um die Automatisierungseinstellungen an der Cursorposition zu bearbeiten (Sie können die Automatisierung auch anpassen, indem Sie auf der Zeitachse die Hüllkurve bearbeiten).

    Das Steuerelement reagiert je nach Modus der Aufzeichnungsautomatisierung des Tracks unterschiedlich:

  6. Ist der Trackautomatisierungsmodus auf Aus gesetzt, wird die Automatisierungshüllkurve umgangen, und das Steuerelement hat keine Funktion.

  7. Wenn der Track eine Lautstärken- oder Panoramahüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen eingestellt ist, folgt das Steuerelement der Hüllkurve während der Wiedergabe, doch sie kann nicht angepasst werden.

  8. Wenn der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeitet das Steuerelement die Hüllkurveneinstellung an der Cursorposition. Wenn der Track keine Hüllkurve besitzt, wird beim Anpassen des Steuerelements eine Hüllkurve hinzugefügt.

Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

  1. Wählen Sie den Track aus, für den die Hüllkurve hinzugefügt oder entfernt werden soll.

  2. Führen Sie eine der folgenden Aktionen aus:

  3. Klicken Sie im Trackheader neben dem Schieberegler des Steuerelements auf die Schaltfläche zum Ein-/Ausblenden der Hüllkurve [image].

  • Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, klicken Sie dort auf Hüllkurve einfügen/entfernen, und wählen Sie dann einen Controllertyp.
    Von den Schiebereglern im Trackheader können bis zu vier Controller gesteuert werden. Zum Ändern des Controllers, der von einem Schieberegler gesteuert wird, klicken Sie auf die Bezeichnung, und wählen Sie im Menü einen anderen Controller.

    Ist der gewünschte Controller nicht enthalten, wählen Sie im Menü Controller konfigurieren. Konfigurieren Sie auf der Registerkarte mit den Outputeinstellungen im Fenster Trackeigenschaften, welche Controller im Track verfügbar sind.

  3. Wenn Sie die Controllereinstellung des gesamten Tracks ändern möchten, bearbeiten Sie die Hüllkurve auf der Zeitachse.

  4. Wenn Sie die Controllereinstellungen durch Aufzeichnen von Automatisierung ändern möchten, klicken Sie im Trackheader auf die Schaltfläche Automatisierungseinstellungen [image]. Im Automatisierungsmodus werden die Schiebereglerziehpunkte als [image] dargestellt.

Wenn Sie mit einem Hardwarecontroller MIDI-Controllerhüllkurven auf einen Track aufzeichnen möchten, verwenden Sie zum Aufzeichnen der Hüllkurven die eingebundene MIDI-Aufzeichnung.

  5. Ziehen Sie zum Bearbeiten der Automatisierungseinstellungen an der Cursorposition einen Schieberegler.

    Die Trackheader-Steuerelemente reagieren je nach Automatisierungaufzeichnungsmodus des Tracks unterschiedlich:

  6. Wenn der Trackautomatisierungsmodus auf Aus eingestellt ist, passen die Steuerelemente den Pegel des gesamten Tracks an. In diesem Modus wird die Automatisierungshüllkurve umgangen, und das Steuerelement hat keine Funktion.

  7. Wenn der Track eine Controllerhüllkurve besitzt und der Trackautomatisierungsmodus auf Lesen eingestellt ist, folgt das Steuerelement der Hüllkurve während der Wiedergabe und kann nicht angepasst werden.

  8. Wenn der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeitet das Steuerelement die Hüllkurveneinstellung an der Cursorposition. Wenn der Track keine Hüllkurve besitzt, wird beim Anpassen des Steuerelements eine Hüllkurve hinzugefügt.

Wenn mehrere Tracks ausgewählt sind, werden alle ausgewählten Tracks angepasst.

Führen Sie eine der folgenden Aktionen aus, um die Punkte einer Hüllkurve auf ihre Standardwerte zurückzusetzen:

  • Klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche zum Einfügen/Ausblenden der Hüllkurve [image] des Schiebereglers vom Steuerelement im Trackheader, und wählen Sie Alle Hüllkurvenpunkte zurücksetzen.

  • Klicken Sie mit der rechten Maustaste auf die Hüllkurve, um das Kontextmenü zu öffnen, und wählen Sie die Option Alle zurücksetzen.

Legen Sie auf der Registerkarte mit den Outputeinstellungen im Fenster Trackeigenschaften den Standardwert für jeden Continuous-Controller fest.

Klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche zum Einfügen/Ausblenden der Hüllkurve [image] des Schiebereglers vom Steuerelement im Trackheader, und wählen Sie Hüllkurve löschen.

Wenn Sie eine Hüllkurve ohne Löschen ihrer Einstellungen anzeigen oder ausblenden möchten, klicken Sie auf die Schaltfläche zum Einfügen/Ausblenden der Hüllkurve [image].

Auf der Registerkarte mit den Outputeinstellungen im Fenster Trackeigenschaften können Sie Continuous-Controllerhüllkurven auch entfernen.

Auf auf der Registerkarte mit den Output-Einstellungen im Fenster Trackeigenschaften können Sie festlegen, welche Controller automatisierbar sind, können Sie Hüllkurven hinzufügen, entfernen oder ausblenden, Standardwerte festlegen und die Standardfadekurve von jeder Hüllkurve bestimmen.

  1. Klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie im Kontextmenü Hüllkurve einfügen/entfernen und dann Controller konfigurieren. Die Registerkarte mit den Output-Einstellungen des Fensters Trackeigenschaften wird geöffnet.

  2. Aktivieren Sie das Kontrollkästchen für jeden Controller, den Sie über eine Hüllkurve automatisieren möchten.

    Wird der zu automatisierende Controller nicht angezeigt, aktivieren Sie unten im Dialogfeld das Kontrollkästchen Alle Controller anzeigen.

  3. Klicken Sie auf den Abwärtspfeil [image] im Feld Hüllkurve, und wählen Sie im Menü einen Befehl:

Element

Beschreibung

Hüllkurve einfügen

Verfügt der Controller über keine Automatisierungshüllkurve, wird Nein angezeigt.

Klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve einfügen, um der Zeitachse eine Automatisierungshüllkurve hinzuzufügen.

Hüllkurve ein-/ausblenden

Verfügt der Controller über eine Automatisierungshüllkurve, wird Sichtbar oder Verborgen angezeigt.

Klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve ausblenden oder Hüllkurve anzeigen.

Klicken Sie unten im Fenster auf die Schaltfläche Alle Hüllkurven ausblenden, um alle Controllerhüllkurven des Tracks auszublenden.

Alle Hüllkurvenpunkte zurücksetzen

Verfügt der Controller über eine Automatisierungshüllkurve, klicken Sie auf den Abwärtspfeil [image], und setzen Sie mit Alle Hüllkurvenpunkte zurücksetzen alle Punkte auf den Standardwert zurück.

Klicken Sie unten im Fenster auf die Schaltfläche Alle Hüllkurven zurücksetzen, um alle Punkte aller Controllerhüllkurven des Tracks auf den Standardwert zurückzusetzen.

Hüllkurve löschen

Verfügt der Controller über eine Automatisierungshüllkurve, klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve löschen, um die Hüllkurve und alle Hüllkurvenpunkte aus der Zeitachse zu entfernen.

Klicken Sie unten im Fenster auf die Schaltfläche Alle Hüllkurven entfernen, um alle Controllerhüllkurven des Tracks zu löschen.

  4. Doppelklicken Sie auf das Feld Def, und geben Sie zum Ändern der Standardeinstellung eines Controllers einen neuen Wert ein. Dieser Wert wird beim Zurücksetzen von Hüllkurvenpunkten verwendet.

  5. Klicken Sie auf den Abwärtspfeil [image] im Feld Kurventyp, um die Standard-Ein-/Ausblendkurve für die Automatisierungshüllkurve jedes Controllers festzulegen. Der neue Kurventyp wird auf alle Abschnitte der Hüllkurve angewendet. Sie können mit der rechten Maustaste auf einen Abschnitt klicken, und eine neue Ein-/Ausblendkurve auswählen, um den Standardkurventyp zu überschreiben.

  6. Klicken Sie auf die Schaltfläche Speichern, um die aktuellen Einstellungen als Zuordnungsdatei zu speichern, oder klicken Sie auf Laden, um zu einer Zuordnungsdatei zu navigieren, die die aktuellen Einstellungen ersetzt.

Bei Verwendung von MIDI-Clips mit MIDI-Controllerdaten werden die Controller-Daten standardmäßig nicht auf der Zeitachse angezeigt.

Klicken Sie mit der rechten Maustaste auf der Zeitachse auf ein Event, und wählen Sie im Kontextmenü den Befehl Hüllkurven aus Clip erstellen, um MIDI-Controller auf der Zeitachse als Hüllkurven darzustellen.

Der Befehl Hüllkurven aus Clip erstellen ist bei der Inline-MIDI-Bearbeitung nicht verfügbar.

Bei der Auswahl von Hüllkurven an Events einrasten im Menü Optionen werden die Hüllkurvenpunkte mit einem Event verschoben, wenn das Event auf der Zeitachse verschoben wird. Ist Hüllkurven an Events einrasten nicht ausgewählt ist, lassen sich Events und Hüllkurven unabhängig von einander verschieben.

Die Schaltfläche Programm [image] im Trackheader zeigt die zum Abspielen der MIDI-Daten des Tracks verwendete Stimme bzw. den zum Abspielen verwendeten Patch an. Sie können die Stimme für die Wiedergabe des gesamten Tracks auswählen oder Keyframes für Programmwechsel hinzufügen.

Ändern der Trackstimme

  1. Klicken Sie auf Programm [image].

  2. Wählen Sie im Menü ein Programm, oder wählen Sie einen Programmwechsel, um die Registerkarte mit den Outputeinstellungen im Fenster Trackeigenschaften anzuzeigen, auf der Sie ein Programm wählen können.

    Enthält der Track keine Programmwechsel-Keyframes, wird der gesamte Track mit dem ausgewählten Programm wiedergegeben.

    Enthält der Track Keyframes, wird das ausgewählte Programm dem Keyframe vor der aktuellen Cursorposition zugewiesen.

Hinzufügen eines Programmwechsel-Keyframes

  1. Klicken Sie auf die Schaltfläche Programm [image], und wählen Sie Fügt Programmwechsel-Keyframe in Track ein. Unten im Track wird die Programmwechsel-Keyframe-Zeile angezeigt.

  2. Verwenden Sie das Zeichentool [image] oder das Hüllkurventool [image], und doppelklicken Sie auf Keyframe-Zeile des Tracks, um einen Keyframe hinzuzufügen.

  3. Zum Bearbeiten eines Keyframes doppelklicken Sie darauf, um die Registerkarte mit den Outputeinstellungen im Fenster Trackeigenschaften zu öffnen und das Programm, das Sie dem Keyframe zuordnen möchten, auszuwählen.

  1. Klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie im Kontextmenü Hüllkurve einfügen/entfernen, und wählen Sie im Untermenü den Befehl zum Einfügen von SysEx.

  2. Verwenden Sie das Zeichentool [image] oder das Hüllkurventool [image], und doppelklicken Sie auf Keyframe-Zeile des Tracks, um einen Keyframe hinzuzufügen.

  3. Zum Bearbeiten eines Keyframes doppelklicken Sie darauf, um das Dialogfeld Systemexklusiveditor zu öffnen.

Zum Ausblenden der Sysex-Keyframe-Zeile, ohne Keyframes zu entfernen, klicken Sie mit der rechten Maustaste auf den Trackheader, wählen Sie Hüllkurve einfügen/entfernen und anschließend im Untermenü den Befehl zum Ausblenden von Sysex. Sie können die Keyframe-Zeile erneut anzeigen, indem Sie mit der rechten Maustaste auf den Trackheader klicken, Hüllkurve einfügen/entfernen und dann den Befehl zum Anzeigen von Sysex wählen.

Verwenden Sie den Soft Synth-Bustrack zum Steuern der Parameterautomatisierung für VST-Instrumente.

Hinzufügen von Parameterautomatisierungshüllkurven

  1. Wählen Sie den Bustrackheader für einen VSTi Soft Synth.

  2. Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie im VSTi-Fenster Soft Synth-Eigenschaften auf die Schaltfläche Soft-Synth-Parameterautomatisierung erstellen [image].

–oder–

  • Wählen Sie im Menü Einfügen die Option Hüllkurven und dann im Kontextmenü Soft Synth-Automation.

    Das Dialogfeld Soft-Synth Parameter Automation wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen für jeden Parameter, den Sie über eine Hüllkurve automatisieren möchten.

  4. Klicken Sie auf den Abwärtspfeil [image] im Feld Hüllkurve, und wählen Sie im Menü einen Befehl:

Element

Beschreibung

Hüllkurve einfügen

Verfügt der Parameter über keine Automatisierungshüllkurve, wird Nein angezeigt.

Klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve einfügen, um der Zeitachse eine Automatisierungshüllkurve hinzuzufügen.

Hüllkurve ein-/ausblenden

Verfügt der Parameter über eine Automatisierungshüllkurve, wird Sichtbar oder Verborgen angezeigt.

Klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve ausblenden oder Hüllkurve anzeigen.

Klicken Sie unten im Dialogfeld auf die Schaltfläche Alle Hüllkurven ausblenden, um alle Controllerhüllkurven des Tracks auszublenden.

Alle Hüllkurvenpunkte zurücksetzen

Verfügt der Parameter über eine Automatisierungshüllkurve, klicken Sie auf den Abwärtspfeil [image], und setzen Sie mit Alle Hüllkurvenpunkte zurücksetzen alle Punkte auf den Standardwert zurück.

Klicken Sie unten im Dialogfeld auf die Schaltfläche Alle Hüllkurven zurücksetzen, um alle Punkte aller Controllerhüllkurven des Tracks auf den Standardwert zurückzusetzen.

Hüllkurve löschen

Verfügt der Parameter über eine Automatisierungshüllkurve, klicken Sie auf den Abwärtspfeil [image], und wählen Sie Hüllkurve löschen, um die Hüllkurve und alle Hüllkurvenpunkte aus der Zeitachse zu entfernen.

Klicken Sie unten im Dialogfeld auf die Schaltfläche Alle Hüllkurven entfernen, um alle Controllerhüllkurven des Tracks zu löschen.

  5. Klicken Sie auf den Abwärtspfeil [image] im Feld Kurventyp, um die Standard-Ein-/Ausblendkurve für die Automatisierungshüllkurve jedes Parameters festzulegen. Der neue Kurventyp wird auf alle Abschnitte der Hüllkurve angewendet. Sie können mit der rechten Maustaste auf einen Abschnitt klicken, und eine neue Ein-/Ausblendkurve auswählen, um den Standardkurventyp zu überschreiben.

Bearbeiten von Parameterautomatisierungshüllkurven

Sie können die Einstellungen für die Automatisierung der Stummschaltung bearbeiten, indem Sie dem Bustrack eine Hüllkurve hinzufügen oder die Steuerelemente im Fenster Soft Synth-Eigenschaften verwenden.

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

  2. Klicken Sie zum Platzieren des Cursors dort auf der Zeitachse, wo Sie einen Parameter ändern möchten.

  3. Sie können automatisierte Effektparameter anpassen, indem Sie auf der Zeitachse Hüllkurven bearbeiten oder mit den Steuerelementen im Fenster Soft Synth-Eigenschaften die Aufzeichnung automatisieren.

    Die Steuerelemente im Fenster Soft Synth-Eigenschaften verhalten sich anders, wenn der Track Automatisierungshüllkurven umfasst, und Sie den Modus für die Trackautomatisierungsaufzeichnung ändern:

  4. Ist der Trackautomatisierungsmodus auf Aus gesetzt, können die Steuerelemente im Fenster Soft Synth-Eigenschaften für den gesamten Bustrack (und alle zum Soft Synth gerouteten Tracks) eingesetzt werden.

  5. Wenn der Track über Automatisierungshüllkurven verfügt, und der Trackautomatisierungsmodus auf Lesen gesetzt ist, ändern sich die Steuerelemente der Soft Synth-Eigenschaften während der Wiedergabe gemäß der Hüllkurveneinstellung und können nicht angepasst werden.

  6. Wenn der Track über Automatisierungshüllkurven verfügt, und der Trackautomatisierungsmodus auf Touch (Anpassung) oder Verriegelung eingestellt ist, bearbeiten die Steuerelemente der Soft Synth-Eigenschaften die Hüllkurveneinstellung an der Cursorposition.

MIDI-Trackhüllkurven und -Keyframes

Mit MIDI-Trackhüllkurven können Sie die Lautstärke, die Panoramaeinstellung, die Controllerparameter, Programmwechsel oder Sysex-Befehle für den gesamten Track dynamisch ändern.

Sie können die VSTi-Parameter mit Hüllkurven auf dem Soft Synth-Bustrack automatisieren.

Zum Aufzeichnen der Trackautomatisierung mit den Steuerelementen im Trackheader wählen Sie die Schaltfläche Automatisierungseinstellungen [image]. Wenn die Schaltfläche nicht aktiviert wird, passen die Steuerelemente statische (Trimm-) Pegel an.

Auf der Registerkarte Anzeige im Dialogfeld Präferenzen können Sie die Farben ändern, die beim Zeichnen von Eventhüllkurven verwendet werden. Wenn Sie mit benutzerdefinierten Hüllkurvenfarben arbeiten, können Sie bei einer großen Anzahl von Hüllkurven leichter den Überblick behalten, wenn Sie Trackhüllkurven für MIDI-Controller verwenden.

Was möchten Sie tun?

Stummschaltungshüllkurve hinzufügen

Lautstärke- oder Panoramahüllkurve hinzufügen

MIDI-Controllerhüllkurve hinzufügen

Punkte einer MIDI-Controllerhüllkurve zurücksetzen

MIDI-Controllerhüllkurve löschen

MIDI-Track-Controllerautomatisierung konfigurieren

Aus Controllerdaten eines MIDI-Clips Hüllkurven erstellen

Programmwechsel-Keyframes hinzufügen

Sysex-Keyframe hinzufügen

VSTi-Parameter automatisieren


Einstellen von Standard-Trackeigenschaften

  1. Klicken Sie mit der rechten Maustaste auf einen Trackheader, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Standard-Trackeigenschaften einstellen aus.

  2. Aktivieren Sie das Kontrollkästchen für jedes Element, das Sie beim Erstellen eines neuen Tracks als Standardeinstellung verwenden möchten:

    Element

    Beschreibung

    Lautstärke

    Aktivieren Sie dieses Kontrollkästchen, wenn bei jedem Hinzufügen eines Audiotracks die aktuelle Einstellung des Schiebereglers Lautstärke verwendet werden soll.

    So lange im Dialogfeld Standard-Trackeigenschaften einstellen kein Standardwert für die Tracklautstärke festgelegt wurde, bestimmt die Einstellung des Vorschau-Schiebereglers die Lautstärke jedes neuen Tracks.

    Panoramatyp

    Aktivieren Sie dieses Kontrollkästchen, wenn bei jedem Hinzufügen eines Audiotracks der aktuelle Panoramamodus verwendet werden soll.

    Um den Panoramamodus einzustellen, klicken Sie mit der rechten Maustaste auf den Slider Panorama, um das Kontextmenü zu öffnen, und wählen dort einen Modus aus. Um weitere Informationen zum Durchführen von Panoramen zu erhalten, klicken Sie hier.

    Höhe

    Aktivieren Sie dieses Kontrollkästchen, wenn bei jedem Einfügen eines Audio- oder Videotracks die aktuelle Trackhöhe verwendet werden soll.

    Track-FX

    Aktivieren Sie dieses Kontrollkästchen, wenn bei jedem Einfügen eines Audiotracks die Effektkette und die Effekteinstellungen des aktuellen Tracks verwendet werden sollen.

    Standardmäßig sind die Trackeffekte auf die ersten vier Plug-Ins in der Kette begrenzt.

    Um weitere Informationen zu Effekten für Audiotracks zu erhalten, klicken Sie hier.

  3. Klicken Sie auf OK.

  1. Klicken Sie mit der rechten Maustaste auf einen Trackheader, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Standard-Trackeigenschaften einstellen aus.

  2. Aktivieren Sie das Kontrollkästchen Originaleinstellungen wiederherstellen.

  3. Klicken Sie auf OK.

Einstellen von Standard-Trackeigenschaften

Sie können die Einstellungen jedes beliebigen Tracks als Standardeinstellungen für neue Tracks verwenden.

Was möchten Sie tun?

Einstellungen eines Tracks als neue Standardeinstellungen verwenden

Die ursprünglichen Trackeinstellungen wiederherstellen


Im Audio-Editor öffnen

Bearbeiten in [Editorname]

Menü "Extras"

Wählen Sie im Menü Extras die Option Bearbeiten in [Editorname] aus, um den ausgewählten Track mit einem im Dialogfeld Präferenzen auf der Registerkarte Bearbeiten angegebenen Editor zu öffnen.

Klicken Sie mit der rechten Maustaste auf der Zeitachse auf ein Event, und wählen Sie im Kontextmenü Event-Clip. Wählen Sie anschließend im Untermenü Bearbeiten in [Editorname].

  1. Wählen Sie den Track aus, den Sie bearbeiten möchten.

Sie können mehrere Tracks auswählen, um den Clip jedes Tracks in einem eigenen Fenster im Sound-Editor zu öffnen.

  2. Wählen Sie im Menü Extras die Option Bearbeiten in [Editorname] aus. Die Bearbeitungsanwendung wird mit dem aktiven Clip des Tracks geöffnet.

  3. Bearbeiten und speichern Sie die Datei.

    Die Änderungen werden automatisch in das ACID-Projekt übernommen.

Wenn Sie die bearbeitete Mediendatei unter einem anderen Dateinamen oder an einem anderen Speicherort speichern, werden die Änderungen nicht automatisch übernommen. Sie können die neu erstellte Mediendatei dem Projekt als neuen Track hinzufügen, oder klicken Sie im Fenster Clipeigenschaften auf die Schaltfläche Ersetzen [image], um einen vorhandenen Track durch die neue Datei zu ersetzen.


Optimieren einer Datei

Optimieren des Clip-Stretchings

Das Optimieren einer Datei bezieht sich auf das Definieren des Grundtons einer Mediendatei, der Anzahl der Beats oder des Tempos und der Stretching-Eigenschaften sowie auf das Speichern der Informationen in einem Loop oder einer Beatmapped-Datei.

Später verwendet ACID diese Informationen für das automatische Stretchen und die Tonhöhenänderung der Datei, wenn sie geöffnet wird.

Die Software kann auch mit Dateien arbeiten, die nicht optimiert wurden, aber deren Stretching-Eigenschaften sind dann möglicherweise nicht optimiert, und sie entsprechen auch nicht der Tonart des aktuellen Projekts. Bearbeiten Sie die Stretchingeigenschaften einer Datei im Fenster Clipeigenschaften auf der Registerkarte Stretchen.

Klicken Sie im Fenster Clipeigenschaften auf die Schaltfläche Beats erneut erfassen, um den ACID 6.0-Beaterfassungsalgorithmus auf vorhandene Medien anzuwenden.

Was möchten Sie tun?

Clip-Stretching in der Trackliste überwachen

Stretching-Eigenschaften für einen Loop bearbeiten

Den Beatmapper-Assistenten verwenden


Verwenden des Beatmappers

Verwenden des Beatmapper-Assistenten

Wenn Sie einem Projekt eine lange Datei hinzufügen, wird der Beatmapper-Assistent gestartet, mit dessen Hilfe Sie der Datei Tempoinformationen hinzufügen können.

Für Dateien, die länger als 30 Sekunden sind, wird der Beatmapper-Assistent standardmäßig gestartet. Mit der Einstellung Dateien als Loop öffnen, wenn zwischen (Sek.) auf der Registerkarte Audio im Dialogfeld Präferenzen können Sie die Länge der Datei bestimmen.

  1. Mit den folgenden Aktionen können Sie den Beatmapper-Assistenten starten:

  • Fügen Sie Ihrem Projekt eine lange Datei hinzu. Wenn in der Datei keine Tempoinformationen gefunden werden, wird der Beatmapper-Assistent gestartet.

    Aktivieren Sie das Optionsfeld     Ja, und klicken Sie auf Weiter, um Takte und erste Schläge zu erfassen. Die Datei kann mit dem Tempo des Projekts gestreckt/komprimiert werden.

    Aktivieren Sie das Optionsfeld Nein, und klicken Sie auf Fertig stellen, wenn die Datei als One-Shot hinzugefügt werden soll. Die Datei behält ungeachtet des Projekttempos ihre ursprüngliche Länge bei.

— oder —

  • Öffnen Sie das Fenster Trackeigenschaften für einen Beatmapped-Track, wechseln Sie zur Registerkarte Stretchen, und klicken Sie auf die Schaltfläche Beatmapper-Assistent.

  2. Der Beatmapper-Assistent zeichnet die Wellenform der Datei und platziert am ersten Beat des ersten Taktes einen Marker.

    Klicken Sie auf die Schaltfläche Abspielen [image], um die Position des Markers zu prüfen. Wenn der Marker an einem ersten Schlag positioniert wurde, klicken Sie auf Weiter. Andernfalls ziehen Sie mit der Maus den Marker an die entsprechende Position und klicken auf Weiter.

Klicken Sie auf Zurücksetzen, um den Marker für den ersten Schlag an seine ursprüngliche Position zurückzusetzen.

  3. Der Beatmapper-Assistent zeichnet die Wellenform der Datei und platziert eine Region, um die Länge des ersten Taktes zu markieren.

    Klicken Sie auf die Schaltfläche Abspielen, um die Länge des Taktes zu prüfen. Wenn die Region korrekt positioniert wurde, klicken Sie auf Weiter. Andernfalls ziehen Sie mit der Maus die Enden der Loopregion an die entsprechenden Positionen und klicken auf Weiter.

  4. Klicken Sie auf die Schaltfläche Auswahl halbieren [image] oder Auswahl verdoppeln [image], oder ziehen Sie mit der Maus die Enden der Loopregion, um die Taktlänge anzupassen.

  5. Aktivieren Sie das Kontrollkästchen Metronom, wenn Sie eine Klickspur abspielen möchten, die dem erkannten Tempo entspricht.

  4. Die Wellenform wird mit Markern am Ende des Taktes angezeigt. Ziehen Sie mit der Maus den Slider Takt, um durch den Song zu scrollen, und klicken Sie auf die Schaltfläche Abspielen, um zu prüfen, ob die erkannte Taktlänge im gesamten Song stimmt.

    Wenn die Taktlänge korrekt ist, bleiben die Beats (die höchsten Spitzen in der Wellenform) an Ort und Stelle und erzeugen einen Stroboskop-Effekt, wenn Sie mit der Maus den Slider Takt vor- und zurückziehen. Tutorial.

    Wenn die Taktlänge nicht korrekt ist, erzeugen die Beats (die höchsten Spitzen in der Wellenform) den Anschein, als würden sie nach vorn oder hinten verschoben, wenn Sie mit der Maus den Slider Takt vor- und zurückziehen. Tutorial.

    Der Beatmapper-Assistent arbeitet für den gesamten Song mit einer einzigen Taktlänge. Sie können mit der Maus das Ende der Taktauswahl ziehen, um die Länge des Taktes zu ändern. Eine Änderung der Länge wirkt sich jedoch auf den gesamten Song aus. Eine Anpassung des letzten Taktes des Songs führt möglicherweise dazu, dass der erste Takt nicht mehr korrekt ist, der erste Schlag falsch positioniert ist oder das Tempo des Songs für den Beatmapper-Assistenten nicht mehr konstant genug ist.

  5. Wenn die Taktlängen korrekt sind, klicken Sie auf Weiter. Ihrer Datei werden Tempoinformationen hinzugefügt.

  6. Markieren Sie die gewünschten Kontrollkästchen:

  • Aktivieren Sie das Kontrollkästchen Projekttempo ändern, um an Beatmapped-Track anzupassen, wenn das Projekttempo so eingestellt werden soll, dass es mit dem durch den Beatmapper-Assistenten berechneten Tempo übereinstimmt. Wenn Sie dieses Kontrollkästchen markieren, ist gewährleistet, dass Ihr Beatmapped-Track im Originaltempo abgespielt wird. Wenn das Kontrollkästchen deaktiviert ist, gilt für den Track das aktuelle Projekttempo.

  • Aktivieren Sie das Kontrollkästchen Tonhöhe des Beatmapped-Tracks beibehalten, wenn sich Tempo ändert, wenn der Track bei Änderung des Projekttempos seine Tonhöhe beibehalten soll. Deaktivieren Sie das Kontrollkästchen, um Remixes im Stil eines DJs zu erstellen: Die Tonhöhe des Tracks wird mit den Tempowechseln angehoben oder gesenkt, wie es zu beobachten ist, wenn die Geschwindigkeit eines Plattentellers manipuliert wird.

  • Aktivieren Sie das Kontrollkästchen Beatmapperinformationen mit Datei speichern, wenn in der Datei Tempoinformationen gespeichert werden sollen. Wenn dieses Kontrollkästchen aktiviert ist, können Sie die Datei anderen ACID-Projekten hinzufügen, ohne jedes Mal den Beatmapper-Assistenten starten zu müssen.

Wenn die Informationen nicht in Ihrer Mediendatei gespeichert werden können, wird zum Speichern der Tempoinformationen eine SFL-Datei erstellt (wobei der Name Ihrer Mediendatei als Basis verwendet wird). Wird die Mediendatei verschoben, dann wird die zugehörige SFL-Datei immer mit verschoben.

  7. Klicken Sie auf Fertig stellen, um den Beatmapper-Assistenten zu schließen.

Um den gesamten Track zu malen, wählen Sie das Mal-Tool [image] aus und klicken bei gedrückter STRG-TASTE auf den Track.

Enthält ein Track ein Intro vor dem ersten Schlag, dann wird dieses beim Zeichnen oder Malen von Events nicht mit eingeschlossen. Ziehen Sie mit der Maus die linke Kante des Events, um das Intro freizulegen.


Bearbeiten von Events auf der Zeitachse

Nachdem Sie Tracks erstellt haben, erstellen Sie Events, um der Software mitzuteilen, zu welchem Zeitpunkt die Mediendateien abgespielt werden sollen.

Was möchten Sie tun?

Events zu einem Track hinzufügen

Events beim Wiedergabecursor einfügen

Events beim Wiedergabecursor einpassen

Zeit in ein Projekt einfügen

Ein Bearbeitungstool auswählen

Events auswählen

Den Cursor zu einem Punkt auf der Zeitachse verschieben

Tonhöhe von Events ändern

Events verschieben

Automatische Überblendungen einschalten

Clips verwenden, um mit mehreren Mediendateien eines Tracks Events zu erstellen

Zum Gruppieren von Events Abschnitte verwenden

Ausrichten aktivieren

Events ausschneiden, kopieren und einfügen

Events löschen

Im Ripple-Bearbeitungsmodus bearbeiten

Events teilen

Events verbinden

Events trimmen

Ein Event rückwärts abspielen

Über das Fenster "Chopper" Events erstellen

Eventhüllkurven anpassen

Länge eines Events anpassen/Events trimmen

Eigenschaften eines Events ändern


Hinzufügen von Events zu einem Track

Verwenden Sie nach dem Erstellen von Tracks das Zeichentool [image] oder Painttool [image], um auf der Zeitachse Events zu erstellen.

Enthält ein Track mehrere Clips, werden unter Verwendung des aktiven Clips Events erstellt.

  • Mit dem Zeichentool werden jeweils einem Track Events hinzugefügt.

  • Sie können das Maltool über mehrere Tracks ziehen, um Events auf mehreren Tracks gleichzeitig zu erstellen.

Tipps:

  • Halten Sie bei ausgewähltem Maltool und während Sie klicken die Strg-Taste gedrückt, um die gesamte Mediendatei als Event zu malen.

  • Beim Malen von MIDI- oder One-Shot-Clips klicken Sie auf den Pfeil nach unten [image] neben dem Maltool, um die Länge von Events festzulegen, die beim Ziehen mit dem Maltool erstellten werden.

Um weitere Informationen zu den verfügbaren Bearbeitungstools zu erhalten, schlagen Sie nach unter Bearbeitungstools.

Wenn Sie während der Wiedergabe schnell Events erstellen möchten, verwenden Sie die Befehle Event bei Wiedergabecursor einfügen und Event bei Wiedergabecursor einpassen.


Einfügen von Events am Wiedergabecursor

Y

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten die Option Event bei Wiedergabecursor einfügen aus, um ein Event an der Position des Wiedergabecursors auf dem Fokustrack zu erstellen. Bei angehaltener Wiedergabe wird mit diesem Befehl ein Event am Bearbeitungscursor erstellt.

Sie können mit dieser Funktion Rhythmen auf One-Shot-Tracks erstellen, während Sie sich den Track, den Sie gerade bearbeiten, im Rahmen des restlichen Projekts anhören. Wenn Sie mit dem Erstellen der Events fertig sind, können Sie den Rhythmus mit dem Befehl In neuen Track rendern in einem neuen Track speichern, oder Sie können die neuen Events auf der Zeitachse kopieren und einfügen.

Auch bei Verwendung von Audiotreibern mit niedriger Latenz hören Sie den anfänglichen Anstieg von Events beim Hinzufügen nicht, und sehr kurze Events werden möglicherweise überhaupt nicht abgespielt.

  1. Erstellen Sie eine Zeitauswahl in dem Teil des Projekts, den Sie bearbeiten möchten.

  2. Wählen Sie die Schaltfläche Loopwiedergabe [image] aus.

  3. Klicken Sie auf die Schaltfläche Abspielen [image], um die Wiedergabe zu starten.

  4. Klicken Sie auf einen Trackheader in der Trackliste, um den Fokustrack zu bestimmen.

  5. Drücken Sie Y, um ein Event am Wiedergabecursor hinzuzufügen. (Während der Wiedergabe bleibt der Bearbeitungscursor an seiner Position, und der Wiedergabecursor folgt der Wiedergabe.)

    Wenn Ausrichten aktiviert ist, werden die Events am nächsten Einrastpunkt erstellt. Verwenden Sie das Ausrichten, um Events zu quantisieren.

  6. Wiederholen Sie Schritt 5 nach Bedarf.

  7. Mit der NACH-OBEN- und der NACH-UNTEN-TASTE können Sie den Fokustrack wechseln.

  8. Klicken Sie auf die Schaltfläche Stopp [image], wenn Sie mit dem Erstellen der Events fertig sind.

  9. Nun können Sie nach Bedarf die Eventpositionen bearbeiten.

Wenn Sie diese Funktion zum Vorgeben von Rhythmen bei One-Shot-Tracks verwenden, versuchen Sie die Anwendung eines Grooves, um das Timing des Rhythmus anzupassen.


Einfügen von Events am Wiedergabecursor

Umschalttaste+Y

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten die Option Bei Wiedergabecursor einfügen aus, um den Inhalt der Zwischenablage am Wiedergabecursor einzufügen. Bei angehaltener Wiedergabe fügt der Befehl das Event am Bearbeitungscursor ein.

Sie können mit dieser Funktion Rhythmen auf One-Shot-Tracks erstellen, während Sie sich den Track, den Sie gerade bearbeiten, im Rahmen des restlichen Projekts anhören. Wenn Sie mit dem Erstellen der Events fertig sind, können Sie den Rhythmus mit dem Befehl In neuen Track rendern in einem neuen Track speichern, oder Sie können die neuen Events auf der Zeitachse kopieren und einfügen.

Es werden nur Events und Hüllkurvenpunkte eingefügt (wenn Hüllkurven an Events einrasten [image] aktiviert ist).

Auch bei Verwendung von Audiotreibern mit niedriger Latenz hören Sie den anfänglichen Anstieg von Events beim Hinzufügen nicht, und sehr kurze Events werden möglicherweise überhaupt nicht abgespielt.

  1. Erstellen Sie eine Zeitauswahl in dem Teil des Projekts, den Sie bearbeiten möchten.

  2. Wählen Sie die Schaltfläche Loopwiedergabe [image] aus.

  3. Kopieren Sie den One-Shot, den Sie verwenden möchten.

  4. Klicken Sie auf die Schaltfläche Abspielen [image], um die Wiedergabe zu starten.

  5. Drücken Sie Umschalttaste+Y, um das Event am Wiedergabecursor einzufügen. (Während der Wiedergabe bleibt der Bearbeitungscursor an seiner Position, und der Wiedergabecursor folgt der Wiedergabe.)

    Wenn Ausrichten aktiviert ist, werden die Events am nächsten Einrastpunkt eingefügt. Verwenden Sie das Ausrichten, um Events zu quantisieren.

  6. Wiederholen Sie Schritt 5 nach Bedarf.

  7. Klicken Sie auf die Schaltfläche Stopp [image], wenn Sie mit dem Erstellen der Events fertig sind.

  8. Nun können Sie nach Bedarf die Eventpositionen bearbeiten.

Wenn Sie diese Funktion zum Vorgeben von Rhythmen bei One-Shot-Tracks verwenden, versuchen Sie die Anwendung eines Grooves, um das Timing des Rhythmus anzupassen.


Zeit einfügen

Einfügen von Zeit

Menü "Einfügen"

Wählen Sie im Menü Einfügen die Option Zeit aus, um an der Cursorposition eine bestimmte Menge freien Raums in das Projekt einzufügen. Mit dieser Funktion können Sie im Projekt Platz für neue Events schaffen.

  1. Positionieren Sie den Cursor an der Stelle, an der Sie Zeit einfügen möchten.

  2. Wählen Sie im Menü Einfügen die Option Zeit aus. Das Dialogfeld Zeit einfügen wird geöffnet.

  3. Geben Sie ein, wieviel Zeit Sie einfügen möchten (im Format Takte:Beats:Ticks), und klicken Sie auf OK.


Tool

Um das Zeichen-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Zeichnen (oder drücken Sie STRG+D). Mit diesem Tool können Sie auf der Zeitachse Events einfügen, bearbeiten, auswählen und verschieben.

Hinzufügen von Events

Klicken Sie auf die Zeitachse, und ziehen Sie mit der Maus, um ein Event hinzuzufügen. Je länger Sie ziehen, desto häufiger wird die Loop wiederholt (One-Shots und Beatmapped-Clips werden nicht wiederholt).

Die Wiederholungen in einem Loop sind durch die schwarzen Einschnitte am oberen und am unteren Rand des Events markiert.

Auswählen von Events

Klicken Sie auf ein Event, um es auszuwählen. Halten Sie die Strg-Taste gedrückt, während Sie auf mehrere Events klicken, um sie auszuwählen, oder halten Sie die Umschalttaste gedrückt, und klicken Sie auf das erste und auf das letzte in einer Reihe benachbarter Events, die Sie auswählen möchten.

Verschieben von Events

Wählen Sie Events aus, und ziehen Sie sie mit der Maus entlang der Zeitachse.

Ändern der Länge eines Events

Ziehen Sie mit der Maus an den Kanten eines Events, um dessen Länge zu ändern. Wenn Ausrichten aktiviert ist, wird die Eventkante an den Rasterlinien ausgerichtet. Um das Ausrichten vorübergehend außer Kraft zu setzen, halten Sie die Umschalttaste gedrückt, während Sie mit der Maus ziehen.

Um das Auswahl-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Auswahl.

Das Auswahl-Tool dient zum Auswählen mehrerer Events auf mehreren Tracks, indem um die gewünschten Events Auswahlfelder gezeichnet werden. Mit dem Auswahl-Tool können drei Typen von Auswahlfeldern gezeichnet werden:

Typ

Beschreibung

Freie Auswahl

Standardverhalten des Tools:

  • Um einzelne Events auszuwählen, klicken sie auf diese (um mehrere Events auszuwählen, halten Sie die Umschalttaste oder die Strg-Taste gedrückt).

  • Ziehen Sie mit der Maus, um eine rechtwinklige Region zu zeichnen, die an dem Punkt beginnt, an dem Sie mit dem Zeichnen ansetzen, und an dem Punkt endet, an dem Sie die Maustaste loslassen. Alle Events im Inneren der Region werden ausgewählt. Diese Methode eignet sich für das Auswählen einer Gruppe von Events, die nahe beieinander liegen.

Vertikal

Kann verwendet werden, um auf einfache Art alle Events auszuwählen, die sich innerhalb eines Zeitbereichs befinden. Mit dem vertikalen Auswahlfeld werden automatisch alle Tracks zwischen dem ersten Mausklick und der Stelle ausgewählt, an der Sie das Auswahlfeld zeichnen. Es werden auch die Tracks ausgewählt, die bei der aktuellen Vergrößerung nicht sichtbar sind.

Horizontal

Kann verwendet werden, um auf einfache Art alle Events auf einem einzelnen Track oder auf mehreren aufeinander folgenden Tracks auszuwählen. Mit dem horizontalen Auswahlfeld werden automatisch alle Events auf einem Track ausgewählt, der durch das Auswahlfeld berührt wird. Es werden auch die Events ausgewählt, die bei der aktuellen Vergrößerung nicht sichtbar sind.

Um den Typ des verwendeten Auswahlfeldes zu ändern, klicken Sie mit der rechten Maustaste, während Sie die linke Maustaste gedrückt halten. Durch das Klicken mit der rechten Maustaste wird unter den drei Typen von Auswahlfeldern weitergeschaltet.

Um das Mal-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Malen.

Das Mal-Tool dient zum Malen von Events über mehrere Tracks hinweg. Bei aktiviertem Mal-Tool können Sie durch Klicken und Ziehen mit der Maus Events über mehrere Tracks hinweg malen. Dieses Tool eignet sich auch für das gleichmäßige Einfügen von One-Shot-Events entlang eines Rasters.

Das Mal-Tool unterscheidet sich insofern vom Zeichen-Tool, als mit ihm Grenzen zwischen Tracks überschritten werden können. Mit dem Mal-Tool können zufällige Elemente in Ihre ACID-Projekte einfügt werden.

Beim Malen von MIDI- oder One-Shot-Clips klicken Sie auf den Pfeil nach unten [image] neben dem Mal-Tool, um die Länge von Events festzulegen, die beim Ziehen mit dem Mal-Tool erstellten werden.

Loops und MIDI-Clips (bei aktiviertem Kontrollkästchen Clip looped im Clippool) werden fortlaufend auf der Zeitachse gemalt. One-Shots und Beatmapped-Clips werden nicht wiederholt.

Aufgabe | Vorgehensweise
Events hinzufügen | Klicken und ziehen Sie mit der Maus über Tracks hinweg, um Events hinzuzufügen. Halten Sie die Strg-Taste gedrückt und klicken Sie, um die gesamte Mediendatei als ein Event zu zeichnen, oder halten Sie die Strg-Taste gedrückt und klicken Sie mit der rechten Maustaste, um ein gesamtes Event zu löschen.
Events mischen | Klicken und ziehen Sie mit der Maus über zwei oder mehr vorhandene Events, um sie zu mischen.
Events löschen | Wenn Sie mit der rechten Maustaste klicken, funktioniert das Tool wie das Lösch-Tool.

Um das Lösch-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Löschen.

Mit dem Lösch-Tool können Sie Abschnitte eines Events entfernen.

Aufgabe | Vorgehensweise
Events löschen | Klicken und ziehen Sie bei aktiviertem Lösch-Tool quer über ein Event, um Abschnitte zu löschen, die dem aktuellen Wert von Ausrichten an entsprechen.
Events teilen | Klicken Sie bei aktiviertem Lösch-Tool einmal auf die Mitte eines Events, um es am nächstliegenden Ausrichtungspunkt zu teilen.
Events malen | Beim Klicken mit der rechten Maustaste bei aktiviertem Lösch-Tool funktioniert das Tool wie das Mal-Tool.

Um das Hüllkurven-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Hüllkurve.

Das Hüllkurven-Tool ist zum Ändern von Hüllkurven in Events zu vorgesehen. Bei aktiviertem Hüllkurven-Tool können Sie Hüllkurvenpunkte hinzufügen, löschen, auswählen und verschieben. Events können jedoch nicht verschoben oder bearbeitet werden.

Um das Zeitauswahl-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Zeitauswahl.

Das Zeitauswahl-Tool dient zum Auswählen aller Events innerhalb eines Zeitbereichs. Ziehen Sie mit der Maus innerhalb der Zeitachse, um eine Auswahl zu treffen.

Um das Groove-Tool [image] zu verwenden, klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Groove. Verwenden Sie das Groove-Tool zum Anpassen des Timings von Medien im Projekt, indem Sie auf Events auf der Zeitachse Grooves anwenden.

Auswahl eines Grooves

Zur Auswahl eines anzuwendenden Grooves klicken Sie neben der Symbolschaltfläche Groove auf die Abwärtspfeilschaltfläche [image], und wählen Sie im Menü einen Groove (oder doppelklicken Sie im Fenster Groove-Pool auf einen Groove). Der Name des ausgewählten Grooves wird neben der Symbolschaltfläche angezeigt: .

Malen oder Löschen von Groove-Events

Führen Sie bei ausgewähltem Groove-Tool eine der folgenden Aktionen aus, um Groove-Events hinzuzufügen oder zu entfernen:

  • Klicken Sie auf die Zeitachse, und ziehen Sie mit der Maus, um Groove-Events zu malen. Groove-Events zeigen an, an welcher Stelle ein Groove erfolgt.

  • Halten Sie die Strg-Taste gedrückt, während Sie auf die Lücke zwischen zwei Groove-Events klicken, um ein neues Groove-Event zu erstellen, das die Lücke zwischen den Events ausfüllt.

  • Klicken und ziehen Sie bei aktivem Groove-Tool mit der rechten Maustaste, um ein Groove-Event zu löschen, oder halten Sie die Strg-Taste gedrückt, während Sie mit der rechten Maustaste klicken, um ein gesamtes Groove-Event zu entfernen.

Tipps:

  • Ziehen Sie einen Groove aus dem Groove-Pool auf ein vorhandenes Groove-Event, um den Groove des Events zu ändern.

  • Ziehen Sie einen Groove aus dem Groove-Pool in eine Lücke zwischen zwei Groove-Events, um ein neues Groove-Event zu erstellen, das die Lücke zwischen den Events ausfüllt.

Grooves können nicht auf Beatmapped-Tracks angewendet werden.

  1. Wählen Sie das Groove-Lösch-Tool [image] aus.

  2. Klicken Sie, und ziehen Sie den Mauscursor über ein Groove-Event, um es zu entfernen.

Tipps:

  • Halten Sie die Strg-Taste gedrückt, während Sie mit dem Groove-Lösch-Tool [image] auf einen Track klicken, um alle Groove-Events aus einem Track zu löschen.

  • Sie können auch bei aktivem Groove-Tool [image] mit der rechten Maustaste klicken und ziehen, um ein Groove-Event zu löschen, oder Sie halten die Strg-Taste gedrückt, während Sie mit der rechten Maustaste klicken, um ein gesamtes Groove-Event zu entfernen.

Wählen Sie die Option Nächstes Tool aus (oder drücken Sie die D-TASTE), um zum nächsten Tool in der Liste zu wechseln. Wenn Sie zum Beispiel gerade mit dem Mal-Tool arbeiten, wird mit Nächstes Tool das Lösch-Tool ausgewählt.

Wählen Sie die Option Vorheriges Tool aus (oder drücken Sie Umschalttaste+D), um zum vorherigen Tool in der Liste zu wechseln. Wenn Sie zum Beispiel gerade mit dem Lösch-Tool arbeiten, wird mit Vorheriges Tool das Mal-Tool ausgewählt.

Bearbeitungs-Tools

D
Umschalttaste+D

Menü "Bearbeiten"

Klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool, und wählen Sie im Untermenü ein Tool aus, um das aktive Tool zu wechseln.

Über welches Tool möchten Sie mehr erfahren?

Zeichnen

Auswahl

Malen

Löschen

Hüllkurve

Zeitauswahl

Groove

Groove löschen

Nächstes Tool

Vorheriges Tool


Auswählen von Events

Klicken Sie mit aktivem Zeichen-Tool [image], Auswahl-Tool [image] oder Zeitauswahl-Tool [image] auf das Event. Um zu zeigen, dass es ausgewählt (markiert) wurde, wird das Event hervorgehoben.

Verwenden Sie dieses Verfahren, um mehrere Events auszuwählen, die nahe bei einander liegen.

  1. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das erste und auf das letzte Event, das Sie auswählen möchten. Diese beiden und die dazwischen liegenden Events werden hervorgehoben.

Um alle Events im Projekt auszuwählen, wählen Sie im Menü Bearbeiten die Option Alle auswählen aus.

  2. Wenn Sie alle gewünschten Events ausgewählt haben, lassen Sie die UMSCHALTTASTE los.

Verwenden Sie dieses Verfahren, um mehrere Events auszuwählen, die nicht nahe bei einander liegen.

  1. Halten Sie die STRG-TASTE gedrückt, und klicken Sie auf die Events, die Sie auswählen möchten. Die Events werden hervorgehoben.

Um ein Event abzuwählen, das heißt zu deaktivieren, klicken Sie erneut darauf.

  2. Wenn Sie alle gewünschten Events ausgewählt haben, lassen Sie STRG los.

  1. Klicken Sie im Menü Bearbeiten auf Bearbeitungs-Tool und danach im Untermenü auf Auswahl.

Sie können dem Auswahlbereich Events hinzufügen oder daraus entfernen, indem Sie STRG gedrückt halten und auf ein Event klicken.

  2. Positionieren Sie den Mauszeiger an einer Ecke des Bereichs, den Sie auswählen möchten.

  3. Ziehen Sie den Cursor in die gegenüberliegende Ecke des Bereichs, den Sie auswählen möchten.

  4. Lassen Sie die Maustaste los. Die Events innerhalb des Rechtecks werden hervorgehoben.

Um alle Events auf der Zeitachse auszuwählen, klicken Sie im Menü Bearbeiten auf Alle auswählen (oder drücken Sie STRG+A).

Klicken Sie mit der rechten Maustaste auf ein Event, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Alle in Track auswählen aus. Alle Events auf dem Track werden ausgewählt.

Klicken Sie mit der rechten Maustaste auf ein Event, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Events bis Ende auswählen aus. Das Event und alle nachfolgenden Events werden ausgewählt.

Sie können diesen Befehl auch für Events verwenden, die auf mehreren Tracks ausgewählt wurden.

Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, und wählen Sie im Kontextmenü Events wählen, die den Clip dieses Events verwenden, um alle Events im Track zu wählen, die denselben Clip wie das ausgewählte Event verwenden.

Klicken Sie mit der rechten Maustaste auf die Zeitachse, führen Sie den Befehl Events wählen, die Clip verwenden aus, und wählen Sie im Untermenü einen Clip, um alle Events im Track zu wählen, die den angegebenen Clip verwenden.

Ziehen Sie mit der Maus das aktive Auswahl-, Hüllkurven- oder Zeitauswahl-Tool entlang der Markerleiste. Eine Loopregion wird erstellt, und alle Events (und Teile von Events) innerhalb der Region werden hervorgehoben.

Um schnell alle Events auf einem Track auszuwählen, klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Track, um das Kontextmenü zu öffnen, und wählen dort die Option Alle in Track auswählen aus.

Wenn Sie während der Wiedergabe eine neue Auswahl erstellen, wird der Cursor am Beginn der neuen Loopregion positioniert, und die Wiedergabe beginnt an dieser Stelle. Um die Auswahl ohne Unterbrechung der Wiedergabe zu verändern, ziehen Sie mit der Maus aus der Mitte oder von den Enden der Loopregion.

Halten Sie STRG gedrückt, und klicken Sie auf ein ausgewähltes Event. Das Event wird abgewählt.

Auswählen von Events

Das Auswählen von Events ist bei einer Vielzahl von Bearbeitungsvorgängen der erste Schritt. Sie können ausgewählte Events verschieben, in die Zwischenablage kopieren, löschen, bearbeiten und vieles mehr.

Hoppla! Gerade sind Sie mit Ihrer Auswahl fertig, und sie ist perfekt; aber jetzt haben Sie sie durch einen falschen Klick verloren? Keine Aufregung. Gar nichts ist verloren gegangen. Drücken Sie einfach die RÜCKTASTE. So gelangen Sie schrittweise rückwärts durch die letzten fünf Zeitauswahlen.

Was möchten Sie tun?

Ein einzelnes Event auswählen

Mehrere, aufeinander folgende Events auswählen

Mehrere, nicht aufeinander folgende Events auswählen

Einen Bereich von Events auswählen

Alle Events auf allen Tracks auswählen

Alle Events auf einem Track auswählen

Events bis zum Ende eines Tracks auswählen

Events auswählen, die einen bestimmten Clip verwenden

Alle Events innerhalb eines Zeitbereichs auswählen

Ein Event aus der aktuellen Auswahl entfernen


Wechseln zu

Strg+G
Umschalttaste+G

Verwenden Sie den Befehl Wechseln zu, um den Cursor an eine bestimmte Position im ACID-Projekt zu verschieben.

Doppelklicken Sie auf eines der beiden Felder im Fenster Zeitanzeige, um einen Wert im Bearbeitungsfeld einzugeben. Wenn Sie die EINGABETASTE drücken, wird der Cursor an diese Position verschoben.

Hinweis:

  • Wenn sich die Zeitachse im Fokus befindet, drücken Sie Strg+G, um im rechten Feld in Takte.Beats.Ticks eine Zeit für Wechseln zu einzugeben. Drücken Sie die Umschalttaste+G, um im linken Feld eine Zeit für Wechseln zu unter Verwendung des aktuellen Zeitskalenformats einzugeben.

  • Wenn sich das Fenster Chopper im Fokus befindet, drücken Sie Strg+G, um in Takte.Beats.Ticks eine Cursorposition (oder eine Zeit für den Auswahlanfang) einzugeben. Drücken Sie die Umschalttaste+G, um eine Cursorposition (oder eine Zeit für den Auswahlanfang) unter Verwendung des aktuellen Zeitskalenformats einzugeben.


Ändern der Tonhöhe von Events

Klicken Sie mit der rechten Maustaste auf ein Event, wählen Sie im Kontextmenü die Option Tonhöhenänderung und dann im Untermenü eine Einstellung aus.

Befehl | Funktion
Halbton nach oben | Ändert die Tonhöhe für das Event um einen Halbton nach oben.
Halbton nach unten | Ändert die Tonhöhe für das Event um einen Halbton nach unten.
Zurücksetzen | Entfernt jede für das Event eingestellte Tonhöhenänderung.

Wenn das Kontrollkästchen Tonhöhe beim Stretchen beibehalten in den Eigenschaften eines Beatmapped-Tracks deaktiviert ist, kann die Tonhöhe eines Beatmapped-Events nicht geändert werden.

Sie können Tastaturkürzel verwenden, um eine Tonhöhenänderung schnell auf ausgewählte Events anzuwenden.

Befehl | Tastenkürzel
Tonhöhe um 1 Halbton nach oben | Numerischer Tastenblock + =
Tonhöhe um 1 Halbton nach unten | Numerischer Tastenblock - -
Tonhöhe um 4 Halbtöne nach oben | Umschalttaste+= Umschalttaste+numerischer Tastenblock +
Tonhöhe um 4 Halbtöne nach unten | Umschalttaste+- Umschalttaste+numerischer Tastenblock -
Tonhöhe um 1 Oktave nach oben | Strg+numerischer Tastenblock +
Tonhöhe um 1 Oktave nach unten | Strg+numerischer Tastenblock -
Tonhöhe zurücksetzen | STRG+UMSCHALT+-/= Strg+Umschalttaste+numerischer Tastenblock +/-

Ändern der Tonhöhe von Events

Nach der Auswahl von Events können Sie eine Änderung der Tonhöhe vornehmen. Die eventspezifische Tonhöhenänderung wird wird nach der Projekttonart und der Tonhöhenänderung des Tracks berechnet.

Wählen Sie im Menü Ansicht den Befehl Event-Informationen, um die Anzeige eventspezifischer Informationen – hierzu zählen der Clipname und die Event-Tonhöhenänderung – auf der Zeitachse zu aktivieren oder zu deaktivieren:

Was möchten Sie tun?

Eine Tonhöhenänderung über das Kontextmenü anwenden

Eine Tonhöhenänderung mit Hilfe von Tastaturkürzeln anwenden


Verschieben von Events

  1. Wenn das Zeichen- [image], das Auswahl- [image] oder das Zeitauswahl-Tool [image] aktiv ist, klicken Sie auf ein Event und halten die Maustaste gedrückt.

  2. Ziehen Sie das Event an die Position, an der es abgespielt werden soll.

Wenn Sie ein Event so ziehen, dass es ein anderes Event überlagert, wird eine Überblendung eingefügt, um einen nahtlosen Übergang zwischen den beiden Events herzustellen. Um weitere Informationen über automatische Überblendungen zu erhalten, klicken Sie hier.

  3. Lassen Sie die Maustaste los.

Wenn Sie mit der rechten Maustaste klicken und ein Event ziehen, wird beim Loslassen der Maustaste ein Kontextmenü angezeigt. Sie können im Menü die Option Hierher verschieben auswählen, um das Event zu verschieben, oder wählen Sie Hierher kopieren aus, um die Position des Originals beizubehalten und eine Kopie des Events an der Stelle zu erstellen, an der Sie die Maustaste loslassen.

  1. Wenn Sie ein Event und alle nachfolgenden Events auf einem Track verschieben wollen, klicken Sie mit der rechten Maustaste auf das Event, und wählen Sie Events bis Ende auswählen.

  2. Ziehen Sie die Events an die Position, wo sie abgespielt werden sollen.

Sie können auch Tastaturkürzel verwenden, um Events zu verschieben: drücken Sie auf der Zehnertastatur die Tasten 4 oder 6, um ein Event einen Pixel nach links oder rechts zu verschieben.

Ähnlich wie in einer Textverarbeitung können Sie in ACID Events entlang der Zeitachse ausschneiden, kopieren und einfügen.

  1. Klicken Sie auf ein Event, um es auszuwählen.

  2. Klicken Sie auf Kopieren [image] oder Ausschneiden [image].

  3. Klicken Sie an der Stelle, an der Sie das Event einfügen möchten.

  4. Klicken Sie auf Einfügen [image].

Verschieben von Events

Nach dem Auswählen von Events können Sie sie an eine neue Position auf der Zeitachse ziehen. Die Position eines Events auf der Zeitachse bestimmt, zu welchem Zeitpunkt es abgespielt wird.

Verwenden Sie zum Ausrichten von Events die Funktion Ausrichten.

Was möchten Sie tun?

Event an eine neue Position ziehen

Mehrere Events entlang der Zeitachse verschieben

Events ausschneiden, kopieren und einfügen


Automatische Überblendungen

Sie können leicht Überblendungen zwischen Events erstellen, indem Sie einfach ein Event ziehen.

  1. Wählen Sie aus dem Menü Optionen die Option Automatische Überblendungen, um die automatischen Überblendungen einzuschalten.

  2. Ziehen Sie ein Event, so dass es sich mit einem anderen Event auf demselben Track überlagert.

    Eine Überblendung wird automatisch für einen glatten Übergang zwischen zwei Events hinzugefügt.

Sie können eine Überblendung ändern, um eine der vielen Kombinationen aus schnellen, langsamen, linearen, glatten und scharfen Überblendungskurven zu verwenden.

  1. Klicken Sie mit der rechten Maustaste auf den Überlagerungsbereich, um das Kontextmenü aufzurufen.

  2. Wählen Sie im Kontextmenü Ausblendtyp, und wählen Sie im Untermenü eine Ausblendkurve, um die Kurve für das Ausblenden des ersten Events festzulegen.

  3. Wählen Sie im Kontextmenü Einblendtyp, und wählen Sie im Untermenü eine Einblendkurve, um die Kurve für das Einblenden des ersten Events festzulegen.

Automatische Überblendungen

Strg+Umschalttaste+X

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Automatische Überblendungen aus, wenn Sie beim Überlappen von zwei Audioevents automatisch Überblendungen estellen möchten.

Für MIDI-Events sind keine Eventüberblendungen verfügbar.

Was möchten Sie tun?

Eine Überblendung erstellen

Den Überblendungstyp ändern


Verwenden von Abschnitten

  1. Erstellen Sie eine Zeitauswahl mit dem Abschnitt der Zeitachse, den Sie als Abschnitt verwenden möchten.

  2. Wählen Sie im Menü Einfügen die Option Abschnitt aus, oder drücken Sie Umschalttaste+S. Über der Markerleiste wird eine Abschnittsbezeichnung hinzugefügt.

  3. Benennen Sie den Abschnitt, und drücken Sie die Eingabetaste.

  1. Platzieren Sie den Cursor am Ende einer Abschnittsbezeichnung. Der Mauszeiger wird als [image] angezeigt.

  2. Ziehen Sie das Ende des Abschnitts: , um diesen zu verlängern oder zu verkürzen.

Tipps:

  • Halten Sie die UMSCHALTTASTE gedrückt, um das Ausrichten zu übergehen.

  • Wenn Sie einen Abschnitt über einen angrenzenden Abschnitt ziehen, werden beide gleichzeitig angepasst:

  1. Klicken Sie mit der rechten Maustaste auf die Abschnittsbezeichnung, und wählen Sie im Kontextmenü die Option Umbenennen aus. Die Abschnittsbezeichnung wird zu einem Bearbeitungsfeld.

Drücken Sie F2, um den ausgewählten Abschnitt umzubenennen.

  2. Geben Sie einen neuen Namen in das Bearbeitungsfeld ein.

  3. Drücken Sie die Eingabetaste.

  1. Klicken Sie mit der rechten Maustaste auf die Abschnittsbezeichnung, und wählen Sie im Kontextmenü die Option Farbe aus.

  2. Wählen Sie im Menü eine Farbe. Die Farbe der Abschnittsbezeichnung wird aktualisiert, aber die Eventfarben bleiben unverändert.

Beim Mischen von Abschnitten werden alle Events, Hüllkurven, Regionen, Befehlen und Marker eines Abschnitts mit einem einzelnen Vorgang verschoben.

  1. Ziehen Sie die Abschnittsbezeichnung an eine neue Position auf der Zeitachse. Ein [image] signalisiert, an welche Stelle der Abschnitt verschoben wird.

  2. Beim Ablegen des Abschnitts werden die Events an beiden Enden des Abschnitts geteilt, und alle Events innerhalb des Abschnitts werden an die Position verschoben, an der Sie den Abschnitt abgelegt haben. Nachfolgende Events werden gerippled, um Platz für den verschobenen Abschnitt zu schaffen (oder um den Platz aufzufüllen).

    Klicken Sie hier, um ein animiertes Beispiel für das Mischen von Abschnitten anzuzeigen.

Hinweis:

  • Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Elemente auswählen und mischen möchten.

  • Beim Mischen von Hüllkurvenpunkten wird die Form der Hüllkurve an den neuen Speicherort kopiert, und an jedem Abschnittsende werden falls notwendig weitere Punkte erstellt.

  • Das Tempo, das Taktmaß und die Tonart des Abschnitts wird während des Mischens beibehalten, und falls notwendig werden Tempo-, Taktmaß- und Tonartmarker erstellt.

Beim Kopieren eines Abschnitts kopieren Sie mit einem einzelnen Vorgang alle Events im Abschnitt.

  1. Drücken Sie die Strg-Taste, und ziehen Sie die Abschnittsbezeichnung an eine neue Position auf der Zeitachse. Ein [image] signalisiert, an welche Stelle der Abschnitt kopiert wird.

  2. Beim Ablegen des Abschnitts wird dieser an der Stelle kopiert, an der er abgelegt wurde.

Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Elemente auswählen und kopieren möchten.

Beim Löschen eines Abschnitts wird der Abschnitt samt aller Events von der Zeitachse gelöscht.

Klicken Sie mit der rechten Maustaste auf eine Abschnittsbezeichnung, und wählen Sie im Kontextmenü die Option Löschen. Events werden an jedem Abschnittsende geteilt, und alle Events, Hüllkurvenpunkte, Abschnitte, Befehle und Marker innerhalb des Abschnitts werden gelöscht. Nachfolgende Events werden gerippled, um den Platz des gelöschten Abschnitts aufzufüllen.

Halten Sie die Alt-Taste gedrückt, und ziehen Sie eine Abschnittsbezeichnung, um die ausgewählten Bezeichnungen zu verschieben, ohne den Inhalt der Zeitachse zu verändern.

Halten Sie die Strg- und Alt-Taste gedrückt, und ziehen Sie eine Abschnittsbezeichnung, um von den ausgewählten Bezeichnungen Kopien zu erstellen, ohne den Inhalt der Zeitachse zu verändern.

Beim Entfernen einer Abschnittsbezeichnung wird die Bezeichnung aus der Zeitachse gelöscht, ohne die Events des Abschnitts zu verändern.

Klicken Sie mit der rechten Maustaste auf eine Abschnittsbezeichnung, und wählen Sie im Kontextmenü die Option Bezeichnung entfernen.

Beim Löschen von Events werden die Events aus einem Abschnitt entfernt, und die Bezeichnung bleibt unverändert.

Klicken Sie mit der rechten Maustaste auf eine Abschnittsbezeichnung, und wählen Sie im Kontextmenü die Option Events löschen. Events werden an jedem Ende des Abschnitts geteilt, und alle Events im Abschnitt werden gelöscht.

Verwenden von Abschnitten

Umschalttaste+S

Menü "Einfügen"

Sie können Abschnitte mithilfe einfacher Drag&Drop-Vorgänge unterschiedlich anordnen.

Jede Abschnittsbezeichnung über der Zeitachse steht für ein Projektsegment. Wenn Sie eine Abschnittsbezeichnung auf der Zeitachse an eine neue Position ziehen, werden alle Events, Hüllkurven, Bereiche, Befehle und Marker ebenfalls verschoben.

Was möchten Sie tun?

Abschnitt einfügen

Abschnittslänge ändern

Abschnitt umbenennen

Farbe eines Abschnitts ändern

Abschnitte verschieben (mischen)

Abschnitt kopieren

Abschnitt löschen

Abschnittsbezeichnung verschieben

Abschnittsbezeichnung entfernen

Alle Events aus einem Abschnitt löschen


Ausrichten

F8

Menü "Optionen"

Klicken Sie im Menü Optionen auf Ausrichten und dann im Untermenü auf Aktivieren, um das Ausrichten zu aktivieren oder zu deaktivieren.

Mit der Option Ausrichten können Sie Elemente entlang der Hauptzeitachse von ACID, im Fenster Chopper, auf der Registerkarte Stretchen des Fensters Trackeigenschaften und im Fenster Groove-Editor ausrichten.

Wenn das Ausrichten aktiviert wurde, ist der Befehl Nur Raster verfügbar:

  • Wenn Nur Raster (Strg+F8) ausgewählt wurde, dann werden alle Elemente, die am Raster ausgerichtet werden sollen, nur an der Rasterlinien auf der Zeitachse ausgerichtet. Das Raster wird in Zeitabschnitten (Segmenten) definiert.

    Sie können die Auflösung des Rasters einstellen, indem Sie auf den Abwärtspfeil [image] neben der Schaltfläche für Ausrichten aktivieren [image] klicken und im Menü eine Einstellung wählen, oder indem Sie im Menü Optionen auf Rasterabstand klicken und im Untermenü einen Befehl auswählen.

  • Ist Nur Raster nicht aktiviert, können Elemente vor dem Ziehen an Rasterlinien, Bereichsgrenzen, Markern, an der Cursorposition, am Anfang und Ende der Loopregion oder an der Elementposition ausgerichtet werden.

Wenn Sie die Umschalttaste gedrückt halten, wird das Ausrichten nach Beginn des Ziehens vorübergehend außer Kraft gesetzt.


Ausschneiden, Kopieren und Einfügen von Events

Wählen Sie die Events aus, die Sie entfernen möchten, und klicken Sie auf die Schaltfläche Ausschneiden [image] (oder drücken Sie STRG+X). Die ausgewählten Events werden aus dem Track entfernt und in der Zwischenablage abgelegt.

Wenn Sie die vorhandenen Events neu anordnen möchten, um die Lücken zu füllen, die die mit einer Zeitauswahl ausgeschnittenen Events hinterlassen haben, müssen Sie den Ripple-Bearbeitungsmodus verwenden.

Ausschneiden einer Zeitauswahl

Wenn Sie eine Zeitauswahl ausschneiden, werden Events über alle Tracks hinweg von der Zeitachse entfernt und in der Zwischenablage abgelegt. Die Events, die über die Zeitauswahl hinausreichen, werden an beiden Enden der Zeitauswahl geteilt:

Zeitauswahl | Zwischenablage | Events nach dem Ausschneiden | Events nach dem Ausschneiden (Ripplemodus)

Ausschneiden ausgewählter Events innerhalb einer Zeitauswahl

Wenn Sie ausgewählte Events innerhalb einer Zeitauswahl ausschneiden, werden die Events von der Zeitachse entfernt und in der Zwischenablage abgelegt. Die ausgewählten Events, die über die Zeitauswahl hinausreichen, werden an beiden Enden der Zeitauswahl geteilt:

Zeit-/Eventauswahl | Zwischenablage | Events nach dem Ausschneiden | Events nach dem Ausschneiden (Ripplemodus)

Wählen Sie die gewünschten Events aus, und klicken Sie auf die Schaltfläche Kopieren [image] (oder drücken Sie STRG+C). Die ausgewählten Events werden in die Zwischenablage kopiert. Sie können nun die kopierten Events an einer beliebigen Stelle im Projekt einfügen.

Halten Sie die STRG-TASTE gedrückt, während Sie die ausgewählten Events ziehen, um Kopien von ihnen zu erstellen.

Kopieren einer Zeitauswahl

Wenn Sie eine Zeitauswahl kopieren, werden die Teile der Events, die sich (trackübergreifend) innerhalb der Auswahl befinden, in der Zwischenablage abgelegt:

Zeitauswahl | Zwischenablage

Kopieren ausgewählter Events innerhalb einer Zeitauswahl

Wenn Sie ausgewählte Events innerhalb einer Zeitauswahl kopieren, werden die Teile der Events, die sich innerhalb der Zeitauswahl befinden, in der Zwischenablage abgelegt:

Zeit-/Eventauswahl | Zwischenablage

Positionieren Sie den Cursor, und klicken Sie auf die Schaltfläche Einfügen [image] (oder drücken Sie STRG+V). Die Events aus der Zwischenablage werden an der Cursorposition eingefügt.

Eingefügte Events überlagern alle anderen Events im Track, wenn es zu einer Überlappung kommt. Um Platz für die eingefügten Events zu schaffen, können Sie den Befehl An Cursorposition einfügen verwenden oder den Ripple-Bearbeitungsmodus aktivieren.

In früheren ACID-Versionen konnten Events nur im selben Track kopiert und eingefügt werden. Verwenden Sie Clips zum Kopieren von Events zwischen Tracks: Bei der Auswahl eines anderen Tracks vor dem Klicken auf die Schaltfläche Einfügen wird das Event dem ausgewählten Track hinzugefügt und automatisch ein neuer Clip erstellt.

Wenn Sie in Track 1 ein Event kopieren... | ...und dieses Event im selben Track einfügen wird auf diesem Track ein neues Event erstellt. Es werden keine Clips erstellt.

Wenn Sie in Track 1 ein Event kopieren... | ...und dieses in Track 2 einfügen, wird das Event aus Track 1 Track 2 hinzugefügt und für das neue Event ein neuer Clip erstellt.

Wenn Sie in Track 2 und 3 Events kopieren... | ...und diese in Track 2 einfügen, wird das Event aus Track 1 Track 2 hinzugefügt und für das neue Event ein neuer Clip erstellt. Für das Event von Track 3 wird ein neuer Track erstellt.

Wählen Sie im Menü Bearbeiten die Option Einfügen wiederholen aus (oder drücken Sie STRG+B), um Events aus der Zwischenablage mehrmals an der aktuellen Cursorposition einzufügen.

  1. Kopieren Sie Events in die Zwischenablage.

  2. Positionieren Sie den Cursor an der Stelle, an der Sie mit dem Einfügen der Events beginnen möchten.

  3. Wählen Sie im Menü Bearbeiten die Option Einfügen wiederholen aus. Das Dialogfeld Einfügen wiederholen wird geöffnet.

  4. Geben Sie im Feld Anzahl der Einfügungen ein, wie oft Sie das Event einfügen möchten.

  5. Wählen Sie die Optionen aus und legen Sie gegebenenfalls die Einstellungen fest:

  6. Nahtlos – Fügt die Events nacheinander ohne einen Zwischenabstand ein.

  7. Gleicher Abstand — Fügt die Events mit den in den Steuerelementen Einfügen alle angegebenen Zeitschritten zwischen den Anfangspunkten der eingefügten Events ein.

    Wenn die Einstellung     Einfügen alle kürzer als der Inhalt der Zwischenablage ist, kommt es zu einer Überlappung der eingefügten Events.

Um den Inhalt der Zwischenablage an der aktuellen Cursorposition einzufügen und die vorhandenen Events zeitlich zu verschieben, damit die eingefügten Events Platz finden, wählen Sie im Menü Bearbeiten die Option An Cursorposition einfügen aus (oder drücken Sie STRG+UMSCHALT+V).

Wenn sich der Cursor in der Mitte eines Events befindet, wird das Event beim Einfügen der neuen Events an der Cursorposition geteilt.

Diese Funktion ist nützlich, wenn die Reihenfolge in einem Projekt durch das Verschieben von Strophen und Chören geändert werden soll.

Ausschneiden, Kopieren und Einfügen von Events

Menü "Bearbeiten"

In der Art eines Textverarbeitungsprogramms für Audiodaten können Sie mit ACID Events ausschneiden, Events kopieren und diese an neuen Stellen einfügen.

Was möchten Sie tun?

Events ausschneiden

Events kopieren

Events einfügen

Den Inhalt der Zwischenablage mehrmals einfügen

Events an Cursorposition einfügen


Ripple-Bearbeitungen

Je nach dem Typ der getroffenen Auswahl zeigen sich unterschiedliche Ergebnisse. Die folgenden grafischen Beispiele zeigen Events, die mit und ohne Ripple-Modus ausgeschnitten werden:

  • Um ein Beispiel für eine Zeitauswahl ohne ausgewählte Events zu sehen, klicken Sie hier.

  • Um ein Beispiel für eine Zeitauswahl mit ausgewählten Events zu sehen, klicken Sie hier.

  1. Wählen Sie im Menü Optionen die Option Ripple-Bearbeitungen aus.

  2. Wählen Sie die Events aus, die Sie ausschneiden möchten. Wenn alle Events innerhalb einer Zeitauswahl ausgeschnitten werden sollen, wählen Sie keine einzelnen Events aus, sondern fahren mit Schritt 3 fort.

  3. Ziehen Sie mit der Maus entlang der Markerleiste, um eine Zeitauswahl zu treffen. Alle Events und/oder Teile von Events innerhalb der Region werden hervorgehoben.

  4. Wählen Sie im Menü Bearbeiten die Option Ausschneiden aus. Die Events werden entfernt und in die Zwischenablage kopiert. Die verbliebenen Events werden entlang der Zeitachse verschoben, um den leeren Zeitbereich zu füllen.

Zeitauswahl | Zwischenablage | Events nach dem Ausschneiden ohne Ripple-Modus | Events nach dem Ausschneiden mit Ripple-Modus
Zeit-/Eventauswahl | Zwischenablage | Events nach dem Ausschneiden ohne Ripple-Modus | Events nach dem Ausschneiden mit Ripple-Modus

Je nach dem Typ der getroffenen Auswahl zeigen sich unterschiedliche Ergebnisse. Die folgenden grafischen Beispiele zeigen Events, die mit und ohne Ripple-Modus eingefügt werden:

  • Um ein Beispiel für eine Zeitauswahl ohne ausgewählte Events zu sehen, klicken Sie hier.

  • Um ein Beispiel für eine Zeitauswahl mit ausgewählten Events zu sehen, klicken Sie hier.

  1. Wählen Sie im Menü Optionen die Option Ripple-Bearbeitungen aus.

  2. Positionieren Sie den Cursor an der Stelle, an der die Events eingefügt werden sollen.

  3. Wählen Sie im Menü Bearbeiten die Option Einfügen aus. Die Events aus der Zwischenablage werden an der Cursorposition eingefügt. Die verbliebenen Events werden beiseite geschoben.

Events werden immer zurück in ihre eigenen Tracks eingefügt.

Kopierte Zeitauswahl | Einfügen der Zeitauswahl ohne Ripple-Modus | Einfügen der Zeitauswahl mit Ripple-Modus
Kopierte Zeit-/Eventauswahl | Einfügen der Zeit-/Eventauswahl ohne Ripple-Modus | Einfügen der Zeit-/Eventauswahl mit Ripple-Modus

Je nach dem Typ der getroffenen Auswahl zeigen sich unterschiedliche Ergebnisse. Die folgenden grafischen Beispiele zeigen Events, die mit und ohne Ripple-Modus gelöscht werden:

  • Um ein Beispiel für eine Zeitauswahl ohne ausgewählte Events zu sehen, klicken Sie hier.

  • Um ein Beispiel für eine Zeitauswahl mit ausgewählten Events zu sehen, klicken Sie hier.

  1. Wählen Sie im Menü Optionen die Option Ripple-Bearbeitungen aus.

  2. Wählen Sie die Events aus, die Sie löschen möchten. Wenn alle Events innerhalb einer Zeitauswahl gelöscht werden sollen, wählen Sie keine einzelnen Events aus, sondern fahren mit Schritt 3 fort.

  3. Ziehen Sie mit der Maus entlang der Markerleiste, um eine Zeitauswahl zu treffen. Alle Events und/oder Teile von Events innerhalb der Region werden hervorgehoben.

  4. Wählen Sie im Menü Bearbeiten die Option Löschen aus. Die Events werden aus dem Track entfernt, und die verbliebenen Events werden auf dem Track verschoben, um den leeren Zeitbereich zu füllen.

Zeitauswahl | Events nach dem Löschen ohne Ripple-Modus | Events nach dem Löschen mit Ripple-Modus
Zeit-/Eventauswahl | Events nach dem Löschen ohne Ripple-Modus | Events nach dem Löschen mit Ripple-Modus

Ripple-Bearbeitungen

Strg+L

Menü "Optionen"

Klicken Sie im Menü Optionen auf Ripple-Bearbeitungen, wenn die vorhandenen Events beim Ausschneiden, Löschen und Einfügen von Events im angegebenen Track gemischt werden sollen.

Der Ripple-Bearbeitungsmodus ist ohne eine Zeitauswahl nicht verfügbar.

Beim Einfügen im Ripple-Bearbeitungsmodus sind nur die Events auf den Tracks von der Ripple-Bearbeitung betroffen, auf denen Events eingefügt werden. Wenn die Ripple-Bearbeitung auf allen Tracks erfolgen soll, dann können Sie den Befehl An Cursorposition einfügen verwenden.

Was möchten Sie tun?

Events im Ripple-Bearbeitungsmodus ausschneiden

Events im Ripple-Bearbeitungsmodus einfügen

Events im Ripple-Bearbeitungsmodus löschen


Teilen

Teilen von Events

S

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten die Option Teilen aus, um ausgewählte Events an der Cursorposition zu teilen.

Nach dem Teilen eines Events sind Sie in der Lage, einen kleinen Teil eines Events unabhängig von anderen anzupassen. Zum Beispiel könnten Sie die Tonhöhe weniger Takte eines Events verändern und das Event dann wieder auf seine ursprüngliche Einstellung zurücksetzen.

  1. Setzen Sie den Cursor dorthin, wo Sie das Event teilen möchten, oder wählen Sie eine Zeitspanne aus.

  2. Wählen Sie die Events aus, die Sie teilen möchten.

  3. Klicken Sie im Menü Bearbeiten auf Teilen.

    Wenn keine Zeitauswahl vorhanden ist, werden die Events an der Cursorposition geteilt. Wenn eine Zeitauswahl vorhanden ist, werden die Events an jeder Kante der Zeitauswahl geteilt.

    Wenn keine Events ausgewählt wurden, werden alle Events, die sich an der aktuellen Cursorposition befinden, über alle Tracks hinweg geteilt.


Verbinden

  1. Wählen Sie die Events aus, die Sie verbinden möchten.

  2. Wählen Sie im Menü Bearbeiten die Option Verbinden aus.
    Die auf dem jeweiligen Track ausgewählten Events werden verbunden. Der Platz zwischen den Events wird aufgefüllt.

    Beim Verbinden von Events, die einzelne Clips verwenden, wird der Platz zwischen den Clips mit Medien vom ersten Clip aufgefüllt:

    Events vor dem Verbinden

    Events nach dem Verbinden

    Ziehen Sie mit dem Mal-Tool über die Events, um diese zu verbinden.

  1. Wählen Sie die Events aus, die Sie verbinden möchten.

  2. Wählen Sie im Menü Bearbeiten die Option Verbinden aus.
    Die ausgewählten Events auf jedem Track (und alle dazwischen liegenden Events) sind verbunden. Der Platz zwischen den Events wird aufgefüllt, und ein neuer MIDI-Clip mit den MIDI-Daten aus den Clips wird erstellt:

    Events vor dem Verbinden

    Events nach dem Verbinden; ein neuer Clip wird erstellt.

Verbinden von Events

J

Menü "Bearbeiten"

Verwenden Sie den Befehl Verbinden, um ausgewählte Events zusammenzumischen.

Wenn nicht mindestens zwei Events auf einem Track ausgewählt wurden, ist der Befehl nicht verfügbar.

Was möchten Sie tun?

Events auf einem Audiotrack verbinden

Events auf einem MIDI-Track verbinden


Trimmen

Trimmen von Events

Strg+T

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten den Befehl Trimmen, um alle Eventdaten außerhalb der aktuellen Zeitauswahl zu entfernen. Beim Trimmen werden keine Daten in die Zwischenablage kopiert.

Der Befehl ist nur dann verfügbar, wenn das Zeitauswahl-Tool aktiv ist.

  1. Wählen Sie die Daten aus, die Sie erhalten möchten.

  2. Wählen Sie im Menü Bearbeiten die Option Trimmen. Alle nicht gewählten Daten werden gelöscht.


Rückwärtsabspielen eines Events

U

Rückwärts abgespielte Events erzeugen die Illusion, als würde die Zeit zurückgedreht. Sie eignen sich perfekt für rückwärts abgespielte Gitarrensolos und ähnliche Effekte. Das Event wird auf der Zeitachse rückwärts abgespielt, ohne dass sich dies auf das Quellmedium auswirkt.

Events auf MIDI-Tracks können nicht rückwärts abgespielt werden.

  1. Wählen Sie die Audioevents aus, die Sie rückwärts abspielen möchten.

  2. Klicken Sie mit der rechten Maustaste auf ein ausgewähltes Event.

  3. Klicken Sie im Kontextmenü auf Rückwärts abspielen (oder drücken Sie die U-TASTE, um das ausgewählte Event rückwärts abzuspielen). Das Event wird auf der Zeitachse rückwärts abgespielt, und nach diesem Vorgang wird am Event ein Pfeil angezeigt:

Dieses Verfahren hat denselben Effekt wie das Aktivieren des Kontrollkästchens Rückwärts abspielen im Dialogfeld Eventeigenschaften.


Eventhüllkurven (ASR)

  1. Bewegen Sie das Zeichen-Tool [image] oder Zeitauswahl-Tool [image] über den oberen Rand eines Events.

  2. Wenn Sie den Hüllkurvenzeiger sehen ( [image]), ziehen Sie die Lautstärkenlinie auf den gewünschten Pegel. Wenn Sie die Lautstärkenlinie ziehen, wird die Verstärkung des Events in dB angezeigt.

Wenn Sie mehrere Events ausgewählt haben, wird die Verstärkung aller ausgewählten Events gleichzeitig eingestellt. Wenn mehrere Events ausgewählt sind, ist das Ziehen der Ein- oder Ausblendungskurve wirkungslos.

  1. Platzieren Sie das Zeichen-Tool [image] oder Zeitauswahl-Tool [image] auf die linke oder rechte obere Ecke eines Events. Der Mauszeiger wird als [image] angezeigt.

  2. Klicken Sie auf die Ecke des Events und ziehen Sie, um ein-/auszublenden.

    Zum Entfernen des Ein-/Ausblendens ziehen Sie das Ende der Ein-/Ausblendkurve zurück an das Ende des Events.

  1. Klicken Sie bei ausgewähltem Zeichen-Tool [image] oder Zeitauswahl-Tool [image] mit der rechten Maustaste im Ein-Ausblendbereich, und wählen Sie im Kontextmenü Einblendtyp oder Ausblendtyp.

  2. Wählen Sie im Untermenü einen Ein-/Ausblendtyp, um die Geschwindigkeit des Ein-/Ausblendens festzulegen.

Eventhüllkurven

Eventhüllkurven geben Ihnen die Möglichkeit, die Lautstärke sowie das Ein- und Ausblenden eines Audioevents zu steuern.

Wenn Sie ACID 1.0 oder 2.0 aktualisiert haben, werden Sie feststellen, dass sich in Version 6.0 Eventhüllkurven anders verhalten. Verwenden Sie Trackhüllkurven für Panorama, Effektepegel, eine Effektautomatisierung und zum Erstellen mehrerer Hüllkurvenpunkte.

Was möchten Sie tun?

Den Gesamtpegel eines Events anpassen

Event ein- oder ausblenden (Ein-/Ausblendungsoffset)

Den Typ der Ein-/Ausblendkurve ändern


Anpassen der Länge eines Events

Wählen Sie das Zeichen-Tool [image] oder das Zeitauswahl-Tool [image] aus, und ziehen Sie an einem der beiden Enden des Events. Die Wellenform bleibt an ihrer Position, aber der Anfang oder das Ende des Events verschiebt sich.

Die Eventkante wird an den Rasterlinien ausgerichtet, wenn Ausrichten aktiviert ist. Sie können die Umschalttaste beim Ziehen gedrückt halten, um das Ausrichten vorübergehend zu übergehen.

Wenn Sie das Ende des Events bis hinter das Ende der Mediendatei ziehen, werden Loops und MIDI-Clips (bei aktiviertem Kontrollkästchen Looped im Clippool) fortlaufend auf der Zeitachse gemalt. One-Shots und Beatmapped-Clips werden nicht wiederholt.

Halten Sie bei ausgewähltem Zeichen-Tool [image] oder Zeitauswahl-Tool [image] die Alt-Taste gedrückt, während Sie ein Event ziehen. Der Mauszeiger wird als [image] angezeigt.

Wenn Sie das Event ziehen, wird der Inhalt des Events verschoben, aber das Event selbst nicht bewegt. Sie können dieses Verfahren anwenden, wenn Sie die Länge und Position eines Events beibehalten möchten, das Event aber einen anderen Abschnitt der Quellmediendatei wiedergeben soll.

Klicken Sie hier, um Beispiele für das Slipping von Audio- und Videoevents anzuzeigen.

Halten Sie bei ausgewähltem Zeichen-Tool [image] oder Zeitauswahl-Tool [image] die Alt-Taste gedrückt, während Sie den rechten oder linken Rand eines Event ziehen. Der Mauszeiger wird als [image] angezeigt.

Wenn Sie die Eventkante ziehen, bleibt die gegenüberliegende Kante des Events unverändert, und das Medium wird nur an der gezogenen Kante getrimmt.

Klicken Sie hier, um Beispiele für das Slip-Trimming von Audio- und Videoevents anzuzeigen.

Halten Sie Strg+Alt gedrückt, während Sie ein Event ziehen. Der Mauszeiger wird als [image] angezeigt.

Wenn Sie nun ziehen, bleibt die relative Position der Mediendatei auf dem Track erhalten und die Position des Events wird verändert. Sie können dieses Verfahren anwenden, wenn Sie die Länge eines Events beibehalten möchten, das Event aber einen anderen Abschnitt der Quellmediendatei an einem anderen Punkt im Projekt wiedergeben soll.

Klicken Sie hier, um Beispiele für das Sliding von Audio- und Videoevents anzuzeigen.

Anpassen der Länge eines Events

Durch Anpassen der Länge eines Events wird bestimmt, welcher Teil der Mediendatei von einem Event wie lange wiedergegeben wird.

Was möchten Sie tun?

Den Anfang oder das Ende eines Events trimmen

Den Inhalt eines Events verschieben (Slip)

Ein Event trimmen und dessen Inhalt verschieben (Slip-Trim)

Ein Event verschieben, ohne dessen Inhalt zu verschieben (Slide)


Eventeigenschaften

Durch die Einstellung Anfangsoffset wird für ein Event eine Wiedergabestartposition festgelegt, die vom Anfang der Datei abweicht. Das ist besonders nützlich bei Loops; es entsteht ein ganz anderer Eindruck, wenn die Loop an einem anderen Punkt als Beat 1 beginnt.

Es gibt zwei Möglichkeiten, das Anfangsoffset zu bearbeiten:

  • Die genaueste Möglichkeit ist die Eingabe der Anzahl an Samples (oder Ticks für einen MIDI-Clip) für die Verschiebung in das Bearbeitungsfeld Anfangsoffset.

  • Wählen Sie auf der Zeitachse das Zeichen-Tool aus, und ziehen Sie bei gedrückter ALT-TASTE ein Event nach links oder nach rechts. Die Wellenform wird innerhalb der Eventgrenzen verschoben, um den neuen Anfangspunkt anzuzeigen.

Der Wert der Tonhöhenänderung erhöht oder verringert die Tonhöhe des ausgewählten Events. Die eventbasierte Tonhöhenänderung wird berechnet, nachdem die Tonart des Projekts und die Tonhöhenänderung für den Track zugewiesen wurden.

Wenn das Kontrollkästchen Tonhöhe beim Stretchen beibehalten in den Eigenschaften eines Beatmapped-Tracks deaktiviert ist, kann die Tonhöhe eines Beatmapped-Events nicht geändert werden.

Die Einstellung Geschwindigkeit ermöglicht die Änderung der Wiedergabegeschwindigkeit (und infolgedessen der Tonhöhe) eines Events auf einem One-Shot-Clip.

Wenn ein Event nicht an einem Looppunkt endet, kann sich an den Kanten des Events leicht ein Klickgeräusch einschleichen. Aktivieren Sie das Kontrollkästchen Schnelles Ausblenden der Kanten (Klickvermeidung), um das Event an den Kanten schnell ein- oder auszublenden. Dadurch vermeiden Sie Klickgeräusche, wenn Sie Events teilen, die Tonhöhe ändern oder andere Bearbeitungsvorgänge durchführen, die nicht an einem Looppunkt stattfinden.

Da schnelle Ausblendungen sehr kurz sind, müssen Sie das Event vergrößern, um sie zu sehen. Sie können die Dauer für das schnelle Ausblenden im Dialogfeld Präferenzen auf der Registerkarte Audio einstellen.

Anpassen von schnellen Ausblendungen

Um eine schnelle Ausblendung anzupassen, vergrößern Sie das Event und bewegen den Cursor über der oberen linken oder oberen rechten Ecke eines Events, bis der Cursor als [image] angezeigt wird. Ziehen Sie die Kante des Events, um ihre Dauer anzupassen:

Anpassen der Ein-/Ausblendkurve

  1. Klicken Sie bei ausgewähltem Zeichen-Tool [image] oder Zeitauswahl-Tool [image] mit der rechten Maustaste im Ein-/Ausblendbereich, und wählen Sie im Kontextmenü Einblendtyp oder Ausblendtyp.

  2. Wählen Sie im Untermenü einen Ein-/Ausblendtyp, um die Geschwindigkeit des Ein-/Ausblendens festzulegen.

Würde ein Zurückspuleffekt Ihrem Projekt den letzten Schliff geben?

Aktivieren Sie das Kontrollkästchen Rückwärts abspielen, um ein Event zurückzuspulen. Bei der Wiedergabe des Projekts wird das Event rückwärts abgespielt, und ein Pfeil auf dem Event zeigt an, dass es zurückgespult wird:

Drücken Sie B, oder klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü die Option Rückwärts abspielen aus. Sie können gleichzeitig mehrere ausgewählte Events rückwärts abspielen.

Ändern von Eventeigenschaften

Eventeigenschaften ermöglichen eine erweiterte Bearbeitung auf Eventebene. Diese Eigenschaften werden nur mit einem Projekt gespeichert. Sie werden nicht in den Dateien gespeichert, wenn Sie Stretching-Eigenschaften für einen Clip speichern.

Zum Ändern von Eventeigenschaften klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü Eigenschaften.

Worüber möchten Sie mehr erfahren?

Anfangsoffset

Tonhöhenänderung

Geschwindigkeit (nur One-Shots)

Schnelles Ausblenden der Kanten (Klickvermeidung)

Rückwärts abspielen


Anwenden oder Entfernen von Grooves

  1. Wählen Sie im Menü Ansicht die Option Groove-Pool aus, um das Fenster Groove-Pool anzuzeigen, sofern es noch nicht sichtbar ist.

  2. Ziehen Sie einen Groove aus dem Fenster Groove-Pool auf einen Track. Sie können den Groove in der Trackliste oder auf der Zeitachse ablegen.

    Am unteren Rand des Tracks wird ein Groove-Event angezeigt, um zu markieren, dass auf den Track ein Groove angewendet wurde.

    Um die Höhe der Groovestrips zu wechseln, wählen Sie im Menü Ansicht die Option     Groovestrips in voller Größe anzeigen aus.

Tipps:

  • Ziehen Sie einen Groove aus dem Groove-Pool auf ein vorhandenes Groove-Event, um den Groove des Events zu ändern.

  • Klicken Sie mit der rechten Maustaste und ziehen Sie mit dem Groove-Tool, um ein Groove-Event zu löschen.

  • Halten Sie die Strg-Taste gedrückt und rechtsklicken Sie mit dem Groove-Tool auf ein Groove-Event, um das gesamte Event zu löschen.

  • Halten Sie STRG gedrückt und klicken Sie mit dem Groove-Lösch-Tool [image] auf ein Groove-Event, um das gesamte Event zu löschen.

Wenn Sie mit einem Groove den Gesamtcharakter eines Projekts einstellen möchten, können Sie ihn als Standard für das Projekt festlegen.

  1. Wählen Sie im Menü Ansicht die Option Groove-Pool aus, um das Fenster Groove-Pool anzuzeigen, sofern es noch nicht sichtbar ist.

  2. Wählen Sie in der Dropdownliste Standard-Groove für neue Tracks eine Einstellung aus.

    Wenn Sie dem Projekt einen neuen Loop, One-Shot oder MIDI-Track hinzufügen, wird der ausgewählte Groove auf den gesamten Track angewendet. Bereits vorhandene Tracks sind davon nicht betroffen.

Groove-Events ermöglichen es Ihnen, Grooves auf Teile von Tracks anzuwenden oder unterschiedliche Grooves auf verschiedene Teile eines Tracks anzuwenden. Der Groove wird an der Stelle angewendet, an der das Groove-Event das Medienevent überlappt.

Die Kanten der Groove-Events begrenzen die Grooves, und Audiomaterial kann nicht über die Eventkanten hinaus gegroovt werden. Im folgenden Beispiel stellt der Groove den ersten Beat des Events so ein, dass dieser vor 10.1 auf der Zeitachse abgespielt wird:

Im folgenden Beispiel verhindert die Kante des Groove-Events, dass der erste Beat des Events vor 10.1 auf der Zeitachse abgespielt wird:

  1. Wählen Sie das Groove-Tool [image] aus.

  2. Klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche Groove auf der Symbolleiste, und wählen Sie im Menü einen Groove aus (oder doppelklicken Sie auf einen Groove im Groove-Pool).

  3. Klicken und ziehen Sie über einem Track, um Groove-Events in derselben Weise zu malen, wie Sie auch andere Events auf der Zeitachse erstellen.

    Groove-Events werden am unteren Rand des Tracks angezeigt, um zu markieren, wo ein Groove angewendet wird.

  4. Wiederholen Sie die Schritte 2 und 3, um Groove-Events nach Bedarf zu malen.

    Um die Höhe der Groovestrips zu wechseln, wählen Sie im Menü Ansicht die Option Groovestrips in voller Größe anzeigen aus.

Tipps:

  • Ziehen Sie einen Groove aus dem Groove-Pool auf ein vorhandenes Groove-Event, um den Groove des Events zu ändern.

  • Ziehen Sie einen Groove aus dem Groove-Pool in eine Lücke zwischen zwei Groove-Events, um ein neues Groove-Event zu erstellen, das die Lücke zwischen den Events ausfüllt.

  • Halten Sie die Strg-Taste gedrückt, während Sie auf die Lücke zwischen zwei Groove-Events klicken, um ein neues Groove-Event zu erstellen, das die Lücke zwischen den Events ausfüllt.

  • Klicken Sie mit der rechten Maustaste und ziehen Sie mit dem Groove-Tool, um ein Groove-Event zu löschen.

  • Halten Sie die Strg-Taste gedrückt und rechtsklicken Sie mit dem Groove-Tool auf ein Groove-Event, um das gesamte Event zu löschen.

  • Halten Sie STRG gedrückt und klicken Sie mit dem Groove-Lösch-Tool [image] auf ein Groove-Event, um das gesamte Event zu löschen.

  • Vergrößern Sie die Darstellung, damit Sie die Groovemarker in den Groove-Events sehen können. Die Marker stellen die Größe und die Richtung des auf die Beats angewendeten Offsets dar:

  1. Wählen Sie das Groove-Lösch-Tool [image] aus.

  2. Klicken und ziehen Sie mit dem Groove-Lösch-Tool, um einen Groove zu löschen, oder halten Sie STRG gedrückt, während Sie auf ein Groove-Event klicken, um das gesamte Event zu löschen.

Tipps:

  • Klicken Sie mit der rechten Maustaste und ziehen Sie das Groove-Tool [image], um ein Groove-Event zu löschen.

  • Halten Sie die Strg-Taste gedrückt und rechtsklicken Sie mit dem Groove-Tool auf ein Groove-Event, um das gesamte Event zu löschen.

  • Halten Sie STRG gedrückt und klicken Sie mit dem Groove-Lösch-Tool [image] auf ein Groove-Event, um das gesamte Event zu löschen.

  • Vergrößern Sie die Darstellung, damit Sie die Groovemarker in den Groove-Events sehen können. Die Marker geben einen visuellen Hinweis auf den zugeordneten Groove.

  • Sie können auch mit der rechten Maustaste auf einen Trackheader klicken und im Kontextmenü die Option Groove aus Track entfernen auswählen, um alle Groove-Events aus einem Track zu entfernen.

Klicken Sie auf die Schaltfläche Alle nicht verwendeten Grooves aus dem Projekt entfernen [image], um sämtliche Grooves, die im Projekt nicht verwendet worden sind, zu entfernen.

  1. Wählen Sie im Fenster Groove-Pool einen Groove aus.

  2. Klicken Sie auf die Schaltfläche Ausgewählte Grooves aus Projekt entfernen [image]. Der ausgewählte Groove wird aus dem Projekt entfernt.

    Wenn der Groove in Gebrauch ist, wird eine Bestätigung angezeigt, sofern das Kontrollkästchen Löschen des Grooves bestätigen, falls in Gebrauch auf der Registerkarte Allgemein im Dialogfeld Präferenzen aktiviert ist.

Anwenden oder Entfernen von Grooves

Strg+Alt+2

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Groove-Pool aus, um die Anzeige des Fensters Groove-Pool zu aktivieren bzw. zu deaktivieren.

Haben Sie einen Drumtrack aufgezeichnet, der nicht so richtig swingt? Bevor Sie den Drumpart noch einmal aufzeichnen, sollten Sie die Einstellung Hard Swing aus dem Groove-Pool versuchen.

Mit dem Groove-Pool und dem Groove-Tool [image] können Sie Groove-Maps verwenden, um das Timing des gesamten Tracks oder von Trackteilen anzupassen.

Tipps:

  • Wenn Sie wirklich kreativ werden möchten, versuchen Sie, die Stretchingmethode eines Clips auf Segmente mit Tonhöhenveränderung (im Fenster Clipeigenschaften auf der Registerkarte Stretchen) einzustellen. Wenn ein Groove einen Beat so einstellt, dass er früh abgespielt wird, wird die Tonhöhe erhöht. Wird ein Beat spät abgespielt, wird seine Tonhöhe verringert.

  • Wenn eine Groove-Map auf einem Loop scheinbar nicht richtig funktioniert, werden die Beats in der Datei möglicherweise nicht ordnungsgemäß erfasst. Klicken Sie im Fenster Clipeigenschaften auf der Registerkarte Stretchen auf die Schaltfläche Beats erneut erfassen, um den ACID-Beaterfassungsalgorithmus auf den Loop anzuwenden.

Groove-Maps werden zerstörungsfrei angewendet. Wenn Sie den einer Mediendatei eigenen Groove ändern möchten, verwenden Sie den Befehl In neuen Track rendern, um eine neue gegroovte Mediendatei zu rendern.

Grooves können nicht auf Tracks angewendet werden, die Beatmapped-Clips enthalten.

Was möchten Sie tun?

Einen Groove auf den gesamten Track anwenden

Einen Standard-Groove für neue Tracks festlegen

Mehrere Groove-Events auf einen Track anwenden

Groove-Events löschen

Nicht verwendete Grooves aus dem Projekt entfernen

Einen Groove aus dem Projekt entfernen


Erstellen von Grooves

ACID ist in der Lage, die Audiodaten eines Clips zu analysieren, um deren Groove zu extrahieren, so dass Sie die Atmosphäre auf andere Tracks übertragen können.

Mit Groove Cloning können Grooves ausschließlich aus Loopclips extrahiert werden.

  1. Führen Sie eine der folgenden Aktionen aus:

  2. Klicken Sie mit der rechten Maustaste auf ein Event auf der Zeitachse, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Event-Clip aus.

  3. Klicken Sie mit der rechten Maustaste auf den Trackheader, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Malclip aus.

  2. Wählen Sie im Kontextmenü die Option Zu Groove-Pool hinzufügen aus.

    Dem Fenster Groove-Pool wird ein neuer Groove hinzugefügt. Dabei wird der Name des in Schritt 1 ausgewählten Tracks verwendet.

Grooves, die aus vorhandenen Clips erstellt werden, sind nur in dem Projekt verfügbar, in dem sie erstellt wurden. Wenn ein Groove auch für andere Projekte verfügbar sein soll, müssen Sie ihn in eine Groove-Datei exportieren. Weitere Informationen finden Sie unter Einen Groove exportieren in diesem Hilfethema.

Sie können auch im Fenster Clipeigenschaften auf die Schaltfläche Zu Groove-Pool hinzufügen [image] klicken, um dem Groove-Pool den Groove eines ausgewählten Clips hinzuzufügen.

Vorhandene Grooves können als Vorlagen für die Erstellung eigener Grooves dienen.

  1. Wählen Sie im Fenster Groove-Pool die zu duplizierenden Grooves. Halten Sie die STRG-TASTE oder die UMSCHALTTASTE gedrückt, wenn Sie mehrere Grooves auswählen möchten.

  2. Klicken Sie auf die Schaltfläche Ausgewählte Grooves duplizieren [image]. Die duplizierten Grooves werden dem Groove-Pool hinzugefügt.

  3. Um den Namen eines duplizierten Grooves zu ändern, klicken Sie mit der rechten Maustaste auf den Groove und wählen im Kontextmenü die Option Umbenennen aus.

  4. Anschließend können Sie die duplizierten Grooves nach Bedarf bearbeiten.

Mit der Schaltfläche Grooves importieren können Sie Grooves aus Groove-Dateien oder anderen Mediendateien zum Groove-Pool Ihres Projekts hinzufügen.

  1. Klicken Sie im Fenster Groove-Pool auf die Schaltfläche Grooves importieren [image]. Das Dialogfeld Groove importieren wird angezeigt.

  2. Wählen Sie die Groove- oder Mediendatei aus, die Sie hinzufügen möchten. Am unteren Rand des Dialogfeldes werden Informationen über die Datei angezeigt.

  3. Klicken Sie auf die Schaltfläche Öffnen, um den neuen Groove zum Groove-Pool hinzuzufügen.

Sie können einen Groove schnell extrahieren, indem Sie eine Datei aus dem Explorer-Fenster oder dem Fenster "Media Manager" in den Groove-Pool ziehen.

Grooves werden mit Ihrem ACID-Projekt gespeichert. Das Exportieren von Grooves ermöglicht es Ihnen, einen Groove in einer Datei zu speichern, die Sie in anderen Projekten verwenden oder mit anderen ACID-Benutzern gemeinsam nutzen können.

  1. Wählen Sie im Fenster Groove-Pool einen Groove aus.

  2. Klicken Sie auf die Schaltfläche Ausgewählte Grooves exportieren [image]. Das Dialogfeld Groove in Datei exportieren wird angezeigt.

  3. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder wählen Sie im Fenster Durchsuchen den Ordner aus, in dem der Groove gespeichert werden soll.

Grooves werden standardmäßig in dem Ordner gespeichert, der im Dialogfeld Präferenzen auf der Registerkarte Ordner im Feld Standard-Grooveordner angegeben ist.

Die Grooves in diesem Ordner sind im Fenster Groove-Pool verfügbar, wenn Sie ein neues ACID-Projekt erstellen.

  4. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um einen vorhandenen Groove zu ersetzen.

  5. Klicken Sie auf die Schaltfläche Speichern, um den Groove zu speichern.

  1. Klicken Sie im Fenster Groove-Pool auf die Schaltfläche Neuer Groove [image]. Daraufhin wird dem Groove-Pool ein neuer Groove hinzugefügt.

  2. Geben Sie im Bearbeitungsfeld einen Namen für den Groove ein, und drücken Sie die EINGABETASTE.

  3. Verwenden Sie den Groove-Editor am unteren Rand des Fensters Groove-Pool, um die Länge und die Atmosphäre des Grooves anzupassen. Um weitere Informationen zum Bearbeiten von Grooves zu erhalten, klicken Sie hier.

Erstellen von Grooves

Sie können Ihrem Projekt Grooves hinzufügen, indem Sie dazu einen vorhanden Clip verwenden, vorhandene Grooves duplizieren, Grooves importieren oder einen vollkommen neuen Groove erstellen.

Was möchten Sie tun?

Mit Groove Cloning unter Verwendung eines Clips aus dem Projekt einen neuen Groove erstellen

Einen Groove duplizieren

Einen Groove importieren

Einen Groove exportieren

Einen neuen Groove erstellen


Bearbeiten von Grooves

Strg+Alt+2

Menü "Ansicht"

Im unteren Teil des Fensters Groove-Pool können Sie Grooves bearbeiten.

Ihre Bearbeitungen werden mit dem Projekt gespeichert. Wenn Sie den bearbeiteten Groove in anderen Projekten verwenden möchten, müssen Sie ihn als GROOVE-Datei exportieren und in die entsprechenden Projekte importieren.

  1. Wählen Sie im Menü Ansicht die Option Groove-Pool aus, um das Fenster Groove-Pool anzuzeigen.

  2. Wählen Sie im oberen Teil des Fensters einen Groove aus. Um Informationen zum Erstellen oder Duplizieren von Grooves zu erhalten, klicken Sie hier.

Wenn Sie Ihre Bearbeitungen in Echtzeit anhören möchten, müssen Sie den Groove auf ein Event anwenden und die Loopwiedergabe starten, bevor Sie mit der Bearbeitung des Grooves beginnen.

  3. In der unteren Hälfte des Fensters Groove-Pool wird der Groove als Zeitachse mit Beatankern und Groovemarkern angezeigt, um darzustellen, wie die Beats angepasst werden.

    Ein Beatanker [image] steht für den Beat, der angepasst wird, und ein     Groovemarker [image] gibt den Zeitpunkt an, zu dem der Beat abgespielt wird. Ein Groovemarker kann vor oder nach dem Beatanker angezeigt werden. Der Groovemarker wird durch eine Linie mit dem zugehörigen Beatanker verbunden.

  4. Verwenden Sie das Drehfeld Länge, um die Länge des Grooves anzupassen. Durch eine Verringerung der Einstellung werden Beatanker und Groovemarker aus der Datei entfernt. Durch eine Erhöhung der Einstellung werden Anker und Marker hinzugefügt.

  5. Fügen Sie nach Bedarf Marker hinzu oder entfernen Sie sie:

  6. Wenn Sie einen Marker hinzufügen möchten, drücken Sie M, oder doppelklicken Sie auf die Beatskala. Daraufhin werden dem nächsten Abschnitt auf der Beatskala ein Beatanker und ein Groovemarker hinzugefügt.

  7. Wenn Sie einen Marker löschen möchten, klicken Sie mit der rechten Maustaste auf ihn und wählen im Kontextmenü die Option Löschen aus.

Verwenden Sie einen einzelnen Beatanker/Groovemarker, um alle Beats vorwärts oder rückwärts gleichmäßig anzupassen. Dies hat eine ähnliche Wirkung wie das Slipping eines Events.

  6. Passen Sie die Beatanker und Groovemarker nach Bedarf an. Das Anpassen der Anker und Marker während der Loopwiedergabe hilft Ihnen beim Abhören der Ergebnisse Ihrer Bearbeitung.

a. Ziehen Sie einen Beatanker [image] (oder fügen Sie einen neuen ein), um anzuzeigen, welchen Beat Sie anpassen möchten.

Wenn Ausrichten aktiviert ist, werden die Beatanker am aktuellen Rasterabstand ausgerichtet. Halten Sie die UMSCHALTTASTE beim Ziehen gedrückt, um das Ausrichten zu umgehen.

b. Ziehen Sie einen Groovemarker [image] , um einzustellen, wann der Beat abgespielt werden soll. Ziehen Sie ihn nach links, wenn der Beat früh abgespielt werden soll, oder ziehen Sie ihn nach rechts, wenn er spät abgespielt werden soll.

Ein Groovemarker kann nicht hinter einen anderen gezogen werden, aber mehrere Marker können am selben Zeitpunkt vorhanden sein.

Wenn im Dialogfeld Präferenzen auf der Registerkarte Allgemein das Kontrollkästchen Ausrichten für Nach-Groove-Marker zulassen aktiviert ist, werden die Groovemarker am aktuellen Rasterabstand ausgerichtet, sofern Ausrichten aktiviert ist. Halten Sie die UMSCHALTTASTE beim Ziehen gedrückt, um das Ausrichten zu umgehen.

c. Doppelklicken Sie auf einen Beatanker oder Groovemarker, um den Marker an die Beatankerposition zurückzusetzen.

Bewegen Sie den Cursor über einen Beatanker oder Groovemarker, um eine QuickInfo anzuzeigen, die die Wirkung der Groovemarkeranpassungen erklärt.


Ändern von Tempo, Taktmaß und Tonart

Ziehen Sie mit der Maus den Slider für das Projekttempo:

Doppelklicken Sie auf die Bezeichnung für das Projekttempo, um einen genauen Wert einzugeben. Der Text wird zu einem Bearbeitungsfeld, in dem Sie ein Tempo angeben können. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

Nach dem Klicken auf den Slider für das Projekttempo wird in jedem Trackheader ein Balken angezeigt, der das Ausmaß repräsentiert, um das der Track gestreckt wird, um ihn dem Projekttempo anzupassen. Die Markierung in der Mitte des Balkens repräsentiert das ursprüngliche Tempo eines Loops.

Klicken Sie auf das Steuerelement Taktmaß des Projekts, und wählen Sie im Menü ein Taktmaß für das Projekt aus.

Klicken Sie auf Andere, um das Dialogfeld Benutzerdefiniertes Taktmaß zu öffnen, in dem Sie die Anzahl der Beats pro Takt angeben und festlegen können, welcher Note ein Beat entspricht.

Beim Ändern des Taktmaßes werden Zeitskala und Rasterabstand entsprechend aktualisiert.

Für Loopclips setzt die Software voraus, dass jeder Beat einer Viertelnote entspricht. Wenn Sie ein Taktmaß wählen, in der ein Beat nicht einer Viertelnote, sondern einer anderen Note entspricht, können in den Längen der Loops auf der Zeitachse Inkonsistenzen entstehen. Zum Beispiel belegt ein Loop aus fünf Beats im 5/8-Takt zehn Beats auf der Zeitachse. Derselbe Loop belegt im 5/16-Takt zwanzig Beats.

Wenn Sie mit einem Taktmaß arbeiten, in der ein Beat nicht einer Viertelnote, sondern einer anderen Note entspricht, werden One-Shot-Tracks auf der Zeitachse korrekt gezeichnet.

Klicken Sie auf das Steuerelement für die Projekttonart, und wählen Sie im Menü eine Tonart für das Projekt aus:

Jeder Loop, der einen festgelegten Grundton besitzt, wird in die Tonart transponiert, die über das Steuerelement für die Projekttonart angegeben ist.

Wenn zum Beispiel drei Loops jeweils mit dem Grundton A, H bzw. C vorliegen und Ihr Steuerelement für die Projekttonart auf D eingestellt ist, wird die Tonhöhe der Loops um jeweils 5, 3 bzw. 2 Halbtöne verändert.

  1. Platzieren Sie den Cursor an der Stelle, an der Sie den Marker einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Tempo-/Tonart-/Taktmaßänderung. Das Dialogfeld Tempo-/Tonart-/Taktmaßänderung wird angezeigt.

    Befehl

    Tastaturkürzel

    Marker für Tonartänderung hinzufügen

    K

    Marker für Tempoänderung hinzufügen

    T

    Marker für Taktmaß hinzufügen

    Umschalttaste+K

  3. Aktivieren Sie das Kontrollkästchen Tonartänderung, und wählen Sie in der Dropdownliste eine neue Tonart aus, wenn für alle Tracks eine andere Tonart verwendet werden soll, bis die Software auf den nächsten Marker für eine Tonartänderung trifft.

  4. Aktivieren Sie das Kontrollkästchen Tempoänderung, und geben Sie im Bearbeitungsfeld ein neues Tempo ein, wenn für alle Tracks ein anderes Tempo verwendet werden soll, bis die Software auf den nächsten Marker für eine Tempoänderung trifft.

  5. Aktivieren Sie das Kontrollkästchen Taktänderung, und geben Sie neue Einstellungen für Beats pro Takt und Beatwert ein, um das Taktmaß an der Markerposition zu ändern. Die Einteilung der Zeitskala und der Rasterabstand werden entsprechend aktualisiert.

Taktmaßänderungen müssen am ersten Beat eines Taktes erfolgen. Befindet sich der Cursor nicht am ersten Beat eines Taktes, dann wird der Marker am nächstliegenden Takt platziert.

  6. Klicken Sie auf OK.

Für das Bearbeiten eines Markers für eine Tempo-/Tonart-/Taktmaßänderung gibt es mehrere Möglichkeiten:

  • Positionieren Sie den Cursor auf oder genau hinter dem Marker, und stellen Sie den Schieberegler für das Projekttempo, das Steuerelement für das Taktmaß des Projekts oder das Steuerelement für die Projekttonart entsprechend ein. Der Marker wird entsprechend der Einstellungen des Steuerelements aktualisiert.

  • Positionieren Sie den Cursor vor oder hinter dem Marker, und klicken Sie mit der rechten Maustaste auf den Marker. Wählen Sie im Kontextmenü die Option Tempo anpassen, um Marker an Cursor anzugleichen aus. Der Marker behält seine Position auf der Beatskala bei, und das Tempo des Projekts wird so angepasst, dass der Cursor eine entsprechende Position einnimmt.

  • Klicken Sie mit der rechten Maustaste auf einen Marker für eine Tempo-/Tonartänderung, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Bearbeiten aus. Das Dialogfeld Tempo-/Tonart-/Taktmaßänderung wird angezeigt.

  • Doppelklicken Sie auf den Text des Markers, und geben Sie den gewünschten Wert ein:

Beim Bearbeiten eines Kombinationsmarkers brauchen Sie nicht alle drei Werte einzugeben: Wenn zum Beispiel der aktuelle Marker den Wert 130,F besitzt und Sie nur die Tonart bearbeiten möchten, dann brauchen Sie nur A einzugeben und die EINGABETASTE zu drücken. Der Wert des Markers ändert sich zu 130,A.

Ändern von Tempo, Taktmaß und Tonart

T oder K

Menü "Einfügen"

Ein Projekt kann in beliebigem Tempo und mit beliebigem Taktmaß oder Tonart abgespielt werden, und die Einstellungen können während der Wiedergabe verändert werden.

Mit Hilfe von Markern für Tempo-, Taktmaß- und Tonartänderungen können Sie automatische Wechsel in Tempo und Tonart einfügen. Diese Marker werden oberhalb der Markerleiste im oberen Bereich der Zeitachse eingefügt. Wenn der Cursor einen dieser Marker passiert, ändern sich Tempo, Taktmaß und/oder Tonart des Masterprojekts.

Wenn die Schaltfläche Metronom [image] aktiviert ist, folgt das Metronom während der Wiedergabe und der Aufzeichnung den Tempowechseln.

Hinweis:

  • Wenn Sie Marker für Tonartänderungen verwenden, erfolgt für alle nachfolgenden Events, für die eine Änderung der Tonhöhe festgelegt wurde, die Tonhöhenänderung auf Basis der neuen Tonart.

  • MIDI-Clips werden nicht mit dem Projekt transponiert.

Was möchten Sie tun?

Das Projekttempo anpassen

Das Taktmaß ändern

Die Projekttonart ändern

Innerhalb des Projekts einen Marker für eine Tonart-, Tempo- oder Taktmaßänderung hinzufügen

Einen Marker für eine Tonart-, Tempo- oder Taktmaßänderung bearbeiten


Verwenden von Markern, Regionen und Befehlen

Marker und Regionen dienen als Referenzpunkte auf der Zeitachse und helfen Ihnen bei der Anordnung von Events. Sie können Marker für Anmerkungen, zum Einfügen von Metadatenbefehlen oder als Einrastpunkte zur Positionierung des Cursors oder Erstellung einer Zeitauswahl verwenden.

Worüber möchten Sie mehr erfahren?

Verwenden von Markern

Verwenden von Zeitmarkern

Verwenden von Markern zur Tempo- und Tonartänderung

Verwenden von Regionen

Verwenden von Abschnitten zum Gruppieren von Events

Hinzufügen von Metadatenbefehlen


Verwenden von Markern

  1. Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker [image], und wählen Sie dann im Kontextmenü die Option Umbenennen aus. Der Markername wird zu einem Bearbeitungsfeld.

  2. Geben Sie im Bearbeitungsfeld einen neuen Namen ein.

  3. Drücken Sie die EINGABETASTE.

Ziehen Sie mit der Maus den Marker an eine neue Position.

Um das Ausrichten zu übergehen, halten Sie beim Ziehen die UMSCHALTTASTE gedrückt.

Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Löschen aus.

Klicken Sie auf die Registerkarte Marker.

  1. Positionieren Sie den Cursor.

  2. Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tempo anpassen, um Marker an Cursor anzugleichen aus.

    Das Tempo des Projekts wird so angepasst, dass die Cursorposition mit dem ausgewählten Marker übereinstimmt.

Verwenden von Markern

M

Menü "Einfügen"

Marker können verwendet werden, um in einem Projekt interessante Punkte zu markieren oder Anmerkungen zu machen.

Um einen Marker zu erstellen, wählen Sie im Menü Einfügen die Option Marker aus. An der Cursorposition wird ein Marker eingefügt.

Jedem der (bis zu 99) Marker wird eine Nummer zugewiesen. Wenn Sie diese Nummer auf der Tastatur eingeben, wird der Cursor zum entsprechenden Marker verschoben.

Was möchten Sie tun?

Einen Marker benennen

Einen Marker verschieben

Einen Marker löschen

Den Cursor zu einem Marker bewegen

Das Projekttempo anpassen, um den Cursor an einem Marker auszurichten


Zeitmarker

  1. Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker [image], und wählen Sie dann im Kontextmenü die Option Umbenennen aus. Der Markername wird zu einem Bearbeitungsfeld.

  2. Geben Sie einen neuen Namen in das Bearbeitungsfeld ein.

  3. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

Ziehen Sie den Marker mit der Maus an eine neue Position. Wenn Ausrichten aktiviert und Nur Raster deaktiviert ist, wird der Marker an der Einteilung der Zeitskala ausrichtet.

Halten Sie die UMSCHALTTASTE beim Ziehen gedrückt, um das Ausrichten zu übergehen.

Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Löschen aus.

Klicken Sie auf die Registerkarte Marker.

  1. Positionieren Sie den Cursor.

  2. Klicken Sie mit der rechten Maustaste auf die Registerkarte Marker, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tempo anpassen, um Marker an Cursor anzugleichen aus.

    Das Tempo des Projekts wird so angepasst, dass die Cursorposition mit dem ausgewählten Zeitmarker übereinstimmt.

Halten Sie die ALT-TASTE gedrückt, während Sie mit der Maus einen Zeitmarker an eine Position auf der Beatskala ziehen. Das Tempo des Projekts wird so angepasst, dass die Zeit am Marker einem bestimmten Beat entspricht. Wenn Sie zum Beispiel einen Zeitmarker bei 10 Sekunden auf der Zeitskala platzieren und den Marker mit der Maus und bei gedrückter ALT-TASTE an die Position 5.1 auf der Beatskala ziehen, wird das Tempo des Projekts so angepasst, dass der erste Beat von Takt fünf bei zehn Sekunden erfolgt.

Zeitmarker

H

Menü "Einfügen"

Zeitmarker können verwendet werden, um im Projekt interessante Punkte zu markieren oder Anmerkungen zu machen. Im Gegensatz zu einem Standard-Marker ist ein Zeitmarker innerhalb Ihres Projekts an eine absolute Zeit gebunden und wird bei Tempowechseln mit verschoben, um die Synchronisation mit Ihrem Video aufrechtzuerhalten (ein Standard-Marker ist an einen Beat gebunden, so dass seine absolute Zeit mit dem Projekttempo variiert). Zeitmarker sind beim Schreiben von Musik für Videos hilfreich.

Um einen Zeitmarker zu erstellen, positionieren Sie den Cursor und wählen im Menü Einfügen die Option Zeitmarker aus. Ein Zeitmarker wird an der Cursorposition eingefügt. Sobald der erste Zeitmarker eingefügt wurde, wird automatisch die Zeitskala angezeigt.

Sicher denken Sie jetzt: "Augenblick mal. Das sollen doch Zeitmarker sein. Wieso wird dann als Tastaturkürzel ein "H" verwendet?" Nun ja. . . Manchmal werden Zeitmarker eben auch als Hit-Marker bezeichnet, vor allem von Profis auf diesem Gebiet.

Was möchten Sie tun?

Einen Zeitmarker benennen

Einen Zeitmarker verschieben

Einen Zeitmarker löschen

Den Cursor zu einem Zeitmarker bewegen

Das Projekttempo anpassen, um den Cursor an einem Zeitmarker auszurichten


Region

  1. Klicken Sie mit der rechten Maustaste auf die Registerkarte für die erste Region [image], um das Kontextmenü zu öffnen, und wählen Sie dort die Option Umbenennen aus. Der Regionsname wird zu einem Bearbeitungsfeld.

  2. Geben Sie im Bearbeitungsfeld einen neuen Namen ein.

  3. Drücken Sie die EINGABETASTE.

Ziehen Sie mit der Maus beide Regionsregisterkarten, um sie zu verschieben und die Größe der Region zu verändern.

—oder—

Halten Sie die ALT-TASTE gedrückt, während Sie mit der Maus beide Regionsregisterkarten ziehen, um eine Region zu verschieben und dabei die Länge der Region beizubehalten.

Klicken Sie auf eine Regionsregisterkarte.

—oder—

Klicken Sie mit der rechten Maustaste auf eine Regionsregisterkarte, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Zum Start aus, um den Cursor an den Anfang der Region zu verschieben.

—oder—

Geben Sie auf der Tastatur eine Nummer ein, um den Cursor an den Anfang der entsprechenden Region zu verschieben.

Klicken Sie mit der rechten Maustaste auf eine Regionsregisterkarte, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Region auswählen aus.

Klicken Sie mit der rechten Maustaste auf eine Regionsregisterkarte, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Löschen aus.

Verwenden von Regionen

R

Menü "Einfügen"

Regionen können verwendet werden, um Abschnitte von Projekten, wie zum Beispiel Refrain, Strophe und Zwischenstück, zu markieren.

Um eine Region zu erstellen, treffen Sie eine Zeitauswahl, und wählen Sie im Menü Einfügen die Option Region aus. An der Cursorposition wird eine Region eingefügt.

Jeder der (bis zu 99) Regionen wird eine Nummer zugewiesen. Durch Eingabe einer solchen Nummer auf der Tastatur wird die entsprechende Region ausgewählt.

Was möchten Sie tun?

Eine Region benennen

Eine Region verschieben

Den Cursor zu einer Regionsregisterkarte verschieben

Eine Region auswählen

Eine Region löschen


Einfügen von Befehlen

  1. Platzieren Sie den Cursor an der Stelle, an der Sie den Befehlsmarker einfügen möchten.

  2. Wählen Sie im Menü Einfügen die Option Befehl aus. Das Dialogfeld Befehlseigenschaften wird angezeigt.

  3. Wählen Sie in der Dropdownliste Befehl den Befehlstyp aus, den Sie einfügen möchten, oder geben Sie in dem Feld einen benutzerdefinierten Befehl ein.

  4. Geben Sie im Feld Parameter das Argument ein, das an den Befehl übergeben werden soll. Wenn Sie beispielsweise einen URL-Befehl verwenden, geben Sie die Adresse der Webseite ein, die Sie anzeigen möchten.

    Befehl

    Player

    Beschreibung

    URL

    Windows Media und RealMedia

    Gibt an, wenn eine Anweisung, etwas anderes anzuzeigen, an den Internetbrowser des Benutzers gesendet wird.

    Geben Sie im Feld Parameter den URL ein, der zu einem bestimmten Zeitpunkt während der Wiedergabe des gerenderten Projekts angezeigt werden soll.

    Text

    Windows Media

    Zeigt Text im Untertitelbereich unterhalb des Videoanzeigebereichs von Windows Media Player an.

    Geben Sie im Feld Parameter den Text ein, der während der Wiedergabe angezeigt werden soll.

    Um Untertitel während der Wiedergabe in Windows Media Player 9 oder 10 anzuzeigen, wählen Sie im Menü Wiedergabe von Windows Media Player die Option Untertitel und dann im Untermenü Ein (falls verfügbar) aus.

    WMClosedCaption

    Windows Media

    Zeigt den Text aus dem Feld Parameter im Untertitelfenster an, das in einer HTML-Layoutdatei definiert ist.

    WMTextBodyText

    Windows Media

    Zeigt den Text aus dem Feld Parameter im Textfenster an, das in einer HTML-Layoutdatei definiert ist.

    WMTextHeadline

    Windows Media

    Zeigt den Text aus dem Feld Parameter im Überschriftenfenster an, das in einer HTML-Layoutdatei definiert ist.

    Titel

    RealMedia

    Zeigt den Text aus dem Feld Parameter an, um den Dateititel in einem Medienplayer anzugeben.

    Beim Rendern von Windows Media-Dateien basieren die Titelinformationen auf den Einstellungen im ACID-Dialogfeld Projekteigenschaften auf der Registerkarte Zusammenfassung oder auf den Einstellungen im Dialogfeld Benutzerdefinierte Vorlage auf der Registerkarte Index/Zusammenfassung. Die Zusammenfassung im Dialogfeld Projekteigenschaften wird verwendet, wenn an beiden Stellen Informationen angegeben wurden.

    Um diese Informationen während der Wiedergabe anzuzeigen, wählen Sie im Menü Ansicht von Windows Media Player die Option Wiedergabeoptionen aus, und wählen Sie dann die Elemente aus, die Sie anzeigen möchten.

    Autor

    RealMedia

    Zeigt den Text an, den Sie eingeben, wenn Sie im Kontextmenü von RealPlayer die Option Informationen zu dieser Präsentation oder im Untermenü von Windows Media Player die Option Eigenschaften auswählen.

    Geben Sie im Feld Parameter den Text ein, den Sie anzeigen möchten.

    Beim Rendern von Windows Media-Dateien basieren die Informationen über den Autor auf den Einstellungen im ACID-Dialogfeld Projekteigenschaften auf der Registerkarte Zusammenfassung oder auf den Einstellungen im Dialogfeld Benutzerdefinierte Vorlage auf der Registerkarte Index/Zusammenfassung. Die Zusammenfassung im Dialogfeld Projekteigenschaften wird verwendet, wenn an beiden Stellen Informationen angegeben wurden.

    Um diese Informationen während der Wiedergabe anzuzeigen, wählen Sie im Menü Ansicht von Windows Media Player die Option Wiedergabeoptionen aus, und wählen Sie dann die Elemente aus, die Sie anzeigen möchten.

    Copyright

    RealMedia

    Zeigt den Text an, den Sie eingeben, wenn Sie im Kontextmenü von RealPlayer die Option Informationen zu dieser Präsentation oder im Untermenü von Windows Media Player die Option Eigenschaften auswählen.

    Geben Sie im Feld Parameter den Text ein, den Sie anzeigen möchten.

    Beim Rendern von Windows Media-Dateien basieren die Urheberrechtsinformationen auf den Einstellungen im ACID-Dialogfeld Projekteigenschaften auf der Registerkarte Zusammenfassung oder auf den Einstellungen im Dialogfeld Benutzerdefinierte Vorlage auf der Registerkarte Index/Zusammenfassung. Die Zusammenfassung im Dialogfeld Projekteigenschaften wird verwendet, wenn an beiden Stellen Informationen angegeben wurden.

    Um diese Informationen während der Wiedergabe anzuzeigen, wählen Sie im Menü Ansicht von Windows Media Player die Option Wiedergabeoptionen aus, und wählen Sie dann die Elemente aus, die Sie anzeigen möchten.

    HotSpotPlay

    RealMedia

    Zeigt die im Feld Parameter angegebene RealMedia-Datei an, wenn der Benutzer auf die Videoanzeige von RealPlayer klickt.

    Wenn Sie im Feld Parameter beispielsweise http://mediasoftware.sonypictures.com/audio/acidlatin/salsa.rm eingeben und auf eine beliebige Stelle in der Videoanzeige von RealPlayer klicken, schließt RealPlayer die aktuelle Mediendatei und spielt die Datei salsa.rm ab.

    HotSpotBrowse

    RealMedia

    Zeigt die im Feld Parameter angegebene Webseite an, wenn der Benutzer auf die Videoanzeige von RealPlayer klickt.

    Wenn Sie im Feld Parameter beispielsweise http://www.sony.com/mediasoftware eingeben und auf eine beliebige Stelle in der Videoanzeige von RealPlayer klicken, wird die Sony Media Software-Homepage in Ihrem Webbrowser bzw. im Media-Browser-Fenster des RealOne-Players angezeigt.

    HotSpotSeek

    RealMedia

    Springt zu der im Feld Parameter angegebenen Zeit, wenn der Benutzer auf die Videoanzeige von RealPlayer klickt.

    Wenn Sie im Feld Parameter beispielsweise 00:00:20:00 eingeben und auf eine beliebige Stelle in der Videoanzeige von RealPlayer klicken, springt die Wiedergabe zur 20-Sekundenmarke.

    Scott EOM

    Scott Studios WAV-Datei

    Berechnet, wann der nächste Clip in der Warteschlange eines Scott Studios-Systems abgespielt wird.

    Weitere Informationen finden Sie in der Dokumentation von Scott Studios.

    Scott Cue-In

    Scott Studios WAV-Datei

    Legt den Anfang einer Datei in einem Scott Studios-System fest, ohne eine destruktive Bearbeitung auszuführen.

    Weitere Informationen finden Sie in der Dokumentation von Scott Studios.

  5. Geben Sie im Feld Kommentar einen Kommentar ein, den Sie dem Befehl zuordnen möchten. Ein Kommentar dient im Allgemeinen dazu, Sie bei der Arbeit an einem Projekt daran zu erinnern, um welchen Befehl es sich handelt. Seine Funktion ist mit der von Namensmarkern und Regionen vergleichbar.

  6. Geben Sie im Feld Position die Zeit ein, wann der Befehl im Projekt angezeigt werden soll. Befehle werden standardmäßig an der Cursorposition eingefügt.

Klicken Sie mit der rechten Maustaste auf die Registerkarte Befehlsmarker [image], und wählen Sie im Kontextmenü die Option Löschen aus.

Klicken Sie mit der rechten Maustaste auf die Registerkarte Befehlsmarker [image], und wählen Sie im Kontextmenü die Option Bearbeiten aus.

— oder —

Doppelklicken Sie auf die Registerkarte Befehlsmarker.

Klicken Sie auf die Registerkarte Befehlsmarker [image].

Wenn Sie häufig Befehle mit ähnlichen Einstellungen einfügen, können Sie eine Vorlage erstellen, um Befehlseinstellungen automatisch einzufügen.

Erstellen einer Vorlage

  1. Wählen Sie im Menü Einfügen die Option Befehl aus, um das Dialogfeld Befehlseigenschaften anzuzeigen.

  2. Geben Sie in den Feldern Befehl, Parameter, Kommentar und Position die gewünschten Einstellungen ein.

  3. Geben Sie im Feld Vorlage den Namen ein, unter dem die Vorlage gespeichert werden soll.

  4. Klicken Sie auf die Schaltfläche Speichern [image].

Abrufen einer Vorlage

  1. Wählen Sie im Menü Einfügen die Option Befehl aus, um das Dialogfeld Befehlseigenschaften anzuzeigen.

  2. Wählen Sie in der Dropdownliste Vorlage die gewünschte Vorlage aus. Die Felder Befehl, Parameter, Kommentar und Position werden mit den in der Vorlage gespeicherten Informationen ausgefüllt.

  3. Bearbeiten Sie die Einstellungen in den Feldern Befehl, Parameter, Kommentar und Position nach Bedarf.

  4. Klicken Sie auf OK.

Bearbeiten von Metadatenbefehlen

Ihre Metadatenbefehlsvorlagen werden im ACID-Programmordner in der Datei cmdtemp.xml gespeichert. Sie können diese Datei direkt bearbeiten, um Ihre Vorlagen zu ändern.

Einfügen von Befehlen

Menü "Einfügen"

Wählen Sie im Menü Einfügen die Option Befehl aus, um einen Metadatenbefehlsmarker an der aktuellen Cursorposition zu platzieren.

Befehlsmarker zeigen an, wann eine Anweisung (Funktion) in einer Streaming Media-Datei ausgeführt wird. Mithilfe von Befehlsmarkern können Sie Überschriften und Untertitel anzeigen, Verknüpfungen mit Websites herstellen oder andere von Ihnen definierte Funktionen ausführen.

Was möchten Sie tun?

Einen Befehlsmarker einfügen

Einen Befehlsmarker löschen

Einen Befehlsmarker bearbeiten

Den Cursor zu einem Befehlsmarker verschieben

Befehlsvorlagen verwenden


Automatisierung – Übersicht

Verwenden der Automatisierung

Durch Automatisierung können Sie Lautstärkepegel, Panorama und Effektparameter im Zeitverlauf steuern. Sie können Überblendungen erstellen, Stereopanorama anwenden und Effekte mit Parametern, die sich im Verlauf des Projekts ändern, hinzufügen.

Die Automatisierung wird auf der Zeitachse als Hüllkurve dargestellt. Sie können eine Automatisierung erstellen, indem Sie Hüllkurven zu den Tracks (einschließlich Bustracks) hinzufügen, oder Sie können Automatisierungsparameter aufzeichnen, indem Sie die Steuerelemente auf der ACID-Benutzeroberfläche (oder Bedienoberfläche) während der Wiedergabe anpassen.

Worüber möchten Sie mehr erfahren?

Automatisieren von Audiotracks

Automatisieren von MIDI-Tracks

Automatisieren von Bustracks

Automatisieren von Audioeffektparametern

Anpassen von Hüllkurven

Aufzeichnen von Trackhüllkurvenautomatisierung


Bustracks

Das Hinzufügen von Lautstärken-, Panorama- und Effekt-Automatisierungshüllkurven zu einem Bustrack erfolgt in derselben Weise wie das Hinzufügen einer Hüllkurve zu einem Standardtrack.

Klicken Sie im Bustrackheader auf die Schaltfläche Bus-FX [image] , um Buseffekte hinzuzufügen oder zu bearbeiten. Wenn auf dem Bus keine Effekte vorhanden sind, wird durch Klicken auf diese Schaltfläche die Plug-In-Auswahl angezeigt. Wenn einem Bus bereits Effekte zugewiesen wurden, wird durch Klicken auf diese Schaltfläche das Fenster Audio-Plug-In angezeigt.

Das Klicken auf diese Schaltfläche auf einem Bustrack hat dieselbe Wirkung wie das Klicken auf diese Schaltfläche auf einer Bussteuerung im Fenster Mischpult.

Wenn die Buseffektkette Plug-Ins mit automatisierbaren Parametern enthält, wird die Schaltfläche Bus-FX als [image] angezeigt.

Klicken Sie auf die Schaltfläche Ton aus [image], um zu verhindern, dass ein Bustrack im Mix wiedergegeben wird. Klicken Sie auf weiteren Tracks auf die Schaltfläche Ton aus, um sie der Gruppe stumm geschalteter Tracks hinzuzufügen. Um den Ton für einen Track wieder einzuschalten, klicken Sie noch einmal auf die Schaltfläche Ton aus.

Wenn Sie auf die Schaltfläche auf einem Bustrack klicken, hat dies denselben Effekt, als würden Sie im Fenster Mischpult auf die Schatlflläche in einem Bussteuerelement klicken.

Stummschaltung für einen Bustrack einschalten oder aufheben

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image], um den Trimmmodus zu aktivieren oder zu deaktivieren.

  2. Klicken Sie auf die Schaltfläche Ton aus [image].

Ist eine Gruppe von Track stumm geschaltet, klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines nicht stumm geschalteten Tracks, um alle anderen Tracks aus der Gruppe stumm geschalteter Tracks zu entfernen. Klicken Sie bei gedrückter Strg-Taste auf die Schaltfläche Ton aus eines stumm geschalteten Tracks, um alle Ton aus-Schaltflächen zurückzusetzen.

Anpassen der Stummschaltungsautomatisierung

Wenn Sie auf die Schaltfläche Automatisierungseinstellungen [image] klicken, wird die Schaltfläche Ton aus in Form von [image] abgebildet, und Sie können damit die Lautstärkeautomatisierung bearbeiten.

Klicken Sie auf die Schaltfläche Solo [image], um alle ausgewählten Audiobustracks solozuschalten. Klicken Sie auf weiteren Tracks auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen. Um einen Track aus der Sologruppe zu entfernen, klicken Sie wieder auf dessen Schaltfläche Solo.

Das Klicken auf diese Schaltfläche auf einem Bustrack hat dieselbe Wirkung wie das Klicken auf diese Schaltfläche auf einer Bussteuerung im Fenster Mischpult.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo eines einzelnen Tracks klicken, um diesen solo abzuspielen und alle anderen Tracks aus der Sologruppe zu entfernen.

Verwenden Sie den Soft Synth-Bustrack zum Steuern der Parameterautomatisierung für VST-Enstrumente, die Hüllkurven verwenden.

Sie können den horizontalen Teilungsbalken zwischen die Trackliste und Bustracks ziehen, um den Platz für die Bustracks zu vergrößern oder zu verringern. Sie haben folgende Möglichkeiten, die Größe einzelner Bustracks zu ändern:

  • Ziehen Sie den unteren Rand eines Bustracks, um seine Höhe einzustellen.

  • Klicken Sie auf Minimieren [image], um einen Track vertikal zu minimieren.

  • Klicken Sie auf Maximieren [image], um einen Bustrack vertikal so zu vergrößern, dass er den unteren Teil der Zeitachse ausfüllt.

  • Wenn Sie nach dem Minimieren oder Maximieren eines Bustracks erneut auf die Schaltfläche Minimieren oder Maximieren klicken, wird die vorherige Höhe des Bustracks wiederhergestellt.

  • Drücken Sie STRG+UMSCHALT+NACH-OBEN/NACH-UNTEN, wenn der Fokus auf dem Bustrackbereich liegt, um die Größe sämtlicher Bustracks gleichzeitig zu ändern.

Bustracks

B

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Bustracks anzeigen aus, um die Anzeige von Bustracks am unteren Rand der Trackansicht ein- bzw. auszuschalten. In Ihrem Projekt ist für jeden Bus, jede Kette zuweisbarer Effekte und jeden Soft Synth ein Bustrack vorhanden.

Sie können Bustracks verwenden, um die Lautstärke, das Panorama und Effektparameter mithilfe von Hüllkurven zu automatisieren. Wenn auf einen Bustrack Hüllkurven angewendet werden, enthält das zugehörige Symbol im Bustrack und im Mischpultfenster einen Schieberegler [image].

Wenn Sie beispielsweise die Lautstärke sämtlicher Tracks im Projekt anpassen möchten, können Sie eine Lautstärkenhüllkurve auf den Masterbustrack anwenden, statt jeden Track einzeln anzupassen.

Was möchten Sie tun?

Hüllkurven zu einem Bustrack hinzufügen

Effekte zu einem Bustrack hinzufügen

Einen Track stumm schalten

Einen Track solo schalten

VSTi-Parameter automatisieren

Die Größe von Bustracks ändern


Automatisieren von Audioeffekten mit Hüllkurven

  1. Klicken Sie auf den Abwärtspfeil neben der Schaltfläche Track-FX [image] , und klicken Sie auf FX-Automatisierung, um die FX-Automatisierungsauswahl anzuzeigen. Um weitere Informationen zur Verwendung von Trackeffekten, Buseffekten und zuweisbaren Effekten zu erhalten, klicken Sie auf den entsprechenden Link.

Wenn keine Trackeffekte vorhanden sind, wird nach dem Klicken auf die Schaltfläche Track-FX die Plug-In-Auswahl angezeigt. Effekte, die automatisiert werden können, sind in der Auswahl mit dem Symbol [image] gekennzeichnet. Wird ein Plug-In zum ersten Mal ausgewählt, bestimmt die Anwendung, ob es automatisiert werden kann, aktualisiert das Symbol für das Plug-In und fügt es dem Ordner Automatisierbar in der Plug-In-Auswahl hinzu.

  2. Klicken Sie auf eine Effektschaltfläche am oberen Rand der FX-Automatisierungsauswahl. Eine Liste der automatisierbaren Parameter für diesen Effekt wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen für jeden Parameter, den Sie mit einer Hüllkurve steuern möchten.

Wenn Sie mit einem 5.1 Surround-Projekt arbeiten, können Sie die Kontrollkästchen Aktivieren aktivieren, um festzulegen, welche Kanäle durch das Plug-In beeinflusst werden. Für jeden ausgewählten Kanal wird eine Automatisierungshüllkurve zu der Zeitachse hinzugefügt, so dass Sie das Plug-In während des Projekts aktivieren oder umgehen können.

Wenn Sie für jeden Kanal unterschiedliche Einstellungen (z.B. separate EQ-Einstellungen für den vorderen und den hinteren Lautsprecher) verwenden möchten, können Sie Mehrfachinstanzen des Plug-Ins zu der Trackeffektkette hinzufügen und die Kontrollkästchen Aktivieren für die Kanäle aktivieren, die von jeder Instanz des Plug-Ins beeinflusst werden sollen.

  4. Klicken Sie auf OK, um die FX-Automatisierungsauswahl zu schließen. Dem Track wird für jeden Parameter, den Sie in der FX-Automatisierungsauswahl ausgewählt haben, eine Hüllkurve hinzugefügt.

Sie können automatisierte Effektparameter anpassen, indem Sie auf der Zeitachse Hüllkurven bearbeiten oder mit den Steuerelementen im Fenster Audio-Plug-In die Aufzeichnung automatisieren.

Wenn Sie den Parameter Umgehung für ein Plug-In aktiviert haben, können Sie auf dem Banner des Plug-Ins auf die Schaltfläche Umgehung klicken, um die Umgehungshüllkurve auf der Cursorposition umzuschalten.

Wenn Sie den Frequenzparameter eines Effekts automatisieren, wie zum Beispiel die Frequenzparameter im Effekt Track-EQ, werden Sie bemerken, dass die Frequenzänderungen bei der Bewegung durch die niedrigeren Frequenzen deutlicher sind. Der Grund dafür ist, dass für die Frequenzen in Track-EQ und anderen Plug-Ins eine logarithmische Skalierung verwendet wird, während bei der Effekt-Automatisierung mit einer linearen Interpolation gearbeitet wird.

Damit die automatisierten Frequenzänderungen natürlicher klingen, wählen Sie einen anderen Überblendkurventyp, damit zwischen den Hüllkurvenpunkten andere Interpolationsraten verwendet werden. Verwenden Sie für das Kippen (Sweep) von hohen zu niedrigen Frequenzen eine schnelle Überblendkurve und für das Kippen von niedrigen zu hohen Frequenzen eine langsame Kurve.

Schalten Sie die Schaltfläche FX-Automatisierung umgehen [image] im Fenster Audio-Plug-In zum Aktivieren oder Umgehen von Automatisierungshüllkurven um:

  • Nachdem Sie Effekt-Automatisierungshüllkurven hinzugefügt haben, wird die Schaltfläche FX-Automatisierung umgehen deaktiviert, und die Effektparameter werden mit den Hüllkurveneinstellungen automatisiert.

  • Wenn die Schaltfläche aktiviert wurde, werden Effekt-Automatisierungshüllkurven ignoriert, und für die Dauer des Tracks wird der Effekt in seinem Anfangszustand verwendet.

  • Wenn Sie aus einem Plug-In alle Automatisierungshüllkurven löschen, dann steht die Schaltfläche FX-Automatisierung umgehen nicht zur Verfügung.

  1. Klicken Sie auf den Abwärtspfeil neben der Schaltfläche Track-FX [image] , und klicken Sie auf FX-Automatisierung, um die FX-Automatisierungsauswahl anzuzeigen. Um weitere Informationen zur Verwendung von Trackeffekten, Buseffekten und zuweisbaren Effekten zu erhalten, klicken Sie auf den entsprechenden Link.

Wenn keine Trackeffekte vorhanden sind, wird nach dem Klicken auf die Schaltfläche Track-FX die Plug-In-Auswahl angezeigt. Effekte, die automatisiert werden können, sind in der Auswahl mit dem Symbol [image] gekennzeichnet. Wird ein Plug-In zum ersten Mal ausgewählt, bestimmt die Anwendung, ob es automatisiert werden kann, aktualisiert das Symbol für das Plug-In und fügt es dem Ordner Automatisierbar in der Plug-In-Auswahl hinzu.

  2. Klicken Sie auf eine Effektschaltfläche am oberen Rand der FX-Automatisierungsauswahl. Eine Liste der automatisierbaren Parameter für diesen Effekt wird angezeigt.

  3. Deaktivieren Sie das Kontrollkästchen für die Automatisierung, die Sie entfernen möchten.

  4. Klicken Sie auf OK, um die FX-Automatisierungsauswahl zu schließen. Die Hüllkurve wird für jedes Kontrollkästchen, dass Sie in der FX-Automatisierungsauswahl deaktiviert haben, aus der Zeitachse entfernt.

Automatisieren von Audioeffektparametern

Beim Hinzufügen eines Effekts, der Automatisierung unterstützt, können Sie die Automatisierung zum dynamischen Anpassen der Effektparameter verwenden.

Die Automatisierung für Audiotrackeffekts wird auf den Audiotrack angewendet. Die Automatisierung für Buseffekte und zuweisbare Effekte wird auf den entsprechenden Bustrack angewendet.

Was möchten Sie tun?

Effektautomatisierung hinzufügen

Effektautomatisierungsparameter anpassen

Effektautomatisierung umgehen

Effektautomatisierung entfernen


Anpassen von Hüllkurven

Eine neue Hüllkurve enthält standardmäßig einen einzigen Hüllkurvenpunkt. Wenn Sie den Gesamtpegel einer Hüllkurve anpassen möchten, ziehen Sie die Hüllkurve nach oben oder nach unten. Eine unverankerte QuickInfo zeigt die aktuelle Einstellung der Hüllkurve an:

Wenn eine Hüllkurve aus mehreren Punkten besteht, können Sie jeden Punkt einzeln ziehen, oder Sie können ganze Hüllkurvensegmente nach oben oder nach unten ziehen.

Tipps:

  • Wenn Ausrichten aktiviert ist, werden die Hüllkurvenpunkte an Einrastpunkten ausgerichtet. Halten Sie die UMSCHALTTASTE gedrückt, um das Ausrichten vorübergehend zu unterbrechen.

  • Halten Sie STRG gedrückt, während Sie einen Hüllkurvenpunkt oder ein Hüllkurvensegment ziehen, um den Wert in kleinen Schritten anzupassen, ohne die Position der Hüllkurvenpunkte auf der Zeitachse zu ändern.

  • Halten Sie STRG+ALT gedrückt, während Sie einen Hüllkurvenpunkt oder ein Hüllkurvensegment ziehen, um den Wert in normalen Schritten anzupassen, ohne die Position der Hüllkurvenpunkte auf der Zeitachse zu ändern.

  • Halten Sie ALT gedrückt, während Sie einen Hüllkurvenpunkt ziehen, um die Position des Punktes auf der Zeitachse zu verschieben, ohne seinen Wert zu ändern.

  • Mit dem Hüllkurven-Tool [image] können Sie entlang der Zeitachse ziehen, um mehrere Hüllkurvenpunkte im gewählten Track auszuwählen.

Wenn Sie komplexere Hüllkurven erstellen möchten, müssen Sie Punkte hinzufügen. Um einen Hüllkurvenpunkt hinzuzufügen, doppelklicken Sie auf die Hüllkurve. Es wird ein neuer Hüllkurvenpunkt hinzugefügt, der nach Bedarf gezogen und positioniert werden kann.

Um einen Punkt zu löschen, klicken Sie mit der rechten Maustaste auf ihn und wählen im Kontextmenü Löschen aus.

Erstellen Sie schnell eine Hüllkurve, indem Sie diese auf der Zeitachse freihand zeichnen.

  1. Bewegen Sie den Mauszeiger bei aktivem Zeichen-Tool [image], Auswahl-Tool [image] oder Zeitauswahl-Tool [image] über eine Hüllkurve.

  2. Drücken Sie die Umschalttaste, klicken Sie mit der Maus, und ziehen Sie den Mauszeiger über die Hüllkurve. Während des Ziehens werden Hüllkurvenpunkte erstellt.

  3. Lassen Sie die Maustaste los, wenn Sie mit dem Zeichnen fertig sind.

    Ist im Dialogfeld Präferenzen auf der Registerkarte Ext. Steuerung/Automatisierung das Kontrollkästchen Automationsdaten nach dem Aufzeichnen oder Zeichnen glatt und dünn darstellen aktiviert, wird beim Loslassen der Maustaste die Anzahl der Hüllkurvenpunkte reduziert.

    Nicht ausgedünnte Hüllkurve

    Ausgedünnte Hüllkurve

Sie können eine Hüllkurve drehen, um sie um die Mitte herum umzukehren. Lautstärke, Panorama, Bus und zuweisbare Effekte können gedreht werden.

Drehen aller Punkte

  1. Klicken Sie mit der rechten Maustaste auf eine Hüllkurve oder einen Punkt. Es wird ein Kontextmenü angezeigt.

  2. Wählen Sie im Kontextmenü die Option Alle Punkte drehen aus.

Drehen ausgewählter Punkte

  1. Erstellen Sie eine Zeitauswahl mit dem Zeitauswahl- [image] oder Hüllkurven-Tool [image].

  2. Klicken Sie mit der rechten Maustaste auf eine Hüllkurve in der Zeitauswahl. Es wird ein Kontextmenü angezeigt.

  3. Wählen Sie im Kontextmenü die Option Ausgewählte Punkte drehen aus.

Sie können die Ein-/Ausblendkurve für jedes Hüllkurvensegment individuell anpassen. Zum Ändern der Ein-/Ausblendkurve klicken Sie mit der rechten Maustaste auf ein Hüllkurvensegment und wählen einen Befehl im Kontextmenü aus.

Ein-/Ausblendtyp | Ein-/Ausblendhüllkurve
Lineare Ein-/Ausblendung |
Schnelle Ein-/Ausblendung |
Langsame Ein-/Ausblendung |
Weiche Ein-/Ausblendung |
Scharfe Ein-/Ausblendung |
Halten |

  1. Wählen Sie das Hüllkurven-Tool [image].

  2. Klicken Sie innerhalb eines Tracks, um ihn auszuwählen.

  3. Ziehen Sie entlang der Zeitachse, um Hüllkurvenpunkte auszuwählen.

  4. Wählen Sie im Menü Bearbeiten die Option Ausschneiden oder Kopieren aus.

  5. Klicken Sie auf die Stelle, an der Sie Hüllkurvenpunkte einfügen möchten.

Klicken Sie innerhalb eines anderen Tracks, wenn Sie Hüllkurvenpunkte trackübergreifend einfügen möchten.

  6. Wählen Sie im Menü Bearbeiten die Option Einfügen aus.

  1. Wählen Sie das Hüllkurven-Tool [image].

  2. Klicken Sie innerhalb eines Tracks, um ihn auszuwählen.

  3. Wählen Sie im Menü Bearbeiten die Option Alle auswählen aus.

  4. Wählen Sie im Menü Bearbeiten die Option Kopieren aus.

  5. Klicken Sie innerhalb eines Tracks, um ihn auszuwählen.

Sie können Hüllkurvenpunkte in einen anderen Hüllkurventyp einfügen, indem Sie die entsprechende Hüllkurve auswählen.

  6. Klicken Sie auf Zum Anfang [image], wenn die Hüllkurve genau so wie im ursprünglichen Track angezeigt werden soll, oder klicken Sie auf die Stelle, an der die Hüllkurve beginnen soll.

  7. Wählen Sie im Menü Bearbeiten die Option Einfügen aus.

Anpassen von Hüllkurven

Wenn das Zeichen-Tool [image], das Hüllkurven-Tool [image] oder das Zeitauswahl-Tool [image] ausgewählt ist, können Sie Hüllkurvenpunkte hinzufügen, entfernen oder anpassen.

Events können nicht verschoben oder bearbeitet werden, wenn das Hüllkurven -Tool ausgewählt ist.

Was möchten Sie tun?

Eine Hüllkurve anpassen

Hüllkurvenpunkte hinzufügen

Hüllkurvenpunkte zeichnen

Eine Hüllkurve drehen

Ein-/Ausblendungseigenschaften einstellen

Hüllkurvenpunkte ausschneiden, kopieren und einfügen

Eine Hüllkurve in einen anderen Track kopieren


Aufzeichnen von Hüllkurvenautomatisierung

  1. Fügen Sie einem Track eine Hüllkurve oder einen automatisierbaren Effekt hinzu.

    Für automatisierbare Audiotrackeffekte müssen Sie für jeden Parameter, den Sie automatisieren möchten, eine Effektautomatisierungshüllkurve hinzufügen.

  2. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

Zum Umschalten der Automatisierungssteuerelemente für alle Tracks drücken Sie vor dem Klicken auf die Schaltfläche Automatisierungseinstellungen Strg+A.

  3. Klicken Sie neben der Schaltfläche Automatisierungseinstellungen auf [image], und wählen Sie im Menü den Befehl Automatisierung Schreiben (Anpassung) bzw. Automatisierung Schreiben (Verriegelung).

Automatisierungsaufzeichnungsmodus | Tracksymbol | Beschreibung
Automatisierung Schreiben (Anpassung) |  | Hüllkurvenpunkte oder Keyframes werden nur beim Anpassen eines Steuerelements erstellt. Wenn Sie das Anpassen des Steuerelements beenden, wird die Aufzeichnungsautomatisierung beendet, und die bereits vorhandenen Hüllkurvenpunkte/Keyframes werden nicht beeinflusst.
Automatisierung Schreiben (Verriegelung) |  | Hüllkurvenpunkte oder Keyframes werden erstellt, wenn Sie eine Steuerelementeinstellung ändern; die Aufnahme wird solange weiter ausgeführt, bis Sie die Wiedergabe anhalten. Wenn Sie das Anpassen des Steuerelements anhalten, überschreibt die aktuelle Einstellung des Steuerelements die bereits vorhandenen Hüllkurvenpunkte/Keyframes.

  4. Klicken Sie auf die Zeitachse, um den Cursor zu positionieren, und klicken Sie auf die Schaltfläche Abspielen [image], um mit der Wiedergabe zu beginnen.

  5. Passen Sie das Steuerelement an, die zu dem Hüllkurvenpunkt oder Keyframe gehört, den Sie anpassen möchten.

    Das Anpassen eines Steuerelements während der Wiedergabe erstellt Hüllkurvenpunkte oder Keyframes an der Cursorposition. Solange Sie das Steuerelement anpassen, werden neue Hüllkurvenpunkte/Keyframes für jede Änderung der Abspielcursorposition erstellt.

  6. Mit Stopp [image] beenden Sie die Wiedergabe und die Automatisierung der Aufzeichnung.

Im Touch-Aufnahmemodus (Anpassung) werden Hüllkurvenpunkte oder Keyframes nur beim Anpassen eines Steuerelements erstellt. Wenn Sie das Anpassen des Steuerelements beenden, wird die Aufzeichnungsautomatisierung beendet, und die bereits vorhandenen Hüllkurvenpunkte/Keyframes werden nicht beeinflusst.

Verwenden Sie den Touch-Modus zum Retuschieren von Abschnitten der aufgezeichneten Automatisierungseinstellungen.

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

Zum Umschalten der Automatisierungssteuerelemente für alle Tracks drücken Sie vor dem Klicken auf die Schaltfläche Automatisierungseinstellungen Strg+A.

  2. Klicken Sie neben der Schaltfläche Automatisierungseinstellungen auf [image], und wählen Sie im Menü den Befehl Automatisierung Schreiben (Anpassung). Das Symbol auf dem Trackheader wird als [image] angezeigt.

  3. Klicken Sie auf die Zeitachse, um den Cursor zu positionieren, und klicken Sie auf die Schaltfläche Abspielen [image], um mit der Wiedergabe zu beginnen.

  4. Zum Bearbeiten justieren Sie das Steuerelement für den anzupassenden Hüllkurvenpunkt oder Keyframe.

    Hüllkurvenpunkte/Keyframes werden an der Cursorposition aktualisiert und wenn Sie das Anpassen des Steuerelements beenden, werden die ursprünglichen Einstellungen beibehalten.

  5. Mit Stopp [image] beenden Sie die Wiedergabe und die Automatisierung der Aufzeichnung.

Im Verriegelungsmodus werden Hüllkurvenpunkte oder Keyframes erstellt, wenn Sie eine Steuerelementeinstellung ändern; die Aufnahme wird solange weiter ausgeführt, bis Sie die Wiedergabe anhalten. Wenn Sie das Anpassen des Steuerelements anhalten, überschreibt die aktuelle Einstellung des Steuerelements die bereits vorhandenen Hüllkurvenpunkte/Keyframes.

Verwenden Sie den Verriegelungsmodus, um die Automatisierungseinstellungen mit neuen Werten zu überschreiben.

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

Zum Umschalten der Automatisierungssteuerelemente für alle Tracks drücken Sie vor dem Klicken auf die Schaltfläche Automatisierungseinstellungen Strg+A.

  2. Klicken Sie neben der Schaltfläche Automatisierungseinstellungen auf [image], und wählen Sie im Menü den Befehl Automatisierung Schreiben (Verriegelung). Das Symbol auf dem Trackheader wird als [image] angezeigt.

  3. Klicken Sie auf die Zeitachse, um den Cursor zu positionieren, und klicken Sie auf die Schaltfläche Abspielen [image], um mit der Wiedergabe zu beginnen.

  4. Zum Bearbeiten justieren Sie das Steuerelement für den anzupassenden Hüllkurvenpunkt oder Keyframe.

    Hüllkurvenpunkte/Keyframes werden an der Cursorposition solange aktualisiert, bis Sie die Wiedergabe beenden.

  5. Mit Stopp [image] beenden Sie die Wiedergabe und die Automatisierung der Aufzeichnung.

Durch Bearbeiten einzelner Hüllkurvenpunkte oder Keyframes erhalten Sie eine genaue Kontrolle über die aufgenommenen Einstellungen.

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

  2. Klicken Sie neben der Schaltfläche Automatisierungseinstellungen auf [image], und wählen Sie im Menü den Befehl Automatisierung Schreiben (Anpassung) bzw. Automatisierung Schreiben (Verriegelung).

  3. Wählen Sie das Hüllkurventool [image], und klicken Sie auf den zu bearbeitenden Hüllkurvenpunkt.

    Sie können mit der rechten Maustaste auf einen Punkt klicken und zum Anzeigen der Eigenschaftsseite des Effekts im Kontextmenü die Option Eigenschaften wählen.

  4. Passen Sie das Steuerelement an, das zu dem Hüllkurvenpunkt gehört, den Sie anpassen möchten. Der gewählte Hüllkurvenpunkt wird bearbeitet, alle anderen Hüllkurvenpunkte/Keyframes werden davon nicht beeinflusst.

    Für Trackhüllkurven können Sie auch direkt auf der Zeitachse die Hüllkurve bearbeiten.

  1. Klicken Sie auf die Schaltfläche Automatisierungseinstellungen [image].

  2. Klicken Sie neben der Schaltfläche Automatisierungssteuerelemente auf [image], und wählen Sie im Menü einen Befehl aus, um den Automatisierungsmodus zu aktivieren.

Zum Einstellen des Automatisierungsmodus für alle Tracks drücken Sie Strg+A, und wählen Sie auf einem beliebigen Track einen Modus aus.

Modus

Tracksymbol

Beschreibung

Aus

Automatisierte Parameter werden während der Wiedergabe ignoriert.

Beim Umschalten in den Aus-Modus wird die Steuerelementeinstellung an der Cursorposition als eine statische Einstellung verwendet und die Hüllkurve / der Keyframe wird abgedunkelt, um anzuzeigen, dass sie/er nicht verfügbar ist.

Lesen

Der Hüllkurven-/Keyframewert wird während der Wiedergabe angewendet, und das Steuerelement gibt die Hüllkurven-/Keyframeeinstellungen an der Cursorposition wieder.

Anpassungen des Steuerelements werden nicht aufgezeichnet.

Schreiben (Anpassung)

Der Hüllkurven-/Keyframewert wird während der Wiedergabe angewendet, und das Steuerelement folgt den Hüllkurven-/Keyframeeinstellungen während der Wiedergabe und beim Positionieren des Cursors.

Hüllkurvenpunkte oder Keyframes werden nur beim Anpassen eines Steuerelements erstellt. Wenn Sie das Anpassen des Steuerelements beenden, wird die Aufzeichnungsautomatisierung beendet, und die bereits vorhandenen Hüllkurvenpunkte/Keyframes werden nicht beeinflusst.

Schreiben (Verriegelung)

Der Hüllkurven-/Keyframewert wird während der Wiedergabe angewendet, und das Steuerelement folgt den Hüllkurven-/Keyframeeinstellungen während der Wiedergabe und beim Positionieren des Cursors.

Hüllkurvenpunkte oder Keyframes werden erstellt, wenn Sie eine Steuerelementeinstellung ändern; die Aufnahme wird solange weiter ausgeführt, bis Sie die Wiedergabe anhalten. Wenn Sie das Anpassen des Steuerelements anhalten, überschreibt die letzte Einstellung des Steuerelements die bereits vorhandenen Hüllkurvenpunkte/Keyframes.

Aufzeichnen von Trackhüllkurvenautomatisierung

Mit der Aufzeichnungsautomatisierung können Sie Hüllkurven- und Keyframeeinstellungen durch Verwendung der Steuerelemente der ACID-Oberfläche bearbeiten. In Kombination mit einer Bedienoberfläche können Sie Ein-/Ausblendungen erstellen und Steuerelementparameter mit einer Genauigkeit anpassen, die nur sonst nur mit tatsächlichen physischen Steuerelementen möglich ist.

Die Aufzeichnungsautomatisierung ist für folgende Einstellungen verfügbar:

  • Audiotrackhüllkurven (unter Verwendung der Steuerelemente im Trackheader)

  • MIDI-Audiotrackhüllkurven (unter Verwendung der Steuerelemente im Trackheader)

  • Audiotrackeffektparameter für automatisierbare Effekte (unter Verwendung der Steuerelemente im Fenster Audio-Plug-In)

  • Output- und Panoramaeinstellungen für Bus, Soft Synth und zuweisbare Effekte (unter Verwendung der Steuerelemente im Mischpultfenster oder Bustrackheader)

  • VSTi-Parameter (mit den Steuerelementen im Fenster Soft Synth-Eigenschaften)

  • Surroundpanorama-Keyframes

Tipps:

  • Wenn Sie mit einem Hardwarecontroller MIDI-Controller-Hüllkurven auf einen Track aufzeichnen möchten, verwenden Sie zum Aufzeichnen der Hüllkurven die eingebundene MIDI-Aufzeichnung.

  • Wenn Sie Hüllkurvenpunkte nach der Aufzeichnungsautomatisierung ausdünnen möchten, können Sie im Dialogfeld Präferenzen auf der Registerkarte Ext. Steuerung/Automatisierung das Kontrollkästchen Automationsdaten nach dem Aufzeichnen oder Zeichnen glatt und dünn darstellen aktivieren oder mit der rechten Maustaste auf die Hüllkurve klicken und im Kontextmenü den Befehl für das Ausdünnen aller Punkte oder den Befehl für das Ausdünnen ausgewählter Punkte wählen.

Was möchten Sie tun?

Automatisierungseinstellungen aufzeichnen

Abschnitte der aufgenommenen Einstellungen im Touch-Modus bearbeiten

Aufgezeichnete Einstellungen im Verriegelungsmodus überschreiben

Einzelne Hüllkurvenpunkte oder Keyframes bearbeiten

Den Aufzeichnungsautomatisierungsmodus für einen Track einstellen


Präferenzen für Bedienoberflächen

Präferenzen – Registerkarte "Ext. Steuerung/Automatisierung"

Menü "Optionen"

Verwenden Sie die Registerkarte Ext. Steuerung/Automatisierung, um Bedienoberflächen einzurichten und anzupassen. Um diese Registerkarte anzuzeigen, wählen Sie im Menü Optionen die Option Präferenzen aus und klicken dann auf die Registerkarte Ext. Steuerung/Automatisierung.

Sie können einen Mackie Control Universal (und bis zu vier Mackie Control Universal Extender), einen Frontier TranzPort und bis zu fünf generische MIDI-Controller anschließen.

Element

Beschreibung

Automationsdaten nach dem Aufzeichnen oder Zeichnen glatt und dünn darstellen

Bei der Aufzeichnungsautomatisierung oder beim Zeichnen von Hüllkurven erstellt ACID so viele Hüllkurvenpunkte oder Keyframes wie möglich, um die Steuerbewegungen darzustellen.

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die Anzahl an Hüllkurvenpunkten/Keyframes nach dem Aufzeichnen/Zeichnen reduzieren möchten.

Das Dünndarstellen wird nicht auf MIDI-Controller-Hüllkurven angewendet, die von einem Hardwaregerät aufgezeichnet werden.

Steuerelemente auf Standardwerte setzen, wenn Automation abgeschaltet ist

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die Steuerelemente auf ihre Standardwerte zurücksetzen möchten, wenn der Aufnahmeautomatisierungsmodus des Tracks auf Automatisierung Aus gesetzt wird. Automatisierte Effektparameter haben keine Standardeinstellungen und behalten ihre zuletzt eingestellten Werte bei, wenn Sie die Automatisierung ausschalten.

Wenn das Kontrollkästchen deaktiviert wird, behalten die Steuerelemente ihre zuletzt eingestellten Werte bei, wenn Sie die Automatisierung deaktivieren.

Vorhandene Geräte

Wählen Sie in jeder Dropdownliste ein Gerät aus, und klicken Sie auf Hinzufügen, um die Bedienoberflächen auszuwählen, die in ACID verfügbar sein sollen. Wenn Sie ein Gerät hinzufügen, wird sein Standardprofil geladen.

Weitere Informationen über das Einrichten einer Bedienoberfläche finden Sie unter Verwenden einer Bedienoberfläche.

Informationen zur Verwendung eines Mackie Control Universal finden Sie unter Verwenden einer Mackie-Bedienoberfläche.

Informationen zur Verwendung von Frontier TranzPort finden Sie unter Verwenden eines Frontier TranzPort.

Weitere Informationen über das Verwenden einer generischen Bedienoberfläche finden Sie unter Verwenden einer generischen Bedienoberfläche.

Aktive Steuerungsgeräte

Listet die Steuergeräte auf, die Sie hinzugefügt haben. Wenn Sie das Verhalten der Bedienoberfläche anpassen möchten, doppelklicken Sie auf den Gerätenamen.

Alle auf Standard

Setzt alle Bedienoberflächenpräferenzen auf die Standardeinstellungen zurück.


Verwenden von Bedienoberflächen

Sie können mit ACID einen Mackie Control Universal (und bis zu vier Mackie Control Universal Extender), einen Frontier TranzPort und bis zu fünf generische Bedienoberflächen verwenden. Führen Sie für jedes Gerät die folgenden Schritte aus.

  1. Verbinden Sie den MIDI Out-Anschluss der MIDI-Schnittstelle mit dem MIDI In-Anschluss der Bedienoberfläche.

  2. Verbinden Sie den MIDI In-Anschluss der MIDI-Schnittstelle mit dem MIDI Out-Anschluss der Bedienoberfläche.

Bei Verwendung einer USB-Schnittstelle wie den Frontier TranzPort stecken Sie einfach das USB-Kabel ein.

Wählen Sie im Dialogfeld Präferenzen auf der Registerkarte MIDI das Gerät aus, mit dem der Controller verbunden ist.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Aktivieren Sie den MIDI In-Anschluss und den MIDI Out-Anschluss wie folgt:

a. Wählen Sie im Dialogfeld Präferenzen die Registerkarte MIDI.

b. Aktivieren Sie im Feld Diese Geräte für MIDI-Trackwiedergabe verfügbar machen das Kontrollkästchen für den MIDI-Port, der mit dem Eingangsport der Bedienoberfläche verbunden ist.

c. Aktivieren Sie im Feld Folgende Geräte für MIDI-Input präparieren das Kontrollkästchen für den MIDI-Port, der mit dem Ausgangsport der Bedienoberfläche verbunden ist.

Von Bedienoberflächen verwendete MIDI-Ports sind mit einem [image] gekennzeichnet, um darauf hinzuweisen, dass sie nicht für die MIDI-Track-Eingabe oder -Wiedergabe zur Verfügung stehen.

  3. Wählen Sie die Bedienoberfläche wie folgt aus:

a. Wählen Sie im Dialogfeld Präferenzen die Registerkarte Ext. Steuerung/Automatisierung aus.

b. Wählen Sie in der Dropdownliste Vorhandene Geräte ein Gerät aus, und klicken Sie auf die Schaltfläche Hinzufügen. Wenn Sie ein Gerät hinzufügen, wird sein Standardprofil geladen. Um das Verhalten der Bedienoberfläche anzupassen, doppelklicken Sie auf den zugehörigen Eintrag in der Liste Aktive Steuerungsgeräte.

  4. Klicken Sie auf OK, um die Änderungen anzuwenden, und schließen Sie das Dialogfeld Präferenzen.

  5. Wählen Sie im Menü Optionen die Option Externe Steuerung aus, um die ausgewählten Controller zu aktivieren.

Verwenden Sie die Registerkarte Ext. Steuerung/Automatisierung im Dialogfeld Präferenzen, um die gewünschten Bedienoberflächen auszuwählen und ihre Konfiguration anzupassen.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Wählen Sie die Registerkarte Ext. Steuerung/Automatisierung aus.

  3. Wählen Sie in der Dropdownliste Vorhandene Geräte ein Gerät aus, und klicken Sie auf die Schaltfläche Hinzufügen. Das Gerät wird der Liste Aktive Steuerungsgeräte hinzugefügt.

  4. Doppelklicken Sie in der Liste Aktive Steuerungsgeräte auf den Eintrag, um das Konfigurationsdialogfeld anzuzeigen.

  5. Um mehr über das Einrichten einer Mackie-Bedienoberfläche zu erfahren, klicken Sie hier.

  6. Um mehr über das Einrichten eines generischen MIDI-Controllers zu erfahren, klicken Sie hier.

In diesem Abschnitt wird die Verwendung von Bedienoberflächen allgemein beschrieben.

Informationen zum jeweiligen Gerät finden Sie in der Dokumentation des Herstellers.

  1. Wählen Sie im Menü Optionen die Option Externe Steuerung aus, um die ausgewählten Controller zu aktivieren.

  2. Drücken Sie nötigenfalls auf dem Controller auf die Taste Automation.

  3. Klicken Sie für jeden Track, den Sie mit dem Controller bearbeiten möchten, auf die Schaltfläche Automatisierungseinstellungen [image], und wählen Sie Automatisierung Schreiben (Anpassung) oder Automatisierung Schreiben (Verriegelung), um die Automatisierungsaufeichnung zu aktivieren.

    Zum Aktivieren der Automatisierungsaufeichnung für Audiobusse und Soft Synths verwenden Sie Audiobustracks.

  4. Bearbeiten Sie das Projekt mit den Funktionen der Bedienoberfläche.

Verwenden einer Bedienoberfläche

Eine Steuerfläche ist eine Hardwarekomponente, mit deren Knöpfen, Schiebereglern und Schaltflächen Benutzeroberflächenelemente gesteuert werden können, die normalerweise mit der Maus gesteuert werden. Die Verwendung einer Steuerfläche verleiht Ihren Bearbeitungssitzungen mehr Tastgefühl.

Im Gegensatz zu Tastaturkürzeln, deren Verhalten auf dem Bereich des ACID-Fensters basiert, das den Fokus hat, sind die zugeordneten Funktionen einer Steuerfläche wirksam, unabhängig davon, welcher Teil der Anwendung gerade den Fokus hat.

Was möchten Sie tun?

Bedienoberfläche anschließen

ACID zur Verwendung der Bedienoberfläche konfigurieren

Bedienoberfläche konfigurieren oder anpassen

Bedienoberfläche verwenden


Verwenden einer Mackie-Bedienoberfläche

Verwenden Sie die Registerkarte Ext. Steuerung/Automatisierung im Dialogfeld Präferenzen, um die gewünschten Bedienoberflächen auszuwählen und ihre Konfiguration anzupassen.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Wählen Sie die Registerkarte Ext. Steuerung/Automatisierung aus.

  3. Doppelklicken Sie in der Liste Aktive Steuerelementgeräte auf die Mackie-Bedienoberfläche, um das Dialogfeld Mackie Control konfigurieren anzuzeigen.

  4. Zum Hinzufügen oder Ändern einer Funktion führen Sie folgende Aktionen aus:

a. Wählen Sie in der Liste Benutzerdefinierte Zuordnungen und Oberflächensteuerungszuordnungen ein Element aus.

b. Wählen Sie in der Liste Verfügbare Hostfunktionen ein Element aus.

c. Klicken Sie auf die Schaltfläche Zuweisen.

  5. Um eine Funktion zu entfernen, wählen Sie in der Liste Benutzerdefinierte Zuordnungen und Oberflächensteuerungszuordnungen ein Element aus, und klicken Sie auf die Schaltfläche Löschen.

  6. Um alle Funktionen zu entfernen, klicken Sie auf die Schaltfläche Alle löschen.

  7. Um alle benutzerdefinierten Funktionen durch die Standardeinstellungen zu ersetzen, klicken Sie auf die Schaltfläche Alle auf Standard.

Der Abschnitt Kanal enthält V-Pots (Endlosregler), Schaltflächen und Schieberegler, mit denen Sie Tracks und Busse bearbeiten können.

Bereich

Beschreibung

V-Pot

Zum Einstellen des Stereofelds und der Lautstärke (bei aktivierter Schaltfläche Umkehren) und der Effektparameterwert.

Audiotracklautstärke | Passt die Tracklautstärke an, wenn die Schaltfläche Panorama oder Sends und auch die Schaltfläche Drehen aktiviert ist.
Audiotrackpanorama | Passt Audiotrackpanoramas an, wenn die Schaltfläche Panorama aktiviert ist.
Bus-Sendepegel | Passt Bus-Sendepegel an, wenn die Schaltfläche Sends aktiviert ist.
Effektparameter | Passt Effektparameter an, wenn die Schaltfläche Einfüge-Objekte aktiviert ist.

Der V-Pot ist geschwindigkeitsempfindlich. Wenn Sie ihn schnell drehen, werden die Werte schnell geändert. Sie können die Taste drücken, um eine Auswahl zu treffen.

Wenn die Schaltfläche Panorama oder Sends aktiviert ist, drücken Sie den V-Pot, um die Track- oder Buseffektkette zu bearbeiten.

Schaltfläche Rec/Rdy

Bereitet Audiotracks für die Aufzeichnung vor.

Signal-LED

Zeigt an, ob ein Audiotrack oder Bus ein Signal sendet.

Solo (Schaltfläche)

Klicken Sie auf diese Schaltfläche, um einen Track solo zu stellen oder aus der Sologruppe zu entfernen.

Ton aus (Schaltfläche)

Klicken Sie auf diese Schaltfläche, um für einen Track den Ton aus- oder einzuschalten.

Auswählen (Schaltfläche)

Klicken Sie auf diese Schaltfläche, um einen Track auszuwählen.

Schieberegler

Passt den Track- oder Buspegel an (außer wenn die Schaltfläche Drehen aktiviert ist).

Wenn die Schaltfläche Automatisierung aktiviert ist, wird mit dem Schieberegler die Automatisierungshüllkurve angepasst, wenn der Track im Modus Automatisierung Schreiben (Anpassung) oder Automatisierung Schreiben (Verriegelung) ist.

Mit dem Schieberegler können auch Einstellungen für die folgenden Elemente angepasst werden, wenn Sie andere Tasten im Abschnitt Kanal aktivieren.

Audiotrackpanorama | Passt Audiotrackpanoramas an, wenn die Schaltflächen Panorama und Drehen aktiviert sind.
Bus-Sendepegel | Passt Bus-Sendepegel an, wenn die Schaltflächen Sends und Drehen aktiviert sind.

Der Schieberegler ist berührungsempfindlich. Wenn Sie Automatisierungsparameter aufzeichnen, beginnt die Aufzeichnung, wenn Sie den Schieberegler berühren, und endet, wenn Sie ihn loslassen. Die aktuelle Einstellung wird in der Mackie-Bedienoberfläche angezeigt.

Die Mackie-Bedienoberfläche hat zwei geschaltete Inputs (bezeichnet als Benutzer A und Benutzer B), die Sie auf der Konfigurationsregisterkarte für die Mackie-Bedienoberfläche zuweisen können (klicken Sie im Dialogfeld Präferenzen auf der Registerkarte Ext. Steuerung/Automatisierung Konfigurieren).

Mit den Schaltflächen im Abschnitt Steuerelement wird das Verhalten der V-Pots und Schieberegler im Abschnitt Kanal der Mackie-Bedienoberfläche bestimmt. In jedem Modus wird mit dem Schieberegler die Tracklautstärke und mit dem V-Pot der ausgewählte Steuerelementmodus angepasst. Sie können die Schaltfläche Drehen drücken, um die Funktion des V-Pots und des Schiebereglers umzukehren.

Schaltfläche

Beschreibung

Output

Klicken Sie auf die Schaltfläche Output, um das Outputgerät für jeden Track oder Bus festzulegen. Drehen Sie den V-Pot im Abschnitt Kanal, um ein Outputgerät auszuwählen, und drücken Sie den V-Pot, um die Auswahl festzulegen.

Input

Klicken Sie auf diese Schaltfläche, um das Eingabegerät für die Aufzeichnung jedes Tracks festzulegen. Drehen Sie den V-Pot im Abschnitt Kanal, um ein Eingabegerät auszuwählen, und drücken Sie den V-Pot, um die Auswahl festzulegen.

Panorama

Klicken Sie auf diese Schaltfläche, um mithilfe des V-Pots im Abschnitt Kanal die Trackpanoramas anzupassen.

In 5.1 Surround-Projekten wird durch Drücken von Panorama zwischen Links-Rechts-Panorama, Vorne-Hinten-Panorama und Pegelanpassung für den Mittelkanal mit dem V-Pot umgeschaltet.

Sends

Klicken Sie auf diese Schaltfläche, um Sendepegel für Bus und übertragbare Effekte anzupassen. Klicken Sie auf die Schaltfläche Sends, um einen Bildlauf durch die verfügbaren Busse und Ketten übertragbarer Effekte auszuführen, und drehen Sie dann den V-Pot, um den Sendepegel anzupassen.

Einfüge-Objekte

Klicken Sie auf diese Schaltfläche, um Effekteinstellungen anzupassen.

Drücken Sie einmal, um auf dem Mackie Control Assignment display PL anzuzeigen. Die Mackie-Bedienoberfläche zeigt die Effekte an, die dem jeweiligen Track oder Bus zugewiesen sind. Drehen Sie den V-Pot, um einen Bildlauf durch die Effekte auszuführen, und drücken Sie den V-Pot, um den aktuellen Effekt zu bearbeiten. In der Anzeige Zuordnung wird PE angezeigt.

Im Modus PE werden folgende Steuerelemente verwendet:

V-Pots 1 – 4 | Drehen Sie die V-Pots, um die Effektparameter anzupassen.
V-Pot 5 | Drehen Sie den V-Pot, um einen Bildlauf durch die Eigenschaftenseiten eines Effekts auszuführen.
V-Pot 6 | Drehen Sie den V-Pot, um aus den verfügbaren Voreinstellungen eines Plug-Ins auszuwählen. Drücken Sie den V-Pot, um die Auswahl einer Voreinstellung festzulegen.
V-Pot 7 | Drehen Sie den V-Pot, um den aktuellen Effekt für einen anderen Kanal zu bearbeiten.
V-Pot 8 | Drehen Sie die V-Pots, um andere Effekte für den aktuellen Kanal auszuwählen.

Klicken Sie erneut auf Einfüge-Objekte, um die Anzeige von Effektketten zu wechseln. In der Anzeige Zuordnung wird PS angezeigt.

Im Modus PS werden folgende Steuerelemente verwendet:

V-Pots 1, 3 und 5 | Drehen Sie die V-Pots, um andere Effekte für den aktuellen Kanal auszuwählen. Drücken Sie, um den ausgewählten Effekt zu bearbeiten und in den Modus PE zu schalten.
V-Pots 2, 4 und 6 | Nachdem Sie mit V-Pot 1, 3 oder 5 einen Effekt ausgewählt haben, drücken Sie V-Pot 2, 4 oder 6, um ihn zum Kanal hinzuzufügen.
V-Pot 7 | Drehen Sie den V-Pot, um einen Bildlauf durch die Eigenschaftenseiten einer Kette auszuführen.
V-Pot 8 | Drehen Sie den V-Pot, um Effektketten für andere Kanäle auszuwählen.

Einstellungen

Klicken Sie auf diese Schaltfläche, um Track- oder Buseinstellungen mit den Tasten F1 bis F6 anzupassen.

F1

Halten Sie diese Taste gedrückt, und drehen Sie den V-Pot, um den Aufzeichnungsautomatisierungsmodus für jeden Track und Bustrack zu ändern.

F2

Halten Sie diese Taste gedrückt, und drehen Sie den V-Pot, um den aktuellen Panoramamodus zu ändern.

F3

Nicht verwendet.

F4

Halten Sie diese Taste gedrückt, und drehen Sie den V-Pot, um Überwachungseinstellungen für Eingänge der Aufzeichnung zu ändern, wenn Sie ein ASIO-Audiogerät verwenden.

F5

Wenn die Schaltfläche Panorama aktiviert ist, klicken Sie auf Einstellungen, und halten Sie F5 gedrückt, während Sie zugleich den V-Pot drücken, um den Outputschieberegler für den Bus oder für zuweisbare Effekte auf FX-Voreinstellung oder FX-Nachbearbeitung zu ändern.

Wenn die Schaltfläche Sends aktiviert ist, drücken Sie Settings, und halten Sie F5 gedrückt, während Sie zugleich den V-Pot drücken, um den Sendepegel für den Bus oder für zuweisbare Effekte eines Tracks auf Lautstärkenvoreinstellung oder Lautstärkennachbearbeitung zu ändern. Klicken Sie auf die Schaltfläche Sends, um einen Bildlauf durch die verfügbaren Bus- und Effektsendevorgänge auszuführen.

F6

Klicken Sie auf Einstellungen, und halten Sie F6 gedrückt, während Sie zugleich den V-Pot für einen Kanal drücken, um die Einstellungen des Kanals auf die Standards für den Track zurückzusetzen.

Mit den Schaltflächen im Abschnitt Fader Banks wird das Verhalten der Steuerelemente im Abschnitt Kanal gesteuert.

Schaltfläche

Beschreibung

Bank

Drücken Sie die NACH-LINKS- oder NACH-RECHTS-TASTE, um für die Kanäle einen Bildlauf in Schritten von 8 Einheiten auszuführen.

Wenn beispielsweise Tracks 1–8 aktuell angezeigt werden, drücken Sie die NACH-RECHTS-TASTE, um Tracks 9-16 anzuzeigen.

Kanal

Drücken Sie die NACH-LINKS- oder NACH-RECHTS-TASTE, um für die Kanäle einen Bildlauf in Schritten von einer Einheit auszuführen.

Wenn beispielsweise Tracks 1–8 aktuell angezeigt werden, drücken Sie die NACH-RECHTS-TASTE, um Tracks 2-9 anzuzeigen.

Halten Sie Option gedrückt, und drücken Sie zugleich eine der Tasten im Abschnitt Kanal, um die Trackreihenfolge zu ändern. Ist beispielsweise Track zwei ausgewählt, und drücken Sie Option+ < Channel, wird Track zwei Track eins. Und umgekehrt: ist Track eins ausgewählt, und drücken Sie Option+Channel >, wird Track eins Track zwei.

Drehen

Drücken Sie diese Taste, um das Verhalten des Schiebereglers und des V-Pots zu vertauschen, sofern dies zulässig ist.

Mit den Schaltflächen im Abschnitt Anzeige wird die LCD-Anzeige der Mackie-Bedienoberfläche gesteuert.

Schaltfläche

Beschreibung

Pegel/Werte

Klicken Sie auf diese Schaltfläche, um beim Arbeiten mit Audiotracks oder Bussen Pegel oder numerische Werte anzuzeigen. Auch im Pegelmodus werden beim Bearbeiten eines Wertes numerische Werte angezeigt.

Halten Sie Umschalten im Abschnitt Modifikatoren gedrückt, und drücken Sie zugleich Pegel/Werte, um zwischen dem Steuerelement von Tracks, Bussen oder Tracks und Bussen umzuschalten.

Time Fmt
Zero

Drücken Sie diese Taste, und halten Sie sie gedrückt, um das aktuelle Zeitformat anzuzeigen. Drehen Sie den V-Pot 8, während Sie die Taste gedrückt halten, um das Format zu ändern.

Halten Sie die Taste Shift im Abschnitt Modifikatoren gedrückt, und drücken Sie zugleich Time Fmt/Zero, um die aktuelle Cursorposition auf 0 zu setzen.

Mit den Schaltflächen im Abschnitt Marker werden zusätzliche Track- und Kanaleinstellungen gesteuert.

Schaltfläche

Beschreibung

Marker 1/9
Automatisierungsmodus

Drücken Sie, um den Cursor bei Marker 1 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 9 zu platzieren.

Wenn die Schaltfläche Einstellungen aktiviert ist, halten Sie diese Schaltfläche gedrückt, und drehen Sie den V-Pot, um den Aufzeichnungsautomatisierungsmodus für jeden Track und Bustrack zu ändern.

Marker 2/10
Panoramamodus

Drücken Sie, um den Cursor bei Marker 2 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 10 zu platzieren.

Wenn die Schaltfläche Einstellungen aktiviert ist, halten Sie diese Schaltfläche gedrückt, und drehen Sie den V-Pot, um den aktuellen Panoramamodus zu ändern.

Marker 3/11

Drücken Sie, um den Cursor bei Marker 3 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 11 zu platzieren.

Marker 4/12
Inputmonitor

Drücken Sie, um den Cursor bei Marker 4 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 12 zu platzieren.

Wenn die Schaltfläche Einstellungen aktiviert ist, halten Sie diese Taste gedrückt, und drehen Sie den V-Pot, um Überwachungseinstellungen für den Eingang der Aufzeichnung zu ändern, wenn Sie ein ASIO-Audiogerät verwenden.

Marker 5/13
Pre/Post

Drücken Sie, um den Cursor bei Marker 5 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 13 zu platzieren.

Marker 6/14
Standard

Drücken Sie, um den Cursor bei Marker 6 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 14 zu platzieren.

Marker 7/15

Drücken Sie, um den Cursor bei Marker 7 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 15 zu platzieren.

Marker 8/16

Drücken Sie, um den Cursor bei Marker 8 zu platzieren, oder halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie, um den Cursor bei Marker 16 zu platzieren.

Mit den Schaltflächen im Abschnitt Neu hinzufügen können Sie Busse oder Tracks zum Projekt hinzufügen.

Schaltfläche | Beschreibung
Track | Klicken Sie auf die Schaltfläche, um einen neuen Audiotrack hinzuzufügen.
Bus | Klicken Sie auf die Schaltfläche, um einen Audiobus zum Projekt hinzuzufügen.

Mit den Schaltflächen im Abschnitt Fenster wird die Anzeige verschiedener ACID-Fenster gesteuert.

Schaltfläche | Beschreibung
Mischpult | Klicken Sie auf die Schaltfläche, um das Fenster Mischpult anzuzeigen. Wenn das Fenster nicht gedockt ist, wird es durch Drücken angezeigt bzw. ausgeblendet.
Videovorschau | Klicken Sie auf die Schaltfläche, um das Fenster Videovorschau anzuzeigen. Wenn das Fenster nicht gedockt ist, wird es durch Drücken angezeigt bzw. ausgeblendet.
Plug-Ins | Klicken Sie auf die Schaltfläche, um das Fenster Plug-In-Manager anzuzeigen. Wenn das Fenster nicht gedockt ist, wird es durch Drücken angezeigt bzw. ausgeblendet.

Mit den Schaltflächen im Abschnitt Ansicht wird die Anzeige verschiedener Abschnitte des ACID-Fensters gesteuert.

Schaltfläche | Beschreibung
Bustracks | Klicken Sie auf diese Schaltfläche, um die Bustracks auf der Zeitachse anzuzeigen oder auszublenden.
Dockbereich | Klicken Sie auf diese Schaltfläche, um den Fensterandockbereich unten im ACID-Fenster anzuzeigen oder auszublenden.
Trackliste | Klicken Sie auf diese Schaltfläche, um die Trackliste auf der Zeitachse anzuzeigen oder auszublenden.

Mit den Schaltflächen im Abschnitt Modifikatoren wird die Funktionalität anderer Schaltflächen auf die Mackie-Bedienoberfläche erweitert.

Schaltfläche

Beschreibung

Umschalttaste

Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie zugleich eine Taste, deren Beschriftung mit umgekehrten Schriftfarben gedruckt ist, um die Funktion der UMSCHALTTASTE auszuführen.

Halten Sie beispielsweise die UMSCHALTTASTE gedrückt, und klicken Sie zugleich auf die Schaltfläche Rückgängig/Wiederholen, um eine rückgängig gemachte Aktion wiederherzustellen.

Option/
Trackreihenfolge

Halten Sie Option/Trackreihenfolge gedrückt, und klicken Sie zugleich auf eine Schaltfläche in der Gruppe Einstellungen, Neu hinzufügen oder Fenster, um alternative Funktionen zu verwenden.

Halten Sie Option/Trackreihenfolge gedrückt, und klicken Sie zugleich auf die Schaltfläche Kanal < oder Kanal >, um die Trackreihenfolge zu ändern.

Halten Sie Option/Trackreihenfolge gedrückt, und drücken Sie zugleich F1 bis F16, um benutzerdefinierte Funktionen auszuführen, die Sie selbst festlegen können. Weitere Informationen finden Sie im Abschnitt Steuerungszuordnungen konfigurieren oder anpassen in diesem Hilfethema.

Strg

Halten Sie die Strg-Taste gedrückt, und verwenden Sie gleichzeitig ein Steuerelement, um eine alternative Funktion auszuführen.

Alt

Halten Sie die Alt-Taste gedrückt, und verwenden Sie gleichzeitig ein Steuerelement, um eine alternative Funktion auszuführen.

Verwenden Sie die Registerkarte Ext. Steuerung/Automatisierung im Dialogfeld Präferenzen, um die gewünschten Bedienoberflächen auszuwählen und ihre Konfiguration anzupassen.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Wählen Sie die Registerkarte Ext. Steuerung/Automatisierung aus.

  3. Doppelklicken Sie in der Liste Aktive Geräte auf die Mackie-Bedienoberfläche, um das Dialogfeld Mackie-Bedienoberfläche konfigurieren anzuzeigen.

  4. Zum Hinzufügen oder Ändern einer Funktion führen Sie folgende Aktionen aus:

a. Wählen Sie in der Liste Benutzerdefinierte Zuordnungen und Oberflächensteuerungszuordnungen ein Element aus.

b. Wählen Sie in der Liste Verfügbare Hostfunktionen ein Element aus.

c. Klicken Sie auf die Schaltfläche Zuweisen.

  5. Um eine Funktion zu entfernen, wählen Sie in der Liste Benutzerdefinierte Zuordnungen und Oberflächensteuerungszuordnungen ein Element aus, und klicken Sie auf die Schaltfläche Löschen.

  6. Um alle Funktionen zu entfernen, klicken Sie auf die Schaltfläche Alle löschen.

  7. Um alle benutzerdefinierten Funktionen durch die Standardeinstellungen zu ersetzen, klicken Sie auf die Schaltfläche Alle auf Standard.

Mit den Befehlsschaltflächen wird die Funktionalität anderer Schaltflächen auf der Mackie-Bedienoberfläche erweitert.

Schaltfläche

Beschreibung

Automatisierung

Klicken Sie auf diese Schaltfläche, um die Steuerelemente der Mackie-Bedienoberfläche in den Automatisierungsmodus zu versetzen. Die Steuerelemente im Abschnitt Kanal der Mackie-Bedienoberfläche haben Auswirkungen auf die Automatisierungsparameter für den Track oder Bus, wenn der Modus Automatisierung Schreiben (Anpassung) oder Automatisierung Schreiben (Verriegelung) ausgewählt ist.

Wenn diese Schaltfläche nicht aktiviert ist, werden mit den Schaltflächen die Trimmwerte (statische Werte) gesteuert.

FX umgehen

Klicken Sie auf diese Schaltfläche, um alle Audioeffekte zu umgehen bzw. zu aktivieren.

Metronom

Klicken Sie auf diese Schaltfläche, um das Metronom ein- oder auszuschalten.

Surround

Klicken Sie auf diese Schaltfläche, um die Projekteigenschaften zwischen Stereo und dem 5.1 Surround-Modus umzuschalten.

Abmischen

Klicken Sie auf die Schaltfläche, um den Status der Schaltfläche Abmischoutput im Fenster Mischpult umzuschalten.

Dimmen

Klicken Sie auf diese Schaltfläche, um den Status der Schaltfläche Output dimmen im Fenster Mischpult umzuschalten.

Mit den Schaltflächen im Abschnitt Projekt können Sie verschiedene Befehle auf Projektebene ausführen.

Schaltfläche | Beschreibung
Speichern unter | Klicken Sie auf diese Schaltfläche, um das Projekt zu speichern.
Rückgängig/ Wiederholen | Klicken Sie auf diese Schaltfläche, um Bearbeitungsvorgänge rückgängig zu machen. Halten Sie die Umschalttaste gedrückt, und klicken Sie zugleich auf diese Schaltfläche, um eine rückgängig gemachte Aktion zu wiederholen.
OK | Nicht verwendet.
Abbrechen | Nicht verwendet.

Mit den Schaltflächen auf der Zeitachse können Sie verschiedene Befehle für die Projektzeitachse ausführen.

Schaltfläche | Beschreibung
Marker | Klicken Sie auf diese Schaltfläche, um einen Marker an der Cursorposition zu platzieren. Halten Sie die Strg-Taste gedrückt, und klicken Sie zugleich auf die Schaltfläche Marker CD, um einen Marker zu entfernen.
Region | Klicken Sie auf diese Schaltfläche, um die aktuelle Auswahl in eine Region umzuwandeln. Halten Sie die Strg-Taste gedrückt, und klicken Sie zugleich auf die Schaltfläche Region, um eine Region zu entfernen.
Loop/ Auswahl | Klicken Sie auf diese Schaltfläche, um den Loopwiedergabemodus umzuschalten. Halten Sie die Umschalttaste gedrückt, und klicken Sie zugleich auf die Schaltfläche Loop/Auswahl, um eine Zeitauswahl aus der Loopregion zu erstellen.
In-Punkt/ Zum Start | Klicken Sie auf diese Schaltfläche, um den Anfang der Loopregion an der Cursorposition festzulegen. Halten Sie die Umschalttaste gedrückt, während Sie auf die Schaltfläche In-Punkt/Zum Start klicken, um den Cursor an den Anfang der Loopregion zu verschieben.
Out-Punkt/ Zum Ende | Klicken Sie auf diese Schaltfläche, um das Ende der Loopregion an der Cursorposition festzulegen. Halten Sie die Umschalttaste gedrückt, während Sie auf die Schaltfläche Out-Punkt/Zum Ende klicken, um den Cursor an das Ende der Loopregion zu verschieben.
Event trimmen/ Cursor zentrieren | Halten Sie die Umschalttaste gedrückt, und klicken Sie zugleich auf die Schaltfläche Event trimmen/Cursor zentrieren, um den Cursor in der Mitte der Zeitachsenansicht zu platzieren.
Zurück zu Null/ Ende | Klicken Sie auf diese Schaltfläche, um den Cursor an den Projektanfang zu verschieben. Halten Sie die Umschalttaste gedrückt, und klicken Sie zugleich auf die Schaltfläche Zurück zu Null/Ende, um den Cursor zum Ende des Projekts zu bewegen.

Mit den Transportschaltflächen können Sie auf der Zeitachse navigieren und das Projekt anhören.

Schaltfläche

Beschreibung

Zurückspulen

Nicht verwendet.

Vorspulen

Nicht verwendet.

Stopp

Klicken Sie auf diese Schaltfläche, um die Wiedergabe zu beenden und den Cursor an die Position zurückzusetzen, die er vor Beginn der Wiedergabe hatte.

Abspielen

Klicken Sie auf diese Schaltfläche, um die Wiedergabe zu starten. Klicken Sie erneut auf diese Schaltfläche, um die Wiedergabe zu beenden und den Cursor an seiner aktuellen Position zu belassen.

Aufzeichnen

Klicken Sie auf diese Schaltfläche, um die Aufzeichnung zu starten. Klicken Sie erneut auf diese Schaltfläche, um die Wiedergabe zu beenden und den Cursor an seiner aktuellen Position zu belassen.

Halten Sie die Umschalttaste gedrückt, und klicken Sie zugleich auf die Schaltfläche Aufzeichnen, um die aktuelle Auswahl in einem neuen Track zu rendern.

Mit den PFEILTASTEN können Sie auf der Zeitachse navigieren und eine Vorschau des Projekts anzeigen.

Schaltfläche

Beschreibung

Nach links/Nach rechts

Wenn die Schaltfläche Zoom nicht aktiviert ist:

Drücken Sie die Nach links- oder Nach-rechts-Taste, um anhand der Rastermarkierungen nach links oder rechts zu gehen.

Halten Sie die Strg-Taste gedrückt, und drücken Sie zugleich die Nach-links- oder Nach-rechts-Taste, um zum vorherigen oder nächsten Marker zu gehen.

Halten Sie die Strg-Taste und UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-LINKS- oder NACH-RECHTS-TASTE, um den vorherigen oder nächsten Marker auszuwählen.

Wenn die Schaltfläche Zoom aktiviert ist:

Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-LINKS- oder NACH-RECHTS-TASTE, um anhand von Pixeln eine Auswahl nach links oder rechts festzulegen.

Halten Sie die Strg-Taste gedrückt, und drücken Sie zugleich die Nach-links- oder Nach-rechts-Taste, um zum vorherigen oder nächsten Marker zu gehen.

Halten Sie die Strg-Taste und UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-LINKS- oder NACH-RECHTS-TASTE, um den vorherigen oder nächsten Marker auszuwählen.

Nacho oben/Nach unten

Wenn die Schaltfläche Zoom nicht aktiviert ist:

Klicken Sie auf diese Schaltfläche, um zu vergrößern oder zu verkleinern.

Halten Sie die Strg-Taste gedrückt, und drücken Sie zugleich die NACH-OBEN- und NACH-UNTEN-TASTE, um den Zoom auf eine Auswahl oder Hoch ein/Max out festzulegen.

Halten Sie die Strg-Taste und die UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-OBEN- oder NACH-UNTEN-TASTE, um Trackhöhen zu ändern.

Wenn die Schaltfläche Zoom aktiviert ist:

Klicken Sie auf diese Schaltfläche, um zu vergrößern oder zu verkleinern.

Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-OBEN- oder NACH-UNTEN-TASTE, um die Vergrößerung von Audiowellenformen zu ändern.

Halten Sie die Strg-Taste gedrückt, und drücken Sie zugleich die NACH-OBEN- und NACH-UNTEN-TASTE, um den Zoom auf eine Auswahl oder Hoch ein/Max out festzulegen.

Halten Sie die Strg-Taste und UMSCHALTTASTE gedrückt, und drücken Sie zugleich die NACH-OBEN- oder NACH-UNTEN-TASTE, um Trackhöhen zu ändern.

Mit dem Jog-Rad können Sie auf der Zeitachse navigieren, nachdem die Wiedergabe gestoppt wurde.

Verwenden einer Mackie-Bedienoberfläche

Die Mackie-Bedienoberfläche wird von ACID vollständig unterstützt.

Sie können von Mackie eine Beschriftungsfolie (Lexan Overlay) beziehen, auf der die Funktionen aufgedruckt sind, die den Tasten und Steuerelementen der Mackie-Bedienoberfläche in der Vegas-Software zugeordnet sind. Viele, jedoch nicht alle dieser Funktionen sind ebenfalls in ACID verfügbar. Klicken Sie hier, um die Beschriftungsfolie in einem neuen Browserfenster anzuzeigen, oder klicken Sie hier, um eine druckbare Version in Originalgröße herunterzuladen.

Bei Verwendung der Standardzuordnung ist die Mackie-Bedienoberfläche in mehrere Funktionsbereiche unterteilt. Die in diesem Thema beschriebene Funktionalität bezieht sich auf die standardmäßige Steuerelementzuordnung. Sie können die Tasten und Steuerelemente der Mackie-Bedienoberfläche auch benutzerdefiniert anpassen.

Informationen zur Mackie-Bedienoberfläche finden Sie in der Dokumentation des Herstellers.

Weitere Informationen über das Konfigurieren von ACID zur Verwendung einer Bedienoberfläche finden Sie unter Verwenden einer Bedienoberfläche.

Mit der Mackie Control Universal-Bedienoberfläche können Sie entweder Trimm- oder Automatisierungseinstellungen steuern. Um Automatisierungseinstellungen zu steuern, muss im Abschnitt Audio/Video die Schaltfläche Automatisierung aktiviert sein, und für den zu bearbeitenden Track oder Bus muss Automatisierung Schreiben (Anpassung) oder Automatisierung Schreiben (Verriegelung) festgelegt sein. Halten Sie die F1-TASTE gedrückt, und drehen Sie den V-Pot (oder verwenden Sie die Schaltfläche Automatisierungseinstellungen [image]), um den Aufzeichnungsautomatisierungsmodus für jeden Track und Bustrack zu ändern.

Was möchten Sie tun?

Steuerungszuordnungen konfigurieren oder anpassen

Abschnitt "Kanal" (nicht dargestellt)

Fußschalter (nicht dargestellt)

Steuerelementsschaltflächen

Schaltflächen im Abschnitt "Fader Banks"

Schaltflächen im Abschnitt "Anzeige"

Schaltflächen im Abschnitt "Marker"

Schaltflächen im Abschnitt "Neu" hinzufügen

Schaltflächen im Abschnitt "Fenster"

Schaltflächen im Abschnitt "Ansicht"

Schaltflächen im Abschnitt "Modifikatoren"

Schaltflächen im Abschnitt "Audio/Video"

Schaltflächen im Abschnitt "Projekt"

Schaltflächen auf der Zeitachse

Transportschaltflächen (nicht dargestellt)

Pfeilschaltflächen (nicht dargestellt)

Jog-Rad (nicht dargestellt)


Verwenden einer generischen Bedienoberfläche

Verwenden Sie die Registerkarte Ext. Steuerung/Automatisierung im Dialogfeld Präferenzen, um die gewünschten Bedienoberflächen auszuwählen und ihre Konfiguration anzupassen.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Wählen Sie die Registerkarte Ext. Steuerung/Automatisierung aus.

  3. Doppelklicken Sie in der Liste Aktive Steuerungsgeräte auf den Eintrag Generische Steuerung, um das Dialogfeld Generische Steuerung konfigurieren anzuzeigen.

  4. Zum Hinzufügen oder Ändern einer Funktion führen Sie folgende Aktionen aus:

a. Wählen Sie in der Dropdownliste Funktionsgruppe anzeigen eine Einstellung aus.

b. Aktivieren Sie das Kontrollkästchen Lernen.

c. Wählen Sie in der Liste Hostbefehl einen Befehl aus, und aktiveren Sie das Steuerelement auf der Bedienoberfläche.

d. Sie können auf die Schaltfläche Bearbeiten klicken, um die MIDI-Nachrichteneinstellungen zu optimieren.

  5. Wiederholen Sie die Schritte 3 und 4 für jeden Befehl, den Sie auf der Bedienoberfläche verfügbar machen möchten.

  6. Um eine Funktion zu entfernen, wählen Sie in der Liste Hostbefehl ein Element aus, und klicken Sie auf die Schaltfläche Zurücksetzen.

  7. Um alle Funktionen zu entfernen, klicken Sie auf die Schaltfläche Alle zurücksetzen.

  8. Klicken Sie auf die Schaltfläche Speichern unter, um die aktualisierte Konfigurationsdatei zu speichern.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen.

  2. Wählen Sie im Dialogfeld Präferenzen die Registerkarte Ext. Steuerung/Automatisierung aus.

  3. Doppelklicken Sie in der Liste Aktive Steuerungsgeräte auf den Eintrag Generische Steuerung, um das Dialogfeld Generische Steuerung konfigurieren anzuzeigen.

  4. Klicken Sie auf die Schaltfläche Öffnen, und navigieren Sie zur gewünschten Zuordnungsdatei.

  5. Klicken Sie auf OK, um die Änderungen anzuwenden und zum Dialogfeld Präferenzen zurückzukehren.

  6. Klicken Sie zum Schließen des Dialogfelds "Präferenzen" auf OK.

Verwenden einer generischen Bedienoberfläche

Sie können bis zu fünf generische MIDI-Bedienoberflächen für ACID konfigurieren.

Informationen zum jeweiligen Gerät finden Sie in der Dokumentation des Herstellers.

Weitere Informationen über das Einrichten einer Bedienoberfläche finden Sie unter Verwenden einer Bedienoberfläche.

Was möchten Sie tun?

Steuerungszuordnungen anpassen

Steuerungszuordnungsdatei laden


Hinzufügen von Effekten

Verwenden Sie DirectX- und VST-Audio-Plug-Ins auf Trackebene, auf Bussen, für Softsynths oder als zuweisbare Effektketten.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Einem Track Effekte hinzufügen

Einem Bus Effekte hinzufügen

Einem Softsynth Effekte hinzufügen

Eine Kette mit zuweisbaren Effekten erstellen

Effekte im Fenster "Audio-Plug-In" bearbeiten

Alle Audioeffekte umgehen


Hinzufügen von Effekten zu einem Track

  1. Klicken Sie auf dem Track, dem Effekte hinzugefügt werden sollen, auf die Schaltfläche Track-FX [image] . Das Fenster Audio-Plug-In wird angezeigt.

    Wenn einem Track keine Trackeffekte zugewiesen wurden, wird die Schaltfläche Track-FX abgeblendet. Wenn für einen Track keine Effekte vorhanden sind, wird nach dem Klicken auf die Schaltfläche Track-FX die Audio-Plug-In-Auswahl angezeigt.

  2. Klicken Sie im Fenster Audio-Plug-In auf die Schaltfläche Kette bearbeiten [image] . Die Plug-In-Auswahl wird angezeigt.

  3. Wählen Sie jedes Plug-In aus, das Sie hinzufügen möchten, und klicken Sie auf die Schaltfläche Hinzufügen, oder navigieren Sie zu einer Effektkette. Die Plug-Ins erscheinen oben im Fenster in der Reihenfolge, in der sie hinzugefügt wurden.

Um die Plug-Ins innerhalb der Kette neu anzuordnen, ziehen Sie eine Plug-In-Schaltfläche an eine neue Position, oder klicken Sie auf die Schaltfläche Plug-In nach links schieben [image] oder Plug-In nach rechts schieben [image].

  4. Nachdem Sie alle Plug-Ins hinzugefügt und die Reihenfolge der Plug-Ins in der Kette festgelegt haben, klicken Sie auf die Schaltfläche OK, um die Plug-In-Auswahl zu schließen und zum Fenster Audio-Plug-In zurückzukehren.

  5. Passen Sie die Einstellungen für die Effekte an. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

  1. Klicken Sie auf einem Track auf die Schaltfläche Track-FX [image] , um das Fenster Audio-Plug-In zu öffnen.

  2. Über das Fenster Audio-Plug-In können Sie Effekte aktivieren oder umgehen, Effektparameter bearbeiten und Effekte einer Kette hinzufügen oder daraus entfernen. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

Wenn zur Automatisierung ein Plug-In verwendet wird, können Sie Hüllkurven verwenden, um die Parameter für die Effekte im Zeitverlauf automatisch zu regeln. Wenn einem Track automatisierbare Effekte zugewiesen wurden, wird die Schaltfläche Track-FX als [image] angezeigt.

Um weitere Informationen zur Verwendung von Automatisierungshüllkurven auf Tracks zu erhalten, klicken Sie hier.

Trackeffekte

Menü "Extras"

Wählen Sie im Menü Extras die Option Track-FX aus, um DirectX- oder VST-Plug-Ins auf Trackebene anzuwenden oder zu bearbeiten. Plug-Ins auf Trackebene werden auf jedes Event im ausgewählten Track angewendet.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Ist beim Aufzeichnen von Audio der Inputmonitor aktiviert, sind Plug-In-Effektketten, die das Audiosignal u.U. verzögern, mit einem [image] gekennzeichnet. Effektketten, die nicht für den Livemonitor verwendbar sind, werden automatisch umgangen und als [image] dargestellt.

Was möchten Sie tun?

Einem Track Effekte hinzufügen

Die Effektkette eines Tracks bearbeiten

Effektparameter automatisieren


Verwenden von Buseffekten

  1. Klicken Sie auf die Schaltfläche Bus-FX [image] auf einer Bussteuerung oder einem Bustrack. Das Fenster Plug-In-Auswahl wird geöffnet.

    Wenn einem Bus keine Effekte zugewiesen wurden, wird die Schaltfläche Bus-FX abgeblendet. Wenn für einen Bus keine Effekte vorhanden sind, wird nach dem Klicken auf die Schaltfläche Bus-FX die Audio-Plug-In-Auswahl angezeigt.

  2. Wählen Sie jedes Plug-In aus, das Sie hinzufügen möchten, und klicken Sie auf die Schaltfläche Hinzufügen, oder navigieren Sie zu einer Effektkette.

Um die Plug-Ins innerhalb der Kette neu anzuordnen, ziehen Sie eine Plug-In-Schaltfläche an eine neue Position, oder klicken Sie auf die Schaltfläche Plug-In nach links schieben [image] oder Plug-In nach rechts schieben [image].

  3. Nachdem Sie alle Plug-Ins hinzugefügt und die Reihenfolge der Plug-Ins in der Kette festgelegt haben, klicken Sie auf die Schaltfläche OK, um die Plug-In-Auswahl zu schließen und zum Fenster Audio-Plug-In zurückzukehren.

  4. Passen Sie die Einstellungen für die Effekte an. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

  1. Klicken Sie auf die Schaltfläche Bus-FX [image] auf einer Bussteuerung oder einem Bustrack, um das Fenster Audio-Plug-In zu öffnen.

  2. Über das Fenster Audio-Plug-In können Sie Effekte aktivieren oder umgehen, Effektparameter bearbeiten und Effekte einer Kette hinzufügen oder daraus entfernen. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

Wenn ein Plug-In die Automatisierung unterstützt, können Sie dem Bustrack Hüllkurven hinzufügen, um Effektparameter im Zeitverlauf automatisch anzupassen.

Wenn auf den Bustrack eines Busses Hüllkurven angewendet wurden, enthält das zugehörige Symbol im Bustrack und im Fenster Mischpult einen Schieberegler [image].

Um weitere Informationen zur Verwendung von Automatisierungshüllkurven auf Tracks zu erhalten, klicken Sie hier.

Hinzufügen von Effekten zu einem Bus

Buseffekte werden auf alle Tracks angewendet, die diesem Bus zugewiesen wurden. Wenn ein Track Trackeffekte und Buseffekte enthält, werden die Trackeffekte vor den Buseffekten verarbeitet. Um weitere Informationen zum Fluss der Audiosignale zu erhalten, klicken Sie hier.

Wenn Sie allen Audiodaten in Ihrem Projekt Effekte hinzufügen möchten, können Sie dem Master-Bus Effekte hinzufügen.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Einem Bus Effekte hinzufügen

Buseffekte bearbeiten

Effektparameter automatisieren


Hinzufügen von Plug-Ins zu einem Soft Synth

  1. Klicken Sie auf die Schaltfläche Synth FX [image] auf der Softsynth-Bussteuerung oder dem Bustrack. Das Fenster Plug-In-Auswahl wird geöffnet.

    Die Schaltfläche Synth FX wird abgeblendet, wenn einem Softsynth keine Effekte zugewiesen sind.

  2. Wählen Sie jedes Plug-In aus, das Sie hinzufügen möchten, und klicken Sie auf die Schaltfläche Hinzufügen, oder navigieren Sie zu einer Effektkette.

Um die Plug-Ins innerhalb der Kette neu anzuordnen, ziehen Sie eine Plug-In-Schaltfläche an eine neue Position, oder klicken Sie auf die Schaltfläche Plug-In nach links schieben [image] oder Plug-In nach rechts schieben [image].

  4. Nachdem Sie alle Plug-Ins hinzugefügt und die Reihenfolge der Plug-Ins in der Kette festgelegt haben, klicken Sie auf die Schaltfläche OK, um die Plug-In-Auswahl zu schließen und das Audio-Plug-In-Fenster anzuzeigen.

  5. Passen Sie die Einstellungen für die Effekte an. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

  1. Klicken Sie auf die Schaltfläche Synth FX [image] auf einem Softsynth-Steuerelement oder einem Bustrack, um das Fenster Audio-Plug-In zu öffnen.

  2. Über das Fenster Audio-Plug-In können Sie Effekte aktivieren oder umgehen, Effektparameter bearbeiten und Effekte einer Kette hinzufügen oder daraus entfernen. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

Unterstützt ein Plug-In die Automatisierung, können Sie dem Bustrack eines Softsynths Hüllkurven hinzufügen, um Effektparameter im Zeitverlauf automatisch anzupassen.

Weitere Informationen über die Verwendung von Automatisierungshüllkurven in Tracks finden Sie unter Hinzufügen von Audiotrackhüllkurven.

Hinzufügen von Plug-Ins zu einem Soft Synth

Sie können Standard-DirectX- oder VST-Audio-Plug-Ins auf MIDI-Tracks anwenden, indem Sie der Softsynth-Bussteuerung, zu der der Track geroutet wird, Effekte hinzufügen.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Einem Softsynth Effekte hinzufügen

Effekte bearbeiten

Effektparameter automatisieren


Verwenden von zuweisbaren Effekten

Verwenden Sie Ketten zuweisbarer Effekte, wenn Sie mehrere Tracks zu einer Kette aus DirectX- oder VST-Plug-Ins routen und dabei die Pegel für die einzelnen Tracks unabhängig voneinander einstellen möchten.

Dem Fenster Mischpult können bis zu 32 Ketten zuweisbarer Effekte hinzugefügt werden. Jede Kette kann bis zu 32 Plug-Ins besitzen. Im Fenster Mischpult wird erst dann ein Steuerelement für zuweisbare Effekte angezeigt, wenn mindestens ein Plug-In aktiviert wurde.

Um den Fluss der Audiosignale zu sehen, klicken Sie hier.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Eine Kette zuweisbarer Effekte hinzufügen

Tracks zu einer Kette zuweisbarer Effektke routen

Eine Hüllkurve für zuweisbare Effekte verwenden

Eine Kette zuweisbarer Effekte entfernen

Die Steuerung für zuweisbare Effekte verwenden


Hinzufügen einer Kette zuweisbarer Effekte

  1. Wählen Sie im Menü Einfügen die Option Zuweisbare Effekte aus. Das Fenster FX-Plug-In-Auswahl wird geöffnet.

  2. Wählen Sie jedes Plug-In aus, das Sie hinzufügen möchten, und klicken Sie auf die Schaltfläche Hinzufügen, oder navigieren Sie zu einer Effektkette. Die Plug-Ins erscheinen oben im Fenster in der Reihenfolge, in der sie hinzugefügt wurden.

Um die Plug-Ins innerhalb der Kette neu anzuordnen, ziehen Sie eine Plug-In-Schaltfläche an eine neue Position, oder klicken Sie auf die Schaltfläche Plug-In nach links schieben [image] oder Plug-In nach rechts schieben [image].

  3. Nachdem Sie die Plug-Ins hinzugefügt und die Reihenfolge in der Kette festgelegt haben, klicken Sie auf die Schaltfläche OK. Die neue Effektkette wird dem Mischpultfenster hinzugefügt und das Audio-Plug-In-Fenster geöffnet.

  4. Passen Sie die Einstellungen für die Effekte an. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

  1. Klicken Sie auf die Schaltfläche Zuweisbare Effekte [image] auf einer Steuerung für zuweisbare Effekte oder einem Bustrack, um das Fenster Audio-Plug-In zu öffnen.

  2. Über das Fenster Audio-Plug-In können Sie Effekte aktivieren oder umgehen, Effektparameter bearbeiten und Effekte einer Kette hinzufügen oder daraus entfernen. Um weitere Informationen zur Verwendung spezieller Plug-Ins zu erhalten, klicken Sie auf die Schaltfläche Plug-In-Hilfe [image].

Wenn ein Plug-In die Automatisierung unterstützt, können Sie dem Bustrack einer Effektkette Hüllkurven hinzufügen, um Effektparameter im Zeitverlauf automatisch anzupassen.

Wenn auf den Bustrack einer Kette zuweisbarer Effekte Hüllkurven angewendet wurden, enthält das zugehörige Symbol im Bustrack und im Mischpultfenster einen Schieberegler [image].

Um weitere Informationen zur Verwendung von Automatisierungshüllkurven auf Tracks zu erhalten, klicken Sie hier.

Hinzufügen einer Kette zuweisbarer Effekte

Menü "Einfügen"

Wählen Sie im Menü Einfügen die Option Zuweisbare Effekte aus (oder klicken Sie im Mischpultfenster auf die Schaltfläche FX einfügen [image] ), um eine Effektkette zu erstellen, zu der Sie Tracks in Ihrem Projekt routen können.

Beachten Sie, dass eine Verwendung von Non-In-Place-Plug-Ins (wie z. B. Time Stretch, Pitch-Shift ohne Beibehaltung der Dauer und einige Vibratoeinstellungen) dazu führt, dass das Audiomaterial nicht synchron mit der Wellenformanzeige auf der Zeitachse und mit anderen Tracks wiedergegeben wird. Wenn eine Effektkette Non-In-Place-Plug-Ins enthält, wird das Effektkettensymbol [image] angezeigt.

Bei Verwendung von ACID als ReWire-Gerät werden alle Effektketten, die Non-In-Place-Plug-Ins enthalten, automatisch umgangen, um Synchronisationsprobleme mit der Anwendung ReWire Mixer zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

Was möchten Sie tun?

Eine Kette mit zuweisbaren Effekten erstellen

Eine Kette mit zuweisbaren Effekten bearbeiten

Effektparameter automatisieren


Routen von Tracks zu zuweisbaren Effekten

Routen von Tracks zu einer Kette zuweisbarer Effekte

Durch das Routen von Tracks zu einer Kette zuweisbarer Effekte können Sie einer Plug-In-Kette mehrere Tracks zuweisen.

Um Tracks zu einer Kette zuweisbarer Effekte leiten zu können, müssen Sie ihrem Projekt zuerst eine Kette zuweisbarer Effekte hinzufügen.

  1. Klicken Sie auf die Bezeichnung des Mehrzweck-Sliders, und wählen Sie im Untermenü die gewünschte Kette zuweisbarer Effekte aus. Die Bezeichnung verändert sich und gibt den Namen der Kette zuweisbarer Effekte an.

Falls der Mehrzweck-Slider nicht zu sehen ist, ziehen Sie mit der Maus die untere Kante des Trackheaders, um ihn zu vergrößern.

  2. Ziehen Sie mit der Maus den Schieberegler, um den Pegel des Tracks beim Senden an die Kette zuweisbarer Effekte einzustellen.

    Wenn Sie die Schieberegler Reine Ausgabe in der Effektkette auf -Inf. setzen, können Sie den Anteil an Effekt und trockenem Signal mit den Einstellungen Lautstärke und FX am Mehrzweck-Slider einstellen: Mit Lautstärke wird das reine Signal eingestellt, und mit FX werden die Effektsignale gesteuert.

Für zuweisbare Effekte muss die Lautstärke standardmäßig nachbearbeitet werden. Im Modus Lautstärkennachbearbeitung wird der Track mit den folgenden Einstellungen versehen, bevor er an den Bus gesendet wird: Tracklautstärke, Tracklautstärkenhüllkurven, Trackpanorama und Trackpanorama-Hüllkurven.

Um zu "Pre-Volume" (Lautstärke wirkt sich nicht auf die Effekt-Sends aus) umzuschalten, klicken Sie mit der rechten Maustaste auf den Schieberegler, und wählen Sie im Kontextmenü die Option Lautstärkenvoreinstellung.


Verwenden von Hüllkurven für zuweisbare Effekte

Durch das Hinzufügen von Hüllkurven für zuweisbare Effekte haben Sie die Möglichkeit, den Pegel eines Tracks, der an Ketten zuweisbarer Effekte gesendet wird, im Zeitverlauf zu regeln. Jeder Track kann für jede Kette zuweisbarer Effekte, die in Ihrem Projekt vorhanden ist, eine Hüllkurve besitzen.

Um weitere Informationen zum Hinzufügen und Anpassen von Hüllkurven zu erhalten, klicken Sie hier.


Entfernen einer Kette zuweisbarer Effekte

Wenn Sie eine Effektkette entfernen, wird sie aus dem Projekt gelöscht. Wenn Sie die Effektkette erneut verwenden möchten, müssen Sie sie neu erstellen. Wenn Sie die Kette in Ihrem aktuellen Projekt nicht verwenden, sie aber erhalten möchten, können Sie sie als Voreinstellung speichern.

Um eine Kette zuweisbarer Effekte zu umgehen, ohne sie aus dem Projekt zu entfernen, klicken Sie in den Steuerelementen für zuweisbare Effekte auf die Schaltfläche Ton aus [image].

  1. Wählen Sie im Fenster Mischpult die Kette zuweisbarer Effekte aus, die Sie entfernen möchten (halten Sie während der Auswahl die Strg-Taste gedrückt, um mehrere Ketten auszuwählen).

  2. Klicken Sie mit der rechten Maustaste auf eine ausgewählte Kette, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Löschen aus (oder drücken Sie die Entf-Taste). Die Effektketten werden aus Ihrem Projekt entfernt.


Steuerung für zuweisbare Effekte

Die Steuerelemente für zuweisbare Effekte werden im Mischpultfenster angezeigt. Für jede zuweisbare Effektkette, die Sie dem Projekt hinzugefügt haben, wird ein Steuerelement für zuweisbare Effekte erstellt.

Wenn auf den Bustrack einer Kette zuweisbarer Effekte Hüllkurven angewendet wurden, enthält das zugehörige Symbol im Bustrack und im Mischpultfenster einen Schieberegler [image].

Die Steuerelemente für zuweisbare Effekte werden auf dem Bustrack der Kette dupliziert.

Steuerelement "Zuweisbare Effekte" | Das Steuerelement Zuweisbare Effekte mit Automatisierungssteuerelementen

Um eine Kette mit zuweisbaren Effekten umzubenennen, doppelklicken Sie auf die Bezeichnung der Kette und geben in dem Feld einen neuen Namen ein.

Element

Name

Beschreibung

Buszuordnung

Klicken Sie, um eine Liste der in Ihrem Projekt verfügbaren Busse anzuzeigen. Wählen Sie einen Bus aus, zu dem die Kette zuweisbarer Effekte geroutet werden soll.

Die Schaltfläche wird als [image] angezeigt, wenn eine Kette zuweisbarer Effekte zum Master-Bus geroutet wird.

Der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn eine Kette zuweisbarer Effekte zu einem anderen Bus geroutet wird.

Zuweisbare Effekte

Zeigt das Audio-Plug-In-Fenster an, in dem Sie die Effektattribute anpassen können.

Klicken Sie mit der rechten Maustaste auf die Schaltfläche Zuweisbare Effekte, und wählen Sie im Kontextmenü einen Befehl aus, um alle Plug-Ins in der Kette zu aktivieren, zu umgehen oder zu löschen.

Automatisierungseinstellungen

Die Steuerelemente in der Steuerung für zuweisbare Effekte können als Trimmsteuerelemente oder Automatisierungssteuerelemente für den Outputpegel, das Panorama und das Stummschalten funktionieren.

Deaktivieren Sie die Schaltfläche, wenn das Steuerelement für zuweisbare Effekte als Trimmsteuerelement fungieren soll. Das Anpassen eines Trimmsteuerelements wirkt sich auf den gesamten Bustrack aus.

Aktivieren Sie die Schaltfläche, um die Automatisierungseinstellungen anzupassen. Weitere Informationen über die Automatisierung finden Sie unter Bustracks.

Ton aus

Schaltet die Effektkette stumm. Klicken Sie bei zusätzlichen Ketten auf die Schaltfläche Ton aus, um sie der stumm geschalteten Gruppe hinzuzufügen.

Wenn die Option Automatisierungseinstellungen ausgewählt ist, wird die Schaltfläche als [image] angezeigt, und Sie können die Schaltfläche zum Bearbeiten der automatischen Stummschaltung auf dem Bustrack der Kette verwenden.

Klicken Sie bei gedrückter Strg-Taste auf eine Ton aus-Schaltfläche, um eine einzelne Effektkette stummzuschalten und alle anderen Mischpultsteuerelemente aus der Gruppe stumm geschalteter Elemente zu entfernen.

Solo

Isoliert die Kette zuweisbarer Effekte, indem alle anderen Ketten stumm geschaltet werden. Klicken Sie auf weiteren Ketten auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo einer einzelnen Kette klicken, um diese stumm zu schalten und alle anderen Ketten aus der stumm geschalteten Gruppe zu entfernen.

Buspanorama

Ziehen Sie, um das Panorama der Kette zuweisbarer Effekte insgesamt einzustellen.

Wenn die Option Automatisierungseinstellungen gewählt ist, wird die Miniaturansicht als [image] angezeigt, und Sie können den Schieberegler zum Bearbeiten der Panoramaautomatisierung für den Bustrack der Kette verwenden.

Klicken Sie mit der rechten Maustaste auf die Miniaturansicht, und wählen Sie einen Panoramtyp, um das Verhalten des Schiebereglers Panorama zu ändern. Um weitere Informationen zu Panoramamodi zu erhalten, klicken Sie hier.

Der ausgewählte Panoramamodus wird auch für Panoramahüllkurven für den Bustrack verwendet.

Eingangsschieberegler

Passt die Eingangslautstärke der Kette mit den zuweisbaren Effekten an:

  • Doppelklicken Sie, um den Schieberegler auf 0,0 dB zurückzusetzen.

  • Sind der rechte und der linke Kanal unterschiedlich eingestellt, können Sie auf einen der beiden Schieberegler doppelklicken, um den anderen Kanal diesem anzugleichen.

Ausgangsschieberegler

Passt die Outputlautstärke der Kette mit den zuweisbaren Effekten an:

  • Doppelklicken Sie, um den Schieberegler auf 0,0 dB zurückzusetzen.

  • Wenn die Option Automatisierungssteuerelemente anzeigen gewählt ist, wird die Miniaturansicht als [image] angezeigt und Sie können den Schieberegler zum Bearbeiten der Lautstärkenautomatisierung auf dem Bustrack der Kette verwenden.

Pegelanzeigen

Zeigen den Eingangs- und den Ausgangspegel der Kette zuweisbarer Effekte an.

Klicken Sie mit der rechten Maustaste auf die Pegelanzeige, und wählen Sie im Kontextmenü eine Einstellung aus, um die Auflösung zu ändern.

Schiebereglerkanäle sperren/entsperren

Klicken Sie, um die Schieberegler zu sperren (koppeln), damit sich rechter und linker Kanal von Stereodateien stets gemeinsam bewegen. Klicken Sie noch einmal, um die Schieberegler zu entsperren.

Ziehen Sie bei gedrückter Umschalttaste einen Schieberegler, um den aktuellen Status der Schaltfläche vorübergehend zu überschreiben: Wenn die Schaltfläche deaktiviert ist, können Sie bei gedrückter Umschalttaste die Schieberegler im Sperrmodus ziehen; wenn die Schaltfläche aktiviert ist, ziehen Sie die Schieberegler bei gedrückter Umschalttaste einzeln.

Bei Auswahl mehrerer Steuerelemente für zuweisbare Effekte können Sie folgende Aktionen mit der Gruppe durchführen:

  • Ändern des Bus-/Hardwareroutings

  • Stumm schalten/Solo abspielen

  • Löschen von Steuerelementen für zuweisbare Effekte mit der Entf-Taste

  • Ändern von Schiebereglereinstellungen


Umgehen aller Audioeffekte

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Alle Audio-FX umgehen aus, um sämtliche Audioeffekte (Track-, Bus- und zuweisbare Effekte ) bei der Wiedergabe auszulassen.

Durch das Umgehen von Effekten können Sie das Projekt schnell mit und ohne Effekte vergleichen und Verarbeitungsleistung sparen, um Wiedergabeprobleme zu vermeiden.

Beim Umgehen von Effekten haben Sie die Wahl, ob umgangene Effekte eingeschaltet bleiben sollen. Wenn im Dialogfeld Präferenzen auf der Registerkarte Allgemein das Kontrollkästchen Umgangene FX weiter ausführen aktiviert wurde, bleiben die Effekte offen, so dass Sie Effekte ohne Pause für eine A/B-Testung umgehen/aktivieren können. Ist das Kontrollkästchen deaktiviert, werden Effekte vollständig umgangen, wodurch Verarbeitungsleistung gespart wird.


Mischen von Audiodaten

Sie können Ihrem Projekt eine unbegrenzte Anzahl von Audiotracks hinzufügen, und Sie haben zwei Möglichkeiten, die Tracks zu mischen:

  • Die Audiotrack-Steuerelemente in der Trackliste ermöglichen die Einstellung der relativen Tracklautstärken, der Panoramen sowie der Sendepegel von zuweisbaren Effekten und Bussen für einzelne Tracks.

  • Das Mischpultfenster ermöglicht eine erweiterte Mehrkanalmischung mit mehreren Bussen und zuweisbaren Effekten.

Worüber möchten Sie mehr erfahren?

Rendern (Mischen) in einen neuen Track

Audiotrack-Steuerelemente

Das Fenster "Mischpult"

Verwenden von Bussen

Verwenden von zuweisbaren Effekten

Einstellen von Soft Synth-Steuerelementen

Der Audiosignalfluss


Rendern in neuen Track

Strg+M

Menü "Extras"

Wählen Sie im Menü Extras die Option In neuen Track rendern aus, um alle Audiodaten, die nicht in stumm geschalteten Tracks enthalten sind, in einen Track zu mischen. Diese Funktion ähnelt dem Bouncing von Tracks im analogen Bereich.

Wenn Ihr Projekt viele Tracks enthält, dann trägt das Abmischen zu einem schonenden Umgang mit der Rechenleistung bei.

Hinweise:

  • In neuen Track rendern ist für 5.1 Surround-Projekte nicht verfügbar.

  • Wenn im gerenderten Produkt auch MIDI-Tracks enthalten sein sollen, müssen sie zu DLS- oder VSTi-Soft Synths geroutet werden.

  1. Klicken Sie auf den Tracks, die Sie abmischen möchten, auf die Schaltfläche Solo [image]. Wenn keine Tracks isoliert werden, entspricht der gerenderte Track dem Master-Bus-Output. Wenn nur ein Teil Ihres Projekts abgemischt werden soll, erstellen Sie eine Zeitauswahl.

  2. Wählen Sie im Menü Extras die Option In neuen Track rendern aus. Das Dialogfeld In neuen Track rendern wird angezeigt.

  3. Wählen Sie den Ordner, in dem die Datei gespeichert werden soll:

  • Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus.

— oder —

  • Wählen Sie in der Dropdownliste Neu einen Ordner aus. Hier ist ein schnellerer Zugriff auf Ordner möglich, in denen Sie bereits zuvor Dateien gespeichert haben.

  4. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um eine vorhandene Datei zu ersetzen.

  5. Wählen Sie in der Dropdownliste Als Typ speichern einen Dateityp aus.

  6. Wählen Sie in der Dropdownliste Vorlage eine Einstellung mit der gewünschten Samplerate, Bittiefe und Anzahl von Kanälen für die Ausgabedatei aus, oder klicken Sie auf die Schaltfläche Benutzerdefiniert, um eigene Einstellungen anzugeben.

  7. Aktivieren Sie das Kontrollkästchen Nur Loopregion rendern, wenn nur der Teil des Projekts gespeichert werden soll, der sich innerhalb der Loopregion befindet. Damit diese Option funktioniert, braucht die Loopregion nicht aktiv zu sein.

  8. Klicken Sie auf die Schaltfläche Speichern. Der Prozess des Renderns beginnt, und auf der Statusleiste wird der prozentuale Grad der Fertigstellung des neuen Tracks angezeigt.

  9. Sobald das Mischen abgeschlossen ist, wird der neue Track am Ende der Trackliste eingefügt.

Sobald der neue Track angezeigt wird, können Sie die ursprünglichen Events löschen oder stumm schalten.


Verwenden von Bussen

Sie können Busse verwenden, um Tracks in Gruppen zusammenzufassen und zu mischen. Die gebräuchlichste Art der Verwendung von Bussen ist das Routen von Tracks und Effekten zu bestimmten Hardware-Outputs oder die Nutzung eines Busses als Hauptsteuerung für einen Satz von Tracks.

Wenn Sie zum Beispiel den Masterpegel all Ihrer Schlagzeugtracks gegenüber einem relativen Pegel regeln möchten, könnten Sie einen Bus erstellen und diesem alle Schlagzeugtracks zuweisen. Nach erfolgtem Mix für das Schlagzeug können Sie die Gesamtlautstärke der Schlagzeugtracks über die Buslautstärke anpassen.

Um den Fluss der Audiosignale zu sehen, klicken Sie hier.

Was möchten Sie tun?

Busse hinzufügen oder löschen

Busse zu anderen Bussen oder Hardware-Outputs routen

Tracks zu Bussen zuweisen

Effekte zu Bussen hinzufügen

Die Bussteuerung verwenden


Hinzufügen oder Löschen von Bussen

Wählen Sie im Menü Einfügen die Option Bus aus, um Ihrem Projekt einen Bus hinzuzufügen. Sie können bis zu 26 Busse (plus den Master-Bus) zuweisen und die Anzahl der Busse jederzeit ändern.

Wenn das Mischpult angezeigt wird, klicken Sie auf die Schaltfläche Bus einfügen [image].

Um einen Bus umzubenennen, doppelklicken Sie auf die Bezeichnung des Busses und geben in dem Feld einen neuen Namen ein:

Löschen Sie alle Zeichen in einem benutzerdefinierten Busnamen, um ihn auf seinen Standardwert zurückzusetzen.

Klicken Sie mit der rechten Maustaste im Fenster Mischpult auf ein Bussteuerelement, und wählen Sie im Kontextmenü die Option Löschen, oder wählen Sie ein Bussteuerelement, und drücken Sie die Entf-Taste.

Wenn Sie einen Bus aus einem Projekt entfernen, werden alle Tracks, die diesem Bus zugewiesen waren, wieder dem Master-Bus zugewiesen.

Hinzufügen von Bussen

Menü "Einfügen"

Wählen Sie im Menü Einfügen die Option Bus aus, um Ihrem Projekt einen Bus hinzuzufügen.

Die Anzahl der Busse in Ihrem Projekt hängt von mehreren Faktoren ab, wie zum Beispiel der Anzahl der Ausgänge in Ihrer Hardware und der Art und Weise, in der in Ihrem Projekt Effekte verwendet werden.

Standardmäßig werden alle Busse dem Master-Bus zugewiesen. In dieser Konfiguration können Sie mit ihnen Untergruppen von Tracks erstellen. Zum Beispiel könnten Sie alle Schlagzeugtracks zu einem Bus routen, so dass Sie deren Pegel gemeinsam einstellen können, ohne dabei die relativen Pegel zu verändern. Sie können aber auch Busse zu Hardware-Outputs routen. Anschließend können Sie auf ihnen Tracks an externe Effektprozessoren oder zum Mischen an ein externes Mischpult senden.

Was möchten Sie tun?

Einen Bus hinzufügen

Einen Bus umbenennen

Einen Bus löschen


Routen von Bussen

  1. Fügen Sie Busse zu Ihrem Projekt hinzu.

  2. Klicken Sie in der Bussteuerung oder auf dem Audio-Bustrack auf die Schaltfläche Auswahl des Wiedergabegerätes, und wählen Sie im Menü einen Bus aus.

  3. Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zum Master-Bus geroutet wird.

  4. Der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn ein Bus zu einem anderen Bus geroutet wird.

  5. Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zu einem Hardware-Output geroutet wird.

Um Rückkoppelungen zu vermeiden, können Sie nicht kreisförmig routen. Wenn zum Beispiel Ihr Projekt zwei Busse besitzt und Bus A zu Bus B geroutet wird, dann kann Bus B nur zum Master-Bus geroutet werden.

  1. Stellen Sie sicher, dass Sie Windows Classic Wave-Treiber oder einen ASIO-Treiber verwenden:

a. Klicken Sie im Menü Optionen auf Präferenzen und dort auf die Registerkarte Audiogeräte.

b. Wählen Sie in der Dropdownliste Audiogerätetyp entweder Windows Classic Wave-Treiber oder einen ASIO-Treiber aus.

c. Klicken Sie auf OK, um das Dialogfeld Präferenzen zu schließen.

Wenn Sie im Dialogfeld Präferenzen auf der Registerkarte Audiogerät in der Dropdownliste Audiogerätetyp die Option Microsoft Sound Mapper ausgewählt haben, können Sie den Bus keinem anderen Gerät zuweisen.

  2. Klicken Sie im Fenster Mischpult auf dem Bus, den Sie umleiten möchten, auf die Schaltfläche Auswahl des Wiedergabegerätes, und wählen Sie im Menü ein Hardwaregerät aus.

  3. Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zum Master-Bus geroutet wird.

  4. Der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn ein Bus zu einem anderen Bus geroutet wird.

  5. Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zu einem Hardware-Output geroutet wird.

Routen von Bussen

Mit dem Fenster Mischpult können Sie bis zu 26 virtuelle Busse (plus den Master-Bus) erstellen, die Sie zu Hardware, die an Ihren Computer angeschlossen ist, oder zu anderen Bussen routen können.

Standardmäßig werden alle Busse dem Master-Bus zugewiesen. In dieser Konfiguration können Sie mit ihnen Untergruppen von Tracks erstellen. Zum Beispiel könnten Sie alle Schlagzeugtracks zu einem Bus routen, so dass Sie deren Pegel gemeinsam einstellen können, ohne dabei die relativen Pegel zu verändern. Wenn Sie Busse Hardware-Outputs zuordnen, dann können Sie auf ihnen Tracks an externe Effektprozessoren oder zum Mischen an ein externes Mischpult senden.

Wenn Sie Busse zu Hardware-Outputs routen, dann werden diese Busse beim Rendern Ihres Projekts nicht berücksichtigt.

Was möchten Sie tun?

Einen Bus zu einem anderen Bus routen

Einen Bus zu einem Hardware-Output routen


Zuweisen von Tracks zu Bussen

Durch das Zuweisen von Tracks zu Bussen können Sie Einstellungen auf mehrere Tracks anwenden oder Tracks zu einem Hardware-Output routen.

Wenn Sie beispielsweise dieselben drei Effekte auf verschiedene Tracks anwenden möchten, können Sie die Effekte auf einen Bus anwenden und die Tracks diesem Bus zuweisen. Wenn Sie mehrere Tracks an einen Hardware-Output senden möchten, können Sie die Tracks einem Bus zuweisen und dann den Bus zu einem Hardware-Output routen.

  1. Klicken Sie auf dem Track auf die Schaltfläche Bus.

    Die Schaltfläche wird als [image] angezeigt, wenn der Track zum Master-Bus geroutet wird, und der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn ein Track zu einem anderen Bus geroutet wird.

  2. Wählen Sie den gewünschten Bus im Menü aus. Die Schaltfläche Bus zeigt jetzt den ausgewählten Bus an.

Wenn die Schaltfläche Bus nicht auf dem Track angezeigt wird, haben Sie in Ihren Projekteinstellungen nur einen Bus angegeben.

Die Lautstärkeeinstellung wirkt sich standardmäßig nicht auf Bus-Send-Signale aus. Im Modus Lautstärkennachbearbeitung wird der Track mit den folgenden Einstellungen versehen, bevor er an den Bus gesendet wird: Tracklautstärke, Tracklautstärkenhüllkurven, Trackpanorama und Trackpanorama-Hüllkurven.

Zum Ändern der Lautstärkennachbearbeitung klicken Sie mit der rechten Maustaste auf den Schieberegler und wählen im Kontextmenü die Option Lautstärkennachbearbeitung.


Bussteuerung

Das Mischpult enthält eine Bussteuerung für jeden Bus im Projekt. Mit jeder Steuerung können Sie Einstellungen für den Bus festlegen.

Die Steuerelemente im Bussteuerelement werden auf dem Bustrack des Busses dupliziert.

Wenn auf den Bustrack eines Busses Hüllkurven angewendet wurden, enthält das zugehörige Symbol im Bustrack und im Fenster Mischpult einen Schieberegler [image].

Bussteuerelement | Bussteuerelement mit Anzeige der Automatisierungssteuerelemente

Um einen Bus umzubenennen, doppelklicken Sie auf die Bezeichnung des Busses und geben in dem Feld einen neuen Namen ein.

Schaltfläche

Element

Beschreibung

Wiedergabegerät

Klicken Sie auf diese Schaltfläche, um den Bus oder den Hardware-Output für die Wiedergabe auszuwählen. Mehr. . .

Wenn Sie im Dialogfeld Präferenzen auf der Registerkarte Audiogerät in der Dropdownliste Audiogerätetyp die Option Microsoft Sound Mapper ausgewählt haben, können Sie dem Hardwareoutput den Bus nicht zuweisen.

Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zum Master-Bus geroutet wird.

Der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn ein Bus zu einem anderen Bus geroutet wird.

Die Schaltfläche wird als [image] angezeigt, wenn ein Bus zu einem Hardware-Output geroutet wird.

Bus-FX

Klicken Sie auf diese Schaltfläche, um Buseffekte hinzuzufügen oder zu bearbeiten. Wenn auf dem Bus keine Effekte vorhanden sind, wird durch Klicken auf diese Schaltfläche die Plug-In-Auswahl angezeigt. Wenn einem Bus bereits Effekte zugewiesen wurden, wird durch Klicken auf diese Schaltfläche das Fenster Audio-Plug-In angezeigt.

Das Klicken auf diese Schaltfläche hat dieselbe Wirkung wie das Klicken auf die Schaltfläche Bus-FX auf einem Bustrack.

Klicken Sie mit der rechten Maustaste auf die Schaltfläche Zuweisbare Effekte, und wählen Sie im Kontextmenü einen Befehl aus, um alle Plug-Ins in der Kette zu aktivieren, zu umgehen oder zu löschen.

Automatisierungseinstellungen

Die Steuerelemente im Bussteuerelementliste können als Trimmsteuerelemente oder Automatisierungssteuerelemente für die Lautstärke, das Panorama und das Stummschalten des Busses funktionieren.

Deaktivieren Sie die Schaltfläche, wenn das Bussteuerelement als Trimmsteuerelement fungieren soll. Das Anpassen eines Trimmsteuerelements wirkt sich auf den gesamten Bustrack aus.

Aktivieren Sie die Schaltfläche, um die Automatisierungseinstellungen anzupassen. Weitere Informationen über die Automatisierung finden Sie unter Bustracks.

Ton aus

Schaltet den Bus stumm. Klicken Sie auf weiteren Bussen auf die Schaltfläche Ton aus, um diese der stumm geschalteten Gruppe hinzuzufügen.

Wenn die Option Automatisierungseinstellungen ausgewählt ist, wird die Schaltfläche als [image] angezeigt, und Sie können die Schaltfläche zum Bearbeiten der automatischen Stummschaltung auf dem Bustrack der Kette verwenden.

Klicken Sie bei gedrückter Strg-Taste auf eine Ton aus-Schaltfläche, um einen einzelnen Bus stummzuschalten und alle anderen Busse aus der Gruppe stumm geschalteter Elemente zu entfernen.

Solo

Isoliert den Bus, indem alle anderen Busse stumm gschaltet werden. Klicken Sie auf weiteren Bussen auf die Schaltfläche Solo, um sie der Sologruppe hinzuzufügen.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo eines einzelnen Busses klicken, um diesen solo zu stellen und alle anderen Busse aus der Sologruppe zu entfernen.

Panorama

Ziehen Sie zum Anpassen des Panoramas für den Bus insgesamt.

Wenn die Option Automatisierungseinstellungen gewählt ist, wird die Miniaturansicht als [image] angezeigt, und Sie können den Schieberegler zum Bearbeiten der Panoramaautomatisierung für den Bustrack des Busses verwenden.

Klicken Sie mit der rechten Maustaste auf die Miniaturansicht, und wählen Sie einen Panoramtyp, um das Verhalten des Schiebereglers Panorama zu ändern.

Der ausgewählte Panoramamodus wird auch für Panoramahüllkurven für den Bustrack verwendet.

Ausgangsschieberegler

Ziehen Sie den Schieberegler zum Anpassen der Buslautstärke. Doppelklicken Sie auf den Schieberegler, um ihn auf 0,0 dB zurückzusetzen.

Sind der rechte und der linke Kanal im Master-Bus unterschiedlich eingestellt, können Sie auf einen der beiden Schieberegler doppelklicken, um den anderen Kanal diesem anzugleichen.

Wenn die Option Automatisierungssteuerelemente anzeigen gewählt ist, wird die Miniaturansicht als [image] angezeigt und Sie können den Schieberegler zum Bearbeiten der Lautstärkenautomatisierung auf dem Bustrack des Busses verwenden.

Klicken Sie mit der rechten Maustaste auf die Miniaturansicht und wählen Sie im Kontextmenü die Option FX-Voreinstellungen oder FX-Nachbearbeitung aus, um festzulegen, ob der Buspegel vor oder nach der Buseffektkette angewendet wird.

Pegelanzeige

Zeigt den Wiedergabepegel am Output des Busses an. Dieser Pegel wird zum ausgewählten Audiogerät gesendet.

Klicken Sie mit der rechten Maustaste auf die Pegelanzeige, und wählen Sie im Kontextmenü eine Einstellung aus, um die Auflösung zu ändern.

Schiebereglerkanäle sperren/entsperren

Klicken Sie, um die Schieberegler zu sperren (koppeln), damit sich rechter und linker Kanal von Stereodateien stets gemeinsam bewegen. Klicken Sie noch einmal, um die Schieberegler zu entsperren.

Ziehen Sie bei gedrückter Umschalttaste einen Schieberegler, um den aktuellen Status der Schaltfläche vorübergehend zu überschreiben: Wenn die Schaltfläche ausgeschaltet ist, können Sie bei gedrückter Umschalttaste die Schieberegler im Sperrmodus ziehen; wenn die Schaltfläche aktiviert ist, ziehen Sie die Schieberegler bei gedrückter Umschalttaste einzeln.

Bei Auswahl mehrerer Bussteuerelemente können Sie folgende Aktionen mit der Gruppe durchführen:

  • Ändern des Bus-/Hardwareroutings

  • Stumm schalten/Solo abspielen

  • Löschen von Bussen mit der ENTF-TASTE

  • Ändern von Schiebereglereinstellungen


Hinzufügen von Softsynths

Anpassen der Soft Synth-Bussteuerelemente

Das Mischpult enthält eine Softsynth-Bussteuerung für alle DLS-Softsynths, VST-Instrumente oder Anwendungen für ReWire-Geräte im Projekt.

Über die Softsynth-Bussteuerung können Sie einen Softsynth stumm schalten, solo schalten, ihm Effekte hinzufügen und dessen Lautstärke regeln. Jede Softsynth-Bussteuerung kann zu einem DLS-Softsynth, einem VST-Instrument oder einer Anwendung für ReWire-Geräte geroutet werden.

Wenn auf den Bustrack eines Softsynths Hüllkurven angewendet wurden, enthält das zugehörige Symbol im Bustrack und im Mischpultfenster einen Schieberegler [image].

Softsynth-Bussteuerung | Softsynth-Bussteuerung mit Automatisierungssteuerelementen

Um einen Soft Synth umzubenennen, doppelklicken Sie auf die Bezeichnung und geben in dem Feld einen neuen Namen ein.

Hinweise:

  • Wenn Sie zum ersten Mal einen MIDI-Track in ein Projekt einfügen, wird dem Mischpult eine standardmäßige Softsynth-Bussteuerung hinzugefügt. Wenn Sie jedoch MIDI-Ports für die Wiedergabe (im Dialogfeld Präferenzen auf der Registerkarte MIDI) eingerichtet haben, wird eine Softsynth-Bussteuerung nicht automatisch erstellt.

  • Sie können einem Projekt bis zu 32 Softsynth-Bussteuerelemente hinzufügen.

  • Wenn ein VST-Instrument mehrere Outputports unterstützt, wird für den Hauptoutput des Synth ein Softsynth-Bussteuerelement hinzugefügt. Sie können für jeden VSTi-Outputport Softsynth-Bussteuerelemente hinzufügen, um jeden einzelnen Bus stumm zu schalten, solo abzuspielen, Effekte hinzuzufügen, und die Lautstärke zu regeln. Weitere Informationen über das Hinzufügen oder Entfernen von Ports finden Sie unter Verwenden von VST-Instrumenten.

    Wenn Sie die Anzahl der Outputs für ein VST-Instrument nach dem Hinzufügen des Softsynths zu Ihrem ACID-Projekt ändern, wird die Änderung im ACID-Mischpultfenster nicht widergespiegelt, wenn das VST-Instrument die dynamischen Portänderungen der Hostanwendung nicht meldet.

Schaltfläche

Element

Beschreibung

Bussymbol

Doppelklicken Sie, um das Fenster Softsynth-Eigenschaften für den Softsynth anzuzeigen.

Bei ReWire 1.0-Geräten wird mit einem Doppelklick auf das Bussymbol die Anwendung für ReWire-Geräte gestartet.

Bei ReWire 2.0-Geräten können Sie durch Doppelklicken auf das Bussymbol Informationen über die MIDI-Ports des Synths im Fenster Softsynth-Eigenschaften anzeigen. Klicken Sie im Fenster Softsynth-Eigenschaften auf die Schaltfläche ReWire-Gerät öffnen [image], um das Gerät zu starten (einige Anwendungen können nicht von einem ReWire-Mixer gestartet werden).

Buszuordnung

Wenn Ihr Projekt mehrere Busse enthält, klicken Sie auf diese Schaltfläche, um den Bus auszuwählen, zu dem Sie den Softsynth routen möchten.

Die Schaltfläche wird als [image] angezeigt, wenn eine Kette zuweisbarer Effekte zum Master-Bus geroutet wird.

Der Busbuchstabe wird angezeigt ( [image], [image] usw.), wenn eine Kette zuweisbarer Effekte zu einem anderen Bus geroutet wird.

Synth FX

Zeigt die Plug-In-Auswahl an, wenn noch keine Plug-Ins zugewiesen wurden. Damit können Sie dem Softsynth Effekte hinzufügen.

Automatisierungseinstellungen

Die Steuerelemente der Softsynth-Bussteuerung können als Trimm- oder Automatisierungssteuerelemente für den Outputpegel, das Panorama und das Stummschalten funktionieren.

Deaktivieren Sie die Schaltfläche, wenn das Bussteuerelement als Trimmsteuerelement fungieren soll. Das Anpassen eines Trimmsteuerelements wirkt sich auf den gesamten Bustrack aus.

Aktivieren Sie die Schaltfläche, um die Automatisierungseinstellungen anzupassen. Weitere Informationen über die Automatisierung finden Sie unter Bustracks.

Ton aus

Schaltet den Softsynth stumm. Klicken Sie auf weiteren Softsynths auf die Schaltfläche Ton aus, um diese der Gruppe stumm geschalteter Elemente hinzuzufügen.

Wenn die Option Automatisierungssteuerelemente anzeigen ausgewählt ist, wird die Schaltfläche als [image] angezeigt und Sie können die Schaltfläche zum Bearbeiten der automatischen Stummschaltung auf dem Bustrack des Softsynths verwenden.

Klicken Sie bei gedrückter Strg-Taste auf eine Ton aus-Schaltfläche, um einen einzelnen Bus stummzuschalten und alle anderen Busse aus der Gruppe stumm geschalteter Elemente zu entfernen.

Solo

Isoliert den Softsynth, indem alle anderen Softsynth-Bussteuerelemente stumm geschaltet werden. Klicken Sie auf weiteren Softsynths auf die Schaltfläche Solo, um diese der Sologruppe hinzuzufügen.

Halten Sie die Strg-Taste gedrückt, während Sie auf die Schaltfläche Solo eines Softsynths klicken, um diesen solo abzuspielen und alle anderen Softsynths aus der Sologruppe zu entfernen.

Panorama

Ziehen Sie, um die Outputlautstärke des Softsynths anzupassen.

Wenn die Option Automatisierungseinstellungen gewählt ist, wird die Miniaturansicht als [image] angezeigt, und Sie können den Schieberegler zum Bearbeiten der Panoramaautomatisierung für den Bus des Softsynth verwenden.

Klicken Sie mit der rechten Maustaste auf die Miniaturansicht, und wählen Sie einen Panoramtyp, um das Verhalten des Schiebereglers Panorama zu ändern.

Der ausgewählte Panoramamodus wird auch für Panoramahüllkurven für den Bustrack verwendet.

Schieberegler

Ziehen Sie, um die Outputlautstärke des Softsynths anzupassen.

Wenn die Option Automatisierungseinstellungen gewählt ist, wird die Miniaturansicht als [image] angezeigt, und Sie können den Schieberegler zum Bearbeiten der Lautstärkeautomatisierung für den Bus des Softsynth verwenden.

Doppelklicken Sie, um den Schieberegler auf 0,0 dB zurückzusetzen.

Sind der rechte und der linke Kanal unterschiedlich eingestellt, können Sie auf einen der beiden Schieberegler doppelklicken, um den anderen Kanal diesem anzugleichen.

Die Schiebereglereinstellung wird der Tracklautstärke und sämtlichen Lautstärkeinformationen in der MIDI-Datei hinzugefügt. So können Sie die Lautstärke des Tracks manipulieren und trotzdem die Lautstärkeregelungsinformationen, die in der Datei möglicherweise vorhanden sind, beibehalten. Die Gesamtlautstärke des MIDI-Tracks ist allerdings an 0 und 127 gebunden.

Wenn Sie mehrere MIDI-Tracks zu einem Softsynth-Steuerelement geroutet haben und die Lautstärke eines der drei Tracks mit dem Schieberegler im Trackheader oder Continuous-Controller-Meldungen auf 0 setzen, wird die Lautstärke sämtlicher zu diesem Softsynth gerouteten Tracks auf 0 eingestellt.

Pegelanzeige

Zeigt den Wiedergabepegel im Output des Softsynths an.

Klicken Sie mit der rechten Maustaste auf die Pegelanzeige, und wählen Sie im Kontextmenü eine Einstellung aus, um die Auflösung zu ändern.

Schiebereglerkanäle sperren/entsperren

Klicken Sie, um die Schieberegler zu sperren (koppeln), damit sich rechter und linker Kanal von Stereodateien stets gemeinsam bewegen. Klicken Sie noch einmal, um die Schieberegler zu entsperren.

Ziehen Sie bei gedrückter Umschalttaste einen Schieberegler, um den aktuellen Status der Schaltfläche vorübergehend zu überschreiben: Wenn die Schaltfläche deaktiviert ist, können Sie bei gedrückter Umschalttaste die Schieberegler im Sperrmodus ziehen; wenn die Schaltfläche aktiviert ist, ziehen Sie die Schieberegler bei gedrückter Umschalttaste einzeln.

Bei Auswahl mehrerer Softsynth-Bussteuerelemente können Sie mit der Gruppe folgende Aktionen durchführen:

  • Stumm schalten/Solo abspielen

  • Löschen von Softsynth-Bussteuerelementen mit der Entf-Taste

  • Ändern von Schiebereglereinstellungen


Signalflussdiagramm

Dieses Diagramm basiert auf der Software ACID Pro.

Hinweise:

  • Dieses Diagramm bezieht sich auf Nicht-MIDI-Audioevents.

  • In 5.1 Surround-Soundprojekten senden Tracks, die zum Surround-Master-Bus geroutet werden, (6-Kanal-)Informationen zum Surround-Panoramabereich. Tracks, die zu Bussen (z. B. Bus A) geroutet werden, senden (2-Kanal-)Informationen zum Stereo-Panoramabereich.

  • Das Panorama für Ketten zuweisbarer Effekte ist nur in 5.1 Surround-Soundprojekten verfügbar. In 5.1 Surround-Soundprojekten senden Ketten zuweisbarer Effekte, die zum Surround-Master-Bus geroutet werden, (6-Kanal-)Informationen zum Surround-Panoramabereich. Ketten zuweisbarer Effekte, die zu Bussen (z. B. Bus A) geroutet werden, senden (2-Kanal-)Informationen zum Stereo-Panoramabereich.

  • Das Panorama für Busse ist nur in 5.1 Surround-Soundprojekten verfügbar. In 5.1 Surround-Soundprojekten senden Busse, die zum Surround-Master-Bus geroutet werden, (6-Kanal-)Informationen zum Surround-Panoramabereich. Busse, die zu Hardwaregeräten geroutet werden, senden (2-Kanal-)Informationen zum Stereo-Panoramabereich.

Dieses Diagramm basiert auf der Software ACID Pro.

Hinweise:

  • Das Panorama für Soft Synths ist nur in 5.1 Surround-Soundprojekten verfügbar. In 5.1 Surround-Soundprojekten senden Steuerungen für Soft Synth-Busse, die zum Surround-Master-Bus geroutet werden, (6-Kanal-)Informationen zum Surround-Panoramabereich. Steuerungen für Soft Synth-Busse, die zu Bussen (z. B. Bus A) geroutet werden, senden (2-Kanal-)Informationen zum Stereo-Panoramabereich.

  • Das Panorama für Busse ist nur in 5.1 Surround-Soundprojekten verfügbar. In 5.1 Surround-Soundprojekten senden Busse, die zum Surround-Master-Bus geroutet werden, (6-Kanal-)Informationen zum Surround-Panoramabereich. Busse, die zu Hardwaregeräten geroutet werden, senden (2-Kanal-)Informationen zum Stereo-Panoramabereich.

Signalflussdiagramme

Hier ist es: Alles, was Sie schon immer über die Verarbeitung von Audiodaten in ACID wissen wollten, und noch vieles mehr!

Worüber möchten Sie mehr erfahren?

Fluss von Audiosignalen

Fluss von MIDI-Signalen

">


5.1 Surround-Projekte

Sie können 5.1-Kanalprojekte erstellen, um einen Zuhörer in Ihre Remixe einzuhüllen oder Audiomaterial für Kino-, DVD-Video-, DVD-Audio- oder DTS 5.1-Musikprojekte vorzubereiten.

5.1-Surround-Sound ist ein Standardformat, das aus fünf Fullrangekanälen und einem LFE-Kanal (LFE=Low-Frequency Effects, dt. tieffrequente Effekte) besteht.

Die fünf Fullrangekanäle werden von den vor dem Zuhörer positionierten Lautsprechern links, rechts und in der Mitte sowie von den hinter dem Zuhörer positionierten Surroundlautsprechern links und rechts wiedergegeben. Der LFE-Kanal kann zu den Hauptlautsprechern oder zu einem fast nach Belieben platzierbaren Subwoofer geroutet werden. Das menschliche Gehör kann niederfrequente Audiosignale nicht orten.

Der Mittenkanal dient normalerweise zur Verankerung von Dialogen oder Geräuschen am Bildschirm. Der LFE-Kanal wird in der Regel zu einem Subwoofer geroutet, um niedere Audiofrequenzen für Effekte wie Explosionen oder Zusammenstöße zu verbessern. Das Audiosignal in diesem Kanal ist auf einen Bereich von ca. 25 bis 120 Hz begrenzt.

Mit ACID können unkomprimierte 5.1-Kanalaudiodaten wiedergegeben und gemischt werden. Zum Kodieren von 5.1-Kanalaudiodaten für komprimierte Ausgabeformate und zum Brennen der Audiodaten auf DVD ist eine Authoring-Software wie z. B. DVD Architect erforderlich.

Was möchten Sie tun?

Projekt für 5.1-Surround einrichten

5.1-Kanalaudiodaten mischen

Ein 5.1-Kanalprojekt rendern


5.1 Surround-Einrichtung

  1. Wählen Sie im Menü Datei die Option Eigenschaften aus.

  2. Wählen Sie die Registerkarte Audio aus.

  3. Wählen Sie in der Dropdownliste Master-Bus-Modus die Option 5.1 Surround aus.

  4. Aktivieren Sie das Kontrollkästchen Tiefpassfilter für LFE aktivieren , wenn Sie auf jeden Track, der dem LFE-Kanal zugewiesen wird, einen Tiefpassfilter anwenden möchten.

    Wählen Sie in der Dropdownliste     Cutoff-Frequenz für Tiefpassfilter (Hz) eine Einstellung, oder geben Sie ins Feld die Frequenz ein, über der Audio vom LFE-Kanal ignoriert wird.

    Die Anwendung eines Tiefpassfilters gleicht dem Bassmanagementsystem in einem 5.1-Decoder. Damit wird gewährleistet, dass nur die Audiodaten der niederen Frequenzen an den LFE-Kanal gesendet werden.

  5. Klicken Sie auf OK.

    Die Trackheader und das Mischpult schalten in den 5.1 Surround-Modus.

Wenn Sie im 5.1 Surround-Modus arbeiten, müssen Sie angeben, wohin der Output von der 5.1-Kanalabmischung gesendet werden soll.

Einstellen des Standardroutings

Auf der Registerkarte Audiogerät im Dialogfeld Präferenzen stellen Sie das Standardrouting für 5.1 Surround-Projekte ein.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus. Das Dialogfeld "Präferenzen" wird angezeigt.

  2. Wählen Sie die Registerkarte Audiogerät.

  3. Wählen Sie in der Dropdownliste Audiogerätetyp ein Gerät aus. Wenn Sie einen anderen Gerätetyp als Microsoft Sound Mapper oder Direct Sound-Surround Mapper auswählen, können Sie spezielle Geräte für die Wiedergabe der drei Stereopaare wählen.

Den Treibertyp für den Surroundoutput entnehmen Sie bitte der Dokumentation Ihrer Soundkarte.

  4. Wählen Sie in der Dropdownliste Standard-Stereo & Frontwiedergabegerät das Gerät aus, an das die Frontlautsprecher angeschlossen sind.

  5. Wählen Sie in der Dropdownliste Standard-Rearwiedergabegerät das Gerät aus, an das die hinteren Lautsprecher angeschlossen sind.

  6. Wählen Sie in der Dropdownliste Standard-Center & LFE-Wiedergabegerät das Gerät aus, an das der Mittenlautsprecher und der Subwoofer angeschlossen sind.

Umgehen des Standardgeräteroutings

Wenn Sie in der Dropdownliste Audiogerätetyp eine andere Einstellung als Microsoft Sound Mapper oder Direct Sound-Surround Mapper ausgewählt haben, können Sie das Standardgeräterouting jederzeit mit der Schaltfläche Audiogerätauswahl [image] auf der Surround-Mastersteuerung umgehen.

Den Treibertyp für den Surroundoutput entnehmen Sie bitte der Dokumentation Ihrer Soundkarte.

  1. Öffnen Sie das Fenster Mischpult.

  2. Klicken Sie auf die Schaltfläche Audiogerätauswahl [image], wählen Sie im Menü einen Kanal und dann im Untermenü ein Outputgerät aus.

  3. Wiederholen Sie Schritt 2 für jedes Kanalpaar.

Verwenden einer 5.1-kompatiblen Soundkarte

  • Schließen Sie Aktivlautsprecher an die Ausgänge der Soundkarte an, wie in der Dokumentation der Soundkarte angegeben.

— oder —

  • Verbinden Sie die Lautsprecherausgänge (vorne, hinten und Mitte/Subwoofer) der Soundkarte mit den entsprechenden Eingängen an einem 6-Kanal-Verstärker/Heimkinoreceiver. Schließen Sie die Front- und Rücklautsprecher sowie den Mitten- und den LFE-Lautsprecher an den Verstärker an.

Verwenden einer Soundkarte mit sechs Ausgängen

  • Schließen Sie Aktivlautsprecher an die Ausgänge der Soundkarte an. Der linke Kanal des Paares Mitte/LFE ist der Mittenkanal, der rechte Kanal ist der LFE-Kanal.

— oder —

  • Verbinden Sie die Ausgänge der Soundkarte mit den entsprechenden Eingängen an einem 6-Kanal-Verstärker/Heimkinoreceiver. Schließen Sie die Front- und Rücklautsprecher sowie den Mitten- und den LFE-Lautsprecher an den Verstärker an.

Die dazu erforderlichen Audiokabel hängen von der verwendeten Hardware ab.

Verwenden von drei Stereosoundkarten

  • Schließen Sie Aktivlautsprecher an die Ausgänge der Soundkarten an, zu denen Sie die einzelnen Kanalpaare geroutet haben. Der linke Kanal des Paares Mitte/LFE ist der Mittenkanal, der rechte Kanal ist der LFE-Kanal.

— oder —

  • Verbinden Sie die Ausgänge der Soundkarten mit den entsprechenden Eingängen an einem 6-Kanal-Verstärker/Heimkinoreceiver. Schließen Sie die Front- und Rücklautsprecher sowie den Mitten- und den LFE-Lautsprecher an den Verstärker an.

Systeme mit mehreren Soundkarten funktionieren unter Umständen nicht mit ASIO-Treibern. Sie können jeweils nur einen ASIO-Treiber verwenden. Manche ASIO-Treiber können einen Konflikt mit anderen Audiotreibermodellen (wie z. B. WDM- und Wave-Treibern) verursachen.

Die dazu erforderlichen Audiokabel hängen von der verwendeten Hardware ab. Für eine typische Anwendung benötigen Sie drei Kabel: Diese müssen jeweils über eine 3,5-mm-Stereoklinke und zwei Cinchstecker verfügen.

5.1 Surround-Einrichtung

Richten Sie Ihr Projekt für 5.1 Surround über das Dialogfeld Projekteigenschaften ein.

Für die Vorschau eines 5.1 Surround-Projekts benötigen Sie die folgende Hardware:

  • Eine Audioschnittstelle für sechs Kanäle (entweder eine 5.1-kompatible Soundkarte, eine Soundkarte mit sechs Ausgängen oder drei Stereosoundkarten).

  • Sechs Aktivlautsprecher (mit eigener Stromversorgung) oder sechs Passivlautsprecher mit einem Sechskanalverstärker

Was möchten Sie tun?

Projekt auf 5.1 Surround-Modus einstellen

ACID-Mischpultoutputs routen

Verstärker und Lautsprecher anschließen


Aufzeichnen von Audio

  1. Verbinden Sie eine Audioquelle mit dem Eingang Ihrer Soundkarte.

  2. Platzieren Sie den Cursor an der Stelle, an der Sie mit der Aufzeichnung beginnen möchten.

  3. Klicken Sie auf die Schaltfläche Bereit für Aufzeichnung [image] der Tracks, die Sie aufzeichnen möchten. Dadurch wird ein Track für die Aufzeichnung freigegeben.

    Wenn ein Track bereit ist, zeigt der Trackpegel den Pegel des Tracks an. Wenn der Inputmonitor ausgeschaltet ist, wird der Pegel der Inputquelle angezeigt. Wenn der Inputmonitor eingeschaltet ist, werden der Pegel der Inputquelle sowie die Trackeffektkette angezeigt.

  4. Klicken Sie in der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

  5. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image]. Das Dialogfeld Aufgezeichnete Dateien wird angezeigt.

  6. Im Dialogfeld Aufgezeichnete Dateien können Sie Dateinamen und Ort der Audioaufzeichnung bestätigen. Klicken Sie auf Löschen oder Alle löschen, wenn Sie die aufgezeichneten Dateien nicht speichern möchten. Klicken Sie auf Umbenennen, um den Dateinamen zu ändern.

  7. Klicken Sie auf die Schaltfläche Fertig, um das Dialogfeld Aufgezeichnete Dateien zu schließen. Die aufgezeichnete Datei wird auf der Zeitachse als ein neues Event dargestellt.

Wenn Loopwiedergabe [image] für Ihr Projekt eingeschaltet ist, bildet die Wiedergabe während der Aufzeichnung einen Loop. Immer wenn die Wiedergabe zum Anfang der Loopregion zurückkehrt, wird ein Clip erstellt. Der zuletzt aufgezeichnete Clip wird als aktiver Clip des Tracks festgelegt.

Bei jeder aufgezeichneten Loopregion wird von ACID ein separater Clip erstellt. Diese Clips werden im Fenster Trackeigenschaften auf der Registerkarte Clippool verwaltet.

Das Fenster Clipeigenschaften verwendet zur Darstellung des Clips des ausgewählten Events in der Wellenform Regionsmarker.

Weitere Informationen zur Verwendung von Clips mit Tracks finden Sie unter Verwenden von Clips mit Tracks.

Sie können in ein Audioevent aufzeichnen, indem Sie es auswählen. Die Aufzeichnungsdauer wird durch die Länge des Events festgelegt.

  1. Wählen Sie das Event aus, und setzen Sie den Cursor an den Anfang des Events.

  2. Aktivieren Sie die Schaltfläche Bereit für Aufzeichnung [image] auf dem Track, der das Event enthält.

  3. Klicken Sie in der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

Aktivieren Sie in der Transportleiste die Schaltfläche Loopwiedergabe [image], um innerhalb des ausgewählten Events mehrere Clips aufzuzeichnen.

Der zuletzt aufgezeichnete Clip wird als aktiver Clip des Tracks festgelegt. Weitere Informationen zur Verwendung von Clips mit Tracks finden Sie unter Verwenden von Clips mit Tracks.

  4. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image]. Das Dialogfeld Aufgezeichnete Dateien wird angezeigt.

  5. Im Dialogfeld Aufgezeichnete Dateien können Sie Dateinamen und Ort der Audioaufzeichnung bestätigen. Klicken Sie auf Löschen oder Alle löschen, wenn Sie die aufgezeichneten Dateien nicht speichern möchten. Klicken Sie auf Umbenennen, um den Dateinamen zu ändern.

  6. Klicken Sie auf die Schaltfläche Fertig, um das Dialogfeld Aufgezeichnete Dateien zu schließen. Die aufgezeichnete Datei ersetzt den Inhalt des Events auf der Zeitachse.

Mit Hilfe einer Zeitauswahl können Sie einen neuen Clip in ein ausgewähltes Audioevent aufzeichnen. Diese Option schafft Platz für Pre-Roll und Post-Roll während der Aufzeichnung.

  1. So wählen Sie ein Event zum Punch-In aus:

  • Wenn Sie in der Mitte eines Events ein Punch-In anwenden möchten, wählen Sie den zu ersetzenden Abschnitt des Events aus und drücken Sie S, um das Event zu teilen.

  • Wählen Sie mehrere Events aus, um mehrere Punch-In- und Punch-Out-Punkte zu erstellen.

  2. Erstellen Sie eine Zeitauswahl, um die Pre-Roll- und Post-Roll-Länge festzulegen. Drücken Sie POS1, um den Cursor an den Anfang der Zeitauswahl zu platzieren. Die Kanten des ausgewählten Events fungieren als Punch-In- und Punch-Out-Punkt:

  3. Aktivieren Sie die Schaltfläche Loopwiedergabe [image], wenn Sie von jedem Event mehrere Clips aufzeichnen möchten. Bei jedem erneuten Abspielen der Loopregion wird ein neuer Clip erstellt. Der zuletzt aufgezeichnete Clip wird als aktiver Clip des Tracks festgelegt.

    Weitere Informationen zur Verwendung von Clips mit Tracks finden Sie unter Verwenden von Clips mit Tracks.

  4. Aktivieren Sie die Schaltfläche Bereit für Aufzeichnung [image] auf dem Track, der das Event enthält.

  5. Klicken Sie in der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

    Wenn der Inputmonitor eingeschaltet ist, werden die ursprünglichen Audiodaten des Tracks abgespielt, bis der Cursor das ausgewählte Event erreicht. Während der Cursor das ausgewählte Event durchläuft, hören Sie den Input der Aufzeichnung. Wenn der Cursor das ausgewählte Event verlässt, werden wieder die ursprünglichen Audiodaten abgespielt.

  6. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image]. Das Dialogfeld Aufgezeichnete Dateien wird angezeigt.

  7. Im Dialogfeld Aufgezeichnete Dateien können Sie Dateinamen und Ort der Audioaufzeichnung bestätigen. Klicken Sie auf Löschen oder Alle löschen, wenn Sie die aufgezeichneten Dateien nicht speichern möchten. Klicken Sie auf Umbenennen, um den Dateinamen zu ändern.

  8. Klicken Sie auf die Schaltfläche Fertig, um das Dialogfeld Aufgezeichnete Dateien zu schließen.

Wenn Sie mithilfe eines Punch-Ins aufzeichnen, wird unter dem Pre- und Post-Roll aufgezeichnet. Wenn das Einspielen beispielsweise zu früh beginnt, können Sie das Event anpassen und die Aufnahme freilegen. Halten Sie beim Ziehen des Events die Taste Alt-Taste gedrückt, um das Medium unter das Event zu verschieben. Klicken Sie auf einen der Links, wenn Sie Informationen über das Trimmen und Slippen/Sliden von Events wünschen.

Standardmäßig wird zur Audioaufzeichnung Microsoft Sound Mapper verwendet. Sie können jedoch auf der Registerkarte Audiogerät im Dialogfeld Präferenzen auch ein anderes Gerät angeben.

Auswählen der Aufzeichnung in mono oder stereo mit Microsoft Sound Mapper

Wenn Sie den Microsoft Sound Mapper als Standardaudiogerät verwenden, erscheint neben der Schaltfläche Bereit für Aufzeichnung die Auswahl des Aufzeichnungsgeräts [image] mit dem für die Aufzeichnung ausgewählten Gerät.

Klicken Sie auf Auswahl des Aufzeichnungsgeräts [image] , und wählen Sie im Menü eine Einstellung aus.

Festlegen | Beschreibung
 | Stereo — beide Kanäle werden aufgezeichnet.
 | Links — nur der linke Kanal wird aufgezeichnet.
 | Rechts — nur der rechte Kanal wird aufgezeichnet.

Auswahl eines Inputgeräts

Wenn Sie ein Gerät mit mehreren Eingangsports verwenden, wird neben der Schaltfläche Bereit für Aufzeichnung die Auswahl des Aufzeichnungsgeräts [image] angezeigt, die den zur Aufzeichnung ausgewählten Port angibt.

Klicken Sie auf die Schaltfläche zur Auswahl des Aufzeichnungsgeräts [image] , und wählen Sie im Menü eine Einstellung.

Festlegen | Beschreibung
 | Stereo — beide Kanäle des ausgewählten Geräts werden aufgezeichnet.
 | Links — nur der linke Kanal des ausgewählten Geräts wird aufgezeichnet.
 | Rechts — nur der rechte Kanal des ausgewählten Geräts wird aufgezeichnet.

Die Einstellungen auf der Registerkarte Audio im Dialogfeld Projekteigenschaften legen die Bittiefe und Samplerate für aufgezeichnete Dateien fest.

Während der Aufzeichnung überwacht eine Aussteuerungsanzeige im Trackheader den Eingangssignalpegel des ausgewählten Aufzeichnungsgeräts. Beim Aufzeichnen ist es wichtig, mit dem höchstmöglichen Signal, aber ohne Übersteuerung (Clipping) zu arbeiten.

Wenn ein Track bereit ist, zeigt der Trackpegel den Inputpegel des Tracks an. Wenn der Inputmonitor ausgeschaltet ist, wird der Pegel der Inputquelle angezeigt. Wenn der Inputmonitor eingeschaltet ist, werden der Pegel der Inputquelle sowie die Trackeffektkette angezeigt.

Ein Pegel von 0 dB ist das Maximum für ein digitales Signal. Clipping entsteht, wenn das eingehende Signal so stark ist, dass es nicht mehr als digitaler Wert dargestellt werden kann. Das Ergebnis ist eine Verzerrung in der Aufzeichnung. Das Signalclipping wird am Ende der Pegelskala als roter Bereich dargestellt.

Klicken Sie mit der rechten Maustaste auf die Pegel, um das Kontextmenü zu öffnen. Wählen Sie darin einen Befehl aus, um die Pegelanzeige richtig einzustellen.

Wenn Sie ein Audiogerät mit niedriger Latenz verwenden, kann ACID den Aufzeichnungsinput überwachen. So können Sie die Trackeffekte des Aufzeichnungssignals in Echtzeit hören.

Um den Inputmonitor einzuschalten, klicken Sie auf die Schaltfläche zur Auswahl des Aufzeichnungsgeräts ( [image] oder [image] ), und wählen Sie im Menü Inputmonitor und anschließend im Untermenü Auto oder Ein. Während der Aufzeichnung wird das Signal mit der aktuellen Trackeffektkette wiedergegeben, aber das bloße (unverarbeitete) Signal wird aufgezeichnet.

Bei Auswahl von Auto hören Sie das Signal des Inputmonitors, wenn die Wiedergabe gestoppt ist, und während der Aufzeichnung. Wenn Sie in ausgewählte Events aufzeichnen, hören Sie das Signal des Inputmonitors nur, wenn der Cursor an den ausgewählten Events vorbeikommt.

Bei Auswahl von Ein ist das Verhalten ähnlich wie im Modus Auto, aber Sie hören den Inputmonitor immer während der Aufzeichnung – das Mithören wird bei Aufzeichnung in ein ausgewähltes Event nicht ein- und ausgeschaltet.

Die Fähigkeit, Effekte in Echtzeit anzuhören, hängt von der Leistung Ihres Computers ab. Effektautomatisierungshüllkurven werden bei aktivem Aufnahmemonitor umgangen.

Wählen Sie vor der Aufzeichnung im Menü Optionen den Befehl Metronom [image]. Wenn Sie die Aufnahme beginnen, wird das Metronom im aktuellen Projekttempo abgespielt.

Stellen Sie mit dem Vorschauschieberegler im Mischpultfenster die Metronomlautstärke ein.

Der Metronomklang wird nicht in die endgültige Fassung des Projektes aufgenommen.

Aufzeichnen von Audio

Strg+R

ACID kann Audiodaten in mehrere Mono- oder Stereotracks aufzeichnen und gleichzeitig vorhandene Audio- und -MIDI-Tracks wiedergeben. Ihnen sind lediglich durch die Leistung des Computersystems und der Audiohardware Grenzen gesetzt. Audiodaten werden auf dem Computer in Mediendateien und auf der Zeitachse in Events aufgezeichnet.

Sie können in einen leeren Track, eine Zeitauswahl, ein Event oder eine Kombination von Zeit- und Eventauswahl aufzeichnen. Sie können auch mehrere Aufnahmen für ein Event in Form von Clips aufzeichnen. Auf diese Weise stehen Ihnen zur Wiedergabe und Bearbeitung mehrere Versionen eines Events zur Verfügung.

Weitere Informationen über das Aufzeichnen von MIDI finden Sie unter Aufzeichnen von MIDI.

Hinweise:

  • Die aufgezeichneten Dateien werden standardmäßig im Order gespeichert, der im Dialogfeld Präferenzen auf der Registerkarte Ordner festgelegt wurde. Zur Auswahl eines projektspezifischen Ordners verwenden Sie das Feld Ordner für aufgezeichnete Dateien im Dialogfeld Projekteigenschaften auf der Registerkarte Audio.

  • Geben Sie in der Dropdownliste ACID-Typ für aufgezeichnetes Audio im Dialogfeld Präferenzen auf der Registerkarte Audio an, ob Sie beim Aufzeichnen von Audio Beatmapped-Clips oder One-Shots erstellen möchten.

  • Legen Sie mit der Dropdownliste Aufzeichnungsaktion, wenn nichts in Bereitschaft ist im Dialogfeld Präferenzen auf der Registerkarte Audio fest, ob beim Klicken auf die Schaltfläche Aufzeichnen [image] ein Audiotrack, ein MIDI-Track oder nichts aufgenommen werden wird, wenn keine Tracks in Bereitschaft sind.

Ist beim Aufzeichnen von Audio der Inputmonitor aktiviert, werden Trackeffektketten, die das Audiosignal u.U. verzögern, mit einem [image] gekennzeichnet. Effektketten, die nicht für den Livemonitor verwendbar sind, werden automatisch umgangen und als [image] dargestellt.

Was möchten Sie tun?

Audiodaten aufzeichnen

Mehrere Clips aufzeichnen

Neuen Clip für Audioevent aufzeichnen

In Zeitauswahl oder Event aufzeichnen (Punch-In)

Das Aufzeichnungsgerät wechseln und Eigenschaften für das Aufzeichnen von Audiodaten ändern

Audiopegel überwachen

Aufzeichnungsinputmonitor umschalten

Mit Metronom aufzeichnen


Aufzeichnen von MIDI

Klicken Sie auf die Schaltfläche Eingebundene MIDI-Aufzeichnung [image], um durch wiederholtes Aufzeichnen in einem Loopbereich einen MIDI-Part zu erstellen. Eingebundene MIDI-Daten werden in Echtzeit aufgezeichnet, und Sie können bei jedem Durchlaufen des Loopbereichs weitere Noten aufzeichnen.

  1. Schließen Sie einen MIDI-Controller am Computer an.

    Wenn Sie keinen MIDI-Controller besitzen, verwenden Sie das Keyboard in der Trackansicht (im MIDI-Zeitachsen-Bearbeitungsmodus) oder das Keyboard im Fenster Soft Synth-Eigenschaften.

Nicht alle VSTi-Plug-ins können mit dem Keyboard im Fenster "Soft Synth-Eigenschaften" aufzeichnen.

  2. Klicken Sie auf die Schaltfläche Bereit für Aufzeichnung [image] der Tracks, die Sie aufzeichnen möchten. Dadurch wird ein Track für die Aufzeichnung freigegeben.

    Ist ein Track nicht für die Aufnahme aktiviert, wird beim Klicken auf die Schaltfläche MIDI-Aufzeichnung schrittweise ein neuer MIDI-Track erstellt.

  3. Wählen Sie für jeden aktivierten Track ein MIDI-Eingabegerät und einen MIDI-Kanal. Weitere Informationen finden Sie unter diesem Hilfethema unter MIDI-Controller für das Aufzeichnen in einen Track einrichten.

    Wenn Sie zum Aufzeichnen das Keyboard der Trackansicht oder im Fenster Soft Synth-Eigenschaften verwenden, wählen Sie Auto-Input.

    Klicken Sie im Trackheader auf MIDI-Input, und wählen Sie im Menü MIDI-Input-Thru an MIDI-Output senden, wenn die Noten vom MIDI-Controller zu Monitorzwecken vom MIDI-Gerät des Tracks oder dem Soft Synth gespielt werden sollen.

  4. Richten Sie für die aktivierten Tracks die gewünschten MIDI-Meldungen, die Geschwindigkeit oder die Quantisierungsfilter ein. Weitere Informationen finden Sie unter diesem Hilfethema unter Inputfilter für MIDI-Meldungen einrichten, Inputfilter für die MIDI-Geschwindigkeit einrichten oder Inputfilter für die MIDI-Quantisierung einrichten.

  5. Klicken Sie auf der Markerleiste oder auf einem freien Bereich auf der Zeitachse, und ziehen Sie die Maus, um eine Loopregion zu erstellen.

  6. Wählen Sie die Schaltfläche Loopwiedergabe [image] aus.

  7. Klicken Sie auf die Schaltfläche Eingebundene MIDI-Aufzeichnung [image].

  8. Platzieren Sie den Cursor am Anfang der Loopregion. Wenn Sie mit Pre-Roll aufzeichnen möchten, platzieren Sie den Cursor auf der Stelle vor der Loopregion, an der die Aufnahme beginnen soll.

  9. Klicken Sie auf der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

    MIDI-Meldungen vom Controller werden wie gespielt aufgezeichnet. Die Noten werden auf der Zeitachse in einem Event aufgezeichnet, und Continuous-Controller-Änderungen (z.B. Bewegungen des Pitch-Wheels und Modulationsrads) werden als Trackhüllkurven aufgezeichnet.

    Sie können dem Event während des Aufzeichnens bei jedem Durchlauf des Loopbereichs Daten hinzufügen.

  10. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image].

  1. Wählen Sie den aufzuzeichnenden MIDI-Track, oder drücken Sie Strg+Alt+Q, um eine neuen leeren MIDI-Track ins Projekt aufzuzeichnen.

  2. Wählen Sie einen MIDI-Inputport:

a. Klicken Sie auf dem Trackheader auf die Schaltfläche MIDI-Input.

b. Wählen Sie im Menü einen Befehl aus:

Element |  | Beschreibung
 | Auto-Input | Verwendet das automatische Inputrouting. Bei aktiviertem Kontrollkästchen akzeptiert der Fokustrack Signale von jedem MIDI-Eingabegerät.
 | Input aus | Deaktiviert die MIDI-Eingabe für den Track.
 | Liste mit Hardware-Inputports | Zeigt die in der Liste Folgende Geräte für MIDI-Input präparieren der Registerkarte MIDI im Dialogfeld Präferenzen ausgewählten Geräte. Wählen Sie das Gerät, das Sie zum Senden von MIDI an den Track verwenden möchten. Wählen Sie einen bestimmten Inputport zur Verwendung von MIDI-Inputfiltern.
 | Liste mit Soft Synth-Inputports | Enthält die in Ihrem Projekt verfügbaren Soft Synths. Wählen Sie den Soft Synth, den Sie zum Senden von MIDI an den Track verwenden möchten.

  3. Wählen Sie einen MIDI-Input-Kanal:

a. Klicken Sie auf dem Trackheader auf die Schaltfläche MIDI-Input.

b. Wählen Sie im Menü MIDI-Kanal, und legen Sie fest, über welchen MIDI-Kanal die Daten zum Track gesendet werden. Oder wählen Sie Alle, wenn der Track Signale von allen Kanälen empfangen soll.

  4. Klicken Sie im Trackheader auf MIDI-Input, und wählen Sie im Menü MIDI-Input-Thru an MIDI-Output senden, wenn die Noten vom MIDI-Controller zu Monitorzwecken vom MIDI-Gerät des Tracks oder dem Soft Synth gespielt werden sollen.

  5. Klicken Sie auf dem Trackheader auf die Schaltfläche MIDI-Input, und wählen Sie MIDI-Input-Filter, um festzulegen, welche MIDI-Meldungen aufgezeichnet (oder nicht aufgezeichnet) werden. Weitere Informationen finden Sie unter Input-Filter für MIDI-Meldungen einrichten, Input-Filter für die MIDI-Geschwindigkeit einrichten oder Input-Filter für die MIDI-Quantisierung einrichten unter Bearbeiten von MIDI-Trackeigenschaften .

Legen Sie im Fenster Trackeigenschaften auf der Registerkarte Input-Filter fest, welche Noten oder MIDI-Meldungen in MIDI-Aufzeichnungen berücksichtigt oder ausgeschlossen werden.

Zeichnen Sie MIDI in Echtzeit auf, während das Projekt wiedergegeben wird.

  1. Schließen Sie einen MIDI-Controller am Computer an.

    Wenn Sie keinen MIDI-Controller besitzen, verwenden Sie das Keyboard in der Trackansicht (im MIDI-Zeitachsen-Bearbeitungsmodus) oder das Keyboard im Fenster Soft Synth-Eigenschaften.

Nicht alle VSTi-Plug-ins können mit dem Keyboard im Fenster "Soft Synth-Eigenschaften" aufzeichnen.

  2. Klicken Sie auf die Schaltfläche Bereit für Aufzeichnung [image] der Tracks, die Sie aufzeichnen möchten. Dadurch wird ein Track für die Aufzeichnung aktiviert.

  3. Wählen Sie für jeden aktivierten Track ein MIDI-Eingabegerät und einen MIDI-Kanal. Weitere Informationen finden Sie unter diesem Hilfethema unter MIDI-Controller für das Aufzeichnen in einen Track einrichten.

    Wenn Sie zum Aufzeichnen das Keyboard der Trackansicht oder im Fenster Soft Synth-Eigenschaften verwenden, wählen Sie Auto-Input.

    Klicken Sie im Trackheader auf MIDI-Input, und wählen Sie im Menü MIDI-Input-Thru an MIDI-Output senden, wenn die Noten vom MIDI-Controller zu Monitorzwecken vom MIDI-Gerät des Tracks oder dem Soft Synth gespielt werden sollen.

  4. Richten Sie für die aktivierten Tracks die gewünschten MIDI-Meldungen, die Geschwindigkeit oder die Quantisierungsfilter ein. Weitere Informationen finden Sie unter Input-Filter für MIDI-Meldungen einrichten, Input-Filter für die MIDI-Geschwindigkeit einrichten oder Input-Filter für die MIDI-Quantisierung einrichten unter Bearbeiten von MIDI-Trackeigenschaften.

  5. Platzieren Sie den Cursor an der Stelle, an der Sie mit der Aufzeichnung beginnen möchten.

  6. Klicken Sie auf der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

    MIDI-Meldungen vom Controller werden wie gespielt aufgezeichnet.

  7. Noten werden einem Event auf der Zeitachse hinzugefügt.

  8. MIDI-Controller-Änderungen (wie Bewegungen mit dem Pitch- und Modulationsrad) werden als Trackhüllkurven aufgezeichnet. MIDI-Controller werden im Verriegelungsmodus aufgezeichnet: Hüllkurvenpunkte werden erstellt, wenn Sie eine Steuerelementeinstellung ändern; die Aufnahme wird solange weiter ausgeführt, bis Sie die Wiedergabe anhalten. Wenn Sie das Anpassen des Steuerelements anhalten, überschreibt die aktuelle Einstellung des Steuerelements die bereits vorhandenen Hüllkurvenpunkte.

Hüllkurvenpunkte werden beim Aufzeichnen von MIDI-Controllern von einem Hardwaregerät nicht reduziert.

  7. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image].

    In jedem aktivierten Track wird für die aufgezeichneten MIDI-Daten ein neuer Clip erstellt. Verwenden Sie die Registerkarte Clippool im Fenster Trackeigenschaften, um Clips zu verwalten.

Sie können auf gleiche Weise wie beim Aufzeichnen von Audio auch in eine Zeitauswahl aufzeichnen, in MIDI-Events aufzeichnen oder mehrere Clips aufzeichnen (wenn Sie mit aktivierter Loopwiedergabe [image] aufzeichnen).

Klicken Sie auf die Schaltfläche MIDI-Aufzeichnung schrittweise [image], um das Dialogfeld "MIDI-Aufzeichnung schrittweise" zu öffnen, in dem Sie zum Aufzeichnen das Intervall zwischen MIDI-Noten festlegen können. Mit dem schrittweisen Aufzeichnen können Sie Noten mit einem sehr präzisen Timing aufzeichnen.

  1. Schließen Sie einen MIDI-Controller am Computer an.

    Wenn Sie keinen MIDI-Controller besitzen, verwenden Sie das Keyboard in der Trackansicht (im MIDI-Zeitachsen-Bearbeitungsmodus) oder das Keyboard im Fenster Soft Synth-Eigenschaften.

Nicht alle VSTi-Plug-ins können mit dem Keyboard im Fenster "Soft Synth-Eigenschaften" aufzeichnen.

  2. Klicken Sie auf die Schaltfläche Bereit für Aufzeichnung [image] der Tracks, die Sie aufzeichnen möchten. Dadurch wird ein Track für die Aufzeichnung freigegeben.

    Ist ein Track nicht für die Aufnahme aktiviert, wird beim Klicken auf die Schaltfläche MIDI-Aufzeichnung schrittweise ein neuer MIDI-Track erstellt.

  3. Wählen Sie für jeden aktivierten Track ein MIDI-Eingabegerät und einen MIDI-Kanal. Weitere Informationen finden Sie unter diesem Hilfethema unter MIDI-Controller für das Aufzeichnen in einen Track einrichten.

    Wenn Sie zum Aufzeichnen das Keyboard der Trackansicht oder im Fenster Soft Synth-Eigenschaften verwenden, wählen Sie     Auto-Input.

    Klicken Sie im Trackheader auf MIDI-Input, und wählen Sie im Menü MIDI-Input-Thru an MIDI-Output senden, wenn die Noten vom MIDI-Controller zu Monitorzwecken vom MIDI-Gerät des Tracks oder dem Soft Synth gespielt werden sollen.

  4. Richten Sie für die aktivierten Tracks die gewünschten MIDI-Meldungen, die Geschwindigkeit oder die Quantisierungsfilter ein. Weitere Informationen finden Sie unter Input-Filter für MIDI-Meldungen einrichten, Input-Filter für die MIDI-Geschwindigkeit einrichten oder Input-Filter für die MIDI-Quantisierung einrichten unter Bearbeiten von MIDI-Trackeigenschaften.

  5. Platzieren Sie den Cursor an der Stelle, an der Sie mit der Aufzeichnung beginnen möchten.

  6. Klicken Sie auf die Schaltfläche MIDI-Aufzeichnung schrittweise [image].

  7. Legen Sie im Dialogfeld MIDI-Aufzeichnung schrittweise Optionen für aufgezeichnete MIDI-Noten fest.

a. Klicken Sie auf die Schaltfläche Schrittgröße, und wählen Sie das Intervall zwischen den Notenstarts.

Aktivieren Sie das Kontrollkästchen Tupel, um unregelmäßige Intervalle festzulegen. Beispiel: Zum Festlegen eines Triolenintervalls in 4/4 aktivieren Sie das Kontrollkästchen Tupel, und wählen Sie 3 innerhalb von 4.

b. Klicken Sie auf die Schaltfläche Dauer, und bestimmen Sie die Sustainlänge der Note. Wenn Sie eine Dauer auswählen, die länger als die Schrittgröße ist, überlappen sich die Noten.

c. Zum Festlegen der Note-ein-Geschwindigkeit aufgezeichneter Noten geben Sie ins Feld Geschwindigkeit einen Wert ein. Aktivieren Sie das Kontrollkästchen Wie gespielt, um die Note-ein-Geschwindigkeit mit dem Controller aufzuzeichnen.

Tastenkombinationen für das Dialogfeld "MIDI-Aufzeichnung schrittweise"
Befehl | Tastenkombination
Schrittgröße auf ganze Note stellen. | 1
Schrittgröße auf ganze Note stellen. | 2
Schrittgröße auf Triole stellen. | 3
Schrittgröße auf Viertelnote stellen. | 4
Schrittgröße auf Sechzehntelnote stellen. | 5
Schrittgröße auf Zweiunddreißigstelnote stellen. | 6
Schrittgröße auf Vierundsechzigstelnote stellen. | 7
Schrittgröße auf punktierte Note stellen. | .
Dauer auf ganze Note stellen. | Umschalt+1
Dauer auf halbe Note stellen. | Umschalt+2
Dauer auf Triole stellen. | Umschalt+3
Dauer auf Viertelnote stellen. | Umschalt+4
Dauer auf Sechzehntelnote stellen. | Umschalt+5
Dauer auf Zweiunddreißigstelnote stellen. | Umschalt+6
Dauer auf Vierundsechzigstelnote stellen. | Umschalt+7
Dauer auf punktierte Note stellen. | Umschalttaste+.
Löscht Noten an der Cursorposition. | Entf
Schritt in Schrittgröße vorwärts und Noten löschen. | Einfügen
Schritt vorwärts in Schrittgröße. | Pfeil nach rechts
Schritt zurück in Schrittgröße. | Pfeil nach links
Schritt in Schrittgröße zurück und Noten löschen. | Rücktaste

  8. MIDI-Meldungen vom Controller werden aufgezeichnet, während sie gespielt werden, und Noten werden einem Event auf der Zeitachse hinzugefügt.

Hinweise:

  9. MIDI-Controller-Änderungen (wie Bewegungen mit dem Pitch- und Modulationsrad) werden bei der schrittweisen Aufzeichnung nicht aufgezeichnet.

  10. Wenn Sie eine Taste vor dem Loslassen der aktuellen Taste drücken, werden beide Noten an derselben Position auf der Zeitachse aufgezeichnet. Lassen Sie beide Tasten los, um zum nächsten Schritt zu gelangen.

  9. Zum Beenden des Aufzeichnens schließen Sie das Dialogfeld MIDI-Aufzeichnung schrittweise, oder klicken Sie auf der Transportleiste auf die Schaltfläche Stopp [image].

Klicken Sie auf die Schaltfläche Eingebundene MIDI-Aufzeichnung [image], um durch wiederholtes Aufzeichnen in einem Loopbereich einen MIDI-Part zu erstellen. Eingebundene MIDI-Daten werden in Echtzeit aufgezeichnet, und Sie können bei jedem Durchlaufen des Loopbereichs weitere Noten oder MIDI-Controllerdaten aufzeichnen.

  1. Schließen Sie einen MIDI-Controller am Computer an.

    Wenn Sie keinen MIDI-Controller besitzen, verwenden Sie das Keyboard in der Trackansicht (im MIDI-Zeitachsen-Bearbeitungsmodus) oder das Keyboard im Fenster Soft Synth-Eigenschaften.

Nicht alle VSTi-Plug-ins können mit dem Keyboard im Fenster "Soft Synth-Eigenschaften" aufzeichnen.

  2. Klicken Sie auf die Schaltfläche Bereit für Aufzeichnung [image] der Tracks, die Sie aufzeichnen möchten. Dadurch wird ein Track für die Aufzeichnung freigegeben.

    Ist ein Track nicht für die Aufnahme aktiviert, wird beim Klicken auf die Schaltfläche MIDI-Aufzeichnung schrittweise ein neuer MIDI-Track erstellt.

  3. Wählen Sie für jeden aktivierten Track ein MIDI-Eingabegerät und einen MIDI-Kanal. Weitere Informationen finden Sie unter diesem Hilfethema unter MIDI-Controller für das Aufzeichnen in einen Track einrichten.

    Wenn Sie zum Aufzeichnen das Keyboard der Trackansicht oder im Fenster Soft Synth-Eigenschaften verwenden, wählen Sie Auto-Input.

    Klicken Sie im Trackheader auf MIDI-Input, und wählen Sie im Menü MIDI-Input-Thru an MIDI-Output senden, wenn die Noten vom MIDI-Controller zu Monitorzwecken vom MIDI-Gerät des Tracks oder dem Soft Synth gespielt werden sollen.

  4. Richten Sie für die aktivierten Tracks die gewünschten MIDI-Meldungen, die Geschwindigkeit oder die Quantisierungsfilter ein. Weitere Informationen finden Sie unter Input-Filter für MIDI-Meldungen einrichten, Input-Filter für die MIDI-Geschwindigkeit einrichten oder Input-Filter für die MIDI-Quantisierung einrichten unter Bearbeiten von MIDI-Trackeigenschaften.

  5. Klicken Sie auf der Markerleiste oder auf einem freien Bereich auf der Zeitachse, und ziehen Sie die Maus, um eine Loopregion zu erstellen.

  6. Wählen Sie die Schaltfläche Loopwiedergabe [image] aus.

  7. Klicken Sie auf die Schaltfläche Eingebundene MIDI-Aufzeichnung [image].

  8. Platzieren Sie den Cursor am Anfang der Loopregion. Wenn Sie mit Pre-Roll aufzeichnen möchten, platzieren Sie den Cursor auf der Stelle vor der Loopregion.

  9. Klicken Sie auf der Transportleiste auf Aufzeichnen [image], um die Aufzeichnung zu starten.

    Sie können dem Event während des Aufzeichnens bei jedem Durchlauf des Loopbereichs Daten hinzufügen. MIDI-Meldungen vom Controller werden wie gespielt aufgezeichnet.

  10. Noten werden einem Event auf der Zeitachse hinzugefügt.

  11. MIDI-Controller-Änderungen (wie Bewegungen mit dem Pitch- und Modulationsrad) werden als Trackhüllkurven aufgezeichnet. MIDI-Controller werden im Touch-Timeoutmodus aufgezeichnet: Hüllkurvenpunkte werden erstellt oder bearbeitet, wenn Sie eine Steuerelementeinstellung ändern. Die vorhandenen Hüllkurvenpunkte werden auf der Zeitachse beibehalten, wenn das Steuerelement nicht weiter eingestellt wird.

    MIDI-Controller, die Schalter (wie z.B. ein Dämpfungspedal) darstellen, werden immer im Verriegelungsmodus aufgezeichnet: Hüllkurvenpunkte werden erstellt, wenn Sie eine Steuerelementeinstellung ändern; die Aufnahme wird solange weiter ausgeführt, bis Sie die Wiedergabe beenden. Wenn Sie das Anpassen des Steuerelements anhalten, überschreibt die aktuelle Einstellung des Steuerelements die bereits vorhandenen Hüllkurvenpunkte.

    Wenn die Aufzeichnung wieder am Anfang der Loopregion beginnt, bleiben vorhandene MIDI-Controller unverändert. Sie können zum Beispiel beim ersten Durchlaufen der Loopregion die Notendaten, beim zweiten Durchlauf die Pitchbend-Controller und beim dritten Durchlauf die Modulation aufzeichnen.

Hüllkurvenpunkte werden beim Aufzeichnen von MIDI-Controllern von einem Hardwaregerät nicht reduziert.

  10. Um die Aufzeichnung zu stoppen, klicken Sie erneut auf Aufzeichnen, oder klicken Sie in der Transportleiste auf Stopp [image].

Aufzeichnen von MIDI

Strg+R

Verwenden Sie einen externen MIDI-Controller (oder die Keyboard/Drumliste zwischen dem Trackheader und der Zeitachse), um im ACID-Projekt MIDI aufzuzeichnen.

Die Aufzeichnung von MIDI-Tracks kann in Echtzeit während der Projektwiedergabe, schrittweise oder mittels eingebundener MIDI-Aufzeichnung stattfinden.

Mit MIDI-Input-Filtern auf Trackebene – verfügbar auf der Registerkarte Input-Filter im Fenster Trackeigenschaften – legen Sie exakt fest, welche MIDI-Meldungen aufgezeichnet (oder nicht aufgezeichnet) werden.

Beachten Sie bei Verwendung der Keyboard/Drumliste zwischen dem Trackheader und der Zeitachse zur Eingabe von MIDI-Noten, dass die Schaltflächen geschwindigkeitsempfindlich sind: Wenn Sie auf den rechten Abschnitt einer Schaltfläche klicken, wird die Note schneller abgespielt als beim Klicken auf den linken Abschnitt. Die Keyboard/Drumliste wird im Inline-MIDI-Bearbeitungsmodus angezeigt.

Beim Versuch, MIDI-Controller-Daten über ein vorhandenes Event aufzunehmen, werden vorhandene Notendaten überschrieben. Zum Aufzeichnen von Controllern über einem vorhandenen Event mit Notendaten verwenden Sie die eingebundene MIDI-Aufzeichnung (siehe Eingebundene MIDI-Aufzeichnung zum Erstellen eines Parts verwenden unter diesem Hilfethema).

Was möchten Sie tun?

MIDI-Controller für das Aufzeichnen in einen Track einrichten

MIDI-Meldungsfilter, -Geschwindigkeitsfilter oder -Quantisierungsfilter einrichten

MIDI in Echtzeit aufzeichnen

Schrittweise Aufzeichnung verwenden

Eingebundene MIDI-Aufzeichnung zum Erstellen eines Parts verwenden


Brennen von CDs

Menü "Extras"

Sie können zwei Arten von CDs erstellen, um Ihr Projekt zu archivieren und zu verteilen.

  • Track-at-Once (TAO)-CDs werden in mehreren Sitzungen über einen bestimmten Zeitraum gebrannt. Bevor Sie jedoch eine TAO-Disk in einem Audio-CD-Player abspielen können, müssen Sie die Sitzung schließen. TAO-CDs sind zwar praktisch, um Projekte weiterzugeben und den Mix zu testen, eignen sich aber in der Regel nicht als Masterdisk für eine Duplizierung.

  • Disc-at-Once(DAO oder Red Book)-CDs werden in einer einzigen Sitzung gebrannt. Verwenden Sie das DAO-Verfahren, wenn Sie eine Masterdisk zur Vervielfältigung erstellen.

Was möchten Sie tun?

Eine Track-at-Once-Audio-CD erstellen

Eine Disc-at-Once-Audio-CD erstellen


Arbeiten mit MIDI

Zusätzlich zur Verwendung von Loops, One-Shots und Beatmapped-Tracks können Sie MIDI-Tracks aufzeichnen und MIDI-Dateien in den Projekten verwenden.

Zum Bearbeiten von MIDI-Dateien in ACID verwenden Sie im Fenster MIDI-Trackeigenschaften die Registerkarte Listeneditor oder Pianorolle. Zum Bearbeiten einer MIDI-Datei mit einem externen Editor klicken Sie mit der rechten Maustaste auf den Track und wählen Bearbeiten in [Editorname] aus, um die Datei mit dem im Dialogfeld Präferenzen auf der Registerkarte Bearbeiten angegebenen Editor zu öffnen.

Worüber möchten Sie mehr erfahren?

Hinzufügen von MIDI-Dateien zu einem Projekt

Hinzufügen von MIDI-Tracks zu einem Projekt

Routen von Tracks zu Soft Synths oder MIDI-Geräten

Anpassen von MIDI-Track-Steuerelementen

Verwenden von MIDI-Trackhüllkurven

Bearbeiten von MIDI-Trackeigenschaften

Bearbeiten von MIDI-Clipeigenschaften

Bearbeiten von MIDI auf der Zeitachse

Anwenden der Verarbeitung und Filterung auf MIDI-Events

Verwenden externer MIDI-Geräte

Aufzeichnen von MIDI-Tracks

Exportieren von MIDI

Verwenden von Soft Synths

Erstellen von Drumzuordnungen

Erstellen von Programmzuordnungen

Zurücksetzen von MIDI-Ports

Rendern von Projekten, die MIDI-Tracks enthalten

Bearbeiten von MIDI-Tracks mit der Pianorolle

Bearbeiten von MIDI-Tracks mit dem Listeneditor

Time Code-Synchronisierung


Hinzufügen von MIDI-Dateien zu einem Projekt

Das Hinzufügen von MIDI-Dateien zu einem Projekt ist wie das Hinzufügen von Audio: Doppelklicken Sie auf eine MIDI-Datei, um neue Tracks und Events zu erstellen, oder ziehen Sie zum Hinzufügen eines neuen Clips eine MIDI-Datei auf die Schaltfläche Malclip-Auswahl.

Wenn Sie im Explorer-Fenster eine MIDI-Datei auswählen, werden am unteren Fensterrand die Länge, das Tempo, der Typ und die Anzahl an Tracks angezeigt:

Klicken Sie im Explorer-Fenster mit der rechten Maustaste auf eine MIDI-Datei, und legen Sie fest, wie die Datei dem Projekt hinzugefügt wird:

Befehl

Beschreibung

Zu Projekt hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt und der Trackliste Tracks hinzu. Es werden keine Events erstellt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal in der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Wenn Sie nach dem Hinzufügen einer Datei zum ACID-Projekt Events zeichnen, werden der Zeitachse keine MIDI-Controllerdaten hinzugefügt. Klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü den Befehl zum Einbinden von MIDI-Controllern, um diese auf der Zeitachse als Hüllkurven darzustellen.

Dem Projekt mit Events hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt an der Cursorposition hinzu, fügt der Trackliste Tracks hinzu und erstellt für die MIDI-Notendaten auf jedem Track Events. Den Tracks werden Hüllkurven für die MIDI-Controllerdaten hinzugefügt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Dem Projekt mit Ripple-Events hinzufügen

Fügt die Datei dem aktuellen ACID-Projekt an der Cursorposition hinzu, fügt der Trackliste Tracks hinzu und erstellt Events. Vorhandene Events werden nach hinten verlagert, um für die MIDI-Datei Platz zu schaffen. Den Tracks werden Hüllkurven für die MIDI-Controllerdaten hinzugefügt.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt, und alle Tracks werden in einem Ordnertrack geordnet.

Als neues Projekt öffnen

Startet ein neues Projekt, fügt der Trackliste Tracks hinzu und erstellt für die MIDI-Notendaten auf jedem Track Events.

  • Bei MIDI-Dateien vom Typ 0 wird für jeden Kanal der MIDI-Datei ein eigener Track erstellt.

  • Bei MIDI-Dateien vom Typ 1 wird für jeden Track der MIDI-Datei ein eigener Track erstellt.

Wenn Sie nach dem Öffnen einer Datei als neues Projekt Events zeichnen, werden der Zeitachse keine MIDI-Controllerdaten hinzugefügt. Klicken Sie mit der rechten Maustaste auf ein Event, und wählen Sie im Kontextmenü den Befehl Hüllkurven aus Clip erstellen, um diese auf der Zeitachse als Hüllkurven darzustellen.


Routen von Tracks zu Soft Synths oder MIDI-Geräten

Jeder MIDI-Track kann über die Steuerung für einen DLS-, VSTi- oder ReWire 2,0-Soft Synth-Bus im Fenster Mischpult oder über einen externen MIDI-Port abgespielt werden.

  1. Klicken Sie auf die Schaltfläche MIDI-Output. Eine Liste aller verfügbaren MIDI-Geräte und Software-Synthesizer wird angezeigt.

  • Wenn der gewünschte Soft Synth im Menü nicht angezeigt wird, wählen Sie die Option Soft Synth einfügen aus, um dem Projekt eine Steuerung für einen Soft Synth-Bus hinzuzufügen und den Track an den neuen Synth zu routen. Um weitere Informationen zu DLS-Sets, VST-Instrumenten oder ReWire-Geräteanwendungen zu erhalten, klicken Sie auf den entsprechenden Link.

  • Wenn das gewünschte MIDI-Gerät im Menü nicht angezeigt wird, wählen Sie die Option Präferenzen für externes MIDI-Gerät aus, um die Registerkarte MIDI im Dialogfeld Präferenzen zu öffnen, und stellen Sie dort sicher, dass das Kontrollkästchen für dieses Gerät aktiviert ist. Wenn ein Gerät bereits auf der Registerkarte Präferenzen für die Synchronisierung für die MIDI-Time-Code-Generierung aktiviert wurde, dann steht es als Wiedergabegerät nicht zur Verfügung.

  2. Wählen Sie in der Liste das Gerät aus, an das der aktuelle Track gesendet werden soll. Für das Routen zu einem bestimmten Gerät in einem ReWire 2.0-Gerät wählen Sie in der Liste Ihre ReWire-Geräteanwendung aus und wählen dann im Untermenü ein Gerät (markiert durch das Symbol [image]) aus.

Um Projekte, die MIDI-Tracks enthalten, rendern zu können, müssen die MIDI-Tracks zu DLS-, VSTi- oder ReWire 2.0-Soft Synths geleitet werden. Tracks, die zu externen MIDI-Geräten geroutet werden, sind in der gerenderten Datei nicht enthalten.

  3. Wählen Sie MIDI-Kanal und anschließend im Untermenü einen Kanal, um festzulegen, auf welchem MIDI-Kanal MIDI-Daten gesendet werden.

Wenn Sie einen MIDI-Track hinzufügen, wird sein Output automatisch dem nächsten verfügbaren Kanal zugewiesen (Kanal 10 wird übersprungen, da Kanal 10 bei einigen Geräten für Drums reserviert ist).


Inline-MIDI-Bearbeitung

Auf MIDI-Tracks wird eine Pianorolle oder ein Drumraster angezeigt. Informationen über das Erstellen oder Bearbeiten von Drumzuordnungen finden Sie unter Erstellen oder Bearbeiten von Drumzuordnungen.

Zum DLS Soft Synth geroutete Tracks enthalten nur dann ein Drumraster, wenn für das aktuelle Programm eine Drumzuordnung vorhanden ist. Drumzuordnungen für GM2-Drumkits können nicht bearbeitet werden.

Auswählen einer Drumzuordnung oder eines Drumkits

  1. Klicken Sie auf dem Trackheader auf die Schaltfläche Programm [image].

  2. Führen Sie eine der folgenden Aktionen aus:

  3. Wird der Track zum DLS Soft Synth geroutet, wählen Sie im Menü Drumkits. Die verfügbaren Drumkits erscheinen in einem Untermenü.

  4. Wird der Track zu einem MIDI-Gerät oder VSTi Soft Synth geroutet, wählen Sie im Menü Drumzuordnungen und anschließend im Untermenü den Befehl zur Auswahl einer Drumzuordnung. Die Seite mit den Output-Einstellungen des Fensters Trackeigenschaften wird geöffnet.

  3. Wählen Sie die gewünschte Drumzuordnung oder das gewünschte Drumkit.

Anzeigen der Pianorolle

Wird der Track zu einem MIDI-Gerät oder VSTi Soft Synth geroutet können Sie zwischen der Drumrasteransicht zur Pianorollenansicht wechseln. Klicken Sie auf die Schaltfläche Programm [image], wählen Sie Drumzuordnungen und anschließend Kein.

Im Inline-MIDI-Bearbeitungsmodus ermöglicht das Anpassen der Trackhöhe die Anzeige eines größeren oder kleineren Teils der Pianorolle oder des Drumraster. Verwenden Sie nach dem Festlegen der Trackhöhe eine der folgenden Methoden zum Navigieren.

Vertikaler Bildlauf

Die folgenden Aktionen ermöglichen in einem Track den vertikalen Bildlauf:

  • Mit den Bildlaufschaltflächen am linken Rand des Tracks führen Sie den Bildlauf nach oben oder unten aus:

    Pianorolle

    Drumraster

  • Platzieren Sie den Cursor bei ausgewähltem Zeichentool [image] oder Auswahltool [image] auf der Zeitachse, halten Sie die Strg-Taste gedrückt, und drehen Sie das Mausrad.

  • Halten Sie die Strg-Taste gedrückt, während Sie die Keyboard-/Drumliste nach oben oder unten ziehen.

  • Platzieren Sie den Mauscursor auf der Keyboard-/Drumliste, und drehen Sie das Mausrad.

Ändern der Notenhöhe

Ändern Sie die Notenhöhe mit einer der folgenden Aktionen:

  • Platzieren Sie den Cursor bei ausgewähltem Zeichentool [image] oder Auswahltool [image] auf der Zeitachse, halten Sie Strg+Alt gedrückt, und drehen Sie das Mausrad.

  • Platzieren Sie den Mauscursor auf dem Drumraster, und halten Sie die Umschalttaste gedrückt, während Sie das Mausrad drehen.

Ändern der Notenbreite

Die Notenbreite ist von der horizontalen Zoomstufe der Zeitachse abhängig. Verwenden Sie zum Vergrößern/Verkleinern die Zoomsteuerelemente rechts unten auf der Zeitachse (oder platzieren Sie den Cursor auf der Zeitachse, und drehen Sie das Mausrad).

Verwenden Sie das Keyboard-/Drumraster zwischen dem Trackheader und der Zeitachse, um den MIDI-Output des Tracks anzuhören oder MIDI aufzunehmen. Beim Klicken auf die Tasten wird die Note mit dem entsprechenden Programm an der Cursorposition gespielt.

Diese Tasten reagieren auf die Geschwindigkeit: Wenn Sie auf den rechten Abschnitt einer Schaltfläche klicken, wird die Note schneller abgespielt als beim Klicken auf den linken Abschnitt.

Die Latenz des Audiotreibers kann das Abspielen von DLS-Stimmen in Echtzeit einschränken. Mit Treibern mit niedriger Latenz erzielen Sie die besten Ergebnisse.

Auswahl einzelner Noten

Klicken Sie mit dem Zeichentool [image] oder Auswahltool [image] auf einzelne Noten, um diese auszuwählen. Halten Sie die Strg-Taste gedrückt, um Noten hinzuzufügen oder zu entfernen.

Auswahl von Notengruppen

Ziehen Sie mit dem Auswahltool [image] Auswahlrahmen um die Noten, die Sie einschließen möchten. Mit dem Auswahltool können drei Arten von Auswahlrahmen gezogen werden:

Freie Auswahl

Standardverhalten des Tools:

Klicken Sie, um einzelne Noten auszuwählen (oder halten Sie die Umschalttaste oder Strg-Taste gedrückt, um mehrere Noten auszuwählen).

Ziehen Sie mit der Maus, um eine rechtwinklige Region zu zeichnen, die an dem Punkt beginnt, an dem Sie mit dem Zeichnen ansetzen, und an dem Punkt endet, an dem Sie die Maustaste loslassen. Alle Noten im Bereich werden ausgewählt. Diese Methode eignet sich für das Auswählen einer Gruppe von Noten, die nahe beieinander liegen.

Vertikal

Kann zur einfachen Auswahl aller Noten verwendet werden, die innerhalb eines bestimmten Zeitbereichs liegen. Mit dem vertikalen Auswahlfeld werden automatisch alle Noten markiert, die zwischen dem ersten Mausklick und dem Loslassen der Maus nach dem Ziehen liegen. Dabei werden sogar Noten mit ausgewählt, die in der aktuellen Vergrößerung nicht sichtbar sind.

Horizontal

Kann zur einfachen Auswahl aller Noten in einer einzelnen Zeile oder in mehreren benachbarten Zeilen verwendet werden. Mit dem horizontalen Auswahlfeld werden automatisch alle Noten auf einer Zeile markiert, die vom Auswahlrahmen berührt wird. Dabei werden auch Noten mit ausgewählt, die in der aktuellen Vergrößerung nicht sichtbar sind.

Um den Typ des verwendeten Auswahlfeldes zu ändern, klicken Sie mit der rechten Maustaste, während Sie die linke Maustaste gedrückt halten. Durch das Klicken mit der rechten Maustaste wird unter den drei Typen von Auswahlfeldern weitergeschaltet.

  1. Klicken Sie auf die Schaltfläche Inline-MIDI-Bearbeitung aktivieren [image] .

  2. Navigieren Sie mithilfe der Bildlaufschaltflächen am linken Trackrand in der Pianorolle/im Drumraster:

Ziehen Sie am unter Rand des Trackheaders, um die Trackhöhe zu vergrößern.

  3. Wählen Sie ein Bearbeitungstool aus.

    Tool

    Beschreibung

    Zeichnen

    Ermöglicht das Einfügen, Bearbeiten, Auswählen und Verschieben von Noten.

    Im Drumrastermodus können mit dem Zeichen- und Maltool Notenevents in fester Länge gezeichnet werden.

    Malen

    Ermöglicht das Einfügen von Noten mit einer bestimmten Länge.

    Das Maltool unterscheidet sich vom Zeichentool dadurch, dass mit ihm auch Grenzen zwischen Notenzeilen überwunden werden können. Mit dem Maltool können zufällige Elemente in Ihre ACID-Projekte einfügt werden.

    Im Drumrastermodus können mit dem Zeichen- und Maltool Notenevents in fester Länge gezeichnet werden.

    Verwenden des Maltools

    1. Klicken Sie auf den Abwärtspfeil neben der Schaltfläche Mal-Tool, und wählen Sie im Menü eine Notenlänge aus.

    2. Klicken Sie auf die Schaltfläche Mal-Tool, und wählen Sie das Tool aus. Das Maltool wird aktiviert, und die Noten werden mit der ausgewählten Notenlänge gemalt.

    Zum Löschen von Noten klicken Sie bei aktiviertem Mal-Tool mit der rechten Maustaste.

    Löschen

    Ermöglicht Ihnen das Entfernen vorhandener Noten.

  4. Ziehen Sie in einem Event in der Zeile für die gewünschte Tonhöhe, um eine neue Note zu erstellen, oder klicken Sie mit dem Lösch-Tool [image] auf eine vorhandene Note, um sie zu löschen.

    Wenn Sie Noten über den Rand des Events hinaus ziehen, wird das Event automatisch verlängert.

    Halten Sie beim Ziehen die Umschalttaste gedrückt, um das horizontale Ausrichten zu übergehen.

Ziehen Sie im Inline-MIDI-Bearbeitungsmodus im oberen Trackabschnitt, um unter Verwendung des aktiven Clips ein neues Event zu erstellen:

  1. Wählen Sie die Noten aus, die Sie ausschneiden oder kopieren möchten.

    Klicken Sie mit dem Zeichentool [image] oder Auswahltool [image] auf Noten, um diese auszuwählen. Halten Sie die Strg-Taste gedrückt, um Noten hinzuzufügen oder zu entfernen. Ziehen Sie mit dem Auswahltool [image] Auswahlrahmen um die Noten, die Sie auswählen möchten.

  2. Klicken Sie auf die Schaltfläche Ausschneiden [image], um die Noten aus dem Event zu entfernen und in der Zwischenablage abzulegen. Klicken Sie auf die Schaltfläche Kopieren [image], um die Events in der Zwischenablage zu duplizieren.

  3. Klicken Sie mit der Maus, um den Cursor an der Stelle zu platzieren, an der Sie die Noten auf der Zeitachse einfügen möchten, und klicken Sie auf die Schaltfläche Einfügen [image]. Die Noten werden immer in derselben Zeile eingefügt, in der sie ausgeschnitten oder kopiert wurden.

Tipps:

  • Halten Sie die Strg-Taste gedrückt, während Sie MIDI-Noten ziehen, um an der Stelle, an der Sie die Noten ablegen eine Kopie der MIDI-Noten zu erstellen.

  • Wählen Sie im Menü Bearbeiten die Option Einfügen wiederholen aus, um an der Cursorposition mehrere Kopien des Inhalts der Zwischenablage einzufügen.

  1. Klicken Sie auf die Schaltfläche Inline-MIDI-Bearbeitung aktivieren [image] .

  2. Navigieren Sie mithilfe der Bildlaufschaltflächen am linken Trackrand in der Pianorolle/im Drumraster:

  3. Wählen Sie die Noten aus, die Sie bearbeiten möchten:

  • Klicken Sie mit dem Zeichentool [image] auf eine Note, um diese auszuwählen. Halten Sie zur Auswahl mehrerer Noten die Strg-Taste gedrückt.

— oder —

  • Verwenden Sie das Auswahltool [image] zur Auswahl mehrerer Events. Klicken Sie mit der Maus, und ziehen Sie um die zu bearbeitenden Noten mit der Maus ein Auswahlfeld.

  4. Ziehen Sie die Noten nach links bzw. nach rechts, um ihre Position auf der Zeitachse zu ändern, oder ziehen Sie sie nach oben bzw. nach unten, um eine Note einer anderen Tonhöhe zuzuordnen.

Tipps:

  • Halten Sie beim Ziehen die Umschalttaste gedrückt, um das horizontale Ausrichten zu übergehen.

  • Halten Sie die Alt-Taste gedrückt, um die horizontale bzw. vertikale Bewegung einzuschränken.

  1. Klicken Sie auf die Schaltfläche Inline-MIDI-Bearbeitung aktivieren [image] .

  2. Wählen Sie das Zeichentool [image] .

  3. Navigieren Sie mithilfe der Bildlaufschaltflächen am linken Trackrand in der Pianorolle/im Drumraster:

  4. Ziehen Sie an einem der zwei Notenränder. Der Notenrand wird verschoben, und der Notenwert wird geändert:

    Halten Sie die UMSCHALTTASTE beim Ziehen gedrückt, um das horizontale Ausrichten zu übergehen.

Die Notengeschwindigkeit wird auf der Zeitachse anhand von Geschwindigkeitshälsen dargestellt. Zum Ein- oder Ausblenden der Geschwindigkeitshälse im Inline-MIDI-Bearbeitungsmodus wählen Sie im Menü Ansicht den Befehl Inline-MIDI-Bearbeitung anzeigen und anschließend im Untermenü Note-ein-Geschwindigkeiten oder Note-aus-Geschwindigkeiten.

  1. Klicken Sie auf die Schaltfläche Inline-MIDI-Bearbeitung aktivieren [image] .

  2. Wählen Sie das Zeichentool [image] .

  3. Werden die Geschwindigkeitshälse noch nicht angezeigt wählen Sie im Menü Ansicht den Befehl Inline-MIDI-Bearbeitung anzeigen und anschließend im Untermenü Note-ein-Geschwindigkeiten oder Note-aus-Geschwindigkeiten.

Drücken Sie im Inline-MIDI-Bearbeitungsmodus F, um die Geschwindigkeitshälse ein- oder auszublenden.

  4. Ziehen Sie oben am Hals ( [image] für Note-ein-Geschwindigkeit oder [image] für Note-aus-Geschwindigkeit), um die Geschwindigkeit der Note zu erhöhen, oder ziehen Sie den Hals nach unten, um die Geschwindigkeit zu verringern. Sind mehrere Noten ausgewählt, werden die Geschwindigkeiten aller ausgewählten Noten gleichzeitig angepasst.

Tipps:

  • Doppelklicken Sie oben auf einen Geschwindigkeitshals, um die Geschwindigkeit der Note auf den Standardwert (64) zu setzen.

  • Klicken Sie mit der rechten Maustaste auf eine Note, und wählen Sie im Kontextmenü die Option Geschwindigkeit. Wählen Sie dann im Untermenü einen Befehl zum Festlegen der Note-ein-Geschwindigkeit.

  • Sind mehrere Noten ausgewählt, können Sie die Geschwindigkeiten aller Noten gleichzeitig bearbeiten.

Inline-MIDI-Bearbeitung

G

Klicken Sie auf die Schaltfläche Inline-MIDI-Bearbeitung aktivieren [image] , um MIDI-Events direkt auf der Zeitachse zu bearbeiten. In diesem Modus können Sie Noten in einer Pianorollen- oder Drumrasteransicht zeichnen und löschen.

Eine Pianorolle ermöglicht das Bearbeiten von MIDI-Noten für die meisten Patches. | Ein Drumraster ermöglicht das Bearbeiten von MIDI-Noten für Soft Synths für die Drumzuordnungen definiert sind.

Beim Bearbeiten eines MIDI-Events werden alle Events aktualisiert, die denselben Clip verwenden. Zum Bearbeiten eines einzelnen Events klicken Sie mit der rechten Maustaste auf das Event, und wählen Sie im Kontextmenü In neuen Clip kopieren.

Tipps:

  • Halten Sie Strg+Umschalttaste gedrückt, während Sie auf ein MIDI-Event doppelklicken, um in den Inline-MIDI-Bearbeitungsmodus zu wechseln.

  • Ziehen Sie im Inline-MIDI-Bearbeitungsmodus das Zeichentool [image] über einen leeren Bereich auf der Zeitachse, um einen neuen Clip zu erstellen und ein leeres Event zu zeichnen.

  • Platzieren Sie den Cursor im Inline-MIDI-Bearbeitungsmodus auf einer Note oder einem Geschwindigkeitshals, um unten rechts auf der Zeitachse den Wert anzuzeigen:

  • Zum Verschieben eines MIDI-Events im Inline-MIDI-Bearbeitungsmodus ziehen Sie mit dem Zeichentool [image] oder Auswahltool [image] oben am Event:

Was möchten Sie tun?

Drumzuordnung oder Drumkit für einen Track auswählen

In der Pianorolle oder im Drumraster navigieren

Noten mit dem Keyboard-/Drumraster anhören

Noten auswählen

Noten hinzufügen oder löschen

Noten ausschneiden, kopieren und einfügen

Notenposition bearbeiten

Notendauer bearbeiten

Notengeschwindigkeit bearbeiten


Verarbeiten und Filtern von MIDI-Events

  1. Wählen Sie im Menü Bearbeiten den Befehl MIDI-Prozesse und Filter. Das Dialogfeld MIDI-Prozesse und Filter wird geöffnet.

  2. Wählen Sie die Registerkarte Quantisieren.

  3. Wählen Sie die Quantisierungsoptionen:

Element | Beschreibung
Start quantisieren | Aktivieren Sie dieses Kontrollkästchen, um den Anfang von MIDI-Events (Note-ein-Meldungen) an eine bestimmte Auflösung im Raster anzupassen.
Abklingen quantisieren | Aktivieren Sie dieses Kontrollkästchen, um das Ende von MIDI-Events (Note-aus-Meldungen) an eine bestimmte Auflösung im Raster anzupassen.
Dauer beibehalten | Bei der Auswahl von Start quantisieren oder Abklingen quantisieren aktivieren Sie dieses Kontrollkästchen, um die Länge von Noten beizubehalten.
Quantisierungsraster | Klicken Sie auf ein Symbol, um die Auflösung des Quantisierungsrasters festzulegen.
Tupel | Aktivieren Sie dieses Kontrollkästchen, um für das Quantisierungsraster unregelmäßige Beatgrenzen festzulegen. Beispiel: Zum Quantisieren zu Triolen-Beatgrenzen in 4/4 aktivieren Sie das Kontrollkästchen Tupel, und wählen Sie 3 innerhalb von 4.
Versatz von | Aktivieren Sie das Kontrollkästchen, und geben Sie einen Wert ins Feld ein, um das Quantisierungsraster um die angegebene Anzahl von Ticks zu versetzen. Geben Sie einen negativen Wert ein, um das Raster in Rückwärtsrichtung zu versetzen.
Swing | Ziehen Sie am Schieberegler, um dem Quantisierungsraster ein Swingfeel hinzuzufügen. Beim Schiebereglerwert 0 werden die Noten direkt auf das Raster quantisiert. Beim Erhöhen des Werts wird jede zweite Rastergrenze nach vorne versetzt: Setzen Sie den Wert auf 300 %, um jede zweite Rastergrenze auf die nächste Rastereinteilung zu versetzen.
Stärke | Stellen Sie mit diesem Schieberegler ein, wie strikt quantisiert werden soll. Stellen Sie den Schieberegler auf 100 %, um direkt auf das Raster zu quantisieren. Wenn Sie den Schieberegler auf 50 % einstellen, wird eine um 40 Ticks versetzte Note nur um 20 Ticks versetzt.

  4. Wählen Sie die Tracks oder Events aus, die Sie quantisieren möchten.

  5. Wählen Sie einen Track, um alle Events des Tracks zu quantisieren. Halten Sie beim Klicken auf einen Trackheader die Strg-Taste oder die Umschalttasten gedrückt, wenn Sie mehrere Events auswählen möchten.

  6. Wenn Sie mehrere Events auf mehreren Tracks quantisieren, möchten halten Sie während des Auswählens der Events die Strg-Taste oder Umschalttaste gedrückt, und wählen Sie anschließend die Tracks.

  7. Sind in einem ausgewählten Event Notenevents ausgewählt, werden nur die ausgewählten Noten quantisiert.

Stumm geschaltete Tracks werden nicht quantisiert.

  5. Klicken Sie auf Anwenden.

  1. Wählen Sie im Menü Bearbeiten den Befehl MIDI-Prozesse und Filter. Das Dialogfeld MIDI-Prozesse und Filter wird geöffnet.

  2. Wählen Sie die Registerkarte Geschwindigkeit.

  3. Aktivieren Sie ein Kontrollkästchen, um festzulegen, ob die Note-ein- oder Note-aus-Geschwindigkeiten bearbeitet werden:

Element | Beschreibung
Startgeschwindigkeit ändern | Aktivieren Sie dieses Kontrollkästchen, um die Note-ein-Geschwindigkeiten zu ändern.
Abklinggeschwindigkeit ändern | Aktivieren Sie dieses Kontrollkästchen, um die Note-aus-Geschwindigkeiten zu ändern.

  4. Aktivieren Sie ein Optionsfeld, um festzulegen, wie die Geschwindigkeit geändert werden soll:

Element

Beschreibung

Vertauschen

Aktivieren Sie dieses Optionsfeld, um die ausgewählten Notengeschwindigkeiten umzukehren.

Beim Vertauschen einer Geschwindigkeit wird diese von 127 subtrahiert (negative Werte werden in positive Werte geändert). Eine Note mit der Geschwindigkeit 127 wird zu 0 umgekehrt, die Geschwindigkeit 10 wird zu 117 umgekehrt usw.

Einstellen auf

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um die Notengeschwindigkeiten auf einen bestimmten Wert einzustellen.

Hinzufügen

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um ausgewählten Notengeschwindigkeiten einen konstanten Versatz hinzuzufügen (oder davon abzuziehen).

Skalieren um

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um die ausgewählten Notengeschwindigkeiten mit einem Prozentwert zu multiplizieren. Beispiel: Stellen Sie diesen Schieberegler auf 50 %, um alle Note-ein- oder Note-aus-Geschwindigkeiten um die Hälfte zu reduzieren.

Grenze

Aktivieren Sie dieses Optionsfeld, und geben Sie in die Felder Min und Max Werte ein, um die ausgewählten Notengeschwindigkeiten auf den festgelegten Bereich zu beschränken.

Wenn Sie beispielsweise im Feld Min den Wert 40 und im Feld Max den Wert 90 eingeben, werden die Geschwindigkeiten unter 40 auf 40 gesetzt, die Geschwindigkeiten über 90 werden auf 90 gesetzt, während die Geschwindigkeiten zwischen 40 und 90 gleich bleiben.

Ändern im Lauf der Zeit

Aktivieren Sie dieses Optionsfeld, und geben Sie in die Felder Von und Bis Werte ein, um die Geschwindigkeitswerte allmählich im Verlauf der Zeit zu ändern.

Die Geschwindigkeit der ersten Note in der Auswahl wird auf den Von-Wert, und die Geschwindigkeit der letzten Note in der Auswahl wird auf den Bis-Wert gesetzt.

Aktivieren Sie das Kontrollkästchen Nach Prozentanteil, um die Geschwindigkeit im weiteren Zeitverlauf basierend auf den aktuellen Werten zu ändern. Beispiel: Zum Einblenden einer Auswahl aktivieren Sie das Kontrollkästchen Nach Prozentanteil, und geben Sie ins Feld Von 1 und ins Feld Bis 100 ein. Zum Ausblenden einer Auswahl geben Sie ins Feld Von 100 und ins Feld Bis 1 ein.

Ziehen Sie den Schieberegler Kurve, um die Ein-/Ausblendkurve zum Generieren der Geschwindigkeit für die Noten zwischen der ersten und letzten Note festzulegen.

Note-ein-Geschwindigkeiten sind auf den Bereich 1 bis 127 Note-aus-Geschwindigkeiten auf den Bereich 0 bis 127 beschränkt.

  5. Wählen Sie die Tracks oder Events aus, die Sie bearbeiten möchten.

  6. Wählen Sie einen Track, um alle Events des Tracks zu bearbeiten. Halten Sie beim Klicken auf einen Trackheader die Strg-Taste oder die Umschalttasten gedrückt, wenn Sie mehrere Events auswählen möchten.

  7. Wenn Sie mehrere Events auf mehreren Tracks bearbeiten, möchten halten Sie während des Auswählens der Events die Strg-Taste oder Umschalttaste gedrückt, und wählen Sie anschließend die Tracks.

  8. Sind in einem ausgewählten Event Notenevents ausgewählt, werden nur die ausgewählten Noten bearbeitet.

Stumm geschaltete Tracks werden nicht bearbeitet.

  6. Klicken Sie auf Anwenden.

  1. Wählen Sie im Menü Bearbeiten den Befehl MIDI-Prozesse und Filter. Das Dialogfeld MIDI-Prozesse und Filter wird geöffnet.

  2. Wählen Sie die Registerkarte Dauer aus.

  3. Aktivieren Sie ein Optionsfeld, um festzulegen, wie die Notendauer geändert werden soll:

Element

Beschreibung

Ändern um

Aktivieren Sie dieses Optionsfeld, und wählen Sie in der Dropdownliste eine Einstellung:

Dauer wird eingestellt auf | Ermöglicht das Festlegen von Noten auf eine bestimmte Länge. Klicken Sie auf den Abwärtspfeil [image] neben der ausgewählten Notengröße, und wählen Sie im Menü die gewünschte Notendauer. Wählen Sie Benutzergröße, um die Dauer im Bearbeitungsfeld in Beats.Ticks einzugeben: Beispiel: Geben Sie für zwei Beats 2.000 oder für 200 Ticks 0.200 ein.
Wird der Dauer hinzugefügt | Ermöglicht das Hinzufügen eines konstanten Werts zu vorhandenen Notenlängen. Klicken Sie auf den Abwärtspfeil [image] neben der ausgewählten Notengröße, um den Wert, der Noten hinzugefügt wird, auszuwählen.
Wird von der Dauer abgezogen | Ermöglicht das Subtrahieren eines konstanten Werts von vorhandenen Notenlängen. Klicken Sie auf den Abwärtspfeil [image] neben der ausgewählten Notengröße, um den Wert, der von Noten subtrahiert wird, auszuwählen.

Skalieren um

Aktivieren Sie dieses Optionsfeld, und ziehen Sie am Schieberegler, um die ausgewählten Notenlängen mit einem Prozentwert zu multiplizieren. Wählen Sie zum Beispiel den Wert 200 %, um die Notendauer zu verdoppeln.

Aktivieren Sie das Kontrollkästchen Startzeiten ändern, um die Startzeiten von Noten beim Ändern der Dauer zu ändern.

Beispiel: Wenn Sie den Schieberegler Skalieren um auf 50 % setzen und das Kontrollkästchen Startzeiten ändern aktivieren, können Sie Noten so komprimieren, dass sie doppelt so schnell abgespielt werden. Wenn Sie den Schieberegler Skalieren um auf 50 % einstellen und das Kontrollkästchen Startzeiten ändern deaktivieren, werden die Notenlängen verkürzt, und ihre Positionen auf der Zeitachse bleiben gleich.

Grenze

Aktivieren Sie dieses Optionsfeld, und geben Sie in die Felder Min und Max Werte ein, um die Notenlängen auf den festgelegten Bereich zu beschränken.

Beispiel: Wenn Sie für Min eine Achtelnote und Max eine Sechzehntelnote wählen, werden Sechzehntelnoten zu Achtelnoten und ganze Noten zu halben Noten geändert. Die Noten zwischen den Werten von Min und Max bleiben unverändert.

  5. Wählen Sie die Tracks oder Events aus, die Sie bearbeiten möchten.

  6. Wählen Sie einen Track, um alle Events des Tracks zu bearbeiten. Halten Sie beim Klicken auf einen Trackheader die Strg-Taste oder die Umschalttasten gedrückt, wenn Sie mehrere Events auswählen möchten.

  7. Wenn Sie mehrere Events auf mehreren Tracks bearbeiten, möchten halten Sie während des Auswählens der Events die Strg-Taste oder Umschalttaste gedrückt, und wählen Sie anschließend die Tracks.

  8. Sind in einem ausgewählten Event Notenevents ausgewählt, werden nur die ausgewählten Noten bearbeitet.

Stumm geschaltete Tracks werden nicht bearbeitet.

  6. Klicken Sie auf Anwenden.

Verarbeiten und Filtern von MIDI-Events

Menü "Bearbeiten"

Wählen Sie im Menü Bearbeiten den Befehl MIDI-Prozesse und Filter, um auf MIDI-Events auf der Zeitachse das destruktive Bearbeiten anzuwenden. Sie können Daten in Events quantisieren, Geschwindigkeitswerte bearbeiten, die Dauer eines Events ändern und MIDI-Daten transponieren.

Was möchten Sie tun?

MIDI-Events quantisieren

Geschwindigkeit bearbeiten

Dauer bearbeiten


Verwenden externer MIDI-Geräte

  1. Installieren Sie Ihr Gerät und die erforderlichen Treiber gemäß den Anweisungen des Herstellers.

  2. Wählen Sie im Menü Optionen die Option Präferenzen aus. Das Dialogfeld Präferenzen wird angezeigt.

  3. Wählen Sie die Registerkarte MIDI aus.

  4. Markieren Sie im Feld Diese Geräte für MIDI-Trackwiedergabe verfügbar machen und MIDI-Taktgeber generieren das Kontrollkästchen für jedes MIDI-Gerät, das Sie als MIDI-Output für MIDI- Tracks und zum Erzeugen der MIDI-Taktimpulse verwenden möchten.

  5. Markieren Sie im Feld Folgende Geräte für MIDI-Input präparieren das Kontrollkästchen für jedes MIDI-Gerät, das zum Aufzeichnen von MIDI oder zum Steuern von Soft Synths zur Verfügung stehen soll.

Klicken Sie auf einem MIDI-Trackheader auf die Schaltfläche MIDI-Input, und wählen Sie das gewünschte MIDI-Gerät und den Kanal aus.

Weitere Informationen über die Routingeinstellung für das Eingabegerät eines MIDI-Tracks finden Sie hier.

Klicken Sie auf einem MIDI-Trackheader auf die Schaltfläche MIDI-Output, und wählen Sie das gewünschte MIDI-Gerät und den Port aus.

Um weitere Informationen zum Routen von MIDI-Tracks zu erhalten, klicken Sie hier.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie im Fenster Soft Synth-Eigenschaften auf die Schaltfläche Externer MIDI-Inputport [image], und wählen Sie im Menü einen Port aus.

    Ist der gewünschte Port nicht ausgewählt, wählen Sie Präferenzen für externes MIDI-Gerät, um im Dialogfeld Präferenzen die Registerkarte MIDI anzuzeigen, auf der Sie Geräte zur MIDI-Eingabe bereitstellen können.

Hinweis:

  1. Schritt 2 ist nur dann notwendig, wenn das Kontrollkästchen Automatisches MIDI-Inputrouting auf der Registerkarte MIDI im Dialogfeld Präferenzen nicht aktiviert ist.

  2. Bei Verwendung eines VSTi Soft Synths wählen Sie im Fenster Soft Synth-Eigenschaften die Schaltfläche Aktivieren [image], um die Echtzeit-MIDI-Wiedergabe zu ermöglichen.

  3. Der gespielte MIDI-Controller verwendet die aktuellen Programmeinstellungen im Fenster Soft Synth-Eigenschaften.

Wenn die von einem MIDI-Inputport empfangenen Töne zur Überwachung als Echos an einen MIDI-Outputport gesendet werden sollen, können Sie für alle aktivierten Ports MIDI-Thru konfigurieren.

  • Zu einem einzelnen MIDI-Output kann ein einzelner MIDI-Input geroutet werden.

  • Ein einzelner MIDI-Input kann zu mehreren MIDI-Outputports geroutet werden, die MIDI-Thru-Daten empfangen können.

  • An ein MIDI-Thru-Gerät werden keine SysEx-Meldungen gesendet.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus. Das Dialogfeld Präferenzen wird angezeigt.

  2. Wählen Sie die Registerkarte MIDI aus.

  3. Wählen Sie im Feld Diese Geräte für MIDI-Trackwiedergabe verfügbar machen und MIDI-Taktgeber generieren sowie im Feld Folgende Geräte für MIDI-Input präparieren jeweils mindestens einen Port aus.

  4. Klicken Sie mit der rechten Maustaste auf das Textfeld MIDI Thru von für jeden ausgewählten Outputport, um das Kontextmenü zu öffnen, und wählen Sie dort den Inputport aus, von dem die MIDI-Thru-Daten empfangen werden sollen.

Es stehen nur die Ports zur Verfügung, die im Feld Folgende Geräte für MIDI-Input präparieren ausgewählt wurden.

  5. Wenn ein MIDI-Inputport MIDI-Thru-Daten an mehrere Outputports senden soll, klicken Sie mit der rechten Maustaste auf das Textfeld MIDI Thru zu für jeden ausgewählten Inputport, um das Kontextmenü zu öffnen, und wählen Sie dort die Ports aus, an die die MIDI-Thru-Daten gesendet werden sollen.

Es stehen nur die Ports zur Verfügung, die im Feld Diese Geräte für MIDI-Trackwiedergabe verfügbar machen und und MIDI-Taktgeber generieren ausgewählt wurden.

Verwenden externer MIDI-Geräte

Wenn Sie externe MIDI-Geräte wie zum Beispiel MIDI-Controller oder MIDI-Hardware-Synthesizer besitzen, kann ACID diese Geräte für das Aufzeichnen oder Wiedergeben von MIDI-Tracks verwenden.

Damit die Software ACID mit dem MIDI-Port kommunizieren kann, muss die Echtzeit-MIDI-Überwachung aktiviert werden. Die Echtzeit-MIDI-Überwachung ist standardmäßig aktiviert. Wenn Sie sie aber deaktiviert haben, können Sie sie wieder aktivieren, indem Sie im Menü Optionen auf Echtzeit-MIDI aktivieren [image] klicken.

Wenn der Befehl Echtzeit-MIDI aktivieren aktiviert wurde, bleiben die Audio-Plug-Ins auch dann aktiv, wenn die Wiedergabe beendet wurde. Das Deaktivieren des Befehls trägt zwar zu einem schonenden Umgang mit der Rechenleistung bei, dafür wird aber der Input von externen MIDI-Controllern ignoriert.

Was möchten Sie tun?

MIDI-Geräte aktivieren

Eingabegerät eines Tracks festlegen

Einen Track zu einem MIDI-Gerät routen

Einen Soft Synth mit einem MIDI-Gerät abspielen

MIDI-Thru-Ports einrichten


Exportieren von MIDI

Verwenden Sie die Registerkarte Clippool im Fenster Trackeigenschaften, um den ausgewählten Clip in einem neuen Ordner oder unter einem neuen Dateinamen zu speichern.

MIDI-Clips werden immer als MIDI-Typ 0 exportiert.

  1. Klicken Sie im Fenster Trackeigenschaften auf der Registerkarte Clippool auf die Schaltfläche Speichern [image]. Das Dialogfeld MIDI-Clip speichern wird angezeigt.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder suchen Sie über das Fenster Durchsuchen den Ordner, in dem Sie die Datei speichern möchten.

  3. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um eine vorhandene Datei zu ersetzen.

  4. Geben Sie ins Feld Auflösung einen Wert ein, um die Auflösung der Datei festzulegen. Der Standardwert ist 960, Sie können jedoch jeden Wert zwischen 24 und 960 wählen.

Nicht alle MIDI-Gerät können jede Auflösung lesen.

  5. Klicken Sie auf die Schaltfläche Speichern.

Beim Exportieren einer MIDI-Datei werden die MIDI-Tracks im Projekt in einer Standard-MIDI-Datei gespeichert. In der exportierten Datei werden die Tracknamen, Trackgerätenamen und Trackstimmen gespeichert.

Die exportierte Datei enthält keine stumm geschalteten Tracks.

  1. Wählen Sie im Menü Datei die Option MIDI exportieren. Das Dialogfeld Projekt als Standard-MIDI-Datei exportieren wird geöffnet.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder suchen Sie über das Fenster Durchsuchen den Ordner, in dem Sie die Datei speichern möchten.

  3. Geben Sie im Feld Dateiname einen Namen ein, oder wählen Sie im Fenster Durchsuchen eine Datei aus, um eine vorhandene Datei zu ersetzen.

  4. Wählen Sie in der Dropdownliste MIDI-Dateityp eine Einstellung, um den gespeicherten Dateityp festzulegen:

  5. Wählen Sie die Option zum Exportieren als Standard-MIDI-Datei Typ 1, um die Tracks beim Exportieren beizubehalten. In diesem Modus werden die MIDI-Daten im ACID-Projekt beibehalten.

  6. Wählen Sie die Option zum Exportieren als Standard-MIDI-Datei Typ 0, um das Projekt als Mehrkanal-MIDI-Datei auf einem einzelnen Track zu speichern.

Beim Hinzufügen einer MIDI-Datei vom Typ 0 MIDI zum Projekt wird für jeden Kanal in der Datei ein eigener Track erstellt. Werden Tracks zu verschiedenen Soft Synths oder MIDI-Geräten geroutet, werden die Tracks nur dann als getrennte Tracks beibehalten, wenn ihre MIDI-Outputs verschiedene Kanäle verwenden. Weitere Informationen über die Auswahl eines Output-Ports oder -Kanals eines Tracks finden Sie unter Routen von Tracks zu Soft Synths oder MIDI-Geräten.

  5. Geben Sie ins Feld Auflösung einen Wert ein, um die Auflösung der Datei festzulegen. Der Standardwert ist 960, Sie können jedoch jeden Wert zwischen 24 und 960 wählen.

Nicht alle MIDI-Gerät können jede Auflösung lesen.

  6. Klicken Sie auf die Schaltfläche Speichern.

Exportieren von MIDI

Menü "Datei"

Wählen Sie im Menü Datei den Befehl MIDI exportieren, um die MIDI-Tracks im Projekt in eine neue MIDI-Datei zu exportieren.

Was möchten Sie tun?

MIDI-Clip exportieren

Projekt als MIDI-Datei exportieren


Verwenden von Soft Synths

Wählen Sie im Menü Einfügen die Option Soft Synth aus, um dem Fenster Mischpult eine Steuerung für einen Soft Synth-Bus hinzuzufügen.

Jede Steuerung für einen Soft Synth-Bus kann einen DLS-Soft Synth, ein VST-Instrument oder eine ReWire-Geräteanwendung darstellen.

Eine Bussteuerung für einen DLS- oder VSTi-Soft Synth ähnelt einem virtuellen Synthesizer-Modul, zu dem Sie Tracks routen können. In derselben Art, in der Sie ein MIDI-Keyboard zu einem externes Synthesizer-Modul routen können, können Sie jeden MIDI-Track zu jedem Soft Synth routen, den Sie für Ihr Projekt konfiguriert haben, oder einen Soft Synth mit einem externen MIDI-Controller abspielen.

Eine Steuerung für einen ReWire-Soft Synth-Bus verbindet eine ReWire-Geräteanwendung mit der Software ACID, die als ReWire Mixer-Anwendung dient. Wenn die Software ACID als Host für eine ReWire-Geräteanwendung dient, wird die Wiedergabe zwischen den zwei Programmen synchronisiert, und die Audiodaten der ReWire-Geräteanwendung werden über das ACID-Mischpult ausgegeben. Bei ReWire 2.0-Geräten können Sie ebenfalls MIDI-Tracks zu Synths in den ReWire-Geräteanwendungen routen.

Verwenden Sie die Steuerung für einen Soft Synth-Bus im Fenster Mischpult, um für den jeweiligen Soft Synth die Lautstärke zu regeln, Effekte hinzuzufügen, ihn stumm zu schalten oder solo abzuspielen.

Sie können einem Projekt bis zu 32 Softsynth-Bussteuerelemente hinzufügen. Enthält das Projekt VST-Instrumente mit mehreren Outputs, wird jeder Output als separater Soft Synth-Bus hinzugefügt.

Worüber möchten Sie mehr erfahren?

Verwenden von DLS Soft Synths

Verwenden von VST-Instrumenten

Verwenden von ReWire-Geräten

Anpassen einer Soft Synth-Bussteuerung

Routen eines Tracks zu einem Soft Synth oder MIDI-Port

Bearbeiten von Soft Synth-Eigenschaften

Hinzufügen von Plug-Ins zu einem Soft Synth


DLS Soft Synths

  1. Wählen Sie im Menü Einfügen die Option Soft Synth aus, oder klicken Sie im Mischpultfenster auf die Schaltfläche Soft Synth einfügen [image]. Die Soft Synth-Auswahl wird angezeigt.

  2. Wählen Sie in der Liste Sony DLS Soft Synth aus, und klicken Sie auf die Schaltfläche OK.

    Die Soft Synth-Bussteuerung wird dem Fenster Mischpult mit dem Standardstimmenset hinzugefügt. Sie können das Stimmenset jederzeit ändern.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Wählen Sie in der Dropdownliste Stimmenset ein DLS-Set aus, oder klicken Sie auf DLS-Stimmenset öffnen [image] , um nach einer DLS-Datei zu suchen. Das neue Stimmenset wird angewendet, und Informationen über die Programme im Stimmenset werden angezeigt.

Wenn Sie sich mehrere Stimmensets anhören möchten, sollten Sie eine separate Soft Synth-Bussteuerung für jedes Stimmenset erstellen. Sie können dann während der Wiedergabe den verschiedenen Soft Synth-Bussteuerelementen einen Track zuweisen.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Wählen Sie in der Dropdownliste Stimmenset ein DLS-Set aus, oder klicken Sie auf DLS-Stimmenset öffnen [image] , um nach einer DLS-Datei zu suchen. Das neue Stimmenset wird angewendet, und Informationen über die Programme im Stimmenset werden angezeigt.

  3. Klicken Sie auf die Schaltfläche Als Standard-DLS-Stimmenset einrichten [image].

    Das ausgewählte Stimmenset wird bei jedem Hinzufügen eines DLS Soft Synths verwendet. Wenn das Standardstimmenset nicht verfügbar ist, wird das Windows-GS-Soundset verwendet.

Bei Verwendung eines DLS Soft Synths werden im Fensterbereich Verfügbare Stimmen die Programmnamen, Nummern und anderen Parameter der im DLS-Set enthaltenen Stimmen angezeigt.

Einstellen eines Programms für einen Kanal

  1. Wählen Sie in der Dropdownliste Kanal einen Kanal aus. Über die Registerkarte Listeneditor im Fenster Trackeigenschaften können Sie Kanalmeldungen in einer MIDI-Datei anzeigen.

Bei der Verwendung des GS-Soundsets können auf Kanal 10 nur Percussionprogramme verwendet werden. Kanal 11 wird für Percussionprogramme reserviert, wenn auf diesem Kanal eine GS-SysEx-Meldung empfangen wird.

  2. Wählen Sie im Teilfenster Verfügbare Stimmen einen Patch aus.

    Die Schaltfläche Programm [image] im Trackheader zeigt das ausgewählte Programm für alle Tracks an, die zu dem in Schritt 1 ausgewählten Kanal geroutet werden.

    Enthält der Track keine Programmwechsel-Keyframes, wird der gesamte Track mit dem ausgewählten Programm wiedergegeben.

    Enthält der Track Keyframes, wird das ausgewählte Programm dem Keyframe vor der aktuellen Cursorposition zugewiesen.

Hinzufügen von Programmwechseln zu einer MIDI-Datei

Fügen Sie Tracks Programmwechsel-Keyframes hinzu, um während des Projektverlaufs Programme zu wechseln.

Sie können auch im Listeneditor Programmwechsel-Events erstellen, um in MIDI-Dateien Programme und Banken zu wechseln. Um weitere Informationen zum Erstellen von Events im Listeneditor zu erhalten, klicken Sie hier.

Wenn Sie einen DLS Soft Synth verwenden, wird am unteren Rand des Dialogfeldes Soft Synth-Eigenschaften eine Tastatur angezeigt, so dass Sie den Synth mit der Maus spielen und Patches anhören können.

Die Latenz des Audio-Treibers kann die Vorschau von DLS-Stimmen in Echtzeit einschränken. Mit Treibern mit niedriger Latenz erzielen Sie die besten Ergebnisse.

Das Routing von MIDI-Tracks erfolgt immer nach demselben Verfahren, unabhängig davon, ob Sie einen DLS Soft Synth, ein VST-Instrument, ein ReWire 2.0-Gerät oder einen MIDI-Port routen.

Klicken Sie hier, um weitere Informationen zu erhalten.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie im Fenster Soft Synth-Eigenschaften auf die Schaltfläche Externer MIDI-Inputport [image], und wählen Sie im Menü einen Port aus.

    Ist der gewünschte Port nicht ausgewählt, wählen Sie Präferenzen für externes MIDI-Gerät, um im Dialogfeld Präferenzen die Registerkarte MIDI anzuzeigen, auf der Sie Geräte zur MIDI-Eingabe bereitstellen können.

Schritt 2 ist nur dann notwendig, wenn das Kontrollkästchen Automatisches MIDI-Inputrouting auf der Registerkarte MIDI im Dialogfeld Präferenzen nicht aktiviert ist.

  3. Der gespielte MIDI-Controller verwendet die aktuellen Programmwechseleinstellungen im Fenster Soft Synth-Eigenschaften.

Um weitere Informationen zur Verwendung externer MIDI-Geräte zu erhalten, klicken Sie hier.

Verwenden von DLS Soft Synths

Ein DLS Soft Synth ist ein softwarebasierter Synthesizer, mit dessen Hilfe Sie Klänge für MIDI-Tracks oder ein MIDI-Keyboard erzeugen können.

Ein Software-Synthesizer kann in derselben Weise wie ein hardwarebasierter Synthesizer verwendet werden: Sie können eine MIDI-Tastatur ebenso zu einem externen Synthesizermodul routen, so dass Sie den Soft Synth mit einer MIDI-Tastatur spielen oder MIDI-Tracks zu einem DLS Soft Synth, einem VST-Instrument oder einer Anwendung für ReWire 2.0-Geräte routen können.

DLS Soft Synths werden Ihrem Projekt wie Soft Synth-Bussteuerelemente im Mischpultfenster hinzugefügt. Wenn Sie einen MIDI-Track zu einer Soft Synth-Bussteuerung routen, wird der Track mit dem Stimmenset des Soft Synths abgespielt, oder Sie können den Soft Synth mit einem externen MIDI-Controller spielen. Über das Fenster Soft Synth-Eigenschaften können Sie Stimmenzuordnungen und Programme ändern.

Sie können einem Projekt bis zu 32 Softsynth-Bussteuerelemente hinzufügen. Enthält das Projekt VST-Instrumente mit mehreren Outputs, wird jeder Output als separater Soft Synth-Bus hinzugefügt.

Was möchten Sie tun?

Einen DLS Soft Synth zum Projekt hinzufügen

Stimmenmappings für einen DLS Soft Synth ändern

Das Standard-DLS-Stimmenset festlegen

Patches für einen DLS Soft Synth ändern

Einen DLS Soft Synth im Fenster "Soft Synth-Eigenschaften" als Vorschau anzeigen

Einen MIDI-Track zu einem Soft Synth routen

Einen Soft Synth mit einem MIDI-Gerät abspielen


VST-Instrumente

  1. Wählen Sie im Menü Einfügen die Option Soft Synth aus, oder klicken Sie im Mischpultfenster auf die Schaltfläche Soft Synth einfügen [image]. Die Soft Synth-Auswahl wird angezeigt.

  2. Wählen Sie in der Liste das VST-Instrument aus, und klicken Sie auf die Schaltfläche OK.

Wenn das gewünschte VST-Instrument im Dialogfeld Soft Synth-Auswahl nicht angezeigt wird, können Sie auf der Registerkarte VST-Instrumente im Dialogfeld Präferenzen angeben, wo Ihre VST-Instrumente installiert sind und welche Instrumente verwendet werden sollen.

    Dem Fenster Mischpult wird die Steuerung für den Soft Synth-Bus mit Standardeinstellungen hinzugefügt, und das Fenster Soft Synth-Eigenschaften wird angezeigt. Sie können neue Voreinstellungen oder Banken laden oder die Schnittstelle des Instruments im Dialogfeld Soft Synth-Eigenschaften verwenden, um seine Einstellungen anzupassen.

    Wenn Sie ein VST-Instrument einfügen, das mehrere Outputports unterstützt, erstellt ACID für den VSTi-Hauptoutput im Mischpultfenster einen Soft Synth-Bus.

    Sie können für jeden VSTi-Outputport Softsynth-Bussteuerelemente hinzufügen, um jeden einzelnen Bus stumm zu schalten, solo abzuspielen, Effekte hinzuzufügen, und die Lautstärke zu regeln. Weitere Informationen finden Sie in diesem Hilfethema unter "Hinzufügen oder Entfernen von Soft Synth-Bussen für Multiport-VST-Instrumente".

Wenn Sie die Anzahl der Outputs aus einem VST-Instrument mit mehreren Ports ändern, nachdem der Soft Synth Ihrem ACID-Projekt hinzugefügt wurde, dann ist im ACID-Mischpultfenster diese Änderung nicht erkennbar, falls das VST-Instrument die Hostanwendungen nicht über dynamische Änderungen von Ports benachrichtigt.

Wenn Sie ein VST-Instrument einfügen, das mehrere Outputports unterstützt, erstellt ACID für den Hauptoutput des VSTi-Instruments im Mischpultfenster einen Soft Synth-Bus.

Sie können für jeden VSTi-Outputport Softsynth-Bussteuerelemente hinzufügen, um jeden einzelnen Bus stumm zu schalten, solo abzuspielen, Effekte hinzuzufügen, und die Lautstärke zu regeln.

  1. Klicken Sie im Mischpultfenster mit der rechten Maustaste auf das Soft Synth-Symbol des VST-Instruments [image].

  2. Wählen Sie im Kontextmenü die Option Einfügen/Entfernen <Synthname> Outputs, und wählen Sie im Untermenü einen Befehl.

Beim Löschen des Soft Synth-Bussteuerelements des Hauptoutputs werden alle VST-Instrumentports entfernt.

Wenn Sie ein VST-Instrument als Soft Synth verwenden, dann können Sie das Fenster Soft Synth-Eigenschaften verwenden, um Einstellungen für ein einzelnes Instrument zu laden oder zu speichern.

Einige VST-Instrumente unterstützen möglicherweise das Laden oder Speichern von Voreinstellungen über die ACID-Benutzeroberfläche nicht. Diese Instrumente haben eventuell eigene Methoden für das Speichern von Voreinstellungen und Banken, oder das Speichern könnte in einer Demoversion oder einer eingeschränkten Version des Instruments gesperrt sein.

Laden einer Voreinstellung für ein Instrument

  1. Klicken Sie auf die Schaltfläche Effektvoreinstellung öffnen [image]. Das Dialogfeld VSTi-Effektvoreinstellung öffnen wird angezeigt.

  2. Navigieren Sie zur gewünschten FPX-Datei.

  3. Klicken Sie auf die Schaltfläche Öffnen. Die aktuellen Einstellungen für das VST-Instrument werden durch die Einstellungen in der Voreinstellung ersetzt.

Speichern der aktuellen Einstellungen als Voreinstellung

  1. Klicken Sie auf die Schaltfläche Effektvoreinstellung speichern [image]. Das Dialogfeld VSTi-Effektvoreinstellung speichern wird angezeigt.

  2. Navigieren Sie zu dem Ordner, in dem Sie die FPX-Datei speichern möchten, und geben Sie im Feld Dateiname einen Namen ein.

  3. Klicken Sie auf die Schaltfläche Speichern. Die aktuellen Einstellungen für das VST-Instrument werden in der Voreinstellung gespeichert.

Wenn Sie ein VST-Instrument als Soft Synth verwenden, dann können Sie das Fenster Soft Synth-Eigenschaften verwenden, um Banken mit Einstellungen zu laden oder zu speichern.

Laden einer gespeicherten Bank

  1. Klicken Sie auf die Schaltfläche Effektbank öffnen [image]. Das Dialogfeld VSTi-Effektbank öffnen wird angezeigt.

  2. Navigieren Sie zur gewünschten FXB-Datei.

  3. Klicken Sie auf die Schaltfläche Öffnen. Die aktuellen Einstellungen für das VST-Instrument werden durch die Einstellungen in der Bank ersetzt.

Speichern der aktuellen Einstellungen als Bank

  1. Klicken Sie auf die Schaltfläche Effektbank speichern unter [image]. Das Dialogfeld VSTi-Effektbank speichern wird angezeigt.

  2. Navigieren Sie zu dem Ordner, in dem Sie die FXB-Datei speichern möchten, und geben Sie im Feld Dateiname einen Namen ein.

  3. Klicken Sie auf die Schaltfläche Speichern. Die aktuellen Einstellungen für das VST-Instrument werden in der Bank gespeichert.

Aktivieren Sie die Schaltfläche Aktivieren [image] im Fenster Soft Synth-Eigenschaften, um ein VST-Instrument zu aktivieren, so dass Sie dessen Output hören können, oder klicken Sie noch einmal, um das Instrument zu umgehen.

Wenn Sie die Steuerung für den Soft Synth-Bus verändern, um ein anderes VST-Instrument zu verwenden, wird es automatisch aktiviert.

Das Routing von MIDI-Tracks erfolgt immer nach demselben Verfahren, unabhängig davon, ob Sie einen DLS Soft Synth, ein VST-Instrument, eine ReWire 2.0-Geräteanwendung oder einen MIDI-Port routen. Klicken Sie hier, um weitere Informationen zu erhalten.

  1. Doppelklicken Sie im Mischpultfenster auf ein Soft Synth-Symbol [image]. Das Fenster Soft Synth-Eigenschaften wird angezeigt.

  2. Klicken Sie im Fenster Soft Synth-Eigenschaften auf die Schaltfläche Externer MIDI-Inputport [image], und wählen Sie im Menü einen Port aus.

    Ist der gewünschte Port nicht ausgewählt, wählen Sie Präferenzen für externes MIDI-Gerät, um im Dialogfeld Präferenzen die Registerkarte MIDI anzuzeigen, auf der Sie Geräte zur MIDI-Eingabe bereitstellen können.

Hinweis:

  1. Schritt 2 ist nur dann notwendig, wenn das Kontrollkästchen Automatisches MIDI-Inputrouting auf der Registerkarte MIDI im Dialogfeld Präferenzen nicht aktiviert ist.

  2. Bei Verwendung eines VSTi Soft Synths wählen Sie im Fenster Soft Synth-Eigenschaften die Schaltfläche Aktivieren [image], um die Echtzeit-MIDI-Wiedergabe zu ermöglichen.

  3. Der gespielte MIDI-Controller verwendet die aktuellen Programmeinstellungen im Fenster Soft Synth-Eigenschaften.

Um weitere Informationen zur Verwendung externer MIDI-Geräte zu erhalten, klicken Sie hier.

Verwenden Sie den Soft Synth-Bustrack zum Steuern der Parameterautomatisierung für VST-Instrumente.

Weitere Informationen über das Automatisieren von VSTi-Parametern finden Sie unter MIDI-Trackhüllkurven und -Keyframes.

Verwenden von VST-Instrumenten

Ein Virtual Studio Technology-Instrument (VST-Instrument oder VSTi) ist ein Software-Synthesizer, mit dessen Hilfe Sie aus Ihren MIDI-Tracks Audiodaten erstellen können. Ein Software-Synthesizer kann in derselben Weise wie ein hardwarebasierter Synthesizer verwendet werden: So, wie Sie ein MIDI-Keyboard zu einem externen Synthesizer-Modul routen können, können Sie MIDI-Tracks auch zu einem VSTi-, DLS-Soft Synth oder zu einer ReWire 2.0-Geräteanwendung routen.

VST-Instrumente werden Ihrem Projekt als Steuerungen für einen Soft Synth-Bus im Mischpultfenster hinzugefügt. Nach dem Routen eines MIDI-Tracks zu einer Steuerung für einen Soft Synth-Bus wird der Track über das VST-Instrument abgespielt. Sie können das Dialogfeld Soft Synth-Eigenschaften verwenden, um für das Instrument Voreinstellungen auszuwählen und seine Einstellungen anzupassen.

Sie können einem Projekt bis zu 32 Softsynth-Bussteuerelemente hinzufügen. Enthält das Projekt VST-Instrumente mit mehreren Outputs, wird jeder Output als separater Soft Synth-Bus hinzugefügt.

Wenn Sie die Anzahl der Outputs aus einem VST-Instrument mit mehreren Ports ändern, nachdem der Soft Synth Ihrem ACID-Projekt hinzugefügt wurde, dann ist im ACID-Mischpultfenster diese Änderung nicht erkennbar, falls das VST-Instrument die Hostanwendungen nicht über dynamische Änderungen von Ports benachrichtigt.

Was möchten Sie tun?

Dem Projekt ein VST-Instrument hinzufügen

Soft Synth-Busse für Multiport-VST-Instrumente hinzufügen oder entfernen

Effektvoreinstellungen für VST-Instrumente laden oder speichern

Effektbanken für VST-Instrumente laden oder speichern

Ein VST-Instrument aktivieren oder umgehen

Einen MIDI-Track zu einem VST-Instrument routen

Einen Soft Synth mit einem MIDI-Gerät abspielen

VSTi-Parameter automatisieren


Verwenden der Software ACID als ReWire-Mischpult

  1. Wählen Sie im Menü Einfügen die Option Soft Synth aus, oder klicken Sie im Mischpultfenster auf die Schaltfläche Soft Synth einfügen [image]. Die Soft Synth-Auswahl wird angezeigt.

  2. Wählen Sie im Dialogfeld Soft Synth-Auswahl die Registerkarte ReWire-Geräte aus.

  3. Wählen Sie in der Liste eine Anwendung und einen Audioausgang für ein ReWire-Gerät aus, und klicken Sie auf die Schaltfläche OK.

Wenn im Dialogfeld Soft Synth-Auswahl die gewünschte ReWire-Geräteanwendung nicht angezeigt wird, können Sie auf der Registerkarte ReWire-Geräte im Dialogfeld Präferenzen auswählen, welche Geräte Sie verwenden möchten.

    Dem Fenster Mischpult wird die Steuerung für den Soft Synth-Bus mit Standardeinstellungen hinzugefügt, und die Software ACID versucht, das Gerät zu starten. Wenn die ReWire-Geräteanwendung nicht geöffnet wird, können Sie sie manuell starten.

  4. Öffnen Sie mit der Schnittstelle der ReWire-Geräteanwendung ein Projekt, und passen Sie dessen Einstellungen an.

Sobald Sie Ihrem Projekt einen ReWire-Soft Synth-Bus hinzufügen, versucht die Software ACID, das Gerät zu starten. Sie können die Anwendung auch mit einer der folgenden Methoden starten:

  • Doppelklicken Sie auf die Bezeichnung der Steuerung für den Soft Synth-Bus [image].

  • Klicken Sie mit der rechten Maustaste auf die Steuerung für den Soft Synth-Bus, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Anwendung für ReWire-Gerät öffnen aus.

  • Starten Sie die Anwendung manuell (einige Geräte können mit einem ReWire Mixer nicht gestartet werden).

Um ein ReWire-Gerät zu stoppen, schließen Sie die Geräteanwendung.

Die Anwendungen für ReWire-Gerät und ReWire Mixer übertragen Songpositionsdaten mit Sample-Genauigkeit.

Positionieren Sie den Cursor auf der ACID-Zeitachse (oder erstellen Sie dort eine Loopregion), um den gewünschten Beginn der Wiedergabe zu markieren, und klicken Sie dann auf Abspielen [image]. Um weitere Informationen zur Wiedergabe von Projekten zu erhalten, klicken Sie hier.

Das Routing von MIDI-Tracks erfolgt immer nach demselben Verfahren, unabhängig davon, ob Sie einen DLS Soft Synth, ein VST-Instrument, ein ReWire 2.0-Gerät oder einen MIDI-Port routen. Klicken Sie hier, um weitere Informationen zu erhalten.

MIDI-Tracks können nicht zu einem ReWire 1.0-Gerät geroutet werden. Prüfen Sie anhand der Dokumentation Ihrer ReWire-Geräteanwendung, welche Version von ReWire sie unterstützt.

Wenn Sie den Master-Bus eines ReWire 2.0-Synthesizers als Soft Synth-Bus hinzufügen, dann können Sie auf die Steuerung für den Bus [image] doppelklicken, um das Fenster Soft Synth-Eigenschaften zu öffnen, in dem Sie die MIDI-Ports des Geräts anzeigen, die Anwendung starten oder MIDI-Ports sperren können.

Klicken Sie auf die Schaltfläche Anwendung für ReWire-Gerät öffnen [image], um das Gerät zu starten (einige Synthesizer können mit einer ReWire Mixer-Anwendung nicht gestartet werden).

Aktivieren Sie die Schaltfläche MIDI-Portkonfiguration sperren [image], um MIDI-Ports zu sperren, damit Ihr ACID-Projekt seine Portzuweisungen trotz der dynamischen Änderungen durch ReWire-Geräte beibehalten kann.

Verwenden der Software ACID als ReWire-Mischpult

Wenn Sie dem Mischpult in ACID einen ReWire-Soft Synth-Bus hinzufügen, dann verbindet der Bus die ReWire-Geräteanwendung mit der ACID Audio-Engine. Während der Wiedergabe werden Songpositionsdaten vom ACID-Fenster an die ReWire-Geräteanwendung gesendet, und das Gerät sendet die Audiodaten zurück an die Steuerung für den Soft Synth-Bus von ACID. Um ein Beispiel zu sehen, klicken Sie hier.

Als ReWire Mixer unterstützt die Software ACID ReWire 2.0. Dadurch können Sie eine ReWire-Geräteanwendung als Soft Synth verwenden und haben die Möglichkeit zum Routing von MIDI-Tracks.

Wenn die Geräteanwendung nicht geöffnet ist, werden die ReWire-Daten bei der Wiedergabe oder beim Rendern nicht verwendet.

Weitere Informationen zum Verwenden Ihrer ReWire-Geräteanwendung finden Sie in der Dokumentation der entsprechenden Anwendung.

Wenn Sie beim Abspielen Ihres Projekts die Fehlermeldung erhalten, dass ein MIDI-Port bereits in Gebrauch ist, überprüfen Sie die Registerkarte MIDI im Dialogfeld Präferenzen, und stellen Sie dort sicher, dass Ihre ReWire-Geräteanwendungen nicht auf die MIDI-Ports zugreifen, für deren Verwendung die Software ACID konfiguriert ist.

Was möchten Sie tun?

Ihrem Projekt einen ReWire-Soft Synth-Bus hinzufügen

Eine ReWire-Geräteanwendung starten oder stoppen

Die Wiedergabe des ACID-Projekts und der synchronisierten ReWire-Geräte starten

Einen MIDI-Track zu einem Gerät in einem ReWire 2.0-Gerät routen

Das Fenster Soft Synth-Eigenschaften für ein ReWire 2.0-Gerät anzeigen


Erstellen oder Bearbeiten von Drumzuordnungen

Auf MIDI-Tracks wird eine Pianorolle oder ein Drumraster angezeigt.

Zum DLS Soft Synth geroutete Tracks enthalten nur dann ein Drumraster, wenn für den aktuellen Patch eine Drumzuordnung vorhanden ist. Drumzuordnungen für GM2-Drumkits können nicht bearbeitet werden.

Auswählen einer Drumzuordnung oder eines Drumkits

  1. Klicken Sie auf dem Trackheader auf die Schaltfläche Programm [image].

  2. Führen Sie eine der folgenden Aktionen aus:

  3. Wird der Track zum DLS Soft Synth geroutet, wählen Sie im Menü Drumkits. Die verfügbaren Drumkits erscheinen in einem Untermenü.

  4. Wird der Track zu einem MIDI-Gerät oder VSTi Soft Synth geroutet, wählen Sie im Menü Drumzuordnungen und anschließend im Untermenü den Befehl zur Auswahl einer Drumzuordnung. Die Seite mit den Output-Einstellungen des Fensters Trackeigenschaften wird geöffnet.

  3. Wählen Sie die gewünschte Drumzuordnung oder das gewünschte Drumkit.

Anzeigen der Pianorolle

Wird der Track zu einem MIDI-Gerät oder VSTi Soft Synth geroutet können Sie zwischen der Drumrasteransicht zur Pianorollenansicht wechseln. Klicken Sie auf die Schaltfläche Programm [image], wählen Sie Drumzuordnungen und anschließend Kein.

  1. Wählen Sie im Menü Extras den Befehl Drumzuordnungseditor, um das Dialogfeld Drumzuordnungseditor zu öffnen.

  2. Wählen Sie die zu bearbeitende Drumzuordnung aus.

  3. Wählen Sie in der Liste MIDI-Drumzuordnungsvorlage eine Drumzuordnung.

— oder —

  • Klicken Sie auf die Schaltfläche Öffnen [image], und navigieren Sie zu einer XML-Drumzuordnungsdatei.

Drumzuordnungen von GM2-Kits werden mit einem [image] angezeigt und können nicht bearbeitet werden.

  3. Zum Bearbeiten des Drumzuordnungsnamens doppelklicken Sie in der Spalte MIDI-Drumzuordnungsvorlage auf den Namen, und geben Sie den neuen Namen ins Feld ein.

  4. Wenn Sie die Drumzuordnung einem MIDI-Gerät zuordnen möchten, doppelklicken Sie auf das Feld Gerät, und geben Sie den Namen eines MIDI-Geräts ein.

    Die einem MIDI-Gerät zugeordneten Drumzuordnungen werden automatisch im Fenster Trackeigenschaften auf der Registerkarte mit den Output-Einstellungen aufgelistet, wenn Sie in der Dropdownliste am Seitenanfang Drumzuordnung wählen.

Geben Sie in den Drumzuordnungseditor und den Programmzuordnungseditor exakt den gleichen Namen ein.

  5. Bearbeiten Sie den Text im Feld Beschreibung Drumzuordnung, wenn Sie die Beschreibung der Zuordnung ändern möchten.

  6. Fügen Sie nach Bedarf Tasten hinzu:

a. Klicken Sie auf die Schaltfläche Einfg-Taste [image], um der Drumzuordnung eine Taste hinzuzufügen.

Ist eine Taste ausgewählt, wird die nächste verfügbare Taste eingefügt. Beispiel: Wenn Sie C5 auswählen und auf Einfg-Taste klicken, wird C#5 hinzugefügt, sollte diese Taste in der aktuellen Drumzuordnung nicht enthalten sein. Sind C#5, D5 und D#5 bereits enthalten, wird E5 hinzugefügt.

b. Doppelklicken Sie in der Spalte Instrument auf den Namen des Instruments, das der ausgewählten Taste zugeordnet ist.

  7. Wählen Sie in der Tabelle rechts im Dialogfeld eine Taste, und klicken Sie auf die Schaltfläche Entf-Taste [image], um diese aus der Drumzuordnung zu entfernen.

  8. Führen Sie die folgenden Schritte aus, um Tastenzuordnungen aus anderen Drumzuordnungen zu kopieren:

a. Wählen Sie in der Liste MIDI-Drumzuordnungsvorlage die Drumzuordnung, die die zu kopierenden Tasten enthält.

b. Wählen Sie die zu kopierenden Tasten. Halten Sie die Strg-Taste oder Umschalttaste gedrückt, um mehrere Tasten auszuwählen.

c. Klicken Sie auf die Schaltfläche Ausgewählte Tasten kopieren [image].

d. Wählen Sie in der Liste MIDI-Drumzuordnungsvorlage die zu bearbeitende Drumzuordnung.

e. Klicken Sie auf die Schaltfläche Kopierte Tasten in Zuordnung einfügen [image], und wählen Sie die zu kopierenden Tasten. Halten Sie die Strg-Taste oder Umschalttaste gedrückt, um mehrere Tasten auszuwählen.

Ist eine Taste ausgewählt, wird die nächste verfügbare Taste eingefügt. Beispiel: Wenn Sie C5 auswählen und auf Einfg-Taste klicken, wird C#5 hinzugefügt, sollte diese Taste in der aktuellen Drumzuordnung nicht enthalten sein. Sind C#5, D5 und D#5 bereits enthalten, wird E5 hinzugefügt.

f. Doppelklicken Sie in der Spalte Instrument auf den Namen des Instruments, das der ausgewählten Taste zugeordnet ist.

  9. Klicken Sie auf OK, um alle Dialogfelder zu schließen und die Änderungen zu speichern.

Erstellen oder Bearbeiten von Drumzuordnungen

Menü "Extras"

Wählen Sie im Menü Extras den Befehl Drumzuordnungseditor, um das Dialogfeld Drumzuordnungseditor zu öffnen.

Verwenden Sie zum Erstellen oder Bearbeiten von Drumzuordnungen das Dialogfeld Drumzuordnungseditor. Verwenden Sie zum Bearbeiten von MIDI-Daten das Drumraster auf der Zeitachse, wenn eine Drumzuordnung für einen Soft Synth definiert ist.

Eine Pianorolle ermöglicht das Bearbeiten von MIDI-Noten für die meisten Patches. | Ein Drumraster ermöglicht das Bearbeiten von MIDI-Noten für Soft Synths für die Drumzuordnungen definiert sind.

Was möchten Sie tun?

Drumzuordnung oder Drumkit für einen Track auswählen

Drumzuordnung bearbeiten


Erstellen oder Bearbeiten von Programmzuordnungen

  1. Wählen Sie im Menü Extras den Befehl Programmzuordnungseditor, um das Dialogfeld Programmzuordnungseditor zu öffnen.

  2. Klicken Sie auf die Schaltfläche Neu [image], um eine neue Programmzuordnung zu erstellen.

    Sie werden zur Auswahl eines Dateinamens und Speicherorts für die neue Zuordnung aufgefordert.

Zum Erstellen einer Programmzuordnung basierend auf einer vorhandenen Zuordnung laden Sie eine Programmzuordnung, und klicken Sie auf die Schaltfläche Speichern unter [image], um die Kopie der Programmzuordnung unter einem neuen Namen zu speichern.

  3. Klicken Sie auf die Schaltfläche Neues Programm hinzufügen [image] oder Neues Drumprogramm hinzufügen [image], um der Tabelle im ersten verfügbaren Slot ein Programm hinzufügen.

Wird in der Dropdownliste Programmgruppe eine Gruppe ausgewählt, enthält die Tabelle nur Programme, die zur ausgewählten Gruppe gehören. Alle hinzugefügten Programme werden automatisch der ausgewählten Gruppe zugeordnet.

  4. Geben Sie ins Feld Programmname eine Programmbeschreibung ein.

    Doppelklicken Sie auf einen Namen, um diesen zu bearbeiten.

  5. Klicken Sie mit der rechten Maustaste auf das Feld Gruppe, und wählen Sie im Kontextmenü eine Gruppe, um das Programm einer Gruppe zuzuordnen.

    Wählen Sie zum Erstellen einer neuen Gruppe den Befehl zum Hinzufügen einer neuen Gruppe, und geben Sie einen Namen ins Feld ein.

  6. Doppelklicken Sie auf die Werte Prog, MSB und LSB, um diese zu bearbeiten und die Werte für das entsprechende Programm einzugeben.

    Schlagen Sie die korrekten Werte für jedes Programm in der Gerätedokumentation nach.

Hinweise:

  7. In ACID liegt sind die MIDI-Werte 0-127 verfügbar. Verwendet Ihr Gerät 1-128, ziehen Sie beim Bearbeiten des Programms 1 ab.

  8. Geräte, die zum Ändern von Programmen Sysex-Meldungen verwenden, sind auf 128 Programme beschränkt.

  7. Klicken Sie auf OK, um alle Dialogfelder zu schließen und die Änderungen zu speichern.

  1. Wählen Sie im Menü Extras den Befehl Programmzuordnungseditor, um das Dialogfeld Programmzuordnungseditor zu öffnen.

  2. Laden Sie die zu bearbeitende Drumzuordnung.

  3. Wählen Sie in der Dropdownliste MIDI-Gerät eine Einstellung aus.

  4. Klicken Sie auf die Schaltfläche Laden, und navigieren Sie zu der zu bearbeitenden Zuordnung.

Zum Erstellen einer Programmzuordnung basierend auf einer vorhandenen Zuordnung laden Sie eine Programmzuordnung, und klicken Sie auf die Schaltfläche Speichern unter [image], um die Kopie der Programmzuordnung unter einem neuen Namen zu speichern.

  3. Klicken Sie zum Hinzufügen von Programmen zur Zuordnung auf die Schaltfläche Neues Programm hinzufügen [image] oder Neues Drumprogramm hinzufügen [image], um der Tabelle im ersten verfügbaren Slot ein Programm hinzufügen.

Wird in der Dropdownliste Programmgruppe eine Gruppe ausgewählt, enthält die Tabelle nur Programme, die zur ausgewählten Gruppe gehören. Alle hinzugefügten Programme werden automatisch der ausgewählten Gruppe zugeordnet.

  4. Zum Entfernen eines Programms aus der Zuordnung wählen Sie ein Programm, und klicken Sie auf die Schaltfläche Löschen [image].

  5. Um einen Programmnamen zu bearbeiten, doppelklicken Sie auf den Namen, und geben Sie den neuen Namen ins Feld ein:

  6. Zum Ändern eines Programms [image] zu einem Drumprogramm [image] klicken Sie mit der rechten Maustaste auf den Programmnamen, und wählen Sie im Kontextmenü Drumkit.

    Zum Ändern eines Drumprogramms zu einem Programm klicken Sie mit der rechten Maustaste auf den Programmnamen, und wählen Sie im Kontextmenü Drumkit, um das Häkchen zu entfernen.

  7. Klicken Sie mit der rechten Maustaste auf das Feld Gruppe, und wählen Sie im Kontextmenü eine Gruppe, um das Programm einer Gruppe zuzuordnen.

    Wählen Sie zum Erstellen einer neuen Gruppe den Befehl zum Hinzufügen einer neuen Gruppe, und geben Sie einen Namen ins Feld ein.

  8. Doppelklicken Sie auf die Werte Prog, MSB und LSB, um diese zu bearbeiten und die Werte für das entsprechende Programm einzugeben.

    Schlagen Sie die korrekten Werte für jedes Programm in der Gerätedokumentation nach.

Hinweise:

  • In ACID liegt sind die MIDI-Werte 0-127 verfügbar. Verwendet Ihr Gerät 1-128, ziehen Sie beim Bearbeiten des Programms 1 ab.

  • Geräte, die zum Ändern von Programmen Sysex-Meldungen verwenden, sind auf 128 Programme beschränkt.

  9. Klicken Sie auf OK, um alle Dialogfelder zu schließen und die Änderungen zu speichern.

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus.

  2. Wählen Sie die Registerkarte MIDI aus.

  3. Überprüfen Sie im Abschnitt Diese Geräte für MIDI-Trackwiedergabe verfügbar machen des Dialogfelds, ob das Kontrollkästchen für Ihr MIDI-Gerät aktiviert ist.

  4. Klicken Sie mit der rechten Maustaste auf den Gerätewert für Ihr MIDI-Gerät, und wählen Sie im Kontextmenü Gerätevorlage laden.

  5. Durchsuchen Sie die zu verwendende Programmzuordnung, und klicken Sie auf Öffnen.

    Die ausgewählte Programmzuordnung wird für jeden zum MIDI-Gerät gerouteten Track verwendet.

Erstellen oder Bearbeiten von Programmzuordnungen

Menü "Extras"

Wählen Sie im Menü Extras den Befehl Programmzuordnungseditor, um das Dialogfeld Programmzuordnungseditor zu öffnen.

Verwenden Sie das Dialogfeld Programmzuordnungseditor zum Erstellen oder Bearbeiten von Programmzuordnungen für externe MIDI-Geräte. Eine Programmzuordnung ermöglicht die Anzeige leicht verständlicher Programmnamen im Trackheader und auf der Registerkarte mit den Output-Einstellungen des Fensters Trackeigenschaften, wenn ein MIDI-Track zu einem Hardware-Synth geroutet wird.

Was möchten Sie tun?

Programmzuordnung erstellen

Programmzuordnung bearbeiten

Einem MIDI-Gerät eine Programmzuordnung zuweisen


Zurücksetzen von MIDI-Ports

Zurücksetzen aller MIDI-Ports

Strg+Alt+F7

Menü "Extras"

Wählen Sie im Menü Extras die Option Alle MIDI-Ports zurücksetzen aus, um an alle MIDI-Ports einen globalen Note-Aus-Befehl zu senden.

Mit diesem Befehl können Sie das Abspielen von verspäteten Noten unterbinden, ähnlich dem Alarmknopf auf MIDI-Hardwaregeräten.


Rendern von Projekten mit MIDI-Tracks

Um Projekte; die MIDI-Tracks enthalten, rendern zu können, müssen die MIDI-Tracks zu DLS- oder VSTi-Soft Synths geroutet werden. Tracks, die zu externen MIDI-Geräten geroutet werden, sind in der gerenderten Datei nicht enthalten.


Time Code-Synchronisierung

Die Software ACID kann MIDI-Time Code und MIDI-Taktimpulse generieren sowie aus dem MIDI-Time Code auslösen. Mit Hilfe dieser Funktionen können Sie ACID-Projekte mit anderen Audioanwendungen und externer Audiohardware synchronisieren.

Worüber möchten Sie mehr erfahren?

Erzeugen des MIDI-Time Codes

Auslösen der Wiedergabe vom MIDI-Time Code

Generieren des MIDI-Taktgebers


  1. Geben Sie ein MIDI-Outputgerät an, zu dem der Time Code gesendet werden soll, sowie eine Framerate für den Time Code. Diese Optionen können auf der Seite Synchronisieren im Dialogfeld Präferenzen aufgerufen werden.

Der MTC-Generator ist für die MIDI-Trackwiedergabe nicht verfügbar.

  2. Wählen Sie im Menü Optionen die Option Time Code und dann im Untermenü MIDI-Time-Code generieren aus.

    Ein MTC wird erzeugt, der an der Stelle beginnt, an der Sie auf Abspielen [image] klicken.

In einigen Fällen sollten Sie evtl. einen Time Code mit einem Offset senden (z. B. 01:00:00:00), um Zeit für die Synchronisierung mehrerer Geräte zu ermöglichen. Hierfür können Sie ein Offset auf der Zeitskala von ACID erzeugen.

Um den gesendeten Time Code zu überprüfen, klicken Sie mit der rechten Maustaste auf die Zeitanzeige, und wählen Sie im Kontextmenü MIDI-Time Code-Out aus. Die Zeitanzeige zeigt nun die gesendete MTC-Zeit an.

Erzeugen des MIDI-Time Codes

F7

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Time Code aus, und wählen Sie dann im Untermenü MIDI-Time-Code generieren aus, wenn ein MIDI-Time-Code (MTC) erzeugt werden soll, sobald Sie auf Abspielen [image] klicken.

Der MIDI-Time-Code (MTC) ist ein Standardtimecode, mit dessen Hilfe sich die meisten Anwendungen und einige Hardwaregeräte synchronisieren lassen. ACID erzeugt einen stabilen MTC bei allen verfügbaren Framerates, die von anderen Anwendungen verfolgt werden können.

Was möchten Sie tun?

MIDI-Time Code erzeugen

MTC mit einem Offset generieren

Gesendeten Time Code überprüfen


Vom MIDI-Time Code auslösen

  1. Schließen Sie ein Word-Clock-Signal an den Computer und das Auslösergerät an, um das Taktsignal sicher zu synchronisieren.

    Wenn das MIDI-Auslösergerät MIDI-Time Code ausgeben kann, ist ein Time Code-Konverter nicht erforderlich, und das Auslösergerät kann direkt an Ihren Computer angeschlossen werden.

  2. Konfigurieren Sie Ihr Auslösergerät für das Senden von MIDI-Time Code (MTC) an Ihren Computer.

  3. Konfigurieren Sie die Software ACID für den Empfang von MTC:

a. Klicken Sie im Menü Optionen auf Präferenzen und dort auf die Registerkarte Synchronisieren.

b. Wählen Sie in der Dropdownliste Inputgerät den Port aus, von dem MTC empfangen werden soll.

c. Wählen Sie in der Dropdownliste Framerate die Framerate aus, die Ihr Auslösergerät beim Senden von MTC an die Software ACID verwenden soll.

d. Klicken Sie auf OK, um das Dialogfeld Präferenzen zu schließen.

  4. Wählen Sie im Menü Optionen die Option Time Code und dann im Untermenü Vom MIDI-Time Code auslösen aus.

    Wenn ein ankommendes MTC-Signal empfangen wird, beginnt die Wiedergabe des ACID-Projekts an der Position, die durch den Time Code angegeben wird. Wenn die Software ACID keinen MTC empfängt, können Sie normal abspielen und bearbeiten.

Um den eingehenden Time Code anzuzeigen, klicken Sie mit der rechten Maustaste auf Zeitanzeige, um das Kontextmenü zu öffnen, und wählen Sie dort die Option MIDI-Time Code-In aus. Die Zeitanzeige zeigt nun die eingehende MTC-Zeit an.

Diese Anzeige enthält auch Status- und Fehlerinformationen. Wenn Vom MIDI-Time Code auslösen aktiviert, aber kein MTC erkannt wurde, wird die Meldung Warten... angezeigt. Wenn für den MTC die falsche Framerate festgestellt wird, wird die Meldung Falsches Format angezeigt.

Auslösen vom MIDI-Time Code

Umschalttaste+F7

Menü "Optionen"

Klicken Sie im Menü Optionen auf Time Code und dann im Untermenü auf Vom MIDI-Time Code auslösen, wenn die Wiedergabe durch einen empfangenen Time Code von einem anderen Gerät ausgelöst werden soll.

Was möchten Sie tun?

Die Wiedergabe vom MIDI-Time Code auslösen

Den eingehenden Time Code anzeigen


  1. Geben Sie das MIDI-Outputgerät an, zu dem das Taktgebersignal gesendet werden soll. Diese Option kann auf der Seite Synchronisieren im Dialogfeld Präferenzen aufgerufen werden.

  2. Wählen Sie im Menü Optionen die Option Time Code und dann im Untermenü MIDI-Taktgeber generieren aus.

    Der MIDI-Taktgeber wird erzeugt, wenn Sie auf Abspielen [image] klicken.

Um den gesendeten Taktgeber zu überprüfen, klicken Sie mit der rechten Maustaste auf die Zeitanzeige und wählen im Kontextmenü MIDI-Taktgeber-Out aus. Die Zeitanzeige zeigt nun die gesendete MIDI-Taktgeberzeit an.

Generieren des MIDI-Taktgebers

Umschalttaste+F7

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Time Code aus, und wählen Sie dann im Untermenü MIDI-Taktgeber generieren aus, wenn ein MIDI-Taktgeber erzeugt werden soll, wenn Sie auf Abspielen [image] klicken.

Der MIDI-Taktgeber unterscheidet sich vom MIDI-Time-Code dadurch, dass er neben Positionsinformationen auch Tempoangaben enthält. Der MIDI-Taktgeber wird im Wesentlichen in Ticks seit dem Beginn des Projekts gemessen. Der MIDI-Taktgeber sendet 24 Ticks pro Viertelnote.

Der Vorteil der Verwendung des MIDI-Taktgebers besteht darin, dass ACID auch seine Tempoänderungen an die empfangende Anwendung senden kann und die Änderungen beibehalten werden.

Was möchten Sie tun?

MIDI-Taktgeber generieren

Gesendeten MIDI-Taktgeber anzeigen


Verwenden von ReWire

Bei Verwendung von ReWire können Sie Audiodaten zwischen Anwendungen in Echtzeit übertragen, die Wiedergabe synchronisieren und die Wiedergabe in den synchronisierten Anwendungen mit den Transportsteuerelementen beider Anwendungen steuern. Cursorposition und Loopregion werden in den synchronisierten Anwendungen gemeinsam verwendet.

Die Software ACID kann als ReWire Mixer (Host) oder als ReWire-Gerät (Client) verwendet werden:

  • Wenn ACID als ReWire Mixer verwendet wird, verbindet ein Soft Synth-Bus im ACID-Mischpult die ReWire-Geräteanwendung mit der ACID Audio-Engine. Während der Wiedergabe werden Songpositionsdaten vom ACID-Fenster an die ReWire-Geräteanwendung gesendet, und das Gerät sendet die Audiodaten zurück an die Steuerung für den Soft Synth-Bus von ACID.

  • Wenn ACID als ReWire-Gerät verwendet wird, sendet der ReWire Mixer Songpositionsdaten an das ACID-Projekt, und die Software ACID sendet ihre Audiodaten an den ReWire Mixer. Da die Software ACID ReWire 1.0 unterstützt, werden keine MIDI-Daten gesendet (MIDI-Tracks werden als Audiodaten über Soft Synths ausgegeben).

Worüber möchten Sie mehr erfahren?

Verwenden der Software ACID als ReWire-Mischpult

Verwenden der Software ACID als ReWire-Gerät


Verwenden der Software ACID als ReWire-Gerät

  1. Starten Sie die Software Nuendo oder Cubase.

  2. Öffnen Sie ein Projekt.

  3. Fügen Sie dem Projekt einen ReWire-Kanal hinzu:

a. Wählen Sie im Menü Geräte die Option ACID Pro 6.0 aus. Ein Dialogfeld mit der Liste der verfügbaren ACID-Mischpultoutputs wird angezeigt.

b. Aktivieren Sie für jeden ACID-Mischpultoutput, der an Nuendo gesendet werden soll, die Schaltfläche Power.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

  4. Starten Sie die Software ACID.

    Die Software erkennt, dass Nuendo als ReWire Mixer ausgeführt wird, und wird im ReWire-Gerätemodus gestartet.

  5. Öffnen Sie ein ACID-Projekt.

  6. Verwenden Sie die Transportsteuerelemente von ACID oder Nuendo/Cubase, um die Wiedergabe zu starten.

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem Nuendo/Cubase-Projekt verwendet.

  1. Starten Sie die Software Tracktion.

  2. Stellen Sie sicher, dass die ReWire-Unterstützung aktiviert ist:

a. Wählen Sie die Registerkarte Einstellungen am oberen Rand des Tracktion-Fensters.

b. Klicken Sie auf der linken Seite der Registerkarte auf die Überschrift Plug-Ins.

c. Stellen Sie sicher, dass das Optionsfeld ReWire aktivieren aktiviert ist.

  3. Öffnen Sie ein Projekt.

  4. Fügen Sie dem Projekt einen ReWire-Filter hinzu:

a. Ziehen Sie mit der Maus die Schaltfläche Neuer Filter (am oberen Rand des Tracktion-Fensters) in ein Filterfeld auf der rechten Seite eines Tracks. Ein Menü mit einer Liste aller verfügbaren Filter wird angezeigt.

b. Klicken Sie auf der linken Seite der Registerkarte auf die Überschrift ReWire-Gerät.

Der ReWire-Filter wird Ihrem Track hinzugefügt.

  5. Verwenden Sie die Registerkarte ReWire-Filter am unteren Rand des Tracktion-Fensters, um Ihren ReWire-Filter zu konfigurieren:

a. Klicken Sie auf die Schaltfläche Gerät auswählen und wählen Sie im Menü die Option ACID Pro 6.0 aus.

b. Verwenden Sie die Steuerelemente Zu verwendende Outputkanäle, um festzulegen, welche ACID-Mischpultoutputs an Tracktion gesendet werden sollen. Klicken Sie auf der linken Seite der Registerkarte auf die Überschrift ReWire-Gerät.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

c. Belassen Sie die Steuerelemente Inputkanäle für MIDI auf ihren Standardeinstellungen. Das ReWire-Gerät für ACID Pro 6.0 akzeptiert keinen MIDI-Input.

  6. Klicken Sie auf der Registerkarte ReWire-Filter auf die Schaltfläche Editor starten, um die Software ACID 6.0 im ReWire-Gerätemodus zu starten.

  7. Wechseln Sie in das ACID 6.0-Fenster, und öffnen Sie das gewünschte Projekt.

  8. Wechseln Sie in das Tracktion-Fenster, und verwenden Sie die Tracksteuerelemente von Tracktion, um die Pegel der ACID-Mischpultoutputs einzustellen.

  9. Mit den Transportsteuerelementen von Tracktion oder ACID können Sie die Wiedergabe starten oder stoppen oder eine Loopregion festlegen.

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem Tracktion-Projekt verwendet.

  1. Starten Sie die Software Sonar.

  2. Wählen Sie im Menü Einfügen von Sonar die Option ReWire-Gerät und danach im Untermenü ACID Pro 6.0 aus. Das Dialogfeld DXi Synth-Optionen einfügen wird angezeigt.

  3. Aktivieren Sie im Dialogfeld DXi Synth-Optionen einfügen die entsprechenden Kontrollkästchen, um anzugeben, wie das ReWire-Gerät für ACID Pro 6.0 in Ihrem Sonar-Projekt verwendet werden soll:

    Element

    Beschreibung

    Folgende Tracks erstellen: MIDI Source Output

    Dieses Kontrollkästchen hat keinen Einfluss, da das ACID ReWire-Gerät keine MIDI-Daten an den ReWire Mixer sendet.

    Folgende Tracks erstellen: Erster Synth-Output (Audio)

    Aktivieren Sie dieses Kontrollkästchen, wenn Sie Ihrem Sonar-Projekt einen einzelnen Audiotrack hinzufügen möchten, der die Masteroutputs aus dem ACID-Mischpult enthält.

    Folgende Tracks erstellen: Alle Synth-Outputs (Audio)

    Aktivieren Sie dieses Kontrollkästchen, wenn Sie Ihrem Sonar-Projekt für jeden Ausgang aus dem ACID-Mischpult einen separaten Audiotrack hinzufügen möchten.

    Folgende Fenster anzeigen: Eigene Synth-Seite

    Aktivieren Sie dieses Kontrollkästchen, wenn nach dem Schließen des Dialogfeldes die Software ACID gestartet werden soll.

    Folgende Fenster anzeigen: Synth-Rackanzeige

    Aktivieren Sie dieses Kontrollkästchen, wenn nach dem Schließen des Dialogfeldes das Fenster Synth-Rackanzeige von Sonar geöffnet werden soll.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

  4. Klicken Sie auf die Schaltfläche OK.

    Sonar fügt Ihrem Sonar-Projekt Tracks für ACID ReWire-Geräte hinzu und startet die Software ACID im ReWire-Gerätemodus.

  5. Wechseln Sie in das ACID 6.0-Fenster, und öffnen Sie das gewünschte Projekt.

  6. Wechseln Sie in das Sonar-Fenster, und erweitern Sie die Tracks für ACID ReWire-Geräte in Ihrem Sonar-Projekt.

  7. Verwenden Sie die Tracks für ACID ReWire-Geräte, um das ACID ReWire-Gerät zu konfigurieren:

a. Wählen Sie in der Dropdownliste Output an den Ausgang aus, an dem der Output des Track für ACID ReWire-Geräte gesendet werden soll.

b. Verwenden Sie die Track-FX-Steuerelemente, um den ACID-Sequenzertracks Effekte hinzuzufügen.

c. Verwenden Sie die Steuerelemente für die Tracklautstärke, um den Pegel des ACID-Projekts einzustellen.

  8. Mit den Transportsteuerelementen von Sonar oder ACID können Sie die Wiedergabe starten oder stoppen oder eine Loopregion festlegen.

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem Sonar-Projekt verwendet.

  1. Starten Sie die Software Ableton Live.

  2. Klicken Sie auf die Schaltfläche Sessionansicht, um in die Sessionansicht zu wechseln.

  3. Fügen Sie Ihrem Live-Projekt einen Audiotrack hinzu. Dieser Track nimmt den Audiooutput vom ACID-Sequenzer auf.

  4. Klicken Sie auf die Schaltfläche Abschnitt In/Out ein-/ausblenden, um den In/Out-Abschnitt im Live-Mischpult anzuzeigen.

  5. Verwenden Sie die Steuerelemente für Audio von im In/Out-Abschnitt für den neuen Track, um das ACID ReWire-Gerät zu konfigurieren:

a. Wählen Sie in der Dropdownliste Input-Typ die Option ACID Pro 6.0 aus.

b. Wählen Sie in der Dropdownliste die Option Input-Kanal aus, welche ACID-Mischpultoutputs an den Live-Track gesendet werden sollen.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

  6. Starten Sie die Software ACID.

    Die Software erkennt, dass Ableton Live als ReWire Mixer ausgeführt wird, und wird im ReWire-Gerätemodus gestartet.

  7. Öffnen Sie ein ACID-Projekt.

  8. Wechseln Sie in das Live-Fenster, und verwenden Sie die Tracksteuerelemente von Live, um die Pegel der ACID-Mischpultoutputs einzustellen.

  9. Verwenden Sie die Transportsteuerelemente von Live, um die Wiedergabe zu starten.

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem Live-Projekt verwendet.

  1. Starten Sie die Software Orion.

  2. Wählen Sie im Menü Einfügen von Orion die Option ReWire und dann im Untermenü ACID Pro 6.0 aus.

    Orion startet die Software ACID 6.0 im ReWire-Gerätemodus und fügt die ACID-Mischpultoutputs dem Mischpult-Fenster von Orion hinzu.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

  3. Wechseln Sie in das ACID 6.0-Fenster, und öffnen Sie das gewünschte Projekt.

  4. Wechseln Sie in das Orion 5.0-Fenster, und verwenden Sie das Mischpult-Fenster von Orion, um die Pegel der ACID-Mischpultoutputs einzustellen.

  5. Verwenden Sie Orion 5.0, um die Wiedergabe zu starten oder zu stoppen oder eine Loopregion festzulegen (die Software Orion ignoriert alle Anfragen bezüglich Wiedergabe, Tempo und Loopregion von ReWire-Geräten).

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem Orion-Projekt verwendet.

  1. Starten Sie die Software ProTools.

  2. Erstellen Sie einen neuen Inputhilfstrack:

a. Wählen Sie im Menü Datei von ProTools die Option Neuer Track aus. Das Dialogfeld Neuer Track wird angezeigt.

b. Wählen Sie in der Dropdownliste Tracktyp die Option Hilfsinput aus. (In ProTools TDM-Systemen wählen Sie Audiotrack aus.)

c. Klicken Sie auf die Schaltfläche Erstellen.

  3. Im Fenster Mix klicken Sie auf die Schaltfläche Einfüge-Objekte zum Inputhilfstrack oder Audiotrack, klicken im Menü auf Plug-In, im Untermenü auf Instrument und dann im Untermenü auf ACID Pro 6.0. In ProTools TDM-Systemen kann das ReWire-Plug-In RTAS nur einem Audiotrack hinzugefügt werden.

    ProTools startet die Software ACID 6.0 im ReWire-Gerätemodus und fügt das ReWire-Gerät für ACID Pro 6.0 als Input dem Mix-Fenster von ProTools hinzu.

  4. Wählen Sie im Mix-Fenster von ProTools das ReWire-Gerät für ACID Pro 6.0 aus. Im Dialogfeld RTAS Plug-In wird für das ReWire-Gerät für ACID Pro 6.0 der Eintrag <Kein Output> angezeigt. Klicken Sie auf die Schaltfläche, und wählen Sie aus, welche ACID-Mischpultoutputs an den ProTools-Track gesendet werden sollen.

Verwenden Sie das Dialogfeld Erweiterte Audiokonfiguration für den ReWire-Gerätetreiber, um die Anzahl der Stereo- und Monoports des ACID ReWire-Geräts anzugeben, die dem ReWire Mixer zur Verfügung stehen sollen.

  5. Wechseln Sie in das ACID 6.0-Fenster, und öffnen Sie das gewünschte Projekt.

  6. Wechseln Sie in das ProTools-Fenster, und verwenden Sie das Mix-Fenster von ProTools, um die Pegel der ACID-Mischpultoutputs einzustellen.

  7. Mit den Transportsteuerelementen von ProTools oder ACID können Sie die Wiedergabe starten oder stoppen oder eine Loopregion festlegen.

    Für Ihr ACID-Projekt werden bei der Wiedergabe die Informationen zu Position und Tempo aus dem ProTools-Projekt verwendet.

Verwenden der Software ACID als ReWire-Gerät

Wenn die Software ACID als ReWire-Gerät verwendet wird, dann ist der Output aus Ihrem ACID-Mischpult der Output zu einer ReWire-Mixer-Anwendung.

Nachdem Sie den ACID-Synthesizer einer ReWire Mixer-Anwendung hinzugefügt haben, sendet die Mixer-Anwendung Songpositionsdaten an den ACID-Synthesizer, der seine Audiodaten zurück an den ReWire Mixer sendet. Um ein Beispiel anzuzeigen, klicken Sie hier.

Da die Software ACID ReWire 1.0 unterstützt, werden MIDI-Daten nicht an das Mischpult gesendet (MIDI-Tracks werden als Audiodaten über Soft Synths ausgegeben).

Hinweis:

  • Sie müssen Ihre ReWire Mixer-Anwendung vor der Software ACID starten.

  • Wenn die Software ACID mit einer ReWire Mixer-Anwendung verbunden ist, dann werden für das ACID-Projekt automatisch die Bittiefe und die Samplerate der Mixer-Anwendung verwendet. Beim Speichern des ACID-Projekts im ReWire-Modus werden die für das Projekt ursprünglich geltende Bittiefe und Samplerate nicht überschrieben.

  • Wenn ACID von einer ReWire Mixer-Anwendung gestartet wird, startet des ACID-Fenster im ReWire-Modus und kann diesen Modus nicht wechseln. Wenn sich ein ReWire Mixer mit einem vorhandenen ACID-Fenster verbindet, wird dieses Fenster im ReWire-Modus ausgeführt. Sie können bei Bedarf den ReWire-Modus verlassen. Wenn Sie diese Instanz der Software beenden und die Software ACID erneut starten, wird die neue Instanz im ReWire-Modus gestartet. In diesem Fall kann bei Bedarf der ReWire-Modus verlassen werden. Sie können den ReWire-Modus verlassen, indem Sie in der Dropdownliste Audiogerätetyp auf der Registerkarte Audiogerät des Dialogfelds Präferenzen eine neue Einstellung wählen.

  • Das ACID-Steuerelement für das Tempo unter der Trackliste ist im ReWire-Gerätemodus nicht verfügbar. Die Tempoinformationen werden durch die ReWire Mixer-Anwendung bereitgestellt.

  • Wenn eine ReWire Mixer-Anwendung eine Tempomap beinhaltet, dann verlieren Video- und lange One-Shot-Tracks in Ihrem ACID-Projekt ihre Synchronisation mit dem Loopmaterial. Dieses Problem wird behoben, wenn die Software ACID als ReWire Mixer (oder in einem ACID-Projekt ohne ReWire) verwendet wird.

  • Effektketten, die Non-In-Place-Plug-Ins enthalten, werden automatisch umgangen, um Synchronisationsprobleme mit der ReWire Mixer-Anwendung zu vermeiden. Das Effektkettensymbol [image] wird angezeigt. Wenden Sie die Plug-Ins innerhalb der Anwendung ReWire Mixer an.

  • Deaktivieren Sie vor dem Rendern aus einer ReWire-Mixer-Anwendung das Metronom von ACID, da es sonst in den gerenderten Output aufgenommen wird.

  • Wenn das Mischpult die Option In Echtzeit rendern besitzt, kann dieser Modus die Gefahr von Dropouts vom ACID ReWire-Gerät während des Renderns verringern.

Nachstehend finden Sie Informationen zur Konfiguration für mehrere häufig verwendete ReWire Mixer-Anwendungen. Diese Informationen sollen Ihnen den Einsatz der Software ACID als ReWire-Gerät erleichtern. Die jeweils aktuellen Informationen zur Verwendung der einzelnen ReWire Mixer-Anwendungen finden Sie in der Dokumentation des jeweiligen Herstellers.

Was möchten Sie tun?

Das ACID ReWire-Gerät mit Steinberg Nuendo oder Cubase verwenden

Das ACID ReWire-Gerät mit Tracktion Version 1.2 verwenden

Das ACID ReWire-Gerät mit Cakewalk Sonar Version 3 verwenden

Das ACID ReWire-Gerät mit Ableton Live Version 4 verwenden

Das ACID ReWire-Gerät mit Orion Version 5 verwenden

Das ACID ReWire-Gerät mit ProTools LE- oder TDM-Systemen verwenden


Arbeiten mit Videodaten

Sie können Ihrem ACID-Projekt einen einzelnen Videotrack hinzufügen, um die Zeitachse von ACID als Tool zur Instrumentierung zu verwenden.

Was möchten Sie tun?

Dem Projekt einen Videotrack hinzufügen

Audio- und Videodaten synchronisieren

Zeitmarker verwenden

Fenster "Videovorschau" anzeigen


Der Videotrack

Verwenden Sie das Explorer-Fenster, um die gewünschte Datei zu finden, und fügen Sie sie dann auf der Zeitachse ein, indem Sie auf sie doppelklicken oder sie mit der Maus auf die Zeitachse ziehen. Das Video wird im obersten Track platziert, und wenn die Datei einen Audiotrack besitzt, werden die Audiodaten als One-Shot auf der Zeitachse untergebracht.

Wenn Ihr Projekt bereits einen Videotrack enthält, werden Sie darauf hingewiesen, dass das vorhandene Video ersetzt wird, falls Sie eine weitere Videodatei öffnen.

Wählen Sie im Menü Ansicht die Option Videotrack anzeigen aus, um die Anzeige des Videotracks in Ihrem ACID-Projekt ein- bzw. auszuschalten.

Wenn der Befehl deaktiviert wird, dann wird der Videotrack nicht aus Ihrem Projekt entfernt.

Klicken Sie mit der rechten Maustaste auf den Videotrack, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Videotrack ausblenden aus.

Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Videotrack, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Video entfernen aus. Der Videotrack wird gelöscht, die Audiodaten bleiben jedoch erhalten.

Klicken Sie mit der rechten Maustaste auf den Audiotrack in der Trackliste, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Track löschen aus. Der Audiotrack wird gelöscht, die Videodaten bleiben jedoch erhalten.

Wenn die Länge des Videoevents erhalten, aber beim Abspielen in Ihrem Projekt geändert werden soll, dann ziehen Sie das Event mit der Maus an eine neue Position auf der Zeitachse.

Wenn Sie die Länge des Events oder dessen Anfangs- und Endpunkte verändern möchten, ziehen Sie mit der Maus an den Enden des Events. Um weitere Informationen zum Trimmen von Events zu erhalten, klicken Sie hier.

Sie können im Event Framenummern für jeden Frame im Videotrack anzeigen.

Um das Format für die Nummerierung zu ändern (oder die Nummerierung der Frames zu deaktivieren), klicken Sie im Dialogfeld Präferenzen auf die Registerkarte Video und wählen in der Dropdownliste Quellframenummern auf Eventsymbolen anzeigen als eine Einstellung aus.

Der Videotrack

Videodaten werden immer dem obersten Track in der Trackliste hinzugefügt. Je nach dem horizontalen Vergrößerungsfaktor können die im Videotrack angezeigten Frames mehrere Frames aus dem Quellvideo repräsentieren. Beim Vergrößern werden zuerst Markierungen für die einzelnen Frames angezeigt. Bei weiterem Vergrößern werden auch die einzelnen Frames erkennbar.

Sie können im Videotrack auch ein Standbild (Format .BMP, .JPG, .PSD, .GIF, .PNG oder .TGA) einfügen.

Was möchten Sie tun?

Eine Videodatei hinzufügen oder ersetzen

Den Videotrack ein- oder ausblenden

Den Videotrack entfernen

Die Audiodaten zum Video entfernen

Videos verschieben oder trimmen

Die Nummerierung der Frames ändern


Synchronisieren von Audio- und Videodaten

Über Tempoänderungen können Sie sicherstellen, dass die Synchronisation Ihrer Videodaten mit den Audiotracks im gesamten Projekt erhalten bleibt. So kann es zum Beispiel wichtig sein, Szenenwechsel oder andere Schlüsselszenen an bestimmten Beats auf der Beatskala auszurichten.

  1. Fügen Sie Ihre Audiotracks und Videodaten ein.

  2. Markieren Sie in den Videodaten einen Punkt, an dem die Audiodaten synchronisiert werden sollen:

a. Wählen Sie im Menü Ansicht die Option Videovorschau aus, um das Fenster Videovorschau zu öffnen.

b. Klicken Sie auf die Schaltfläche Abspielen [image], um die Wiedergabe zu starten.

c. Drücken Sie die H-TASTE, um bei dem Frame, den Sie hervorheben möchten (zum Beispiel einen Szenenwechsel), einen Zeitmarker zu platzieren.

Drücken Sie, wenn die Wiedergabe unterbrochen (Pause) oder beendet ist, ALT+NACH-LINKS oder ALT+NACH-RECHTS, um Ihr Video in einzelnen Schritten zu durchlaufen. Sobald Sie den gewünschten Frame gefunden haben, können Sie mit der Maus den Zeitmarker an die Cursorposition ziehen. Drücken Sie die F8-TASTE, um das Ausrichten zu aktivieren, und dann STRG+F8, um Nur Raster zu deaktivieren. Damit wird der Marker an der Cursorposition ausrichtet.

  3. Markieren Sie den Punkt, mit dem Ihr Zeitmarker synchronisiert werden soll:

a. Wählen Sie im Menü Optionen die Option Ausrichten und dann im Untermenü Aktivieren aus.

b. Drücken Sie die M-TASTE, um auf der Beatskala einen Marker zu platzieren. Zum Beispiel könnten Sie den in Schritt 2 c markierten Frame mit einem ersten Schlag kombinieren.

c. Wählen Sie den Marker auf der Beatskala aus.

d. Klicken Sie mit der rechten Maustaste auf den Zeitmarker, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tempo anpassen, um Marker an Cursor anzugleichen aus.

e. Drücken Sie die T-TASTE, um einen Marker für eine Tempoänderung einzufügen. Das angepasste Tempo wird erkannt und in das Bearbeitungsfeld des Tempomarkers eingefügt. Der Marker für die Tempoänderung sorgt dafür, dass bei einer späteren Bearbeitung die Synchronisation zwischen Zeitmarker und Position auf der Beatskala erhalten bleibt.

  4. Wiederholen Sie die Schritte 2 und 3, um den Rest Ihrer Videodaten zu synchronisieren.

Bei der Bearbeitung Ihres Projekts kann nach Tempowechseln oder dem Trimmen von Events die Synchronisation zwischen Ihrem Videotrack und den Events auf dem zugehörigen Audiotrack verloren gehen.

Um die Synchronisation wiederherzustellen, klicken Sie mit der rechten Maustaste auf ein Event, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Mit Video synchronisieren aus.

Wenn Sie den Typ des Audiotracks einer Videodatei in einen Loop ändern, funktioniert dieser Befehl nicht.

Synchronisieren von Audio- und Videodaten

Wenn Sie Ihrem Projekt mehrere Audiotracks hinzufügen, müssen Sie dafür sorgen, dass Audio- und Videodaten miteinander synchronisiert sind.

Was möchten Sie tun?

Musik für ein Video schreiben

Die Synchronisation zwischen Audio- und Videoevents wiederherstellen


Verwenden eines externen Monitors

Das folgende Diagramm zeigt die bevorzugte Konfiguration für das Senden von Videodaten von der ACID-Zeitachse an einen externen Fernseher.

Die Videodaten werden in das Format DV konvertiert und über die IEEE-1394-Karte an das DV-Gerät (Camcorder oder DV-zu-Analog-Medienkonverter) gesendet. Das DV-Gerät sendet die analoge Ausgabe an den TV-Bildschirm.

Verwenden Sie die Registerkarte Video im Dialogfeld Präferenzen, um Ihre IEEE-1394-Karte zu konfigurieren.

Um einen externen Monitor verwenden zu können, muss das DV-Gerät das Hindurchleiten (Pass-Through) unterstützen.

Bei einer Vorschau auf dem externen Monitor werden über die IEEE-1394-Karte keine Audiodaten gesendet.

Wie die Abbildung unter der vorherigen Überschrift zeigt, werden die Audiodaten an die Soundkarte und dann an das Mischpult (sofern vorhanden) und die Lautsprecher gesendet. Auf diese Weise können Sie Ihre Audiodaten mit besseren Lautsprechern mixen, als sie üblicherweise in Fernsehern vorhanden sind.

Verwenden eines externen Videomonitors

Sie können Videodaten von der Zeitachse direkt an einen Fernseher senden. Mit dieser Funktion können Sie die letzten Entscheidungen zur Bearbeitung anhand des Bildes auf einem Fernseher fällen, das sich von dem Bild auf einem Computermonitor deutlich unterscheidet. Um einen externen Monitor verwenden zu können, müssen die folgenden Komponenten vorhanden sein:

  • OHCI-konforme IEEE 1394 DV-Karte

  • DV-Camcorder oder DV-zu-Analog-Konverter

Was möchten Sie tun?

Einen externen Monitor konfigurieren

Audiodaten als Vorschau anzeigen


Verwenden eines Frontier TranzPort

Auf der Zuordnung des TranzPort sind die Steuerelemente folgendermaßen zugewiesen.

Steuerelement

Funktion

Umschalttastenfunktion

Track

Fokus auf vorherigen Track oder vorheriges Mischpultsteuerelement.

Audiotrack einfügen.

Track

Fokus auf nächsten Track oder nächstes Mischpultsteuerelement.

MIDI-Track einfügen.

Rec

Track für Aufzeichnung vorbereiten.

Ton aus

Track stummschalten.

Solo

Track solo schalten.

Rückgängig machen

Rückgängig.

Wiederherstellen.

In

Loopstart festlegen.

Out

Loopende festlegen.

Punch

Metronom ein-/ausschalten.

Beim Anzeigen der Lautstärke oder des Panoramas eines MIDI-Tracks die eingebundene MIDI-Aufzeichnung ein-/ausschalten.

  1. Drücken Sie Track [image] oder Track [image], um einen MIDI-Track auszuwählen.

  2. Drücken Sie die Umschalttaste und Loop, bis die Lautstärke- und Panoramainformationen auf dem TranzPort angezeigt werden.

  3. Halten Sie die Umschalttaste gedrückt, und drücken Sie Punch.

Loop

Geloopte Wiedergabe ein/aus.

Verwenden Sie das Jog-Rad für die Lautstärke, die Panoramaeinstellung, Input oder Output für Tracks oder Mischpultsteuerelemente.

  1. Drücken Sie Track [image] oder Track [image], um den anzupassenden Track zu wählen.

  2. Drücken Sie die Umschalttaste + Loop, bis das zu bearbeitende Element auf dem TranzPort angezeigt wird.

  3. Halten Sie die Umschalttaste gedrückt, während Sie das ausgewählte Steuerelement mit dem Jog-Rad einstellen.

Umschalttaste

Zwischen alternativen Funktionen wechseln.

Markers
Prev

Wechselt zu vorherigen Marker.

Hinzufügen
von Markern

Marker am Cursor einfügen.

Markers
Next

Wechselt zum nächsten Marker.

Jog-Rad

Cursorbildlauf.

Lautstärke oder Panorama für aktuellen Track einstellen.

Zurückspulen.

Zum Anfang.

Vorspulen.

Zum Ende.

Wiedergabe oder Aufnahme beenden.

Abspielen/Pause.

Punch-In oder Aufzeichnung starten.

  1. Drücken Sie [image] oder Track [image] , um den anzupassenden Track oder das Mischpultsteuerelement zu wählen.

  2. Drücken Sie Umschalttaste+Loop, bis der TranzPort die Lautstärke anzeigt.

  3. Halten Sie die Umschalttaste gedrückt, während Sie das Jog-Rad drehen, um die Lautstärke des gewünschten Tracks oder Mischpultsteuerelements einzustellen.

  1. Drücken Sie [image] oder Track [image] , um den anzupassenden Track oder das Mischpultsteuerelement zu wählen.

  2. Drücken Sie Umschalttaste+Loop, bis der TranzPort die Panoramaeinstellung anzeigt.

Nicht alle Mischpultsteuerelemente ermöglichen das Einstellen des Stereofelds.

  3. Halten Sie die Umschalttaste gedrückt, während Sie das Jog-Rad drehen, um das Stereofeld des gewünschten Tracks oder Mischpultsteuerelements einzustellen.

  1. Drücken Sie Track [image] oder Track [image] , um den anzupassenden Track zu wählen.

  2. Drücken Sie Umschalttaste+Loop, bis der TranzPort das Eingabegerät des Tracks anzeigt.

  3. Halten Sie die Umschalttaste gedrückt, während Sie das Jog-Rad drehen, um die verfügbaren Inputs anzuzeigen. Wenn Sie das Eingabegerät wechseln, erscheint vor dem Gerätenamen auf dem TranzPort ein Sternchen.

  4. Drücken Sie die Umschalttaste+Punch, um das Eingabegerät einzustellen.

  1. Drücken Sie [image] oder Track [image] , um den anzupassenden Track oder das Mischpultsteuerelement zu wählen.

  2. Drücken Sie Umschalttaste+Loop, bis der TranzPort das Outputgerät des Tracks anzeigt.

  3. Halten Sie die Umschalttaste gedrückt, während Sie das Jog-Rad drehen, um die verfügbaren Outputgeräte anzuzeigen. Wenn Sie das Ausgabegerät wechseln, erscheint vor dem Gerätenamen auf dem TranzPort ein Sternchen.

  4. Drücken Sie die Umschalttaste+Punch, um das Ausgabegerät einzustellen.

Verwenden eines Frontier TranzPort

Mit einem Frontier TranzPort können Sie ACID schnurlos steuern.

Weitere Informationen über das Konfigurieren von ACID zur Verwendung einer Bedienoberfläche finden Sie unter Verwenden einer Bedienoberfläche.

Was möchten Sie tun?

Steuerungszuordnungen anzeigen

Track- oder Buslautstärke anpassen

Track- oder Buspanorama anpassen

Eingabegerät eines Tracks bearbeiten

Track oder Outputgerät eines Mischpultsteuerelements bearbeiten


Anpassen der ACID-Benutzeroberfläche

Sie können die ACID-Benutzeroberfläche an Ihre Bedürfnisse und Arbeitspräferenzen anpassen.

Was möchten Sie anpassen?

Symbolleiste

Tastaturkürzel

Zeitskala

Rasterabstand

Zeitanzeige

Fensterandockbereich

Standard-Trackeigenschaften

Anwendungspräferenzen


Anpassen der Symbolleiste

  1. Wählen Sie im Menü Optionen die Option Symbolleiste anpassen aus.

  2. Wählen Sie in der Spalte Verfügbare Symbolleistenschaltflächen die Schaltfläche aus, die Sie hinzufügen möchten.

  3. Klicken Sie auf die Schaltfläche Hinzufügen.

  4. Klicken Sie auf Schließen, um das Dialogfeld Symbolleiste anpassen zu schließen.

  1. Wählen Sie im Menü Optionen die Option Symbolleiste anpassen aus.

  2. Wählen Sie in der Spalte Aktuelle Symbolleistenschaltflächen die Schaltfläche aus, die Sie hinzufügen möchten.

  3. Klicken Sie auf die Schaltfläche Entfernen.

  4. Klicken Sie auf Schließen, um das Dialogfeld Symbolleiste anpassen zu schließen.

  1. Wählen Sie im Menü Optionen die Option Symbolleiste anpassen aus.

  2. Wählen Sie in der Spalte Aktuelle Symbolleistenschaltflächen die Schaltfläche aus, die Sie verschieben möchten.

  3. Verschieben Sie die Schaltfläche:

  4. Klicken Sie auf Aufwärts, um die Schaltfläche in der Liste Aktuelle Symbolleistenschaltflächen einen Schritt nach oben und auf der Symbolleiste einen Schritt nach links zu verschieben.

  5. Klicken Sie auf Abwärts, um die Schaltfläche in der Liste Current toolbar buttons einen Schritt nach unten und auf der Symbolleiste einen Schritt nach rechts zu verschieben.

  4. Klicken Sie auf Schließen, um das Dialogfeld Symbolleiste anpassen zu schließen.

  1. Wählen Sie im Menü Optionen die Option Symbolleiste anpassen aus.

  2. Klicken Sie auf die Schaltfläche Zurücksetzen.

  3. Klicken Sie auf Schließen, um das Dialogfeld Symbolleiste anpassen zu schließen und die Standarddarstellung der Symbolleiste wiederherzustellen.

Anpassen der Symbolleiste

Menü "Optionen"

Die ACID-Symbolleiste ist vollständig anpassbar. Um die Darstellung der Symbolleiste zu ändern, doppelklicken Sie auf der Symbolleiste auf eine freie Stelle oder wählen im Menü Optionen die Option Symbolleiste anpassen aus.

Um die Schaltflächen der Symbolleiste schnell zu verschieben, halten Sie die Umschalttaste gedrückt, während Sie eine Schaltfläche an eine neue Position ziehen. Halten Sie die Umschalttaste gedrückt, während Sie eine Schaltfläche aus der Symbolleiste ziehen, um sie zu entfernen. Halten Sie die Strg- und Umschalttaste gedrückt, während Sie auf die linke Kante einer Schaltfläche klicken, um einen Trenner hinzuzufügen.

Was möchten Sie tun?

Eine Schaltfläche zur Symbolleiste hinzufügen

Eine Schaltfläche aus der Symbolleiste entfernen

Eine Schaltfläche verschieben

Die Symbolleiste zurücksetzen


Anpassen von Tastenkombinationen

  1. Klicken Sie in der Dialogfeldmitte auf eine Registerkarte, um den Befehlstyp festzulegen, den Sie einer Tastenkombination zuweisen möchten.

  2. Wählen Sie in der Liste einen Befehl.

Sie können im Feld Befehle anzeigen, die Folgendes enthalten ein Wort eingeben, um die Liste der Befehle zu filtern und nur die Befehle anzuzeigen, die dieses Wort enthalten.

  3. Klicken Sie auf das Feld Tastenkombinationen, und drücken Sie die Tastenkombination, die Sie dem ausgewählten Befehl zuweisen möchten.

  4. Klicken Sie auf die Schaltfläche Hinzufügen, um die Tastenkombination im Feld Tastenkombinationen dem ausgewählten Befehl hinzuzufügen.

Klicken Sie auf die Schaltfläche Speichern als, und geben Sie einen Namen ein, um die aktuellen Tastenkombinationen im Ordner C:\Dokumente und Einstellungen\[Benutzername]\Lokale Einstellungen\Anwendungsdaten\Sony\ACID Pro\6.0 in einer INI-Datei zu speichern.

Der Ordner Anwendungsdaten wird nur dann angezeigt, wenn in der Windows-Systemsteuerung unter Ordneroptionen auf der Registerkarte Ansicht das Optionsfeld Versteckte Dateien und Ordner anzeigen aktiviert ist.

Sie können diese Datei als Sicherungskopie verwenden oder Ihre Tastaturkürzel an andere ACID-Benutzer weitergeben.

Wählen Sie in der Dropdownliste Tastenzuordnung eine Zuordnung aus, und klicken Sie auf die Schaltfläche Löschen, um die ausgewählte Tastenzuordnung zu entfernen.

Standard-ACID-Tastenzuordnungen können nicht gelöscht werden.

Kopieren Sie eine ACID 6.0-INI-Datei für Tastenzuordnungen in den Ordner C:\Dokumente und Einstellungen\[Benutzername]\Lokale Einstellungen\Anwendungsdaten\Sony\ACID Pro\6.0.

Der Ordner Anwendungsdaten wird nur dann angezeigt, wenn in der Windows-Systemsteuerung unter Ordneroptionen auf der Registerkarte Ansicht das Optionsfeld Versteckte Dateien und Ordner anzeigen aktiviert ist.

Beim nächsten Starten von ACID ist die neue Tastenzuordnung im Dialogfeld Tastatur anpassen in der Dropdownliste Tastenzuordnung enthalten.

Wählen Sie in der Dropdownliste Tastenzuordnung den Eintrag [Standard], und klicken Sie auf OK, um die Standardkonfiguration wiederherzustellen.

Anpassen von Tastenkombinationen

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Tastatur anpassen, um die in der ACID-Benutzeroberfläche verfügbaren Tastenkombinationen individuell anzupassen.

Das Feld Tastenzuordnung enthält die derzeit zugewiesenen Tastenkombinationen. Klicken Sie in der Dialogfeldmitte auf eine Registerkarte, um festzulegen, welche Tastenkombinationen angezeigt werden.

Was möchten Sie tun?

Tastaturkürzel bearbeiten oder neu erstellen

Tastenzuordnung speichern

Tastenzuordnung löschen

Tastenzuordnung importieren

Standardtastenzuordnung zurücksetzen


Rasterabstand

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Rasterabstand und dann im Untermenü einen Befehl aus, um den Abstand der vertikalen Rasterlinien entlang der Zeitachse festzulegen.

Wenn An Raster ausrichten aktiviert ist, können Sie die Rasterlinien als Einrastpunkte verwenden.

Die Einstellung des Rasterabstands ist vom Format der Beatskala unabhängig.


Präferenzen

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen aus, um das Dialogfeld Präferenzen anzuzeigen. Dieses Dialogfeld enthält verschiedene Benutzeroptionen.

Über welche Registerkarte möchten Sie mehr erfahren?

Allgemein

Audio

Audiogerät

MIDI

Anzeige

Andere

Ordner

Externe Steuerung und Automatisierung

VST-Effekte

VST-Instrumente

ReWire-Geräte

Video

Bearbeiten

Synchronisieren


Allgemeine Präferenzen

Präferenzen - Registerkarte "Allgemein"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Allgemein aus, um verschiedene Optionen festzulegen.

Element

Beschreibung

Beim Start automatisch vorheriges Projekt öffnen

Aktivieren Sie dieses Kontrollkästchen, wenn beim Starten immer automatisch das Projekt geöffnet werden soll, das beim letzten Schließen der Anwendung geöffnet war. Wenn das Kontrollkästchen deaktiviert ist, startet die Anwendung mit einem leeren Projekt.

Beim Start Begrüßungsbildschirm anzeigen

Aktivieren Sie dieses Kontrollkästchen, wenn beim Starten der Anwendung der ACID-Begrüßungsbildschirm angezeigt werden soll.

Mit Net Notify werden Sie laufend über die Produkte von Sony informiert

Wenn dieses Kontrollkästchen aktiviert ist, zeigt die Software beim Starten in regelmäßigen Abständen Informationen von Sony an. Deaktivieren Sie das Kontrollkästchen, um das Dialogfeld Net Notify zu umgehen.

Eventinhalt zeichnen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie Wellenformen in Events einzeichnen möchten. Die Deaktivierung dieses Kontrollkästchens kann die Leistung einiger Systeme verbessern.

Änderungen der FX-Parameter zurücknehmbar machen

Aktivieren Sie dieses Kontrollkästchen, wenn das Rückgängigmachen von Änderungen eines Plug-In-Parameters auf den Effektseiten ermöglicht werden soll.

Löschen der Mediendatei bestätigen, wenn sie noch verwendet ist

Wenn dieses Kontrollkästchen aktiviert wird, müssen Sie in einem Meldungsfeld angeben, ob Sie eine Mediendatei löschen möchten, die derzeit noch vom Projekt verwendet wird.

Mediendateien schließen, wenn ACID nicht aktiv ist

Wenn diese Kontrollkästchen aktiviert ist, lassen sich Dateien in externen Editoren bearbeiten, während sie in Events in Ihrem ACID-Projekt enthalten sind.

Audio- und MIDI-Ports schließen, wenn ACID nicht die aktive Anwendung ist

Aktivieren Sie dieses Kontrollkästchen, wenn Audio- und MIDI-Ports beim Wechsel zu einer anderen Anwendung geschlossen werden sollen.

Deaktivieren Sie das Kontrollkästchen, wenn die Ports geöffnet bleiben sollen. Wenn beispielsweise eine MIDI-Tastatur zu einem Soft Synth geroutet wird, können Sie durch das Deaktivieren des Kontrollkästchens den Soft Synth weiter hören, während Sie mit einem Sequenzer arbeiten.

Unterstützung für Multimediatastaturen aktivieren

Wenn dieses Kontrollkästchen aktiviert ist, können Sie eine Multimediatastatur zum Steuern der Wiedergabe eines Projekts verwenden.

Große Wave-Dateien automatisch als Wave 64 rendern

Das WAV-Format wird durch eine maximale Dateigröße von ~2 GB beschränkt. Wenn dieses Kontrollkästchen aktiviert ist, können Sie größere Dateien als Sony Wave64-Dateien rendern.

Regions- und Markernamen anfordern, falls diese nicht wiedergegeben werden

Wenn dieses Kontrollkästchen aktiviert ist, wird ein Bearbeitungsfeld angezeigt, so dass Sie Marker und Regionen bei deren Platzierung benennen können.

Beim Speichern Projekt-Sicherungsdatei erstellen (.acd-bak)

Wenn dieses Kontrollkästchen aktiviert wird, werden beim Öffnen und Speichern Projekt-Sicherungsdateien erstellt. Sicherungsdateien werden in demselben Ordner wie das Projekt gespeichert und haben die Erweiterung ACD-BAK. Mit diesen Dateien können Sie den vorherigen Zustand eines Projekts wiederherstellen.

Bei Tempoänderung Tonhöhe für neue Beatmapped-Tracks beibehalten

Aktivieren Sie dieses Kontrollkästchen, wenn Sie bei einer Änderung des Projekttempos die Tonhöhe von Beatmapped-Tracks beibehalten möchten.

Beatmapper-Assistenten bei langen Dateien automatisch starten

Aktivieren Sie dieses Kontrollkästchen, wenn beim Hinzufügen einer Datei, die länger als 30 Sekunden ist, der Beatmapper-Assistent gestartet werden soll.

Langsamere Updates verwenden, um Wiedergabeklicks während des Bearbeitens zu vermeiden

Aktivieren Sie dieses Kontrollkästchen, wenn die Audio-Engine langsamer aktualisiert werden soll. Die Auswahl dieser Option kann unerwünschte Artefakte während der Bearbeitung der Zeitachse verhindern.

Automatische Speicherung aktivieren

Aktivieren Sie dieses Kontrollkästchen, um eine temporäre Projektdatei zu erstellen, die zur Wiederherstellung nach einem Absturz verwendet werden kann. Diese Datei wird alle fünf Minuten gespeichert, und das Originalprojekt wird nicht überschrieben.

Beim normalen Starten und Schließen löscht die Anwendung die Dateien *.autosave.acd und *.autosave.acd-bak aus dem Projektordner.

Wenn Sie bei einem Neustart der Anwendung nach einem Absturz Ihr Projekt wiederherstellen möchten, wird die Datei *.autosave.acd in *.restored.acd umbenannt und als Projektdatei verwendet.

Auch nachdem Sie das wiederhergestellte Projekt mit Speichern unter gespeichert haben, bleibt die Datei *.restored.acd erhalten. Überprüfen Sie den Projektordner gelegentlich, und löschen Sie nicht mehr benötigte Dateien.

SPTI Direct zum Brennen von CDs verwenden

Aktivieren Sie dieses Kontrollkästchen, wenn SPTI (SCSI Pass-Through Interface) mit dem CD-Brennlaufwerk kommunizieren soll.

Plug-&-Play-CD/DVD-Laufwerke automatisch erkennen

Aktivieren Sie dieses Kontrollkästchen, um automatisch zu erkennen, wenn optische Laufwerke angeschlossen oder getrennt werden.

Bei deaktiviertem Kontrollkästchen sind nur die beim Start der Anwendung bereits angeschlossenen Laufwerke verfügbar. Wird ein Laufwerk angeschlossen, während die Anwendung bereits ausgeführt wird, können Sie das Laufwerk erst nach dem Beenden und Neustarten der Anwendung verwenden.

Extrahierte CD-Tracks automatisch benennen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie den Tracks, die Sie von CDs extrahiert haben, automatisch Dateinamen zuweisen möchten.

Die Dateinamen enthalten die Kennnummer der CD und die Tracknummer.

Neue MIDI-Tracks automatisch benennen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie beim Hinzufügen von neuen MIDI-Tracks automatisch Dateinamen zuweisen möchten. Die Datei wird an dem Speicherort gespeichert, der im Dialogfeld Aufzeichnen im Feld Aufnahmeordner angegeben wurde.

Ist das Kontrollkästchen deaktiviert, werden Sie dazu aufgefordert, einen Dateinamen und einen Speicherort anzugeben.

Umgangene FX weiter ausführen

Aktivieren Sie dieses Kontrollkästchen, wenn die Effekte offen bleiben sollen, damit Sie Effekte ohne Pause für eine A/B-Testung umgehen/aktivieren können. Ist das Kontrollkästchen deaktiviert, werden Effekte vollständig umgangen, wodurch Verarbeitungsleistung gespart wird.

Löschen des Grooves bestätigen, falls in Gebrauch

Wenn dieses Kontrollkästchen aktiviert wird, müssen Sie in einem Meldungsfeld angeben, ob Sie im Fenster Groove-Pool einen Groove löschen möchten, der vom Projekt verwendet wird.

Unterstützung für Windows XP-Designs aktivieren

Wenn dieses Kontrollkästchen aktiviert wird, übernimmt das ACID-Fenster unter Windows XP das Aussehen des aktuellen Designs. Wird dieses Kontrollkästchen deaktiviert, behalten die Elemente der Benutzeroberfläche das klassische Aussehen des Windows-Betriebssystems.

Mediengebrauchsbeziehungen in aktiver Mediensammlung speichern

Wenn dieses Kontrollkästchen aktiviert wird, speichert der Media Manager Informationen über die Mediennutzung, so dass Sie eine Suche nach Medienbeziehungen durchführen können.

Sie können Folgendes suchen: Projekte, die eine Mediendatei verwenden, Projekte, in denen eine Vorschau einer Mediendatei erfolgt ist, Medien, die mit einer Mediendatei gerendert wurden usw.

Wenn Sie die Informationen über Medienverwendungsbeziehungen aus Ihrer Sammlung entfernen möchten, klicken Sie im Dialogfeld Media Manager-Optionen auf die Schaltfläche Löschen.

Media Manager aktivieren

Wenn dieses Kontrollkästchen aktiviert wird, startet der Media Manager beim Starten von ACID.

Deaktivieren Sie das Kontrollkästchen, um den Media Manager zu deaktivieren, damit er beim Start der Anwendung nicht mitstartet. Wenn Sie den Media Manager nicht verwenden, sollten Sie ihn deaktivieren, um Verarbeitungsleistung oder Speicher zu sparen.

Ausrichten für Nach-Groove-Marker zulassen

Wenn dieses Kontrollkästchen aktiviert wird, werden die Groovemarker [image] im Groove-Editor am aktuellen Rasterabstand ausgerichtet, sofern Ausrichten aktiviert ist. Halten Sie die UMSCHALTTASTE beim Ziehen gedrückt, um das Ausrichten zu umgehen.

Deaktivieren Sie das Kontrollkästchen, wenn die Groovemarker nicht am Raster ausgerichtet werden sollen.

.acd-Dateitypzuordnung bei Start überprüfen

Wenn dieses Kontrollkästchen aktiviert wird, überprüft ACID, ob ACD-, ACD-ZIP- und ACD-BAK-Dateien der ACID-Software zugeordnet sind, und fordert Sie bei Bedarf dazu auf, die Dateizuordnung wiederherzustellen.

Gracenote für CD-Informationen nicht abfragen

Bei aktiviertem Kontrollkästchen versucht ACID nicht, beim Einlegen einer Audio-CD CD-Informationen vom Gracenote Media Recognition Service abzurufen.

Projektverlaufsliste

Aktivieren Sie dieses Kontrollkästchen und geben Sie im Bearbeitungsfeld eine Zahl ein, wenn die zuletzt benutzten Projekte am unteren Rand des Menüs Datei aufgelistet werden sollen.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Allgemein auf die Standardeinstellungen zurückzusetzen.


Audiopräferenzen

Präferenzen - Registerkarte "Audio"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Audio aus, um die Wiedergabe- und Aufzeichnungsoptionen festzulegen.

Element

Beschreibung

Dateien als Loops öffnen, wenn zwischen

Geben Sie eine untere und eine obere Grenze ein, um festzulegen, welche Dateien als Loops geöffnet werden sollen, wenn in der Datei keine Stretching-Eigenschaften gespeichert sind.

Dateien, die kürzer als die untere Grenze sind, werden als One-Shot-Tracks geöffnet. Dateien, die länger als die obere Grenze sind, starten den Beatmapper -Assistenten.

Schnelles Ausblenden der bearbeiteten Kanten von Audioevents

Wenn das Kontrollkästchen aktiviert ist, platziert ACID an den Kanten des Audioevents eine schnelle Ausblendung (standardmäßig 10 ms), um potentiell harte Übergänge weicher verlaufen zu lassen. Wenn der Befehl nicht ausgewählt wird, werden die Kanten neuer Events nicht ausgeblendet (Ausblendungen, die vor der Deaktivierung des Kontrollkästchens angewendet wurden, werden nicht entfernt).

Klicken Sie mit der rechten Maustaste auf ein Event und aktivieren bzw. deaktivieren Sie das Kontrollkästchen Kanten schnell ausblenden, um das standardmäßige Ausblendungsverhalten für einzelne Events zu übergehen.

Das Aktivieren bzw. Deaktivieren des Kontrollkästchens wirkt sich nicht auf im Projekt bereits vorhandene schnelle Ein-/Ausblendungen aus. Um alle schnellen Ausblendungen aus einem Projekt zu entfernen, geben Sie im Feld Schnelles Ausblenden den Wert 0 ein.

Schnelles Ausblenden

Geben Sie eine Zeit (in Millisekunden) ein, um die Dauer der auf die Kanten von Events angewendeten Ausblendungen anzugeben.

Das Ändern dieser Einstellung wirkt sich auf alle im Projekt vorhandenen schnellen Ausblendungen aus.

Wellenformanzeige während der Aufzeichnung

Legen Sie mithilfe der Dropdownliste fest, ob beim Aufzeichnen von Audio auf der Zeitachse die Wellenform angezeigt werden soll. Die deaktivierte Anzeige der Wellenform kann die Leistung verbessern.

ACID-Typ für aufgezeichnetes Audio

Wählen Sie in der Dropdownliste eine Einstellung, um festzulegen welche Art von Clip beim Aufzeichnen von Audio erstellt wird.

Aufzeichnungsaktion, wenn nichts in Bereitschaft ist

Legen Sie anhand der Einstellungen in der Dropdownliste fest, was beim Klicken auf die Schaltfläche Aufzeichnen [image] geschieht, wenn keine Tracks aufnahmebereit sind:

Neuer Audiotrack | Erstellt einen neuen Audiotrack zum Aufzeichnen von Audio.
Neuer MIDI-Track | Erstellt einen neuen MIDI-Track zum Aufzeichnen von Audio.
Nichts unternehmen | Die Schaltfläche Aufzeichnen ist nur verfügbar, wenn ein Audio- oder MIDI-Track aufnahmebereit geschaltet ist.

Beim Benennen von aufgezeichneten Medien Projektnamen einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie zum Benennen aufgenommener Clips den Projektnamen verwenden möchten.

Beispiel: Ist dieses Kontrollkästchen aktiviert, und arbeiten Sie mit Mein Remix.acd, werden die aufgezeichneten Dateien Mein Remix Track X Aufnahme von X.wav genannt.

Bei nicht aktiviertem Kontrollkätchen werden aufgezeichnete Dateien Track X Aufnahme von X.wav genannt.

Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Audio auf die Standardeinstellungen zurückzusetzen.


Audiogerätpräferenzen

Präferenzen – Registerkarte "Audiogerät"

Menü "Optionen"

Auf der Registerkarte Audiogerät können Sie Optionen für Wiedergabe und Aufzeichnung angeben. Um diese Registerkarte anzuzeigen, wählen Sie im Menü Optionen den Eintrag Präferenzen aus, und klicken Sie auf die Registerkarte Audiogerät. Klicken Sie auf die Schaltfläche Erweitert, um die Präferenzen für erweitertes Audio aufzurufen.

Element

Beschreibung

Audiogerätetyp

Wählen Sie in der Dropdownliste einen Treibertyp aus.

Microsoft Sound Mapper

Die Standardeinstellung. Ermöglicht dem Sound Mapper, ein geeignetes Wiedergabegerät auszuwählen.

Direct Sound-Surround Mapper

Ermöglicht dem Surround Mapper, geeignete Wiedergabegeräte für die Kanäle (vorne, hinten, Mitte/LFE) in einem 5.1 Surround-Projekt auszuwählen.

Windows Classic Wave-Treiber

Ermöglicht Ihnen die Auswahl eines bestimmten Audiogeräts, das einen Classic Wave-Treiber verwendet.

Wählen Sie in der Dropdownliste Standard-Stereo & Frontwiedergabegerät ein Gerät für Stereoprojekte aus.

Wählen Sie in den Dropdownlisten Standard-Stereo & Frontwiedergabegerät, Standard-Rearwiedergabegerät und Standard-Center & LFE-Wiedergabegerät Geräte für 5.1 Surround-Projekte aus.

ASIO

Ermöglicht Ihnen die Auswahl eines bestimmten Audiogeräts, das einen ASIO-Treiber mit niedriger Latenz verwendet.

Wählen Sie in der Dropdownliste Standard-Stereo & Frontwiedergabegerät ein Gerät für Stereoprojekte aus.

Wählen Sie in den Dropdownlisten Standard-Stereo & Frontwiedergabegerät, Standard-Rearwiedergabegerät und Standard-Center & LFE-Wiedergabegerät Geräte für 5.1 Surround-Projekte aus.

ReWire-Gerätetreiber

Ermöglicht Ihnen, ACID als ReWire-Gerät in einer ReWire Mixer-Anwendung zu verwenden.

Wenn ACID von einer ReWire Mixer-Anwendung gestartet wird, startet des ACID-Fenster im ReWire-Modus und kann diesen Modus nicht wechseln.

Wenn sich ein ReWire Mixer mit einem vorhandenen ACID-Fenster verbindet, wird dieses Fenster im ReWire-Modus ausgeführt. Sie können bei Bedarf den ReWire-Modus verlassen. Wenn Sie diese Instanz der Software beenden und ACID erneut starten, startet die neue Instanz im ReWire-Modus. Sie können bei Bedarf den ReWire-Modus verlassen, indem Sie einen anderen Audiogerätetyp auswählen.

Standard-Stereo & Frontwiedergabegerät

Wählen Sie das Gerät aus, das Sie für die Wiedergabe von Stereomaterial und den vorderen linken und rechten Kanal eines 5.1 Surround-Projekts verwenden möchten.

Durch die Auswahl von Microsoft Sound Mapper kann Windows ein geeignetes Gerät für die aktuellen Sounddaten auswählen.

Wenn Sie Microsoft Sound Mapper ausgewählt haben, können Sie Busse nicht unterschiedlichen Geräten zuweisen.

Standard-Rearwiedergabegerät

Wählen Sie das Gerät aus, das die hinteren Kanäle eines 5.1 Surround-Projekts wiedergeben soll.

Standard-Center & LFE-Wiedergabegerät

Wählen Sie das Gerät aus, das den Mitten- und den LFE-Kanal eines 5.1 Surround-Projekts wiedergeben soll.

Wiedergabepufferung (Sekunden)

Gibt die Größe der Audiosegmente an, die an die Soundkarte gesendet werden. .

Je größer der Wert, desto größer die Pufferung bei der Wiedergabe. Dieser Wert muss so niedrig wie möglich eingestellt werden, ohne dass es dabei zu Unterbrechungen kommt. Beginnen Sie bei 0,25 und geben Sie einen typischen Song wieder. Verschieben Sie einige Track-Schieberegler. Wenn die Wiedergabe Lücken aufweist, vergrößern Sie den Puffer mit dem Slider in kleinen Schritten, bis keine Unterbrechungen mehr auftreten. Dabei zeigt die RAM-Pegelanzeige am unteren Rand des ACID-Fensters eine vermehrte Nutzung des Arbeitsspeichers an. Versuchen Sie, ein ausgewogenes Verhältnis zwischen Arbeitsspeichernutzung und Wiedergabepufferung zu finden.

Wenn Sie keine lückenlose Wiedergabe erreichen können, müssen Sie entweder die Anzahl der Tracks, die Sie gleichzeitig abspielen, verringern, mehr Arbeitsspeicher auf Ihrem Computer installieren, damit Sie die Pufferung heraufsetzen können, eine Festplatte mit kürzeren Zugriffszeiten kaufen oder die Anzahl von Audio-Plug-Ins, die Sie gleichzeitig abspielen, minimieren.

Trackpuffer aktivieren

Aktivieren Sie dieses Kontrollkästchen, und legen Sie mit dem Schieberegler Trackpuffer fest, wie viel Audio vor der Cursorposition vorgerendert wird.

Bei aktiviertem Kontrollkästchen wird zum Rendern von Audio von Tracks ein eigener Verarbeitungsthread verwendet. Auf Multiprozessor- oder Multicorecomputern wird für jeden logischen Prozessor ein Thread erstellt.

Bei deaktiviertem Kontrollkästchen wird zum Rendern von Audio von Tracks und Bussen ein einzelner Verarbeitungsthread verwendet.

Standard-Audioaufzeichnungsgerät

Wählen Sie das Gerät, das Sie für die Aufzeichnung von Sounddaten verwenden möchten.

Wenn Sie Microsoft Sound Mapper auswählen, kann das Betriebssystem das für die aktuellen Sounddaten geeignete Gerät auswählen.

Automatisches Erkennen und Offset von Hardwareaufnahmelatenz

Aktivieren Sie das Kontrollkästchen, um den Offset zwischen dem Zeitpunkt, an dem Sie die Aufzeichnung starten, und dem Zeitpunkt, an dem die Soundkarte die Aufzeichnung startet, automatisch zu kompensieren.

Deaktivieren Sie das Kontrollkästchen und ziehen Sie den Slider Anwenderaufnahmelatenz-Offset, um einen Wert für den Offset anzugeben.

Erweitert

Klicken Sie auf diese Schaltfläche, um das Dialogfeld Erweiterte Audiokonfiguration zu öffnen.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Audio auf die Standardeinstellungen zurückzusetzen.


MIDI-Präferenzen

Präferenzen - Registerkarte "MIDI"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte MIDI aus, um Optionen für die Verwendung von MIDI-Geräten mit ACID einzustellen.

Element

Beschreibung

Diese Geräte für MIDI-Trackwiedergabe verfügbar machen und MIDI-Taktgeber generieren

Aktivieren Sie die Kontrollkästchen für jedes MIDI-Gerät, das Sie als MIDI-Output für MIDI-Tracks und zum Erzeugen des MIDI-Taktgebers verwenden möchten.

Zum Laden einer Programmzuordnung für einen Hardwaresynth klicken Sie mit der rechten Maustaste auuf das Feld Gerät für Ihr MIDI-Gerät, und wählen Sie im Kontextmenü Gerätevorlage laden. Die ausgewählte Programmzuordnung wird für jeden zum MIDI-Gerät gerouteten Track verwendet.

Zum Zuordnen eines Eingabegeräts zu einem MIDI-Outputport klicken Sie mit der rechten Maustaste auf das Feld Gerät, wählen Sie im Kontextmenü Input und anschließend im Untermenü einen Input.

Folgende Geräte für MIDI-Input präparieren

Aktivieren Sie das Kontrollkästchen für jedes MIDI-Gerät, das zum Aufzeichnen von MIDI und Steuern von Soft Synths verfügbar sein soll.

Zum Zuordnen eines Eingabegeräts zu einem MIDI-Outputport klicken Sie mit der rechten Maustaste auf das Feld Gerät, wählen Sie im Kontextmenü Input und anschließend im Untermenü einen Input.

Automatisches MIDI-Inputrouting

Bei aktiviertem Kontrollkästchen akzeptiert der Fokustrack Signale von jedem MIDI-Eingabegerät.

Sind mehrere Tracks ausgewählt, blinkt die Tracknummer des Fokustracks: .

Die Schaltfläche Solohören von MIDI-Input [image] im Fenster Soft Synth-Eigenschaften ist nicht verfügbar, wenn dieses Kontrollkästchen aktiviert wird.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte MIDI auf die Standardeinstellungen zurückzusetzen.

Tipps:

  • Doppelklicken Sie auf das Feld Gerät, und geben Sie einen neuen Namen ein, um das an jedem MIDI-Input- oder -Outputport angeschlossene MIDI-Gerät zu identifizieren. Für MIDI-Tracks, die diese Input- und Outputports verwenden, werden diese Gerätenamen auf den Schaltflächen MIDI-Input und MIDI-Output auf dem Trackheader verwendet.

  • Wenn Sie möchten, dass von einem MIDI-Inputport empfangene Noten zur Überwachung von einem MIDI-Outputport reflektiert werden sollen, können Sie für alle aktivierten Output- oder Inputports mit der rechten Maustaste auf das Feld MIDI-Thru von und MIDI-Thru zu klicken. Um weitere Informationen zur Einstellung von MIDI Thru zu erhalten, klicken Sie hier.


Anzeigepräferenzen

Präferenzen - Registerkarte "Anzeige"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Anzeige aus, um die Optionen für das Aussehen des ACID-Arbeitsbereichs einzustellen.

Element

Beschreibung

Trackfarben

Verwenden Sie diese Steuerelemente, um die Standardfarben zu ändern, mit denen Tracks in Ihrem Projekt angezeigt werden.

Wählen Sie in der Dropdownliste Track einen Track aus, und klicken Sie auf das Farbmuster, um eine Farbauswahl anzuzeigen.

Mit den RGBA- oder HSLA-Steuerelementen können Sie eine beliebige Farbe auswählen. Klicken Sie auf die Schaltfläche [image], um zwischen den Farbmodi RGB und HSL zu wechseln, oder klicken Sie auf die Pipette [image], um eine Farbe vom Bildschirm zu entnehmen.

Wenn Sie auf OK oder Anwenden klicken, werden alle Tracks, die die ausgewählte Farbe verwendet haben, aktualisiert.

Hüllkurvenfarben

Wählen Sie in der Dropdownliste Hüllkurventyp einen Hüllkurventyp aus, und klicken Sie auf das Farbmuster, um eine Farbauswahl anzuzeigen, in der Sie eine beliebige Farbe mit den RGBA- oder HSLA-Steuerelementen auswählen können. Klicken Sie auf die Schaltfläche [image], um zwischen den Farbmodi RGB und HSL zu wechseln, oder klicken Sie auf die Pipette [image], um eine Farbe vom Bildschirm zu entnehmen.

Wenn Sie mit benutzerdefinierten Hüllkurvenfarben arbeiten, können Sie bei einer großen Anzahl von Hüllkurven leichter die Übersicht behalten, wenn Sie die Automatisierung von Effekten über Trackhüllkurven steuern.

Abschnittsfarben

Verwenden Sie diese Steuerelemente, um die Standardfarben zu ändern, mit denen Abschnitte in Ihrem Projekt angezeigt werden.

Wählen Sie in der Dropdownliste Abschnitt einen Abschnittsbuchstaben aus, und klicken Sie auf das Farbmuster, um eine Farbauswahl anzuzeigen, in der Sie eine beliebige Farbe mit den RGBA- oder HSLA-Steuerelementen auswählen können. Klicken Sie auf die Schaltfläche [image], um zwischen den Farbmodi RGB und HSL zu wechseln, oder klicken Sie auf die Pipette [image], um eine Farbe vom Bildschirm zu entnehmen.

Symbolfarbensättigung

Ziehen Sie den Slider, um die Farbintensität der Symbole im ACID-Fenster anzupassen. Ziehen Sie ihn nach links, um die Farbsättigung zu verringern, oder ziehen Sie ihn nach rechts, um sie zu erhöhen.

Symbolfarbton

Ziehen Sie den Slider, um den Grad der Tönung, die auf die Symbole im ACID-Fenster angewendet wird, anzupassen. Ziehen Sie den Slider nach rechts, um den Symbolen einen Mittelwert der Titelleistenfarben hinzuzufügen. Ziehen Sie ihn nach links, um den Grad der Tönung zu verringern.

Sie können die Farben für die Titelleiste des aktiven Fensters in den Anzeigeeigenschaften der Systemsteuerung ändern. Unter Windows 2000 öffnen Sie hierzu in der Systemsteuerung das Dialogfeld Eigenschaften von Anzeige und wählen die Registerkarte Darstellung aus. Wählen Sie dann in der Dropdownliste Bildelement die Option Titelleiste des aktiven Fensters aus. Unter Windows XP öffnen Sie in der Systemsteuerung das Dialogfeld Eigenschaften von Anzeige und wählen die Registerkarte Darstellung aus. Klicken Sie dann auf die Schaltfläche Erweitert, und wählen Sie in der Dropdownliste Element die Option Titelleiste des aktiven Fensters aus.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Anzeige auf die Standardeinstellungen zurückzusetzen.


Andere Präferenzen

Präferenzen - Registerkarte "Andere"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Andere aus, um eine listenbasierte Vorschau im Explorer-Fenster einzurichten.

Element | Beschreibung
Vorschau mit Mehrfachauswahl in Explorer-Fenster aktivieren | Aktivieren Sie dieses Kontrollkästchen, wenn Sie eine fortlaufende Vorschau mehrerer ausgewählter Dateien im Explorer-Fenster durchführen möchten.
Anzahl an Wiederholungen für jeden Loop | Geben Sie ein, wie oft Sie die Loops abspielen möchten, bevor die Wiedergabe der nächsten Datei beginnt.
Für jeden One-Shot zu spielende Sekunden | Geben Sie ein, wie oft die One-Shots abgespielt werden sollen, bevor die Wiedergabe der nächsten Datei beginnt.
Anzahl der zu spielenden Beatmap-Takte | Geben Sie die Anzahl der Takte ein, die Sie aus Beatmapped-Dateien abspielen möchten, bevor die Wiedergabe der nächsten Datei beginnt.
Alle auf Standard | Klicken Sie auf diese Schaltfläche, um die Registerkarte Andere auf die Standardeinstellungen zurückzusetzen.


Ordnerpräferenzen

Präferenzen - Registerkarte "Ordner"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Ordner aus, um anzugeben, wo Ihre Projektmedien gespeichert werden sollen.

Element

Beschreibung

Standard-Projektordner

In diesem Feld wird der Pfad des Ordners angezeigt, der zum Erstellen neuer Projekte verwendet wird. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Einen einzigen Standardordner verwenden, um Projektmedien zu speichern

Aktivieren Sie dieses Optionsfeld, wenn Sie alle Projektmedien in einem einzigen Ordner speichern möchten.

Unterschiedliche Standards verwenden, um jeden Typ von Projektmedien zu speichern

Aktivieren Sie dieses Optionsfeld, wenn Sie auswählen möchten, wo der jeweilige Projektmedientyp gespeichert werden soll.

In den folgenden Feldern wird der Speicherort angezeigt, an dem der jeweilige Mediendateityp gespeichert wird.

Aufzeichnen

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie neue Audio- oder MIDI-Tracks aufzeichnen. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Der hier ausgewählte Ordner wird standardmäßig für neue Projekte verwendet. Wenn Sie einen projektspezifischen Ordner für aufgezeichnete Dateien verwenden möchten, geben Sie diesen im Dialogfeld Projekteigenschaften auf der Registerkarte Audio im Feld Ordner für aufgezeichnete Dateien ein.

Aus CD extrahieren

In diesem Feld wird der Pfad des Ordners angezeigt, der für Tracks verwendet wird, die Sie aus Audio-CDs extrahieren. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Projekt rendern

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie das Projekt rendern. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

In neuen rendern

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie in einen neuen Track rendern. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

In neuen schneiden

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie neue Tracks mit dem Fenster Chopper erstellen. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Neue MIDI

In diesem Feld wird der Pfad des Ordners angezeigt, der verwendet wird, wenn Sie neue MIDI-Tracks erstellen. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Standard-Grooveordner

In diesem Feld wird der Pfad des Ordners angezeigt, in dem Standard-Grooves für neue ACID-Projekte gespeichert werden. Klicken Sie auf die Schaltfläche Durchsuchen, um einen anderen Ordner auszuwählen.

Außerdem dient dieser Ordner standardmäßig zum Speichern exportierter Grooves aus dem Fenster Groove-Pool.

Ordner für temporäre Dateien

Zeigt den Ordner an, in dem temporäre Dateien erstellt werden. Klicken Sie auf die Schaltfläche Durchsuchen, um einen neuen Ordner anzugeben.

Wenn einem Projekt eine Mediendatei von einem Wechselmedium hinzugefügt wird, wird eine Kopie der Mediendatei in einem Unterordner dieses Ordners gespeichert. Dadurch bleibt die Mediendatei auch dann verfügbar, wenn ihre Quelle nicht mehr zugänglich ist.

Beachten Sie, dass diese Unterordner gelöscht werden, wenn Sie die Anwendung schließen. Sie werden jedoch nicht gelöscht, wenn die Anwendung unzulässig geschlossen wird.

Freier Speicherplatz im aktuellen Ordner

In diesem Feld wird angezeigt, wie viel Speicherplatz in dem Ordner verfügbar ist, der im Feld Ordner für temporäre Dateien angegeben wurde.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Ordner auf die Standardeinstellungen zurückzusetzen.


Präferenzen für VST-Effekte

Präferenzen - VST-Effekte

Menü "Optionen"

Klicken Sie im Menü Optionen auf Präferenzen, und wählen Sie die Registerkarte VST-Effekte aus, um anzugeben, wo Ihre VST-Plug-Ins installiert sind.

Element

Beschreibung

Standard-VST-Suchordner

Dies ist der Ordner, in dem die Anwendung beim Start nach VST-Effekten sucht.

Alternativer VST-Suchordner 1

Geben Sie im Bearbeitungsfeld einen Pfad ein, oder klicken Sie auf Durchsuchen, um anzugeben, wo die Anwendung VST-Effekte finden kann.

Wenn Sie ein VST-Plug-In verwenden, dann wird es durch die Software ACID für den Rest Ihrer ACID-Sitzung gesperrt. An der neben dem Kontrollkästchen angezeigten Sperre [image] erkennen Sie, dass das Plug-In nicht entfernt werden kann, solange die Anwendung nicht geschlossen und neu gestartet wird.

Alternativer VST-Suchordner 2


Präferenzen für VST-Instrumente

Präferenzen - Registerkarte "VST-Instrumente"

Menü "Optionen"

Klicken Sie im Menü Optionen auf Präferenzen, und wählen Sie die Registerkarte VST-Effekte aus, um anzugeben, wo Ihre VST-Instrumente installiert sind und welche Plug-Ins für die Verwendung als Soft Synths verfügbar sein sollen.

Element

Beschreibung

Standardsuchordner für VSTi

Dies ist der Ordner, in dem die Anwendung beim Start nach VST-Instrumenten sucht.

Alternativer Suchordner 1 für VSTi

Geben Sie im Bearbeitungsfeld einen Pfad ein, oder klicken Sie auf Durchsuchen, um anzugeben, wo die Anwendung VST-Instrumente finden kann.

Alternativer Suchordner 2 für VSTi

Als Soft Synths verfügbare VST-Instrumente auswählen

Listet alle VST-Instrumente auf, die zur Zeit verfügbar sind. Wenn ein VST-Instrument für Soft Synths verfügbar sein soll, markieren Sie das entsprechende Kontrollkästchen.

Wenn Sie ein VSTi-Plug-In verwenden, dann wird es durch die Software ACID für den Rest Ihrer ACID-Sitzung gesperrt. An der neben dem Kontrollkästchen angezeigten Sperre [image] erkennen Sie, dass das Plug-In nicht entfernt werden kann, so lange die Anwendung nicht geschlossen und neu gestartet wird.


Präferenzen für ReWire-Geräte

Präferenzen - Registerkarte "ReWire-Geräte"

Menü "Optionen"

Klicken Sie im Menü Optionen auf Präferenzen, und wählen Sie die Registerkarte ReWire-Geräte aus, um anzugeben, welche ReWire-Anwendungen für die ACID-Projekte verfügbar sein sollen.

Element | Beschreibung
Auswählen von ReWire-Geräten als Soft-Synths | Listet die ReWire-Anwendungen auf, die auf Ihrem Computer installiert sind. Aktivieren Sie ein Kontrollkästchen, um die betreffende Anwendung für Ihr ACID-Projekt verfügbar zu machen.


Präferenzen für Videos

Präferenzen - Registerkarte "Video"

Menü "Optionen"

Klicken Sie im Menü Optionen auf Präferenzen und dann auf die Registerkarte Video, um Optionen für den Videotrack einzustellen und einen externen Monitor zu konfigurieren. Ihre Videodaten werden an dieses Gerät gesendet, wenn Sie im Videovorschaufenster auf die Schaltfläche Vorschau auf externem Monitor [image] klicken.

Audiodaten werden nicht an den externen Monitor gesendet.

Element

Beschreibung

Quellframenummern auf Eventsymbolen anzeigen als

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Format für die Anzeige der Framenummern im Videotrack zu ändern, oder klicken Sie auf Kein, um die Nummerierung der Frames zu deaktivieren.

Gerät

Wählen Sie in der Dropdownliste ein Gerät aus.

Details

Zeigt Informationen über in der Dropdownliste Gerät festgelegte Videokarte an.

Wenn das Projektformat für die DV-Ausgabe ungültig ist,
folgendes Format verwenden

Wenn Ihr Quellmedium nicht den DV-Standards entspricht, dann wählen Sie in der Dropdownliste eine Einstellung aus, um das Video für die Wiedergabe auf Ihrem externen Monitor anzupassen.

Sync-Offset (Frames)

Wenn Audio- und Videodaten auf Ihrem externen Monitor ohne Synchronisation wiedergegeben werden, ziehen Sie mit der Maus diesen Slider, um zur Wiederherstellung der Synchronisation einen Frame-Offset anzugeben.

Diese Einstellung wirkt sich nur auf die Synchronisation auf einem externen Monitor aus. Die Synchronisation zwischen Audio- und Videodaten im ACID-Projekt wird nicht beeinflusst.

Einschaltverzögerung (Frames) für Aufzeichnung

Dieses Steuerelement hat auf das ACID-Projekt keinen Einfluss.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Video auf die Standardeinstellungen zurückzusetzen.


Präferenzen für das Bearbeiten

Präferenzen - Registerkarte "Bearbeiten"

Menü "Optionen"

Wählen Sie im Menü Optionen die Option Präferenzen und dann die Registerkarte Bearbeiten aus, um Optionen für das Bearbeiten auf der ACID-Zeitachse festzulegen.

Element

Beschreibung

Projekttempobereich

Verwenden Sie die NACH-OBEN-TASTE und die NACH-UNTEN-TASTE, oder geben Sie einen Wert in den entsprechenden Feldern ein, um das minimale und das maximale Tempo von ACID-Projekten festzulegen. Eine Änderung dieser Option wirkt sich auf die Auflösung des Tempo-Sliders aus.

Anwendung zum Bearbeiten X

Zeigt den Pfad zu dem jeweiligen Editor an, der im Kontextmenü der Trackliste und im Menü Extras angezeigt werden soll. Klicken Sie auf die Schaltfläche Durchsuchen, um einen Editor auszuwählen.

Klicken Sie mit der rechten Maustaste auf die Trackliste, und wählen Sie Bearbeiten in [Editorname] aus, um die einem Track zugeordnete Mediendatei zu bearbeiten.

Sie können ein beliebiges Bearbeitungs-Tool angeben. Dieses Feature ist jedoch zur Verwendung mit destruktiven Audio-/MIDI-Editoren vorgesehen.

Durchsuchen

Klicken Sie auf diese Schaltfläche, um die .EXE-Datei für jeden Editor auszuwählen, der im Kontextmenü der Trackliste und im Menü Extras verfügbar sein soll.

Name

Geben Sie den Namen ein, mit dem Sie den jeweiligen Editor bezeichnen möchten. Dieser Name wird im Kontextmenü der Trackliste und im Menü Extras angezeigt.

Löschen

Klicken Sie auf diese Schaltfläche, um einen zugewiesenen Editor zu entfernen.

Nach neuen Versionen von Sony-Editoren suchen

Aktivieren Sie dieses Kontrollkästchen, wenn Ihr Computer automatisch nach neuen Versionen von Sony-Programmen suchen soll und Sie diese als Bearbeitungsanwendungen verwenden möchten.

Alle auf Standard

Klicken Sie auf diese Schaltfläche, um die Registerkarte Bearbeiten auf die Standardeinstellungen zurückzusetzen.


Präferenzen - Registerkarte "Synchronisieren"

Für die Konfiguration der MIDI-Time Code-Erzeugung von der ACID-Zeitachse stehen auf der Registerkarte Synchronisieren die folgenden Einstellungen zur Verfügung.

Element | Beschreibung
MIDI-Time-Code-Einstellungen erzeugen | Diese Einstellungen dienen der Konfiguration der MIDI-Time Code-Erzeugung von der ACID-Zeitachse aus.
Outputgerät | Diese Option gibt das MIDI-Gerät an, an das der MIDI-Time Code gesendet werden soll. Der MTC-Slave sollte ebenfalls auf dieses Gerät eingestellt sein.
Framerate | Diese Option gibt die Framerate für die Erzeugung des MIDI-Time Codes an. Der MTC-Slave muss auf dieselbe Framerate eingestellt sein.
MIDI-Taktgeber-Einstellungen erzeugen | Diese Einstellungen dienen der Konfiguration der MIDI-Taktgeber-Erzeugung von der ACID-Zeitachse aus.
Outputgerät | Diese Option gibt das MIDI-Gerät an, an das der MIDI-Taktgeber gesendet werden soll. Der MIDI-Taktgeber-Slave sollte ebenfalls auf dieses Gerät eingestellt sein.
Auslösen durch MIDI-Time-Code-Einstellungen | Diese Einstellungen dienen der Konfiguration der MIDI-Time Code-Auslösung von einer anderen Anwendung oder einem externen Gerät aus.
Inputgerät | Diese Option gibt das MIDI-Gerät an, von dem der MIDI-Time Code empfangen werden soll. Der MTC-Master sollte ebenfalls auf dieses Gerät eingestellt sein.
Framerate | Diese Option gibt die Framerate an, mit der der MTC-Master seinen Time Code an die ACID-Anwendung sendet.
Erweitert | Klicken Sie auf diese Schaltfläche, um für die ausgewählten MIDI-Einstellungen das Dialogfeld mit den erweiterten Eigenschaften für die Synchronisierung zu öffnen.
Alle auf Standard | Klicken Sie auf diese Schaltfläche, um die Registerkarte Synchronisieren auf die Standardeinstellungen zurückzusetzen.

Wenn Sie auf der Registerkarte Synchronisieren des Dialogfeldes Präferenzen auf die Schaltfläche Erweitert geklickt haben, wird das Dialogfeld MIDI-Time Code-Input geöffnet. Dieses Dialogfeld enthält erweiterte Optionen für den MIDI-Time Code-Input. Es wird nur dann angezeigt, wenn im vorherigen Dialogfeld ein Gerät für den MTC-Input ausgewählt wurde.

Element

Beschreibung

Freilauf bei Time-Code-Verlust

Wenn diese Option aktiviert wurde, wird die Wiedergabe, wenn aus irgendeinem Grund der Time Code ausfällt, für eine angegebene Zeitspanne fortgesetzt. Die Aktivierung dieser Option ist eine Schutzmaßnahme gegen vereinzelte Ausfälle des Time Codes. Bei häufigen Ausfällen des Time Codes sollte die Ursache des Problems gesucht und beseitigt werden.

Freilaufschlupfzeit

Legen Sie mit Hilfe des Aufwärts- oder des Abwärtspfeiles oder durch Eingabe eines Wertes im Bearbeitungsfeld die Zeitspanne fest, die ohne Time Code vergehen darf, bevor die Freilaufwiedergabezeit beginnt. Je länger die Zeitspanne ist, desto größer ist die Toleranz gegenüber Unterbrechungen im ankommenden Time Code.

Freilaufwiedergabezeit

Gibt die Zeitspanne an, während der die Wiedergabe fortgesetzt wird, nachdem die Freilaufschlupfzeit abgelaufen ist.

Synchronisationsverzögerung

Legen Sie mit Hilfe des Aufwärts- oder des Abwärtspfeiles oder durch Eingabe eines Wertes im Bearbeitungsfeld die Zeitspanne fest, die für die Eigensynchronisation mit dem ankommenden Time Code benötigt wird.

Für langsamere Computer sollte diese Zeitspanne auf ungefähr zwei Sekunden eingestellt werden. Für schnellere Computer kann sie kürzer sein.

Wird dieser Wert zu klein eingestellt, kann es zu Beginn der Wiedergabe zu einer hörbaren Veränderung der Tonhöhe kommen.

Offsetanpassung

Wenn eine ständige zeitliche Abweichung zwischen der Synchronisation und Ihrem MTC-Generator auftritt, geben Sie im Feld einen Korrekturwert (Offset) für die Synchronisation mit einer Genauigkeit von Viertelframes an.

  • Wenn die Synchronisation zeitlich hinterherläuft, geben Sie einen negativen Wert ein. Der Einstellwert -4 löst normalerweise dieses Problem.

  • Wenn die Synchronisation zeitlich vorausläuft, geben Sie einen positiven Wert ein. Der Einstellwert +4 löst normalerweise dieses Problem. Es kommt jedoch selten vor, dass die Software ACID voraussynchronisiert.

Diese Registerkarte enthält erweiterte Optionen für den MTC(MIDI-Time Code)-Input. Sie wird nur dann angezeigt, wenn im Dialogfeld Präferenzen auf der Registerkarte Synchronisieren ein Gerät für den MTC-Input ausgewählt wurde.

Element | Beschreibung
Erzeugen einer Komplettframemeldung | Diese Option gibt an, wann Komplettframemeldungen zum Time Code gesendet werden, wenn die Option MIDI-Time-Code generieren aktiviert ist. Komplettframemeldungen werden durch einige externe, synchronisierbare Audiogeräte verwendet, um vor dem eigentlichen Beginn der Synchronisation eine geeignete Position zu suchen. Komplettframemeldungen sind besonders für Magnetbandrecorder von Vorteil, da der Transport an die richtige Position eine gewisse Zeit benötigt. Durch einige Geräte werden Komplettframemeldungen jedoch ignoriert, während sie bei wieder anderen Geräten ein unerwartetes Verhalten auslösen können. Prüfen Sie anhand der Dokumentation zu Ihrer Hardware, ob Komplettframemeldungen unterstützt werden.

Wenn Sie auf der Registerkarte Synchronisieren des Dialogfeldes Präferenzen auf die Schaltfläche Erweitert geklickt haben, wird das Dialogfeld MIDI-Taktgeberoutput geöffnet. Dieses Dialogfeld enthält erweiterte Optionen für den MIDI-Taktgeberoutput. Es wird nur dann angezeigt, wenn im vorherigen Dialogfeld ein Gerät für den MIDI-Taktgeberoutput ausgewählt wurde.

Element

Beschreibung

Start- statt Weiter-Signal bei Wiedergabebeginn senden

Aktivieren Sie dieses Kontrollkästchen, um einen Weiter-Befehl statt eines Start-Befehls zu senden, wenn MIDI-Taktgeber generieren aktiviert wurde.

Bei leerem Kontrollkästchen wird ein Weiter-Befehl gesendet, da es dieser Befehlstyp dem verfolgenden Gerät ermöglicht, an einem bestimmten Zeitindex zu beginnen. Einige ältere Sequenzer, die die MIDI-Taktgeber-Verfolgung unterstützen, unterstützen den Weiter-Befehl jedoch nicht. Bei ihnen muss bei jeder Wiedergabe am Anfang begonnen werden.

Erzeugen des Songpositionszeigers

Diese Option legt fest, wann Meldungen zum Songpositionszeiger gesendet werden, wenn MIDI-Taktgeber generieren aktiviert ist. Meldungen zum Songpositionszeiger werden durch MIDI-Anwendungen und -Geräte verwendet, um vor dem eigentlichen Beginn der Synchronisation eine geeignete Position zu suchen.

Präferenzen - Registerkarte "Synchronisieren"

Menü "Optionen"

Klicken Sie im Menü Optionen auf Präferenzen, und wählen Sie die Registerkarte Synchronisieren aus, um die Optionen für die Synchronisation anderer Anwendungen und Geräte mit der Software ACID anzugeben.

Worüber möchten Sie mehr erfahren?

Synchronisationseinstellungen

MIDI-Time Code-In - Erweiterte Einstellungen

MIDI-Time Code-Out - Erweiterte Einstellungen

MIDI-Taktgeberoutput - Erweiterte Einstellungen


Tastenkombinationen

Tastaturkürzel

Wählen Sie im Menü Hilfe die Option Tastaturkürzel aus, um die verfügbaren Tastenkombinationen anzuzeigen. Die Tastenkombinationen werden nach ihrer Funktion in Tabellen angeordnet.

Die folgenden Kürzel sind die Standardkonfiguration. Ihr System weicht möglicherweise davon ab, falls Sie im Dialogfeld Tastatur anpassen eigene Tastaturkürzel festgelegt haben.

Über welche Tastaturkürzel möchten Sie mehr erfahren?

Allgemein

Projektdatei

Vergrößerung und Ansicht

Explorer-Fenster

Cursorplatzierung, Loopregion und Zeitauswahl

Eventbearbeitung

Wiedergabe

Zeitachse

Trackliste

Mischpult

MIDI

Chopper-Fenster

Surround-Panorama

Mauskombinationen

Allgemeine Tastenkombinationen

Befehl | Tastenkürzel
Onlinehilfe anzeigen | F1
Direkthilfe anzeigen | Umschalttaste+F1 und auf ein Element klicken
Anzeige aktualisieren | F5
Kontextmenü | Umschalttaste+F10
Ausrichten vorübergehend unterbrechen | Umschalttaste beim Ziehen gedrückt halten

Projektdatei Tastenkombinationen

Befehl | Tastenkürzel
Neues Projekt erstellen | Strg+N
Neues Projekt erstellen und Dialogfeld Projekteigenschaften umgehen | Strg+Umschalttaste+N
Vorhandenes Projekt oder Mediendatei öffnen | Strg+O
Projekt speichern | Strg+S
Projekteigenschaften öffnen | Alt+Eingabetaste
Aktuelles Projekt schließen | Strg+F4

Vergrößerung und Ansicht

Befehl | Tastenkürzel
Fokus auf Trackansicht | Alt+0
Explorer-Fenster anzeigen | Alt+1
Fenster Chopper anzeigen | Alt+2
Mischpultfenster anzeigen | Alt+3
Videovorschaufenster anzeigen | Alt+4
Fenster Media Manager anzeigen | Alt+5
Fenster Trackeigenschaften anzeigen | Alt+6
Fenster Surround-Panorama anzeigen | Alt+7
Fenster Soft Synth-Eigenschaften anzeigen | Alt+8
Fenster Audio-Plug-In anzeigen | Alt+9
Fenster Plug-In-Manager anzeigen | Strg+Alt+1
Fenster Groove-Pool anzeigen | Strg+Alt+2
Fenster Clipeigenschaften anzeigen | Strg+Alt+3
Bustracks ein-/ausblenden | B
Eventinformationen ein-/ausblenden | Strg+Umschalttaste+I
Fokus vorwärts durch geöffnete ACID-Fenster schieben | F6
Fokus rückwärts durch geöffnete ACID-Fenster schieben | Umschalttaste+F6
Fokus vorwärts (im Uhrzeigersinn) durch Trackliste, Zeitachse, Bustrackzeitachse und Bustrackliste (wenn sich Trackansicht oder Zeitachse im Fokus befinden) schieben | TAB
Fokus rückwärts (gegen den Uhrzeigersinn) durch Trackliste, Bustrackliste, Bustrackzeitachse und Zeitachse (wenn sich Trackansicht oder Zeitachse im Fokus befinden) schieben | Umschalttaste+TAB
Projektvergrößerung auf die Standardeinstellungen zurücksetzen | F9
Trackhöhe auf einer Stufe wiederherstellen, auf der alle Steuerelemente der Trackliste angezeigt werden | Umschalttaste+F9
Zeitachsenvergrößerung verringern, so dass das Projekt in seiner gesamten Länge und so viele Tracks wie möglich angezeigt werden | Strg+F9
Zeit in kleinen Schritten vergrößern/verkleinern (wenn sich die Zeitachse im Fokus befindet) | Nach oben oder Nach unten
Zeit in großen Schritten vergrößern/verkleinern (wenn sich die Zeitachse im Fokus befindet) | Strg+Nach oben oder Nach unten
Zeit vergrößern, bis jede Videominiaturansicht einem Frame entspricht | Alt+Nach oben
Trackhöhe vergrößern/verkleinern (wenn sich die Zeitachse im Fokus befindet) | Umschalttaste+Nach oben oder Nach unten
Audiowellenformen auf der Zeitachse vertikal vergrößern, verkleinern, Chopper und Clipeigenschaften | Alt+Umschalttaste+Nach-oben-/Nach-unten-Taste
Trackhöhe für alle Tracks ändern | Strg+Umschalttaste+Nach oben oder Nach unten
Trackhöhe für alle Tracks minimieren/wiederherstellen | `
Alle Tracks auf die Standardhöhe zurücksetzen | Strg+` (Accent grave)
Andockbereich für Fenster minimieren/wiederherstellen | F11 oder Alt+`
Zeitachse vertikal und horizontal maximieren/wiederherstellen (Andockbereich für Fenster und Trackliste werden ausgeblendet) | Strg+F11 oder Strg+Alt+`
Trackliste minimieren/wiederherstellen | Umschalttaste+F11 oder Umschalttaste+Alt+`

Explorer-Fenster

Befehl | Tastenkürzel
Alle ausgewählte Dateien der Trackliste hinzufügen | Eingabetaste
Ausgewählte oder zurzeit spielende Datei zur Trackliste hinzufügen | Strg+Eingabetaste

Cursorplatzierung, Loopregion und Zeitauswahl

Befehl | Tastenkürzel
Zum Anfang der aktiven Loopregion oder des sichtbaren Bereichs (ohne Zeitauswahl) wechseln | POS1
Zum Ende der aktiven Loopregion oder des sichtbaren Bereichs (ohne Zeitauswahl) wechseln | ENDE
Cursor zwischen Anfang und Ende der Loopregion umschalten | Zehnertastatur 5
Zeitauswahl Loopregion (wenn Zeitauswahl-Tool [image] aktiviert ist) | Umschalttaste+Q
Vorherige Auswahl ein/aus | Rücktaste
Zum Anfang des Projekts wechseln | W oder Strg+Pos1
Zum Ende des Projekts wechseln | Strg+ENDE
Von Rastermarkierung zu Rastermarkierung nach links verschieben | BILD-AUF
Von Rastermarkierung zu Rastermarkierung nach rechts verschieben | BILD-AB
Wechseln zu (unter Verwendung von Takten, Beats und Ticks) | Strg+G
Wechseln zu (unter Verwendung der absoluten Zeit) | Umschalttaste+G
Ende der Zeitauswahl festlegen (unter Verwendung von Takten, Beats und Ticks, wenn das Zeitauswahltool [image] ausgewählt ist) | Strg+Umschalttaste+G
In der Ansicht zentrieren | \
Cursor zum entsprechenden Marker verschieben oder entsprechende Region auswählen | Zifferntasten (nicht auf der Zehnertastatur)
Ein Pixel nach links/rechts verschieben | Nach links/Nach rechts
Zu Marker(n) verschieben | Strg+Nach links/Nach rechts
Nach links/rechts zu Eventbearbeitungspunkten, einschließlich Blendenkanten, verschieben | Strg+Alt+Nach links/Nach rechts
Durch ein Videoevent von Frame zu Frame bewegen | Alt+Nach links oder Nach rechts
Loopregion/Zeitauswahl erstellen oder erweitern | Umschalttaste+Nach links oder Nach rechts
Doppelloopregion/Länge der Auswahl | ' (Apostroph)
Halbloopregion/Länge der Auswahl | ; (Semikolon)
Loopregion/Auswahl nach links verschieben | , (Komma)
Loopregion/Auswahl nach rechts verschieben | . Punkttaste
Vorherigen Abschnitt auswählen | Strg+[
Nächsten Abschnitt auswählen | Strg+]

Eventbearbeitung

Befehl | Tastenkürzel
Gesamte Medienlänge für alle Medien außer Video hinzufügen (nur, wenn Maltool [image] ausgewählt ist) | Strg+auf Zeitachse klicken
Eventclip vorwärts für alle ausgewählten Clips | C
Eventclip zurück für alle ausgewählten Clips | Umschalttaste+C
In neuen MIDI-Clip kopieren | Strg+Umschalttaste+C
Zeichen-Tool [image] auswählen | Strg+D
Nächstes Bearbeitungstool in Liste auswählen | D
Vorheriges Bearbeitungstool in Liste auswählen | Umschalttaste+D
Geschwindigkeitsinformationen in MIDI-Events anzeigen (im Modus für die Inline-MIDI-Bearbeitung) | F
Modus für die Inline-MIDI-Bearbeitung umschalten | G
Rückgängig machen | Strg+Z
Wiederherstellen | Strg+Umschalttaste+Z
Auswahl ausschneiden | Strg+X
Auswahl kopieren | Strg+C
Event kopieren | Strg+ziehen
Aus Zwischenablage einfügen | Strg+V
Einfügen aus Zwischenablage wiederholen | Strg+B
An Cursorposition einfügen | Strg+Umschalttaste+V
Event am Cursor einfügen | Y
Event am Cursor einfügen | Umschalttaste+Y
Auswahl löschen | Entf
Ausgewählte(s) Event(s) ein Pixel nach rechts verschieben | Zehnertastatur 6
Ausgewählte(s) Event(s) ein Pixel nach links verschieben | Zehnertastatur 4
Ausrichten vorübergehend unterbrechen | Umschalttaste und ein Event ziehen
Gesamtes Event löschen | Strg+auf Event mit Löschtool klicken
Event(s) teilen | S
Ausgewählte Events verbinden | J
Event rückwärts abspielen | U
Events auf Länge der Auswahl trimmen. Dieser Befehl hat keine Auswirkung, wenn keine Daten ausgewählt sind. Beim Trimmen werden keine Daten in die Zwischenablage kopiert. Nur verfügbar, wenn des Zeitauswahltool aktiv ist. | Strg+T
Slip Trim: verschiebt das Medium samt Kante beim Trimmen | Alt+Kante des Events ziehen
Slip: Medien innerhalb des Events verschieben, ohne das Event selbst zu bewegen | Alt+Im Event ziehen
Slide: Event verschieben, während die darunter liegenden Medien an Ort und Stelle bleiben | Strg+Alt+Event ziehen
Tonhöhe um 1 Halbton nach oben | Numerischer Tastenblock + =
Tonhöhe um 1 Halbton nach unten | Numerischer Tastenblock - -
Tonhöhe um 4 Halbtöne nach oben | Umschalttaste+= Umschalttaste+numerischer Tastenblock +
Tonhöhe um 4 Halbtöne nach unten | Umschalttaste+- Umschalttaste+numerischer Tastenblock -
Tonhöhe um 1 Oktave nach oben | Strg+numerischer Tastenblock +
Tonhöhe um 1 Oktave nach unten | Strg+numerischer Tastenblock -
Tonhöhe zurücksetzen | Strg+Umschalttaste+-/= Strg+Umschalttaste+numerischer Tastenblock +/-
Verstärkungseinstellung eines Events ändern | Numerischer Tastenblock / oder *
Verstärkungseinstellung eines Events um 10% ändern | Umschalttaste+numerischer Tastenblock / oder *
Verstärkungseinstellung eines Events um 25 % ändern | Strg+numerischer Tastenblock / oder *
Verstärkung eines Events auf 0,0 dB setzen | Umschalttaste+Strg+numerischer Tastenblock *
Verstärkung eines Events auf Stille setzen | Umschalttaste+Strg+numerischer Tastenblock /
In neuen Track rendern In neuen Clip schneiden, wenn sich der Fokus auf dem Chopper-Fenster befindet | Strg+M

Wiedergabe

Befehl | Tastenkürzel
Wiedergabe starten/beenden | Leertaste
Wiedergabe beenden (Stopp) | ESC
Geloopte Wiedergabe ein/aus | Q
Von Anfang an abspielen | Umschalttaste+Leertaste oder Strg+Umschalttaste+Leertaste, wenn sich die Zeitachse oder die Trackansicht im Fokus befindet Umschalttaste+F12 aus beliebigem Fenster
Ab Cursor abspielen | Strg+Leertaste, wenn sich die Zeitachse oder die Trackansicht im Fokus befindet F12 aus beliebigem Fenster
Wiedergabe anhalten/fortsetzen | Eingeben, wenn sich die Zeitachse oder die Trackansicht im Fokus befindet Strg+F12 aus beliebigem Fenster
Aufzeichnen | Strg+R
Zum Projektanfang wechseln | Strg+POS1 oder W
Zum Ende des Projekts wechseln | Strg+ENDE
Zurück spulen | BILD-AUF
Vorwärts spulen | BILD-AB

Zeitachse

Befehl | Tastenkürzel
Aufzeichnen | Strg+R
Wechseln zu (unter Verwendung von Takten.Beats.Ticks) | Strg+G
Wechseln zu (unter Verwendung des aktuellen Zeitskalenformats) | Umschalttaste+G
Ende der Zeitauswahl festlegen (unter Verwendung von Takten, Beats und Ticks, wenn das Zeitauswahltool [image] ausgewählt ist) | Strg+Umschalttaste+G
Ausrichten aktivieren/deaktivieren | F8
Ausrichten vorübergehend unterbrechen | Umschalttaste+Ziehen
An Raster ausrichten aktivieren/deaktivieren | Strg+F8
Ripplebearbeitungsmodus | Strg+L
Zeichentool | Strg+D
Nächstes Bearbeitungstool in Liste auswählen | D
Vorheriges Bearbeitungstool in Liste auswählen | Umschalttaste+D
Anfangspunkt markieren | I oder [
Endpunkt markieren | O oder ]
In neuen Track rendern | Strg+M
Hüllkurve für Trackpanning einfügen/einblenden/ausblenden | P
Trackpanoramahüllkurve einfügen/entfernen | Umschalttaste+P
Lautstärkenhüllkurve für Track einfügen/einblenden/ausblenden | V
Tracklautstärkenhüllkurve einfügen/entfernen | Umschalttaste+V
Wert von Hüllkurvenpunkt in kleinen Schritten anpassen, ohne die Position des Punktes auf der Zeitachse zu ändern | Strg+ Hüllkurvenpunkt oder -segment ziehen
Wert von Hüllkurvenpunkt in normalen Schritten anpassen, ohne die Position des Punktes auf der Zeitachse zu ändern | Strg+Alt+ Hüllkurvenpunkt oder -segment ziehen
Position von Hüllkurvenpunkt auf der Zeitachse anpassen, ohne seinen Wert zu ändern | Alt+ ziehen
Audiotrack einfügen | Strg+Q
MIDI-Track einfügen | Strg+Alt+Q
Ordnertrack einfügen | Strg+Alt+F
Region einfügen | R
Marker einfügen (Standard) | M
Zeitmarker einfügen | H
Disc-at-Once-CD-Trackmarker einfügen | N
Tempo ändern | Alt+Zeitmarker ziehen
Tempoänderung einfügen | T
Tonartänderung einfügen | K
Taktmaßänderung einfügen | Umschalttaste+K
Tempo und Tonartänderung einfügen | Umschalttaste+T
Zeitachse vertikal maximieren (Andockbereich für Fenster wird ausgeblendet) | F11
Zeitachse vertikal und horizontal maximieren (Andockbereich für Fenster und Trackliste werden ausgeblendet) | Strg+F11
Zeitachse horizontal maximieren (Trackliste wird ausgeblendet) | Umschalttaste+F11

Trackliste

Befehl | Tastenkürzel
Ausgewählte Tracks stumm schalten | Z
Ausgewählte Tracks in den Solo-Modus schalten | X
Aufzeichnen | Strg+R
Effektautomatisierungshüllkurven nacheinander anzeigen | E oder Umschalttaste+E
In neuen Track rendern | Strg+M
Bustracks ein-/ausblenden | B
Audiotrack einfügen | Strg+Q
MIDI-Track einfügen | Strg+Alt+Q
Ordnertrack einfügen | Strg+Alt+F

Mischpult

Befehl | Tastenkürzel
Auswahl eines Mischpultsteuerelements ändern | Nach links/Nach rechts
Rechten Kanal des Schiebereglers für die ausgewählte Mischpultsteuerung verschieben | Strg+Nach oben/Nach unten
Linken Kanal des Schiebereglers für die ausgewählte Mischpultsteuerung verschieben | Umschalttaste+Nach oben/Nach unten
Mehrere benachbarte Mischpultsteuerelemente auswählen | Umschalttaste+Nach links/Nach rechts
Mehrere nicht benachbarte Mischpultsteuerelemente auswählen | Strg+Nach links/Nach rechts
Ausgewählten Bus oder Steuerung für zuweisbare Effekte löschen | Entf
Schieberegler des ausgewählten Mischpultsteuerelements verschieben (bei zuweisbaren Effekten wird nur der Out-Schieberegler bewegt) | Nach oben/Nach unten

MIDI

Befehl | Tastenkürzel
Neuen MIDI-Track einfügen | Strg+Alt+Q
Geschwindigkeitsinformationen in MIDI-Events anzeigen (im Modus für die Inline-MIDI-Bearbeitung) | F
Modus für die Inline-MIDI-Bearbeitung umschalten | G
MIDI-Time Code erzeugen | F7
MIDI-Taktgeber generieren | Umschalttaste+F7
Vom MIDI-Time Code triggern | Strg+F7
Alle MIDI-Ports zurücksetzen | Strg+Alt+F7

Chopper

Befehl | Tastenkürzel
Auswahl erstellen oder erweitern | Umschalt+Nach rechts/Nach links
Anfangspunkt einer Loopregion markieren | I oder [
Endpunkt einer Loopregion markieren. Nachdem der Endpunkt festgelegt wurde, wird die Loopregion hervorgehoben. | O oder ]
Chopper-Auswahl auf der Zeitachse an der aktuellen Cursorposition einfügen | / oder A
Chopper-Auswahl um die Länge der Auswahl nach links verschieben | , oder <
Chopper-Auswahl um die Länge der Auswahl nach rechts verschieben | . oder >
Chopper-Auswahl um die Länge des Schrittpfeils nach links verschieben | Strg+Umschalt+,
Chopper-Auswahl um die Länge des Schrittpfeils nach rechts verschieben | Strg+Umschalt+.
Zeitachsencursor um die Länge des Schrittpfeils nach links verschieben | Strg+,
Zeitachsencursor um die Länge des Schrittpfeils nach rechts verschieben | Strg+.
Länge des Schrittpfeils mit der Länge der Auswahl verknüpfen. Wenn aktiviert, bleibt die Länge des Zuwachses gleich der Länge der Auswahl. Wenn deaktiviert, können Sie den Zuwachs unabhängig von der Chopper-Auswahl konfigurieren. | N
Länge der Chopper-Auswahl halbieren | ; (Semikolon)
Länge der Chopper-Auswahl verdoppeln | ' (Apostroph)
Länge des Schrittpfeils verdoppeln | Strg+' (Apostroph)
Länge des Schrittpfeils halbieren | Strg+; (Semikolon)
Region einfügen | R
Marker einfügen | M
In neuen Track schneiden | Strg+M

Surround-Panorama

Befehl | Tastenkürzel
Bewegung auf 45°-Schritte beschränken | Umschalttaste+Panoramapunkt ziehen (nur wenn Frei verschieben [image] aktiviert ist)
Verschiebung auf einen konstanten Radius von der Mitte beschränken | Alt+Panoramapunkt ziehen (nur wenn Frei verschieben [image] aktiviert ist)
Bewegung auf maximalen Kreis, der in das Surroundpanorama passt, beschränken | Alt+Umschalttaste+Panoramapunkt ziehen (nur wenn Frei verschieben [image] aktiviert ist)
Panoramapunkt vorwärts/rückwärts verschieben (wenn der Panorama-Punkt aktiviert ist) | Nach oben/Nach unten Mausrad
Panoramapunkt nach links/rechts verschieben (wenn der Panorama-Punkt aktiviert ist) | Nach links/Nach rechts Umschalttaste + Mausrad vor/zurück
Panoramapunkt in kleinen Schritten vorwärts/rückwärts verschieben (wenn der Panorama-Punkt aktiviert ist) | Strg+Panoramapunkt ziehen Strg+Nach oben/Nach unten Strg+Mausrad Bild-Auf/Bild-Ab
Panoramapunkt in kleinen Schritten nach links/rechts verschieben (wenn der Panoramapunkt aktiviert ist) | Strg+Panoramapunkt ziehen Strg+ NACH-LINKS/NACH-RECHTS Strg+Umschalttaste+Mausrad Umschalt+Bild auf/Bild ab
Panoramapunkt in eine Ecke, an den Rand oder in die Mitte des Surround-Panoramabereichs verschieben (wenn der Panoramapunkt aktiviert ist) | Numerischer Tastenblock
Panorama-Punkt in eine Ecke auf dem größten Kreis, der in den Surround-Panoramabereich passt, verschieben (wenn der Panorama-Punkt aktiviert ist) | Strg+numerischer Tastenblock 1, 3, 7, 9

Mauskombinationen

Befehl | Kombination
Zeitachse vergrößern | Mausrad vor- oder zurückdrehen
Auf/ab scrollen | Strg+Mausrad
Bildlauf nach rechts/links | Umschalttaste+Mausrad
Pianorolle oder Drumraster vergrößern/verkleinern | Umschalttaste+Mausrad während sich der Cursor über Pianorolle/Drumraster auf der Zeitachse bewegt
Automatischer Bildlauf | Mausrad drücken und Maus in die gewünschte Richtung bewegen
Cursor in Rasterschritten verschieben | Strg+Umschalttaste+Mausrad
Cursor in Videoframes verschieben | Strg+Alt+Umschalttaste+Mausrad
Slider/Schieberegler einstellen | Mausrad nach oben oder unten, während Mauszeiger über Slider/Schieberegler bewegt wird
Slider/Schieberegler in kleinen Schritten einstellen | Strg + Mausrad nach oben oder unten, während Mauszeiger über Slider/Schieberegler bewegt wird


Fehlerbehebung

Latenzeinstellungen erhöhen

  1. Wählen Sie im Menü Optionen die Option Präferenzen aus. Das Dialogfeld "Präferenzen" wird angezeigt.

  2. Wählen Sie die Registerkarte Audio aus, und klicken Sie auf die Schaltfläche Erweitert. Das Dialogfeld Erweiterte Audiokonfiguration wird angezeigt.

  3. Wählen Sie die Registerkarte ASIO-Treiber aus, und klicken Sie auf die Schaltfläche Konfigurieren, um das Konfigurationsapplet des Hardwareherstellers anzuzeigen.

  4. Geben Sie für die Latenz einen neuen Wert ein, übernehmen Sie die Änderung, und schließen Sie das Konfigurationsapplet, um zum Dialogfeld Erweiterte Audiokonfiguration zurückzukehren.

  5. Klicken Sie im Dialogfeld Erweiterte Audiokonfiguration auf die Schaltfläche Anwenden.

Andere Audiogeräte deaktivieren

Sie können jeweils nur einen ASIO-Treiber verwenden. Manche ASIO-Treiber können einen Konflikt mit anderen Audiotreibermodellen (wie z. B. WDM- und Wave-Treibern) verursachen.

Ihren Computer dazu zu bringen, ein komplexes Projekt abzuspielen, kann manchmal zu einem Balanceakt werden: Der Grat zwischen einer ansprechenden und einer störungsfreien Wiedergabe ist sehr schmal. Der Trick besteht darin, die richtige Einstellung für Ihre Hardware zu finden.

Um weitere Informationen zum Einstellen erweiterter Audiopräferenzen zu erhalten, klicken Sie hier.

  1. Klicken Sie im Menü Optionen auf Präferenzen und dann auf die Registerkarte Audiogerät.

  2. Klicken Sie auf die Schaltfläche Erweitert, um das Dialogfeld Erweiterte Audiokonfiguration für Ihre Soundkarte anzuzeigen.

  3. Passen Sie die Puffergröße so lange an, bis die Wiedergabe ansprechend und klar ist.

  4. Für WAVE-Geräte sollten Sie ausgehend von der Standardeinstellung den Wert so lange erhöhen oder verringern, bis Sie die richtige Einstellung gefunden haben. Wählen Sie in der Dropdownliste Puffergröße die Puffergröße in Samples aus, oder wählen Sie MME aus, um die Einstellung Wiedergabepufferung auf der Registerkarte Audiogeräte im Dialogfeld Präferenzen zu verwenden. Sie können auch eine Erhöhung der Einstellung Audiopuffer ausprobieren, bei der eine größere Anzahl von Puffern erstellt wird. Als letzte Möglichkeit sollten Sie in der Dropdownliste Priorität den Eintrag Zeitkritisch wählen.

  5. Beginnen Sie für ASIO-Geräte mit einer Einstellung von 2048 Samples. Ist die Wiedergabe störungsfrei, können Sie den Einstellwert verringern. Wenn Störungen zu hören sind, müssen Sie möglicherweise den Einstellwert erhöhen.

Bei höheren Sampleraten (und Bittiefen) kann ein größerer Puffer erforderlich sein, da mehr Daten das Gerät über den Puffer passieren.

Echtzeit-MIDI-Überwachung aktivieren

Wenn Sie einen MIDI-Track an ein externes MIDI-Gerät geroutet haben, muss die Echtzeit-MIDI-Überwachung aktiviert werden, damit ACID mit dem MIDI-Port kommunizieren kann.

Die Echtzeit-MIDI-Überwachung ist standardmäßig aktiviert. Wenn Sie sie aber deaktiviert haben, können Sie sie wieder aktivieren, indem Sie im Menü Optionen auf Echtzeit-MIDI aktivieren [image] klicken.

Wenn der Befehl Echtzeit-MIDI aktivieren aktiviert wurde, bleiben die Audio-Plug-Ins auch dann aktiv, wenn die Wiedergabe beendet wurde. Das Deaktivieren des Befehls trägt zwar zu einem schonenden Umgang mit der Rechenleistung bei, dafür wird aber der Input von externen MIDI-Controllern ignoriert.

Das VST-Instrument aktivieren

Wenn Sie ein VST-Instrument verwenden, wählen Sie im Fenster Soft Synth-Eigenschaften die Schaltfläche Aktivieren [image] aus, um seinen Output zu hören.

Einen anderen Soft Synth probieren

Unglücklicherweise arbeiten nicht alle Soft Synths gleich gut. Versuchen Sie es mit dem Routen Ihres Soft Synths zu einem anderen DLS-Set oder VST-Instrument.

ASIO-Soundtreiber können Konflikte mit dem Microsoft GS Wavetable Synth verursachen. Wählen Sie zum Abspielen Ihres Projekts ein anderes Gerät für die MIDI-Wiedergabe aus, und stellen Sie sicher, dass keine andere Anwendung andere Treiber als ASIO-Treiber verwendet.

Leider gibt es keine Standardmöglichkeit, mit der eine DirectX-Hostanwendung feststellen kann, ob ein Plug-In automatisierbar ist. Aus diesem Grund überprüft die Anwendung ein Plug-In erst dann, wenn es verwendet werden soll. (Denken Sie einfach an die Zeit, die dadurch beim Systemstart gespart wird.)

Sobald ein Plug-In verwendet wird, kann die Anwendung überprüfen, ob es automatisierbar ist. Erst dann wird es im richtigen Ordner in der Plug-In-Auswahl angezeigt und, falls es automatisierbar ist, mit dem Symbol [image] gekennzeichnet.

Durch Anpassen dieser Einstellungen können Probleme mit einigen speziellen VSTi-Plug-Ins behoben werden. Diese Einstellungen variieren mit der jeweiligen Konfiguration und können über die Registrierung von Windows modifiziert werden.

Fehler bei der Bearbeitung der Registrierung können zu Leistungsminderung oder zu ernsten Problemen mit dem Betriebssystem führen. Falls Sie nicht sicher sind, wie diese Einstellungen geändert werden, verwenden Sie die Standardwerte.

  1. Starten Sie den Registrierungseditor von Windows.

  2. Navigieren Sie zum Schlüssel [HKEY_CURRENT_USER\Software\Sonic Foundry\ACID\6.0\Metrics\VSTi Synth].

  3. Bearbeiten Sie den entsprechenden DWORD-Wert:

    DWORD

    Standardwert

    Erläuterung

    FlushOnStopCount

    00000000

    Einige VST-Instrumente (wie zum Beispiel FruityLoops) leeren beim Schließen ihre Puffer nicht und geben beim nächsten Abspielen oder Rendern Ihres Projekts den Inhalt dieser Puffer aus. Wenn Sie im DWORD FlushOnStopCount einen Wert eingeben, dann können bis zu 500 Audiopuffer geleert werden.

    FrameSize

    00000006

    Standardmäßig sind Frames 6 ms lang. Dieser Wert kann auf bis zu 2000 ms eingestellt werden. Eine Modifizierung an dieser Stelle dürfte aber nur selten notwendig sein.

Diese beiden Einstellungen gelten für die Wiedergabe, für das Positionieren und für das Rendern. Übermäßig hohe Werte können zu Latenzzeiten führen, die den Anschein erwecken, als wäre die Anwendung abgestürzt. Wenn Sie zum Beispiel die Puffergröße auf 2000 ms einstellen und die Software ACID so einstellen, dass sie 500 Puffer leert, dann sorgen Sie damit bei jedem Anhalten, Positionieren und Rendern für eine Wartezeit von 1000 Sekunden.

Wenn Sie sowohl in ACID als auch in einer ReWire-Clientanwendung einen MIDI-Port konfiguriert haben, treten Konflikte auf, wenn beide Anwendungen gleichzeitig versuchen, auf ihn zuzugreifen.

Wenn Sie den MIDI-Port zum Abspielen von Synthesizern in einem ReWire-Client verwenden möchten, deaktivieren Sie im Abschnitt Diese Geräte für MIDI-Trackwiedergabe verfügbar machen und MIDI-Taktgeber generieren auf der Registerkarte MIDI im Dialogfeld Präferenzen das Kontrollkästchen für diesen Port.

Wenn Sie Ihren MIDI-Port in der Software ACID verwenden möchten, stellen Sie in der Konfiguration Ihres ReWire-Clients sicher, dass er den Port nicht verwendet.

Fehlerbehebung

Wir sind für Sie da. . . Selbstverständlich. Dieses Thema soll Ihnen helfen, die leidigen kleinen Hindernisse zu überwinden, die Sie davon abhalten, das zu tun, was Sie eigentlich tun möchten: nämlich mit der Software ACID fantastische Musik zu machen.

Was funktioniert nicht?

Von meiner ASIO-Soundkarte kommen keine Audiodaten an. Was ist da los?

Bei der Audiowiedergabe meines Projekts sind Sprünge und Lücken zu hören. Kann ich das in Ordnung bringen?

Warum kann ich den Output meines MIDI-Controllers über den Soft Synth oder MIDI-Thru-Port nicht hören?

Wenn ich versuche, mein Projekt abzuspielen, teilt mir die Anwendung ACID mit, dass der Microsoft GS Wavetable Synth nicht geöffnet werden kann. Was kann ich da tun?

Warum werden im Ordner "Automatisierbar" nicht alle meine automatisierbaren Plug-Ins angezeigt?

Ich möchte die Puffergröße und die Pufferleerung für meine VSTi-Plug-Ins einstellen, kann aber im Dialogfeld "Präferenzen" keine entsprechende Einstellung finden.

Wenn ich versuche, mein Projekt abzuspielen, erhalte ich eine Fehlermeldung, die mir mitteilt, dass ein MIDI-Port bereits verwendet wird. Was soll ich machen?


Glossar

A B C D E F G H I K L M N O P Q R S T U V W Z

-A-

ActiveX

Eine von Microsoft entwickelte Technologie, die es unterschiedlichen Programmen ermöglicht, Informationen auszutauschen. ActiveX erweitert eine Microsoft Windows-basierte Architektur um Features und Funktionen, die im Internet und im Intranet von Unternehmen angewendet werden. Entwickler verwenden ActiveX, um Programme und Internetseiten interaktiv zu gestalten.

Adaptive Delta Pulse Code Modulation (ADPCM)

Eine Komprimierungsmethode für Audiodaten. Obwohl es sich bei ADPCM um eine standardmäßige Komprimierungsmethode handelt, kommen dabei viele verschiedene Algorithmen zum Einsatz. Der ADPCM-Algorithmus von Microsoft ist beispielsweise nicht mit dem von der International Multimedia Association (IMA) genehmigten ADPCM kompatibel.

Advanced Streaming Format (ASF)

Siehe Windows Media Format.

Aktivierungsnummer

Diese Nummer basiert auf der Computer-ID des Computers, auf dem die Software installiert ist. Jeder Computer besitzt eine eigene Kennung, ähnlich wie ein Nummernschild. Ein Aktivierungscode wird anhand dieser Kennung erstellt. Wenn Sie die Software registrieren, generiert Sony einen Aktivierungscode für Sie. Nach der Eingabe dieses Codes können Sie die Software uneingeschränkt nutzen. Da die Aktivierungsnummer auf der Computer-ID basiert, muss die Software auf dem Computer installiert sein, auf dem Sie sie verwenden.

Aliasing

Eine Art der Verzerrung, die bei der digitalen Aufzeichnung von hohen Frequenzen bei einer niedrigen Samplerate auftritt. Ein Beispiel für einen Aliasingeffekt kommt aus dem Film: wenn sich die Räder eines Autos scheinbar langsam rückwärts drehen, während das Auto sehr schnell vorwärts fährt. Ähnlich verhält es sich, wenn Sie versuchen, eine Frequenz aufzuzeichnen, die die Samplerate um 50 % übersteigt (Nyquist-Frequenz). Statt eines hohen Tons hören Sie möglicherweise ein dumpfes Geräusch im Niederfrequenzbereich.

Um dem Aliasing vorzubeugen, wird ein Anti-Aliasingfilter eingesetzt, mit dem hohe Frequenzen vor der Aufnahme entfernt werden. Ist die Audioaufzeichnung bereits erfolgt, ist eine nachträgliche Entfernung der Aliasing-Distortion nicht mehr möglich, ohne dabei andere Frequenzen des Tons ebenfalls zu entfernen. Dieser Anti-Aliasingfilter muss auch beim Resampling auf eine niedrigere Samplefrequenz angewendet werden.

ASIO

Ein von der Steinberg Media Technologies AG entwickeltes Audiotreibermodell mit niedriger Latenz.

ASX-Datei

ASF Stream Redirector-Datei. Siehe Redirector-Datei.

Attack (Anstieg)

Der Anstieg eines Tons ist der Teil des Tons zu Beginn. Perkussorische Töne (wie sie auf einem Schlagzeug, einem Klavier oder durch Zupfen von Gitarrensaiten entstehen) weisen einen schnellen Anstieg auf. Das bedeutet, dass der Ton in sehr kurzer Zeit seine maximale Amplitude erreicht. Töne, deren Lautstärke sich langsam steigert (wie bei Streich- und Blasinstrumenten), weisen einen langsamen Anstieg auf.

Audio Compression Manager (ACM)

Der Audio Compression Manager von Microsoft ist eine Standardschnittstelle für die Audiokomprimierung und Signalverarbeitung unter Windows. Mit dem ACM können Windows-Programme WAV-Dateien komprimieren und dekomprimieren.

Audioproxydatei

Eine Audioproxydatei (.sfap0) wird erstellt, wenn auf einen Audiostream nicht effizient zugegriffen werden kann, oder dieser nicht genau sucht. Die Anwendung entnimmt der Datei den Audiostream und speichert ihn in einer separaten und besser handhabbaren Audioproxydatei. Audioproxydateien können zwar recht groß sein (da sie unkomprimiert sind), aber die damit verbundene Leistungssteigerung ist erheblich.

Die Datei wird als proprietäre *.SFAP0-Datei gespeichert, unter demselben Namen wie die Originalmediendatei, und hat dieselben Eigenschaften wie der ursprüngliche Audiostream. Aus einer Datei movie.avi wird z. B. eine Audioproxydatei movie.avi.sfap0. Alle weiteren Audiostreams in derselben Datei werden als movie.avi.sfap1, movie.avi.sfap2 usw. gespeichert. Dies ist ein einmaliger Prozess, der die Bearbeitung stark beschleunigt. Die Konvertierung geschieht automatisch und führt nicht zu einem Verlust der Qualität oder Synchronisation. Die ursprüngliche Quelldatei bleibt unverändert (der gesamte Prozess ist zerstörungsfrei). Audioproxydateien können jederzeit sicher gelöscht werden, da die Anwendung diese Dateien nach Bedarf neu erstellt.

Audioproxydateien werden in demselben Ordner wie die Quellmedien gespeichert. Wenn der Quellmedienordner schreibgeschützt ist (z. B. eine CD-ROM), werden die Dateien in einem temporären Verzeichnis gespeichert.

-B-

Zum Seitenanfang

Bandbreite

Im Zusammenhang mit der Audiofrequenzentzerrung hat jedes Frequenzband eine bestimmte Bandbreite, die den durch den EQ angesprochenen Frequenzbereich bestimmt. Ein EQ-Band mit einer großen Bandbreite spricht einen größeren Frequenzbereich an als einer mit einer geringen Bandbreite.

Im Zusammenhang mit Netzwerkverbindungen bezieht sich die Bandbreite auf die Rate der übertragenen Signale, die Datenmenge, die pro Zeiteinheit übertragen werden kann (angegeben in Bits pro Sekunde): Eine 56-Kbit/s-Netzwerkverbindung ist in der Lage, 56.000 Bits Daten pro Sekunde zu empfangen.

Beats pro Minute (BPM)

Das Tempo eines Musikstücks kann als Anzahl von Beats in einer Minute ausgedrückt werden. Wenn das Tempo 60 BPM beträgt, tritt pro Sekunde ein einzelner Beat auf.

Bit

Die kleinste Einheit in digitalen Systemen. Sein Wert beträgt entweder 1 oder 0. Dies bezieht sich auf die Spannung in einem elektrischen Stromkreis. Bits werden zur Darstellung von Werten in einem binären Zahlensystem verwendet. Beispielsweise stellt die 8-Bit-Binärzahl 10011010 den unsignierten Wert 154 im Dezimalsystem dar. Beim digitalen Sampling (dt. Abtasten) wird eine Binärzahl dazu verwendet, individuelle Tonebenen, so genannte Samples (dt. Abtastungen), zu speichern.

Bittiefe

Die für ein einzelnes Sample verwendete Anzahl an Bits. Beispielsweise sind 8- oder 16-Bit gängige Samplegrößen. Zwar benötigen 8-Bit-Samples weniger Arbeitsspeicher (und weniger Festplattenspeicherplatz), aber die Tonqualität ist von Natur aus schlechter als bei 16-Bit-Samples.

Bus

Eine virtuelle Bahn, auf der Signale von Tracks und Effekten gemischt werden. Der Output eines Busses ist ein physikalisches Audiogerät im Computer, aus dem das Signal zu hören ist.

Byte

Bezieht sich auf einen Satz von 8 Bits. Ein 8-Bit-Sample benötigt ein Byte Speicherplatz, während ein 16-Bit-Sample bereits zwei Byte Speicherplatz benötigt.

-C-

Zum Seitenanfang

Clipping (Übersteuerung)

Tritt auf, wenn die Amplitude eines Tons den maximal zulässigen Aufnahmepegel überschreitet. In digitalen Systemen macht sich Clipping durch das ständige Auftreten von Maximalwerten bemerkbar, wie z. B. 32.767 bei 16-Bit-Daten. Außerdem führt Clipping zu Tonverzerrungen.

Codec

Compressor/Decompressor: Technik zur Komprimierung und Dekomprimierung von Daten. Der Begriff Codec kann sich auf Software, Hardware oder eine Kombination aus beiden beziehen.

Computer-ID

Jeder Computer besitzt eine eigene Kennung, ähnlich wie ein Nummernschild. Eine Aktivierungsnummer wird anhand dieser Kennung erstellt. Da die Aktivierungsnummer auf der Computer-ID basiert, muss die Software auf dem Computer installiert sein, auf dem Sie sie verwenden. Die Computer-ID wird automatisch erkannt und Ihnen bei der Installation der Software bereitgestellt.

Die Computer-ID wird nur für Registrierungszwecke verwendet. Sie gewährt Sony keinen Zugang zu persönlichen Informationen und kann nicht für andere Zwecke als der Erzeugung einer unverwechselbaren Aktivierungsnummer für den Gebrauch der Software verwendet werden.

-D-

Zum Seitenanfang

Dämpfung

Die Abnahme des Pegels eines Signals.

Dateiformat

Das Dateiformat gibt die Speicherart von Daten auf Datenträgern oder Festplatten an. Unter Windows ist das WAV-Format von Microsoft das gängigste Dateiformat für Audiodateien. Um Informationen zu den verschiedenen von ACID unterstützten Dateiformaten zu erhalten, klicken Sie hier .

DC-Offset

Ein DC-Offset tritt auf, wenn Hardware, wie z. B. eine Soundkarte, einem aufgezeichneten Audiosignal Gleichstrom hinzufügt. Der Strom führt zu einer aufgezeichneten Welle, die nicht um die Nulllinie herum zentriert ist. Es kann zu Störungen und anderen unerwarteten Resultaten kommen, wenn Soundeffekte auf Dateien angewendet werden, die DC-Offsets enthalten.

Im folgenden Beispiel steht die rote Linie für 0 dB. Die untere Wellenform zeigt einen DC-Offset. Beachten Sie, dass die Wellenform etwa 2 dB über der Grundlinie zentriert ist.

Dezibel (dB)

Eine Einheit zur Darstellung eines Verhältnisses zwischen zwei Zahlen anhand einer logarithmischen Skala. Beispielsweise ist beim Vergleich der Zahlen 14 und 7 die Zahl 14 zweimal so groß wie die Zahl 7. Sie könnten aber auch sagen, 14 ist 6 dB größer als 7. Wie kommen wir hier auf die 6 dB? Toningenieure verwenden die Gleichung dB = 20 x log (V1/V2), wenn sie zwei Momentanwerte miteinander vergleichen. Dezibel werden häufig beim Umgang mit Ton verwendet, da das Ohr Lautstärke gemäß einer logarithmischen Skala wahrnimmt.

In einem ACID-Projekt werden die meisten Messungen in Dezibel angegeben. Wenn Sie z. B. die Amplitude eines Tons verdoppeln möchten, wenden Sie eine Verstärkung von 6 dB an. Ein Samplewert von 32.767 (maximaler positiver Samplewert für 16-Bit-Ton) kann als ein Wert 0 dB interpretiert werden. Ebenso kann ein Samplewert von 16.384 als ein Wert von -6 dB interpretiert werden.

Digital Rights Management (DRM)

Ein System zur Bereitstellung von Musik, Videos und anderen Medien über das Internet in einem Dateiformat, das urheberrechtlich geschütztes Material schützt. Aktuelle Vorschläge beinhalten eine Form von Zertifikaten, die das Copyrighteigentum bestätigen und eine unberechtigte Weitergabe einschränken.

Digital Signal Processing (DSP)

Ein allgemeiner Begriff, der alle Methoden zur Modifizierung von digitalen Daten beschreibt. Signalprozessoren gibt es im analogen Bereich der Elektronik schon seit geraumer Zeit (Tonsteuerelemente, Distortion-Boxen, Wah-Wah-Pedale). Digitale Signalprozessoren modifizieren die Daten nach der Digitalisierung mithilfe einer Kombination aus Programmier- und mathematischen Techniken. DSP-Techniken werden zur Ausführung zahlreicher Effekte eingesetzt, wie z. B. zur Entzerrung und Hallsimulation.

Da die digitale Signalverarbeitung meistens mit einfachen arithmetischen Operationen (Addition und Multiplikation) durchgeführt wird, können hierfür sowohl Ihr Computerprozessor als auch spezialisierte DSP-Chips eingesetzt werden. Der Unterschied besteht darin, dass DSP-Chips im Gegensatz zum Mikroprozessor Ihres Computers speziell für mathematische Funktionen optimiert sind. Dies macht sich bei der Verarbeitungsgeschwindigkeit bemerkbar.

Diskbasierte Dateien

Diskbasierte Dateien sind zumeist längere Audioclips, die nicht im Arbeitsspeicher gespeichert, sondern von der Festplatte abgespielt werden. Diskbasierte Dateien werden für Vocals oder andere lange Audiodateien verwendet, die nicht als Loop wiedergegeben werden.

DLS/DLS-2

DLS und DLS-2 bezieht sich auf die Downloadable Sounds-Spezifikationen. DLS erweitert General MIDI. Somit können Sie Ihre eigenen Sounds für MIDI-Dateien benutzen und sind nicht mehr allein auf das General MIDI-Soundset angewiesen. Mit DLS können Sie neue Instrumentensounds hinzufügen, indem Sie einfach eine neue Samplebank herunterladen.

Dynamischer Bereich

Der Unterschied zwischen dem maximalen und dem minimalen Signalpegel. Der dynamische Bereich kann sich auf die musikalische Leistung (Signale mit hoher Lautstärke gegen Signale mit niedriger Lautstärke) oder auf elektronische Geräte (Spitzenpegel vor der Verzerrung gegen Grundrauschen) beziehen. Orchestermusik hat beispielsweise einen breiten Dynamikbereich, während Trash Metal einen sehr kleinen Bereich hat (stets laut).

-E-

Zum Seitenanfang

Einfügepunkt

Der Einfügepunkt (auch Cursorposition genannt) entspricht dem Cursor in einem Textverarbeitungsprogramm. Hierbei handelt es sich um die Position, an der Marker oder Befehle, je nach Vorgang, eingefügt werden können. Der Einfügepunkt wird als senkrechter blinkender schwarzer Strich angezeigt und kann durch Klicken mit der linken Maustaste an eine beliebige Stelle in der Vollansicht eines Datenfensters verschoben werden.

Entzerrung (EQ)

Beim Entzerren einer Sounddatei werden bestimmte Frequenzbandpegel angehoben bzw. abgesenkt. Für EQ gibt es verschiedene Verwendungsmöglichkeiten. ACID-Benutzer verwenden diese Methode meistens einfach zum Anpassen der subjektiven Klangqualitäten eines Sounds.

Event

Eine Instanz einer Mediendatei auf einem Track. Ein Event kann eine ganze Mediendatei oder einen Teil davon wiedergeben.

-F-

Zum Seitenanfang

Framerate

Bei Audiodaten werden Framerates lediglich zur Synchronisierung mit Video- oder anderen Audiodaten verwendet. Bei der Synchronisierung mit Audiodaten wird normalerweise eine Frequenz von 30 Non-Drop verwendet. Bei der Synchronisierung mit Videodaten wird in der Regel 29,97 Drop benutzt.

Frequenzspektrum

Das Frequenzspektrum eines Signals bezieht sich auf dessen Frequenzband. Bei Audiodaten liegt das Frequenzband meist zwischen 20 Hz und 20.000 Hz. Das Frequenzspektrum bezieht sich manchmal auch auf die Verteilung dieser Frequenzen. Basslastige Sounds weisen z. B. einen großen Frequenzanteil im unteren Bereich des Spektrums (20 Hz bis 200 Hz) auf.

-G-

Zum Seitenanfang

Gerätetreiber

Ein Programm, mit dem Windows eine Verbindung zu unterschiedlicher Hardware und Software herstellen kann. Ein Soundkartentreiber wird z. B. von Windows-Software dazu verwendet, die Aufnahme und die Wiedergabe über die Soundkarte zu steuern.

Groove

Ein Groove bezieht sich auf das rhythmische Muster eines Musikstücks. Durch Abweichung von einem maschinenquantisierten Beat können einzelne Beats früh oder spät abgespielt werden, um den Charakter der Musik zu ändern. Die Anwendung eines Grooves kann die Timingmuster von Musikern simulieren und damit MIDI-generierter Musik einen handgemachten Klang verleihen oder mehrere unterschiedliche Musikstücke auf ein gemeinsames Timing quantisieren.

-H-

Zum Seitenanfang

Hertz (Hz)

Die Maßeinheit für die Frequenz oder Schwingungen pro Sekunde.

Hüllkurven

Hüllkurven ermöglichen eine automatisierte Änderung eines bestimmten Parameters im Zeitverlauf. Sie können z. B. die Lautstärke ausblenden (was eine Änderung über eine bestimmte Zeitspanne erfordert), indem Sie eine Hüllkurve hinzufügen und auf der Kurve einen Punkt angeben, an dem die Ausblendung beginnen soll. Dann ziehen Sie den Endpunkt der Hüllkurve bis auf unendlich herab.

-I-

Zum Seitenanfang

In-Place-Plug-In

Ein In-Place-Plug-In verarbeitet Audiodaten so, dass die Outputlänge immer mit der Inputlänge übereinstimmt. Die Outputlänge eines Non-In-Place-Plug-Ins muss nicht immer mit einer gegebenen Inputlänge übereinstimmen: Beispielsweise Time Stretch, Gapper/Snipper, Pitch-Shift (ohne Beibehaltung der Dauer) und einige Vibratoeinstellungen können einen Output erzeugen, der länger oder kürzer als der Input ist.

Plug-Ins, die ein Nachziehen erzeugen, wenn kein Input mehr vorhanden ist, aber sonst an Ort und Stelle ("in-place") operieren (z. B. als Hall und Delay), werden als In-Place-Plug-Ins betrachtet.

-K-

Zum Seitenanfang

Kontextmenü

Ein kontextsensitives Menü, das eingeblendet wird, wenn Sie mit der rechten Maustaste auf bestimmte Bereiche des Bildschirms klicken. Die im Kontextmenü verfügbaren Funktionen hängen vom angeklickten Objekt und vom Programmstatus ab. Wie bei jedem anderen Menü auch können Sie im Kontextmenü ein Element auswählen, um einen Vorgang durchzuführen. Kontextmenüs werden häufig eingesetzt, um einen schnellen Zugriff auf zahlreiche Befehle zu ermöglichen.

-L-

Zum Seitenanfang

Loop

Loops sind kleine Audioclips, die einen sich wiederholenden Beat oder ein sich wiederholendes Muster erzeugen. Loops sind normalerweise ein bis vier Takte lang und werden zur Wiedergabe komplett im Arbeitsspeicher gespeichert.

-M-

Zum Seitenanfang

Marker

Ein Marker ist ein verankerter, zugänglicher Referenzpunkt in einer Datei.

Media Control Interface (MCI)

Standardschnittstelle für Windows-Programme zur Kommunikation mit Multimediageräten wie Soundkarten und CD-Playern. Wenn ein Gerät mit einem MCI-Gerätetreiber ausgestattet ist, kann es von den meisten Windows-Multimediaprogrammen problemlos gesteuert werden.

Mehrfach-Bitratenkodierung

Die Mehrfach-Bitratenkodierung (auch als Intelligent Streaming für die Windows Media-Plattform und SureStreamEfür die RealMedia G2-Plattform bekannt) ermöglicht die Erstellung einer Datei, die Streams für mehrere Bitraten enthält. Auf einer Datei mit mehreren Bitraten finden Benutzer mit unterschiedlichen Internetverbindungsgeschwindigkeiten Platz, oder diese Dateien können automatisch zu einer anderen Bitrate wechseln, um eine Netzüberlastung ohne Unterbrechung der Wiedergabe zu kompensieren.

Um die Vorteile der Mehrfach-Bitratenkodierung nutzen zu können, müssen Sie Ihre Mediendateien auf einem Windows Media-Server oder einem RealServerG2 veröffentlichen.

MIDI-Port

Ein MIDI-Port ist der physikalische MIDI-Anschluss an einem MIDI-Gerät. Dieser Port kann das Merkmal MIDI In, MIDI Out oder MIDI Through aufweisen. Zur Ausgabe des MIDI-Time-Codes an ein externes Gerät bzw. zum Empfang des MIDI-Time-Codes von einem externen Gerät muss der Computer über eine MIDI-fähige Karte verfügen.

MIDI-Taktgeber

Eine MIDI-gerätespezifische Timingreferenz. Hierbei handelt es sich nicht um die absolute Zeit wie beim MIDI Time Code (MTC), sondern um eine tempoabhängige Anzahl von "Ticks" pro Viertelnote. Der MIDI-Taktgeber eignet sich zum Synchronisieren von Geräten, die während eines Songs Tempoänderungen durchführen müssen. ACID unterstützt MIDI-Taktgeber-Out, aber nicht MIDI-Taktgeber-In.

MIDI-Time-Code (MTC)

MTC ist ein Nachtrag zur MIDI 1.0-Spezifikation und ermöglicht die Angabe einer absoluten Zeit für die Synchronisierung MIDI-fähiger Anwendungen. MTC ist im Grunde eine MIDI-Darstellung des SMPTE-Time-Codes.

Musical Instrument Device Interface (MIDI)

Eine Standardsprache mit Steuerungsmeldungen für die Kommunikation zwischen MIDI-konformen Geräten. Nahezu jedes Gerät, von Synthesizern über Lichtquellen bis hin zur Betriebsausrüstung, kann über MIDI gesteuert werden. ACID verwendet MIDI für die Synchronisation.

-N-

Zum Seitenanfang

Normalisieren

Bezieht sich auf die Anhebung der Lautstärke, so dass das Sample mit dem höchsten Pegel in der Datei einen benutzerdefinierten Pegel erreicht. Stellen Sie mit der Normalisierung sicher, dass Sie den verfügbaren Dynamikbereich voll ausnutzen.

Nyquist-Frequenz

Die Nyquist-Frequenz (oder Nyquist-Rate) entspricht 50 % der Samplerate und stellt die höchste Frequenz dar, die bei dieser Samplerate ohne Aliasing aufgenommen werden kann. Angenommen, die Nyquist-Frequenz von 44.100 Hz beträgt 22.050 Hz. Dann produzieren im Sample alle Frequenzen, die über 22.050 Hz liegen, eine Aliasing-Distortion, sofern bei der Aufnahme kein Anti-Aliasingfilter eingesetzt wird.

-O-

Zum Seitenanfang

Offline-Medien

Mediendateien, die nicht auf dem Computer gefunden werden können. Wenn Sie die Medien offline lassen, können Sie die Events auf dem Track weiterbearbeiten. Die Events verweisen auf den ursprünglichen Speicherort der Quellmediendatei.

One-Shot

One-Shots sind RAM-basierte Audioclips, die nicht für eine Verwendung als Loop vorgesehen sind. Effekte wie das Schlagen eines Beckens und Klangeffekte können als One-Shots angesehen werden. Auch längere Dateien können als One-Shots behandelt werden, sofern der Computer über ausreichend Arbeitsspeicher verfügt.

-P-

Zum Seitenanfang

Panorama

Hierbei wird eine Mono- oder Stereotonquelle wahrnehmungsmäßig zwischen zwei oder mehr Lautsprechern platziert.

Peak-Datei

Die Datei, die erstellt wird, wenn eine Datei zum ersten Mal geöffnet wird. Diese Datei speichert die Informationen über die grafische Anzeige der Wellenform, so dass das Öffnen einer Datei fast augenblicklich erfolgt. Diese Datei wird in dem Verzeichnis gespeichert, in dem sich die Audiodatei befindet und hat die Erweiterung .SFK. Wenn sich diese Datei nicht im selben Verzeichnis wie die Audiodatei befindet oder gelöscht wird, wird sie beim nächsten Öffnen der Datei neu berechnet.

Pre-Roll/Post-Roll

Pre-Roll ist die verstrichene Zeit vor dem Auftreten eines Events. Post-Roll ist der Zeitraum nach dem Event. Die Zeitauswahl definiert das Pre- und Post-Roll beim Aufnehmen in ein ausgewähltes Event.

Proxydatei

Siehe Audioproxydatei.

Puffer

Speicher, der bei der Übertragung von Daten zwischen zwei Komponenten als Zwischenspeicher genutzt wird; hier werden die Daten vorübergehend abgelegt, bis sie von der anderen Seite benötigt werden. Ein Puffer gewährleistet einen ununterbrochenen Datenfluss zwischen Computern. Medienplayer benötigen bei einer Netzüberlastung unter Umständen eine Pufferung.

Pulse Code Modulation (PCM)

PCM ist das am häufigsten verwendete Verfahren zur Darstellung unkomprimierter Audiosignale. Diese Kodierungsmethode liefert die größtmögliche Klangtreue bei der digitalen Speicherung. PCM ist das Standardformat für WAV- und AIF-Dateien.

-Q-

Zum Seitenanfang

Quantisieren

In Übereinstimmung mit vorgeschriebenen Werten bringen. Wenn z. B. eine aufgezeichnete MIDI-Datei aus Noten mit irregulärem Timing besteht, können Sie die Noten auf einen geraden Takt quantisieren. Wenn eine Datei aus Noten besteht, die in einem geraden Takt gespielt werden, können Sie diese Noten auf einen Groove quantisieren, um einen anderen Klangcharakter zu erhalten. Ausrichten ist eine Form der Quantisierung, die die bearbeiteten Inhalte an das Zeitachsenraster oder die Skala anlegt.

-R-

Zum Seitenanfang

Real-Time Streaming Protocol (RTSP)

Ein Standard zur Steuerung der Übertragung von Streamingmedien. RTSP wurde von einer Gruppe von Unternehmen, darunter RealNetworks und Netscape, unterbreitet.

Redirectordatei

Eine Metadatei, die einem Medienplayer Informationen über Streaming-Media-Dateien liefert. Zum Starten einer Streaming-Media-Präsentation enthält eine Webseite einen Link zu einer Redirectordatei. Die Verknüpfung mit einer Redirectordatei ermöglicht das Streamen einer Datei. Wenn Sie eine Verbindung zu der Mediendatei herstellen, wird diese vor der Wiedergabe heruntergeladen.

Windows Media-Redirectordateien haben die Erweiterung .ASX oder .WAX, RealMedia-Redirectordateien verwenden die Erweiterung .RAM, .RPM oder .SMI.

Resampling

Die Neuberechnung von Samples in einer Sounddatei in einer anderen Frequenz als die der ursprünglichen Aufnahme. Wenn an einem Sample ein Resampling auf eine niedrigere Frequenz vorgenommen wird, werden Samplepunkte aus der Sounddatei entfernt, wobei die Dateigröße, aber auch das verfügbare Frequenzband verringert werden. Beim Resampling auf eine höhere Samplerate interpoliert die Software in der Sounddatei zusätzliche Samplepunkte. Dadurch wird die Sounddatei größer, die Qualität jedoch nicht gesteigert. Beim Resampling auf niedrigere Frequenzen besteht die Gefahr von Aliasing.

Rückgängigmachen/Wiederherstellen

Mit diesen Befehlen können Sie ein Projekt in einen früheren Zustand zurückversetzen, wenn Ihnen die vorgenommenen Änderungen nicht gefallen, oder rückgängig gemachte Änderungen wiederherstellen.

-S-

Zum Seitenanfang

Sample

Der Begriff Sample wird in Hinblick auf digitalen Sound auf unterschiedlichste (und oft verwirrende) Weise verwendet. Im Folgenden sind einige der verschiedenen Bedeutungen aufgeführt:

  • Ein bestimmter Punkt in der Zeit, in den ein Tonsignal beim Digitalisieren eingeteilt wird. Eine Audio-CD-ROM enthält z. B. 44.100 Samples pro Sekunde. Jedes einzelne Sample ist im Prinzip nur eine Zahl, die Aufschluss über den Aplitudenwert einer Wellenform gibt, die im Zeitverlauf ermittelt wurde.

  • Ein Sound, der in einem digitalen Format aufgezeichnet wurde. Musiker verwenden dieses Verfahren, um kurze Aufnahmen von Musikinstrumenten anzufertigen, die dann beim Komponieren oder Aufführen von Musik bzw. bei Toneffekten zum Einsatz kommen. Diese Aufnahmen werden Samples genannt. In diesem Hilfesystem sind wir bemüht, in Bezug auf Digitalaufnahmen stets von Sounddateien und nicht von Samples zu sprechen.

  • Der eigentliche Vorgang der digitalen Aufzeichnung. Ein Instrument zu sampeln bedeutet, es zu digitalisieren und zu speichern.

Samplegröße

Siehe Bittiefe.

Samplerate

Bei der Samplerate (auch Sampling-Rate oder Sampling-Frequenz genannt) handelt es sich um die Anzahl der Samples pro Sekunde, mit deren Hilfe ein Sound gespeichert wird. Hohe Sampleraten, wie z. B. 44.100 Hz, erzielen eine höhere Klangtreue als niedrigere Sampleraten, wie z. B. 11.025 Hz. Bei der Verwendung höherer Sampleraten ist allerdings mehr Speicherplatz erforderlich.

Samplewert

Der Samplewert (auch Sample-Amplitude genannt) ist die von einem einzelnen Sample gepeicherte Wertezahl. Bei 16-Bit-Audiodaten reicht dieser Wert von -32768 bis 32767. Bei 8-Bit-Audiodaten reicht dieser von -128 bis 127. Der maximal erlaubte Samplewert wird oft als 100 % oder 0 dB bezeichnet.

Schwelle

Eine Schwelle bestimmt den Pegel, bei dem der Signalprozessor beginnt, auf das Signal einzuwirken. Bei einer Normalisierung werden Pegel oberhalb dieser Schwelle gedämpft (abgeschnitten).

Secure Digital Music Initiative (SDMI)

Die Secure Digital Music Initiative (SDMI) ist ein Zusammenschluss von Unternehmen der Musik- und Technologieindustrie, der die Entwicklung von Standards für die sichere Verbreitung digitaler Musik zum Ziel hat. Die SDMI-Spezifikation soll der Nachfrage der Verbraucher nach einem bequemen Zugang zu qualitativ hochwertiger digitaler Musik gerecht werden, den Schutz des Urheberrechts an den Werken der Künstler erlauben und den Unternehmen der Musik- und Technologie den Aufbau erfolgreicher Geschäfte ermöglichen.

Signal-Rausch-Verhältnis

Das Signal-Rausch-Verhältnis stellt die Differenz zwischen dem Pegel des aufgezeichneten Signals und dem Störpegel dar. Das Ziel ist immer ein hohes Signal-Rausch-Verhältnis.

Das maximale Signal-Rausch-Verhältnis von digitalen Audiodaten wird durch die Anzahl von Bits pro Sample bestimmt. Bei 16-Bit-Audiodaten beträgt das Signal-Rausch-Verhältnis 96 dB, während es bei 8-Bit-Audiodaten 48 dB beträgt. In der Praxis wird dieses Signal-Rausch-Verhältnis niemals erreicht, vor allem nicht beim Einsatz von Billigelektronik.

Society of Motion Picture and Television Engineers (SMPTE)

Der SMPTE-Time Code wird zur Synchronisierung der Zeit zwischen Geräten verwendet. Der Time-Code wird in Stunden:Minuten:Sekunden:Frames berechnet, wobei Frames Bruchteile einer Sekunde darstellen, basierend auf der Framerate. Framerates für den SMPTE-Time-Code sind 24, 25, 29,97 und 30 Frames pro Sekunde.

Soft Synth

Ein Soft Synth ist ein Software-basierter Synthesizer. Downloadable Sounds (DLS) und Virtual Studio Technology Instruments (VSTi) sind zwei Arten von Soft Synths.

Streaming

Eine Methode der Datenübertragung, bei der eine Datei bereits während des Herunterladens wiedergegeben wird. Streaming-Technologien ermöglichen es den Internetbenutzern, Daten nach einer kurzen Pufferzeit als kontinuierlichen Strom zu empfangen. Ohne Streaming müssten die Benutzer die Dateien vor der Wiedergabe vollständig herunterladen.

-T-

Zum Seitenanfang

Tempo

Tempo ist das rhythmische Maß einer Musikkomposition, das normalerweise in Beats pro Minute (BPM) angegeben wird.

Track

Eine getrennte Zeitachse für Audiodaten. Audioevents befinden sich auf Tracks und bestimmen, wann ein Ton beginnt und aufhört. Es werden mehrere Audiotracks zusammen abgespielt, um einen zusammengesetzten Sound zu erzeugen, den Sie über die Lautsprecher hören können.

Trackansicht

Den Großteil der Trackansicht nimmt der Bereich ein, in dem die Events auf jedem Track eingezeichnet werden.

Trackliste

Die Trackliste enthält die Hauptsteuerlemente für jeden Track. Von hier aus können Sie den Mix anpassen, Wiedergabegeräte auswählen und Tracks neu anordnen.

-U-

Zum Seitenanfang

Überblendung

Das Mischen von zwei Audiostücken, indem das eine ausgeblendet und das andere gleichzeitig eingeblendet wird.

µ-Law

µ-Law (mü-Law) ist ein kompandierter Kompressionsalgorithmus für Stimmsignale, der durch die Geneva Recommendations (Genfer Empfehlungen, G.711) definiert ist. Die G.711-Empfehlung definiert µ-Law als Kodierungsmethode von 16-Bit-PCM-Signalen in ein nicht lineares 8-Bit-Format. Der Algorithmus wird häufig in der Telekommunikation in Europa und Asien eingesetzt. µ-Law und A-Law sind sich sehr ähnlich, jedoch werden bei beiden leicht unterschiedliche Codecs verwendet.

-V-

Zum Seitenanfang

Virtual MIDI Router (VMR)

Ein Softwarerouter zwischen Programmen für MIDI-Daten. Der VMR dient zum Empfang des MIDI-Time Codes und zum Senden des MIDI-Taktgebers. Für einen VMR sind keinerlei MIDI-Hardware oder Kabel erforderlich, so dass das Routing nur zwischen Programmen auf demselben PC durchgeführt werden kann. Sony bietet einen VMR mit dem Namen Sony Virtual MIDI Router an.

VSTi

Ein Virtual Studio Technology instrument (VSTi) ist ein Softwaresynthesizer-Plug-In von Steinberg Media Technologies AG.

-W-

Zum Seitenanfang

WAV

Ein von Microsoft und IBM entwickelter digitaler Audiostandard. Für eine Minute unkomprimierter Audiodaten werden 10 MB Speicher benötigt.

Wellenform

Eine Wellenform ist die visuelle Darstellung wellenartiger Phänomene, wie z. B. Ton oder Licht. Wenn beispielsweise die Amplitude des Schalldrucks über einen gewissen Zeitraum dargestellt wird, formen die Druckunterschiede in der Regel eine glatte Wellenform.

Wellenformanzeige

Jedes Event zeigt einen Graph der Sounddatenwellenform. Die vertikale Achse entspricht der Amplitude der Welle. Bei 16-Bit-Sounds reicht der Amplitudenbereich von -32,768 bis +32,767. Bei 8-Bit-Sounds reicht er von -128 bis +127. Die horizontale Achse entspricht der Zeit, wobei der Punkt ganz links der Anfang der Wellenform ist. Im Speicher entspricht die horizontale Achse der Anzahl der Samples ab Beginn der Sounddatei.

Windows Media Format

Windows Media-Dateiformat von Microsoft, mit dem Audio- und Videopräsentationen sowie andere Daten wie z. B. Skripts, URL-Flips, Bilder und HTML-Tags gehandhabt werden können. Advanced Streaming Format-Dateien können mit der Erweiterung .ASF oder .WMA gespeichert werden.

-Z-

Zum Seitenanfang

Zeitformat

Das Format, in dem die Zeitskala und die Auswahlzeiten angezeigt werden. Diese umfassen: Zeit, Sekunden, Frames und alle standardmäßigen SMPTE-Framerates.

Ziehen und Ablegen

Hiermit können mithilfe der Maus bestimmte Vorgänge schnell durchgeführt werden. Beim Ziehen und Ablegen klicken Sie auf eine markierte Auswahl (halten Sie die linke Maustaste gedrückt und bewegen Sie die Maus) und ziehen sie an eine andere Position auf dem Bildschirm (lassen Sie die Maustaste wieder los).

Zwischenablage

In der Zwischenablage werden die Daten abgelegt, die Sie in einem ACID-Projekt ausgeschnitten oder kopiert haben. Sie können dann diese Daten an einer anderen Position im Projekt wieder einfügen.


ACID-Typen

Loops sind kleine Audioclips, die einen sich wiederholenden Beat oder ein sich wiederholendes Muster erzeugen. Loops sind normalerweise ein bis vier Takte lang und werden zur Wiedergabe komplett im Arbeitsspeicher gespeichert.

Loops werden mit dem Symbol [image] in der Trackliste angezeigt. Bei der Auswahl von Event-Informationen im Menü Ansicht wird das ACID-Typsymbol ebenfalls für Events auf der Zeitachse angezeigt.

Loops sind der Eventtyp, den Sie am häufigsten verwenden werden. Da ein Loopclip fortlaufend über die Zeitachse gezogen werden kann, sind Loops leicht anzuordnen.

One-Shots sind Audioclips, die nicht als Loops gedacht sind. Das Schlagen eines Beckens, Klangeffekte und Gesang sind One-Shots.

One-Shots werden mit dem Symbol [image] in der Trackliste angezeigt. Bei der Auswahl von Event-Informationen im Menü Ansicht wird das ACID-Typsymbol ebenfalls für Events auf der Zeitachse angezeigt.

Die wichtigsten Unterschiede zwischen einem One-Shot und einem Loop sind, dass ein One-Shot bei Tempowechseln in den übrigen Loops sein Tempo beibehält, nicht in die Projekttonart transponiert wird und nicht aus dem RAM, sondern von der Festplatte abgespielt wird.

Nach einem Upgrade von ACID 1.0 oder 2.0 werden Sie feststellen, dass es den Medientyp "Disk-Based" nicht mehr gibt. Verwenden Sie Clips, die Sie früher als Disk-Based-Tracks verwendet haben, jetzt als One-Shots. Sie werden dabei eine bessere Leistung bei der Wiedergabe beobachten können.

Wenn einem ACID-Projekt eine Datei hinzugefügt wird, die länger als dreißig Sekunden ist, wird der Beatmapper-Assistent gestartet, mit dessen Hilfe Sie der Datei Tempoinformationen hinzufügen können.

Beatmapped-Clips werden mit dem Symbol [image] in der Trackliste angezeigt. Bei der Auswahl von Event-Informationen im Menü Ansicht wird das ACID-Typsymbol ebenfalls für Events auf der Zeitachse angezeigt.

Sie können MIDI-Clips Hinzufügen die Wiedergabe von MIDI-Dateien verwenden. Sie können auch MIDI-Tracks an externe Geräte routen, um Daten von MIDI-Geräten abzuspielen und aufzuzeichnen.

MIDI-Clips werden mit dem Symbol [image] in der Trackliste angezeigt, wenn die Schaltfläche Loop [image] im Clippool ausgewählt ist. Ist diese Schaltfläche aktiviert, werden MIDI-Clips nach dem Malen auf der Zeitachse wiederholt.

Wird die Schaltfläche Loop nicht ausgewählt, werden MIDI-Clips mit dem Symbol [image] angezeigt. Wenn diese Schaltfläche deaktiviert ist, werden MIDI-Clips als One-Shots gemalt.

Bei der Auswahl von Event-Informationen im Menü Ansicht wird das ACID-Typsymbol ebenfalls für Events auf der Zeitachse angezeigt.

Für MIDI-Tracks können Sie Dateien mit den Erweiterungen .mid, .smf und .rmi verwenden. Weitere Informationen finden Sie unter Hinzufügen von MIDI-Dateien zu einem Projekt.

Ordnertracks können mehrere Audio- und MIDI-Tracks enthalten. Verwenden Sie Ordnertracks, um zusammengehörige Tracks oder Abschnitte eines Projekts zusammenzufassen, damit sie leicht erweitert oder minimiert werden können. Wenn Sie beispielsweise viele Drumtracks in Ihrem Projekt haben, können Sie einen Ordnertrack hinzufügen, um die Drumtracks zusammenzulegen und ihren vertikalen Platzverbrauch in der Trackliste zu minimieren.

Wenn der Ordnertrack minimiert ist, können Sie zwar auch Bearbeitungsvorgänge an geclusterten Events in der Gruppe durchführen, aber keine Events erstellen (mit dem Zeichen-Tool [image] oder dem Mal-Tool [image]) und keine Kanten trimmen. Um einzelne Events zu bearbeiten, müssen Sie den Ordnertrack erweitern.

ACID-Typen

In ACID-Projekten wird mit vier Medientypen gearbeitet: Loops, One-Shots, Beatmapped-Clips und MIDI-Clips.

Ein einzelner Audiotrack kann eine beliebige Kombination von Loops, One-Shots oder Beatmapped-Clips enthalten. MIDI-Tracks enthalten nur MIDI-Clips.

Klicken Sie mit der rechten Maustaste auf eine Datei und ziehen Sie diese auf die Zeitachse oder in die Trackliste, um den Typ des zu erstellenden Clips anzugeben. Wenn Sie die Datei ablegen, wird ein Kontextmenü angezeigt, in dem Sie auswählen können, ob die Datei als Loop, One-Shot, Beatmapped-Clip oder automatisch erfasster Typ behandelt werden soll.

Worüber möchten Sie mehr erfahren?

Loops

One-Shots

Beatmapped-Clips

MIDI-Clips

Ordnertracks


Erweiterte Audiokonfiguration

Element

Beschreibung

Audiogeräte

Diese Liste enthält alle Audiogeräte, die auf Ihrem Computer installiert sind. Wählen Sie in der Liste ein Gerät aus, um die folgenden Optionen für dieses Gerät einzustellen.

Positionsinterpolation

Wenn dieses Kontrollkästchen aktiviert ist, versucht die Software, ungenaue Geräte zu kompensieren, indem die Wiedergabe- oder Aufzeichnungsposition interpoliert wird. Wenn Sie feststellen, dass der Wiedergabecursor von dem abweicht, was Sie hören, müssen Sie diese Option für das Wiedergabegerät aktivieren.

Positionsabweichung

Wenn die Position des Cursors bei Wiedergabe oder Aufzeichnung auch nach der Aktivierung von Positionsinterpolation nicht mit dem übereinstimmt, was Sie hören, können Sie versuchen, dies mit dem Slider Positionsabweichung zu kompensieren.

Durch das Verschieben des Sliders wird die Position vorwärts oder rückwärts verschoben und auf diese Weise die Ungenauigkeit des Geräts beseitigt.

Keine Puffer vor der Wiedergabe füllen

Wenn dieses Kontrollkästchen aktiviert ist, erstellt die Software vor dem Beginn der Wiedergabe keine Puffer. Einige Geräte funktionieren jedoch nicht ordnungsgemäß, wenn dieses Kontrollkästchen deaktiviert ist.

Sollte es beim Starten der Wiedergabe zu Stottergeräuschen kommen, müssen Sie dieses Kontrollkästchen wieder aktivieren.

Audiopuffer

Ziehen Sie den Slider, um die Anzahl der verwendeten Audiopuffer einzustellen. Durch die Anpassung dieser Einstellung können Aussetzer verringert oder Input und Output synchronisiert werden.

Puffergröße

Wählen Sie in der Dropdownliste eine Einstellung aus, um die gewünschte Puffergröße anzugeben. Wählen Sie MME aus, um die Einstellung Wiedergabepufferung auf der Registerkarte Audiogeräte im Dialogfeld Präferenzen zu verwenden.

Wenn Sie beispielsweise in der Dropdownliste Puffergröße die Option MME auswählen, den Slider Audiopuffer auf 5 und Wiedergabepufferung auf 0,35 Sekunden einstellen, werden fünf 0,07-Sekunden-Puffer erstellt.

Wenn Sie in der Dropdownliste Puffergröße die Option 1024 auswählen und den Slider Audiopuffer auf 5 einstellen, werden fünf 1024-Byte-Puffer erstellt.

Priorität

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Priorität, die den Audiopuffern zugewiesen wird, einzustellen.

Die Erhöhung der Pufferpriorität kann Ihnen zwar zu einer glatteren Wiedergabe verhelfen, aber auch andere Prozesse beeinträchtigen.

Wenn ein ASIO-Treiber ausgewählt ist, werden im Dialogfeld Erweiterte Audiokonfiguration Informationen über die Einstellungen für den ausgewählten Treiber angezeigt. Klicken Sie auf die Schaltfläche Konfigurieren, um das Konfigurationsapplet des Treiberherstellers zu öffnen und die Einstellungen anzupassen.

Element

Beschreibung

Anzahl an zusätzlichen Stereoports

Gibt die Anzahl der zusätzlichen Stereoports an, die das ACID Pro 6.0 ReWire-Gerät mit den ReWire Mixer-Anwendungen in Kontakt bringt.

Nach dem Ändern dieser Einstellung müssen Sie ACID und alle aktiven ReWire Mixer-Anwendungen schließen und neu starten. Bei Verwendung von ReWire sind dynamische Portänderungen nicht möglich.

Anzahl an zusätzlichen Monoports

Gibt die Anzahl der zusätzlichen Monoports an, die das ACID Pro 6.0 ReWire-Gerät mit den ReWire Mixer-Anwendungen in Kontakt bringt.

Nach dem Ändern dieser Einstellung müssen Sie ACID und alle aktiven ReWire Mixer-Anwendungen schließen und neu starten. Bei Verwendung von ReWire sind dynamische Portänderungen nicht möglich.

Einige ReWire Mixer funktionieren mit Monoinputs besser als mit Stereoinputs. Weitere spezifische Anforderungen entnehmen Sie bitte der Dokumentation der ReWire Mixer-Anwendung.

Priorität

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Priorität, die den Audiopuffern zugewiesen wird, einzustellen.

Die Erhöhung der Pufferpriorität kann Ihnen zwar zu einer glatteren Wiedergabe verhelfen, aber auch andere Prozesse beeinträchtigen.

Erweiterte Audiokonfiguration

Über das Dialogfeld Erweiterte Audiokonfiguration können Sie Informationen über das Audiogerät, das im Dialogfeld Präferenzen auf der Registerkarte Audiogerät der Dropdownliste Audiogerätetyp ausgewählt wurde, anzeigen und Einstellungen für dieses Gerät vornehmen.

Um das Dialogfeld anzuzeigen, wählen Sie in der Dropdownliste Audiogerätetyp ein Gerät aus, klicken Sie auf Anwenden und dann auf Erweitert.

Zu welchem Gerät möchten Sie weiterführende Informationen?

Microsoft Sound Mapper oder Windows Classic Wave-Treiber

ASIO

ReWire-Gerätetreiber


Animationsbeispiele

Slipping

Dieses Beispiel zeigt, wie das Audioevent bei Gedrückthalten der Alt-Taste nach rechts gezogen wird:

Dieses Beispiel zeigt, wie das Videoevent bei Gedrückthalten der Alt-Taste nach links gezogen wird:

Sliding

Das folgende Bild zeigt, wie das Audioevent bei Gedrückthalten von Strg+Alt nach rechts gezogen wird:

Das folgende Bild zeigt, wie das Videoevent bei Gedrückthalten von Strg+Alt nach rechts gezogen wird:

Slip-Trimming

Dieses Beispiel zeigt, wie die rechte Kante eines Events bei Gedrückthalten der Alt-Taste nach rechts gezogen wird:

Dieses Beispiel zeigt, wie die rechte Kante eines Videoevents bei Gedrückthalten der Alt-Taste nach links gezogen wird:

Abschnitte mischen


Audiopanoramamodi

Wenn Sie Stereoaudiotracks, 5.1 Surround-Tracks oder Busse als Panorama anzeigen, können Sie mit der rechten Maustaste auf den Anfasser des Schiebereglers (oder den Surround-Panoramabereich) klicken und einen Panoramatyp auswählen, um das Panoramamodell zu ändern.

Der ausgewählte Panoramamodus wird auch für Panoramahüllkurven auf Trackebene verwendet.

Modus

Beschreibung

Kanäle hinzufügen

Dieser Modus ist überaus nützlich für das Panorama von Stereodateien. Wenn Sie das Panorama über das Stereofeld durchführen, wird das Stereobild angezeigt, das über die Lautsprecher verschoben werden kann. Wenn Sie das Panorama seitlich durchführen, wird das Signal aus dem gegenüberliegenden Kanal dem Kanal hinzugefügt, auf den Sie zuschwenken, bis am Ende beide Kanäle an einen einzigen Kanal bei voller Lautstärke gesendet werden.

Dieser Modus verwendet eine lineare Panoramakurve.

Beim Hinzufügen von Kanälen kann ein Clipping (Übersteuerungseffekt) auftreten. Überwachen Sie die Pegel auf dem Mischpult, und passen Sie die Tracklautstärke entsprechend an.

Balance
(0 dB Mitte)

In einem Stereoprojekt kann Ihnen dieser Modus dabei helfen, die relativen Signalpegel der Kanäle im Stereoquellmaterial anzupassen. Wenn Sie das Panorama von der Mitte nach der Seite durchführen, beginnt der gegenüber liegende Kanal beim festgelegten Mittenwert und wird bis unendlich gedämpft. Das Signal auf der Seite, die Sie als Panorama anzeigen, verläuft vom festgelegten Mittenwert bis 0 dB. Wenn Sie beispielsweise ganz nach rechts schwenken, ist nur der rechte Kanal hörbar.

Wenn Sie in einem 5.1 Surround-Projekt zu einem beliebigen Kanal schwenken, verläuft das Signal in dem Kanal, auf den das Panorama gerichtet ist, vom angegebenen Mittenwert bis 0 dB. Das Signal in dem Kanal, von dem Sie das Panorama ablenken, beginnt beim festgelegten Mittenwert und wird bis unendlich gedämpft.

Dieser Panoramamodus verwendet eine lineare Panoramakurve.

Balance
(-3 dB Mitte)

Balance
(-6 dB Mitte)

Konstante Leistung

Dieser Modus ist überaus nützlich für das Panorama von Monoquellmaterial. In diesem Modus behält der Sound seine Lautstärke bei, wenn Sie das Panorama über Kanäle durchführen.

Wenn Sie eine Stereodatei 100% R schwenken, wird nur der rechte Kanal der Mediendatei wiedergegeben, und dieser Kanal wird an beide Outputkanäle gesendet. Wenn Sie weiter nach links schwenken, wird der linke Kanal allmählich zum Output hinzugefügt, und der rechte Kanal wird allmählich ausgeblendet, bis nur noch der linke Kanal über beide Kanäle zu hören ist, wenn der Slider auf 100% L steht.

Wenn Sie in einem 5.1 Surround-Projekt eine Datei ganz nach rechts mitten zwischen dem vorderen und dem hinteren Kanal schwenken, wird nur der rechte Kanal der Mediendatei wiedergegeben, und dieser Kanal wird an den Outputkanal rechts vorne und rechts hinten gesendet. Wenn Sie nach links schwenken, wird der linke Kanal allmählich zum Output hinzugefügt, und der rechte Kanal wird allmählich ausgeblendet, bis nur noch der linke Kanal an den Outputkanal links vorne und links hinten gesendet wird.

Film

In diesem Modus können Sie in 5.1 Surround-Projekten unter Verwendung eines konstanten Leistungsmodells ein Panorama zwischen benachbarten Lautsprecherpaaren durchführen. Dieser Modus ist für eine Lautsprecheranordnung wie in einem Kino optimiert. In Stereoprojekten funktioniert der Filmmodus genauso wie der Modus Konstante Leistung.

Wenn Sie den Panoramapunkt auf den Mittenlautsprecher ziehen, wird der Sound über die vorderen und die hinteren Lautsprecher gestreut. Wenn der Track vollständig auf den Mittenlautsprecher verschoben wird, erfolgt aus den vorderen und hinteren Lautsprechern kein Output.

Wird der Panoramapunkt in die Mitte des Surround-Panoramabereichs gezogen, wird das Signal an alle Lautsprecher gesendet.

Wenn Sie ganz zu einem einzelnen Lautsprecher schwenken, stellen Sie möglicherweise fest, dass einige Signale mit denen des gegenüberliegenden Lautsprechers vermischt werden. Dies liegt daran, dass die ideale Platzierung für Surroundlautsprecher nicht mit der Darstellung im Surround-Panoramabereich übereinstimmt. Das Panorama zum Lautsprecher vorne links z. B. erzeugt ein schwaches Signal im Lautsprecher hinten links.

Dies liegt daran, dass der Lautsprecher vorne links 30° links von der Mitte positioniert werden sollte und sich der Lautsprecher im Surround-Panoramabereich 45° links von der Mitte befindet. Um ein echtes Panorama 45° links von der Mitte zu erzeugen, wird das Signal zwischen dem vorderen und dem hinteren linken Lautsprecher verschoben.


Rendervorlagen

  1. Geben Sie im Dialogfeld Rendern als einen Speicherort und einen Namen für die Datei an, die Sie speichern möchten.

  2. Klicken Sie auf die Schaltfläche Benutzerdefiniert, um das Dialogfeld Benutzerdefinierte Vorlage zu öffnen.

  3. Wählen Sie in der Dropdownliste Vorlage eine Vorlage aus, oder geben Sie im Bearbeitungsfeld einen neuen Namen ein.

Hinweis:

  • Integrierte Voreinstellungen können nicht bearbeitet werden.

  • Beim Bestimmen der Bitrate ist 1 K = 1024.

  4. Verwenden Sie das Dialogfeld Benutzerdefinierte Vorlage, um die Eigenschaften der Vorlage festzulegen.

Um Informationen über spezifische Steuerelemente im Dialogfeld Benutzerdefinierte Vorlage des jeweiligen Dateityps zu erhalten, klicken Sie auf die Schaltfläche Direkthilfe [image] und dann auf das Element.

  5. Klicken Sie auf die Schaltfläche Vorlage speichern [image].

  6. Klicken Sie auf OK, um zum Dialogfeld Speichern unter oder Rendern als zurückzukehren.

  1. Geben Sie im Dialogfeld Rendern als einen Speicherort und einen Namen für die Datei an, die Sie speichern möchten.

  2. Klicken Sie auf die Schaltfläche Benutzerdefiniert, um das Dialogfeld Benutzerdefinierte Vorlage zu öffnen.

  3. Wählen Sie in der Dropdownliste Vorlage eine Vorlage aus.

  4. Klicken Sie auf die Schaltfläche Vorlage löschen [image].

Integrierte Voreinstellungen können nicht gelöscht werden.

  5. Klicken Sie auf OK, um zum Dialogfeld Speichern unter oder Rendern als zurückzukehren.

Sie können Ihre benutzerdefinierten Rendervorlagen auf einem anderen Computer oder Benutzerkonto zur Verfügung stellen, indem Sie SFT-Dateien in den entsprechenden Speicherort des neuen Kontos oder Computers kopieren.

Rendervorlagen werden in folgendem Ordner gespeichert: C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Sony\File Templates\<Plug-In-Name>\<Plug-In-GUID>.

Der Ordner Anwendungsdaten wird nur dann angezeigt, wenn in der Windows-Systemsteuerung unter Ordneroptionen auf der Registerkarte Ansicht das Optionsfeld Alle Dateien und Ordner anzeigen aktiviert ist.

Sie können den Namen eines Plug-Ins finden, indem Sie im Dialogfeld Rendern als auf die Schaltfläche Info klicken.

Der kryptische Ordner am Ende des Pfades stellt den GUID (Global Unique Identifier) des Dateiformat-Plug-Ins dar. Er enthält alle Rendervorlagen als SFT-Datei. Wenn ein Plug-In mehrere Dateiformate unterstützt, enthält der Ordner des Plug-Ins möglicherweise mehrere GUID-Unterordner. Das Wave-Plug-In unterstützt z. B. WAV-, W64- und SFA-Dateien. Um festzustellen, welchem Format ein GUID entspricht, können Sie die SFT-Dateien im Ordner mit den verfügbaren Vorlagen des Plug-Ins vergleichen.

Wenn Sie eine Vorlage auf einem anderen Computer oder Benutzerkonto zur Verfügung stellen möchten, kopieren Sie die SFT-Datei in dem anderen Konto in denselben Speicherort.

Um z. B. die benutzerdefinierte Wave-Vorlage von "JSmith" für das Benutzerkonto von "AJones" verfügbar zu machen, kopieren Sie die entsprechende SFT-Datei aus dem Ordner:

C:\Dokumente und Einstellungen\JSmith\Anwendungsdaten\Sony\File Templates\wavplug\{80A33477-DD7A-11D2-8761-00C04F8EF35F}

in den folgenden Ordner:

C:\Dokumente und Einstellungen\AJones\Anwendungsdaten\Sony\File Templates\wavplug\{80A33477-DD7A-11D2-8761-00C04F8EF35F}.

Benutzerdefinierte Rendervorlagen

Wenn es der ausgewählte Dateityp erlaubt, können Sie über das Dialogfeld Rendern als benutzerdefinierte Vorlagen zum Speichern von Dateien erstellen.

Was möchten Sie tun?

Eine Vorlage erstellen oder bearbeiten

Eine Vorlage löschen

Rendervorlagen zwischen Computern oder Benutzerkonten kopieren


Exportieren von Loops

Menü "Datei"

Wählen Sie im Menü Datei die Option Loops exportieren aus, um mithilfe der Medien in Ihrem ACID-Projekt neue Loops zu erstellen.

Für jeden Looptrack wird ein separater Loop für jede Tempo- und Tonartänderung erstellt. So können für jeden Track mehrere Dateien erstellt werden.

MIDI-, Beatmapped- und One-Shot-Tracks werden nicht exportiert.

  1. Wählen Sie im Menü Datei die Option Loops exportieren aus. Das Dialogfeld Loops exportieren wird angezeigt.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder suchen Sie über das Fenster Durchsuchen den Ordner, in dem Sie die Datei speichern möchten.

  3. Wählen Sie in der Dropdownliste Als Typ speichern einen Dateityp aus.

  4. Soweit sie durch den ausgewählten Dateityp unterstützt wird, können Sie in der Dropdownliste Vorlage eine Kodierungsvorlage auswählen, oder klicken Sie auf die Schaltfläche Benutzerdefiniert, um eine neue Vorlage zu erstellen.

  5. Klicken Sie auf Speichern, um mit dem Extrahieren der Loops zu beginnen.

    Beim Speichern der einzelnen Loops werden Tempo und Tonart an den Basisnamen angehängt. So könnten z. B. aus dem Loop GuitarChops.wav die Loops GuitarChops 150.00 BPM C.wav und GuitarChops 120.00 BPM A.wav erstellt werden.


Abrufen oder Bearbeiten von CD-Informationen

  1. Legen Sie eine CD ins Laufwerk ein.

  2. Klicken Sie im Dialogfeld Audio von CD extrahieren auf die Schaltfläche MusicID, oder navigieren Sie zur CD, und klicken Sie im Explorer-Fenster auf die Schaltfläche [image].

    Der Gracenote Media Recognition Service versucht, passende CD-Informationen abzurufen und zeigt den Künstler, das Album und die Trackdaten an:

  3. Findet der Dienst eine exakte Übereinstimmung, werden diese Informationen automatisch angezeigt. Weitere Schritte sind nicht erforderlich.

  4. Findet der Dienst mehrere mögliche Treffer, wird ein Dialogfeld zur Auswahl des Treffers angezeigt. Fahren Sie mit Schritt 2 fort.

  3. Wählen Sie eine Methode zum Vervollständigen der CD-Informationen:

  4. Ist keiner der möglichen Treffer korrekt, klicken Sie auf die Schaltfläche Submit New (Neue Informationen übermitteln). Das Dialogfeld "Gracenote CDDB Disc Information" erscheint, in dem Sie die Informationen zur CD eingeben und zum Implementieren in die Gracenote-Mediendatenbank übermitteln können. Hilfe zum Übermitteln von CD-Informationen erhalten Sie durch Klicken auf die Schaltfläche Help/Guidelines (Hilfe/Richtlinien) dieses Dialogfelds.

    Wenn Sie alle Informationen eingegeben haben, klicken Sie zum Übermitteln der Daten auf OK.

  5. Wählen Sie in der Liste den richtigen Treffer, und klicken Sie auf die Schaltfläche Accept Match (Treffer akzeptieren). Der Künstler, das Album und die Trackinformationen werden basierend auf Ihrer Auswahl rechts im PC-Fenster angezeigt.

  4. Jetzt können Sie Tracks extrahieren.

  1. Legen Sie eine CD ins Laufwerk ein.

  2. Wählen Sie einen Track, und klicken Sie im Dialogfeld Audio von CD extrahieren auf die Schaltfläche CD-Info, oder navigieren Sie zur CD, und klicken Sie im Explorer-Fenster auf die Schaltfläche [image]. Das Dialogfeld des Gracenote CDDB Disc-Informationsdienstes wird geöffnet.

  3. Bearbeiten Sie in diesem Dialogfeld die Informationen zur CD. Hilfe zum Übermitteln von CD-Informationen erhalten Sie durch Klicken auf die Schaltfläche Help/Guidelines (Hilfe/Richtlinien) dieses Dialogfelds.

  4. Wenn Sie alle Informationen eingegeben haben, klicken Sie auf OK, und senden Sie die Informationen an die Gracenote-Datenbank.

Abrufen oder Bearbeiten von CD-Informationen

Kann ACID auf Informationen über einen Track oder eine CD zugreifen (entweder aus der Datei oder CD oder aus einem lokalen Speicher), werden diese Informationen beim Einlegen einer CD oder Durchsuchen des Computers automatisch gelesen und angezeigt. Sind diese Informationen nicht verfügbar, können sie über das Internet mithilfe des Dienstes Gracenote Media Recognition Service abgerufen werden.

Nachdem ACID Informationen vom Gracenote Media Recognition Service abgerufen hat, werden diese Informationen in einem lokalen Zwischenspeicher gespeichert. Auf diese Weise werden die Informationen schneller angezeigt, wenn die Tracks das nächste Mal angezeigt werden.

Kann die Software keine Verbindung zur Gracenote-Mediendatenbank herstellen, und sind die entsprechenden CD-Informationen nicht auf dem Computer vorhanden, werden die Tracks nur numerisch aufgelistet. In diesem Fall können Sie die CD-Informationen bearbeiten und an die Gracenote-Mediendatenbank übermitteln.

Die Verwendung des Gracenote Media Recognition Service setzt eine aktive Internetverbindung voraus.

Weitere Informationen zur Verwendung des Gracenote Media Recognition Service finden Sie auf der Gracenote-Website.

Was möchten Sie tun?

Mithilfe von Gracenote passende CD-Informationen suchen

CD-Informationen bearbeiten und an Gracenote übermitteln


Anleitung

Wählen Sie im Menü Hilfe die Option Anleitung aus, um den Assistenten für die Tutorials zu starten. Dabei handelt es sich um eine interaktive Anleitung, mit deren Hilfe Sie die einzelnen Bestandteile der ACID-Benutzeroberfläche kennen lernen und erfahren können, wie ein Projekt erstellt wird.

Wählen Sie in der Übersicht über die Tutorials einfach ein Thema aus – im Handumdrehen haben Sie alles Nötige gelernt!

Tutorials sind nur in der Software ACID Music Studio, ACID XMC und ACID XPress verfügbar.


Statusleiste

Die Statusleiste

Menü "Ansicht"

Wählen Sie im Menü Ansicht die Option Statusleiste aus, um die Anzeige der Statusleiste (die sich am unteren Rand der Zeitachse befindet) ein- bzw. auszuschalten.

In der Statusleiste wird ein Hilfetext angezeigt, wenn sich die Maus auf Menüpunkten befindet, und sie enthält die Statusanzeige (den Fortschrittsbalken) für alle Vorgänge, die eine gewisse Zeit dauern. Klicken Sie auf die Schaltfläche Abbrechen, um einen laufenden Vorgang anzuhalten.

Das RAM-Meter auf der Statusleiste zeigt die beanspruchte Menge RAM und das insgesamt auf dem Computer verfügbare RAM an.


Bearbeitungsvorgänge für Rückgängigmachen und Wiederholen

Wählen Sie im Menü Bearbeiten die Option Rückgängig aus, oder klicken Sie auf die Schaltfläche Rückgängig [image] .

  1. Klicken Sie auf den Pfeil [image] neben der Schaltfläche Rückgängig [image] . Eine Liste der letzten Aktionen, die rückgängig gemacht werden können, wird angezeigt.

  2. Wählen Sie die Aktion aus, die Sie rückgängig machen möchten. Wenn die Aktion in der Liste nicht angezeigt wird, blättern Sie mit der Bildlaufleiste durch die Liste. Die ausgewählte Aktion und alle Aktionen darüber werden rückgängig gemacht.

Wählen Sie im Menü Bearbeiten die Option Wiederholen aus, oder klicken Sie auf die Schaltfläche Wiederholen [image] .

Wenn Sie später feststellen, dass Sie einen Rückgängig-Vorgang gar nicht rückgängig machen wollten, klicken Sie auf die Schaltfläche Rückgängig [image].

Wenn Sie einen Rückgängig-Vorgang rückgängig machen, machen Sie automatisch auch alle Rückgängig-Vorgänge darüber in der Liste rückgängig.

  1. Klicken Sie auf den Pfeil [image] neben der Schaltfläche Wiederholen [image]. Eine Liste der letzten Aktionen, die wiederholt werden können, wird angezeigt.

  2. Wählen Sie die Aktion aus, die Sie wiederholen möchten. Wenn die Aktion in der Liste nicht angezeigt wird, blättern Sie mit der Bildlaufleiste durch die Liste. Die ausgewählte Aktion und alle Aktionen darüber werden wiederholt.

Wählen Sie im Menü Bearbeiten die Option Alles rückgängig aus, um alle Bearbeitungsschritte im Rückgängig-Verlauf rückgängig zu machen.

Sie können den Bearbeitungsverlauf anzeigen, indem Sie auf den Pfeil [image] neben der Schaltfläche Rückgängig [image] klicken.

Klicken Sie im Menü Bearbeiten auf Rückgängig-Verlauf löschen, um aus den Verlaufslisten für Rückgängigmachen und Wiederholen alle Einträge für das aktuelle Projekt zu löschen.

Der Bearbeitungsverlauf wird auch gelöscht, wenn das Projekt geschlossen wird.

Nach dem Löschen der Verlaufslisten sind Rückgängigmachen und Wiederholen nicht mehr möglich.

Bearbeitungsvorgänge für Rückgängigmachen und Wiederholen

Strg+Z

Menü "Bearbeiten"

Strg+Y

Rückgängigmachen und Wiederholen geben Ihnen die Möglichkeit, mit Ihrem Projekt zu experimentieren. Sie können Bearbeitungsschritte ganz nach Belieben vornehmen. Wenn Sie Ihre Meinung ändern, können Sie Ihre Änderungen jederzeit rückgängig machen. Und wenn Sie Ihre Meinung erneut ändern, können Sie die rückgängig gemachten Bearbeitungsschritte wiederholen. (Toll, nicht wahr?)

Wenn Sie aus Versehen einen Track gelöscht haben, dann klicken Sie einfach auf Rückgängig, um den Track wiederherzustellen.

Für die Anzahl der Rückgängig-Schritte gibt es keine Beschränkung. Damit ist es möglich, das Projekt in jedem beliebigen Zustand seit dem letzten Speichern wiederherzustellen.

Was möchten Sie tun?

Die zuletzt ausgeführte Aktion rückgängig machen

Eine Serie von Bearbeitungsschritten rückgängig machen

Den zuletzt ausgeführte Rückgängig-Schritt rückgängig machen

Eine Serie von Rückgängig-Schritten rückgängig machen

Alle Bearbeitungsschritte rückgängig machen

Den Bearbeitungsverlauf löschen


Verwenden des Beatmapper-Assistenten – Beispiele

Klicken Sie im Haupthilfefenster, um dieses Fenster zu schließen.

Klicken Sie im Haupthilfefenster, um dieses Fenster zu schließen.