概要

Copyright ©2005.Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
改訂日: 2005 年 6 月 27 日

Sony Media Software では、制作中の作品に最適なアセットをすばやく簡単に見つけることのできる、メディア ライブラリの管理を行う強力な編成ツール、メディア マネージャ ソフトウェアを発表いたしました。

メディア マネージャ ソフトウェアでは、ファイル属性、ACID メタデータ、メディアの分類に使用する割り当て可能なタグを含む、メディア ライブラリと呼ばれるメディアのデータベースを管理します。

メディアの整理にフォルダを使用する Windows のエクスプローラと違い、メディア マネージャ ツールでは、フォルダの構造に関係なくメディアを自由に分類したり検索したりすることができます。カスタマイズ可能なタグ付けを使用すると、複数のフォルダ内でファイルを複製する必要はなくなり、さまざまな方法でメディア ファイルを整理できるようになります。

実行する操作を選択してください。

新規メディア ライブラリの作成とメディアの追加

タグの編集、追加、削除

メディアの検索、プレビュー、プロジェクトへの追加

メディア マネージャのオプションの設定

複数のコンピュータでのメディア マネージャ ツールの使用

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、Media Manager、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


ライブラリの操作

メディア マネージャ ツールでは、メディア ライブラリを使用してメディアを整理します。

実行する操作を選択してください。

新規メディア ライブラリの作成

メディア ライブラリを開く

ライブラリへのメディアの追加

ライブラリからのメディアの削除

リファレンス ライブラリの使用

ライブラリのバックアップの作成


新規メディア ライブラリの作成

タグ、カスタム列、検索、詳細検索を使用して、ライブラリ内の最も煩雑なメディア コレクションでも整理することはできますが、完全に独立したデータベースの作成が必要になる場合があります。新しいライブラリはいつでも作成できます。

各メディア ライブラリは個別のデータベースとして機能します。つまり、メディア マネージャ ツールでは複数のライブラリを使用できます。コンピュータの異なるメディアを区別したり、1 つのコンピュータの複数のユーザーに対して別々のライブラリを作成する場合などに、個別のライブラリを使用すると便利です。

サイズの大きなメディア コレクションの場合は、複数のメディア ライブラリを使用するとパフォーマンスが向上します。

  1. [メディア マネージャ] ウィンドウが表示されていない場合は、[表示] メニューの [メディア マネージャ] を選択します。

  2. [メディア ライブラリ アクション] ボタン [image] をクリックし、メニューから [新規メディア ライブラリ] を選択します。[新規メディア ライブラリ] ダイアログ ボックスが表示されます。

  3. [名前] ボックスにライブラリの名前を入力します。

  4. [フォルダ] ボックスに、ライブラリを作成するフォルダのパスが表示されます。別の場所を選択する場合は、[参照] をクリックします。

  5. [作成] ボタンをクリックして、新規ライブラリを作成します。


ライブラリへのメディアの追加

メディア ファイルの検索や編集を行う前に、メディアをメディア ライブラリに追加する必要があります。

Sony Sound Series Loops & Samples のリファレンス ライブラリがインストールされ、[メディア マネージャ オプション] ダイアログ ボックスでアクティブなリファレンス ライブラリとして設定されている場合、ライブラリにメディアを追加したときに、既存の Sony Sound Series Loops & Samples または ACID 用の Loops のコレクションのメディアにリファレンス ライブラリのタグとカスタム プロパティが適用されます。

Sony Sound Series Loops & Samples のリファレンス ライブラリは、デフォルトではインストールされませんが、アプリケーション CD からインストールするか、ここをクリックしてダウンロードすることができます。ライブラリをインストールしたら、[メディア マネージャ オプション] ダイアログ ボックスを開き、[リファレンス ライブラリ] ドロップダウン リストからリファレンス ライブラリを選択します。

ヒント:

  • Windows エクスプローラなどの別のアプリケーションから [メディア マネージャ] ウィンドウにファイルやフォルダをドラッグすると、メディアを現在のライブラリに簡単に追加できます。

  • ACID または Vegas の [ユーザー設定] ダイアログ ボックスの [全般] タブにある [アクティブなメディア ライブラリへのメディアの使用状況の保存] チェック ボックスがオンの場合は、[エクスプローラ] ウィンドウでファイルをプレビューしながら個々のファイルを追加できます。メディアの関連付けの詳細については、ここをクリックしてください。

  1. [ファイルをメディア ライブラリに追加] ボタン [image] をクリックします。[ファイルをメディア ライブラリに追加] ダイアログ ボックスが表示されます。

  2. 対象メディアを含むフォルダを選択します。

a.フォルダが自動的に表示されない場合は、[フォルダの追加] ボタン [image] をクリックして、[フォルダの参照] ダイアログ ボックスを表示します。

b.検索するフォルダを選択します。

c.[OK] をクリックします。

ヒント:

  • リストからフォルダを削除する場合は、フォルダを選択し、[フォルダの削除] ボタン [image] をクリックします。

  • フォルダ リスト内のアイテムを変更する場合は、アイテムを選択し、[フォルダ] 列の [参照] ボタン [image] をクリックします。

  3. 検索する各フォルダに対して、手順 2 を繰り返します。

  4. 選択したフォルダ内のフォルダを検索するには、[サブフォルダを含む] チェック ボックスを選択します。

  5. [オーディオ]、[ビデオ]、[画像] 、または [MIDI] チェック ボックスをオンにして、追加するメディアの種類を指定します。チェック ボックスをオフにすると、その種類のメディア ファイルは除外されます。

    [オーディオ] および [ビデオ] チェック ボックスの両方または片方がオンの場合は、オーディオ ストリームおよびビデオ ストリームを含むファイルが追加されます。

  6. 新規ファイルのみを検索対象とするか、すべてのファイルを検索対象とするかを指定します。

  • 新規メディア ファイルのみを検索する場合は、[新規ファイルのみ] ラジオ ボタンを選択します。メディア ライブラリに既存のファイルはスキップされます。

－ または －

  • 指定したフォルダ内のすべてのメディア ファイルを検索する場合は、[すべてのファイル] ラジオ ボタンを選択します。新規メディア ファイルが追加されるとともに、メディア ライブラリに既存のファイルが検索され、プロパティが変更されていないかどうかがチェックされます。

  7. メディア ファイルに保存されたタグとカスタム列をライブラリに追加する場合は、[ファイルのタグおよびカスタム プロパティを追加する] チェック ボックスをオンにします。メディアのタグ付けの詳細については、ここをクリックしてください。カスタム列を [検索結果] ペインに追加する方法については、ここをクリックしてください。

  8. ファイルのパスに基づいて自動的にファイルにタグを付ける場合は、[ファイル名とフォルダ名を使用して自動的にタグを付ける] チェック ボックスをオンにします。

    たとえば、このチェック ボックスがオンの場合に、d:¥loops¥drums¥hi-hats¥ フォルダにループを保存すると、ライブラリに追加されるときに、「ドラム」および「ハイハット」というタグが適用されます。一部の類義語 (およびスペルが異なるもの) は自動的に解決されます。パターン マッチングを変更する必要がある場合は、アプリケーションを最初に起動するときに My Documents¥Sony Media Libraries フォルダに作成される AutoTagPatterns.xml ファイルを編集します。

[ファイルのタグおよびカスタム プロパティを追加する] チェック ボックスおよび [ファイル名とフォルダ名を使用して自動的にタグを付ける] チェック ボックスのオン/オフを変更すると、[メディア マネージャ オプション] ダイアログ ボックスの設定も変わります。

  9. [検索] ボタンをクリックして、ライブラリへのファイルの追加を開始します。

  10. 完了したら [閉じる] ボタンをクリックします。

    検索時に、タグがタグ ツリーに自動的に追加されます。タグの名前には、検索の日時が含まれます。また、ライブラリ内の追加または更新されたすべてのファイルに、このタグでマークが付けられます。

ライブラリ内のメディア ファイルをスキャンしてディスク上のファイルと比較し、更新されたメディア プロパティの有無を確認する場合は、[メディア マネージャ オプション] ダイアログ ボックスの [メディア ライブラリ] タブにある [更新] ボタンを使用します。

メディア ライブラリに保存されている値とディスク上のファイルの値が一致しない場合は、保持する値を選択するように要求するメッセージが表示されます。

すべてのファイルをスキャンする場合は、 [Ignore file dates when checking for changes (変更の確認時にファイルの作成日時を無視する)] チェック ボックスをオンにします。チェック ボックスをオフにすると、前回の更新以降に変更されたファイルのみがスキャンされます。


ライブラリからのメディアの削除

ライブラリからメディアを削除すると、現在のライブラリからのメディア ファイルへの参照が削除されます。メディア ファイル自体に影響はありません。

  1. 検索を実行して、削除するファイルを見つけます。

  2. [検索結果] ペインでファイルを選択し、削除するファイルを指定します。

  3. 選択したファイルを右クリックして、ショートカット メニューから [ライブラリから削除] を選択します (または、キーボードの Delete キーを押します)。確認のダイアログ ボックスが表示されます。

  4. [OK] をクリックして、選択したファイルをライブラリから削除します。


リファレンス ライブラリ

リファレンス ライブラリには、ベンダーから提供されたメディアに関する情報が含まれています。

Sony Sound Series Loops & Samples のリファレンス ライブラリがインストールされ、[メディア マネージャ オプション] ダイアログ ボックスでアクティブなリファレンス ライブラリとして設定されている場合、ライブラリにメディアを追加したときに、既存の Sony Sound Series Loops & Samples または ACID 用の Loops のコレクションのメディアにリファレンス ライブラリのタグとカスタム プロパティが適用されます。

Sony Sound Series Loops & Samples のリファレンス ライブラリは、デフォルトではインストールされませんが、アプリケーション CD からインストールするか、ここをクリックしてダウンロードすることができます。ライブラリをインストールしたら、[メディア マネージャ オプション] ダイアログ ボックスを開き、[リファレンス ライブラリ] ドロップダウン リストからリファレンス ライブラリを選択します。

リファレンス ライブラリを使用して、コレクションの一部ではないメディア ファイルを検索することもできます。たとえば、独自のコレクションの ACID または Vegas プロジェクトに最適なループが見つからない場合は、Sony Sound Series Loops & Samples のリファレンス ライブラリを使用して、Sony Sound Series Loops & Samples のカタログを検索し、新しいループ ライブラリを購入することもできます。

[メディア マネージャ オプション] ダイアログ ボックスの [リファレンス ライブラリ] ドロップダウン リストを使用して、[リファレンス ライブラリに切り替え] ボタン [image] をクリックしたときに開くライブラリを指定します。

  1. [リファレンス ライブラリに切り替え] ボタン [image] をクリックします。[メディア マネージャ オプション] ダイアログ ボックスで指定されたリファレンス ライブラリが表示されます。

リファレンス ライブラリ内のメディアは淡色表示されており、それらのファイルはコンピュータ上で使用できないことを示します。

  2. 標準検索または詳細検索を使用してメディアを検索します。

  3. 必要に応じて、リファレンス ライブラリのメディアにタグを付けます。

  4. リファレンス ライブラリ内のファイルを選択すると、そのファイルに関する情報とメディアの購入に使用するリンクが [製品情報] ペインに表示されます。


メディア ライブラリを開く

[メディア マネージャ] ウィンドウには、現在のメディア ライブラリの内容が表示されます。いつでも別のライブラリを開くことができます。

メディア ライブラリを開くときに、メディア マネージャ ツールによってトランザクション ログ ファイルが作成されます。このファイルは、.medialib ファイルと同じベース名を使用して .medialib ファイルと同じフォルダに作成されます。たとえば、default.medialib のトランザクション ログ ファイルの名前は default_log.ldf となります。

こののログ ファイルは削除しないでください。削除すると、関連付けられているライブラリを開けなくなります。メディア マネージャ ツールを閉じると、このログ ファイルは自動的に削除されます。アプリケーションが不正に終了した場合は、実行しているすべての ACID または Vegas ウィンドウを閉じ、ソフトウェアを再起動して、アプリケーションを閉じると、ログ ファイルが消去されます。

  1. [メディア ライブラリ アクション] ボタン [image] をクリックし、メニューから [メディア ライブラリを開く] を選択します。[メディア ライブラリを開く] ダイアログ ボックスが表示されます。

  2. 開くライブラリが保存されているフォルダを選択します。

  • [ファイルの場所] ドロップダウン リストからドライブとフォルダを選択します。

－ または －

  • ウィンドウの左端のバーを使用して、フォルダを参照します。

  3. リストからライブラリを選択します。

  4. [開く] ボタンをクリックして、選択したライブラリを開きます。

    現在のライブラリの名前が、[検索結果] ペインの右上隅に表示されます。


バックアップの作成

メディア マネージャ ソフトウェアは、ライブラリが変更されるたびに自動的に保存します。そのため、作業中にライブラリを手動で保存する必要はありません。

ただし、ライブラリの復元に備えて、または新規ライブラリ作成時のテンプレートとして、現在のライブラリのバックアップを作成することはできます。

ライブラリのバックアップ時に、メディア マネージャは、データベース管理を自動的に実行し、空き容量を確保してパフォーマンスを向上させます。

  1. [メディア ライブラリ アクション] ボタン [image] をクリックし、メニューから [メディア ライブラリのバックアップ] を選択します。[メディア ライブラリのバックアップ] ダイアログ ボックスが表示されます。

  2. [保存先] ドロップダウン リストからドライブとフォルダを選択するか、参照ウィンドウを使用してバックアップを保存するフォルダを指定します。

  3. [ファイル名] ボックスにライブラリの名前を入力します。

  4. [保存] ボタンをクリックします。

    後からバックアップを復元するには、バックアップ ファイルを開きます。


タグ付けの概要

タグの編集、適用、削除

メディア ファイルにタグを付けると分類しやすくなります。たとえば、特定の楽器で演奏されたループを追跡する場合は、その楽器の名前が付いたタグを作成して、該当するループに関連付けることができます。同様に、ジャンル、モード、季節、顧客名、場所、シーン、演奏者名などのタグを作成することもできます。

実行する操作を選択してください。

タグの作成やタグ ツリーの編集

メディア ファイルへのタグの適用

メディア ファイルからのタグの削除

ループ ライブラリへのタグ付け


タグ ツリーの編集

タグを追加すると、現在のライブラリ内にのみ新しいタグが作成されます。

  1. ツリーに新しいタグを追加するには、[新規タグ] ボタン [image] をクリックします。

    タグが選択されている場合、新しいタグは選択されているタグの下に追加されます。タグが選択されていない場合は、タグ ツリーの一番下に追加されます。

  2. タグの名前を入力します。

  3. Enter キーを押します。

  4. タグの表示に使用されるアイコンを変更する場合は、タグを右クリックして、ショートカット メニューから [編集] を選択し、[タグ エディタ] ダイアログ ボックスを表示します。

  5. タグの場所を変更する場合は、タグ ツリー内の別の場所にタグをドラッグします。

  1. タグ ツリーでタグを選択します。

  2. [選択したタグの削除] ボタン [image] をクリックします。

  3. ライブラリからタグが削除されることを確認するメッセージが表示されたら、[OK] をクリックします。

    タグはライブラリとライブラリ内のすべてのメディア ファイルから削除されます。ただし、タグがメディア ファイルに保存されている場合、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム プロパティを追加する] チェック ボックスが選択されていると、タグは次にファイルがライブラリに追加されるときにライブラリに追加されます。

細かく設定したタグの情報を誤って消してしまわないように、タグを削除する前には、ライブラリのバックアップを作成してください。また、非アクティブ タグを作成して、未使用のタグを削除する代わりに非アクティブ タグの下に移動しておくという方法もあります。

タグをリファレンス ライブラリから削除した場合、[ファイルをメディア ライブラリに追加] ダイアログ ボックスではタグは適用されません。

タグをマージすると、選択したタグとサブタグが一体になり、サブタグはライブラリから完全に削除されます。

たとえば、ベース ループを構成中に多くのタグを作りすぎてしまった場合、「ベース」タグを右クリックし、ショートカット メニューから [選択したタグにサブタグをマージ] を選択します。

たとえば「ジャズ ベース」、「ジャズ/ロック ベース」、「ジャズ/ファンク ベース」サブタグは、メインの「ベース」タグと一体になり、サブタグがライブラリから削除されます。また、これらのサブタグに関連付けられているすべてのメディアは「ベース」タグに関連付けられます。

タグは、[メディア マネージャ] ウィンドウにツリー ビューで表示されます。タグは階層形式で整理することができます。[表示] ボタン [image] をクリックするとリストが展開され、[非表示] ボタン [image] をクリックすると展開されたリストが非表示になります。

リスト内のタグをドラッグしたり、コピーしたり、貼り付けることによって、タグを整列し、親タグと子タグを作成することができます。

タグは、[タグ表示の変更] ボタン [image] をクリックして、パレット ビューに表示することもできます。

タグを右クリックして [Sort Current Level (現在のレベルのソート)] を選択すると、タグが昇順でソートされます。数字で始まるタブ名が最初に表示され、文字で始まるタグ名が次に表示されます。サブタグはソートされません。

以下の例では、「D」タグを右クリックして [Sort Current Level (現在のレベルのソート)] を選択すると、親レベルのタグのみがソートされます。

以下の例では、「3」タグを右クリックして [Sort Current Level (現在のレベルのソート)] を選択すると、子レベルのタグのみがソートされます。

  1. タグをダブルクリック (またはタグを右クリックしてショートカット メニューから [編集] を選択) して、[タグ エディタ] ダイアログ ボックスを表示します。

  2. [タグ名] ボックスに、表示するタグの名前を入力します。

  3. 表示するタグのアイコンを選択します。

  4. [OK] ボタンをクリックして変更を適用し、[タグ エディタ] ダイアログ ボックスを閉じます。

パレット ビューでは、別の方法でタグを操作することができます。これは、検索に専念するときに便利な機能です。パレットを使用すると、現在のツリー ビューの特定部分に集中できます。

パレット ビューでは、タグは標準の階層タグ ツリーではなく、ボタンのグリッドとして表示されます。

[タグ表示の変更] ボタン [image] をクリックすると、タグ ツリーとパレット ビューの表示が切り替わります。

ボタンの横にある矢印 [image] をクリックして、保存済みのパレットを選択するか、新規パレットを作成します。

パレットの作成

  1. [タグ表示の変更] ボタン [image] の横にある下矢印 [image] をクリックして、メニューから [新規パレット] を選択します。[新規パレット] ダイアログ ボックスが表示されます。

  2. [名前] ボックスにパレットの名前を入力します。

  3. [行] ボックスに、パレットに表示するボタンの行数を指定します。

  4. [列] ボックスに、パレットに表示するボタンの列数を指定します。

  5. [OK] をクリックして、パレットを作成します。パレットは、空のボタンを持つグリッドとして表示されます。

パレット名の変更

  1. パレットの任意のボタンを右クリックして、ショートカット メニューから [Edit Current Palette (現在のパレットの編集)] を選択します。[Edit Palette (パレットの編集)] ダイアログ ボックスが表示されます。

  2. [名前] ボックスに新しいパレットの名前を入力します。

    新しい名前は、[タグ表示の変更] ボタン [image] の横にある下矢印 [image] をクリックして保存済みのパレットを呼び出したときに表示されます。

パレット ボタンの割り当て

  1. 以下のいずれかの操作を実行して、[タグ チューザー] ダイアログ ボックスを表示します。

  2. 空のパレット ボタンをクリックします。

－ または －

  1. 既存のボタンをクリックし、ショートカット メニューから [タグ チューザー] を選択します。

  2. ボタンに割り当てるタグを選択します。

  3. [OK] ボタンをクリックします。

ボタンのクリア

パレット ボタンを右クリックして、ショートカット メニューから [クリア] を選択します。

保存済みパレットの削除

  1. パレット ボタンを右クリックして、ショートカット メニューから [現在のパレットを削除] を選択します。

  2. ライブラリからパレットが削除されることを確認するメッセージが表示されたら、[OK] をクリックします。

以下の手順を実行して、タグとプロパティをファイルに保存します。

タグとプロパティをファイルに保存すると、すべての構成物が持ち運び可能になります。つまり、タグおよびカスタム プロパティがファイルに保存されると、その情報はファイル内に保持され、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム プロパティを追加する] チェック ボックスを選択してライブラリに追加できるようになります。

ファイルに保存したタグとプロパティは、情報を保存した後に作成された現在のメディア ライブラリおよびライブラリにのみ反映されます。複数のライブラリがある場合は、目的のライブラリを開き、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム列を追加する] チェック ボックスを選択してメディア フォルダを再スキャンすることによって、既存のライブラリに埋め込みタグおよびカスタム列を追加できます。埋め込みファイルのプロパティは、プロジェクトのプレビュー時またはプロジェクトへのメディアの追加時にも更新されます。

  1. 検索を実行して、タグとカスタム プロパティを保存するファイルを見つけます。

  2. [検索結果] ペインでメディア ファイルを選択します。複数のファイルを選択するには、Ctrl キーまたは Shift キーを押しながらファイルをクリックします。

  3. [タグおよびプロパティをファイルに保存] ボタン [image] をクリックするか、選択したファイルを右クリックしてショートカット メニューから [タグおよびプロパティをファイルに保存] を選択します。

    ファイルに関連付けられたタグの情報、または [検索結果] ペインで編集した情報が選択したファイルに保存されます。

    メタデータは、以下のいずれかの形式で内部で保存できます。

  4. MP3

  5. Windows Media 形式 (WMA および WMV)

  6. WAV

  7. WAV64

  8. SFA

  9. PCA

  10. Scott Studios

その他のファイルの種類の場合は、メディア マネージャ ツールによって、メディア ファイルと同じベース名の .sfl ファイルにメタデータが保存されます。

タグ ツリーの編集

新しいライブラリを作成するときに、[タグ] ペインにデフォルトのタグ ツリーが表示されます。独自のタグを作成し、必要に応じてタグをカスタマイズします。タグは、メディア ファイルを検索する最も早い方法であり、ディスク スペースもあまり必要としません。

実行する操作を選択してください。

タグの作成

ライブラリからのタグの削除

サブタグのマージ

タグ ツリー内のタグの整列

タグのソート

タグの名前または画像の編集

パレットの表示または作成

ファイルへのタグとプロパティの保存


メディアのタグ付け

メディアへのタグの適用

[Apply Tag Mode (タグの適用モード)] ボタン [image] が選択されている場合は、メディア ファイルをタグ ツリーから [検索結果] ペインにドラッグする (またはメディア ファイルをタグにドラッグする) と、メディアにタグが付けられます。

タグを追加または削除するときに、どのタグがファイルに関連付けられているかを確認するには、[検索結果] ペインの [プロパティ] ペインを使用します (または、[検索結果] ペインの [タグ] 列を左側にドラッグし、[名前とタグ] 列が同時に表示されるようにします)。

タグはメディア ライブラリに保存されます。ファイルが複数のライブラリに存在する場合は、一方のメディア ファイルにタグを付けても、タグをファイルに保存し、[ファイルをメディア ライブラリに追加] ダイアログ ボックスを使用してすべてのファイルのタグとカスタム プロパティを更新するまでは、もう一方のライブラリにはタグは付けられません。

  1. 検索を実行して、タグを付けるファイルを見つけます。

  2. [検索結果] ペインでメディア ファイルを選択します。複数のファイルを選択するには、Ctrl キーまたは Shift キーを押しながらファイルをクリックします。

  3. [Apply Tag Mode (タグの適用モード)] ボタン [image] を選択します。

  4. タグをタグ ツリーから選択したファイルにドラッグします。選択したファイルに、タグが適用されることを示すタグ アイコンが表示されます。

[検索結果] ペインでメディアを右クリックし、ショートカット メニューから [Apply Tag (タグの適用)] を選択すると、選択したすべてのメディアにタグを追加することもできます。[タグ チューザー] ダイアログ ボックスが表示されます。追加するタグを選択して [OK] ボタンをクリックします。

メディア ファイルにサブタグを追加すると、タグ ツリー内のタグの階層構造が自動的に適用されます。

この例では、メディア ファイルに「スネア」タグを追加しているので、「オーディオ」、「ドラム ワンショット」、 または「スネア」を検索したときに、タグ付きメディアが見つかります。ユーザーがタグ ツリーを再整列して、「スネア」タグが「オーディオ 」タグと「ドラム ワンショット」タグの下に表示されないようにした場合は、「オーディオ 」または「ドラム ワンショット 」を検索しても、タグ付きメディアは見つかりません。

メディア ファイルに 3 つのタグすべてを追加した場合は、 「オーディオ」、「ドラム ワンショット」、または「スネア」を検索すると、タグ ツリーを再整列した後でもタグ付きメディアは見つかるようになります。


メディアからのタグの削除

[タグの削除モード] ボタン [image] が選択されている場合は、メディア ファイルをタグ ツリーから [検索結果] ペインにドラッグする (またはメディア ファイルをタグにドラッグする) と、メディアからタグが削除されます。

タグを追加または削除するときに、どのタグがファイルに関連付けられているかを確認するには、[検索結果] ペインの [プロパティ] ペインを使用します (または、[検索結果] ペインの [タグ] 列を左側にドラッグし、[名前とタグ] 列が同時に表示されるようにします)。

  1. 検索を実行して、タグを付けるファイルを見つけます。

  2. [検索結果] ペインでメディア ファイルを選択します。複数のファイルを選択するには、Ctrl キーまたは Shift キーを押しながらファイルをクリックします。

  3. [タグの削除モード] ボタン [image] を選択します。

  4. タグをタグ ツリーから選択したファイルにドラッグします。選択したファイルに、タグが削除されることを示すタグ アイコンが表示されます。


ループ開発時のタグ付け

ループおよびサンプルのコレクションを開発する場合は、ユーザーが簡単にループを探すことができ、タグの操作性が既存のコレクションと同じになるように、メディアにタグを付けるようにします。

  1. Sony Tag Tree for Library Development.medialib という名前のメディア ライブラリを探し、コピーを作成します。このファイルは、デフォルトで My Documents\Sony Media Libraries フォルダに保存されています。

  2. ライブラリのコピーを開きます。

  3. ループ コレクションを追加して、ライブラリにタグを付けます。

  4. 適切なタグをタグ ツリーからメディア ファイルに適用します。

  5. 可能な限り既存のタグを使用して、コレクションが Sony Sound Series Loops & Samples ファミリーの他のコレクションと同じ構成になるようにします。

  6. 新しいタグを追加する場合でも、既存のタグ ツリー内に追加するようにしてください。たとえば、ボウド アップライト ベース (弓で弾くタイプ) 用のタグを作成する場合は、既存の「ベース」タグの下に追加するようにします。

  7. タグを追加するときは、ユーザーがどのようにメディアを検索するかを考慮してください。前の例では、「ボウド」タグをメディア ファイルに追加すると、ユーザーは「ベース」または「ボウド」の両方でファイルを検索することができます。ユーザーのタグ ツリーが再配列されている場合は、「ボウド」は「ベース」のサブタグにはならず、「ベース」タグは検索対象にはなりません。

    両方のタグを追加した場合は、「ボウド」が「ベース」のサブタグでない場合でも、「ベース」または「ボウド 」の両方でファイルが検索されます。このようにすると、正確な検索結果を得ることができません。

  8. 各タグには、タグおよびタグ ツリー内の位置情報を保持するグローバル ユニーク識別子 (GUID) が付けられます。たとえば、「ボウド」タグをメディア ファイルに保存しておくと、ユーザーがそのファイルを追加する時に「ボウド」タグがユーザーのメディア ライブラリに追加されます。「ベース」タグがユーザーのライブラリに存在していなかった場合は、作成されます。

  9. タグには固有の識別子が付いているので、タグおよび位置情報は保持されます。前の例では、ユーザーがすべてのタグ名を別の言語に翻訳していたり、「ベース」タグの名前を変更している場合でも、「ボウド」タグはユーザーのメディア ライブラリの正しい位置に追加されます。この場合、新しいタグは追加されますが、ユーザーが名前を変更した上位のタグは影響されません。

  5. 以下の手順を実行して、タグをメディア ファイルに追加します。

a.タグ ツリーから [Scan [date / time] (スキャン <日付/時間>)] タグを削除します。

b.コレクションの検索を実行したことがある場合は、[クリア] をクリックして、すべての検索条件を削除し、すべてのメディア ファイルが [検索結果] ペインに表示されるようにします。

c.[検索結果] ペインですべてのファイルを選択します。

d.[タグおよびプロパティをファイルに保存] ボタン [image] をクリックするか、選択したファイルを右クリックしてショートカット メニューから [タグおよびプロパティをファイルに保存] を選択します。

  6. メディア ファイルを配布します。オプションで .medialib ファイルを含めることもできます。


メディアの検索、プレビュー、プロジェクトへの追加

ライブラリの作成が終了したら、メディア ファイルを使用してライブラリに書き込むことができます。

ライブラリ内のメディアは、タグまたはカスタム列を付けて整理したり、検索することができます。また、ファイルをプレビューして、メディアがプロジェクトに最適かどうかを確認することもできます。

実行する操作を選択してください。

メディアの検索

詳細検索の実行

[検索結果] ペインのカスタマイズ

メディア ファイルのプレビュー

メディア関連情報の表示

プロジェクトへのメディアの追加

オフライン メディアの解決


メディアの検索

  1. [クイック テキスト検索] チェック ボックスをオンにして、編集ボックスにキーワードを入力します (複数のキーワードを入力することもできます)。

    引用符記号やその他の演算子を使用して、検索文字列を区切ることができます。引用符やワイルドカード文字が適用されていない場合は、各検索文字列の前後に * が自動的に追加されます。 検索のヒントの詳細については、このヘルプ トピックの「テキスト 検索のヒント 」を参照してください。

  2. Enter キーを押します。

    メディア マネージャ ツールによってメディア ファイルが検索され、ウィンドウの右側にある [検索結果] ペインに検索結果が表示されます。指定したキーワードがファイル名または属性に含まれるすべてのファイルが表示されます (タグはキーワードとしては検索されません)。

    検索文字列が検索結果ツールバーの下にある黄色のバーに表示されます。

  3. タグのチェック ボックスをオンにするか、詳細検索コントロールを使用して、検索結果を絞り込むことができます。

    キーワード、タグ、または詳細検索条件の一部に一致するすべてのメディアを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [一部に一致] を選択します。上の例では、キーワード「ボンゴ」、「ドラム」タグ、または「キーボード」タグのいずれかを含むすべてのファイルが [検索結果] ペインに表示されます。

    キーワード、タグ、または詳細検索条件のすべてに一致するメディアのみを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [すべてに一致] を選択します。上の例では、キーワード「ボンゴ」、「ドラム」タグ、「キーボード」タグの 3 つすべてを含むすべてのファイルが [検索結果] ペインに表示されます。

    使用された検索文字列が [検索結果] ペインの上にある黄色のバーに表示されます。

[クイック テキスト検索] を使用してキーワード検索を実行するときに、引用記号やその他の演算子を使用して、検索文字列を区切ることができます。テキスト検索では、以下のガイドラインが使用されます。

検索文字列では、大文字小文字が区別されない

検索文字列を大文字、小文字、または両方の組み合わせで入力しても、同じ検索結果になります。たとえば、以下の文字列を検索すると、同じファイルが見つかります。

  • Copyright

  • copyRight

  • CopyRight

  • CoPyRiGhT

文字間のスペースは AND として処理される

検索文字列の間にスペースを追加すると、同じ場所に AND を挿入した時と同じように処理されます。

では次と同じ検索が実行される

検索文字列の間に明示的に AND または OR を挿入する

[一部に一致/すべてに一致] ドロップダウン リストを選択したうえで、検索文字列の間に明示的に AND または OR を指定すると、正確に検索結果を絞り込むことができます。

この検索では、「ギター」タグを含むメディアか、ファイル名または属性に「ブルース」と「ロック」の両方の文字列を含むメディアが検出されます。

この検索では、「ギター」タグを含むメディアと、ファイル名または属性に「ブルース」または「ロック」のいずれかの文字列を含むメディアが検出されます。

引用符記号は正確なフレーズを検索することを示す

正確なフレーズを検索する場合は、検索文字列のフレーズの前後に引用符を追加します。各検索文字列の前後には、(引用符記号のあるなしにかかわらず) * が自動的に追加されます。

ファイルの属性に含まれる * または ? 文字を検索するには、 これらの文字の前後に引用符を追加します。

検索文字列 | 結果
ブルース and ロック | ファイル名または属性に「ブルース」および「ロック」を含むメディアが検出されます。 同じ属性に両方の文字が含まれる必要はありません。
"ブルース and ロック" | ファイル名または属性に「ブルース and ロック」と正確に一致するフレーズを含むメディアが検出されます。
"ブルース*" | ファイル名または属性に「ブルース*」を含むメディアが検出されます。 アスタリスクは、引用符に内部に含まれるため、ワイルドカードとしては使用されません。
ブルース ロック | ファイル名または属性に「ブルース」および「ロック」を含むメディアが検出されます。 文字列の間のスペースは AND として処理され、2 つ目以降のスペースは無視されます。
"ブルース ロック" | ファイル名または属性に「ブルース ロック」を含むメディアが検出されます。 検索文字の前後に引用符がある場合は、2 つ目以降のスペースも検索条件となります。

一重引用符 (') を使用することもできます。

括弧によってサブクエリーが作成される

括弧を使用すると、複数の検索をネスト化できます。

検索文字列 | 結果
ブルース and (ロック or ジャズ) | ファイル名または属性に「ブルース」を含み、同時に「ロック」または「ジャズ」のいずれかを含むメディアが検出されます。
ブルース or (ロック and (ロール or ファンク)) | ファイル名または属性に「ブルース」を含むか、「ロック」および「ロール」または「ロック」および「ファンク」を含むメディアが検出されます。

ワイルドカード文字

* 文字は、0 文字または複数の文字に対応します。各検索文字列の前後には、(引用符記号のあるなしにかかわらず) * が自動的に追加されます。

? 文字は、 正確に 1 文字に対応します。

ファイルの属性に含まれる * または ? 文字を検索するには、 これらの文字の前後に引用符を追加します。

検索文字列

結果

ブルース*

ファイル名または属性に「ブルース」で始まる文字列を含むメディアが検出されます。この検索を実行すると、以下の用語が一致します。

  • ブルース

  • ブルース調

  • ブルースマイル

  • ブルース66

ブルース?

ファイル名または属性に、「ブルース」で始まり、その後に続く文字が 1 文字だけの文字を含むメディアが検出されます。上のリストの場合は、「ブルース調」だけが検出されます。

ブルース??

ファイル名または属性に、「ブルース」で始まり、その後に続く文字が 2 文字だけの文字列を含むメディアが検出されます。上のリストの場合は、「ブルース66」だけが検出されます。

マイナス検索

- (マイナス) 文字を文字列の前に付けると、検索対象からその文字を除外することができます。検索文字との間にはスペースを入れないようにします。

検索文字列 | 結果
ブルース -ロック | ファイル名または属性に「ブルース」を含むが「ロック」を含まないメディアが検出されます。
ブルース ソロ -サックス | ファイル名または属性に「ブルース」および「ソロ」の両方を含むが「サックス」を含まないメディアが検出されます。

検索する各タグのチェック ボックスをオンにします。メディア ライブラリはメディア ファイルを検索し、ウィンドウの右側にある [検索結果] ペインに検索結果を表示します。

キーワード、タグ、または詳細検索条件の一部を含むすべてのメディアを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [一部に一致] を選択します。上の例では、「ブルース」タグまたは「ビッグバンド」タグのいずれかを含むすべてのファイルが [検索結果] ペインに表示されます。

キーワード、タグ、または詳細検索条件のすべてを含むメディアのみを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [すべてに一致] を選択します。上の例では、「ブルース」タグおよび「ビッグバンド」タグの両方を含むすべてのファイルが [検索結果] ペインに表示されます。

親タグと子タグのチェック ボックスがオンになっている場合は、[一部に一致] と [すべてに一致] のどちらが選択されているかに関係なく OR として処理されます (タグのいずれかが一致するものを検索)。 以下の例を参照してください。

この検索では、選択したタグのいずれかを含むメディア ファイルが表示されます。

この検索では、「ブルース」タグを含み、同時に「ジャズ」タグ、「ビッグバンド」タグ、または「スモールコンボ」タグのいずれかを含むメディア ファイルのみが表示されます。

検索文字列を検索対象から除外する場合は、[View Items Not Matching Search Criteria (検索基準に一致しないアイテムの表示)] ボタン [image] をオンにします。たとえば、「ボンゴ」タグでこのボタンをオンにして検索すると、「ボンゴ」タグを含まないすべてのメディアが表示されます。

検索結果を昇順 [image] または降順 [image] でソートするには、列ヘッダをクリックします。

最近の検索結果に移動して [検索結果] ペインの内容を更新するには、[前の検索] ボタン [image] をクリックします。

前の検索結果を表示した後で [次の検索] ボタン [image] をクリックすると、現在の検索結果に戻ります。

メディアの検索

メディア マネージャ ツールを使用すると、キーワードやタグを使用して、現在のメディア ライブラリからメディア ファイルを検索できます。

ヒント:

  • [メディア マネージャ オプション] ダイアログ ボックスの [検索結果表示件数] ボックスを使用して、検索結果として表示するメディア ファイルの最大数を指定することができます。[検索結果表示件数] 設定の値を大きくすると、ライブラリの検索時間が長くなります。また、極端に高い値を設定すると、パフォーマンスが著しく低下する場合があります。

  • 複雑な検索を実行する場合は、一時的なタグを作成して結果を分類することを検討してください。複雑な検索を実行して見つかったファイルにタグを適用すると、タグの検索によって簡単にファイルに戻ることができるようになります。メディア マネージャ ツールでは、キーワードによる検索や詳細検索よりも、タグを使った検索の方が高速に処理できます。

実行する操作を選択してください。

キーワードを使用した検索

テキスト検索のヒント

タグを使用した検索

検索文字列と一致しないすべてのアイテムの表示

検索結果のソート

前の検索結果の表示


詳細検索

複数のファイルを含むメディア ライブラリから特定のメディア ファイルを検索する場合は、[検索結果] ペインの [詳細] セクションを使用して結果を絞り込むと便利です。

詳細検索を実行して検索結果を絞り込むには、簡易検索またはタグベース検索を作成して、以下の手順を実行します。

ヒント:

  • [メディア マネージャ オプション] ダイアログ ボックスの [検索結果表示件数] ボックスを使用して、検索結果として表示するメディア ファイルの最大数を指定することができます。[検索結果表示件数] 設定の値を大きくすると、ライブラリの検索時間が長くなります。また、極端に高い値を設定すると、パフォーマンスが著しく低下する場合があります。

  • 複雑な検索を実行する場合は、一時的なタグを作成して結果を分類することを検討してください。複雑な検索を実行して見つかったファイルにタグを適用すると、タグの検索によって簡単にファイルに戻ることができるようになります。メディア マネージャ ツールでは、キーワードによる検索や詳細検索よりも、タグを使った検索の方が高速に処理できます。

  1. 検索条件を追加します。

a.[検索] ペインの [新しい検索基準の追加] ボタン [image] をクリックします。検索基準チューザーが表示されます。

b.検索基準チューザーでアイテムをダブルクリックするか、[検索] ペインの [詳細] セクションにアイテムをドラッグします。

ヒント:

  • [検索結果] ペインのアイテムに [image] ボタンが表示されている場合は、このボタンをクリックすると、関連するメディアが検索されます。たとえば、以下の例でボタンをクリックすると、[詳細] セクションにアイテムが追加され、ビート カウントとして 2 を持つ他のメディアが検索されます。

  • また、[検索結果] ペインから [検索] ペインの [詳細] セクションに列ヘッダをドラッグすることもできます。

  2. 各検索条件のパラメータを設定します。アイテムの編集ボックスが表示された場合は、検索パラメータを入力します。アイテムのハイパーリンクが表示された場合は、値をクリックするとコントロールが表示され、値を設定することができます。

  3. 検索条件の一部に一致するファイルのみを表示するか、すべてに一致するファイルをのみを表示するかを選択します。

  4. キーワード、タグ、または詳細検索条件の一部に一致するすべてのメディアを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [一部に一致] を選択します。

  5. 検索条件のすべてに一致するメディアのみを表示する場合は、[一部に一致/すべてに一致] ドロップダウン リストから [すべてに一致] を選択します。

  4. 検索に含める詳細検索条件のチェック ボックスをオンにし、検索条件から除外する条件のチェック ボックスをオフにします。


[検索結果] ペインのカスタマイズ

  1. 列ヘッダを右クリックして、ショートカット メニューから [列チューザー] を選択します。

  2. 表示する列を [列チューザー] ダイアログ ボックスから [検索結果] ペインにドラッグします。

    列を非表示にするには、列ヘッダを右クリックして、ショートカット メニューから     [この列を削除] を選択します。

[検索結果] ペインにカスタム列を追加して、メディア ファイルに関する追加情報を保存できます。追加したカスタム列は、現在のライブラリにのみ追加されます。

たとえば、メディア ファイルを含むリムーバブル ハード ドライブを追跡できるようにする場合は、[ドライブ番号] というカスタム列を作成して、メディア ファイルに評価値を割り当てることができます。これによって、[検索] ペインの [詳細] セクションで [ドライブ番号] 値を使用して検索できるようになります。

メディアをライブラリに追加するときに、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム列を追加する] チェック ボックスをオンにすると、カスタム列を追加できるようになります。

  1. 列ヘッダを右クリックして、ショートカット メニューから [列のカスタム設定] を選択します。

  2. [新しい列の追加] ボタン [image] をクリックして、カスタム列を追加します。新しいエントリがリストに追加されます。

  3. [名前] ボックスに、列ヘッダとして表示する名前を入力します。

  4. [種類] ボックスを選択し、ドロップダウン リストから [テキスト] または [整数] を選択して、テキスト データと数値データのどちらを列に保存するのかを指定します。

カスタム列を削除するには、リストからエントリを選択し、[選択した列の削除] ボタン [image] をクリックします。列および列に保存されているすべてのデータがライブラリから削除されます。

  5. [OK] ボタンをクリックします。列がメディア ライブラリに追加され、[検索結果] ペインが右にスクロールされて新しい列が表示されます。

列を移動するには、列ヘッダを [検索結果] ペイン内の別の場所にドラッグします。

列と列の間にある分割バーをドラッグして列幅を調整するか、ダブルクリックして自動的に調整されるようにします。

検索結果を昇順 [image] または降順 [image] でソートするには、列ヘッダをクリックします。

[検索結果] ペインの一部の列は編集することができます。[検索結果] ペインでエントリを選択してボックスをクリックすると、編集できるようになります。新しい情報をボックスに入力します。

列の内容への変更は、現在のメディア ライブラリのエントリのみに反映されます。[タグおよびプロパティをファイルに保存] ボタン [image] をクリックして、プロパティをメディア ファイルに保存します。

ビデオまたは静止画を操作している場合は、サムネール表示を使用すると、検索条件と一致するファイルを簡単に見つけることができます。

サムネール表示に切り替えるには、[検索結果表示の変更] ボタン [image] の横にある下矢印 [image] をクリックし、[サムネール] を選択します。

[検索結果] ペインの下にあるスライダをドラッグすると、サムネールのサイズを変更できます。

ファイルを選択すると、サムネールが拡大されます。ズーム動作は [メディア マネージャ オプション] ダイアログ ボックスの [サムネール] タブで変更できます。

ビデオ ファイルのサムネールとして使用するフレームは、次の方法で選択できます。

  1. [検索結果] ペインでサムネールを右クリックし、ショートカット メニューから [Choose Thumbnail (サムネールの選択)] を選択します。[Thumbnail Chooser (サムネール チューザー)] ダイアログ ボックスが表示されます。

  2. [Thumbnail Chooser (サムネール チューザー)] ダイアログ ボックスのスライダをドラッグして、使用するフレームを設定します。

  3. [OK] ボタンをクリックします。

メディア ファイルのメディアがオフラインの場合は、サムネールに赤い線が表示されます。

[検索結果] ペインのアイテムに [image] ボタンが表示されている場合は、このボタンをクリックすると、関連するメディアが検索されます。たとえば、以下の例でボタンをクリックすると、[詳細] セクションにアイテムが追加され、ビート カウントとして 2 を持つ他のメディアが検索されます。

[検索] ペインの自動非表示

[検索] ペインを自動的に非表示にして [メディア マネージャ] ウィンドウの表示エリアを広くするには、[検索] ペインのタイトル バーでピン ボタン [image] をクリックします。

  • [検索] ペインが [メディア マネージャ] ウィンドウに固定されている場合、ピンは [image] として表示されます。

  • [検索] ペインが自動的に非表示になるよう設定されている場合、ピンは [image] として表示されます。

[検索] ペインを自動的に非表示にするように設定している場合は、[メディア マネージャ] ウィンドウの左端にある [検索] タブにカーソルを置くと、ペインが表示されます。[検索] ペインからマウス ポインタを遠ざけると、[検索] ペインは自動的に非表示になります。

[検索] ペインの移動

[検索] ペインのタイトル バーを移動するには、タイトル バーをドラッグします。ペインを [メディア マネージャ] ウィンドウの上にフローティングさせたり、ウィンドウの端をドラッグして別の位置にドッキングすることができます。

[プロパティ] ペインには、[検索結果] ペインで選択したファイルに関する詳細情報が表示されます。ファイル属性の表示および編集、ファイルに適用されているすべてのタグの一覧表示ができます。

編集可能なプロパティは黒で表示されます。

[検索結果] ペインでファイルを右クリックし、ショートカット メニューから [Show Properties Pane (プロパティ ペインの表示)] を選択して、このウィンドウの表示を切り替えます。

[プロパティ] ペインの自動非表示

[プロパティ] ペインを自動的に非表示にして [メディア マネージャ] ウィンドウの表示エリアを広くするには、[プロパティ] ペインのタイトル バーでピン ボタン [image] をクリックします。

  • [プロパティ] ペインが [メディア マネージャ] ウィンドウに固定されている場合、ピンは [image] として表示されます。

  • [プロパティ] ペインが自動的に非表示になるように設定されている場合、ピンは [image] として表示されます。

[プロパティ] ペインを自動的に非表示にするように設定している場合は、[メディア マネージャ] ウィンドウの右端にある [プロパティ] タブにカーソルを置くと、ペインが表示されます。[プロパティ] ペインからマウス ポインタを遠ざけると、[検索] ペインは自動的に非表示になります。

[プロパティ] ペインの移動

[プロパティ] ペインのタイトル バーを移動するには、タイトル バーをドラッグします。ペインを [メディア マネージャ] ウィンドウの上にフローティングさせたり、ウィンドウの端をドラッグして別の位置にドッキングすることができます。

以下の手順を実行して、タグとプロパティをファイルに保存します。

タグとプロパティをファイルに保存すると、すべての構成物が持ち運び可能になります。つまり、タグおよびカスタム プロパティがファイルに保存されると、その情報はファイル内に保持され、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム プロパティを追加する] チェック ボックスを選択してライブラリに追加できるようになります。

ファイルに保存したタグとプロパティは、情報を保存した後に作成された現在のメディア ライブラリおよびライブラリにのみ反映されます。複数のライブラリがある場合は、目的のライブラリを開き、[ファイルをメディア ライブラリに追加] ダイアログ ボックスの [ファイルのタグおよびカスタム列を追加する] チェック ボックスを選択してメディア フォルダを再スキャンすることによって、既存のライブラリに埋め込みタグおよびカスタム列を追加できます。埋め込みファイルのプロパティは、プロジェクトのプレビュー時またはプロジェクトへのメディアの追加時にも更新されます。

  1. 検索を実行して、タグとカスタム プロパティを保存するファイルを見つけます。

  2. [検索結果] ペインでメディア ファイルを選択します。複数のファイルを選択するには、Ctrl キーまたは Shift キーを押しながらファイルをクリックします。

  3. [タグおよびプロパティをファイルに保存] ボタン [image] をクリックするか、選択したファイルを右クリックしてショートカット メニューから [タグおよびプロパティをファイルに保存] を選択します。

    ファイルに関連付けられたタグの情報、または [検索結果] ペインで編集した情報が選択したファイルに保存されます。

    メディア ファイルで埋め込みメタデータがサポートされていない場合は、メディア マネージャ ツールによってメディア ファイルと同じベース名の .sfl ファイルが作成されます。

[検索結果] ペインのカスタマイズ

サイズの大きなメディア ライブラリを検索する場合は、多くのファイルが一致する可能性があります。[検索結果] ペインをワークフローに合うようにカスタマイズし、検索結果を絞り込むことができます。

実行する操作を選択してください。

列の表示/非表示

カスタム列の追加

列の整列

列サイズの変更

列によるソート

列の内容の編集

サムネールの表示

関連メディアの表示

[検索] ペインの非表示または移動

[プロパティ] ペインの使用

ファイルへのタグとプロパティの保存


メディアのプレビュー

[メディア マネージャ] ウィンドウ内の トランスポート コントロールを使用すると、メディア ファイルをプレビューできます。

[自動プレビュー] ボタン [image] が選択されている場合は、選択したファイルが メディア マネージャ ツールによって自動的に再生されます。複数のファイルを選択した場合、ファイルは順番に再生されます。各ファイルのアイコンは、再生中は再生アイコン [image] に変わります。

  1. 検索を実行して、プレビューするファイルを見つけます。

  2. [検索結果] ペインでファイルを選択し、プレビューするファイルを指定します。

  3. 再生を開始します。

  • [自動プレビュー] ボタン [image] が選択されている場合は、自動的に再生が開始されます。

  • [自動プレビュー] ボタンが選択されていない場合は、[プレビューの開始] ボタン [image] をクリックすると、再生が開始されます。

複数のファイルを選択した場合、ファイルは順番に再生されます。各ファイルのアイコンは、再生中は再生アイコン [image] に変わります。

  4. プレビューを停止するには [プレビューの終了] ボタン [image] をクリックします。または、[自動プレビュー] ボタンの選択を解除して、プレビュー機能を無効にします。

    ファイルがオフラインの場合は、ファイルの場所を指定するか、別のファイルを指定するように求めるメッセージが表示されます。

メディア ファイルが関連付けられているメディア プレーヤーでメディア ファイルをプレビューするには、ファイルを右クリックして、ショートカット メニューから [<アプリケーション名> で開く] を選択します。


メディア関連情報の表示

メディア ライブラリの内容を検索または参照すると、膨大なメディアの量に圧倒されるかもしれません。それらのメディアをどこでどのように使用したかを覚えておくにはどうしたらよいでしょうか?問題ありません。メディア マネージャ ツールを使用すれば、それらの情報を簡単に管理することができます。

ACID または Vegas の [ユーザー設定] ダイアログ ボックスの [全般] タブにある [アクティブなメディア ライブラリへのメディアの使用状況の保存] チェック ボックスがオンの場合は、メディアの関連付けが維持されます。

  1. [検索結果] ペインでメディア ファイルを右クリックします。

  2. ショートカット メニューから [関連アイテムの検索] を選択し、サブメニューからコマンドを選択します。

    コマンド

    説明

    次を使用するプロジェクト:

    選択したメディアを使用しているすべてのメディア ファイルを表示します。

    次を含むプレビュー済みメディア:

    選択したメディアを含むプロジェクトでプレビューしたことのあるすべてのメディアを表示します。

    レンダリング結果のメディア:

    [名前を付けてレンダリング] コマンドを使用して選択したメディアから作成したすべてのメディア ファイルを表示します。

    レンダリング元のメディア:

    [名前を付けてレンダリング] コマンドを使用してファイルを作成した場合に、選択したファイルの作成に使用した元のメディア ファイルを表示します。

    チョップ結果のメディア:

    ACID ソフトウェアの [新規トラックにチョップ] コマンドを使用して選択したファイルから作成したすべてのメディア ファイルを表示します。

    チョップ元のメディア:

    ACID ソフトウェアの [新規トラックにチョップ] コマンドを使用してファイルを作成した場合に、選択したメディア ファイルの作成に使用した元のメディア ファイルを表示します。

    トラックへのレンダリング結果のメディア:

    [新規トラックにレンダリング] コマンドを使用して選択したファイルから作成したすべてのメディア ファイルを表示します。

    トラックへのレンダリング元のメディア:

    [新規トラックにレンダリング] コマンドを使用してファイルを作成した場合に、選択したメディア ファイルの作成に使用した元のメディア ファイルを表示します。

  3. 選択したコマンドに対応するメディア ファイルは、[検索結果] ペインに表示されます。

    [前の検索] ボタン [image] をクリックすると、[検索結果] ペインの前の内容に戻ります。


プロジェクトへのメディアの追加

現在のプロジェクトに必要なメディアを見つけるには、ライブラリにメディアを追加し、タグを付けて、特定のファイルまたは関連するメディアを検索します。

[検索結果] ペインで、メディアをプロジェクトに追加するには、以下のいずれかの操作を実行します。

  • [検索結果] ペインからプロジェクト タイムラインにファイルをドラッグします。ドロップした位置にファイルが追加されます。

[検索結果] ペインから Windows のデスクトップ、フォルダ、または OLE (オブジェクトのリンクと埋め込み) のドロップ ターゲットとなる別のアプリケーションにファイルをドラッグすることもできます。

  • [検索結果] ペインのメディア ファイルをダブルクリックします ([メディア マネージャ オプション] ダイアログ ボックスの [[検索結果] ペインをダブルクリックしたときにメディアをプロジェクトに追加する] チェック ボックスが選択されている場合)。ファイルがトラック リストの下部に追加されます。

  • [検索結果] ペインでメディア ファイルを右クリックし、ショートカット メニューから [プロジェクトに追加] を選択します。ファイルがトラック リストの下部に追加されます。

ファイルがオフラインの場合は、ファイルの場所を指定するか、別のファイルを指定するように求めるメッセージが表示されます。


オフライン メディアの解決

オフライン メディア ファイルとは、メディア マネージャで使用できなくなったファイルです。メディアがオフラインになるのは、ライブラリにファイルを追加した後でリムーバブル ストレージを取り出した場合や、ファイル名または場所を変更した場合です。

メディア ファイルのメディアがオフラインの場合は、[検索結果] ペインのサムネールに赤い線が表示されます。

  1. プロジェクトにメディアを追加するか、メディア ファイルをプレビューします。アクセスできないファイルがある場合は、[オフライン メディアの解決] ダイアログ ボックスが開き、オフライン ファイルのリストが表示されます。

  2. 解決するファイルを選択します。

  3. 選択したファイルの解決方法を選択します。

  • [スマート検索] ボタンをクリックすると、検索が実行され、メディア マネージャ ツールによって代替ファイルが提示されます。

  • 特定の代替ファイルを選択するには、[参照] ボタンをクリックします。

  • ファイルをオフラインのままにしておくには、[オフライン作業] をクリックします。この場合、ファイルはプロジェクトに追加されません。

  • [削除] をクリックして、メディア ライブラリからファイルを削除します。この場合、ファイルはプロジェクトに追加されません。また、元のメディア ファイルは削除されません。

  4. リストの各ファイルに対して、手順 3 を繰り返します。

  5. ダイアログ ボックスには各オフライン ファイルとそのステータスのリストが表示されます。

アイコン |  | 説明
 | オフライン | [オフライン ファイル] 列のファイルが見つかりません。代替ファイルを検索または参照しなかった場合は、ステータスが [オフライン] になります。
 | 推定一致 | [オフライン ファイル] 列のファイルは、[代替ファイル] 列のファイルで置き換えられます。[スマート検索] をクリックしたときに、メディア マネージャ ツールによって代替ファイルと思われるファイルが検出された場合は、ステータスが [推定一致] になります。
 | 検出 | [オフライン ファイル] 列のファイルは、[代替ファイル] 列のファイルで置き換えられます。 [参照] ボタンをクリックして使用するファイルを選択した場合は、ステータスが [検出] になります。

  6. [OK] ボタンをクリックして、ファイルをプレビューするかプロジェクトに追加し、代替ファイルでメディア ライブラリを更新します。


メディア マネージャ オプション

設定項目 | 説明
リファレンス ライブラリ | [リファレンス ライブラリに切り替え] ボタンをクリックしたときにロードするライブラリを選択します。リファレンス ライブラリの使い方の詳細については、ここをクリックしてください。
検索結果表示件数 | 検索結果として表示するメディア ファイルの最大数です。 [検索結果表示件数] 設定の値を大きくすると、ライブラリの検索時間が長くなります。また、極端に高い値を設定すると、パフォーマンスが著しく低下する場合があります。
[検索結果] ペインをダブルクリックしたときにメディアをプロジェクトに追加する | [検索結果] ペインでファイルをダブルクリックしたときに現在のプロジェクトにファイルを追加する場合は、このチェック ボックスをオンにします。
終了時にデータベース サービスをシャットダウンする | ACID または Vegas ソフトウェアの終了時にデータベース サービスを停止する場合は、このチェック ボックスをオンにします。 データベース サービスを停止すると、メディア マネージャ ツールを使用するアプリケーションを使用していないときに、システム リソースを節約できます。ただし、このチェック ボックスがオンの場合は、このようなアプリケーションの起動に時間がかかります。
ファイルのタグおよびカスタム プロパティを追加する | メディアを追加したときに、メディア ファイルに保存されているタグとカスタム列をライブラリに追加する場合は、このチェック ボックスをオンにします。 メディアのタグ付けの詳細については、ここをクリックしてください。カスタム列を [検索結果] ペインに追加する方法については、ここをクリックしてください。
ファイル名とフォルダ名を使用して自動的にタグを付ける | メディアをライブラリに追加したときに、ファイル パスに基づいて自動的にファイルにタグを付ける場合は、このチェック ボックスをオンにします。 たとえば、このチェック ボックスがオンになっている場合に、d:¥loops¥drums¥hi-hats¥ フォルダにループを保存すると、ライブラリに追加されるときに、「ドラム」および「ハイハット」というタグが適用されます。一部の類義語 (およびスペルが異なるもの) は自動的に解決されます。パターン マッチングを変更する必要がある場合は、アプリケーションを最初に起動するときに My Documents¥Sony Media Libraries フォルダに作成される AutoTagPatterns.xml ファイルを編集します。

設定項目 | 説明
削除 | クリックすると、データベースからメディア関連情報が削除されます。 ACID または Vegas の [ユーザー設定] ダイアログ ボックスの [全般] タブにある [アクティブなメディア ライブラリへのメディアの使用状況の保存] チェック ボックスがオンの場合は、メディアの関連付けが維持されます。
更新 | クリックすると、ライブラリ内のメディア ファイルをスキャンしてディスク上のファイルと比較し、更新されたメディア プロパティの有無を確認します。 メディア ライブラリに保存されている値とディスク上のファイルの値が一致しない場合は、保持する値を選択するように要求するメッセージが表示されます。 すべてのファイルをスキャンする場合は、[Ignore file dates when checking for changes (変更の確認時にファイルの作成日時を無視する)] チェック ボックスをオンにします。チェック ボックスをオフにすると、前回の更新以降に変更されたファイルのみがスキャンされます。 [更新] ボタンを使用して、メディア ライブラリでオフライン ファイルの有無を確認することもできます。

サムネール (*.sftb) ファイルは、メディア マネージャで画像ファイルやビデオ ファイルを表示するために使用されます。[サムネール] タブでサムネールの保存と使用に関する設定を編集できます。

設定項目

説明

Thumbnail Caching (サムネールのキャッシング)

ドロップダウン リストから設定を選択し、画像ファイルやビデオ ファイルのサムネールの保存方法を指定します。

Store thumbnails in common folder (サムネールを共通フォルダに保存) | すべてのサムネールを 1 つのフォルダに保存する場合は、この設定を選択します。 サムネールを共通の場所に保存しておくと、メディアを使用できない場合でも ( メディアをリムーバブル ドライブやネットワーク フォルダなどに保存している場合)、メディア サムネールを表示できます。
Store thumbnails with media files (サムネールをメディア ファイルとともに保存) | 各メディア ファイルのサムネールをメディアと同じフォルダに保存する場合は、この設定を選択します。 メディア ファイルとともにサムネールを保存すると、メディア マネージャで各メディア ファイルのサムネール ファイルを作成する必要がなくなるので、リムーバブル ドライブやネットワーク フォルダからメディア ファイルをすばやく追加できます。
Store thumbnails in common folder and with media files (サムネールをメディア ファイルとともに共通フォルダに保存) | サムネールの複製をメディアとともに共通フォルダに保存する場合は、この設定を選択します。 メディア ファイルを追加したときにメディア フォルダに既にサムネールがある場合、サムネールは生成されません。既存のサムネール ファイルが共通フォルダにコピーされます。
Do not store thumbnails (サムネールを保存しない) | ディスク容量を節約するためにサムネールを保存しない場合は、この設定を選択します。サムネールは必要に応じて生成されます。

Common thumbnail folder (共通のサムネール フォルダ)

共通のサムネール フォルダのパスを表示します。別のフォルダを選択する場合は、[参照] をクリックします。

Limit common folder size to (共通フォルダのサイズを制限)

サムネール ファイルの保存容量を制限する場合は、このチェック ボックスをオンにしてボックスに値を入力します。

共通の保存フォルダからすべてのサムネールを消去するには、[Empty (空にする)] ボタンをクリックします。

Enable thumbnail zoom (サムネールのズームの有効化)

[検索結果] ペインでサムネールを選択したときにサムネールをズームする場合は、このチェック ボックスをオンにします。

Delay before zooming thumbnails (サムネールをズームするまでの時間)

サムネール画像を選択したときにズームするまでの時間をボックスに入力します。

Smooth thumbnail zooming (サムネールのズームをスムーズ化)

サムネールをアニメーション処理でズームする場合は、このチェック ボックスをオンにします。

メディア マネージャ オプション

[メディア マネージャ オプション] ダイアログ ボックスを使用して、メディア マネージャを操作するためのオプションを設定します。

ダイアログ ボックスを表示するには、 [メディア ライブラリ アクション] ボタン [image] をクリックし、メニューから [オプション] を選択します。

詳しく知りたいタブを選択してください。

全般

メディア ライブラリ

サムネール


複数のコンピュータでのメディア マネージャ ツールの使用

複数のコンピュータで制作している場合は、簡単にメディア ライブラリを共有することができます。

複数コンピュータのセットアップでメディア ライブラリを作成するときに役立つガイドラインを以下に示します。

  • すべてのユーザーがアクセスできる共有フォルダにメディアを保存します。

  • すべてのコンピュータで、メディア ファイルとライブラリを保存するフォルダのパス名を、共通のドライブ文字または UNC (汎用名前付け規則) のパス名にします。

    たとえば、「studio a」がコンピュータ名で、「media」が共有フォルダの名前の場合は、¥¥studio_a¥media という共有フォルダにメディア ファイルを保存し、すべてのコンピュータで共有フォルダ「media」に「M」というドライブ文字を割り当てます。

  • メディアのタグ付けまたはプロパティの変更が終了したら、[ファイルへのタグとプロパティの保存] ボタン [image] をクリックしてメタデータをメディア ファイルに保存します。ファイルにこの情報が保存されると、コンピュータ間での情報の移動が容易になります。