Übersicht

Copyright ©2006. Madison Media Software, Inc., eine Tochtergesellschaft von Sony Corporation of America
Alle Rechte vorbehalten
Überarbeitet 23.05.2006

Sony Media Software stellt hier die neue Software Media Manager vor, ein leistungsstarkes Tool für die Verwaltung von Mediensammlungen, mit dessen Hilfe Sie stets das richtige Medium für Ihre Schöpfungen finden können.

Die Software Media Manager verwaltet Datenbanken mit Ihren Medien, so genannte Medienbibliotheken (auch als Mediensammlungen bezeichnet), deren Dateieigenschaften, ACID-Metadaten und Tags Sie Ihren Medien zuweisen können, um sie zu klassifizieren.

Im Gegensatz zum Windows-Explorer, der Ihre Medien mittels Ordner verwaltet, ermöglicht das Tool Media Manager ein Höchstmaß an Flexibilität, da hier beim Klassifizieren und Suchen von Medien die Ordnerstruktur ohne Belang ist. Mit benutzerdefinierbaren Tags können Sie ihre Mediendateien in vielen verschiedenen Varianten organisieren, ohne dass dabei identische Dateien in mehreren Ordnern mehrfach vorhanden sein müssen.

Was möchten Sie tun?

Eine neue Medienbibliothek erstellen und Medien hinzufügen

Tags bearbeiten, hinzufügen oder entfernen

Medien suchen, Medienvorschau und Medien einem Projekt hinzufügen

Media Manager-Optionen festlegen

Das Tool Media Manager für mehrere Computer verwenden

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind Marken oder eingetragene Marken von Madison Media Software, Inc. oder seiner Tochterunternehmen in den USA und anderen Ländern.

Madison Media Software, Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Madison Media Software, Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.


Arbeiten mit Bibliotheken

Das Tool Media Manager verwendet Medienbibliotheken (auch Mediensammlungen genannt) zur Organisation Ihrer Medien.

Was möchten Sie tun?

Eine neue Medienbibliothek erstellen

Eine Medienbibliothek öffnen

Medien einer Bibliothek hinzufügen

Medien aus einer Bibliothek entfernen

Referenzbibliotheken verwenden

Eine Datensicherung einer Bibliothek vornehmen


Erstellen einer neuen Medienbibliothek

Obwohl Sie mit Hilfe von Tags, benutzerdefinierten Spalten, Suchen und erweiterten Suchen auch die komplizierteste Sammlung von Medien in einer Bibliothek handhaben können, gibt es doch Momente, in denen Sie gern komplett unabhängige Datenbanken erstellen würden. Sie können jederzeit eine neue Bibliothek erstellen.

Jede Mediensammlung (auch Medienbibliothek genannt) dient als unabhängige Datenbank, und mit dem Tool Media Manager können Sie mehrere Bibliotheken verwenden. So können Sie zum Beispiel mit getrennten Bibliotheken arbeiten, um die Medien von verschiedenen Computern voneinander zu unterscheiden, oder separate Bibliotheken für die einzelnen Benutzer eines Computers erstellen.

Bei sehr großen Mediensammlungen lässt sich durch die Verwendung mehrerer Mediensammlungen die Leistung durchaus verbessern.

  1. Wenn das Fenster Media Manager nicht bereits angezeigt wird, dann klicken Sie im Menü Ansicht auf die Option Media Manager.

  2. Klicken Sie auf die Schaltfläche Aktionen für die Medienbibliothek [image], und wählen Sie im Menü die Option Neue Medienbibliothek aus. Das Dialogfeld Neue Medienbibliothek wird angezeigt.

  3. Geben Sie im Feld Name den Namen ein, unter dem die Bibliothek gespeichert werden soll.

  4. Im Feld Ordner wird der Pfad zu dem Ordner angezeigt, in dem die Bibliothek erstellt wird. Klicken Sie auf Durchsuchen, um einen anderen Speicherort auszuwählen.

  5. Klicken Sie auf die Schaltfläche Erstellen, um die neue Bibliothek zu erstellen.


Hinzufügen von Medien zu einer Bibliothek

Bevor Mediendateien organisiert oder nach ihnen gesucht werden kann, müssen sie einer Mediensammlung (Medienbibliothek) hinzugefügt werden.

Wenn die Referenzbibliothek Sony Sound Series Loops & Samples installiert und im Dialogfeld Media Manager-Optionen als aktive Referenzbibliothek festgelegt wurde, dann werden beim Hinzufügen von Medien zu Ihrer Bibliothek die Tags und benutzerdefinierten Eigenschaften aus der Referenzbibliothek auf die Medien angewendet, die aus Sony Sound Series Loops & Samples oder Loops for ACID stammen.

Die Referenzbibliothek Sony Sound Series Loops & Samples wird standardmäßig nicht installiert. Sie können sie aber von der CD mit der Anwendung installieren oder hier herunterladen. Nach der Installation der Bibliothek öffnen Sie das Dialogfeld Media Manager-Optionen und wählen in der Dropdownliste Referenzbibliothek die Referenzbibliothek aus.

Tipps:

  • Um Medien schnell der aktuellen Bibliothek hinzuzufügen, ziehen Sie mit der Maus Dateien oder Ordner aus einer anderen Anwendung (zum Beispiel dem Windows Explorer) in das Fenster Media Manager.

  • Wenn auf der Registerkarte Allgemein des Dialogfeldes Präferenzen von ACID oder Vegas das Kontrollkästchen Mediengebrauchsbeziehungen in aktiver Mediensammlung speichern aktiviert ist, dann können Sie einer Bibliothek einzelne Dateien über deren Vorschau im Explorer-Fenster hinzufügen. Um weitere Informationen zu Medienbeziehungen zu erhalten, klicken Sie hier.

  1. Klicken Sie auf die Schaltfläche Dateien zu Medienbibliothek hinzufügen [image]. Das Dialogfeld Dateien zu Medienbibliothek hinzufügen wird angezeigt.

  2. Wählen Sie die Ordner aus, in denen nach Medien gesucht werden soll:

a. Wenn es nicht automatisch angezeigt wird, dann klicken Sie auf die Schaltfläche Ordner hinzufügen [image], um das Dialogfeld Ordner suchen zu öffnen.

b. Wählen Sie den Ordner aus, der durchsucht werden soll.

c. Klicken Sie auf OK.

Tipps:

  • Wenn Sie einen Ordner aus der Liste entfernen möchten, dann wählen Sie ihn aus und klicken dann auf Ordner entfernen [image].

  • Wenn Sie einen Eintrag in der Liste der Ordner ändern möchten, wählen Sie ihn aus, und klicken Sie dann in der Spalte Ordner auf die Schaltfläche Durchsuchen [image].

  3. Wiederholen Sie Schritt 2 für jeden Ordner, den Sie durchsuchen möchten.

  4. Aktivieren Sie das Kontrollkästchen Einschließlich Unterordner, wenn Sie Ordner innerhalb der ausgewählten Ordner durchsuchen möchten.

  5. Aktivieren Sie die Kontrollkästchen Audio, Video, Bilder oder MIDI, um den Typ der Medien anzugeben, die Sie hinzufügen möchten. Deaktivieren Sie das Kontrollkästchen, um den betreffenden Mediendateityp auszuschließen.

    Dateien, die Audio- und Videostreams enthalten, werden dann hinzugefügt, wenn das Kontrollkästchen Audio oder Video oder beide aktiviert wurden.

  6. Geben Sie an, ob nach neuen oder nach allen Dateien gesucht werden soll:

  • Aktivieren Sie das Optionsfeld Nur neue Dateien, wenn nur nach neuen Mediendateien gesucht werden soll. Dateien, die in der Mediensammlung bereits vorhanden sind, werden übersprungen.

— oder —

  • Aktivieren Sie das Optionsfeld Alle Dateien, wenn nach allen Mediendateien im angegebenen Ordner gesucht werden soll. Neue Mediendateien werden hinzugefügt, und Dateien, die in der Mediensammlung bereits vorhanden sind, werden durchsucht, um festzustellen, ob deren Eigenschaften verändert wurden.

  7. Aktivieren Sie das Kontrollkästchen Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen, wenn Ihrer Bibliothek Tags und benutzerdefinierte Spalten hinzugefügt werden sollen, die in den Mediendateien gespeichert sind. Um weitere Informationen zum Tagging (Kennzeichnen) von Medien zu erhalten, klicken Sie hier. Um weitere Informationen zum Hinzufügen benutzerdefinierter Spalten zum Teilfenster Suchergebnisse zu erhalten, klicken Sie hier.

  8. Aktivieren Sie das Kontrollkästchen Datei- und Ordnernamen zur automatischen Anwendung von Tags verwenden, wenn Dateien auf Basis des Dateipfades automatisch Tags erhalten sollen.

    Wenn dieses Kontrollkästchen markiert ist, dann wird zum Beispiel eine Loopdatei, die im Ordner d:\loops\drums\hi-hats\ gespeichert ist, mit den Tags Schlagzeug und Hi-Hats versehen, wenn sie der Bibliothek hinzugefügt wird. Einige Synonyme und Schreibweisen werden automatisch aufgelöst. Wenn Sie die möglichen Vorlagen ändern müssen, dann können Sie die Datei AutoTagPatterns.xml bearbeiten, die beim erstmaligen Start der Anwendung im Ordner Eigene Dateien\Sony Media Libraries erstellt wird.

Werden die Kontrollkästchen Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen und Datei- und Ordnernamen zur automatischen Anwendung von Tags verwenden anders markiert, dann ändern sich auch die Einstellungen im Dialogfeld Media Manager-Optionen.

  9. Klicken Sie auf die Schaltfläche Suchen, um der Bibliothek Dateien hinzuzufügen.

  10. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Schließen.

    Bei der Suche wird der Tagstruktur automatisch ein Tag hinzugefügt. Der Name des Tags enthält auch Datum und Uhrzeit der Suche. Alle Dateien, die der Bibliothek hinzugefügt oder in ihr aktualisiert wurden, werden mit diesen Tag markiert.

Wenn Sie die Mediendateien in Ihrer Bibliothek mit den Dateien auf der Festplatte vergleichen möchten, um nach geänderten Eigenschaften zu suchen, dann verwenden Sie dazu die Schaltfläche Aktualisieren auf der Registerkarte Medienbibliothek des Dialogfeldes Media Manager-Optionen.

Gibt es Abweichungen zwischen der Mediensammlung und den Dateien auf der Festplatte, dann werden Sie vom Media Manager gefragt, welche Werte erhalten bleiben sollen.

Aktivieren Sie das Kontrollkästchen Dateidatum beim Überprüfen auf Änderungen ignorieren, wenn alle Dateien überprüft werden sollen. Bei leerem Kontrollkästchen werden nur die Dateien überprüft, die seit der letzten Aktualisierung geändert wurden.


Entfernen von Medien aus einer Bibliothek

Beim Entfernen von Medien aus einer Bibliothek werden die Referenzen auf eine Mediendatei aus der aktuellen Bibliothek gelöscht, ohne dass sich dies auf die Mediendateien selbst auswirkt.

  1. Führen Sie eine Suche durch, um die Dateien zu finden, die gelöscht werden sollen.

  2. Wählen Sie im Teilfenster Suchergebnisse die Dateien aus, die gelöscht werden sollen.

  3. Klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Aus Bibliothek entfernen aus (oder drücken Sie auf der Tastatur die Taste ENTF). Ein Dialogfeld für die Bestätigung wird angezeigt.

  4. Klicken Sie auf OK, um die ausgewählten Dateien aus der Bibliothek zu entfernen.


Referenzbibliotheken

Eine Referenzbibliothek enthält Informationen über Medien von einem Anbieter.

Wenn die Referenzbibliothek Sony Sound Series Loops & Samples installiert und im Dialogfeld Media Manager-Optionen als aktive Referenzbibliothek festgelegt wurde, dann werden beim Hinzufügen von Medien zu Ihrer Bibliothek die Tags und benutzerdefinierten Eigenschaften aus der Referenzbibliothek auf die Medien angewendet, die aus Sony Sound Series Loops & Samples oder Loops for ACID stammen.

Die Referenzbibliothek Sony Sound Series Loops & Samples wird standardmäßig nicht installiert. Sie können sie aber von der CD mit der Anwendung installieren oder hier herunterladen. Nach der Installation der Bibliothek öffnen Sie das Dialogfeld Media Manager-Optionen und wählen in der Dropdownliste Referenzbibliothek die Referenzbibliothek aus.

Sie können eine Referenzbibliothek auch verwenden, um Mediendateien zu suchen, die nicht Teil Ihrer Sammlung sind. Wenn Sie zum Beispiel in Ihrer Sammlung nicht die richtige Loop für ein ACID- oder Vegas-Projekt finden können, dann können Sie die Referenzbibliothek Sony Sound Series Loops & Samples verwenden, um den gesamten Katalog von Sony Sound Series Loops & Samples zu durchsuchen, und eine neue Loopbibliothek erwerben.

Mit Hilfe der Dropdownliste Referenzbibliothek im Dialogfeld Media Manager-Optionen können Sie feststellen, welche Bibliothek geöffnet wird, wenn Sie auf die Schaltfläche Zu Referenzbibliothek wechseln [image] klicken.

  1. Klicken Sie auf die Schaltfläche Zu Referenzbibliothek wechseln [image] . Die im Dialogfeld Media Manager-Optionen angegebene Referenzbibliothek wird geöffnet.

Die Medien in einer Referenzbibliothek werden in grauem Text angezeigt, um anzugeben, dass die Dateien auf Ihrem Computer nicht verfügbar sind.

  2. Um die gesuchten Medien zu finden, nutzen Sie die Standard- oder die erweiterte Suche.

  3. Versehen Sie die Medien aus der Referenzbibliothek nach Bedarf mit Tags.

  4. Wenn Sie eine Datei in einer Referenzbibliothek auswählen, werden im Teilfenster Produktinformationen Informationen zur ausgewählten Datei sowie ein Link für den Kauf des Mediums angezeigt.


Öffnen einer Medienbibliothek

Im Fenster Media Manager wird der Inhalt der aktuellen Medienbibliothek angezeigt. Sie können jederzeit eine andere Bibliothek öffnen.

Wenn Sie eine Mediensammlung (auch Medienbibliothek genannt) öffnen, erstellt das Tool Media Manager eine Transaktionsprotokolldatei. Diese Datei wird in dem Ordner erstellt, in dem sich auch die .medialib-Datei befindet, und enthält als Basis den Namen der .medialib-Datei. Zum Beispiel trägt die Transaktionsprotokolldatei für default.medialib den Namen default_log.ldf.

Löschen Sie diese Protokolldateien nicht. Wenn Sie dies tun, kann die zugehörige Bibliothek nicht geöffnet werden Wenn das Tool Media Manager geschlossen wird, wird die Protokolldatei automatisch entfernt. Wenn die Anwendung fehlerhaft beendet wird, dann schließen Sie alle aktiven ACID- oder Vegas-Fenster, starten die Software erneut und schließen dann die Anwendung, um die Protokolldatei zu löschen.

  1. Klicken Sie auf die Schaltfläche Aktionen für die Medienbibliothek [image], und wählen Sie im Menü die Option Medienbibliothek öffnen aus. Das Dialogfeld Medienbibliothek öffnen wird angezeigt.

  2. Wählen Sie den Ordner, in dem die gewünschte Bibliothek gespeichert ist.

  • Wählen Sie in der Dropdownliste Suchen in ein Laufwerk und einen Ordner aus.

— oder —

  • Verwenden Sie die Leiste auf der linken Seite des Fensters, um zu einem Ordner zu navigieren.

  3. Wählen Sie in der Liste eine Bibliothek aus.

  4. Klicken Sie auf die Schaltfläche Öffnen, um die ausgewählte Bibliothek zu öffnen.

    Der Name der aktuellen Bibliothek wird in der oberen rechten Ecke des Teilfensters Suchergebnisse angezeigt.


Erstellen einer Datensicherung

Die Software Media Manager speichert Ihre Bibliothek bei jeder Änderung. Das bedeutet, dass die Bibliothek während der Arbeit nicht explizit gespeichert werden muss.

Sie können jedoch eine Datensicherung der Bibliothek in Form einer Sicherungskopie erstellen, die dann für eine Wiederherstellung oder als Vorlage für die Erstellung neuer Bibliotheken verwendet werden kann.

Beim Sichern Ihrer Bibliothek kümmert sich der Media Manager automatisch um das Datenbankmanagement und sorgt so für mehr freien Speicher und eine bessere Leistung.

  1. Klicken Sie auf die Schaltfläche Aktionen für die Medienbibliothek [image], und wählen Sie im Menü die Option Medienbibliothek sichern aus. Das Dialogfeld Medienbibliothek sichern wird angezeigt.

  2. Wählen Sie in der Dropdownliste Speichern in ein Laufwerk und einen Ordner aus, oder wählen Sie im Fenster Durchsuchen den Ordner aus, in dem die Sicherungskopie gespeichert werden soll.

  3. Geben Sie im Feld Dateiname den Namen ein, unter dem Ihre Bibliothek gespeichert werden soll.

  4. Klicken Sie auf die Schaltfläche Speichern.

    Wenn Sie die gesicherten Daten zu einem späteren Zeitpunkt wiederherstellen möchten, dann öffnen Sie die Sicherungsdatei.


Tagging - Überblick

Bearbeiten, Hinzufügen oder Entfernen von Tags

Mit Hilfe von Tags können Sie Ihre Mediendateien klassifizieren. Wenn Sie zum Beispiel die Übersicht darüber behalten möchten, welche Loops durch ein bestimmtes Instrument gespielt werden, dann können Sie ein Tag mit dem Namen des Instrumentes erstellen und damit die betreffenden Loops kennzeichnen. In ähnlicher Weise können Sie Tags für Genres, Stimmungen, Spielzeiten, Kundennamen, Orte, Auftritte, Künstlernamen und so weiter erstellen.

Was möchten Sie tun?

Tags erstellen oder die Tagstruktur bearbeiten

Mediendateien mit Tags versehen

Tags von Mediendateien entfernen

Eine Loopbibliothek mit Tags versehen


Bearbeiten der Tagstruktur

Beim Hinzufügen von Tags werden nur in der aktuellen Bibliothek neue Tags erstellt.

  1. Klicken Sie auf die Schaltfläche Neues Tag [image], um der Struktur ein neues Tag hinzuzufügen.

    Wenn gerade ein Tag ausgewählt ist, dann wird das neue Tag genau unter dem ausgewählten Tag eingefügt. Wenn kein Tag ausgewählt ist, dann wird das neue Tag am unteren Ende der Tagstruktur eingefügt.

  2. Geben Sie einen Namen für das Tag ein.

  3. Drücken Sie die Eingabetaste.

  4. Wenn Sie möchten, dass für das Tag ein anderes Symbol angezeigt wird, dann klicken Sie mit der rechten Maustaste darauf und wählen im Kontextmenü die Option Bearbeiten aus, um das Dialogfeld Tag-Editor zu öffnen.

  5. Wenn Sie die Position des Tags ändern möchten, dann ziehen Sie es mit der Maus an eine neue Position in der Tagstruktur.

  1. Wählen Sie ein Tag in der Tagstruktur aus.

  2. Klicken Sie auf die Schaltfläche Ausgewähltes Tag löschen [image].

  3. Wenn Sie gefragt werden, ob das Tag aus Ihrer Bibliothek gelöscht werden soll, dann klicken Sie auf die Schaltfläche OK.

    Das Tag wird aus der Bibliothek und aus allen Mediendateien in der Bibliothek entfernt. Wenn das Tag jedoch in der Mediendatei gespeichert wurde und das Kontrollkästchen Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktiviert ist, dann wird es der Bibliothek erneut hinzugefügt, sobald die Datei das nächste Mal der Bibliothek hinzugefügt wird.

Sie sollten vor dem Löschen eines Tags eine Datensicherung Ihrer Bibliothek vornehmen, um einem versehentlichen Verlust von Daten vorzubeugen. Anstatt sie zu löschen, können Sie aber ein auch ein inaktives Tag erstellen und alle nicht verwendeten Tags an eine Stelle unterhalb dieses inaktiven Tags verschieben.

Wenn Sie Tags aus der Referenzbibliothek entfernen, dann werden keine Tags vergeben, wenn Sie Dateien zu einer Bibliothek hinzufügen.

Beim Mischen von Tags wird ein ausgewähltes Tag mit seinen untergeordneten Tags verschmolzen, und diese Subtags werden anschließend dauerhaft aus der Bibliothek gelöscht.

Wenn Sie zum Beispiel beim Aufbau Ihrer Bassloops zu viele Tags erstellt haben, dann können Sie mit der rechten Maustaste auf das Tag Bässe klicken, um das Kontextmenü zu öffnen, und dort die Option Subtags in ausgewähltes Tag mischen auswählen.

Die Subtags Jazz-Bässe, Jazz/Rock-Bässe und Jazz/Funk-Bässe werden dann mit dem Haupttag Bässe verschmolzen, und die Subtags werden anschließend aus der Bibliothek gelöscht. Alle Medien, die zuvor mit den Subtags verknüpft waren, werden dann mit dem Tag Bässe versehen.

Tags werden in einer Strukturansicht im Fenster Media Manager angezeigt. Die Tags können hierarchisch strukturiert werden. Klicken Sie auf die Schaltfläche Erweitern [image], um eine Liste zu erweitern, oder auf die Schaltfläche Reduzieren [image], um eine erweiterte Liste auszublenden.

Durch Kopieren und Einfügen und durch Ziehen mit der Maus können Sie Tags innerhalb der Liste nach Wunsch anordnen und übergeordnete und untergeordnete Tags erstellen.

Sie können die Tags auch in Form einer Palette anzeigen, indem Sie auf die Schaltfläche Tag-Ansicht wechseln [image] klicken.

Klicken Sie mit der rechten Maustaste auf ein Tag, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Aktuelle Ebene sortieren aus, um die Tags in aufsteigender Reihenfolge zu sortieren. Die Namen von Tags, die mit Zahlen beginnen, werden zuerst angezeigt. Daran schließen sich die Namen an, die mit Buchstaben beginnen. Subtags werden nicht sortiert:

Im folgenden Beispiel werden nach dem Klicken mit der rechten Maustaste auf das Tag "D" und Auswählen der Option Aktuelle Ebene sortieren im Kontextmenü nur die übergeordneten Tags sortiert:

Im folgenden Beispiel werden nach dem Klicken mit der rechten Maustaste auf das Tag "3" und Auswählen der Option Aktuelle Ebene sortieren im Kontextmenü nur die untergeordneten Tags sortiert:

  1. Doppelklicken Sie auf ein Tag (oder klicken Sie mit der rechten Maustaste auf ein Tag, und wählen Sie im Kontextmenü die Option Bearbeiten aus), um das Dialogfeld Tag-Editor zu öffnen.

  2. Geben Sie im Feld Tag-Name den Namen ein, unter dem das Tag angezeigt werden soll.

  3. Wählen Sie das Symbol aus, das für das Tag angezeigt werden soll.

  4. Klicken Sie auf die Schaltfläche OK, damit Ihre Änderungen wirksam werden und das Dialogfeld Tag-Editor geschlossen wird.

Die Palettenansicht ermöglicht eine andere Art der Arbeit mit Tags und eignet sich besonders für speziellere Suchen. Mit Hilfe einer Palette können Sie sich besonders gut auf einen Teil der aktuellen Tagstruktur konzentrieren.

In der Palettenansicht werden die Tags nicht in Form der standardmäßigen hierarchischen Tagstruktur, sondern als Raster aus Schaltflächen angezeigt.

Klicken Sie auf die Schaltfläche Tag-Ansicht wechseln [image], um zwischen der Anzeige der Tagstruktur und der Palettenansicht zu wechseln.

Klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche, um eine gespeicherte Palette auszuwählen oder eine neue Palette zu erstellen.

Erstellen einer Palette

  1. Klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche Tag-Ansicht wechseln [image], und wählen Sie dann im Menü die Option Neue Palette aus. Das Dialogfeld Neue Palette wird angezeigt.

  2. Geben Sie im Feld Name den Namen ein, unter dem die Palette gespeichert werden soll.

  3. Geben Sie im Feld Zeilen an, wie viele Zeilen mit Schaltflächen in der Palette angezeigt werden sollen.

  4. Geben Sie im Feld Spalten an, wie viele Spalten mit Schaltflächen in der Palette angezeigt werden sollen.

  5. Klicken Sie auf OK, um die Palette zu erstellen. Die Palette wird als Raster leerer Schaltflächen angezeigt.

Umbenennen einer Palette

  1. Klicken Sie mit der rechten Maustaste auf eine Schaltfläche in der Palette, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Aktuelle Palette bearbeiten aus. Das Dialogfeld Palette bearbeiten wird angezeigt.

  2. Geben Sie im Feld Name einen neuen Namen für die Palette ein.

    Der neue Name wird angezeigt, wenn Sie auf den Abwärtspfeil auf [image] neben der Schaltfläche Tag-Ansicht wechseln [image] klicken, um die gespeicherte Palette aufzurufen.

Zuweisen von Schaltflächen in der Palette

  1. Mit den folgenden Aktionen können Sie das Dialogfeld Tag-Auswahl öffnen:

  2. Klicken Sie auf eine leere Schaltfläche in der Palette.

— oder —

  1. Klicken Sie mit der rechten Maustaste auf eine vorhandene Schaltfläche in der Palette, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tag auswählen aus.

  2. Wählen Sie das Tag aus, das der Schaltfläche zugewiesen werden soll.

  3. Klicken Sie auf die Schaltfläche OK.

Löschen einer Schaltfläche

Klicken Sie mit der rechten Maustaste auf eine Schaltfläche in der Palette, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Löschen aus.

Löschen einer gespeicherten Palette

  1. Klicken Sie mit der rechten Maustaste auf eine Schaltfläche in der Palette, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Aktuelle Palette löschen aus.

  2. Wenn Sie gefragt werden, ob die Palette aus Ihrer Bibliothek gelöscht werden soll, dann klicken Sie auf die Schaltfläche OK.

Gehen Sie wie folgt vor, um Tags und Eigenschaften in Dateien zu speichern.

Durch das Speichern von Tags und Eigenschaften in Dateien wird Ihre gesamte Struktur übertragbar: Wenn Tags und benutzerdefinierte Eigenschaften in Dateien gespeichert wurden, dann können diese Informationen aus den Dateien der Bibliothek hinzugefügt werden, indem das KontrollkästchenTags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktiviert wird.

Das Speichern von Tags und Eigenschaften in Dateien wirkt sich nur auf die aktuelle Mediensammlung und die Bibliotheken aus, die nach dem Speichern dieser Informationen erstellt werden. Wenn Sie mit mehreren Bibliotheken arbeiten, dann können Sie eingebettete Tags und benutzerdefinierte Spalten den vorhandenen Bibliotheken durch Öffnen der gewünschten Bibliothek und erneutes Durchsuchen Ihrer Medienordner hinzufügen, wobei das KontrollkästchenTags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktiviert sein muss. Eingebettete Dateieigenschaften werden auch bei einer Vorschau und beim Hinzufügen von Medien zu einem Projekt aktualisiert.

  1. Führen Sie eine Suche durch, um die Dateien zu finden, für die Tags und benutzerdefinierte Eigenschaften gespeichert werden sollen.

  2. Wählen Sie die Mediendateien im Teilfenster Suchergebnisse aus. Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Dateien auswählen möchten.

  3. Klicken Sie auf die Schaltfläche Tags und Eigenschaften in Dateien speichern [image] (oder klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tags und Eigenschaften in Dateien speichern aus).

    Informationen zu Tags, mit denen die Datei versehen wurde, oder Informationen, die Sie im Teilfenster Suchergebnisse bearbeitet haben, werden in den ausgewählten Dateien gespeichert.

    Metadaten können intern für die folgenden Dateiformate gespeichert werden:

  4. MP3

  5. Windows Media Format (WMA und WMV)

  6. WAV

  7. WAV64

  8. SFA

  9. PCA

  10. Scott Studios

Bei anderen Dateitypen speichert das Tool Media Manager die Metadaten in einer .sfl-Datei (wobei als Basis der Name Ihrer Mediendatei verwendet wird).

Bearbeiten der Tagstruktur

Wenn Sie eine neue Bibliothek erstellen, wird im Teilfenster Tags eine Standardstruktur für Tags angezeigt. Um die Tags Ihren Bedürfnissen anzupassen, können Sie eigene Tags erstellen. Tags sind die schnellste Möglichkeit, eine Mediensammlung zu durchsuchen, und benötigen außerdem sehr wenig Speicherplatz.

Was möchten Sie tun?

Ein Tag erstellen

Ein Tag aus der Bibliothek löschen

Subtags mischen

Tags in der Tagstruktur anordnen

Tags sortieren

Namen oder Bilder von Tags bearbeiten

Paletten anzeigen oder erstellen

Tags und Eigenschaften in Dateien speichern


Tagging von Medien

Kennzeichnen von Medien mit Tags

Medien werden mit Tags versehen, indem Sie mit der Maus ein Tag aus der Tagstruktur zu einer Mediendatei im Teilfenster Suchergebnisse (oder eine Mediendatei zu einem Tag) ziehen, während die Schaltfläche Tag-Modus anwenden [image] aktiviert ist.

Wenn Sie beim Hinzufügen oder Entfernen von Tags sehen möchten, mit welchen Tags eine Datei versehen wurde, dann verwenden Sie den Fensterabschnitt Eigenschaften im Teilfenster Suchergebnisse (oder ziehen Sie die Spalte Tags im Fensterabschnitt Suchergebnisse mit der Maus so weit nach links, dass die Spalten Name und Tags auf einer Zeile angezeigt werden).

Die Tags werden in Ihrer Mediensammlung gespeichert. Wenn eine Mediendatei in mehreren Mediensammlungen vorhanden ist, dann hat das Tagging der Mediendatei in einer Bibliothek auf die anderen Bibliotheken keine Auswirkungen, es sei denn, Sie speichern die Tags für die Dateien und verwenden das Dialogfeld Dateien zu Medienbibliothek hinzufügen, um die Tags und die benutzerdefinierten Eigenschaften für alle Dateien zu aktualisieren.

  1. Führen Sie eine Suche durch, um die Dateien zu finden, die mit Tags versehen werden sollen.

  2. Wählen Sie die Mediendateien im Teilfenster Suchergebnisse aus. Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Dateien auswählen möchten.

  3. Klicken Sie auf die Schaltfläche Tag-Modus anwenden [image].

  4. Ziehen Sie mit der Maus ein Tag aus der Tagstruktur zu den ausgewählten Dateien. Für die ausgewählten Dateien wird ein Tagsymbol angezeigt, um anzuzeigen, dass das Tag gesetzt wird:

Sie können auch im Teilfenster Suchergebnisse mit der rechten Maustaste auf eine Auswahl klicken und im Kontextmenü die Option Tag anwenden auswählen, um alle ausgewählten Medien mit einem Tag zu versehen. Das Dialogfeld Tag anwenden wird angezeigt. Wählen Sie das gewünschte Tag aus, und klicken Sie dann auf die Schaltfläche OK.

Wenn Sie einer Mediendatei ein Subtag hinzufügen, dann gilt auch implizit die Position des Tags in der hierarchischen Tagstruktur.

In diesem Beispiel bedeutet das Hinzufügen des Tags "Snare" zu einer Mediendatei, dass Ihr mit diesem Tag versehenes Medium mit einer Suche nach "Audio", "Drum One-Shots" oder "Snare" gefunden werden kann. Wenn der Benutzer die Tagstruktur so umorganisiert, dass sich das Tag "Snare" nicht unterhalb der Tags "Audio" und "Drum One-Shots" befindet, dann kann das mit diesem Tag versehene Medium mit einer Suche nach "Audio" oder "Drum One-Shots" nicht gefunden werden.

Wenn Sie Ihre Mediendatei mit allen drei Tags versehen, dann wird mit einer Suche nach "Audio", "Drum One-Shots" oder"Snare" Ihr mit diesen Tags versehenes Medium auch dann gefunden werden, wenn die Tagstruktur umorganisiert wurde, obgleich dieses Verhalten nicht immer wünschenswert ist.


Entfernen von Tags von Medien

Tags werden von Medien entfernt, indem Sie mit der Maus ein Tag aus der Liste der Tags zu einer Mediendatei im Teilfenster Suchergebnisse (oder eine Mediendatei zu einem Tag) ziehen, während die Schaltfläche Tag-Modus entfernen [image] aktiviert ist.

Wenn Sie beim Hinzufügen oder Entfernen von Tags sehen möchten, mit welchen Tags eine Datei versehen wurde, dann verwenden Sie den Fensterabschnitt Eigenschaften im Teilfenster Suchergebnisse (oder ziehen Sie die Spalte Tags im Fensterabschnitt Suchergebnisse mit der Maus so weit nach links, dass die Spalten Name und Tags auf einer Zeile angezeigt werden).

  1. Führen Sie eine Suche durch, um die Dateien zu finden, die mit Tags versehen werden sollen.

  2. Wählen Sie die Mediendateien im Teilfenster Suchergebnisse aus. Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Dateien auswählen möchten.

  3. Klicken Sie auf die Schaltfläche Tag-Modus entfernen [image].

  4. Ziehen Sie mit der Maus ein Tag aus der Tagstruktur zu den ausgewählten Dateien. Für die ausgewählten Dateien wird ein Tagsymbol angezeigt, um anzuzeigen, dass das Tag entfernt wird:


Tagging für Loopentwickler

Wenn Sie Sammlungen aus Loops und Samples entwickeln, sollten Sie Ihre Medien mit Tags versehen, damit Benutzer Ihre Loops schnell finden können und Ihr Tagging in allen Sammlungen konsistent ist.

  1. Fertigen Sie eine Kopie der Mediensammlung unter dem Namen Sony Tag Tree for Library Development.medialib an. Diese Datei wird standardmäßig im Ordner Eigene Dateien\Sony Media Libraries gespeichert.

  2. Öffnen Sie die Kopie der Bibliothek.

  3. Fügen Sie Ihre für das Tagging bestimmte Loopsammlung der Bibliothek hinzu.

  4. Versehen Sie Ihre Mediendateien mit den entsprechenden Tags aus der Tagstruktur.

  5. Verwenden Sie so weit wie möglich vorhandene Tags, damit die Konsistenz Ihrer Sammlung mit anderen Sammlungen in der Familie Sony Sound Series Loops & Samples gewährleistet ist.

  6. Versuchen Sie, neue Tags in die vorhandene Tagstruktur einzufügen. Wenn Sie zum Beispiel ein Tag für einen Streichbass erstellen möchten, dann fügen Sie es möglichst unter dem vorhandenen Tag Bässe ein:

  7. Berücksichtigen Sie beim Hinzufügen von Tags, wie der Benutzer nach Medien sucht. Im vorherigen Beispiel bedeutet das Hinzufügen des Tags Gestrichen zu einer Mediendatei, dass der Benutzer diese Datei sowohl bei der Suche nach Bässe als auch bei der Suche nach Gestrichen finden kann. Wenn die Tagstruktur eines Benutzers so umorganisiert wird, dass Gestrichen kein Subtag von Bässe ist, wird bei der Suche nach dem Tag Bässe die Datei nicht gefunden.

    Wenn Sie beide Tags hinzufügen, wird bei der Suche nach Bässe oder Gestrichen die Datei immer gefunden, ungeachtet dessen, ob Gestrichen ein Subtag von Bässe ist oder nicht. Dies könnte zu ungenauen Suchergebnissen führen.

  8. Jedes Tag enthält eine GUID (Globally Unique Identifier, global eindeutige ID) mit den Informationen zum Tag und zu seiner Position innerhalb der Tagstruktur. Wenn Sie zum Beispiel das Tag Gestrichen für eine Mediendatei speichern, dann wird das Dateitag Gestrichen der Mediensammlung eines Benutzers hinzugefügt, sobald die Datei hinzugefügt wird. Wenn das Tag Bässe in der Bibliothek des Benutzers nicht vorhanden ist, dann wird es ebenfalls erstellt.

  9. Da Tags eindeutige IDs besitzen, sind Informationen zum Tag und zu seiner Position gespeichert. Im vorherigen Beispiel wird das Tag Gestrichen auch dann an der richtigen Position in der Mediensammlung des Benutzers eingefügt, wenn der Benutzer die Namen aller Tags in eine andere Sprache übersetzt oder das Tag Bässe auf andere Art umbenannt hat. In diesem Fall wird das neue Tag eingefügt, während die Tags auf höheren Ebenen, die durch den Benutzer umbenannt wurden, unbeeinflusst bleiben.

  5. Speichern Sie die Tags für Ihre Mediendateien:

a. Löschen Sie die Tags Durchsuchen [Datum / Uhrzeit] aus der Tagstruktur.

b. Wenn Sie die Sammlung durchsucht haben, dann klicken Sie auf Löschen, um alle Suchkriterien zu entfernen und damit im Teilfenster Suchergebnisse alle Mediendateien anzuzeigen.

c. Wählen Sie alle Dateien im Teilfenster Suchergebnisse aus.

d. Klicken Sie auf die Schaltfläche Tags und Eigenschaften in Dateien speichern [image] (oder klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tags und Eigenschaften in Dateien speichern aus).

  6. Verteilen Sie Ihre Mediendateien. Wahlweise können Sie die .medialib-Datei mit einschließen.


Suchen von Medien, Medienvorschau und Hinzufügen von Medien zu einem Projekt

Nach dem Erstellen einer Bibliothek kann sie mit Ihren Mediendateien gefüllt werden.

Sie können die Medien in einer Bibliothek mit Tags oder benutzerdefinierten Spalten organisieren, nach Medien suchen und die Dateien, von denen Sie vermuten, dass sie perfekt in Ihr Projekt passen, als Vorschau anzeigen.

Was möchten Sie tun?

Nach Medien suchen

Eine erweiterte Suche durchführen

Fensterabschnitt "Suchergebnisse" anpassen

Mediendateien als Vorschau anzeigen

Medienbeziehungen anzeigen

Medien einem Projekt hinzufügen

Offline-Medien auflösen


Suchen nach Medien

  1. Aktivieren Sie das Kontrollkästchen Schnelle Textsuche, und geben Sie im Bearbeitungsfeld ein oder mehrere Schlüsselwörter ein.

    Als Trennzeichen für Suchbegriffe können Sie Anführungszeichen und andere Operatoren verwenden. Wenn weder Anführungszeichen noch Platzhalterzeichen angegeben werden, wird vor und hinter jedem Suchbegriff automatisch jeweils ein * eingefügt. Weitere Tipps zum Suchen finden Sie in diesem Hilfethema unter der Überschrift Tipps zum Suchen von Text.

  2. Drücken Sie die Eingabetaste.

    Das Tool Media Manager sucht Ihre Mediendateien und zeigt die Ergebnisse im Teilfenster Suchergebnisse auf der rechten Seite des Fensters an. Jede Datei, bei der Ihre Schlüsselwörter im Dateinamen oder in Dateieigenschaften enthalten sind, wird angezeigt (Tags werden nicht in die Suche einbezogen).

    Ihre Suchbegriffe werden in der gelben Leiste unterhalb der Symbolleiste Suchergebnisse angezeigt.

  3. Sie können die Suche verfeinern, indem Sie Kontrollkästchen für Tags aktivieren oder die Steuerelemente der erweiterten Suche verwenden.

    Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein die Option Stimmt mit beliebigen überein aus, wenn alle Medien angezeigt werden sollen, die einige Ihrer Suchkriterien bei der Suche über Schlüsselwort oder Tag oder bei der erweiterten Suche erfüllen. Im vorherigen Beispiel würden im Teilfenster Suchergebnisse alle Dateien angezeigt, die das Schlüsselwort "Bongo" ODER das Tag Schlagzeug ODER das Tag Keyboard enthalten.

    Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein die Option Stimmt mit allen überein aus, wenn nur die Medien angezeigt werden sollen, die alle Ihre Suchkriterien bei der Suche über Schlüsselwort oder Tag oder bei der erweiterten Suche erfüllen. Im vorherigen Beispiel würden im Teilfenster Suchergebnisse alle Dateien angezeigt, die das Schlüsselwort "Bongo" UND das Tag Schlagzeug UND das Tag Keyboard enthalten.

    In der gelben Leiste am oberen Rand des Teilfensters Suchergebnisse werden die verwendeten Suchbegriffe angezeigt.

Wenn Sie mit der Option Schnelle Textsuche eine Suche über Schlüsselwort durchführen, dann können Sie die einzelnen Suchbegriffe durch Anführungszeichen und andere Operatoren voneinander abgrenzen. Für Textsuchen gelten die folgenden Richtlinien:

In den Suchbegriffen wird nicht zwischen Groß- und Kleinschreibung unterschieden.

Suchbegriffe können in Großbuchstaben, Kleinbuchstaben oder auch in gemischter Schreibweise eingegeben werden, ohne dass sich dies auf die Suchergebnisse auswirkt. Zum Beispiel erbringen die folgenden Suchen als Ergebnis dieselben Dateien:

  • Copyright

  • copyRight

  • CopyRight

  • CoPyRiGhT

Leerzeichen zwischen Begriffen werden als UND behandelt.

Das Einfügen eines Leerzeichens zwischen zwei Suchbegriffen hat denselben Effekt wie das Eingeben eines UND zwischen den Begriffen:

stellt dieselbe Suche dar wie

Fügen Sie explizit UND oder ODER zwischen Suchbegriffen ein.

Durch Kombinieren der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein mit den expliziten Operatoren UND oder ODER zwischen Suchbegriffen können Sie die Suche mit höchster Genauigkeit verfeinern.

Diese Suche findet alle Medien, die das Tag Gitarre enthalten, ODER Medien, in deren Dateinamen oder Dateieigenschaften die Begriffe "Blues" UND "Rock" enthalten sind.

Diese Suche findet alle Medien, die das Tag Gitarre enthalten, UND Medien, in deren Dateinamen oder Dateieigenschaften entweder der Begriff "Blues" ODER der Begriff "Rock" enthalten ist.

Anführungszeichen bewirken eine Suche nach einer exakten Wortgruppe.

Wenn Sie nach einer exakten Wortgruppe suchen möchten, dann schließen Sie den Suchbegriff in Anführungszeichen ein. Vor und hinter jedem Suchbegriff wird automatisch jeweils ein * eingefügt (mit oder ohne Anführungszeichen).

Wenn Sie in den Eigenschaften einer Datei nach einem der Zeichen * oder ? suchen möchten, dann schließen Sie das Zeichen in Anführungszeichen ein.

Suchbegriff

Ergebnisse

Blues und Rock

Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues" UND der Begriff "Rock" enthalten ist.

Die beiden Begriffe brauchen nicht in derselben Eigenschaft enthalten zu sein.

"Blues und Rock"

Findet alle Medien, in deren Dateinamen oder Dateieigenschaften exakt die Wortgruppe "Blues und Rock" enthalten ist.

"Blues*"

Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues*" enthalten ist.

Da sich der Stern innerhalb der Anführungszeichen befindet, wird er nicht als Platzhalter angesehen.

Blues Rock

Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues" UND der Begriff "Rock" enthalten ist.

Ein Leerzeichen zwischen den Begriffen wird als UND behandelt. Weitere Leerzeichen werden ignoriert.

"Blues Rock"

Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues Rock" enthalten ist.

Wenn der Suchbegriff in Anführungszeichen eingeschlossen ist, dann haben auch zusätzliche Leerzeichen Bedeutung.

Sie können auch einfache Anführungszeichen verwenden: '

Durch runde Klammern werden Unterabfragen erzeugt.

Mit Hilfe runder Klammern können Sie mehrere Abfragen ineinander verschachteln:

Suchbegriff | Ergebnisse
Blues und (Rock oder Jazz) | Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues" UND entweder der Begriff "Rock" ODER der Begriff "Jazz" enthalten ist.
Blues oder (Rock und (Roll oder Funk)) | Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues" ODER der Begriff "Rock und Roll" ODER der Begriff "Rock und Funk" enthalten ist.

Platzhalterzeichen

Fügen Sie ein * als Stellvertreter für 0 oder mehrere Zeichen ein. Vor und hinter jedem Suchbegriff wird automatisch jeweils ein * eingefügt (mit oder ohne Anführungszeichen).

Fügen Sie ein ? als Platzhalter für exakt ein Zeichen ein.

Wenn Sie in den Eigenschaften einer Datei nach einem der Zeichen * oder ? suchen möchten, dann schließen Sie das Zeichen in Anführungszeichen ein.

Suchbegriff

Ergebnisse

Blues*

Findet alle Medien, deren Dateinamen oder Dateieigenschaften mit "Blues" beginnen. Diese Suche findet die folgenden Begriffe:

  • Blues

  • Bluesy

  • Bluesmith

  • Blues66

Blues?

Findet alle Medien, deren Dateinamen oder Dateieigenschaften mit "Blues" und genau einem weiteren Zeichen beginnen. In der vorhergegangenen Liste würde diese Suche nur "Bluesy" finden.

Blues??

Findet alle Medien, deren Dateinamen oder Dateieigenschaften mit "Blues" und genau zwei weiteren Zeichen beginnen. In der vorhergegangenen Liste würde diese Suche nur "Blues66" finden.

Negative Suchen

Fügen Sie als Präfix ein - ein, um einen Begriff aus der Suche auszuschließen. Zwischen dem - und dem Suchbegriff darf kein Leerzeichen vorhanden sein.

Suchbegriff | Ergebnisse
Blues -Rock | Findet alle Medien, in deren Dateinamen oder Dateieigenschaften der Begriff "Blues", aber nicht der Begriff "Rock" enthalten ist.
Blues Solo -Sax | Findet alle Medien, in deren Dateinamen oder Dateieigenschaften die Begriffe "Blues" UND "Solo", aber nicht der Begriff "SAX" enthalten sind.

Aktivieren Sie für jedes Tag, nach dem gesucht werden soll, das entsprechende Kontrollkästchen. Die Mediensammlung durchsucht Ihre Mediendateien und zeigt die Ergebnisse im Teilfenster Suchergebnisse auf der rechten Seite des Fensters an.

Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein die Option Stimmt mit beliebigen überein aus, wenn alle Medien angezeigt werden sollen, die einige Ihrer Suchkriterien bei der Suche über Schlüsselwort oder Tag oder bei der erweiterten Suche erfüllen. Im vorherigen Beispiel würden im Teilfenster Suchergebnisse alle Dateien angezeigt, die das Tag Blues ODER das Tag Big Band enthalten.

Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein die Option Stimmt mit allen überein aus, wenn nur die Medien angezeigt werden sollen, die alle Suchkriterien bei der Suche über Schlüsselwort oder Tag oder bei der erweiterten Suche erfüllen. Im vorherigen Beispiel würden im Teilfenster Suchergebnisse nur die Dateien angezeigt, die die Tags Blues UND Big Band enthalten.

Wenn Sie Kontrollkästchen für übergeordnete und untergeordnete Tags aktiviert haben, dann werden diese Tags als ODER-Beziehung behandelt, wobei es keine Rolle spielt, ob Stimmt mit beliebigen überein oder Stimmt mit allen überein aktiviert wurde. Siehe dazu die folgenden Beispiele:

Diese Suche findet alle Mediendateien, die mindestens eines der ausgewählten Tags enthält.

Diese Suche findet nur die Mediendateien, die das Tag Blues UND außerdem das Tag Jazz ODER Big Band ODER Kleine Combo enthalten.

Klicken Sie auf die Schaltfläche Mit Suchkriterien nicht übereinstimmende Elemente anzeigen [image], wenn die Suchbegriffe umgekehrt behandelt werden sollen. Wenn Sie zum Beispiel eine Suche für das Tag Bongo durchgeführt haben, dann werden bei Aktivierung dieser Schaltfläche alle Medien angezeigt, die das Tag Bongo nicht enthalten.

Klicken Sie auf eine Spaltenüberschrift, um die Ergebnisse in dieser Spalte in aufsteigender [image] oder in absteigender [image] Reihenfolge zu sortieren.

Klicken Sie auf die Schaltfläche Vorherige Suche [image], um schrittweise zu früheren Suchen zu gelangen und den Inhalt des Teilfensters Suchergebnisse entsprechend zu aktualisieren.

Nach der Anzeige vorheriger Suchen klicken Sie auf die Schaltfläche Nächste Suche [image], um wieder zu Ihrer aktuellen Suche zu gelangen.

Suchen nach Medien

Mit dem Tool Media Manager können Sie die aktuelle Mediensammlung mit Hilfe von Schlüsselwörtern oder Tags nach Mediendateien durchsuchen.

Tipps:

  • Im Feld Max. Anzahl Suchtreffer des Dialogfeldes Media Manager-Optionen können Sie die maximale Anzahl der Mediendateien festlegen, die bei Ihren Suchen als Ergebnisse angezeigt werden sollen. Je höher die Einstellung des Wertes im Feld Max. Anzahl Suchtreffer ist, desto mehr Zeit ist erforderlich, um eine Bibliothek zu durchsuchen. Dies kann bei einem übermäßig hohen Wert zu einer beträchtlichen Leistungsminderung führen.

  • Bei komplexen Suchen können Sie vorübergehend Tags vergeben, um die Ergebnisse zu klassifizieren. Wenn Sie die bei einer komplexen Suche gefundenen Dateien mit einem Tag versehen, dann können Sie diese Dateien leicht wiederfinden, indem Sie einfach nach dem Tag suchen. Das Tool Media Manager ist bei der Suche nach Tags schneller als bei der Suche über ein Schlüsselwort (Suchbegriff) oder bei einer erweiterten Suche.

Was möchten Sie tun?

Über ein Schlüsselwort suchen

Tipps zum Suchen von Text

Über Tags suchen

Alle Elemente anzeigen, die Ihre Suchkriterien nicht erfüllen

Suchergebnisse sortieren

Vorherige Suchen anzeigen


Erweiterte Suche

Wenn Ihre Mediensammlung viele Dateien enthält und Sie nach einer bestimmten Mediendatei suchen, dann können Sie mit dem Abschnitt Erweitert im Teilfenster Suchen die Suche so eingrenzen, dass Sie exakt die gewünschte Datei finden.

Wenn Sie die Ergebnisse einer Suche mit der erweiterten Suche verfeinern möchten, dann beginnen Sie mit einer Schnellsuche oder tagbasierten Suche und führen danach die folgenden Schritte durch.

Tipps:

  • Im Feld Max. Anzahl Suchtreffer des Dialogfeldes Media Manager-Optionen können Sie die maximale Anzahl der Mediendateien festlegen, die bei Ihren Suchen als Ergebnisse angezeigt werden sollen. Je höher die Einstellung des Wertes im Feld Max. Anzahl Suchtreffer ist, desto mehr Zeit ist erforderlich, um eine Bibliothek zu durchsuchen. Dies kann bei einem übermäßig hohen Wert zu einer beträchtlichen Leistungsminderung führen.

  • Bei komplexen Suchen können Sie vorübergehend Tags vergeben, um die Ergebnisse zu klassifizieren. Wenn Sie die bei einer komplexen Suche gefundenen Dateien mit einem Tag versehen, dann können Sie diese Dateien leicht wiederfinden, indem Sie einfach nach dem Tag suchen. Das Tool Media Manager ist bei der Suche nach Tags schneller als bei der Suche über ein Schlüsselwort oder der erweiterten Suche.

  1. Legen Sie Ihre Suchkriterien fest:

a. Klicken Sie im Teilfenster Suchen auf die Schaltfläche Neue Suchkriterien hinzufügen [image]. Das Auswahlfenster für die Suchkriterien wird angezeigt.

b. Doppelklicken Sie im Auswahlfenster für die Suchkriterien auf einen Eintrag, oder ziehen Sie ihn mit der Maus im Teilfenster Suchen zum Abschnitt Erweitert.

Tipps:

  • Wird bei einem Eintrag im Teilfenster Suchergebnisse die Schaltfläche [image] angezeigt, dann können Sie durch Klicken auf diese Schaltfläche zugehörige Medien finden. Wenn Sie im folgenden Beispiel auf die Schaltfläche klicken, wird dem Abschnitt Erweitert ein Eintrag hinzugefügt, mit dessen Hilfe Sie weitere Medien mit der Beatzahl 2 finden können.

  • Sie können mit der Maus auch eine Spaltenüberschrift aus dem Teilfenster Suchergebnisse in den Abschnitt Erweitert des Teilfensters Suchen ziehen.

  2. Legen Sie die Parameter für Ihre Suchkriterien fest. Wird bei einem Eintrag ein Bearbeitungsfeld angezeigt, dann geben Sie den Parameter ein, nach dem gesucht werden soll. Wird der Eintrag als Hyperlink angezeigt, dann klicken Sie auf den Wert, um ein Steuerelement anzuzeigen, mit dessen Hilfe Sie den Wert festlegen können.

  3. Legen Sie fest, ob Dateien, die einige Suchkriterien, oder Dateien, die alle Suchkriterien erfüllen, angezeigt werden sollen.

  4. Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein den Eintrag Stimmt mit beliebigen überein aus, wenn alle Medien angezeigt werden sollen, die einige Ihrer Suchkriterien bei der Suche über Schlüsselwort oder Tag oder bei der erweiterten Suche erfüllen.

  5. Wählen Sie in der Dropdownliste Stimmt mit beliebigen überein/Stimmt mit allen überein den Eintrag Alle erfüllen aus, wenn nur die Medien angezeigt werden sollen, die alle Ihre Suchkriterien erfüllen.

  4. Aktivieren Sie die Kontrollkästchen für die gewünschten erweiterten Suchkriterien, und deaktivieren Sie die Kontrollkästchen für die Suchkriterien, die ausgeschlossen werden sollen.


Anpassen des Fensterabschnitts "Suchergebnisse"

  1. Klicken Sie mit der rechten Maustaste auf die Spaltenüberschriften, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Spaltenauswahl aus.

  2. Ziehen Sie mit der Maus die gewünschten Spalten aus dem Dialogfeld Spaltenauswahl in den Fensterabschnitt Suchergebnisse.

    Um eine Spalte auszublenden, klicken Sie mit der rechten Maustaste auf die entsprechende Spaltenüberschrift, um das Kontextmenü zu öffnen, und wählen dort die Option     Diese Spalte entfernen aus.

Sie können dem Fensterabschnitt Suchergebnisse benutzerdefinierte Spalten für zusätzliche Informationen zu den Mediendateien hinzufügen. Benutzerdefinierte Spalten werden nur der aktuellen Bibliothek hinzugefügt.

Wenn Sie zum Beispiel die Übersicht darüber behalten möchten, welche Wechselplatte welche Mediendatei enthält, dann könnten Sie eine benutzerdefinierte Spalte mit der Bezeichnung Laufwerk Nummer erstellen und jeder Mediendatei einen entsprechenden numerischen Wert zuweisen. Anschließend könnten Sie mit dem Abschnitt Erweitert des Fensterabschnitts Suchen das Kriterium Laufwerk Nummer in die Suche einbeziehen.

Beim Hinzufügen von Medien zu einer Bibliothek können Sie diese Informationen hinzufügen, indem Sie das Kontrollkästchen Tags und benutzerdefinierte Spalten aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktivieren.

  1. Klicken Sie mit der rechten Maustaste auf die Spaltenüberschriften, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Benutzerdefinierte Spalten aus.

  2. Klicken Sie auf die Schaltfläche Neue Spalte hinzufügen [image], um eine benutzerdefinierte Spalte hinzuzufügen. In die Liste wird ein neuer Eintrag aufgenommen.

  3. Geben Sie im Feld Name den Namen ein, der als Spaltenüberschrift angezeigt werden soll.

  4. Wählen Sie in der Dropdownliste für das Feld Typ entweder die Option Text oder Ganzzahl aus, um anzugeben, ob in der Spalte Text oder numerische Daten gespeichert werden sollen.

Wenn Sie eine benutzerdefinierte Spalte entfernen möchten, dann wählen Sie in der Liste einen Eintrag aus und klicken dann auf die Schaltfläche Ausgewählte Spalten löschen [image]. Die Spalte wird mit allen in ihr gespeicherten Daten aus der Bibliothek entfernt.

  5. Klicken Sie auf die Schaltfläche OK. Die Spalte wird der Mediensammlung hinzugefügt, und der Fensterabschnitt Suchergebnisse wird so weit nach rechts gescrollt, dass die neue Spalte angezeigt wird.

Wenn Sie eine Spaltenüberschrift verschieben möchten, dann ziehen Sie sie mit der Maus an eine andere Position im Fensterabschnitt Suchergebnisse.

Ziehen Sie mit der Maus den Teilungsbalken zwischen Spalten, um die Spaltenbreite einzustellen. Wenn Sie auf den Teilungsbalken doppelklicken, dann wird die Spaltenbreite automatisch eingestellt.

Klicken Sie auf eine Spaltenüberschrift, um die Ergebnisse in dieser Spalte in aufsteigender [image] oder in absteigender [image] Reihenfolge zu sortieren.

Einige Spalten im Fensterabschnitt Suchergebnisse können bearbeitet werden. Wenn im Fensterabschnitt Suchergebnisse ein Eintrag ausgewählt wurde, dann klicken Sie auf ein Feld, damit dieser bearbeitet werden kann. In diesem Feld können Sie dann die neuen Informationen eingeben.

Änderungen am Inhalt einer Spalte wirken sich nur auf den entsprechenden Eintrag in der aktuellen Mediensammlung aus. Klicken Sie auf die Schaltfläche Tags und Eigenschaften in Dateien speichern [image], um die Eigenschaften gemeinsam mit der Mediendatei zu speichern.

Wenn Sie mit Videos und Standbildern arbeiten, dann können Sie in der Miniaturansicht leichter erkennen, welche Dateien Ihre Suchkriterien erfüllen.

Um in die Miniaturansicht zu wechseln, klicken Sie auf den Abwärtspfeil [image] neben der Schaltfläche Suchergebnisansicht ändern [image] und wählen Miniaturansicht.

Mit der Maus können Sie den Schieberegler am unteren Rand des Fensterabschnitts Suchergebnisse verschieben und so die Größe der Miniaturansichten anpassen.

Wenn Sie eine Datei auswählen, wird die Miniaturansicht vergrößert. Auf der Registerkarte Miniaturansicht des Dialogfeldes Media Manager-Optionen können Sie das Verhalten beim Vergrößern beeinflussen.

Sie können wählen, welchen Frame Sie als Miniaturansicht für Videodateien verwenden möchten:

  1. Klicken Sie im Fensterabschnitt Suchergebnisse mit der rechten Maustaste auf eine Miniaturansicht, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Miniaturansicht auswählen aus. Das Dialogfeld Miniaturansichtsauswahl wird angezeigt.

  2. Ziehen Sie mit der Maus den Schieberegler im Dialogfeld Miniaturansichtsauswahl, um den gewünschten Frame einzustellen.

  3. Klicken Sie auf die Schaltfläche OK.

Sind die Medien einer Mediendatei offline, ist die Miniaturansicht rot durchgestrichen:

Wird bei einem Eintrag im Fensterabschnitt Suchergebnisse die Schaltfläche [image] angezeigt, dann können Sie durch Klicken auf diese Schaltfläche zugehörige Medien finden. Wenn Sie im folgenden Beispiel auf die Schaltfläche klicken, wird dem Abschnitt Erweitert ein Eintrag hinzugefügt, mit dessen Hilfe Sie weitere Medien mit der Beatzahl 2 finden können.

Minimieren Sie die Fensterabschnitte im Media Manager-Fenster, wenn Sie mehr Platz für die Suchergebnisse benötigen.

  1. Bewegen Sie den Cursor über die Trennlinie zwischen zwei Fensterabschnitten. Der Cursor wird als [image] angezeigt.

  2. Doppelklicken Sie auf die Trennlinie, um das Fenster zu minimieren/wiederherzustellen.

Im Fensterabschnitt Eigenschaften werden zusätzliche Informationen zur ausgewählten Datei im Fensterabschnitt Suchergebnisse angezeigt. Sie können Dateieigenschaften anzeigen und bearbeiten sowie eine Liste aller Tags anzeigen, mit denen die Datei versehen ist.

Die Eigenschaften, die bearbeitet werden können, werden schwarz angezeigt.

Klicken Sie mit der rechten Maustaste auf eine Datei im Fensterabschnitt Suchergebnisse, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Eigenschaftenfenster anzeigen, um die Anzeige des Fensters zu wechseln.

Gehen Sie wie folgt vor, um Tags und Eigenschaften in Dateien zu speichern.

Durch das Speichern von Tags und Eigenschaften in Dateien wird Ihre gesamte Struktur übertragbar: Wenn Tags und benutzerdefinierte Eigenschaften in Dateien gespeichert wurden, dann können diese Informationen aus den Dateien der Bibliothek hinzugefügt werden, indem das Kontrollkästchen Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktiviert wird.

Das Speichern von Tags und Eigenschaften in Dateien wirkt sich nur auf die aktuelle Mediensammlung und die Bibliotheken aus, die nach dem Speichern dieser Informationen erstellt werden. Wenn Sie mit mehreren Bibliotheken arbeiten, dann können Sie eingebettete Tags und benutzerdefinierte Spalten den vorhandenen Bibliotheken durch Öffnen der gewünschten Bibliothek und erneutes Durchsuchen Ihrer Medienordner hinzufügen, wobei das Kontrollkästchen Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen im Dialogfeld Dateien zu Medienbibliothek hinzufügen aktiviert sein muss. Eingebettete Dateieigenschaften werden auch bei einer Vorschau und beim Hinzufügen von Medien zu einem Projekt aktualisiert.

  1. Führen Sie eine Suche durch, um die Dateien zu finden, für die Tags und benutzerdefinierte Eigenschaften gespeichert werden sollen.

  2. Wählen Sie die Mediendateien im Fensterabschnitt Suchergebnisse aus. Halten Sie die Strg-Taste oder die Umschalttaste gedrückt, wenn Sie mehrere Dateien auswählen möchten.

  3. Klicken Sie auf die Schaltfläche Tags und Eigenschaften in Dateien speichern [image] (oder klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei, um das Kontextmenü zu öffnen, und wählen Sie dort die Option Tags und Eigenschaften in Dateien speichern aus).

    Informationen zu Tags, mit denen die Datei versehen wurde, oder Informationen, die Sie im Fensterabschnitt Suchergebnisse bearbeitet haben, werden in den ausgewählten Dateien gespeichert.

    Wenn die Mediendatei eingebettete Metadaten nicht unterstützt, dann erstellt das Tool Media Manager eine .sfl-Datei (wobei als Basis der Name Ihrer Mediendatei verwendet wird)    .

Anpassen des Fensterabschnitts "Suchergebnisse"

Bei großen Mediensammlungen kann die Suche nach Dateien viele Übereinstimmungen ergeben. Sie können der Fensterabschnitt Suchergebnisse genau an Ihre Arbeitsweise anpassen und Ihre Suchen verfeinern.

Was möchten Sie tun?

Spalten ein- oder ausblenden

Benutzerdefinierte Spalten hinzufügen

Spalten anordnen

Die Größe von Spalten ändern

Mit einer Spalte sortieren

Den Inhalt einer Spalte bearbeiten

Miniaturansichten anzeigen

Zugehörige Medien anzeigen

Media Manager-Fensterabschnitte ein- oder ausblenden

Fenster "Eigenschaften" verwenden

Tags und Eigenschaften in Dateien speichern


Vorschau auf Medien

Mit Hilfe der Transportsteuerelemente im Fenster Media Manager können Sie Mediendateien als Vorschau anzeigen.

Wenn die Schaltfläche Auto-Vorschau [image] ausgewählt wurde, dann spielt das Tool Media Manager automatisch die ausgewählten Dateien ab. Wenn mehrere Dateien ausgewählt wurden, dann werden sie nacheinander abgespielt. Während der Wiedergabe ändert sich das Symbol jeder Datei zu einem Wiedergabesymbol [image].

  1. Führen Sie eine Suche durch, um die gewünschten Dateien für die Vorschau zu finden.

  2. Wählen Sie im Teilfenster Suchergebnisse die gewünschten Dateien für die Vorschau aus.

  3. Starten Sie die Wiedergabe:

  • Wenn die Schaltfläche Auto-Vorschau [image] ausgewählt wurde, dann beginnt die Wiedergabe automatisch.

  • Wenn die Schaltfläche Auto-Vorschau nicht ausgewählt wurde, dann klicken Sie auf die Schaltfläche Vorschau starten [image], um mit der Wiedergabe zu beginnen.

Wenn mehrere Dateien ausgewählt wurden, dann werden sie nacheinander abgespielt. Während der Wiedergabe ändert sich das Symbol jeder Datei zu einem Wiedergabesymbol [image].

  4. Klicken Sie auf die Schaltfläche Vorschau anhalten [image], um die Wiedergabe zu beenden, oder deaktivieren Sie die Vorschaufunktion, indem Sie die Schaltfläche Auto-Vorschau deaktivieren.

    Wenn die Datei offline ist, werden Sie aufgefordert, die Datei zu finden oder einen Ersatz zu wählen.

Um eine Vorschau für eine Mediendatei in ihrem zugehörigen Media Player zu erstellen, klicken Sie mit der rechten Maustaste auf die betreffende Datei, um das Kontextmenü zu öffnen, und wählen dort die Option Mit [Name der Anwendung] öffnen aus.


Medienbeziehungen

Beim Durchsuchen Ihrer Mediensammlung werden Sie beeindruckt sein, wie viele Medien Sie angesammelt haben. Wie können Sie die Übersicht darüber behalten, wie und wo Sie Ihre Medien verwendet haben? Kein Problem. Das Tool Media Manager kümmert sich um die Details.

Medienbeziehungen werden nur dann aufrecht erhalten, wenn in der Registerkarte Allgemein des Dialogfeldes Präferenzen von ACID oder Vegas das Kontrollkästchen Mediengebrauchsbeziehungen in aktiver Mediensammlung speichern aktiviert ist.

  1. Klicken Sie mit der rechten Maustaste im Teilfenster Suchergebnisse auf eine Mediendatei.

  2. Klicken Sie im Kontextmenü auf die Option Verwandte Elemente suchen, und wählen Sie dann im Untermenü einen Befehl aus:

    Befehl

    Beschreibung

    Verwendet mit

    Zeigt alle Mediendateien an, die das ausgewählte Medium verwenden.

    Abgespielt mit

    Zeigt alle Mediendateien an, für die in einem Projekt, das das ausgewählte Medium enthält, eine Vorschau erfolgt ist.

    Gerendert zu

    Zeigt alle Mediendateien an, die mit dem Befehl Rendern als aus der ausgewählten Mediendatei erstellt wurden.

    Gerendert von

    Zeigt die Originalmediendateien an, die zum Erstellen der ausgewählten Mediendatei verwendet wurden, wenn die Datei mit dem Befehl Rendern als erstellt wurde.

    Geschnitten zu

    Zeigt alle Mediendateien an, die mit dem Befehl In neuen Track schneiden der ACID-Software aus der ausgewählten Mediendatei erstellt wurden.

    Geschnitten von

    Zeigt die Originalmediendatei an, die zum Erstellen der ausgewählten Mediendatei verwendet wurde, falls die Datei mit dem Befehl In neuen Track schneiden der ACID-Software erstellt wurde.

    Gerenderter Track zu

    Zeigt alle Mediendateien an, die mit dem Befehl In neuen Track rendern aus der ausgewählten Datei erstellt wurden.

    Gerenderter Track von

    Zeigt die Originalmediendateien an, die zum Erstellen der ausgewählten Mediendatei verwendet wurden, wenn die Datei mit dem Befehl In neuen Track rendern erstellt wurde.

  3. Die Mediendateien, die auf den ausgewählten Befehl passen, werden im Teilfenster Suchergebnisse angezeigt.

    Klicken Sie auf Vorherige Suche [image], um den vorherigen Inhalt des Teilfensters Suchergebnisse wiederherzustellen.


Hinzufügen von Medien zu einem Projekt

Nachdem Sie Ihrer Bibliothek Medien hinzugefügt, sie mit Tags versehen und nach bestimmten Dateien oder zugehörigen Medien gesucht haben, haben Sie hoffentlich das richtige Medium für Ihr aktuelles Projekt gefunden.

Mit den folgenden Aktionen können Sie Ihrem Projekt aus dem Teilfenster Suchergebnisse Medien hinzufügen:

  • Indem Sie mit der Maus eine Datei aus dem Teilfenster Suchergebnisse zur Zeitachse des Projekts ziehen. Die Datei wird an der Stelle eingefügt, an der Sie sie ablegen.

Sie können mit der Maus auch Dateien aus dem Teilfenster Suchergebnisse auf den Windows-Desktop, in einen Ordner oder zu einer anderen Anwendung ziehen, die sich als OLE-Ablageziel (OLE = Object Linking and Embedding) eignet.

  • Indem Sie im Teilfenster Suchergebnisse auf eine Mediendatei doppelklicken (wenn das Kontrollkästchen Doppelklicken im Fenster "Suchergebnis" fügt dem Projekt Medien hinzu im Dialogfeld Media Manager-Optionen markiert ist). Die Datei wird am Ende der Trackliste eingefügt.

  • Indem Sie im Teilfenster Suchergebnisse mit der rechten Maustaste auf eine Mediendatei klicken, um das Kontextmenü zu öffnen, und dort die Option Dem Projekt hinzufügen auswählen. Die Datei wird am Ende der Trackliste eingefügt.

Wenn die Datei offline ist, werden Sie aufgefordert, die Datei zu lokalisieren oder einen Ersatz zu wählen.


Auflösen von Offline-Medien

Eine Offline-Mediendatei ist eine Datei, die für den Media Manager nicht mehr verfügbar ist. Medien können als "offline" klassifiziert werden, wenn Sie nach dem Hinzufügen einer Datei zu Ihrer Bibliothek den Wechseldatenträger entfernen oder den Namen oder den Speicherort einer Datei ändern.

Ist eine Mediendatei offline, ist die Miniaturansicht im Fensterabschnitt Suchergebnisse rot durchgestrichen:

  1. Sie können Ihrem Projekt Medien hinzufügen oder Mediendateien als Vorschau anzeigen. Wenn Dateien nicht zugänglich sind, wird das Dialogfeld Offline-Medien auflösen mit einer Liste der Offlinedateien angezeigt.

  2. Wählen Sie die Dateien aus, die Sie auflösen möchten.

  3. Geben Sie an, wie die ausgewählten Dateien aufgelöst werden sollen.

  • Klicken Sie auf die Schaltfläche Schnellsuche, damit eine schnelle Suche durchgeführt wird und das Tool Media Manager eine Ersatzdatei vorschlagen kann.

  • Klicken Sie auf die Schaltfläche Durchsuchen, um eine bestimmte Ersatzdatei auszuwählen.

  • Klicken Sie auf Offline lassen, wenn die Datei offline bleiben soll. Die Datei wird Ihrem Projekt nicht hinzugefügt.

  • Klicken Sie auf Entfernen, um die Datei aus der Mediensammlung zu entfernen. Die Datei wird Ihrem Projekt nicht hinzugefügt. Die Originalmediendatei wird nicht gelöscht.

  4. Wiederholen Sie Schritt 3 für jede Datei in der Liste.

  5. In einem Dialogfeld werden alle Offlinedateien mit ihrem Status aufgelistet:

Symbol |  | Beschreibung
 | Offline | Die in der Spalte Offlinedatei aufgeführte Datei kann nicht gefunden werden. Falls Sie keine Ersatzdatei gesucht haben, lautet der Status Offline.
 | Möglicher Treffer | Die in der Spalte Offlinedatei aufgeführte Datei wird durch die Datei ersetzt, die in der Spalte Ersatzdatei aufgeführt ist. Der Status Möglicher Treffer zeigt an, dass das Tool Media Manager eine mögliche Ersatzdatei gefunden hat, nachdem Sie auf Schnellsuche geklickt hatten.
 | Gefunden | Die in der Spalte Offlinedatei aufgeführte Datei wird durch die Datei ersetzt, die in der Spalte Ersatzdatei aufgeführt ist. Der Status Gefunden zeigt an, dass Sie die gewünschte Datei ausgewählt haben, nachdem Sie auf die Schaltfläche Durchsuchen geklickt hatten.

  6. Klicken Sie auf die Schaltfläche OK, um für die Dateien eine Vorschau anzuzeigen oder um die Dateien Ihrem Projekt hinzuzufügen und die Mediensammlung mit den Ersatzdateien zu aktualisieren.


Media Manager-Optionen

Element

Beschreibung

Referenzbibliothek

Wählen Sie die Bibliothek aus, die geladen werden soll, wenn Sie auf die Schaltfläche Zu Referenzbibliothek wechseln klicken. Um weitere Informationen zur Verwendung von Referenzbibliotheken zu erhalten, klicken Sie hier.

Max. Anzahl Suchtreffer

Die maximale Anzahl der Mediendateien, die bei Ihren Suchen als Ergebnisse zurückgegeben werden sollen.

Je höher die Einstellung des Wertes im Feld Max. Anzahl Suchtreffer ist, desto mehr Zeit ist erforderlich, um eine Bibliothek zu durchsuchen. Dies kann bei einem übermäßig hohen Wert zu einer beträchtlichen Leistungsminderung führen.

Doppelklicken im Fenster "Suchergebnis" fügt dem Projekt Medien hinzu

Aktivieren Sie dieses Kontrollkästchen, wenn dem aktuellen Projekt durch Doppelklicken auf eine Datei im Teilfenster Suchergebnisse Dateien hinzugefügt werden sollen.

Beim Beenden den Datenbankdienst herunterfahren

Aktivieren Sie dieses Kontrollkästchen, wenn der Datenbankdienst beim Beenden der Software ACID oder Vegas geschlossen werden soll.

Durch das Beenden des Dienstes können Systemressourcen geschont werden, wenn keine Anwendungen aktiv sind, die das Tool Media Manager verwenden. Jedoch dauert das Starten der Anwendung länger, wenn dieses Kontrollkästchen aktiviert ist.

Tags und benutzerdefinierte Eigenschaften aus Dateien hinzufügen

Aktivieren Sie dieses Kontrollkästchen, wenn Ihrer Bibliothek Tags und benutzerdefinierte Spalten, die in den Mediendateien gespeichert sind, hinzugefügt werden sollen, wenn Sie Medien hinzufügen.

Um weitere Informationen zum Tagging (Kennzeichnen) von Medien zu erhalten, klicken Sie hier. Um weitere Informationen zum Hinzufügen benutzerdefinierter Spalten zum Teilfenster Suchergebnisse zu erhalten, klicken Sie hier.

Datei- und Ordnernamen zur automatischen Anwendung von Tags verwenden

Aktivieren Sie dieses Kontrollkästchen, wenn Dateien auf Basis des Dateipfades automatisch Tags erhalten sollen, wenn Sie Ihrer Bibliothek Medien hinzufügen.

Wenn dieses Kontrollkästchen markiert ist, dann wird zum Beispiel eine Loopdatei, die im Ordner d:\loops\drums\hi-hats\ gespeichert ist, mit den Tags Schlagzeug und Hi-Hats versehen, wenn sie der Bibliothek hinzugefügt wird. Einige Synonyme und Schreibweisen werden automatisch aufgelöst. Wenn Sie die möglichen Vorlagen ändern müssen, dann können Sie die Datei AutoTagPatterns.xml bearbeiten, die beim erstmaligen Start der Anwendung im Ordner Eigene Dateien\Sony Media Libraries erstellt wird.

Element

Beschreibung

Löschen

Klicken Sie hier, um Informationen zu Medienbeziehungen aus Ihrer Datenbank zu entfernen.

Medienbeziehungen werden nur dann aufrecht erhalten, wenn auf der Registerkarte Allgemein des Dialogfeldes Präferenzen von ACID oder Vegas das Kontrollkästchen Mediengebrauchsbeziehungen in aktiver Mediensammlung speichern aktiviert ist.

Aktualisieren

Klicken Sie hier, um die Mediendateien in Ihrer Bibliothek mit den Dateien auf der Festplatte zu vergleichen und nach geänderten Eigenschaften zu suchen.

Gibt es Abweichungen zwischen der Mediensammlung und den Dateien auf der Festplatte, dann werden Sie vom Media Manager gefragt, welche Werte erhalten bleiben sollen.

Aktivieren Sie das Kontrollkästchen Dateidatum beim Überprüfen auf Änderungen ignorieren, wenn alle Dateien überprüft werden sollen. Bei leerem Kontrollkästchen werden nur die Dateien überprüft, die seit der letzten Aktualisierung geändert wurden.

Die Schaltfläche Aktualisieren können Sie auch verwenden, um Ihre Mediensammlung auf Dateien zu überprüfen, die offline sind.

Im Media Manager werden die Bild- und Videodateien als Miniaturansichten (*.sftb-Dateien) angezeigt. Auf der Registerkarte Miniaturansichten können Sie die Einstellungen für das Speichern und Verwenden von Miniaturansichten bearbeiten.

Element

Beschreibung

Zwischenspeichern von Miniaturansichten

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie die Miniaturansichten für die Bild- und Videodateien gespeichert werden sollen.

Miniaturansichten im gemeinsamen Ordner speichern

Wählen Sie diese Einstellung aus, wenn alle Miniaturansichten in einem gemeinsamen Ordner gespeichert werden sollen.

Wenn Sie Miniaturansichten an einem gemeinsamen Speicherort speichern, dann können die Miniaturansichten für die Medien auch dann angezeigt werden, wenn die Medien nicht verfügbar sind (wenn Sie zum Beispiel Medien auf einem Wechseldatenträger oder in einem Netzwerkordner speichern).

Miniaturansichten mit Mediendateien speichern

Wählen Sie diese Einstellung aus, wenn alle Miniaturansichten zu einer Mediendatei in demselben Ordner wie die Mediendatei gespeichert werden sollen.

Wenn Sie Miniaturansichten und Mediendateien gemeinsam speichern, dann kann das Hinzufügen von Mediendateien von einem Wechseldatenträger oder aus einem Netzwerkordner viel schneller erfolgen, da der Media Manager nicht für jede Mediendatei eigene Miniaturansichtsdateien generieren muss.

Miniaturansichten im gemeinsamen Ordner mit Mediendateien speichern

Wählen Sie diese Einstellung aus, wenn die Miniaturansichten in einem gemeinsamen Ordner und bei den Mediendateien gespeichert werden sollen.

Beim Hinzufügen von Mediendateien braucht der Media Manager für Mediendateien, in deren Ordner sich bereits Miniaturansichten befinden, keine Miniaturansichten zu generieren. Vorhandene Miniaturansichtsdateien werden in den gemeinsamen Ordner kopiert.

Miniaturansichten nicht speichern

Wählen Sie diese Einstellung aus, wenn der Speicherplatz begrenzt ist und Miniaturansichten deshalb nicht gespeichert werden sollen. Miniaturansichten werden dann generiert, wenn sie benötigt werden.

Gemeinsamer Ordner für Miniaturansichten

Zeigt den Pfad zum gemeinsamen Ordner für die Miniaturansichten an. Klicken Sie auf Durchsuchen, um einen anderen Ordner auszuwählen.

Größe des gemeinsamen Ordners beschränken auf

Aktivieren Sie dieses Kontrollkästchen, und geben Sie im Feld einen Wert ein, wenn die Größe des Speichers für Miniaturansichtsdateien begrenzt werden soll.

Klicken Sie auf die Schaltfläche Leer, um alle Miniaturansichten aus dem gemeinsamen Speicherort zu löschen.

Miniaturansichts-Zoom aktivieren

Aktivieren Sie dieses Kontrollkästchen, wenn die Miniaturansichten bei ihrer Auswahl im Teilfenster Suchergebnisse vergrößert werden sollen.

Verzögerung vor dem Zoomen von Miniaturansichten

Geben Sie im Feld einen Wert für die Verzögerung zwischen der Auswahl eines Miniaturansichtsbildes und dessen Vergrößerung ein.

Glattes Miniaturansichts-Zoom

Aktivieren Sie dieses Kontrollkästchen, wenn die Vergrößerung von Miniaturansichten animiert werden soll.

Media Manager-Optionen

Im Dialogfeld Media Manager-Optionen können Sie Optionen für die Arbeit mit dem Tool Media Manager festlegen.

Um das Dialogfeld zu öffnen, klicken Sie auf die Schaltfläche Aktionen für die Medienbibliothek [image], und wählen Sie dann im Menü Optionen aus.

Über welche Registerkarte möchten Sie mehr erfahren?

Allgemein

Medienbibliothek

Miniaturansichten


Verwenden des Tools Media Manager für mehrere Computer

Wenn Sie mit mehreren Computern produzieren, können Sie Mediensammlungen auf einfache Weise gemeinsam nutzen.

Mit Hilfe der folgenden Richtlinien können Sie Ihre Mediensammlungen in einem Mehrrechner-System optimal nutzen:

  • Speichern Sie Ihre Medien in gemeinsamen Ordnern, auf die alle beteiligten Benutzer Zugriff haben.

  • Verwenden Sie auf allen Computern gemeinsame Laufwerksbuchstaben oder UNC-Pfade (UNC = Universal Naming Convention, universelle Namenskonvention) für die Ordner, in denen Ihre Mediendateien und -sammlungen gespeichert sind.

    Zum Beispiel könnten Ihre Mediendateien in einem gemeinsamen Ordner mit der Bezeichnung \\studio_a\media ("studio a" ist der Computername, und "media" ist der Name des gemeinsamen Ordners) liegen, oder Sie könnten für alle Computer den gemeinsamen Ordner "media" dem Laufwerksbuchstaben M zuordnen.

  • Speichern Sie nach dem Tagging Ihrer Medien oder nach anderen Änderungen von Eigenschaften die Metadaten für die Mediendateien, indem Sie auf die Schaltfläche Tags und Eigenschaften in Dateien speichern [image] klicken. Durch das Speichern dieser Informationen in den Dateien können sie besser zwischen den Computern übertragen werden.


.topic 1050
Dies ist ein Test. Wenn Sie dieses Thema sehen, dann haben Sie eine Direkthilfe aus reinem Text aus einer kompilierten HTML-Hilfedatei aufgerufen.