このバージョンの新機能

Ogg プラグインのヘルプ

Copyright © 2006. Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
改訂日：2005 年 12 月 21 日

このプラグインを使用すると、Sony Media Software アプリケーションで OggVorbis ファイルを開いたり、レンダリングすることができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


OggVorbis 設定

設定項目 | 説明
モード | 平均ビットレートを指定してエンコードするファイルの品質を指定する場合は、[平均ビットレート] を選択して、[ビットレート] ドロップダウン リストから設定を選択します。 [VBR 品質] を選択し、[品質] スライダをドラッグして品質評価 (-1 ～ 10) を指定し、エンコードするファイルの品質を指定します。
サンプル レート | ドロップダウン リストから設定を選択し、オーディオのサンプル レートを指定します。サンプル レートは、音波形の位置を確認する 1 秒あたりの回数を表します。サンプル レートが高いほど、音の振幅変化に関する情報がより多く取得され、音源に忠実になります。ただし、サンプル レートが高いほど、ファイルのサイズは大きくなります。
チャンネル | ドロップダウン リストから [モノラル] または [ステレオ] を選択し、エンコードするファイルのチャンネル数を指定します。