概要

AVI プラグインのヘルプ

Copyright © 2006. Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
改訂日：2005 年 12 月 15 日

AVI プラグインを使用すると、Sony Media Software アプリケーションで AVI ファイルのインポートおよびレンダリングを行うことができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


オーディオ設定

設定項目 | 説明
オーディオを含む | オーディオ ストリームを .avi ファイルに含める場合は、このチェック ボックスを選択します。このチェック ボックスをオフにすると、ダイアログ ボックスの残りの部分は無効になります。
オーディオ形式 | オーディオ データの保存形式を指定します。通常、オーディオ ファイルは PCM 形式で保存します。ただし、圧縮するために他の形式を使用することもできます。Microsoft Audio Compression Manager (ACM) をインストールしている場合は、Microsoft ADPCM 形式など、さまざまな圧縮形式でファイルを保存できます。
属性 | サンプル レート、サンプル サイズ、およびファイルの種類（ステレオまたはモノラル）が表示されます。これらの各値は、[サンプル レート]、[ビット深度]、[チャンネル] の各コントロールで設定し直すことができます。
サンプル レート | オーディオ データのサンプル レートを指定します。サンプル レート値は、音波形の位置を確認する 1 秒あたりの回数を表します。サンプル レートが高いほど、音の振幅変化に関する情報がより多く取得され、音源に忠実になります。ただし、サンプル レートを高くすると、保存に必要な容量も増加します。
ビット深度 | オーディオ データのビット深度 (サンプル サイズ) を指定します。ビット深度値は、各サンプルの格納に必要なビット数を表します。ビット深度を大きくすると、音源に忠実なオーディオを作成できますが、保存に必要な容量も増加します。ビット深度を小さくすると、必要な容量は少なくて済みますが、クオンタイズ ノイズが発生しやすくなります。
チャンネル | オーディオをステレオとモノラルのどちらで保存するかを指定します。 注：モノラル オーディオ ファイルをステレオで保存すると、モノラル データが両方のチャンネルにコピーされます。ステレオ ファイルをモノラルで保存すると、両方のチャンネルのデータがモノラル チャンネルに均等にミキシングされます。


ビデオ設定

設定項目

説明

ビデオを含む

ビデオ ストリームを .avi ファイルに含める場合は、このチェック ボックスを選択します。このチェック ボックスをオフにすると、ダイアログ ボックスの残りの部分は無効になります。

フレーム サイズ

.avi ファイルに保存する規格と物理サイズを指定します。

フレーム レート

ビデオ ストリームのフレーム レートを指定します。フレーム レートは、再生中に個々の画像を表示する速度を決定します。フレーム レートが高いほど、動きがスムーズになります。

フィールド順序

画面に描画するときのフレームのフィールド順序をドロップダウン リストから選択します。ビデオをコンピュータ上で再生する場合は、[プログレッシブ] を指定します。ビデオをテレビで再生する場合は、[上のフィールドから] または [下のフィールドから] のいずれかのインタレース方式を使用します。適切なインタレース方法については、ハードウェアのマニュアルを参照してください。

ピクセル アスペクト比

ピクセルをコンピュータ向きの正方形 (1.0) またはテレビ向きの長方形 (1.000 以外) のどちらにするかを指定します。ピクセル アスペクト比は、フレームのアスペクト比とは関係ありません。

ビデオ形式

ビデオ ストリームに適用する圧縮コーデックを指定します (任意)。圧縮コーデックは Windows に含まれていますが、サードパーティ ベンダー製のコーデックも使用できます。

品質

一部のビデオ コーデックでは、ビデオに適用する圧縮率を指定できます。[品質] スライダをドラッグして、ビデオ ストリームの最終出力品質を指定します。[品質] 設定が 100 に近いほど、圧縮率が低下し、映像の劣化を最小限に抑えることができます。

フレームごとのインターリーブ

このチェック ボックスを選択して、[秒] 編集ボックスに有効な値を入力すると、オーディオ ストリームとビデオ ストリームがインターリーブされます。[秒] 値は、インターリーブ周期を決定します。インターリーブは、データの順次読み出しに適したドライブ (CD-ROM ドライブなど) を使用する場合に、再生パフォーマンスを向上させます。

フレームごとのインターリーブ

オーディオ ストリームとビデオ ストリームをフレームごとにインターリーブする場合に、このチェック ボックスを選択します。Sony DVGate などの一部のアプリケーションでは、フレームごとのインターリーブが必要になります。

キーフレーム間隔

このチェック ボックスを選択して、[フレーム] 編集ボックスに有効な値を入力すると、.avi ファイルでキーフレームを作成する間隔を指定できます。

一部の圧縮形式は、キーフレームに基づいています。この形式は「時間的圧縮」と呼ばれることがあります。キーフレームには、1 枚の画像を表示するために必要なすべての情報が含まれています。キーフレーム間に存在するフレームはデルタ フレームと呼ばれ、これらのフレームには各フレーム間の変化を表示するために必要な情報のみが含まれます。

[フレーム] 値を大きくすると、ビデオ品質は向上しますが、圧縮率は低下します。ただし、.avi ファイルに含まれるキーフレームが少ない場合は、ビデオを描画するときやファイル内でランダムに移動するときの解凍に時間がかかるようになります。

データ レート

このチェック ボックスを選択して、[KB/秒] 編集ボックスに有効な値を入力すると、圧縮ビデオ ストリームのリアル タイム再生に必要なデータ レートを決定できます。

データ レートが低いほど、コンピュータのプロセッサにかかる負荷は小さくなります。データ レートが高すぎると、低速な CD-ROM、ネットワーク、ハード ディスクなどが原因となって、品質の低下やグリッチが発生する可能性があります。

アルファ チャンネルのレンダリング

使用する形式でサポートされている場合は、このチェック ボックスを選択すると、ビデオ ストリームまたは画像の透過データが .avi でレンダリングされます。

OpenDML (AVI バージョン 2.0) 互換ファイルの作成

ファイルを OpenDML ファイルとして保存する場合に、このチェック ボックスを選択します。OpenDML ファイルを使用すると、ハード ディスクの形式によって決められたサイズのファイルのみを作成できます。FAT32 の場合は 2GB、NTFS の場合は 4GB になります。

一部のアプリケーションでは OpenDML ファイルをサポートしていません。他のアプリケーションで AVI ファイルの使用に問題がある場合は、このチェック ボックスをオフにします。


AVI/DV メディア プロパティの設定

この機能は、Vegas ソフトウェアのフル バージョンでのみ使用できます。

設定項目 | 説明
2-3 プルダウンを表示しない | このチェック ボックスをオンにすると、24p ビデオを開いたときにプルダウン フィールドを表示しないようにすることができます。 Vegas の [ユーザー設定] ダイアログ ボックスの [全般] タブで [24p DV を開いたときにプルダウンが表示されないようにする] チェック ボックスがオンになっている場合でも、各ファイルでプルダウンを表示したい場合は、このチェック ボックスをオフにします。
フレーム タイムコード オフセットの開始 | ドロップダウン リストから設定を選択して、ビデオ シーケンス内のフレームを表すタイムコード番号を指定します。 たとえば、Sony JH3 HDCAM デッキで作成した 2-3 プルダウンを含む NTSC DV ファイルの場合、タイムコード オフセットのデフォルト設定では、[フレーム タイムコード オフセットの開始] に 0 を使用します。 デッキ上のタイムコード オフセットを変更した場合 (または、プルダウンを含む別のソースの作品の場合) は、いろいろな設定を試して適切なオフセットを決定するようにしてください。 オフセットが適切に設定されていれば、クリップのプレビュー時にインタレース ラインまたはフリッカーが発生しなくなります。