Übersicht

AVI-Plug-In-Hilfe

Copyright © 2006 Madison Media Software, Inc., eine Tochtergesellschaft der Sony Corporation of America.
Alle Rechte vorbehalten.
Version vom 15.12.05

Verwenden Sie das AVI-Plug-In zum Importieren und Rendern von AVI-Dateien mit Sony Media Software-Anwendungen.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Madison Media Software, Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind Eigentum der jeweiligen Inhaber in den USA und anderen Ländern.

Madison Media Software, Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Madison Media Software, Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.


Audioeinstellungen

Element | Beschreibung
Audio einschließen | Aktivieren Sie dieses Kontrollkästchen, um der AVI-Datei einen Audiostream hinzuzufügen. Bei deaktiviertem Kontrollkästchen ist der übrige Teil dieses Dialogfelds nicht verfügbar.
Audioformat | Gibt das Format an, in dem die Audiodaten gespeichert werden. Audiodateien werden meistens im PCM-Format gespeichert. Andere Formate können jedoch zu Komprimierungszwecken verwendet werden. Sie haben den Microsoft Audio Compression Manager (ACM) installiert und können Dateien in verschiedenen komprimierten Formaten einschließlich des Formats Microsoft ADPCM speichern.
Attribute | Zeigt die Samplerate, Samplegröße und, ob es sich um eine Stereo- oder Monoaufnahme handelt, an. Jeder dieser Werte kann mit den Steuerelementen Samplerate, Bittiefe und Kanäle neu konfiguriert werden.
Samplerate | Gibt die Samplerate der Audiodaten an. Der Wert für die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampled wird. Höhere Samplingraten enthalten mehr Informationen über Amplitudenänderungen und bieten dafür einen besseren Klang. Höhere Sampleraten benötigen dafür auch mehr Speicherplatz.
Bittiefe | Gibt die Bittiefe (oder Samplegröße) der Audiodaten an. Die Bittiefe ist die zum Speichern von jedem Sample verwendete Bitanzahl. Mit einer höheren Bittiefe erzielen Sie eine höhere Audioqualität, allerdings wird auch mehr Speicherplatz benötigt. Niedrigere Bitraten erfordern weniger Speicherplatz, ergeben jedoch auch Quantisierungsrauschen.
Kanäle | Legt fest, ob das Audio in einer Stereo- oder Monodatei gespeichert wird. Hinweis: Beim Speichern einer Monoaudiodatei als Stereodatei werden die Monodaten in beide Kanäle kopiert. Beim Speichern einer Stereodatei als Monodatei werden die Daten beider Kanäle gleichmäßig in den Monokanal gemischt.


Videoeinstellungen

Element

Beschreibung

Video einschließen

Aktivieren Sie dieses Kontrollkästchen, um der AVI-Datei einen Videostream hinzuzufügen. Bei deaktiviertem Kontrollkästchen ist der übrige Teil dieses Dialogfelds nicht verfügbar.

Framegröße

Gibt die Standardabmessungen und physischen Abmessungen des in der AVI-Datei gespeicherten Videostreams an.

Framerate

Gibt die Framerate es Videostreams an. Mit der Framerate legen Sie fest, in welcher Geschwindigkeit die Einzelbilder während der Wiedergabe abgespielt werden. Höhere Frameraten erzeugen eine glattere Bewegung.

Feldreihenfolge

Wählen Sie in der Dropdownliste eine Einstellung, um die Feldreihenfolge der Frames beim Zeichnen auf den Bildschirm festzulegen. Wählen Sie Progressiv, wenn das Video auf dem Computer angezeigt wird. Die Interlacingmethoden Oberes Feld zuerst und Unteres Feld zuerst wird verwendet, wenn das Video auf einem Fernsehgerät angezeigt wird. Schlagen Sie in der Hardwaredokumentation die korrekte Interlacingmethode nach.

Pixelseitenverhältnis

Das Pixelseitenverhältnis bestimmt, ob die Pixel quadratisch sind (1,0), was sich auf Computer bezieht, oder rechteckig (andere Einstellungen als 1,000), was sich auf Fernsehgeräte bezieht. Das Pixelseitenverhältnis hat keinen Bezug zum Frameseitenverhältnis.

Videoformat

Legt das auf den Videostream angewendete Komprimierungs-Codec (falls vorhanden). Komprimierungs-Codecs sind in Windows enthalten, sind aber auch von Drittanbietern erhältlich.

Qualität

Bei bestimmten Video-Codecs können Sie den auf das Video angewendeten Grad an Komprimierung festlegen. Legen Sie mit dem Schieberegler Qualität die Ausgabequalität des Videostreams fest. Je näher der Wert bei 100 liegt, desto weniger Komprimierung wird angewendet, und desto weniger Störungen treten auf.

Interleave alle

Bei aktiviertem Kontrollkästchen und Eingabe eines gültigen Werts ins Feld Sekunden werden der Audio- und Videostream interleaved. Der Wert Sekunden gibt die Interleaving-Frequenz an. Das Interleaving verbessert die Wiedergabeleistung bei Verwendung von Speichergeräten, auf denen Daten sequentiell gelesen werden (z.B. CD-ROM-Laufwerke).

Interleave für jeden Frame

Aktivieren Sie dieses Kontrollkästchen, um den Audio- und Videostream bei jedem Frame zu interleaven. Einige Anwendungen wie z.B. Sony DVGate erfordern das Interleaven von jedem Frame.

Keyframe alle

Aktivieren Sie dieses Kontrollkästchen, und geben Sie ins Feld Frames einen gültigen Wert ein, um das zum Erstellen von Keyframes in der AVI-Datei verwendete Intervall festzulegen.

Bestimmte Komprimierungsformate basieren auf Keyframes (auch zeitliche Komprimierung genannt). Keyframes enthalten alle zum Anzeigen eines Bildes erforderlichen Informationen. Zwischen Keyframes liegende Frames werden Deltaframes genannt und enthalten nur die zur Anzeige von Änderungen erforderlichen Informationen.

Ein höherer Wert im Feld Frames erhöht die Videoqualität und reduziert den Komprimierungsgrad. Enthält eine AVI-Datei nur wenige Keyframes ist die Dekomprimierung zeitaufwendig, wenn Sie Video zeichnen oder beliebig in der Datei navigieren.

Datenrate

Durch Aktivieren dieses Kontrollkästchens und Eingeben eines gültigen Werts ins Feld KB/s bestimmen Sie die zum Abspielen des komprimierten Videostreams in Echtzeit erforderliche Datenrate.

Niedrige Datenraten beanspruchen den Computerprozessor weniger als hohe Datenraten. Ist die Datenrate zu hoch (normalerweise wegen eines Engpasses wie z.B. ein langsames CD-ROM-Laufwerk, Netzwerk oder eine langsame Festplatte), leidet die Qualität, und es treten Bildstörungen auf.

Alphakanal rendern

Wird diese Funktion vom Format unterstützt, werden bei aktiviertem Kontrollkästchen transparente Daten vom mit der AVI-Datei gerenderten Videostream oder Bild erzeugt.

Neue mit OpenDML (AVI Version 2.0) kompatible Datei erstellen

Aktivieren Sie dieses Kontrollkästchen, um Ihre Datei als eine OpenDML-Datei zu speichern. OpenDML-Dateien ermöglichen das Erstellen von Dateien, deren Größe nur durch das Format der Festplatte eingeschränkt wird: 2 GB unter Verwendung von FAT32 oder 4 GB bei NTFS.

OpenDML-Dateien werden von einigen Anwendungen nicht unterstützt. Deaktivieren Sie dieses Kontrollkästchen, wenn bei der Verwendung von AVI-Dateien in anderen Anwendungen Probleme auftreten.


Einstellungen für AVI/DV-Medieneigenschaften

Dieses Feature steht nur in der Vollversion von Vegas zur Verfügung.

Element

Beschreibung

2-3 Pulldownentfernung aktivieren

Aktivieren Sie dieses Kontrollkästchen um beim Öffnen von 24p-Video das Entfernen von Pulldownfeldern zu ermöglichen.

Sie können das Kontrollkästchen deaktivieren, um die Pulldownentfernung für einzelne Dateien zu umgehen, wenn das Kontrollkästchen Pulldownentfernung ermöglichen, wenn 24p DV geöffnet wird auf der Registerkarte Allgemein im Vegas-Dialogfeld Präferenzen aktiviert ist.

Time-Code-Offset für Startframe

Wählen Sie in der Dropdownliste eine Einstellung, um anzugeben, welche Time-Code-Nummern welchen Frame in der Videosequenz darstellen.

Wenn Sie zum Beispiel auf einem Bandlaufwerk Sony JH3 HDCAM eine NTSC-DV-Datei mit 2-3-Pulldown erstellt haben, ist 0 die Standardeinstellung für den Time-Code-Offset für Startframe.

Wenn Sie die Time-Code-Offsets auf dem Bandlaufwerk geändert haben (oder wenn Sie Pulldownmaterial aus anderer Quelle haben), müssen Sie mit den Einstellungen experimentieren, um den korrekten Offset zu ermitteln.

Der Offset ist korrekt wenn der Clip ohne Interlacezeilen oder Flimmern abgespielt wird.