概要

ATRAC プラグイン ヘルプ

Copyright © 2006. Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
2006年1月27日改訂

Sony Media Software アプリケーションでは、このプラグインを使うことによって ATRAC3™、ATRAC3plus™、ATRAC Advanced Lossless™ ファイルのオープンと保存ができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Chopper、Sony Sound Series、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。

ATRAC、ATRAC3、ATRAC3plus、ATRAC Advanced Lossless および ATRAC ロゴは、Sony Corporation の商標です。http://www.sony.net/Products/ATRAC3/

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


エンコード設定

項目

説明

形式

ドロップダウン リストから設定を選択して、ファイルを保存する形式を選びます。

ATRAC | 音質の劣化を伴う圧縮形式です。
ATRAC Advanced Lossless | 音質を損なわない圧縮形式です。

ビットレートの選択により、ATRAC3 か ATRAC3plus が使用されます。

属性

ドロップダウン リストから設定を選択して、エンコードされるファイルの品質を指定します。

ビットレートが高いほど音質が向上しますが、ファイルサイズは大きくなります。またビットレートが低いと音の再現性は減じますが、ファイルサイズは小さくなります。

ATRAC Advanced Lossless ビットレートとは、ATRAC3 あるいは ATRAC3plus のベースレイヤー ビットレートを意味します。

録音クオリティ

ATRAC フォーマットでエンコードを行う場合、ラジオボタンでエンコードされるファイルの品質を指定します。

「高」を選択すると、エンコードされたファイルの音質は向上しますが、エンコードに多く時間がかかります。「標準」を選択すると、エンコード処理にかかる時間は短くなりますが、エンコードされたファイルの音質は若干低下します。

このラジオボタンは ATRAC3 フォーマットを選択したときには使用されません。


メタデータ

レンダリングを行うアプリケーションの [プロジェクト設定] ダイアログおよびレンダリング プラグインの [カスタム テンプレート] ダイアログでメタデータが設定されると、レンダリングを行うアプリケーションによりそのデータがファイルに保存されます。

項目 | 説明
メタデータをファイルに保存 | メタデータをエンコードされたファイルに保存する場合は、このチェック ボックスをオンにします。
タイトル | ファイルの名前を入力します。
アーティスト | ファイルを演奏したアーティストの名前を入力します。
アルバム | ファイルが大きな作品の一部である場合、アルバムの名前を入力します。
作曲者 | 音楽を作曲したアーティストの名前を入力します。
トラック番号 | ファイルがアルバムの一部である場合、トラック番号を入力します。
著作権 | ファイルの著作権情報を入力します。© Copyright 2005 Sony Media Software など。
コメント | ファイルまたはファイルの主題に関する全般的なコメントを入力します。コメントが複数の文になる場合は、各文の最後にピリオドを付けます。改行文字は入れないでください。
ジャンル | ドロップダウン リストから設定を選択して、作品のジャンルを指定します。
日付と時間 | お使いのコンピュータから現在日時を取得するときは、ドロップダウン リストから現在の日時を使用を選択してください。 日時を指定するときは、ドロップダウン リストからカスタムを選択してください。日時は、YYYY/MM/DD hh:mm:ss のフォーマットで入力します。 Sound Forge でレンダリングを行うときで、カスタムを選択していても日時を指定しない場合、そのファイルは [作成日] の値 ([要約 (拡張)] ダイアログの ICRD) として保存され、時間は 00:00:00 として保存されます。