Getting Started with Palm® Desktop Software

Palm® Desktop software puts the tools you need for managing appointments, tasks, contact information, and many other tasks at your fingertips. With Palm Desktop software, you can install applications to use on the desktop. Visit http://www.palm.com/ for more information about adding applications.

V. 1.3


Delete Duplicates

If you have double entries on your handheld or if errors occur when you synchronize your computer with your handheld, you might find duplicate records in some Palm?Desktop software applications. Delete Duplicates searches for, displays, and lets you delete duplicate records in Calendar, Contacts, Tasks, or Memos.

V. 1.4


Quick Install Help

Your handheld comes with applications installed and ready to use, but you can use Quick Install to install other applications, such as games and other software. You can also install other types of files, such as audio, video, and photo files. Files and applications are easy to install by adding the files to Quick Install and then synchronizing your desktop computer with your handheld. Applications or games that you install on your handheld reside in RAM, and you can delete them at any time. For more information about available applications, visit http://www.palm.com/


Contacts

Use Contacts to manage names, addresses, phone numbers, and other information for your business and personal contacts. You can also organize and view contacts in logical groups by categories, and then print your contacts by category. For each contact, you can save up to seven different types of contact information, such as work, home, fax, or mobile phone numbers. You can also include such personal information as the person's birthday, anniversaries, and photo.

V. 1.4


Calendar

Use Calendar to schedule and manage any type of appointment, event, or activity associated with a particular date and time. You can also set untimed events to remember special days such as anniversaries or holidays. You can set an alarm to remind you about important events, and enter notes to record information such as directions or background information regarding the event. To get a quick overview of your schedule, view and print your calendar in daily, weekly, monthly, or yearly format.


Memos

Use Memos to create and store notes and information that aren't associated with other Palm® Desktop software applications. You can create memos that contain as many as approximately 6400 words, or import files that are even larger. View memos by alphabetical order or the order in which they display on your handheld. Assign memos to categories to organize information, and mark memos private so that you can mask them or hide them from view. Print all memos or only memos that you specify.


Tasks

Use Tasks to create reminders and to prioritize things you need to do. You can associate tasks with categories, and mark confidential tasks private so that you can mask or hide them. You can also view your tasks by due date, priority, category, or in the Calendar's Day view.


Expense

Use Expense to track and view your business or personal expenses in Palm® Desktop software. You can also transfer the information to Microsoft Word or Microsoft Excel; for example, to add Expense items to an existing Word document.


Note Pad

Use Note Pad on your computer to view and manage the handwritten notes you create on your handheld.


Conduits for Microsoft Outlook Help

Use the Outlook Conduits to synchronize the data on your device with the data in Microsoft Outlook on your computer. Outlook's applications synchronize with the corresponding device applications. The name of the device application depends on which Palm device you use.


Synchronizing

Synchronizing simply means that information that has been entered or updated in one place (your device or your computer) is automatically updated in the other. There's no need to enter information twice


Copyright and Trademarks

© 2005 Palm, Inc. All rights reserved.
Palm, Addit, Blazer, Graffiti, HotSync, Palm Powered, Palm OS, the Palm logo, and VersaMail are among the trademarks or registered trademarks owned by or licensed to Palm, Inc. All other brand and product names are or may be trademarks of, and are used to identify products or services of, their respective owners.
Wi-Fi is a registered certification mark of the Wi-Fi Alliance. This product contains ACCESS Co., Ltd.'s NetFront 3.0 Internet browser software. Copyright © 1996-2003 ACCESS Co., Ltd. and ACCESS Systems America, Inc. NetFront is the trademark or registered trademark of ACCESS Co., Ltd. in Japan and in other countries except the United States of America. NetFront is a registered trademark of NetFront Communications, Inc. in the United States of America and is used under a license. A portion of this software includes software modules developed by the Independent JPEG Group. RealNetworks is the owner of all right, title, and interest in the RealNetworks Marks and RealNetworks logos. No person or entity may reproduce or use (or authorize the reproduction or use of) the RealNetworks Marks or RealNetworks logos in any manner other than expressly authorized by RealNetworks. Unauthorized use of RealNetworks Marks or RealNetworks logos is strictly prohibited.


Palm® Help

Copyright and Trademarks

V. 1.4