はじめに

前へ 次へ

はじめに
はじめに
Webroot システム アナライザー は、コンピュータ上でスパイウェアや潜在的に悪意のある他のプログラムを高速にスキャンできるシンプルなユーティリティです。 スキャン中に、システム アナライザーはコンピュータをスウィープして疑わしいアイテムを検出し、その結果をウェブルート社が管理する最新の脅威データベース定義と照合します。検査後、 検出された脆弱性に関するレポートを生成し、システムのパフォーマンス、プライバシー、保護を向上させることができる更新について推奨します。
システム アナライザー を始めるには、次のトピックを参照してください:
•
インストールおよび開始
•
脅威の定義とプログラムの更新


インストールおよび開始

はじめに > インストールおよび開始
インストールおよび開始
システム アナライザー は、ネットワーク上、 USB ドライブまたは CD-ROM からインストールできます。 （以下の説明は USB のインストールに関するものですが、Windows XP または Vista を搭載しているコンピュータでは任意のオプションを使用できます。）
システム アナライザー をインストールして起動するには:
1.
システム アナライザー のファイルを USB ドライブに解凍します。
ファイルのフォルダ構造を保持する解凍オプションを使用してください。
2.
システム アナライザーのウィンドウを開くには、USB ドライブに移動し、systemanalyzer.exe ファイルをダブルクリックします。
システム アナライザーメイン画面が開きます。
コマンド行インターフェースからシステム アナライザーを起動することもできます。 詳細については、コマンド行からのスキャンの開始 を参照してください。


脅威の定義とプログラムの更新

はじめに > 脅威の定義とプログラムの更新
脅威の定義とプログラムの更新
ウェブルート社では、脅威の定義データベースを週に数回更新しています。 定義および関連ファイルを最新の状態にしておくために、少なくとも週に 1 回、メイン画面上にある更新のチェックのボタンをクリックして定義と製品の更新を確認することをお勧めします。 定義は毎日更新される場合もあるため、それより頻繁に更新を行うとよいでしょう。
*
CD-ROM などの書き込み不可能なメディアから更新する場合、更新ファイルは使用しているコンピュータの既定の一時フォルダに置かれます。
システム アナライザーのウィンドウから脅威の定義とプログラムを更新するには:
1.
システム アナライザーメイン画面で、右側の「バージョン」パネルにある更新のチェックをクリックします。
プログラムにより、すべての新規の定義またはソフトウェアがダウンロードされます。
2.
終了後、OK をクリックします。
コマンド行から脅威の定義とプログラムを更新するには:
1.
Windowsのスタートメニューから、すべてのプログラム > アクセサリ > コマンド プロンプトを選択します。 スタート > ファイル名を指定して実行を選択し、［名前:］フィールドにcmdOKをクリックして、コマンド プロンプトを開くこともできます。
2.
正しいディレクトリが開かれていることを確認し、次の行を入力します:
systemanalyzer.exe /update
Enterを押します。
コマンド行の使用方法については、コマンド行からのスキャンの開始 を参照してください。


システムスキャンの実行

システムスキャンの実行
システムスキャンの実行
Windows XP または Vista オペレーティング システム上で システム アナライザー を起動してスキャンを実行できます。 スキャン中に、システム アナライザー がスパイウェアやその他のリスクの感染を検索し、検出結果をウェブルート社の脅威の定義データベースと照合します。 その後、脆弱性について記載されたレポートを生成し、修正手順を提示します。
*
システム アナライザー によって個人情報が収集されたり表示されたりすることはありません。
システム スキャンを実行してスキャンレポートを閲覧するには、次のトピックを参照してください。
•
スキャンの実行
•
スキャン結果の閲覧
•
1つのファイルへのレポートの保存
•
レポートの比較


スキャンの実行

システムスキャンの実行 > スキャンの実行
スキャンの実行
スキャン中に、システム アナライザー はコンピュータにインストールされているすべてのセキュリティ ソフトウェア（アンチウイルス ソフトウェアまたはパーソナル ファイアウォール アプリケーションなど）、スパイウェアおよびアドウェアの感染、コンピュータの技術情報（CPU の種類および付属デバイスなど）をチェックすることができます。
*
システム アナライザー の処理速度が最適化されました。 システム アナライザーは、スパイウェアが最もよく潜伏する場所をすばやく検索します。 コンピュータ全体をスキャンし、コンピュータをスパイウェアから継続的に保護するために、ウェブルート社ウェブサイトからスパイ スウィーパーまたはアンチスパイウェア付きウェブルート アンチウイルスをダウンロードすることをお勧めします。
次のいずれかの方法でスキャンを開始できます。
•
システム アナライザーのウィンドウから
•
コマンド行から


システム アナライザーウィンドウからのスキャンの開始

システムスキャンの実行 > スキャンの実行 > システム アナライザーウィンドウからのスキャンの開始
システム アナライザーウィンドウからのスキャンの開始
システム アナライザー ウィンドウからスキャンを開始できます。 スキャンが完了すると、レポートが表示されます。
システム アナライザー ウィンドウからのスキャンの開始：
1.
最新の脅威 定義 および関連ファイルをウェブルート社からすべてダウンロードしていることを確認します。 その確認方法は、メイン システム アナライザー ウィンドウで 更新プログラムを確認 をクリックします。
次の例は システム アナライザー ウィンドウを示しています。
2.
スキャンパネルのステップ 1 で、実行するスキャンの種類の横にあるチェックボックスを選択します。 次の表中のスキャンを自由に組み合わせて実行できます。
スキャンの種類
種類
説明
セキュリティソフトウェアをスキャン
このスキャンでは以下の項目を検出します。
•
アンチスパイウェア。 多くの一般的なアンチスパイウェア プログラムの最新版を検索し、インストール済みのプログラムが最新であるかを確認します。
•
アンチウイルス。 多くの一般的なアンチウイルス プログラムの最新版を検索し、インストール済みのプログラムが最新であるかを確認します。
•
ファイアウォール。 多くの一般的なファイアウォール プログラムの最新版を検索し、無効になっているかどうかを報告します。
•
Windows セキュリティ更新プログラム。 コンピュータのセキュリティ更新が最新であるかを確認します。 コンピュータが最新でない場合、システムアナライザーは利用可能な更新プログラムを表示します。
スパイウェア、アドウェア、ウイルスをスキャン
このスキャンでは以下の項目を検出します。
•
スパイウェアの感染。 インストールされている トロイの木馬 および システム モニター を検索します。
•
アドウェアおよびクッキーの感染。 インストールされている アドウェア および トラッキング クッキー を検索します。
•
ウイルスの感染。インストールされているウイルスを検索します。
より完全なスキャンを実行する場合は（やや長く時間がかかります）、次のいずれかまたは両方のオプションを選択できます。
•
詳細メモリスキャン: 詳細なメモリのスキャンを実行します（通常のスキャンはメモリのスウィープのみを迅速に実行します）。
•
詳細ファイルスキャン: (C:\): ドライブ全体のスウィープを実行します（通常のスキャンはスパイウェアがよく見つかる場所のみをスウィープします。例えば、一時ファイルの保管場所、システムファイルの保管場所、スタートアップ エントリーなどです。）
この情報はスキャンレポートの「セキュリティ」の部分に記載されます。
システム情報をスキャン
このスキャンでは以下の項目を検出します。
•
システムのモデル。 コンピュータの種類を報告します。
•
CPU のモデル。 プロセッサの種類と処理速度を報告します。
•
マザーボードのモデル。 マザーボードの種類を報告します。
•
BIOS のバージョン。 BIOS の種類とバージョンを報告します。
•
ハード ドライブの断片化。 各ハード ドライブの断片化の割合 (%) を報告します。Webroot では、迅速なドライブ分析のために独自のアルゴリズムを使用しています。 この分析結果は Microsoft Windows のディスク デフラグ ユーティリティに一致するように作成されてはいませんが、ドライブの断片化に関する正確な評価を提供し、デフラグが推奨されるかどうかを示します。
•
メモリ。 インストールされているメモリの容量とメモリのスロットについて報告します。
•
ハード ドライブ。 2 つ目までのハード ドライブまたはパーティションの容量と利用可能な領域を報告します。
•
システム スロット。 数と種類を報告します。
•
ポート コネクタ。 数と種類を報告します。
•
ビデオ。 デバイスの数と種類を報告します。
•
オーディオ。 デバイスの数と種類を報告します。
•
ネットワーク アダプタ。 数と種類を報告します。
•
プリンタ。 数と種類を報告します。
3.
スキャンパネルのステップ 2 で、フィールドに表示されるデフォルトのレポート名をそのまま使用するか、または新規の名前を入力することができます。
スキャンを実行する度に、システム アナライザー によりデフォルトのレポート名の番号が増加します。例えば、スキャンの最初の実行時のデフォルトのレポート名はスキャン1、2 回目のスキャン実行時のデフォルトのレポート名はスキャン 2 になります。現在のスキャン結果をレポートの比較 で前回のスキャン結果と比較したい場合に、この名前付けのルールが役立ちます。
4.
スキャンパネルのステップ 3 で、今すぐスキャン をクリックします。
スキャンの進捗ウィンドウが開きます。
スキャンが完了すると、レポートが表示されます。スキャン結果の詳細については、14ページの「スキャン結果の閲覧」を参照してください。


コマンド行からのスキャンの開始

システムスキャンの実行 > スキャンの実行 > コマンド行からのスキャンの開始
コマンド行からのスキャンの開始
ユーザーインターフェースの代わりにコマンド行からスキャンを実行できます。
コマンド行からスキャンを開始するには:
1.
Windowsのスタートメニューから、すべてのプログラム > アクセサリ > コマンド プロンプトを選択します。 スタート > ファイル名を指定して実行を選択し、［名前:］フィールドにcmdOKをクリックして、コマンド プロンプトを開くこともできます。
2.
システム アナライザーがインストールされている正しいディレクトリが開かれていることを確認します。
3.
最新の脅威 定義 および関連ファイルをウェブルート社からすべてダウンロードしていることを確認します。 それを確認するには、次の行を入力します:
systemanalyzer.exe /update
Enterを押します。
4.
スキャンを開始するには、次の行を入力します:
systemanalyzer.exe /all
Enterを押します。
*
「/all」スイッチは、ユーザーインターフェースの代わりにコマンド行からデフォルトのスキャンを実行するための最小要件です。 ユーザーインターフェースを起動させないために少なくとも1つのスイッチを使用する必要があります。
次の画面は、システム アナライザーのスキャンを実行する前のコマンド プロンプト ウィンドウの例です。
5.
次の表で強調表示された追加スイッチを使用できます。 例えば、完全なスキャンで詳細ファイルスキャンを無効にする場合、次の行を入力します:
systemanalyzer.exe /all /deepfile0
Enterを押します。
コマンド行のスイッチのリストは次の表を参照してください。これらのスイッチはコマンド行に/help /?
定義
デフォルト
/help or /?
オプションと使用方法の情報を含むデフォルトの表示画面が開きます。
有効
/secsoft0
現在のセッションのセキュリティソフトウェアのスキャンを無効にします。
有効
/sysinfo0
現在のセッションのシステム情報のスキャンを無効にします。
有効
/malware0
スパイウェアとウイルスのマルウェアスキャンを無効にします。
有効
/av0
アンチウイルスのスキャンを無効にします。
有効
/all
すべての固定ドライブとローカルドライブのすべてのファイルとディレクトリをスキャンします。
該当なし
/scanfile <file>
/scanfile <ファイル名>を使用して指定したファイルをスキャンします。
該当なし
/scandir <path>
/scandir <パス>を使用して指定したパスのすべてのファイルとフォルダをスキャンします。
該当なし
/drives <drive>
指定した固定ドライブとローカルドライブをスキャンします。
注記:ドライブの文字はカンマで区切ります。例: /drives c,d。
すべての固定ドライブとローカルドライブをスキャンします。
/defs <path>
スキャンに使用する定義ファイルを取り出す特定の場所を設定できるようにします。
該当なし
/cookies0
クッキーディレクトリのスキャンを無効にします。
有効
/memscan0
メモリのスキャンを無効にします。
注記:これにより詳細メモリスキャンが停止します。
有効
/deepmem
現在のセッションの詳細メモリスキャンを有効にします。
無効
/deepfile0
現在のセッションの詳細ファイルスキャンを無効にします。
注意: このスイッチは、/drives、/ scanfile、および /scandir に対して無効です（すなわち、これらのスイッチでは詳細ファイルスキャンは自動的にオンになっています）。
有効
/ssu0
現在のセッションのサンドボックス機能を無効にします。
注意: /ssudll はこのオプションで機能しません。
有効
/ssudll
サンドボックス機能を使用してdllのスキャンを有効にします。
注意: /ssu0 はこのオプションで機能しません。
無効
/registry0
レジストリのスキャンを無効にします。
有効
/rootkit
ルートキットのスキャンを有効にします。
無効
/genotype0
アンチウイルスの遺伝子型 / 行動検知 を無効にします。
有効
/rptname <name>
XML/HTML レポートの出力ファイルのデフォルト以外の名前設定を許可します。
該当なし
/text <filname>
XML/HTML 出力レポートの代わりにテキストファイルのレポートを生成します。
該当なし
/update
利用できる最新のコンポーネント/定義を更新します。このオプションを単独で使用した場合、更新を実行後、プロセスを終了します。
該当なし
/silent
スキャンの進捗状況と結果を表示する代わりに「スキャン中...」という点滅メッセージのみを表示します。
該当なし
/output <file>
コンソールの出力を指定したファイルにリダイレクトします。
該当なし
/nowait
Windows2000 では、スキャン完了後、即座にコンソールを終了します。
該当なし
追加プロジェクト
Only scan memory
systemanalyzer.exe /secsoft0 /sysinfo0 /scanfile / registry0 /cookies0
注意: /scanfile の代わりに /scandir を使用できます。
Only scan cookies
systemanalyzer.exe /secsoft0 /sysinfo0 /scanfile / registry0 /memscan0
注意: /scanfile の代わりに /scandir を使用できます。
Only scan registry
systemanalyzer.exe /secsoft0 /sysinfo0 /scanfile / memscan0 /cookies0
注意: /scanfile の代わりに /scandir を使用できます。
スキャンを実行するときに、画面上に次のようなステータス情報を表示します:
スキャンが完了すると、収集した情報をスキャンのログファイルに表示します。スキャン結果の詳細については、14ページの「スキャン結果の閲覧」を参照してください。


スキャン結果の閲覧

システムスキャンの実行 > スキャン結果の閲覧
スキャン結果の閲覧
次の2種類のスキャン結果が生成されます。
•
システム アナライザー ウィンドウからのスキャン実行
•
コマンド行からのスキャン実行


システム アナライザーウィンドウからのスキャン結果の表示

システムスキャンの実行 > スキャン結果の閲覧 > システム アナライザーウィンドウからのスキャン結果の表示
システム アナライザーウィンドウからのスキャン結果の表示
スキャンが完了すると、システム アナライザー により、コンピュータのセキュリティ状況とセキュリティ上の問題を解決するための推奨事項が分かりやすく記載されたレポートが作成されます。 スキャン結果はレポートの次の領域にまとめられます:
レポートの領域
種類
説明
セキュリティ
この領域には以下の項目があります。
•
アンチスパイウェア。 多くの一般的なアンチスパイウェア プログラムの最新版を表示し、インストール済みのプログラムが最新であるかを確認します。
•
アンチウイルス。 多くの一般的なアンチウイルス プログラムの最新版を表示し、インストール済みのプログラムが最新であるかを確認します。
•
ファイアウォール。 一般的なファイアウォール プログラムの最新版を表示し、無効になっているかを表示します。
•
Windows セキュリティ更新プログラム。 コンピュータのセキュリティ更新が最新であるかを確認します。
•
マルウェアのスキャン。 コンピュータ上で検出されたマルウェアを表示します。
Windows
この領域には以下の項目があります。
•
Windows のバージョン。 Windows のバージョンとサービスパックの番号を報告します。
•
自動更新。 自動更新が有効または無効であるかを報告します。
•
Windows の更新状況。 Windows の更新が最新であるかを報告します。
•
Windows Vista サポート。 コンピュータで Vista のアップグレードが可能であるかを報告します。可能な場合、サポートが利用可能であるかを報告します。
•
Windows ユーザーアカウント。 ユーザーアカウントのリストを報告します。
•
ソフトウェアのインストール。 コンピュータにインストールされているソフトウェアを報告します。
•
Windows Messenger サービス。 この機能がコンピュータでオンまたはオフであるかを報告します。
•
復元可能なディスク領域。インターネットの利用時にオペレーティングシステムが保存してディスク領域を占めるキャッシュやクッキーなどのアイテムの容量を報告します。この容量は他の用途に利用できるディスク領域を示します。
•
スタートアップ アイテム。コンピュータの起動時に実行されるアイテムのリストを報告します。
システム
この領域には以下の項目があります。
•
システム モデル。 コンピュータの種類を報告します。
•
CPU のモデル。 プロセッサの種類と処理速度を報告します。
•
マザーボードのモデル。 マザーボードの種類を報告します。
•
BIOS のバージョン。 BIOS の種類とバージョンを報告します。
•
ハードドライブの領域。使用中のハードドライブの割合、使用可能な容量、およびハードドライブ全体の容量を報告します。
•
ハードドライブの断片化。 各ハード ドライブの断片化の割合 (%) を報告します。Webroot では、迅速なドライブ分析のために独自のアルゴリズムを使用します。 この分析結果は Microsoft Windows のディスク デフラグ ユーティリティに一致するように作成されてはいませんが、ドライブの断片化に関する正確な評価を提供し、デフラグが推奨されるかどうかを示します。
•
メモリ。 インストールされているメモリの容量とメモリのスロットについて報告します。
•
ハード ドライブ。 2 つ目までのハード ドライブまたはパーティションの容量と利用可能な領域を報告します。
•
システム スロット。 数と種類を報告します。
•
ポート コネクタ。 数と種類を報告します。
•
ビデオ。 デバイスの数と種類を報告します。
•
オーディオ。 デバイスの数と種類を報告します。
•
ネットワーク アダプタ。 数と種類を報告します。
•
プリンタ。 数と種類を報告します。


コマンド行からのスキャン結果の表示

システムスキャンの実行 > スキャン結果の閲覧 > コマンド行からのスキャン結果の表示
コマンド行からのスキャン結果の表示
スキャンが完了すると、システム アナライザー により、コンピュータのセキュリティ状況が分かりやすく記載されたレポートが作成されます。 スキャン結果はレポートの次の領域にまとめられます:
レポートの領域
種類
説明
ヘッダー、ライセンス、バージョン
•
ヘッダーとライセンスの情報。 ウェブルート システム アナライザーのコマンド行インターフェースおよび関連する著作権情報。
•
システム アナライザーのバージョン。
•
スパイウェアの定義のバージョン。 バージョンおよび日付。
•
アンチウイルスの定義のバージョン。バージョンおよび日付。
•
セキュリティ製品の定義。 バージョンおよび日付。
セッション
•
使用されるコマンド行インターフェースのスイッチ。 スキャンに使用されるスイッチを一覧表示します。
•
スキャンするファイル名/パス。
スキャン結果
•
検出アイテム: 検出されたアイテムの種類、名前、完全パス、およびファイル名（例えば、C:\windows\virus.exe で検出されたウイルス [W32/Looked-DD]）。
要約
•
ファイル名/パスのスキャンの要約
•
スキャンしたアイテム
•
感染しているアイテム
•
削除したアイテム
•
スキャンの時間（スキャンの継続時間）


1つのファイルへのレポートの保存

システムスキャンの実行 > 1つのファイルへのレポートの保存
1つのファイルへのレポートの保存
レポートのコピーをコンピュータ上で 1 つのファイル（.mht）に保存することができます。このファイルはすべてのテキストとグラフィックを含み、Internet Explorer で表示できます。 レポートを 1 つのファイルに保存しない場合、スキャンの実行時に各レポートに固有の名前が付いている限り、以前のレポートのボタンを使用してすべてのレポートを システム アナライザー で利用できます。
レポートを 1 つのファイルに保存するには:
1.
システム アナライザーのメインウィンドウから:
•
このコンピュータで既にスキャンを実行したことがある場合は、以前のレポート をクリックし、一覧からレポートを選択します。
•
このコンピュータでまだスキャンを実行したことがない場合は、スキャンの開始 をクリックします。スキャンが完了した後、メイン画面を開き、 以前のレポート をクリックします。
2.
エクスポート をクリックします。
3.
ファイルを保存する場所を指定します。
4.
ファイルの名前を入力します。
5.
保存 をクリックします。


レポートの比較

システムスキャンの実行 > レポートの比較
レポートの比較
同一のコンピュータでスキャンを複数回実行し、それぞれのレポートに別の名前を付け ていれば、コンピュータで作業する前または後にこれらのレポートのスキャン結果を比較することができます。その比較では、2 つのレポートの共通部分が表示されます。
レポートを比較するには:
1.
システム アナライザーのメインウィンドウで、以前のレポート をクリックします。
2.
一覧からレポートを選択します。
3.
比較 をクリックします。
4.
一覧から別のレポートを選択します。
5.
レポートを表示 をクリックします。


ウェブルートへの連絡

ウェブルートへの連絡
ウェブルートへの連絡
ウェブルート社のウェブサイトから下記のサポートにご連絡いただけます。
•
テクニカル サポートの依頼
•
ナレッジベースへのアクセス


テクニカル サポートの依頼

ウェブルートへの連絡 > テクニカル サポートの依頼
テクニカル サポートの依頼
:
http://webroot-ja.custhelp.com/
*
上のリンクをクリックしてもブラウザが開かずにウェブルート社のサポートページにアクセスできない場合は、リンクのテキストをコピーして、ブラウザに貼り付けてください。


ナレッジベースへのアクセス

ウェブルートへの連絡 > ナレッジベースへのアクセス
ナレッジベースへのアクセス
このデータベースにアクセスするには、このリンクからサポートセンターにアクセスしてください:
http://webroot-ja.custhelp.com/
*
上のリンクをクリックしてもブラウザが開かずにサポートセンターにアクセスできない場合は、リンクのテキストをコピーして、ブラウザに貼り付けてください。


用語集

用語集
用語集
BIOS
基本入出力システム（Basic Input/Output System）。 コンピュータを起動および準備して他のソフトウェアプログラムをロードするためにIBM互換PCが使用するファームウェアのコード。
CPU
中央処理装置（Central Processing Unit）。 CPU はコンピュータの処理を実行し、通常は単一のチップ上にあります。 完全なコンピュータシステムは、CPU、クロック、メインメモリ、オペレーティング システム、ストレージ デバイス、およびその他の制御装置で構成されます。
アドウェア
アドウェアは、システムに広告を表示する種類のソフトウェアです。 アドウェアの中にはウェブ検索をハイジャックして、それ自身のウェブページからユーザーのウェブ検索のルートを切り替えるものがあります。 それらのアドウェアは既定のホームページを特定のウェブサイトに変更します。 通常、アドウェアは、ダイアログボックス、様々なソーシャルエンジニアリングの手法、あるいはスクリプト・エラーなどの方法によって増殖します。 アドウェアや BHO は様々な無料ソフトウェアプログラムが添付されている場合が多く、それらの中には、クロック、メッセンジャー、アラート、およびスクリーンセーバー、キャラクターカーソル、背景、サウンドなどのソフトウェアがあります。無料ソフトウェアプログラムが添付されたアドウェアを削除すると、ソフトウェアの動作が停止する場合があります。 これらのアドウェアのプログラムが原因で、ウェブブラウザの動作が遅くなったり、システムのパフォーマンスに影響が出ることがあります。
ウイルス
ウイルスは、コンピュータのコード、文書、またはアプリケーションに感染して増殖するプログラムです。 ウイルスの中には意図的に悪意のあるものもありますが、無制限に増殖してシステムのパフォーマンスを低下させる煩わしいウイルスもあります。
システム モニター
システム モニターは通常は非商用で、すべてのキーストローク、電子メール、チャットルームの会話、インスタントメッセージの会話、ウェブサイトの訪問、ユーザー名、パスワード、実行したプログラムなどのコンピュータ上の活動をモニタしてその情報を取得します。 このプログラムはスケジュールされた間隔でデスクトップのスクリーンショットを取得し、コンピュータの情報を暗号化されたログファイルに保存して後で抽出が可能な状態にします。 それらのログファイルは事前定義されたメールアドレスに送信されます。 このプログラムは、ユーザーに気づかれないようにバックグラウンドで動作します。 通常、これらのプログラムは、音楽ダウンロードやトロイの木馬のダウンローダーなどの他の脅威の手段を介してインストールされます。 承認外の第三者がシステム モニターを利用して、パスワード、電子メール、チャットルームの会話などの潜在的な秘密情報を閲覧することができます。
スパイウェア
スパイウェアは、ユーザーのオンライン活動をモニタするか、あるいはユーザーの同意なしにプログラムをインストールするプログラムです。 オンラインの活動に関する情報が、ユーザーの知らないうちに、またはその同意なしに悪質のある目的のために第三者に送られる場合があります。 スパイウェアは、フリーウェアやシェアウェアに含まれ、電子メールやインスタント メッセンジャーを介して侵入するか、ダイアログボックス、様々なソーシャルエンジニアリングの手法、あるいはスクリプト・エラーなどの方法によって増殖するか、またはユーザーのコンピュータにアクセスできる人物を通じてコンピュータに侵入します。 スパイウェアは検出されにくく、一般のユーザーが高品質のアンチスパイウェアプログラムを使用せずに駆除することは不可能ではありませんが困難です。
トラッキング クッキー
クッキーは、ウェブ サーバーにより作成され、以後アクセスするときのためにユーザーのコンピュータに保存される情報です。 あるウェブサイトを訪問すると、システムにクッキーが置かれ、ユーザーを識別することができる情報（ブラウジングの傾向、ユーザー名とパスワード、興味のある分野など）を介してユーザーの個人情報やネットサーフィンの傾向に関する情報が収集され、同時にその情報が他のウェブサイトと共有されます。
トロイの木馬
トロイの木馬はコンピュータ上のファイルを管理する能力があり、ファイルの作成、削除、ファイル名の変更、ファイルの閲覧、転送、受信などを行います。 トロイの木馬は、ハッカーがプログラムをインストール、実行、または起動・終了するためのプログラムマネージャを利用します。 ハッカーはユーザーのカーソルやキーボードを遠隔操作し、感染したコンピュータからマスメールを送信することも可能です。 このプログラムは、ユーザーに気づかれないようにバックグラウンドで動作します。 通常、トロイの木馬は無害なソフトウェアプログラムを装い、メールの添付ファイルとして配信されます。 プログラムまたは添付ファイルを開くと、自動インストールが開始してコンピュータにダウンローダーがロードされ、第三者のプログラムがコンピュータにダウンロードされる結果、ユーザーの知らない間に、あるいはユーザーの同意を得ることなく、悪意のあるプログラムがインストールされることになり、別のトロイの木馬またはシステム モニターがダウンロードされた時にユーザーのプライバシーが危険に晒されます。 トロイの木馬は、ハッカーがユーザーのコンピュータを遠隔操作できるようにするポートを開きます。
ファイアウォール
コンピュータと通信するネットワークトラフィックを許可または遮断することによってシステムのセキュリティを確保するハードウェアとソフトウェアの組合せ。 ファイアウォールはインターネットへの安全なアクセスのために広く使用されています。
マルウェア
コンピュータシステムを破壊または侵害しようとするウイルスなどの悪意のあるソフトウェア（Malicious software）。
ルートキット
ルートキットはファイル曖昧化の手法を利用して、スパイウェアやその他の悪意のあるソフトウェアが検出や削除を免れる技術です。 通常、ルートキットは、ログイン、プロセス、ファイル、ログなどを隠蔽し、デスクトップまたはネットワークから情報を取得するためのソフトウェアを含んでいます。 ルートキットは侵入者が自らの存在や活動を隠蔽することができるため、ハッカーによる利用が今後増加する可能性があります。
定義
定義とは、スパイウェアまたはアドウェアなどの潜在的に悪意のあるプログラムの特徴のセットです。Webroot はこれらの定義を定期的に更新して、システム アナライザー で検出された潜在的に悪意のある最新のプログラムに対する保護を強化します。


Glossary-913363.html

CPU
中央処理装置（Central Processing Unit）。 CPU はコンピュータの処理を実行し、通常は単一のチップ上にあります。 完全なコンピュータシステムは、CPU、クロック、メインメモリ、オペレーティング システム、ストレージ デバイス、およびその他の制御装置で構成されます。


Glossary-913367.html

BIOS
基本入出力システム（Basic Input/Output System）。 コンピュータを起動および準備して他のソフトウェアプログラムをロードするためにIBM互換PCが使用するファームウェアのコード。


Glossary-913376.html

アドウェア
アドウェアは、システムに広告を表示する種類のソフトウェアです。 アドウェアの中にはウェブ検索をハイジャックして、それ自身のウェブページからユーザーのウェブ検索のルートを切り替えるものがあります。 それらのアドウェアは既定のホームページを特定のウェブサイトに変更します。 通常、アドウェアは、ダイアログボックス、様々なソーシャルエンジニアリングの手法、あるいはスクリプト・エラーなどの方法によって増殖します。 アドウェアや BHO は様々な無料ソフトウェアプログラムが添付されている場合が多く、それらの中には、クロック、メッセンジャー、アラート、およびスクリーンセーバー、キャラクターカーソル、背景、サウンドなどのソフトウェアがあります。無料ソフトウェアプログラムが添付されたアドウェアを削除すると、ソフトウェアの動作が停止する場合があります。 これらのアドウェアのプログラムが原因で、ウェブブラウザの動作が遅くなったり、システムのパフォーマンスに影響が出ることがあります。


Glossary-913380.html

ウイルス
ウイルスは、コンピュータのコード、文書、またはアプリケーションに感染して増殖するプログラムです。 ウイルスの中には意図的に悪意のあるものもありますが、無制限に増殖してシステムのパフォーマンスを低下させる煩わしいウイルスもあります。


Glossary-913385.html

システム モニター
システム モニターは通常は非商用で、すべてのキーストローク、電子メール、チャットルームの会話、インスタントメッセージの会話、ウェブサイトの訪問、ユーザー名、パスワード、実行したプログラムなどのコンピュータ上の活動をモニタしてその情報を取得します。 このプログラムはスケジュールされた間隔でデスクトップのスクリーンショットを取得し、コンピュータの情報を暗号化されたログファイルに保存して後で抽出が可能な状態にします。 それらのログファイルは事前定義されたメールアドレスに送信されます。 このプログラムは、ユーザーに気づかれないようにバックグラウンドで動作します。 通常、これらのプログラムは、音楽ダウンロードやトロイの木馬のダウンローダーなどの他の脅威の手段を介してインストールされます。 承認外の第三者がシステム モニターを利用して、パスワード、電子メール、チャットルームの会話などの潜在的な秘密情報を閲覧することができます。


Glossary-913390.html

スパイウェア
スパイウェアは、ユーザーのオンライン活動をモニタするか、あるいはユーザーの同意なしにプログラムをインストールするプログラムです。 オンラインの活動に関する情報が、ユーザーの知らないうちに、またはその同意なしに悪質のある目的のために第三者に送られる場合があります。 スパイウェアは、フリーウェアやシェアウェアに含まれ、電子メールやインスタント メッセンジャーを介して侵入するか、ダイアログボックス、様々なソーシャルエンジニアリングの手法、あるいはスクリプト・エラーなどの方法によって増殖するか、またはユーザーのコンピュータにアクセスできる人物を通じてコンピュータに侵入します。 スパイウェアは検出されにくく、一般のユーザーが高品質のアンチスパイウェアプログラムを使用せずに駆除することは不可能ではありませんが困難です。


Glossary-913395.html

トロイの木馬
トロイの木馬はコンピュータ上のファイルを管理する能力があり、ファイルの作成、削除、ファイル名の変更、ファイルの閲覧、転送、受信などを行います。 トロイの木馬は、ハッカーがプログラムをインストール、実行、または起動・終了するためのプログラムマネージャを利用します。 ハッカーはユーザーのカーソルやキーボードを遠隔操作し、感染したコンピュータからマスメールを送信することも可能です。 このプログラムは、ユーザーに気づかれないようにバックグラウンドで動作します。 通常、トロイの木馬は無害なソフトウェアプログラムを装い、メールの添付ファイルとして配信されます。 プログラムまたは添付ファイルを開くと、自動インストールが開始してコンピュータにダウンローダーがロードされ、第三者のプログラムがコンピュータにダウンロードされる結果、ユーザーの知らない間に、あるいはユーザーの同意を得ることなく、悪意のあるプログラムがインストールされることになり、別のトロイの木馬またはシステム モニターがダウンロードされた時にユーザーのプライバシーが危険に晒されます。 トロイの木馬は、ハッカーがユーザーのコンピュータを遠隔操作できるようにするポートを開きます。


Glossary-913400.html

トラッキング クッキー
クッキーは、ウェブ サーバーにより作成され、以後アクセスするときのためにユーザーのコンピュータに保存される情報です。 あるウェブサイトを訪問すると、システムにクッキーが置かれ、ユーザーを識別することができる情報（ブラウジングの傾向、ユーザー名とパスワード、興味のある分野など）を介してユーザーの個人情報やネットサーフィンの傾向に関する情報が収集され、同時にその情報が他のウェブサイトと共有されます。


Glossary-913404.html

ルートキット
ルートキットはファイル曖昧化の手法を利用して、スパイウェアやその他の悪意のあるソフトウェアが検出や削除を免れる技術です。 通常、ルートキットは、ログイン、プロセス、ファイル、ログなどを隠蔽し、デスクトップまたはネットワークから情報を取得するためのソフトウェアを含んでいます。 ルートキットは侵入者が自らの存在や活動を隠蔽することができるため、ハッカーによる利用が今後増加する可能性があります。


Glossary-913409.html

マルウェア
コンピュータシステムを破壊または侵害しようとするウイルスなどの悪意のあるソフトウェア（Malicious software）。


Glossary-913418.html

定義
定義とは、スパイウェアまたはアドウェアなどの潜在的に悪意のあるプログラムの特徴のセットです。Webroot はこれらの定義を定期的に更新して、システム アナライザー で検出された潜在的に悪意のある最新のプログラムに対する保護を強化します。


Glossary-913550.html

ファイアウォール
コンピュータと通信するネットワークトラフィックを許可または遮断することによってシステムのセキュリティを確保するハードウェアとソフトウェアの組合せ。 ファイアウォールはインターネットへの安全なアクセスのために広く使用されています。