您可以如何使用 VAIO Update

VAIO Update 提供的服務會通知您有更新的資訊可用 (例如重要通知或更新程式)，讓您的 VAIO 電腦保持在最新狀態。下載和安裝可以透過網際網路快速執行，以協助增強您電腦的效能。
您可以變更 VAIO Update 的設定，讓最新資訊出現在 Windows 桌面通知區域內的訊息氣球中。
有新版本的 VAIO Update 可用時，便會自動更新程式。

注意

  • VAIO Update 服務無法在舊版的 VAIO Update 上使用。請將 VAIO Update 更新至最新版本。
  • 若要使用 VAIO Update，您的 VAIO 電腦必須連線到網際網路。
  • 如果您的 VAIO 電腦是膝上型且並未連接 AC 變壓器，就無法執行更新。確定使用 AC 變壓器，以避免在執行更新時電源中斷。
  • 使用 VAIO Update 之前，確認您登入的 Windows 帳戶具有管理員權限。
  • VAIO Update 只會檢查原始安裝於您 VAIO 電腦上之 Sony 軟體的更新。若要更新 Windows，請使用 Microsoft Windows Update。
  • 更新電腦或安裝軟體之後，請儘速關閉或重新啟動您的 VAIO 電腦。否則，根據更新程式或軟體而定，電腦可能無法正常運作。
    請務必遵循畫面上的指示，並關閉或重新啟動電腦。


使用前注意事項

為了開始使用 VAIO Update，請完成下列初始設定。
  1. 按一下 Windows 桌面通知區域中 VAIO Update 圖示 [image] 上顯示的「歡迎使用 VAIO Update」氣球。
    [歡迎使用 VAIO Update] 視窗隨即顯示。

    提示

    如果沒有出現氣球，請執行下列動作以存取 VAIO Update。
    • 從 [開始] 功能表的 [所有程式] 中，按一下 VAIO Update。
    • 按兩下 Windows 桌面通知區域中的 VAIO Update 圖示 [image] 。
    • 在 Windows 桌面通知區域中的 VAIO Update 圖示 [image] 上按一下滑鼠右鍵，然後從功能表啟動 VAIO Update。
  2. 按 [下一步]。
    [授權合約] 視窗隨即出現。
  3. 仔細閱讀授權合約、選取 [我同意授權合約]，然後按 [下一步]。
    [初始設定] 視窗隨即出現。
  4. 變更 VAIO Update 的選項，然後按 [下一步]。
  5. [使用 VAIO Update 所需的設定已完成] 訊息出現後，按一下 [完成]。
    VAIO Update 功能表隨即出現。


顯示與隱藏 VAIO Update 視窗

顯示與隱藏 VAIO Update 功能表

顯示 VAIO Update 功能表

若要顯示 VAIO Update 功能表，請遵循下列其中一個程序進行：
  • 按兩下 Windows 桌面通知區域中的 VAIO Update 圖示 [image] 。
  • 按一下第一次啟動 VAIO Update 時或收到更新資訊時顯示的 VAIO Update 氣球。
  • 在 Windows 桌面通知區域中的 VAIO Update 圖示 [image] 上按一下滑鼠右鍵，然後從功能表選擇一個選項。
  • 從 [開始] 功能表的 [所有程式] 中選取 VAIO Update。

隱藏 VAIO Update 功能表

在應用程式視窗的右上角，按一下 [image] 。


使用 VAIO Update

這些是 VAIO Update 功能表上的可用按鈕。
按一下您要使用之功能的按鈕。
  • 檢查更新
    • 安裝記錄
  • 新軟體
    • 安裝記錄
  • 重要資訊
  • 成功安裝
  • 設定
  • 說明


將您的 VAIO 電腦更新為最新版本

您可以按一下 [檢查更新] 來檢查要安裝在您 VAIO 電腦上的建議更新。

關於狀態圖示

每個更新程式都可能會顯示下列其中一個圖示。
表示高優先順序的更新，例如您 VAIO 電腦的安全性修補程式。
表示無法與其他更新同時選取的更新程式。
(這類更新只能自行安裝。)
表示會自動檢查更新程式的新資訊，並在對應的軟體啟動時執行更新的更新程式。
(此圖示會隨可由「VAIO Software Self Update」執行的更新程式顯示。)
表示已下載的更新程式。
表示已下載且無法辨識的更新程式。

如何更新您的 VAIO 電腦

提示

  • 按一下 [image] (重新整理) 可更新顯示的資訊。
  • 按一下 [image] (安裝記錄) 可顯示安裝記錄視窗。

您有兩種更新 VAIO 電腦的選項可用，「自動」更新及「手動」更新。
自動更新
使用此功能自動下載並安裝更新程式。
  1. 選取想要之更新程式的核取方塊，然後按 [更新]。
  2. 出現確認提示時，按一下 [確定]。

    提示

    您可能需要在安裝更新程式後關閉或重新啟動您的 VAIO 電腦。
    請遵循畫面上的指示完成更新。
手動更新
使用此功能手動下載並安裝選取的更新程式。
  1. 選取想要之更新程式的核取方塊，然後按 [下載]。
    下載程序隨即開始。
  2. 出現確認提示時，按一下 [確定]。
  3. 在步驟 1 的視窗中按一下具有 [image] 的更新程式名稱，並核取一個安裝程序。
  4. 按一下選取之更新程式的 [安裝]。
    此時會顯示包含已下載之更新程式的資料夾。
  5. 按兩下資料夾中安裝程式的圖示 (例如：exe 檔案)。
    安裝程序隨即開始。

    提示

    • 如果安裝更新程式後出現 [image] ，請驗證更新程式已正確安裝。
    • 您可能需要在安裝更新程式後關閉或重新啟動您的 VAIO 電腦。
      請遵循畫面上的指示完成更新。
    • 安裝多個更新程式時，請重複步驟 3 至 5。


安裝新軟體

您可以按一下 [新軟體] 來檢查可安裝在您 VAIO 電腦上的 VAIO 原始軟體。
這類軟體在購買時並未安裝在電腦上。

注意

根據您購買的機型而定，「新軟體」選項可能不會列在 VAIO Update 功能表中。

關於狀態圖示

每個更新程式都可能會顯示下列其中一個圖示。
表示高優先順序的軟體應用程式，用於保護您的 VAIO 電腦不受安全性的威脅。
表示無法與其他軟體應用程式一起選取的軟體應用程式。
(這類軟體應用程式只能自行安裝。)
表示已安裝的軟體應用程式。
表示已安裝且無法辨識的軟體應用程式。

如何在您的 VAIO 電腦上安裝軟體

提示

  • 按一下 [image] (重新整理) 可更新顯示的資訊。
  • 按一下 [image] (安裝記錄) 可顯示安裝記錄視窗。

您有兩種在 VAIO 電腦上安裝軟體的選項可用，「自動」安裝及「手動」安裝。
自動安裝
使用此功能自動下載並安裝軟體。
  1. 選取所需軟體的核取方塊，然後按 [安裝]。
  2. 出現確認提示時，按一下 [確定]。

    提示

    根據軟體而定，可能必須關閉或重新啟動您的 VAIO 電腦。
    請遵循畫面上的指示，必要時關閉或重新啟動電腦。
手動安裝
使用此功能手動下載並安裝選取的軟體。
  1. 選取所需軟體的核取方塊，然後按 [下載]。
    下載程序隨即開始。
  2. 出現確認提示時，按一下 [確定]。
  3. 在步驟 1 的視窗中按一下具有 [image] 的軟體名稱，並核取一個安裝程序。
  4. 按一下選取之軟體的 [安裝]。
    此時會顯示包含已下載之軟體的資料夾。
  5. 按兩下資料夾中安裝程式的圖示 (例如：exe 檔案)。
    安裝程序隨即開始。

    提示

    • 如果安裝更新程式後出現 [image] ，請驗證軟體已正確安裝。
    • 您可能需要在安裝軟體後，關閉或重新啟動您的 VAIO 電腦。
      請遵循畫面上的指示，必要時關閉或重新啟動電腦。
    • 安裝多個軟體應用程式時，請重複步驟 3 至 5。


檢查安裝記錄

您可以按一下 [檢查更新] 視窗或 [新軟體] 視窗中的 [image] (安裝記錄) 來檢查使用 VAIO Update 安裝之更新程式或軟體的記錄。

下列為指示更新程式和軟體安裝方式的程序碼：
VAU | VAIO Auto Update (自動為您的 VAIO 安裝高優先順序更新程式的功能)
VSSU | VAIO Software Self Update (Sony 原始軟體啟動時檢查新更新資訊，並安裝更新程式的功能)
VUM 自動 | 自動更新或自動安裝 VAIO Update 功能表。
VUM 手動 | 手動更新或手動安裝 VAIO Update 功能表。


檢查重要通知

若要檢查關於 VAIO 電腦的重要通知，請按一下 [重要資訊]。

此時會開啟一個網頁瀏覽器，您可以在顯示的網頁上檢查詳細資訊。

提示

  • 按一下 [image] (重新整理) 可重新整理顯示的資訊。
  • 具有 [image] 的項目是關於安全性威脅 (例如病毒) 的通知，而具有 [image] 的項目是高優先順序的通知。


檢查成功的更新及軟體

若要檢視成功安裝之更新程式和軟體的資訊，請按一下 [成功的安裝]。此時會顯示一個更新程式和軟體的清單。

按一下清單中的更新程式名稱或軟體名稱可檢視其顯示在網頁上的資訊。

提示

按一下 [image] (重新整理) 可重新整理顯示的資訊。


變更設定

您可以在按一下 [設定] 所顯示的視窗中變更 VAIO Update 設定。

變更設定後，請按一下 [確定]。

功能設定

啟用 VAIO Auto Update
選取此核取方塊以啟用 VAIO Auto Update 功能。
此功能會自動為您的 VAIO 電腦更新高優先順序的更新程式。
啟用 VAIO Software Self Update
選取此核取方塊以啟用「VAIO Software Self Update」功能。
此功能會檢查 Sony 原始軟體是否有新更新程式可用，並在啟動對應的軟體時執行它們。
如果選取此核取方塊，[沒有網際網路連線時通知我] 核取方塊會變為可選取。選取此核取方塊可在軟體執行自我更新時，若電腦未連線到網際網路則通知您。

通知設定

以固定間隔通知新資訊
選取此核取方塊可定期與伺服器進行通訊，以檢查新的更新資訊。
如果選取此核取方塊，[只通知高優先順序的資訊] 核取方塊會變為可選取。選取此核取方塊可在只在有新的高優先順序資訊可用時通知您。
有需要您的 VAIO 關機或重新啟動的程式可用時，請在開始下載前先通知
選取此核取方塊可在更新程式需要在安裝後關機或重新啟動時，在下載前先通知您。
如果您的 VAIO 連線到以隨收隨付為基礎來收取費用的網路時，請在開始下載前先通知
選取此核取方塊可在您嘗試連線的網路是依用量來收取連線費用時，在您連線到網路及下載更新程式前先通知您。

語言設定

在某些國家或地區，您可以變更顯示語言。

注意

升級資訊可能並非在全部語言下都可用。在此種情況下，此類資訊將仍然顯示為英文，而非您所選擇的語言。


使用說明功能表

下列為可用的說明功能表。若要開啟說明功能表，請按一下 [說明]，然後選取想要的功能表。
  • VAIO Update 說明
    顯示本說明檔。
  • 疑難排解
    顯示 VAIO Update 的線上說明。
  • 支援網站
    顯示 VAIO 支援網頁。
  • 依產品排列的支援資訊
    顯示 VAIO 電腦的支援網頁。
  • 軟體授權合約
    顯示 VAIO Update 以及由 VAIO Update 下載之軟體的授權合約。
  • 版本資訊
    顯示 VAIO Update 的版本資訊。

提示

您需要將電腦連線到網際網路，才可使用說明功能表、疑難排解、支援網站以及依產品排列的支援資訊。


疑難排解

徵狀 | 原因/解決方式
無法下載和安裝更新程式或軟體。 | 如果您的 VAIO 電腦未連線到網際網路，就無法與 VAIO Update 伺服器進行通訊，造成無法下載更新程式或軟體。 請檢查電腦是否連線到網際網路。
我的電腦無法連線到網際網路。 | 檢查 LAN 纜線是否已正確連接到電腦，或者是否已啟用無線 LAN 功能。 如需詳細資訊，請參閱電腦隨附的使用手冊。
某些 VAIO Update 功能無法使用。 | 如果您使用不具有管理員權限的使用者身份登入電腦，就無法使用某些功能。 請以具有管理員權限的使用者身份登入電腦。


如何選取要安裝的更新程式

系統會針對已經檢查的更新程式建議安裝優先順序。不過，可能有一些未選取的更新程式：
的更新程式未選取，因為您可以從對應的應用程式軟體本身檢查或安裝更新程式。
更新程式未選取則是因為該更新無法與其他更新一起安裝。這些更新必須個別安裝。


商標

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 複製本軟體及說明的全部或部分內容，或未經授權出租本軟體，均受到著作權法所禁止。
  • 對於使用本軟體所導致的損壞或損失，或是協力廠商所提之索賠要求，Sony Corporation 概不負責。
  • 本軟體不得在指定以外的系統上使用。
  • 軟體規格如有變更，恕不另行通知。