使用 VAIO Update 可以执行的操作

VAIO Update 可为您提供一项服务，通知可用的更新信息，如重要通知或更新程序，以保持您的 VAIO 计算机处于最新状态。通过 Internet，可快速执行下载和安装，以帮助您提高计算机的性能。
您可以更改 VAIO Update 的设置，使最新的信息显示在 Windows 桌面通知区域的消息气球中。
当 VAIO Update 新版可用时，该程序将自动进行更新。

注意

  • 旧版本的 VAIO Update 上不提供 VAIO Update 服务。将 VAIO Update 更新到最新版本。
  • 要使用 VAIO Update，您的 VAIO 计算机需要连接到 Internet。
  • 如果您的 VAIO 计算机是便携式计算机，且没有连接到交流电适配器，则无法执行更新。请确保使用交流电适配器，避免在执行更新时断电。
  • 在使用 VAIO Update 之前，确保您登录的 Windows 帐户具有管理员权限。
  • VAIO Update 仅检查初始安装在 VAIO 计算机上的 Sony 软件的更新。要更新 Windows，请使用 Microsoft Windows Update。
  • 请在更新计算机或安装软件之后立即关闭或重新启动 VAIO 计算机。否则，计算机可能无法正常运行，具体取决于更新程序或软件。
    请确保按照屏幕上的说明进行操作，并关闭或重新启动计算机。


使用前

在开始使用 VAIO Update 前，请完成以下初始设置。
  1. 单击位于 Windows 桌面通知区域的 VAIO Update 图标 [image] 上显示的“欢迎使用 VAIO Update”气球。
    即会显示“欢迎使用 VAIO Update”窗口。

    提示

    如果没有出现气球，请执行以下操作访问 VAIO Update。
    • 在“开始”菜单的“所有程序”中单击 VAIO Update。
    • 双击位于 Windows 桌面通知区域的 VAIO Update 图标 [image] 。
    • 右键单击位于 Windows 桌面通知区域的 VAIO Update 图标 [image] ，从菜单启动 VAIO Update。
  2. 单击“下一步”。
    即会显示许可协议窗口。
  3. 请仔细阅读许可协议，选择“我同意许可协议”，然后单击“下一步”。
    即会显示初始设置窗口。
  4. 更改 VAIO Update 的选项，然后单击“下一步”。
  5. 在显示“已完成对使用 VAIO Update 所需的设置的配置”消息后，单击“完成”。
    即会显示 VAIO Update 菜单。


显示和隐藏 VAIO Update 窗口

显示和隐藏 VAIO Update 菜单

显示 VAIO Update 菜单

要显示 VAIO Update 菜单，请执行以下任一过程：
  • 双击位于 Windows 桌面通知区域的 VAIO Update 图标 [image] 。
  • 在首次启动 VAIO Update 时或收到更新信息时，单击显示的 VAIO Update 气球。
  • 右键单击位于 Windows 桌面通知区域的 VAIO Update 图标 [image] ，从菜单选择一个选项。
  • 在“开始”菜单的“所有程序”中选择 VAIO Update。

隐藏 VAIO Update 菜单

单击应用程序窗口右上角的 [image] 。


使用 VAIO Update

VAIO Update 菜单中有多个按钮可供使用。
单击您希望使用的功能按钮。
  • 检查更新
    • 安装历史记录
  • 新软件
    • 安装历史记录
  • 重要信息
  • 成功安装
  • 设置
  • 帮助


将您的 VAIO 计算机更新到最新版本

通过单击“检查更新”，您可以检查建议在您的 VAIO 计算机上安装的更新。

关于状态图标

对于每个更新程序，可能会显示以下任一图标。
表示更新的优先级高，如 VAIO 计算机的安全修补程序。
表示某更新程序无法与其他更新同时选择。
（此类型的更新必须单独安装。）
表示某更新程序会自动检查更新程序的新信息并在相应的软件启动时执行更新。
（该图标将与可由 VAIO Software Self Update 执行的更新程序一起显示。）
表示更新程序已下载。
表示更新程序已下载但无法识别。

如何更新您的 VAIO 计算机

提示

  • 单击 [image] （刷新），更新显示的信息。
  • 单击 [image] （安装历史记录），显示“安装历史记录”窗口。

有两个选项可用来更新您的 VAIO 计算机，即“自动更新”和“手动更新”。
自动更新
使用此功能可自动下载和安装更新程序。
  1. 选中需要的更新程序的复选框，然后单击“更新”。
  2. 当出现确认提示时，单击“确定”。

    提示

    您可能需要在安装更新程序之后关闭或重新启动 VAIO 计算机。
    按照屏幕上的说明完成更新。
手动更新
使用此功能可手动下载和安装选择的更新程序。
  1. 选中需要的更新程序的复选框，然后单击“下载”。
    下载过程即会开始。
  2. 当出现确认提示时，单击“确定”。
  3. 在步骤 1 的窗口中，单击含有 [image] 的更新程序名称，检查安装过程。
  4. 单击“安装”，安装选择的更新程序。
    即会显示包含已下载的更新程序的文件夹。
  5. 双击文件夹中的安装程序图标（如 exe 文件）。
    安装过程即会开始。

    提示

    • 如果在更新程序安装之后显示 [image] ，请验证更新程序的安装是否正确。
    • 您可能需要在安装更新程序之后关闭或重新启动 VAIO 计算机。
      按照屏幕上的说明完成更新。
    • 如果需要安装多个更新程序，则请重复步骤 3 到步骤 5。


安装新软件

单击“新软件”可检查能在您的 VAIO 计算机上安装的 VAIO 正版软件。
购买时，计算机上没有安装此类软件。

注意

根据您购买的型号，VAIO Update 菜单可能并未列出“新软件”选项。

关于状态图标

对于每个更新程序，可能会显示以下任一图标。
表示保护您的 VAIO 计算机免受安全威胁的优先级较高的软件应用程序。
表示无法与其他软件应用程序一起选择的软件应用程序。
（此类型的软件应用程序必须单独安装。）
表示已安装的软件应用程序。
表示软件应用程序已安装但无法识别。

如何在您的 VAIO 计算机上安装软件

提示

  • 单击 [image] （刷新），更新显示的信息。
  • 单击 [image] （安装历史记录），显示“安装历史记录”窗口。

有两个选项可用来在您的 VAIO 计算机上安装软件，即“自动安装”和“手动安装”。
自动安装
使用此功能可自动下载和安装软件。
  1. 选中需要的软件的复选框，然后单击“安装”。
  2. 当出现确认提示时，单击“确定”。

    提示

    需要关闭或重新启动 VAIO 计算机，具体取决于软件。
    按照屏幕上的说明进行操作，并关闭或重新启动计算机（如有必要）。
手动安装
使用此功能可手动下载和安装选择的软件。
  1. 选中需要的软件的复选框，然后单击“下载”。
    下载过程即会开始。
  2. 当出现确认提示时，单击“确定”。
  3. 在步骤 1 的窗口中，单击含有 [image] 的软件名称，检查安装过程。
  4. 单击“安装”，安装选择的软件。
    即会显示包含已下载的软件的文件夹。
  5. 双击文件夹中的安装程序图标（如 exe 文件）。
    安装过程即会开始。

    提示

    • 如果在更新程序安装之后显示 [image] ，请验证软件的安装是否正确。
    • 您可能需要在安装软件之后关闭或重新启动 VAIO 计算机。
      按照屏幕上的说明进行操作，并关闭或重新启动计算机（如有必要）。
    • 如果需要安装多个软件应用程序，则请重复步骤 3 到步骤 5。


查看安装历史记录

单击“检查更新”窗口或“新软件”窗口中的 [image] （安装历史记录），可以检查 VAIO Update 所安装的更新程序或软件的历史记录。

以下过程代码表示安装更新程序和软件的方式：
VAU | VAIO Auto Update（该功能可自动为您的 VAIO 安装优先级较高的更新程序）
VSSU | VAIO Software Self Update（该功能可在 Sony 正版软件启动时检查新的更新信息并安装更新程序）
VUM 自动 | 自动更新或自动安装 VAIO Update 菜单。
VUM 手动 | 手动更新或手动安装 VAIO Update 菜单。


检查重要通知

要检查有关您的 VAIO 计算机的重要通知，请单击“重要信息”。

Web 浏览器随即打开，您可以在显示的网页上查看详细信息。

提示

  • 单击 [image] （刷新），刷新显示的信息。
  • 带有 [image] 的项是有关安全威胁（如病毒）的通知；带 [image] 的项是优先级较高的通知。


检查成功更新和软件

要查看有关成功安装的更新程序和软件的信息，请单击“成功的更新”。即会显示更新程序和软件的列表。

在列表中单击某个更新程序名称或软件名称，即可在网页中查看其信息。

提示

单击 [image] （刷新），刷新显示的信息。


更改设置

单击“设置”，可以在显示的窗口中更改 VAIO Update 的设置。

更改设置之后，单击“确定”。

功能设置

启用 VAIO Auto Update
选中此复选框可启用 VAIO Auto Update 功能。
此功能通过优先级较高的更新程序，自动更新您的 VAIO 计算机。
启用 VAIO Software Self Update
选中此复选框可启用 VAIO Software Self Update 功能。
此功能可检查 Sony 正版软件可用的最新更新程序，并在启动相应软件时执行更新。
如果选中此复选框，则“没有 Internet 连接时发出通知”复选框将变为可用。选中此复选框后，当软件进行更新时，会通知您计算机是否未连接到 Internet。

通知设置

定期通知新信息
选中此复选框，可定期与服务器进行通信以检查新的更新信息。
如果选中此复选框，“仅通知优先级高的信息”复选框才变为可用。选中此复选框后，仅在有新的高优先级信息可用时通知您。
如果有可用程序，但该程序需要关闭或重新启动您的 VAIO，则会在开始下载前发出通知
选中此复选框后，可以在下载更新程序前，通知您在安装后是否需要关闭或重新启动。
如果 VAIO 连接到采用即付即用收费方式的网络，则会在开始下载前发出通知
选中此复选框后，在您连接到网络并下载更新程序之前，通知您尝试连接的网络是否以计量速率向您收取连接费用。

语言设置

在某些国家或地区,您可以更改显示语言。

注意

升级信息可能无法在全部语言下都可用。在这种情况下，这些信息将仍然用英语显示，而非您选择的语言。


使用帮助菜单

以下帮助菜单可供使用。要打开帮助菜单，单击“帮助”并选择您需要的菜单项。
  • VAIO Update 帮助
    显示本帮助文件。
  • 疑难解答
    显示 VAIO Update 的联机帮助。
  • 支持网站
    显示 VAIO 的支持网页。
  • 产品支持信息
    显示您的 VAIO 计算机的支持网页。
  • 软件许可协议
    显示 VAIO Update 和由 VAIO Update 下载的软件的许可协议。
  • 版本信息
    显示 VAIO Update 的版本信息。

提示

您需要将计算机连接到 Internet，才能使用各帮助菜单、“疑难解答”、“支持网站”和“产品支持信息”。


疑难解答

症状 | 原因/补救方法
更新程序或软件无法下载和安装。 | 如果您的 VAIO 计算机无法连接到 Internet，则不可能与 VAIO Update 服务器通信，这将阻止下载更新程序或软件。 请检查计算机是否连接到 Internet。
我的计算机无法连接到 Internet。 | 检查 LAN 电缆与计算机的连接是否正确，或者是否启用了无线 LAN 功能。 有关详细信息，请参阅计算机随附的手册。
某些 VAIO Update 功能不可用。 | 如果您以不具有管理员权限的用户身份登录计算机，则某些功能将不可用。 请以拥有管理员权限的用户身份登录计算机。


如何选择要安装的更新程序

建议为选中的更新程序确定安装优先级。但是，可能有一些更新程序未被选中：
带有 [image] 的更新程序未被选中，因为您可以从相应的应用程序软件本身检查或安装这些更新程序。
带有 [image] 的更新程序未被选中，因为无法与其他更新同时安装。它们必须单独进行安装。


商标

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 版权法禁止未经授权复制本软件和帮助的全部或部分内容或租借本软件。
  • Sony Corporation 不承担由于使用本软件造成的损害或损失，或者第三方的任何索赔。
  • 本软件不得在未经指定的系统中使用。
  • 本软件的规格如有任何更改，恕不另行通知。