Предназначение программы VAIO Update

Программа VAIO Update сообщает о наличии обновленных данных, например, важных уведомлений или обновлений ПО, что помогает содержать компьютер VAIO в обновленном состоянии. Для повышения производительности компьютера она быстро выполняет загрузку и установку необходимых программ из сети Интернет.
VAIO Update можно настроить на отображение сведений о последних обновлениях во всплывающей подсказке в области уведомлений Windows.
VAIO Update автоматически обновляет и себя, если появляется ее новая версия.

Примечание

  • Служба VAIO Update отсутствует в старых версиях программы VAIO Update. Обновите VAIO Update до последней версии.
  • Для использования VAIO Update компьютер VAIO должен быть подключен к сети Интернет.
  • Обновления невозможны, если используется переносной компьютер VAIO, не подключенный к сети питания с помощью адаптера переменного тока. Чтобы избежать потери питания при обновлении, всегда пользуйтесь адаптером переменного тока.
  • Перед запуском VAIO Update убедитесь, что вошли в Windows с правами администратора.
  • VAIO Update проводит поиск обновлений только для программного обеспечения Sony, изначально установленного на компьютере VAIO. Для обновления Windows используйте Microsoft Windows Update.
  • После обновления компьютера или установки программного обеспечения как можно скорее выключите или перезапустите компьютер VAIO. В противном случае компьютер может работать с ошибками (это зависит от обновлений и программного обеспечения).
    Следуйте указаниям на экране и выключите или перезапустите компьютер.


Перед началом работы

Перед началом работы с VAIO Update задайте первоначальные настройки, как описано ниже.
  1. Щелкните на всплывающей подсказке "Welcome to VAIO Update" ("Вас приветствует VAIO Update") над значком VAIO Update [image] в области уведомлений Windows.
    Откроется окно "Вас приветствует VAIO Update".

    Подсказка

    Если всплывающей подсказки нет, проделайте следующее для VAIO Update:
    • В меню Пуск выберите "Все программы > VAIO Update".
    • Дважды щелкните на значке VAIO Update [image] в области уведомлений Windows.
    • Щелкните правой кнопкой на значке VAIO Update [image] в области уведомлений Windows и запустите VAIO Update в открывшемся меню.
  2. Нажмите "Далее".
    Откроется окно с лицензионным соглашением.
  3. Внимательно ознакомьтесь с лицензионным соглашением, установите флажок в поле "Принимаю условия лицензионного соглашения" и нажмите "Далее".
    Откроется окно первичных настроек.
  4. Измените параметры VAIO Update и нажмите "Далее".
  5. После того, как появится сообщение "Настройка параметров, необходимых для работы VAIO Update, завершена", нажмите "Готово".
    Откроется меню VAIO Update.


Отображение и скрытие окна VAIO Update

Отображение и скрытие меню VAIO Update

Отображение меню VAIO Update

Для отображения меню VAIO Update выполните одно из следующих действий:
  • Дважды щелкните на значке VAIO Update [image] в области уведомлений Windows.
  • Щелкните на всплывающей подсказке VAIO Update, которая появляется при первом запуске VAIO Update или при появлении сведений об обновлениях.
  • Щелкните правой кнопкой на значке VAIO Update [image] в области уведомлений Windows и выберите нужный пункт в открывшемся меню.
  • В меню Пуск выберите "Все программы > VAIO Update".

Скрытие меню VAIO Update

Щелкните на [image] в правом верхнем углу окна приложения.


Работа с VAIO Update

Ниже перечислены кнопки меню VAIO Update.
Нажмите на кнопку, чтобы выполнить соответствующее действие.
  • Поиск обновлений
    • История установок
  • Новое программное обеспечение
    • История установок
  • Важные сведения
  • Успешная установка
  • Настройки
  • Справка


Обновление ПО компьютера VAIO до последней версии

Для поиска обновлений, рекомендуемых к установке на компьютер VAIO, нажмите "Поиск обновлений".

О значках статуса

Для каждой программы обновления может отображаться один из следующих значков:
Означает высокоприоритетное обновление - например, исправление безопасности компьютера VAIO.
Означает программу обновления, которую нельзя выбрать вместе с другими обновлениями
(такие обновления должны устанавливаться отдельно).
Означает программу обновления, которая автоматически проводит поиск новых сведений о программах обновления и проводит само обновление при запуске соответствующего программного обеспечения
(этот значок отображается для программы обновления, которое может осуществляться с помощью VAIO Software Self Update).
Означает загруженную программу обновления.
Означает, что загружена неопознанная программа обновления.

Обновление ПО компьютера VAIO

Подсказки

  • Нажмите [image] (обновить), чтобы обновить отображаемые сведения.
  • Нажмите [image] (История установок), чтобы открыть окно "История установок".

Обновление ПО компьютера VAIO можно проводить в двух режимах - автоматическом и ручном.
Автоматические обновления
Используйте эту функцию для автоматической загрузки и установки программ обновления.
  1. Установите флажок рядом с нужной программой обновления и нажмите "Обновить".
  2. В окне подтверждения нажмите "OK".

    Подсказка

    После установки программ обновления может потребоваться выключить или перезапустить компьютер VAIO.
    Для завершения обновления следуйте указаниям на экране.
Обновления вручную
Используйте эту функцию для загрузки и установки выбранных программ обновления вручную.
  1. Установите флажок рядом с нужной программой обновления и нажмите "Загрузить".
    Начнется загрузка.
  2. В окне подтверждения нажмите "OK".
  3. Щелкните на имени программы обновления [image] в окне, описанном на шаге 1, и выберите процедуру установки.
  4. Нажмите "Установить" рядом с выбранной программой обновления.
    Откроется папка с загруженной программой обновления.
  5. Дважды щелкните на значке установочной программы (например, на EXE-файле) в этой папке.
    Начнется установка.

    Подсказки

    • Если после установки программы обновления появится значок [image], убедитесь, что программа установлена правильно.
    • После установки программ обновления может потребоваться выключить или перезапустить компьютер VAIO.
      Для завершения обновления следуйте указаниям на экране.
    • При установке нескольких программ обновления повторяйте шаги 3-5.


Установка нового ПО

Нажмите "Новое программное обеспечение", чтобы провести поиск фирменного ПО VAIO, которое можно установить на компьютер VAIO.
Такое программное обеспечение не устанавливается на компьютер при его покупке.

Примечание

В зависимости от приобретенной модели, в меню VAIO Update может не появляться пункт "Новое программное обеспечение".

О значках статуса

Для каждой программы обновления может отображаться один из следующих значков:
Обозначает высокоприоритетные программные приложения для защиты компьютера VAIO от угроз безопасности.
Обозначает программное приложение, которое нельзя устанавливать вместе с другими приложениями
(такие приложения должны устанавливаться отдельно).
Обозначает уже установленное программное приложение.
Обозначает неопознанное программное приложение, которое уже установлено.

Установка ПО на компьютер VAIO

Подсказки

  • Нажмите [image] (обновить), чтобы обновить отображаемые сведения.
  • Нажмите [image] (История установок), чтобы открыть окно "История установок".

Установку ПО на компьютер VAIO можно проводить в двух режимах - автоматическом и ручном.
Автоматическая установка
Используйте эту функцию для автоматической загрузки и установки программного обеспечения.
  1. Установите флажок рядом с нужным ПО и нажмите "Установить".
  2. В окне подтверждения нажмите "OK".

    Подсказка

    В зависимости от программного обеспечения, может потребоваться выключить или перезапустить компьютер VAIO.
    Следуйте указаниям на экране и, если необходимо, выключите или перезагрузите компьютер.
Установка вручную
Используйте эту функцию для загрузки и установки выбранного программного обеспечения вручную.
  1. Установите флажок рядом с нужным ПО и нажмите "Загрузить".
    Начнется загрузка.
  2. В окне подтверждения нажмите "OK".
  3. Щелкните на названии программного обеспечения [image] в окне, описанном на шаге 1, и выберите процедуру установки.
  4. Нажмите "Установить" рядом с выбранным программным обеспечением.
    Откроется папка с загруженным программным обеспечением.
  5. Дважды щелкните на значке установочной программы (например, на EXE-файле) в этой папке.
    Начнется установка.

    Подсказки

    • Если после установки программы обновления появится значок [image], убедитесь, что программное обеспечение установлено правильно.
    • После установки программного обеспечения может потребоваться выключить или перезапустить компьютер VAIO.
      Следуйте указаниям на экране и, если необходимо, выключите или перезагрузите компьютер.
    • При установке нескольких программных приложений повторяйте шаги 3-5.


Просмотр истории установок

Для просмотра истории программ обновления и программного обеспечения, установленных с помощью VAIO Update, нажмите [image] (История установок) в окне "Поиск обновлений" или в окне "Новое программное обеспечение".

Ниже перечислены коды методов, указывающие, как именно устанавливались программы обновления и программное обеспечение:
VAU | VAIO Auto Update (функция автоматической установки высокоприоритетных программ обновления компьютера VAIO)
VSSU | VAIO Software Self Update (функция проверки сведений об обновлениях с последующей установкой программ обновления при запуске фирменного программного обеспечения Sony)
VUM автом. | Автоматическое обновление или автоматическая установка меню VAIO Update.
VUM ручн. | Обновление и установка меню VAIO Update вручную.


Поиск важных уведомлений

Для поиска важных уведомлений, связанных с компьютером VAIO, нажмите "Важные сведения".

Откроется веб-обозреватель, и на отображаемой странице можно будет ознакомиться с подробной информацией.

Подсказки

  • Нажмите [image] (обновить), чтобы обновить отображаемую информацию.
  • Элементы, помеченые значком [image], представляют собой уведомления об угрозах безопасности (например, вирусах), а элементы со значком [image] - высокоприоритетные уведомления.


Проверка успешных обновлений и ПО

Для просмотра сведений об успешно установленных программах обновления и программном обеспечении нажмите "Установленное". Откроется список программ обновления и программного обеспечения.

В списке щелкните на названии программы обновления, чтобы открыть подробные сведения о ней на веб-странице.

Подсказка

Нажмите [image] (обновить), чтобы обновить отображаемую информацию.


Изменение настроек

Настройки VAIO Update можно изменять в окне, которое открывается, если нажать "Настройки".

После изменения настроек нажмите "OK".

Параметры функций

Включить VAIO Auto Update
Установите флажок в этом поле, чтобы включить функцию VAIO Auto Update.
Эта функция проводит автоматическое обновление высокоприоритетных программ обновления компьютера VAIO.
Включить VAIO Software Self Update
Установите флажок в этом поле, чтобы включить функцию VAIO Software Self Update.
Эта функция осуществляет поиск программ обновления фирменного программного обеспечения Sony и проводит обновления при запуске соответствующего программного обеспечения.
Если флажок установлен, становится доступным поле "Уведомлять, если нет Интернет-подключения". Установите флажок в этом поле, чтобы получать уведомление, если компьютер не подключен к сети Интернет при самообновлении ПО.

Параметры уведомлений

Регулярно уведомлять о новой информации
Установите флажок в этом поле для регулярной проверки сведений об обновлениях на сервере.
Если флажок установлен, становится доступным поле "Уведомлять только о высокоприоритетной информации". Установите флажок в этом поле, чтобы получать уведомления только о новой информации с высоким приоритетом.
Уведомлять перед началом загрузки, если программа требует выключения или перезагрузки компьютера VAIO
Установите флажок в этом поле, чтобы получать уведомление перед загрузкой программы обновления, после установки которой нужно выключить или перезапустить компьютер.
Уведомлять перед началом загрузки, если компьютер VAIO подключен к сети с предоплаченным тарифом оплаты
Установите флажок в этом поле, чтобы до подключения к сети и загрузки программ обновления получать уведомление о том, что данная сеть может взимать плату по фиксированному тарифу.

Настройка языка

В некоторых странах и регионах можно менять язык интерфейса.

Примечание

Сведения об обновлениях не всегда доступны на всех языках. В таких случаях они будут отображаться на английском, а не на выбранном языке.


Работа с меню справки

Доступны следующие меню справки. Чтобы открыть меню справки, нажмите "Справка" и выберите нужный пункт.
  • Справка VAIO Update
    Открывает этот файл справки.
  • Устранение неполадок
    Открывает онлайновую справку VAIO Update.
  • Веб-сайт технической поддержки
    Открывает веб-страницу поддержки VAIO.
  • Техническая поддержка изделия
    Открывает веб-страницу поддержки для данной модели компьютера VAIO.
  • Лицензионное соглашение пользователя программного обеспечения
    Показывает лицензионные соглашения VAIO Update и программного обеспечения, загруженного с помощью VAIO Update.
  • Сведения о версии
    Отображает сведения о версии VAIO Update.

Подсказка

Для работы со справочными меню "Устранение неполадок", "Веб-сайт технической поддержки" и "Техническая поддержка изделия" требуется подключение компьютера к сети Интернет.


Устранение неполадок

Проявления | Причины и решение проблемы
Не загружаются или не устанавливаются программы обновления либо программное обеспечение. | Если компьютер VAIO не подключен к сети Интернет, связь с сервером VAIO Update невозможна и загрузить программы обновления или программное обеспечение не удастся. Проверьте, подключен ли компьютер к Интернету.
Компьютер не может подключиться к Интернету. | Убедитесь, что кабель локальной сети надежно подсоединен к компьютеру, а функция беспроводной локальной сети включена. Подробнее см. руководство к компьютеру.
Недоступные некоторые функции VAIO Update. | Некоторые функции могут быть недоступными, если войти в систему без прав администратора. Войдите в систему компьютера с правами администратора.


Выбор программ обновления для установки

Для выбранных программ обновления обычно рекомендуется приоритет установки. Некоторые программы, однако, нельзя выбрать:
программы обновления со значком [image] нельзя выбрать, поскольку поиск и установка обновлений таких программ доступны непосредственно из соответствующих программных приложений;
программы обновления со значком [image] нельзя выбрать, так как их нельзя устанавливать совместно с другими обновлениями; их следует устанавливать отдельно.


Товарные знаки

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Полное или частичное воспроизведение содержимого данного программного обеспечения или справочной системы, а также несанкционированная передача данного программного обеспечения во временное пользование запрещаются законами об авторских правах.
  • Sony Corporation не несет ответственности за ущерб или потери, вызванные использованием данного программного обеспечения, а также за какие-либо жалобы третьей стороны.
  • Данное программное обеспечение не следует использовать в системах, отличных от указанных.
  • Технические характеристики программного обеспечения могут изменяться без предварительного уведомления.