VAIO Update로 수행할 수 있는 작업

VAIO Update는 VAIO 컴퓨터를 최신 상태로 유지하기 위해 중요 알림 또는 업데이트 프로그램과 같은 업데이트 정보의 가용성을 알리는 서비스를 제공합니다. 인터넷을 통해 다운로드 및 설치를 신속하게 수행하여 컴퓨터의 성능을 향상시킬 수 있습니다.
사용자는 Windows 바탕 화면 알림 영역의 메시지 풍선에 최신 정보가 표시되도록 VAIO Update 설정을 변경할 수 있습니다.
VAIO Update의 최신 버전이 사용 가능하면 프로그램은 자동으로 업데이트됩니다.

참고

  • VAIO Update 서비스는 VAIO Update의 이전 버전에서 사용할 수 없습니다. VAIO Update를 최신 버전으로 업데이트하십시오.
  • VAIO Update를 사용하려면 VAIO 컴퓨터가 인터넷에 연결되어 있어야 합니다.
  • VAIO 컴퓨터가 랩톱인 경우 AC 어댑터에 연결되어 있지 않으면 업데이트를 수행할 수 없습니다. 업데이트를 수행할 때 AC 업데이트를 사용하여 정전을 방지하십시오.
  • VAIO Update를 사용하기 전에 관리자 권한이 있는 Windows 계정으로 로그온했는지 확인하십시오.
  • VAIO Update는 VAIO 컴퓨터에 설치한 Sony 원본 소프트웨어에 대한 업데이트만 확인합니다. Windows를 업데이트하려면 Microsoft Windows Update를 사용하십시오.
  • 컴퓨터를 업데이트하거나 소프트웨어를 설치한 후 즉시 VAIO 컴퓨터를 종료하거나 다시 시작하십시오. 그렇지 않으면 업데이트 프로그램 또는 소프트웨어에 따라 컴퓨터가 제대로 실행하지 않을 수 있습니다.
    화면의 지시에 따라 컴퓨터를 종료하거나 다시 시작하십시오.


사용 전 주의 사항

VAIO Update 사용을 시작하려면 아래의 초기 설정을 완료하십시오.
  1. Windows 바탕 화면 알림 영역의 VAIO Update 아이콘 [image] 에 표시된 VAIO Update 시작 풍선을 클릭합니다.
    VAIO Update 시작 창이 나타납니다.

    힌트

    풍선이 나타나지 않으면 다음을 수행하여 VAIO Update에 액세스하십시오.
    • 시작 메뉴의 모든 프로그램에서 VAIO Update를 클릭합니다.
    • Windows 바탕 화면 알림 영역의 VAIO Update 아이콘 [image] 을 두 번 클릭합니다.
    • Windows 바탕 화면 알림 영역의 VAIO Update 아이콘 [image] 을 마우스 오른쪽 단추로 클릭하고 메뉴의 VAIO Update를 시작합니다.
  2. 다음을 클릭합니다.
    사용권 계약서 창이 나타납니다.
  3. 사용권 계약서를 주의깊게 읽어본 다음 사용권 계약서에 동의함을 선택하고 다음을 클릭합니다.
    초기 설정 창이 나타납니다.
  4. VAIO Update의 옵션을 변경하고 다음을 클릭합니다.
  5. VAIO Update 사용에 필요한 설정을 구성한 후 마침을 클릭하면 완료 메시지가 나타납니다.
    VAIO Update 메뉴가 나타납니다.


VAIO Update 창 표시 및 숨기기

VAIO Update 메뉴 표시 및 숨기기

VAIO Update 메뉴 표시

VAIO Update 메뉴를 표시하려면 아래 절차 중 하나를 따르십시오.
  • Windows 바탕 화면 알림 영역의 VAIO Update 아이콘 [image] 을 두 번 클릭합니다.
  • VAIO Update를 처음 시작하거나 업데이트 정보를 받았을 때 표시되는 VAIO Update 풍선을 클릭합니다.
  • Windows 바탕 화면 알림 영역의 VAIO Update 아이콘 [image] 을 마우스 오른쪽 단추로 클릭하고 메뉴에서 한 항목을 선택합니다.
  • 시작 메뉴의 모든 프로그램에서 VAIO Update를 선택합니다.

VAIO Update 메뉴 숨기기

응용 프로그램 창의 오른쪽 위에서 [image] 을 클릭합니다.


VAIO Update 사용

다음 버튼은 VAIO Update 메뉴에서 사용 가능합니다.
사용하려는 기능에 대한 버튼을 클릭하십시오.
  • 업데이트 확인
    • 설치 기록
  • 새 소프트웨어
    • 설치 기록
  • 중요 정보
  • 성공한 설치
  • 설정
  • 도움말


VAIO 컴퓨터를 최신 버전으로 업데이트

업데이트 확인을 클릭하여 VAIO 컴퓨터에 설치할 권장 업데이트를 확인할 수 있습니다.

상태 아이콘 정보

각 업데이트 프로그램에 대해 다음 아이콘 중 하나가 표시될 수 있습니다.
VAIO 컴퓨터의 보안 패치와 같은 높은 우선 순위의 업데이트를 표시합니다.
다른 업데이트와 함께 선택할 수 없는 업데이트 프로그램을 표시합니다.
(이 유형의 업데이트는 단독으로 설치해야 합니다.)
새 업데이트 프로그램 정보를 자동으로 확인하고 해당 소프트웨어가 시작될 때 업데이트를 수행하는 업데이트 프로그램을 표시합니다.
(이 아이콘은 VAIO Software Self Update에서 수행할 수 있는 업데이트 프로그램과 함께 표시됩니다.)
다운로드된 업데이트 프로그램을 표시합니다.
다운로드된 인식할 수 없는 업데이트 프로그램을 표시합니다.

VAIO 컴퓨터 업데이트 방법

힌트

  • 표시된 정보를 업데이트하려면 [image] (새로 고침)을 클릭하십시오.
  • 설치 기록 창을 표시하려면 [image] (설치 기록)을 클릭하십시오.

VAIO 컴퓨터 업데이트에는 두 가지 옵션(자동 업데이트 및 수동 업데이트)이 있습니다.
자동 업데이트
이 기능을 사용하여 업데이트 프로그램을 자동으로 다운로드 및 설치합니다.
  1. 원하는 업데이트 프로그램의 확인란을 선택하고 업데이트를 클릭합니다.
  2. 확인 창이 뜨면 확인을 클릭합니다.

    힌트

    업데이트 프로그램을 설치한 후 VAIO 컴퓨터를 종료하거나 다시 시작해야 할 수 있습니다.
    화면의 지시에 따라 업데이트를 완료하십시오.
수동 업데이트
이 기능을 사용하여 선택한 업데이트 프로그램을 수동으로 다운로드 및 설치합니다.
  1. 원하는 업데이트 프로그램의 확인란을 선택하고 다운로드를 클릭합니다.
    다운로드 프로세스가 시작됩니다.
  2. 확인 창이 뜨면 확인을 클릭합니다.
  3. 1단계 창에서 [image] 이 있는 업데이트 프로그램 이름을 클릭하고 설치 절차를 확인합니다.
  4. 선택한 업데이트 프로그램에 대해 설치를 클릭합니다.
    다운로드된 업데이트 프로그램이 포함된 폴더가 표시됩니다.
  5. 폴더에서 설치 프로그램 아이콘(예: 실행 파일)을 두 번 클릭합니다.
    설치 프로세스가 시작됩니다.

    힌트

    • 업데이트 프로그램을 설치한 후 [image] 이 표시되면 업데이트 프로그램이 올바르게 설치되었는지 확인하십시오.
    • 업데이트 프로그램을 설치한 후 VAIO 컴퓨터를 종료하거나 다시 시작해야 할 수 있습니다.
      화면의 지시에 따라 업데이트를 완료하십시오.
    • 여러 업데이트 프로그램을 설치하는 경우 3~5단계를 반복하십시오.


새 소프트웨어 설치

새 소프트웨어를 클릭하여 VAIO 컴퓨터에 설치할 수 있는 VAIO 원본 소프트웨어를 확인할 수 있습니다.
이 소프트웨어는 구입 시 컴퓨터에 설치되어 있지 않습니다.

참고

구입한 모델에 따라 새 소프트웨어 옵션이 VAIO Update 메뉴에 표시되지 않을 수 있습니다.

상태 아이콘 정보

각 업데이트 프로그램에 대해 다음 아이콘 중 하나가 표시될 수 있습니다.
보안 위협으로부터 VAIO 컴퓨터를 보호하는 높은 우선 순위의 소프트웨어 응용 프로그램을 표시합니다.
다른 소프트웨어 응용 프로그램과 함께 선택할 수 없는 소프트웨어 응용 프로그램을 표시합니다.
(이 유형의 소프트웨어 응용 프로그램은 단독으로 설치해야 합니다.)
설치된 소프트웨어 응용 프로그램을 표시합니다.
설치된 인식할 수 없는 소프트웨어 응용 프로그램을 표시합니다.

VAIO 컴퓨터에 소프트웨어를 설치하는 방법

힌트

  • 표시된 정보를 업데이트하려면 [image] (새로 고침)을 클릭하십시오.
  • 설치 기록 창을 표시하려면 [image] (설치 기록)을 클릭하십시오.

VAIO 컴퓨터의 소프트웨어 설치에는 두 가지 옵션(자동 설치 및 수동 설치)이 있습니다.
자동 설치
이 기능을 사용하여 소프트웨어를 자동으로 다운로드 및 설치합니다.
  1. 원하는 소프트웨어의 확인란을 선택하고 설치를 클릭합니다.
  2. 확인 창이 뜨면 확인을 클릭합니다.

    힌트

    소프트웨어에 따라 VAIO 컴퓨터를 종료 또는 다시 시작해야 할 수 있습니다.
    필요한 경우 화면의 지시에 따라 컴퓨터를 종료하거나 다시 시작하십시오.
수동 설치
이 기능을 사용하여 선택한 소프트웨어를 수동으로 다운로드 및 설치합니다.
  1. 원하는 소프트웨어의 확인란을 선택하고 다운로드를 클릭합니다.
    다운로드 프로세스가 시작됩니다.
  2. 확인 창이 뜨면 확인을 클릭합니다.
  3. 1단계 창에서 [image] 이 있는 소프트웨어 이름을 클릭하고 설치 절차를 확인합니다.
  4. 선택한 소프트웨어에 대해 설치를 클릭합니다.
    다운로드된 소프트웨어가 포함된 폴더가 표시됩니다.
  5. 폴더에서 설치 프로그램 아이콘(예: 실행 파일)을 두 번 클릭합니다.
    설치 프로세스가 시작됩니다.

    힌트

    • 업데이트 프로그램을 설치한 후 [image] 이 표시되면 소프트웨어가 올바르게 설치되었는지 확인하십시오.
    • 소프트웨어를 설치한 후 VAIO 컴퓨터를 종료하거나 다시 시작해야 할 수 있습니다.
      필요한 경우 화면의 지시에 따라 컴퓨터를 종료하거나 다시 시작하십시오.
    • 여러 소프트웨어 응용 프로그램을 설치하는 경우 3~5단계를 반복하십시오.


설치 기록 확인

업데이트 확인 창 또는 새 소프트웨어 창에서 [image] (설치 기록)을 클릭하여 VAIO Update를 통해 설치한 업데이트 프로그램 또는 소프트웨어의 기록을 확인할 수 있습니다.

다음은 업데이트 프로그램 및 소프트웨어 설치 방법을 표시하는 프로시저 코드입니다.
VAU | VAIO Auto Update(우선 순위가 높은 VAIO 업데이트 프로그램 자동 설치 기능)
VSSU | VAIO Software Self Update(Sony 원본 소프트웨어 시작 시 새 업데이트 정보 확인 및 업데이트 프로그램 설치 기능)
VUM 자동 | VAIO Update 메뉴의 자동 업데이트 또는 자동 설치
VUM 수동 | VAIO Update 메뉴의 수동 업데이트 또는 수동 설치


중요 알림 확인

VAIO 컴퓨터의 중요 알림을 확인하려면 중요 정보를 클릭하십시오.

웹 브라우저가 열리면 표시된 웹 페이지에서 자세한 정보를 확인할 수 있습니다.

힌트

  • 표시된 정보를 새로 고치려면 [image] (새로 고침)을 클릭하십시오.
  • 이 있는 항목은 바이러스와 같은 보안 위협 알림이고 [image] 이 있는 항목은 우선 순위가 높은 알림입니다.


성공한 업데이트 및 소프트웨어 확인

성공적으로 설치된 업데이트 프로그램 및 소프트웨어 정보를 보려면 성공한 설치를 클릭하십시오. 업데이트 프로그램 및 소프트웨어 목록이 표시됩니다.

목록에서 업데이트 프로그램 이름 또는 소프트웨어 이름을 클릭하여 웹 페이지에 표시된 해당 정보를 봅니다.

힌트

표시된 정보를 새로 고치려면 [image] (새로 고침)을 클릭하십시오.


설정 변경

설정을 클릭하면 표시되는 창에서 VAIO Update 설정을 변경할 수 있습니다.

설정을 변경한 후 확인을 클릭합니다.

기능 설정

VAIO Auto Update 활성화
VAIO Auto Update 기능을 활성화하려면 이 확인란을 선택합니다.
이 기능은 우선 순위가 높은 업데이트 프로그램으로 VAIO 컴퓨터를 자동으로 업데이트합니다.
VAIO Software Self Update 활성화
VAIO Software Self Update 기능을 활성화하려면 이 확인란을 선택합니다.
이 기능은 Sony 원본 소프트웨어에 대한 새 업데이트 프로그램 가용성을 확인하고 해당 소프트웨어가 시작된 경우 수행합니다.
이 확인란을 선택하면 인터넷 연결이 없는 경우 알림 확인란이 활성화됩니다. 소프트웨어가 단독으로 업데이트될 때 컴퓨터가 인터넷에 연결되어 있지 않은지 알리려면 이 확인란을 선택합니다.

알림 설정

일정 간격으로 새 정보 알림
서버와 정기적으로 통신하여 새 업데이트 정보를 확인하려면 이 확인란을 선택합니다.
이 확인란을 선택하면 우선 순위가 높은 정보만 알림 확인란이 활성화됩니다. 우선 순위가 높은 새 정보가 있는 경우에만 알리려면 이 확인란을 선택합니다.
VAIO를 종료하거나 다시 시작해야만 프로그램을 사용할 수 있는 경우 다운로드 시작 전에 알림
업데이트 프로그램에 설치 후 종료 또는 다시 시작이 필요한 경우 다운로드 전에 알리려면 이 확인란을 선택합니다.
VAIO가 현금 지불 방식의 비용을 적용하는 네트워크에 연결되어 있는 경우 다운로드 시작 전에 알림
연결하려는 네트워크의 연결 비용 지불 방식이 종량제인 경우 네트워크에 연결하여 업데이트 프로그램을 다운로드하기 전에 알리려면 이 확인란을 선택합니다.

언어 설정

일부 국가 또는 지역에서는 표시 언어를 변경할 수 있습니다.

참고

업그레이드 정보는 항상 모든 언어로 지원되는 것은 아닙니다. 이런 경우, 업그레이드 정보는 선택한 언어 대신 계속 영어로 표시됩니다.


도움말 메뉴 사용

다음 도움말 메뉴를 사용할 수 있습니다. 도움말 메뉴를 열려면 도움말을 클릭하고 원하는 메뉴를 선택하십시오.
  • VAIO Update 도움말
    이 도움말 파일을 표시합니다.
  • 문제 해결
    VAIO Update의 온라인 도움말을 표시합니다.
  • 지원 웹 사이트
    VAIO 지원 웹 페이지를 표시합니다.
  • 제품 지원 정보
    VAIO 컴퓨터에 대한 지원 웹 페이지를 표시합니다.
  • 소프트웨어 사용권 계약서
    VAIO Update의 사용권 계약서 및 VAIO Update에서 다운로드한 소프트웨어를 표시합니다.
  • 버전 정보
    VAIO Update의 버전 정보를 표시합니다.

힌트

도움말 메뉴, 문제 해결, 지원 웹 사이트 및 제품 지원 정보를 사용하려면 컴퓨터를 인터넷에 연결해야 합니다.


문제 해결

증상 | 원인/해결 방법
업데이트 프로그램 또는 소프트웨어를 다운로드하고 설치할 수 없습니다. | VAIO 컴퓨터가 인터넷에 연결되어 있지 않거나 VAIO Update 서버와의 통신이 불가능한 경우 업데이트 프로그램 또는 소프트웨어를 다운로드할 수 없습니다. 컴퓨터가 인터넷에 연결되어 있는지 확인하십시오.
컴퓨터를 인터넷에 연결할 수 없습니다. | LAN 케이블이 컴퓨터에 올바르게 연결되어 있는지 또는 무선 LAN 기능이 활성화되어 있는지 확인하십시오. 자세한 내용은 컴퓨터와 함께 제공된 설명서를 참조하십시오.
일부 VAIO Update 기능을 사용할 수 없습니다. | 관리자 권한이 없는 사용자로 컴퓨터에 로그온한 경우 일부 기능을 사용할 수 없습니다. 관리자 권한이 있는 사용자로 컴퓨터에 로그온하십시오.


설치할 업데이트 프로그램 선택 방법

선택한 업데이트 프로그램에 대해 설치 우선 순위가 권장됩니다. 하지만 선택되지 않은 일부 업데이트 프로그램이 있을 수도 있습니다.
해당 응용 프로그램 소프트웨어에서 단독으로 업데이트 프로그램을 확인하거나 설치할 수 있으므로 [image] 이 있는 업데이트 프로그램은 선택되어 있지 않습니다.
이 있는 업데이트 프로그램은 기타 업데이트와 함께 설치할 수 없으므로 선택되어 있지 않습니다. 이러한 업데이트 프로그램은 개별적으로 설치해야 합니다.


상표

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 이 소프트웨어 및 도움말의 일부 또는 전부를 복사하거나 소프트웨어를 허가 없이 임대하는 것은 저작권법에 의해 금지됩니다.
  • Sony Corporation은 이 소프트웨어를 사용하는 것에 따른 손상이나 손실 또는 타사로부터의 어떠한 청구에도 책임을 지지 않습니다.
  • 이 소프트웨어는 지정한 시스템 외의 다른 시스템에서 사용할 수 없습니다.
  • 소프트웨어 사양은 예고 없이 변경될 수 있습니다.