Funcionalidad de VAIO Update

VAIO Update ofrece un servicio que notifica si hay disponible información actualizada, como avisos importantes o programas de actualización para mantener al día el ordenador VAIO. Permite realizar rápidamente a través de Internet descargas e instalaciones que ayudan a mejorar las prestaciones del ordenador.
Se puede cambiar la configuración de VAIO Update para que se muestre la información más actualizada en un globo de aviso situado en el área de notificación del escritorio de Windows.
Cuando haya disponible una nueva versión del propio VAIO Update, el programa se actualizará automáticamente.

Nota

  • El servicio VAIO Update no está disponible en las versiones antiguas de VAIO Update. Actualícese a la versión más reciente de VAIO Update.
  • Para poder utilizar VAIO Update, el ordenador VAIO debe estar conectado a Internet.
  • Si el ordenador VAIO es un ordenador portátil y no está enchufado al alimentador de CA, no se podrán efectuar las actualizaciones. Para evitar la pérdida de la alimentación mientras se realizan las actualizaciones, compruebe que está utilizando el alimentador de CA.
  • Antes de utilizar VAIO Update, asegúrese de que la cuenta de Windows con la que ha iniciado sesión tiene privilegios de administrador.
  • VAIO Update solamente comprueba si hay actualizaciones del software de Sony originalmente instalado en el ordenador VAIO. Para actualizar Windows, utilice Microsoft Windows Update.
  • Después de actualizar el ordenador o instalar software, apague o reinicie su ordenador VAIO cuanto antes. De lo contrario, el ordenador podría no funcionar correctamente, según el software o los programas de actualización.
    Asegúrese de seguir las instrucciones en pantalla y apagar o reiniciar el ordenador.


Requisitos previos

Para comenzar a utilizar VAIO Update, complete la configuración inicial que se menciona a continuación.
  1. Haga clic en el globo Bienvenidos a VAIO Update que se muestra sobre el icono [image] de VAIO Update situado en el área de notificación del escritorio de Windows.
    Se mostrará la ventana 'Bienvenidos a VAIO Update'.

    Sugerencia

    Si no se muestra ese globo, para acceder a VAIO Update haga lo siguiente.
    • En el menú Inicio, 'Todos los programas', haga clic en 'VAIO Update'.
    • Haga doble clic en el icono [image] VAIO Update ubicado en el área de notificación del escritorio de Windows.
    • Haga clic con el botón secundario del ratón en el icono VAIO Update [image] ubicado en el área de notificación del escritorio de Windows y ejecute VAIO Update desde ese menú.
  2. Haga clic en Siguiente.
    Se mostrará la ventana Contrato de licencia.
  3. Lea atentamente el Contrato de licencia, seleccione 'Acepto el contrato de licencia' y haga clic en Siguiente.
    Se mostrará la ventana de instalación inicial.
  4. Cambie las opciones de VAIO Update y haga clic en Siguiente.
  5. Haga clic en Finalizar una vez que se muestre el mensaje 'Se ha completado la configuración de los ajustes requeridos para utilizar VAIO Update'.
    Se mostrará el menú de VAIO Update.


Cómo mostrar y ocultar la ventana de VAIO Update

Cómo mostrar y ocultar el menú de VAIO Update

Para mostrar el menú de VAIO Update

Para mostrar el menú de VAIO Update, siga uno de los procedimientos que se mencionan a continuación:
  • Haga doble clic en el icono [image] VAIO Update ubicado en el área de notificación del escritorio de Windows.
  • Haga clic en el globo de VAIO Update que se muestra al iniciar VAIO Update por primera vez o cuando se recibe información actualizada.
  • Haga clic con el botón secundario del ratón en el icono [image] VAIO Update ubicado en el área de notificación del escritorio de Windows y seleccione una opción de ese menú.
  • En el menú Inicio, 'Todos los programas', seleccione 'VAIO Update'.

Para ocultar el menú de VAIO Update

En la esquina superior derecha de la ventana de la aplicación, haga clic en [image].


Cómo utilizar VAIO Update

El menú de VAIO Update dispone de estos botones.
Haga clic en el botón de la función que desee utilizar.
  • Comprobar si hay actualizaciones
    • Historial de instalación
  • Nuevo software
    • Historial de instalación
  • Información importante
  • Instalación correcta
  • Ajustes
  • Ayuda


Cómo actualizar su ordenador VAIO a la versión más reciente

Puede hacer clic en 'Comprobar si hay actualizaciones' para buscar actualizaciones recomendadas para instalar en su ordenador VAIO.

Acerca de los iconos de estado

Para cada programa de actualización se podrá mostrar uno de los siguientes iconos.
Indica una actualización de alta prioridad, como una revisión de seguridad para su ordenador VAIO.
Indica un programa de actualización que no se puede seleccionar junto con otra actualización.
(Este tipo de actualización se debe instalar independientemente.)
Indica un programa de actualización que comprueba automáticamente si hay nueva información o programas de actualización y realiza las actualizaciones cuando se ejecuta el software correspondiente.
(Ese icono se muestra con un programa de actualización que puede ejecutar VAIO Software Self Update.)
Indica una programa de actualización descargado.
Indica una programa de actualización irreconocible y ya descargado.

Cómo actualizar su ordenador VAIO

Sugerencias

  • Haga clic en [image] (actualizar) para renovar la información mostrada.
  • Haga clic en [image] (Historial de instalación) para mostrar la ventana Historial de instalación.

Existen dos opciones para actualizar su ordenador VAIO: actualizaciones automáticas y actualizaciones manuales.
Actualizaciones automáticas
Utilice esta función para descargar e instalar automáticamente programas de actualización.
  1. Seleccione la casilla de verificación del programa de actualización que desee y haga clic en Actualizar.
  2. En el indicador de confirmación, haga clic en Aceptar.

    Sugerencia

    Quizás deberá apagar o reiniciar el ordenador VAIO después de instalar algunos programas de actualización.
    Para completar la actualización, siga las instrucciones que muestra la pantalla.
Actualizaciones manuales
Utilice esta función para descargar e instalar manualmente los programas de actualización que haya seleccionado.
  1. Seleccione la casilla de verificación del programa de actualización que desee y haga clic en Descargar.
    Se iniciará el proceso de descarga.
  2. En el indicador de confirmación, haga clic en Aceptar.
  3. Haga clic en el nombre del programa de actualización con [image] en la ventana del paso 1 y marque un procedimiento de instalación.
  4. Para el programa de actualización seleccionado, haga clic en Instalar.
    Se mostrará la carpeta que contiene el programa de actualización descargado.
  5. En esa carpeta, haga doble clic en el icono del instalador (p. ej., el archivo exe).
    Se iniciará el proceso de instalación.

    Sugerencias

    • Si se muestra [image] después de instalar un programa de actualización, compruebe que se ha instalado correctamente ese programa de actualización.
    • Quizás deberá apagar o reiniciar el ordenador VAIO después de instalar algunos programas de actualización.
      Para completar la actualización, siga las instrucciones que muestra la pantalla.
    • Cuando tenga que instalar varios programas de actualización, repita los pasos 3 a 5.


Cómo instalar nuevo software

Para comprobar si hay software original VAIO que puede instalar en su ordenador VAIO, haga clic en Nuevo software.
Ese software no estaba instalado en el momento de adquirir el ordenador.

Nota

Dependiendo del modelo adquirido, es posible que en el menú VAIO Update no se muestre la opción Nuevo software.

Acerca de los iconos de estado

Para cada programa de actualización se podrá mostrar uno de los siguientes iconos.
Indica un programa de alta prioridad para proteger su ordenador VAIO frente a amenazas de seguridad.
Indica un programa que no se puede seleccionar junto con otro programa.
(Este tipo de software se debe instalar independientemente.)
Indica un programa ya instalado.
Indica un programa irreconocible y ya instalado.

Cómo instalar software en su ordenador VAIO

Sugerencias

  • Haga clic en [image] (actualizar) para renovar la información mostrada.
  • Haga clic en [image] (Historial de instalación) para mostrar la ventana Historial de instalación.

Existen dos opciones para instalar software en su ordenador VAIO: instalación automática e instalación manual.
Instalación automática
Utilice esta función para descargar e instalar software automáticamente.
  1. Seleccione la casilla del software que desee y haga clic en Instalar.
  2. En el indicador de confirmación, haga clic en Aceptar.

    Sugerencia

    Algunos programas podrían requerir que apague o reinicie su ordenador VAIO.
    Siga las instrucciones en pantalla y apague o reinicie el ordenador, si fuera necesario.
Instalación manual
Utilice esta función para descargar e instalar manualmente el software que haya seleccionado.
  1. Seleccione la casilla del software que desee y haga clic en Descargar.
    Se iniciará el proceso de descarga.
  2. En el indicador de confirmación, haga clic en Aceptar.
  3. Haga clic en el nombre del software con [image] en la ventana del paso 1 y marque un procedimiento de instalación.
  4. Para el software seleccionado, haga clic en Instalar.
    Se mostrará la carpeta que contiene el software descargado.
  5. En esa carpeta, haga doble clic en el icono del instalador (p. ej., el archivo exe).
    Se iniciará el proceso de instalación.

    Sugerencias

    • Si se muestra [image] después de instalar un programa de actualización, compruebe que se ha instalado correctamente ese software.
    • Quizás deberá apagar o reiniciar el ordenador VAIO después de instalar el software.
      Siga las instrucciones en pantalla y apague o reinicie el ordenador, si fuera necesario.
    • Cuando tenga que instalar varios programas, repita los pasos 3 a 5.


Cómo comprobar el historial de instalación

Para comprobar el historial de software o programas de actualización instalados con VAIO Update, haga clic en [image] (Historial de instalación) en la ventana Comprobar si hay actualizaciones o en la ventana Nuevo software.

Estos son los Códigos de procedimientos que indican cómo se instalaron el software y los programas de actualización:
VAU | VAIO Auto Update (función para instalar automáticamente los programas de actualización de alta prioridad para su VAIO)
VSSU | VAIO Software Self Update (función que comprueba si existe nueva información de actualizaciones e instala los programas de actualización cuando se inicia el software original Sony)
VUM auto | Actualización automática o instalación automática del menú de VAIO Update.
VUM manual | Actualización manual o instalación manual del menú de VAIO Update.


Cómo comprobar los avisos importantes

Para comprobar si hay avisos importantes acerca del ordenador VAIO, haga clic en 'Información importante'.

Se abrirá un explorador web y se podrá buscar información detallada en la página web mostrada.

Sugerencias

  • Haga clic en [image] (actualizar) para renovar la información mostrada.
  • Los elementos con [image] son avisos acerca de amenazas de seguridad, como los virus. Los elementos con [image] son avisos de alta prioridad.


Cómo comprobar el software y las actualizaciones correctas

Para ver la información sobre el software y los programas de actualización que se han instalado correctamente, haga clic en Instalación correcta. Se mostrará una lista de software y programas de actualización.

En la lista, haga clic en un programa de actualización o en un nombre de software para ver su información en una página web.

Sugerencia

Haga clic en [image] (actualizar) para renovar la información mostrada.


Cómo cambiar la configuración

Cambie la configuración de VAIO Update en la ventana que se muestra al hacer clic en Configuración.

Después de cambiar la configuración, haga clic en Aceptar.

Configuración de funciones

Habilitar VAIO Auto Update
Seleccione esta casilla para habilitar la función de VAIO Auto Update.
Esta función actualiza automáticamente su ordenador VAIO con los programas de actualización de alta prioridad.
Habilitar VAIO Software Self Update
Seleccione esta casilla para habilitar la función de VAIO Software Self Update.
Esta función comprueba si hay disponibles nuevos programas de actualización para el software original de Sony y los instala cuando se ejecute el software correspondiente.
Si se selecciona esta casilla de verificación, estará disponible la casilla de verificación 'Avisar cuando no haya conexión a Internet'. Seleccione esta casilla para recibir un aviso si el ordenador no está conectado a Internet cuando el software autoactualiza.

Configuración de avisos

Notificar regularmente nueva información
Seleccione esta casilla para comunicarse regularmente con un servidor para buscar nueva información de actualización.
Si se selecciona esta casilla de verificación, estará disponible la casilla de verificación 'Notificar solamente información de alta prioridad'. Seleccione esta casilla para recibir un aviso solamente si hay disponible nueva información de alta prioridad.
Cuando esté disponible un programa que requiere apagar o reiniciar el VAIO, notificar antes de empezar a descargar
Seleccione esta casilla para recibir un aviso antes de descargar si un programa de actualización requiere que el sistema se apague o se reinicie después de la instalación.
Si su VAIO está conectado a una red de prepago, avisar antes de comenzar una descarga
Seleccione esta casilla para recibir un aviso antes de conectarse a la red y descargar programas de actualización si esa red podría facturarle por tiempo de conexión.

Configuración de idioma

En algunos países y áreas, se puede cambiar el idioma de la pantalla.

Nota

La información de actualización podría no estar disponible en todos los idiomas. En ese caso, se mostrará en inglés en lugar del idioma seleccionado.


Cómo utilizar el menú Ayuda

Están disponibles los siguientes menús de ayuda. Para abrir el menú de ayuda, haga clic en Ayuda y seleccione el menú que desee.
  • Ayuda de VAIO Update
    Muestra este archivo de ayuda.
  • Resolución de problemas
    Muestra la ayuda en línea de VAIO Update.
  • Sitio web de soporte
    Muestra la página web de soporte VAIO.
  • Información de soporte para cada producto
    Muestra la página web de soporte para su ordenador VAIO.
  • Contrato de licencia de software
    Muestra los contratos de licencia de VAIO Update y el software descargado por VAIO Update.
  • Información de versión
    Muestra la información de versión de VAIO Update.

Sugerencia

Debe conectar a Internet el ordenador para poder utilizar los menús de ayuda, Resolución de problemas, Sitio web de soporte e Información de soporte para cada producto.


Resolución de problemas

Síntomas | Causa/Solución
No se puede descargar e instalar software o programas de actualización. | Si su ordenador VAIO no está conectado a Internet, no podrá comunicarse con el servidor de VAIO Update y por tanto no podrá descargar software ni programas de actualización. Compruebe si su ordenador está conectado a Internet.
El ordenador no se puede conectar a Internet. | Compruebe si hay un cable de red local conectado correctamente al ordenador o si está habilitada la función de red local inalámbrica. Para obtener más detalles, consulte el manual suministrado con su ordenador.
Algunas funciones de VAIO Update no están disponibles. | Algunas funciones no estarán disponibles si se inicia sesión en el ordenador como un usuario sin privilegios de administrador. Inicie sesión en el ordenador como un usuario con privilegios de administrador.


Cómo seleccionar qué programas de actualización se instalarán

Para los programas de actualización que están marcados, se recomienda Instalación con prioridad. Sin embargo, es posible que algunas no estén seleccionadas:
Los programas de actualización con [image] no están seleccionados, ya que se pueden comprobar (o instalar sus actualizaciones) desde el propio software de la aplicación correspondiente.
Los programas de actualización con [image] no están seleccionados, ya que no se pueden instalar con otras actualizaciones. Se deben instalar individualmente.


Marcas comerciales

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • La copia total o parcial del contenido de este software y de su ayuda, así como el alquiler del mismo sin autorización previa, están prohibidos por las leyes de derechos de autor.
  • Sony Corporation declina toda responsabilidad por daños o pérdidas derivados del uso de este software, así como ante reclamaciones de terceros.
  • Este software no debe utilizarse en sistemas distintos de los especificados.
  • Las especificaciones de este software están sujetas a cambios sin previo aviso.