Verwendungsmöglichkeiten von VAIO Update

VAIO Update stellt einen Dienst bereit, der Sie über die Verfügbarkeit aktualisierter Informationen benachrichtigt, zum Beispiel über wichtige Hinweise oder Update-Programme, mit denen Sie Ihren VAIO-Computer auf dem neuesten Stand halten können. Über das Internet können Sie die Aktualisierungen schnell herunterladen und installieren und so die Leistung Ihres Computers verbessern.
Sie können die Einstellungen für VAIO Update so ändern, dass die neuesten Informationen in einer Sprechblase im Infobereich auf dem Windows-Desktop angezeigt werden.
Wenn eine neue Version von VAIO Update selbst verfügbar ist, wird das Programm automatisch aktualisiert.

Hinweis

  • Der Dienst VAIO Update ist in älteren Versionen von VAIO Update nicht verfügbar. Aktualisieren Sie VAIO Update auf die neueste Version.
  • Für die Benutzung von VAIO Update muss Ihr VAIO-Computer mit dem Internet verbunden sein.
  • Falls Ihr VAIO-Computer ein Laptop ist und nicht an den Netzadapter angeschlossen ist, können Sie keine Aktualisierungen durchführen. Schließen Sie den Computer daher an den Netzadapter an, um Unterbrechungen der Stromversorgung während der Aktualisierungen zu vermeiden.
  • Stellen Sie vor der Benutzung von VAIO Update sicher, dass Sie für ein Windows-Benutzerkonto mit Administratorrechten angemeldet sind.
  • VAIO Update sucht nur nach Aktualisierungen für die auf Ihrem VAIO-Computer installierte Originalsoftware von Sony. Aktualisierungen von Windows müssen Sie mit Microsoft Windows Update durchführen.
  • Sie sollten Ihren VAIO-Computer unmittelbar nach der Aktualisierung oder der Softwareinstallation herunterfahren oder neu starten. Je nach Update-Programm oder Software kann es sein, dass der Computer sonst nicht richtig funktioniert.
    Befolgen Sie die Anweisungen auf dem Bildschirm und fahren Sie den Computer herunter oder starten Sie ihn neu.


Vor der Verwendung

Vor der ersten Benutzung von VAIO Update müssen Sie zunächst die nachstehenden Anfangseinstellungen festlegen.
  1. Klicken Sie auf die Sprechblase "Willkommen bei VAIO Update", die auf dem VAIO Update-Symbol [image] im Infobereich des Windows-Desktop angezeigt wird.
    Das Fenster "Willkommen bei VAIO Update" wird angezeigt.

    Tipp

    Wird die Sprechblase nicht angezeigt, so können Sie folgendermaßen auf VAIO Update zugreifen.
    • Klicken Sie im Startmenü unter "Alle Programme" auf "VAIO Update".
    • Doppelklicken Sie auf das VAIO Update-Symbol [image] im Infobereich des Windows-Desktop.
    • Klicken Sie mit der rechten Maustaste auf das VAIO Update-Symbol [image] im Infobereich des Windows-Desktop und starten Sie VAIO Update vom Menü aus.
  2. Klicken Sie auf "Weiter".
    Das Fenster mit dem Lizenzvertrag wird angezeigt.
  3. Lesen Sie den Lizenzvertrag sorgfältig durch, wählen Sie "Ich stimme dem Lizenzvertrag zu", und klicken Sie auf "Weiter".
    Das Fenster für die Grundkonfiguration wird angezeigt.
  4. Wählen Sie die Optionen für VAIO Update und klicken Sie auf "Weiter".
  5. Wenn die Meldung "Die für die Benutzung von VAIO Update erforderliche Konfiguration der Einstellungen ist abgeschlossen" angezeigt wird, klicken Sie auf "Fertigstellen".
    Das VAIO Update-Menü wird angezeigt.


Anzeigen und Ausblenden des Fenster VAIO Update

Anzeigen und Ausblenden des VAIO Update-Menüs

Anzeigen des VAIO Update-Menüs

Mit den folgenden Schritten können Sie das VAIO Update-Menü anzeigen:
  • Doppelklicken Sie auf das VAIO Update-Symbol [image] im Infobereich des Windows-Desktop.
  • Klicken Sie auf die VAIO Update-Sprechblase, die beim ersten Starten von VAIO Update oder beim Empfang aktualisierter Informationen angezeigt wird.
  • Klicken Sie mit der rechten Maustaste auf das VAIO Update-Symbol [image] im Infobereich des Windows-Desktop und wählen Sie eine Option aus dem Menü aus.
  • Wählen Sie im Startmenü unter "Alle Programme" die Option "VAIO Update".

Ausblenden des VAIO Update-Menüs

Klicken Sie in der rechten oberen Ecke des Anwendungsfensters auf [image].


Arbeiten mit VAIO Update

Im VAIO Update-Menü sind die folgenden Schaltflächen verfügbar.
Klicken Sie jeweils auf die Schaltfläche für die Funktion, die Sie verwenden möchten.
  • Updates suchen
    • Installationsverlauf
  • Neue Software
    • Installationsverlauf
  • Wichtige Info
  • Installierte Programme
  • Einstellungen
  • Hilfe


Aktualisieren des VAIO-Computers auf die neueste Version

Durch Anklicken von "Updates suchen" können Sie nach empfohlenen Aktualisierungen suchen, um diese auf Ihrem VAIO-Computer zu installieren.

Infos zu den Statussymbolen

Für die einzelnen Update-Programme kann jeweils eines der folgenden Symbole angezeigt werden.
Weist auf eine Aktualisierung mit hoher Priorität hin, zum Beispiel auf ein Sicherheits-Patch für Ihren VAIO-Computer.
Weist auf ein Update-Programm hin, das nicht mit einer anderen Aktualisierung ausgewählt werden kann.
(Diese Art der Aktualisierung muss separat installiert werden.)
Weist auf ein Update-Programm hin, das automatisch nach neuen Informationen für Update-Programme sucht und die Aktualisierungen ausführt, wenn die entsprechende Software gestartet wird.
(Das Symbol wird bei Update-Programmen angezeigt, die von VAIO Software Self Update ausgeführt werden können.)
Weist auf ein heruntergeladenes Update-Programm hin.
Weist auf ein nicht erkennbares Update-Programm hin, das heruntergeladen wurde.

Aktualisieren Ihres VAIO-Computers

Tipps

  • Klicken Sie auf [image] (Aktualisieren), um die angezeigten Informationen zu aktualisieren.
  • Klicken Sie auf [image] (Installationsverlauf), um das Fenster "Installationsverlauf" anzuzeigen.

Sie können Ihren VAIO-Computer entweder automatisch oder manuell aktualisieren.
Automatische Updates
Mit dieser Funktion können Sie Update-Programme automatisch herunterladen und installieren.
  1. Aktivieren Sie ein Kontrollkästchen für das gewünschte Update-Programm und klicken Sie auf "Update".
  2. Wenn die Bestätigungsaufforderung angezeigt wird, klicken Sie auf OK.

    Tipp

    Möglicherweise müssen Sie Ihren VAIO-Computer nach der Installation von Update-Programmen herunterfahren und neu starten.
    Befolgen Sie die Anweisungen auf dem Bildschirm, um die Aktualisierung abzuschließen.
Manuelle Updates
Mit dieser Funktion können Sie die ausgewählten Update-Programme manuell herunterladen und installieren.
  1. Aktivieren Sie ein Kontrollkästchen für das gewünschte Update-Programm und klicken Sie auf "Herunterladen".
    Der Downloadvorgang wird gestartet.
  2. Wenn die Bestätigungsaufforderung angezeigt wird, klicken Sie auf OK.
  3. Klicken Sie auf den Namen des Update-Programms mit [image] im Fenster von Schritt 1 und wählen Sie eine Installationsmethode aus.
  4. Klicken Sie für das ausgewählte Update-Programm auf "Installieren".
    Der Ordner mit den heruntergeladenen Update-Programmen wird angezeigt.
  5. Doppelklicken Sie auf das Symbol für das Installationsprogramm (z. B. eine .exe-Datei) in dem Ordner.
    Der Installationsvorgang wird gestartet.

    Tipps

    • Falls [image] nach der Installation eines Update-Programms angezeigt wird, sollten Sie überprüfen, ob das Update-Programm fehlerfrei installiert wurde.
    • Möglicherweise müssen Sie Ihren VAIO-Computer nach der Installation von Update-Programmen herunterfahren und neu starten.
      Befolgen Sie die Anweisungen auf dem Bildschirm, um die Aktualisierung abzuschließen.
    • Wiederholen Sie die Schritte 3 bis 5, wenn Sie mehrere Update-Programme installieren möchten.


Installieren neuer Software

Sie können prüfen, ob VAIO-Originalsoftware zur Installation auf Ihrem VAIO-Computer verfügbar ist, indem Sie auf "Neue Software" klicken.
Diese Software ist zum Zeitpunkt des Kaufs nicht auf dem Computer installiert.

Hinweis

Je nach erworbenem Modell ist die Option "Neue Software" möglicherweise nicht im VAIO Update-Menü enthalten.

Infos zu den Statussymbolen

Für die einzelnen Update-Programme kann jeweils eines der folgenden Symbole angezeigt werden.
Weist auf eine Softwareanwendung mit hoher Priorität hin, die zum Schutz Ihres VAIO-Computers gegen Sicherheitsbedrohungen dient.
Weist auf eine Softwareanwendung hin, die nicht mit einer anderen Softwareanwendung ausgewählt werden kann.
(Diese Art von Softwareanwendung muss separat installiert werden.)
Weist auf eine installierte Softwareanwendung hin.
Weist auf eine nicht erkennbare Softwareanwendung hin, die installiert wurde.

Installieren von Software auf Ihrem VAIO-Computer

Tipps

  • Klicken Sie auf [image] (Aktualisieren), um die angezeigten Informationen zu aktualisieren.
  • Klicken Sie auf [image] (Installationsverlauf), um das Fenster "Installationsverlauf" anzuzeigen.

Sie können Software entweder automatisch oder manuell auf Ihrem VAIO-Computer installieren.
Automatische Installation
Mit dieser Funktion können Sie Software automatisch herunterladen und installieren.
  1. Aktivieren Sie das Kontrollkästchen für die gewünschte Software und klicken Sie auf "Installieren".
  2. Wenn die Bestätigungsaufforderung angezeigt wird, klicken Sie auf OK.

    Tipp

    Je nach installierter Software müssen Sie möglicherweise Ihren VAIO-Computer herunterfahren oder neu starten.
    Befolgen Sie die Anweisungen auf dem Bildschirm und fahren Sie den Computer ggf. herunter bzw. starten Sie ihn neu.
Manuelle Installation
Mit dieser Funktion können Sie die ausgewählte Software manuell herunterladen und installieren.
  1. Aktivieren Sie das Kontrollkästchen für die gewünschte Software und klicken Sie auf "Herunterladen".
    Der Downloadvorgang wird gestartet.
  2. Wenn die Bestätigungsaufforderung angezeigt wird, klicken Sie auf OK.
  3. Klicken Sie auf den Namen der Software mit [image] im Fenster von Schritt 1 und wählen Sie eine Installationsmethode aus.
  4. Klicken Sie für die ausgewählte Software auf "Installieren".
    Der Ordner mit der heruntergeladenen Software wird angezeigt.
  5. Doppelklicken Sie auf das Symbol für das Installationsprogramm (z. B. eine .exe-Datei) in dem Ordner.
    Der Installationsvorgang wird gestartet.

    Tipps

    • Falls [image] nach der Installation eines Update-Programms angezeigt wird, sollten Sie überprüfen, ob die Software fehlerfrei installiert wurde.
    • Möglicherweise müssen Sie Ihren VAIO-Computer nach der Installation der Software herunterfahren und neu starten.
      Befolgen Sie die Anweisungen auf dem Bildschirm und fahren Sie den Computer ggf. herunter bzw. starten Sie ihn neu.
    • Wiederholen Sie die Schritte 3 bis 5, wenn Sie weitere Softwareanwendungen installieren möchten.


Überprüfen des Installationsverlaufs

Sie können den Verlauf von Update-Programmen oder Software überprüfen, die mit VAIO Update installiert wurden, indem Sie im Fenster "Updates suchen" oder "Neue Software" auf [image] (Installationsverlauf) klicken.

Die folgenden Codes weisen auf die Methode hin, mit der Update-Programme oder Softwareanwendungen installiert wurden:
VAU | VAIO Auto Update (die Funktion zum automatischen Installieren von Update-Programmen mit hoher Priorität für Ihren VAIO)
VSSU | VAIO Software Self Update (die Funktion zum Überprüfen neuer Aktualisierungsinformationen und zum Installieren von Update-Programmen beim Starten der Originalsoftware von Sony)
VUM Automatisch | Automatische Aktualisierung oder Installation des VAIO Update-Menüs
VUM Manuell | Manuelle Aktualisierung oder Installation des VAIO Update-Menüs


Überprüfen wichtiger Hinweise

Klicken Sie zum Überprüfen wichtiger Hinweise über Ihren VAIO-Computer auf "Wichtige Info".

Ein Webbrowser wird geöffnet, und Sie können auf der angezeigten Webseite nach detaillierten Informationen suchen.

Tipps

  • Klicken Sie auf [image] (Aktualisieren), um die angezeigten Informationen zu aktualisieren.
  • Bei Elementen mit [image] handelt es sich um Hinweise zu Sicherheitsbedrohungen wie z. B. Viren, bei Elementen mit [image] um Hinweise von hoher Priorität.


Überprüfen von erfolgreichen Aktualisierungs- und Softwareinstallationen

Klicken Sie auf "Installierte Programme", um Informationen über erfolgreich installierte Update-Programme und Software anzuzeigen. Eine Liste mit Update-Programmen und Software wird angezeigt.

Klicken Sie in der Liste auf den Namen eines Update-Programms oder einer Software, um die dazugehörigen Informationen auf einer Webseite anzuzeigen.

Tipp

Klicken Sie auf [image] (Aktualisieren), um die angezeigten Informationen zu aktualisieren.


Ändern der Einstellungen

Sie können die Einstellungen für VAIO Update in dem Fenster ändern, das beim Anklicken von "Einstellungen" angezeigt wird.

Klicken Sie auf OK, nachdem Sie die Einstellungen geändert haben.

Funktionseinstellungen

VAIO Auto Update aktivieren
Markieren Sie dieses Kontrollkästchen, um die Funktion "VAIO Auto Update" zu aktivieren.
Mit dieser Funktion wird Ihr VAIO-Computer automatisch mit Update-Programmen von hoher Priorität aktualisiert.
VAIO Software Self Update aktivieren
Markieren Sie dieses Kontrollkästchen, um die Funktion "VAIO Software Self Update" zu aktivieren.
Mit dieser Funktion wird geprüft, ob neue Update-Programme für Originalsoftware von Sony verfügbar sind, und die Update-Programme werden beim Starten der entsprechenden Software ausgeführt.
Wenn dieses Kontrollkästchen aktiviert ist, wird das Kontrollkästchen "Benachrichtigen, wenn keine Internetverbindung besteht" verfügbar. Aktivieren Sie dieses Kontrollkästchen, damit Sie benachrichtigt werden, wenn der Computer bei der Selbstaktualisierung der Software nicht mit dem Internet verbunden ist.

Hinweiseinstellungen

In regelmäßigen Abständen auf neue Informationen hinweisen
Aktivieren Sie dieses Kontrollkästchen, um regelmäßig mit einem Server zu kommunizieren und nach neuen Aktualisierungsinformationen zu suchen.
Wenn dieses Kontrollkästchen aktiviert ist, wird das Kontrollkästchen "Nur auf wichtige Informationen hinweisen" verfügbar. Aktivieren Sie dieses Kontrollkästchen, um sich nur dann benachrichtigen zu lassen, wenn neue Informationen mit hoher Priorität verfügbar sind.
Wenn ein Programm zur Verfügung steht, für das der VAIO heruntergefahren oder neu gestartet werden muss, vor Beginn des Herunterladens benachrichtigen
Aktivieren Sie dieses Kontrollkästchen, um sich vor dem Herunterladen darüber benachrichtigen zu lassen, dass der Computer nach der Installation einer Update-Programm heruntergefahren oder neu gestartet werden muss.
Wenn VAIO mit einem Netzwerk verbunden ist, das die Verbindungskosten auf Basis eines Guthabens abrechnet, vor Beginn des Herunterladens benachrichtigen
Aktivieren Sie dieses Kontrollkästchen, um sich vor der Herstellung der Verbindung mit dem Netzwerk und dem Herunterladen von Update-Programmen benachrichtigen zu lassen, wenn für die angestrebte Verbindung mit dem Netzwerk möglicherweise eine Verbindungsgebühr in einem bestimmten Zeittakt in Rechnung gestellt wird.

Spracheinstellung

In einigen Ländern oder Gebieten können Sie die Bildschirmsprache ändern.

Hinweis

Aktualisierungsinformationen sind nicht immer in allen Sprachen verfügbar. Falls die Informationen nicht in der ausgewählten Sprache verfügbar sind, werden sie in englischer Sprache angezeigt.


Arbeiten mit dem Hilfe-Menü

Es stehen die folgenden Hilfe-Menüs zur Verfügung. Klicken Sie zum Öffnen des Hilfe-Menüs auf "Hilfe" und wählen Sie das gewünschte Menü aus.
  • Hilfe für VAIO Update
    Zeigt diese Hilfedatei an.
  • Fehlerbehebung
    Zeigt die Online-Hilfe zu VAIO Update an.
  • Support-Website
    Zeigt die Support-Website von VAIO an.
  • Support-Informationen nach Produkt
    Zeigt die Support-Webseite für Ihren VAIO-Computer an.
  • Softwarelizenzvertrag
    Zeigt den Lizenzvertrag für VAIO Update und für die von VAIO Update heruntergeladene Software an.
  • Versionsinformationen
    Zeigt Versionsinformationen zu VAIO Update an.

Tipp

Für die Benutzung der Hilfe-Menüs, der Fehlerbehebung, der Support-Website und der Support-Informationen nach Produkt müssen Sie eine Internetverbindung mit Ihrem Computer herstellen.


Fehlerbehebung

Symptome | Ursache/Lösung
Update-Programme oder Softwareanwendungen können nicht heruntergeladen und installiert werden. | Falls Ihr VAIO-Computer nicht mit dem Internet verbunden ist, ist die Kommunikation mit dem VAIO Update-Server nicht möglich. Update-Programme oder Softwareanwendungen können dann nicht heruntergeladen werden. Prüfen Sie, ob der Computer mit dem Internet verbunden ist.
Mein Computer kann keine Verbindung mit dem Internet herstellen. | Prüfen Sie, ob ein LAN-Kabel ordnungsgemäß an den Computer angeschlossen ist oder ob die WLAN-Funktion aktiviert ist. Nähere Informationen erhalten Sie in dem mit Ihrem Computer gelieferten Handbuch.
Einige der Funktionen von VAIO Update sind nicht verfügbar. | Einige der Funktionen sind nicht verfügbar, wenn Sie sich bei Ihrem Computer als Benutzer ohne Administratorrechte angemeldet haben. Melden Sie sich auf dem Computer als Benutzer mit Administratorrechten an.


Auswählen der Update-Programme für die Installation

Empfohlene Update-Programme mit hoher Priorität für die Installation sind ausgewählt. Allerdings sind einige dieser Update-Programme möglicherweise nicht gewählt:
Update-Programme mit [image] sind nicht ausgewählt, da sie mit der zugehörigen Anwendungssoftware selbst nach Update-Programmen suchen und diese ggf. installieren können.
Update-Programme mit [image] sind nicht ausgewählt, weil sie nicht mit anderen Aktualisierungen installiert werden können. Sie müssen separat installiert werden.


Marken

Copyright 2009, 2010 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Die Vervielfältigung dieser Software und der zugehörigen Hilfe, ganz oder in Teilen, sowie der Verleih der Software ohne Genehmigung sind durch das Urheberrecht untersagt.
  • Sony Corporation übernimmt keine Haftung für Schäden oder Verluste, die durch die Verwendung dieser Software entstehen, noch für Ansprüche Dritter.
  • Diese Software darf nicht auf einem anderen System benutzt werden als dem angegebenen.
  • Die Softwareangaben können ohne vorherige Ankündigung geändert werden.