Engångsanslutning

Engångsanslutning är en funktion som raderar autentiseringsinformationen (länknyckeln) som genereras när enheten ansluts. På så sätt förbättras säkerheten genom att man kan radera den autentiseringsinformation som användes vid kommunikationen med en fjärrenhet.

Obs!

Du raderar autentiseringsinformationen (länknyckeln) genom att högerklicka på Bluetooth-ikonen i aktivitetsfältet, välja Alternativ > fliken Säkerhet
och markera enheten i "Visa hopparade enheter i gruppen "Radera hopparade enheter".

Anvisningar
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj Alternativ > Assistenten. Rutan "Inställningar för engångsanslutning" öppnas.

  2. Om du väljer det här alternativet öppnas ett fönster när du kopplar bort en enhet där du bekräftar att du vill radera autentiseringsinformationen.
    Obs!

    Bekräftelsefönstret öppnas inte när

    • enheten redan är registrerad i Bluetooth-inställningar.
    • Bluetooth-lösenordet (PIN-koden) används av en annan användare.
      I så fall kan lösenordet, även om det inte är registrerat i Bluetooth-inställningar, bekräftas om rutan "Dela autentiseringsinformation med alla användare" är förkryssad i fönstret Bluetooth-lösenord.
    • Någon länknyckel genereras inte.
  3. Välja Ja/Nej i bekräftelsefönstret.

    Om du klickar på Ja:
    Autentiseringsinformationen raderas och nästa gång enheten ansluts öppnas fönstret Bluetooth-lösenord. Detta förhindrar också anslutning av andra användares enheter.

    Om du klickar på Nej:
    Autentiseringsinformationen sparas och i fortsättningen ansluts enheten automatiskt utan att Bluetooth-lösenordet behöver anges.