Введение

Благодарим за использование Bluetooth Utility.
В этом справочном руководстве будет рассказано, как использовать пакет программ Bluetooth Utility для настройки устройств на основе беспроводной технологии Bluetooth, а также о других способах ее оптимального применения.
Надеемся, что эта оперативная справка поможет полноценно использовать решение Bluetooth Utility.

  • Что такое беспроводная технология Bluetooth
  • Что необходимо знать об использовании беспроводной технологии Bluetooth
  • Многообразие используемых устройств на основе беспроводной технологии Bluetooth
  • Компоненты решения Bluetooth Utility
Внимание!

Эта справка предназначена для компьютеров, поддерживающих беспроводную технологию Bluetooth (встроенные устройства или установленные платы или адаптеры связи), так, как указано в решении Bluetooth Utility. Использование некоторых функций может быть невозможным в определенных операционных средах.

Часть описаний для эмблемы и значка, а также части пути до меню [Bluetooth] из меню [Пуск] может отличаться. Они зависят от программного обеспечения и аппаратной среды беспроводной технологии Bluetooth.

Некоторые логотипы и/или значки, отображающиеся в программном обеспечении, а также процедуры (пути), используемые для доступа к Bluetooth Utilities из меню кнопки «Пуск», могут отличаться от таковых в используемом программном обеспечении. Это зависит от используемого программного обеспечения и оборудования для эксплуатации беспроводной технологии Bluetooth.

Некоторые изображения могут отличаться от их действительного внешнего вида.

[Информация о товарных знаках]

(C) Корпорация TOSHIBA 2000 - 2010. Все права защищены.


Что такое беспроводная технология Bluetooth?

Беспроводная технология Bluetooth – это принятый во всем мире стандартный формат телекоммуникаций, позволяющий осуществлять беспроводный обмен данными между персональными компьютерами, периферийными компонентами, мобильными телефонами и другими электронными устройствами.
После регистрации устройств со встроенной беспроводной технологией Bluetooth становится возможен обмен данными между устройствами.

Можно соединить не более семи устройств на основе беспроводной технологии Bluetooth. Используя беспроводную технологию Bluetooth для подключения мыши, клавиатуры, модема, принтера, а также других устройств, можно забыть о перепутанных кабельных соединениях и пространственных ограничениях, при этом обеспечив себе более комфортные условия работы.

Далее


Что необходимо знать об использовании беспроводной технологии Bluetooth

Беспроводная технология Bluetooth основана на обмене данными с использованием радиоволн.
Для правильной настройки и использования устройств Bluetooth важны следующие моменты.

  • Устройства должны поддерживать беспроводную технологию Bluetooth
  • Устройства Bluetooth необходимо располагать достаточно близко друг к другу, чтобы был возможен обмен данными
  • Устройства должны быть в режиме, разрешающем подключение
  • Не следует использовать рядом другие устройства, излучающие радиоволны
  • Устройства Bluetooth должны быть включены.
Устройства должны поддерживать беспроводную технологию Bluetooth

Оборудование и программное обеспечение, используемые на компьютере, а также другие устройства должны поддерживать беспроводную технологию Bluetooth.
На продуктах, поддерживающих беспроводную технологию Bluetooth, обычно имеется следующая эмблема:

Чтобы получить более полную информацию, обратитесь в ближайшее предприятие розничной торговли или ознакомьтесь с руководством по данному продукту.

Примечание.
  • На настольных или карманных компьютерах, на которых отсутствуют встроенные устройства беспроводной технологии Bluetooth, необходимо установить плату связи, адаптер или аналогичное устройство (продаются отдельно) на основе беспроводной технологии Bluetooth.
Устройства на основе беспроводной технологии Bluetooth должны иметь возможность обмениваться данными друг с другом

Устройства, расположенные за пределами досягаемости радиоволн, не будут распознаваться друг другом, что не позволит наладить связь между ними.
Прежде чем регистрировать или настраивать устройства, обратите внимание на то, чтобы они находились достаточно близко друг от друга, чтобы был возможен обмен данными.

Примечание.
  • Для ПК ограничение на расстояние связи равно 10 метрам. Обратитесь к справочным руководствам, чтобы получить информацию об ограничениях на расстояние связи для каждого конкретного устройства.
  • Если между устройствами располагаются какие-либо препятствия, могут возникать помехи при связи. Устройства не смогут правильно обмениваться информацией, если они, к примеру, расположены на первом и втором этажах здания, хотя расстояние между ними не превышает допустимого.
Устройства должны быть в режиме, разрешающем подключение

Устройства должны распознавать друг друга, чтобы установить необходимое для работы подключение.
Некоторые устройства при простом включении электропитания не переходят в режим, в котором возможно подключение. Более того, через определенный промежуток времени может активироваться функция энергосбережения, которая не позволит обнаружить эти устройства. Для получения дополнительной информации обратитесь к справочному руководству для конкретного продукта.

Не следует использовать рядом другие устройства, излучающие радиоволны

СВЧ-печи, беспроводные сети LAN и другие находящиеся поблизости устройства, которые испускают радиоволны, могут создавать помехи для связи на основе беспроводной технологии Bluetooth.
Проверьте, что используемые устройства были правильно размещены и все вышеперечисленное оборудование не используется в момент работы с устройством Bluetooth.

Устройства на основе беспроводной технологии Bluetooth должны быть включены.

Беспроводную технологию Bluetooth невозможно использовать, если устройства не были включены.
Некоторые компьютеры и другие компоненты имеют выключатель беспроводной технологии Bluetooth, который выключается отдельно от основного питания. Беспроводная технология Bluetooth не будет работать, если этот переключатель выключен.

  • Использование компьютеров со встроенной беспроводной технологией Bluetooth
  • При использовании адаптера USB или платы SD с беспроводной технологией Bluetooth


Многообразие устройств, использующих беспроводную технологию Bluetooth

Чтобы определить, может ли соответствующая функция правильно использоваться при работе с устройством, поддерживающим беспроводную технологию Bluetooth, необходимо понимать концепции "служб" и "профилей".

Что такое "профиль"?

Примерами устройств, использующих беспроводную технологию Bluetooth являются мыши и клавиатуры (устройства ввода), принтеры (устройства вывода) и беспроводные модемы (коммуникационные устройства). Функции, которые могут использоваться этими устройствами, называются "сервисами".

Чтобы обеспечить максимально надежную работу таких служб для устройств на основе беспроводной технологии Bluetooth предлагаются стандартные спецификации, называемые "профилями".
Например, когда ПК устанавливает соединение с устройством, компьютер получает профиль соответствующего устройства и таким образом определяет, какие функции (службы) оно предлагает.

Для наглядности можно представить человека, совершающего заграничные поездки.

Этот путешественник может нормально общаться только в том случае, если его собеседник говорит на том языке (английском, японском, китайском), который они оба понимают.

Если же такого языка нет, диалог невозможен.

В обоих случаях путешественник и его собеседник ассоциируются с устройствами, языки – с профилями, а диалоги между ними – со службами. Первый пример соответствует ситуации, когда служба может использоваться, поскольку устройства поддерживают общий профиль, тогда как второй относится к ситуации, когда служба не используется, поскольку общий профиль не поддерживается.

Другими словами, можно использовать устройства с беспроводной технологией Bluetooth, профили которых поддерживаются ПК (в данном случае – программой Bluetooth Utility).
Если профили устройства не поддерживаются ПК, использовать соответствующие этим профилям функции будет невозможно. Кроме того, само устройство может использоваться только в том случае, если его профили поддерживаются ПК.

Типы профилей

Программа Bluetooth Utility поддерживает следующие профили:

Название | Определение
DUN | Dial-Up Networking Позволяет установить коммутируемое подключение на основе беспроводной технологии Bluetooth к Интернету или другим сетямс помощью беспроводного модема, мобильного телефона или аналогичного устройства.
FAX | FAX Позволяет установить подключение на основе беспроводной технологии Bluetooth для отправки или получения факсов с помощью беспроводного модема, мобильного телефона или аналогичного устройства.
LAP | LAN Access Profile Позволяет установить подключение на основе беспроводной технологии Bluetooth, используя точку доступа в LAN. Обеспечивает доступ к службам LAN по протоколу PPP.
SPP | Serial Port Profile Обеспечивает связь с устройством через виртуальный последовательный порт, настроенный для подключения по беспроводной технологии Bluetooth. Предназначен для подключения принтеров и принтеров с адаптерами к мобильными устройствами, использующим технологию, отличную от HCRP или ActiveSync.
HID | Human Interface Device Profile Обеспечивает подключение беспроводных мышей, клавиатур и других устройств ввода.
HCRP | Hardcopy Cable Replacement Profile Позволяет выполнять печать, используя драйвер принтера.
FTP | File Transfer Profile Позволяет выполнять обзор папок на беспроводном устройстве и обмениваться файлами с локальным устройством.
OPP | Object Push Profile Обеспечивает обмен данными визитных карточек с беспроводным устройством.
A2DP | Advanced Audio Distribution Profile Позволяет осуществлять обмен аудиоданными между беспроводными наушниками и другими аудиоустройствами, обеспечивая высококачественное воспроизведение музыки.
AVRCP | Audio/Video Remote Control Profile Этот профиль ведает такими функциями дистанционного управления аудио и видео, как воспроизведение и остановка. Программа Bluetooth Utility поддерживает режим дистанционного управления.
GAVDP | Generic Audio/Video Distribution Profile Основной профиль, используемый для поддержки A2DP, AVRCP и других протоколов.
HSP | Head Set Profile Профиль, используемый для гарнитур. Служит для голосового общения через ПК или для подключения к мобильному телефону.
HFP | Hands-Free Profile Профиль, используемый для беспроводных гарнитур, передающих звук в одном канале. Служит для голосового общения через ПК или для подключения к мобильному телефону.
PAN | Personal Area Networking Profile Поддерживает сети на основе протокола IP. Обеспечивает подключение к специальным или проводным сетям через точку доступа.
BIP | Basic Imaging Profile Позволяет отправлять и получать файлы с изображениями после их преобразования в размер, подходящий для целевого устройства. Помимо передачи файлов изображений, программа Bluetooth Utility позволяет дистанционно управлять затворами камер, а также выполнять другие функции.
HDP | Health Device Профиль медицинского оборудования. Позволяет управлять такими медицинскими устройствами, как монитор для контроля кровяного давления, монитор состава тела и шагомер.


Компоненты решения Bluetooth Utility

Решение Bluetooth Utility представляет собой программный инструмент, используемый для настройки разнообразных параметров после установки соединения между ПК и устройством на основе беспроводной технологии Bluetooth. Оно также упрощает обмен файлами между устройствами со встроенной беспроводной технологией Bluetooth.

Пакет программ Bluetooth Utility состоит из следующих шести инструментальных компонентов. Далее предлагается описание функций и поддерживаемых профилей для соответствующих инструментальных средств.

  • Настройки Bluetooth
  • Диспетчер Bluetooth
  • Средство Bluetooth для обмена данными
  • Камера дистанционного наблюдения
  • Локальный COM-порт Bluetooth
  • Беспроводная передача файлов
  • Помощник Skype
Настройки Bluetooth

Эта программа позволяет упростить настройку параметров при первом подключении к устройству на основе беспроводной технологии Bluetooth. Функция настроенного и зарегистрированного устройства отображается в основном окне в виде значка подключения.
Как правило, устройства Bluetooth будут автоматически подключаться после настройки. Однако также будет создан ярлык для ручного подключения, если оно потребуется.

Связанные темы
→ "Настройка Bluetooth"

Диспетчер Bluetooth

Данная программа, которая отображается в виде значка на панели задач, осуществляет контроль и управление электропитанием и рабочим состоянием устройств на основе беспроводной технологии Bluetooth. Ее можно использовать для запуска служебной программы настройки Bluetooth, добавления нового подключения, отсоединения от удаленного устройства, а также выполнения других задач.

Примечание
  • Меню [Отключить радиомодуль Bluetooth] ([Включить радиомодуль Bluetooth]) будет отображаться только в том случае, если программа поддерживается в среде компьютера. Содержание всех меню справки для значков беспроводной технологии Bluetooth в панели задач основано на том, что функция выключения радиомодуля Bluetooth (включения радиомодуля Bluetooth) поддерживается в среде компьютера..

    • Связанные темы
    → "Диспетчер Bluetooth"

    Средство Bluetooth для обмена данными

    Эта программа упрощает передачу файлов и изображений на беспроводные устройства, также облегчает обмен данными визитных карточек. Для этого необходимо щелкнуть значок соответствующего устройства или, используя правую кнопку мыши, вызвать меню в "Проводнике". Беспроводные устройства, к которым выполняется подключение, должны также поддерживать те же служебные функции (FTP, OPP или BIP).

    Примечание

    Программу "Средство Bluetooth для обмена данными" можно открыть одним из следующим способов.

    • В меню [Bluetooth], доступ к которому можно получить из меню кнопки [Пуск], выберите пункт [Средство Bluetooth для обмена данными]
      • При использовании Windows XP в меню [Bluetooth], доступ к которому можно получить из меню кнопки [Пуск], выберите пункт [Средство Bluetooth для обмена данными]
    • В Проводнике выберите меню [Bluetooth]
    • Выберите меню "Беспроводная технология Bluetooth" из панели задач
    • Щелкните правой кнопкой мыши значок в окне [Настройки Bluetooth], воспользовавшись установленным ярлыком [Настройки Bluetooth].
    • Щелкните правой кнопкой мыши значок в окне «Сетевое окружение», на рабочем столе или ярлык на рабочем столе.

    Связанные темы
    → "Средство Bluetooth для обмена данными"

    Удаленная камера

    После подключения к цифровой камере, поддерживающей технологию Bluetooth, ею можно управлять с компьютера и отправлять снятые фотографии на компьютер.

    Связанные темы
    → "Удаленная камера"

    Локальный COM-порт Bluetooth

    Данная программа, зарегистрированная в панели управления, может создавать виртуальный COM-порт для работы с решением Bluetooth Utility. Если требуется создать COM-порт для клиента с помощью утилиты настройки Bluetooth, это можно сделать автоматически, не запуская данной программы.

    Связанные темы
    → "Локальный COM-порт Bluetooth"

    Беспроводная передача файлов

    Можно отправить файл на другое устройство с помощью беспроводного соединения. Для этого щелкните требуемый файл правой кнопкой мыши и используйте открывшееся меню "Отправка на устройство Bluetooth".

    Связанные темы
    → "Беспроводная передача файлов"

    Помощник Skype

    Позволяет автоматически подключаться к устройствам, совместимым с беспроводной технологией Bluetooth и использовать гарнитуру, находясь недалеко от ПК. При использовании Skype для звонков, можно звонить и принимать вызовы с помощью гарнитуры.

    Связанные темы
    →Использование приложений, связанных с VoIP

    Примечание

    [Помощник Skype] может не отображаться в определенных компьтерных средах или версиях Bluetooth Utility.


Использование решения Bluetooth Utility

В этом разделе описываются фактические примеры того, как можно установить соединение с устройством на основе беспроводной технологии Bluetooth, используя решение Bluetooth Utility.

Кроме того, приведено описание более удобных способов, а также подробные сведения о функциях Bluetooth Utility.

  • Порядок работы
  • Основные настройки
  • Максимальное использование возможностей устройства с беспроводной технологией Bluetooth
  • Расширенные возможности
  • Подробные сведения о функциях Bluetooth Utility
Примечание.
  • Решение Bluetooth Utility работает в операционных системах Windows 7, Windows Vista, Windows XP и Windows 2000.
    Большинство описаний примеров относится к эксплуатации в среде Windows Vista.

    Windows 7: операционная система Microsoft® Windows® 7
    Windows Vista： операционная система Microsoft® Windows Vista™
    Windows XP: операционная система Microsoft® Windows® XP
    Windows 2000: операционная система Microsoft® Windows® 2000

    • Windows 2000 не поддерживается во всех версиях программы Bluetooth.

Далее


Порядок работы
Описанная ниже процедура используется для настройки устройств на основе беспроводной технологии Bluetooth с помощью пакета программ Bluetooth Utility.
Примечание.
  • Предполагается, что настройка выполняется в окне [Настройки Bluetooth].

: | Введите ключ (PIN-код) Bluetooth, если это необходимо для устройства.
: | В ходе описываемых этапов процесса настройки устройство с беспроводной технологией Bluetooth должно работать в режиме подключения.
 | * Для некоторых устройств режим подключения активируется простым включением электропитания. Для получения дополнительной информации обратитесь к справочному руководству по данному устройству.

Далее


Основные настройки
Теперь будут описаны методы регистрации новых устройств с помощью Bluetooth Utility.
Например, Bluetooth-совместимую мышь следует подключать и настраивать с помощью меню [Настройки Bluetooth].

Меню [Настройки Bluetooth] позволяет выбрать один из двух методов настройки: "Экспресс-режим" и "Режим настройки".

  • Экспресс режим
    Программа [Настройки Bluetooth] будет автоматически обнаруживать и регистрировать службы. Если устройством поддерживаются сразу несколько служб (профилей), то будет выбрана и зарегистрирована служба, для которой установлен наивысший приоритет.
    Экспресс-режим рекомендуется для обычной настройки устройств.

  • Выборочный режим
    После обнаружения поддерживаемые устройством службы отображаются в виде списка, из которого можно выбрать требуемые функции.
    Выборочный режим следует применять для настройки устройств, если, например, требуется использовать модем для отправки факсов (поскольку в экспресс режиме будет автоматически выбран профиль коммутируемой связи DUN, имеющий более высокий приоритет, чем профиль факсимильной связи FAX).

Различия при настройке одного и того же устройства (Bluetooth-мыши) с помощью экспресс и выборочного режимов описываются на следующих страницах.

  • Настройка в экспресс режиме
  • Настройка в выборочном режиме


Запуск настроек Bluetooth

Настройка в экспресс-режиме
Здесь описана процедура настройки устройства с использованием экспресс-режима. В этом случае в качестве примера используется мышь.
Запуск настроек Bluetooth
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth в области уведомлений панели задач и в появившемся меню выберите пункт [Настройки Bluetooth].

    2. Примечание
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройка Bluetooth].
      (В системе Windows 2000 щелкните [Пуск] > [Программы] > [Bluetooth] > [Настройка Bluetooth].)
    Если уже зарегистрированы другие устройства, появится окно [Настройка Bluetooth].

    Нажмите кнопку [Новое подключение], чтобы открыть окно [Мастер добавления новых подключений]. Если никакие устройства еще не зарегистрированы, сразу переходите к шагу «Поиск устройств на основе беспроводной технологии Bluetooth».

  2. Включите питание мыши, чтобы она была доступна для подключения через Bluetooth.
    Для получения подробных инструкций по выполнению этой процедуры, обратитесь к руководству по использованию мыши.

  3. Убедитесь, что в окне [Мастер добавления новых подключений (этот мастер создаст настройки для подключения устройства Bluetooth)] задан [Экспресс-режим], а затем щелкните кнопку [Далее].

    Начнется поиск устройств.

    После обнаружения мыши имя и адрес устройства отобразятся в окне [Мастер добавления новых подключений (Выбор устройства)].

    Примечание
    • Если устройства не найдены, убедитесь, что устройства находятся в режиме, поддерживающем подключение, и нажмите кнопку [Обновить].
      Будет выполнен поиск других устройств.
    • Щелкните правой кнопкой мыши на значке Bluetooth в в области уведомлений панели задач и выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаг 4 будет пропущен).
      • Доступность супер-экспресс режима (Super Express Mode) зависит от версии программы Bluetooth Utility.

  4. Выберите имя устройства, назначенное мыши, в [Списке устройств] и нажмите кнопку [Далее].

    Начнется поиск служб.

    Примечание
    • Если устройство поддерживает несколько служб (профилей), то автоматически будет выбрана служба, для которой назначен наивысший приоритет, и переключена в экспресс-режим.
      Режим настройки следует использовать в том случае, если необходимо выбрать службы вручную.
    • После обнаружения службы может появиться окно с запросом на ввод ключа Bluetooth (PIN-кода). Введите ключ и нажмите кнопку [OK].
      См. руководство с инструкциями по устройству, чтобы узнать, какой пароль следует использовать.

    • Если ключ Bluetooth не будет введен в течение определенного промежутка времени, процесс соединения прервется из соображений безопасности. Повторите процесс ввода ключа.

    • В зависимости от используемой системы, код доступа Bluetooth (PIN-код) может отображаться или не отображаться на экране.

    • На некоторых компьютерах под полем целевого устройства может отобразиться опция "Выполнить одинаковую проверку подлинности данных для всех пользователей".
       После этого информация об устройстве будет доступна всем пользователям, подключившимся к данному компьютеру, а проверка подлинности при входе в систему не потребуется. Если функция совместного использования отключена, возможности поставить флажок в этом поле не будет.

    • Для мыши и клавиатуры опция "Осуществить одинаковую проверку подлинности данных для всех пользователей" будет недоступна всегда.

  5. Затем автоматически откроется окно [Настройка Bluetooth] и значки зарегистрированных устройств. После этого устройства готовы к использованию.

Примечание
  • Значки подключений и имена значков можно изменять.
    Изменение имени значка подключения
    Изменение значка подключения


Запуск настроек Bluetooth

Настройка в выборочном режиме
Здесь описана процедура настройки устройства с использованием выборочного режима. В этом случае в качестве примера используется мышь.
Запуск настроек Bluetooth
Порядок действий

  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и в появившемся меню выберите пункт [Настройки Bluetooth].

    2. Примечание
    • Можно также щелкнуть [Пуск] → [Все программы] → [Bluetooth] → [Настройка Bluetooth].
      (В системе Windows 2000 щелкните [Пуск] → [Программы] → [Bluetooth] → [Настройка Bluetooth].)

    Если уже зарегистрированы другие устройства, появится окно [Настройка Bluetooth].

    Нажмите кнопку [Новое подключение], чтобы открыть окно [Мастер добавления новых подключений]. Если никакие устройства еще не зарегистрированы, сразу переходите к шагу «Поиск устройств на основе беспроводной технологии Bluetooth».

  2. Включите питание мыши, чтобы она была доступна для подключения через Bluetooth.
    Для получения подробных инструкций по выполнению этой процедуры, обратитесь к руководству по использованию мыши.

  3. Убедитесь, что в окне [Мастер добавления новых подключений (этот мастер создаст настройки для подключения устройства Bluetooth)] задан [Выборочный режим], а затем щелкните кнопку [Далее].

    Начнется поиск устройств.

    После обнаружения мыши имя и адрес устройства появятся в окне [Мастер добавления новых подключений (Выбор устройства)].

    Примечание
    • Если устройства не найдены, убедитесь, что устройства находятся в режиме, поддерживающем подключение, и нажмите кнопку [Обновить].
      Будет выполнен поиск других устройств.
  4. Выберите имя устройства мыши в [Списке устройств] и нажмите кнопку [Далее].

    Начнется поиск служб.

    Примечание
    • После обнаружения службы может появиться окно с запросом на ввод ключа Bluetooth (PIN-кода). Введите ключ и нажмите кнопку [OK].
      См. руководство с инструкциями по устройству, чтобы узнать, какой пароль следует использовать.
    • Если ключ Bluetooth не будет введен в течение определенного промежутка времени, процесс соединения прервется из соображений безопасности. Повторите процесс ввода ключа.

    • В зависимости от используемой системы, код доступа Bluetooth (PIN-код) может отображаться на экране.

    • В некоторых компьютерных системах опция "Осуществить одинаковую проверку подлинности данных для всех пользователей" может оказаться под полем целевого устройства.
      Установка значка в поле включит функцию совместного использования После этого информация об устройстве будет доступна всем пользователям, подключившимся к данному компьютеру, а проверка подлинности при входе в систему не потребуется. Если функция совместного использования отключена, возможности поставить флажок в этом поле не будет.

    • Для мышей и клавиатур опция "Осуществить одинаковую проверку подлинности данных для всех пользователей" всегда будет недоступной.

    Будут отображены службы, поддерживаемые устройством.

  5. Выберите необходимую службу и нажмите кнопку [Далее].

    Примечание
    • Если устройство поддерживает несколько служб
      Если устройство поддерживает несколько служб, можно воспользоваться выборочным режимом, чтобы вручную выбрать службы (профили), которые необходимо использовать, в списке в разделе [Выбор служб].

      Если для выполнения настройки используется экспресс-режим, то автоматически будет выбрана и настроена служба, для которой назначен наивысший приоритет.

  6. Нажмите кнопку [ОК].

    Примечание
    • Если информация о настройках уже зарегистрирована, может открыться окно с предложением ввести ключ (PIN-код) Bluetooth. Введите пароль и нажмите кнопку [OK].
      См. руководство с инструкциями по устройству, чтобы узнать, какой пароль следует использовать.
    • Если ключ Bluetooth не будет введен в течение определенного промежутка времени, процесс соединения прервется из соображений безопасности. Повторите процесс ввода ключа.

    • В зависимости от используемой системы, код доступа Bluetooth (PIN-код) может отображаться на экране.

    • В некоторых компьютерных системах опция "Осуществить одинаковую проверку подлинности данных для всех пользователей" может оказаться под полем целевого устройства.
      Установка значка в поле включит функцию совместного использования После этого информация об устройстве будет доступна всем пользователям, подключившимся к данному компьютеру, а проверка подлинности при входе в систему не потребуется. Если функция совместного использования отключена, возможности поставить флажок в этом поле не будет.

    • Для мышей и клавиатур опция "Осуществить одинаковую проверку подлинности данных для всех пользователей" всегда будет недоступной.

    После правильного обнаружения службы появится окно [Мастер добавления новых подключений (Настройка имени подключения)].

  7. Выберите тип и имя значка, которое должно отображаться после регистрации устройства, и нажмите кнопку [Далее].

    Примечание
    • Если необходимо изменить значок, нажмите кнопку [Изменить значок] и выберите необходимый значок в появившемся списке.

  8. Нажмите кнопку [Готово].

    Появится окно [Настройка Bluetooth].
    Появятся значки зарегистрированных устройств. После этого устройства готовы к использованию.

    Примечание
    • Значки подключений и имена значков можно изменять.
      Изменение имени значка подключения
      Изменение значка подключения


Подключение к Интернету с помощью модема

Подключение к Интернету с помощью модема [DUN]
Можно использовать беспроводный модем Bluetooth для подключения к Интернету по телефонной линии.

→ Настройка блока модема
→ Подключение к Интернету
Внимание!

  • Чтобы подключиться к Интернету, необходимо вначале зарегистрироваться у провайдера и получить идентификатор и пароль для подключения. Проверьте наличие подтвержденного идентификатора, пароля и телефонного номера для предлагаемой провайдером точки входа, прежде чем начинать процесс настройки.
  • Информацию о подключении блока модема к телефонной линии можно найти в руководстве по эксплуатации.
  • Для подключения к модему необходим ключ (PIN-код) Bluetooth. Выпишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
Настройка блока модема
Порядок действий
  1. Включите беспроводной модем

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран [Экспресс режим], а затем нажмите кнопку [Далее]
    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

  4. Выберите имя устройства для беспроводного модема в поле [Список устройств] и нажмите кнопку [Далее].
    Откроется окно [Мастер добавления новых подключений (Поиск служб)].
    После обнаружения необходимой службы автоматически будет выполнено подключение к этому устройству и создание COM-порта, а затем откроется окно [Мастер добавления новых подключений (Настройки модема)].

  5. При первом подключении к беспроводному модему введите ключ для модема в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].
     После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Расширенные настройки модема)].

  6. Нажмите кнопку [Далее]
     Для некоторых модемов необходима отдельная настройка команд инициализации.
    Нажмите кнопку [Расширенные настройки модема...], введите команды инициализации и нажмите кнопку [ОК].
    Примечание.
    • Чтобы получить более подробную информацию о командах инициализации, обратитесь к руководству по эксплуатации модема или мобильного телефона.
  7. Введите имя подключения (необязательно), номер телефона (точки входа своего провайдера), имя пользователя и пароль (выданные провайдером), а затем нажмите кнопку [Завершить].
    Внимание!
    • Необходимо использовать свой телефонный номер, идентификатор и пароль в соответствии с информацией, полученной от провайдера.

    Настройки будут зарегистрированы и в окне [Настройки Bluetooth] появится соответствующий значок.
Подключение к Интернету

Можно подключиться к Интернету, используя следующий, описанный ниже порядок действий, если адрес подключения, зарегистрированный при настройке беспроводного модема, был установлен в качестве адреса подключения по умолчанию.

  1. Запустите браузер, приложение для работы с электронной почтой или другое приложение.
    Внимание!
    • Если предполагается использовать электронную почту, необходимо отдельно ввести настройки электронной почты (метод настройки будет различным для разных приложений).
  2. Укажите URL-адрес веб-страницы, которую требуется просмотреть, и нажмите клавишу [Enter], или используйте программу для работы с электронной почтой, чтобы отправить/получить сообщения, либо выполните другие действия.

    Откроется окно [Коммутируемое подключение].

  3. Нажмите кнопку [Подключиться].
    Внимание!
    • Подключение к модему будет выполнено автоматически, если разрешено Автоподключение по COM. Если автоподключение по COM не разрешено, подключитесь к модему вручную.

    При подключении к Интернету на панели задач отображаются всплывающее сообщение и значок соединения. Отобразится веб-страница, и начнется получение/отправка электронной почты.

  4. Завершите подключение
    Окно открывается после того, как дважды щелкнуть значок [image] в панели задач.
    Нажмите кнопку [Отключить], если требуется отключиться от Интернета.
    В качестве альтернативы можно щелкнуть правой кнопкой мыши значок [image], а затем нажать [Отключить].
Примечание.
  • Можно запустить приложение, чтобы выполнить автоматическое подключение к Интернету, но также можно выполнить подключение вручную, используя значок адреса подключения.
    Эта процедура описана ниже.
  1. В окне [Настройки Bluetooth] щелкните правой кнопкой мыши значок адреса подключения, а затем выберите в открывшемся меню пункт [Подключить].
    Откроется окно, показывающее, что подключение выполнено.

    При подключении на панели задач отображаются всплывающее сообщение и значок соединения.

    Можно выполнить обзор веб-страниц с помощью браузера, а также отправить и получить сообщения электронной почты.
    Внимание!
    • Если предполагается использовать электронную почту, необходимо отдельно ввести настройки электронной почты (метод настройки будет различным для разных приложений).
  2. Завершить подключение
    Щелкните соответствующий значок правой кнопкой мыши, а затем выберите [Отключить], чтобы завершить подключение.
    Появится сообщение. Нажмите кнопку [Да].
    Если значок примет показанный ниже вид, подключение будет завершено.


Подключение к Интернету с помощью мобильного телефона

Подключение к Интернету с помощью мобильного телефона [DUN]

В этом разделе описывается, как подключиться к Интернету по телефонной линии, используя мобильный телефон.

→ Настройка мобильного телефона для работы в качестве модема
→ Подключение к Интернету

Внимание!

  • Чтобы подключиться к Интернету, необходимо вначале зарегистрироваться у провайдера и получить идентификатор и пароль для подключения. Проверьте наличие подтвержденного идентификатора, пароля и телефонного номера для предлагаемой провайдером точки входа, прежде чем начинать процесс настройки.
  • Для подключения к мобильному телефону необходим ключ (PIN-код) Bluetooth. Запишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
Настройка мобильного телефона для работы в качестве модема
Порядок действий
  1. Включите мобильный телефон, установите режим, разрешающий Bluetooth-подключение.
    2.
    Примечание.
    • Информацию о том, как работать с мобильным телефоном, можно найти в руководстве по эксплуатации этого устройства.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран [Экспресс-режим], а затем нажмите кнопку [Далее]
    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

  4. Выберите имя устройства для мобильного телефона в поле [Список устройств] и нажмите кнопку [Далее].
    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

    После обнаружения необходимой службы автоматически будет выполнено подключение к этому устройству и создание COM-порта, а затем откроется окно [Мастер добавления новых подключений (Настройки модема)].

  5. При первом подключении к мобильному телефону введите ключ для беспроводного модема в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].
    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Расширенные настройки модема)].

  6. Нажмите кнопку [Далее].
    Для некоторых модемов необходима отдельная настройка команд инициализации.
    Нажмите кнопку [Расширенные настройки модема...], введите команды инициализации и нажмите кнопку [ОК].

    Примечание.

    • Чтобы получить более подробную информацию о командах инициализации, обратитесь к руководству по эксплуатации модема или мобильного телефона.

  7. Введите имя подключения (необязательно), номер телефона (точки входа своего провайдера), имя пользователя и пароль (выданные провайдером), а затем нажмите кнопку [Завершить].
    Внимание!

    • Необходимо использовать свой телефонный номер, идентификатор и пароль в соответствии с информацией, полученной от провайдера.

    Настройки будут зарегистрированы и в окне [Настройки Bluetooth] появится соответствующий значок.

Подключение к Интернету

Можно подключиться к Интернету, используя следующий, описанный ниже порядок действий, если адрес подключения, зарегистрированный при настройке мобильного телефона, был установлен в качестве адреса подключения по умолчанию.

  1. Запустите браузер, приложение для работы с электронной почтой или другое приложение

    Внимание!

    • Если предполагается использовать электронную почту, необходимо отдельно ввести настройки электронной почты (метод настройки будет различным для разных приложений).

  2. Укажите URL-адрес веб-страницы, которую требуется просмотреть, и нажмите клавишу [Enter], или используйте программу для работы с электронной почтой, чтобы отправить/получить сообщения, либо выполните другие действия.
    Откроется окно [Коммутируемое подключение].

  3. Нажмите кнопку [Подключить]
    Внимание!

    • Подключение к мобильному телефону будет выполнено автоматически, если разрешено Автоподключение по COM. Если автоподключение по COM не разрешено, подключитесь к мобильному телефону вручную.

    При подключении к Интернету на панели задач отображаются всплывающее сообщение и значок соединения. Отобразится веб-страница, и начнется получение/отправка электронной почты.

  4. Завершите подключение
    Окно открывается после того, как дважды щелкнуть значок [image] в панели задач.

    Нажмите кнопку [Отключить], если требуется отключиться от Интернета.
    В качестве альтернативы можно щелкнуть правой кнопкой мыши значок [image], а затем нажать [Отключить].
Примечание.
  • Можно запустить приложение, чтобы выполнить автоматическое подключение к Интернету, но также можно выполнить подключение вручную, используя значок адреса подключения. Эта процедура описана ниже.
  1. В окне [Настройки Bluetooth] правой кнопкой мыши щелкните значок адреса подключения, а затем щелкните [Подключиться] в открывшемся меню
    Откроется окно, показывающее, что подключение выполнено.
    При подключении на панели задач отображаются всплывающее сообщение и значок соединения.

    Можно выполнить обзор веб-страниц с помощью браузера, а также отправить и получить сообщения электронной почты.

    Внимание!

    • Если предполагается использовать электронную почту, необходимо отдельно ввести настройки электронной почты (метод настройки будет различным для разных приложений).

  2. Завершите подключение.
    Щелкните соответствующий значок правой кнопкой мыши, а затем выберите [Отключить], чтобы завершить подключение.
    Появится сообщение. Нажмите кнопку [Да].
    Если значок примет показанный ниже вид, подключение будет завершено.


Подключение к сети LAN с использованием точки входа (LAP)

Подключение к сети LAN с использованием точки входа (LAP) [LAP]
В этом разделе описывается, как выполнить подключение к сети (например, корпоративной сети LAN или персональной домашней сети), используя точку входа, совместимую с профилем LAP.
Если используется точка входа, совместимая с профилем PAN, обратитесь к разделу Подключение к сети LAN с использованием точки входа (PAN).

→ Настройка точки входа
→ Подключение к сети LAN (LAP)
Внимание!
  • Перед выполнением настройки точки входа необходима, чтобы она уже была инициализирована и установлено нормальное подключение к сети. Информацию о том, как настраивать точку входа, можно найти в соответствующем руководстве по эксплуатации.
  • Для подключения к точке входа необходим ключ (PIN-код) Bluetooth. Выпишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
Настройка точки входа
Порядок действий
  1. Включите устройство точки входа и убедитесь, что установилось подключение к сети.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].
Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].
  3. Убедитесь, что выбран [Экспресс-режим] и нажмите кнопку [Далее]

Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

  4. Выберите имя устройства для точки входа в [Списке устройств], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

    В появившемся окне будет предложено ввести ключ Bluetooth.

  5. Введите ключ в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].

    Поиск службы и создание COM-порта будут выполнены автоматически.
    Откроется окно [Мастер добавления новых подключений (Создать адрес подключения)].

  6. Введите имя подключения, имя и пароль пользователя, а затем нажмите кнопку [Далее].
    Примечание.
    • Имя пользователя и пароль указываются здесь, чтобы разрешить подключение к точке входа.

    Откроется окно [Мастер добавления новых подключений (Подтверждение настроек коммутируемого подключения)].

  7. Нажмите кнопку [Подтвердить настройки]

     Откроется окно [Свойства обозревателя].

  8. Настройте метод подключения и нажмите кнопку [OK]

    Установите адрес подключения, использовавшийся ранее при настройке подключения LAN в пункте (6) в качестве адреса подключения по умолчанию, и выберите "Всегда использовать для коммутируемого подключения адрес по умолчанию".

  9. Нажмите кнопку [Далее]

    Точка входа будет зарегистрирована в окне [Настройки Bluetooth].

После этого процесс настройки точки входа завершается.

→ "Подключение к сети LAN (LAP)"


Подключение к сети (LAP)

Подключение к сети LAN (LAP)
Порядок действий
  1. Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth], а затем выберите [Подключить]

    Откроется окно [Коммутируемое подключение].

  2. Убедитесь, что в поле [Адрес подключения] указано "Прямое подключение" и нажмите кнопку [Подключить]

    Будет инициировано подключение.
    Примечание.
    • Представлен пример того, что происходит, если вариант "Прямое подключение" используется в качестве имени подключения в поле "Подключение к точке входа". Если используется имя, отличающееся от имени подключения, оно будет отображаться в поле [Адрес подключения].
    • Просто нажмите кнопку [Настройки], если имя пользователя или пароль не указывались (т.е. если эти поля были оставлены пустыми).
    • Измените адрес подключения, если в поле [Адрес подключения] отображается другое имя подключения (для коммутируемого подключения).

    Как только установится подключение к сети, автоматически запустится Internet Explorer и можно будет выполнить обмен данными с другими компьютерами в сети.

    Примечание.
    • Следуйте описанной ниже процедуре, если требуется настроить прокси-сервер для подключения к Интернету (данная процедура не нужна, если ПК, который будет использоваться, уже настроен в качестве прокси-сервера).

      1 Выберите [Свойства обозревателя...] в меню [Сервис] в Internet Explorer.

        Откроется окно [Свойства обозревателя].

      2 Щелкните закладку [Подключения], а затем нажмите кнопку [Настройки...]

      3 Введите IP-адрес и номер порта прокси-сервера в поле [Прокси-сервер], а затем нажмите кнопку [OK]
  3. Завершение подключения
    Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth] или значок [image] на панели задач, а затем выберите [Отключить].

    Нажмите кнопку "Да", чтобы подтвердить отключение в открывшемся диалоговом окне.


Подключение к сети LAN с использованием точки входа (PAN)

Подключение к сети LAN с использованием точки входа (PAN) [PAN]
В этом разделе описывается, как выполнить подключение к сети (например, корпоративной сети LAN или персональной домашней сети), используя точку входа, совместимую с профилем PAN.
Если используется точка входа, совместимая с профилем LAP, обратитесь к разделу "Подключение к сети LAN с использованием точки входа (LAP)".

→ Настройка точки входа
→ Автоматическое установление соединения с точкой входа.
→ Подключение к сети LAN (PAN)
Внимание!
  • Перед выполнением настройки точки входа необходима, чтобы она уже была инициализирована и установлено нормальное подключение к сети. Информацию о том, как настраивать точку входа, можно найти в соответствующем руководстве по эксплуатации.
  • Для подключения к точке входа необходим ключ (PIN-код) Bluetooth. Выпишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
Настройка точки входа
Порядок действий
  1. Включите устройство точки входа и убедитесь, что установилось подключение к сети.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]

    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].
Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].
  3. Убедитесь, что выбран [Экспресс-режим] и нажмите кнопку [Далее]

Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

  4. Выберите имя устройства для точки входа в [Списке устройств], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

    В появившемся окне будет предложено ввести ключ Bluetooth.

  5. Введите ключ в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].

    Обнаружение службы будет выполнено автоматически.

    Точка входа будет зарегистрирована в окне [Настройки Bluetooth].

После этого процесс настройки точки входа завершается.

→ "Подключение к сети LAN (PAN)"
Автоматическое установление соединения с точкой входа.

В случае, когда во время подключения система возобновляет работу после режима сна (режима ожидания), соединение автоматически восстанавливается.
Примечание

  • Эту функцию могут поддерживать не все версии Bluetooth Utility.


Подключение к сети (PAN)

Подключение к сети LAN (PAN)
Порядок действий
  1. Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth], а затем выберите [Подключить]

    В появившемся окне будет предложено ввести ключ Bluetooth.

  2. Введите ключ в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK]

     Будет инициировано подключение.

    Как только установится подключение к сети, автоматически запустится Internet Explorer и можно будет выполнить обмен данными с другими компьютерами в сети.

    Примечание.
    • Следуйте описанной ниже процедуре, если требуется настроить прокси-сервер для подключения к Интернету (данная процедура не нужна, если ПК, который будет использоваться, уже настроен в качестве прокси-сервера).

      1 Выберите [Свойства обозревателя...] в меню [Сервис] в Internet Explorer.

         Откроется окно [Свойства обозревателя].

      2 Щелкните закладку [Подключения], а затем щелкните кнопку [Настройки LAN...]

      3 Введите IP-адрес и номер порта прокси-сервера в поле [Прокси-сервер], а затем нажмите кнопку [OK]

  3. Завершение подключения
    Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth] или значок [image] на панели задач, а затем выберите [Отключить].

     Нажмите кнопку "Да", чтобы подтвердить отключение в открывшемся диалоговом окне.


Создание персональной сети

Создание персональной сети [PAN]

С помощью профиля PAN можно создать сеть из Bluetooth-совместимых устройств.

→ Работа в качестве сервера
→ Работа в качестве клиента

Персональная сеть создается на основе архитектуры клиент-сервер. Устройство, к которому подключаются другие устройства, называется "сервером", а устройство, подключаемое к серверу, называется "клиентом".
Отношения клиент-сервер не всегда постоянны. Например, первое из двух подключившихся устройств может стать сервером, если присутствует еще одно устройство, в то же время в другой ситуации оно может выступать в роли клиента.

Примечание.
  • максимальное общее число устройств, которые могут использоваться при создании персональной сети, равно семи: один сервер и шесть клиентов.
    Теоретически может быть создана сеть, состоящая из всех семи устройств. Но в операционных средах, где используются устройства на основе беспроводной технологии Bluetooth, помимо прочих возникающих сложностей, может потребоваться, чтобы сеть состояла из меньшего числа компонентов.

Используя профиль PAN можно создать сеть, использующую такой-же протокол TCP/IP, что применяется и в обычных сетях LAN. Соответственно, устройство, назначенное сервером, может использоваться для выполнения конфигурационных задач, использующих DHCP, например, для присвоения IP-адресов клиентам.
Кроме того, появляется возможность настроить совместное использование файлов и папок, которые позволяют просматривать данные другими серверами или клиентами сети.

Внимание!
  • Обратитесь к справке Windows, чтобы получить дополнительную информацию о протоколах TCP/IP, DHCP и настройках общего использования.
Работа в качестве сервера
Следующий значок появится на панели задач, если была активирована функция PAN-сервера.

Если значок не появится, выполните описанную ниже процедуру, чтобы активировать функцию PAN-сервера.
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач, нажмите [Параметр] и убедитесь, что установлен флажок "Служба сети PAN" [Разрешить службы] в закладке [Общие].
    Появится сообщение, запрашивающее подтверждение, действительно ли требуется активировать специальную сеть PAN-группы.

  2. Нажмите кнопку [Да]
    PAN-сервер будет активирован и соответствующий значок появится на панели задач. У других устройств, использующих PAN-профиль, теперь будет возможность подключения по сети.
Внимание!
  • При использовании устройства в качестве сервера, убедитесь, что для всех учетных записей пользователей есть пароли, обеспечивающие безопасность.
  • IP-адрес сервера настраивается автоматически при запуске. Не изменяйте этот IP-адрес.
  • При запуске устройства в качестве сервера оно запускает функцию сервера DHCP. Рекомендуется для подключаемых клиентов использовать IP-адреса, предоставляемые этим сервером DHCP. Не изменяйте эти IP-адреса.

Если щелкнуть этот значок, откроется окно [PAN-сервер Bluetooth].
Ниже показан пример, в котором подключение установлено одним клиентом.

Примечание.
  • При попытке подключения к другому серверу в качестве клиента, значок в панели задач пропадает, и компьютер больше не может работать в качестве сервера в ответ на запросы на подключение, поступающие от других устройств.
  • Во время запуска сервера невозможно остановить сервер DHCP.
Работа в качестве клиента

Подключение к серверу в качестве клиента выполняется из окна [Настройки Bluetooth], как описано ниже.

Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в окне [Настройки Bluetooth].
  2. Убедитесь, что выбран [Экспресс-режим] и нажмите кнопку [Далее].

  3. Нажмите кнопку [Далее] в справочном диалоговом окне
    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

  4. Выберите имя для устройства, выбранного в качестве сервера в поле [Список устройств], и нажмите кнопку [Далее]

    В окне [Настройки Bluetooth] появится соответствующий зарегистрированный значок.

■Подключение к серверу
Порядок действий
  1. Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth], а затем выберите [Подключить]

    Как только будет выполнено подключение, значок изменит свой вид, показывая, что устройство подключено.

■Завершение подключения к серверу
Порядок действий
  1. Щелкните правой кнопкой мыши значок подключения в окне [Настройки Bluetooth], а затем щелкните [Отключить]

    Появится сообщение, подтверждающее, действительно ли требуется прервать подключение. Нажмите кнопку [Да].

    Как только подключение будет завершено, значок изменит свой вид, показывая, что устройство отключено.


Использование модемов для передачи факсов

Использование модемов для передачи факсов [FAX]
В этом разделе описывается, как отправлять факсы с помощью беспроводного Bluetooth-модема.

→ Настройка модема
→ Настройка информации факса
→ Отправка факса
→ Получение факса

Внимание!

  • Информацию о том, как подключить блок к телефонной линии, можно найти в руководстве по эксплуатации модема.
  • Проверьте, что установлены все драйверы, используемые для подключения ПК к модему.
  • Для подключения к модему необходим ключ (PIN-код) Bluetooth. Запишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
  • Чтобы иметь возможность отправлять и принимать факсы, требуется приложение для работы с факсами. В приведенном ниже примере описывается использование программы Microsoft Fax, которая обычно устанавливается вместе с Windows XP.
    Если будет использоваться коммерческое приложение для работы с факсами, следует обратиться к руководству, поставляемому с этим приложением, чтобы получить информацию о том, как отправлять и принимать факсы.
Настройка блока модема

Настройте и зарегистрируйте модем в качестве службы обработки факсов.

Порядок действий
  1. Включите беспроводной модем

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Выберите [Выборочный режим] и нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройства)].

  4. Выберите имя устройства для беспроводного модема в [Списке устройств], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

  5. При первом подключении к беспроводному модему введите ключ для устройства в окне [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK]

    После того как программа закончит поиск служб, откроется окно [Мастер добавления новых подключений (Выбор службы)].

  6. Выберите "Факс" в разделе [Выбор службы], а затем нажмите кнопку [Далее].

    Процесс регистрации COM-порта и модема зависит от состояния программного обеспечения Bluetooth.

    6.1 Случай 1: Процесс регистрации COM-порта и модема будет выполнен автоматически.

    Процесс регистрации COM-порта и модема затем будет выполнен автоматически.

    После завершения регистрации COM-порта и модема (стандартного типа 33 600 бит/с) появится экран [Мастер добавления новых подключений (Задание имени подключения)].

    6.2 Случай 2: Процесс регистрации COM-порта и модема будет выполнен вручную.

    Процесс регистрации COM-порта и модема затем будет выполнен вручную с использованием исходного файла INF модема.

    После завершения регистрации COM-порта и модема путем выполнения указаний мастера появится экран [Мастер добавления новых подключений (Задание имени подключения)].

  7. Укажите тип и имя значка, отображаемого после регистрации,
    нажмите кнопку [Далее].

    Нажмите кнопку [Далее], если настройки соответствуют требованиям.

    Откроется окно [Мастер добавления новых подключений (Завершение работы мастера добавления новых подключений)].

  8. Нажмите кнопку [Завершить]

    Настройки будут зарегистрированы, и в окне [Настройки Bluetooth] появится соответствующий значок..

Настройка информации факса

Настройте параметры отправки/получения и зарегистрируйте информацию факса.
Порядок действий

  1. Выберите [Start] (Пуск)→[Control Panel] (Панель управления), а затем щелкните значок [Printer] (Принтер) в разделе [Hardware and Sound] (Оборудование и звук)
    Примечание
    • Если панель управления отображается в классическом виде, перейдите к шагу 2.
  2. Дважды щелкните значок [Fax] (Факс)
    Откроется окно [Windows Fax and Scan] (Отправка факсов и сканирование Windows).

  3. Нажмите кнопку [New fax] (Новый факс) в панели инструментов

    Откроется окно [Fax Setup Wizard] (Мастер установки факса).
    Примечание
    • Если соединение факс-модема уже установлено, вместо окна [Fax Setup Wizard] (Мастер установки факса) откроется окно [New Fax] (Новый факс).

  4. В окне [choose a fax modem or server] (выберите факс-модем или сервер) выберите [Connect to a fax modem] (Установить соединение с факс-модемом) и перейдите к следующему окну

  5. Введите имя в окне [Choose a modem name] (Выберите имя модема), чтобы определить модем, используемый для отправки факсов

  6. После ввода имени модема нажмите [Next] (Далее)

  7. Перед тем как получение факсов станет возможным, в окне [Choose how to receive faxes] (Выберите способ получения факсов) выберите способ ответа на входящие вызовы.

    Откроется окно [New Fax] (Новый факс).
    Примечание

    • При выборе параметров [Answer automatically (recommended)] (Отвечать автоматически (рекомендуется)) или [Notify me] (Уведомлять) устанавливается постоянное соединение с беспроводным модемом (если включен параметр Automatic COM connection (Автоматическое подключение COM)), поэтому программное обеспечение для работы с факсами перейдет в режим ожидания, чтобы получать передачи даже, если входящие или исходящие передачи отсутствуют. Выберите параметр, который наилучшим образом подходит для необходимой цели и частоты.

  8. Введите информацию об отправителе
    В строке меню нажмите [Tools] (Сервис), выберите [Sender information] (Информация об отправителе) и введите данные, которые будут отображаться на титульном листе.
    Примечание
    • Вводимая здесь информация об отправителе будет автоматически добавляться в качестве информации заголовка при отправке факса.

Порядок действий (Windows XP и Windows 2000)
  1. Выберите [Пуск]→[Панель управления], затем дважды щелкните значок [Принтеры и прочее оборудование]
    Примечание.
    • Если панель управления отображается в "Классическом виде" и используется Windows 2000, переходите сразу к шагу (2).
  2. Дважды щелкните значок [Принтеры и факсы]

    Откроется окно [Принтеры и факсы].

  3. Нажмите "Установить локальный принтер факсов" в окне [Принтеры и факсы]

    Откроется окно, в котором будут показаны установленные программы, на экране [Принтеры и факсы] будет создан значок факса.

  4. Нажмите "Отправить факс" в области "Задачи принтера" в левой части окна

    Если устройство для работы с факсами еще не настроено, откроется окно [Мастер настройки факсов]. В этом окне можно указать параметры, относящиеся к отправителю (т.е. собственные настройки).
    Примечание.
    • Если информация о настройке факса уже была зарегистрирована, то вместо окна [Мастер настройки факсов] откроется окно [Мастер отправки факсов], которое можно увидеть далее в разделе "Отправка факса"".

  5. Укажите информацию об отправителе и нажмите кнопку [Далее]
    Примечание.
    • Настраиваемые здесь сведения об отправителе будут автоматически добавляться в качестве информации заголовка при отправке факса.

    Откроется окно [Мастер настройки факсов (Выбор устройства для отправки или получения факсов)].

  6. Выберите устройство, которое будет использоваться для передачи факсов, разрешите отправку или получение информации этим устройством, а затем нажмите кнопку [Далее]
    Примечание.
    • Если установлен флажок [Разрешить получение], устройство будет оставаться в режиме ожидания для получения факсов, даже если оно ничего не отправляет и не получает в данный момент, а значит будет обеспечиваться непрерывное подключение к беспроводному модему (если включен режим Автоподключение по COM).
      Решите, следует ли использовать этот режим, учитывая требуемые цели и/или частоту передач факсов.

    Откроется окно [Мастер настройки факсов (Идентификация отправителя (TSID))].

  7. Нажмите кнопку [Далее]

    Обратите внимание, что вносить изменения в идентификацию отправителя нельзя.

    Откроется окно [Мастер настройки факсов (Завершение работы мастера настройки факсов)].

  8. Нажмите кнопку [Готово]

    Информация о факсе будет зарегистрирована и откроется окно [Консоль для работы с факсами].

На этом процесс настройки факса завершается.

Связанные темы: "Отправка факса" и "Получение факса"
.


Отправка факса

В этом разделе описывается, как отправлять факс, используя консоль для работы с факсами.
Внимание!

  • Необходимо разрешить отправку службе обработки факсов, чтобы можно было отправить факс.
    Информацию о том, как изменять настройки отправки и получения факсов после настройки службы обработки факсов можно получить в параграфе "Использование беспроводного модема" в разделе "Устранение неисправностей".
Порядок действий
  1. Щелкните значок [Hardware and Sound] (Оборудование и звук) на Control Panel (Панель управления)

  2. Щелкните [Send a fax] (Отправить факс) в разделе [Printers] (Принтеры)
    Откроется окно [Windows Fax and Scan] (Отправка факсов и сканирование Windows).

  3. Откроется диалоговое окно Create Fax (Создание факса).

  4. Укажите имя и номер факса получателя

  5. Выберите шаблон титульного листа, введите тему сообщения и текст (тело сообщения)

  6. Щелкните значок Send (Отправить)

    Набор номера осуществляется автоматически, после чего выполняется передача факса.

    Как только факс будет отправлен, Fax Monitor переключится назад в режим ожидания.
Порядок действий (Windows XP и Windows 2000)
  1. Дважды щелкните значок [Факс] на панели управления

    Откроется окно [Консоль для работы с факсами].
  2. В окне [Консоль для работы с факсами] нажмите [Файл]→[Отправить факс]

    Откроется окно [Мастер отправки факсов (Запуск мастера отправки факсов)].

  3. Нажмите кнопку [Далее]

    Откроется окно [Мастер отправки факсов (Информация о получателе)].

  4. Укажите имя и номер факса адресата, а затем нажмите кнопку [Далее]

    Откроется окно [Мастер отправки факсов (Подготовка титульной страницы)].

  5. Укажите шаблон титульной страницы, строку темы, сообщение (основной текст), а затем нажмите кнопку [Далее].

    Откроется окно [Мастер отправки факсов (Планирование)].

  6. Если требуется отправить факс немедленно, выберите "Сейчас", а затем нажмите кнопку [Далее]

    Откроется окно [Мастер отправки факсов (Завершение работы мастера отправки факсов)].

  7. Подтвердите информацию об адресате и параметры передачи, а затем нажмите кнопку [Завершить]

    Программное обеспечение автоматически выполнит дозвон по указанному номеру и отправит факс.
    Как только факс будет отправлен, Fax Monitor переключится назад в режим ожидания.

Связанная тема: "Прием факса"


Прием факса

В этом разделе описывается порядок действий при получении факса после того, как установлена связь с модемом.
Внимание!

  • Необходимо разрешить получение службе обработки факсов, чтобы можно было принять факс.
    Информацию о том, как изменять настройки отправки и получения факсов после настройки службы обработки факсов можно получить в параграфе "Использование беспроводного модема "в разделе "Устранение неисправностей".
  • Перед получением факса следует убедиться в том, что установлена связь с модемом (наличие связи между устройством и модемом подтверждается, если установлен флажок "Разрешить получение" или активирован режим Автоподключение по COM).
Порядок действий
  1. При обнаружении входящего факса автоматически откроется программа Fax Monitor, которая выполнит получение факса

    После получения факса программа Fax Monitor переключается в режим ожидания.
    Примечание
    • Если выбран параметр получения факсов вручную, при обнаружении входящего факса в панели задач отобразится сообщение.

      Щелкните это сообщение, чтобы начать получение факса.
  2. Запуск программы Windows Fax and Scan (Отправка факсов и сканирование Windows)
    Факсы, полученные в папку Inbox (Входящие), отображаются в виде списка, что позволяет просматривать их в окне Preview (Предварительный просмотр).

Порядок действий (Windows XP и Windows 2000)
  1. При поступлении факса в момент его получения автоматически запускается программа Fax Monitor

    Как только факс получен, Fax Monitor переключается в режим ожидания.
    Примечание.
    • Если разрешен прием факсов вручную, на панели задач появляется сообщение.

      Чтобы получить факс, щелкните это сообщение.
  2. Дважды щелкните значок [Факс] на панели управления

    Откроется окно [Консоль для работы с факсами].

  3. В окне [Консоль для работы с факсами] дважды щелкните поступивший факс

     На экране появится образ полученного факса.

Связанная тема: "Отправка факса"


Использование мобильных телефонов для передачи факсов

Использование мобильного телефона для передачи факсов [FAX]
В этом разделе описывается, как отправлять факсы, используя в качестве модема мобильный телефон.

→ Настройка мобильного телефона
→ Настройка информации факса
→ Отправка факса
→ Получение факса

Внимание!

  • Проверьте, что установлены все драйверы, используемые для подключения ПК к мобильному телефону.
  • Для подключения к мобильному телефону необходим ключ (PIN-код) Bluetooth. Выпишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
  • Чтобы иметь возможность отправлять и принимать факсы, требуется приложение для работы с факсами. В приведенном ниже примере описывается использование программы Microsoft Fax, которая обычно устанавливается вместе с Windows XP.
    Если будет использоваться коммерческое приложение для работы с факсами, следует обратиться к руководству, поставляемому с этим приложением, чтобы получить информацию о том, как отправлять и принимать факсы.
Настройка мобильного телефона

Настройте и зарегистрируйте мобильный телефон в качестве службы обработки факсов.

Порядок действий
  1. Включите мобильный телефон, установите режим, разрешающий Bluetooth-подключение.
    Примечание.
    • Информацию о том, как работать с мобильным телефоном, можно найти в руководстве по эксплуатации этого устройства.
  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Выберите [Выборочный режим] и нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройства)].

  4. Выберите имя устройства для мобильного телефона в [Списке устройств], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

  5. При первом подключении к мобильному телефону введите ключ для устройства в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].

    После того как программа закончит поиск служб, откроется окно [Мастер добавления новых подключений (Выбор службы)].

  6. Выберите "Факс" в разделе [Выбор службы], а затем нажмите кнопку [Далее].

    Процесс регистрации COM-порта и модема зависит от состояния программного обеспечения Bluetooth.

    6.1 Случай 1: Процесс регистрации COM-порта и модема будет выполнен автоматически.

    Процесс регистрации COM-порта и модема затем будет выполнен автоматически.

    После завершения регистрации COM-порта и модема (стандартного типа 33 600 бит/с) появится экран [Мастер добавления новых подключений (Задание имени подключения)].

    6.2 Случай 2: Процесс регистрации COM-порта и модема будет выполнен вручную.

    Процесс регистрации COM-порта и модема затем будет выполнен вручную с использованием исходного файла INF модема.

    После завершения регистрации COM-порта и модема путем выполнения указаний мастера появится экран [Мастер добавления новых подключений (Задание имени подключения)].

  7. Укажите тип и имя значка, отображаемого после регистрации, и нажмите кнопку [Далее].

    Нажмите кнопку [Далее] только если настройки соответствуют требованиям.

    Откроется окно [Мастер добавления новых подключений (Завершение работы мастера добавления новых подключений)].

  8. Нажмите кнопку [Завершить].

    Настройки будут зарегистрированы, и в окне [Настройки Bluetooth] появится соответствующий значок.

Настройка информации факса

Настройте параметры отправки/получения и зарегистрируйте информацию факса.
Порядок действий

  1. Выберите [Start] (Пуск)→[Control Panel] (Панель управления) и нажмите значок [Printers] (Принтеры) в разделе [Hardware and Sound] (Оборудование и звук)
    Примечание
    • Если панель управления отображается в классическом виде, перейдите к шагу 2.
  2. Дважды щелкните значок [Fax] (Факс)
    Откроется окно [Windows Fax and Scan] (Отправка факсов и сканирование Windows)

  3. Нажмите кнопку [New Fax] (Новый факс) в панели инструментов

    Откроется окно [Fax Setup Wizard] (Мастер установки факса).
    Примечание
    • Если соединение факс-модема уже установлено, вместо окна [Fax Setup Wizard] (Мастер установки факса) откроется окно [New Fax] (Новый факс).

  4. В окне [Choose a fax modem or server] (Выберите факс-модем или сервер) выберите [Connect to a fax modem] (Установить соединение с факс-модемом) и перейдите к следующему окну

  5. Введите имя в окне [Choose a modem name] (Выберите имя модема), чтобы определить модем, используемый для отправки факсов

  6. После ввода имени модема нажмите [Next] (Далее)

  7. Перед тем как получение факсов станет возможным, в окне [Choose how to receive faxes] (Выберите способ получения факсов) выберите способ ответа на входящие вызовы.

    Откроется окно [New Fax] (Новый факс).
    Примечание

    • При выборе параметров [Answer automatically (recommended)] (Отвечать автоматически (рекомендуется)) или [Notify me] (Уведомлять) устанавливается постоянное соединение с беспроводным модемом (если включен параметр Automatic COM connection (Автоматическое подключение COM)), поэтому программное обеспечение для работы с факсами перейдет в режим ожидания, чтобы получать передачи даже, если входящие или исходящие передачи отсутствуют.
      Выберите параметр, который наилучшим образом подходит для необходимой цели и частоты

  8. Введите информацию об отправителе
    В строке меню нажмите [Tools] (Сервис), выберите [Sender information] (Информация об отправителе) и введите данные, которые будут отображаться на титульном листе.
    Примечание
    • Вводимая здесь информация об отправителе будет автоматически добавляться в качестве информации заголовка при отправке факса.

Порядок действий (Windows XP и Windows 2000)
  1. Выберите [Пуск]→[Панель управления], затем дважды щелкните значок [Принтеры и прочее оборудование]
    Примечание.
    • Если панель управления отображается в "Классическом виде" и используется Windows 2000, переходите сразу к шагу (2).
  2. Дважды щелкните значок [Принтеры и факсы]
     Откроется окно [Принтеры и факсы].

  3. Нажмите "Настройка отправки факсов" в окне [Принтеры и факсы]
    Откроется окно, в котором будут показаны установленные программы, на экране [Принтеры и факсы] будет создан значок факса.

  4. Нажмите "Отправить факс" в области "Задачи принтера" в левой части окна

    Если устройство для работы с факсами еще не настроено, откроется окно [Мастер настройки факсов]. В этом окне можно указать параметры, относящиеся к отправителю (т.е. собственные настройки).
    Примечание.
    • Если информация о настройке факса уже была зарегистрирована, то вместо окна [Мастер настройки факсов] откроется окно [Мастер отправки факсов], которое можно увидеть далее в разделе "Отправка факса".
  5. Укажите информацию об отправителе и нажмите кнопку [Далее]
    Примечание.
    • Настраиваемые здесь сведения об отправителе будут автоматически добавляться в качестве информации заголовка при отправке факса.

    Откроется окно [Мастер настройки факсов (Выбор устройства для отправки или получения факсов)].

  6. Выберите устройство, которое будет использоваться для передачи факсов, разрешите отправку или получение информации этим устройством, а затем нажмите кнопку [Далее]
    Примечание.
    • Если установлен флажок [Разрешить получение], устройство будет оставаться в режиме ожидания для получения факсов, даже если оно ничего не отправляет и не получает в данный момент, а значит будет обеспечиваться непрерывное подключение к беспроводному модему (если включен режим Автоподключение по COM).
      Решите, следует ли использовать этот режим, учитывая требуемые цели и/или частоту передач факсов.

    Откроется окно [Мастер настройки факсов (Идентификация отправителя (TSID))].

  7. Нажмите кнопку [Далее]
    Обратите внимание, что вносить изменения в идентификацию отправителя нельзя.

    Откроется окно [Мастер настройки факсов (Завершение работы мастера настройки факсов)].

  8. Нажмите кнопку [Готово]

    Информация о факсе будет зарегистрирована и откроется окно [Консоль для работы с факсами].

На этом процесс настройки факса завершается.

Связанные темы: "Отправка факса" и "Получение факса"


Отправка факса

В этом разделе описывается, как отправлять факс, используя консоль для работы с факсами.
Внимание!

  • Необходимо разрешить отправку службе обработки факсов, чтобы можно было отправить факс.
    Информацию о том, как изменять настройки отправки и получения факсов после настройки службы обработки факсов можно получить в параграфе "Использование мобильного телефона" в разделе "Устранение неисправностей".
Порядок действий
  1. Дважды щелкните значок [Факс] на панели управления
    Откроется окно [Консоль для работы с факсами].

  2. В окне [Консоль для работы с факсами] нажмите [Файл]→[Отправить факс]
    Откроется окно [Мастер отправки факсов (Запуск мастера отправки факсов)].

  3. Нажмите кнопку [Далее]
    Откроется окно [Мастер отправки факсов (Информация о получателе)].

  4. Укажите имя и номер факса адресата, а затем нажмите кнопку [Далее]
    Откроется окно [Мастер отправки факсов (Подготовка титульной страницы)].

  5. Укажите шаблон титульной страницы, строку темы, сообщение (основной текст), а затем нажмите кнопку [Далее]
    Откроется окно [Мастер отправки факсов (Планирование)].

  6. Если требуется отправить факс немедленно, выберите "Сейчас", а затем нажмите кнопку [Далее]
    Откроется окно [Мастер отправки факсов (Завершение работы мастера отправки факсов)].

  7. Подтвердите информацию об адресате и параметры передачи, а затем нажмите кнопку [Завершить]
    Программное обеспечение автоматически выполнит дозвон по указанному номеру и отправит факс.
    Как только факс будет отправлен, Fax Monitor переключится назад в режим ожидания.

Связанная тема: "Получение факса"


Прием факса

В этом разделе описывается порядок действий при получении факса после того, как установлена связь с модемом.

Внимание!

  • Необходимо разрешить получение службе обработки факсов, чтобы можно было принять факс.
    Информацию о том, как изменять настройки отправки и получения факсов после настройки службы обработки факсов можно получить в параграфе "Использование мобильного телефона" в разделе "Устранение неисправностей".
  • Перед получением факса следует убедиться в том, что установлена связь с модемом (наличие связи между устройством и модемом подтверждается, если установлен флажок "Разрешить получение" или активирован режим Автоподключение по COM).
Порядок действий
  1. При поступлении факса в момент его получения автоматически запускается программа Fax Monitor
    Как только факс получен, Fax Monitor переключается в режим ожидания.
    Примечание.
    • Если разрешен прием факсов вручную, при поступлении факса появляется сообщение.
      Чтобы получить факс, щелкните это сообщение.

  2. Дважды щелкните значок [Факс] на панели управления
    Откроется окно [Консоль для работы с факсами].

  3. В окне [Консоль для работы с факсами] дважды щелкните поступивший факс
     На экране появится образ полученного факса.

Связанная тема: "Отправка факса"


Печать
В этом разделе описывается, как выполнять печать с помощью Bluetooth-совместимого принтера.
Типы функций принтера
При печати с использованием беспроводной технологии Bluetooth методы настройки и использования принтера зависят от соответствующего профиля.

Профиль | Параметры Bluetooth | Действие
HCRP (*1) | Необходимо зарегистрировать принтер в программе Настройки Bluetooth. | Позволяет выполнять печать из различных приложений также как и при работе с обычным, подключенным по кабелю принтером. →"Печать документов и изображений"
SPP
OPP (*2) | Не требуется | Позволяет выполнять прямую печать информации визитных карточек. →"Печать информации визитных карточек"
BIP | Не требуется | Позволяет выполнять прямую печать графических данных. →"Печать изображений непосредственно с цифровой камеры или другого устройства"
Примечание.
  • (*1) Большинство Bluetooth-совместимых принтеров поддерживают HCRP.
    Если выбран экспресс режим, HCRP будет задан в качестве профиля по умолчанию. Если принтер не поддерживает профиль HCRP, будет использоваться профиль SPP.
  • (*2) Печать визитных карточек с помощью OPP полностью соответствует стандарту на визитные карточки (vCARD).


Печать документов и изображений

Печать документов и изображений [HCRP] [SPP]

В этом разделе описывается, как выполнять печать с помощью Bluetooth-совместимого принтера.

→ Настройка принтера
→ Печать
Внимание!

  • Убедитесь, что на ПК установлены все относящиеся к принтеру драйверы, прежде чем выполнять Bluetooth-подключение.
  • Для подключения к принтеру необходим ключ (PIN-код) Bluetooth. Запишите этот ключ Bluetooth перед тем, как начинать процесс настройки.
Настройка принтера
Порядок действий
  1. Включите принтер.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Добавить новое подключение]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth], а затем выберите [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран [Экспресс-режим], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

  4. Выберите имя устройства для принтера в [Списке устройств], а затем нажмите кнопку [Далее]

    Откроется окно [Мастер добавления новых подключений (Поиск служб)].

  5. При первом подключении к принтеру введите ключ для устройства в поле [Ключ (PIN-код) Bluetooth], а затем нажмите кнопку [OK].

    После обнаружения необходимой службы автоматически будет выполнено подключение к этому устройству и создание HCRP-порта.

    Если принтер еще не установлен, появится сообщение, предлагающее выполнить его установку.

  6. Нажмите кнопку [OK]

    Откроется окно [Мастер установки принтеров (Запуск мастера установки принтеров)].

  7. Нажмите кнопку [Далее]

    Откроется окно [Мастер установки принтеров (Локальный принтер или сетевой принтер)].

  8. Выберите "К этому компьютеру подключен локальный принтер", снимите флажок "Автоматическое определение и установка принтера Plug and Play", а затем нажмите кнопку [Далее]

    Откроется окно [Мастер установки принтеров (Выбор порта принтера)].

  9. Выберите нужній порт и нажмите кнопку [Далее]

    Откроется окно [Мастер установки принтеров (Установка программного обеспечения принтера)].

  10. Выберите в полях [Изготовитель] и [Принтеры] сведения, относящиеся к устанавливаемому принтеру, или нажмите кнопку [Использовать устройство], а затем щелкните кнопку [Далее]

    Установите принтер, соблюдая инструкции, показанные в следующих окнах.

    Как только установка завершится, в окне [Мастер добавления новых подключений (Настройки принтера)] появится сообщение с подтверждением.

  11. Нажмите [Далее]

    Зарегистрированный значок появится в окне [Настройки Bluetooth].

    Примечание.

    • Значки подключений и имена значков могут быть изменены.
      →"Изменение имени значка подключения"
      →"Изменение значка подключения"
Печать

Попробуйте выполнить печать из окна сообщений.
  1. Нажмите [Файл]→[Печать]
     Откроется окно [Печать].

  2. В поле [Выбор принтера] укажите беспроводный принтер, а затем нажмите кнопку [Печать]

    Начнется выполнение печати.
Примечание.
  • Если для подключения к принтеру использовались профили HCRP или SPP, все последующие Bluetooth-подключения к этому принтеру будут производиться автоматически, как только с ПК будет отправляться документ на печать.


Печать изображений непосредственно с цифровой камеры или другого устройства

Печать изображений непосредственно с цифровой камеры или другого устройства [BIP]
Если имеющийся принтер поддерживает профили BIP (профиль для базовой обработки изображений), можно отправлять изображения непосредственно для печати на принтер, не выполняя для этого какой-либо специальной процедуры настройки.

→ Печать файлов с изображениями на принтере (используя графический интерфейс)
→ Печать файлов с изображениями на принтере (используя меню)

Примечание.
  • Ниже приведен список типов файлов (расширений) с изображениями, для которых можно выполнить прямую печать.
    • Растровое изображение (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Порядок действий

■Печать файлов с изображениями на принтере (используя графический интерфейс)
  1. Включите принтер.

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth

  3. Дважды щелкните значок [Передача изображений]

    Откроется окно [Передача изображений], содержащее список устройств.
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройства.
  4. Перетащите отправляемый файл на значок соответствующего принтера.

    Файл будет отправлен на принтер.
    Если файл успешно отправлен на принтер, появится сообщение и изображение будет распечатано. Нажмите кнопку [OK].

    Если передача файла завершилась неудачно, появится соответствующее сообщение. Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру печати.
    Примечание.
    • Если принтер не поддерживает профиль BIP, появится сообщение.
    • При отправке нескольких файлов с помощью средства перетаскивания в Windows 7 отправляется только один файл.
      При возникновении этой ошибки выполните действия, перечисленные ниже.
      → Печать файлов с изображениями на принтер (используя меню)

■Печать файлов с изображениями на принтер (используя меню)
  1. Включите принтер.

  2. Щелкните правой кнопкой мыши отправляемый на печать файл, а затем укажите требуемый принтер, выбрав пункт [Bluetooth].
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth] → [Поиск других устройств].

      Как только устройство будет найдено, появится следующее сообщение.

    Откроется окно, показывающее, что файл отправлен на принтер.
    Если файл успешно отправлен на принтер, появится показанное ниже сообщение и изображение будет распечатано. Нажмите кнопку [OK].

    Если передача файла завершилась неудачно, появится следующее сообщение. Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру печати.
    Примечание.

    • Если принтер не поддерживает профиль BIP, появится следующее сообщение.


Печать информации визитных карточек

Печать информации визитных карточек [OPP]
Если имеющийся принтер поддерживает OPP (профиль отправки объектов), можно выполнить непосредственную отправку на принтер и распечатать данные визитных карточек, которые соответствуют стандарту "vCard".

→ Печать информации визитных карточек (используя графический интерфейс)
→ Печать информации визитных карточек (используя меню)

Порядок действий
Печать информации визитных карточек (графический интерфейс)
  1. Включите принтер

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth

  3. Дважды щелкните значок [Отправка объекта]

    Откроется окно [Отправка объекта], содержащее список устройств.

    Отсюда изображение будет отправлено на требуемый принтер.
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств]
      Будет выполнен поиск устройства.

  4. Перетащите отправляемую информацию визитной карточки на значок соответствующего принтера

    Визитная карточка будет отправлена на принтер.
    Если визитная карточка успешно отправлена на принтер, появится сообщение и изображение будет распечатано. Нажмите кнопку [OK].

    Если передача визитной карточки завершилась неудачно, появится соответствующее сообщение. Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру печати.

■Печать информации визитных карточек (используя меню)
  1. Включите принтер.

  2. Щелкните правой кнопкой мыши отправляемую на печать информацию визитной карточки, а затем укажите требуемый принтер, выбрав пункт [Bluetooth]
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth] →[Поиск других устройств].

      Как только устройство будет найдено, выберите принимающее устройство и нажмите кнопку [Отправить].

    Визитная карточка будет отправлена на принтер.
    Если визитная карточка успешно отправлена на принтер, появится сообщение и изображение будет распечатано. Нажмите кнопку [OK].

    Если передача визитной карточки завершилась неудачно, появится соответствующее сообщение. Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру печати.


Прослушивание музыки с использованием стереонаушников

Использование стереонаушников/динамиков для прослушивания музыки [GAVDP] [A2DP] [AVRCP]

В этом разделе описывается, как использовать стереонаушники/динамики для прослушивания музыки и других аудиофайлов, хранящихся на ПК.

>Настройка стереонаушников/динамиков
>Подключение стереонаушников/динамиков
>Прослушивание музыки или аудиофайлов
> Воспроизведение музыки с помощью пульта дистанционного управления
> Подключаемые модули для аудиоприложений
>Функция защиты авторских прав

Настройка стереонаушников/динамиков
Порядок действий
  1. Включите стереонаушники/динамики и активируйте режим «Обнаружение возможно».
    Дополнительные сведения по использованию стереонаушников/динамиков см. в руководстве пользователя.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth в области уведомлений панели задач и выберите [Добавить новое подключение].

    Примечание
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth], а затем выбрать [Новое подключение] в открывшемся окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран [Экспресс-режим], а затем нажмите кнопку [Далее].

    Появится экран [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После завершения поиска устройств появится экран [Мастер добавления новых подключений (Выбор устройства)].
    Примечание
    • Щелкните правой кнопкой мыши значок Bluetooth в области уведомлений панели задач, выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаг 4 будет пропущен).
      • Доступность супер экспресс-режима (Super Express Mode) зависит от версии программы Bluetooth Utility.

  4. Выберите в списке имя устройства стереонаушников/динамиков и нажмите кнопку [Далее].

    Появится экран [Мастер добавления новых подключений (Поиск сервисов)].

    5. Настройки будут зарегистрированы, и на экране [Настройки Bluetooth] появится соответствующий значок.

Подключение стереонаушников/динамиков

Стереонаушники/динамики можно подключить, используя значок зарегистрированных устройств в [Настройки Bluetooth]. Дополнительные сведения по подключению см. в руководстве пользователя стереонаушников/динамиков.

Внимание!
  • Прежде чем устанавливать соединение стереонаушников/динамиков и ПК, закройте все следующие аудиоприложения.
    • Приложения для воспроизведения музыки/видеофайлов
    • Приложения для интернет-конференций
    • Приложения для распознавания голоса

    Прежде чем запустить вышеуказанные приложения, завершите подключение к стереонаушникам/динамикам.

Примечание
  • Для установки автоматического подключения выполните следующие действия:
    1. Нажмите [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth] и выберите Стереонаушники/динамик.
    2. Щелкните правой кнопкой мыши на значке, а затем выберите [Подробности] > [Произойдет проверка функции автоматического подключения].

    Прежде чем запустить эти приложения, завершите подключение к стереонаушникам/динамикам.

    • Данная функция может не отображаться в некоторых версиях Bluetooth Utility.

    ?

Прослушивание музыки или аудиофайлов
  1. Воспроизведение музыки или других аудиофайлов на ПК
    Внимание!
    • Если после правильного подключения стереонаушников/динамиков, звук в них все еще отсутствует, выполните следующие действия:
      Выберите [Панель управления]>[Оборудование и звук]>[Звук] и откройте вкладку [Воспроизведение].

      Отмените выбор кнопки [Без звука], если она была выбрана. Если громкость уменьшена до минимума, установите ее на соответствующий уровень.
    • Воспроизведение аудиоданных может прерываться, если к компьютеру также подключены другие устройства, использующие беспроводную технологию Bluetooth. При прослушивании музыки рекомендуется оставить подключенными только стереонаушники/динамики.
    • Кроме того, воспроизведение аудиоданных может прерываться, если устройство находится на некотором расстоянии от компьютера или между устройством и компьютером имеется преграда.
    • Если при воспроизведении музыки или аудиоданных в соответствующем приложении звук в наушниках/динамиках отсутствует, остановите воспроизведение, выберите [Control Panel] (Панель управления)>[Hardware and Sound] (Оборудование и звук)>[Sound] (Звук) и измените существующее устройство на «Toshiba Bluetooth Wave».
      Если после изменения устройства на «Toshiba Bluetooth Wave» звук в наушниках/динамиках все равно отсутствует, перезапустите приложение.
    Примечание
    • Если используется ОС Windows XP и звук в наушниках/динамиках отсутствует, несмотря на то, что они правильно подключены, выполните указанные ниже действия.
      Выберите [Пуск]>[Все программы]>[Стандартные]>[Развлечения]>[Громкость].
    • Если используется ОС Windows XP и звук в наушниках/динамиках отсутствует, несмотря на то, что приложение воспроизведения аудио/видеофайлов запущено, остановите воспроизведение, выберите [Панель управления]>[Звуки и аудиоустройства] и измените существующее устройство на «Toshiba Bluetooth Wave». Если после изменения устройства на «Toshiba Bluetooth Wave» звук в наушниках/динамиках все равно отсутствует, перезапустите приложение.
  2. Завершение прослушивания и отключение
    1. Щелкните правой кнопкой мыши на значке текущего режима в [Настройки Bluetooth] на ПК и нажмите «Отключение».
      Может появиться сообщение, подтверждающее отключение.
    2. Выполнив содержащиеся в сообщении указания, нажмите кнопку "Yes".
      Отключение устройства будет обозначено на значке.
    Внимание!
    • Прежде чем отключить стереонаушники/динамики от ПК, закройте все следующие аудиоприложения:
      • Приложения для воспроизведения музыки/видеофайлов
      • Приложения для интернет-конференций
      • Приложения для распознавания голоса

      Прежде чем запустить вышеуказанные приложения, закройте соединение со стереонаушниками/динамиками.

      Дополнительные сведения по прерыванию подключения см. в руководстве пользователя стереонаушников/динамиков.

Воспроизведение с помощью пульта дистанционного управления

Приложениями для воспроизведения музыки и видео, установленными на вашем ПК (например, "Windows Media Player 9" и "InterVideo WinDVD") можно управлять с помощью кнопки/переключателя на ваших стереонаушниках/динамиках.

Система дистанционного управления, встроенная в стереонаушники/динамики должна поддерживать профиль AVRCP беспроводной технологии Bluetooth. Для получения дополнительной информации обратитесь к руководству пользователя стереонаушников/динамиков.

Чтобы настроить дистанционное управление приложением с помощью переключателя/кнопки выполните следующие действия.

Порядок действий
  1. Дважды щелкните значок беспроводной технологии Bluetooth на панели задач.
    Откроется "Настройки Bluetooth".
  2. Щелкните правой кнопкой мыши на значке беспроводной технологии Bluetooth и выберите [Параметры] > вкладка [Другие] > [Универсальный проигрыватель] в [Выбор универсального проигрывателя].
    Откроется окно [Выбор универсального проигрывателя].
  3. Выберите приложение и нажмите кнопку [OK].

Используемые функции и переключатель/кнопка зависят от приложения, используемого для воспроизведения музыки/видеофайлов, а также от версии.

Приведенная ниже процедура может быть выполнена для изменения положений, в которых отображается команда.

Порядок действий
  1. Дважды щелкните значок беспроводной технологии Bluetooth на панели задач.
    Откроется "Настройки Bluetooth".
  2. Щелкните правой кнопкой мыши на значке беспроводной технологии Bluetooth и выберите [Параметры] > вкладка [Другие] > [Универсальный проигрыватель] в [Выбор универсального проигрывателя].
     Откроется окно [Выбор универсального проигрывателя].
  3. В раскрывающемся меню выберите необходимый компонент для отображения соответствующей команды получения, а затем нажмите кнопку [OK].

Если команда получения отображается, но не работает, иногда проблему можно решить, изменив установку на "Do not display" (Не отображать).

Ниже приведены команды, поддерживаемые данным приложением. Дополнительные сведения о командах, поддерживаемых стереонаушниками, см. в руководстве пользователя стереонаушников/динамиков. Проблемы в работе могут возникнуть в некоторых версиях «Windows Media Player 9» и «InterVideo WinDVD».

[Windows Media Player 9]

  • Воспроизведение
  • Остановка
  • Пауза
  • Далее
  • Назад
  • Перемотка вперед
  • Перемотка назад

[InterVideo WinDVD]

  • Воспроизведение
  • Остановка
  • Пауза
  • Следующий раздел
  • Предыдущий раздел
  • Перемотка вперед
  • Перемотка назад
  • Вверх
  • Вниз
  • Влево
  • Вправо
  • Выбрать
  • Главное меню
  • Ракурс
Подключаемые модули для аудиоприложений

Подключаемый модуль проигрывателя Windows Media устанавливается одновременно с основным программным обеспечением.
Подключаемый модуль проигрывателя Windows Media является компонентом программного обеспечения, выполняющим функцию передачи устройству сведений о песне, которая в настоящий момент воспроизводится проигрывателем Windows Media.

Порядок действий
  1. Дважды щелкните значок беспроводной технологии Bluetooth на панели задач.
    Откроется "Настройки Bluetooth".
  2. Щелкните правой кнопкой мыши на значке беспроводной технологии Bluetooth и выберите [Параметры] > вкладка [Другие] > [Универсальный проигрыватель] в [Выбор универсального проигрывателя].
     Откроется окно [Выбор универсального проигрывателя].
  3. Установите флажок [Передавать устройству сведения о песне, которая в настоящий момент воспроизводится проигрывателем Windows Media], а затем нажмите кнопку [OK].
Примечание
  • Этот подключаемый модуль также можно включить и отключить в окне параметров проигрывателя Windows Media.
  • Чтобы использовать эту функцию, устройство (например, головной телефон) должно поддерживать профиль AVRCP Bluetooth v1.3 или более поздней версии. Дополнительные сведения см. в руководстве пользователя, входящем в комплект устройства.
  • Эта функция поддерживается только проигрывателем Windows Media.
  • Эту функцию могут поддерживать не все устройства или версии Bluetooth Utility.
Функция защиты авторских прав

Функция защиты авторских прав поддерживается в соответствии с форматом SCMS-T, определенным в спецификациях беспроводной технологии Bluetooth.

Сопутствующие темы
- "Функция защиты авторских прав профиля AV"


Использование беспроводной клавиатуры

Использование беспроводной клавиатуры [HID]
В этом разделе описывается, как подключить клавиатуру на основе беспроводной технологии Bluetooth к компьютеру.

Настройка беспроводной клавиатуры
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth в области уведомлений панели задач и выберите [Добавить новое подключение].

    Примечание
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth], а затем выбрать [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  2. Убедитесь в том, что выбран экспресс-режим [Экспресс режим], а затем нажмите кнопку [Далее].

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

    Примечание
    • Щелкните правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач и выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаги 3 и 4 будут пропущены).
      • Доступность супер экспресс-режима (Super Express Mode) зависит от версии программы Bluetooth Utility.
  3. Выберите в списке имя устройства, назначенное стереонаушникам, и нажмите кнопку [Далее].

    Появится экран [Мастер добавления новых подключений (Поиск служб)].

  4. Воспользуйтесь беспроводной клавиатурой для ввода цифр, которые появились в поле [Ключ (PIN-код) Bluetooth], а затем нажмите клавишу [Ввод]

    . После удачного обнаружения служб программой, подключение устройства и сохранение информации о настройках будет выполнено автоматически.

    Информация о настройках будет сохранена, и в окне [Настройки Bluetooth] появится соответствующий значок.

Примечание
  • Любое нажатие клавиши на беспроводной клавиатуре будет вызывать последующее автоматическое подключение ее к ПК.
    Если не удалось осуществить автоматическое подключение, выполните подключение вручную.


Использование беспроводной мыши

Использование беспроводной мыши [HID]
В этом разделе описывается, как подключить мышь, использующую беспроводную технологию Bluetooth к компьютеру.

Настройка беспроводной мыши
Порядок действий
  1. Включите беспроводную мышь и переведите ее в режим с возможностью подключения
    Подробнее об использовании мыши см. руководство с инструкциями.

    Примечание
    • Если на компьютере установлен режим безопасности "Включить безопасность уровня соединения", то даже для мыши, подключение которой обычно не требует ввода ключа, ввод такого ключа будет необходим. Если в руководстве пользователя мыши ничего не сказано про ввод ключа, обратитесь в магазин, в котором была приобретена мышь или свяжитесь с соответствующим центром поддержки.
  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth в области уведомлений панели задач и выберите [Добавить новое подключение].

    Примечание
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth], а затем выбрать [Новое подключение] в активном окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран экспресс-режим [Экспресс режим], а затем нажмите кнопку [Далее].

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После того как программа закончит поиск устройств, откроется окно [Мастер добавления новых подключений (Выбор устройств)].

    Примечание
    • Щелкните правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач и выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаги 4 и 5 будут пропущены).
      • Возможность выбора супер экспресс-режима (Super Express Mode) зависит от версии программы Bluetooth Utility.

  4. Выберите в списке имя устройства, назначенное мыши, и нажмите кнопку [Далее].

    Появится экран [Мастер добавления новых подключений (Поиск служб)].

    Появится сообщение, подтверждающее подключение устройства.

  5. Нажмите кнопку [OK].

    Информация о настройках будет сохранена, и в окне [Настройки Bluetooth] появится соответствующий значок.

    Примечание
    • Нажатие любой кнопки мыши или любое ее перемещение вызовет последующее автоматическое подключение мыши к ПК. Если не удалось осуществить автоматическое подключение, выполните подключение вручную.


Обмен файлами с ПК и портативным компьютером

Обмен файлами с ПК и портативным компьютером [FTP]
Можно передавать и принимать файлы, отличные от данных визитной карточки, с помощью настольного или переносного компьютера с встроенным устройством на основе беспроводной технологии Bluetooth.
Для обмена файлами следует использовать функцию "Передача файлов" в программе Средство Bluetooth для обмена данными.

Примечание
  • Выполняемые операции будут действительны только в том случае, если ПК и портативный компьютер поддерживают профиль FTP.
  • Нельзя использовать функцию "Передача файлов" для отправки или получения информации визитных карточек. Для выполнения этих действий следует использовать функцию "Отправка объекта".

→ Отправка файлов на ПК или портативный компьютер (используя графический интерфейс)
→ Отправка файлов на ПК или портативный компьютер (используя меню)
→ Получение файлов с ПК или портативного компьютера

Порядок действий

■Отправка файлов на ПК или портативный компьютер (используя графический интерфейс)
  1. Включите ПК или портативный компьютер.

  2. Откройте программу "Средство Bluetooth для обмена данными"
    Примечание
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание программы Bluetooth Utility

  3. Нажмите дважды на значке [Передача файлов]

    Откроется окно [Передача файлов], содержащее список устройств.
    Примечание
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth] → [Поиск устройств].
      Будет выполнен поиск устройств.
    • Также можно использовать функцию "Передача изображений", если отправляются отдельные файлы изображений.
  4. С помощью мыши перетащите отправляемый файл на значок соответствующего устройства.
    Примечание
    • Если используется функция "Передача файлов", можно отправлять как отдельные файлы, так и целые папки.

  5. Подтвердите отправление файла.
    Файл будет отправлен на ПК.

    Примечание
    • Если выполняется отправка файлов с помощью функции "Отправка файлов", на целевом (принимающем) устройстве может выдаваться сообщение, запрашивающее разрешение на получение файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения беспроводной технологии Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.
      IПри использовании Bluetooth Utility, появится соответствующее сообщение.

    Если передача файла прошла успешно, появится подтверждающее сообщение.
    Нажмите на кнопку [OK].

    Если передача файла завершилась неудачно, появится соответствующее сообщение.
    Нажмите на кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Примечание
    • Отправленные файлы будут сохранены на устройстве-получателе в общей папке, предназначенной для передачи файлов.
    • Дополнительно с помощью функции "Передача файлов" можно открыть общую папку на принимающем устройстве с помощью "Проводника", указать вложенную папку и затем отправить туда файл.
    • Чтобы изменить местоположение «Общей папки» на жестком диске, можно использовать настройки на вкладке [Средство Bluetooth для обмена данными] в окне [Опции].
    • При отправке файлов в удаленную подпапку с помощью средства перетаскивания в Windows 7 операция отправки не выполняется.
      При возникновении этой ошибки выполните действия, перечисленные ниже.
      → Отправка файлов на ПК или портативный компьютер (используя контекстное меню)

■Отправка файлов на ПК или портативный компьютер (используя контекстное меню)
  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте работает ли подключение.

  2. Щелкните правой кнопкой мыши файл, который требуется отправить, а затем выберите принимающее устройство, щелкнув [В Bluetooth].
    Примечание
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [В Bluetooth] → [Поиск других устройств].

      Как только устройство будет найдено, появится окно. Выберите принимающее устройство и нажмите кнопку [Отправить].
  3. Подтвердите отправление файла.
    Файл будет отправлен на ПК.
    Примечание
    • Если выполняется отправка файлов с помощью функции "Отправка файлов", на целевом (принимающем) устройстве может выдаваться сообщение, запрашивающее разрешение на получение файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.

    Если передача файла прошла успешно, появится подтверждающее сообщение.
    Нажмите на кнопку [OK].

    Если передача файла завершилась неудачно, появится соответствующее сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Примечание

    • Отправленные файлы будут сохранены на устройстве-получателе в общей папке, предназначенной для передачи файлов.

■Получение файлов с ПК или портативного компьютера

ПК может получать файлы, сохраненные в общую папку на принимающем ПК или портативном компьютере. Полученные файлы будут сохранены в общей папке окна "Передача файлов".

  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте работает ли подключение по Bluetooth.

  2. Откройте программу "Средство Bluetooth для обмена данными"
    Примечание
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание программы Bluetooth Utility

  3. Нажмите дважды на значке [Передача файлов]

    Откроется окно [Передача файлов], содержащее список устройств.

  4. Дважды щелкните на значке адресата
    Появится файл, сохраненный в общей папке адресата.

  5. Щелкните правой кнопкой мыши файл, который требуется получить, а затем выберите "Получить файл".

    Будет получен отправленный с портативного компьютера файл.

    Примечание
    • С помощью функции «Передача файлов» можно отправлять как отдельные файлы, так и целые папки.
      Щелкните правой кнопкой мыши папку, которую требуется получить, а затем выберите «Получить папку».

      Последующие операции следует выполнять таким же образом, как при приеме отдельных файлов.

    • При получении файла, можно запустить назначенное ему приложение (например, Проводник), чтобы автоматически открыть файл. После получения файла и в зависимости от его типа можно выполнить указанные ниже шаги (нельзя выбрать функцию «открыть файл» при получении файлов с расширениями «exe, com, bat, class, cla, vbs, js или msi».)
      • Открыть полученную папку: Открыть полученную папку с помощью Проводника
      • Открыть файл: Открыть файл с помощью назначенному ему приложения
      • Закрыть: Закрыть
      Откройте вкладку «Параметры» → [Средство Bluetooth для обмена данными] → вкладка [Связь], и щелкните на кнопке [Подробные настройки], чтобы открыть окно сообщения

      Данная функция может не отображаться в некоторых версиях Bluetooth Utility.

    • Полученный файл будет сохранен в "Общую папку" в окне "Передача файла" программы "Средство Bluetooth для обмена данными".

      Чтобы указать местоположение «Общей папки» на жестком диске, можно использовать настройки на вкладке [Средство Bluetooth для обмена данными] в окне [Опции].

    • При попытке получения файлов из удаленной подпапки с помощью средства перетаскивания в Windows 7 операция получения не выполняется.


Отправка изображений на мобильный телефон

Отправка изображений на мобильный телефон [BIP]
Можно отправить графические данные на Bluetooth-совместимый мобильный телефон.
Большие изображения будут автоматически уменьшены для соответствия размерам экрана телефона.

Изображения посылаются с помощью функции "Передача изображений" программы Средство Bluetooth для обмена данными.

Примечание.
  • Мобильный телефон должен поддерживать профиль BIP.
  • С помощью функции "Передача изображений" можно отправлять и получать следующие форматы файлов изображений:
    • Растровое изображение (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Отправка изображений на мобильный телефон (используя графический интерфейс)
 → Отправка изображений на мобильный телефон (используя меню)

Порядок действий

■Отправка изображений на мобильный телефон (используя графический интерфейс)
  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Передача изображений]
    Откроется окно [Передача изображений], содержащее список устройств.
    Примечание.
    • Если требуемое устройство не отображается в списке, убедитесь в том, что оно включено, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.
  4. Перетащите файл, который требуется отправить, на значок принимающего устройства
     Выполняется отправка изображения.
    Если отправка файла прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача изображения завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру.
    Примечание.
    • При отправке нескольких файлов с помощью средства перетаскивания в Windows 7 отправляется только один файл.
      При возникновении этой ошибки выполните действия, перечисленные ниже.
      → Отправка изображений на мобильный телефон (используя меню)

■Отправка изображений на мобильный телефон (используя меню)

  1. Включите мобильный телефон
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Щелкните правой кнопкой мыши файл, который требуется отправить, а затем выберите принимающее устройство, щелкнув [Bluetooth].
    Примечание.
    • Если требуемое устройство не отображается в списке, убедитесь в том, что оно включено, а затем щелкните [Bluetooth]→[Поиск других устройств].

      Как только устройство будет найдено, откроется окно. Выберите принимающее устройство и нажмите кнопку [Отправить].
    Выполняется отправка изображения.
    Если отправка изображения прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача изображения завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.


Отправка изображений на ПК или портативный компьютер

Отправка изображений на ПК или портативный компьютер [BIP]
Можно отправить данные изображение на настольный или переносной компьютер, поддерживающий беспроводную технологию Bluetooth.
Изображения посылаются с помощью функции "Передача изображений" программы Средство Bluetooth для обмена данными.

Примечание.
  • С помощью функции "Передача изображений" можно отправлять и получать следующие форматы файлов изображений:
    • Растровое изображение (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Отправка изображений на ПК или портативный компьютер (используя графический интерфейс)
→ Отправка изображений на ПК или портативный компьютер (используя меню)

Порядок действий

■Отправка изображений на ПК или портативный компьютер (используя графический интерфейс)
  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Передача изображений]
    Откроется окно [Передача изображений], содержащее список устройств.
    Примечание.
    • Если требуемое устройство не отображается в списке, убедитесь в том, что оно включено, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.
  4. Перетащите файл, который требуется отправить, на значок принимающего устройства

    Выполняется отправка изображения.
    Если отправка изображения прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача изображения завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Примечание.
    • Отправленные изображения будут сохранены на устройстве-получателе в общей папке, предназначенной для передачи изображений.
    • Изображения, полученные с помощью функции "Передача изображений" программы Средство Bluetooth для обмена данными будут сохраняться в папке "Входящие изображения" в окне "Передача изображений".
    • Чтобы изменить местоположение папки «Входящие изображения» на жестком диске, можно использовать настройки на вкладке [Средство Bluetooth для обмена данными] в окне [Параметры].
    • При отправке файлов в удаленную подпапку с помощью средства перетаскивания в Windows 7 операция отправки не выполняется.
      При возникновении этой ошибки выполните действия, перечисленные ниже.
      → Отправка изображений на ПК или портативный компьютер (используя меню)

■Отправка изображений на ПК или портативный компьютер (используя меню)

  1. Включите настольный или переносной компьютер
    Прежде чем продолжить, убедитесь, что включена беспроводная технология Bluetooth

  2. Щелкните правой кнопкой мыши файл, который требуется отправить, а затем выберите принимающее устройство, щелкнув [Bluetooth].
    Примечание.
    • Если требуемое устройство не отображается в списке, убедитесь в том, что оно включено, а затем щелкните [Bluetooth]→[Поиск других устройств].

      Как только устройство будет найдено, откроется окно. Выберите принимающее устройство и нажмите кнопку [Отправить].

    Выполняется отправка изображения.
    Если отправка изображения прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача изображения завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.
    Примечание.

    • При отправке изображений с помощью правой кнопки мыши, отправляемые графические данные будут сохранены в предназначенную для передачи изображений общую папку на принимающем устройстве. Также происходить и в случае отправки изображений с помощью значков.


Обмен данными визитных карточек с ПК или портативным компьютером

Обмен информацией визитных карточек с ПК или портативным компьютером [OPP]
Можно обмениваться данными визитной карточки с настольным или переносным компьютером, поддерживающим беспроводную технологию Bluetooth.
При обмене информацией визитных карточек используется функция "Отправка объекта" программы Средство Bluetooth для обмена данными.

Примечание.
  • Единственный тип информации, который можно отправлять и получать с помощью функции "Отправка объекта", – это данные, совместимые со стандартом "vCARD".
    Информация визитных карточек может использоваться различными приложениями, например, Microsoft Outlook.
  • Информация визитных карточек в формате vCARD может быть создана с помощью Microsoft Outlook или других аналогичных приложений.
    →"Создание информации визитных карточек в формате vCARD"
  • Информацию визитных карточек можно отправлять непосредственно из программы Microsoft Outlook.
    →"Отправка данных визитной карточки из Outlook"
  • Профиль OPP должен поддерживаться ПК или портативным компьютером противоположной стороны (с которой происходит обмен данными).

→ Выбор визитной карточки и отправка ее на ПК или портативный компьютер (используя графический интерфейс)
→ Выбор визитной карточки и отправка ее на ПК или портативный компьютер (используя меню)
→ Отправка персональной визитной карточки
→ Получение визитной карточки от другой стороны
→ Обмен визитными карточками

Порядок действий

■Выбор визитной карточки и отправка ее на ПК или портативный компьютер (используя графический интерфейс)

Из всей информации о визитных карточках, полученной путем обменов с различными деловыми и прочими контактами, выберите визитную карточку, которую требуется отправить, а затем пошлите ее противоположной стороне.

  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Отправка объекта]
    Откроется окно [Отправка объекта], содержащее список устройств.

    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.
  4. С помощью мыши перетащите визитную карточку на значок соответствующего устройства

    Выполняется отправка визитной карточки.

    Примечание.
    • При попытке отправить визитную карточку на устройстве, которое принадлежит противоположной (т.е. принимающей) стороне, может появиться сообщение, запрашивающее разрешение на получение визитной карточки. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.

    Если передача визитной карточки прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача визитной карточки завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Запомните!
    • Отправленные данные будут сохраняться на принимающем устройстве в общей папке, предназначенной для обмена визитными карточками.
    • Можно выполнить настройку связанных приложений (Microsoft Outlook и др.), чтобы они запускались автоматически при получении визитной карточки, позволяя просматривать ее подробные сведения.

      Можно использовать окно Свойства программы Средство Bluetooth для обмена данными, чтобы настроить, требуется или нет запускать такое приложение автоматически.

■Выбор визитной карточки и отправка ее на ПК или портативный компьютер (используя меню)

  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Щелкните правой кнопкой мыши визитную карточку, которую требуется отправить, а затем выберите принимающее устройство, щелкнув [Bluetooth]

    Примечание.
    • Если требуемое устройство не отображается в списке, убедитесь в том, что оно включено, а затем щелкните [Bluetooth]→[Поиск других устройств].

      Как только устройство будет найдено, откроется окно. Выберите принимающее устройство и нажмите кнопку [Отправить].

    Выполняется отправка визитной карточки.
    Примечание.

    • При попытке отправить визитную карточку на устройстве, которое принадлежит противоположной (т.е. принимающей) стороне, может появиться сообщение, запрашивающее разрешение на получение файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.
      Если используется пакет программ Bluetooth Utility, появится соответствующее сообщение.

    Если передача визитной карточки прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача визитной карточки завершилась неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Примечание.

    • Отправленные данные будут сохраняться на принимающем устройстве в общей папке, предназначенной для обмена визитными карточками.

■Отправка персональной визитной карточки

Можно подготовить визитную карточку, содержащую имя и другую информацию, например, название компании и телефонные номера, а затем отправить ее противоположной стороне.

Примечание.
  • Предварительно используйте окно Свойства программы Средство Bluetooth для обмена данными, чтобы указать, какие данные будут использоваться в персональной визитной карточке.
  • У каждого пользователя может быть зарегистрирована для отправки только одна персональная визитная карточка.
  1. Включите настольный или переносной компьютер
    Прежде чем продолжить, убедитесь, что включена беспроводная технология Bluetooth

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Отправка объекта]
    Откроется окно [Отправка объекта], содержащее список устройств.
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.
  4. Щелкните правой кнопкой мыши значок адресата, а затем выберите [Отправить визитную карточку]
    Выполняется отправка визитной карточки.
    Примечание.
    • При попытке отправить визитную карточку на устройстве, которое принадлежит противоположной (т.е. принимающей) стороне, может появиться сообщение, запрашивающее разрешение на получение файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.
      Если используется пакет программ Bluetooth Utility, будет выдано соответствующее сообщение.

    • Отправленная визитная карточка сохраняется в папке "Входящие" на устройстве принимающей стороны.

    Если передача визитной карточки прошла успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если передача визитной карточки завершилась неудачно, появится сообщение. Нажмите кнопку [OK], чтобы закрыть сообщение и повторить процедуру.

    Примечание.
    • Отправленные данные будут сохраняться на принимающем устройстве в общей папке, предназначенной для обмена визитными карточками.

■Получение визитной карточки от противоположной стороны

С помощью ПК можно получить от отправляющей стороны визитную карточку с подробной информацией.

  1. Включите настольный или переносной компьютер
    Прежде чем продолжить, убедитесь, что включена беспроводная технология Bluetooth

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Отправка объекта]
    Откроется окно [Отправка объекта], содержащее список устройств.
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.

  4. Щелкните правой кнопкой мыши значок отправителя, а затем выберите [Получить визитную карточку]
     Выполняется получение визитной карточки.

    Примечание.
    • При попытке получить визитную карточку на устройстве, которое принадлежит противоположной (т.е. отправляющей) стороне, может появиться сообщение, запрашивающее разрешение на отправку файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.
      Если используется пакет программ Bluetooth Utility, будет выдано соответствующее сообщение.

    Если получение визитной карточки прошло успешно, появится сообщение.
    Нажмите кнопку [OK].

    Если получение визитной карточки завершилось неудачно, появится сообщение.
    Нажмите кнопку [OK], чтобы закрыть сообщение и повторить операцию отправки.

    Примечание.
    • Полученная визитная карточка сохраняется в папке "Входящие" в окне "Отправка объекта".
      Можно использовать окно Свойства в программе Средство Bluetooth для обмена данными, чтобы указать местоположение папки "Входящие" на жестком диске.

■Обмен визитными карточками

Одновременный обмен персональной визитной карточки на карточку, принадлежащую противоположной стороне.

  1. Включите настольный или переносной компьютер
    Прежде чем перейти к следующему шагу, проверьте разрешено ли подключение на основе беспроводной технологии Bluetooth.

  2. Откройте Средство Bluetooth для обмена данными
    Примечание.
    • За сведениями о том, как открыть средство Bluetooth для обмена данными, обратитесь к главе Содержание служебной программы Bluetooth
  3. Дважды щелкните значок [Отправка объекта]
    Откроется окно [Отправка объекта], содержащее список устройств.
    Примечание.
    • Если требуемый принтер не отображается в списке, убедитесь в том, что он включен, а затем щелкните [Bluetooth]→[Поиск устройств].
      Будет выполнен поиск устройств.
  4. Щелкните правой кнопкой мыши значок противоположной стороны, с которой будет проведен обмен, а затем выберите [Отправка объекта]
    Визитная карточка стороны, выполнившей команду "Обмен визитными карточками", будет отправлена первой.

    Примечание.
    • При попытке отправить визитную карточку на устройстве, которое принадлежит противоположной (т.е. принимающей) стороне, может появиться сообщение, запрашивающее разрешение на получение файлов. Содержимое этого сообщения будет меняться в зависимости от версии программного обеспечения Bluetooth, установленного на получающем устройстве, поэтому необходимо точно следовать предлагаемым инструкциям.
      Если используется пакет программ Bluetooth Utility, будет выдано соответствующее сообщение.

    Если карточка была успешно отправлена, появится подтверждающее сообщение.

    Примечание.
    • Отправленная визитная карточка сохраняется в папке "Входящие" на устройстве принимающей стороны.

    Как только закончится отправка визитной карточки, программа начнет прием визитной карточки, принадлежащей другой стороне.
    Примечание.

    • Если должна быть принята визитная карточка, на компьютере, принадлежащем противоположной стороне, может появиться сообщение.
      Нажмите кнопку [Да], чтобы дать разрешение на отправку визитной карточки.

    Если карточка была успешно получена, появится подтверждающее сообщение.

    Примечание.
    • Полученные визитные карточки сохраняются в папке "Входящие" в окне "Отправка объекта".
      Можно использовать окно Свойства в программе Средство Bluetooth для обмена данными, чтобы указать местоположение папки "Входящие" на жестком диске.


Использование камеры, поддерживающей беспроводную технологию Bluetooth

Использование камеры, поддерживающей беспроводную технологию Bluetooth [BIP]
После подключения Bluetooth-совместимой цифровой камеры к компьютеру, можно управлять затвором камеры с компьютера, а также передавать на него снятые изображения.

→ Подключение камеры
→ Съемка
→ Просмотр изображений, сохраненных на ПК

Подключение камеры

Для подключения камеры к своему ПК используйте инструментарий Удаленная камера, входящий в пакет программ Bluetooth Utility.

Порядок действий
  1. Щелкните [Пуск]→[Все программы]→[Bluetooth]→[Удаленная камера]
    Примечание.
    • Если используется Windows 2000, щелкните [Пуск]→[Программы]→[Bluetooth]→[Удаленная камера].

    Откроется окно [Удаленная камера].

  2. Включите камеру, установите режим, разрешающий подключение на основе беспроводной технологии Bluetooth.
    Примечание.
    • Порядок работы с различными камерами изменяется в зависимости от изготовителя и используемой модели. Дополнительную информацию о том, как работать с конкретной камерой, можно найти в руководстве по эксплуатации этого устройства.
  3. Нажмите кнопку [Поиск камеры...]

    Будет найдена камера и на экране отобразится соответствующий ей значок.

  4. Щелкните правой кнопкой мыши значок камеры, а затем выберите [Подключить]

    Камера будет подключена, а полученные с нее кадры будут показываться на экране.

Съемка

Если поместить курсор мыши на значок на экране, откроется окно работы с камерой.
Можно осуществлять управление камерой из этого окна.

Порядок действий

■Съемка одного кадра

  1. Нажмите кнопку [image] в окне работы с камерой.
    Будет произведена съемка одного кадра, который будет отправлен на ПК.

■Съемка нескольких последовательных кадров
  1. Нажмите кнопку [image] в окне работы с камерой.
    Будет выполнена съемка нескольких последовательных кадров, которые будут отправлены на ПК.

    Примечание.
    • Пока камера подключена к ПК, нельзя использовать дистанционное управление затвором.
    • Число последовательно снимаемых кадров можно менять от 2 до 16.
      1. В окне [Удаленная камера] выберите [Bluetooth]→[Свойства]→[Параметры последовательных кадров].

        Откроется диалоговое окно [Изменение числа последовательных кадров]
      2. Нажмите кнопки [<][>], чтобы выбрать количество снимаемых последовательных кадров

    Внимание!
    • Изображения не только посылаются на ПК, но также сохраняются во встроенной памяти камеры.
      Следите за объемом имеющейся памяти, кода производится съемка большого числа кадров.
    • Большие размеры файлов обычно свойственны снимкам с высоким разрешением, для их передачи на ПК может потребоваться некоторое время.
Просмотр снимков, сохраненных на ПК

В ходе начальной настройки в папке "Documents" (Документы) будет создана папка "Bluetooth", а в ней – папка "Удаленная камера". В последней будет создана папка с названием, соответствующим названию камеры, в нее будут сохраняться отснятые кадры.
Нажмите кнопку [Проводник] в окне [Удаленная камера], чтобы просмотреть папку, в которой сохранены снимки..

Примечание
  • В Windows XP папка с именем "Удаленная камера" будет создана в папке "Bluetooth", которая, в свою очередь, находится в папке "Мои документы".


Синхронизация информации с помощью ActiveSync

Синхронизация информации с помощью ActiveSync[SPP]

В этом разделе описывается процедура синхронизации информации на портативном компьютере (календари, контакты, входящие сообщения) с ПК, используя программу Microsoft ActiveSync.
При подключении через беспроводную технологию Bluetooth, в отличие от обычного кабельного подключения, пользователь всегда имеет возможность синхронизировать свои данные, не устанавливая физическое кабельное соединение.

→ Подключение с помощью ActiveSync
→ Выполнение синхронизации ActiveSync и портативного компьютера
→ Завершение подключения ActiveSync
→ Отмена синхронизации

Внимание!
  • Необходимо использовать ActiveSync v.3.7 или более поздней версии. Кроме того, следует организовать синхронизацию между устройствами, используя USB или соединение через инфракрасный порт, прежде чем устанавливать подключение на основе беспроводной технологии Bluetooth.
  • Информацию о том, как работать с ActiveSync, можно найти в справочном руководстве к этому приложению.
  • На ПК также должна быть установлена программа Microsoft Outlook 2002 или другой инструмент для управления планированием.
  • Описание соответствующего порядка работы для Windows 2000 и Windows XP приведено ниже.
Подключение с помощью ActiveSync

Как ПК, так и портативный компьютер должны быть настроены для выполнения подключения.

■Подготовка ПК

Порядок действий
  1. На ПК щелкните [Пуск]→[Все программы]→[Microsoft ActiveSync]

    Откроется начальное окно настройки программы ActiveSync.
    В приведенном ниже объяснении предполагается, что никаких соединений ActiveSync с другими устройствами установлено не было.

  2. Нажмите [Файл]→[Настройки подключения]

    Откроется окно [Настройки подключения].

  3. Установите флажок [Использовать последовательный кабель или ИК-подключение для COM-порта], а затем выберите "COM7".
    Примечание.
    • При стандартной настройке порт настраивается как "COM7" (см шаги (3) и (4) в разделе "Подготовка портативного компьютера" далее). Если используется другой порт, измените выбранный номер порта в этом окне.

■Подготовка портативного компьютера

Порядок действий
  1. Щелкните значок беспроводной технологии Bluetooth в нижней правой части экрана
    Внимание!
    • Процедура подключения может меняться в зависимости от изготовителя или модели используемого портативного компьютера. Для получения дополнительной информации обратитесь к справочному руководству по данному продукту.

    Откроется окно [Настройки Bluetooth].
    Если устройства на основе беспроводной технологии Bluetooth еще не зарегистрированы, появится сообщение "Подключение не зарегистрировано".

    Нажмите кнопку [OK], чтобы закрыть сообщение.

  2. Дважды щелкните [Сервис]→[Поиск периферийных компонентов]

    Приложение выполнит поиск находящихся поблизости устройств Bluetooth.

  3. Нажмите и удерживайте значок ПК, с которым будет выполняться синхронизация, а затем выберите [Обновить службы]

    Будет выполнен поиск служб, а затем в нижней части окна появится список имен служб и соответствующих им состояний подключения.

  4. Нажмите и удерживайте пункт "COM7" в этом списке имен служб, а затем выберите "Зарегистрировать ActiveSync".

  5. Нажмите [OK] в окне подтверждающего сообщения

    Будет инициировано подключение ActiveSync.
Выполнение синхронизации ActiveSync и портативного компьютера

Как только подключение к портативному компьютеру успешно выполнено, начинается процедура синхронизации портативного компьютера и ПК с помощью приложения ActiveSync.
Выполнение этой процедуры настройки позволит синхронизировать данные на ПК и портативном компьютере.

Порядок действий
  1. В окне [Новая синхронизация (Настройка синхронизации)] выберите "Стандартная синхронизация", а затем нажмите кнопку [Далее]

    Откроется окно [Новая синхронизация (Определение метода синхронизации данных)].

  2. Выберите "Синхронизация с этим ПК", а затем нажмите кнопку [Далее]

    Откроется окно [Новая синхронизация (Выбор настроек синхронизации)].

  3. Выберите тип информации, которая будет синхронизироваться между ПК и портативным компьютером, а затем нажмите кнопку [Далее]

    Откроется окно [Новая синхронизация (Завершение настройки)].

  4. Нажмите кнопку [Завершить]

    После того как нажата кнопка [Завершить], ActiveSync начнет синхронизацию информации.

    [Подтверждение изменений]

                        ↓
                    (Процесс синхронизации)
                        ↓

    [Завершение синхронизации]

    Пока подключение ActiveSync активно, синхронизация будет выполняться независимо от того, изменялась или нет информация на ПК, а также на портативном компьютере.

    После синхронизации при каждом последующем запуске ПК (и портативного компьютера) будет открываться подключение на основе беспроводной технологии Bluetooth, а приложение ActiveSync будет синхронизировать информацию.
Завершение подключения ActiveSync

Работая с портативным компьютером, следуйте описанной ниже процедуре, если требуется прекратить подключение ActiveSync вручную.

Порядок действий
  1. Нажмите и удерживайте "COM7" в окне [Настройки Bluetooth], а затем выберите [Освободить ActiveSync]
Отмена синхронизации

Работая на ПК, выполните описанную ниже процедуру в окне ActiveSync, если требуется отменить синхронизацию между ПК и портативным компьютером.

Порядок действий
  1. Нажмите [Файл]→"Удалить синхронизацию"

    Нажмите кнопку [Да], кода появится подтверждающее сообщение.
    Примечание.
    • Если требуется создать другое подключение ActiveSync, необходимо будет повторить описанную выше процедуру для повторной организации синхронизации.


Использование различных типов гарнитур для общения

Использование различных типов гарнитур для голосовой связи [HSP/HFP]
В этом разделе приведено описание того, как организовать связь (голосовую) с помощью Bluetooth-совместимой беспроводной гарнитуры, используя Microsoft NetMeeting или другое программное обеспечение.

> Регистрация гарнитуры
> Подключение к гарнитуре
> Отключение от гарнитуры

Регистрация гарнитуры
Порядок действий
  1. Включите питание гарнитуры

    После включения устройства установите режим, разрешающий Bluetooth-подключение.
    Внимание!
    • Порядок работы с беспроводной гарнитурой может отличаться в зависимости от изготовителя и модели.
      Подробную информацию о том, как работать с устройством, см. в прилагаемом руководстве пользователя.
  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач, а затем выберите [Мастер добавления новых подключений].
    Примечание
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth], а затем выбрать [Новое подключение] в открывшемся окне [Настройки Bluetooth].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь в том, что выбран [Экспресс-режим], а затем нажмите кнопку [Далее].

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    После завершения поиска устройств откроется окно [Мастер добавления новых подключений (Выбор устройства)].

    4. Примечание
    • Если не удается сконфигурировать устройство в "экспресс-режиме", используйте режим "Custom Mode".
    • Щелкните правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач и выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаги 4, 6, 7 и 8 будут пропущены).
      • Возможность выбора супер экспресс-режима (Super Express Mode) зависит от версии программы Bluetooth Utility.

  4. Выберите из списка имя, назначенное беспроводной гарнитуре и нажмите кнопку [Далее].

  5. Ответьте на вызов с помощью беспроводной гарнитуры

    Если служба была правильно обнаружена, откроется окно, означающее, что выполняется вызов гарнитуры, о чем также будет свидетельствовать подаваемый на беспроводную гарнитуру звуковой сигнал.

    Нажмите переключатель на гарнитуре.
    Внимание!
    • Порядок работы с беспроводной гарнитурой может отличаться в зависимости от ее изготовителя и модели.
      Подробную информацию о том, как работать с устройством, см. в прилагаемом руководстве пользователя.

    Откроется окно [Мастер добавления новых подключений (Настройка (Подключение к телефонной цепи))], после чего будет выполнена настройка устройства.

    Примечание
    • При первом подключении гарнитуры, а также в том случае, если другое аудиоустройство Bluetooth (например, TOSHIBA Speech Recognizer) еще не было зарегистрировано, открывается показанное ниже окно [Мастер установки оборудования], в котором можно продолжить выполнение установки необходимого драйвера.

      Если другое аудиоустройство уже было зарегистрировано (т.е. его драйвер уже установлен), можно переходить к шагу 9, пропустив установку драйвера.

    • Данная процедура не распространяется на гарнитуры handsfree.
  6. Нажмите кнопку [Далее]

    Откроется окно [Установка оборудования].

  7. Нажмите кнопку [Все равно продолжить]

    Автоматически откроется следующее окно. Можно, не обращая на него внимания, сразу нажать кнопку [Все равно продолжить].

    Откроется окно [Мастер добавления новых подключений (Завершение работы мастера установки оборудования)], являющееся заключительным окном мастера установки.

  8. Нажмите кнопку [Готово]

    После завершения установки драйвера нажмите кнопку [Готово].

    Информация о конфигурации будет сохранена, и в окне [Настройки Bluetooth] появится соответствующий значок.

Подключение к беспроводной гарнитуре

Подключение к беспроводной гарнитуре можно выполнить с помощью значка в окне [Настройки Bluetooth].

Внимание!
  • Прежде чем выполнять подключение к беспроводной гарнитуре, убедитесь в том, что питание устройства включено и оно может быть подключено по беспроводной технологии Bluetooth.
    • Прежде чем подключать беспроводную гарнитуру к своему ПК, убедитесь в том, что закрыты следующие аудиоприложения:
    • Проигрыватель Windows Media, BeatJam, InterVideo WinDVD и другие программы для воспроизведения музыки и аудио
    • Windows Messenger и прочее программное обеспечение для интернет-конференций
    Если требуется использовать эти приложения, до начала их запуска завершите подключение к беспроводной гарнитуре.
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной гарнитуры, а затем выберите [Подключить].

  2. Ответьте на вызов с помощью беспроводной гарнитуры

    Откроется окно, показывающее, что выполняется вызов гарнитуры, а на гарнитуру будет подан соответствующий звуковой сигнал.
    Нажмите переключатель на беспроводной гарнитуре.

    Если подключение было выполнено правильно, внешний вид значка изменится, показывая состояние «Подключено».

    Примечание
    • Данная процедура не распространяется на гарнитуры handsfree.

    3. Теперь можно запустить программное обеспечение для конференц-связи и распознавания речи, а затем использовать гарнитуру.
Отключение от беспроводной гарнитуры

Следуйте описанным ниже инструкциям, чтобы отключиться от беспроводной гарнитуры.

Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной гарнитуры в окне [Настройки Bluetooth], а затем выберите [Отключить].

    Появится сообщение, запрашивающее подтверждение отключения. Нажмите кнопку [Yes].
    Значок в окне [Настройки Bluetooth] будет выглядеть так, как показано на рисунке ниже. Это означает, что устройство отключено.


Невозможность обнаружения устройства другими пользователями
В целях обеспечения безопасности может потребоваться сделать устройство недоступным для обнаружения другими пользователями Bluetooth. Процедура для выполнения этой операции представлена ниже.
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач, щелкните [Параметры] и выберите закладку [безопасность].

    Откроется окно [Уровень безопасности Bluetooth].

  2. Выберите [Выборочный уровень...] в [Уровень безопасности Bluetooth] в закладке [безопасность].

  3. Установите флажок [Поиск невозможен] для режима в [Параметры безопасности]

    Теперь устройство будет недоступно для обнаружения другими пользователями, даже если они выполняют поиск других устройств.
Примечание.
  • Другие устройства по-прежнему могут установить связь с вашим устройством, даже если установлен запрет на его обнаружение.
    Активируйте режим "В подключении отказано", если требуется отменить подключения от других устройств.

Связанная тема: "диспетчер Bluetooth"


Шифрование содержимого передач
Поскольку связь с использованием беспроводной технологии Bluetooth осуществляется без проводов, всегда существует угроза перехвата отправляемых данных какой-либо третьей стороной.
Можно использовать шифрование, чтобы сделать содержимое невозможным для распознавания теми, кто сможет его перехватить.
Внимание!
  • Шифрование передаваемых данных не может гарантировать полную безопасность. Учитывая это, не забывайте, что передача данных всегда предполагает элемент риска для пользователя.
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач, щелкните [Параметр] и выберите закладку [безопасность].

    Откроется окно [Уровень безопасности Bluetooth].

  2. Выберите [Выборочный уровень...] в [Уровень безопасности Bluetooth] в закладке [безопасность].

  3. Поставьте флажок возле [Правила безопасности, соблюдаемые для канального уровня (Аутентификация и шифрование)] в [Правила безопасности, соблюдаемые для канального уровня] на [Параметры безопасности]

    Теперь устройство будет недоступно для перехвата данных другими пользователями, даже если они подключаются к другим устройствам.
    4. Примечание.
    • После того, как будет настроен режим защиты, при первом подключении к другому устройству откроется окно, предлагающее ввести ключ (PIN-код) Bluetooth.
      Нажмите кнопку [OK], после того, как введете этот ключ.
    • Окно, в котором вводится ключ, перестанет появляться после второго подключения к устройству.

      Связанная тема: "диспетчер Bluetooth"


Изменение подключения по умолчанию

Термин "подключение по умолчанию" относится к коммутируемому подключению, настроенному для работы при каждом подключении к Интернету.
Если зарегистрировано несколько подключений, можно изменить подключение по умолчанию, выполнив описанную ниже процедуру.

Порядок действий
  1. Запустите Internet Explorer.

  2. Щелкните [Сервис]→[Свойства обозревателя]

    Откроется окно [Свойства обозревателя].

  3. Перейдите на вкладку [Подключения]

    Измените настройки таким образом, чтобы при каждом подключении к Интернету всегда выполнялся дозвон до "Москва A"(например).

  4. Выберите "Всегда использовать принятое по умолчанию подключение"

  5. Щелкните "Москва A", а затем нажмите кнопку [Задать по умолчанию]

    "Москва A" будет назначено в качестве подключения по умолчанию.
Примечание.
  • В качестве альтернативы, если требуется подключаться к Интернету из корпоративной сети LAN или других сред, где возможен доступ к LAN, выберите "Никогда не использовать", если имеется настройка коммутируемого соединения, но не требуется выполнять дозвон автоматически.
  • При подключении к Интернету через LAN, необходимо указать соответствующие настройки LAN в окне [Настройка LAN...].


Отправка визитных карточек из Outlook

Отправка данных визитной карточки из Outlook

В этом разделе описывается, как отправлять информацию визитных карточек, используя беспроводную связь и Microsoft Outlook.
Примечание.
  • Ниже объясняется пример, в котором для выполнения этой процедуры использовался Microsoft Outlook 2002 или более поздней версии. Незначительные изменения могут возникнуть, если используется другая версия программного обеспечения.
Отправка информации визитных карточек

Информацию визитных карточек можно отправлять непосредственно из окна "Контакты" в программе Outlook.

Порядок действий
  1. Запустите Microsoft Outlook, откройте окно "Контакты".

  2. Дважды щелкните контакт, информацию которого требуется отправить в виде визитной карточки.
    Откроется окно с информацией о выбранном контакте.

  3. Нажмите кнопку [Bluetooth] в панели инструментов

    Откроется окно [Список устройств].

    Примечание.
    • Если кнопка [Bluetooth] отсутствует на панели инструментов, обратитесь к расположенном ниже разделу Установка возможности отправки визитных карточек в Outlook в виде встраиваемого модуля" и измените настройки соответствующим образом.
  4. Выберите принимающее визитную карточку устройство и нажмите кнопку [Отправить]

    Примечание.
    • Если не удается найти принимающее устройство в списке, нажмите кнопку [Поиск устройств], чтобы найти их.

    Выполняется отправка визитной карточки.

    Примечание.
    • Если передача завершилась сбоем, попробуйте отправить карточку еще раз, после того как будут подтверждены условия работы (состояние питания, параметры безопасности и т.д.) для принимающего устройства.
■Установка возможности отправки визитных карточек в Outlook в виде встраиваемого модуля

Можно установить одну из функций Bluetooth Utility в Outlook в качестве дополнительного модуля, который позволит отправлять визитные карточки с панели инструментов Outlook.
Порядок действий

  1. Запустите программу Outlook в режиме администратора

    Щелкните правой кнопкой мыши [Значок Outlook] в панели Quick Start (Быстрый запуск), и выберите [Run as Administrator...] (Запуск от имени администратора).
    При отображении диалогового окна User Account Control (Управление учетной записью пользователя) нажмите [Continue] (Продолжить).

    Выйдите из приложения, если оно не работает в режиме администратора.

  2. В программе Outlook щелкните [Сервис]→[Параметры]

    Откроется диалоговое окно [Параметры].

  3. Перейдите на вкладку [Дополнительно], нажмите кнопку [Дополнительно...] в разделе [Общие]

    Откроется диалоговое окно [Дополнительные параметры].

  4. Нажмите кнопку [COM-надстройки...]

    Откроется диалоговое окно [Надстройки для моделей компонентных объектов (COM)]

  5. Нажмите кнопку [Добавить...]

    Откроется диалоговое окно [Добавление надстройки].

  6. Выберите библиотеку "TosBTAddin.dll", а затем нажмите кнопку [OK]
    Примечание
    • Расположение библиотеки "TosBTAddin.dll" на жестком диске указано ниже.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\RUS
  7. Выйдите из программы Outlook и повторно запустите ее обычным образом (т.е. не в качестве администратора)

    Теперь процедура завершена.

Порядок действий (Windows XP и Windows 2000)
  1. Щелкните в Outlook [Сервис]-[Параметры...] в Outlook

     Откроется диалоговое окно [Параметры].

  2. Перейдите на вкладку [Прочее], нажмите кнопку [Расширенные возможности...] в поле "Общие"
    Откроется диалоговое окно [Расширенные возможности]

  3. Нажмите кнопку [Встраиваемые модули COM...]

    Откроется диалоговое окно [Встраиваемые модули COM].

  4. Нажмите кнопку [Добавить...]

    Откроется диалоговое окно [Добавить встраиваемый модуль].

  5. Выберите библиотеку "TosBTAddin.dll", а затем нажмите кнопку [OK]
    Примечание.
    • Библиотеку "TosBTAddin.dll" можно найти на жестком диске по следующему адресу.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Убедитесь, что к списку был добавлен вариант "Отправлять по Bluetooth" и что для него установлен флажок, а затем нажмите кнопку [OK]

    На этом процесс добавления встраиваемого модуля завершается.


Создание виртуального COM-порта Bluetooth вручную

Чтобы ПК мог подключаться и взаимодействовать с устройством с беспроводной технологией Bluetooth, решение Bluetooth Utility создает шлюз для обмена данными между соответствующими устройствами. Этот шлюз называется портом (или виртуальным COM-портом).

Поскольку каждому устройству будет назначаться по одному виртуальному COM-порту, даже при использовании нескольких устройств будет возможен эффективный обмен данными.

Если используется пакет программ Bluetooth Utility, виртуальный COM-порт будет создаваться автоматически при настройке; однако, в случае необходимости, виртуальные COM-порты могут создаваться вручную.
Примечание.
  • Для того чтобы можно было использовать Bluetooth Local COM, должна быть запущена программа диспетчер Bluetooth.
Клиенты и серверы

Когда выполняются подключения с использованием беспроводной технологии Bluetooth, между различными устройствами всегда возникают отношения "клиент/сервер". Клиент – это устройство, которое отправляет определенные запросы другому устройству, в то время как сервер – это устройство, обеспечивающее службу получения таких запросов от другого устройства.

Например, когда ПК отправляет команду для выполнения печати на беспроводный принтер, ПК выполняет функции клиента, а принтер – сервера.
Если портативный компьютер или другое устройство пытаются с помощью протоколов передачи получить файлы, размещенные на ПК, ПК выполняет роль сервера, а портативный компьютер – клиента.

Виртуальные COM-порты Bluetooth могут создаваться как для клиентов, так и для серверов.
  • Виртуальный COM-порт Bluetooth для клиента
    Виртуальный COM-порт используется, если устройство является клиентом, и запросы отправляются на другое устройство.

  • Виртуальный COM-порт Bluetooth для сервера
    Виртуальный COM-порт используется, если устройство является сервером, и принимаются запросы от других устройств.
Создание виртуального COM-порта

Виртуальные COM-порты Bluetooth создаются в соответствии со следующей процедурой.
Порядок действий
  1. Выберите [Start] (Пуск)→[Control Panel] (Панель управления) и дважды щелкните значок [Hardware and Sound] (Оборудование и звук)
    Примечание
    • Если панель управления отображается в классическом виде и используется Windows 2000, перейдите к шагу 2.
    • При использовании Windows XP дважды щелкните значок [Принтеры и другое оборудование].

  2. Дважды щелкните значок [Bluetooth Local COM]

    Откроется главное окно программы [Bluetooth Local COM].
    Примечание.
    • Если панель управления отображается в классическом виде, достаточно просто нажать значок [Bluetooth Local COM].
    • В Windows 2000 таких различий между форматами просмотра не существует.

  3. Нажмите кнопку [Добавить...]

    Откроется окно [Мастер Bluetooth Local COM], из которого можно создать виртуальный COM-порт.

    Начните с этого окна, если требуется создать виртуальные COM-порты Bluetooth для серверов или для клиентов.

    → Создание виртуального COM-порта Bluetooth для клиента
    → Создание виртуального COM-порта Bluetooth для сервера
Удаление виртуального COM-порта

Следуйте описанной ниже процедуре, чтобы удалить виртуальный COM-порт после того, как он перестанет быть нужен.
Примечание.
  • Можно удалять только виртуальные COM-порты, созданные программой Bluetooth Local COM.
  1. Выберите порт, который требуется удалить в окне [Bluetooth Local COM], а затем нажмите кнопку [Удалить]

    Появится сообщение, предлагающее подтвердить удаление порта.

  2. Нажмите кнопку [Да]

    Порт будет удален.

  3. Нажмите кнопку [OK].


Настройки Bluetooth

В этом разделе представлена подробная информация об [окне [Настройки Bluetooth].
Главное окно

Меню

·меню [Bluetooth]

Категория | Описание
Добавить новое подключение | Открывает окно [Мастер добавления новых подключений], а затем выполняет поиск новых устройств.
Подключение | Подключение к выбранному устройству.
Отключение | Отключение от выбранного устройства.
Подробности... | Отображение подробной информации о выбранном устройстве.
Удалить | Удаление выбранного устройства.
Создать ярлык на рабочем столе | Создание ярлыка для выбранного устройства на рабочем столе.
Переименовать | Переименование выбранного устройства.
Смена значка | Замена выбранного значка для устройства.
Параметры | Открытие листа [Параметры] и возможность установить дополнительные свойства.
Выход | Закрывает окно [Настройки Bluetooth].

·Меню [Вид]

Категория | Описание
Крупные значки | Изменение способа отображения значков на устройстве.
Мелкие значки
Список
Подробности

·Меню [Справка]

Категория | Описание
Справка | Открывает Руководство пользователя Bluetooth Utility.
О программе | Отображается «Информация о версии программы Bluetooth Settings».
Список устройств

Отображение списка устройств, зарегистрированных в окне [Настройки Bluetooth].

Примечание
  • Вы можете щелкнуть на значке и выбрать пункт [Подробнее] - [Параметры] - [Запуск приложения после установления связи]. Это удобно при подключении устройства по технологии Bluetooth.

Функциональные клавиши
Категория | Описание
Новое подключение | Открытие окна [Мастер добавления новых подключений].
Подробности... | Отображение подробных сведений о выбранном устройстве.
Удалить | Удаление выбранного устройства.


Подключение к устройствам Bluetooth одним нажатием клавиши

Подключение к устройствам на основе беспроводной технологии Bluetooth одним нажатием клавиши

Создание ярлыка

Если на рабочем столе был создан ярлык, можно легко выполнить подключение к устройству, которое было зарегистрировано с помощью [Настройки Bluetooth], даже не открывая окно этой программы.

Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Настройки Bluetooth]
    Примечание.
    • В качестве альтернативы можно щелкнуть [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth].

    Откроется окно [Настройки Bluetooth], в котором можно создать ярлык с названием "Bluetooth-мышь".

  2. Щелкните правой кнопкой мыши значок регистрации, а затем выберите [Создать ярлык на рабочем столе]
На рабочем столе появится ярлык мыши .

■Подключение с помощью ярлыка
  1. Дважды щелкните значок регистрации мыши на рабочем столе

    Откроется окно [Настройки Bluetooth].

  2. Включите мышь и установите режим, при котором возможно Bluetooth-подключение, затем нажмите кнопку [OK] в окне [Настройки Bluetooth].

    Мышь будет подключена.


Подключение к устройству Bluetooth вручную

Подключение к устройству на основе беспроводной технологии Bluetooth вручную

После того, как была выполнена первая настройка клавиатуры или мыши (профиль HID), принтера (профили HCRP или SPP), а также другого устройства, последующие подключения будут восстанавливаться автоматически при каждом случае использования устройства, печати документа с ПК или проведения каких-либо иных, аналогичных работ.

Если не происходит правильного восстановления подключения, выполните его вручную, используя описанную ниже процедуру.

Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Настройки Bluetooth]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth].

    Откроется окно [Настройки Bluetooth], из которого можно подключить мышь вручную.

  2. Щелкните правой кнопкой мыши значке регистрации мыши, а затем щелкните кнопку [Подключить]

    Откроется окно [Настройки Bluetooth].

  3. Включите мышь и установите режим, при котором возможно Bluetooth-подключение, затем нажмите кнопку [OK] в окне [Настройки Bluetooth].

    Мышь будет подключена.

    Примечание.
    • Если требуется отключить устройство вручную, щелкните соответствующий значок правой кнопкой мыши и выберите [Отключить].

      Когда откроется сообщение, нажмите кнопку [Да].


Изменение значка подключения
Можно изменить значок устройства, зарегистрированный в окне [Настройки Bluetooth].
Порядок действий

  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Настройки Bluetooth].

    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth].

    Откроется окно [Настройки Bluetooth]. Теперь попробуйте изменить значок "Мой мобильный".

  2. Щелкните правой кнопкой мыши значок "Мой мобильный", а затем нажмите [Смена значка]

    Откроется окно со списком доступных значков.
  3. Выберите значок [image] и нажмите кнопку [OK]

    Появится новый значок.


Изменение имени значка подключения
Можно изменить имя значка устройства, зарегистрированного в окне [Настройки Bluetooth].
Порядок действий
  1. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth на панели задач и выберите [Настройки Bluetooth]
    Примечание.
    • В качестве альтернативы щелкните [Пуск]→[Все программы]→[Bluetooth]→[Настройки Bluetooth].

    Откроется окно [Настройки Bluetooth]. Теперь попробуйте изменить имя подключения "Мой мобильный" на "Карманный ПК".

  2. Щелкните правой кнопкой мыши на "Мой мобильный", а затем щелкните [Переименовать]

    Теперь можно ввести имя.

  3. Введите "Карманный ПК" и нажмите кнопку [Enter].

    Новое имя отобразится на экране.


Диспетчер Bluetooth

В этом разделе представлена подробная информация по категориям настроек программы Диспетчер Bluetooth.
Главное меню

Категория | Описание
Настройки Bluetooth | Открывается окно [Настройки Bluetooth].
Помощник Bluetooth Запустить [Помощник Bluetooth].
Примечание
  • В некоторых версиях программы Bluetooth Utility [Помощник Bluetooth] недоступен.
Средство Bluetooth для обмена данными | Открывает окно [Средство Bluetooth для обмена данными].
Беспроводная передача файлов | Открытие окна [Беспроводная передача файлов].
Камера дистанционного наблюдения | Открытие окна [Камера дистанционного наблюдения].
Помощник Skype Запускает [Помощник Skype]
Это меню будет отражаться только в том случае, если какая-либо гарнитура handsfree была зарегистрирована для использования с одним из VoIP-приложений.
Примечание
  • [Помощник Skype] может не отображаться в определенных компьютерных средах или версиях Bluetooth Utility.
Камера дистанционного наблюдения | Открытие окна [Камера дистанционного наблюдения].
Добавить новое подключение | Открытие окна [Мастер добавления новых подключений].
Параметры Позволяет проверять и изменять параметры устройства, касающиеся беспроводной технологии Bluetooth. Ниже указаны вкладки данного параметра.

- Вкладка [Общие]
- Вкладка [Безопасность]
- Вкладка [Средство Bluetooth для обмена данными]
- Вкладка [Другие]
- Вкладка [Диагностика]
- Вкладка [IT-администрирование]
 - вкладка [Аудио]
- вкладка [Помощник]
- вкладка [Windows 7]
Примечание
  • Вкладка [IT-администрирование], вкладка [Аудио], вкладка [Помощник], вкладка [Windows 7] могут отсутствовать в некоторых версиях Bluetooth Utility.
Отключить функцию Bluetooth Отключить беспроводную технологию Bluetooth
(Функция отключена)
Внимание!
  • При отключенной беспроводной технологии Bluetooth подключение к устройству невозможно. Чтобы использовать эту функцию щелкните правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач, а затем выберите [Включить Bluetooth].

    (Функция включена)

    Примечание
    • Меню [Отключить/включить Bluetooth] появится, только если компьютер поддерживает это приложение.
    • Отображение меню зависит от версии программы Bluetooth Utility.
Справка | Открывает Руководство пользователя Bluetooth Utility.
О программе | Отображает версию Bluetooth Utility.
Выход Выполняет выход из Диспетчера Bluetooth.
Внимание!
  • При выходе из Диспетчера Bluetooth связь на основе беспроводной технологии Bluetooth будет невозможна. Если потребуется вновь использовать беспроводную технологию Bluetooth, выберите [Пуск]>[Все программы]>[Bluetooth]>[Настройки Bluetooth] (в ОС Windows 2000, выберите [Пуск]>[Программы]>[Bluetooth]>[Настройки Bluetooth]).


Средство Bluetooth для обмена данными

В этом разделе представлена подробная информация по категориям настроек программы Средство Bluetooth для обмена данными.

Главное окно

Меню [Bluetooth]
Категория | Описание
Поиск устройства | Определение устройств с беспроводной технологией Bluetooth.
Параметры | Откройте меню [Параметры]. Откройте вкладку [Безопасность] → [Выборочный уровень] для параметра [Безопасность службы], затем выберите вкладку [Средство Bluetooth для обмена данными] → [Дополнительно] с остальными параметрами для расширенной настройки категорий, связанных со Средством Bluetooth для обмена данными. -[Безопасность службы] -Вкладка [Передача файла] -Вкладка [Отправка объекта] -Вкладка [Передача изображения] -Вкладка [Связь] -Вкладка [Предпочтительный профиль] -Вкладка [Фильтрация отображения] -Вкладка [WFTP]
О программе | отображение сведений о версии программы
Display devices | Displays devices.

Папки обмена данными

Для обмена данными предлагаются три папки: "Передача изображений", "Передача файлов" и "Отправка объекта".

Категория | Описание
 | Щелкните значок, чтобы просмотреть список устройств. "Входящие изображения" – это папка на ПК, используемая для передачи изображений.
 | Щелкните значок, чтобы просмотреть список устройств. "Общая папка" – это общая папка на ПК, используемая для передачи файлов.
 | Щелкните значок, чтобы просмотреть список устройств. "Входящие" – это папка на ПК, используемая для обмена визитными карточками.


Камера дистанционного наблюдения

В этом разделе представлена подробная информация по категориям настроек программы Удаленная камера.

Главное окно

Меню

■Меню [Bluetooth]
Категория | Описание
Поиск устройства | Выполняется поиск удаленных камер.
Свойства [Фильтр обнаружения устройства]

Эта программа может находить и другие устройства помимо камер, в зависимости от того, какой профиль поддерживается этими устройствами.

Если установить для параметра значение "Свободная фильтрация", то увеличивается вероятность того, что будут обнаружены другие устройства, помимо тех, что предполагалось найти.
Если переключиться на следующее значение "Строгая фильтрация", то поиск устройств будет определяться более жесткими критериями, и вероятность обнаружения устройств, не связанных с целями поиска, снизится.

Настройте уровень фильтрации в соответствии с результатами поиска.

[Параметры последовательных кадров]

Позволяет задать в показанном ниже диалоговом окне число последовательных кадров, которые будут отсняты цифровой камерой (от 2 до 16 включительно).

[Параметры размера сохраняемого кадра]

Изображения будут отправляться на ПК после того, как они будут автоматически преобразованы к указанному размеру в диалоговом окне, показанном ниже, независимо от размера исходных графических данных.

[Параметры папки "Входящие"]

Открывается диалоговое окно "Обзор папок...", которое позволяет выбрать папку, в которую будут сохраняться изображения.
Выход | Выполняется выход из программы Удаленная камера.

■Меню [Справка]
Категория | Описание
Информация о версии программы Удаленная камера | Отображение информации о версии программы Удаленная камера.
Список камер

Отображается список камер, которые были зарегистрированы в качестве удаленных камер.

Кнопка [Поиск камер...]

При нажатии этой кнопки будет выполнен поиск удаленных камер.

Просмотр изображений

Будут отображены изображения, переданные на ПК с удаленной камеры.

Кнопка [Обозреватель...]

При нажатии этой кнопки будут отображены папки на жестком диске, в которых хранятся изображения, переданные на ПК.

Примечание.
  • Папка для сохранения изображений будет создана автоматически.
Окно управления камерой

Изображения с камеры

Отображаются изображения, полученные через объектив удаленной камеры. →

Увеличение при просмотре

Размер изображения рабочего окна можно регулировать от 100% (1x) до 300% (3x).

Внимание!
  • Увеличение размера рабочего окна затрудняет просмотр изображений, что негативно отразится на других задачах, выполняемых этим ПК. настройте увеличение в соответствии с намеченными целями.
Кнопка [Обозреватель...]

При нажатии этой кнопки будут отображены папки на жестком диске, в которых хранятся изображения, переданные на ПК.

Кнопка "Затвор" (серия кадров)

При нажатии этой кнопки камера снимает серию из нескольких кадров, число которых определяется настройкой [Параметры последовательных кадров] в меню [Bluetooth], а затем отправляет эти кадры на ПК.

Кнопка "Затвор" (отдельные кадры)

При нажатии этой кнопки камера снимает один кадр и отправляет его на ПК.


Bluetooth Local COM: подробные сведения о функциях

Локальный COM-порт Bluetooth

В этом разделе представлена подробная информация по категориям настроек программы Bluetooth Local COM.

Главное окно

Порт

Отображается список настроенных портов.

Описание

Показывается функциональное назначение каждого порта.
Порты, показываемые в формате "Toshiba BT Port (COMxx)", являются виртуальными COM-портами Bluetooth.

Владелец

Показывается приложение, использованное для создания этих COM-портов.
Для портов, созданных программой Bluetooth Local COM, отображается следующая информация.

COM-порт для клиента | Local COM - клиент
COM-порт для сервера | Local COM - сервер [(имя службы, обслуживаемой портом)]

Функциональные клавиши
Категория Описание
Добавить Запускается мастер добавления COM-портов.
Примечание.
  • Всего может быть не более 64 портов. Если существуют все COM-порты с 1-го до 64-й, добавить еще один порт уже нельзя.
Удалить Удаляется выделенный порт.
Примечание.
  • Можно удалять только COM-порты, созданные программой Bluetooth Local COM.
OK

Нажмите эту кнопку, чтобы подтвердить информацию о настройках и закрыть окно Bluetooth Local COM.


Bluetooth Local COM: подробные сведения о функциях

Беспроводная передача файлов

В этом разделе представлена подробная информация по категориям настроек программы Wireless File Transfer.

Главное окно

Файлы/папки

Отображается список файлов/папок, которые будут отправлены.

Устройства, на которые будут отправляться данные/Устройство переноса: (журнал)

Отображаются другие устройства, на которые можно отправлять файлы. Файлы будут отправляться только на отмеченные флажками устройства.

Имя
Отображается имя принимающего устройства.

Метод подключения
Показывается метод, используемый для подключения к другим устройствам.

Примечание
  • Если устройство, на которое требуется отправить данные, отсутствует в списке, щелкните кнопку [Поиск], чтобы выполнить поиск других устройств.

  • При выборе параметра «Устройство переноса: (журнал)» будет отображен журнал устройств.

    • → "Вкладка [WFTP]"

    - Вкладка [WFTP] может не отображаться в некоторых версиях Bluetooth Utility.

Функциональные клавиши
Категория | Описание
Добавить | Позволяет добавить файлы и/или папки, которые требуется отправить.
Удалить | Если выбрать файл из списка и нажать кнопку "Удалить", можно удалить этот файл (т.е. этот файл не будет отправлен).
Поиск | Поиск устройств с беспроводной технологией Bluetooth.
Отмена | Закрывает окно "Беспроводная передача файлов".
Отправить | Происходит отправка файла.


Устранение неисправностей

В этом разделе описываются возможные причины неисправностей и методы по их устранению, которые необходимо учитывать, если устройство на основе беспроводной технологии Bluetooth не может быть корректно настроено, работает неправильно или создает другие проблемы во время своей эксплуатации.

Общее представление

Основные концепции, которые необходимо знать при использовании устройств, описаны в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth". Если после ознакомления с этой информацией проблемы сохраняются, обратитесь к следующему списку, который упорядочен по приложениям.

Поиск и устранение неисправностей для разных приложений

  • Общие указания по использованию Bluetooth Utility

  • Использование беспроводного модема

  • Использование точки входа

  • Использование принтера

  • Использование гарнитуры/комплекта голосового управления

  • Использование клавиатуры или мыши

  • Использование камеры

  • Использование портативного компьютера

  • Использование мобильного телефона

  • Отправка визитных карточек в Outlook

  • Использование медицинского устройства


Общие указания по использованию Bluetooth Utility
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".
диспетчер Bluetooth

Значок беспроводной технологии Bluetooth не отображается на панели задач
  • Если значок беспроводной технологии Bluetooth не отображается на панели задач, программа диспетчер Bluetooth будет неактивна и вы не сможете использовать какие-либо функции программы Bluetooth Utility.
    Запустите эти программы согласно приведенной ниже инструкции, чтобы обеспечить автоматический запуск диспетчер Bluetooth и сделать доступными все функции.

    Настройки Bluetooth

    [Пуск] → [Все программы] → [Bluetooth] → [Настройки Bluetooth]
    (из Windows 2000)
    [Пуск] → [Программы] → [Bluetooth] → [Настройки Bluetooth]

    Удаленная камера

    [Пуск] → [Все программы] → [Bluetooth] → [Удаленная камера]
    (из Windows 2000)
    [Пуск] → [Программы] → [Bluetooth] → [Удаленная камера]

    Беспроводная передача файлов

    [Пуск] → [Все программы] → [Bluetooth] → [Беспроводная передача файлов]
    (из Windows 2000)
    [Пуск] → [Программы] → [Bluetooth] → [Беспроводная передача файлов]
Параметры Bluetooth

Если нажать кнопку [Новое подключение], выдается сообщение "Невозможно подготовить Bluetooth".
  • Переключатель беспроводной связи выключен.
    Включите его.

Не удается обнаружить удаленные устройства
  • Возможно, для других устройств был включен режим, запрещающий их обнаружение.
    Проверьте параметры режимов на этих устройствах.

Не удается обнаружить службы на удаленном устройстве
  • Возможно, другое устройство использует профиль, который не поддерживается пакетом Bluetooth Utility.
    Проверьте профиль, используемый другим устройством.

  • С программой Настройки Bluetooth совместимы следующие профили:
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP и GAVDP.
    Устройства, на которых выполняются профили отличные от перечисленных, не смогут зарегистрироваться в разделе [Параметры Bluetooth].

Средство Bluetooth для обмена данными

Произошла ошибка при отправке файла с использованием меню.
  • При выборе файла правой кнопкой мыши и последующем использовании пункта меню [Отправка на устройство Bluetooth] доступны профили FTP или OPP.
    Если принимающее устройство не поддерживает какой-либо из этих профилей, отправлять файлы с помощью меню нельзя.

    Передача файлов завершается сбоем и в том случае, если профиль FTP используется для отправки файла на устройство, поддерживающее только профиль OPP.
    В таких ситуациях следует выбрать [Bluetooth] → [Параметры] → вкладка [Средство Bluetooth для обмена данными] → [Дополнительно] → вкладка [Предпочтительный профиль], а затем ввести настройки Режима передачи.

Не удается открыть общую папку на другом устройстве с помощью функции [Передача файлов].
  • Возможно, для устройства установлен определенный уровень обеспечения безопасности (режим, запрещающий подключения, и т.п.) Проверьте параметры обеспечения безопасности на проблемном устройстве.
    Если будет предложено вести пароль, укажите правильный пароль.

Не удалось отправить или получить файлы с помощью средства перетаскивания и функции [Передача файлов].
  • При попытке отправки или получения файлов из удаленной подпапки с помощью средства перетаскивания в Windows 7 операция не выполняется.
    При возникновении этой ошибки для передачи файлов можно использовать контекстное меню, доступное при нажатии правой кнопки мыши.

При отправке нескольких файлов с помощью средства перетаскивания и функции [Передача изображений] отправляется только один файл.

  • При отправке нескольких файлов с помощью средства перетаскивания в Windows 7 отправляется только один файл.
    При возникновении этой ошибки для передачи файлов можно использовать контекстное меню, доступное при нажатии правой кнопки мыши.

Камера дистанционного наблюдения
  • См. "Использование камеры"
Локальный COM-порт Bluetooth

Не удается добавить порт
  • Максимальное число COM-портов, которые могут быть добавлены, равно 64. Если уже настроено 64-порта, добавить еще один порт нельзя.


Использование беспроводного модема
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить блок модема
  • Если блок модема подключен и используется другим устройством, этот модем нельзя будет обнаружить, даже если специально искать его.

Не удается подключиться к модему
  • Если модем подключен и используется каким-либо устройством, никакое другое устройство не может подключиться к этому модему.

Не удается ввести ключ Bluetooth

  • Ключ (PIN-код) Bluetooth состоит из последовательности буквенно-цифровых символов, при этом учитывается верхний и нижний регистр символов.
    Если включен режим клавиатуры [Caps Lock], возможно ключ Bluetooth просто был неправильно введен.

Не удается подключиться к телефонной линии
  • Убедитесь, что телефонный кабель подключен от розетки к разъему "LINE" в блоке модема.
    Примечание.
    • Если телефонный кабель вставлен в гнездо неплотно, возникший плохой контакт может помешать точной передаче данных.
    • Связь будет невозможна, если нарушена внутренняя часть кабеля. Испорченный кабель следует заменить новым.
  • Проверьте, что два ползунковых переключателя в нижней части основного блока установлены в положения "NORMAL" и "MODEM" соответственно.

Не удается подключиться к Интернету
  • Возможно, неверен телефонный номер, используемый для подключения (т.е. телефонный номер точки входа провайдера Интернет-услуг). Проверьте правильность телефонного номера.

  • Возможно, неверно введен пользовательский идентификатор и/или пароль, с которыми выполняется вход в систему. Проверьте пользовательский идентификатор и пароль.
  • Подключение по умолчанию может быть настроено с другими настройками. Установите подключение, настроенное для работы с мобильным телефоном, в качестве подключения по умолчанию.

  • Если звонок выполняется через корпоративный коммутатор (мини-АТС) или другой телефонный узел, возможно, системе требуется ввести цифру "0" перед набираемым телефонным номером. Проверьте тип используемой телефонной линии.

Не удается отправить или получить факсы
  • После того как беспроводный модем зарегистрирован в качестве сервера факсов, необходимо ввести параметры настройки факсов в окне [Принтеры и факсы] на панели управления.
    Чтобы получить информацию об этой процедуре настройки, обратитесь к разделу "Использование модема для передачи факсов".

  • Возможно, неверно указан номер телефона для факса-получателя. Проверьте правильность телефонного номера.

  • Если для параметра Настройки автоподключения по COM установлено значение "Выкл.", подключение к модему не будет устанавливаться автоматически. Выполните подключение к модему вручную.

  • Если звонок выполняется через корпоративный коммутатор (мини-АТС) или другой телефонный узел, возможно, системе требуется ввести цифру "0" перед набираемым телефонным номером. Проверьте тип используемой телефонной линии.

  • Возможно, для службы обработки факсов не разрешена отправка (получение) факсов.
    Проверьте настройки, следуя приведенной ниже процедуре.

    1. Откройте окно [Printers] (Принтеры) на Control Panel (Панель управления), щелкните значок [Fax] (Факс) правой кнопкой мыши и выберите [Properties] (Свойства)

      Откроется окно [Fax properties] (Свойства факса).
      Примечание
      • В Windows XP это окно соответствует окну [Принтеры и факсы].

    2. Перейдите на вкладку [Устройство], щелкните правой кнопкой мыши модем, который требуется использовать, а затем выберите [Свойства]

    3. Перейдите на вкладку [Отправка], проверьте, что установлен флажок "Разрешить устройству отправку".

    4. Перейдите на вкладку [Получение], проверьте, что установлен флажок "Разрешить устройству получение" (если требуется получать факсы)

    5. Нажмите кнопку [OK].


Использование точки входа
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить точку входа
  • Если точка входа подключена и используется другим устройством, ее нельзя будет обнаружить, даже если выполнять целенаправленный поиск.

Не удается подключиться к точке входа
  • Если точка входа подключена и используется каким-либо устройством, никакое другое устройство не сможет подключиться к этой точке входа.

Не удается подключиться к сети LAN
  • Возможно, кабель сети LAN неправильно подключен к точке входа. Проверьте состояние подключения.
    Примечание.
    • Если кабель LAN вставлен в гнездо неплотно, возникший плохой контакт может помешать правильной передаче данных.
    • Связь будет невозможна, если повреждена внутренняя часть кабеля LAN. Испорченный кабель следует заменить новым.
  • Возможно, точка входа была неверно настроена, и поэтому не может поддерживать подключение к LAN.
    Обратитесь к руководству по использованию продукта, чтобы получить информацию о том, как настраивать точку входа.

Не удается подключиться к Интернету
  • Если используется подключение сети LAN к Интернету, для корпоративной среды LAN или локальной сети, из которой выполняется подключение, может потребоваться соединение через прокси-сервер.
    Щелкните здесь, чтобы получить информацию о настройке прокси-сервера.


Использование принтера
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить принтер
  • Если принтер подключен и используется другим устройством, его нельзя будет обнаружить, даже если выполнять целенаправленный поиск.

Не удается подключиться к принтеру
  • Если принтер подключен и используется каким-либо устройством, никакое другое устройство не сможет подключиться к этому принтеру.

Не удается выполнить печать/искаженные результаты печати
  • Возможно, неправильно установлен драйвер используемого принтера. Обратитесь за информацией к руководству по использованию продукта и переустановите драйвер.

  • Проверьте, не кончились ли в принтере бумага, чернила или другие расходные материалы.

  • Если принтер используется, когда к ПК подключено сразу несколько устройств с беспроводной технологией Bluetooth, возможно эти устройства будут работать нестабильно. Отключите другие устройства и попробуйте повторить печать.


Использование гарнитуры

Использование гарнитуры/комплекта голосового управления
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить гарнитуру/комплект голосового управления
  • Если гарнитура подключена и используются другим устройством, ее не удастся обнаружить, даже если выполнять целенаправленный поиск.

Невозможно подключиться к гарнитуре/комплекту голосового управления
  • Если гарнитура/комплект голосового управления подключены и используются другим устройством, никакое другое устройство не сможет к ним подключиться.
  • Подключение с использованием беспроводной технологии Bluetooth будет невозможно, если гарнитура/комплект голосового управления Bluetooth подключены к адаптеру электропитания.
    Отключите адаптер питания и повторите Bluetooth-подключение.
  • IЕсли не удается подключиться через гарнитуру/комплект голосового управления, попробуйте подключиться через [НастройкиBluetooth].

Звуки обрываются/ничего нельзя услышать
  • Использование гарнитуры/комплекта голосового управления с другими устройствами с беспроводной технологией Bluetooth может привести к возникновению проблем, например, к появлению перерывов в звуковом сигнале, снижению скорости передачи или ошибкам при передаче файлов, а также отключению других устройств Bluetooth. Настоятельно рекомендуется использовать гарнитуру/комплект голосового управления отдельно (без других устройств).

  • Убедитесь, что гарнитура/комплект голосового управления используются правильно.

  • Проверьте настройки уровня громкости на гарнитуре и ПК.

  • Если во время подключения гарнитуры/комплекта голосового управления активен проигрыватель Windows Media или другое аудиоприложение, то, возможно, не удастся правильно подключить гарнитуру/комплект голосового управления или вообще их использовать.
    Запускайте аудиоприложение после установки соединения с гарнитурой/комплектом голосового управления.


Использование клавиатуры или мыши
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить клавиатуру или мышь
  • Если клавиатура или мышь подключены и используется другим устройством, их нельзя будет обнаружить, даже если выполнять для этого целенаправленный поиск.

Не удается подключиться к клавиатуре или мыши
  • Если клавиатура или мышь подключены и используются каким-либо устройством, никакое другое устройство не сможет подключиться к этой клавиатуре или мыши.
Мышь не движется или движется замедленно.
  • При установлении подключения с помощью другого устройства, совместимого с беспроводной технологией Bluetooth, может наблюдаться замедление движения мыши или полная ее неподвижности.
    В данном случае рекомендуется подключать (или использовать) устройство отдельно от мыши.


Использование камеры
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить камеру
  • Если камера подключена и используется другим устройством, ее нельзя будет обнаружить, даже если выполнять целенаправленный поиск.

Не удается подключиться к камере
  • Если камера подключена и используется каким-либо устройством, никакое другое устройство не сможет подключиться к этой камере.

Можно просмотреть изображение с камеры, но не удается произвести съемку
  • Возможно, произошло переполнение карты памяти в камере.
    Выполните резервное копирование всех необходимых данных на альтернативный носитель, а затем удалите изображения с карты памяти. Проконтролируйте объем освободившегося пространства.

Изображения с камеры не отображаются в окне
  • Возможно, камера не была переключена в режим камеры дистанционного наблюдения (из режима обзора изображений, режима настройки и т.п.).

    При использовании некоторых устройств соединение автоматически будет прервано, если изменить настройки в режиме, отличном от режима дистанционного наблюдения. Повторите подключение к камере, когда вновь потребуется использовать ее в режиме камеры дистанционного наблюдения.


Использование портативного компьютера
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается выполнить подключение ActiveSync
  • Проверьте, что на вашем ПК установлена программа ActiveSync v3.7 или более поздней версии.

  • По умолчанию ActiveSync устанавливается на порт COM7. Обратитесь к разделу "Синхронизация информации с помощью ActiveSync" и повторите настройку подключения ActiveSync.
    Если используется другой порт, отличающийся от COM7, внесите соответствующие изменения в настройки подключения ActiveSync.

Не удается обнаружить сохраненный файл
  • Тип файла отправленного на портативный компьютер, а также профиль, используемый для отправки файла, могут влиять на то, где сохраненные папки размещаются на портативном компьютере.

    Примеры:
    Изображения, передаваемые на портативный компьютер с помощью функции "Передача изображений" → сохраняются в папке "Входящие изображения"
    Изображения, передаваемые на портативный компьютер с помощью функции "Передача файлов" → сохраняются в "Общей папке".


Использование мобильного телефона
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается обнаружить мобильный телефон
  • Если мобильный телефон подключен и используется другим устройством, его нельзя будет обнаружить, даже если выполнять целенаправленный поиск.
  • Если режим питания переключается в режим ожидания во время набора номера, после возврата в исходный режим повторный набор может осуществляться в течение приблизительно 20 секунд.

Не удается подключиться к мобильному телефону
  • Если мобильный телефон подключен и используется каким-либо устройством, никакое другое устройство не сможет подключиться к этому мобильному телефону.
  • Если режим питания переключается в режим ожидания во время набора номера, возможно, не удастся установить повторное подключение в течение приблизительно 20 секунд после возврата в исходный режим.

Не удается отправить изображение на мобильный телефон
  • Используйте подходящий метод передачи с учетом профилей, поддерживаемых этим мобильным телефоном.

    Если поддерживается профиль OPP: щелкните файл правой кнопкой мыши, чтобы отправить его.

    Если поддерживается профиль BIP: используйте функцию "Передача изображений" программы Средство Bluetooth для обмена данными для отправки изображений.

Не удается подключиться к Интернету
  • Возможно, неверен телефонный номер, используемый для подключения (т.е. телефонный номер точки входа провайдера Интернет-услуг). Проверьте правильность телефонного номера.

  • Возможно, неверно введен пользовательский идентификатор и/или пароль, с которыми выполняется вход в систему. Проверьте пользовательский идентификатор и пароль.

  • Подключение по умолчанию может быть настроено с другими настройками. Установите подключение, настроенное для работы с мобильным телефоном, в качестве подключения по умолчанию.

Не удается отправить или получить факсы
  • После того как мобильный телефон зарегистрирован в качестве сервера факсов, необходимо выполнить настройку в окне [Fax] (Факс) из раздела [Printers] (Принтеры), доступ к которому можно получить с помощью Control Panel (Панель управления).
    Чтобы получить информацию о процедуре настройки, см. раздел Использование модема для передачи факсов.
    Примечание
    • В Windows XP это окно соответствует окну [Принтеры и факсы].

  • Возможно, неверно указан номер телефона для факса-получателя. Проверьте правильность телефонного номера.

  • Если для параметра Настройки автоподключения по COM установлено значение "Выкл.", подключение к модему не будет устанавливаться автоматически. Выполните подключение к мобильному телефону вручную.

  • Возможно, для службы обработки факсов не разрешена отправка (получение) факсов.
    Проверьте настройки, следуя приведенной ниже процедуре.

    1. Откройте окно [Принтеры и факсы] на панели управления, щелкните правой кнопкой мыши значок [Факс], а затем выберите [Свойства]

      Откроется окно [Свойства факса].

    2. Перейдите на вкладку [Устройство], щелкните правой кнопкой мыши модем, который требуется использовать, а затем выберите [Свойства].

    3. Перейдите на вкладку [Отправка], проверьте, что установлен флажок "Разрешить устройству отправку".

    4. Перейдите на вкладку [Получение], проверьте, что установлен флажок "Разрешить устройству получение" (если требуется получать факсы)

    5. Нажмите кнопку [OK].


Отправка визитной карточки в Outlook
Внимание!
  • Для получения необходимой предупредительной информации см. Что необходимо знать об использовании беспроводной технологии Bluetooth.

Не удается отправить визитную карточку в Outlook
  • Если программа Outlook 2003 запущена в режиме администратора, закройте и повторно запустите её.


Использование медицинского устройства
Внимание!
  • Основные концепции, которые необходимо знать при использовании устройств, см. в разделе "Что необходимо знать об использовании беспроводной технологии Bluetooth".

Не удается подключиться к медицинскому устройству.
  • Если не удается подключиться к медицинскому устройству, удалите настройки устройства в меню [Настройки Bluetooth] и зарегистрируйте устройство еще раз.

Не удается получить данные из медицинского устройства.
  • В силу следующих причин могут возникать ситуации, в которых получение данных будет невозможно. Ознакомьтесь с руководством по эксплуатации.
    В подобных ситуациях на экране может появиться сообщение.
    • Если подключение не может быть установлено, поскольку медицинское устройство не поддерживается.
    • Если компьютер не может подключиться к медицинскому устройству, поскольку оно не поддерживается.
    • Если полученные данные не поддерживаются компьютером.


Глоссарий
В данном глоссарии представлены определения для терминов, связанных с беспроводной технологией Bluetooth.
У пользователя есть возможность просмотреть значения любых непонятных терминов.

A
A2DP, профиль
Аббревиатура английского термина "Advanced Audio Distribution" (улучшенное распределение звука).
Этот профиль Bluetooth позволяет настроить качество звука для беспроводных наушников и других аудиоустройств.
AVRCP, профиль
Аббревиатура английского термина "Audio/Video Remote Control Profile" (профиль дистанционного управления аудио/видео). Профиль Bluetooth, обеспечивающий отправку и получение функций дистанционного управления. Команды дистанционного управления могут быть получены с помощью пакета программ Bluetooth Utility.

B

BIP
Аббревиатура английского термина "Basic Imaging Profile" (профиль базовой обработки изображений).
Это профиль, который позволяет обмениваться файлами изображений.

С

Связывание
Создание связующего ключа (и его сохранение для будущего использования) во время первой взаимной аутентификации двух устройств. Сохраненный ключ будет использован при следующем установлении соединения между этими устройствами.

D

DHCP
Абревиатура английского термина "Dynamic Host Configuration Protocol" (протокол динамической настройки хостов)
DHCP — это функция, которая позволяет автоматически назначать IP-адреса. Эта функция избавляет от необходимости настраивать IP-адреса на каждом компьютере.
DUN, профиль
Профиль Bluetooth для коммутируемого соединения.
Этот профиль позволяет установить коммутируемое подключение на основе беспроводной технологии Bluetooth с помощью беспроводного модема, мобильного телефона или аналогичного устройства.

F

FAX, профиль
Профиль, который позволяет установить подключение на основе беспроводной технологии Bluetooth с помощью беспроводного модема, мобильного телефона или аналогичного устройства, чтобы отправить или принять факс.
FTP
Аббревиатура английского термина "File Transfer Profile" (профиль передачи файлов).
Профиль Bluetooth, который позволяет выполнять обзор папок на беспроводном устройстве и осуществлять обмен файлами с локальным устройством.

G

GAVDP, профиль
Аббревиатура английского термина "Generic Audio-Video Distribution Profile" (общий профиль распределения аудио/видео).
GN
Одна из служб профиля PAN, аббревиатура английского термина "Group Ad hoc Network" (групповая сеть компьютер-компьютер).
Служба, которая позволяет создавать сеть без применения точки доступа.

H

HCRP
Аббревиатура английского термина "Hardcopy Cable Replacement Profile" (профиль эмуляции кабеля принтера). В отличие от SPP (Serial Port Profile – профиля последовательного порта), этот профиль устанавливает соединение с устройством только во время печати.
HDP
Аббревиатура английского термина "Health Device Profile" (профиль медицинского устройства).
Профиль, который позволяет устанавливать беспроводное Bluetooth-подключение к таким измерительным приборам, как монитор кровяного давления, монитор состава тела и шагомер.
HFP, профиль
Аббревиатура английского термина "Hands-Free Profile" (профиль голосового управления).
Профиль, позволяющий осуществлять голосовую связь после установления подключения к устройству, поддерживающему профиль HFP. Условно данные устройства делятся на два типа: устройства с громкоговорителем и микрофоном и устройства, используемые для установки связи с первым типом и выступающие в роли голосового шлюза.
HID, профиль
Аббревиатура английского термина "Human Interface Device Profile" (профиль устройства пользовательского интерфейса).
Профиль, который позволяет установить подключение на основе беспроводной технологии Bluetooth с беспроводной мышью, клавиатурой или другим устройством ввода.
HSP, профиль
Аббревиатура английского термина "Headset Profile" (профиль гарнитуры).
Профиль, позволяющий осуществлять голосовую связь после установления подключения к устройству, поддерживающему профиль HSP. Условно данные устройства делятся на два типа: устройства с громкоговорителем и микрофоном и устройства, используемые для установки связи с первым типом и выступающие в роли голосового шлюза.

К

Ключ
Также называется PIN-кодом.
Это пароль, содержащий до 16 буквенно-цифровых символов. Позволяет выполнять подключение к беспроводным устройствам. Необходимо знать этот ключ, чтобы иметь возможность подключиться к устройству, требующему аутентификации.
Даже если параметры проверки подлинности выключены в настройках пользовательского режима Bluetooth Utility, диалоговое окно ввода ключа все равно будет открываться всякий раз, когда требуется аутентификация, позволяя выполнять аутентификацию устройства. Сразу же после выполнения проверки подлинности устройства будет создан связующий ключ, благодаря которому отпадает необходимость вводить PIN-код при последующих подключениях к этому устройству.

L

LAP
Аббревиатура английского термина LAN Access Profile (профиль доступа к локальной сети).
Профиль Bluetooth, который позволяет установить подключение на основе беспроводной технологии Bluetooth, используя точку доступа для выполнения доступа к локальной сети по протоколу PPP.

N

NAP
Одна из служб профиля PAN, аббревиатура английского термина "Network Access Point" (точка доступа к сети).
Через точку доступа к сети можно подключаться к таким большим сетям, как Интернет.

O

OPP
Аббревиатура английского термина "Object Push Profile" (профиль отправки объектов).
Профиль, который обеспечивает обмен визитными карточками с беспроводным устройством.

П

Парное соединение
Функция обеспечения безопасности. Чтобы устройства с беспроводной технологией Bluetooth осуществляли взаимную проверку подлинности, ключ (PIN-код) вводится на каждом терминале только при первом подключении, а затем создается секретный 128-разрядный связующий ключ для каждой пары устройств. Эта операция называется "парным соединением".
Подключаемый модуль
Приложение, используемое для расширения функциональности других программ.
Профиль
Спецификация, которая обеспечивает подключение к служебной функции дистанционно управляемого на основе беспроводной технологии Bluetooth-устройства.
Чтобы Bluetooth-устройства могли обмениваться информацией с другими устройствами, они должны поддерживать одинаковые профили, предназначенные для каждой функции, например для коммутируемого подключения, работы с факсами, печати и работы с устройствами пользовательского интерфейса.

P

PAN
Один из профилей, аббревиатура английского термина "Personal Network" (персональная сеть).
Позволяет напрямую соединять устройства с поддержкой Bluetooth или же подключаться к беспроводным сетям через точку доступа.
PANU
Одна из служб профиля PAN, аббревиатура английского термина "Personal Area Network" (персональная сеть).
Позволяет напрямую подключаться к двум устройствам с поддержкой Bluetoooth (т.н. "передача в одноранговой сети").

S

SCMS-T
Один из методов защиты авторских прав для цифровых данных использовался для передачи данных с помощью профиля A2DP. Этот метод основан на SCMS (Serial Copy Management System — система управления серийным копированием) — системе управления цифровым копированием, и разрешен специальной группой Bluetooth SIG (Special Interest Group). Для использования функции SCMS-T удаленные устройства должны также поддерживать SCMS-T.
SPP
Аббревиатура английского термина "Serial Port Profile" (профиль последовательного порта).
Профиль, обеспечивающий связь с устройством через виртуальный последовательный порт, настроенный для подключения с использованием беспроводной технологии Bluetooth. Используется для принтеров и соединителей принтеров с портативными компьютерами. Применяемый метод отличается от HCRP или ActiveSync.

T

TCP/IP
Аббревиатура английского термина "Transmission Control Protocol/Internet Protocol" (протокол управления передачей/протокол Интернет).
Стандартный коммуникационный протокол (согласно конвенции по обеспечению обмена данными), используемый в сети Интернет. Применение одного и того же протокола позволяет осуществлять обмен данными между различными компьютерами.

V

vCARD
Единый стандарт электронных визитных карточек.
Обмен именами, адресами электронной почты, телефонными номерами и прочей информацией осуществляется в виде электронных визитных карточек (в формате *.vcf), что позволяет всем участвующим сторонам легко зарегистрировать эти данные в своих адресных книгах.
Этот стандарт в значительной степени совместим с решениями Microsoft Outlook, Lotus Organizer, а также другим программным обеспечением для работы с почтой и управления планированием.


Введение

Товарные знаки

  • Разработка и обслуживание стандарта Bluetooth осуществляется консорциумом Bluetooth SIG (Special Interest Group). Основными членами консорциума Bluetooth SIG являются компании Toshiba, Ericsson, Intel, Lenovo, Microsoft, Motorola и Nokia. По данным на октябрь 2010 г., консорциум объединяет более 13000 крупных компаний на рынке цифровой коммуникации и компьютерной индустрии. по адресу http://www.bluetooth.com/.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook и ActiveSync являются зарегистрированными товарными знаками корпорации Microsoft в США и/или других странах.
  • Bluetooth является товарным знаком своего владельца и используется TOSHIBA по лицензии.
  • InterVideo и WinDVD являются товарными знаками или зарегистрированными товарными знаками корпорации Corel.
  • BeatJam является зарегистрированным товарным знаком корпорации Justsystem.
  • Авторские и прочие права на BeatJam принадлежат корпорации Justsystem и прочим законным владельцам.
  • Все используемые в этом документе названия продуктов являются товарными знаками или зарегистрированными товарными знаками соответствующих владельцев.


Использование компьютеров со встроенной беспроводной технологией Bluetooth

Связь с устройством невозможна, если выключен переключатель беспроводной связи на ПК.
Обязательно включите этот переключатель при использовании беспроводной технологии Bluetooth.

Примечание.
  • Для получения дополнительной информации обратитесь к справочному руководству своего ПК.


При использовании адаптера USB или платы SD с технологией Bluetooth

Если SD-плата Bluetooth неправильно вставлена в устройство, то плохой контакт или другие возникающие проблемы могут мешать установлению связи между устройствами. Проверьте, что плата надежно вставлена в предназначенное для нее гнездо.

Примечание.
  • Работающие от аккумулятора устройства не смогут правильно обмениваться данными при низком уровне зарядки аккумуляторов.
    Необходимо или зарядить, или заменить аккумуляторы, если они разрядились до показанного ниже уровня.


Настройка автоподключения по COM

Режим автоподключения обычно активируется при настройке передачи факса (при попытке отправить факс будет автоматически устанавливаться связь с модемом).
Если передача факса завершается сбоем, ПК попытается автоматически отправить этот факс еще раз. Однако если включен режим автоподключения и ПК не может относительно быстро установить Bluetooth-соединение с модемом, будут вновь возникать ошибки передачи.

В таких случаях следует выключить режим автоподключения согласно приведенной ниже рекомендации.
Порядок действий
  1. Щелкните правой кнопкой мыши на значке беспроводной технологии Bluetooth, который находится на панели задач, и выберите [Параметры] → [Другие] → [Настройки] в [Настройки автоподключения по COM].

    Откроется окно [Настройки автоподключения по COM].

  2. Снимите флажок у порта, который используется для работы с факсами, а затем нажмите кнопку [OK].

    Установите соединение с факсом вручную для последующей передачи факсов.


Использование коммерческих приложений для работы с факсами
Коммерческие приложения для работы с факсами не будут автоматически запускаться при поступлении факса, даже если задать в настройках автоматическое получение факсов.

Следуйте приведенным ниже инструкциям, чтобы разрешить такому приложению автоматический запуск при поступлении переданного факса.
Порядок действий
  1. В окне [Настройки Bluetooth] щелкните правой кнопкой мыши значок адреса подключения, а затем выберите в открывшемся меню пункт [Подробности]

    Откроется окно с подробными настройками модема.

  2. Установите флажок [Запуск приложения при подключении] в разделе [Параметры]

    Если нажать кнопку [Обзор...], появится окно [Открыть файл].
    Выберите исполняемый файл (*.exe), относящийся к требуемому приложению для работы с факсами, а затем нажмите кнопку [Открыть...].
    Примечание.
    • Указанный файл будет меняться в зависимости от требуемого приложения. Чтобы получить дополнительную информацию, обратитесь к руководству по работе с данным приложением или свяжитесь с соответствующим производителем.
  3. Нажмите кнопку [OK]

    При следующем запуске факса указанное приложение для работы с факсами будет запускаться автоматически.


Создание информации визитных карточек в формате vCARD

В этом разделе описывается, как создавать информацию визитных карточек в формате vCARD, используя программу Microsoft Outlook 2002 или более новой версии.

Внимание!
  • Методы создания информации визитных карточек будут меняться в соответствии с типом и версией используемого приложения. Для получения дополнительной информации обратитесь к справочному руководству по данному приложению.
Порядок действий
  1. Запустите Outlook, а затем нажмите значок [Контакты].
    Откроется окно со списком контактов.

  2. Двойным щелчком откройте окно с информацией о контакте, для которого требуется создать визитную карточку, а затем нажмите [Файл]→[Экспорт в файл vCard...]

  3. В диалоговом окне [Файл vCard] укажите имя файла и адрес сохранения, а затем нажмите кнопку [Сохранить].

    Файл vCARD будет создан в указанном месте.


Создание виртуального COM-порта Bluetooth для клиента
Порядок действий
  1. В окне [Мастер Bluetooth Local COM] выберите "Создать виртуальный COM-порт Bluetooth для клиента", а затем нажмите кнопку [Далее]

    Откроется окно [Bluetooth Local COM – создание COM-порта для клиента (1/1)].

  2. Выберите [COM-порт, который требуется создать], а затем нажмите кнопку [Завершить]

    Созданный порт теперь отображается в окне [Bluetooth Local COM].

  3. Нажмите кнопку [OK].


Создание виртуального COM-порта для сервера
Порядок действий
  1. В окне [Мастер Bluetooth Local COM] выберите "Создать виртуальный COM-порт Bluetooth для сервера", а затем нажмите кнопку [Далее]

    Откроется окно [Bluetooth Local COM – создание COM-порта для сервера (1/2)].

  2. Выберите [COM-порт, который требуется создать], а затем нажмите кнопку [Завершить]

    Откроется окно [Bluetooth Local COM – Создание COM-порта для сервера (1/2)].

  3. Подтвердите настройки в полях [COM-порт, который требуется создать] и [Профили служб], а затем нажмите кнопку [Завершить]

    Созданный порт теперь отображается в окне [Bluetooth Local COM].

  4. Нажмите кнопку [OK].


Свойства средства Bluetooth для обмена данными

В этом разделе описываются категории настроек для каждой вкладки в окне "Свойства" средства обмена Bluetooth.

Вкладка [Передача файла]
Категория | Описание
Общая папка | Задается местоположение на жестком диске для общей папки, используемой при обмене файлами с помощью функции "Обмен файлов". Нажмите на кнопку [Обзор...], чтобы открыть окно "Обзор папок". Укажите каталог, в котором требуется разместить "Общую папку", а затем нажмите на кнопку [OK].

Вкладка [Отправка объекта]
Категория | Описание
Каталог "Входящие" | Задается местонахождение на жестком диске папки «Входящие» (в которую сохраняются поступающие визитные карточки и файлы данных). Нажмите на кнопку [Обзор...], чтобы открыть окно "Обзор папок". Укажите каталог, в котором требуется разместить папку "Входящие", а затем нажмите на кнопку [OK].
Моя визитная карточка | Задается местонахождение, где сохраняются персональные визитные карточки с именем и другой информацией о пользователе. Нажмите на кнопку [Обзор...], чтобы открыть окно "Обзор папок". Укажите визитную карточку, которая будет отправлена нужному адресату, а затем нажмите кнопку [OK].

Вкладка [Передача изображения]
Категория | Описание
Каталог "Входящие изображения" | Задается местоположение папки «Входящие изображения» (в которую сохраняются полученные графические данные) на жестком диске. Нажмите на кнопку [Обзор...], чтобы открыть окно "Обзор папок". Укажите каталог, в котором требуется разместить "Входящие изображения", а затем нажмите на кнопку [OK].
Предпочтительный формат | Изображения преобразуются в указанный формат для передачи. Если формат не указан, изображения будут автоматически преобразовываться в формат, подходящий для принимающего устройства. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Вкладка[Связь]
Категория | Описание
Запуск назначенного приложения | Задается, требуется или нет, автоматически запускать назначенное приложение при получении визитной карточки (Microsoft Outlook и пр.). "Включено"Запускается назначенное приложение "Отключено": Назначенное приложение не запускается
После получения файла запустить назначенное ему приложение. | Имеется возможность настроить запуск назначенного приложения (например, Проводника) при получении файла (за исключением файлов vCard). "Включено"Запускается назначенное приложение "Отключено" Не запускать приложение

Вкладка [Предпочтительный профиль]
Категория Описание
Используемая служба Позволяет указать либо функцию "Передача файла", либо "Отправка объекта" если обе функции доступны на целевом устройстве при щелчке правой кнопкой в Проводнике и выборе "В Bluetooth" или при пересылке файлов с помощью функции "Беспроводная передача данных".

Категория | Описание
Отправка объекта | Отправка файлов выполняется с помощью OPP (профиля отправки объектов).
Передача файлов | Отправка файлов осуществляется с помощью FTP (протокола передачи файлов).

Используемый профиль определяется автоматически. Только OPP, BIP и FTP имеют приоритет над другими профилями для Карточки, Изображения и Папки соответственно. Для других файлов указанная выше "Используемая служба" имеет приоритет в имеющихся профилях целевого устройства.

Профиль | Изображение | Карточка | Другие файлы | Папка
BIP | 1 | 3 | 3 | 3
OPP | 2 (зависит от функций целевого устройства) | 1 | 2 (зависит от функций целевого устройства) | 3
FTP | 1 | 2 | 1 | 1

1: идеально; 2: можнно использовать; 3: нельзя использовать

Файлы изображений включают: bmp, jpg, jpeg и png

Визитные карточки представлены в форматах vcf, vcs и wmg.

Другие файлы представлены файлами общих данных, например, текстовые файлы, музыкальные файлы и файлы Word/Excel.

Вкладка [Фильтрация отображения]
Категория | Описание
Выберите «включить» или «выключить». | Задается, следует ли определять класс службы при выполнении поиска устройства. "Включить" Определять класс службы "Выключить": Не определять класс службы

Вкладка [WFTP]
Категория Описание
Показать устройства беспроводной передачи файлов Настроить информацию об устройстве при запуске утилиты Беспроводной передачи файлов.

Не отображать: Отобразить дисплей без поиска устройства
"Поиск": Показать результаты поиска
"Журнал": Показывать журнал.
Примечание
  • Если в списке отсутствует журнал устройств, после выбора параметра «Журнал» устройства будут отображены.
Примечание
  • Данная функция может не отображаться в некоторых версиях Bluetooth Utility.
[Безопасность службы]
Параметры безопасности службы в программе "Средство Bluetooth для обмена данными" можно выбрать щелкнув на вкладке [Безопасность] → [Выборочный уровень], а затем поставив флажок напротив [Средство Bluetooth для обмена данными] в разделе [Параметры безопасности].
Категория Спецификация
Отправка объекта Задает уровень безопасности отправки объекта
Категория | Описание
Включить Если другое устройство создает запрос на отправку или получение визитной карточки или файлов данных, отображается сообщение, спрашивающее разрешение на отправку или получение карточки или файлов данных.

Примечание
  • Нажмите кнопку [Обзор...], чтобы указать, где должны сохраняться входящие карточки или файлы данных.
    При изменении этого пути местоположение сохраненных карточек на вкладке [Отправка объекта] также изменится.
  • Функция обеспечения безопасности прекратит обмен карточками, если кнопка "Да" не была нажата в течение предусмотренного промежутка времени, после чего отобразится следующее сообщение: "Произошел сбой при отправке (получении)".
Отключить | Отправка/получение карточек или файлов данных происходит без отображения каких-либо сообщений.

Передача файлов Устанавливается уровень обеспечения безопасности при передаче фалов.
Категория | Описание
Включить Если другое устройство создает запрос на отправку или получение файла, отображается сообщение, спрашивающее разрешение на установление FTP-подключения.

Примечание
  • Нажмите на кнопку [Обзор...], чтобы указать, где должны сохраняться входящие файлы или папки.
    При изменении этого местоположения, место сохранения визитных карточек в закладке [Передача файлов] также изменится.
  • Функция обеспечения безопасности прекратит передачу файлов, если кнопка "OK" не была нажата в течение предусмотренного промежутка времени, после чего отобразится следующее сообщение: "Произошел сбой при отправке (получении)".
Отключить | Отправка/получение файлов происходит без отображения каких-либо сообщений.
Установка пароля (проверка подлинности OBEX) Вызов функции [Установка пароля (проверка подлинности OBEX)] дает возможность установить пароль.
При установке пароля открывается окно, в котором запрашивается пароль для аутентификации при попытке передачи файла.
Передача файла будет осуществляться только в том случае, если был введен правильный пароль.
Показывать другие экраны ввода пароля при подключении. Установка параметра "Показывать другие экраны ввода пароля при подключении" становится возможна, если выбран режим "Установка пароля (OBEX-аутентификация)". Если этот флажок установлен, то при каждом получении запроса на подключение от других устройств открывается экран аутентификации путем ввода паролей, где необходимо указывать пароль, используемый для разрешения другим устройствам выполнять проверку пароля OBEX-аутентификации. Если этот флажок не установлен, экран аутентификации путем ввода паролей не открывается и автоматически используется пароль , заданный в параметре "Установка пароля (OBEX-аутентификация)".
Примечание
  • Устанавливать этот режим для подключений между программами Bluetooth Utilities не требуется.

Передача изображений Задается уровень обеспечения безопасности при передаче изображений.
Категория | Описание
Включить Если с другого устройства отправляется изображение, отображается сообщение, предлагающее разрешить получение этого изображения.
Примечание
  • Нажмите кнопку [Обзор...], чтобы указать, где должны сохраняться входящие изображения.
    Если этот путь изменяется, необходимо аналогичным образом изменить настройки папки "Входящие изображения" на вкладке [Передача изображения].
Отключить | Получение изображений происходит без отображения каких-либо сообщений.


Краткое руководство для начинающих - Введение

Введение
Краткое руководство предназначено для тех, кто сразу желает начать использование беспроводной технологии Bluetooth. В нем описаны основные концепции, которые необходимо знать, а также способы установки соединений с устройствами.

Краткое руководство для начинающих состоит из следующих частей:
Что необходимо знать об использовании беспроводной технологии Bluetooth
Описываются основные концепции, о которых необходимо знать при работе с устройствами на основе беспроводной технологии Bluetooth.
Рекомендуется, чтобы пользователь прочитал этот раздел перед тем, как начинать процесс настройки.

Пробное подключение устройства с беспроводной технологией Bluetooth

Описаны процедуры настройки и последующего использования устройства с беспроводной технологией Bluetooth. Ознакомьтесь с этой информацией, учитывая свои задачи и используемого устройство.

Устранение неисправностей

Описываются возможные причины неисправностей и методы их устранения, которые необходимо учитывать, если устройство на основе беспроводной технологии Bluetooth не может быть корректно настроено, работает неправильно или создает другие проблемы во время своей эксплуатации.

Глоссарий

Объясняются технические термины, используемые в данном руководстве.