Единовременное подключение

Функция Единовременное подключение (Connect Just Once) удаляет данные аутентификации (ключ установки связи), сгенерированные при подключении устройства. Данная функция повышает безопасность, позволяя выбрать и удалить данные аутентификации, используемые для связи с удаленным устройством.

Примечание

Вы можете выбрать и удалить данные аутентификации (ключ установки связи), щелкнув правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач,
открыв вкладку [Параметры]-[Безопасность] и выбрав устройство из списка [Просмотр сопряженных устройств] под группой [Удалить сопряженные устройства].

Инструкции
  1. Щелкните правой кнопкой мыши на значке Bluetooth в области уведомлений панели задач, выберите [Параметры] - [Помощник] и отобразится флажок [Единовременное подключение].

  2. Если эта опция включена, то при отключении устройства будет открыто окно, запрашивающее подтверждение на удаление данных аутентификации.
    Примечание

    Окно подтверждения не откроется в следующих случаях:

    • Если устройство уже зарегистрировано в настройках Bluetooth.
    • Ключ Bluetooth (PIN-код) используется другим пользователем.
      В этом случае, даже если ключ не зарегистрирован в настройках Bluetooth, может открыться окно подтверждения удаления данных, если установлен флажок "Выполнить одинаковую проверку подлинности данных для всех пользователей" в окне ввода ключа Bluetooth.
    • Ключ установки связи не генерируется.
  3. Выбор [Да] / [Нет] в окне подтверждения.

    При выборе [Да]:
    данные аутентификации будут удалены и при следующем подключении устройства, откроется окно ввода ключа Bluetooth. Это также предотвратит нежелательное подключение устройства другого пользователя.

    При выборе [Нет]:
    данные аутентификации будут сохранены и в дальнейшем данное устройство можно будет подключать без ввода ключа Bluetooth.