Segurança TI

Definições da Segurança TI
O Administrador de TI pode gerir a configuração utilizando as definições da Segurança TI. O Administrador de TI pode limitar algumas das funções utilizando as definições da Segurança TI.

Os utilizadores Limitados não podem ver/modificar a janela Definições da Segurança TI.

  • Definições Bluetooth limitadas:
    Permitem a desactivação completa da função de Rádio Bluetooth. O software Bluetooth pode ser ocultado neste caso. Também é possível desactivar a função de Rádio Bluetooth apenas para utilizadores Limitados.

  • Definições de segurança Bluetooth:
    Um nível de segurança Bluetooth pode ser definido para utilizadores Limitados. Não é possível definir um nível inferior de segurança para estes utilizadores, mas é possível aumentá-la.

  • Funções limitadas:
    Esta secção permite ao administrador desactivar os seguintes serviços e funções Bluetooth para utilizadores Limitados:
    • Serviço de intercâmbio de informações Bluetooth
    • Serviço de rede PAN
    • Serviço de controlo remoto AV
    • Serviço de porta COM Bluetooth
    • Função de ligação em rede analógica (dial-up) (DUN), LAP, FAX
    • Função de impressão (HCRP)
Procedimento
  1. Clique com o botão direito do rato sobre o ícone Tecnologia sem fios, no tabuleiro de tarefas, e clique no separador [Opção] – [Segurança TI].

    O botão [Definições] irá surgir no ecrã.

  2. Quando clica no botão [Definições], a página [Definições da Segurança TI] irá surgir e poderá configurar as seguintes definições.

    • Definições Bluetooth limitadas
    • Definições de segurança Bluetooth
    • Limitar funções para utilizadores Limitados

    Podem ser configuradas as seguintes definições

Função Descrição

Definição de Bluetooth limitado

Desactivar completamente o Rádio Bluetooth
Assinale para activar as opções seleccionadas
Permitir utilização ao Administrador Se estiver assinalada, permite que o administrador TI utilize esta função.
Ocultar todas as funcionalidades do software relacionadas com o Bluetooth Se estiver assinalada, oculta as seguintes funções Bluetooth
  • Ícone Bluetooth no menu Iniciar
  • Ícone LocalCOM no Painel de controlo
  • Ícone Bluetooth no Tabuleiro de tarefas
Não registe oGestor de Bluetooth no arranque.
Quando seleccionado, o Gestor de Bluetooth não irá arrancar automaticamente quando inicia o PC.
Nota

Esta função pode não ser apresentada em determinadas versões do Utilitário Bluetooth.

Desactive as funções Bluetooth ao sair do Gestor de Bluetooth.
Ao seleccionar este item, todas as funções Bluetooth serão desactivadas ao sair do Gestor de Bluetooth.
Nota

Esta função pode não ser apresentada em determinadas versões do Utilitário Bluetooth.

Definições de segurança Bluetooth

Bloquear ou proteger as definições de segurança predefinidas de serem alteradas pelos Utilizadores Limitados
Se estiver assinalada, activa a seguinte opção e, seleccionando o nível, pode definir o nível de segurança mais baixo para estes utilizadores limitados
  • Alta
  • Média
  • Padrão
Nota

Consulte o nível de segurança Bluetooth no separador [Opção] – [Segurança]

Limitar serviços/funções Bluetooth para Utilizadores Limitados
Restringe o serviço/função do utilizador limitado.

Se estiver seleccionado o seguinte serviço/função, o utilizador limitado não poderá utilizar esse serviço ou função.

  • Serviço de intercâmbio de informações Bluetooth
  • Serviço de rede PAN
  • Serviço de porta COM Bluetooth
  • Serviço de controlo remoto AV
  • Função de ligação em rede analógica (dial-up) (DUN), LAP, FAX
  • Função de impressão (HCRP)