Proteger a sua saúde com dispositivos de saúde

Proteger a sua saúde com dispositivos de saúde [HDP]
Segue-se uma explicação dos dispositivos de saúde que suportam a tecnologia sem fios Bluetooth.

>Registar dispositivos de saúde
>Ligar dispositivos de saúde
>Apresentar dados recebidos do dispositivo de saúde
>Desligar dispositivos de saúde

Registar dispositivos de saúde
Procedimento
  1. Ligue os dispositivos de saúde e active o modo "Localização"
    Consulte o manual de instruções dos dispositivos de saúde para obter mais informações sobre como utilizá-los.

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação].

    Nota
    • Em alternativa, clique em [Iniciar] > [Todos os Programas] > [Bluetooth] > [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth] que abriu.

    Aparece [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth).

    Depois de concluída a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Seleccionar dispositivo)].
    Nota
    • Se não conseguir configurar o dispositivo no "Modo expresso", utilize o "Modo personalizado".

    • Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e, em seguida, clique em [Opções] - [Assistente] para configurar o Modo expresso. Se seleccionar o Modo super expresso, aparece a janela [Assistente Adicionar nova ligação] e o dispositivo é registado automaticamente (ignora o passo 4).
      • Dependendo da versão do utilitário Bluetooth, o Modo super expresso pode não ser suportado.

  4. Seleccione o nome do dispositivo dos dispositivos de saúde a partir da lista e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços).

    5. As definições serão registadas e aparece um ícone na janela [Definições de Bluetooth].

Ligar dispositivos de saúde

Não é possível ligar dispositivos de saúde utilizando o ícone na janela [Definições de Bluetooth]. Consulte os manuais de instruções do fabricante de dispositivos de saúde para obter informações sobre como ligar os dispositivos de saúde Bluetooth.
Se a ligação aos dispositivos de saúde falhar, surgirá uma mensagem de falha de ligação na janela.

Apresentar dados recebidos pelo dispositivo de saúde.

Quando o dispositivo de saúde recebe dados, o conteúdo da mensagem será apresentado no ecrã.
Nota

  • Pode aceder às definições para apresentação de dados recebidos pelo dispositivo de saúde clicando com o botão direito do rato sobre o ícone da tecnologia sem fios Bluetooth e, em seguida, [Opções]>[Outras]>[Definições do dispositivo de saúde]

Desligar dispositivos de saúde

O dispositivo de saúde não pode ser desligado a partir do ícone que está registado no menu [Definições de Bluetooth]. Para desligar o dispositivo de saúde, consulte o manual de instruções do dispositivo de saúde.