Assistente

Assistente de Bluetooth

O [Assistente de Bluetooth] é uma função que facilita o registo de dispositivos. Esta função procura automaticamente dispositivos Bluetooth no computador. Se um dispositivo for detectado, aparece uma janela de notificação que o orientará ao longo do processo de registo.

Executar o Assistente de Bluetooth

Clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente de Bluetooth] para executar a [Procura automática de dispositivos].

Aparece uma janela onde é apresentada a evolução da procura, a qual pode cancelar em qualquer altura.
Minimize a janela para a ocultar na extremidade do ecrã. Coloque o cursor na extremidade do ecrã para restaurar a mesma.
Nota

  • Os dispositivos que são procurados automaticamente são: teclado, rato, auscultadores, dispositivo mãos-livres, auscultador com microfone incorporado, altifalantes, impressoras e Dispositivos de Saúde.
  • Não é possível utilizar a função quando a opção [Activar o Assistente de Bluetooth] não estiver assinalada na secção [Definições do Assistente de Bluetooth] em [Opções] - [Admin TI], quando clica com o botão direito do rato no ícone Bluetooth.
  • Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth e, em seguida, aceda a [Opções]>[Assistente]>[Definições do Assistente de Bluetooth] para registar os itens seguintes.
    Esta função pode não ser apresentada em determinadas versões do Utilitário Bluetooth.
    • Activar Procura automática de dispositivos
    • Dispositivos abrangidos pela procura automática.
      • Rato/Teclado
      • Auscultadores
        (incluindo mãos-livres, auscultador com microfone incorporado e altifalantes)
      • Impressoras
      • Dispositivo de saúde
  • A detecção de dispositivos registados anteriormente por Bluetooth é ignorada.
    Além disso, a "procura automática" não pode ser executada nas seguintes condições:
    • Durante a execução das definições de Bluetooth.
    • Durante a Transferência de ficheiros sem fios.
    • Durante a execução de uma câmara remota.
    • Durante a execução do Assistente do Skype.
    • Quando os auscultadores Bluetooth estiverem ligados.
    • Quando a bateria do computador estiver fraca.
    • Durante a execução da protecção de ecrã.
    • Quando um dispositivo Bluetooth estiver ligado (excepto rato e teclado).
    • Quando o rato/teclado, auscultador com microfone incorporado e impressora já tiverem sido registados.
  • Nas condições abaixo, o ecrã do Assistente não pode apresentado com o uso do cursor. Se desejar visualizar o ecrã do Assistente, clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente de Bluetooth].
    • Faça clique com o botão direito do rato sobre o ícone Bluetooth, seleccione [Opções]>[Assistente] e escolha o separador [definições do Assistente de Bluetooth], quando [Ocultar] estiver seleccionado.
  • O ecrã do Assistente permanece oculto após premir [Windows] + [Tabulação] para apresentá-lo novamente no Windows 7.
    Pode utilizar o procedimento seguinte para restaurar este ecrã.
    • Utilize [Windows] + [Tabulação] para apresentar o ambiente de trabalho.
    • Clique no botão no canto inferior direito do tabuleiro de tarefas.
    • Utilize outro programa.
Procura automática de dispositivos

Pode procurar e registar automaticamente dispositivos Bluetooth.
Instruções

  1. Executar o [Assistente de Bluetooth]

  2. Quando um dispositivo é detectado, aparece uma janela.

    Categoria Descrição
    Sim Começar a registar os dispositivos encontrados.

    Quando o rato, teclado e auscultadores são detectados, estes são registados após a execução automática do "Assistente Adicionar nova ligação".
    Quando uma impressora é detectada, o "Assistente Adicionar nova ligação" é executado automaticamente e aparece a janela "Seleccionar um dispositivo".
    Nota
    • Caso seja detectado apenas um dispositivo, a janela "Seleccionar um dispositivo" não é apresentada.
    Não Os dispositivos encontrados não são registados e a detecção desses dispositivos é, por conseguinte, ignorada.
    Nota
    • Esses dispositivos serão reconhecidos quando a tecnologia sem fios Bluetooth ou o [Assistente de Bluetooth] for reiniciado.
    Nota
    • Se pretender interromper a procura automática de dispositivos, clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth, seleccione [Opções]>[Assistente] e, e seguida, desmarque [Activar Procura automática de dispositivos] nas [Definições do Assistente de Bluetooth].