Gerencie sua saúde com dispositivos de assistência de saúde

Gerencie sua saúde com dispositivos de assistência de saúde [HDP]
Segue-se uma explicação dos dispositivos de assistência de saúde que oferecem suporte à tecnologia sem fio Bluetooth.

>Registrar dispositivos de assistência de saúde
>Conectar dispositivos de assistência de saúde
>Exibir dados recebidos pelo dispositivo de assistência de saúde
>Desconectar dispositivos de assistência de saúde

Registrar dispositivos de assistência de saúde
Procedimento
  1. Ligue os dispositivos de assistência de saúde e ative o modo "Localizável"
    Consulte os manuais de instruções dos dispositivos de assistência de saúde para obter mais informações sobre como utilizá-los.

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão].

    Observação
    • Como alternativa, clique em [Iniciar] > [Todos os programas] > [Bluetooth] > [Configurações do Bluetooth] e, a seguir, clique em [Nova conexão] na janela [Configurações do Bluetooth] exibida.

    Aparece a tela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Confirme que o [Modo Expresso] foi selecionado e, a seguir, clique no botão [Avançar]

    Será exibida a janela [Assistente Adicionar nova conexão (Procurar dispositivos Bluetooth)].

    Depois que a procura dos dispositivos chegar ao fim, será exibida a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].
    Observação
    • Se não conseguir configurar o dispositivo no Modo Expresso, use o Modo Personalizado.

    • Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Opções] - [Assistente] para configurar o Modo Expresso. Se selecionar o Modo Superexpresso, a janela [Assistente Adicionar nova conexão] será exibida e o dispositivo será registrado automaticamente (ignora a etapa 4).
      • Dependendo da versão do Utilitário Bluetooth, pode não haver suporte para o Modo Superexpresso.

  4. Selecione o nome do dispositivo de assistência de saúde na lista e clique no botão [Avançar]

    Será exibida a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

    5. As configurações serão registradas e o ícone será exibido na janela [Configurações do Bluetooth].

Conectar dispositivos de assistência de saúde

Não é possível conectar dispositivos de assistência de saúde usando o ícone na janela [Configurações do Bluetooth]. Para obter informações sobre como conectar dispositivos de assistência de saúde Bluetooth, consulte o manual de instruções do fabricante.
Se a conexão com o dispositivo de assistência de saúde falhar, será exibida uma mensagem de falha na conexão na janela.

Exibir dados recebidos pelo dispositivo de assistência de saúde.

Quando o dispositivo de assistência de saúde receber os dados, o conteúdo da mensagem será exibido na tela.
Observação

  • Para configurar a exibição dos dados recebidos pelo dispositivo de assistência de saúde, clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth, a seguir, clique em [Opções]>[Outro]>[Configurações do dispositivo de assistência de saúde]

Desconectar dispositivos de assistência de saúde

Não é possível desconectar o dispositivo de assistência de saúde do ícone que está registrado no menu [Configurações do Bluetooth]. Para desconectar do dispositivo de assistência de saúde, consulte o manual de instruções do dispositivo.