Assistente

Assistente do Bluetooth

[Assistente do Bluetooth] é uma função que ajuda no registro de dispositivos. Ele automaticamente procurará dispositivos Bluetooth no computador. Quando um dispositivo é detectado, uma janela de notificação se abre e orienta você no processo de registro.

Executar o [Assistente do Bluetooth].

Clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente do Bluetooth] para executar [Procura automática de dispositivo].

Uma janela irá se abrir mostrando o andamento da procura, que você pode cancelar a qualquer momento.
Minimize para ocultar a janela na borda da tela. Para restaurá-la, leve o cursor até a borda da tela.
Observação

  • Os dispositivos que serão procurados automaticamente são teclado, mouse, fones de ouvido, handsfree, fone de cabeça, alto-falantes, impressoras e dispositivos de assistência de saúde.
  • Não é possível usar a função quando [Ativar o Assistente do Bluetooth] não estiver selecionada na seção [Configurações do Assistente do Bluetooth] em [Opções] - [Administração de TI], quando for possível clicar com o botão direito no ícone do Bluetooth.
  • Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth e vá para [Opções]>[Assistente]>[configurações do Assistente do Bluetooth] para registrar os itens a seguir.
    Esta função pode não ser exibida em determinadas versões do Utilitário Bluetooth.
    • Ativar procura automática de dispositivos
    • Procura automática de dispositivos.
      • Mouse/Teclado
      • Fones de ouvido
        (incluindo handsfree, fone de cabeça e alto-falantes)
      • Impressoras
      • Dispositivo de assistência de saúde
  • A detecção de dispositivos registrados anteriormente por Bluetooth será ignorada.
    Além disso, a "procura automática" não pode ser executada nas seguintes condições:
    • Quando as configurações do Bluetooth estão em execução.
    • Quando uma transferência de arquivo por sem fio está em execução.
    • Quando uma câmera remota está em execução.
    • Quando o Assistente do Skype está em execução.
    • Quando os fones de ouvido Bluetooth estão conectados.
    • Quando a bateria do computador está fraca.
    • Quando o protetor de tela está em execução.
    • Quando um dispositivo Bluetooth está conectado (exceto mouse e teclado).
    • Quando mouse/teclado, fone de ouvido e impressora já foram registrados.
  • Nas condições abaixo, o Assistente não pode ser reexibido com o uso do cursor. Se quiser exibir o Assistente na tela, clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente do Bluetooth].
    • Clique com o botão direito do mouse no ícone do Bluetooth, a seguir, clique em [Opções]>[Assistente] e na guia [Configurações do Assistente do Bluetooth], quando [Ocultar] estiver selecionado.
  • A tela Assistente permanece escondida mesma após pressionar [Windows] + [Tab] para exibi-la novamente no Windows 7.
    O procedimento a seguir pode ser utilizado para recuperá-la.
    • Utilize [Windows] + [Tab] para exibir a área de trabalho.
    • Clique no botão na parte direita e inferior da bandeja de tarefas.
    • Utilize outro programa.
Procura automática de dispositivo

Você pode procurar e registrar automaticamente dispositivos Bluetooth.
Instruções

  1. Execute o [Assistente do Bluetooth]

  2. Uma janela se abre quando um dispositivo é detectado.

    Categoria Descrição
    Sim Comece a registrar dispositivos encontrados.

    Quando mouse, teclado e fones de ouvido são detectados, eles são registrados após a execução automática do "Assistente Adicionar nova conexão".
    Quando uma impressora é detectada, o "Assistente Adicionar nova conexão" é executado automaticamente e a janela "Selecionar um dispositivo" se abre.
    Observação
    • A janela "Selecionar um dispositivo" é ignorada quando somente um dispositivo é encontrado.
    Não Os dispositivos encontrados não serão registrados e por isso a detecção de tais dispositivos será ignorada.
    Observação
    • Esses dispositivos serão reconhecidos quando a tecnologia sem fio Bluetooth ou o [Assistente do Bluetooth] forem restaurados.
    Observação
    • Se desejar interromper a procura automática de dispositivo, clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth, selecione [Opções]>[Assistente] e desmarque [Ativar procura automática de dispositivos] nas configurações do Assistente do [Bluetooth].