Połącz tylko raz

Połącz tylko raz to funkcja, która usuwa informacje uwierzytelniające, (kod łączenia), generowane podczas łączenia się urządzenia. Funkcja ta zwiększa bezpieczeństwo, umożliwiając wybranie i usunięcie informacji uwierzytelniających wykorzystywanych podczas komunikacji ze zdalnym urządzeniem.

Uwaga

Istnieje możliwość wyboru i usunięcia informacji uwierzytelniających, (kodu łączenia), poprzez kliknięcie prawym przyciskiem myszy ikony Bluetooth w zasobniku systemowym,
wybranie zakładki [Opcje]-[Zabezpieczenia], a następnie wybranie urządzenia z [Wyświetl urządzenia sparowane] w grupie [Usuń urządzenia sparowane].

Instrukcje
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, wybierz [Opcje] - [Asystent], a otworzy się pole wyboru [Ustawienia funkcji Połącz tylko raz].

  2. W przypadku wybrania tej opcji podczas rozłączania urządzenia otworzy się okno z prośbą o potwierdzenie usunięcia informacji uwierzytelniających.
    Uwaga

    Okno weryfikacji nie zostanie wyświetlone w następujących przypadkach:

    • Urządzenie już zostało zarejestrowane w ustawieniach Bluetooth.
    • Z kodu Bluetooth, (kodu PIN), korzysta inny użytkownik.
      W takiej sytuacji, chociaż klucz nie został zarejestrowany w ustawieniach Bluetooth, można go zweryfikować, jeśli w oknie wprowadzania kodu Bluetooth zaznaczono opcję „Udostępnij informacje uwierzytelniające użytkownikom”.
    • Kod łączenia nie został wygenerowany.
  3. Wybieranie opcji [Tak] / [Nie] w oknie potwierdzenia

    W przypadku wybrania [Tak]:
    Informacje uwierzytelniające zostaną usunięte, a przy następnym łączeniu otworzy się okno wprowadzania kodu Bluetooth. Uniemożliwi to także połączenie z urządzenia innego użytkownika.

    W przypadku wybrania [Nie]:
    Informacje uwierzytelniające zostaną zachowane i w przyszłości będzie istniała możliwość połączenia urządzenia bez potrzeby wprowadzania kodu Bluetooth.