Enkel tilkopling

Enkel tilkopling er en funksjon som sletter godkjenningsinformasjonen (tilkoplingsnøkkelen) som opprettes når en enhet koples til. Funksjonen forbedrer sikkerheten ved å la deg velge og slette godkjenningsinformasjonen som brukes ved kommunikasjon med en ekstern enhet.

Merk

Du kan velge og slette godkjenningsinformasjon (tilkoplingsnøkkel) ved å høyreklikke på Bluetooth-ikonet i systemstatusfeltet.
Velg [Alternativer] > fanen [Sikkerhet], og velg enheten i [Vis sammenkoplede enheter] under gruppen [Slett sammenkoplede enheter].

Instruksjoner
  1. Høyreklikk Bluetooth-ikonet i systemstatusfeltet, og velg [Alternativer] > [Assistent], så vises avkrysningsboksen [Innstillinger for enkel tilkopling].

  2. Hvis du velger dette alternativet, vises et vindu når du kopler fra en enhet, der du kan bekrefte at du vil slette godkjenningsinformasjonen.
    Merk

    Bekreftelsesvinduet vises ikke i følgende situasjoner:

    • Enheten er allerede registrert i Bluetooth-innstillinger.
    • Bluetooth-koden (PIN-koden) brukes av en annen bruker.
      Selv om koden ikke er registrert i Bluetooth-innstillinger, kan den i dette tilfellet bekreftes hvis alternativet "Del autentiseringsinformasjon mellom alle brukere" er merket av i vinduet der du angir Bluetooth-koden.
    • Ingen tilkoplingsnøkkel er opprettet.
  3. Alternativene [Ja]/[Nei] i bekreftelsesvinduet.

    Hvis du velger [Ja]:
    Godkjenningsinformasjonen slettes, og neste gang enheten koples til, åpnes vinduet for Bluetooth-kode. Dette hindrer også at en annen brukers enhet koples til.

    Hvis du velger [Nei]:
    Godkjenningsinformasjonen slettes ikke, og neste gang kan du kople til enheten uten å oppgi Bluetooth-koden.