Eenmalige verbinding

De functie Eenmalige verbinding zorgt ervoor dat verificatiegegevens (verbindingscodes) die worden aangemaakt bij verbinding van een apparaat, worden verwijderd. Deze functie stelt u in staat om de verificatiegegevens die worden gebruikt tijdens de communicatie met externe apparaten te selecteren en te verwijderen, waardoor de veiligheid wordt verhoogd.

Opmerking

U kunt verificatiegegevens selecteren en verwijderen (verbindingscodes) door met de rechtermuisknop te klikken op het taakbalkpictogram voor draadloze Bluetooth-technologie,
het tabblad [Opties] > [Beveiliging] te selecteren en vervolgens het apparaat te selecteren in [Gekoppelde apparaten weergeven] onder de groep [Gekoppelde apparaten verwijderen].

Instructies
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie, selecteer vervolgens [Opties] > [Assistent] en het selectievak [Instellingen voor eenmalige verbinding] wordt geopend.

  2. Wanneer deze optie is geselecteerd, zal er tijdens het loskoppelen van een apparaat een venster worden geopend met de bevestiging dat verificatiegegevens zullen worden verwijderd.
    Opmerking

    Het verificatievenster zal niet verschijnen in de volgende omstandigheden:

    • Het apparaat is al geregistreerd in Bluetooth-instellingen.
    • De Bluetooth-pincode (PIN) wordt gebruikt door een ander.
      In dit geval kan de code, ook al is deze niet geregistreerd in Bluetooth-instellingen, worden geverifieerd wanneer de optie "Verificatiegegevens onder gebruikers delen" is ingeschakeld in het venster Bluetooth-code.
    • Er wordt geen verbindingscode gegenereerd.
  3. Kiezen tussen [Ja]/[Nee] in het bevestigingsvenster.

    Kiest u [Ja],
    dan worden de verificatiegegevens verwijderd en wanneer het apparaat de volgende keer wordt verbonden, zal het venster Bluetooth-code worden geopend. Hierdoor kan ook geen verbinding worden gemaakt vanaf een ander apparaat.

    Kiest u [Nee],
    dan blijven de verificatiegegevens behouden en kunt u het apparaat voortaan verbinden zonder dat u de Bluetooth-code hoeft in te voeren.