IT 보안

IT 보안 설정
IT 관리자는 IT 보안 설정을 사용하여 구성을 관리할 수 있습니다. IT 관리자는 IT 보안 설정을 사용하여 일부 기능을 제한할 수 있습니다.

제한된 사용자는 'IT 보안 설정' 창을 보거나 수정할 수 없습니다.

  • Bluetooth 설정 제한:
    Bluetooth 무선기를 완전히 비활성화할 수 있습니다. 이 경우 Bluetooth 소프트웨어를 숨길 수 있습니다. 제한된 사용자에 한에서만 Bluetooth 무선기를 비활성화할 수 있습니다.

  • Bluetooth 보안 설정:
    제한된 사용자에 대해 Bluetooth 보안 수준을 강화할 수 있습니다. 제한된 사용자가 보안 수준을 낮출 수는 없지만 높일 수는 있습니다.

  • 제한된 기능:
    이 항목을 사용하여 관리자는 제한된 사용자에 대해 다음 Bluetooth 서비스 및 기능을 비활성화할 수 있습니다.
    • Bluetooth 정보 교환기 서비스
    • PAN 네트워킹 서비스
    • AV 원격 조정 서비스
    • Bluetooth COM 포트 서비스
    • DUN(전화 접속 네트워킹), LAP, FAX 기능
    • HCRP(인쇄) 기능
절차
  1. 작업 표시줄에 있는 무선 기술 아이콘을 오른쪽 클릭한 다음 [옵션] - [IT 관리자] 탭을 클릭합니다.

    [설정] 단추가 표시됩니다.

  2. [설정] 단추를 클릭하면 [IT 보안 설정] 페이지가 표시되고 다음 설정을 구성할 수 있습니다.

    • Bluetooth 설정 제한
    • Bluetooth 보안 설정
    • 제한된 사용자에 대한 기능 제한

    다음과 같은 설정을 구성할 수 있습니다.

기능 설명

Bluetooth 설정 제한

Bluetooth 라디오 모두 사용 안 함
선택한 옵션을 사용하려면 해당 확인란을 선택합니다.
관리자의 사용 허용 이 확인란을 선택하면 IT 관리자가 해당 기능을 사용할 수 있습니다.
모든 Bluetooth 관련 소프트웨어 기능 숨기기 이 확인란을 선택하면 다음 Bluetooth 기능이 숨겨집니다.
  • 시작 메뉴의 Bluetooth 아이콘
  • 제어판의 LocalCOM 아이콘
  • 작업 표시줄의 Bluetooth 아이콘
시작 시 Bluetooth 관리자를 등록하지 않습니다.
이 옵션을 선택하면 PC를 시작할 때 Bluetooth 관리자가 자동으로 시작되지 않습니다.
참고

이 기능은 Bluetooth 유틸리티의 일부 버전에서 표시되지 않을 수 있습니다.

기존 Bluetooth 관리자의 Bluetooth 기능을 끕니다.
이 항목을 선택하면 Bluetooth 관리자를 종료할 때 모든 Bluetooth 기능이 사용 안 함으로 설정됩니다.
참고

이 기능은 Bluetooth 유틸리티의 일부 버전에서 표시되지 않을 수 있습니다.

Bluetooth 보안 설정

제한된 사용자용 기본 보안 설정 잠금 또는 보호
이 확인란을 선택하면 다음 옵션이 활성화되며 제한된 사용자의 경우 가장 낮은 보안 수준을 설정할 수 있습니다.
  • 높음
  • 중간
  • 표준
참고

[옵션] [보안] 탭의 Bluetooth 보안 수준을 참조하십시오.

제한된 사용자용 Bluetooth 서비스/기능 제한
제한된 사용자의 서비스/기능을 제한합니다.

다음 서비스/기능을 선택하면 제한된 사용자가 해당 서비스/기능을 사용할 수 없게 됩니다.

  • Bluetooth 정보 교환 서비스
  • PAN 네트워킹 서비스
  • Bluetooth COM 포트 서비스
  • AV 원격 조정 서비스
  • DUN(전화 접속 네트워킹), LAP, FAX 기능
  • HCRP(인쇄) 기능