소개

Bluetooth 유틸리티를 선택해 주셔서 감사합니다.
이 도움말은 Bluetooth 유틸리티를 사용하여 Bluetooth 무선 기술 장치를 구성하는 방법과 다른 여러 가지 편리한 기능에 대해 설명합니다.
도움말이 Bluetooth 유틸리티를 최대한 활용하는 데 많은 도움이 되기를 바랍니다.

  • Bluetooth 무선 기술이란?
  • Bluetooth 무선 기술 사용에 대해 알아야 할 사항
  • 사용할 수 있는 Bluetooth 무선 기술 장치의 종류
  • Bluetooth 유틸리티의 구성 요소
중요

이 도움말은 내장되거나 통신 카드 또는 어댑터를 통한 Bluetooth 유틸리티에 의해 지원되는 Bluetooth 무선 기술과 호환되는 PC용으로 제작되었습니다. 설명된 기능 중 일부는 사용자의 운영 환경에서 사용하지 못할 수도 있습니다.

로고 및 아이콘에 대한 설명의 일부와 [시작] 메뉴에서 [Bluetooth] 메뉴로의 경로 일부는 사용자 환경에 따라 달라질 수 있습니다. Bluetooth 무선 기술에 대한 PC 소프트웨어 및 하드웨어 환경에 따라 다릅니다.

소프트웨어에서 표시되는 일부 로고 또는 아이콘 및 [시작] 메뉴의 Bluetooth 유틸리티에 액세스하기 위해 사용되는 절차(경로)는 사용하고 있는 소프트웨어에 따라 달라질 수 있습니다. Bluetooth 무선 기술을 작동하는 데 사용하는 소프트웨어 및 하드웨어에 따라 달라집니다.

일부 이미지는 실제로 표시되는 이미지와 다르게 보일 수 있습니다.

[상표]

(C) 2000 - 2010 TOSHIBA Corporation All Rights Reserved


Bluetooth 무선 기술이란?

Bluetooth 무선 기술은 개인용 컴퓨터, 주변 기기, 휴대폰과 같은 전자 제품 간에 무선으로 데이터를 교환할 수 있는 국제 표준 통신 형식입니다.
내장된 Bluetooth 무선 기술이 있는 장치를 등록하여 장치가 서로 통신하면 장치 사이에 데이터를 교환할 수 있습니다.

최대 7대의 Bluetooth 무선 기술 장치가 함께 연결될 수 있습니다. Bluetooth 무선 기술 장치를 사용하여 마우스, 키보드, 모뎀, 프린터와 같은 장치를 연결하면 복잡한 케이블을 사용할 필요가 없고 공간의 제한을 염려하지 않아도 되기 때문에 더욱 편안하게 작업할 수 있습니다.

다음


Bluetooth 무선 기술 사용에 대해 알아야 할 사항

Bluetooth 무선 기술은 전파를 이용하여 데이터를 교환합니다.
다음은 Bluetooth 장치를 올바르게 구성하고 사용하기 위해 반드시 알아야 할 필수 사항입니다.

  • 장치는 Bluetooth 무선 기술과 호환되어야 합니다.
  • 장치는 통신이 가능할 정도로 가깝게 위치해야 합니다.
  • 장치는 연결 가능 상태에 있어야 합니다.
  • 주변에 전파를 발신하는 다른 장치가 없어야 합니다.
  • Bluetooth 장치는 켜져 있어야 합니다.
장치는 Bluetooth 무선 기술과 호환되어야 합니다.

PC 및 다른 장치의 하드웨어 및 소프트웨어가 Bluetooth 무선 기술과 호환되어야 합니다.
Bluetooth 무선 기술 호환 제품에는 일반적으로 다음과 같은 로고가 부착되어 있습니다.

자세한 내용은 대리점에 문의하거나 제품 사용 설명서를 참조하십시오.

참고
  • Bluetooth 무선 기술이 내장되지 않은 PC나 PDA(Personal Digital Assistants)에는 Bluetooth 무선 기술 통신 카드, 어댑터 또는 기타 유사한 장치를 별도로 구매하여 설치해야 합니다.
Bluetooth 무선 기술 장치는 서로 통신할 수 있어야 합니다.

전파가 미치지 않는 장소에 위치한 장치는 서로를 인식하지 못하기 때문에 통신할 수 없습니다.
특히 장치를 처음 등록하고 구성하기 전에 충분히 가깝게 위치하여 서로 통신할 수 있도록 해야 합니다.

참고
  • PC는 최대 10미터로 통신 거리가 한정되어 있습니다. 각 장치의 통신 거리 한계에 대한 정보는 사용 설명서를 참조하십시오.
  • 장치 사이를 가로막고 있는 물체가 있으면 통신 간섭이 발생할 수 있습니다. 예를 들어 주택의 1층과 2층처럼 가까운 거리에 장치가 놓여 있어도 통신이 제대로 이루어지지 않을 수 있습니다.
장치는 연결 가능 상태에 있어야 합니다.

장치를 연결하여 사용하려면 장치가 서로를 인식해야 합니다.
일부 장치는 단순히 전원을 켜는 것만으로는 연결 가능 상태가 되지 않습니다. 또한, 특정 시간이 지나면 절전 기능이 효력을 발휘하여 장치 검색을 방해할 수도 있습니다. 자세한 내용은 해당 제품의 사용 설명서를 참조하십시오.

주변에 전파를 발신하는 다른 장치가 없어야 합니다.

전자레인지, 무선 LAN과 같은 전자파 발생 장치가 주변이 있으면 Bluetooth 무선 기술 통신에 영향을 미칠 수 있습니다.
이런 점을 고려하여 장치를 위치시키고, Bluetooth 장치를 사용할 때는 위와 같은 장치들이 꺼져 있는지 확인하십시오.

Bluetooth 무선 기술 장치는 켜져 있어야 합니다.

장치가 켜져 있지 않으면 Bluetooth 무선 기술을 사용할 수 없습니다.
일부 PC와 구성 요소에는 주 전원과 별도로 작동하는 Bluetooth 무선 기술 통신 스위치가 있습니다. 이 스위치가 꺼져 있으면 Bluetooth 무선 기술이 작동하지 않습니다.

  • Bluetooth 무선 기술이 내장된 PC 사용
  • Bluetooth 무선 기술 USB 어댑터 또는 SD 카드를 사용할 경우


사용할 수 있는 Bluetooth 무선 기술 장치의 종류

Bluetooth 무선 기술 장치를 사용할 때 사용하고자 하는 기능을 제대로 활용하려면 "서비스"와 "프로필"의 개념을 이해하는 것이 중요합니다.

"프로필"이란?

Bluetooth 무선 기술 장치에는 마우스 및 키보드(입력 장치), 프린터(출력 장치) 및 무선 모뎀(통신 장치) 등이 포함됩니다. 이러한 장치가 활용할 수 있는 기능을 "서비스"라고 합니다.

서비스를 안정적으로 사용하기 위해 Bluetooth 무선 기술 장치에는 "프로필"이라는 공통 사양이 제공됩니다.
예를 들어 장치를 PC에 연결할 경우, PC는 해당 장치의 프로필을 받아 장치가 제공하는 기능(서비스)을 확인합니다.

예를 들어 해외 여행을 하는 사람의 경우를 생각해 볼 수 있습니다.

여행객은 서로가 이해할 수 있는 동일한 언어(한글, 영어, 일본어 등)를 사용해야 상대방과 제대로 대화를 나눌 수 있습니다.

공통된 언어가 없다면 대화가 이루어질 수 없습니다.

위의 예에서 여행객과 상대방은 각 장치에 해당하고 언어는 프로필에, 그리고 두 사람 사이의 대화는 서비스에 해당합니다. 첫 번째 예는 장치가 공통의 프로필을 지원하여 서비스를 수행할 수 있는 상황을 나타내고 두 번째 예는 공통의 프로필을 지원하지 않기 때문에 서비스를 수행할 수 없는 상황을 나타냅니다.

다시 말하면 PC(이 경우 Bluetooth 유틸리티)에서 지원하는 프로필을 Bluetooth 무선 기술 장치가 가지고 있어야 해당 장치를 사용할 수 있습니다.
장치에 있는 프로필을 PC가 지원하지 않을 경우 그 프로필에 해당하는 기능은 활용할 수 없습니다. 또한 PC가 지원하는 프로필을 장치가 최소한 한 가지 이상 가지고 있어야 그 장치를 사용할 수 있습니다.

프로필 유형

Bluetooth 유틸리티는 다음과 같은 프로필을 지원합니다.

용어 | 정의
DUN | 전화 접속 네트워킹(Dial-Up Networking) 무선 모뎀 스테이션, 휴대폰 등의 장치를 통해 인터넷과 같은 네트워크에 전화 접속 Bluetooth 무선 기술 연결을 설정할 수 있습니다.
팩스 | 팩스 무선 모뎀 스테이션, 휴대폰 등의 장치를 통해 팩스를 보내고 받을 수 있도록 Bluetooth 무선 기술 연결을 설정할 수 있습니다.
LAP | LAN 액세스 프로필(LAN Access Profile) LAN 액세스 지점을 통해 Bluetooth 무선 기술 연결을 설정하여 PPP로 LAN 서비스를 액세스할 수 있습니다.
SPP | 직렬 포트 프로필(Serial Port Profile) Bluetooth 무선 기술 연결을 위해 구성된 가상 직렬 포트를 통해 장치와 통신할 수 있습니다. 프린터와 PDA의 프린터 어댑터가 HCRP나 ActiveSync 이외의 다른 메서드를 사용할 수 있게 합니다.
HID | 휴먼 인터페이스 장치 프로필(Human Interface Device Profile) 무선 마우스, 키보드와 같은 입력 장치에 연결할 수 있습니다.
HCRP | 하드카피 케이블 대체 프로필(Hardcopy Cable Replacement Profile) 프린터 드라이버로 인쇄를 할 수 있습니다.
FTP | 파일 전송 프로필(File Transfer Profile) 무선 장치의 폴더를 탐색하고 로컬 장치와 파일을 전송합니다.
OPP | 개체 푸시 프로필(Object Push Profile) 무선 장치와 명함 데이터를 교환합니다.
A2DP | 고급 오디오 배포 프로필(Advanced Audio Distribution Profile) 무선 헤드셋과 다른 오디오 장치 간에 오디오 데이터를 교환하고 고품질로 음악을 재생할 수 있도록 합니다.
AVRCP | 오디오 비디오 원격 조정 프로필(Audio/Video Remote Control Profile) 재생 및 중지와 같은 오디오 및 비디오 원격 조정 기능입니다. Bluetooth 유틸리티는 원격 조정 작동을 지원합니다.
GAVDP | 일반 오디오 비디오 배포 프로필(Generic Audio/Video Distribution Profile) A2DP 및 AVRCP와 같은 프로토콜을 지원하는데 사용되는 기본 프로필입니다.
HSP | 헤드셋 프로필(Head Set Profile) 헤드셋에 사용되는 프로필입니다. PC를 통해 통화하거나 휴대폰에 연결할 때 사용됩니다.
HFP | 핸즈프리 프로필(Hands-Free Profile) 핸즈프리셋에 사용되는 프로필입니다. PC를 통해 통화하거나 휴대폰에 연결할 때 사용됩니다.
PAN | 개인 영역 네트워크(Personal Area Networking Profile) IP 기반 네트워크를 지원합니다. 임시 네트워크 또는 유선 네트워크에 액세스 지점을 통해 연결할 수 있습니다.
BIP | 기본 이미징 프로필(Basic Imaging Profile) 대상 장치에 적절한 크기로 변환한 이미지 파일을 보내거나 받을 수 있습니다. Bluetooth 유틸리티는 이미지 파일을 전송할 수 있을 뿐만 아니라 원격 조정으로 카메라 셔터를 작동시키는 등의 다양한 기능을 제공합니다.
HDP | 의료 장치 의료 서비스 장치 프로필(Healthcare Devices Profile). 의료 서비스 관리자가 혈압 측정기, 체성분 측정기, 보수계 등의 측정 기구를 사용할 수 있습니다.


Bluetooth 유틸리티 구성 요소

Bluetooth 유틸리티는 PC와 Bluetooth 무선 기술 장치가 서로 연결된 후 다양한 설정을 구성하는 데 사용하는 소프트웨어 도구입니다. 또한 Bluetooth 무선 기술이 내장된 장치 간의 파일 교환을 가능하게 합니다.

Bluetooth Bluetooth 유틸리티는 다음 6가지 도구로 구성되어 있습니다. 각 도구에 대한 기능과 지원되는 프로필을 설명합니다.

  • Bluetooth 설정
  • Bluetooth 관리자
  • Bluetooth 정보 교환기
  • 원격 카메라
  • Bluetooth 로컬 COM
  • 무선 파일 전송
  • Skype 길잡이
Bluetooth 설정

Bluetooth 무선 기술 장치에 처음 연결한 경우 이 프로그램을 사용하여 쉽게 설정을 구성할 수 있습니다. 구성과 등록을 마친 장치의 기능은 주 창에 연결 아이콘으로 표시됩니다.
일반적으로 설정을 마친 장치는 자동으로 연결됩니다. 그러나, 필요한 경우 수동으로 연결하기 위한 바로 가기를 만들 수 있습니다.

관련 항목
→"Bluetooth 설정"

Bluetooth 관리자

시스템 트레이에 아이콘으로 표시되는 이 프로그램을 사용하여 Bluetooth 무선 기술 장치의 전원 및 작동 상태를 감시하고 제어할 수 있습니다. Bluetooth 설정 유틸리티를 시작하거나 새 연결을 추가하고 원격 장치의 연결을 끊는 등 여러 작업을 수행할 수 있습니다.

참고
  • [Bluetooth 라디오 사용 안 함]([Bluetooth 라디오 사용]) 메뉴는 PC 환경에서 해당 소프트웨어가 지원될 경우에만 표시됩니다. 시스템 트레이의 Bluetooth 무선 기술 아이콘에 대한 모든 도움말 메뉴 목록은 Bluetooth 라디오 사용 안 함(Bluetooth 라디오 사용) 기능이 사용자의 PC 환경에서 지원됨은 전제로 합니다.

    • 관련 항목
    →"Bluetooth 관리자"

    Bluetooth 정보 교환기

    이 프로그램으로 상대 장치의 아이콘을 선택하거나 탐색기에서 마우스 오른쪽 단추를 클릭하면 나타나는 메뉴를 사용하여 무선 장치에 쉽게 파일과 이미지를 전송하고 명함을 교환할 수 있습니다. 연결할 무선 장치도 동일한 서비스 기능(FTP, OPP 및 BIP)을 지원해야 합니다.

    참고

    다음과 같은 방법으로 Bluetooth 정보 교환기를 열 수 있습니다.

    • [시작] 메뉴에서 액세스하는 [Bluetooth] 메뉴에서 [Bluetooth 정보 교환기]를 선택하십시오.
      • Windows XP를 실행하고 있을 경우 [시작] 메뉴에서 액세스하는 [Bluetooth] 메뉴에서 [Bluetooth 정보 교환기]를 선택하십시오.
    • Explorer에서 [Bluetooth] 메뉴를 선택합니다.
    • 시스템 트레이에 있는 Bluetooth 무선 기술 아이콘에서 메뉴를 선택합니다.
    • [Bluetooth 설정]에 바로 가기를 설정하여 [Bluetooth 설정]에 있는 아이콘을 마우스 오른쪽 단추로 클릭합니다.
    • 내 네트워크, 데스크탑 또는 데스크탑의 바로 가기에 있는 아이콘을 마우스 오른쪽 단추로 클릭합니다.

    관련 항목
    →"Bluetooth 정보 교환기"

    원격 카메라

    일단 Bluetooth 무선 기술 호환 디지털 카메라로 연결한 경우 PC에서 카메라를 작동하고 촬영한 이미지를 PC로 보낼 수 있습니다.

    관련 항목
    →"원격 카메라"

    Bluetooth 로컬 COM

    이 프로그램은 제어판에 등록되며 가상 COM 포트를 만들어 Bluetooth 유틸리티를 사용할 수 있게 합니다. Bluetooth 설정 유틸리티로 클라이언트 COM 포트를 만들어야 할 경우 프로그램을 시작하지 않고 자동으로 만들 수 있습니다.

    관련 항목
    →"Bluetooth 로컬 COM"

    무선 파일 전송

    원하는 파일을 마우스 오른쪽 단추로 클릭하여 표시된 [Bluetooth 장치로 보내기] 메뉴를 사용하여 무선으로 파일을 다른 장치에 보낼 수 있습니다.

    관련 항목
    →"무선 파일 전송"

    Skype 길잡이

    Bluetooth 무선 기술과 호환되는 장치를 자동으로 연결하여 PC와 가까운 곳에 있을 때 헤드셋을 사용할 수 있습니다. Skype를 사용하여 전화할 경우 헤드셋을 사용하여 전화를 걸거나 받을 수 있습니다.

    관련 항목
    → VoIP 관련 응용 프로그램 사용

    참고

    [Skype 길잡이]는 일부 컴퓨터 환경 또는 Bluetooth 유틸리티 버전에서 표시되지 않을 수 있습니다.


Bluetooth 유틸리티 사용

이 섹션에서는 Bluetooth 유틸리티를 사용하여 Bluetooth 무선 기술 장치에 연결하는 방법을 구체적으로 설명합니다.
또한 더 편리한 방법 뿐만 아니라 Bluetooth 유틸리티 기능에 대한 자세한 정보도 제공됩니다.

  • 작업 흐름도
  • 기본 설정
  • Bluetooth 무선 기술 장치의 활용
  • 고급 기능
  • Bluetooth유틸리티 기능 자세히 보기
참고
  • Bluetooth 유틸리티는 Windows 7, Windows Vista, Windows XP 및 Windows 2000에서 작동합니다.
    예제는 대부분 WIndows Vista에서의 작동과 관련하여 설명합니다.

    Windows 7: Microsoft® Windows® 7 운영 체제
    Windows Vista：Microsoft® Windows Vista™ 운영 체제
    Windows XP: Microsoft® Windows® XP 운영 체제
    Windows 2000: Microsoft® Windows® 2000 운영 체제

    • Windows 2000은 일부 버전의 Bluetooth 유틸리티에서 지원되지 않습니다.

다음


작업 흐름도
아래 절차는 Bluetooth 유틸리티를 사용하여 Bluetooth 무선 기술 장치를 설정할 때 사용됩니다.
참고
  • [Bluetooth 설정] 창에서 설정이 수행되는 것으로 가정합니다.

: | 필요한 경우 Bluetooth 암호키(PIN 코드)를 입력합니다.
: | 설정 과정의 단계 동안 Bluetooth 무선 기술 장치는 연결성 모드로 설정되어 있어야 합니다.
 | * 일부 장치는 전원만 켜면 연결성 모드가 활성화됩니다. 자세한 내용은 장치 사용 설명서를 참조하십시오.

다음


기본 설정
이제 Bluetooth 유틸리티를 사용하여 새 장치를 등록하는 방법을 설명합니다.
예를 들어 Bluetooth 무선 기술 호환 마우스는 [Bluetooth 설정]을 사용하여 연결되고 구성됩니다.

[Bluetooth 설정]에는 "빠른 모드"와 "사용자 지정 모드"의 두 가지 설정 방법이 있습니다.

  • 빠른 모드
    [Bluetooth 설정]이 서비스를 자동으로 검색하고 등록합니다. 장치가 여러 서비스(프로필)를 지원할 경우 우선 순위가 가장 높은 서비스를 선택하고 등록합니다.
    일반적인 장치 설정에는 빠른 모드가 권장됩니다.

  • 사용자 지정 모드
    검색을 마치면 장치가 지원하는 서비스를 목록으로 표시하고 사용자가 그 목록에서 원하는 기능을 선택할 수 있습니다.
    모뎀 스테이션을 사용하여 팩스를 보내려는 경우 등에는 사용자 지정 모드를 사용하여 장치를 설정해야 합니다(빠른 모드에서는 FAX 프로필보다 우선 순위가 높은 DUN 프로필이 자동으로 선택되기 때문).

동일한 장비(Bluetooth 무선 기술 호환 마우스)를 빠른 모드와 사용자 지정 모드로 설정할 때의 차이점이 다음 페이지에 설명되어 있습니다.

  • 빠른 모드 설정
  • 사용자 지정 모드 설정


Bluetooth 설정 시작

빠른 모드 설정
빠른 모드를 사용한 장치 설정 절차를 설명합니다. 여기에서는 마우스 장치를 예제 장치로 사용합니다.
Bluetooth 설정 시작
절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 표시된 메뉴에서 [Bluetooth 설정]을 선택합니다.

    2. 참고
    • 또는 [시작]→[모든 프로그램] →[Bluetooth]→[Bluetooth 설정]을 클릭합니다.
      Windows 2000에서는 [시작]→[프로그램] →[Bluetooth]→[Bluetooth 설정]을 클릭합니다.
    다른 장치가 이미 등록되어 있으면 [Bluetooth 설정] 창이 나타납니다.

    [새 연결] 단추를 클릭하여 [새 연결 추가 마법사] 창을 엽니다. 아직 등록된 장치가 없을 경우 "Bluetooth 무선 기술 장치 검색"으로 바로 이동하십시오.

  2. 마우스 전원을 켜서 연결이 가능하도록 합니다.
    이 절차에 대한 자세한 내용은 마우스 사용 설명서를 참조하십시오.

  3. [새 연결 추가 마법사(이 마법사는 Bluetooth 장치 연결에 대한 설정을 작성합니다.)] 창에서 [빠른 모드]가 선택되었는지 확인하고 [다음] 단추를 클릭하십시오.

    장치 검색이 시작됩니다.

    마우스가 검색되면 [새 연결 추가 마법사(장치 선택)] 창에 장치의 이름과 주소가 나타납니다.

    참고
    • 장치가 발견되지 않을 경우 장치가 연결 가능 상태인지 확인한 다음 [새로 고침] 단추를 클릭합니다.
      장치 검색이 계속됩니다.
    • 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 4단계는 건너뜁니다.
      • Bluetooth 유틸리티의 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.

  4. [장치 목록]에서 마우스 장치 이름을 선택하고 [다음] 단추를 클릭합니다.

    서비스 검색이 시작됩니다.

    참고
    • 장치가 여러 서비스(프로필)를 지원할 경우, 빠른 모드는 우선 순위가 가장 높은 서비스를 자동으로 선택하고 설정합니다.
      원하는 장치를 수동으로 선택하려면 사용자 지정 모드를 사용하십시오.
    • 서비스가 검색되면 Bluetooth 암호키(PIN 코드)를 입력하라는 창이 나타날 수 있습니다. 암호키를 입력한 다음 [확인] 단추를 클릭합니다.
      사용할 암호키에 대한 정보는 장치 사용 설명서를 참조하십시오.

    • 일정 시간이 지나기 전에 Bluetooth 암호키를 입력하지 않으면 보안 상의 이유로 연결 과정이 취소됩니다. 암호키 입력 과정을 다시 수행하십시오.

    • Bluetooth 암호키(PIN 코드)는 시스템에 따라 표시되거나 표시되지 않을 수 있습니다.

    • 일부 컴퓨터 환경에서 "모든 사용자 사이에 인증 정보 공유" 옵션은 대상 장치 필드 아래 표시됩니다.
      확인란을 선택하면 공유 기능이 활성화됩니다. 그러면 해당 컴퓨터에 로그인하는 모든 사용자 사이에 장치 정보를 공유할 수 있고 로그인할 때 인증이 필요하지 않게 됩니다. 공유 기능이 비활성화된 경우 확인란을 선택할 옵션이 없습니다.

    • 마우스 및 키보드에 대해 "모든 사용자 사이에 인증 정보 공유" 옵션은 항상 선택할 수 없도록 되어 있습니다.

  5. 마지막으로 [Bluetooth 설정] 창이 자동으로 나타나고 등록된 장치의 아이콘이 표시되어 장치를 사용할 수 있게 됩니다.

참고
  • 연결 아이콘과 아이콘 이름을 바꿀 수 있습니다.
    연결 아이콘 이름 바꾸기
    연결 아이콘 바꾸기


Bluetooth 설정 시작

사용자 지정 모드 설정
사용자 지정 모드를 사용한 장치 설정 절차를 설명합니다. 여기에서는 마우스 장치를 예제 장치로 사용합니다.
Bluetooth 설정 시작
절차

  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 표시된 메뉴에서 [Bluetooth 설정]을 선택합니다.

    2. 참고
    • 또는 [시작]→[모든 프로그램] →[Bluetooth]→[Bluetooth 설정]을 클릭합니다.
      Windows 2000에서는 [시작]→[프로그램] →[Bluetooth]→[Bluetooth 설정]을 클릭합니다.

    다른 장치가 이미 등록되어 있으면 [Bluetooth 설정] 창이 나타납니다.

    [새 연결] 단추를 클릭하여 [새 연결 추가 마법사] 창을 엽니다. 아직 등록된 장치가 없을 경우 "Bluetooth 무선 기술 장치 검색"으로 바로 이동하십시오.

  2. 마우스 전원을 켜서 연결이 가능하도록 합니다.
    이 절차에 대한 자세한 내용은 마우스 사용 설명서를 참조하십시오.

  3. [새 연결 추가 마법사(이 마법사는 Bluetooth 장치 연결에 대한 설정을 작성합니다.)] 창에서 [사용자 지정 모드]가 선택되었는지 확인하고 [다음] 단추를 클릭하십시오.

    장치 검색이 시작됩니다.

    마우스가 검색되면 [새 연결 추가 마법사(장치 선택)] 창에 장치의 이름과 주소가 나타납니다.

    참고
    • 장치가 발견되지 않을 경우 장치가 연결 가능 상태인지 확인한 다음 [새로 고침] 단추를 클릭합니다.
      장치 검색이 계속됩니다.
  4. [장치 목록]에서 마우스 장치 이름을 선택하고 [다음] 단추를 클릭합니다.

    서비스 검색이 시작됩니다.

    참고
    • 서비스가 검색되면 Bluetooth 암호키(PIN 코드)를 입력하라는 창이 나타날 수 있습니다. 암호키를 입력한 다음 [확인] 단추를 클릭합니다.
      사용할 암호키에 대한 정보는 장치 사용 설명서를 참조하십시오.
    • 일정 시간이 지나기 전에 Bluetooth 암호키를 입력하지 않으면 보안 상의 이유로 연결 과정이 취소됩니다. 암호키 입력 과정을 다시 수행하십시오.

    • Bluetooth 암호키(PIN 코드)는 시스템에 따라 표시되거나 표시되지 않을 수 있습니다.

    • 일부 컴퓨터 환경에서 "모든 사용자와 인증 정보 공유" 옵션은 대상 장치 필드 아래 표시됩니다.
      확인란을 선택하면 공유 기능이 활성화됩니다. 그러면 해당 컴퓨터에 로그인하는 모든 사용자 사이에 장치 정보를 공유할 수 있고 로그인할 때 인증이 필요하지 않게 됩니다. 공유 기능이 비활성화된 경우 확인란을 선택할 옵션이 없습니다.

    • 마우스 및 키보드에 대해 "모든 사용자 사이에 인증 정보 공유" 옵션은 항상 선택할 수 없도록 되어 있습니다.

    장치가 지원하는 서비스가 표시됩니다.

  5. 원하는 서비스를 선택하고 [다음]을 클릭합니다.

    참고
    • 장치가 여러 서비스를 지원하는 경우
      장치가 여러 서비스를 지원하는 경우 사용자 지정 모드를 사용하여 [서비스 선택] 아래에 나타나는 목록에서 사용할 서비스(프로필)를 수동으로 선택할 수 있습니다.

      빠른 모드를 사용하여 설정을 수행하는 경우 장치에서 우선 순위가 가장 높은 서비스가 자동으로 선택되어 구성됩니다.

  6. [확인] 단추를 클릭합니다.

    참고
    • 설정 정보가 등록되어 있을 경우 Bluetooth 암호키(PIN 코드)를 입력하라는 창이 나타날 수 있습니다. 암호키를 입력한 다음 [확인] 단추를 클릭합니다.
      사용할 암호키에 대한 정보는 장치 사용 설명서를 참조하십시오.
    • 일정 시간이 지나기 전에 Bluetooth 암호키를 입력하지 않으면 보안 상의 이유로 연결 과정이 취소됩니다. 암호키 입력 과정을 다시 수행하십시오.

    • Bluetooth 암호키(PIN 코드)는 시스템에 따라 표시되거나 표시되지 않을 수 있습니다.

    • 일부 컴퓨터 환경에서 "모든 사용자와 인증 정보 공유" 옵션은 대상 장치 필드 아래 표시됩니다.
      확인란을 선택하면 공유 기능이 활성화됩니다. 그러면 해당 컴퓨터에 로그인하는 모든 사용자 사이에 장치 정보를 공유할 수 있고 로그인할 때 인증이 필요하지 않게 됩니다. 공유 기능이 비활성화된 경우 확인란을 선택할 옵션이 없습니다.

    • 마우스 및 키보드에 대해 "모든 사용자 사이에 인증 정보 공유" 옵션은 항상 선택할 수 없도록 되어 있습니다.

    서비스가 제대로 검색되면 [새 연결 추가 마법사(연결 이름 설정)] 창이 나타납니다.

  7. 장치가 등록되고 나면 화면에 표시될 아이콘의 종류와 이름을 선택한 후 [다음] 단추를 클릭합니다.

    참고
    • 아이콘을 바꾸려면 [아이콘 바꾸기] 단추를 클릭하고 표시되는 목록에서 원하는 아이콘을 선택합니다.

  8. [마침] 단추를 클릭합니다.

    [Bluetooth 설정] 창이 나타납니다.
    등록된 장치의 아이콘이 표시되고 장치를 사용할 수 있게 됩니다.

    참고
    • 연결 아이콘과 아이콘 이름을 바꿀 수 있습니다.
      연결 아이콘 이름 바꾸기
      연결 아이콘 바꾸기


모뎀 스테이션을 사용하여 인터넷에 연결

모뎀 스테이션을 사용하여 인터넷에 연결[DUN]
Bluetooth 무선 모뎀을 사용하여 전화선을 통해 인터넷에 연결할 수 있습니다.

→모뎀 스테이션 설정
→인터넷에 연결
중요

  • 인터넷에 연결하려면, 가입한 인터넷의 공급자가 제공하는 연결 ID와 암호가 있어야 합니다. 설정 과정을 시작하기 전에 ID, 암호 및 공급자의 액세스 지점 전화 번호를 확인하십시오.
  • 모뎀 스테이션을 전화선에 연결하는 방법에 대한 정보는 사용 설명서를 참조하십시오.
  • 모뎀 스테이션에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 절차를 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
모뎀 스테이션 설정
절차
  1. 무선 모뎀 스테이션을 켭니다.

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.
    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

  4. [장치 목록]에서 무선 모뎀 스테이션의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.
    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.
    서비스를 성공적으로 검색하면 장치 연결과 COM 포트 생성이 자동으로 수행된 다음 [새 연결 추가 마법사(모뎀 설정)] 창이 표시됩니다.

  5. 처음으로 무선 모뎀 스테이션에 연결한 경우 [Bluetooth 암호키(PIN 코드)] 아래에 모뎀의 암호키를 입력한 다음 [확인] 단추를 클릭합니다.
     장치 검색이 끝나면 [새 연결 추가 마법사(고급 모뎀 설정)] 창이 나타납니다.

  6. [다음] 단추를 클릭합니다.
     일부 모뎀은 초기화 명령을 별도로 구성할 필요가 있습니다.
    [고급 모뎀 설정(A)...] 단추를 클릭하고 초기화 명령을 입력한 다음 [확인]단추를 클릭합니다.
    참고
    • 초기화 명령에 대한 자세한 내용은 모뎀 또는 휴대폰 사용 설명서를 참조하십시오.
  7. 연결 이름(옵션), 전화 번호(공급자 액세스 지점), 사용자 이름 및 암호(공급자 제공)를 입력한 다음 [마침] 단추를 클릭합니다.
    중요
    • 공급자가 제공한 내용에 따라 사용자 자신의 전화 번호, ID 및 암호를 입력하십시오.

    설정이 등록되고 아이콘이 [Bluetooth 설정] 창에 나타납니다.
인터넷에 연결

무선 모뎀을 구성할 때 등록된 연결 대상이 기본 연결 대상으로 설정되어 있는 경우, 아래 절차를 따라 인터넷에 연결할 수 있습니다.

  1. 브라우저, 전자 메일 응용 프로그램과 같은 응용 프로그램을 시작합니다.
    중요
    • 전자 메일을 사용하려면 별도로 전자 메일 설정을 입력하십시오(설정 방법은 응용 프로그램에 따라 다릅니다).
  2. 표시하려는 웹 페이지의 URL을 입력한 다음 [Enter] 키를 누르거나, 전자 메일 도구를 사용하여 항목 보내기/받기 등의 작업을 수행합니다.

    [전화 접속 연결] 창이 나타납니다.

  3. [연결] 단추를 클릭합니다.
    중요
    • COM 자동 연결을 사용하는 경우 자동으로 모뎀 스테이션과 연결됩니다. COM 자동 연결을 사용하지 않는 경우 모뎀 스테이션에 수동으로 연결하십시오.

    인터넷에 연결했으면 풍선 메시지와 연결 아이콘이 작업 트레이에 나타납니다. 웹 페이지가 나타나고 전자 메일이 송/수신됩니다.

  4. 연결을 종료합니다.
    작업 표시줄의 [image] 아이콘을 두 번 클릭하면 창이 나타납니다.
    인터넷 연결을 끊으려면 [연결 끊기] 단추를 클릭하십시오.
    또는, [image] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭하십시오.
참고
  • 응용 프로그램을 시작하여 자동으로 인터넷에 연결할 수 있지만, 연결 대상 아이콘을 사용하여 수동으로 연결할 수도 있습니다.
    절차는 아래와 같습니다.
  1. [Bluetooth 설정] 창에서 연결 대상 아이콘을 마우스 오른쪽 단추로 클릭한 다음 나타나는 메뉴에서 [연결]을 클릭합니다.
    연결이 설정되고 있다는 메시지 창이 나타납니다.

    연결이 성공적으로 이루어지면 풍선 메시지와 연결 아이콘이 작업 트레이에 나타납니다.

    브라우저를 사용하여 웹 페이지를 검색하고 전자 메일을 보내고 받을 수 있습니다.
    중요
    • 전자 메일을 사용하려면 별도로 전자 메일 설정을 입력하십시오(설정 방법은 응용 프로그램에 따라 다릅니다).
  2. 연결을 끝냅니다.
    아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭하여 연결을 끝냅니다.
    메시지가 나타납니다. [예] 단추를 클릭합니다.
    아이콘이 아래와 같이 나타나면 연결이 끊어진 상태입니다.


휴대폰을 사용하여 인터넷에 연결

휴대폰을 사용하여 인터넷에 연결 [DUN]

이 섹션에서는 휴대폰을 사용하여 전화선을 통해 인터넷에 연결하는 방법을 설명합니다.

→휴대폰을 구성하여 모뎀으로 사용
→인터넷에 연결

중요

  • 인터넷에 연결하려면, 가입한 인터넷의 공급자가 제공하는 연결 ID와 암호가 있어야 합니다. 설정 과정을 시작하기 전에 ID, 암호 및 공급자의 액세스 지점 전화 번호를 확인하십시오.
  • 휴대폰에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 절차를 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
휴대폰을 구성하여 모뎀으로 사용
절차
  1. 휴대폰을 켜고 연결이 가능하도록 설정합니다.
    2.
    참고
    • 장치 작동 방법에 대한 정보는 휴대폰 사용 설명서를 참조하십시오.

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.
    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

  4. [장치 목록]에서 휴대폰의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.
    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

     서비스를 성공적으로 검색하면 장치 연결과 COM 포트 생성이 자동으로 수행된 다음 [새 연결 추가 마법사(모뎀 설정)] 창이 표시됩니다.

  5. 처음으로 휴대폰에 연결한 경우 [Bluetooth 암호키(PIN 코드)] 아래에 무선 모뎀 스테이션의 암호키를 입력한 다음 [확인] 단추를 클릭합니다.
    장치 검색이 끝나면 [새 연결 추가 마법사(고급 모뎀 설정)] 창이 나타납니다.

  6. [다음] 단추를 클릭합니다.
     일부 모뎀은 초기화 명령을 별도로 구성할 필요가 있습니다.
    [고급 모뎀 설정(A)...] 단추를 클릭하고 초기화 명령을 입력한 다음 [확인]단추를 클릭합니다.

    참고

    • 초기화 명령에 대한 자세한 내용은 모뎀 또는 휴대폰 사용 설명서를 참조하십시오.

  7. 연결 이름(옵션), 전화 번호(공급자 액세스 지점), 사용자 이름 및 암호(공급자 제공)를 입력한 다음 [마침] 단추를 클릭합니다.
    중요

    • 공급자가 제공한 내용에 따라 사용자 자신의 전화 번호, ID 및 암호를 입력하십시오.

    설정이 등록되고 아이콘이 [Bluetooth 설정] 창에 나타납니다.

인터넷에 연결

휴대폰을 구성할 때 등록된 연결 대상이 기본 연결 대상으로 설정되어 있는 경우 아래 절차를 따라 인터넷에 연결할 수 있습니다.

  1. 브라우저, 전자 메일 응용 프로그램 또는 기타 응용 프로그램을 시작합니다.

    중요

    • 전자 메일을 사용하려면 별도로 전자 메일 설정을 입력하십시오(설정 방법은 응용 프로그램에 따라 다릅니다).

  2. 표시하려는 웹 페이지의 URL을 입력한 다음 [Enter] 키를 누르거나, 전자 메일 도구를 사용하여 항목 보내기/받기 등의 작업을 수행합니다.
    [전화 접속 연결] 창이 나타납니다.

  3. [연결] 단추를 클릭합니다
    중요

    • COM 자동 연결을 사용하는 경우 자동으로 휴대폰과 연결됩니다. COM 자동 연결을 사용하지 않는 경우 휴대폰에 수동으로 연결하십시오.

    인터넷에 연결했으면 풍선 메시지와 연결 아이콘이 작업 트레이에 나타납니다. 웹 페이지가 나타나고 전자 메일이 송/수신됩니다.

  4. 연결을 종료합니다.
    작업 표시줄의 [image] 아이콘을 두 번 클릭하면 창 이 나타납니다.

    인터넷 연결을 끊으려면 [연결 끊기] 단추를 클릭하십시오.
    또는, [image] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭하십시오.
참고
  • 응용 프로그램을 시작하여 자동으로 인터넷에 연결할 수 있지만, 연결 대상 아이콘을 사용하여 수동으로 연결할 수도 있습니다. 절차는 아래와 같습니다.
  1. [Bluetooth 설정] 창에서 연결 대상 아이콘을 마우스 오른쪽 단추로 클릭한 다음 표시된 메뉴에서 [연결]을 클릭합니다.
    연결하는 중이라는 메시지 창이 나타납니다.
    연결이 성공적으로 이루어지면 풍선 메시지와 연결 아이콘이 작업 트레이에 나타납니다.

    브라우저를 사용하여 웹 페이지를 검색하고 전자 메일을 보내고 받을 수 있습니다.

    중요

    • 전자 메일을 사용하려면 별도로 전자 메일 설정을 입력하십시오(설정 방법은 응용 프로그램에 따라 다릅니다).

  2. 연결을 끝냅니다
    아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭하여 연결을 끝냅니다.
    메시지가 나타납니다. [예] 단추를 클릭합니다.
    아이콘이 아래와 같이 나타나면 연결이 끊어진 상태입니다.


액세스 지점(LAP)을 사용하여 LAN에 연결

액세스 지점(LAP)을 사용하여 LAN에 연결 [LAP]
이 섹션에서는 LAP 프로필과 호환 가능한 액세스 지점을 사용하여 회사의 LAN이나 개인용 홈 네트워크 등 네트워크에 연결하는 방법을 설명합니다.
PAN 프로필과 호환 가능한 액세스 지점을 사용할 경우 액세스 지점(PAN)을 사용하여 LAN에 연결을 참조하십시오.

→액세스 지점 설정
→LAN에 연결(LAP)
중요
  • 액세스 지점을 설정하려면 먼저 액세스 지점이 켜져 있고 네트워크에 정상적으로 연결되어 있어야 합니다. 액세스 지점의 설정 방법에 대한 정보는 액세스 지점 사용 설명서를 참조하십시오.
  • 액세스 지점에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 절차를 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
액세스 지점 설정
절차
  1. 액세스 지점을 켜고 네트워크와의 연결이 설정되었는지 확인합니다

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.
[새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.
  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다

[새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 액세스 지점의 이름을 선택한 후 [다음] 단추를 클릭합니다

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

    Bluetooth 암호키를 요청하는 창이 나타납니다.

  5. [Bluetooth 암호키(PIN 코드)] 아래에 암호키를 입력한 다음 [확인] 단추를 클릭합니다

    서비스 검색과 COM 포트 생성은 자동으로 수행됩니다.
    [새 연결 추가 마법사(연결 대상 만들기)] 창이 나타납니다.

  6. 연결 이름, 사용자 이름 및 암호를 입력한 후 [다음] 단추를 클릭합니다.
    참고
    • 여기에 사용자 이름 및 암호를 입력하면 액세스 지점에 연결할 수 있습니다.

    [새 연결 추가 마법사(전화 접속 설정 확인)] 창이 나타납니다.

  7. [설정 확인] 단추를 클릭합니다.

     [인터넷 옵션] 창이 나타납니다.

  8. 연결 방식을 구성한 다음 [확인] 단추를 클릭합니다

    6 단계에서 LAN 연결 설정에 사용된 연결 대상을 기본 연결 대상으로 설정한 다음 "기본 연결을 사용하여 항상 전화로 연결"을 선택합니다.

  9. [다음] 단추를 클릭합니다.

    액세스 지점 아이콘은 [Bluetooth 설정] 창에 등록됩니다.

액세스 지점 설정 과정이 완료되었습니다.

→"LAN에 연결(LAP)"


네트워크에 연결(LAP)

LAN에 연결(LAP)
절차
  1. [Bluetooth 설정] 창의 연결 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결]을 클릭합니다

     [전화 접속 연결] 창이 나타납니다.

  2. [연결 대상]에서 "직접 연결"이 선택되었는지 확인한 다음 [연결] 단추를 클릭합니다

    연결이 시작됩니다.
    참고
    • 여기에서는 "액세스 지점에 연결"의 연결 이름으로 "직접 연결"을 사용할 경우를 예로 들었습니다. 연결 이름에서 다른 이름이 사용될 경우 [연결 대상]에 그 이름이 표시됩니다.
    • 사용자 이름 또는 암호가 입력되어 있지 않고 공백일 경우 그대로 [설정]을 클릭하면 됩니다.
    • [연결 대상]에 전화 접속 연결에 대한 다른 연결 이름이 표시되어 있는 경우 연결 대상을 변경해 주십시오.

    일단 네트워크에 연결되면 Internet Explorer가 자동으로 시작되어 네트워크에 있는 다른 컴퓨터와 데이터를 교환할 수 있습니다.

    참고
    • 인터넷에 연결하기 위해 프록시 서버를 설정해야 하는 경우 아래 절차를 따르십시오(사용할 PC가 이미 프록시 서버로 설정된 경우에는 아래 절차가 필요 없습니다).

      1 Internet Explorere의 [도구] 메뉴에서 [인터넷 옵션...]을 선택합니다.

        [인터넷 옵션] 창이 나타납니다.

      2 [연결] 탭을 클릭한 다음 [LAN 설정...] 단추를 클릭합니다.

      3 [프록시 서버] 아래 IP 주소 및 포트 번호를 입력한 다음 [확인] 단추를 클릭합니다.
  3. 연결을 끝냅니다
    [Bluetooth 설정] 창의 연결 아이콘 또는 시스템 트레이의 [image] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭합니다.

    나타난 연결 끊기 확인 대화 상자에서 [예] 단추를 클릭합니다.


액세스 지점(PAN)을 사용하여 LAN에 연결

액세스 지점(PAN)을 사용하여 LAN에 연결 [PAN]
이 섹션에서는 PAN 프로필과 호환 가능한 액세스 지점을 사용하여 회사의 LAN이나 개인용 홈 네?워크 등 네?워크에 연결하는 방법을 설명합니다.
LAP 프로필과 호환 가능한 액세스 지점을 사용할 경우 액세스 지점(LAP)을 사용하여 LAN에 연결을 참조하십시오.

→액세스 지점 설정
→ 자동으로 액세스 지점에 대한 연결을 설정합니다
→LAN에 연결(PAN)
중요
  • 액세스 지점을 설정하려면 먼저 액세스 지점이 켜져 있고 네?워크에 정상적으로 연결되어 있어야 합니다. 액세스 지점의 설정 방법에 대한 정보는 액세스 지점 사용 설명서를 참조하십시오.
  • 액세스 지점에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 절차를 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
액세스 지점 설정
절차
  1. 액세스 지점을 켜고 네?워크와의 연결이 설정되었는지 ?인합니다

  2. 시스템 ?레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.

    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.
[새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.
  3. [빠른 모드]가 선택되었는지 ?인한 후 [다음] 단추를 클릭합니다

[새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 액세스 지점의 이름을 선택한 후 [다음] 단추를 클릭합니다

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

    Bluetooth 암호키를 요청하는 창이 나타납니다.

  5. [Bluetooth 암호키(PIN 코드)] 아래에 암호키를 입력한 다음 [?인] 단추를 클릭합니다

    서비스 검색이 자동으로 수행됩니다.

    액세스 지점 아이콘은 [Bluetooth 설정] 창에 등록됩니다.

액세스 지점 설정 과정이 완료되었습니다.

→"LAN에 연결(PAN)"
자동으로 액세스 지점에 대한 연결을 설정합니다.

연결 중 수면 모드(대기)에서 시스템을 다시 시작하는 경우 연결이 자동으로 다시 설정됩니다.
참고

  • 이 기능이 Bluetooth 유틸리?의 일부 버전에서 지원되지 않을 수 있습니다.


네트워크에 연결(PAN)

LAN에 연결(PAN)
절차
  1. [Bluetooth 설정] 창의 연결 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결]을 클릭합니다

     Bluetooth 암호키를 요청하는 창이 나타납니다.

  2. [Bluetooth 암호키(PIN 코드)] 아래에 암호키를 입력한 다음 [확인] 단추를 클릭합니다

     연결이 시작됩니다.

    일단 네트워크에 연결되면 Internet Explorer가 자동으로 시작되어 네트워크에 있는 다른 컴퓨터와 데이터를 교환할 수 있습니다.

    참고
    • 인터넷에 연결하기 위해 프록시 서버를 설정해야 하는 경우 아래 절차를 따르십시오(사용할 PC가 이미 프록시 서버로 설정된 경우에는 아래 절차가 필요 없습니다).

      1 Internet Explorere의 [도구] 메뉴에서 [인터넷 옵션...]을 선택합니다.

         [인터넷 옵션] 창이 나타납니다.

      2 [연결] 탭을 클릭한 다음 [LAN 설정...] 단추를 클릭합니다

      3 [프록시 서버] 아래에서 IP 주소 및 포트 번호를 입력한 다음 [확인] 단추를 클릭합니다.

  3. 연결을 끝냅니다
    [Bluetooth 설정] 창의 연결 아이콘 또는 시스템 트레이의 [image] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭합니다.

     나타난 연결 끊기 확인 대화 상자에서 [예] 단추를 클릭합니다.


개인 영역 네?워크 구축

개인 영역 네?워크 구축 [PAN]

PAN 프로필을 사용하여 Bluetooth 무선 기술 지원 장치의 네?워크를 구축할 수 있습니다.

→서버로 작동
→클라이언?로 작동

개인 영역 네?워크는 클라이언?와 서버로 구성됩니다. 다른 장치들이 연결한 장치를 "서버"라고 하고 서버에 연결된 장치를 "클라이언?"라고 합니다.
클라이언?와 서버 관계는 반드시 고정된 것은 아닙니다. 장치가 한 대씩 있을 경우 두 장치 중 먼저 연결을 설정한 쪽이 서버가 될 수 있으며 반대 경우 클라이언?가 될 수 있습니다.

참고
  • 한 개인 영역 네?워크를 구성하는데 사용할 수 있는 장치의 최대 수는 1대의 서버와 6대의 클라이언?로 총 7대입니다.
    이론적으로는 최대 7대의 장치로 네?워크를 구성할 수 있지만 다른 Bluetooth 무선 기술 장치를 사용하는 작동 환경이나 기타 복잡한 이유 등으로 네?워크 구성 장치의 수가 적어질 수 있습니다.

PAN 프로필을 사용하면 일반 LAN에서 사용되는 것과 동일한 TCP/IP 프로토콜을 사용하는 네?워크를 구축할 수 있습니다. 따라서 서버로 지정한 장치는, DHCP를 활용하여 클라이언?에 IP 주소를 지정해 주는 것과 같은 구성 작업을 할 수 있습니다.
또한 공유 폴더 및 파일을 구성하여, 네?워크에 있는 다른 서버 또는 클라이언?가 데이터를 검색할 수 있습니다.

중요
  • TCP/IP, DHCP 및 공유 설정에 대한 자세한 내용은 Windows 도움말을 참조하십시오.
서버로 작동
PAN 서버 기능이 활성화되면 시스템 ?레이에 다음과 같은 아이콘이 표시됩니다.

아이콘이 표시되지 않으면 다음 절차를 따라 PAN 서버 기능을 활성화하십시오.
  1. Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭하고 [옵션]을 클릭하고 "PAN 네?워킹 서비스"가 [일반] 탭 아래 [서비스 사용]에서 선택되어 있는지 ?인하십시오.
    PAN 그룹 임시 네?워크를 활성화할 지 여부를 ?인하는 메시지가 나타납니다.

  2. [예] 단추를 클릭합니다
    PAN 서버가 활성화되고 시스템 ?레이에 아이콘이 표시됩니다. 이제 PAN 프로필을 사용하는 장치들을 네?워크 상에 연결할 수 있습니다.
중요
  • 장치를 서버로 사용할 경우, 보안을 위하여 모든 사용자 계정에 암호가 설정되어 있는지 ?인하십시오.
  • 서비스의 IP 주소는 시작할 때 자동으로 설정됩니다. 이 IP 주소를 변경하지 마십시오.
  • 장치가 서버로 시작할 경우 장치는 DHCP 서버 기능을 시작합니다. 연결된 클라이언?용으로 DHCP 서버에서 제공된 IP 주소를 사용하는 것이 좋습니다. 이 IP 주소를 변경하지 마십시오.

아이콘을 클릭하면 [Bluetooth PAN 서버] 창이 나타납니다.
클라이언? 하나가 아래 연결을 설정했습니다.

참고
  • 자신이 클라이언?로 다른 서버에 연결하려고 하면, 시스템 ?레이의 아이콘은 없어지며 다른 장치로부터의 연결 요청에 대해 서버로 작동할 수 없게 됩니다.
  • 서버가 시작할 동안 DHCP 서버를 중지할 수 없습니다.
클라이언?로 작동

클라이언?로 서버에 연결하는 작업은 아래에 설명된 대로 [Bluetooth 설정] 창에서 수행됩니다.

절차
  1. 시스템 ?레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.
  2. [빠른 모드]가 선택되었는지 ?인한 후 [다음] 단추를 클릭합니다

  3. 보고 대화 상자에서 [다음] 단추를 클릭합니다.
    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 서버로 지정한 장치의 이름을 선택한 후 [다음] 단추를 클릭합니다.

    등록된 아이콘이 [Bluetooth 설정] 창에 나타납니다.

·서버에 연결
절차
  1. [Bluetooth 설정] 창의 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결]을 클릭합니다.

    일단 연결되면 아이콘이 바뀌어 장치가 연결되었음을 표시합니다.

·서버에의 연결 끊기
절차
  1. [Bluetooth 설정] 창의 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭합니다

    연결 끊기를 ?인하는 메시지가 나타납니다. [예] 단추를 클릭합니다.

    연결이 끊기면 아이콘이 바뀌어 장치 연결이 끊어졌음을 표시합니다.


모뎀 스테이션을 사용하여 팩스 전송

모뎀 스테이션을 사용하여 팩스 전송 [FAX]
이 섹션에서는 Bluetooth 무선 모뎀 스테이션을 사용하여 팩스를 보내는 방법을 설명합니다.

→모뎀 스테이션 설정
→팩스 정보 설정
→팩스 보내기
→팩스 받기

중요

  • 모뎀 스테이션을 전화선에 연결하는 방법에 대한 정보는 모뎀 스테이션 사용 설명서를 참조하십시오.
  • PC를 모뎀에 연결하는 데 사용되는 드라이버가 설치되었는지 확인하십시오.
  • 모뎀 스테이션에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 과정을 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
  • 팩스를 보내고 받으려면 팩스 응용 프로그램이 필요합니다. 아래에서는 Windows XP에서 표준으로 설치되는 Microsoft Fax를 사용한 예로 설명합니다.
    상용 팩스 응용 프로그램을 사용할 경우, 팩스를 보내고 받는 방법은 응용 프로그램과 함께 제공된 설명서를 참조하십시오.
모뎀 스테이션 설정

모뎀 스테이션을 팩스 서비스로 설정하고 등록합니다.

절차
  1. 무선 모뎀 스테이션을 켭니다

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [사용자 지정 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 무선 모뎀 스테이션의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

  5. 무선 모뎀 스테이션을 처음으로 연결한 경우 [Bluetooth 암호키(PIN 코드)] 창에서 장치에 대한 암호키를 입력한 다음 [확인] 단추를 클릭합니다

    프로그램이 서비스 검색을 마치면 [새 연결 추가 마법사(서비스 선택)] 창이 나타납니다.

  6. [서비스 선택]에서 "팩스"를 선택하고 [다음] 단추를 클릭합니다.

    COM 포트 및 모뎀 등록 과정은 사용자의 Bluetooth 소프트웨어 조건에 따라 다릅니다.

    6.1 경우 1: COM 포트 및 모뎀 등록 과정이 자동으로 수행됩니다.

    COM 포트 및 모뎀 등록 과정이 자동으로 수행됩니다.

    COM 포트 및 모뎀(표준 33600bps 모뎀 종류) 등록이 완료되면 [새 연결 추가 마법사(연결 이름 설정)] 화면이 나타납니다.

    6.2 경우 2: COM 포트 및 모뎀 등록 과정을 수동으로 수행합니다.

    COM 포트 및 모뎀 등록 과정을 원본 모뎀 .inf 파일을 사용하여 수동으로 수행합니다.

    마법사 과정을 따라 COM 포트 및 모뎀 등록이 완료되면 [새 연결 추가 마법사(연결 이름 설정)] 화면이 나타납니다.

  7. 등록 후 표시될 아이콘의 종류와 이름을 구성한 다음
    [다음] 단추를 클릭합니다.

    설정에 만족하면 [다음] 단추를 클릭하십시오.

    [새 연결 추가 마법사(새 연결 추가 마법사를 완료하는 중)] 화면이 나타납니다.

  8. [마침] 단추를 클릭합니다.

    설정이 등록되고 [Bluetooth 설정] 화면에 아이콘이 나타납니다.

팩스 정보 설정

보내기/받기 설정을 구성하고 팩스 정보를 등록합니다.
절차

  1. [시작]→[제어판]을 선택한 다음 [하드웨어 및 사운드] 아래에 있는 [프린터] 아이콘을 클릭합니다.
    참고
    • 제어판이 클래식 보기에서 표시될 경우 2단계로 건너뜁니다.
  2. [팩스] 아이콘을 두 번 클릭합니다.
    [Windows 팩스 및 검색] 창이 나타납니다.

  3. 도구 모음에서 [새 팩스]를 클릭합니다.

    [팩스 설정 마법사]가 나타납니다..
    참고
    • 팩스 모뎀이 이미 연결되어 있을 경우 [팩스 설정 마법사] 대신 [새 팩스] 창이 나타납니다.

  4. [팩스 모뎀 또는 서버 선택] 창에서 [팩스 모뎀 연결]을 선택하고 다음 창으로 이동합니다.

  5. [모뎀 이름 선택] 창에 이름을 입력하여 팩스를 보내는 데 사용할 모뎀을 결정합니다.

  6. 모뎀의 이름을 입력한 후 [다음]을 클릭합니다.

  7. 팩스를 받으려면 [팩스 받는 방법 선택] 창에서 들어오는 호출을 응답하는 데 사용할 방법을 선택해야 합니다.

    [새 팩스] 창이 나타납니다.
    참고

    • [자동 응답(권장 사항)] 또는 [알림]을 선택하면 무선 모뎀과 계속 연결되기 때문에(자동 COM 연결이 사용될 경우) 팩스 소프트웨어는 진행 중인 들어오거나 나가는 전송이 없을 경우에도 전송을 받기 위해 대기합니다. 원하는 목적 및 빈도에 가장 잘 맞는 옵션을 선택하십시오.

  8. 보내는 사람 정보 입력
    메뉴 모음의 [도구]에서 [보내는 사람 정보]를 선택한 다음 표지에 표시될 정보를 입력합니다.
    참고
    • 여기에 입력한 보내는 사람 정보는 팩스를 보낼 때 머리글 정보로 자동 추가됩니다.

절차(Windows XP 및 Windows 2000)
  1. [시작]→[제어판]을 선택한 다음 [프린터 및 기타 하드웨어] 아이콘을 두 번 클릭합니다.
    참고
    • 제어판이 "클래식 보기"로 표시되어 있거나 Windows 2000을 사용하는 경우에는 2 단계부터 시작하십시오.
  2. [프린터 및 팩스] 아이콘을 두 번 클릭합니다

    [프린터 및 팩스] 창이 나타납니다.

  3. [프린터 및 팩스] 창의 "로컬 팩스 프린터 설치"를 클릭합니다.
    설치된 프로그램을 표시하는 창이 나타나고 [프린터 및 팩스] 화면에 팩스 아이콘이 만들어집니다.

  4. 창 왼쪽의 [프린터 작업] 아래에서 [팩스 보내기]를 선택합니다

    아직 팩스 장치를 구성하지 않은 경우 [팩스 구성 마법사] 창이 나타납니다. 이 창에서 보내는 사람(사용자 자신)에 대한 설정을 입력할 수 있습니다.
    참고
    • 팩스 구성 정보가 이미 등록되어 있으면 [팩스 구성 마법사] 창 대신에 아래 "팩스 보내기"에서 볼 수 있는 [팩스 보내기 마법사] 창이 나타납니다.

  5. 보내는 사람의 정보를 입력한 후 [다음]을 클릭합니다.
    참고
    • 여기에서 구성한 보내는 사람의 정보는 팩스를 보낼 때 머리글 정보로 자동 추가됩니다.

    [팩스 구성 마법사(팩스 보내기 또는 받기를 위한 장치 선택)]창이 나타납니다.

  6. 팩스 전송에 사용할 장치를 선택하고 장치의 보내기 또는 받기 사용을 선택한 후 [다음] 단추를 클릭합니다.
    참고
    • [받기 사용]를 선택한 경우, 장치는 아무 것도 보내거나 받지 않더라도 대기 상태에 있으므로 계속 무선 모뎀에 연결되어 있습니다(COM 자동 연결이 사용될 경우).
      사용 목적 또는 전송 주파수에 따라 이 옵션을 선택할 지 여부를 결정하십시오.

    [팩스 구성 마법사(TSID(Transmitting Subscriber Identification)] 창이 나타납니다.

  7. [다음] 단추를 클릭합니다

    TSID를 변경하지 마십시오.

    [팩스 구성 마법사(팩스 구성 마법사를 완료하는 중)] 창이 나타납니다.

  8. [마침] 단추를 클릭합니다

    팩스 정보가 등록되고 [팩스 콘솔] 창이 나타납니다.

팩스 설정 과정이 완료되었습니다.

관련 항목: "팩스 보내기" 및 "팩스 받기"


팩스 보내기

이 섹션에서는 팩스 콘솔에서 팩스를 보내는 방법을 설명합니다.
중요

  • 팩스를 보내려면 팩스 서비스가 보내기를 사용할 수 있도록 설정되어 있어야 합니다.
    일단 팩스 서비스가 구성된 다음 보내기 및 받기 설정을 변경하는 방법에 대한 정보는 "문제 해결"에 있는 무선 모뎀 스테이션 사용을 참조하십시오.
절차
  1. 제어판에서 [하드웨어 및 사운드] 아이콘을 클릭합니다.

  2. [프린터] 아래에 있는 [팩스 보내기]를 클릭합니다.
    [Windows 팩스 및 검색] 창이 나타납니다.

  3. [팩스 만들기] 대화 상자가 나타납니다.

  4. 받는 사람의 이름 및 팩스 번호를 입력합니다.

  5. 표지 템플릿, 메시지 제목 및 메시지 본문을 입력합니다.

  6. [보내기] 아이콘을 클릭합니다.

    해당 번호에 자동으로 전화 접속되고 팩스가 전송됩니다.

    일단 팩스를 보내고 나면 팩스 모니터는 대기 모드로 돌아갑니다.
절차(Windows XP 및 Windows 2000)
  1. 제어판의 [팩스] 아이콘을 두 번 클릭합니다.

    [팩스 콘솔] 창이 나타납니다.
  2. [팩스 콘솔] 창에서 [파일]→[팩스 보내기]를 클릭합니다.

    [팩스 보내기 마법사(팩스 보내기 마법사 시작)] 창이 나타납니다.

  3. [다음] 단추를 클릭합니다.

    [팩스 보내기 마법사(받는 사람 정보)] 창이 나타납니다.

  4. 받는 사람의 이름 및 팩스 번호를 입력한 후 [다음]을 클릭합니다.

    [팩스 보내기 마법사(표지를 준비하는 중)] 창이 나타납니다.

  5. 표지 템플릿, 제목 줄 및 메모(본문)을 지정한 후 [다음] 단추를 클릭합니다.

    [팩스 보내기 마법사(일정)] 창이 나타납니다.

  6. 팩스를 지금 바로 보내려면 "지금"을 선택한 후 [다음]을 클릭합니다.

    [팩스 보내기 마법사(팩스 보내기 마법사를 완료하는 중)] 창이 나타납니다.

  7. 받는 사람의 정보와 전송 내용을 확인한 다음 [마침] 단추를 클릭합니다.

    소프트웨어가 자동으로 전화를 걸어 팩스를 보냅니다.
    팩스를 보내고 나면 팩스 모니터는 다시 대기 모드로 돌아갑니다.

관련 항목: "팩스 받기"


팩스 받기

이 섹션에서는 모뎀 스테이션에 연결한 후 팩스가 도착했을 때 수행할 작업을 설명합니다.
중요

  • 팩스를 받으려면 팩스 서비스가 받기를 사용할 수 있도록 설정되어 있어야 합니다.
    일단 팩스 서비스가 구성된 다음 보내기 및 받기 설정을 변경하는 작업에 대한 정보는 "문제 해결"에 있는 무선 모뎀 스테이션 사용을 참조하십시오.
  • 팩스를 받기 전에 모뎀 스테이션에 연결되었는지 확인하십시오("받기 사용"이 선택되어 있거나 COM 자동 연결이 활성화되어 있으면 장치가 모뎀에 연결됩니다).
절차
  1. 들어오는 팩스가 검색되면 팩스 모니터가 자동으로 열리고 팩스를 받습니다.

    일단 팩스를 받으면 팩스 모니터는 대기 모드로 돌아갑니다.
    참고
    • 팩스를 수동으로 받기로 선택한 경우 들어오는 팩스가 검색되면 메시지가 시스템 트레이에 표시됩니다.

      팩스를 받으려면 메시지를 클릭합니다.
  2. Windows 팩스 및 검색 시작
    받은 편지함에 받은 팩스는 목록으로 표시되어 미리 보기 창에서 볼 수 있습니다.

절차(Windows XP 및 Windows 2000)
  1. 팩스가 도착하면 도착과 동시에 팩스 모니터가 자동으로 시작됩니다.

    팩스를 받고 나면 팩스 모니터는 다시 대기 모드로 돌아갑니다.
    참고
    • 수동 팩스 받기를 사용하도록 설정했다면 메시지가 작업 트레이에 나타납니다.

      팩스를 받으려면 마우스로 메시지를 클릭합니다.
  2. 제어판의 [팩스] 아이콘을 두 번 클릭합니다.

    [팩스 콘솔] 창이 나타납니다.

  3. [팩스 콘솔] 창에서 도착한 팩스를 두 번 클릭합니다.

     받은 팩스의 이미지가 화면에 표시됩니다.

관련 항목: "팩스 보내기"


휴대폰을 사용하여 팩스 전송

휴대폰을 사용하여 팩스 전송 [FAX]
이 섹션에서는 휴대폰을 모뎀으로 사용하여 팩스 보내는 방법을 설명합니다.

→휴대폰 설정
→팩스 정보 설정
→팩스 보내기
→팩스 받기

중요

  • PC를 휴대폰에 연결하는 데 사용되는 드라이버가 설치되었는지 확인하십시오.
  • 휴대폰에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 과정을 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
  • 팩스를 보내고 받으려면 팩스 응용 프로그램이 필요합니다. 아래에서는 Windows XP에서 표준으로 설치되는 Microsoft Fax를 사용한 예로 설명합니다.
    상용 팩스 응용 프로그램을 사용할 경우, 팩스를 보내고 받는 방법은 응용 프로그램과 함께 제공된 설명서를 참조하십시오.
휴대폰 설정

휴대폰을 팩스 서비스로 설정하고 등록합니다.

절차
  1. 휴대폰을 켜고 연결이 가능하도록 설정합니다.
    참고
    • 휴대폰 작동 방법에 대한 정보는 휴대폰 사용 설명서를 참조하십시오.
  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [사용자 지정 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 휴대폰의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

  5. 처음으로 휴대폰에 연결한 경우 [Bluetooth 암호키(PIN 코드)] 창에서 장치의 암호키를 입력한 다음 [확인]을 클릭합니다.

    서비스 검색이 끝나면 [새 연결 추가 마법사(서비스 선택)] 창이 나타납니다.

  6. [서비스 선택]에서 "팩스"를 선택하고 [다음] 단추를 클릭합니다.

    COM 포트 및 모뎀 등록 과정은 사용자의 Bluetooth 소프트웨어 조건에 따라 다릅니다.

    6.1 경우 1: COM 포트 및 모뎀 등록 과정이 자동으로 수행됩니다.

    COM 포트 및 모뎀 등록 과정이 자동으로 수행됩니다.

    COM 포트 및 모뎀(표준 33600bps 모뎀 종류) 등록이 완료되면 [새 연결 추가 마법사(연결 이름 설정)] 화면이 나타납니다.

    6.2 경우 2: COM 포트 및 모뎀 등록 과정을 수동으로 수행합니다.

    COM 포트 및 모뎀 등록 과정을 원본 모뎀 .inf 파일을 사용하여 수동으로 수행합니다.

    마법사 과정을 따라 COM 포트 및 모뎀 등록이 완료되면 [새 연결 추가 마법사(연결 이름 설정)] 화면이 나타납니다.

  7. 등록 후 표시될 아이콘의 종류와 이름을 구성하고 [다음] 단추를 클릭합니다.

    설정에 만족하면 [다음] 단추를 클릭하십시오.

    [새 연결 추가 마법사(새 연결 추가 마법사를 완료하는 중)] 화면이 나타납니다.

  8. [마침] 단추를 클릭합니다.

    설정이 등록되고 아이콘이 [Bluetooth 설정] 화면에 나타납니다.

팩스 정보 설정

보내기/받기 설정을 구성하고 팩스 정보를 등록합니다.
절차

  1. [시작]→[제어판]을 선택한 다음 [하드웨어 및 사운드] 아래에서 [프린터] 아이콘을 클릭합니다.
    참고
    • 제어판이 클래식 보기에서 표시된 경우 2단계로 건너뜁니다.
  2. [팩스] 아이콘을 두 번 클릭합니다.
    [Windows 팩스 및 검색] 창이 나타납니다.

  3. 도구 모음에서 [새 팩스]를 클릭합니다.

    [팩스 설정 마법사]가 나타납니다.
    참고
    • 팩스 모뎀이 이미 연결되어 있을 경우 [팩스 설정 마법사] 대신 [새 팩스] 창이 나타납니다.

  4. [팩스 모뎀 또는 서버 선택] 창에서 [팩스 모뎀 연결]을 선택하고 다음 창으로 이동합니다.

  5. [모뎀 이름 선택] 창에 이름을 입력하여 팩스를 보내는 데 사용할 모뎀을 결정합니다.

  6. 모뎀의 이름을 입력한 후 [다음]을 클릭합니다.

  7. 팩스를 받으려면 [팩스 받는 방법 선택] 창에서 들어오는 호출을 응답하는 데 사용할 방법을 선택해야 합니다.

    [새 팩스] 창이 나타납니다.
    참고

    • [자동 응답(권장 사항)] 또는 [알림]을 선택하면 무선 모뎀과 계속 연결되기 때문에(자동 COM 연결이 사용될 경우) 팩스 소프트웨어는 진행 중인 들어오거나 나가는 전송이 없을 경우에도 전송을 받기 위해 대기합니다..
      원하는 목적 및 빈도에 가장 잘 맞는 옵션을 선택하십시오.

  8. 보내는 사람 정보 입력
    메뉴 모음의 [도구]에서 [보내는 사람 정보]를 선택한 다음 표지에 표시될 정보를 입력합니다.
    참고
    • 여기에 입력한 보내는 사람 정보는 팩스를 보낼 때 머리글 정보로 자동 추가됩니다.

절차(Windows XP 및 Windows 2000)
  1. [시작]→[제어판]을 선택한 다음 [프린터 및 기타 하드웨어] 아이콘을 두 번 클릭합니다.
    참고
    • 제어판이 "클래식 보기"로 표시되어 있거나 Windows 2000을 사용하는 경우에는 2 단계부터 시작하십시오.
  2. [프린터 및 팩스] 아이콘을 두 번 클릭합니다
     [프린터 및 팩스] 창이 나타납니다.

  3. [프린터 및 팩스] 창의 "팩스 설정"을 클릭합니다.
    설치된 프로그램을 표시하는 창이 나타나고 [프린터 및 팩스] 화면에 팩스 아이콘이 만들어집니다.

  4. 창 왼쪽의 [프린터 작업] 아래에서 [팩스 보내기]를 선택합니다.

    아직 팩스 장치를 구성하지 않은 경우 [팩스 구성 마법사] 창이 나타납니다. 이 창에서 보내는 사람(사용자 자신)에 대한 설정을 입력할 수 있습니다.
    참고
    • 팩스 구성 정보가 이미 등록되어 있으면 [팩스 구성 마법사] 창 대신에 아래 "팩스 보내기"에서 볼 수 있는 [팩스 보내기 마법사] 창이 나타납니다.
  5. 보내는 사람의 정보를 입력한 후 [다음]을 클릭합니다.
    참고
    • 여기에서 구성한 보내는 사람의 정보는 팩스를 보낼 때 머리글 정보로 자동 추가됩니다.

    [팩스 구성 마법사(팩스 보내기 또는 받기용 장치 선택)]창이 나타납니다.

  6. 팩스 전송에 사용할 장치를 선택하고 장치의 보내기 또는 받기 사용을 선택한 후 [다음] 단추를 클릭합니다.
    참고
    • [받기 사용]를 선택한 경우, 장치는 아무 것도 보내거나 받지 않더라도 대기 상태에 있으므로 계속 무선 모뎀에 연결되어 있습니다(COM 자동 연결이 사용될 경우).
      사용 목적 또는 전송 주파수에 따라 이 옵션을 선택할 지 여부를 결정하십시오.

    [팩스 구성 마법사(TSID(Transmitting Subscriber Identification)] 창이 나타납니다.

  7. [다음] 단추를 클릭합니다
    TSID를 변경하지 마십시오.

    [팩스 구성 마법사(팩스 구성 마법사를 완료하는 중)] 창이 나타납니다.

  8. [마침] 단추를 클릭합니다.

    팩스 정보가 등록되고 [팩스 콘솔] 창이 나타납니다.

팩스 설정 과정이 완료되었습니다.

관련 항목: "팩스 보내기" 및 "팩스 받기"


팩스 보내기

이 섹션에서는 팩스 콘솔에서 팩스를 보내는 방법을 설명합니다.
중요

  • 팩스를 보내려면 팩스 서비스가 보내기를 사용할 수 있도록 설정되어 있어야 합니다.
    일단 팩스 서비스가 구성된 다음 보내기 및 받기 설정을 변경하는 방법에 대한 정보는 "문제 해결"에 있는 휴대폰 사용을 참조하십시오.
절차
  1. 제어판의 [팩스] 아이콘을 두 번 클릭합니다
    [팩스 콘솔] 창이 나타납니다.

  2. [팩스 콘솔] 창에서 [파일]→[팩스 보내기]를 클릭합니다.
    [팩스 보내기 마법사(팩스 보내기 마법사 시작)] 창이 나타납니다.

  3. [다음] 단추를 클릭합니다.
    [팩스 보내기 마법사(받는 사람 정보)] 창이 나타납니다.

  4. 받는 사람의 이름 및 팩스 번호를 입력한 후 [다음]을 클릭합니다.
    [팩스 보내기 마법사(표지를 준비하는 중)] 창이 나타납니다.

  5. 표지 템플릿, 제목 줄 및 메모(본문)을 지정한 후 [다음] 단추를 클릭합니다.
    [팩스 보내기 마법사(일정)] 창이 나타납니다.

  6. 팩스를 지금 바로 보내려면 "지금"을 선택한 후 [다음]을 클릭합니다.
    [팩스 보내기 마법사(팩스 보내기 마법사를 완료하는 중)] 창이 나타납니다.

  7. 받는 사람의 정보와 전송 내용을 확인한 다음 [마침] 단추를 클릭합니다.
    소프트웨어가 자동으로 전화를 걸어 팩스를 보냅니다.
    팩스를 보내고 나면 팩스 모니터는 다시 대기 모드로 돌아갑니다.

관련 항목: "팩스 받기"


팩스 받기

이 섹션에서는 모뎀 스테이션에 연결한 후 팩스가 도착했을 때 수행할 작업을 설명합니다.

중요

  • 팩스를 받으려면 팩스 서비스가 받기를 사용할 수 있도록 설정되어 있어야 합니다.
    일단 팩스 서비스가 구성된 다음 보내기 및 받기 설정을 변경하는 작업에 대한 정보는 "문제 해결"에 있는 휴대폰 사용을 참조하십시오.
  • 팩스를 받기 전에 모뎀 스테이션에 연결되었는지 확인하십시오("받기 사용"이 선택되어 있거나 COM 자동 연결이 활성화되어 있으면 장치가 모뎀에 연결됩니다).
절차
  1. 팩스가 도착하면 도착과 동시에 팩스 모니터가 자동으로 시작됩니다.
    팩스를 받고 나면 팩스 모니터는 다시 대기 모드로 돌아갑니다.
    참고
    • 수동 팩스 받기를 사용하도록 설정했다면 팩스가 도착했을 때 메시지가 나타납니다.
      팩스를 받으려면 마우스로 메시지를 클릭합니다.

  2. 제어판의 [팩스] 아이콘을 두 번 클릭합니다
    [팩스 콘솔] 창이 나타납니다.

  3. [팩스 콘솔] 창에서 도착한 팩스를 두 번 클릭합니다.
     받은 팩스의 이미지가 화면에 표시됩니다.

관련 항목: "팩스 보내기"


인쇄
이 섹션에서는 인쇄를 위해 Bluetooth 무선 기술 호환 프린터를 사용하는 방법을 설명합니다.
프린터 기능의 종류
Bluetooth 무선 기술을 사용하여 인쇄할 경우 프린터의 구성 및 사용 방법은 해당 프로필에 따라 달라집니다.

프로필 | Bluetooth 설정 | 사용 방법
HCRP (*1) | 프린터를 Bluetooth 설정에 등록해야 합니다. | 케이블로 연결된 일반 프린터처럼 여러 응용 프로그램에서 인쇄할 수 있습니다. →"문서 및 이미지 인쇄"
SPP
OPP (*2) | 필요 없음 | 명함 데이터를 직접 인쇄할 수 있습니다. →"명함 데이터 인쇄"
BIP | 필요 없음 | 이미지 데이터를 직접 인쇄할 수 있습니다. →"디지털 카메라와 같은 장치에서 직접 이미지 인쇄"
참고
  • (*1) 대부분의 Bluetooth 무선 기술 호환 프린터는 HCRP를 지원합니다.
    빠른 모드를 선택한 경우 HCRP가 기본 프로필로 선택됩니다. 프린터가 HCRP를 지원하지 않을 경우 SPP가 차선으로 선택됩니다.
  • (*2) OPP를 사용한 명함 인쇄는 명함(vCARD) 규격 전용입니다.


문서 및 이미지 인쇄

문서 및 이미지 인쇄 [HCRP] [SPP]

이 섹션에서는 Bluetooth 무선 기술 호환 프린터를 사용하여 인쇄하는 방법을 설명합니다.

→프린터 설정
→인쇄
중요

  • Bluetooth 무선 기술을 연결하기 전에 PC에 프린터 전용 드라이버가 설치되어 있는지 확인하십시오.
  • 프린터에 연결하려면 Bluetooth 암호키(PIN 코드)가 필요합니다. 설정 절차를 시작하기 전에 Bluetooth 암호키를 적어 두십시오.
프린터 설정
절차
  1. 프린터를 켭니다

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.
    참고
    • 또는, [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 활성 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치를 검색하고 있습니다)] 창이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

  4. [장치 목록]에서 프린터의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

  5. 처음으로 프린터에 연결한 경우 [Bluetooth 암호키(PIN 코드)] 창에서 장치의 암호키를 입력한 다음 [확인] 단추를 클릭합니다.

    장치를 성공적으로 검색했으면, 장치 연결 및 HCRP 포트 생성은 자동으로 수행됩니다.

    아직 프린터를 설치하지 않았을 경우, 프린터를 설치하라는 메시지가 나타납니다.

  6. [확인] 단추를 클릭합니다.

    [프린터 추가 마법사(프린터 추가 마법사 시작)] 창이 나타납니다.

  7. [다음] 단추를 클릭합니다.

    [프린터 추가 마법사(로컬 프린터 또는 네트워크 프린터)] 창이 나타납니다.

  8. "이 프린터에 연결된 로컬 프린터"를 선택하고 "플러그 앤 플레이 프린터를 자동으로 검색 및 설치"의 선택을 해제한 후 [다음] 단추를 클릭합니다.

    [프린터 추가 마법사(프린터 포트 선택)] 창이 나타납니다.

  9. 원하는 포트를 선택한 후 [다음] 단추를 클릭합니다.

    [프린터 추가 마법사(프린터 소프트웨어 설치)] 창이 나타납니다.

  10. 설치한 프린터의 [제조업체] 및 [프린터]를 선택하거나 [디스크 있음] 단추를 클릭한 후 [다음] 단추를 클릭합니다.

    다음 창에 나오는 지시 사항을 따라 프린터를 설치하십시오.

    설치가 완료되면 [새 연결 추가 마법사(프린터 설정)] 창에 확인 메시지가 나타납니다.

  11. [다음] 단추를 클릭합니다.

    등록된 아이콘이 [Bluetooth 설정] 창에 나타납니다.

    참고

    • 연결 아이콘과 아이콘 이름을 바꿀 수 있습니다.
      →"연결 아이콘 이름 바꾸기"
      →"연결 아이콘 바꾸기"
인쇄

메모장에서 인쇄를 시도합니다.
  1. [파일]→[인쇄]를 클릭합니다.
     [인쇄] 화면이 나타납니다.

  2. [프린터 선택]에서 무선 프린터를 선택한 다음 [인쇄] 단추를 클릭합니다.

    인쇄가 시작됩니다.
참고
  • HCRP 또는 SPP 프로필을 사용하는 프린터를 연결한 경우, 일단 한 번 PC에서 문서를 인쇄하고 나면 해당 프린터에 대한 이후의 모든 Bluetooth 무선 기술 연결은 자동으로 설정됩니다.


디지털 카메라와 같은 장치에서 직접 이미지 인쇄

디지털 카메라와 같은 장치에서 직접 이미지 인쇄 [BIP]
BIP(기본 이미징 프로필)를 지원하는 프린터를 사용하면 특별한 설정 절차를 수행하지 않고도 이미지를 직접 프린터로 보내 인쇄할 수 있습니다.

→프린터에서 이미지 파일 인쇄(아이콘 사용)
→프린터에서 이미지 파일 인쇄(마우스 오른쪽 단추를 클릭)

참고
  • 직접 인쇄할 수 있는 이미지 파일 유형(확장명)의 목록은 아래와 같습니다.
    • 비트맵(*.bmp)
    • JPEG(*.jpg, *.jpeg)
    • PNG(*.png)
절차

■프린터에서 이미지 파일 인쇄(아이콘 사용)
  1. 프린터를 켭니다

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리티의 구성 요소를 참조하십시오.

  3. [이미지 전송] 아이콘을 두 번 클릭합니다

    [이미지 전송] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 프린터가 목록에 나타나지 않는 경우, 프린터가 켜져 있는지 확인한 다음 [Bluetooth]→[장치 검색]을 클릭합니다.
      장치가 검색됩니다.
  4. 프린터로 보낼 파일을 대상 프린터의 아이콘 위에 끌어서 놓습니다.

    파일이 프린터로 보내집니다.
    파일이 성공적으로 프린터로 보내졌으면 메시지가 나타나고 이미지가 인쇄됩니다. [확인] 단추를 클릭하십시오.

    파일 전송에 실패했으면 메시지가 나타납니다. [확인] 단추를 클릭하여 메시지를 닫고 인쇄 절차를 반복하십시오.
    참고
    • 프린터가 BIP 프로필을 지원하지 않는 경우 다음 메시지가 나타납니다.
    • Windows 7에서 끌어서 놓기를 사용하여 파일을 여러 개 전송할 경우 한 개의 파일만 전송됩니다.
      이런 경우 다음 단계를 수행하십시오.
      → 프린터에서 이미지 파일 인쇄(마우스 오른쪽 단추를 클릭)

■프린터에서 이미지 파일 인쇄(마우스 오른쪽 단추를 클릭)
  1. 프린터를 켭니다

  2. 보낼 파일을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth] 아래의 대상 프린터를 클릭합니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 확인한 다음 [Bluetooth] →[다른 장치 검색]을 클릭합니다.

      장치를 찾으면 대상 장치를 선택하고 [보내기] 단추를 클릭합니다.

    프린터에 파일을 보내고 있는 중이라는 창이 나타납니다.
    파일이 성공적으로 프린터로 보내졌으면 메시지가 나타나고 이미지가 인쇄됩니다. [확인] 단추를 클릭하십시오.

    파일 전송에 실패했으면 메시지가 나타납니다. [확인] 단추를 클릭하여 메시지를 닫고 인쇄 절차를 반복하십시오.
    참고

    • 프린터가 BIP 프로필을 지원하지 않는 경우 다음 메시지가 나타납니다.


명함 데이터 인쇄

명함 데이터 인쇄 [OPP]
OPP(개체 푸시 프로필)을 지원하는 프린터를 사용하면 "vCard" 규격을 따르는 명함 데이터를 직접 프린터로 보내 인쇄할 수 있습니다.

→명함 데이터 인쇄(아이콘 사용)
→명함 데이터 인쇄(마우스 오른쪽 단추를 클릭)

절차
■명함 데이터 인쇄(아이콘 사용)
  1. 프린터를 켭니다

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리티의 구성 요소를 참조하십시오.

  3. [개체 푸시] 아이콘을 두 번 클릭합니다

    [개체 푸시] 창에 장치 목록이 나타납니다.

    여기에서 대상 프린터로 이미지를 보냅니다.
    참고
    • 원하는 프린터가 목록에 나타나지 않는 경우, 프린터가 켜져 있는지 확인한 다음 [Bluetooth]→[장치 검색]을 클릭합니다.
      장치가 검색됩니다.

  4. 프린터로 보낼 명함 데이터를 대상 프린터의 아이콘 위에 끌어서 놓습니다.

    명함 데이터가 프린터로 보내집니다.
    명함이 성공적으로 프린터로 보내졌으면 메시지가 나타나고 이미지가 인쇄됩니다. [확인] 단추를 클릭하십시오.

    명함 전송에 실패했으면 메시지가 나타납니다. [확인] 단추를 클릭하여 메시지를 닫고 인쇄 절차를 반복하십시오.

■명함 데이터 인쇄(마우스 오른쪽 단추를 클릭)
  1. 프린터를 켭니다

  2. 보낼 명함을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth]에 있는 대상 프린터를 클릭합니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 확인한 다음 [Bluetooth] →[다른 장치 검색]을 클릭합니다.

      장치를 찾으면 대상 장치를 선택하고 [보내기] 단추를 클릭합니다.

    명함을 프린터로 보냅니다.
    명함이 성공적으로 프린터로 보내졌으면 메시지가 나타나고 이미지가 인쇄됩니다. [확인] 단추를 클릭하십시오.

    명함 전송에 실패했으면 메시지가 나타납니다. [확인] 단추를 클릭하여 메시지를 닫고 인쇄 절차를 반복하십시오.


스테레오 헤드폰을 사용하여 음악 듣기

스테레오 헤드폰/스피커를 사용하여 음악 듣기 [GAVDP] [A2DP] [AVRCP]

이 섹션에서는 스테레오 헤드폰/스피커를 사용하여 컴퓨터에 저장된 즐겨 찾는 음악 또는 기타 오디오 파일을 들을 수 있는 방법을 설명합니다.

→ 스테레오 헤드폰/스피커 구성
→ 스테레오 헤드폰/스피커 연결
→ 음악 또는 기타 오디오 파일 듣기
→ 원격 조정을 사용하여 음악 재생
→ 오디오 응용 프로그램용 플러그인
→ 저작권 보호 기능

스테레오 헤드폰/스피커 구성
절차
  1. 스테레오 헤드폰/스피커의 전원을 켠 다음 "검색 가능" 모드를 활성화합니다.
    스테레오 헤드폰/스피커의 작동 방법에 대한 자세한 정보는 사용자 안내서를 참조하십시오.

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.

    참고
    • 또는 [시작]→[프로그램] →[Bluetooth]→[Bluetooth 설정]을 클릭한 다음 표시된 [Bluetooth 설정] 화면에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)]가 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치 검색)] 화면이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 화면이 나타납니다.
    참고
    • 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 4단계는 건너뜁니다.
      • Bluetooth 유틸리티 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.

  4. 목록에서 스테레오 헤드폰/스피커의 장치 이름을 선택하고 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 화면이 나타납니다.

    5. 설정이 등록되고 아이콘이 [Bluetooth 설정] 화면에 나타납니다.

스테레오 헤드폰/스피커 연결

[Bluetooth 설정]에 등록된 아이콘에서 스테레오 헤드폰/스피커를 연결할 수 있습니다. 스테레오 헤드폰/스피커의 연결 방법에 대한 정보는 사용자 안내서를 참조하십시오.

중요
  • 스테레오 헤드폰/스피커와 컴퓨터를 연결하기 전에 다음과 같은 오디오 응용 프로그램을 닫아주십시오.
    • 음악/비디오 재생 응용 프로그램
    • 전자 회의 응용 프로그램
    • 음성 인식 응용 프로그램

    위의 응용 프로그램을 실행하기 전에 먼저 스테레오 헤드폰/스피커의 연결을 마치십시오.

참고
  • 다음 단계에 따라 자동으로 연결할 수 있습니다.
    1. [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]을 실행한 후 [스테레오 헤드셋/스피커]를 선택합니다.
    2. 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [자세히] → [자동 연결 기능이 인가됩니다.] 확인란을 선택합니다.

    위의 응용 프로그램을 실행하기 전에 먼저 스테레오 헤드폰/스피커의 연결을 마치십시오.

    • 이 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.

음악 또는 기타 오디오 파일 듣기
  1. 컴퓨터에 저장된 음악 또는 기타 오디오 파일 재생
    중요
    • 스테레오 헤드폰/스피커를 제대로 연결했는데 아무 소리도 들을 수 없는 경우 다음 사항을 확인하십시오.
      [제어판]→[하드웨어 및 사운드]→[사운드]를 클릭하여 액세스하는 사운드 화면에서 [재생] 탭을 클릭합니다.

      [음소거] 단추가 선택되어 있으면 선택을 취소합니다. 볼륨이 가장 낮은 수준으로 설정되어 있을 경우 적합한 수준으로 조정하십시오.
    • 현재 다른 Bluetooth 무선 기술 장치가 컴퓨터에 연결되어 있으면 오디오 재생이 중단될 수 있습니다. 음악을 들을 경우 스테레오 헤드폰/스피커만 연결된 장치로 하는 것이 좋습니다.
    • 또한 사용자가 컴퓨터에서 멀리 떨어져 있거나 사용자와 컴퓨터 사이에 방해물이 있을 경우 오디오 재생이 중단될 수 있습니다.
    • 음악 또는 오디오가 현재 관련 응용 프로그램에서 재생되고 있는데 스테레오 헤드폰/스피커로 아무 소리를 들을 수 없으면 재생 중인 파일을 중지하고 [제어판]→[하드웨어 및 사운드]→[사운드]를 클릭한 다음 기본 장치를 "Toshiba Bluetooth Wave"로 변경합니다.
      기본 장치를 "Toshiba Bluetooth Wave"로 변경했는데 여전히 헤드폰/스피커에서 아무 소리도 들을 수 없을 경우 응용 프로그램을 다시 시작하십시오.
    참고
    • Windows XP를 실행하고 있고 스테레오 헤드폰/스피커가 제대로 연결되었는데 아무 소리도 들을 수 없을 경우 아래 절차를 따르십시오.
      [시작]→[프로그램]→[보조프로그램]→[엔터테인먼트]→[볼륨 조절]을 클릭합니다.
    • Windows XP를 실행하고 있고 오디오/비디오 재생 응용 프로그램이 실행되고 있는데 스테레오 헤드폰/스피커에서 아무 소리도 들을 수 없을 경우 응용 프로그램에서 재생되는 파일을 중지하고 [제어판]→[사운드 및 오디오 장치]를 클릭한 다음 기본 장치를 "Toshiba Bluetooth Wave"로 변경합니다. 기본 장치를 "Toshiba Bluetooth Wave"로 변경했는데 여전히 헤드폰/스피커에서 아무 소리도 들을 수 없을 경우 응용 프로그램을 다시 시작하십시오.
  2. 음악 듣기 마치기 및 연결 끊기
    1. 컴퓨터의 [Bluetooth 설정]에서 현재 연결된 모드에 대한 아이콘을 마우스 오른쪽 단추로 클릭한 다음 "연결 끊기"를 클릭합니다.
      연결 끊기를 확인하는 메시지가 나타날 수 있습니다.
    2. 메시지의 지시 사항을 따른 후 "예" 단추를 클릭합니다.
      아이콘이 장치 연결이 끊어졌음을 나타냅니다.
    중요
    • 컴퓨터에서 스테레오 헤드폰/스피커의 연결을 끊기 전에 먼저 다음과 같은 오디오 응용 프로그램을 닫으십시오.
      • 음악/비디오 재생 응용 프로그램
      • 전자 회의 응용 프로그램
      • 음성 인식 응용 프로그램

      위의 응용 프로그램을 실행하기 전에 먼저 스테레오 헤드폰/스피커의 연결을 완전히 끊으십시오.

      스테레오 헤드폰/스피커의 연결 끊기에 대한 정보는 사용자 안내서를 참조하십시오.

원격 조정을 사용하여 음악 재생

스테레오 헤드폰/스피커에 있는 원격 조정 단추/스위치로 컴퓨터에 설치된 음악 응용 프로그램 및 비디오 재생 응용 프로그램(예: "Windows Media Player 9" 및 "InterVideo WinDVD")을 작동할 수 있습니다.

스테레오 헤드폰/스피커와 함께 사용되는 원격 조정은 Bluetooth 무선 기술 AVRCP 프로필과 호환되어야 합니다. 자세한 내용은 헤드폰/스피커의 사용자 안내서를 참조하십시오.

다음 절차에 따라 스위치/단추를 사용하여 작동하도록 응용 프로그램을 구성할 수 있습니다.

절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 두 번 클릭하면
    "Bluetooth 설정"을 시작합니다.
  2. Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] → [기타] 탭 → [AV 플레이어 섹션]의 [AV 플레이어]를 차례로 클릭합니다.
    [AV 플레이어 선택] 화면이 나타납니다.
  3. 응용 프로그램을 선택한 다음 [확인] 단추를 클릭합니다.

작동할 수 있는 스위치/단추와 기능은 음악/비디오 재생에 사용된 응용 프로그램뿐만 아니라 해당 버전에 따라 달라질 수 있습니다.

아래 절차를 수행하여 수신 명령이 표시되는 위치를 변경하거나 명령이 표시되지 않게 할 수 있습니다.

절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 두 번 클릭하면
    "Bluetooth 설정"을 시작합니다.
  2. Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] → [기타] 탭 → [AV 플레이어 섹션]의 [AV 플레이어]를 차례로 클릭합니다.
    [AV 플레이어 선택] 화면이 나타납니다.
  3. 수신 명령이 표시될 위치의 풀다운 메뉴에서 적합한 항목을 선택한 다음 [확인] 단추를 클릭합니다.

수신 명령이 표시되지만 제대로 작동하지 않을 경우 설정을 "표시 안 함"으로 변경하여 문제를 해결할 수 있습니다.

이 응용 프로그램은 다음과 같은 명령을 지원합니다. 스테레오 헤드폰/스피커에 의해 지원되는 명령은 헤드폰 사용자 안내서를 참조하십시오. "Windows Media Player 9" 및 "InterVideo WinDVD"의 특정 버전에서는 작업을 수행할 때 문제가 발생할 수 있습니다.

[Windows Media Player 9]

  • 재생
  • 중지
  • 일시 정지
  • 다음
  • 이전
  • 앞으로 감기
  • 되감기

[InterVideo WinDVD]

  • 재생
  • 중지
  • 일시 정지
  • 다음 장
  • 이전 장
  • 앞으로 감기
  • 뒤로 감기
  • 위로
  • 아래로
  • 왼쪽으로
  • 오른쪽으로
  • 선택
  • 루트 메뉴
  • 각도
오디오 응용 프로그램용 플러그인

Windows Media Player 플러그인 모듈은 주 소프트웨어와 함께 설치됩니다.
Windows Media Player 플러그인 모듈은 Windows Media Player에서 재생 중인 노래에 대한 정보가 장치에 전송될 수 있도록 기능을 실행하는 소프트웨어입니다.

절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 두 번 클릭하면
    "Bluetooth 설정"을 시작합니다.
  2. Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] → [기타] 탭 → [AV 플레이어 섹션]의 [AV 플레이어]를 차례로 클릭합니다.
    [AV 플레이어 선택] 화면이 나타납니다.
  3. [Windows Media Player에서 재생 중인 노래에 대한 정보를 장치로 보내기]를 선택한 다음 [확인] 단추를 클릭합니다.
참고
  • Windows Media Player의 [옵션] 화면에서 플러그인을 활성화하거나 비활성화할 수도 있습니다.
  • 이 기능을 사용하려면 장치(예: 헤드셋)가 AVRCP Bluetooth 프로필 v1.3 이상을 지원해야 합니다. 자세한 내용은 장치와 함께 제공되는 사용자 안내서를 참조하십시오.
  • Windows Media Player만 기능을 지원합니다.
  • 일부 장치 또는 Bluetooth 유틸리티 버전에서는 이 기능이 지원되지 않을 수 있습니다.
저작권 보호 기능

저작권 보호 기능은 Bluetooth 무선 기술 사양에 정의된 대로 SCMS-T 방식에 따라 지원됩니다.

관련 항목
→ "AV 저작권 보호 기능"


무선 키보드 사용

무선 키보드 사용 [HID]
이 섹션에서는 Bluetooth 무선 기술 호환 키보드를 PC에 연결하는 방법에 대해 설명합니다.

무선 키보드 설정
절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.

    참고
    • 또는 [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]을 클릭한 다음 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  2. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치 검색)] 창이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

    참고
    • 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 3, 4단계는 건너뜁니다.
      • Bluetooth 유틸리티 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.
  3. [장치 목록]에서 키보드의 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

  4. 무선 키보드를 사용하여 [Bluetooth 암호키(PIN 코드)]에 나타난 번호를 입력한 다음 [Enter] 키를 누릅니다.

    서비스를 성공적으로 검색하면 장치 연결 및 설정 정보는 자동으로 등록됩니다.

    설정 정보가 등록되고 아이콘이 [Bluetooth 설정] 창에 나타납니다.

참고
  • 이후에는 무선 키보드에 있는 아무 키나 누르면 자동으로 PC에 연결됩니다.
    자동 연결이 되지 않으면 수동으로 연결하십시오.


무선 마우스 사용

무선 마우스 사용 [HID]
이 섹션에서는 Bluetooth 무선 기술 호환 마우스를 PC에 연결하는 방법에 대해 설명합니다.

무선 마우스 설정
절차
  1. 무선 마우스를 켜고 연결이 가능하도록 설정합니다
    마우스 작동 방법에 대한 자세한 내용은 마우스 사용 설명서를 참조하십시오.

    참고
    • PC의 보안 모드가 "링크 수준 보안 사용"으로 설정된 경우 일반적으로 암호키가 필요하지 않은 마우스에 암호키가 필요하게 됩니다. 마우스의 사용자 안내서에 암호키 관련 정보가 없을 경우 마우스를 구입한 대리점 또는 관련 지원 센터에 문의하십시오.
  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.

    참고
    • 또는 [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]을 클릭한 다음 [Bluetooth 설정] 창에서 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치 검색)] 창이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.

    참고
    • 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 4, 5단계는 건너뜁니다.
      • Bluetooth 유틸리티 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.

  4. [장치 목록]에서 마우스 이름을 선택하고 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

    장치 연결을 확인하는 메시지가 나타납니다.

  5. [확인] 단추를 클릭합니다

    설정 정보가 등록되고 아이콘이 [Bluetooth 설정] 창에 나타납니다.

    참고
    • 이후에는 마우스 단추를 클릭하는 등 마우스를 작동하기만 하면 자동으로 PC에 연결됩니다. 자동 연결이 되지 않으면 수동으로 연결하십시오.


PC 또는 PDA와 파일 교환

PC 또는 PDA와 파일 교환 [FTP]
Bluetooth 무선 기술이 내장된 PC 또는 PDA로 명함 데이터 이외의 파일도 보내고 받을 수 있습니다.
Bluetooth 정보 교환기에 있는 "파일 전송"을 사용하여 파일을 교환합니다.

참고
  • 이 작업은 PC 및 PDA가 FTP 프로필을 지원하는 한 언제나 가능합니다.
  • "파일 전송"으로 명함 데이터를 보내거나 받을 수 없습니다. 명함 데이터를 보내거나 받으려면 대신 "개체 푸시"를 사용하십시오.

→ PC 또는 PDA로 파일 보내기(아이콘 사용)
→PC 또는 PDA로 파일 보내기(마우스 오른쪽 단추를 클릭)
→PC 또는 PDA에서 파일 받기

절차

·PC 또는 PDA로 파일 보내기 (아이콘 사용)
  1. PC 또는 PDA를 켭니다

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리티의 구성 요소를 참조하십시오.

  3. [파일 전송] 아이콘을 두 번 클릭합니다

    [파일 전송] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 확인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
    • 개별 이미지 파일을 보낼 때는 "이미지 전송"을 사용할 수도 있습니다.
  4. 마우스를 사용하여 대상 아이콘으로 보낼 파일을 끌어 놓습니다.
    참고
    • "파일 전송"을 사용하면 개별 파일뿐만 아니라 전체 폴더도 보낼 수 있습니다.

  5. 파일이 보내졌는지 확인합니다
    파일이 PC로 보내집니다.

    참고
    • "파일 전송"을 사용하여 파일을 보낼 경우, 대상(받는) 장치에 파일 받기를 허용하라는 메시지가 나타날 수도 있습니다. 메시지의 내용은 대상 장치에서 Bluetooth 무선 기술 기능을 지원하는 소프트웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.
      Bluetooth 유틸리티를 사용하는 경우 메시지가 나타납니다.

    파일이 성공적으로 보내졌으면 메시지가 나타납니다.
    [확인] 단추를 클릭하십시오.

    파일 전송에 실패했으면 메시지가 나타납니다.
    [확인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고
    • 보낸 파일은 대상 장치의 파일 전송 공유 폴더에 저장됩니다.
    • 또한 "파일 전송"을 사용하여, 탐색기로 대상 장치의 공유 폴더를 열어 하위 폴더를 지정한 다음, 파일을 하위 폴더로 보낼 수도 있습니다.
    • [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 "공유 폴더" 위치를 변경할 수 있습니다.
    • Windows 7에서 끌어서 놓기를 사용하여 원격 하위 폴더에 있는 파일을 전송할 경우 작업이 실패합니다.
      이런 경우 다음 단계를 수행하십시오.
      → PC 또는 PDA로 파일 보내기(마우스 오른쪽 단추를 클릭)

·PC 또는 PDA로 파일 보내기(마우스 오른쪽 단추를 클릭)
  1. PC 또는 PDA를 켭니다.
    다음 단계로 진행하기 전에 연결 사용이 설정되었는지 확인합니다.

  2. 보낼 파일을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth]에서 대상을 선택합니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 확인한 다음 [Bluetooth]→[다른 장치 검색]을 선택합니다.

      장치를 검색하면 창이 나타납니다. 대상 장치를 선택한 다음 [보내기] 단추를 클릭하십시오.
  3. 파일이 보내졌는지 확인합니다
    파일이 PC로 보내집니다.
    참고
    • "파일 전송"을 사용하여 파일을 보낼 경우, 대상(받는) 장치에 파일 받기를 허용하라는 메시지가 나타날 수도 있습니다. 메시지의 내용은 대상 장치에 설치된 소프트웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.

    파일이 성공적으로 보내졌으면 메시지가 나타납니다.
    [확인] 단추를 클릭하십시오.

    파일 전송에 실패했으면 메시지가 나타납니다.
    [확인] 단추를 클릭하여 메시지를 닫은 후, 절차를 반복하십시오.

    참고

    • 보낸 파일은 대상 장치의 파일 전송 공유 폴더에 저장됩니다.

·PC 또는 PDA에서 파일 받기

대상 PC 또는 PDA의 공유 폴더에 저장된 파일을 PC로 받을 수 있습니다. 받은 파일은 "파일 전송" 아래에 있는 공유 폴더에 저장됩니다.

  1. PC 또는 PDA를 켭니다.
    다음 단계로 진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 확인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리티의 구성 요소를 참조하십시오.

  3. [파일 전송] 아이콘을 두 번 클릭합니다

    [파일 전송] 창에 장치 목록이 나타납니다.

  4. 대상 아이콘을 두 번 클릭합니다.
    대상 공유 폴더에 저장될 파일이 표시됩니다.

  5. 받을 파일을 마우스 오른쪽 단추로 클릭한 다음 "파일 받기"를 선택합니다.

    PDA로부터 파일을 받습니다.

    참고
    • "파일 전송"을 사용하면 개별 파일 뿐 아니라 전체 폴더도 보낼 수 있습니다.
      받을 폴더를 마우스 오른쪽 단추로 클릭한 다음 "폴더 받기"를 선택하십시오.

      나머지 작업은 개별 파일을 받을 때와 동일한 방식으로 수행됩니다.

    • 파일을 받을 때, 연결된 응용 프로그램(예: Explorer)을 자동으로 시작하여 파일을 열 수 있습니다. 파일을 받은 다음, 파일 형식에 따라, 아래 단계를 수행할 수 있습니다.(확장자가 “exe, com, bat, class, cla, vbs, js, msi”인 파일을 받을 때에는 “파일 열기”를 선택할 수 없습니다.)
      • 받은 폴더 열기: Explorer를 사용하여 받은 폴더를 엽니다.
      • 파일 열기: 연결된 용용 프로그램을 사용하여 파일을 엽니다.
      • 닫기: 현재 파일을 닫습니다.
      [옵션] 탭 → [Bluetooth 정보 교환기] → [연결] 탭을 차례로 연 다음, [세부 설정]을 클릭하여 메시지 상자를 엽니다.

      이 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.

    • 받은 파일은 Bluetooth 정보 교환기의 "파일 전송" 아래에 있는 "공유 폴더"에 저장됩니다.

      [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 "공유 폴더" 위치를 지정할 수 있습니다.

    • Windows 7에서 끌어서 놓기를 사용하여 원격 하위 폴더에서 파일을 수신할 경우 작업이 실패합니다.


휴대폰으로 이미지 보내기

휴대폰으로 이미지 보내기 [BIP]
Bluetooth 무선 기술 호환 휴대폰으로 이미지 데이터를 보낼 수 있습니다.
큰 이미지는 휴대폰의 표시 화면에 맞게 자동으로 축소됩니다.

이미지는 Bluetooth 정보 교환기 아래의 "이미지 전송"을 사용하여 보내집니다.

참고
  • 휴대폰이 반드시 BIP 프로필을 지원해야 합니다.
  • "이미지 전송"을 사용하여 다음의 이미지 파일 형식을 보내거나 받을 수 있습니다.
    • 비?맵(*.bmp)
    • JPEG(*.jpg, *.jpeg)
    • PNG(*.png)

→휴대폰으로 이미지 보내기(아이콘 사용)
 →휴대폰으로 이미지 보내기(마우스 오른쪽 단추를 클릭)

절차
·휴대폰으로 이미지 보내기(아이콘 사용)
  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [이미지 전송] 아이콘을 두 번 클릭합니다
    [이미지 전송] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
  4. 보낼 파일을 대상 아이콘 위로 끌어서 놓습니다
     이미지가 보내집니다.
    이미지가 성공적으로 보내졌으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    이미지 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.
    참고
    • Windows 7에서 끌어서 놓기를 사용하여 파일을 여러 개 전송할 경우 한 개의 파일만 전송할 수 있습니다.
      이런 경우 다음 단계를 수행하십시오.
      →휴대폰으로 이미지 보내기(마우스 오른쪽 단추를 클릭)

·휴대폰으로 이미지 보내기(마우스 오른쪽 단추를 클릭)

  1. 휴대폰을 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. 보낼 파일을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth]에서 대상을 클릭합니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[다른 장치 검색]을 선택합니다.

      장치를 검색하면 창이 나타납니다. 대상 장치를 선택한 다음 [보내기] 단추를 클릭하십시오.
    이미지가 보내집니다.
    이미지가 성공적으로 보내졌으면 메시지가 나타납니다. [?인] 단추를 클릭하십시오.

    이미지 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.


PC 또는 PDA로 이미지 보내기

PC 또는 PDA로 이미지 보내기 [BIP]
Bluetooth 무선 기술 사용 PC 또는 PDA로 이미지 데이터를 보낼 수 있습니다.
이미지는 Bluetooth 정보 교환기 아래의 "이미지 전송"을 사용하여 보내집니다.

참고
  • "이미지 전송"을 사용하여 다음의 이미지 파일 형식을 보내거나 받을 수 있습니다.
    • 비?맵(*.bmp)
    • JPEG(*.jpg, *.jpeg)
    • PNG(*.png)

→PC 또는 PDA으로 이미지 보내기(아이콘 사용)
→PC 또는 PDA으로 이미지 보내기(마우스 오른쪽 단추를 클릭)

절차
·PC 또는 PDA로 이미지 보내기(아이콘 사용)
  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [이미지 전송] 아이콘을 두 번 클릭합니다
    [이미지 전송] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
  4. 보낼 파일을 대상 아이콘 위로 끌어서 놓습니다

    이미지가 보내집니다.
    이미지가 성공적으로 보내졌으면 메시지가 나타납니다. [?인] 단추를 클릭하십시오.

    이미지 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고
    • 보낸 이미지는 대상 장치의 이미지 전송 폴더에 저장됩니다.
    • Bluetooth 정보 교환기의 "이미지 전송"을 사용하여 받은 이미지는 "이미지 전송"의 "받은 이미지 파일함"에 저장됩니다.
    • [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 있는 "받은 이미지 파일함"의 위치를 지정할 수 있습니다.
    • Windows 7에서 끌어서 놓기를 사용하여 원격 하위 폴더에 있는 파일을 전송할 경우 작업이 실패합니다.
      이런 경우 다음 단계를 수행하십시오.
      →PC 또는 PDA로 이미지 보내기(마우스 오른쪽 단추를 클릭)

·PC 또는 PDA로 이미지 보내기(마우스 오른쪽 단추를 클릭)

  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. 보낼 파일을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth]에서 대상을 클릭합니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[다른 장치 검색]을 선택합니다.

      장치를 검색하면 창이 나타납니다. 대상 장치를 선택한 다음 [보내기] 단추를 클릭하십시오.

    이미지가 보내집니다.
    이미지가 성공적으로 보내졌으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    이미지 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.
    참고

    • 마우스 오른쪽 단추를 클릭하여 이미지를 보내면 보낸 이미지 데이터는 대상 장치의 이미지 전송 공유 폴더에 저장됩니다. 아이콘을 사용하여 이미지를 보내도 동일한 위치에 저장됩니다.


PC 또는 PDA와 명함 데이터 교환

PC 또는 PDA와 명함 데이터 교환 [OPP]
Bluetooth 무선 기술 사용 PC 또는 PDA로 명함 데이터를 교환할 수 있습니다.
명함 데이터는 Bluetooth 정보 교환기의 "개체 푸시"를 사용하여 교환합니다.

참고
  • "vCARD" 규격을 따르는 데이터만이 "개체 푸시"로 보내고 받을 수 있는 명함 데이터의 유일한 유형입니다.
    명함 데이터는 Microsoft Outlook과 같은 응용 프로그램에 사용할 수 있습니다.
  • 명함 데이터는 Microsoft Outlook이나 다른 유사한 응용 프로그램에서 vCARD 형식으로 만들어질 수 있습니다.
    →"vCARD 형식으로 명함 데이터 만들기"
  • Microsoft Outlook에서 직접 명함 데이터를 보낼 수 있습니다.
    →"Outlook에서 명함 데이터 보내기"
  • 상대방의 PC 또는 PDA가 OPP 프로필을 지원해야 합니다.

→명함을 선택하여 PC 또는 PDA로 보내기(아이콘 사용)
→명함을 선택하여 PC 또는 PDA로 보내기(마우스 오른쪽 단추를 클릭)
→개인 명함 보내기
→상대방 명함 받기
→명함 교환

절차

·명함을 선택하여 PC 또는 PDA로 보내기(아이콘 사용)

사업 거래처 등 다른 연락처와 교환하여 받은 모든 명함 데이터 중에서 보낼 명함을 선택하여 상대방에게 보냅니다.

  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [개체 푸시] 아이콘을 두 번 클릭합니다
    [개체 푸시] 창에 장치 목록이 나타납니다.

    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
  4. 마우스를 사용하여 보낼 명함을 대상 아이콘 위로 끌어서 놓습니다

    명함이 보내집니다.

    참고
    • 명함을 보낼 경우, 상대방(받는 쪽)의 장치에 명함 받기를 허용하라는 메시지가 나타날 수 있습니다. 메시지의 내용은 대상 장치에 설치된 소프?웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.

    명함이 성공적으로 보내졌으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    명함 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고
    • 보낸 데이터는 대상 장치의 교환된 명함 폴더에 저장됩니다.
    • 명함을 받았을 때 Microsoft Outlook과 같은 연결된 응용 프로그램을 자동으로 시작하여 명함의 자세한 사항을 볼 수 있도록 구성할 수 있습니다.

      [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 있는 "받은 이미지 파일함"의 에서 구성할 수 있습니다.

·명함을 선택하여 PC 또는 PDA로 보내기(마우스 오른쪽 단추를 클릭)

  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. 보낼 명함을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth]에서 대상을 클릭합니다.

    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[다른 장치 검색]을 선택합니다.

      장치를 검색하면 창이 나타납니다. 대상 장치를 선택한 다음 [보내기] 단추를 클릭하십시오.

    명함이 보내집니다.
    참고

    • 명함을 보낼 경우, 상대방(받는 쪽)의 장치에 파일 받기를 허용하라는 메시지가 나타날 수 있습니다. 메시지의 내용은 대상 장치에 설치된 소프?웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.
      Bluetooth 유틸리?를 사용하는 경우 메시지가 나타납니다.

    명함이 성공적으로 보내졌으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    명함 전송에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고

    • 보낸 데이터는 대상 장치의 교환된 명함 폴더에 저장됩니다.

·개인 명함 보내기

자신의 이름 및 회사나 전화 번호와 같은 자세한 사항을 포함한 명함을 준비하여 상대방에게 보낼 수 있습니다.

참고
  • [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 명함에 사용할 데이터의 종류를 구성하십시오.
  • 자신의 명함으로 등록하여 보낼 수 있는 명함은 한 개뿐입니다.
  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [개체 푸시] 아이콘을 두 번 클릭합니다
    [개체 푸시] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
  4. 대상 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [명함 보낼 대상]을 클릭합니다
    명함이 보내집니다.
    참고
    • 명함을 보낼 경우, 상대방(받는 쪽)의 장치에 파일 받기를 허용하라는 메시지가 나타날 수 있습니다. 메시지의 내용은 대상 장치에 설치된 소프?웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.
      Bluetooth 유틸리?를 사용하는 경우 메시지가 나타납니다.

    • 보낸 명함은 상대방의 받은 파일함에 저장됩니다.

    명함이 성공적으로 보내졌으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    명함 전송에 실패했으면 메시지가 나타납니다. [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고
    • 보낸 데이터는 대상 장치의 교환된 명함 폴더에 저장됩니다.

·상대방 명함 받기

PC를 사용하여 자세한 사항을 포함한 상대방의 명함을 받을 수 있습니다.

  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [개체 푸시] 아이콘을 두 번 클릭합니다
    [개체 푸시] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.

  4. 명함을 받고 싶은 상대방의 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [명함 받기]를 클릭합니다
     명함을 받습니다.

    참고
    • 명함을 받을 경우, 상대방(보내는 쪽)의 장치에 파일 보내기를 허용하라는 메시지가 나타날 수 있습니다. 메시지의 내용은 대상 장치에 설치된 소프?웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.
      Bluetooth 유틸리?를 사용하는 경우 메시지가 나타납니다.

    명함이 성공적으로 수신되었으면 메시지가 나타납니다.
    [?인] 단추를 클릭하십시오.

    명함 수신에 실패했으면 메시지가 나타납니다.
    [?인] 단추를 클릭하여 메시지를 닫고 절차를 반복하십시오.

    참고
    • 받은 명함 데이터는 "개체 푸시"의 "받은 파일함"에 저장됩니다.
      [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 받은 파일함 위치를 설정할 수 있습니다.

·명함 교환

개인 명함을 상대방의 명함과 동시에 교환합니다.

  1. PC 또는 PDA를 켭니다.
    진행하기 전에 Bluetooth 무선 기술 연결 사용이 설정되었는지 ?인합니다.

  2. Bluetooth 정보 교환기를 엽니다.
    참고
    • Bluetooth 정보 교환기를 여는 방법은 Bluetooth 유틸리?의 구성 요소를 참조하십시오.
  3. [개체 푸시] 아이콘을 두 번 클릭합니다
    [개체 푸시] 창에 장치 목록이 나타납니다.
    참고
    • 원하는 장치가 목록에 나타나지 않는 경우, 장치가 켜져 있는지 ?인한 다음 [Bluetooth]→[장치 검색]을 선택합니다.
      장치가 검색됩니다.
  4. 명함을 교환할 상대방의 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [개체 푸시]를 클릭합니다
    먼저 "명함 교환" 명령을 실행하는 쪽의 명함이 먼저 보내집니다.

    참고
    • 명함을 보낼 경우, 상대방(받는 쪽)의 장치에 파일 받기를 허용하라는 메시지가 나타날 수 있습니다. 메시지의 내용은 대상 장치에 설치된 소프?웨어에 따라 다르기 때문에 제공되는 지시 사항을 따르십시오.
      Bluetooth 유틸리?를 사용하는 경우 메시지가 나타납니다.

    명함이 성공적으로 보냈는지 ?인하는 메시지가 나타납니다.

    참고
    • 보낸 명함은 상대방의 받은 파일함에 저장됩니다.

    개인 명함 보내기가 끝나면 프로그램은 상대방의 명함 받기를 시작합니다.
    참고

    • 명함을 받는 경우 메시지가 상대방의 장치에 나타날 수 있습니다.
      명함 보내기를 허용하면 [예] 단추를 클릭하십시오.

    명함을 성공적으로 받았는지 ?인하는 메시지가 나타납니다.

    참고
    • 받은 명함은 "개체 푸시"의 "받은 파일함"에 저장됩니다.
      [옵션]에 있는 [Bluetooth 정보 교환기] 탭에서 설정을 사용하여 하드 드라이브의 받은 파일함 위치를 설정할 수 있습니다.


Bluetooth 호환 카메라 사용

Bluetooth 무선 기술 호환 카메라 사용 [BIP]
Bluetooth 무선 기술 호환 디지털 카메라를 PC에 연결하여 PC에서 카메라 셔터를 작동하고 촬영된 이미지를 PC에 전송할 수 있습니다.

→카메라 연결
→사진 촬영
→PC에 저장된 이미지 보기

카메라 연결

Bluetooth 유틸리티에 있는 "원격 카메라" 도구를 사용하여 카메라를 PC에 연결합니다.

절차
  1. [시작]→[모든 프로그램]→[Bluetooth]→[원격 카메라]를 클릭합니다.
    참고
    • Windows 2000에서는 [시작]→[프로그램]→[Bluetooth]→[원격 카메라]를 클릭합니다.

    [원격 카메라] 창이 나타납니다.

  2. 카메라를 켠 다음 Bluetooth 무선 기술을 통해 연결 가능하도록 설정합니다.
    참고
    • 카메라의 작동 방법은 제조업체나 모델에 따라 다릅니다. 카메라 작동 방법에 대한 자세한 내용은 카메라의 사용 설명서를 참조하십시오.
  3. [카메라 검색...] 단추를 클릭합니다.

    카메라가 검색되고 카메라 아이콘이 표시됩니다.

  4. 카메라 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결]을 선택합니다.

    카메라가 연결되면 카메라로부터의 이미지가 화면에 나타납니다.

사진 촬영

마우스 커서를 화면의 이미지 위로 놓으면 카메라의 작동 창이 나타납니다.
이 창에서 카메라를 작동할 수 있습니다.

절차

·단일 사진 촬영

  1. 작동 창에 있는 [image] 단추를 클릭합니다
    단일 이미지가 촬영되어 PC에 보내집니다.

·여러 연속 프레임 촬영
  1. 작동 창에 있는 [image] 단추를 클릭합니다
    이미지가 연속적으로 촬영되어 PC에 보내집니다.

    참고
    • 카메라가 PC에 연결되어 있을 동안 원격 카메라의 셔터는 작동할 수 없습니다.
    • 연속 사진의 수는 2매와 16매 사이에 임의로 설정할 수 있습니다.
      1. [원격 카메라]에서 [Bluetooth]→[속성]→[연속 이미지 설정]을 클릭합니다.

        [연속 이미지 수 변경] 대화 상자가 나타납니다.
      2. [<][>] 단추를 클릭하여 촬영할 연속 이미지의 수를 선택합니다
    중요
    • 이미지는 PC에 보내질 뿐만 아니라 카메라 본체의 메모리에도 저장됩니다.
      사진을 많이 촬영할 경우 남은 메모리 용량에 주의하십시오.
    • 고해상도 파일은 일반적으로 파일 용량이 크므로 PC로 전송하는 데 시간이 걸릴 수 있습니다.
PC에 저장된 이미지 보기

초기 설정에서 "문서" 아래에 있는 "Bluetooth" 폴더에 "원격 카메라" 폴더가 만들어집니다. "원격 카메라" 폴더 아래 카메라와 동일한 이름을 가진 폴더가 만들어지고 이 폴더에 이미지가 저장됩니다.
이미지가 저장된 폴더를 표시하려면 [원격 카메라] 창에서 [탐색기] 단추를 클릭합니다..

참고
  • Windows XP에서 "원격 카메라" 폴더는 "내 문서" 아래에 있는 "Bluetooth" 폴더에 만들어집니다.


ActiveSync를 사용하여 정보 동기화

ActiveSync를 사용하여 정보 동기화 [SPP]

이 섹션에서는 Microsoft ActiveSync를 사용하여 일정, 연락처, 받은 파일함 등 PDA에 있는 정보를 PC와 동기화하는 방법을 설명합니다.
일반 케이블이 아닌 Bluetooth 무선 기술을 통해 연결할 경우, 불편하게 케이블을 연결하지 않고 항상 사용자의 데이터를 동기화할 수 있습니다.

→ActiveSync를 사용하여 연결
→ActiveSync와 PDA의 파?너 관계 설정
→ActiveSync 연결 마침
→파?너 관계 취소

중요
  • ActiveSync 버전 3.7 이상을 사용하십시오. 또한, Bluetooth 무선 기술을 통해 연결하기 전에 USB 또는 적외선 링크를 사용하여 장치 간의 파?너 관계를 설정하십시오.
  • 응용 프로그램 사용 방법에 대한 정보는 ActiveSync 도움말 등 기타 설명서를 참조하십시오.
  • 또한 PC에 반드시 Microsoft Outlook 2002 등의 일정 관리 도구가 설치되어 있어야 합니다.
  • Windows 2000 및 Windows XP에서의 관련 작동 절차가 설명됩니다.
ActiveSync을 사용하여 연결

연결하려면 PC와 PDA를 모두 설정해야 합니다.

·PC 준비

절차
  1. PC에서 [시작]→[모든 프로그램]→[Microsoft ActiveSync]를 클릭합니다.

    초기 ActiveSync 설정 창이 나타납니다.
    아래의 설명에서는 다른 장치와 ActiveSync 연결이 설정되지 않았다고 가정합니다.

  2. [파일]→[연결 설정]을 클릭합니다.

    [연결 설정] 창이 나타납니다.

  3. [이 COM 포?에 직렬 케이블 또는 적외선 연결 허용]을 선택한 다음 "COM7"을 선택합니다
    참고
    • 표준 설정에서 포?는 "COM7"으로 구성됩니다(아래의 "PDA 준비" 3 단계 및 4 단계를 참조하십시오). 다른 포?를 사용할 경우 이 창에서 포? 번호를 바꿔 주십시오.

·PDA 준비

절차
  1. 화면의 오른쪽 아래에 있는 Bluetooth 무선 기술 아이콘을 누릅니다.
    중요
    • 사용하는 PDA의 제조업체 또는 모델에 따라 연결 절차가 달라질 수 있습니다. 자세한 내용은 제품 사용 설명서를 참조하십시오.

    [Bluetooth 설정] 창이 나타납니다.
    등록된 Bluetooth 무선 기술 장치가 없을 경우 "연결이 등록되어 있지 않다"라는 메시지가 나타납니다.

    [?인] 단추를 클릭하여 메시지를 닫습니다.

  2. [도구]→[주변 장치 검색]을 두 번 클릭합니다.

    응용 프로그램이 주변의 Bluetooth 장치를 검색합니다.

  3. 대상 PC 아이콘을 누르고 있다가 [서비스 업데이?]를 선택합니다.

    서비스가 검색된 다음 서비스 이름 목록 및 연결 상태가 아래 창처럼 나열되어 표시됩니다.

  4. 서비스 이름 목록에서 "COM7"을 누르고 있다가 "ActiveSync 등록"을 선택합니다.

  5. ?인 메시지 창에서 [?인]을 클릭합니다.

    ActiveSync 연결이 시작됩니다.
ActiveSync와 PDA의 파?너 관계 설정

PDA와 성공적으로 연결되면, PC에 있는 ActiveSync 응용 프로그램이 PDA와 파?너 관계 설정 절차를 시작합니다.
이 설정 절차를 수행하면 PC와 PDA 사이에 데이터를 동기화할 수 있습니다.

절차
  1. [새 파?너 관계(파?너 관계 설정)] 창에서 "표준 파?너 관계"를 선택한 후 [다음] 단추를 클릭합니다.

    [새 파?너 관계(데이터 동기화 메서드 지정)] 창이 나타납니다.

  2. "이 데스크톱 컴?터와 동기화"를 선택한 후 [다음]을 클릭합니다.

    [새 파?너 관계(동기화 설정 선택)] 창이 나타납니다.

  3. PC와 PDA 사이에 동기화할 정보의 종류를 선택한 후 [다음]을 클릭합니다

    [새 파?너 관계(설정 완료)] 창이 나타납니다.

  4. [마침] 단추를 클릭합니다.

    [마침] 단추를 클릭하면 ActiveSync가 정보를 동기화하기 시작합니다.

    [변경 사항 검사 중]

                        ↓
                  (동기화 작업)
                        ↓

    [동기화 완료]

    ActiveSync 연결이 활성화되어 있을 경우, PC 또는 PDA에서 정보가 변경될 때 마다 동기화가 수행됩니다.

    일단 파?너 관계가 설정되면 다음부터 PC 및 PDA를 시작할 때마다 자동으로 Bluetooth 무선 기술 연결이 이루어지고 ActiveSync가 정보를 동기화합니다.
ActiveSync 연결 마침

ActiveSync 연결을 수동으로 끝내려면 PDA에서 아래의 절차를 따르십시오.

절차
  1. [Bluetooth 설정] 창에서 "COM7"을 누르고 있다가 [ActiveSync 해제]를 선택합니다.
파?너 관계 취소

PC와 PDA의 파?너 관계를 취소하려면 PC의 ActiveSync 창에서 아래의 절차를 따르십시오.

절차
  1. [파일]→"파?너 관계 삭제"를 클릭합니다.

    ?인 메시지가 나타나면 [예] 단추를 클릭합니다.
    참고
    • 다시 ActiveSync를 연결하려면 위의 절차를 반복하여 파?너 관계를 다시 설정해야 합니다.


헤드셋/핸즈프리셋을 사용하여 통신

헤드셋/핸즈프리셋을 사용하여 통신 [HSP/HFP]
이 섹션에서는 Bluetooth 무선 기술 호환 무선 헤드셋/핸즈프리셋을 사용하여 Microsoft NetMeeting 등의 소프?웨어를 이용한 통신(대화) 방법에 대해 설명합니다.

→ 헤드셋/핸즈프리셋 등록
→헤드셋/핸즈프리셋 연결
→헤드셋/핸즈프리셋 연결 끊기

헤드셋/핸즈프리셋 등록
절차
  1. 헤드셋/핸즈프리셋의 전원을 켭니다.

    헤드셋/핸즈프리셋을 켠 다음 연결 가능 모드로 설정합니다.
    중요
    • 헤드셋/핸즈프리셋 작동 절차는 제조업체와 모델에 따라 다를 수 있습니다.
      제품 작동에 대한 자세한 설명은 사용자 안내서를 참조하십시오.
  2. 시스템 ?레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가 마법사]를 클릭합니다.
    참고
    • 또는 [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]을 클릭한 다음 표시된 [Bluetooth 설정] 화면에서 [새 연결]을 클릭할 수 있습니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 화면이 나타납니다.

  3. [빠른 모드]가 선택되었는지 ?인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치 검색)] 화면이 나타납니다.

    장치 검색이 완료되면 [새 연결 추가 마법사(장치 선택)] 화면이 나타납니다.

    4. 참고
    • "빠른 모드"에서 장치를 구성할 수 없는 경우 대신 "사용자 지정 모드"를 사용합니다.
    • 시스템 ?레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 4, 6, 7 및 8단계는 건너뜁니다.
      • Bluetooth 유틸리? 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.

  4. 목록에서 헤드셋/핸즈프리셋 장치의 이름을 선택한 후 [다음] 단추를 클릭합니다.

  5. 헤드셋으로 응답합니다.

    서비스가 제대로 검색되었을 경우 헤드셋이 호출되고 있음을 알리는 화면이 나타나고 헤드셋에서 호출음이 들립니다.

    헤드셋 스위치를 누르십시오.
    중요
    • 헤드셋 작동 절차는 제조업체와 모델에 따라 다를 수 있습니다.
      제품 작동에 대한 자세한 설명은 사용자 안내서를 참조하십시오.

    [새 연결 추가 마법사(구성 중(음성 회로를 연결하는 중))] 화면이 나타나고 장치 구성이 수행됩니다.

    참고
    • 처음으로 헤드셋을 연결하거나 다른 오디오 장치가 아직 등록되어 있지 않은 경우 다음의 [새 하드웨어 검색 마법사] 화면이 나타나고 여기서 드라이버 설치를 진행할 수 있습니다.

      다른 오디오 장치가 이미 등록되어 있을 경우(즉 드라이버가 설치된 경우), 드라이버를 설치할 필요 없이 9단계로 이동할 수 있습니다.

    • 이 과정은 핸즈프리셋에는 관련되지 않습니다.
  6. [다음] 단추를 클릭합니다.

    [하드웨어 설치] 화면이 나타납니다.

  7. [계속] 단추를 클릭합니다.

    다음 화면이 자동으로 나타납니다. 무시하고 [계속] 단추를 클릭합니다.

    설치 마법사의 마지막 화면인 [새 연결 추가 마법사(새 하드웨어 검색 마법사를 완료하는 중)] 화면이 나타납니다.

  8. [마침] 단추를 클릭합니다.

    드라이버 설치가 완료되면 [마침] 단추를 클릭합니다.

    구성 정보가 등록되고 아이콘이 [Bluetooth 설정] 화면에 나타납니다.

헤드셋/핸즈프리셋 연결

[Bluetooth 설정]에 등록된 아이콘으로 헤드셋/핸즈프리셋에 연결할 수 있습니다.

중요
  • 헤드셋/핸즈프리셋에 연결하기 전에 장치의 전원을 켰는지 그리고 Bluetooth 무선 기술 연결이 설정되었는지 ?인하십시오.
    • 헤드셋/핸즈프리셋을 PC에 연결하기 전에 다음과 같은 오디오 관련 응용 프로그램이 종료되었는지 ?인하십시오.
    • Windows Media Player, BeatJam, InterVideo WinDVD 등 음악/오디오 재생 소프?웨어
    • Windows Messenger 등 전자 회의 소프?웨어
    이러한 응용 프로그램을 사용하려면 프로그램을 실행하기 전에 먼저 헤드셋/핸즈프리셋 연결을 끊어주십시오.
절차
  1. 헤드셋/핸즈프리셋 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결]을 클릭합니다.

  2. 헤드셋으로 응답합니다.

    헤드셋이 호출되고 있음을 알리는 화면이 나타나고 헤드셋에서 호출음이 들립니다.
    헤드셋 스위치를 누르십시오.

    제대로 연결되었으면 연결된 상태를 표시하는 모양으로 아이콘이 변경됩니다.

    참고
    • 이 과정은 핸즈프리셋에는 관련되지 않습니다.

    3. 이제 회의 및 음성 인식 소프?웨어를 실행하고 헤드셋을 사용할 수 있습니다.
헤드셋/핸즈프리셋 연결 끊기

다음 단계에 따라 헤드셋/핸즈프리셋 연결을 끊으십시오.

절차
  1. [Bluetooth 설정] 화면의 헤드셋/핸즈프리셋 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결 끊기]를 클릭합니다.

    연결 끊기에 대한 ?인을 요청하는 메시지가 나타납니다. [예] 단추를 클릭합니다.
    [Bluetooth 설정] 화면의 아이콘이 아래와 같이 나타나며 장치의 연결이 끊겼음을 표시합니다.


다른 사용자가 장치를 검색할 수 없도록 설정
보안 상의 이유로 다른 사용자가 장치를 검색할 수 없도록 해야 할 수 있습니다. 아래의 절차를 따라 설정을 완료하십시오.
절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션]을 클릭하고 [보안] 탭을 선택합니다.

    [Bluetooth 보안 레벨]이 나타납니다.

  2. [보안] 탭 아래 [Bluetooth 보안 레벨]에서 [사용자 정의 레벨 ...]을 선택합니다.

  3. [보안 설정]의 모드에서 [검색할 수 없습니다]를 선택합니다.

    다른 사용자가 다른 장치를 검색하는 때에도 사용자의 장치는 이제 다른 사용자에 의해 발견되지 않습니다.
참고
  • 검색 불능 모드를 사용하더라도 다른 장치가 사용자 장치와 연결을 설정할 수 있습니다.
    다른 장치와의 연결을 거부하려면 "연결이 거부되었습니다"를 사용하십시오.

관련 항목: "Bluetooth 관리자"


전송 내용 암호화
Bluetooth 무선 기술은 무선으로 이루어지기 때문에 제3자가 사용자의 전송을 도청할 가능성이 항상 있습니다.
암호를 사용하여 도청한 사람이 내용을 해독할 수 없게 할 수 있습니다.
중요
  • 전송의 암호화가 완벽한 보안을 보증하지는 않습니다. 따라서, 데이터를 전송할 때는 항상 위험의 소지가 있음을 명심하십시오.
절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션]을 클릭하고 [보안] 탭을 선택합니다.

    [Bluetooth 보안 레벨]이 나타납니다.

  2. [보안] 탭 아래 [Bluetooth 보안 레벨]에서 [사용자 정의 레벨 ...]을 선택합니다.

  3. [보안 설정]의 모드에서 [링크 수준 적용 보안]에서 [링크 수준 적용 보안(인증 및 암호화)]를 선택합니다.
    다른 사용자가 다른 장치에 대해 연결할 때에도 사용자의 장치는 이제 다른 사용자에 의해 암호화될 수 있습니다.
    4. 참고
    • 보안 모드를 구성하면 처음 다른 장치와 연결할 때 창이 나타나 Bluetooth 암호키(PIN 코드)를 입력하라는 메시지가 나타납니다.
      암호키를 입력한 후 [확인] 단추를 클릭하십시오.
    • 암호키를 입력하는 창은 일단 두 번 이상 장치를 연결하면 나타나지 않습니다.

      관련 항목: "Bluetooth 관리자"


기본 연결 변경

"기본 연결"이란 인터넷에 연결될 때마다 사용하도록 구성된 전화 접속 연결을 말합니다.
여러 연결이 등록되어 있을 경우 아래의 절차를 따라 기본 연결을 변경할 수 있습니다.

절차
  1. Internet Explorer 시작합니다

  2. [도구]→[인터넷 옵션...]을 클릭합니다

    [인터넷 옵션] 창이 나타납니다.

  3. [연결] 탭을 클릭합니다.

    설정을 변경하여 인터넷에 연결할 때 항상 "서울 A(예제)"로 전화를 접속하도록 합니다.

  4. "기본 연결을 사용하여 항상 전화로 연결"을 선택합니다.

  5. "서울 A"를 클릭한 다음 [기본 연결로 지정] 단추를 클릭합니다.

    "서울 A"가 기본 연결로 변경되었습니다.
참고
  • 회사와 같이 LAN에 액세스할 수 있는 환경에서, 전화 접속 구성이 있지만 자동 전화 접속을 쓰지 않고 LAN을 통해 인터넷에 연결하고자 할 경우, "전화 연결을 사용하지 않음"을 선택합니다.
  • LAN을 통해 인터넷에 연결할 경우, [LAN 설정...]에서 적합한 LAN 설정을 입력해야 합니다.


Outlook에서 명함 데이터 보내기

이 섹션은 Microsoft Outlook를 사용하여 명함 데이터를 무선으로 보내는 방법을 설명합니다.
참고
  • 아래의 설명은 Microsoft Outlook 2002 이상을 사용하여 절차를 수행한 예입니다. 다른 버전을 사용할 경우 약간의 차이가 있을 수 있습니다.
명함 데이터 보내기

Outlook에 있는 "연락처"에서 명함 데이터를 직접 보낼 수 있습니다.

절차
  1. Microsoft Outlook을 시작한 다음 "연락처" 창을 엽니다.

  2. 명함으로 정보를 보낼 연락처를 두 번 클릭합니다.
    선택한 연락처의 자세한 사항이 나타납니다.

  3. 도구 모음에서 [ Bluetooth]를 클릭합니다.

    [장치 목록] 창이 나타납니다.

    참고
    • 도구 모음에 [Bluetooth] 단추가 없으면 아래의 Outlook에 명함 보내기 기능을 추가 기능으로 설치를 참조하여 설정을 적절히 변경하십시오.
  4. 명함 데이터를 보낼 대상을 선택한 다음 [보내기] 단추를 클릭합니다.

    참고
    • 목록에서 대상 장치를 찾을 수 없을 경우, [장치 검색] 단추를 클릭하여 찾으십시오.

    명함이 보내집니다.

    참고
    • 전송에 실패한 경우, 전원 상태나 보안 설정 등 대상 장치의 작동 조건을 확인한 후 데이터를 다시 한 번 보내 보십시오.
■Outlook에서 명함 보내기 기능을 추가 기능으로 설치

Bluetooth 유틸리티 기능 중 하나를 Outlook에 "추가 기능"으로 설치하여 Outlook의 도구 모음에서 명함을 보낼 수 있습니다.
절차

  1. 관리자 액세스로 Outlook를 시작합니다.

    [빠른 시작]에서 Outlook 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [관리자로 실행…]을 클릭합니다.
    [사용자 계정 컨트롤] 대화 상자가 나타나면 [계속]을 클릭합니다.

    응용 프로그램이 비관리자 액세스 모드에서 실행되고 있을 경우 응용 프로그램을 끝냅니다.

  2. Outlook에서 [도구]→[옵션]을 클릭합니다.

    [옵션] 대화 상자가 나타납니다.

  3. [기타] 탭을 선택한 다음 [일반] 필드에서 [고급 옵션...] 단추를 클릭합니다.

    [고급 옵션] 대화 상자가 나타납니다.

  4. [COM 추가 기능…] 단추를 클릭합니다.

    [COM 추가 기능] 대화 상자가 나타납니다.

  5. [추가…] 단추를 클릭합니다.

    [추가 기능 추가] 대화 상자가 나타납니다.

  6. "TosBTAddin.dll"을 선택한 다음 [확인] 단추를 클릭합니다.
    참고
    • 하드 디스크에 있는 "TosBTAddin.dll"의 위치는 아래와 같습니다.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\KOR
  7. Outlook를 종료한 다음 관리자가 아닌 일반 방법으로 다시 시작합니다.

    절차가 완료됩니다.

절차(Windows XP 및 Windows 2000)
  1. Outlook에서 [도구]-[옵션...]을 클릭합니다.

     [옵션] 대화 상자가 나타납니다.

  2. [기타] 탭을 선택한 다음 "일반" 필드의 [고급 옵션...] 단추를 클릭합니다.
    [고급 옵션] 대화 상자가 나타납니다.

  3. [COM 추가 기능...] 단추를 클릭합니다.

    [COM 추가 기능] 대화 상자가 나타납니다.

  4. [추가...] 단추를 클릭합니다.

    [추가 기능 추가] 대화 상자가 나타납니다.

  5. "TosBTAddin.dll"을 선택한 다음 [확인]을 클릭합니다.
    참고
    • "TosBTAddin.dll"은 하드 드라이브의 아래 주소에서 찾을 수 있습니다.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. "Bluetooth로 보내기"가 목록에 추가되고 그 옆에 있는 확인란이 선택되었음을 확인한 다음 [확인]을 클릭합니다.

    이로써 추가 기능 과정이 완료됩니다.


가상 Bluetooth COM 포트를 수동으로 만들기

PC를 Bluetooth 무선 기술 장치에 연결하여 통신하기 위해 Bluetooth 유틸리티는 각 장치 간에 데이터를 교환하기 위한 게이트웨이를 만듭니다. 이 게이트웨이를 "포트"(또는 "가상 COM 포트")라고 합니다.

각 장치마다 하나의 가상 COM 포트가 할당되기 때문에 여러 장치를 사용하더라도 문제 없이 통신할 수 있습니다.

Bluetooth 유틸리티를 사용할 경우 설정할 때 가상 COM 포트가 자동으로 만들어집니다. 그러나 필요한 경우 가상 COM 포트를 수동으로 만들 수 있습니다.
참고
  • Bluetooth 로컬 COM을 사용하려면 Bluetooth 관리자가 활성화되어야 합니다.
클라이언트 및 서버

Bluetooth 무선 기술 통신이 수행될 때 여러 장치 사이에는 항상 "클라이언트/서버" 관계가 존재합니다. "클라이언트"는 다른 장치로 일정한 요청을 보내는 장치이며, "서버"는 다른 장치로부터 요청을 받아 서비스를 제공하는 장치입니다.

예를 들어, PC가 무선 프린터에 인쇄 명령을 내릴 경우, PC는 클라이언트 역할을 하고 프린터는 서버 역할을 합니다.
PDA 또는 기타 장치가 파일 전송 프로토콜을 사용하여 PC에 있는 파일을 받으려 할 경우에는 PC가 서버 역할을 하고 PDA는 클라이언트 역할을 합니다.

가상 Bluetooth COM 포트에는 클라이언트용과 서버용 두 가지가 있습니다.
  • 클라이언트용 Bluetooth 가상 COM 포트
    클라이언트인 장치가 다른 장치에 요청을 보낼 경우 사용되는 가상 COM 포트입니다.

  • 서버용 Bluetooth 가상 COM 포트
    서버인 장치가 다른 장치로부터 요청을 받을 경우 사용되는 가상 COM 포트입니다.
가상 COM 포트 만들기

Bluetooth 가상 COM 포트는 아래 절차에 따라 만들어집니다.
절차
  1. [시작]→[제어판]을 선택한 다음 [하드웨어 및 사운드] 아이콘을 두 번 클릭합니다.

    참고
    • 제어판이 "클래식 보기"에서 표시되고 Windows 2000을 실행하고 있을 경우 2단계로 건너뜁니다.
    • Windows XP를 실행하고 있을 경우 [프린터 및 기타 하드웨어] 아이콘을 두 번 클릭합니다.

  2. [Bluetooth 로컬 COM] 아이콘을 두 번 클릭합니다.

    주 Bluetooth 로컬 COM 창이 나타납니다.
    참고
    • 제어판이 클래식 보기로 표시된 경우에도 [Bluetooth 로컬 COM] 아이콘을 클릭하기만 하면 됩니다.
    • Windows 2000에는 보기 형식의 구별이 없습니다.

  3. [추가...] 단추를 클릭합니다.

    가상 COM 포트를 만들 수 있는 [Bluetooth 로컬 COM 설정 마법사] 창이 나타납니다.

    이 창에서 서버용 또는 클라이언트용 Bluetooth 가상 COM 포트를 만들어 나갑니다.

    →클라이언트용 Bluetooth 가상 COM 포트 만들기
    →서버용 Bluetooth 가상 COM 포트 만들기
가상 COM 포트 삭제

더 이상 필요하지 않을 경우 아래의 절차를 따라 가상 COM 포트를 삭제하십시오.
참고
  • Bluetooth 로컬 COM 유틸리티로 만든 가상 COM 포트만 삭제할 수 있습니다.
  1. [Bluetooth 로컬 COM] 창에서 삭제할 포트를 선택한 다음 [삭제] 단추를 클릭합니다

    포트의 삭제 여부를 묻는 확인 메시지가 나타납니다.

  2. [예] 단추를 클릭합니다.

    해당 포트가 삭제됩니다.

  3. [확인] 단추를 클릭합니다


Bluetooth 설정

이 섹션에서는 [Bluetooth 설정] 창에 대한 자세한 정보를 제공합니다.
주 창

메뉴

·[Bluetooth] 메뉴

항목 | 설명
새 연결 추가 | [새 연결 추가 마법사] 창을 연 다음 새 장치를 검색합니다.
연결 | 선택한 장치를 연결합니다.
연결 끊기 | 선택한 장치의 연결을 끊습니다.
자세히... | 선택한 장치에 대한 자세한 정보를 표시합니다.
삭제 | 선택한 장치를 삭제합니다.
바탕 화면에 바로 가기 만들기 | 바탕 화면에 선택한 장치에 대한 바로 가기 아이콘을 생성합니다.
이름 바꾸기 | 선택한 장치의 이름을 변경합니다.
아이콘 바꾸기 | 선택한 장치의 아이콘을 변경합니다.
옵션 | [옵션] 시트를 열어 옵션 속성을 설정할 수 있습니다.
끝내기 | [Bluetooth 설정] 창을 닫습니다.

·[보기] 메뉴

항목 | 설명
큰 아이콘 | 장치에 아이콘이 표시되는 방식을 변경합니다.
작은 아이콘
간단히
자세히

·[도움말] 메뉴

항목 | 설명
도움말 | Bluetooth 유틸리티 사용자 안내서를 엽니다.
정보 | "Bluetooth 설정 버전 정보"를 표시합니다.
장치 목록

[Bluetooth 설정]에 등록된 장치 목록을 표시합니다.

참고
  • 등록된 아이콘을 마우스 오른쪽 단추로 클릭하고 [자세히] - [옵션] - [연결 후 응용 프로그램 시작] 기능을 선택합니다. 이 기능은 Bluetooth와 연결할 때 사용됩니다.

기능 단추
항목 | 설명
새 연결 | [새 연결 추가 마법사] 창을 엽니다.
자세히... | 선택한 장치의 자세한 정보를 표시합니다.
삭제 | 선택한 장치를 삭제합니다.


Bluetooth 장치에 한 번에 연결

Bluetooth 무선 기술 장치에 한 번에 연결

바로 가기 만들기

바탕 화면에 바로 가기 아이콘을 만들면 [Bluetooth 설정] 창을 열지 않고도 Bluetooth 설정을 사용하여 등록한 장치에 쉽게 연결할 수 있습니다.

절차
  1. 시스템 ?레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth 설정]을 클릭합니다.
    참고
    • 또는 [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭할 수 있습니다.

    화면에 나타나는 [Bluetooth 설정] 창에서 "BT Mouse-01"이라는 이름의 바로 가기를 만들 수 있습니다.

  2. 마우스 등록 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [바탕 화면에 바로 가기 만들기]를 클릭합니다.
마우스의 바로 가기 아이콘이 바탕 화면에 나타납니다.

·바로 가기에서 연결하기
  1. 바탕 화면에서 마우스 등록 아이콘 을 두 번 클릭합니다.

    [Bluetooth 설정] 창이 열립니다.

  2. 마우스를 켜고 연결 가능 모드로 설정한 다음 [Bluetooth 설정] 창에서 [?인] 단추를 클릭합니다.

    마우스가 연결됩니다.


Bluetooth 장치에 수동으로 연결

Bluetooth 무선 기술 장치에 수동으로 연결

키보드 또는 마우스(HID 프로필), 프린터(HCRP 또는 SPP 프로필)와 같은 장치를 처음 설정하고 나면, 나중에 다시 장치를 작동하거나 PC에서 문서를 인쇄하는 등의 작업을 하려고 할 때 자동으로 연결이 복원됩니다.

연결이 제대로 복원되지 않으면 아래 절차를 사용하여 장치를 수동으로 연결하십시오.

절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth 설정]을 클릭합니다.
    참고
    • 또는 [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭합니다.

    화면에 나타나는 [Bluetooth 설정] 창에서 마우스를 수동으로 연결할 수 있습니다.

  2. 마우스 등록 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [연결] 단추를 클릭합니다.

    [Bluetooth 설정] 창이 열립니다.

  3. 마우스를 켜고 연결 가능 모드로 설정한 다음 [Bluetooth 설정] 창에서 [확인] 단추를 클릭합니다.

    마우스가 연결됩니다.

    참고
    • 장치 연결을 수동으로 끊으려면 아이콘을 마우스 오른쪽 단추로 클릭하고 [연결 끊기]를 클릭합니다.

      메시지가 나타나면 [예] 단추를 클릭합니다.


연결 아이콘 바꾸기
[Bluetooth 설정] 화면에 등록된 장치 아이콘을 바꿀 수 있습니다.
절차

  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth 설정]을 클릭합니다.

    참고
    • 또는 [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭합니다.

    [Bluetooth 설정] 창이 나타납니다. 이제 "내 모바일"의 아이콘을 바꾸어 봅니다.

  2. "내 모바일" 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [아이콘 바꾸기]를 클릭합니다.

    사용 가능한 아이콘의 목록이 나타납니다.
  3. 아이콘을 선택한 다음 [확인] 단추를 클릭합니다.

    새 아이콘이 나타납니다.


연결 아이콘 이름 바꾸기
[Bluetooth 설정] 화면에 등록된 장치 아이콘의 이름을 바꿀 수 있습니다.
절차
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [Bluetooth 설정]을 클릭합니다.
    참고
    • 또는 [시작]→[모든 프로그램]→[Bluetooth]→[Bluetooth 설정]을 클릭합니다.

    [Bluetooth 설정] 창이 나타납니다. 이제 연결 이름을 "내 모바일"에서 "포켓 PC"로 바꾸어 봅니다.

  2. "내 모바일"을 마우스 오른쪽 단추로 클릭한 다음 [이름 바꾸기]를 클릭합니다.

    이제 이름을 입력할 수 있습니다.

  3. "포켓 PC"를 입력한 다음 [Enter] 키를 누릅니다

    새 이름이 나타납니다.


Bluetooth 관리자

이 섹션은 Bluetooth 관리자의 설정 항목에 대한 자세한 정보를 제공합니다.
주 메뉴

항목 | 설명
Bluetooth 설정 | [Bluetooth 설정] 창을 엽니다.
Bluetooth 길잡이 [Bluetooth 길잡이]를 시작합니다.
참고
  • Bluetooth 유틸리티 버전에 따라 [Bluetooth 길잡이]가 열리지 않을 수 있습니다.
Bluetooth 정보 교환기 | [Bluetooth 정보 교환기] 창을 엽니다.
무선 파일 전송 | [무선 파일 전송] 창을 엽니다.
원격 카메라 | [원격 카메라] 창을 엽니다.
Skype 길잡이 [Skype 길잡이]를 시작합니다.
핸즈프리 장치가 등록되어 있고 VoIP 사용 응용 프로그램과 연결되어 사용되고 있을 경우에만 메뉴가 표시됩니다.
참고
  • [Skype 길잡이]는 일부 컴퓨터 환경 또는 Bluetooth 유틸리티 버전에서 표시되지 않을 수 있습니다.
원격 카메라 | [원격 카메라] 창을 엽니다.
새 연결 추가 | [새 연결 추가 마법사] 창을 엽니다.
옵션 해당 장치의 Bluetooth 무선 기술과 관련된 설정을 확인하고 변경할 수 있습니다. 아래는 이 옵션에 있는 탭입니다.

-[일반] 탭
-[보안] 탭
-[Bluetooth 정보 교환기] 탭
-[기타] 탭
-[진단] 탭
-[IT 관리자] 탭
 -[오디오] 탭
-[길잡이] 탭
-[Windows 7] 탭
참고
  • 일부 Bluetooth 유틸리티 버전에서는 [IT 관리자] 탭, [오디오] 탭, [길잡이] 탭, [Windows 7] 탭이 표시되지 않을 수 있습니다.
Bluetooth 기능 사용 안 함 Bluetooth 무선 기술 사용 안 함
(기능 사용 안 함)
중요
  • Bluetooth 무선 기능이 비활성화된 경우에는 연결할 수 없습니다. 이 기능을 사용하려면 시스템 트레이의 Bluetooth 무선 기술 아이콘을 클릭한 다음 [Bluetooth 사용]을 클릭하십시오.

    (기능 사용)

    참고
    • [Bluetooth 사용/사용 안 함] 메뉴는 컴퓨터 환경에서 응용 프로그램을 지원하는 경우에만 나타납니다.
    • Bluetooth 유틸리티 버전에 따라 표시되는 메뉴가 다를 수 있습니다.
도움말 | Bluetooth 유틸리티 사용자 안내서를 표시합니다.
정보 | Bluetooth 유틸리티 버전을 표시합니다.
끝내기 Bluetooth 관리자를 끝냅니다.
중요
  • Bluetooth 관리자를 끝내면 Bluetooth 무선 기술 통신을 사용할 수 없습니다. 다음에 Bluetooth 무선 기술을 사용하려면, [시작]→[모든 프로그램]→[Bluetooth][Bluetooth 설정]을 클릭합니다(Windows 2000에서는 [시작]→[프로그램]→[[Bluetooth]→[Bluetooth 설정]을 클릭합니다).


Bluetooth 정보 교환기

이 섹션은 Bluetooth 정보 교환기의 설정 항목에 대한 자세한 정보를 제공합니다.

주 창

[Bluetooth] 메뉴
항목 | 설명
장치 검색 | Bluetooth 무선 기술 장치를 검색합니다.
옵션 | [옵션]의 메뉴를 표시합니다. [서비스 보안]에 대해 [보안] 탭 → [사용자 지정 수준]을 선택하고 다른 항목에 대해서는 [Bluetooth 정보 교환기] 탭 → [고급]을 선택한 다음 Bluetooth 정보 교환기에 관련된 범주를 자세히 설정할 수 있습니다. -[서비스 보안] -[파일 전송] 탭 -[개체 푸시] 탭 -[이미지 전송] 탭 -[연결] 탭 -[기본 프로필] 탭 -[화면 표시 필터링] 탭 -[WFTP] 탭
도움말 | Bluetooth 유틸리티 사용자 안내서를 표시합니다.
정보 | 버전 정보를 표시합니다.

데이터 교환 폴더

데이터를 교환하기 위해 "이미지 전송", "파일 전송" 및 "개체 푸시"라는 세 가지 폴더를 사용할 수 있습니다.

항목 | 설명
 | 장치 목록을 표시하려면 아이콘을 클릭합니다. "받은 이미지 파일함"은 이미지 전송을 위해 사용되는 PC에 있는 폴더입니다.
 | 장치 목록을 표시하려면 아이콘을 클릭합니다. "공유 폴더"는 파일 전송을 위해 사용되는 PC에 있는 공유 폴더입니다.
 | 장치 목록을 표시하려면 아이콘을 클릭합니다. "받은 파일함"은 명함 교환을 위해 사용되는 PC에 있는 폴더입니다.


원격 카메라

이 섹션은 원격 카메라의 설정 항목에 대한 자세한 정보를 제공합니다.

주 창

메뉴

·[Bluetooth] 메뉴
항목 | 설명
장치 검색 | 원격 카메라를 검색합니다.
속성 | [장치 검색 필터] 장치가 지원하는 프로필에 따라, 디지털 카메라가 아닌 다른 장치가 검색될 수도 있습니다. "느슨한 필터링"으로 설정하면 의도하지 않는 다른 장치를 검색할 가능성이 높아집니다. 설정이 "촘촘한 필터링" 쪽에 가까울수록, 장치 검색을 결정하는 기준이 엄격해지며 상관없는 장치가 포함될 가능성이 낮아집니다. 검색 결과에 따라 필터링 수준을 조정하십시오. [연속 이미지 설정] 디지털 카메라로 캡처할 연속 이미지의 수를 설정할 수 있습니다(2매에서 16매 사이). [캡처된 이미지 크기 설정] 원본 이미지 데이터의 크기에 상관 없이, 이미지는 아래 대화 상자에 지정된 크기로 자동 변환하여 PC에 보내집니다. [받은 파일함 설정] "폴더 찾아보기..." 대화 상자를 열면 캡처한 이미지를 저장할 폴더를 선택할 수 있습니다.
끝내기 | 원격 카메라를 끝냅니다.

·[도움말] 메뉴
항목 | 설명
원격 카메라 버전 정보 | 원격 카메라에 대한 버전 정보를 표시합니다.
카메라 목록

원격 카메라로 등록된 카메라의 목록을 표시합니다.

[카메라 검색...] 단추

이 단추를 클릭하면 원격 카메라 검색을 실행합니다.

이미지 표시

원격 카메라에서 PC로 전송된 이미지가 표시됩니다.

[탐색기...]단추

이 단추를 클릭하면 PC로 전송된 이미지가 저장된 하드 드라이브의 폴더가 표시됩니다.

참고
  • 이미지를 저장할 폴더는 자동으로 만들어집니다.
카메라 작동 창

카메라 이미지

원격 카메라의 렌즈를 통해 보는 것과 동일한 이미지가 표시됩니다.

배율 표시

작동 창 표시의 크기는 100%(1배)에서 300%(3배)까지 조정할 수 있습니다.

중요
  • 작동 창의 크기를 늘리면 이미지를 표시하는 성능이 저해되고 PC가 수행하는 다른 과정에 역효과를 미칠 수 있습니다. 사용 의도에 적합하게 배율을 조정하십시오.
[탐색기...]단추

이 단추를 클릭하면 PC로 전송된 이미지가 저장된 하드 드라이브의 폴더가 표시됩니다.

셔터 단추(연속 이미지)

이 단추를 클릭하면 카메라가 [Bluetooth] 메뉴의 [연속 이미지 설정]에 지정된 이미지 수만큼 사진을 촬영한 다음 해당 이미지를 PC로 보냅니다.

셔터 단추(단일 이미지)

이 단추를 클릭하면 카메라가 한 장의 사진을 촬영한 다음 해당 이미지를 PC로 보냅니다.


기능 자세히 보기-Bluetooth 로컬 COM

Bluetooth 로컬 COM

이 섹션은 Bluetooth 로컬 COM에 대한 자세한 정보를 제공합니다.

주 창

포트

구성된 포트의 목록을 표시합니다.

설명

각 포트의 기능을 표시합니다.
"Toshiba BT 포트(COMxx)"로 표시된 포트는 Bluetooth 가상 COM 포트입니다.

소유자

COM 포트를 만드는 데 사용한 응용 프로그램을 표시합니다.
Bluetooth 로컬 COM으로 만든 포트에는 다음과 같은 정보가 표시됩니다.

클라이언트용 COM 포트 | 로컬 COM - 클라이언트
서버용 COM 포트 | 로컬 COM - 서버[(포트가 제공하는 서비스 이름)]

기능 단추
항목 설명
추가 COM 포트 추가 마법사를 시작합니다.
참고
  • 64개의 포트까지 추가할 수 있습니다. COM 포트 1에서 64까지가 이미 있으면 다른 포트를 추가할 수 없습니다.
삭제 선택한 포트를 삭제합니다.
참고
  • Bluetooth 로컬 COM으로 만든 COM 포트만 삭제할 수 있습니다.
확인

이 단추를 클릭하여 설정 정보를 확인한 다음 Bluetooth 로컬 COM 창을 닫습니다.


기능 자세히 보기-Bluetooth 로컬 COM

무선 파일 전송

이 섹션은 무선 파일 전송의 설정 항목에 대한 자세한 정보를 제공합니다.

주 창

파일/폴더

보낼 파일/폴더의 목록을 표시합니다.

데이터를 보낼 수 있는 장치/전송 장치: (기록)

파일을 보낼 수 있는 대상 장치를 표시합니다. 확인된 장치로만 파일이 보내집니다.

이름
대상 장치의 이름을 표시합니다.

연결 방식
  대상 장치 연결에 사용할 방식을 표시합니다.

참고
  • 데이터를 보내려는 장치가 목록에 있지 않으면 [검색] 단추를 클릭하여 해당 장치를 검색합니다.

  • "전송 장치: (기록)"이 표시된 경우 장치의 기록을 표시합니다.

    • → "[WFTP] 탭"

    - 이 [WFTP] 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.

기능 단추
항목 | 설명
추가 | 보낼 파일 및/또는 폴더를 추가할 수 있습니다.
삭제 | 목록에서 파일을 선택하고 "삭제" 단추를 클릭하여 파일을 제거할 수 있습니다(즉 해당 파일은 보내지지 않습니다).
검색 | Bluetooth 무선 기술 장치를 검색합니다.
취소 | "무선 파일 전송" 창을 닫습니다.
보내기 | 파일을 보냅니다.


문제 해결

이 섹션에서는 Bluetooth 무선 기술 장치를 제대로 구성할 수 없거나 장치가 비정상적으로 기능하는 등 장치 작동과 관련하여 일어날 수 있는 문제의 원인 및 해결 방법을 설명합니다.

기본적으로 알아야 할 사항

장치를 사용할 때 알고 있어야 할 기본 개념은 "Bluetooth 사용에 대해 알아야 할 사항" 섹션에 설명되어 있습니다. 이 정보를 읽은 다음에도 여전히 해결되지 않는 문제가 있을 경우, 용도에 따라 정리된 다음 목록을 참조하십시오.

용도별 문제 해결

  • Bluetooth 유틸리티의 일반적인 작동

  • 무선 모뎀 스테이션 사용

  • 액세스 지점 사용

  • 프린터 사용

  • 헤드셋/핸즈프리셋 사용

  • 키보드 또는 마우스 사용

  • 카메라 사용

  • PDA 사용

  • 휴대폰 사용

  • Outlook에서 명함 데이터 보내기

  • 의료 서비스 장치 사용


Bluetooth 유틸리티의 일반적인 작동
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.
Bluetooth 관리자

Bluetooth 무선 기술 아이콘이 시스템 트레이에 표시되지 않습니다.
  • Bluetooth 무선 기술 아이콘이 시스템 트레이에 표시되지 않으면 Bluetooth 관리자가 활성화되지 않으므로 Bluetooth 유틸리티의 기능을 사용할 수 없습니다.
    아래 지시된 대로 유틸리티들을 시작하여 Bluetooth 관리자가 자동으로 시작되게 하고 모든 기능을 사용할 수 있도록 만듭니다.

    Bluetooth 설정

    [시작] → [모든 프로그램] → [Bluetooth] → [Bluetooth 설정]
    (Windows 2000의 경우)
    [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]

    원격 카메라

    [시작] → [모든 프로그램] → [Bluetooth] → [원격 카메라]
    (Windows 2000의 경우)
    [시작] → [프로그램] → [Bluetooth] → [원격 카메라]

    무선 파일 전송

    [시작] → [모든 프로그램] → [Bluetooth] → [무선 파일 전송]
    (Windows 2000의 경우)
    [시작] → [프로그램] → [Bluetooth] → [무선 파일 전송]
Bluetooth 설정

[새 연결] 단추를 클릭하면 "Bluetooth를 준비할 수 없습니다"라는 메시지가 나타납니다
  • 무선 통신 스위치가 꺼져 있습니다.
    스위치를 켜십시오.

원격 장치를 검색할 수 없습니다
  • 상대 장치가 검색 불능 모드로 설정되어 있을 수 있습니다.
    장치의 모드 설정을 확인하십시오.

원격 장치의 서비스를 검색할 수 없습니다
  • 장치가 Bluetooth 유틸리티가 지원하지 않는 프로필을 사용하고 있을 수 있습니다.
    장치에 사용되고 있는 프로필을 확인하십시오.

  • 다음 프로필은 [Bluetooth 설정]과 호환 가능합니다.
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP 및 GAVDP.
    위에 있는 프로필 이외의 다른 프로필을 실행하는 장치는 [Bluetooth 설정]에 등록할 수 없습니다.

Bluetooth 정보 교환기

마우스 오른쪽 단추를 클릭하면 나타나는 메뉴를 사용하여 파일을 보내려고 하면 오류가 발생합니다.
  • 파일을 선택하고 마우스 오른쪽 단추로 클릭한 다음, [Bluetooth 장치로 보내기]를 클릭했을 때 사용할 FTP 또는 OPP 프로필을 선택할 수 있습니다.
    두 가지 프로필 모두가 대상 장치에 의해 지원되지 않을 경우 마우스 오른쪽 단추를 클릭하면 나타나는 메뉴를 사용하여 파일을 보낼 수 없습니다.

    OPP 프로필만 지원하는 장치에 FTP를 사용하여도 파일을 전송할 수 없습니다.
    이런 오류가 발생할 경우 [Bluetooth] → [옵션] → [Bluetooth 정보 교환기] 탭 → [고급] → [기본 프로필] 탭을 클릭하여 전송 모드를 구성합니다.

[파일 전송]을 사용하여 원격 장치의 공유 폴더를 열 수 없습니다.
  • 상대 장치가 연결 불능 모드 등 일정한 보안 수준을 적용하고 있을 수 있습니다. 상대 장치의 보안 설정을 확인하십시오.
    요청될 경우 올바른 암호를 입력하십시오.

[파일 전송]에서 끌어서 놓기를 사용하여 파일을 전송하거나 수신할 수 없습니다.
  • Windows 7에서 끌어서 놓기를 사용하여 파일을 전송하거나 수신할 경우 작업이 실패합니다.
    이런 경우 마우스 오른쪽 단추를 클릭하여 전송 작업을 수행하십시오.

[파일 전송]에서 끌어서 놓기를 사용하여 파일을 여러 개 전송할 경우 한 개의 파일만 전송할 수 있습니다.

  • Windows 7에서 끌어서 놓기를 사용하여 파일을 여러 개 전송할 경우 한 개의 파일만 전송됩니다.
    이런 경우 마우스 오른쪽 단추를 클릭하여 전송 작업을 수행하십시오.

원격 카메라
  • "카메라 사용"을 참조하십시오.
Bluetooth 로컬 COM

포트를 추가할 수 없습니다
  • 최대 64개의 가상 COM 포트를 추가할 수 있습니다. 이미 64개의 포트가 구성되어 있으면 다른 포트를 추가할 수 없습니다.


무선 모뎀 스테이션 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

모뎀 스테이션을 검색할 수 없습니다
  • 모뎀 스테이션이 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 모뎀 스테이션을 찾을 수 없습니다.

모뎀 스테이션에 연결할 수 없습니다
  • 모뎀 스테이션이 다른 장치에 연결되어 사용되고 있으면 그 외 어떤 장치도 모뎀 스테이션에 연결할 수 없습니다.

Bluetooth 암호키 입력에 실패했습니다
  • Bluetooth 암호키(PIN 코드)는 일련의 영숫자로 이루어져 있으며 대소문자를 구별합니다.
    [Caps Lock]이 켜져 있으면 Bluetooth 암호키가 올바르게 입력되지 않을 수 있습니다.

전화선을 연결할 수 없습니다
  • 소켓에서 나온 전화 케이블이 모뎀 스테이션의 "LINE" 터미널에 연결되어 있는지 확인하십시오.
    참고
    • 전화 케이블이 소켓에 제대로 꼽혀있지 않고 헐렁하면 접촉 불량으로 데이터를 정확하게 전송할 수 없게 됩니다.
    • 케이블 내부가 파손된 경우 통신할 수 없습니다. 다른 케이블로 교체하십시오.
  • 본체 밑바닥에 있는 두 개의 슬라이드 스위치가 각각 "NORMAL" 및 "MODEM"으로 설정되어 있는 지 확인하십시오.

인터넷에 연결할 수 없습니다
  • 연결 전화 번호(인터넷 서비스 공급자의 액세스 지점 전화 번호)가 잘못되었을 수 있습니다. 전화 번호를 확인하십시오.

  • 가입한 서비스에 대한 사용자 ID 또는 암호가 잘못 입력되었을 수 있습니다. 사용자 ID와 암호를 확인하십시오.
  • 다른 설정으로 기본 연결이 구성되었을 수 있습니다. 휴대폰 사용을 위한 연결 구성을 기본 연결로 설정하십시오.

  • 사내 스위치보드와 같은 교환 시스템을 통해 전화를 걸 경우, 시스템에 따라 전화 번호 앞에 "0"을 입력해야 할 수도 있습니다. 사용하고 있는 전화선의 종류를 확인하십시오.

팩스를 보내거나 받을 수 없습니다
  • 무선 모뎀 스테이션을 팩스 서버로 등록한 경우 제어판의 [프린터 및 팩스] 창에 있는 팩스 설정을 입력해야 합니다.
    구성 절차에 대한 정보는 "모뎀 스테이션을 사용하여 팩스 전송"을 참조하십시오.

  • 팩스 대상의 전화 번호가 잘못 입력되었을 수 있습니다. 전화 번호를 확인하십시오.

  • COM 자동 연결 설정이 "끄기"로 설정되어 있으면 모뎀과 자동으로 연결되지 않습니다. 수동으로 모뎀에 연결하십시오.

  • 사내 스위치보드와 같은 교환 시스템을 통해 전화를 걸 경우, 시스템에 따라 전화 번호 앞에 "0"을 입력해야 할 수도 있습니다. 사용하고 있는 전화선의 종류를 확인하십시오.

  • 팩스 서비스가 보내기(또는 받기)를 사용할 수 없도록 설정되어 있을 수 있습니다.
    아래 절차를 따라 설정을 확인하십시오.

    1. 제어판에서 [프린터]를 열고 [팩스] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [등록 정보]를 클릭합니다.

      [팩스 등록 정보] 창이 나타납니다.
      참고
      • Windows XP에서는 [프린터 및 팩스] 창에 해당됩니다.
    2. [장치] 탭을 선택하고 사용하려는 모뎀을 마우스 오른쪽 단추로 클릭한 다음 [속성]을 클릭합니다.

    3. [보내기] 탭을 선택한 다음 "장치 보내기 사용"이 선택되어 있는 지 확인합니다

    4. [받기] 탭을 선택한 다음 "장치 받기 사용"이 선택되어 있는지 확인합니다(팩스를 받을 경우).

    5. [확인] 단추를 클릭합니다


액세스 지점 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

액세스 지점을 검색할 수 없습니다
  • 액세스 지점이 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 액세스 지점을 찾을 수 없습니다.

액세스 지점에 연결할 수 없습니다
  • 액세스 지점이 다른 장치에 연결되어 사용되고 있으면 그 외 어떤 장치도 액세스 지점에 연결할 수 없습니다.

LAN에 연결할 수 없습니다
  • LAN 케이블이 액세스 지점에 제대로 연결되지 않았을 수 있습니다. 연결 상태를 확인하십시오.
    참고
    • LAN 케이블이 소켓에 제대로 꼽혀있지 않고 헐렁하면 접촉 불량으로 데이터를 정확하게 전송할 수 없게 됩니다.
    • LAN 케이블 내부가 파손된 경우 통신할 수 없습니다. 다른 케이블로 교체하십시오.
  • 액세스 지점을 제대로 구성하지 않아 LAN과의 연결이 끊어졌을 수 있습니다.
    액세스 지점을 구성하는 방법에 대한 정보는 제품의 사용 설명서를 참조하십시오.

인터넷에 연결할 수 없습니다
  • LAN을 사용하여 인터넷을 연결한 경우 회사 또는 연결을 설정하려는 장소의 LAN 환경에 따라 프록시 서버를 통해 연결해야 할 수 있습니다.
    여기를 클릭하여 프록시 서버 구성에 대한 정보를 참조하십시오.


프린터 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

프린터를 검색할 수 없습니다
  • 프린터가 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 프린터를 찾을 수 없습니다.

프린터에 연결할 수 없습니다
  • 프린터가 다른 장치에 연결되어 사용되고 있으면 그 외 어떤 장치도 프린터에 연결할 수 없습니다.

인쇄할 수 없거나 인쇄 출력이 좋지 않습니다
  • 사용하고 있는 프린터의 프린터 드라이버가 제대로 설치되지 않았을 수 있습니다. 제품의 사용 설명서를 참조하여 드라이버를 다시 설치하십시오.

  • 프린터에서 용지, 잉크 또는 기타 소모품이 부족하지 않은지 확인하십시오.

  • 여러 Bluetooth 무선 기술 장치가 PC에 연결되어 있는 상태에서 프린터를 사용하면 장치가 정상적으로 작동하지 않을 수 있습니다. 다른 장치의 연결을 끊고 인쇄를 다시 시도하십시오.


헤드셋 사용

헤드셋/핸즈프리셋 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 무선 기술 사용에 대해 알아야 할 사항"을 참조하십시오.

헤드셋/핸즈프리셋을 검색할 수 없습니다
  • 헤드셋/핸즈프리셋이 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 헤드셋/핸즈프리셋을 찾을 수 없습니다.

헤드셋/핸즈프리셋을 연결할 수 없습니다
  • 헤드셋/핸즈프리셋이 다른 장치에 연결되어 사용되고 있으면 그 외의 다른 장치는 헤드셋/핸즈프리셋에 연결할 수 없습니다.
  • 헤드셋/핸즈프리셋이 전원 어댑터에 연결되어 있으면 Bluetooth 무선 기술 연결이 불가능합니다.
    전원 어댑터를 제거하고 다시 연결하십시오.
  • 헤드셋/핸즈프리셋에 연결할 수 없을 경우 [Bluetooth 설정]을 통해 연결하십시오.

소리가 끊기거나 아무 소리도 들을 수 없습니다
  • 헤드셋/핸즈프리셋을 다른 Bluetooth 무선 기술 장치와 함께 사용하면 소리가 끊기거나 파일 전송 속도 감소 또는 전송 오류 및 다른 장치의 연결이 끊기는 등의 문제가 발생할 수 있습니다. 다른 장치는 연결하지 않고 헤드셋/핸즈프리셋만 사용하는 것이 좋습니다.

  • 헤드셋/핸즈프리셋이 올바르게 작동하는지 확인하십시오.

  • 헤드셋 및 PC의 볼륨 설정을 확인하십시오.

  • 헤드셋/핸즈프리셋에 연결할 때 Windows 미디어 플레이어와 같은 오디오 관련 응용 프로그램이 활성화된 경우 헤드셋/핸즈프리셋에 제대로 연결할 수 없거나 전혀 사용하지 못할 수 있습니다.
    헤드셋/핸즈프리셋에 연결을 설정한 후에 오디오 응용 프로그램을 시작하십시오.


키보드 또는 마우스 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 무선 기술 사용에 대해 알아야 할 사항"을 참조하십시오.

키보드 또는 마우스를 검색할 수 없습니다
  • 키보드 또는 마우스가 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 키보드 또는 마우스를 찾을 수 없습니다.

키보드 또는 마우스에 연결할 수 없습니다
  • 키보드 또는 마우스가 다른 장치에 연결되어 사용되고 있으면 그 외 어떤 장치도 키보드 또는 마우스에 연결할 수 없습니다.
마우스가 움직이지 않거나 느리게만 움직입니다.
  • Bluetooth 무선 기술과 호환되는 다른 장치를 연결 또는 사용할 때 마우스를 사용할 경우 마우스가 느리게 움직이거나 전혀 움직이지 않을 수 있습니다.
    이런 경우 장치를 마우스와 별도로 연결 또는 사용하는 것이 좋습니다.


카메라 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

카메라를 검색할 수 없습니다
  • 카메라가 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 카메라를 찾을 수 없습니다.

카메라에 연결할 수 없습니다
  • 카메라가 다른 장치에 연결되어 사용되고 있으면 그 외의 다른 장치는 카메라에 연결할 수 없습니다.

카메라의 이미지는 표시되지만 사진을 촬영할 수 없습니다
  • 카메라의 메모리 카드가 가득 찼을 수 있습니다.
    필요한 데이터를 모두 대체 미디어에 백업한 다음 메모리 카드에서 이미지를 삭제하고 남은 여유 공간을 확인하십시오.

카메라 이미지가 창에 나타나지 않습니다
  • 카메라가 이미지 찾아보기 모드, 구성 모드 등 원격 카메라 모드가 아닌 모드로 설정되어 있을 수 있습니다.

    일부 카메라의 경우 원격 카메라 모드 이외의 다른 모드로 설정을 변경하면 연결을 자동으로 종료됩니다. 다음 번에 원격 카메라 모드에서 장치를 사용하고자 할 경우 카메라를 다시 연결하십시오.


PDA 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

ActiveSync에 연결할 수 없습니다
  • PC에 ActiveSync 버전 3.7 이상이 설치되었는지 확인하십시오.

  • ActiveSync는 기본값으로 COM7에 설치됩니다. " ActiveSync를 사용하여 정보 동기화"를 참조하여 ActiveSync 연결을 다시 구성하십시오.
    COM7이 아닌 다른 포트를 사용한 경우 ActiveSync 연결 설정을 적절히 수정하십시오.

저장된 파일을 찾을 수 없습니다
  • PDA로 보낸 파일의 유형뿐만 아니라 파일을 보내는 데 사용한 프로필에 따라 PDA에 저장되는 폴더 위치가 달라질 수 있습니다.

    예:
    "이미지 전송"을 사용하여 PDA에 전송된 이미지 → "이미지 전송" 폴더에 저장
    "파일 전송"을 사용하여 PDA에 전송된 이미지" → "공유 폴더"에 저장


휴대폰 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 사용에 대해 알아야 할 사항"을 참조하십시오.

휴대폰을 검색할 수 없습니다
  • 휴대폰이 다른 장치에 연결되어 사용되고 있으면, 검색을 하더라도 휴대폰을 찾을 수 없습니다.
  • 전화 접속 동안 전원 모드가 대기 상태로 전환된 경우 일단 모드가 돌아온 후 약 20초 동안 다시 전화 접속을 하지 못할 수 있습니다.

휴대폰에 연결할 수 없습니다
  • 휴대폰이 다른 장치에 연결되어 사용되고 있으면 그 외 어떤 장치도 휴대폰에 연결할 수 없습니다.
  • 전화 접속 동안 전원 모드가 대기 모드로 전환된 경우 일단 모드가 돌아온 후 약 20초 동안 다시 연결하지 못할 수 있습니다.

휴대폰에 이미지를 보낼 수 없습니다
  • 휴대폰이 지원하는 프로필에 따라 적합한 전송 방식을 사용하십시오.

    OPP를 지원할 경우: 파일을 마우스 오른쪽 단추로 클릭하여 보냅니다.

    BIP를 지원할 경우: Bluetooth 정보 교환기의 "이미지 전송"을 사용하여 이미지를 보냅니다.

인터넷에 연결할 수 없습니다
  • 연결 전화 번호(인터넷 서비스 공급자의 액세스 지점 전화 번호)가 잘못되었을 수 있습니다. 전화 번호를 확인하십시오.

  • 가입한 서비스에 대한 사용자 ID 또는 암호가 잘못 입력되었을 수 있습니다. 사용자 ID와 암호를 확인하십시오.

  • 다른 설정으로 기본 연결이 구성되었을 수 있습니다. 휴대폰 사용을 위한 연결 구성을 기본 연결로 설정하십시오.

팩스를 보내거나 받을 수 없습니다
  • 휴대폰을 팩스 서버로 등록한 경우 제어판에서 액세스하는 [프린터] 아래에 있는 [팩스] 창에서 구성을 수행해야 합니다.
    설정 절차에 대한 내용은 모뎀 스테이션을 사용하여 팩스 전송을 참조하십시오.
    참고
    • Windows XP에서는 [프린터 및 팩스] 창에 해당됩니다.

  • 팩스 대상의 전화 번호가 잘못 입력되었을 수 있습니다. 전화 번호를 확인하십시오.

  • COM 자동 연결 설정이 "끄기"로 설정되어 있으면 모뎀과 자동으로 연결되지 않습니다. 수동으로 휴대폰에 연결하십시오.

  • 팩스 서비스가 보내기(또는 받기)를 사용할 수 없도록 설정되어 있을 수 있습니다.
    아래 절차를 따라 설정을 확인하십시오.

    1. 제어판에서 [프린터 및 팩스]를 열고 [팩스] 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [속성]을 클릭합니다

      [팩스 속성] 창이 나타납니다.

    2. [장치] 탭을 선택하고 사용하려는 모뎀을 마우스 오른쪽 단추로 클릭한 다음 [속성]을 클릭합니다.

    3. [보내기] 탭을 선택한 다음 "장치 보내기 사용"이 선택되어 있는 지 확인합니다

    4. [받기] 탭을 선택한 다음 팩스를 받을 경우 "치 받기 사용"이 선택되어 있는지 확인합니다.

    5. [확인] 단추를 클릭합니다


Outlook에서 명함 보내기
중요
  • 필요한 주의 사항은 Bluetooth 무선 기술 사용에 대해 알아야 할 사항을 참조하십시오.

Outlook에서 명함 보내기
  • Outlook 2003을 관리자로 액세스하여 실행하고 있을 경우 응용 프로그램을 닫고 다시 시작하십시오.


의료 서비스 장치 사용
중요
  • 알고 있어야 할 기본 개념을 이해하려면 "Bluetooth 무선 기술 사용에 대해 알아야 할 사항"을 참조하십시오.

의료 서비스 장치에 연결할 수 없습니다.
  • 의료 서비스 장치에 연결할 수 없는 경우 [Bluetooth 설정] 메뉴에서 장치 설정을 삭제하고 다시 장치를 등록하십시오.

의료 서비스 장치에서 데이터를 가져올 수 없습니다.
  • 다음과 같은 이유로 데이터를 가져올 수 없는 경우가 있으니 사용 설명서를 참조하십시오.
    이러한 경우 화면에 메시지가 나타날 수 있습니다.
    • 지원되지 않는 의료 서비스 장치라서 연결할 수 없는 경우
    • 지원되지 않는 의료 서비스 장치라서 컴퓨터가 연결을 거부하는 경우
    • 가져온 데이터를 컴퓨터에서 지원하지 않는 경우


용어집
용어집에서는 Bluetooth 무선 기술 관련 용어에 대한 정의를 제공합니다.
불확실한 용어의 정확한 의미를 찾아볼 수 있습니다.

A
A2DP 프로필
고급 오디오 배포 프로필(Advanced Audio Distribution Profile)의 약자입니다.
무선 헤드셋과 같은 오디오 장치의 음질을 조정할 수 있도록 하는 프로필입니다.
AVRCP 프로필
오디오 비디오 원격 조정 프로필(Audio Video Remote Control Profile)의 약자입니다. 원격 조정 기능을 보내거나 받을 수 있도록 하는 프로필입니다. Bluetooth 유틸리티로 원격 조정 명령을 받을 수 있습니다.

B

BIP
기본 이미징 프로필(Basic Imaging Profile)의 약자입니다.
이미지 파일을 보낼 수 있도록 하는 프로필입니다.
결합
두 장치 간에 처음으로 인증을 실시할 때 링크 키를 생성하고 나중을 위해 저장합니다. 저장된 키는 다음에 장치들을 연결할 때 사용합니다.

D

DHCP
동적 호스트 구성 프로토콜(Dynamic Host Configuration Protocol)의 약자입니다.
DHCP는 자동으로 IP 주소를 설정하는 기능입니다. 이 기능을 사용하면 각 컴퓨터에 일일이 IP 주소를 설정해야 할 필요가 없습니다.
DUN 프로필
전화 접속 네트워킹(Dial-up Networking)을 위한 프로필입니다.
이 프로필을 사용하면 무선 모뎀 스테이션, 휴대폰과 같은 장치에 전화 접속 Bluetooth 무선 기술 연결을 설정할 수 있습니다.

F

FAX 프로필
무선 모뎀 스테이션, 휴대폰 등의 장치와 Bluetooth 무선 기술 연결을 설정하여 팩스를 보내고 받을 수 있도록 하는 프로필입니다.
FTP
파일 전송 프로필(File Transfer Profile)의 약자입니다.
무선 장치의 폴더를 탐색하고 로컬 장치와 파일을 주고 받을 수 있도록 하는 프로필입니다.

G

GAVDP 프로필
일반 오디오 비디오 배포 프로필(Generic Audio Video Distribution Profile)의 약자입니다.
GN
PAN 프로필 서비스의 일종으로 그룹 임시 네트워크(Group Ad hoc Network)의 약자입니다.
액세스 지점을 이용하지 않고도 네트워크를 구성할 수 있게 해주는 서비스입니다.

H

HCRP
하드카피 케이블 대체 프로필(Hardcopy Cable Replacement Profile)의 약자입니다. SPP(직렬 포트 프로필)와는 달리 이 프로필은 인쇄를 할 때만 장치와 연결을 설정합니다.
HDP
의료 장치 프로필(Health Device Profile)의 약자입니다.
혈압 측정기, 체성분 측정기, 보수계 등의 측정 기구와 Bluetooth 무선 연결을 설정할 수 있는 프로필입니다.
HID 프로필
휴먼 인터페이스 장치 프로필(Human Interface Device Profile)의 약자입니다.
무선 마우스나 키보드와 같은 입력 장치와 Bluetooth 무선 기술 연결을 설정할 수 있도록 하는 프로필입니다.
HFP 프로필
핸즈프리 프로필(Hands-Free Profile)의 약자입니다.
HFP 사용 장치와 연결을 설정한 후 통화를 가능하도록 하는 프로필입니다. HFP 사용 장치에는 두 가지 유형이 있습니다. 스피커와 마이크가 있는 유형 및 전자의 유형에 연결하여 음성 사용 게이트웨이로 작동하는 데 사용되는 유형입니다.
HSP 프로필
헤드셋 프로필(Headset Profile)의 약자입니다.
HSP 사용 장치와 연결을 설정한 후 통화를 가능하도록 하는 프로필입니다. HFP 사용 장치에는 두 가지 유형이 있습니다. 스피커와 마이크가 있는 유형 및 전자의 유형에 연결하여 음성 사용 게이트웨이로 작동하는 데 사용되는 유형입니다.

L

LAP
LAN 액세스 프로필(LAN Access Profile)의 약자입니다.
LAN 액세스 지점에 Bluetooth 연결을 설정하여 PPP를 통해 LAN에 액세스할 수 있도록 하는 프로필입니다.

N

NAP
PAN 프로필 서비스의 일종으로 네트워크 액세스 지점(Network Access Point)의 약자입니다.
네트워크 액세스 지점을 이용하면 인터넷 같은 대규모 네트워크에 연결할 수 있습니다.

O

OPP
개체 푸시 프로필(Object Push Profile)의 약자입니다.
무선 장치와 명함을 교환할 수 있도록 하는 프로필입니다.

P

PAN
프로필의 일종으로 개인 영역 네트워크(Personal Area Network)의 약자입니다.
Bluetooth 장치들 간에 임시 연결을 생성하거나 액세스 지점 장치를 통해 유선 네트워크에 연결할 수 있습니다.
PANU
PAN 프로필 서비스의 일종으로 개인 영역 네트워크 사용자(Personal Area Network User)의 약자입니다.
두 개의 Bluetoooth 장치들에 바로 연결할 수 있습니다(P2P 전송).
암호키
PIN 코드라고도 합니다.
16개까지의 영숫자로 구성되는 암호로 무선 장치에 연결을 설정하도록 합니다. 인증이 필요한 장치에 연결하려면 암호키를 알아야 합니다.
Bluetooth 유틸리티의 사용자 모드 설정에서 인증 설정이 비활성화된 경우에도, 암호키 입력 대화 상자는 인증이 필요할 때 자동으로 나타나 장치를 인증할 수 있도록 합니다. 일단 장치를 인증하면 링크 키가 자동으로 만들어져 이후 해당 장치를 연결할 때는 암호키를 입력할 필요가 없습니다.
결속
보안 기능입니다. Bluetooth 무선 기술 장치가 상대방을 인증하기 위해 처음 연결될 때 각 터미널에 암호키(PIN 코드)가 입력되고 128 비트의 비밀 링크 키가 생성됩니다. 이 작업을 "결속"이라고 합니다.
플러그인
다른 프로그램에 기능을 추가하기 위해 사용되는 응용 프로그램입니다.
프로필
원격 Bluetooth 무선 기술 장치의 서비스 기능과의 연결을 보증하는 규약입니다.
장치가 다른 장치와 정보를 보내고 받으려면 양쪽 장치 모두가 전화 접속 네트워크, 팩스, 인쇄 및 휴먼 인터페이스 장치와 같은 각 기능에 해당하는 프로필을 공통으로 지원해야 합니다.

S

SCMS-T
A2DP 프로필로 전송하는 데 사용되는 디지털 내용의 저작권 보호 방식 중 하나입니다. 이 방식은 디지털 복사 세대 관리 시스템인 SCMS (Serial Copy Management System)에 기반하고 있으며 Bluetooth SIG(Special Interest Group)에 의해 승인받았습니다. SCMS-T 기능을 사용하려면 원격 장치도 SCMS-T를 지원해야 합니다.
SPP
직렬 포트 프로필(Serial Port Profile)의 약자입니다.
Bluetooth 무선 기술 연결을 위해 구성된 가상 직렬 포트를 통해 장치와 통신할 수 있도록 하는 프로필입니다. 이 프로필은 프린터 및 PDA의 프린터 어댑터가 HCRP 또는 ActiveSync 이외의 방식을 사용할 수 있게 합니다.

T

TCP/IP
전송 제어 프로토콜/인터넷 프로토콜(Transmission Control Protocol/Internet Protocol)의 약자입니다.
인터넷에 사용되는 표준 통신 프로토콜(데이터 통신 사용을 위한 규약)입니다. 동일한 프로토콜을 사용하여 컴퓨터가 서로 데이터를 교환할 수 있도록 합니다.

V

vCARD
전자 명함의 일반 표준입니다.
이름, 전자 메일 주소, 전화 번호 등의 정보를 전자 명함 형식(*.vcf 형식)으로 교환하여 주소록에 각 상대방의 데이터를 쉽게 등록할 수 있도록 합니다.
이 표준은 Microsoft Outlook, Lotus Organizer 등 메일/일정 관리 소프트웨어와 광범위하게 호환 가능합니다.


소개

상표

  • Bluetooth 표준은 Bluetooth SIG(Special Interest Group)에서 개발되고 유지 관리됩니다. Bluetooth SIG의 핵심 활동 회원으로는 Toshiba, Ericsson, Intel, Lenovo, Microsoft, Motorola 및 Nokia가 있습니다. 현재 디지털 통신 및 컴퓨터 산업에서 13,000개가 넘는 메이저급 회사들이 이 그룹에 참여하고 있습니다(2010년 10월 기준). Bluetooth SIG에 대한 자세한 내용은 http://www.bluetooth.com/을 참조하십시오.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook 메시징 소프트웨어 및 ActiveSync는 미국 및 다른 국가에서 Microsoft Corporation의 등록 상표입니다.
  • Bluetooth는 해당 소유권자가 소유한 상표이며 사용권 허가 하에 TOSHIBA가 사용하고 있습니다.
  • "InterVideo" 및 "WinDVD"는 Corel Corporation의 상표 또는 등록 상표입니다.
  • BeatJam은 Justsystem Corporation의 등록 상표입니다.
  • BeatJam은 Justsystem Corporation의 저작물로 BeatJam에 관련된 저작권 및 이외의 권리는 Justsystem Corporation 및 기타 정당한 권리자에 소속됩니다.
  • 본서에 기재된 모든 제품명은 각 해당 소유자의 상표 또는 등록 상표로 사용됩니다.


Bluetooth 무선 기술이 내장된 PC 사용

PC의 무선 통신 스위치가 꺼져 있으면 통신할 수 없습니다.
Bluetooth 무선 기술을 사용할 경우 반드시 이 스위치를 켜야 합니다.

참고
  • 자세한 내용은 PC 사용 설명서를 참조하십시오.


Bluetooth USB 어댑터 또는 SD 카드를 사용할 경우

Bluetooth USB 어댑터 또는 SD 카드가 장치에 제대로 삽입되어 있지 않으면 접촉 불량과 같은 문제로 장치의 통신을 방해할 수 있습니다. 카드가 슬롯에 제대로 삽입되어 있는지 확인하십시오.

참고
  • 배터리를 사용하는 장치는 배터리 수준이 낮으면 제대로 통신하지 못할 수 있습니다.
    배터리 수준이 아래와 같이 표시되면 배터리를 충전하거나 교체하십시오.


COM 자동 연결 설정

팩스 전송을 설정하면 일반적으로 자동 연결 모드를 사용할 수 있도록 설정됩니다(팩스를 보내려고 하면 모뎀에 자동으로 연결됩니다).
팩스 전송이 실패하면 PC는 자동으로 팩스를 다시 보냅니다. 그러나 자동 연결 모드를 사용하면, PC가 상대적으로 빨리 모뎀에 Bluetooth 무선 기술을 연결하지 못할 경우 전송 오류가 반복적으로 나타나게 됩니다.

이 경우 아래 절차를 따라 자동 연결 모드를 해제하십시오.
절차
  1. 시스템 트레이의 Bluetooth™ 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] → [기타] → [COM 자동 연결 설정]의 [설정]을 차례로 클릭합니다.

    [COM 자동 연결 설정] 창이 나타납니다.

  2. 팩스용으로 사용한 포트 옆의 확인란을 선택 해제한 다음 [확인] 단추를 클릭합니다.

    이후 다시 팩스를 전송할 때는 수동으로 팩스를 연결하십시오.


상용 팩스 응용 프로그램 사용
상용 팩스 응용 프로그램은 팩스를 자동으로 받도록 지정하더라도 팩스를 받았을 때 자동으로 시작하지 않습니다.

아래의 지시 사항을 따라 팩스 전송을 받았을 때 응용 프로그램이 자동으로 시작하도록 하십시오.
절차
  1. [Bluetooth 설정] 창에서 연결 대상인 팩스 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [자세히]를 클릭합니다.

    자세한 모뎀 설정 창이 나타납니다.

  2. [옵션]에서 [연결되었을 때 응용 프로그램 시작] 확인란을 선택합니다.

    [찾아보기...] 단추를 클릭하면 [열기] 창이 열립니다.
    원하는 팩스 응용 프로그램의 실행 파일(*.exe)을 선택한 다음 [열기] 단추를 클릭하십시오.
    참고
    • 지정한 파일은 원하는 응용 프로그램에 따라 다릅니다. 자세한 내용은 응용 프로그램 사용 설명서를 참조하거나 해당 제조업체에 문의하십시오.
  3. [확인] 단추를 클릭합니다.

    다음 팩스를 시작할 때는 지정한 팩스 응용 프로그램이 자동으로 시작됩니다.


vCARD 형식으로 명함 데이터 만들기

이 섹션에서는 Microsoft Outlook 2002 이상을 사용하여 vCARD 형식으로 명함 데이터 만드는 방법을 설명합니다.

중요
  • 명함 데이터를 만드는 방법은 사용하는 응용 프로그램의 종류 및 버전에 따라 달라집니다. 자세한 내용은 응용 프로그램의 사용자 안내서를 참조하십시오.
절차
  1. Outlook을 시작한 다음 [연락처] 아이콘을 클릭합니다
    연락처의 목록이 표시됩니다.

  2. 두 번 클릭하여 명함을 만들 연락처를 연 다음 [파일]→[vCard 파일로 내보내기...]를 클릭합니다

  3. [vCard 파일] 대화 상자에서 파일 이름 및 저장 위치를 지정한 다음 [저장] 단추를 클릭합니다

    vCARD 파일이 지정한 위치에 만들어졌습니다.


클라이언트용 Bluetooth 가상 COM 포트 만들기
절차
  1. [Bluetooth 로컬 COM 마법사] 창에서 "클라이언트용 Bluetooth 가상 COM 포트 만들기"를 선택한 후 [다음] 단추를 클릭합니다

    [Bluetooth 로컬 COM - 클라이언트용 COM 포트 만들기(1/1)] 창이 나타납니다.

  2. [만들 COM 포트]를 선택한 다음 [마침] 단추를 클릭합니다.

    만들어진 포트가 이제 [Bluetooth 로컬 COM] 창에 나타납니다.

  3. [확인] 단추를 클릭합니다


서버용 Bluetooth 가상 COM 포트 만들기
절차
  1. [Bluetooth 로컬 COM 마법사] 창에서 "서버용 Bluetooth 가상 COM 포트 만들기"를 선택한 후 [다음] 단추를 클릭합니다

    [Bluetooth 로컬 COM - 서버용 COM 포트 만들기(1/2)] 창이 나타납니다.

  2. [만들 COM 포트]를 선택한 다음 [마침] 단추를 클릭합니다.

    [Bluetooth 로컬 COM - 서버용 COM 포트 만들기 (2/2)] 창이 나타납니다.

  3. [만들 COM 포트] 및 [서비스 프로필]에서 설정을 확인한 다음 [마침] 단추를 클릭합니다.

    만들어진 포트가 이제 [Bluetooth 로컬 COM] 창에 나타납니다.

  4. [확인] 단추를 클릭합니다


Bluetooth 정보 교환기 속성

이 섹션은 Bluetooth 정보 교환기 속성 창에 있는 각 탭에 대한 설정 항목을 설명합니다.

[파일 전송] 탭
항목 | 설명
공유 폴더 | 하드 드라이브에 "파일 교환"으로 파일을 교환할 때 사용하는 공유 폴더의 위치를 설정합니다. [찾아보기...] 단추를 클릭하여 "폴더 찾아보기" 창을 엽니다. "공유 폴더"를 두고 싶은 디렉터리를 지정한 다음 [확인] 단추를 클릭합니다.

[개체 푸시] 탭
항목 | 설명
받은 파일함 디렉터리 | 들어오는 명함 및 데이터 파일을 저장할 "받은 파일함" 폴더의 하드 드라이브 내 위치를 설정합니다. [찾아보기...] 단추를 클릭하여 "폴더 찾아보기" 창을 엽니다. "받은 파일함"을 두고 싶은 디렉터리를 지정한 다음 [확인] 단추를 클릭합니다.
내 명함 | 사용자의 이름 및 기타 정보를 포함하고 있는 사용자의 개인 명함을 저장할 위치를 설정합니다. [찾아보기...] 단추를 클릭하여 "폴더 찾아보기" 창을 엽니다. 원하는 상대방에게 보낼 명함을 지정한 다음 [확인] 단추를 클립합니다.

[이미지 전송] 탭
항목 | 설명
받은 이미지 파일함 디렉터리 | 받은 이미지 데이터를 저장할 "받은 이미지 파일함" 폴더의 하드 드라이브 내 위치를 설정합니다. [찾아보기...] 단추를 클릭하여 "폴더 찾아보기" 창을 엽니다. "받은 이미지 파일함"을 두고 싶은 디렉터리를 지정한 다음 [확인] 단추를 클릭합니다.
기본 형식 | 전송을 위해 이미지를 지정한 형식으로 변환합니다. 형식이 지정되지 않으면 이미지는 대상 장치에 적합한 형식으로 자동 변환합니다. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

[연결]탭
항목 | 설명
연결된 응용 프로그램을 시작합니다 | 명함 데이터를 받을 때 Microsoft Outlook과 같은 연결된 응용 프로그램을 자동으로 시작할 지 여부를 설정합니다. "사용": 연결된 응용 프로그램을 시작합니다. "사용 안 함": 연결된 응용 프로그램을 시작하지 않습니다.
응용 프로그램이 파일을 받으면 연결된 응용 프로그램이 시작됩니다. | 응용 프로그램이 파일(vCard는 제외)을 받을 때 연결된 응용 프로그램(예: Explorer)의 시작 여부를 구성할 수 있습니다. 사용: 연결된 응용 프로그램을 시작합니다. 사용 안 함 연결된 응용 프로그램을 시작하지 않습니다.

[기본 프로필] 탭
항목 설명
사용할 서비스 Explorer에서 마우스 오른쪽 단추를 클릭하고 "Bluetooth"를 선택할 경우 또는 "무선 파일 전송"으로 파일을 보낼 경우 대상 장치에서 사용할 수 있는 파일 전송 또는 개체 푸시 기능을 지정할 수 있습니다.

항목 | 설명
개체 푸시 | OPP(개체 푸시 프로필)를 사용하여 파일을 보냅니다.
파일 전송 | FTP(파일 전송 프로토콜)를 사용하여 파일을 보냅니다.

사용할 프로필이 자동으로 결정됩니다. OPP, BIP 및 FTP만 카드, 이미지 및 폴더 각각에 대해 다른 프로필보다 우선순위를 가집니다. 다른 파일의 경우, 위의 "사용할 서비스"가 대상 장치의 사용 가능한 프로필 범위 내에서 우선순위를 가집니다.

프로필 | 이미지 | 명함 | 기타 파일 | 폴더
BIP | 1 | 3 | 3 | 3
OPP | 2 (대상 장치의 기능에 따라 달라짐) | 1 | 2 (대상 장치의 기능에 따라 달라짐) | 3
FTP | 1 | 2 | 1 | 1

1: 최적; 2: 사용 가능; 3: 사용 불능

이미지 파일은 bmp, jpg, jpeg 및 png입니다.

명함은 vcf, vcs 및 wmg입니다.

기타 파일은 텍스트 파일, 음악 파일 및 Word/Excel 파일과 같은 일반 데이터 파일입니다.

[화면 표시 필터링] 탭
항목 | 설명
사용 또는 사용 안 함 선택 | 장치 검색을 수행할 때 서비스 클래스를 결정할 지 여부를 설정합니다. "사용": 서비스 클래스를 결정합니다. "사용 안 함": 서비스 클래스를 결정하지 않습니다.

[WFTP] 탭
항목 설명
무선 파일 전송 장치 표시 무선 파일 전송이 시작되면 해당 장치의 정보를 구성합니다.

표시 안 함 : 해당 장치를 검색하지 않고 표시합니다.
"검색" : 검색된 결과를 표시합니다.
"기록" : 기록을 표시합니다.
참고
  • 목록에 기록이 없는 경우 “기록”을 선택하면 해당 장치가 표시됩니다.
참고
  • 이 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.
[서비스 보안]
Bluetooth 정보 교환기의 서비스 보안은 [보안] 탭→ [사용자 지정 수준]을 클릭한 다음 [보안 설정]의 [Bluetooth 정보 교환기] 확인란을 선택하여 선택할 수 있습니다.
항목 사양
개체 푸시 개체 푸시 보안 수준을 설정합니다.
항목 | 설명
사용 다른 장치가 명함 또는 데이터 파일을 보내거나 받는 요청을 해 올 경우, 명함 또는 데이터 파일을 보내거나 받도록 허용할 지 여부를 묻는 메시지가 나타납니다.

참고
  • [찾아보기...] 단추를 클릭하여 들어오는 명함 또는 데이터 파일을 저장할 위치를 지정합니다.
    이 위치를 변경하면 [개체 푸시] 탭에 저장된 명함의 위치도 변경됩니다.
  • 지정된 시간 안에 [예] 단추를 클릭하지 않으면 보안 기능이 명함 교환을 중지시키고 "보내지(받지) 못했습니다"라는 메시지를 표시합니다.
사용 안 함 | 어떤 메시지도 나타내지 않고 명함 또는 데이터 파일을 보내거나 받습니다.

파일 전송 파일 전송의 보안 수준을 설정합니다.
항목 | 설명
사용 다른 장치가 파일을 보내거나 받는 요청을 해 올 경우 FTP 연결의 허용 여부를 묻는 메시지가 나타납니다.

참고
  • [찾아보기...]단추를 클릭하여 들어오는 파일 또는 폴더를 저장할 위치를 지정합니다.
    이 위치를 변경하면 [파일 전송] 탭에 저장된 명함의 위치도 변경됩니다.
  • 지정된 시간 안에 [확인] 단추를 클릭하지 않으면 보안 기능이 파일 전송을 중지시키고 "보내지(받지) 못했습니다"라는 메시지를 표시합니다.
사용 안 함 | 어떤 메시지도 나타내지 않고 파일을 보내거나 받습니다.
암호 설정(OBEX 인증) [암호 설정(OBEX 인증)]을 선택하면 암호를 설정할 수 있습니다.
암호를 설정하면 파일 전송을 시도할 경우 인증을 위한 암호를 요청하는 창이 나타납니다.
올바른 암호를 입력해야만 파일 전송을 진행할 수 있습니다.
연결 시 다른 장치의 암호 입력 화면 표시 "암호 설정(OBEX 인증)" 옵션을 선택하면 "연결 시 다른 장치의 암호 입력 화면 표시" 옵션을 사용할 수 있게 됩니다. 이 옵션을 사용하면 다른 장치에서 연결 요청을 받을 경우 암호 관련 인증 화면이 나타나고 다른 장치가 OBEX 인증 암호를 확인할 때 사용될 암호를 입력해야 합니다. 이 옵션을 사용하지 않으면 암호 관련 인증 화면이 나타나지 않고 "암호 설정(OBEX 인증)"에 설정한 암호가 자동으로 사용됩니다.
참고
  • Bluetooth 유틸리티 간의 연결에는 이 옵션을 사용할 필요가 없습니다.

이미지 전송 이미지 전송의 보안 수준을 설정합니다.
항목 | 설명
사용 다른 장치에서 이미지를 보낼 경우 이미지를 받도록 허용할 지 여부를 묻는 메시지가 나타납니다.
참고
  • [찾아보기...] 단추를 클릭하여 들어오는 이미지를 저장할 위치를 지정합니다.
    이 위치를 변경하면 [이미지 전송] 탭의 [받은 이미지 파일함] 설정도 동일하게 변경하여야 합니다.
사용 안 함 | 어떤 메시지도 나타내지 않고 이미지를 받습니다.


빠른 시작 안내서 - 소개

소개
빠른 시작 안내서는 Bluetooth 무선 기술을 사용하여 바로 시작하고자 하는 사용자를 위해 마련되었으며 따라서 알아야 할 기본 개념 및 Bluetooth 장치 연결 방법을 설명합니다.

빠른 시작 안내서는 다음과 같은 항목으로 구성되어 있습니다.
Bluetooth 무선 기술 사용에 대해 알아야 할 사항
Bluetooth 무선 기술 장치를 사용할 때 알아야 할 기본 개념을 설명합니다.
설정 절차를 시작하기 전에 이 섹션을 읽어 두는 것이 좋습니다.

Bluetooth 무선 기술 장치 바로 사용해 보기

Bluetooth 무선 기술 장치를 실제로 구성한 다음 사용하는 과정을 설명합니다. 원하는 목적 및 장치에 따라 읽으십시오.

문제 해결

Bluetooth 무선 기술 장치를 제대로 구성할 수 없거나 장치가 비정상적으로 기능하는 등 장치 작동과 관련하여 일어날 수 있는 문제의 원인 및 해결 방법을 설명합니다.

용어집

이 안내서에 사용된 기술적 용어를 설명합니다.