한 번만 연결

한 번만 연결은 장치를 연결할 때 생성되는 인증 정보(링크 키)를 삭제하는 기능입니다. 이 기능을 사용하면 원격 장치와 통신할 때 사용되는 인증 정보를 선택 및 삭제할 수 있으므로, 보안을 강화할 수 있습니다.

참고

시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭하고
[옵션]-[보안] 탭을 선택한 다음 [결속 장치 삭제] 그룹 아래 [결속 장치 보기]에서 장치를 선택하여 인증 정보(링크 키)를 선택 및 삭제할 수 있습니다.

방법
  1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭하고 [옵션] - [길잡이]를 선택합니다. [한 번만 연결 설정] 확인란이 열립니다.

  2. 이 옵션을 선택하면 장치 연결을 끊을 때 창이 열리고 인증 정보를 삭제할지 묻습니다.
    참고

    다음 조건에서는 확인 창이 표시되지 않습니다.

    • 장치가 이미 Bluetooth 설정에 등록된 경우
    • Bluetooth 암호키(PIN 코드)를 다른 사용자가 사용 중인 경우.
      이 경우 키가 Bluetooth 설정에 등록되지 않았어도 Bluetooth 암호키 입력 창에서 "모든 사용자 사이에 인증 정보 공유" 옵션이 선택되어 있으면 키를 확인할 수 있습니다.
    • 링크 키가 생성되지 않습니다.
  3. 확인 창에서 [예]/[아니오] 옵션을 선택합니다.

    [예]를 선택한 경우:
    인증 정보가 삭제되며 다음에 장치를 연결할 때 Bluetooth 암호키 입력 창이 열립니다. 이렇게 하여 다른 사용자의 장치로부터 연결을 방지할 수도 있습니다.

    [아니오]를 선택한 경우:
    인증 정보가 계속 유지되며 다음에도 Bluetooth 암호키를 입력하지 않고 장치를 연결할 수 있습니다.