オプションプロパティ

オプションプロパティ画面の各タブの設定項目を説明します。

[全般]タブ
項目 | 内容
デバイス名 | 自分の機器の名前が表示されます。（変更可能）
デバイスアドレス | 自分の機器のアドレスが表示されます。（変更不可）
使用機種 | 自分の機器の機種タイプが、デスクトップ、ラップトップの二者択一 で表示することができます。（変更可能）
詳細 | 自分の機器の詳細なデバイス情報が表示されます。（変更不可）
通知領域上のアイコン | Bluetooth Managerを示すアイコンが表示されています。『隠す』を選択すると、アイコンが表示されなくなります。アイコンによる接続状態の確認が必要な場合は 『隠す』の設定を解除してご使用ください。（変更可能）
Bluetooth機能のオン/オフ状態 | Bluetooth機能のオン／オフ状態を表します。通知領域上のアイコンが非表示の場合、ここからBluetooth機能をオン／オフにすることができます。
有効にするサービス
Bluetooth 情報交換サービス | チェックを付けると、リモートからBluetooth 情報交換によるファイルや画像、名刺の転送機能を受ける（サーバ）機能が有効になります。
PANグループネットワーキングサービス | チェックを付けると、リモートからPANネットネットワークサービスによるネットワーク機能を受ける（サーバ）機能が有効になります。
   DHCPサービスを有効にする | チェックを付けると、PANサーバ機能と共にDHCPサービスが有効になります。PANグループネットワーキングサービスが有効の場合にのみ設定可能です。
Bluetooth　COMポートサービス | チェックを付けると、リモートからシリアルポートサービスによるCOMサービス機能を受ける（サーバ）機能が有効になります。
AVリモートコントロール　サービス | チェックを付けると、リモートのAVリモコンサービスによる遠隔制御機能を受ける（サーバ）機能）が有効になります。
オーディオシンク　サービス チェックを付けるとリモートのオーディオシンクサービスが有効になり、マイクロフォンと接続することが可能です。
メモ

ただし、マイクロフォンから入力した音声をパソコンのスピーカから聞くためには専用のアプリケーションが必要になります。
メモ

デバイス名の初期値はご使用されているパソコンのコンピュータ名です。デバイスアドレスはモジュールごとに決められている値です。

使用機種ではご使用の機種タイプを選択ください。相手機器側で機器の区別（例えば機器のアイコン表示）等に利用される場合があります。

[セキュリティ]タブ

スライダーにてセキュリティ設定を行います。セキュリティレベルは、高、中、標準、低およびカスタム（個別設定可能）で設定することが可能です。 また認証情報（リンクキー）の削除を行うことができます。

Bluetoothワイヤレステクノロジーのセキュリティのレベル
項目 | 内容
スライダー | スライダーにてセキュリティ設定を行います。セキュリティレベルは、高、中、標準、低およびカスタム（個別設定可能）で設定できます。
ファイル転送のパスワード | ファイル転送プロファイル（FTP)を使いファイル転送を行う場合に使用されるパスワードを設定することができます。
レベルのカスタマイズ セキュリティのカスタムレベルに対して個別設定を行います。セキュリティで、高、中、標準　及び低のレベル以外の組み合わせで使用する場合、ここで個別設定します。
各種モードの設定
他から検出できない
他から接続できない
ペアリング要求を受け付けない
リンクレベルセキュリティ（認証および暗号化）実施
MITM(man in the middle) 攻撃を防ぐ（v2.1）
ボンディング要求を受け付けない(V2.1)
セキュアシンプルペアリング(SSP)(V2.1)
Bluetooth情報交換のセキュリティ設定
（ファイル受信応答時に確認メッセージを表示する）
ファイル転送(FTP)でパスワードを適用する
ファイル転送(FTP)で受信時、確認メッセージを表示する
オブジェクト交換（OPP)で受信時、確認メッセージを表示する
イメージ転送(BIP)で受信時、確認メッセージを表示する
メモ

確認メッセージには受信されるファイルを格納するディレクトリを設定することもできます。変更されたディレクトリはそれ以降も有効となります。

ご使用のパソコン環境によっては、下記の項目は表示されない場合があります。

  • MITM(man in the middle) 攻撃を防ぐ（v2.1）

  • ボンディング要求を受け付けない(V2.1)

  • セキュアシンプルペアリング(SSP)(V2.1)

    • MITM(man in the middle) 攻撃を防ぐ（v2.1）にチェックをつけると、デバイスによっては接続できなくなる場合があります。

    ボンディング要求を受け付けない(V2.1)にチェックをつけると、認証を促す画面が毎回表示されます。

    セキュアシンプルペアリング(SSP) (V2.1)の設定は変更することができません。

    関連項目

    ->[Bluetooth情報交換のサービ スセキュリティ]

    サービスレベルセキュリティ
    ファイル転送(FTP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    オブジェクト交換(OPP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    イメージ転送(BIP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    シリアル転送(SPP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    ヘッドセット(HSP/HFP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    パーソナルエリアネットワーク(PAN)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    マウス(HID)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    オーディオ(A2DP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    認証及び暗号化要求する（クライアント側）
    オーディオ・リモコン(AVRCP)のセキュリティ設定
    認証及び暗号化要求する（サーバ側）
    プリンタ(HCRP)のセキュリティ設定
    認証及び暗号化要求する（クライアント側）
    メモ

    サービスレベルセキュリティは項目ごとにデータ暗号化を適用することができます。

    デフォルト | Bluetoothセキュリティのレベルを初期値に戻します。

    認証情報（リンクキー）の削除
項目 | 内容
選択して削除. | 認証済み相手機器を表示し、相手機器毎に認証情報を削除します。
全て削除 | 全ての認証済み相手機器との認証情報を一括削除します。
    [Bluetooth情報交換］タブ

    [Bluetooth情報交換]で使用される設定値の表示・変更を行います。

    項目 | 内容
    Bluetooth情報交換の表示場所 | [Bluetooth情報交換]のアイコンの位置を表示しています。コンピュータの場合はオプションとしてデスクトップにそのショートカットを置くことができます。
    Bluetooth機器への送信履歴 | ファイル、フォルダを右クリックでファイル転送する際に表示される送信済み機器履歴をクリアします。
    設定 [Bluetooth情報交換]で使用される設定値の表示・変更を行います。

    -[ファイル転送]タブ
    -[オブジェクト交換]タブ
    -[イメージ転送]タブ
    -[関連付け]タブ
    -[優先プロファイル]タブ
    -[表示フィルタリング]タブ
    -[WFTP]タブ

    メモ
    • [WFTP]タブはBluetoothユーティリティのバージョンによっては表示されない場合があります。

    [その他]タブ

    ［COMポートの管理］

    項目 | 内容
Bluetooth; Local COM | Bluetoothワイヤレステクノロジーで利用する仮想COMポートの追加と削除を行います。
設定 | ポート名と関連する接続名称が表示されます。自動設定したいCOMポートを選択することができます。

    ［PAN自動接続の設定］

      チェックを付けると、接続中にスリープ（スタンバイ）から復帰した時に、PANの自動接続を行うことができます。

    ［HIDプロファイルWake upの設定］

    Bluetooth設定で登録されているHIDデバイスの一覧が表示されます。ご使用のPCをサスペンド状態からレジューム（Wake up)させるために、このリストから対象デバイスを選択します。

    HIDプロファイルWake upの設定
項目 | 内容
設定 | Bluetooth設定で登録されているHIDデバイスの種類とその接続名称などを一覧表示します。Wake Upで使用するHIDデバイスを選択します。

    ご使用の環境で以下の条件にすべて当てはまる場合、本機能は有効になります。
    • OSが、Windows XP以降である。
    • ご使用のBluetooth　USBアダプタ、パソコン内蔵のBluetoothワイヤレステクノロジーがUSB Wakeup機能をサポートしている。
      ※「USB Wakeup機能」とは、USBコネクタに接続した外部機器によって、パソコン本体をスリープ（スタンバイ）状態から復帰させる機能です。
    • ご使用のパソコンが、スリープ（スタンバイ）状態をデバイスによって解除できる設定になっている。
    メモ
    • この機能のサポートはご使用のPC本体のハードウェア条件に大きく依存しますので、その条件を満たさないPCをご使用の場合、この設定項目は表示されずご利用できません。
    • この機能は、Bluetoothテクノロジー機能を持つキーボード・マウスで動作可能です。全ての製品に対応できるわけではありません。
    • Bluetoothユーティリティのバージョンによっては表示されない場合があります。
    • SDカードを使用するBluetoothワイヤレステクノロジーでは本機能は有効になりません。

    ［ヘルスケア機器の設定］

      チェックを付けると、ヘルスケア機器からデータを受信したときに、データをパソコン上に表示することができます。

    メモ
    • この機能はBluetoothユーティリティのバージョンによっては表示されない場合があります。
    [オーディオ]タブ

    ［ＡＶプレーヤの選択］

    AVプレーヤの選択
    項目 | 内容
    設定

    （AVプレーヤの選択）

    AVプレーヤを指定する チェックを付けると、音楽ファイル、CD,DVDを再生するプログラムを 選択できます。
    メモ

    チェックを外した場合は、Windows標準のキーボードコマンドが使用されます。詳細は、ご使用の音楽／ビデオ再生用プログラムの取扱説明書をご参照ください。

    Bluetoothユーティリティのバージョンによっては表示されない場合があります。

    音楽ファイル再生 | 音楽再生で使用するプログラムを選択します。
    CDオーディオ再生 | CDオーディオで使用するプログラムを選択します。
    DVD再生 | DVD再生で使用するプログラムを選択します。
    CD/DVDドライブ | CD/DVDで使用するドライブ装置名
    音楽再生優先チェックボックス | ドライブ内メディアに関係なく音楽再生を優先にします。
    起動中のプレーヤを優先する 起動中のプレーヤを優先して再生します。
    メモ

    Bluetoothユーティリティのバージョンによっては表示されない場合があります。

    Windows Media Player で再生中の楽曲情報をデバイスに送る チェックをつけると、Windows Media Player用のプラグインモジュールへのプラグインを行い、 Windows Media Player で再生中の楽曲情報をデバイスに送ることができます。
    メモ

  • Windows Media Playerのオプション画
    面からも、プラグインの有効／無効を行
    うことができます。

  • 本機能を利用するにはデバイス（ヘッド
    セット等）がBluetoothのプロファイルの
    AVRCP1.3 以上に対応している必要が
    あります。詳細はデバイスに付属の取扱
    説明書をご参照ください。

  • Windows Media Player用のプラグイン
    モジュールとは、Windows Media Player
    で再生中の楽曲情報をデバイスに送る
    機能を実現するソフトウェアです。

  • 本機能はWindows Media Playerのみ
    サポートしています。

  • この機能はBluetoothユーティリティの
    バージョンまたはデバイスによって は
    サポートされていない場合があります。

    • 設定

    （受信コマンドの表示位置）

    表示位置 | 再生や一時停止などのコマンドをデスクトップのどの位置に表示させるかを設定することができます。
    デフォルトに戻す | 全ての設定を初期値に戻します。

    ［著作権保護の設定］

    AVプロファイル著作権保護の設定
    内容
    著作権保護機能としてSCMS-T方式がAVプロファイルで記載内容に従ってサポートされています。

    ［AV自動接続の設定］

    項目 | 内容
AV自動接続を有効にする | チェックを付けると、登録されたヘッドフォンへの接続を自動的に行います。
デバイスとの接続でのメッセージを表示する | チェックを付けると、ヘッドフォンと接続した場合に、接続ステータスの確認メッセージを表示します。
接続をリトライする時間 | ヘッドフォンとの接続をリトライする時間を設定します。

    [アシスタント]タブ

    ［新しい接続の追加の設定］

    新しい接続の追加を行った時の、登録のモードを設定します

    項目 | 内容
    エクスプレスモード（おすすめ）

    チェックを付けると、[新しい接続の追加]を行ったときのモードをエクスプレスモードにします。

    スーパーエクスプレスモードで登録する チェックを付けると、[デバイスの選択]を省略し、より早い機器の登録を行うことができます。
    メモ

    スーパーエクスプレスモードで有効な機器は、キーボード、マウス、ヘッドフォン、ハンズフリー、ヘッドセットです

    複数の機能を持つヘッドセットの場合は、複数の機能を登録する チェックを付けると、複数の機能を持つヘッドセットの場合、複数の機能を登録します。
    メモ

    複数の機能とは、オーディオプロファイルとハンズフリープロファイルを意味します。

    PINコードの入力を自動化する チェックをつけると、PINコードの入力を省略します。
    メモ
    接続する機器により、PINコードの確認画面が表示される場合があります。
    カスタムモード | チェックを付けると、[新しい接続の追加]を行ったときのモードをカスタムモードにします。
    クラシックモード チェックを付けると、[新しい接続の追加]を行ったときのエクスプレス／カスタムモードのモードを選択する画面を表示します。
    メモ

    クラシックモードを選択した場合は、旧バージョン(V6.40以前のバージョン）と同じ操作になります。バージョンは、通知領域上のBluetoothワイヤレステクノロジーアイコンを右クリックして［バージョン情報］を確認してください。

    ［ワンタイムコネクトの設定］

    項目 内容
    認証が行われたときに、認証情報を保存するか確認する画面を表示する チェックを付けると、接続された機器との認証情報（リンクキー）の保存する確認画面を表示します。
    メモ
    Bluetooth設定に登録されている機器や、リンクキーが生成されなかった場合は、表示されません。

    ［Bluetoothアシスタントの設定］

    項目 | 内容
    デバイスの自動検索機能を有効にする | チェックを付けると、デバイスの自動検索を有効にします。
    隠す チェックを付けると、Bluetoothアシスタントは画面上から消え、マウス操作では再表示されません。 再表示する場合は、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetoothアシスタント]をクリックして表示してください。
    メモ
    チェックを外すと、Bluetoothアシスタントは画面端に移動し、カーソルを画面の端に持っていくと再度表示されます。
    自動検索を行うデバイス 以下のデバイスにチェックを付けると、そのデバイスの自動検索を行います。
    • マウス／キーボード
    • ヘッドフォン
    • プリンタ
    • ヘルスケア機器
      メモ
      ヘッドフォンには、ハンズフリー、ヘッドセット、スピーカを含みます。

    [Windows7]タブ

    ［[デバイスとプリンター］上での表示設定］

    項目 | 内容
Bluetoothアイコンを表示する | チェックを付けると、[デバイスとプリンター]内にBluetoothアイコンを表示します。
[デバイスとプリンター]でのアイコンの表示有無を確認するメッセージを表示する | チェックを付けると、[デバイスとプリンター]内にBluetoothアイコン が表示されていない場合に、アイコンを表示するかどうかを確認する画面を表示します。

    [診断]タブ

    サポートされる診断機能はメンテナンス目的でのみご使用ください。
    [IT 管理]タブ

    IT セキュリティの設定、Bluetooth情報の共有、Bluetoothアシスタントの設定を行います。
    メモ

    • この機能はBluetoothユーティリティのバージョン、ユーザのアクセス制限などで表示されない場合があります。

    ［ITセキュリティ設定］

    ITセキュリティ設定
項目 | 内容
設定; Bluetooth 制限設定） | Bluetooth をオフ状態にします。その場合、Bluetooth は機能しなくなります。また、制限ユーザのみBluetooth をオフ状態にすることもできます。
設定; （Bluetoothセキュリティ設定） | 制限ユーザに対してセキュリティレベルを規制できます。

    ［共有設定］

    共有設定
    内容
    同じパソコン上のログオン可能な全てのユーザで、Bluetoothに関する情報を共有する機能を設定できます。

    ［Bluetoothアシスタントの設定］

    Bluetoothアシスタントの設定
項目 | 内容
Bluetoothアシスタント機能を使用可能にする | チェックを付けると、Bluetoothアシスタント機能を使用可能に します。

    [高速通信]タブ

    送受信するデータの高速通信に関する設定を行います。

    メモ
    • この機能はBluetoothユーティリティのバージョン、ご使用のBluetooth USBアダプタ、パソコン内蔵のBluetoothワイヤレステクノロジー 、無線LANによっては表示されない場合があります。

    ［高速通信を有効にする］

    チェックを付けると、高速通信が可能な環境にある時は、自動的に高速通信で送受信を行います。
    チェックをはずすと、データの高速通信が可能な環境にあっても通常の通信を行います。

    メモ
    • 高速通信が可能な環境とは、ご使用のBluetooth USBアダプタ、パソコン内蔵のBluetoothワイヤレステクノロジー 、無線LANが高速通信に対応している場合を示します。
    • ご使用の無線LAN、周りの電波の発信状況によっては高速通信が有効にならない場合があります。

    ［メッセージ通知の設定］

    項目 | 内容
高速通信を開始、終了した時にメッセージ通知する | チェックを付けると、データの高速通信の開始、終了時にメッセージが通知されます。