アシスタント

Bluetoothアシスタント

「Bluetoothアシスタント 」とは、機器の登録の補助を行う機能です。ご使用のパソコンの周囲に存在するBluetooth機器の検索を自動的に開始します。機器を検出すると、通知メッセージが表示され、登録へ進むことができます。

Bluetoothアシスタントの起動

[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetoothアシスタント]をクリックすると、[アシスタント画面]を起動し、機器の自動検索を開始します。

[アシスタント画面]では、機器の自動検索の状態表示、自動検索の終了を行うことができます。
最小化ボタンをクリックすると、[アシスタント画面]は画面端に隠れます。カーソルを画面の端に持っていくと、再度表示されます。
メモ

  • 自動的に検索する機器は、キーボード、マウス、ヘッドフォン、ハンズフリー、ヘッドセット、スピーカ、プリンタ、ヘルスケア機器です。
  • Bluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション]-[IT管理] タブ内の [Bluetoothアシスタントの設定]の[Bluetoothアシスタント機能を使用可能にする]にチェックがついていない時 は本機能は動作しません。
  • Bluetoothワイヤレステクノロジーアイコンを右クリックし、［オプション］→［アシスタント］→［Bluetoothアシスタントの設定］で、以下の項目を設定することができます。
    この機能はBluetoothユーティリティのバージョンによっては異なる場合があります。
    • デバイスの自動検索機能を有効にする
    • 自動検索するデバイス
      • マウス／キーボード
      • ヘッドフォン
          （ヘッドフォンには、ハンズフリー、ヘッドセット、スピーカを含みます。）
      • プリンタ
      • ヘルスケア機器
  • すでにBluetooth設定で登録されている機器は、機器の検出を通知しません
    その他、以下の条件の時は、自動検索を行いません。
    • Bluetooth設定が起動している時
    • ワイヤレスファイル送信が起動している時
    • リモートカメラが起動している時
    • Skype用アシスタントが起動している時
    • Bluetoothヘッドフォンが接続されている時
    • パソコンのバッテリレベルが低い時
    • スクリーンセーバが起動している時
    • Bluetoothデバイスが接続されている時（ただし、マウス、キーボードは除きます）
    • マウス／キーボード、ヘッドセット、プリンタのすべてのサービスでデバイスが登録済の時
  • 以下の条件の時、[アシスタント画面]はカーソルの操作では再度表示されません。[アシスタント画面]を表示する場合は、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetoothアシスタント]を クリックして表示してください。
    • Bluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション]→[アシスタント]タブ内の [Bluetoothアシスタントの設定]の[隠す]にチェックがついている時
  • Windows 7上では、［Windows］+[Tab]で再表示の操作を行っても 、[アシスタント画面]が隠れたままになる場合があります。
    以下の方法で表示を元に戻すことができます。
    • [Windows］+[Tab]によりデスクトップ表示を選択する
    • タスクトレイの右下のボタンを押す
    • 他のプログラムを操作する

機器の自動検索

機器の自動検索を行い、機器の登録を行うことができます。
手順

  1. 「Bluetoothアシスタント」を起動する

  2. 機器を検出すると、通知画面が表示されます。

    項目 内容
    はい 検索した機器の登録を開始します。

    マウス、キーボード、ヘッドフォンが検出された場合は、新しい追加ウィザードが自動的に起動した後、登録を行います。
    プリンタが検出された場合は、[新しい追加ウィザード]を自動的に起動され、［デバイスの選択］画面が表示されます。
    メモ
    • １つの機器しかされない場合は、［デバイスの選択］画面は省略されます。
    いいえ 検出した機器の登録を行わず、その後その検出された機器が検出されても通知しません。
    メモ
    • Bluetoothワイヤレステクノロジー、または[Bluetoothアシスタント]を再起動すると通知されるようになります。
    メモ
    • 機器の自動検索を終了したい場合は、Bluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション]→[アシスタント]タブを選択し、 ［Bluetoothアシスタントの設定］の[デバイスの自動検索機能を有効にする]のチェックを外すことでも終了することができます。