Introduzione

Grazie per avere scelto l'utilità Bluetooth.
La presente Guida in linea spiega come utilizzare l'utilità Bluetooth per configurare i dispositivi con tecnologia senza fili Bluetooth e per eseguire altre operazioni.
Queste istruzioni consentiranno di utilizzare tutte le funzionalità dell'utilità Bluetooth.

  • Che cos'è la tecnologia senza fili Bluetooth
  • Cosa è necessario sapere per utilizzare la tecnologia Bluetooth
  • Tipi di dispositivi con tecnologia senza fili Bluetooth utilizzabili
  • Contenuto dell'utilità Bluetooth
Importante

La presente Guida in linea si riferisce a PC compatibili con la tecnologia senza fili Bluetooth integrata o tramite schede di comunicazione o adattatori installati, secondo quanto supportato dall'utilità Bluetooth. Alcune delle funzioni descritte potrebbero non essere utilizzabili nel proprio sistema.

Alcune descrizioni dei loghi e delle icone, nonché i percorsi del menu [Bluetooth] dal menu [Start] potrebbero essere diversi dai percorsi nel computer utilizzato. Tale differenza dipende dalle configurazioni software e hardware del PC per la tecnologia senza fili Bluetooth.

Alcuni dei loghi e/o delle icone visualizzati nel software, nonché le procedure (percorsi) utilizzate per accedere alle utilità Bluetooth dal menu Start, potrebbero essere diversi da quelli nel software in uso. Tali differenze dipendono dalle configurazioni software e hardware utilizzate per la tecnologia senza fili Bluetooth.

È possibile che il contenuto di alcune immagini differisca da quanto visualizzato nel software.

[Informazioni sul marchio]

(C) 2000 - 2010 TOSHIBA Corporation Tutti i diritti riservati


Che cos'è la tecnologia senza fili Bluetooth

La tecnologia senza fili Bluetooth è il formato di telecomunicazioni standard a livello globale che consente di scambiare dati fra PC, periferiche, telefoni cellulari e altri dispositivi elettronici senza l'utilizzo di fili.
Se si registrano i dispositivi con tecnologia senza fili Bluetooth integrata in modo da farli comunicare fra di loro, sarà possibile scambiare facilmente i dati fra tali dispositivi.

È possibile collegare fra loro un massimo di sette dispositivi con tecnologia senza fili Bluetooth. Collegando il mouse, la tastiera, il modem, la stampante o altri dispositivi tramite la tecnologia senza fili Bluetooth, è possibile rendere il lavoro più confortevole, eliminando l'ingombro dei cavi e le limitazioni di spazio.

Successiva


Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth

Il trasferimento di dati tramite la tecnologia senza fili Bluetooth avviene tramite onde radio.
Per potere configurare e utilizzare correttamente i dispositivi Bluetooth, è necessario tenere presente i seguenti punti fondamentali.

  • I dispositivi devono essere compatibili con la tecnologia senza fili Bluetooth
  • I dispositivi devono essere situati a una distanza tale da consentire la comunicazione
  • I dispositivi devono trovarsi in uno stato che consenta la connessione
  • Nell'area circostante non devono essere in funzione altri dispositivi a onde radio
  • I dispositivi Bluetooth devono essere ACCESI
I dispositivi devono essere compatibili con la tecnologia senza fili Bluetooth

L'hardware e il software utilizzati nel PC e gli altri componenti devono essere compatibili con la tecnologia senza fili Bluetooth.
Sui prodotti compatibili con la tecnologia senza fili Bluetooth è riportato il seguente logo:

Per ulteriori informazioni rivolgersi al rivenditore di zona o consultare il manuale del prodotto.

Nota
  • Nei PC e nei palmari non dotati di tecnologia senza fili Bluetooth, è necessario installare una scheda di comunicazione, un adattatore o un altro dispositivo con tecnologia senza fili Bluetooth (venduto separatamente).
I dispositivi con tecnologia senza fili Bluetooth devono essere in grado di comunicare fra di loro

Se i dispositivi si trovano in aree non raggiungibili dalle onde radio, il riconoscimento reciproco e la comunicazione non saranno possibili.
In particolare prima di eseguire la registrazione e la configurazione iniziali, assicurarsi che i dispositivi siano collocati a una distanza adeguata, tale da garantire la comunicazione.

Nota
  • La distanza massima di comunicazione fra PC è 10 metri. Per informazioni sulla distanza massima consentita per i vari dispositivi consultare i relativi manuali.
  • Se fra i dispositivi vi sono degli ostacoli, potrebbero verificarsi interferenze nella comunicazione. Ad esempio, se i dispositivi sono collocati al piano terra e al primo piano di un'abitazione, potrebbero verificarsi problemi di comunicazione anche se la distanza fra di essi è accettabile.
I dispositivi devono trovarsi in uno stato che consenta la connessione

Per potere stabilire la connessione, i dispositivi devono riconoscersi reciprocamente.
In alcuni casi non è sufficiente accendere il dispositivo per potere eseguire la connessione. Inoltre dopo un certo periodo di tempo potrebbe attivarsi la modalità di risparmio energetico, impedendo il rilevamento del dispositivo. Per ulteriori informazioni consultare il manuale del prodotto specifico.

Nell'area circostante non devono essere in funzione altri dispositivi a onde radio

La comunicazione tramite tecnologia senza fili Bluetooth può essere influenzata da forni a microonde, reti LAN senza fili e altri dispositivi a onde radio situati nell'area circostante.
Quando si utilizzano i dispositivi Bluetooth, assicurarsi che questi siano collocati in modo appropriato e che le apparecchiature summenzionate non siano in funzione.

I dispositivi con tecnologia senza fili Bluetooth devono essere ACCESI

Se i dispositivi non sono ACCESI, non sarà possibile utilizzare la tecnologia senza fili Bluetooth.
Alcuni PC e altri componenti sono dotati di un interruttore per la comunicazione con tecnologia senza fili Bluetooth che funziona in modo indipendente rispetto all'alimentazione principale. Se l'interruttore è in posizione spenta, la comunicazione tramite tecnologia senza fili Bluetooth non può avvenire.

  • Utilizzo di PC con tecnologia senza fili Bluetooth integrata
  • Quando si utilizza un adattatore USB o una scheda SD dotati di tecnologia senza fili Bluetooth


Tipi di dispositivi dotati di tecnologia senza fili Bluetooth utilizzabili

È importante comprendere i concetti di "servizi" e "profili" per determinare se una funzione potrà essere utilizzata correttamente con un dispositivo dotato di tecnologia senza fili Bluetooth.

Che cos'è un "profilo"?

I dispositivi dotati di tecnologia senza fili Bluetooth comprendono mouse e tastiere (dispositivi di inserimento dati), stampanti (dispositivi di output) e modem senza fili (dispositivi di comunicazione). Le funzioni offerte da questi dispositivi sono chiamate "servizi".

Affinché i servizi funzionino correttamente, per i dispositivi dotati di tecnologia senza fili Bluetooth sono indicate specifiche comuni note come "profili".
Ad esempio, durante la connessione di un PC e di un dispositivo, il PC richiede il profilo del dispositivo per verificarne le funzioni, o servizi, offerti.

Si immagini, ad esempio, un viaggiatore che si reca all'estero.

Il viaggiatore e gli abitanti del luogo saranno in grado di conversare efficacemente solo mediante una lingua comune (italiano, francese, spagnolo e così via).

Tuttavia, se le due parti non parlano una lingua comune, non potranno intrattenere una conversazione.

In questo esempio il viaggiatore e la controparte corrispondono ai dispositivi, le rispettive lingue ai profili e i dialoghi tra le due parti ai servizi. Il primo esempio si riferisce alla situazione in cui è possibile utilizzare un servizio perché i dispositivi supportano un profilo comune, mentre il secondo esempio si riferisce alla situazione in cui non è possibile utilizzare un servizio perché i dispositivi non supportano un profilo comune.

In altri termini è possibile utilizzare dispositivi dotati di tecnologia senza fili Bluetooth il cui profilo è supportato dal PC (in questo caso, l'utilità Bluetooth).
Se i profili del dispositivo non sono supportati dal PC, non sarà possibile utilizzare le funzioni corrispondenti. Inoltre è possibile utilizzare un dispositivo solo se i relativi profili sono supportati dal PC.

Tipi di profili

I seguenti profili sono supportati dall'utilità Bluetooth:

Profilo | Definizione
DUN | Dial-Up Networking Consente di stabilire una connessione di accesso remoto con tecnologia senza fili Bluetooth a Internet o ad altre reti tramite una stazione modem senza fili, un telefono cellulare o dispositivi simili.
FAX | FAX Consente di stabilire una connessione con tecnologia senza fili Bluetooth con una stazione modem senza fili, un telefono cellulare o dispositivi simili per inviare o ricevere fax.
LAP | LAN Access Profile Consente di stabilire una connessione con tecnologia senza fili Bluetooth con un punto di accesso LAN per accedere ai servizi disponibili in una rete LAN mediante il protocollo PPP.
SPP | Serial Port Profile Consente di stabilire una connessione con un dispositivo attraverso una porta seriale virtuale configurata per una connessione con tecnologia senza fili Bluetooth.Può essere utilizzato per stampanti e adattatori per stampanti con i palmari, con un metodo diverso dal profilo HCRP o dal software ActiveSync.
HID | Human Interface Device Profile Consente di stabilire una connessione con mouse, tastiere o altri dispositivi di inserimento dati senza fili.
HCRP | Hardcopy Cable Replacement Profile Consente di stampare documenti con un driver di stampante.
FTP | File Transfer Profile Consente di consultare le cartelle presenti su un dispositivo senza fili e trasferire file dal dispositivo locale a quello senza fili e viceversa.
OPP | Object Push Profile Consente di scambiare biglietti da visita elettronici con un dispositivo senza fili.
A2DP | Advanced Audio Distribution Profile Consente il trasferimento di dati audio fra cuffie senza fili e altri dispositivi audio, nonché la riproduzione di musica di alta qualità.
AVRCP | Audio/Video Remote Control Profile Funzioni di controllo a distanza A/V, quali riproduzione e arresto. L'utilità Bluetooth supporta operazioni di controllo a distanza.
GAVDP | Generic Audio/Video Distribution Profile Profilo di base utilizzato per il supporto di A2DP, AVRCP e altri protocolli.
HSP | Head Set Profile Profilo utilizzato per le cuffie. Utilizzato quando si desidera intraprendere una conversazione vocale con il PC o connettersi a un telefono cellulare.
HFP | Hands-Free Profile Profilo utilizzato per i dispositivi viva voce. Utilizzato quando si desidera avere una conversazione a voce con il PC o connettersi a un telefono cellulare.
PAN | Personal Area Networking Profile Supporta la rete IP di base. Consente di connettere una rete ad hoc o con fili tramite un punto di accesso.
BIP | Basic Imaging Profile Consente di inviare e ricevere file di immagine dopo averli convertiti nella dimensione corretta per la destinazione. Oltre a consentire il trasferimento dei file di immagine, l'utilità Bluetooth permette di azionare l'otturatore della fotocamera tramite telecomando e offre numerose altre funzionalità.
HDP | Health Device Profilo per dispositivi medici. Consente la gestione dell'assistenza medica tramite strumenti di misurazione quali un misuratore di pressione, un misuratore di composizione corporea e un contapassi.


Contenuto dell'utilità Bluetooth

L'utilità Bluetooth è uno strumento software che consente di configurare varie impostazioni una volta stabilita la connessione tra il PC e il dispositivo dotato di tecnologia senza fili Bluetooth. Questo software favorisce inoltre lo scambio di file tra i dispositivi con tecnologia senza fili Bluetooth integrata.

L'utilità Bluetooth contiene i sei strumenti descritti di seguito. Vengono fornite le descrizioni delle funzioni e dei profili supportati di ciascun strumento.

  • Impostazioni Bluetooth
  • Bluetooth Manager
  • Scambio di dati Bluetooth
  • Fotocamera remota
  • COM locale Bluetooth
  • Trasferimento file senza fili
  • Assistente Skype
Impostazioni Bluetooth

Questo programma consente di configurare facilmente le impostazioni quando si connette un dispositivo con tecnologia senza fili Bluetooth per la prima volta. La funzione di un dispositivo configurato e registrato viene visualizzata nella finestra principale come icona di connessione.
Una volta configurato, il dispositivo viene generalmente connesso automaticamente, tuttavia, se necessario, è possibile creare un collegamento che consenta di stabilire la connessione manualmente.

Argomenti correlati
→ "Impostazioni Bluetooth

Bluetooth Manager

Questo programma, la cui icona appare nella barra delle applicazioni, consente di monitorare e controllare l'attivazione e lo stato operativo dei dispositivi dotati di tecnologia senza fili Bluetooth. Può essere utilizzato per avviare l'utilità di impostazione Bluetooth, aggiungere una nuova connessione, disconnettere un dispositivo remoto, nonché eseguire altre operazioni.

Nota
  • Il menu [Disattiva radio Bluetooth] ([Attiva radio Bluetooth]) viene visualizzato solo se il software è supportato dal PC. Il contenuto di tutti i menu della Guida in linea per le icone della tecnologia senza fili Bluetooth sulla barra delle applicazioni presuppone che la funzione Disattiva radio Bluetooth (Attiva radio Bluetooth) sia supportata dal PC.

    • Argomenti correlati
    → Bluetooth Manager

    Scambio di dati Bluetooth

    Questo programma consente di trasferire facilmente file e immagini oppure scambiare biglietti da visita elettronici con un dispositivo senza fili mediante la selezione dell'icona che rappresenta il dispositivo di destinazione oppure mediante il menu di scelta rapida in Esplora risorse. I dispositivi senza fili con cui si effettua la connessione devono supportare le stesse funzioni (FTP, OPP e BIP).

    Nota

    È possibile avviare Scambio di dati Bluetooth in vari modi.

    • Scegliere [Scambio di dati Bluetooth] dal menu [Bluetooth], accessibile dal menu [Start]
      • In Windows XP, scegliere [Scambio di dati Bluetooth] dal menu [Bluetooth] accessibile dal menu [Start].
    • Selezionare il menu [Bluetooth] in Esplora risorse
    • Selezionare il menu dall'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni
    • Fare clic con il pulsante destro del mouse sul collegamento in [Impostazioni Bluetooth] dopo avere creatp tale collegamento.
    • Fare clic con il pulsante destro del mouse sull'icona in Risorse di rete, sul desktop o sul collegamento sul desktop.

    Argomenti correlati
    → Scambio di dati Bluetooth

    Fotocamera remota

    Una volta collegata una fotocamera digitale compatibile con la tecnologia senza fili Bluetooth, sarà possibile utilizzarla tramite il PC e inviare le immagini acquisite al PC.

    Argomenti correlati
    → Fotocamera remota

    COM locale Bluetooth

    Questo programma, al quale è possibile accedere dal Pannello di controllo, consente di creare una porta COM virtuale da utilizzare con l'utilità Bluetooth. Se occorre, è possibile creare automaticamente una porta COM client con l'utilità di impostazione Bluetooth senza avviare il programma.

    Argomenti correlati
    → COM locale Bluetooth

    Trasferimento file senza fili

    Per inviare un file a un altro dispositivo senza fili, fare clic con il pulsante destro del mouse sul file desiderato e utilizzare il menu per l'invio a un dispositivo Bluetooth visualizzato.

    Argomenti correlati
    → Trasferimento file senza fili

    Assistente Skype

    Consente di eseguire automaticamente la connessione a dispositivi compatibili con la tecnologia senza fili Bluetooth permettendo così di utilizzare cuffie a una breve distanza dal PC. Se si eseguono chiamate tramite Skype, è possibile utilizzare la cuffia.

    Argomenti correlati
    →Utilizzo di applicazioni VoIP

    Nota

    L'[Assistente Skype] potrebbe non essere visualizzato in alcuni ambienti di computer o in alcune versioni dell'utilità Bluetooth.


Utilizzo dell'utilità Bluetooth

In questa sezione vengono descritti alcuni esempi reali di come stabilire una connessione con un dispositivo dotato di tecnologia senza fili Bluetooth mediante l'utilità Bluetooth.

Vengono inoltre descritti i metodi più adeguati e vengono fornite informazioni dettagliate sulle funzioni dell'utilità Bluetooth.

  • Procedura
  • Impostazioni di base
  • Utilizzo ottimale dei dispositivi dotati di tecnologia senza fili Bluetooth
  • Funzioni avanzate
  • Informazioni dettagliate sulle funzioni dell'utilità Bluetooth
Nota
  • L'utilità Bluetooth funziona con Windows 7, Windows Vista, Windows XP e Windows 2000.
    Le descrizioni degli esempi riguardano principalmente il funzionamento con Windows Vista.

    Windows 7: sistema operativo Microsoft® Windows® 7
    Windows Vista：sistema operativo Microsoft® Windows Vista™
    Windows XP: sistema operativo Microsoft® Windows® XP
    Windows 2000: sistema operativo Microsoft® Windows® 2000

    • Windows 2000 non è supportato in alcune versioni dell'utilità Bluetooth.

Successiva


Procedura
La seguente procedura consente di configurare i dispositivi dotati di tecnologia senza fili Bluetooth mediante l'utilità Bluetooth.
Nota
  • Nella procedura seguente si presuppone che la configurazione venga eseguita dalla finestra [Impostazioni Bluetooth].

: | Specificare il codice Bluetooth (codice PIN), se richiesto dal dispositivo.
: | Durante questi passaggi della procedura di configurazione, il dispositivo dotato di tecnologia senza fili Bluetooth deve trovarsi nella modalità collegabile.
 | * Alcuni dispositivi entrano automaticamente nella modalità collegabile al momento dell'attivazione. Per ulteriori informazioni consultare il manuale del dispositivo.

Successiva


Impostazioni di base
Di seguito vengono descritti i metodi disponibili per registrare nuovi dispositivi mediante l'utilità Bluetooth TOSHIBA.
A titolo di esempio un mouse compatibile con la tecnologia senza fili Bluetooth deve essere connesso e configurato tramite [Impostazioni Bluetooth].

[Impostazioni Bluetooth] fornisce due metodi per eseguire la configurazione: Modalità semplificata e Modalità personalizzata.

  • Modalità semplificata
    [Impostazioni Bluetooth] rileva e registra automaticamente i servizi. Se il dispositivo supporta più servizi (profili), il servizio per il quale è stata impostata la priorità più alta verrà automaticamente selezionato e registrato.
    Generalmente, per la configurazione dei dispositivi si consiglia di utilizzare la modalità semplificata.

  • Modalità personalizzata
    Una volta rilevati, i servizi supportati dal dispositivo vengono visualizzati in un elenco, nel quale è possibile selezionare la funzione o le funzioni desiderate.
    È necessario configurare il dispositivo mediante la modalità personalizzata se, ad esempio, si desidera utilizzare una stazione modem per inviare un fax (nella modalità semplificata, viene selezionato automaticamente il profilo DUN, la cui priorità è più alta del profilo FAX).

Nelle pagine seguenti vengono descritte le differenze tra la configurazione dello stesso dispositivo, ad esempio un mouse Bluetooth, eseguita mediante le modalità semplificata e personalizzata.

  • Configurazione mediante la modalità semplificata
  • Configurazione mediante la modalità personalizzata


Avvio di Impostazioni Bluetooth

Configurazione mediante la modalità semplificata
Di seguito viene descritta la procedura che consente di configurare il dispositivo mediante la modalità semplificata. In questo caso si utilizza un mouse come dispositivo di esempio.
Avvio di Impostazioni Bluetooth
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth] dal menu di scelta rapida.

    2. Nota
    • In alternativa, fare clic su [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth].
      In Windows 2000, fare clic su [Start] > [Programmi] > [Bluetooth] > [Impostazioni Bluetooth].
    Se vi sono dispositivi già registrati, viene visualizzata la finestra [Impostazioni Bluetooth].

    Fare clic sul pulsante [Nuova connessione] per aprire la procedura [Definizione guidata nuova connessione]. Se non vi sono dispositivi registrati, passare alla sezione Rilevamento di dispositivi dotati di tecnologia senza fili Bluetooth.

  2. Accendere il mouse per consentirne la connessione.
    Per ulteriori informazioni su questa procedura consultare il manuale del mouse.

  3. Verificare che nella finestra [Definizione guidata nuova connessione (Vengono create le impostazioni per la connessione Bluetooth)] sia stata selezionata la [Modalità semplificata], quindi fare clic su [Avanti].

    Viene avviata la ricerca dei dispositivi.

    Quando il mouse viene rilevato, il nome e l'indirizzo del dispositivo vengono visualizzati nella finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

    Nota
    • Se non è stato trovato alcun dispositivo, verificare che il dispositivo sia in uno stato che consenta la connessione, quindi fare clic su [Aggiorna].
      Verrà eseguita nuovamente la ricerca del dispositivo.
    • Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Opzioni] - [Assistente] per impostare la [Modalità semplificata]. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (viene saltato il passaggio 4 ).
      • In base alla versione dell'utilità Bluetooth, la modalità semplificata extra potrebbe non essere supportata.

  4. Selezionare il nome del mouse da [Elenco dispositivi] e fare clic su [Avanti].

    Viene avviata la ricerca dei servizi.

    Nota
    • Se il dispositivo supporta più servizi (profili), il servizio impostato con priorità più alta verrà automaticamente selezionato e configurato in Modalità semplificata.
      Utilizzare la Modalità personalizzata per selezionare manualmente i servizi desiderati.
    • Quando viene rilevato un servizio, è probabile che venga visualizzata una finestra in cui viene chiesto di immettere il codice Bluetooth (PIN). Immettere il codice e fare clic sul pulsante [OK].
      Fare riferimento al manuale delle istruzioni del dispositivo per informazioni su quale codice utilizzare.

    • Se il codice Bluetooth non viene immesso entro un determinato periodo di tempo, la procedura di connessione viene annullata per ragioni di sicurezza. Eseguire nuovamente la procedura di immissione del codice.

    • Il codice Bluetooth (PIN) potrebbe essere già visualizzato o meno, a seconda del sistema in uso.

    • In alcuni sistemi, sotto il campo del dispositivo di destinazione viene visualizzata l'opzione Condividi dati di autenticazione tra tutti gli utenti.
      Se si seleziona tale opzione, viene attivata la funzione di condivisione. In questo modo le informazioni sul dispositivo possono essere condivise tra tutti gli utenti che accedono al computer e l'autenticazione all'accesso non sarà necessaria. Se la funzione di condivisione è disattivata, l'opzione non sarà disponibile per la selezione.

    • Per i mouse e le tastiere, l'opzione per la condivisione dei dati di autenticazione tra tutti gli utenti non è mai selezionabile.

  5. Al termine viene visualizzata automaticamente la finestra di dialogo [Impostazioni Bluetooth] con le icone dei dispositivi registrati pronti per essere utilizzati.

Nota
  • Le icone di connessione e i relativi nomi possono essere modificati.
    Modifica del nome di un'icona di connessione
    Modifica di un'icona di connessione


Avvio di Impostazioni Bluetooth

Configurazione mediante la modalità personalizzata
Di seguito viene descritta la procedura che consente di configurare il dispositivo mediante la modalità personalizzata. In questo caso si utilizza un mouse come dispositivo di esempio.
Avvio di Impostazioni Bluetooth
Procedura

  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth] dal menu di scelta rapida.

    2. Nota
    • In alternativa, fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth].
      (In Windows 2000, fare clic su [Start] → [Programmi] → [Bluetooth] → [Impostazioni Bluetooth].)

    Se vi sono dispositivi già registrati, viene visualizzata la finestra [Impostazioni Bluetooth].

    Fare clic sul pulsante [Nuova connessione] per aprire la procedura [Definizione guidata nuova connessione]. Se non vi sono dispositivi registrati, passare alla sezione Rilevamento di dispositivi dotati di tecnologia senza fili Bluetooth.

  2. Accendere il mouse per consentirne la connessione.
    Per ulteriori informazioni su questa procedura, consultare il manuale del mouse.

  3. Verificare che nella finestra [Definizione guidata nuova connessione (Vengono create le impostazioni per la connessione Bluetooth)] sia stata selezionata la [Modalità personalizzata], quindi fare clic su [Avanti].

    Viene avviata la ricerca dei dispositivi.

    Quando il mouse viene rilevato, il nome e l'indirizzo del dispositivo vengono visualizzati nella finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

    Nota
    • Se non è stato trovato alcun dispositivo, verificare che il dispositivo sia in uno stato che consenta la connessione, quindi fare clic su [Aggiorna].
      Verrà eseguita nuovamente la ricerca del dispositivo.
  4. Selezionare il nome del mouse da [Elenco dispositivi] e fare clic su [Avanti].

    Viene avviata la ricerca dei servizi.

    Nota
    • Quando viene rilevato un servizio, è probabile che venga visualizzata una finestra in cui viene chiesto di immettere il codice Bluetooth (PIN). Immettere il codice e fare clic sul pulsante [OK].
      Fare riferimento al manuale delle istruzioni del dispositivo per informazioni su quale codice utilizzare.
    • Se il codice Bluetooth non viene immesso entro un determinato periodo di tempo, la procedura di connessione viene annullata per ragioni di sicurezza. Eseguire nuovamente la procedura di immissione del codice.

    • Il codice Bluetooth (codice PIN) potrebbe essere visualizzato o meno, a seconda del sistema in uso.

    • In alcuni sistemi, viene visualizzata l'opzione Condividi dati di autenticazione tra tutti gli utenti sotto il campo del dispositivo di destinazione.
      Se si seleziona questa opzione, viene attivata la funzione di condivisione. In questo modo le informazioni sul dispositivo possono essere condivise tra tutti gli utenti che accedono al computer e l'autenticazione all'accesso non sarà necessaria. Se la funzione di condivisione è disattivata, l'opzione non sarà disponibile per la selezione.

    • Per i mouse e le tastiere, l'opzione per la condivisione dei dati di autenticazione tra tutti gli utenti non è mai selezionabile.

    Verranno visualizzati i servizi supportati dal dispositivo.

  5. Selezionare il servizio desiderato e fare clic su [Avanti]

    Nota
    • Se un dispositivo supporta più servizi
      Se il dispositivo supporta più servizi, è possibile utilizzare la Modalità personalizzata per selezionare manualmente i servizi (profili) che si desidera utilizzare dall'elenco visualizzato sotto [Selezione servizio].

      Se per eseguire l'impostazione viene utilizzata la Modalità semplificata, verrà automaticamente selezionato e configurato il servizio con la priorità più alta.

  6. Fare clic su [OK].

    Nota
    • Una volta registrate le informazioni delle impostazioni, potrebbe essere visualizzata una finestra in cui viene chiesto di immettere il codice Bluetooth (PIN). Immettere il codice e fare clic sul pulsante [OK].
      Fare riferimento al manuale delle istruzioni del dispositivo per informazioni su quale codice utilizzare.
    • Se il codice Bluetooth non viene immesso entro un determinato periodo di tempo, la procedura di connessione viene annullata per ragioni di sicurezza. Eseguire nuovamente la procedura di immissione del codice.

    • Il codice Bluetooth (codice PIN) potrebbe essere visualizzato o meno, a seconda del sistema in uso.

    • In alcuni sistemi, viene visualizzata l'opzione Condividi dati di autenticazione tra tutti gli utenti sotto il campo del dispositivo di destinazione.
      Se si seleziona questa opzione, viene attivata la funzione di condivisione. In questo modo le informazioni sul dispositivo possono essere condivise tra tutti gli utenti che accedono al computer e l'autenticazione all'accesso non sarà necessaria. Se la funzione di condivisione è disattivata, l'opzione non sarà disponibile per la selezione.

    • Per i mouse e le tastiere, l'opzione per la condivisione dei dati di autenticazione tra tutti gli utenti non è mai selezionabile.

    Se il servizio viene rilevato correttamente, verrà visualizzata la finestra [Definizione guidata nuova connessione (Inserire un nome e selezionare un'icona)].

  7. Selezionare il tipo e il nome dell'icona da visualizzare una volta che il dispositivo è stato registrato, quindi fare clic su [Avanti].

    Nota
    • Per modificare l'icona, fare clic su [Cambia icone] e selezionare l'icona desiderata dall'elenco visualizzato.

  8. Fare clic su [Fine]

    Viene visualizzata la finestra di dialogo [Impostazioni Bluetooth].
    Vengono visualizzate le icone dei dispositivi registrati, che sono quindi pronti per essere utilizzati.

    Nota
    • Le icone di connessione e i relativi nomi possono essere modificati.
      Modifica del nome di un'icona di connessione
      Modifica di un'icona di connessione


Connessione a Internet mediante stazione modem

Connessione a Internet mediante stazione modem [DUN]
È possibile utilizzare un modem senza fili Bluetooth per eseguire la connessione a Internet mediante una linea telefonica.

→ Impostazione della stazione modem
→ Connessione a Internet
Importante

  • Per collegarsi a Internet, è necessario avere effettuato l'iscrizione presso un provider di servizi Internet e avere ottenuto l'ID e la password per la connessione. Verificare di avere confermato l'ID, la password e il numero di telefono del punto di accesso del provider prima di iniziare la procedura di impostazione.
  • Per informazioni su come connettere la stazione modem alla linea telefonica, consultare il proprio manuale di istruzione.
  • Per la connessione alla stazione modem è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
Impostazione della stazione modem
Procedura
  1. Accendere la stazione modem senza fili

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

  4. In [Elenco dispositivi] selezionare il nome della stazione modem senza fili e fare clic su [Avanti].
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].
    Una volta rilevato un servizio, la connessione al dispositivo e la creazione della porta COM vengono eseguite automaticamente e viene quindi visualizzata la finestra [Definizione guidata nuova connessione (Impostazione modem)].

  5. Se si sta eseguendo la connessione alla stazione modem senza fili per la prima volta, immettere il codice del dispositivo nella finestra [Codice Bluetooth (PIN)], quindi fare clic su [OK].
     Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni avanzate modem)].

  6. Fare clic su [Avanti]
     Per alcuni modem è necessario configurare i comandi di inizializzazione separatamente.
    Fare clic sul pulsante [Impostazioni avanzate modem...], immettere i comandi di inizializzazione e fare clic su [OK].
    Nota
    • Per ulteriori informazioni sui comandi di inizializzazione, consultare il manuale di istruzioni del modem o del telefono cellulare.
  7. Immettere il nome della connessione (facoltativo), il numero di telefono (o il punto di accesso del provider), il nome utente e la password (rilasciate dal provider) e quindi fare clic su [Fine].
    Importante
    • In base agli accordi con il provider, utilizzare il numero di telefono, l'ID e la password personali.

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.
Connessione a Internet

È possibile connettersi a Internet seguendo la procedura descritta di seguito se la destinazione della connessione registrata quando si è configurato il modem senza fili è stata impostata come destinazione di connessione predefinita.

  1. Avviare il browser, l'applicazione di posta elettronica o un'altra applicazione
    Importante
    • Immettere le impostazioni di posta elettronica separatamente se si intende utilizzare la posta elettronica (il metodo di impostazione cambia in base all'applicazione utilizzata).
  2. Immettere l'URL della pagina Web che si desidera visualizzare, quindi premere [Invio] oppure utilizzare l'applicazione di posta elettronica per inviare o ricevere messaggi o per eseguire altre operazioni.

    Viene visualizzata la finestra [Connessione remota].

  3. Fare clic su [Connetti].
    Importante
    • Se è disponibile la connessione automatica COM, la connessione alla stazione modem viene stabilita automaticamente. Se la connessione automatica COM non è disponibile, eseguire la connessione manuale alla stazione modem.

    Una volta che si è eseguita la connessione a Internet, nella barra delle applicazioni vengono visualizzati un messaggio e un'icona di connessione. Viene aperta la pagina Web e i messaggi di posta elettronica vengono inviati/ricevuti.

  4. Terminare la connessione
    Se si fa doppio clic sull'icona [image] nella barra delle applicazioni, viene visualizzata una finestra.
    Fare clic su [Disconnetti] quando si desidera disconnettersi da Internet.
    In alternativa, fare clic sull'icona [image] e quindi fare clic su [Disconnetti].
Nota
  • È possibile avviare un'applicazione per effettuare la connessione automatica a Internet, ma è anche possibile eseguire la connessione manuale utilizzando l'icona della destinazione della connessione.
    La procedura viene descritta di seguito.
  1. Nella finestra [Impostazioni Bluetooth] fare clic con il pulsante destro del mouse sull'icona della destinazione della connessione, e quindi selezionare [Connetti] dal menu visualizzato.
    Viene visualizzata una finestra che indica che la connessione è stata stabilita.

    Se la connessione è stata stabilita, nella barra delle applicazioni vengono visualizzati un messaggio e l'icona di connessione.

    Sarà possibile sfogliare le pagine Web con il browser nonché inviare e ricevere messaggi di posta elettronica.
    Importante
    • Immettere le impostazioni di posta elettronica separatamente se si intende utilizzare la posta elettronica (il metodo di impostazione cambia in base all'applicazione utilizzata).
  2. Terminare la connessione
    Fare clic con il pulsante destro sull'icona e quindi fare clic su [Disconnetti] per terminare la connessione.
    Viene visualizzato un messaggio. Fare clic su [Sì].
    Quando viene visualizzata l'icona mostrata di seguito significa che la connessione è stata terminata.


Connessione a Internet mediante telefono cellulare

Connessione a Internet mediante telefono cellulare [DUN]

In questa sezione viene descritto come eseguire la connessione a Internet mediante una linea telefonica, utilizzando un telefono cellulare.

→ Configurazione di un telefono cellulare da utilizzare come modem
→ Connessione a Internet

Importante

  • Per collegarsi a Internet, è necessario avere effettuato l'iscrizione presso un provider di servizi Internet e avere ottenuto l'ID e la password per la connessione. Verificare di avere confermato l'ID, la password e il numero di telefono del punto di accesso del provider prima di iniziare la procedura di impostazione.
  • Per la connessione al telefono cellulare è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
Configurazione di un telefono cellulare da utilizzare come modem
Procedura
  1. Accendere il telefono cellulare e impostare la modalità di connessione
    2.
    Nota
    • Fare riferimento al manuale delle istruzioni fornito con il telefono cellulare per informazioni sul funzionamento del dispositivo.

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

  4. In [Elenco dispositivi] selezionare il nome del telefono cellulare e fare clic su [Avanti].
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

     Una volta rilevato un servizio, la connessione al dispositivo e la creazione della porta COM vengono eseguite automaticamente e viene quindi visualizzata la finestra [Definizione guidata nuova connessione (Impostazione modem)].

  5. Se si sta eseguendo la connessione al telefono cellulare per la prima volta, immettere il codice della stazione modem senza fili nella finestra [Codice Bluetooth (PIN)], quindi fare clic su [OK].
    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni avanzate modem)].

  6. Fare clic su [Avanti]
     Per alcuni modem è necessario configurare i comandi di inizializzazione separatamente.
    Fare clic sul pulsante [Impostazioni avanzate modem...], immettere i comandi di inizializzazione e fare clic su [OK].

    Nota

    • Per ulteriori informazioni sui comandi di inizializzazione, consultare il manuale di istruzioni del modem o del telefono cellulare.

  7. Immettere il nome della connessione (facoltativo), il numero di telefono (o il punto di accesso del provider), il nome utente e la password (rilasciate dal provider) e quindi fare clic su [Fine].
    Importante

    • In base agli accordi con il provider, utilizzare il numero di telefono, l'ID e la password personali.

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Connessione a Internet

È possibile connettersi a Internet seguendo la procedura descritta di seguito se la destinazione della connessione registrata quando si è configurato il telefono cellulare è stata impostata come destinazione di connessione predefinita.

  1. Avviare il browser, l'applicazione di posta elettronica o un'altra applicazione

    Importante

    • Immettere le impostazioni di posta elettronica separatamente se si intende utilizzare la posta elettronica (il metodo di impostazione cambia in base all'applicazione utilizzata).

  2. Immettere l'URL della pagina Web che si desidera visualizzare, quindi premere [Invio] oppure utilizzare l'applicazione di posta elettronica per inviare o ricevere messaggi o per eseguire altre operazioni.
    Viene visualizzata la finestra [Connessione remota].

  3. Fare clic sul pulsante [Connetti]
    Importante

    • Se è disponibile la Connessione automatica, la connessione al telefono cellulare viene stabilita automaticamente. Se la connessione automatica non è disponibile, eseguire la connessione manuale al telefono cellulare.

    Una volta che si è eseguita la connessione a Internet, nella barra delle applicazioni vengono visualizzati un messaggio e un'icona di connessione. Viene aperta la pagina Web e i messaggi di posta elettronica vengono inviati/ricevuti.

  4. Terminare la connessione
    Se si fa doppio clic sull'icona [image] nella barra delle applicazioni, viene visualizzata una finestra .

    Fare clic su [Disconnetti] quando si desidera disconnettersi da Internet.
    In alternativa, fare clic sull'icona [image] e quindi fare clic su [Disconnetti].
Nota
  • È possibile avviare un'applicazione per effettuare la connessione automatica a Internet, ma è anche possibile eseguire la connessione manuale utilizzando l'icona della destinazione della connessione. La procedura viene descritta di seguito.
  1. Nella finestra [Impostazioni Bluetooth] fare clic con il pulsante destro del mouse sull'icona della destinazione della connessione, quindi selezionare [Connetti] dal menu visualizzato
    Viene visualizzata una finestra indicante che la connessione è stata stabilita.
    Se la connessione è stata stabilita, nella barra delle applicazioni vengono visualizzati un messaggio e l'icona di connessione.

    Sarà possibile sfogliare le pagine Web con il browser nonché inviare e ricevere messaggi di posta elettronica.

    Importante

    • Immettere le impostazioni di posta elettronica separatamente se si intende utilizzare la posta elettronica (il metodo di impostazione cambia in base all'applicazione utilizzata).

  2. Terminare la connessione
    Fare clic con il pulsante destro sull'icona e quindi fare clic su [Disconnetti] per terminare la connessione.
    Viene visualizzato un messaggio. Fare clic su [Sì].
    Quando viene visualizzata l'icona mostrata di seguito significa che la connessione è stata terminata.


Connessione a una rete LAN utilizzando un punto di accesso (LAP)

Connessione a una rete LAN utilizzando un punto di accesso (LAP)[LAP]
Nella presente sezione viene descritto come eseguire la connessione a una rete (ad esempio una rete LAN aziendale o una rete privata) utilizzando un punto di accesso compatibile al profilo LAP.
Consultare Utilizzo di un punto di accesso (PAN) per eseguire la connessione a una rete LAN se si utilizza un punto di accesso compatibile con il profilo PAN.

→ Impostazione del punto di accesso
→ Connessione a una rete LAN (LAP)
Importante
  • Prima di impostare il punto di accesso, è necessario avere avviato il punto di accesso e stabilito una connessione normale alla rete. Per informazioni su come impostare il punto di accesso, consultare il manuale di istruzioni relativo al punto di accesso.
  • Per la connessione al punto di accesso è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
Impostazione del punto di accesso
Procedura
  1. Attivare il punto di accesso e verificare che la connessione alla rete sia stata stabilita

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].
Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].
  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. In [Elenco dispositivi] selezionare il nome del punto di accesso e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

    Nella finestra visualizzata viene chiesto il codice Bluetooth.

  5. Immettere il codice sotto [Codice Bluetooth (PIN)] e quindi fare clic su [OK]

    Il rilevamento del servizio e la creazione della porta COM verranno eseguiti automaticamente.
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Creazione impostazione connessione)].

  6. Immettere il nome della connessione, il nome utente e la password e quindi fare clic su [Avanti]
    Nota
    • L'immissione del nome utente e della password consentono la connessione al punto di accesso.

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Verificare l'impostazione di accesso remoto)].

  7. Fare clic sul pulsante [Verifica impostazioni]

     Viene visualizzata la finestra [Opzioni Internet].

  8. Configurare il metodo di connessione e quindi fare clic su [OK]

     Impostare la destinazione della connessione utilizzata per l'impostazione della connessione LAN al punto (6) come destinazione di connessione predefinita e quindi selezionare Utilizza sempre la connessione remota predefinita.

  9. Fare clic su [Avanti]

    L'icona del punto di accesso verrà registrata nella finestra [Impostazioni Bluetooth].

La procedura di impostazione del punto di accesso è stata completata.

→"Connessione a una rete LAN (LAP)"


Connessione a una rete (LAP)

Connessione a una rete LAN (LAP)
Procedura
  1. Fare clic con il pulsante destro del mouse nella finestra [Impostazioni Bluetooth] e quindi fare clic su [Connetti]

    Viene visualizzata la finestra [Connessione remota].

  2. Verificare che l'opzione Connessione diretta sia stata selezionata in [Connetti a:] e quindi fare clic sul pulsante [Connetti]

    Viene avviata una connessione.
    Nota
    • Di seguito viene riportato un esempio di quello che succede quando si utilizza Connessione diretta come nome di connessione. Se viene utilizzato un nome diverso per la connessione, quel nome viene visualizzato in [Connetti a:].
    • Fare clic su [Impostazioni] se non sono stati immessi il nome utente o la password (ossia se questi due campi sono stati lasciati vuoti)
    • Cambiare la destinazione della connessione se un nome di connessione diverso (per una connessione di accesso remoto) viene visualizzato in [Connetti a:].

    Una volta eseguita la connessione alla rete, Internet Explorer viene avviato automaticamente ed è possibile scambiare dati con gli altri computer in rete.

    Nota
    • Se è necessario impostare un server proxy per connettersi a Internet, attenersi alla procedura riportata di seguito (la seguente procedura non è necessaria se il PC utilizzato è già stato impostato come server proxy).

      1 Scegliere [Opzioni Internet...] da menu [Strumenti] di Internet Explorer

        Viene visualizzata la finestra [Opzioni Internet].

      2 Fare clic sulla scheda [Connessioni] e quindi fare clic sul pulsante [Impostazioni LAN...]

      3 Immettere l'indirizzo IP e il numero della porta del server proxy nel riquadro [Server Proxy] e quindi fare clic su [OK]
  3. Terminare la connessione
    Fare clic con il pulsante destro sull'icona della connessione nella finestra [Impostazioni Bluetooth] o sull'icona [image] nella barra delle applicazioni e quindi fare clic su [Disconnetti].

    Fare clic su Sì nella finestra di dialogo di conferma visualizzata.


Connessione a una rete LAN utilizzando un punto di accesso (PAN)

Connessione a una rete LAN utilizzando un punto di accesso (PAN) [PAN]
Nella presente sezione viene descritto come stabilire la connessione a una rete (ad esempio una LAN aziendale o una rete privata) utilizzando un punto di accesso compatibile al profilo PAN.
Consultare Utilizzo di un punto di accesso (LAP) per eseguire la connessione a una rete LAN se si utilizza un punto di accesso compatibile con il profilo LAP.

→ Impostazione del punto di accesso
→ Stabilisce automaticamente una connessione con un punto di accesso
→ Connessione a una rete LAN (PAN)
Importante
  • Prima di impostare il punto di accesso, è necessario avere avviato il punto di accesso e stabilito una connessione normale alla rete. Per informazioni su come impostare il punto di accesso, consultare il manuale di istruzioni relativo al punto di accesso.
  • Per la connessione al punto di accesso è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
Impostazione del punto di accesso
Procedura
  1. Attivare il punto di accesso e verificare che la connessione alla rete sia stata stabilita

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]

    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].
Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].
  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. In [Elenco dispositivi] selezionare il nome del punto di accesso e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

    Nella finestra visualizzata viene chiesto il codice Bluetooth.

  5. Immettere il codice sotto [Codice Bluetooth (PIN)] e quindi fare clic su [OK]

    Il rilevamento del servizio viene eseguito automaticamente.
    L'icona del punto di accesso verrà registrata nella finestra [Impostazioni Bluetooth].

La procedura di impostazione del punto di accesso è stata completata.

→ Connessione a una rete LAN (PAN))
Stabilisce automaticamente una connessione con un punto di accesso

Nel caso in cui il sistema esca dalla modalità di sospensione (standby) durante una connessione, la connessione verrà ristabilita automaticamente.
Nota

  • Questa funzionalità potrebbe non essere supportata da tutte le versioni dell'utilità Bluetooth.


Connessione a una rete (PAN)

Connessione a una rete LAN (PAN)
Procedura
  1. Fare clic con il pulsante destro del mouse nella finestra [Impostazioni Bluetooth] e quindi fare clic su [Connetti]

    Nella finestra visualizzata verrà chiesto il codice Bluetooth.

  2. Immettere il codice sotto [Codice Bluetooth (PIN)] e quindi fare clic su [OK]

     Verrà avviata una connessione.

    Una volta eseguita la connessione alla rete, Internet Explorer viene avviato automaticamente ed è possibile scambiare dati con gli altri computer in rete.

    Nota
    • Se è necessario impostare un server proxy per connettersi a Internet, attenersi alla procedura riportata di seguito (la seguente procedura non è necessaria se il PC utilizzato è già stato impostato come server proxy).

      1 Scegliere [Opzioni Internet...] da menu [Strumenti] di Internet Explorer

         Viene visualizzata la finestra [Opzioni Internet].

      2 Fare clic sulla scheda [Connessioni] e quindi fare clic sul pulsante [Impostazioni LAN...]

      3 Immettere l'indirizzo IP e il numero della porta del server proxy nel riquadro [Server Proxy] e quindi fare clic su [OK]

  3. Terminare la connessione
     Fare clic con il pulsante destro del mouse sull'icona della connessione nella finestra [Impostazioni Bluetooth] o sull'icona [image] nella barra delle applicazioni e quindi fare clic su [Disconnetti].

     Fare clic su Sì nella finestra di dialogo di conferma visualizzata.


Creazione di una rete PAN (Personal Area Network)

Creazione di una rete PAN (Personal Area Network) [PAN]

È possibile utilizzare il profilo PAN per creare una rete di dispositivi abilitati per la tecnologia senza fili Bluetooth.

→ Funzionamento come server
→ Funzionamento come client

La rete PAN costituisce un'architettura client-server. Il dispositivo al quale si collegano gli altri dispositivi è detto server, mentre ciascun dispositivo che si collega al server è detto client.
Il rapporto client-server non è necessariamente fisso. Se vi sono due dispositivi, quello che stabilisce la connessione per primo può fungere da server quando è presente l'altro dispositivo e da client in altre circostanze.

Nota
  • Per creare una rete PAN si può utilizzare un massimo di sette dispositivi: un server e sei client.
    In teoria la rete può essere costituita da un massimo di sette dispositivi, tuttavia se l'ambiente operativo prevede l'utilizzo di dispositivi con tecnologia senza fili Bluetooth, tralasciando altri elementi che ne accrescono la complessità, può essere necessario ridurre il numero dei componenti.

Con il profilo PAN è possibile creare una rete che utilizza lo stesso protocollo TCP/IP delle normali reti LAN. Pertanto, il computer che funge da server può essere utilizzato per operazioni di configurazione che si servono del protocollo DHCP, quali l'assegnazione di indirizzi IP ai client.
Inoltre sarà possibile impostare la condivisione di cartelle e file, consentendo ad altri server o client di consultare i dati presenti nella rete.

Importante
  • Consultare la Guida in linea di Windows per ulteriori informazioni sui profili TCP/IP e DHCP e sulla condivisione di file e cartelle.
Funzionamento come server
Sulla barra delle applicazioni viene visualizzata la seguente icona, una volta attivata la funzione PAN server.

Se l'icona non venisse visualizzata, seguire la seguente procedura per attivare la funzione PAN server.
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, selezionare [Opzioni], quindi verificare che l'opzione Servizio di rete PAN sia selezionata in [Attiva servizi] nella scheda [Generale].
    Viene visualizzato un messaggio per confermare l'attivazione della rete ad hoc gruppo PAN.

  2. Fare clic su [Sì]
    Il server PAN viene attivato e la relativa icona viene visualizzata sulla barra delle applicazioni. Altri dispositivi che si avvalgono del profilo PAN non potranno stabilire la connessione attraverso la rete.
Importante
  • Quando si utilizza il dispositivo come server, assicurarsi, per motivi di sicurezza, che per tutti gli account utente sia impostata una password.
  • L'indirizzo IP del server viene impostato automaticamente all'avvio. Non modificare questo indirizzo IP.
  • Quando il dispositivo viene avviato come server, viene attivata la funzione server DHCP. Consigliamo di utilizzare gli indirizzi IP forniti dal server DHCP per i client connessi. Non modificare questi indirizzi IP.

Se si fa clic sull'icona, viene visualizzata la finestra [Bluetooth PAN Server].
Di seguito un client ha stabilito una connessione.

Nota
  • Quando si cerca di connettersi a un altro server come client, l'icona nella barra delle applicazioni scompare e il computer non potrà più fungere da server rispetto alle richieste di connessione da parte di altri dispositivi.
  • Durante l'avvio del server, non è possibile arrestare il server DHCP.
Funzionamento come client

La connessione di un server al client viene eseguita tramite la finestra [Impostazioni Bluetooth] secondo quanto descritto di seguito.

Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start]→[Tutti i programmi]→[Bluetooth]→[Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].
  2. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

  3. Fare clic su [Avanti] nella finestra di dialogo
    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. Nella sezione [Elenco dispositivi] selezionare il nome della stampante e fare clic su [Avanti]

    L'icona registrata viene visualizzata nella finestra [Impostazioni Bluetooth].

■Connessione a un server
Procedura
  1. Fare clic con il pulsante destro del mouse nella finestra [Impostazioni Bluetooth], quindi fare clic su [Connetti]

    Una volta stabilita la connessione, l'icona cambia per indicare che il dispositivo è connesso.

■Termine della connessione a un server
Procedura
  1. Fare clic con il pulsante destro del mouse nella finestra [Impostazioni Bluetooth], quindi fare clic su [Disconnetti]

    Viene visualizzato un messaggio di conferma della disconnessione. Fare clic su [Sì].

    Una volta terminata la connessione, l'icona cambia per indicare che il dispositivo non è più connesso.


Utilizzo di una stazione modem per trasmissioni [FAX]
In questa sezione viene spiegato come inviare un fax tramite la stazione modem senza fili Bluetooth.

→ Impostazione della stazione modem
→ Impostazione delle informazioni relative al fax
→ Invio di fax
→ Ricezione di fax

Importante

  • Per informazioni su come connettere la stazione modem a una linea telefonica consultare il manuale della stazione modem.
  • Verificare che siano stati installati tutti i driver necessari per connettere il PC al modem.
  • Per la connessione alla stazione modem è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
  • Per potere inviare e ricevere fax è necessaria un'applicazione apposita. Nella descrizione che segue è utilizzato Microsoft Fax, che è installato in Windows XP per impostazione predefinita.
    Se si utilizza un'applicazione fax disponibile sul mercato, consultare il manuale fornito con l'applicazione per informazioni su come inviare e ricevere fax.
Impostazione della stazione modem

Impostare e registrare la stazione modem come servizio fax.

Procedura
  1. Accendere la stazione modem senza fili

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Selezionare [Modalità personalizzata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. In [Elenco dispositivi] selezionare il nome della stazione modem senza fili e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

  5. Se ci si connette alla stazione modem senza fili per la prima volta, immettere il codice del dispositivo nella finestra [Codice Bluetooth (PIN)], quindi fare clic su [OK]

    Al termine della ricerca dei servizi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un servizio)].

  6. Nel campo [Seleziona servizio] selezionare "Fax", quindi fare clic su [Avanti].

    Il processo di registrazione della porta COM e del modem dipende dalle condizioni del software Bluetooth.

    6.1 Caso 1: la procedura di registrazione della porta COM e del modem viene eseguita automaticamente.

    Viene eseguita automaticamente la procedura di registrazione della porta COM e del modem.

    Una volta eseguita la registrazione della porta COM e del modem (standard a 33.600 bps), viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni nome connessione)].

    6.2 Caso 2: si esegue manualmente la procedura di registrazione della porta COM e del modem.

    Viene eseguita manualmente la procedura di registrazione della porta COM e del modem utilizzando il file .inf originale del modem.

    Una volta eseguita la registrazione della porta COM e del modem tramite la procedura guidata, viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni nome connessione)].

  7. Configurare il tipo e il nome dell'icona da visualizzare dopo la registrazione
    e fare clic su [Avanti].

    Se la configurazione impostata è quella desiderata, fare clic su [Avanti].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Completamento della procedura di definizione guidata nuova connessione)].

  8. Fare clic su [Fine]

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Impostazione delle informazioni relative al fax

Configurare le impostazioni di invio/ricezione e registrare le informazioni del fax.
Procedura

  1. Selezionare [Start]→[Pannello di controllo] e fare doppio clic sull'icona [Stampanti] in [Hardware e suoni]
    Nota
    • Se si utilizza la visualizzazione classica del Pannello di controllo, andare al punto 2.
  2. Fare doppio clic sull'icona [Fax]
    Viene visualizzata la finestra [Fax e scanner di Windows].

  3. Fare clic su [Nuovo fax] nella barra degli strumenti

    Viene visualizzata la finestra [Configurazione guidata fax].
    Nota
    • Se una connessione modem fax è già stata stabilita, viene visualizzata la finestra [Nuovo fax] anziché la finestra [Configurazione guidata fax].

  4. Selezionare [Connessione a un modem fax] nella finestra [Scegliere un modem fax o un server fax] e visualizzare la finestra successiva

  5. Immettere un nome nella finestra [Scegliere il nome di un modem] per identificare il modem utilizzato per l'invio di fax

  6. Dopo aver immesso il nome, fare clic su [Avanti]

  7. Per poter ricevere fax, selezionare dapprima il metodo da utilizzare per rispondere alle chiamate in arrivo nella finestra [Scegliere come ricevere i fax].

    Viene visualizzata la finestra [Nuovo fax].
    Nota

    • Se si seleziona [Rispondi automaticamente (opzione consigliata)] o [Notifica], verrà stabilita una connessione continua con il modem senza fili (se è stata attivata l'opzione Connessione COM automatica) e il software del fax sarà in modalità standby per ricevere fax anche quando non sono in corso trasmissioni. Selezionare l'opzione appropriata per lo scopo e la frequenza desiderati.

  8. Immettere le informazioni relative al mittente
    Scegliere [Informazioni mittente] dal menu [Strumenti] e immettere le informazioni da visualizzare sulla copertina.
    Nota
    • Le informazioni relative al mittente immesse saranno inserite automaticamente nell'intestazione dei fax inviati.

Procedura (Windows XP e Windows 2000)
  1. Selezionare [Start] → [Pannello di controllo] e fare doppio clic sull'icona [Stampanti e altro hardware]
    Nota
    • Se si utilizza Windows 2000 e il pannello di controllo è in visualizzazione classica, iniziare dal punto 2.
  2. Fare doppio clic sull'icona [Stampanti e fax]

    Viene visualizzata la finestra [Stampanti e fax].

  3. Nella finestra [Stampanti e fax] fare clic suIl'opzione Installa una stampante fax locale

    Viene visualizzata una finestra che mostra i programmi installati e nella schermata [Stampanti e fax] viene creata un'icona del fax.

  4. Nel riquadro di sinistra della finestra fare clic su Invia un fax nella sezione Operazioni stampante

    Se non è stato configurato alcun dispositivo fax, viene visualizzata la finestra [Configurazione guidata fax] in cui è possibile immettere le impostazioni relative al mittente.
    Nota
    • Se le informazioni di configurazione del fax sono già state registrate, invece della finestra [Configurazione guidata fax], viene visualizzata la finestra [Invio guidato fax], come si vede di seguito nella sezione Invio di fax.

  5. Immettere le informazioni relative al mittente e fare clic su [Avanti]
    Nota
    • Le informazioni relative al mittente configurate in questa fase saranno inserite automaticamente nell'intestazione dei fax inviati.

    Viene visualizzata la finestra [Configurazione guidata fax (Selezione periferica per ricezione o invio di fax)].

  6. Selezionare il dispositivo da utilizzare per la trasmissione di fax, abilitarlo per l'invio o la ricezione e fare clic su [Avanti]
    Nota
    • Se è selezionata l'opzione [Abilita ricezione], lo stato del dispositivo per la ricezione di fax sarà standby anche quando non vengono inviati o ricevuti fax. Ciò determina una connessione ininterrotta al modem senza fili (quando la Connessione automatica COM è attivata).
      Selezionare o deselezionare questa opzione in base ai propri scopi e/o alla frequenza delle trasmissioni.

    Viene visualizzata la finestra [Configurazione guidata fax (Identificativo stazione trasmittente (TSID))].

  7. Fare clic su [Avanti]

    Le informazioni relative al campo Identificativo stazione trasmittente (TSID) non devono essere modificate.

    Viene visualizzata la finestra [Configurazione guidata fax (Completamento della Configurazione guidata fax)].

  8. Fare clic su [Fine]

    Le informazioni del fax vengono registrate e viene visualizzata la finestra [Console servizio Fax].

La procedura di installazione del fax è completata.

Argomenti correlati: Invio di fax e Ricezione di fax


Invio di fax

In questa sezione viene spiegato come inviare un fax tramite la Console servizio Fax.
Importante

  • Per potere inviare fax, il servizio fax deve essere abilitato.
    Consultare Utilizzo di una stazione modem senza fili nella sezione Risoluzione dei problemi per informazioni su come modificare le impostazioni di invio e ricezione in seguito alla configurazione del servizio fax.
Procedura
  1. Fare clic sull'icona [Hardware e suoni] nel Pannello di controllo

  2. Fare clic su [Invia fax] in [Stampanti]
    Viene visualizzata la finestra [Fax e scanner di Windows].

  3. Viene visualizzata la finestra di dialogo Crea fax

  4. Immettere il nome e il numero di fax del destinatario

  5. Immettere il modello di copertina, l'oggetto del messaggio e il testo (corpo del messaggio)

  6. Fare clic sull'icona Invia

    Il numero viene composto automaticamente e il fax inviato.

    Dopo l'invio del fax, Monitoraggio fax torna in modalità standby.
Procedura (Windows XP e Windows 2000)
  1. Fare doppio clic sull'icona [Fax] nel Pannello di controllo

    Viene visualizzata la finestra [Console servizio Fax].
  2. Nella finestra [Console servizio Fax] fare clic su [File]→[Invia fax]

    Viene visualizzata la finestra [Invio guidato fax].

  3. Fare clic su [Avanti]

    Viene visualizzata la finestra [Invio guidato fax (Informazioni destinatario)].

  4. Immettere il nome e il numero di fax del destinatario e fare clic su [Avanti]

    Viene visualizzata la finestra [Invio guidato fax (Impostazioni frontespizio)].

  5. Specificare modello di frontespizio, oggetto e nota (corpo del testo) e fare clic su [Avanti]

    Viene visualizzata la finestra [Invio guidato fax (Pianificazione)].

  6. Se si desidera inviare il fax immediatamente, selezionare Adesso e fare clic su [Avanti]

    Viene visualizzata la finestra [Invio guidato fax (Completamento invio guidato fax)].

  7. Verificare le informazioni del destinatario per la trasmissione del fax e fare clic su [Fine]

    Il numero di fax specificato viene composto automaticamente e il fax viene inviato.
    Una volta inviato il fax, Monitoraggio fax torna in modalità standby.

Argomenti correlati: Ricezione di fax


Ricezione di fax

In questa sezione vengono descritte le operazioni da eseguire quando si riceve un fax una volta stabilita la connessione con una stazione modem.
Importante

  • Per potere ricevere fax, il servizio fax deve essere abilitato.
    Consultare Utilizzo di una stazione modem senza fili nella sezione Risoluzione dei problemi per informazioni su come modificare le impostazioni di invio e ricezione in seguito alla configurazione del servizio fax.
  • Prima di autorizzare la ricezione di un fax, verificare di essere connessi a una stazione modem (il dispositivo è connesso al modem se è stato selezionato Abilita ricezione o se è stata attivata la Connessione automatica COM).
Procedura
  1. Quando viene rilevato un fax in arrivo, viene avviato automaticamente Monitoraggio fax

    Dopo la ricezione del fax, Monitoraggio fax torna in modalità standby.
    Nota
    • Se si è scelto di ricevere fax manualmente, nella barra delle applicazioni verrà visualizzato un messaggio ogni volta che viene rilevato un fax in arrivo.

      Fare clic sul messaggio per ricevere il fax.
  2. Eseguire Fax e scanner di Windows
    I fax ricevuti in Posta in arrivo vengono elencati di modo che sia possibile visualizzarli nella finestra di anteprima.

Procedura (Windows XP e Windows 2000)
  1. Quando si riceve un fax, al momento della ricezione viene avviato automaticamente Monitoraggio fax

    Una volta completata la ricezione, Monitoraggio fax torna in modalità standby.
    Nota
    • Se è stata attivata la ricezione manuale di fax, nella barra delle applicazioni viene visualizzato un messaggio.

      Per ricevere il fax, fare clic sul messaggio.
  2. Fare doppio clic sull'icona [Fax] nel Pannello di controllo

    Viene visualizzata la finestra [Console servizio Fax].

  3. Nella finestra [Console servizio Fax] fare doppio clic sul fax ricevuto

     Viene visualizzato il fax.

Argomenti correlati: Invio di fax


Utilizzo di un telefono cellulare per trasmissioni fax

Utilizzo di un telefono cellulare per trasmissioni fax [FAX]
In questa sezione viene spiegato come inviare un fax utilizzando come modem un telefono cellulare.

→ Impostazione del telefono cellulare
→ Impostazione delle informazioni relative al fax
→ Invio di fax
→ Ricezione di fax

Importante

  • Verificare che siano stati installati tutti i driver necessari per connettere il PC al telefono cellulare.
  • Per la connessione al telefono cellulare è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
  • Per potere inviare e ricevere fax è necessaria un'applicazione apposita. Nella descrizione che segue è utilizzato Microsoft Fax, che è installato come standard in Windows XP.
    Se si utilizza un'applicazione fax disponibile sul mercato, consultare il manuale fornito con l'applicazione per informazioni su come inviare e ricevere fax.
Impostazione del telefono cellulare

Impostare e registrare il telefono cellulare come servizio fax.

Procedura
  1. Accendere il telefono cellulare e impostare la modalità di connessione
    Nota
    • Fare riferimento al manuale delle istruzioni per informazioni sul funzionamento del telefono cellulare.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Selezionare [Modalità personalizzata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. In [Elenco dispositivi] selezionare il nome del telefono cellulare e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

  5. Se si sta eseguendo la connessione al telefono cellulare per la prima volta, immettere il codice del dispositivo nella finestra [Codice Bluetooth (PIN)], quindi fare clic su [OK].

    Al termine della ricerca dei servizi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un servizio)].

  6. Nel campo [Seleziona servizio] selezionare "Fax", quindi fare clic su [Avanti].

    Il processo di registrazione della porta COM e del modem dipende dalle condizioni del software Bluetooth.

    6.1 Caso 1: la procedura di registrazione della porta COM e del modem viene eseguita automaticamente.

    Viene eseguita automaticamente la procedura di registrazione della porta COM e del modem.

    Una volta eseguita la registrazione della porta COM e del modem (standard a 33.600 bps), viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni nome connessione)].

    6.2 Caso 2: si esegue manualmente la procedura di registrazione della porta COM e del modem.

    Viene eseguita manualmente la procedura di registrazione della porta COM e del modem utilizzando il file .inf originale del modem.

    Una volta eseguita la registrazione della porta COM e del modem tramite la procedura guidata, viene visualizzata la finestra [Definizione guidata nuova connessione (Impostazioni nome connessione)].

  7. Configurare il tipo e il nome dell'icona da visualizzare dopo la registrazione e fare clic su [Avanti].

    Se la configurazione impostata è quella desiderata, fare clic su [Avanti].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Completamento della procedura di definizione guidata nuova connessione)].

  8. Fare clic su [Fine]

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Impostazione delle informazioni relative al fax

Configurare le impostazioni di invio/ricezione e registrare le informazioni del fax.
Procedura

  1. Selezionare [Start]→[Pannello di controllo] e fare clic sull'icona [Stampanti] in [Hardware e suoni]
    Nota
    • Se si utilizza la visualizzazione classica del Pannello di controllo, andare al punto 2.
  2. Fare doppio clic sull'icona [Fax]
    Viene visualizzata la finestra [Fax e scanner di Windows]

  3. Fare clic su [Nuovo fax] nella barra degli strumenti

    Viene visualizzata la finestra [Configurazione guidata fax].
    Nota
    • Se una connessione modem fax è già stata stabilita, viene visualizzata la finestra [Nuovo fax] anziché la finestra [Configurazione guidata fax].

  4. Selezionare [Connessione a un modem fax] nella finestra [Scegliere un modem fax o un server fax] e visualizzare la finestra successiva

  5. Immettere un nome nella finestra [Scegliere il nome di un modem] per identificare il modem utilizzato per l'invio di fax

  6. Dopo aver immesso il nome, fare clic su [Avanti]

  7. Per poter ricevere fax, selezionare dapprima il metodo da utilizzare per rispondere alle chiamate in arrivo nella finestra [Scegliere come ricevere i fax].

    Viene visualizzata la finestra [Nuovo fax].
    Nota

    • Se si seleziona [Rispondi automaticamente (opzione consigliata)] o [Notifica], verrà stabilita una connessione continua con il modem senza file (se è stata attivata la Connessione automatica COM) e il software del fax sarà in modalità standby per ricevere fax anche quando non sono in corso trasmissioni.
      Selezionare l'opzione appropriata per lo scopo e la frequenza desiderati

  8. Immettere le informazioni relative al mittente
    Scegliere [Informazioni mittente] dal menu [Strumenti] e immettere le informazioni da visualizzare sulla copertina.
    Nota
    • Le informazioni relative al mittente immesse saranno inserite automaticamente nell'intestazione dei fax inviati.

Procedura (Windows XP e Windows 2000)
  1. Selezionare [Start] → [Pannello di controllo] e fare doppio clic sull'icona [Stampanti e altro hardware]
    Nota
    • Se si utilizza Windows 2000 e il pannello di controllo è in visualizzazione classica, iniziare dal punto 2.
  2. Fare doppio clic sull'icona [Stampanti e fax]
     Viene visualizzata la finestra [Stampanti e fax].

  3. Nella finestra [Stampanti e fax] fare clic su Installa fax
    Viene visualizzata una finestra che mostra i programmi installati e nella schermata [Stampanti e fax] viene creata un'icona del fax.

  4. Nel riquadro di sinistra della finestra fare clic su Invia un fax nella sezione Operazioni stampante

    Se non è stato configurato alcun dispositivo fax, viene visualizzata la finestra [Configurazione guidata fax] in cui è possibile immettere le impostazioni relative al mittente.
    Nota
    • Se le informazioni di configurazione del fax sono già state registrate, invece della finestra [Configurazione guidata fax], viene visualizzata la finestra [Invio guidato fax], come si vede di seguito nella sezione Invio di fax.

  5. Immettere le informazioni relative al mittente e fare clic su [Avanti]
    Nota
    • Le informazioni relative al mittente configurate in questa fase saranno inserite automaticamente nell'intestazione dei fax inviati.

    Viene visualizzata la finestra [Configurazione guidata fax (Selezione periferica per ricezione o invio di fax)].

  6. Selezionare il dispositivo da utilizzare per la trasmissione di fax, abilitarlo per l'invio o la ricezione e fare clic su [Avanti]
    Nota
    • Se è selezionata l'opzione [Abilita ricezione], lo stato del dispositivo per la ricezione di fax sarà standby anche quando non vengono inviati o ricevuti fax. Ciò determina una connessione ininterrotta al modem senza fili (quando la Connessione automatica COM è attivata).
      Selezionare o deselezionare questa opzione in base ai propri scopi e/o alla frequenza della trasmissione.

    Viene visualizzata la finestra [Configurazione guidata fax (Identificativo stazione trasmittente (TSID))].

  7. Fare clic su [Avanti]
    Le informazioni relative al campo Identificativo stazione trasmittente (TSID) non devono essere modificate.

    Viene visualizzata la finestra [Configurazione guidata fax (Completamento della Configurazione guidata fax)].

  8. Fare clic su [Fine]

    Le informazioni del fax vengono registrate e viene visualizzata la finestra [Console servizio Fax].

La procedura di installazione del fax è completata.

Argomenti correlati: Invio di fax e Ricezione di fax


Invio di fax

In questa sezione viene spiegato come inviare un fax tramite la Console servizio Fax.
Importante

  • Per potere inviare fax, il servizio fax deve essere abilitato.
    Consultare Utilizzo di un telefono cellulare nella sezione Risoluzione dei problemi per informazioni su come modificare le impostazioni di invio e ricezione in seguito alla configurazione del servizio fax.
Procedura
  1. Fare doppio clic sull'icona [Fax] nel Pannello di controllo
    Viene visualizzata la finestra [Console servizio Fax].

  2. Nella finestra [Console servizio Fax] fare clic su [File]→[Invia fax]
    Viene visualizzata la finestra [Invio guidato fax].

  3. Fare clic su [Avanti]
    Viene visualizzata la finestra [Invio guidato fax (Informazioni destinatario)].

  4. Immettere il nome e il numero di fax del destinatario e fare clic su [Avanti]
    Viene visualizzata la finestra [Invio guidato fax (Impostazioni frontespizio)].

  5. Specificare modello di frontespizio, oggetto e nota (corpo del testo) e fare clic su [Avanti]
    Viene visualizzata la finestra [Invio guidato fax (Pianificazione)].

  6. Se si desidera inviare il fax immediatamente, selezionare Adesso e fare clic su [Avanti]
    Viene visualizzata la finestra [Invio guidato fax (Completamento invio guidato fax)].

  7. Verificare le informazioni del destinatario per la trasmissione del fax e fare clic su [Fine]
    Il numero di fax specificato viene composto automaticamente e il fax viene inviato.
    Una volta inviato il fax, Monitoraggio fax torna in modalità standby.

Argomenti correlati: Ricezione di fax


Ricezione di fax

In questa sezione vengono descritte le operazioni da eseguire quando si riceve un fax una volta stabilita la connessione con una stazione modem.

Importante

  • Per potere ricevere fax, il servizio fax deve essere abilitato.
    Consultare Utilizzo di un telefono cellulare nella sezione Risoluzione dei problemi per informazioni su come modificare le impostazioni di invio e ricezione una volta configurato il servizio fax.
  • Prima di autorizzare la ricezione di un fax, verificare di essere connessi a una stazione modem (il dispositivo è connesso al modem se è stato selezionato Abilita ricezione o se è stata attivata la Connessione automatica COM).
Procedura
  1. Quando si riceve un fax, al momento della ricezione viene avviato automaticamente Monitoraggio fax
    Una volta completata la ricezione, Monitoraggio fax torna in modalità standby.
    Nota
    • Se è stata attivata la ricezione manuale di fax, quando si riceve un fax viene visualizzato un messaggio .
      Per ricevere il fax, fare clic sul messaggio.

  2. Fare doppio clic sull'icona [Fax] nel Pannello di controllo
    Viene visualizzata la finestra [Console servizio Fax].

  3. Nella finestra [Console servizio Fax] fare doppio clic sul fax ricevuto
     Viene visualizzato il fax.

Argomenti correlati: Invio di fax


Stampa
In questa sezione viene spiegato come stampare con una stampante compatibile con la tecnologia senza fili Bluetooth.
Tipo di funzioni di stampa
Quando si stampa utilizzando la tecnologia senza fili Bluetooth, i metodi di configurazione e utilizzo della stampante variano a seconda del profilo corrispondente.

Profilo | Impostazioni Bluetooth | Funzionamento
HCRP (*1) | È necessario registrare la stampante in Impostazioni Bluetooth | Consente di stampare da varie applicazioni, come avviene con le stampanti tradizionali collegate tramite cavi. →"Stampa di documenti e immagini"
SPP
OPP (*2) | Non richiesto | Consente di stampare direttamente i dati dei biglietti da visita. →"Stampa di biglietti da visita"
BIP | Non richiesto | Consente di stampare direttamente le immagini. →"Stampa di immagini direttamente da una fotocamera digitale o da altri dispositivi"
Nota
  • (*1) La maggior parte delle stampanti compatibili con Bluetooth supporta il profilo HCRP.
    Se è stata selezionata l'opzione Modalità semplificata, il profilo HCRP è impostato come predefinito. Se la stampante non supporta il profilo HCRP, viene selezionato il profilo SPP.
  • (*2) La stampa di biglietti da visita tramite il profilo OPP è possibile solo con biglietti da visita standard (vCARD).


Stampa di documenti e immagini

Stampa di documenti e immagini [HCRP] [SPP]

In questa sezione viene spiegato come stampare con una stampante compatibile con la tecnologia senza fili Bluetooth.

→ Impostazione della stampante
→ Stampa
Importante

  • Prima di stabilire la connessione tramite tecnologia senza fili Bluetooth, assicurarsi che nel PC sia installato il driver della stampante.
  • Per la connessione alla stampante è necessario un codice Bluetooth (PIN). Prendere nota del codice Bluetooth prima di avviare la procedura di impostazione.
Impostazione della stampante
Procedura
  1. Accendere la stampante

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]
    Nota
    • In alternativa fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi remoti)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

  4. Nella sezione [Elenco dispositivi] selezionare il nome della stampante e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

  5. Se si esegue la connessione alla stampante per la prima volta, immettere il codice del dispositivo riportato nella finestra [Codice Bluetooth (PIN)], quindi fare clic su [OK].

    Una volta rilevati i servizi, la connessione al dispositivo e la creazione della porta HCRP verranno eseguite automaticamente.

    Se non vi sono stampanti installate, viene visualizzato un messaggio che richiede di eseguire l'installazione.

  6. Fare clic su [OK]

    Viene visualizzata la finestra [Installazione guidata stampante].

  7. Fare clic su [Avanti]

    Viene visualizzata la finestra [Installazione guidata stampante (Stampante locale o di rete)].

  8. Selezionare Stampante locale collegata al computer, deselezionare Rileva e installa stampante Plug and Play automaticamente e fare clic su [Avanti]

    Viene visualizzata la finestra [Installazione guidata stampante (Selezionare la porta stampante)].

  9. Selezionare la porta per la stampante e fare clic su [Avanti]

    Viene visualizzata la finestra [Installazione guidata stampante (Installa software stampante)].

  10. Impostare [Produttore] e [Stampante] in base alla stampante da installare o fare clic sul pulsante [Disco driver...], quindi fare clic su [Avanti]

    Installare la stampante in base alle istruzioni riportate di seguito.

    Al termine dell'installazione nella finestra [Definizione guidata nuova connessione (Impostazioni stampante)] viene visualizzato un messaggio di conferma.

  11. Fare clic su [Avanti]

    L'icona registrata viene visualizzata nella finestra [Impostazioni Bluetooth].

    Nota

    • Le icone di connessione e i relativi nomi possono essere modificati.
      → Modifica del nome di un'icona di connessione
      → Modifica di un'icona di connessione
Stampa

Provare a stampare un file .txt da Blocco note.
  1. Fare clic su [File]→[Stampa]
     Viene visualizzata la finestra [Stampa].

  2. Selezionare la stampante senza fili desiderata nella sezione [Seleziona stampante] e fare clic su [Stampa]

    La stampa viene avviata.
Nota
  • Se la stampante è stata connessa utilizzando i profili HCRP o SPP, tutte le connessioni future con la stampante tramite tecnologia senza fili Bluetooth verranno stabilite automaticamente dopo avere stampato un documento con il PC.


Stampa di immagini direttamente da una fotocamera digitale o da altri dispositivi

Stampa di immagini direttamente da una fotocamera digitale o da altri dispositivi [BIP]
Se la stampante supporta il profilo BIP (Basic Imaging Profile), è possibile stampare le immagini direttamente senza dovere eseguire particolari procedure di installazione.

→ Stampa di file di immagine (tramite icone)
→ Stampa di file di immagine (clic con il pulsante destro del mouse)

Nota
  • Di seguito vengono elencati i tipi di file di immagine che è possibile stampare direttamente.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procedura

■Stampa di file di immagine (tramite icone)
  1. Accendere la stampante

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Trasferimento immagine]

    Nella finestra [Trasferimento immagine] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se la stampante desiderata non è presente nell'elenco, verificare che sia accesa e fare clic su [a Bluetooth]→[Ricerca dispositivi]
      Viene eseguita la ricerca dei dispositivi.
  4. Trascinare il file da inviare alla stampa sull'icona della stampante di destinazione

    Il file viene inviato alla stampante.
    Se il file è stato inviato alla stampante correttamente, viene visualizzato un messaggio e l'immagine viene stampata. Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio. Fare clic su [OK] per chiudere il messaggio e ripetere la procedura di stampa.
    Nota
    • Se la stampante non supporta il profilo BIP, viene visualizzato un messaggio.
    • In Windows 7, quando si tenta di inviare più file tramite trascinamento della selezione, viene inviato un solo file.
      In tali casi, seguire la procedura descritta più avanti.
      → Stampa di file di immagine (clic con il pulsante destro del mouse)

■Stampa di file di immagine (clic con il pulsante destro del mouse)
  1. Accendere la stampante

  2. Fare clic con il pulsante destro sul file da inviare alla stampa, quindi fare clic sulla stampante di destinazione nel menu [a Bluetooth]
    Nota
    • Se la stampante desiderata non è presente nell'elenco, verificare che sia accesa e fare clic su [a Bluetooth]→[Cerca altri dispositivi].

      Dopo avere selezionato il dispositivo, selezionare il dispositivo di destinazione e fare clic su [Invia].

    Viene visualizzata una finestra che indica che il file viene inviato alla stampante.
    Se il file è stato inviato alla stampante correttamente, viene visualizzato un messaggio e l'immagine viene stampata. Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio. Fare clic su [OK] per chiudere il messaggio e ripetere la procedura di stampa.
    Nota

    • Se la stampante non supporta il profilo BIP, viene visualizzato un messaggio.


Stampa di biglietti da visita

Stampa di biglietti da visita [OPP]
Se la stampante supporta il profilo OPP (Object Push Profile), è possibile inviare direttamente alla stampa biglietti da visita conformi allo standard vCard.

→ Stampa di biglietti da visita (tramite icone)
→ Stampa di biglietti da visita (clic con il pulsante destro del mouse)

Procedura
■Stampa di biglietti da visita (tramite icone)
  1. Accendere la stampante

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Oggetti push]

    Nella finestra [Oggetti push] viene visualizzato l'elenco dei dispositivi.

    L'immagine viene inviata alla stampante di destinazione.
    Nota
    • Se la stampante desiderata non è presente nell'elenco, verificare che sia accesa e fare clic su [a Bluetooth]→[Ricerca dispositivi]
      Viene eseguita la ricerca dei dispositivi.

  4. Trascinare il biglietto da visita da inviare alla stampa sull'icona della stampante di destinazione

    Il biglietto da visita viene inviato alla stampante.
    Se il biglietto da visita è stato inviato alla stampante correttamente, viene visualizzato un messaggio e l'immagine viene stampata. Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio. Fare clic su [OK] per chiudere il messaggio e ripetere la procedura di stampa.

■Stampa di biglietti da visita (clic con il pulsante destro del mouse)
  1. Accendere la stampante

  2. Fare clic con il pulsante destro sul biglietto da visita da inviare alla stampa, quindi fare clic sulla stampante di destinazione nel menu [a Bluetooth]
    Nota
    • Se la stampante desiderata non è presente nell'elenco, verificare che sia accesa e fare clic su [a Bluetooth]→[Cerca altri dispositivi].

      Dopo avere selezionato il dispositivo, selezionare il dispositivo di destinazione e fare clic su [Invia].

    Il biglietto da visita viene inviato alla stampante.
    Se il biglietto da visita è stato inviato alla stampante correttamente, viene visualizzato un messaggio e l'immagine viene stampata. Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio. Fare clic su [OK] per chiudere il messaggio e ripetere la procedura di stampa.


Ascolto della musica con le cuffie stereo

Ascolto della musica con le cuffie stereo o l'altoparlante [GAVDP] [A2DP] [AVRCP]

In questa sezione viene descritto come utilizzare le cuffie stereo o l'altoparlante per ascoltare i brani musicali preferiti o i file audio memorizzati nel PC.

- Configurazione delle cuffie stereo o dell'altoparlante
- Connessione delle cuffie stereo o dell'altoparlante
- Ascolto di brani musicali o di altri file audio
- Riproduzione di brani musicali tramite controllo a distanza
- Plugin per applicazioni audio
- Funzione di protezione tramite copyright

Configurazione delle cuffie stereo o dell'altoparlante
Procedura
  1. Accendere le cuffie stereo o l'altoparlante e impostarli in modalità rilevabile
    Per ulteriori informazioni sul funzionamento delle cuffie stereo o dell'altoparlante, consultare la guida dell'utente fornita con questi dispositivi.

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]

    Nota
    • In alternativa, scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi scegliere [Nuova connessione] nella finestra [Impostazioni Bluetooth] visualizzata.

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata la [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la schermata [Definizione guidata nuova connessione (il dispositivo locale sta cercando i dispositivi Bluetooth)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].
    Nota
    • Fare clic sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni, quindi scegliere [Opzioni] - [Assistente] per configurare la Modalità semplificata. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (viene saltato il passaggio 4).
      • In base alla versione dell'utilità Bluetooth, la modalità semplificata extra potrebbe non essere supportata.

  4. Selezionare il nome delle cuffie stereo o dell'altoparlante dall'elenco e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

    5. Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Connessione delle cuffie stereo o dell'altoparlante

È possibile eseguire la connessione delle cuffie stereo o dell'altoparlante dall'icona registrata in [Impostazioni Bluetooth]. Per informazioni su come eseguire la connessione con le cuffie stereo o con l'altoparlante, consultare la guida dell'utente.

Importante
  • Prima di eseguire la connessione fra le cuffie stereo o l'altoparlante e il PC, chiudere le applicazioni audio elencate di seguito.
    • Applicazioni di riproduzione audio/video
    • Applicazioni di e-conference
    • Applicazioni di riconoscimento vocale

    Prima di avviare nuovamente una delle suddette applicazioni, completare la connessione delle cuffie stereo o dell'altoparlante.

Nota
  • È possibile stabilire la connessione automaticamente eseguendo le seguenti operazioni:
    1. Scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi selezionare Cuffie stereo/altoparlante.
    2. Fare clic con il pulsante destro del mouse sull’icona e selezionare [Dettagli] > [La funzione di connessione automatica è attivata].

    Prima di avviare nuovamente una delle suddette applicazioni, completare la connessione delle cuffie stereo o dell'altoparlante.

    • Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.

Ascolto di brani musicali o di altri file audio
  1. Riproduzione di brani musicali o di altri file audio con il PC
    Importante
    • Se le cuffie stereo sono state connesse correttamente ma non si avverte alcun suono, verificare quanto segue:
      Fare clic sulla scheda [Riproduzione] della finestra Suono, a cui è possibile accedere facendo clic su [Pannello di controllo] > [Hardware e suoni] > [Suono].

      Deselezionare l'opzione [Mute] se è selezionata. Verificare che il livello del volume non sia al minimo e regolarlo in modo appropriato.
    • Se vi sono altri dispositivi dotati di tecnologia senza fili Bluetooth connessi al PC, la riproduzione audio potrebbe essere interrotta. Quando si ascolta la musica con le cuffie stereo o tramite l'altoparlante, si consiglia di connettere al PC solo le cuffie o l'altoparlante.
    • La riproduzione audio potrebbe essere interrotta anche se ci si trova a una certa distanza dal PC o se vi sono ostacoli fra le cuffie e il PC.
    • Se quando si riproduce un brano musicale o un file audio con un'applicazione apposita non si sente alcun suono attraverso le cuffie stereo o l'altoparlante, interrompere la riproduzione, fare clic su [Pannello di controllo] > [Hardware e suoni] > [Suono] e impostare il dispositivo su Toshiba Bluetooth Wave.
      Se anche dopo avere effettuato questa impostazione non si sente alcun suono, riavviare l'applicazione.
    Nota
    • Se Windows XP è in esecuzione e non è possibile avvertire alcun suono nonostante le cuffie stereo o l'altoparlante siano stati connessi correttamente, eseguire la procedura descritta di seguito.
      Fare clic su [Start] > [Tutti i programmi] > [Accessori] > [Svago] > [Controllo volume].
    • Se Windows XP è in esecuzione e non è possibile avvertire alcun suono attraverso le cuffie stereo o l'altoparlante quando si esegue un'applicazione di riproduzione audio/video, interrompere la riproduzione, fare clic su [Pannello di controllo] > [Suoni, voce e periferiche audio] e impostare il dispositivo esistente su Toshiba Bluetooth Wave. Se anche dopo avere effettuato questa impostazione non si sente alcun suono, riavviare l'applicazione.
  2. Disconnessione dopo avere terminato l'ascolto della musica
    1. Fare clic con il pulsante destro del mouse sull'icona della modalità di connessione corrente in [Impostazioni Bluetooth] nel PC, quindi fare clic su Disconnetti.
      Potrebbe essere visualizzato un messaggio di conferma dell'avvenuta disconnessione.
    2. Seguire le istruzioni riportate nel messaggio, quindi fare clic su Sì.
      L'icona indica che il dispositivo è stato disconnesso.
    Importante
    • Prima di disconnettere le cuffie stereo o l'altoparlante dal PC, chiudere le applicazioni audio elencate di seguito:
      • Applicazioni di riproduzione audio/video
      • Applicazioni di e-conference
      • Applicazioni di riconoscimento vocale

      Prima di avviare nuovamente una delle suddette applicazioni, disconnettere completamente le cuffie stereo o l'altoparlante.

      Per informazioni su come terminare la connessione con le cuffie stereo o con l'altoparlante, consultare la guida dell'utente.

Riproduzione di brani musicali tramite controllo a distanza

Le applicazioni di riproduzione audio/video installate nel PC (ad esempio Windows Media Player 9 e InterVideo WinDVD) possono essere controllate a distanza tramite gli appositi pulsanti situati sulle cuffie stereo o sull'altoparlante.

Il dispositivo di controllo a distanza utilizzato con le cuffie stereo o con l'altoparlante deve essere compatibile con il profilo AVRCP della tecnologia senza fili Bluetooth. Per ulteriori informazioni sul funzionamento delle cuffie stereo o dell'altoparlante, consultare la guida dell'utente fornita con questi dispositivi.

È possibile configurare l'applicazione per il funzionamento tramite gli interruttori/pulsanti attenendosi alla procedura descritta di seguito.

Procedura
  1. Fare doppio clic sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni
    Viene visualizzata la finestra "Impostazioni Bluetooth.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth, quindi fare clic su [Opzioni] > [Altro] > [Lettore AV] in [Selezione lettore AV]
    Viene visualizzata la finestra [Seleziona lettore AV].
  3. Selezionare l'applicazione e fare clic sul pulsante [OK].

Le funzioni e gli interruttori/pulsanti attivabili possono variare a seconda dell'applicazione di riproduzione audio/video utilizzata e della versione di tale applicazione.

Per modificare la posizione in cui viene visualizzato il comando di ricezione o per evitare che tale comando venga visualizzato, attenersi alla procedura descritta di seguito.

Procedura
  1. Fare doppio clic sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni
    Viene visualizzata la finestra "Impostazioni Bluetooth.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth, quindi fare clic su [Opzioni] > [Altro] > [Lettore AV] in [Selezione lettore AV]
    Viene visualizzata la finestra [Seleziona lettore AV].
  3. Selezionare la voce appropriata dal menu a discesa per indicare la posizione in cui si desidera visualizzare il comando di ricezione, quindi fare clic su [OK].

Se il comando di ricezione viene visualizzato, ma non funziona correttamente, può essere possibile correggere il problema impostando l'opzione Non visualizzare.

Di seguito vengono mostrati i comandi supportati da questa applicazione. Per i comandi supportati dalle cuffie stereo o dall'altoparlante, consultare la guida dell'utente fornita con questi dispositivi. Con alcune versioni di Windows Media Player 9 e InterVideo WinDVD potrebbero verificarsi problemi di funzionamento.

[Windows Media Player 9]

  • Play
  • Arresta
  • Pause
  • Avanti
  • Brano precedente
  • Avanti veloce
  • Indietro veloce

[InterVideo WinDVD]

  • Play
  • Arresta
  • Pause
  • Next chapter
  • Previous chapter
  • Fast Forward
  • Fast Backward
  • Up
  • Down
  • Left
  • Right
  • Seleziona
  • Root menu
  • Angle
Plug-in per applicazioni audio

Il modulo plug-in di Windows Media Player verrà installato insieme al software principale.
Il modulo plug-in di Windows Media è un software che esegue una funzione che consente l'invio delle informazioni sul brano in corso di riproduzione in Windows Media Player a un dispositivo.

Procedura
  1. Fare doppio clic sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni
    Viene visualizzata la finestra "Impostazioni Bluetooth.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth, quindi fare clic su [Opzioni] > [Altro] > [Lettore AV] in [Selezione lettore AV]
    Viene visualizzata la finestra [Seleziona lettore AV].
  3. Selezionare [Invia al dispositivo informazioni sul brano riprodotto in Windows Media Player], quindi fare clic sul pulsante [OK]
Nota
  • Il plug-in può inoltre essere attivato/disattivato nella finestra Opzioni di Windows Media Player.
  • Per utilizzare questa funzione, il dispositivo (ad esempio le cuffie) deve supportare la tecnologia Bluetooth AVRCP versione 1.3 o successiva. Per ulteriori informazioni, fare riferimento al manuale dell'utente in dotazione con il dispositivo.
  • La funzione è supportata solo da Windows Media Player.
  • Questa opzione potrebbe non essere supportata in alcuni dispositivi o in alcune versioni dell'utilità Bluetooth.
Funzione di protezione tramite copyright

Secondo quanto definito nelle specifiche della tecnologia senza fili Bluetooth, viene supportata la funzione di protezione tramite copyright in formato SCMS-T.

Argomenti correlati
- "Funzione di protezione tramite Copyright con il profilo AV"


Utilizzo di una tastiera senza fili

Utilizzo di una tastiera senza fili [HID]
In questa sezione viene illustrata la procedura per collegare a un computer una tastiera compatibile con la tecnologia senza fili Bluetooth.

Impostazione della tastiera senza fili
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]

    Nota
    • In alternativa, scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] nella finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  2. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi Bluetooth)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

    Nota
    • Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Opzioni] > [Assistente] per impostare la [Modalità semplificata]. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (vengono saltati i passaggi 3 e 4 ).
      • In base alla versione dell'utilità Bluetooth, la Super Express Mode , potrebbe non essere supportata.
  3. In [Elenco dispositivi] selezionare il nome della tastiera e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

  4. Usare la tastiera senza fili per immettere i numeri che sono visualizzati in [Codice Bluetooth (PIN)] e quindi premere [Invio]

    Una volta che i servizi sono stati rilevati, la connessione al dispositivo e la registrazione delle informazioni delle impostazioni verranno eseguite automaticamente.

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Nota
  • Da questo momento in poi la pressione di un tasto qualsiasi della tastiera senza fili consente di eseguire la connessione al PC.
    Se la connessione automatica non riesce, eseguire la connessione manualmente.


Utilizzo di un mouse senza fili

Utilizzo di un mouse senza fili [HID]
In questa sezione viene spiegato come collegare a un computer un mouse compatibile con la tecnologia senza fili Bluetooth.

Impostazione del mouse senza fili
Procedura
  1. Accendere il mouse senza fili e impostarlo in modo da consentirne la connessione
    Per istruzioni sul funzionamento del mouse, consultare il relativo manuale di istruzioni.

    Nota
    • Se la modalità di protezione del PC è impostata su sicurezza forzata a livello di collegamento, sarà necessaria un codice anche per i mouse che normalmente non la richiedono. Se nella guida dell'utente del mouse non sono riportate informazioni relative a un codice di sicurezza, rivolgersi al rivenditore del mouse o al servizio assistenza specifico.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]

    Nota
    • In alternativa, scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi fare clic su [Nuova connessione] dalla finestra attiva [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi Bluetooth)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].

    Nota
    • Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Opzioni] > [Assistente] per impostare la Modalità semplificata. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (vengono saltati i passaggi 4 e 5 ).
      • In base alla versione dell'utilità Bluetooth, la Super Express Mode , potrebbe non essere supportata.

  4. In [Elenco dispositivi] selezionare il nome del mouse e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

    Viene visualizzato un messaggio di conferma dell'avvenuta connessione del dispositivo.

  5. Fare clic su [OK]

    Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

    Nota
    • Da questo momento in poi se si fa clic con uno dei pulsanti del mouse o se lo si utilizza, la connessione al PC viene eseguita automaticamente. Se la connessione automatica non riesce, eseguire la connessione manualmente.


Scambio di file con PC o palmari

Scambio di file con PC o palmari [FTP]
È possibile inviare e ricevere file che non siano biglietti da visita elettronici tramite un PC o un palmare che dispone di tecnologia senza fili Bluetooth integrata.
Per scambiare i file, utilizzare Trasferimento file in Scambio di dati Bluetooth.

Nota
  • Le stesse operazioni saranno valide a condizione che il PC e il palmare supportino il profilo FTP.
  • L'opzione Trasferimento file non può essere utilizzata per inviare o ricevere biglietti da visita elettronici. Per eseguire queste operazioni utilizzare invece Oggetti push.

→ Invio di file a PC o palmari (utilizzando icone)
→ Invio di file a PC o PDA (facendo clic con il pulsante destro del mouse)
→ Ricezione di file da PC o palmari

Procedura

■Invio di file a PC o palmari (utilizzando icone)
  1. Accendere il PC o il palmare

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare Scambio di dati Bluetooth.

  3. Fare doppio clic sull'icona [Trasferimento file]

    Nella finestra [Trasferimento file] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth] → [Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
    • Inoltre è possibile utilizzare Trasferimento immagine quando si inviano file di immagini singoli.
  4. Trascinare con il mouse sull'icona di destinazione il file che si desidera inviare
    Nota
    • Quando si utilizza l'opzione Trasferimento file, è possibile inviare sia file singoli sia cartelle intere.

  5. Verificare che il file sia stato inviato
    Il file verrà inviato al PC.

    Nota
    • Quando si inviano file utilizzando Trasferimento file, è possibile che nel dispositivo di destinazione (il dispositivo che riceve) venga visualizzato un messaggio nel quale viene chiesta l'autorizzazione a ricevere i file. Il contenuto del messaggio varia a seconda del software che supporta la funzione della tecnologia senza fili Bluetooth nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.
      Se si utilizza l'utilità Bluetooth, viene visualizzato un messaggio.

    Se il file viene inviato correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota
    • I file inviati vengono salvati in una cartella condivisa nel dispositivo di destinazione.
    • Inoltre, con Trasferimento file è possibile apire la cartella condivisa nel dispositivo di destinazione utilizzando Esplora risorse, specificare quindi una sottocartella e inviare il file da quella cartella.
    • È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per cambiare il percorso della Cartella condivisa sul disco rigido.
    • In Windows 7, quando si tenta di inviare i file di una sottocartella remota tramite trascinamento della selezione, l'operazione non riesce.
      In tali casi, seguire la procedura descritta più avanti.
      → Invio di file a PC o palmari (facendo clic con il pulsante destro del mouse)

■Invio di file a PC o palmari (facendo clic con il pulsante destro del mouse)
  1. Accendere il PC o il palmare
    Prima di passare alla fase successiva, verificare che sia stata attivata la connessione.

  2. Fare clic con il pulsante destro del mouse sul file che si desidera inviare e quindi selezionarne il percorso da [a Bluetooth]
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che sia stato acceso e quindi selezionare [a Bluetooth] → [Cerca altri dispositivi].

      Una volta rilevati i dispositivi, viene visualizzato un messaggio. Selezionare il dispositivo di destinazione e fare clic su [Invia].
  3. Verificare che il file sia stato inviato
    Il file verrà inviato al PC.
    Nota
    • Quando si inviano file utilizzando Trasferimento file, è possibile che nel dispositivo di destinazione (il dispositivo che riceve) venga visualizzato un messaggio nel quale viene chiesta l'autorizzazione a ricevere i file. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.

    Se il file viene inviato correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e quindi ripetere la procedura.

    Nota

    • I file inviati vengono salvati in una cartella condivisa nel dispositivo di destinazione.

■Ricezione di file da PC o palmari

Il PC è in grado di ricevere i file salvati nella cartella condivisa nel PC o nel palmare di destinazione. I file ricevuti verranno salvati nella cartella condivisa in Trasferimento file.

  1. Accendere il PC o il palmare
    Prima di passare alla fase successiva, verificare che sia stata attivata una connessione tramite tecnologia senza fili Bluetooth.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare Scambio di dati Bluetooth.

  3. Fare doppio clic sull'icona [Trasferimento file]

    Nella finestra [Trasferimento file] viene visualizzato l'elenco dei dispositivi.

  4. Fare doppio clic sull'icona di destinazione
    Viene visualizzato il file salvato nella cartella condivisa di destinazione.

  5. Fare clic con il pulsante destro del mouse sul file che si desidera ricevere e quindi selezionare Ricevi file.

    Il file viene ricevuto dal palmare.

    Nota
    • Quando si utilizza l'opzione Trasferimento file, è possibile inviare sia file singoli sia cartelle intere.
      Fare clic con il pulsante destro del mouse sulla cartella che si desidera ricevere e quindi selezionare Ricevi cartella.

      Le operazioni successive devono essere eseguite attenendosi alla stessa procedura per la ricezione di file singoli.

    • Quando si riceve un file, è possibile avviare automaticamente l’applicazione associata (ad esempio, Explorer) per aprirlo. A seconda del file ricevuto è possibile eseguire le seguenti operazioni (non è possibile selezionare Apri quando si ricevono file con estensione exe, com, bat, class, cla, vbs, js o msi).
      • Aprire la cartella ricevuta: aprire la cartella ricevuta con Explorer
      • Aprire il file: aprire il file utilizzando l’applicazione associata
      • Chiudere: chiudere
      Aprire la scheda Opzioni → [Scambio di dati Bluetooth] → Scheda [Associa] e fare clic su [Impostazioni dettaglio] per aprire la finestra del messaggio

      Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.

    • I file ricevuti verranno salvati nella Cartella condivisa in Trasferimenti file di Scambio di dati Bluetooth.

      È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] in [Opzioni] per cambiare il percorso della cartella condivisa sul disco rigido.

    • In Windows 7, quando si tenta di ricevere file in una sottocartella remota tramite trascinamento della selezione, l'operazione non riesce.


Invio di immagini a telefoni cellulari

Invio di immagini a telefoni cellulari [BIP]
È possibile inviare immagini a telefoni cellulari compatibili con la tecnologia senza fili Bluetooth.
Le immagini di grandi dimensioni vengono ridotte automaticamente per adattarsi allo schermo del telefono.

Le immagini vengono inviate utilizzando Trasferimento immagine in Scambio di dati Bluetooth.

Nota
  • Il telefono cellulare deve supportare il profilo BIP.
  • Con Trasferimento immagine è possibile inviare e ricevere i seguenti formati di file immagine:
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Invio di immagini a telefoni cellulari (utilizzando icone)
 → Invio di immagini a telefoni cellulari (facendo clic con il pulsante destro del mouse)

Procedura
■Invio di immagini a telefoni cellulari (utilizzando icone)
  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Trasferimento immagine]
    Nella finestra [Trasferimento immagine] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
  4. Trascinare il file che si desidera inviare sull'icona di destinazione
     L'immagine viene inviata.
    Se l'immagine viene inviata correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.
    Nota
    • In Windows 7, quando si tenta di inviare più file tramite trascinamento della selezione, è possibile inviare un solo file.
      In tali casi, seguire la procedura descritta più avanti.
      → Invio di immagini a telefoni cellulari (facendo clic con il pulsante destro del mouse)

■Invio di immagini a telefoni cellulari (facendo clic con il pulsante destro del mouse)

  1. Accendere il telefono cellulare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Fare clic con il pulsante destro del mouse sul file che si desidera inviare e quindi selezionarne il percorso da [a Bluetooth]
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Cerca altri dispositivi].

      Una volta rilevati i dispositivi, viene visualizzato un messaggio. Selezionare il dispositivo di destinazione e fare clic su [Invia].
    L'immagine viene inviata.
    Se l'immagine viene inviata correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.


Invio di immagini a PC o palmari

Invio di immagini a PC o palmari [BIP]
È possibile inviare dati di immagini a PC o palmari compatibili con la tecnologia senza fili Bluetooth.
Le immagini vengono inviate utilizzando Trasferimento immagine in Scambio di dati Bluetooth.

Nota
  • Con Trasferimento immagine è possibile inviare e ricevere i seguenti formati di file immagine:
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Invio di immagini a PC o palmari (utilizzando icone)
→ Invio di immagini a PC o palmari (facendo clic con il pulsante destro del mouse)

Procedura
■Invio di immagini a PC o palmari (utilizzando icone)
  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Trasferimento immagine]
    Nella finestra [Trasferimento immagine] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
  4. Trascinare il file che si desidera inviare sull'icona di destinazione

    L'immagine viene inviata.
    Se l'immagine viene inviata correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota
    • Le immagini inviate vengono salvate in una cartella per il trasferimento delle immagini nel dispositivo di destinazione.
    • Le immagini ricevute utilizzando Trasferimento immagine in Scambio di dati Bluetooth vengono salvate in Posta in arrivo immagini in Trasferimento immagine.
    • È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per specificare il percorso della cartella Posta in arrivo immagini sul disco rigido.
    • In Windows 7, quando si tenta di inviare file in una sottocartella remota tramite trascinamento della selezione, l'operazione non riesce.
      In tali casi, seguire la procedura descritta più avanti.
      → Invio di immagini a PC o palmari (facendo clic con il pulsante destro del mouse)

■Invio di immagini a PC o palmari (facendo clic con il pulsante destro del mouse)

  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Fare clic con il pulsante destro del mouse sul file che si desidera inviare e quindi selezionarne il percorso da [a Bluetooth]
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Cerca altri dispositivi].

      Una volta rilevati i dispositivi, viene visualizzato un messaggio. Selezionare il dispositivo di destinazione e fare clic su [Invia].

    L'immagine viene inviata.
    Se l'immagine viene inviata correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.
    Nota

    • Quando si inviano immagini facendo clic con il pulsante destro del mouse, i dati delle immagini inviati verranno salvati nella cartella condivisa per il trasferimento delle immagini nel dispositivo di destinazione. Questo vale anche quando si inviano immagini mediante le icone.


Scambio di biglietti da visita elettronici con PC o palmari

Scambio di biglietti da visita elettronici con PC o palmari [OPP]
È possibile scambiare biglietti da visita elettronici con PC o palmari compatibili con la tecnologia senza fili Bluetooth.
I biglietti da visita elettronici vengono scambiati utilizzando Oggetti push in Scambio di dati Bluetooth.

Nota
  • I dati conformi allo standard "vCARD" sono l'unico tipo di biglietti da visita elettronici che possono essere inviati o ricevuti con Oggetti push.
    I biglietti da visita elettronici possono essere utilizzati con applicazioni quali Microsoft Outlook.
  • È possibile creare biglietti da visita elettronici nel formato vCARD con applicazioni quali Microsoft Outlook e altre applicazioni simili.
    → Creazione di biglietti da visita elettronici nel formato vCARD"
  • È possibile inviare biglietti da visita elettronici direttamente da Microsoft Outlook.
    → Invio di biglietti da visita elettronici da Outlook"
  • Il profilo OPP deve essere supportato dal PC o dal palmare di terze parti.

→ Selezione e invio di biglietti da visita a PC o palmari (utilizzando icone)
→ Selezione e invio di biglietti da visita a PC o palmari (facendo clic con il pulsante destro del mouse)
→ Invio di biglietti da visita personali
→ Ricezione di biglietti da visita da terzi
→ Scambio di biglietti da visita

Procedura

■Selezione e invio di biglietti da visita a PC o palmari (utilizzando icone)

Selezionare il biglietto da visita che si desidera inviare tra tutti i biglietti da visita elettronici già ricevuti mediante scambi con la propria azienda o con altri contatti e quindi inviarlo a terzi.

  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Oggetti push]
    Nella finestra [Oggetti push] viene visualizzato l'elenco dei dispositivi.

    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
  4. Utilizzare il mouse per trascinare il biglietto da visita che si desidera inviare sull'icona di destinazione

    Il biglietto da visita viene inviato.

    Nota
    • Quando si invia un biglietto da visita, è possibile che sul dispositivo ricevente venga visualizzato un messaggio in cui viene chiesta l'autorizzazione a ricevere il biglietto. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.

    Se il biglietto da visita viene inviato correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota
    • I dati inviati vengono salvati in una cartella per lo scambio dei biglietti da visita nel dispositivo di destinazione.
    • È possibile configurare un'applicazione associata (Microsoft Outlook e così via) in modo tale che venga avviata automaticamente quando si riceve un biglietto da visita, per potere visualizzare i dati del biglietto.

      È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per configurare l'avvio automatico dell'applicazione.

■Selezione e invio di biglietti da visita a PC o palmari (facendo clic con il pulsante destro del mouse)

  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Fare clic con il pulsante destro del mouse sul biglietto da visita che si desidera inviare e quindi selezionarne il percorso da [a Bluetooth]

    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Cerca altri dispositivi].

      Una volta rilevati i dispositivi, viene visualizzato un messaggio. Selezionare il dispositivo di destinazione e fare clic su [Invia].

    Il biglietto da visita viene inviato.
    Nota

    • Quando si invia un biglietto da visita, è possibile che sul dispositivo ricevente venga visualizzato un messaggio in cui viene chiesta l'autorizzazione a ricevere i file. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.
      Se si utilizza l'utilità Bluetooth, viene visualizzato un messaggio.

    Se il biglietto da visita viene inviato correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota

    • I dati inviati vengono salvati in una cartella per lo scambio dei biglietti da visita nel dispositivo di destinazione.

■Invio di biglietti da visita personali

È possibile preparare il biglietto da visita di modo che riporti il proprio nome e altre informazioni, quali l'azienda e i numeri di telefono, per poterli inviare a terzi.

Nota
  • Usare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per configurare i dati da utilizzare per il biglietto da visita.
  • È possibile disporre di un solo biglietto da visita salvato come biglietto personale da inviare.
  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Oggetti push]
    Nella finestra [Oggetti push] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
  4. Fare clic con il pulsante destro del mouse sull'icona di destinazione e quindi fare clic su [Invia biglietto da visita a]
    Il biglietto da visita viene inviato.
    Nota
    • Quando si invia un biglietto da visita, è possibile che sul dispositivo ricevente venga visualizzato un messaggio in cui viene chiesta l'autorizzazione a ricevere i file. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.
      Se si utilizza l'utilità Bluetooth, viene visualizzato un messaggio.

    • I biglietti da visita inviati verranno salvati nella Posta in arrivo del destinatario.

    Se il biglietto da visita viene inviato correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio. Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota
    • I dati inviati vengono salvati in una cartella per lo scambio dei biglietti da visita nel dispositivo di destinazione.

■Ricezione di biglietti da visita da terzi

È possibile utilizzare il proprio PC per acquisire biglietti da visita da terzi.

  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetoothscambio di dati

  3. Fare doppio clic sull'icona [Oggetti push]
    Nella finestra [Oggetti push] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.

  4. Fare clic con il pulsante destro del mouse sull'icona della persona di cui si desidera acquisire il biglietto da visita e quindi fare clic su [Ricevi biglietto da visita da]
     Il biglietto da visita viene ricevuto.

    Nota
    • Quando si acquisisce un biglietto da visita, è possibile che sul dispositivo ricevente venga visualizzato un messaggio in cui viene chiesta l'autorizzazione a inviare i file. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.
      Se si utilizza l'utilità Bluetooth, viene visualizzato un messaggio.

    Se il biglietto da visita viene ricevuto correttamente, viene visualizzato un messaggio.
    Fare clic su [OK].

    Se la trasmissione non è riuscita, viene visualizzato un messaggio.
    Fare clic su [OK] per chiudere il messaggio e ripetere la procedura.

    Nota
    • I biglietti da visita elettronici ricevuti verranno salvati nella Posta in arrivo in Oggetti push.
      È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per impostare il percorso della cartella Posta in arrivo sul disco rigido.

■Scambio di biglietti da visita

È possibile scambiare contemporaneamente il proprio biglietto da visita con quello di un'altra persona.

  1. Accendere il PC o il palmare
    Prima di continuare, verificare che la connessione tramite tecnologia senza fili Bluetooth sia stata attivata.

  2. Aprire Scambio di dati Bluetooth
    Nota
    • Fare riferimento al Contenuto dell'utilità Bluetooth per informazioni su come avviare scambio di dati Bluetooth

  3. Fare doppio clic sull'icona [Oggetti push]
    Nella finestra [Oggetti push] viene visualizzato l'elenco dei dispositivi.
    Nota
    • Se il dispositivo desiderato non è visualizzato nell'elenco, verificare che il dispositivo sia stato acceso e quindi selezionare [Bluetooth]→[Ricerca dispositivi].
      Verrà eseguita la ricerca del dispositivo.
  4. Fare clic con il pulsante destro del mouse sull'icona della persona con la quale si desidera scambiare biglietti da visita, quindi fare clic su [Oggetti push]
    Verrà scambiato per primo il biglietto da visita della persona che ha eseguito il comando Scambia biglietto da visita.

    Nota
    • Quando si invia un biglietto da visita, è possibile che sul dispositivo ricevente venga visualizzato un messaggio in cui viene chiesta l'autorizzazione a ricevere i file. Il contenuto del messaggio varia a seconda del software installato nel dispositivo di destinazione; accertarsi pertanto di seguire le istruzioni fornite.
      Se si utilizza l'utilità Bluetooth, viene visualizzato un messaggio.

    Se il biglietto è stato inviato correttamente, viene visualizzato un messaggio di conferma.

    Nota
    • I biglietti da visita inviati verranno salvati nella Posta in arrivo del destinatario.

    Una volta terminato l'invio del proprio biglietto da visita, inizierà la ricezione del biglietto da visita dell'altra persona.
    Nota

    • Quando si sta per ricevere un biglietto da visita, è possibile che sul dispositivo dell'altra persona venga visualizzato un messaggio.
      Fare clic su [Sì] se si desidera autorizzare l'invio del biglietto da visita.

    Se il biglietto è stato ricevuto correttamente, viene visualizzato un messaggio di conferma.

    Nota
    • I biglietti da visita ricevuti verranno salvati nella Posta in arrivo in Oggetti push.
      È possibile utilizzare le impostazioni della scheda [Scambio di dati Bluetooth] del menu [Opzioni] per impostare il percorso della cartella Posta in arrivo sul disco rigido.


Utilizzo di una fotocamera compatibile con Bluetooth

Utilizzo di una fotocamera compatibile con la tecnologia senza fili Bluetooth [BIP]
Se si collega una fotocamera digitale compatibile con tecnologia senza fili Bluetooth al PC, è possibile azionare l'otturatore della fotocamera dal PC e trasmettere a quest'ultimo le immagini acquisite.

→ Collegamento della fotocamera
→ Acquisizione delle immagini
→ Visualizzazione delle immagini salvate nel PC

Collegamento della fotocamera

Per collegare la fotocamera al PC, utilizzare lo strumento Fotocamera remota dell'utilità Bluetooth.

Procedura
  1. Fare clic su [Start ]→[Tutti i programmi]→[Bluetooth]→[Fotocamera remota]
    Nota
    • In Windows 2000 fare clic su [Start]→[Programmi]→[Bluetooth]→[Fotocamera remota].

    Viene visualizzata la finestra [Fotocamera remota].

  2. Accendere la fotocamera e impostare la modalità di connessione tramite tecnologia senza fili Bluetooth
    Nota
    • Il funzionamento delle varie fotocamere varia a seconda del produttore e del modello utilizzato. Fare riferimento al manuale delle istruzioni per informazioni sul funzionamento della fotocamera.
  3. Fare clic su [Ricerca fotocamera...]

    La fotocamera viene rilevata e ne viene visualizzata l'icona.

  4. Fare clic con il pulsante destro del mouse sull'icona della fotocamera, quindi fare clic su [Connetti].

    La fotocamera viene collegata e le immagini della fotocamera vengono visualizzate sullo schermo.

Acquisizione di immagini

Portando il cursore del mouse sull'immagine sullo schermo viene visualizzata la finestra della fotocamera.
È possibile azionare la fotocamera da questa finestra.

Procedura

■Acquisizione di un'immagine singola

  1. Fare clic sul pulsante [image] nella finestra operativa.
    Un'immagine singola verrà acquisita e inviata al PC.

■Acquisizione di più fotogrammi consecutivi
  1. Fare clic sul pulsante [image] nella finestra operativa
    Una serie di immagini verrà acquisita e inviata al PC.

    Nota
    • Non è possibile utilizzare l'otturatore della fotocamera remota mentre la fotocamera è collegata al PC.
    • Il numero di immagini acquisite in successione può essere impostato su un numero compreso tra 2 e 16
      1. Nella finestra [Fotocamera remota] fare clic su [Bluetooth]→[Proprietà]→[Impostazioni immagini consecutive]

        Viene visualizzata la finestra [Modifica numero delle immagini consecutive]
      2. Fare clic sui pulsanti [<][>] per selezionare il numero di immagini consecutive da acquisire
    Importante
    • Le immagini vengono non solo inviate al PC, ma anche salvate nella memoria della fotocamera.
      Quando si acquisisce un numero elevato di immagini, tenere presente la quantità di memoria rimasta.
    • I file delle immagini ad alta risoluzione sono generalmente di grandi dimensioni e il loro trasferimento al PC può richiedere parecchio tempo.
Visualizzazione di immagini salvate nel PC

Durante la configurazione iniziale viene creata una cartella per la fotocamera remota nella cartella Bluetooth in Documenti. All'interno viene creata una cartella con il nome della fotocamera, nella quale verranno salvate le immagini.
Fare clic sul pulsante [Esplora] nella finestra [Fotocamera remota] per visualizzare la cartella nella quale sono state salvate le immagini.

Nota
  • In Windows XP viene creata una cartella per la fotocamera remota nella cartella Bluetooth in Documenti.


Sincronizzazione delle informazioni utilizzando ActiveSync

Sincronizzazione delle informazioni utilizzando ActiveSync[SPP]

Nella presente sezione viene descritta la procedura per sincronizzare le informazioni del proprio palmare (calendari, contatti, posta in arrivo) con il PC utilizzando Microsoft ActiveSync.
Quando si esegue la connessione tramite tecnologia senza fili Bluetooth anziché con un cavo standard, è sempre possibile sincronizzare i dati senza doversi preoccupare di collegare il cavo.

→ Connessione utilizzando ActiveSync
→ Relazione tra ActiveSync e il palmare
→ Termine della connessione ActiveSync
→ Annullamento di una relazione

Importante
  • Utilizzare ActiveSync v.3.7 o versione successiva. Prima di eseguire la connessione tramite tecnologia senza fili Bluetooth, stabilire anche una relazione tra i dispositivi utilizzando un collegamento USB o a infrarossi.
  • Per istruzioni su come utilizzare l'applicazione, consultare la Guida in linea di ActiveSync o gli altri manuali.
  • Inoltre è necessario installare Microsoft Outlook 2002 o un altro strumento di pianificazione.
  • Viene descritta la procedura operativa associata a Windows XP e Windows 2000.
Connessione utilizzando ActiveSync

Per stabilire una connessione, è necessario configurare sia il PC che il palmare.

■Preparazione del PC

Procedura
  1. Sul PC fare clic su [Start]→[Tutti i programmi]→[Microsoft ActiveSync]

    Viene visualizzata la finestra di apertura di ActiveSync.
    Nella spiegazione riportata di seguito si presuppone che non siano state stabilite connessioni ActiveSync con altri dispositivi.

  2. Fare clic su [File]→[Impostazioni di connessione]

    Viene visualizzata la finestra [Impostazioni di connessione].

  3. Selezionare la casella di controllo [Consenti connessione cavo seriale o infrarossi a questa porta COM] e quindi selezionare COM7.
    Nota
    • Nell'impostazione standard la porta è configurata su COM7 (vedere i punti (3) e (4) della procedura Preparazione del palmare riportata di seguito). Se si utilizza una porta diversa, cambiare anche il numero della porta selezionata in questa finestra.

■Preparazione del palmare

Procedura
  1. Scegliere l'icona della tecnologia senza fili Bluetooth posta nell'angolo inferiore destro dello schermo
    Importante
    • La procedura di connessione potrebbe essere diversa a seconda del produttore o del modello di palmare utilizzato. Per ulteriori dettagli consultare il manuale del dispositivo.

    Viene visualizzata la finestra [Impostazioni Bluetooth].
    Se non è stato registrato alcun dispositivo dotato di tecnologia senza fili Bluetooth, viene visualizzato il messaggio che conferma che la connessione non è stata registrata.

    Scegliere [OK] per chiudere il messaggio.

  2. Fare doppio clic su [Strumenti]→[Ricerca unità periferiche]

    Viene eseguita la ricerca di altri dispositivi.

  3. Toccare e tenere premuta l'icona del PC di destinazione e quindi selezionare [Aggiorna servizio]

    Viene eseguita la ricerca dei servizi e viene quindi visualizzato un elenco dei nomi dei servizi e il loro stato di connessione nella parte inferiore della finestra.

  4. Toccare e tenere premuto COM7 nell'elenco dei nomi dei servizi e quindi selezionare Registrazione ActiveSync.

  5. Scegliere [OK] nella finestra con il messaggio di conferma

    Verrà iniziata una connessione ActiveSync.
Relazione tra ActiveSync e un palmare

Una volta stabilita correttamente la connessione con il palmare, l'applicazione ActiveSync nel PC avvia la procedura per stabilire una relazione con il palmare.
Questa procedura di configurazione consente la sincronizzazione dei dati tra il PC e il palmare.

Procedura
  1. Nella finestra [New Partnership (Set Up a Partnership)] selezionare la casella di controllo Standard partnership e quindi fare clic su [Avanti]

    Viene visualizzata la finestra [New Partnership (Specify Data Synchronisation Method)].

  2. Selezionare Synchronise with this PC e quindi fare clic sul pulsante [Avanti]

    Viene visualizzata la finestra [New Partnership (Select Synchronisation Settings)].

  3. Selezionare il tipo di informazioni da sincronizzare tra il PC e il palmare e quindi fare clic su [Avanti]

    Viene visualizzata la finestra [New Partnership (Completing Setup)].

  4. Fare clic su [Fine]

    Quando si fa clic su [Fine], ha inizio la sincronizzazione dei dati.

    [Conferma della modifiche]

                        ↓
                    (Processo di sincronizzazione)
                        ↓

    [Sincronizzazione completata]

    Mentre la connessione ActiveSync è attiva, la sincronizzazione verrà eseguita tutte le volte che vengono scambiati dati tra il PC e il palmare.

    Una volta stabilita una relazione, tutte le volte che si avvia il PC (e il palmare) viene avviata una connessione tramite tecnologia senza fili Bluetooth e i dati verranno sincronizzati.
Termine della connessione ActiveSync

Seguire la procedura riportata di seguito relativa al palmare se si desidera terminare la connessione ActiveSync manualmente.

Procedura
  1. Toccare e tenere premuto COM7 nella finestra [Impostazioni Bluetooth] e selezionare [ActiveSync Release]
Annullamento di una relazione

Seguire la procedura riportata di seguito nella finestra ActiveSync del PC se si desidera annullare la relazione tra il PC e il palmare.

Procedura
  1. Fare clic su [File]→Delete partnership

    Quando viene visualizzato il messaggio di conferma, fare clic su [Sì].
    Nota
    • Se si desidera creare un'altra connessione ActiveSync, è necessario ripetere la procedura soprariportata per ristabilire la relazione.


Utilizzo di cuffie o dispositivi viva voce per la comunicazione

Utilizzo di cuffie o dispositivi viva voce per la comunicazione [HSP/HFP]
In questa sezione viene illustrato l'utilizzo di cuffie o dispositivi viva voce compatibili con la tecnologia senza fili Bluetooth per comunicare (partecipare a chat) utilizzando Microsoft NetMeeting o altri software.

- Registrazione di cuffie o dispositivi viva voce
- Connessione di cuffie o dispositivi viva voce
- Disconnessione di cuffie o dispositivi viva voce

Registrazione di cuffie o dispositivi viva voce
Procedura
  1. Accendere le cuffie o il dispositivo viva voce

    Dopo avere acceso le cuffie o il dispositivo viva voce, impostarne la modalità in modo da attivare la connessione Bluetooth.
    Importante
    • La procedura di attivazione delle cuffie e del dispositivo viva voce può essere diversa a seconda del produttore e del modello.
      Per informazioni dettagliate sul funzionamento del dispositivo consultare la guida dell'utente.
  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi fare clic su [Definizione guidata nuova connessione]
    Nota
    • In alternativa, è possibile scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi scegliere [Nuova connessione] nella finestra [Impostazioni Bluetooth] visualizzata.

    Viene visualizzata la schermata [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata l'opzione [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Il dispositivo locale sta cercando i dispositivi Bluetooth)].

    Una volta completata la ricerca del dispositivo, viene visualizzata la schermata [Definizione guidata nuova connessione (Selezionare un dispositivo)].

    4. Nota
    • Se non è possibile configurare il dispositivo in Modalità semplificata, utilizzare in alternativa la Modalità personalizzata.
    • Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Opzioni] > [Assistente] per impostare la Modalità semplificata. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (vengono saltati i passaggi 4, 6, 7 e 8).
      • In base alla versione dell'utilità Bluetooth, la modalità semplificata extra potrebbe non essere supportata.

  4. Selezionare le cuffie o il dispositivo viva voce utilizzati nell'elenco dei dispositivi, quindi fare clic su [Avanti]

  5. Rispondere con le cuffie

    Se il servizio è stato rilevato correttamente, viene visualizzata una schermata indicante che è in corso la connessione con le cuffie e viene udito un segnale acustico proveniente dalle cuffie stesse.

    Premere l'interruttore delle cuffie.
    Importante
    • La procedura di attivazione delle cuffie può essere diversa a seconda del produttore e del modello.
      Per informazioni dettagliate sul funzionamento del dispositivo consultare la guida dell'utente.

    Viene visualizzata la schermata [Definizione guidata nuova connessione] per la configurazione della connessione al circuito vocale, che consente di eseguire la configurazione del dispositivo.

    Nota
    • Se si esegue la connessione delle cuffie per la prima volta o se vi sono altri dispositivi audio non ancora registrati, viene visualizzata la schermata [Installazione guidata nuovo hardware] per l'installazione del driver.

      Se sono già stati registrati altri dispositivi audio (cioè se il driver è già stato installato), è possibile passare al punto 9 senza dovere installare il driver.

    • La procedura non si applica ai dispositivi viva voce.
  6. Fare clic su [Avanti]

    Viene visualizzata la schermata [Installazione hardware].

  7. Fare clic su [Continua]

    Viene visualizzata automaticamente la schermata mostrata di seguito. Ignorarla e fare clic su [Continua].

    Viene visualizzata l'ultima schermata della procedura di installazione, [Installazione guidata nuovo hardware (Completamento dell'installazione guidata nuovo hardware in corso)].

  8. Fare clic sul pulsante [Fine]

    Una volta che l'installazione dei driver è completa, fare clic sul pulsante [Fine].

    I dati di configurazione verranno registrati e nella finestra [Impostazioni Bluetooth] verrà visualizzata un'icona.

Connessione di cuffie e dispositivi viva voce

È possibile eseguire la connessione delle cuffie e del dispositivo viva voce da un'icona registrata in [Impostazioni Bluetooth].

Importante
  • Prima di eseguire la connessione delle cuffie, verificare che il dispositivo sia acceso e attivato per la connessione tramite tecnologia senza fili Bluetooth.
    • Prima di connettere le cuffie o i dispositivi viva voce al PC, verificare che le applicazioni audio elencate di seguito siano chiuse:
    • Windows Media Player, BeatJam, InterVideo WinDVD e altri software di riproduzione audio/video
    • Windows Messenger e altri software per eseguire conversazioni tramite Internet
    Se si desidera utilizzare uno di questi software, terminare la connessione delle cuffie o dei dispositivi viva voce prima di avviare l'applicazione.
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona delle cuffie e dei dispositivi viva voce, quindi fare clic su [Connetti].

  2. Rispondere con le cuffie

    Viene visualizzata una schermata indicante che è in corso la connessione con le cuffie e viene udito un segnale acustico proveniente dalle cuffie stesse.
    Premere l'interruttore delle cuffie.

    Se la connessione è stata stabilita correttamente, l'icona cambia per indicare il nuovo stato.

    Nota
    • La procedura non si applica al dispositivo viva voce.

    3. È ora possibile avviare il software di comunicazione tramite Internet e di riconoscimento vocale e utilizzare le cuffie.
Disconnessione di cuffie o dispositivi viva voce

Per terminare la connessione delle cuffie o dei dispositivi viva voce, attenersi alla procedura indicata di seguito.

Procedura
  1. Nella schermata [Impostazioni Bluetooth] fare clic con il pulsante destro del mouse sull'icona delle cuffie, quindi fare clic su [Disconnetti].

    Viene visualizzato un messaggio di conferma della disconnessione. Fare clic su [Sì].
    L'icona nella schermata [Impostazioni Bluetooth] assume l'aspetto mostrato di seguito, per indicare l'avvenuta disconnessione del dispositivo.


Rendere un dispositivo non disponibile per altri utenti
Per motivi di sicurezza, è possibile fare in modo che un dispositivo non sia disponibile ad altri utenti. Di seguito viene descritta la procedura per eseguire questa operazione.
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, scegliere [Opzioni], quindi selezionare la scheda [sicurezza].

    Viene visualizzato il [livello di sicurezza Bluetooth].

  2. Selezionare [Livello personalizzato...] in [Livello di sicurezza Bluetooth] nella scheda [sicurezza].

  3. Selezionare [Non ritrovabile] in Modalità in [Impostazioni di sicurezza]

    Adesso il dispositivo non può essere rilevato da altri utenti, anche se questi eseguono la ricerca di altri dispositivi.
Nota
  • Gli altri dispositivi possono connettersi a un dispositivo che si trova in modalità non rilevabile.
    Per impedire la connessione di altri dispositivi selezionare Connessione negata.

Argomenti correlati: Gestione Bluetooth


Cifratura del contenuto delle trasmissioni
Poiché la tecnologia senza fili Bluetooth non necessita di cavi, è possibile che le trasmissioni vengano intercettate da terze parti.
Per rendere il contenuto indecifrabile a chiunque lo intercetti è possibile cifrarlo.
Importante
  • La cifratura non garantisce la protezione totale delle trasmissioni. L'utente deve pertanto essere consapevole che la trasmissione dei dati avviene sempre con certo margine di rischio.
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, scegliere [Opzioni], quindi selezionare la scheda [sicurezza].

    Viene visualizzato il [livello di sicurezza Bluetooth].

  2. Selezionare [Livello personalizzato...] in [Livello di sicurezza Bluetooth] nella scheda [sicurezza].

  3. Selezionare Sicurezza forzata a livello di collegamento (autenticazione e crittografia) in [Sicurezza forzata a livello di collegamento] in [Impostazioni di sicurezza]

    Adesso il dispositivo potrà essere crittografato da altri utenti, anche quando sono connessi ad altri dispositivi.
    4. Nota
    • Una volta configurata la modalità di sicurezza, quando si connette un dispositivo per la prima volta viene visualizzata una finestra per l'immissione del codice Bluetooth (PIN).
      Immettere il codice Bluetooth e fare clic su [OK].
    • La finestra di inserimento del codice Bluetooth non viene visualizzata se il dispositivo è stato già connesso in precedenza.

      Argomenti correlati: Gestione Bluetooth


Modifica della connessione predefinita

Per connessione predefinita si intende la connessione di accesso remoto che è stata configurata per le connessioni eseguite tramite Internet.
Se sono state registrate più connessioni, è possibile modificare la connessione predefinita mediante la procedura descritta di seguito.

Procedura
  1. Avviare Internet Explorer

  2. Fare clic su [Strumenti]→[Opzioni Internet...]

    Viene visualizzata la finestra [Opzioni Internet].

  3. Fare clic sulla scheda [Connessioni]

    Modificare le impostazioni in modo che, ad esempio, venga sempre composto il numero corrispondente a Milano A quando si desidera stabilire una connessione a Internet.

  4. Selezionare Utilizza sempre la connessione remota predefinita

  5. Fare clic su Milano A, quindi fare clic sul pulsante [Predefinita]

    Milano A viene impostata come connessione predefinita.
Nota
  • In alternativa, per eseguire la connessione a Internet tramite la rete LAN all'interno di un'azienda o di un ambiente in cui è possibile accedere alla rete LAN, selezionare Non utilizzare mai connessioni remote se si dispone di una configurazione di accesso remoto che non si desidera utilizzare automaticamente.
  • Quando la connessione a Internet viene stabilita tramite rete LAN, è necessario specificare le impostazioni LAN facendo clic sul pulsante [Impostazioni LAN...].


Invio di biglietti da visita elettronici da Outlook

In questa sezione viene spiegato come inviare biglietti da visita elettronici con Microsoft Outlook
Nota
  • La procedura seguente si riferisce a Microsoft Outlook 2002 o versione successiva e potrebbe essere diversa se si utilizzano altre versioni del software.
Invio di biglietti da visita elettronici

È possibile inviare biglietti da visita elettronici direttamente dalla finestra Contatti di Outlook.

Procedura
  1. Avviare Microsoft Outlook, quindi aprire la finestra Contatti

  2. Fare doppio clic sul contatto di cui si desidera inviare le informazioni sotto forma di biglietto da visita
    Vengono visualizzate le informazioni relative al contatto selezionato.

  3. Fare clic su [a Bluetooth] nella barra degli strumenti

    Viene visualizzato l'elenco di dispositivi.

    Nota
    • Se il pulsante [a Bluetooth] non è disponibile nella barra degli strumenti, vedere la sezione seguente Installazione della funzionalità di invio dei biglietti da visita in Outlook come componente aggiuntivo e modificare le impostazioni come suggerito.
  4. Selezionare la destinazione per i biglietti da visita, quindi fare clic su [Invia]

    Nota
    • Se il dispositivo di destinazione non compare nell'elenco, fare clic sul pulsante [Ricerca dispositivi] per rilevarlo.

    Il biglietto da visita viene inviato.

    Nota
    • Se la trasmissione non è stata eseguita correttamente, provare a inviare di nuovo i dati dopo avere controllato lo stato operativo del dispositivo di destinazione (stato alimentazione, impostazioni di sicurezza e così via).
■Installazione della funzionalità di invio dei biglietti da visita in Outlook come componente aggiuntivo

È possibile installare una delle funzioni dell'utilità Bluetooth in Outlook come componente aggiuntivo che consente di inviare biglietti da visita dalla barra degli strumenti di Outlook.
Procedura

  1. Avviare Outlook in modalità Amministratore

    Fare clic con il pulsante destro del mouse su [Icona di Outlook] in Avvio rapido e scegliere [Esegui come amministratore...].
    Nella finestra di dialogo Controllo account utente visualizzata, fare clic su [Continua].

    Chiudere l'applicazione se non è eseguita in modalità Amministratore.

  2. Fare clic su [Strumenti]→[Opzioni] in Outlook

    Viene visualizzata la finestra di dialogo [Opzioni].

  3. Fare clic sulla scheda [Altro] e quindi sul pulsante [Opzioni avanzate...] nel riquadro [Generale]

    Viene visualizzata la finestra di dialogo [Opzioni avanzate].

  4. Fare clic sul pulsante [Componenti aggiuntivi COM]

    Viene visualizzata la finestra di dialogo [Componenti aggiuntivi]

  5. Fare clic sul pulsante [Aggiungi…]

    Viene visualizzata la finestra di dialogo [Inserisci componente aggiuntivo].

  6. Selezionare "TosBTAddin.dll" e fare clic su [OK]
    Nota
    • TosBTAddin.dll è memorizzato nel disco rigido in
      C:\Programmi\Toshiba\Bluetooth Toshiba Stack\LANG\ITA
  7. Chiudere e riavviare normalmente Oulook (non in modalità Amministratore)

    La procedura è completata.

Procedura (Windows XP e Windows 2000)
  1. In Outlook fare clic su [Strumenti]-[Opzioni...]

     Viene visualizzata la finestra [Opzioni].

  2. Selezionare la scheda [Altro], quindi fare clic sul pulsante [Opzioni avanzate...] nel riquadro Generale
    Viene visualizza la finestra di dialogo [Opzioni avanzate]

  3. Fare clic sul pulsante [Componenti aggiuntivi COM...]

    Viene visualizzata la finestra di dialogo [Componenti aggiuntivi COM].

  4. Fare clic su [Aggiungi...]

    Viene visualizzata la finestra di dialogo [Inserisci componente aggiuntivo].

  5. Selezionare TosBTAddin.dll e fare clic su [OK]
    Nota
    • TosBTAddin.dll è memorizzato nel seguente percorso nel disco rigido.
      C:\Programmi\Toshiba\Bluetooth Toshiba Stack

  6. Verificare che la voce per inviare a dispositivo Bluetooth sia visualizzata nell'elenco affiancato da un segno di spunta, quindi fare clic su [OK]

    La procedura di installazione del componente aggiuntivo è completata.


Creazione manuale di una porta COM Bluetooth virtuale

Affinché un PC possa connettersi e comunicare con un dispositivo dotato di tecnologia senza fili Bluetooth, viene creato un gateway per lo scambio dei dati tra i due dispositivi. Il gateway è altrimenti noto come porta (o porta COM virtuale).

Poiché a ciascun dispositivo viene assegnata una porta COM virtuale, è possibile ottenere comunicazioni perfette anche quando si utilizzano contemporaneamente più dispositivi.

Se si utilizza l'utilità Bluetooth, al momento della configurazione viene creata automaticamente una porta COM virtuale; se necessario, è tuttavia possibile creare le porte COM virtuali manualmente.
Nota
  • Per utilizzare COM locale Bluetooth, Gestione Bluetooth deve essere attivo.
Client e server

Quando si eseguono comunicazioni tramite tecnologia senza fili Bluetooth, tra i dispositivi esiste sempre una relazione client/server. Un client è un dispositivo che invia determinate richieste a un altro dispositivo, mentre un server è un dispositivo che fornisce un servizio in risposta alle richieste ricevute da un altro dispositivo.

Ad esempio, quando un PC invia un comando di stampa a una stampante senza fili, il PC agisce da client e la stampante da server.
Quando i file memorizzati nel PC vengono trasferiti nel palmare o in un altro dispositivo mediante un protocollo di trasferimento dei file, il PC agisce da server e il palmare da client.

Le porte COM virtuali possono essere create sia per i client, sia per i server.
  • Porta COM virtuale Bluetooth per un client
    Porta COM virtuale utilizzata quando il dispositivo agisce da client.

  • Porta COM virtuale Bluetooth per un server
    Porta COM virtuale utilizzata quando il dispositivo agisce da server.
Creazione di una porta COM virtuale

Di seguito viene descritta la procedura per la creazione delle porte COM virtuali.
Procedura
  1. Selezionare [Start]→[Pannello di controllo] e fare doppio clic sull'icona [Hardware e suoni]

    Nota
    • Se Windows 2000 è in esecuzione e si utilizza la visualizzazione classica del Pannello di controllo, andare al punto 2.
    • In Windows XP, fare doppio clic sull'icona [Stampanti e altro hardware].

  2. Fare doppio clic sull'icona [COM locale Bluetooth]

    Viene visualizzata la finestra principale di COM locale Bluetooth.
    Nota
    • Anche quando il Pannello di controllo è in visualizzazione classica, è sufficiente fare clic sull'icona [COM locale Bluetooth].
    • In Windows 2000 non esistono diversi formati di visualizzazione.

  3. Fare clic su [Aggiungi...]

    Viene visualizzata la finestra [Installazione guidata porta COM locale Bluetooth], nella quale è possibile creare una porta COM virtuale.

    Iniziare da questa finestra a creare la porta COM virtuale Bluetooth sia per un server, sia per un client.

    → Creazione di una porta COM virtuale Bluetooth per un client
    → Creazione di una porta COM virtuale Bluetooth per un server
Eliminazione di una porta COM virtuale

Seguire la procedura descritta di seguito per eliminare una porta COM virtuale.
Nota
  • È possibile eliminare solo le porte COM virtuali create con l'utilità COM locale Bluetooth.
  1. Selezionare la porta da eliminare nella finestra [COM locale Bluetooth], quindi fare clic su [Elimina]

    Viene visualizzato un messaggio di conferma dell'eliminazione della porta.

  2. Fare clic su [Sì]

    La porta verrà eliminata.

  3. Fare clic su [OK]


Impostazioni Bluetooth

In questa sezione vengono fornite informazioni dettagliate sulla Finestra [Impostazioni Bluetooth].
Finestra principale

Menu

·Menu [Bluetooth]

Voce | Descrizione
Aggiungi nuova connessione | Visualizza la finestra Definizione guidata nuova connessione che consente di ricercare nuovi dispositivi.
Connetti | Connette il dispositivo selezionato.
Disconnetti | Disconnette il dispositivo selezionato.
Dettaglio... | Visualizza informazioni dettagliate sul dispositivo selezionato.
Elimina | Elimina il dispositivo selezionato.
Crea collegamento sul desktop | Crea un'icona di collegamento per il dispositivo selezionato sul desktop.
Rinomina | Modifica il nome del dispositivo selezionato.
Cambia icona | Modifica l'icona del dispositivo selezionato.
Opzioni | Visualizza la finestra [Opzioni] che consente di impostare le proprietà facoltative.
Esci | Chiude la finestra [Impostazioni Bluetooth].

·Menu [Visualizza]

Voce | Descrizione
Icone grandi | Modifica la visualizzazione delle icone di un dispositivo.
Icone piccole
Elenco
Dettagli

·Menu [?]

Voce | Descrizione
? | Visualizza la Guida in linea dell'utilità Bluetooth.
Informazioni su... | Visualizza le informazioni sulla versione di Impostazioni Bluetooth.
Elenco dei dispositivi

Visualizza l'elenco dei dispositivi registrati in [Impostazioni Bluetooth].

Nota
  • È possibile fare doppio clic sull'icona registrata e scegliere [Dettagli] - [Opzioni] - [Esegui applicazione una volta stabilita la connessione]. L'opzione risulta utile per la connessione tramite Bluetooth.

Pulsanti funzione
Voce | Descrizione
Nuova connessione | Apre la finestra [Definizione guidata nuova connessione].
Dettaglio... | Mostra i dettagli del dispositivo selezionato.
Elimina | Elimina il dispositivo selezionato.


Connessione ai dispositivi Bluetooth in un unico passaggio

Connessione dei dispositivi dotati di tecnologia senza fili Bluetooth in un unico passaggio

Creazione di un collegamento

Se si è creata un'icona di collegamento sul desktop, è possibile stabilire con facilità la connessione a un dispositivo registrato utilizzando le impostazioni Bluetooth senza dovere visualizzare la finestra [Impostazioni Bluetooth].

Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth]
    Nota
    • In alternativa è possibile fare clic su [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth].

    Viene visualizzata la finestra [Impostazioni Bluetooth] in cui è possibile creare un collegamento denominato Mouse Bluetooth.

  2. Fare clic con il pulsante destro del mouse sull'icona di registrazione del mouse, quindi fare clic su [Crea collegamento sul desktop]
Sul desktop viene visualizzata l'icona del collegamento del mouse.

■Come stabilire una connessione tramite il collegamento
  1. Fare doppio clic sull'icona di registrazione del mouse sul desktop

    Viene visualizzata la finestra [Impostazioni Bluetooth].

  2. Accendere il mouse, impostare la modalità di connessione Bluetooth, quindi fare clic su [OK] nella finestra [Impostazioni Bluetooth].

    Il mouse viene connesso.


Connessione manuale a un dispositivo Bluetooth

Connessione manuale a un dispositivo con tecnologia senza fili Bluetooth

Dopo avere impostato la prima volta una tastiera o un mouse (profilo HID), una stampante (profili HCRP o SPP) o un altro dispositivo, le successive connessioni verranno stabilite automaticamente ogni volta che si aziona il dispositivo, si stampa un documento dal PC o si svolgono operazioni simili.

Se la connessione non viene ristabilita correttamente, ristabilirla manualmente attenendosi alla seguente procedura.

Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth]
    Nota
    • In alternativa fare clic su [Start]→[Tutti i programmi]→[Bluetooth]→[Impostazioni Bluetooth].

    Viene visualizzata la finestra [Impostazioni Bluetooth] in cui è possibile connettere un mouse manualmente.

  2. Fare clic con il pulsante destro del mouse sull'icona di registrazione del mouse, quindi fare clic su [Connetti]

    Viene visualizzata la finestra [Impostazioni Bluetooth].

  3. Accendere il mouse, impostare la modalità di connessione Bluetooth, quindi fare clic su [OK] nella finestra [Impostazioni Bluetooth].

    Il mouse viene connesso.

    Nota
    • Per disconnettere manualmente un dispositivo, fare clic con il pulsante destro del mouse sulla relativa icona e fare clic su [Disconnetti].

      Quando viene visualizzato un messaggio, fare clic su [Sì].


Modifica di un'icona di connessione
L'icona di un dispositivo registrato nella finestra [Impostazioni Bluetooth] può essere modificata.
Procedura

  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth]

    Nota
    • In alternativa fare clic su [Start]→[Tutti i programmi]→[Bluetooth]→[Impostazioni Bluetooth].

    Viene visualizzata la finestra [Impostazioni Bluetooth]. Provare a questo punto a modificare l'icona selezionata per il dispositivo portatile.

  2. Fare clic con il pulsante destro del mouse sull'icona del dispositivo portatile, quindi fare clic su [Cambia icone]

    Viene visualizzato un elenco delle icone disponibili.
  3. Selezionare l'icona [image], quindi fare clic su [OK]

    Viene visualizzata la nuova icona.


Modifica del nome di un'icona di connessione
Il nome dell'icona di un dispositivo registrato nella finestra [Impostazioni Bluetooth] può essere modificato.
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Impostazioni Bluetooth]
    Nota
    • In alternativa fare clic su [Start]→[Tutti i programmi]→[Bluetooth]→[Impostazioni Bluetooth].

    Viene visualizzata la finestra [Impostazioni Bluetooth]. Provare ora a modificare il nome dell'icona di connessione del dispositivo portatile in Pocket PC.

  2. Fare clic con il pulsante destro del mouse sul dispositivo portatile, quindi fare clic su [Rinomina]

    A questo punto è possibile immettere un nome.

  3. Digitare Pocket PC e premere [Invio]

    Viene visualizzato il nuovo nome.


Gestione Bluetooth

Bluetooth Manager

In questa sezione vengono fornite informazioni dettagliate sulle impostazioni di Bluetooth Manager.
Menu principale

Voce | Descrizione
Impostazioni Bluetooth | Apre la finestra [Impostazioni Bluetooth].
Assistente Bluetooth Avviare [Assistente Bluetooth].
Nota
  • In base alla versione dell'utilità Bluetooth, [Assistente Bluetooth] potrebbe non aprirsi.
Scambio di dati Bluetooth | Apre la finestra [Scambio di dati Bluetooth].
Trasferimento file senza fili | Apre la finestra [Trasferimento file senza fili].
Fotocamera remota | Apre la finestra [Fotocamera remota].
Assistente Skype Avvia l'[Assistente Skype].
Il menu viene visualizzato solo quando è stato registrato un dispositivo viva voce da utilizzare in combinazione con un'applicazione VoIP.
Nota
  • L'[Assistente Skype] potrebbe non essere visualizzato in alcuni computer o in alcune versioni dell'utilità Bluetooth.
Fotocamera remota | Apre la finestra [Fotocamera remota].
Aggiungi nuova connessione | Apre la finestra [Definizione guidata nuova connessione].
Opzioni Consente di verificare e modificare le impostazioni relative alla tecnologia senza fili Bluetooth sul dispositivo. Di seguito sono riportate le schede disponibili per questa opzione.

-Scheda [Generale]
-Scheda [Sicurezza]
-Scheda [Scambio di dati Bluetooth]
-Scheda [Altri]
-Scheda [Diagnostica]
- Scheda [Amm. IT]
-Scheda [Audio]
-Scheda [Assistente]
-Scheda [Windows 7]
Nota
  • La scheda [Amm. IT], la scheda [Audio] e la scheda [Windows 7] potrebbero non essere visualizzate in alcune versioni dell'utilità Bluetooth.
Disattiva la funzione Bluetooth Disattivare la tecnologia senza fili Bluetooth
(Disattivazione della funzione)
Importante
  • Non è possibile eseguire la connessione quando la tecnologia senza fili Bluetooth è disattivata. Se si desidera utilizzare questa funzione, fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni, quindi fare clic su [Attiva funzione Bluetooth].

    (Attivazione della funzione)

    Nota
    • Il menu [Disattiva/Attiva funzione Bluetooth] verrà visualizzato solo se l'ambiente del computer supporta l'applicazione.
    • La visualizzazione del menu può variare in base alla versione dell'utilità Bluetooth.
? Visualizza la Guida in linea dell'utilità Bluetooth.
Informazioni su... | Visualizza la versione dell'utilità Bluetooth.
Esci Chiude Bluetooth Manager.
Importante
  • Alla chiusura di Bluetooth Manager, le comunicazioni tramite tecnologia senza fili Bluetooth vengono disabilitate. Per utilizzare nuovamente la tecnologia senza fili Bluetooth, fare clic su [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth]. In Windows 2000, fare clic su [Start] > [Programmi] > [Bluetooth] > [Impostazioni Bluetooth].


Scambio di dati Bluetooth

In questa sezione vengono fornite informazioni dettagliate sulle impostazioni di Scambio di dati Bluetooth.

Finestra principale

Menu [Bluetooth]
Voce | Descrizione
Ricerca dispositivi | Rileva i dispositivi con tecnologia senza fili Bluetooth.
Opzioni | Visualizza il menu [Opzioni]. Selezionare la scheda [Sicurezza] → [Livello personalizzato] per [Sicurezza del servizio] e selezionare la scheda [Scambio di dati Bluetooth] → [Avanzate] per consentire le impostazioni dettagliate delle categorie collegate a Scambio di dati Bluetooth. -[Sicurezza del servizio] -Scheda [Trasferimento file] -Scheda [Oggetti push] -Scheda [Trasferimento immagine] -Scheda [Associa] -Scheda [Profilo preferito] -Scheda [Filtraggio schermo] -Scheda [WFTP]
? | Visualizza la Guida in linea dell'utilità Bluetooth.
Informazioni su | Visualizza le informazioni sulla versione.

Cartelle per lo scambio dei dati

Sono disponibili tre cartelle per lo scambio dei dati: Trasferimento immagine, Trasferimento file e Oggetti push.

Voce | Descrizione
 | Fare clic sull'icona per visualizzare l'elenco dei dispositivi. Posta in arrivo immagini è una cartella memorizzata nel PC e utilizzata per il trasferimento di immagini.
 | Fare clic sull'icona per visualizzare l'elenco dei dispositivi. Cartella condivisa è una cartella condivisa memorizzata nel PC e utilizzata per il trasferimento di file.
 | Fare clic sull'icona per visualizzare l'elenco dei dispositivi. Posta in arrivo è una cartella memorizzata nel PC e utilizzata per lo scambio di biglietti da visita elettronici.


Fotocamera remota

In questa sezione vengono fornite informazioni dettagliate sulle impostazioni di Fotocamera remota.

Finestra principale

Menu

■Menu [Bluetooth]
Voce | Descrizione
Ricerca dispositivo | Ricerca le fotocamere remote.
Proprietà [Filtro per il rilevamento del dispositivo]

L'applicazione potrebbe rilevare dispositivi che non sono fotocamere digitali, a seconda dei profili supportati da questi dispositivi.

Se si seleziona l'opzione Filtraggio libero, si aumentano le probabilità di rilevare dispositivi diversi da quelli desiderati.
Più si avvicina il dispositivo di scorrimento all'opzione Filtraggio preciso e più restrittivo sarà il criterio di rilevamento dei dispositivi, e di conseguenza diminuiranno le probabilità di rilevare dispositivi non desiderati.

Regolare il livello di filtraggio in base ai risultati della ricerca.

[Impostazioni immagini consecutive]

Consente di impostare il numero di immagini consecutive acquisite dalla fotocamera digitale (tra 2 e 16).

[Impostazioni dimensioni immagine catturata]

Prima di essere inviate al PC, le immagini sono convertite automaticamente nelle dimensioni specificate nella seguente finestra di dialogo, indipendentemente dalle dimensioni dell'immagine originale.

[Impostazioni Posta in arrivo]

Apre la finestra di dialogo Sfoglia per cartella che consente di selezionare la cartella nella quale si desidera salvare le immagini acquisite.
Esci | Chiude Fotocamera remota.

■Menu [Guida]
Voce | Descrizione
Informazioni sulla versione di Fotocamera remota | Visualizza le informazioni sulla versione di Fotocamera remota.
Elenco delle fotocamere

Viene visualizzato l'elenco delle fotocamere registrate come fotocamere remote.

Pulsante [Ricerca fotocamera...]

Fare clic su questo pulsante per ricercare le fotocamere remote.

Visualizzazione immagini

Vengono visualizzate le immagini trasferite dalla fotocamera remota al PC.

Pulsante [Esplora...]

Fare clic su questo pulsante per visualizzare le cartelle del disco rigido in cui sono state salvate le immagini trasferite nel PC.

Nota
  • Viene creata automaticamente una cartella in cui salvare le immagini.
Finestra operativa della fotocamera

Immagini della fotocamera

Le immagini vengono visualizzate così come sono viste attraverso l'obiettivo della fotocamera remota.

Fattore di ingrandimento

Le dimensioni della finestra operativa della fotocamera possono essere impostate su un valore compreso tra 100% (1x) e 300% (3x).

Importante
  • L'aumento delle dimensioni della finestra operativa limita la visualizzazione delle immagini e ha un effetto negativo su altre operazioni eseguite dal PC. Impostare il fattore di ingrandimento adatto per l'operazione che si intende eseguire.
Pulsante [Esplora...]

Fare clic su questo pulsante per visualizzare le cartelle del disco rigido in cui sono state salvate le immagini trasferite nel PC.

Pulsante otturatore (immagini consecutive)

Fare clic su questo pulsante per scattare il numero di fotografie specificato in [Impostazioni immagini consecutive] nel menu [Bluetooth] e inviarle al PC.

Pulsante otturatore (immagine singola)

Fare clic su questo pulsante per scattare una fotografia e inviarla al PC.


Dettagli su COM locale Bluetooth

COM locale Bluetooth

In questa sezione vengono fornite informazioni dettagliate sulle impostazioni di COM locale Bluetooth.

Finestra principale

Porta

Visualizza l'elenco delle porte configurate.

Descrizione

Visualizza la funzione di ciascuna porta.
Le porte visualizzate come Toshiba BT Port (COMxx) sono porte COM virtuali Bluetooth.

Titolare

Visualizza l'applicazione utilizzata per creare le porte COM.
Per le porte create mediante COM locale Bluetooth vengono visualizzate le seguenti informazioni.

Porta COM per client | COM locale - client:
Porta COM per server | COM locale - server [(nome del servizio fornito tramite la porta)]
Pulsanti funzione
Voce Descrizione
Aggiungi Avvia la procedura Installazione guidata porta COM locale Bluetooth
Nota
  • È possibile aggiungere fino a un massimo di 64 porte. Se le porte da 1 a 64 esistono già, non sarà possibile aggiungere altre porte.
Elimina Elimina la porta selezionata.
Nota
  • È possibile eliminare solo le porte COM create mediante COM locale Bluetooth.
OK

Fare clic su questo pulsante per confermare le impostazioni e chiudere la finestra COM locale Bluetooth.


Dettagli su COM locale Bluetooth

Trasferimento file senza fili

In questa sezione vengono fornite informazioni dettagliate sulle impostazioni di Trasferimento file senza fili.

Finestra principale

File/cartella

Visualizza l'elenco di file/cartelle da inviare.

Dispositivi ai quali è possibile inviare i dati/Dispositivo trasferimento: (Cronologia)

Visualizza gli altri dispositivi ai quali è possibile inviare file. I file verranno inviati ai dispositivi accanto ai quali compare un segno di spunta.

Nome
  Visualizza il nome dei dispositivi di destinazione.

Metodo di connessione
  Visualizza il metodo utilizzato per eseguire la connessione ad altri dispositivi.

Nota
  • Se un dispositivo al quale si desidera inviare dati non è elencato, è possibile fare clic sul pulsante [Cerca] per cercarlo.

  • Dispositivo trasferimento: (Cronologia) visualizza la cronologia dei dispositivi.

    • → "Scheda [WFTP]

    - La scheda [WFTP] potrebbe non essere visualizzata in alcune versioni dell'utilità Bluetooth.

    @

Pulsanti funzione
Voce | Descrizione
Aggiungi | Consente di aggiungere i file e/o le cartelle che si desidera inviare.
Elimina | Selezionare un file dall'elenco e fare clic sul pulsante Elimina per eliminarlo (cioè per non inviarlo).
Cerca | Cerca dispositivi con tecnologia senza fili Bluetooth.
Annulla | Chiude la finestra Trasferimento file senza fili.
Invia | Invia un file.


Risoluzione dei problemi

In questa sezione vengono descritte le possibili cause e le soluzioni di errori di configurazione e di funzionamento dei dispositivi dotati di tecnologia senza fili Bluetooth o altri problemi relativi al loro utilizzo.

Concetti di base

I concetti di base da tenere presente quando si utilizzano i dispositivi sono descritti nella sezione Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth. Se il problema dovesse rimanere irrisolto anche dopo avere letto questa sezione, consultare il seguente elenco ordinato per applicazione.

Risoluzione dei problemi per applicazione

  • Funzionamento generale dell'utilità Bluetooth

  • Utilizzo di una stazione modem senza fili

  • Utilizzo di un punto di accesso

  • Utilizzo di una stampante

  • Utilizzo di cuffie o dispositivi viva voce

  • Utilizzo di una tastiera o di un mouse

  • Utilizzo di una fotocamera

  • Utilizzo di un palmare

  • Utilizzo di un telefono cellulare

  • Invio di biglietti da visita elettronici da Outlook

  • Utilizzo di un dispositivo medico


Funzionamento generale dell'utilità Bluetooth
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.
Bluetooth Manager

Sulla barra delle applicazioni non viene visualizzata l'icona della tecnologia senza fili Bluetooth
  • Se sulla barra delle applicazioni non viene visualizzata l'icona della tecnologia senza fili Bluetooth, Bluetooth Manager non sarà attivo e non sarà possibile utilizzare le funzioni dell'utilità Bluetooth.
    Avviare le utilità come descritto di seguito per fare in modo che Bluetooth Manager venga avviato automaticamente e che siano disponibili tutte le funzioni.

    Impostazioni Bluetooth

    [Start] → [Tutti i programmi] → [Bluetooth] → [Impostazioni Bluetooth]
    (in Windows 2000)
    [Start] → [Programmi] → [Bluetooth] → [Impostazioni Bluetooth]

    Fotocamera remota

    [Start] → [Tutti i programmi] → [Bluetooth] → [Fotocamera remota]
    (in Windows 2000)
    [Start] → [Programmi] → [Bluetooth] → [Fotocamera remota]

    Trasferimento file senza fili

    [Start] → [Tutti i programmi] → [Bluetooth] → [Trasferimento file senza fili]
    (in Windows 2000)
    [Start] → [Programmi] → [Bluetooth] → [Trasferimento file senza fili]
Impostazioni Bluetooth

Quando si fa clic su [Nuova connessione] viene visualizzato il messaggio per avvertire che non è stato possibile attivare Bluetooth.
  • La comunicazione senza fili è disattivata.
    Attivarla.

Impossibile rilevare i dispositivi remoti
  • I dispositivi potrebbero essere impostati sulla modalità non rilevabile.
    Controllare le impostazioni di modalità per il dispositivo desiderato.

Impossibile rilevare i servizi di un dispositivo remoto
  • Il dispositivo remoto potrebbe utilizzare un profilo non supportato dall'utilità Bluetooth
    Controllare il profilo utilizzato dal dispositivo remoto.

  • I seguenti profili sono compatibili con [Impostazioni Bluetooth]:
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP e GAVDP.
    I dispositivi che non eseguono i profili elencati sopra non possono essere registrati mediante [Impostazioni Bluetooth].

Scambio di dati Bluetooth

Quando si cerca di inviare un file dal menu di scelta rapida visualizzato facendo clic con il pulsante destro del mouse, si verifica un errore.
  • Selezionare un file e farvi clic sopra con il pulsante destro del mouse, quindi scegliere il profilo da utilizzare (FTP o OPP) quando si fa clic su [Invia al dispositivo Bluetooth].
    Se il dispositivo di destinazione non supporta nessuno di questi profili, non sarà possibile inviare il file tramite il menu di scelta rapida.

    Il trasferimento non sarà possibile neanche se si invia un file mediante FTP a un dispositivo che supporta solo il profilo OPP.
    Se si riscontra tale problema, fare clic su [Bluetooth] → [Opzioni] → [scambio di dati Bluetooth] → [Avanzate] → [Profilo preferito] per configurare la modalità di trasferimento.

Impossibile aprire la cartella condivisa nel dispositivo di destinazione utilizzando [Trasferimento file].
  • Il dispositivo di destinazione potrebbe essere impostato su un determinato livello di sicurezza (modalità non collegabile e così via). Controllare le impostazioni di sicurezza del dispositivo di destinazione.
    Immettere la password, se richiesto.

Impossibile inviare o ricevere file tramite trascinamento della selezione con [Trasferimento file].
  • In Windows 7, quando si tenta di inviare o ricevere file tramite trascinamento della selezione, l'operazione non riesce.
    In tali casi, per eseguire il trasferimento fare clic con il pulsante destro del mouse.

Quando si tenta di inviare più file tramite trascinamento della selezione con [Trasferimento immagine], è possibile inviare un solo file.

  • In Windows 7, quando si tenta di inviare più file tramite trascinamento della selezione, viene inviato un solo file.
    In tali casi, per eseguire il trasferimento fare clic con il pulsante destro del mouse.

Fotocamera remota
  • Vedere Utilizzo di una fotocamera
COM locale Bluetooth

Impossibile aggiungere una porta
  • È possibile aggiungere massimo 64 porte COM virtuali. Se sono già state configurate 64 porte, non è possibile aggiungerne altre.


Utilizzo di una stazione modem senza fili
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare la stazione modem
  • Se la stazione modem è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non potrà essere rilevata.

Impossibile stabilire la connessione con la stazione modem
  • Se la stazione modem è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non sarà possibile collegarvi un altro dispositivo.

Immissione del codice Bluetooth non riuscita
  • Il codice Bluetooth (PIN) è costituito da una sequenza di caratteri alfanumerici in cui è rilevante la presenza di lettere maiuscole o minuscole.
    Se [BLOC MAIUSC] è attivato, potrebbe non essere possibile immettere il codice Bluetooth correttamente.

Impossibile stabilire la connessione con la linea telefonica
  • Verificare che il cavo del telefono sia collegato alla presa di corrente e al connettore LINE della stazione modem.
    Nota
    • Se il cavo del telefono non è stato inserito correttamente nella presa o è scollegato, i dati non potranno essere trasmessi correttamente.
    • Se il cavo è danneggiato, non sarà possibile eseguire la comunicazione. Sostituire il cavo.
  • Verificare che i due interruttori laterali nella parte inferiore dell'unità siano impostati rispettivamente su NORMAL e MODEM.

Impossibile connettersi a Internet
  • Il numero di telefono per la connessione (cioè il numero relativo al punto di accesso del provider di Internet) potrebbe essere errato. Verificare il numero di telefono.

  • L'ID utente e/o la password per il provider con cui si è sottoscritto il servizio potrebbero essere errati. Verificare l'ID utente e la password.
  • La connessione predefinita potrebbe essere stata configurata con impostazioni diverse. Impostare la connessione configurata per l'utilizzo del telefono cellulare come connessione predefinita.

  • Quando si esegue una telefonata dal centralino di un'impresa o da altri sistemi di smistamento telefonico, può essere necessario fare precedere il numero di telefono da uno 0. Verificare il tipo di linea telefonica utilizzato.

Impossibile inviare o ricevere fax
  • Dopo avere registrato la stazione modem senza fili come server fax, è necessario immettere le impostazioni del fax riportate nella finestra [Stampanti e fax] del Pannello di controllo.
    Per informazioni sulla procedura di configurazione consultare Utilizzo di una stazione modem per trasmissioni fax.

  • Il numero di telefono del fax di destinazione potrebbe essere errato. Verificare il numero di telefono.

  • Se in Impostazioni connessione automatica COM la connessione COM è stata disattivata, la connessione al modem non verrà stabilita automaticamente. Connettersi al modem manualmente.

  • Quando si esegue una telefonata dal centralino di un'impresa o da altri sistemi di smistamento telefonico, può essere necessario fare precedere il numero di telefono da uno 0. Verificare il tipo di linea telefonica utilizzato.

  • Il servizio fax potrebbe non essere stato abilitato per l'invio (o la ricezione).
    Verificare le impostazioni in base alla procedura riportata di seguito.

    1. Fare clic su [Stampanti] nel Pannello di controllo e fare clic con il pulsante destro del mouse sull'icona [Fax], quindi scegliere [Proprietà]

      Viene visualizzata la finestra [Proprietà fax].
      Nota
      • In Windows XP, questa finestra è denominata [Stampanti e fax].

    2. Selezionare la scheda [Periferiche], quindi fare clic con il pulsante destro del mouse sul modem che si desidera utilizzare e scegliere [Proprietà]

    3. Selezionare la scheda [Invio] e verificare che l'opzione Abilita periferica per l'invio sia selezionata

    4. Selezionare la scheda [Ricezione] e verificare che l'opzione Abilita periferica per la ricezione sia selezionata quando si desidera ricevere fax

    5. Fare clic su [OK]


Utilizzo di un punto di accesso
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare il punto di accesso
  • Se il punto di accesso è già connesso a un altro dispositivo e viene utilizzato da tale dispositivo, non potrà essere rilevato neanche eseguendo una ricerca.

Impossibile stabilire la connessione con il punto di accesso
  • Se il punto di accesso è già connesso a un altro dispositivo e viene utilizzato da tale dispositivo, non sarà possibile connettervi un altro dispositivo.

Impossibile stabilire la connessione con la rete LAN
  • Il cavo LAN potrebbe non essere collegato correttamente al punto di accesso. Verificare lo stato della connessione.
    Nota
    • Se il cavo LAN non è stato inserito correttamente nella presa o è scollegato, i dati non potranno essere trasmessi correttamente.
    • Se il cavo LAN è danneggiato, non sarà possibile eseguire la comunicazione. Sostituire il cavo.
  • Il punto di accesso potrebbe non essere stato configurato correttamente, pertanto potrebbe non essere possibile mantenere la connessione alla rete LAN.
    Fare riferimento al manuale delle istruzioni per informazioni sul funzionamento del punto di accesso.

Impossibile connettersi a Internet
  • Se la connessione a Internet viene stabilita attraverso la rete LAN dell'impresa o della sede di lavoro, potrebbe essere necessario connettersi attraverso un server proxy.
    Per informazioni sulla configurazione del server proxy fare clic qui.


Utilizzo di una stampante
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare la stampante
  • Se la stampante è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non potrà essere rilevata.

Impossibile stabilire la connessione con la stampante
  • Se la stampante è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non sarà possibile collegarvi un altro dispositivo.

Impossibile stampare/stampa distorta
  • Il driver della stampante utilizzata potrebbe non essere installato correttamente. Consultare il manuale del prodotto e installare nuovamente il driver.

  • Verificare che la carta, l'inchiostro o altri materiali di consumo della stampante non siano esauriti.

  • Se si utilizza una stampante quando vi sono più dispositivi con tecnologia senza fili Bluetooth collegati al PC, la stampante potrebbe non funzionare correttamente. Disconnettere gli altri dispositivi e riprovare a stampare.


Utilizzo di cuffie

Utilizzo di cuffie o dispositivi viva voce
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare le cuffie o il dispositivo viva voce
  • Se le cuffie sono già connesse a un altro dispositivo e vengono utilizzate da tale dispositivo, non potranno essere rilevate.

Impossibile stabilire la connessione con le cuffie o con il dispositivo viva voce
  • Se le cuffie o il dispositivo viva voce sono già connessi a un altro dispositivo e vengono utilizzati da quest'ultimo, non sarà possibile connettervi un altro dispositivo.
  • Se le cuffie o il dispositivo viva voce sono collegati a un alimentatore, non sarà possibile stabilire la connessione Bluetooth.
    Rimuovere l'alimentatore ed eseguire nuovamente la connessione.
  • Se non si riesce ad eseguire la connessione dalle cuffie o dal dispositivo viva voce, eseguire la connessione tramite [Impostazioni Bluetooth].

Il suono si interrompe/non si sente alcun suono
  • Se si utilizzano cuffie o un dispositivo viva voce con altri dispositivi dotati di tecnologia senza fili Bluetooth, si potrebbero riscontrare problemi quali interruzioni nell'audio, ridotta velocità nel trasferimento di file o trasferimenti di file non riusciti, nonché disconnessione di altri dispositivi. Si consiglia di utilizzare le cuffie o il dispositivo viva voce singolarmente e non insieme a un altro dispositivo.

  • Verificare che le cuffie o il dispositivo viva voce siano utilizzati correttamente.

  • Verificare le impostazioni del volume delle cuffie e del PC.

  • Se Windows Media Player o un'altra applicazione audio è attiva durante il tentativo di connessione delle cuffie o del dispositivo viva voce, potrebbe non essere possibile stabilire una connessione corretta con le cuffie o con il dispositivo viva voce o utilizzarli.
    Avviare l'applicazione audio dopo avere stabilito la connessione con le cuffie o con il dispositivo viva voce.


Utilizzo di una tastiera o di un mouse
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare la tastiera o il mouse
  • Se la tastiera o il mouse sono già connessi a un altro dispositivo e utilizzati da tale dispositivo, non potranno essere rilevati neanche eseguendo una ricerca.

Impossibile stabilire la connessione con la tastiera o il mouse
  • Se la tastiera o il mouse sono già connessi a un altro dispositivo e utilizzati da tale dispositivo, non sarà possibile collegarvi un altro dispositivo.
Il puntatore del mouse non si sposta o presenta un movimento irregolare
  • Se si cerca di utilizzare il mouse mentre si stabilisce la connessione a (o mediante) un altro dispositivo compatibile con la tecnologia senza fili Bluetooth, il puntatore del mouse potrebbe presentare un movimento irregolare o non muoversi affatto.
    In simili circostanze si consiglia di connettere o di utilizzare il dispositivo indipendentemente dal mouse.


Utilizzo di una fotocamera
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare la fotocamera
  • Se la fotocamera è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non potrà essere rilevata.

Impossibile stabilire la connessione con la fotocamera
  • Se la fotocamera è già connessa a un altro dispositivo e viene utilizzata da tale dispositivo, non sarà possibile collegarvi un altro dispositivo.

Le immagini vengono visualizzate nella fotocamera, ma non è possibile scattare fotografie
  • La memory card della fotocamera potrebbe essere piena.
    Eseguire un backup di tutti i dati importanti su un altro supporto ed eliminare le immagini dalla memory card, quindi verificare lo spazio libero disponibile.

Nella finestra della fotocamera non viene visualizzata alcuna immagine
  • Nella fotocamera potrebbe non essere stata impostata la modalità di fotocamera remota (modalità per sfogliare le immagini, modalità di configurazione e così via).

    In alcune fotocamere, se si modificano le impostazioni in una modalità che non sia remota, la connessione viene terminata automaticamente. In futuro, quando si desidera utilizzare la fotocamera in modalità remota, sarà necessario eseguire nuovamente la connessione.


Utilizzo di un palmare
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile stabilire la connessione con ActiveSync
  • Verificare che nel PC sia installato ActiveSync versione 3.7 o superiore.

  • ActiveSync è installato su COM7 per impostazione predefinita. Consultare Sincronizzazione delle informazioni utilizzando ActiveSync e riconfigurare la connessione ActiveSync.
    Se si utilizza una porta diversa da COM7‚ modificare le impostazioni di ActiveSync in modo appropriato.

Impossibile individuare un file salvato
  • Il percorso dei file salvati nel palmare può essere influenzato dal tipo di file inviato al palmare e dal profilo utilizzato per inviarlo.

    Esempi
    Le immagini trasferite nel palmare tramite Trasferimento immagine vengono salvate nella cartella Trasferimento immagine
    Le immagini salvate nel palmare tramite Trasferimento file vengono salvate nella cartella Cartella condivisa


Utilizzo di un telefono cellulare
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile rilevare il telefono cellulare
  • Se il telefono cellulare è già connesso a un altro dispositivo e viene utilizzato da tale dispositivo, non potrà essere rilevato.
  • Se durante il tentativo di connessione remota viene attivata la modalità standby, esiste la possibilità che un nuovo tentativo non sia consentito per circa 20 secondi dopo il ripristino della modalità originale.

Impossibile stabilire la connessione con il telefono cellulare
  • Se il telefono cellulare è già connesso a un altro dispositivo e viene utilizzato da tale dispositivo, non sarà possibile collegarvi un altro dispositivo.
  • Se durante il tentativo di connessione remota viene attivata la modalità standby, esiste la possibilità che un nuovo tentativo non sia consentito per circa 20 secondi dopo il ripristino della modalità originale.

Impossibile inviare immagini al telefono cellulare
  • Utilizzare il metodo di trasferimento appropriato, in base al profilo supportato dal telefono cellulare.

    Se è supportato il profilo OPP: fare clic con il pulsante destro su un file per inviarlo

    Se è supportato il profilo BIP: utilizzare l'opzione Trasferimento immagine di Scambio di dati Bluetooth per inviare le immagini

Impossibile connettersi a Internet
  • Il numero di telefono per la connessione (cioè il numero relativo al punto di accesso del provider di Internet) potrebbe essere errato. Verificare il numero di telefono.

  • L'ID utente e/o la password per il provider con cui si è sottoscritto il servizio potrebbero essere errati. Verificare l'ID utente e la password.

  • La connessione predefinita potrebbe essere stata configurata con impostazioni diverse. Impostare la connessione configurata per l'utilizzo del telefono cellulare come connessione predefinita.

Impossibile inviare o ricevere fax
  • Dopo avere registrato il telefono cellulare come server fax, è necessario eseguire la configurazione nella finestra [Fax] a cui è possibile accedere selezionando [Stampanti] dal Pannello di controllo.
    Per informazioni sulla procedura di configurazione, consultare Utilizzo di una stazione modem per trasmissioni fax.
    Nota
    • In Windows XP, questa finestra è denominata [Stampanti e fax].
  • Il numero di telefono del fax di destinazione potrebbe essere errato. Verificare il numero di telefono.

  • Se in Impostazioni connessione automatica COM la connessione COM è stata disattivata, la connessione al modem non verrà stabilita automaticamente. Connettere il telefono cellulare manualmente.

  • Il servizio fax potrebbe non essere stato abilitato per l'invio (o la ricezione).
    Verificare le impostazioni in base alla procedura riportata di seguito.

    1. Aprire [Stampanti e fax] dal Pannello di controllo e fare clic con il pulsante destro del mouse su [Fax], quindi fare clic su [Proprietà]

      Viene visualizzata la finestra relativa alle proprietà del fax.

    2. Selezionare la scheda [Periferiche], quindi fare clic con il pulsante destro del mouse sul modem che si desidera utilizzare e scegliere [Proprietà]

    3. Selezionare la scheda [Invio] e verificare che l'opzione Abilita periferica per l'invio sia selezionata

    4. Selezionare la scheda [Ricezione] e verificare che l'opzione Abilita periferica per la ricezione sia selezionata quando si desidera ricevere fax

    5. Fare clic su [OK]


Invio di biglietti da visita elettronici da Outlook
Importante
  • Per importanti informazioni, consultare Cosa è necessario sapere per utilizzare la tecnologia Bluetooth.

Impossibile inviare biglietti da visita elettronici da Outlook
  • Se si esegue Outlook 2003 in modalità Amministratore, chiudere e riavviare l'applicazione


Utilizzo di un dispositivo medico
Importante
  • Per comprendere i concetti fondamentali da tenere presenti, consultare Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth.

Impossibile connettersi al dispositivo medico.
  • Quando si stabilisce la connessione con il dispositivo medico, eliminare le impostazioni del dispositivo nel menu [Impostazioni Bluetooth] e registrare di nuovo il dispositivo.

Impossibile ricevere i dati dal dispositivo medico.
  • In alcune circostanze non è possibile ricevere dati per le ragioni indicate di seguito, pertanto consultare il manuale dell'utente.
    In tali circostanze potrebbe venire visualizzato un messaggio sullo schermo.
    • Quando non è possibile stabilire una connessione perché il dispositivo medico non è supportato.
    • Quando il computer non consente la connessione al dispositivo medico perché questo non è supportato.
    • Quando i dati ricevuti non sono supportati dal computer.


Glossario
In questo glossario vengono fornite le definizioni dei termini relativi alla tecnologia senza fili Bluetooth.
Queste definizioni hanno lo scopo di chiarire i termini di difficile comprensione.

A
A2DP
Acronimo di Advanced Audio Distribution.
Profilo che consente di regolare la qualità audio di cuffie senza fili e altri dispositivi audio.
AVRCP
Acronimo di Audio/Video Remote Control Profile. Profilo che consente di inviare e ricevere comandi a distanza relativi a determinate funzioni. I comandi a distanza possono essere ricevuti tramite l'utilità Bluetooth.

B

BIP
Acronimo di Basic Imaging Profile
Profilo che consente di attivare la trasmissione di file di immagine.
Bonding
Creazione (e memorizzazione per uso futuro) di una chiave di connessione quando due dispositivi vengono autenticati per la prima volta. La chiave memorizzata verrà utilizzata alla successiva connessione dei dispositivi.

C

Codice
Chiamato anche "codice PIN".
È una password contenente fino a 16 caratteri alfanumerici che consente di connettersi a un dispositivo senza fili. Per stabilire una connessione con un dispositivo che richiede l'autenticazione, è necessario conoscere il codice di sicurezza.
Anche nel caso in cui l'impostazione di autenticazione sia disabilitata nelle proprietà della modalità utente dell'utilità Bluetooth se l'autenticazione è prevista per la connessione con un dispositivo, viene visualizzata la finestra di inserimento del codice di sicurezza che deve essere compilata per autenticare il dispositivo. Una volta autenticato un dispositivo, viene creata automaticamente una chiave di connessione, per cui in futuro non sarà più necessario specificare il codice di sicurezza per connettere quel dispositivo.

D

DHCP
Acronimo di Dynamic Host Configuration Protocol
La funzione DHCP imposta automaticamente gli indirizzi IP, evitando così di dovere assegnare un indirizzo IP a ciascun computer.
DUN
Acronimo di Dial-up Networking, profilo per la connessione di accesso remoto.
Questo profilo consente di stabilire una connessione di accesso remoto tramite tecnologia senza fili Bluetooth con una stazione modem senza fili, un telefono cellulare o dispositivi analoghi.

F

FAX
Profilo che consente di stabilire una connessione tramite tecnologia senza fili Bluetooth con una stazione modem senza fili, un telefono cellulare o dispositivi simili per inviare o ricevere fax.
FTP
Acronimo di File Transfer Profile (profilo di trasferimento file).
Profilo che consente di consultare le cartelle presenti su un dispositivo remoto e trasferire file dal dispositivo locale a quello remoto e viceversa.

G

GAVDP
Acronimo di Generic Audio-Video Distribution Profile.
GN
Acronimo di Group Ad hoc Network, uno dei servizi del profilo PAN.
Servizio che consente di creare una rete senza utilizzare un punto di accesso.

H

HCRP
Acronimo di Hardcopy Cable Replacement Profile. Profilo che consente di stabilire una connessione con un dispositivo solo quando si stampa, a differenza del profilo SPP (Serial Port Profile).
HDP
Acronimo di Health Device Profile.
Profilo che consente di stabilire una connessione senza fili Bluetooth con strumenti di misurazione quali un misuratore di pressione, un misuratore di composizione corporea e un contapassi.
HFP
Acronimo di Hands-Free Profile.
Profilo che consente di tenere una conversazione a voce dopo aver stabilito una connessione a un dispositivo con profilo HFP. Questi dispositivi sono generalmente di due tipi: quelli con un altoparlante e un microfono e quelli utilizzati come gateway abilitato alla funzionalità vocale per stabilire una connessione con un tipo di dispositivo precedente.
HID
Acronimo di Human Interface Device.
Profilo che consente di stabilire una connessione tramite tecnologia senza fili Bluetooth con un mouse o una tastiera senza fili o altri dispositivi di input.
HSP
Acronimo di Headset Profile.
Profilo che consente di tenere una conversazione a voce dopo aver stabilito una connessione a un dispositivo con profilo HSP. Questi dispositivi sono generalmente di due tipi: quelli con un altoparlante e un microfono e quelli utilizzati come gateway abilitato alla funzionalità vocale per stabilire una connessione con un tipo di dispositivo precedente.

L

LAP
Acronimo di LAN (Local Area Network) Access Profile.
Profilo che consente di stabilire una connessione tramite tecnologia senza fili Bluetooth con un punto di accesso LAN per accedere ai servizi disponibili in una rete LAN mediante il protocollo PPP.

N

NAP
Acronimo di Network Access Point, uno dei servizi del profilo PAN.
Consente di stabilire una connessione a reti di grandi dimensioni come Internet tramite un punto di accesso in rete.

O

OPP
Acronimo di Object Push Profile.
Profilo che consente di scambiare biglietti da visita elettronici con un dispositivo senza fili.

P

PAN
Acronimo di Personal Area Network, uno dei profili disponibili.
È possibile creare una connessione ad hoc tra dispositivi Bluetooth oppure una connessione a reti cablate tramite un punto di accesso.
PANU
Acronimo di Personal Area Network User, uno dei servizi del profilo PAN.
È possibile stabilire una connessione diretta con due dispositivi Bluetoooth (trasmissione peer-to-peer).
Pairing
Funzione di sicurezza che consente ai dispositivi dotati di tecnologia senza fili Bluetooth di autenticarsi reciprocamente. Quando si esegue la connessione per la prima volta, in ciascun terminale viene inserito un codice (PIN) e viene generata una chiave di collegamento a 128 bit. Questa operazione è detta pairing.
Plug-in
Applicazioni utilizzate per aggiungere funzionalità ad altri programmi.
Profilo
Funzione che consente di connettersi a un servizio disponibile su un dispositivo remoto dotato di tecnologia senza fili Bluetooth.
Affinché un dispositivo possa inviare e ricevere informazioni da e verso un altro dispositivo, entrambi i dispositivi devono supportare i profili condivisi designati per ciascuna funzione (accesso remoto, fax, stampa, dispositivi HID e altre).

S

SCMS-T
Uno dei metodi di protezione del copyright di contenuti digitali utilizzato per trasmissioni con il profilo A2DP. Questo metodo è basato su SCMS (Serial Copy Management System), un sistema di gestione della generazione di copie digitali ed è stato autorizzato da Bluetooth SIG (Special Interest Group). Per utilizzare la funzione SCMS-T, anche il dispositivo remoto deve supportare SCMS-T.
SPP
Acronimo di Serial Port Profile.
Profilo che consente di stabilire una comunicazione con un dispositivo attraverso una porta seriale virtuale configurata per una connessione tramite tecnologia senza fili Bluetooth. Può essere utilizzato per stampanti e adattatori di stampa per palmari che non supportano il profilo HCRP o il software ActiveSync.

T

TCP/IP
Acronimo di Transmission Control Protocol/Internet Protocol.
Protocollo di comunicazione standard utilizzato in Internet per consentire lo scambio di dati. Utilizzando lo stesso protocollo è possibile scambiare dati fra computer.

V

vCARD
Standard relativo ai biglietti da visita elettronici.
Informazioni, quali nomi, indirizzi, indirizzi di posta elettronica e numeri di telefono vengono scambiate sotto forma di biglietti da visita elettronici (formato *.vcf), consentendo a entrambe le parti di memorizzare facilmente i dati nella rubrica.
Questo standard è pienamente compatibile con Microsoft Outlook, Lotus Organizer e altri programmi di posta e di gestione della pianificazione.


Introduzione

Marchi

  • Lo standard Bluetooth è sviluppato e gestito da Bluetooth SIG (Special Interest Group). I principali membri attivi di Bluetooth SIG sono Toshiba, Ericsson, Intel, Lenovo, Microsoft, Motorola e Nokia. Al momento più di 13.000 aziende di rilievo che operano nei settori della comunicazione digitale e dei computer si sono unite al gruppo (dati ottobre 2010). Visitare il sito http://www.bluetooth.com/ per ulteriori informazioni sul gruppo Bluetooth SIG.

  • Microsoft, Windows, Windows Media, NetMeeting, il software per la trasmissione di messaggi Outlook e ActiveSync sono marchi registrati di Microsoft Corporation negli Stati Uniti e/o in altri Paesi.
  • Il marchio Bluetooth appartiene al rispettivo proprietario ed è concesso in licenza a TOSHIBA.
  • InterVideo e WinDVD sono marchi o marchi registrati di Corel Corporation.
  • BeatJam è un marchio registrato di Justsystem Corporation.
  • BeatJam è copyright di Justsystem Corporation; i diritti d'autore e altri diritti relativi a BeatJam appartengono a Justsystem Corporation e ad altri soggetti aventi diritto.
  • Tutti i nomi di prodotti elencati nella presente guida sono utilizzati come marchi o marchi registrati dei rispettivi proprietari.


Utilizzo di PC con tecnologia senza fili Bluetooth integrata

Se l'interruttore di comunicazione senza fili del PC è in posizione spenta, la comunicazione non può avvenire.
Quando si utilizza la tecnologia senza fili Bluetooth, portare l'interruttore in posizione accesa.

Nota
  • Per ulteriori informazioni consultare il manuale del PC.


Quando si utilizza un adattatore USB o una scheda SD Bluetooth

Se l'adattatore USB o la scheda SD Bluetooth non sono stati inseriti correttamente nel dispositivo, potrebbero verificarsi problemi di contatto o di altro genere e la comunicazione potrebbe non avvenire correttamente. Assicurarsi che la scheda sia inserita correttamente nello slot.

Nota
  • La comunicazione fra dispositivi alimentati a batteria potrebbe non avvenire correttamente se il livello della batteria è basso.
    Ricaricare o sostituire la batteria se è stato raggiunto il livello indicato di seguito:


Impostazione della connessione automatica COM

In genere la modalità di connessione automatica viene attivata quando si imposta una trasmissione fax (quando si invia un fax, viene stabilita automaticamente la connessione).
Se la trasmissione del fax non riesce, viene automaticamente eseguito un secondo tentativo di invio; tuttavia, quando è attivata la modalità di connessione automatica, se la connessione con il modem tramite tecnologia senza fili Bluetooth non viene stabilita rapidamente, verrà visualizzato più volte un messaggio di errore relativo alla trasmissione.

In questo caso è necessario disattivare la modalità di connessione automatica seguendo le istruzioni qui riportate.
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi selezionare [Opzioni] → [Altro] → [Impostazioni] in [Impostazioni connessione automatica COM].

    Viene visualizzata la finestra [Impostazioni connessione automatica COM].

  2. Deselezionare la porta utilizzata per il fax e fare clic su [OK].

    Per le trasmissioni di fax successive, impostare la connessione manuale.


Utilizzo di un'applicazione fax disponibile sul mercato
Le applicazioni fax disponibili sul mercato non vengono avviate automaticamente alla ricezione di un fax, anche se è stata selezionata l'opzione di ricezione automatica di fax.

Per avviare automaticamente l'applicazione alla ricezione di fax, seguire le istruzioni qui riportate.
Procedura
  1. Nella finestra [Impostazioni Bluetooth] fare clic con il pulsante destro del mouse sull'icona della destinazione della connessione, quindi fare clic su [Dettagli]

    Viene visualizzata la finestra delle impostazioni dettagliate del modem.

  2. Nella sezione [Opzioni] selezionare [Esegui applicazione dopo la connessione]

    Fare clic sul pulsante [Sfoglia...] per aprire la finestra [Apri].
    Selezionare il file eseguibile (*.exe) relativo all'applicazione fax desiderata, quindi fare clic sul pulsante [Apri].
    Nota
    • Il file eseguibile specificato dipende dall'applicazione che si desidera utilizzare. Per ulteriori informazioni consultare il manuale dell'applicazione o rivolgersi al produttore.
  3. Fare clic su [OK]

    La volta successiva in cui si utilizza il fax viene avviata automaticamente l'applicazione specificata.


Creazione di biglietti da visita elettronici nel formato vCARD

Nella presente sezione viene descritto come creare biglietti da visita elettronici nel formato vCARD utilizzando Microsoft Outlook 2002 o versione successiva.

Importante
  • Il metodo utilizzato per creare biglietti da visita elettronici varia a seconda del tipo e della versione di applicazione utilizzata. Per ulteriori informazioni consultare il manuale dell'utente dell'applicazione.
Procedura
  1. Avviare Outlook e quindi fare clic sull'icona [Contatti].
    Viene visualizzato l'elenco dei contatti.

  2. Fare doppio clic per aprire il contatto per il quale si desidera creare un biglietto da visita e quindi fare clic su [File]→[Esporta nel file vCard...]

  3. Nella finestra di dialogo [vCard file] specificare il nome del file e il percorso di salvataggio e quindi fare clic sul pulsante [Salva].

    Un file vCARD viene creato nel percorso specificato.


Creazione di una porta COM virtuale Bluetooth per un client
Procedura
  1. Nella finestra [Installazione guidata porta COM locale Bluetooth] selezionare Crea una porta COM virtuale per un client, quindi fare clic su [Avanti]

    Viene visualizzata la finestra [COM locale Bluetooth - Creazione porta COM per il client (1/1)].

  2. Selezionare [Porta COM da creare], quindi fare clic su [Fine]

    La nuova porta viene visualizzata nella finestra [COM locale Bluetooth].

  3. Fare clic su [OK]


Creazione di una porta COM virtuale Bluetooth per un server
Procedura
  1. Nella finestra [Installazione guidata porta COM locale Bluetooth], selezionare Crea una porta COM virtuale per un server, quindi fare clic su [Avanti]

    Viene visualizzata la finestra [COM locale Bluetooth - Creazione porta COM per il server (1/2)].

  2. Selezionare la [Porta COM da creare], quindi fare clic su [Avanti]

    Viene visualizzata la finestra [COM locale Bluetooth - Creazione porta COM per il server (2/2)].

  3. Verificare che le impostazioni selezionate in [Porta COM da creare] e [Profilo servizio] siano corrette, quindi fare clic su [Fine]

    La nuova porta viene visualizzata nella finestra [COM locale Bluetooth].

  4. Fare clic su [OK]


Proprietà di Scambio di dati Bluetooth

In questa sezione vengono descritte le impostazioni disponibili in ciascuna scheda della finestra delle proprietà di Scambio di dati Bluetooth.

Scheda [Trasferimento file]
Voce | Descrizione
Cartella condivisa | Specifica il percorso di una cartella condivisa nel disco rigido da utilizzare per lo scambio di file tramite Trasferimento file. Fare clic sul pulsante [Sfoglia] per aprire la finestra Sfoglia per cartella. Specificare la directory nella quale si desidera collocare la cartella condivisa, quindi fare clic su [OK].

Scheda [Oggetti push]
Voce | Descrizione
Cartella posta in arrivo | Specifica il percorso della cartella Posta in arrivo nel disco rigido, nella quale vengono salvati i biglietti da visita elettronici e i file di dati in arrivo. Fare clic sul pulsante [Sfoglia] per aprire la finestra Sfoglia per cartella. Specificare la directory nella quale si desidera collocare la cartella posta in arrivo, quindi fare clic su [OK].
Il mio biglietto da visita | Specifica il percorso nel quale salvare i biglietti da visita personali con il proprio nome e altre informazioni. Fare clic sul pulsante [Sfoglia] per aprire la finestra Sfoglia per cartella. Specificare il biglietto da visita da inviare al destinatario desiderato, quindi fare clic su [OK].

Scheda [Trasferimento immagine]
Voce | Descrizione
Directory Posta in arrivo immagini | Specifica il percorso della cartella Posta in arrivo immagini nel disco rigido, nella quale vengono salvate le immagini ricevute. Fare clic sul pulsante [Sfoglia] per aprire la finestra Sfoglia per cartella. Specificare la directory nella quale si desidera collocare Posta in arrivo immagini, quindi fare clic su [OK].
Formato preferito | Converte le immagini nel formato specificato per la trasmissione. Se non si specifica alcun formato, l'immagine verrà automaticamente convertita nel formato corretto per il dispositivo di destinazione. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Scheda [Associa]
Voce | Descrizione
Un'applicazione associata viene avviata all'invio o alla ricezione di un Biglietto da visita elettronico | Avvia l'applicazione associata al biglietto da vista elettronico quando questo viene ricevuto (Microsoft Outlook e così via). Abilita: avvia l'applicazione associata Disabilita: non avvia l'applicazione associata
Quando l'applicazione riceve un file, avviare l’applicazione associata. | È possibile specificare che l’applicazione associata (ad esempio, Explorer) venga avviata quando l'applicazione riceve un file (ad eccezione di vCard). Abilita: l’applicazione associata viene avviata Disabilita l’applicazione non viene avviata

Scheda [Profilo preferito]
Voce Descrizione
Servizio da utilizzare Consente di specificare la funzione Trasferimento file oppure Oggetti push quando entrambe sono disponibili sul dispositivo di destinazione quando si fa clic con il pulsante destro del mouse in Esplora risorse e si seleziona Bluetooth o quando si inviano file mediante Trasferimento file senza fili.

Voce | Descrizione
Trasferimento oggetti | Invia i file mediante il profilo OPP (Object Push Profile).
Trasferimento file | Invia i file mediante il protocollo FTP (File Transfer Protocol).

Il profilo da utilizzare viene determinato automaticamente. Solo OPP, BIP e FTP hanno la precedenza sugli altri profili per, rispettivamente, Biglietto da visita, Immagine e Cartella. Per gli altri file, l'opzione Servizio da utilizzare ha la precedenza nell'ambito dei profili disponibili del dispositivo di destinazione.

Profilo | Immagine | Biglietto da visita | Altri file | Cartella
BIP | 1 | 3 | 3 | 3
OPP | 2 (dipende dalle funzioni del dispositivo di destinazione) | 1 | 2 (dipende dalle funzioni del dispositivo di destinazione) | 3
FTP | 1 | 2 | 1 | 1

1: consigliato; 2: utilizzabile; 3: non può essere utilizzato

I file immagine sono bmp, jpg, jpeg e png.

I biglietti da visita sono vcf, vcs e wmg.

Gli altri file sono file di dati generali come file di testo, file musicali e file Word/Excel.

Scheda [Filtraggio schermo]
Voce | Descrizione
Selezionare Attiva o Disattiva | Specifica se determinare la classe del servizio quando si ricerca un dispositivo. Abilita: determina la classe del servizio Disabilita: non determina la classe del servizio

Scheda [WFTP]
Voce Descrizione
Mostra i dispositivi Trasferimento file senza fili Configurare le informazioni del dispositivo quando il trasferimento file senza fili viene avviato.

Non visualizzare : mostra senza ricercare il dispositivo.
Cerca : mostra i risultati della ricerca.
Cronologia : mostra la cronologia.
Nota
  • Se l’elenco della cronologia è vuoto, l’opzione Cronologia consente di visualizzare i dispositivi.
Nota
  • Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.
[Sicurezza del servizio]
È possibile selezionare i livelli di sicurezza dei servizi in Scambio di dati Bluetooth facendo clic sulla scheda [Sicurezza] → [Livello personalizzato] e selezionando la casella di controllo [Scambio di dati Bluetooth] in [Impostazioni di sicurezza].
Voce Descrizione
Oggetti push Imposta il livello di sicurezza degli oggetti push.
Voce | Descrizione
Attivato Quando si riceve una richiesta di invio o ricevimento di un biglietto da visita o di file di dati da un altro dispositivo, viene visualizzato un messaggio che richiede di autorizzare l'invio o il ricevimento.

Nota
  • Fare clic sul pulsante [Sfoglia...] per specificare il percorso in cui salvare i biglietti da visita o i file di dati in arrivo.
    Se si modifica questo percorso, verrà modificato anche il percorso dei biglietti da visita salvati nella scheda [Oggetti push].
  • Se non si fa clic su Sì entro il limite di tempo previsto, lo scambio del biglietto da visita verrà interrotto dalla funzione di sicurezza e verrà visualizzato un messaggio per avvertire che non è stato possibile inviare o ricevere il biglietto da visita.
Disattivato | Invia/riceve biglietti da visita o file di dati senza visualizzare alcun messaggio.

Trasferimento file Imposta il livello di sicurezza per lo scambio di file.
Voce | Descrizione
Attivato Quando si riceve una richiesta di invio o ricevimento di un file da un altro dispositivo, viene visualizzato un messaggio che richiede di autorizzare la connessione FTP.

Nota
  • Fare clic sul pulsante [Sfoglia...] per specificare il percorso in cui salvare i file/le cartelle in arrivo.
    Se si modifica questo percorso, verrà modificato anche il percorso dei biglietti da visita salvati nella scheda [Trasferimento file].
  • Se non si fa clic su OK entro il limite di tempo previsto, il trasferimento dei file verrà interrotto dalla funzione di sicurezza e verrà visualizzato un messaggio per avvertire che non è stato possibile inviare o ricevere il biglietto da visita.
Disattivato | Invia/riceve i file senza visualizzare alcun messaggio.
Imposta password (autenticazione OBEX) Selezionare [Imposta password (autenticazione OBEX)] per impostare una password.
Se si imposta una password, ogni volta che si trasferisce un file viene visualizzata una finestra nella quale si richiede di specificare la password di autenticazione.
Il trasferimento dei file verrà completato solo se è stata specificata la password corretta.
Visualizza la schermata della password di altri dispositivi alla connessione Questa opzione diventa disponibile quando si seleziona l'opzione Imposta password (autenticazione OBEX). Se questa opzione è attivata, quando si riceve una richiesta di connessione da altri dispositivi, viene visualizzata una schermata che consente l'immissione e la verifica della password necessaria per consentire l'autenticazione OBEX. Se questa opzione è disattivata, non viene visualizzata alcuna schermata della password per eseguire l'autenticazione e la password impostata in [Imposta password (autenticazione OBEX)] viene immessa automaticamente.
Nota
  • Non è necessario attivare questa opzione per effettuare la connessione fra utilità Bluetooth.

@

Trasferimento immagini Imposta il livello di sicurezza per il trasferimento di immagini.
Voce | Descrizione
Attivato Quando un'immagine viene inviata da un altro dispositivo, viene visualizzato un messaggio nel quale si richiede di autorizzarne il ricevimento.
Nota
  • Fare clic sul pulsante [Sfoglia...] per specificare il percorso in cui salvare immagini in arrivo.
    Se si modifica questo percorso, occorre modificare anche quello specificato per Posta in arrivo immagini nella scheda [Trasferimento immagine].
Disattivato | Riceve le immagini senza visualizzare alcun messaggio.


Guida rapida - Introduzione

Introduzione
La presente Guida rapida è destinata agli utenti che desiderano iniziare a utilizzare immediatamente la tecnologia senza fili Bluetooth. In essa vengono descritti i concetti di base da tenere presente quando si stabilisce la connessione con i dispositivi.

Di seguito sono riportati gli argomenti trattati nella guida.
Cosa è necessario sapere per utilizzare la tecnologia senza fili Bluetooth
Vengono descritti i concetti di base che è necessario conoscere quando si utilizzano i dispositivi dotati di tecnologia senza fili Bluetooth.
Si consiglia di leggere questa sezione prima di iniziare la procedura di installazione.

Utilizzo dei dispositivi dotati di tecnologia senza fili Bluetooth

Vengono descritte le procedure utilizzate per configurare e utilizzare il dispositivo Bluetooth. Nel leggere questa guida, tenere conto delle proprie necessità e del tipo di dispositivo utilizzato.

Risoluzione dei problemi

In questa sezione vengono descritte le possibili cause e le relative soluzioni di errori di configurazione e di funzionamento dei dispositivi dotati di tecnologia senza fili Bluetooth o di altri problemi relativi al loro utilizzo.

Glossario

Vengono spiegati i termini tecnici del settore utilizzati nella guida.