Connessione una tantum

La funzione Connessione una tantum consente di eliminare i dati di autenticazione (chiave di collegamento) generati al momento della connessione di un dispositivo. La funzione migliora la sicurezza consentendo di selezionare ed eliminare i dati di autenticazione utilizzati quando si connette un dispositivo remoto.

Nota

È possibile selezionare ed eliminare i dati di autenticazione (chiave di collegamento) facendo clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni,
selezionando [Opzioni]-scheda [Sicurezza], quindi il dispositivo in [Visualizza dispositivi in pairing] nel gruppo [Elimina informazioni per i dispositivi in pairing].

Istruzioni
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni, quindi scegliere [Opzioni] - [Assistente] per visualizzare la casella di controllo [Impostazioni di connessione una tantum].

  2. Se si seleziona l'opzione, quando si disconnette un dispositivo viene visualizzata una finestra in cui è confermata l'eliminazione dei dati di autenticazione.
    Nota

    La finestra di verifica non verrà visualizzata nei seguenti casi:

    • Il dispositivo è già registrato nelle impostazioni Bluetooth.
    • Il codice Bluetooth (PIN) è utilizzato da un altro utente.
      In tal caso, anche se la chiave non è registrata nelle impostazioni Bluetooth, è possibile verificare se l'opzione Condividi dati di autenticazione tra tutti gli utenti sia selezionata nella finestra di immissione del codice Bluetooth.
    • Non viene generata alcuna chiave di collegamento.
  3. Scelta delle opzioni [Sì]/[No] nella finestra di conferma.

    Se si seleziona [Sì]:
    i dati di autenticazione verranno eliminati e quando il dispositivo viene successivamente connesso, verrà visualizzata la finestra di immissione del codice Bluetooth. In tal modo nessun altro utente potrà collegarsi al dispositivo.

    Se si seleziona [No]:
    i dati di autenticazione verranno archiviati e sarà possibile connettersi al dispositivo senza dover reimmettere il codice Bluetooth in futuro.