Connect Just Once (connexion unique)

La fonction Connect Just Once supprime les informations d'authentification (clé de lien) générées lors de la connexion d'un périphérique. Elle améliore la sécurité en vous permettant de sélectionner et supprimer les informations d'authentification utilisées pour la communication avec les périphériques distants.

Remarque

Vous pouvez sélectionner et supprimer les informations d'authentification (clé de lien) en cliquant avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située dans la barre des tâches,
puis en sélectionnant [Options]- onglet [Securité] et en sélectionnant le périphérique dans [Afficher les périphériques appariés] sous le groupe [Supprimer les périphériques appariés].

Instructions
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située dans la barre des tâches, sélectionnez [Options] - [Assistant]. La case à cocher [Paramètres Connect Just Once] s'ouvre.

  2. Si vous sélectionnez cette option, une fenêtre s'ouvre lorsque vous déconnectez un périphérique ou que vous confirmez la suppression des informations d'authentification.
    Remarque

    La fenêtre de vérification ne s'affiche pas dans les cas suivants :

    • Le périphérique est déjà enregistré dans les paramètres Bluetooth.
    • Le mot de passe (code PIN) Bluetooth est utilisé par un autre utilisateur.
      Dans ce cas, même si le mot de passe n'est pas enregistré dans les paramètres Bluetooth, il peut être vérifié si l'option Partager les informations d'authentification entre tous les utilisateurs est activée dans la fenêtre de saisie du mot de passe Bluetooth.
    • Aucune clé de lien n'est générée.
  3. Choisissez [Oui] / [Non] dans la fenêtre de confirmation.

    Si vous sélectionnez [Oui] :
    les informations d'authentification sont supprimées. À la prochaine connexion du périphérique, la fenêtre de saisie du mot de passe Bluetooth s'ouvre. Cela empêche également la connexion du périphérique d'un autre utilisateur.

    Si vous sélectionnez [Non] :
    les informations d'authentification sont conservées, et vous pourrez connecter le périphérique sans saisir de mot de passe Bluetooth à l'avenir.