Yhdistä vain kerran

Yhdistä vain kerran on toiminto, joka poistaa laitteen rekisteröinnin yhteydessä luodut todennustiedot (linkkiavaimen). Tämä toiminto parantaa suojausta mahdollistamalla etälaitteen kanssa tapahtuvan tietojen vaihdon aikana käytettävien todennustietojen valitsemisen ja poistamisen.

Huomautus

Todennustiedot (linkkiavaimen) voi valita ja poistaa napsauttamalla langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa hiiren kakkospainikkeella,
valitsemalla [Asetukset] > [Suojaus] -välilehti ja valitsemalla haluttu laite [Poista paritetut laitteet] -ryhmän kohdasta [Näytä paritetut laitteet].

Ohjeet
  1. Napsauta langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa hiiren kakkospainikkeella, valitse [Asetukset] > [Avustaja], jolloin [Yhdistä vain kerran -asetukset] -valintaruutu aukeaa.

  2. Jos tämä vaihtoehto on valittu, katkaistaessa laitteen yhteyttä aukeaa ikkuna, joka vahvistaa todennustietojen poistamisen.
    Huomautus

    Vahvistusikkuna ei tule näkyviin seuraavissa tilanteissa:

    • Laite on jo rekisteröity Bluetooth-asetuksissa.
    • Bluetooth-avain (PIN-koodi) on toisen käyttäjän käytössä.
      Tässä tapauksessa avain voidaan vahvistaa, vaikka sitä ei ole rekisteröity Bluetooth-asetuksissa, jos "Jaa todennustiedot käyttäjien kesken" -vaihtoehto on valittu Bluetooth-avaimen syöttöikkunassa.
    • Linkkiavainta ei luoda.
  3. [Kyllä]- ja [Ei]-vaihtoehtojen valitseminen vahvistusikkunassa.

    Jos valitset [Kyllä]:
    Todennustiedot poistetaan, ja kun laite yhdistetään seuraavan kerran, Bluetooth-avaimen syöttöikkuna aukeaa. Tämä ehkäisee myös yhteyden ottamisen toisen käyttäjän laitteelta.

    Jos valitset [Ei]:
    Todennustiedot säilytetään ja laite voidaan vastedes yhdistää syöttämättä Bluetooth-avainta.