[Laitteet ja tulostimet]

Tässä kohdassa kerrotaan, kuinka Bluetooth-toimintoa käytetään [Laitteissa ja tulostimissa], joka on Windows 7:n toiminto.

Valmistaudutaan käyttämään ohjelmistoa

Ota käyttöön Bluetooth-kuvake ja -valikko kohdassa [Laitteet ja tulostimet]
Ohjeet
  1. Kun Bluetooth käynnistetään, näyttöön tulee viesti "Haluatko näyttää Bluetooth-kuvakkeen kohdassa [Laitteet ja tulostimet]?" Valitse [OK].
  2. Käynnistä tietokone uudelleen
    Huomautus

Jos uusi ikkuna ei aukea vaiheessa 1, toimi seuraavasti:

  1. Napsauta langattoman Bluetooth-tekniikan kuvaketta hiiren kakkospainikkeella, valitse [Asetukset] > [Windows 7] ja lisää valintamerkki kohtaan [Näytä Bluetooth-kuvake.]
  2. Käynnistä tietokone uudelleen

[Laitteet ja tulostimet] -kohdan tiedot

Kaksoisnapsauta seuraavia [Laitteet ja tulostimet] -kohdan kuvakkeita avataksesi Bluetooth-asetukset.

- Kuvakkeen nimi ja valikko

Nimi Valikko
Bluetooth-kuvake
Napsauta hiiren kakkospainikkeella nähdäksesi seuraavat valikot:
  • Bluetooth-asetukset
  • Bluetooth-avustaja
  • Bluetooth-tiedonvaihtaja
  • Langaton tiedostonsiirto
  • Etäkamera
  • Lisää uusi yhteys
  • Valinnat
  • Ohje
  • Versio
  • Piilota kuvake
Äänikuvake
Napsauta hiiren kakkospainikkeella nähdäksesi seuraavat valikot:
  • Bluetooth-asetukset
  • Ääniasetukset
  • Valinnat
Piilota Bluetooth-toiminto [Laitteissa ja tulostimissa]

Piilota Bluetooth [Laitteissa ja tulostimissa].
Ohjeet
  1. Napsauta langattoman Bluetooth-tekniikan kuvaketta hiiren kakkospainikkeella, valitse [Asetukset] > [Windows 7] ja poista valintamerkki kohdasta [Näytä Bluetooth-kuvake.]
  2. Käynnistä tietokone uudelleen