Optional Properties

This section describes the settings categories for each of the tabs in the Optional Properties window.

Note

The contents in the following description fields are explanatory notes, not same as messages on screen.

[General] tab

Category

Description

Device name

Shows the name of your device. (Can be changed)

Device address

Shows the address of your device. (Cannot be changed)

Device Type

Sets to display the model of your device as desktop or laptop. (Can be changed)

Detail

Shows the detailed information of your device. (Cannot be changed)

Tray Icon

Allows you to select two types of icons for Bluetooth Manager. When “Hide” is selected, the icon will not be displayed. Cancel the “Hide” setting when you are required to check the connection status using the icon. (Can be changed)
Disable/Enable Status of Bluetooth Show Disable/Enable Status of Bluetooth. If icons in the task bar do not appear you can run or close Bluetooth from here.

Service to enable

Bluetooth Information Exchanger Service

Ticking the box enables a (server) function that allows files, images and business cards to be transferred from a remote device using Bluetooth Information Exchanger.

PAN Group Networking Service

Ticking the box enables a (server) function that allows networking to be performed from a remote device using the PAN Networking Service.

Enable DHCP service

Ticking this option will enable the DHCP service along with the PAN server function. This setting can only be enabled if PAN Group Networking Service has been enabled.

Bluetooth COM Port Service

Ticking the box enables a (server) function that allows COM Service to be performed from a remote location using the Serial Port Service.

AV Remote Control Service

Ticking the box enables a (server) function that allows remote control to be performed from a remote device using the AV Remote Control Service.

Audio Sync Service

If checked, the Audio Sync Service of the remote device will be available, enabling the connection of a microphone.

Note

Another application is required to listen to the signal from the microphone through your computer's speakers.

Note

The default device name is the name of your computer. The device address is set for every module.

Please select the model type that you are using for the Model to use. It may be used to differentiate destination devices (for example, as a device icon display).

[Security] tab

Sets the security settings in Slider. High, Medium, Standard, Low and Customize (individual settings possible) can be set for the security level. The authentication information (link key) can also be deleted

Bluetooth Wireless Technology Security Level

Category

Description

Slider

Sets security level in Slider. High, Medium, Standard, Low and Customize (individual settings possible) can be set for the security level.

File Transfer Password

Allows you to set a password for file transfer when using file transfer protocol (FTP).

Level customization

Sets individual settings for customized security levels. Individual settings are set here when combinations other than the High, Medium, Standard and Low security levels are used.

Settings for each mode

Not Discoverable

Connection denied

New Authentication denied

Link level enforced security[Authentification and encryption]

Protect against MITM (man in the middle) attack (V2.1)
Non bondable mode (V2.1)
Secure Simple Pairing (SSP) (v2.1)

Bluetooth Information Exchanger security level settings
(Displays confirmation message when responding to
incoming files)

Apply a password on file transfer (FTP)

Display a confirmation message on receiving through File Transfer[FTP]

Display a confirmation message on receiving through Object Push[OPP]

Display a confirmation message on receiving through Imaging Transfer[BIP]

Related topics
→ "[Service security] on Bluetooth Information Exchanger"

Note

You can also set the directory to save received files in the confirmation message. The changed directory will be enabled.

Whether the following items appear as intended will depend on how your PC has been configured.

  • Protect against MITM (man in the middle) attack (V2.1)
  • Non bondable mode (V2.1)
  • Secure Simple Pairing (SSP) (v2.1)

With some devices, you may not be able to establish the connection if you check Protect against MITM (man in the middle) attack (V2.1).

You may see a dialog urging you to authenticate every time when you check Non bondable mode (V2.1).

Secure Simple Pairing (SSP) (v2.1) settings cannot be changed.

Service level security

Security Setting of File Transfer[FTP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Object Push[OPP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Imaging Transfer[BIP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Serial Port[SPP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Headset[HSP/HFP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Personal Area Network[PAN]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Mouse[HID]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Audio[A2DP]

Performs authentication and encryption (Server)

Performs authentication and encryption (Client)

Security Setting of Audio Remote Control (AVRCP)

Performs authentication and encryption (Server)

Security Settting of Printer[HCRP]

Performs authentication and encryption (Client)

Note

Data encryption can be applied for each category in the service level security.

Default

Returns the Bluetooth security level to the default value.

Delete Paired Device Information
Category | Description
View Paired Devices | Deletes authentication information for individual destination device that has been authenticated.
Delete All | Deletes authentication information for all destination devices that have been authenticated at one go.

[Bluetooth Information Exchanger] tab

Displays or changes the settings used in Bluetooth Information Exchanger.

Category

Description

Bluetooth Information Exchanger location

Shows the position of Bluetooth Information. When the position is Computer, a shortcut can be placed as an option on the desktop.

Recent Bluetooth device List

Right-clicking the file or folder clears the Sent Device Log that is displayed during file transfer.

Settings

Displays or changes the advanced settings used in Bluetooth Information Exchanger.

-[File transfer] tab
-[Object push] tab
-[Image transfer] tab
-[Associate] tab
-[Preferred profile] tab
-[Display filtering] tab
-[WFTP] tab

Note
  • The [WFTP] tab may not be displayed in certain versions of the Bluetooth Utility.

[Other] tab

Performs settings for COM Auto Connect, Auto PAN Connection Settings, copyright protection and HID profile Wake up (from suspend).

[COM Port Settings]

Category | Description
Bluetooth; Local COM | Add or remove Virtual COM ports for Bluetooth wireless technology.
Settings | Displays the port name and the related connection name. You can select the COM port to be set automatically.

[Auto PAN Connection Settings]

If checked, the PAN will automatically be connected when returning from sleep (standby) mode.

[HID Profile Wake up Settings ]

The HID devices registered in Bluetooth Settings are shown in the list. Select a device from the list to be "woken up.

HID Profile Wake up Settings
Category | Description
Settings | Lists the type and connection name of the HID devices registered in Bluetooth Settings

The function will only be enabled if all of the following conditions are met in your usage environment:

  • For Windows XP and newer OS.
  • Your Bluetooth USB adapter and the version of Bluetooth wireless technology on your PC support the USB wake-up function.
    *The USB wake-up function allows your PC to be restored from Sleep (standby) mode by an external device connected via a USB connector.
  • Your PC is set up to allow another device to disable Sleep (standby) mode.
Note
  • Support for this function is highly dependent on certain conditions relating to the hardware in your PC. If your PC does not fulfill these conditions, the setting category will not appear, and thus cannot be accessed.
  • This function can be accessed via a keyboard or mouse that uses Bluetooth wireless technology. Not all devices that have Bluetooth wireless technology will be compatible.
  • This function may be impossible to display in certain versions of the Bluetooth Utility.
  • This function will be disabled when using Bluetooth wireless technology over an SD card.

[Healthcare Device Settings]

If checked, data will be displayed on your computer screen when it is received by the Healthcare Device.

Note
  • This function may not be displayed under certain versions of the Bluetooth Utility.
[Audio] tab

[AV Player selection]

AV player selection

Category

Description
Settings

(Select AV Player)

Category

Description
Select AV player Checking this box will allow you to select an application for playing music files, CDs and DVDs.
Note

If the box is unchecked, standard Windows keyboard commands will be enabled. For further information, consult the user guide that came with the music/audio playback application you plan to use.

This option may not be displayed in certain versions of the Bluetooth Utility.

Music file playback | Select the program to be used in music playback..
CD audio playback | Select the program to be used in CD audio.
DVD playback | Select the program to be used in DVD playback.
CD/DVD drive | Drive device name to be used in CD/DVD
Check Box | Music file playback is prioritised, regardless of media in drive
Give priority to the player in operation Plays your selection using the player that is in operation.
Note
This option may not be displayed in certain versions of the Bluetooth Utility.
Send information about song being played on Windows Media Player to device If the box is checked, the Windows Media Player plugin module will be activated so that information about the song being played on Windows Media Player can be transmitted to a device.
Note
  • The plugin can also be enabled/disabled from the Windows Media Player Options screen.
  • In order to use this function, the device (e.g., a headset) must support AVRCP Bluetooth profile v1.3 or higher. For further information, please refer to the user guide that came with the device.
  • The Windows Media Player plugin module is a piece of software that executes a function so that information about the song being played on Windows Media Player will be sent to a device.
  • This function is only supported by Windows Media Player.
  • This function may not be supported by all devices or versions of the Bluetooth Utility.
    • Settings

    (Display setting of receiving command)

    Category | Description
Display position | You can set the location to display commands for playback or pause on the desktop.
    Return to default Return all settings to the default

    AV Profile Copyright Protection Settings

    AV profile Copyright Protection Settings

    Description
    SCMS-T format is supported in AV profile as Copyright Protection according to the message in this field.

    [AV Auto Connect Settings]

    Category | Description
Enable AV Auto Connect | If checked, the registered headphones will be automatically connected.
Display a message when a device is connected | If checked, when connected with headphones, a connection status verification message will open.
Time interval between connection retries | Set the time for reconnecting with headphones.
    [Assistant]tab

    [Add New Connection Settings]

    Set the registration mode when adding a new connection.

    Category | Description
    Express Mode (Recommended)

    If checked, when performing [Add New Connection], Express Mode will be automatic.

    Register using Super Express Mode If checked, [Select a Device] will be skipped, making device registration faster.
    Note

    Devices available in Super Express Mode are keyboard, mouse, headphones, hands free and headsets.

    For headsets with several functions/features, register all of them. If checked, all functions of the headsets will be registered.
    Note

    Several functions refer to Audio Profile and Hands Free Profile.

    Automate PIN code entry If checked, the PIN code entry will be skipped.
    Note
    The PIN code verification window may open depending on the device being connected.
    Custom Mode | If checked, when performing [Add New Connection], the mode will be changed to Custom Mode automatically.
    Classic Mode If checked, when performing [Add New Connection], a window that allows you to choose between Express Mode and Custom Mode will open.
    Note
    If you then select Express Mode, it will operate differently from Express Mode than from Manual Mode.

    [Connect Just Once Settings]

    Category Description
    Following successful authentication, you will be prompted to save the authentication information. If checked, a verification window for the authentication information (link key) of the new device will open.
    Note
    For devices registered in Bluetooth Setup where no link key was generated, a verification window will not open.

    [Bluetooth Assistant settings]

    Category | Description
    Enable Auto Search of Devices | If checked, the auto search device will be enabled.
    Hide If checked, the Bluetooth Assistant will no longer be displayed, and will not reappear through use of the mouse.To display the Bluetooth Assistant, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Assistant]
    Note
    If checked, the Bluetooth Assistant will move to the edge of the screen and will redisplay when rolled over with the cursor.
    Types of Devices to be Auto Searched If the following devices are checked, they can automatically be searched.
    • Mouse/Keyboard
    • Headphone
    • Printers
    • Healthcare Device
      Note
      Headphones include hands free, headset and speakers.
    [Windows7] tab

    [Bluetooth icon display settings in [Devices and Printers]]

    Category | Description
Display the Bluetooth icon | If checked, the Bluetooth icon will appear in [Devices and Printers].
Display a popup message to allow a Bluetooth icon to be added to [Devices and Printers] | If checked, and if the Bluetooth icon does not appear in [Devices and Printers], you will be prompted to select "show icon" in a new window.
    [Diagnostics] tab

    There are some diagnostic functions. Selects the appropriate one as the need arises. These are maintenance purpose only.

    [IT Admin] tab

    Used for configuring IT security settings and sharing of Bluetooth information.
    Note

    • This function may not be displayed in some circumstances, such as when you are using certain versions of the Bluetooth Utility, or when a user has restricted access.

    [IT Security Settings ]

    IT Security Settings
Category | Description
Setting: (Bluetooth restriction settings) | Deactivates Bluetooth. The Bluetooth function will not be usable. You can also select to have Bluetooth deactivated only for restricted users.
Setting: (Bluetooth security settings) | Allows you to set security levels for restricted users.

    [Share settings]

    Share settings
    Description
    Enables a function that allows Bluetooth-related information to be shared with all users who can log on to the computer.

    [Bluetooth Assistant settings]

    Bluetooth Assistant settings
Category | Description
Enable the Bluetooth Assistant | If checked, the Bluetooth Assistant function becomes available.

    [High Speed Communication] Tab

    Alter settings related to the high speed transfer of transmitted data.

    Memo
    • This function may not be displayed depending on the version of the Bluetooth utility in use,
      the USB Bluetooth adapter in use, the Bluetooth wireless technology built into the PC, or the wireless LAN.

    [Enable High Speed Communication]

    Tick this option to automatically enable high speed transfers when conditions allow it. Untick this option to prevent high speed transfers even when conditions would allow it.

    Memo
    • The required conditions for High Speed Communication are met when the USB Bluetooth adapter in use, the Bluetooth wireless technology built into the PC, or the wireless LAN is able to support it.
    • Depending on wireless LAN usage and nearby wireless signal activity, High Speed Communication may not be possible.

    [Notify Message Settings]

    Item | Details
Display a notification message when High Speed Communication starts or ends. | Tick this to enable a notification message at the start and end of a high speed transfer.